Alphabetical Order

Collaborative Stage Data Collection System User Documentation and Coding Instructions, Part II, Version 02.04, released 12/11

Collaborative Stage Version 2 Schema List

Alphabetical Order
AdnexaUterineOther
AdrenalGland
AmpullaVater
Anus
Appendix
BileDuctsDistal
BileDuctsIntraHepat
BileDuctsPerihilar
BiliaryOther
Bladder
Bone
Brain
Breast
BuccalMucosa
CarcinoidAppendix
Cervix
CNSOther
Colon
Conjunctiva
CorpusAdenosarcoma
CorpusCarcinoma
CorpusSarcoma
CysticDuct
DigestiveOther
EndocrineOther
EpiglottisAnterior
Esophagus
EsophagusGEJunction
EyeOther
FallopianTube
FloorMouth
Gallbladder
GenitalFemaleOther
GenitalMaleOther
GISTAppendix
GISTColon
GISTEsophagus
GISTPeritoneum
GISTRectum
 GISTSmallIntestine
GISTStomach
GumLower
GumOther
GumUpper
HeartMediastinum
HemeRetic
Hypopharynx
IllDefinedOther
IntracranialGland
KaposiSarcoma
KidneyParenchyma
KidneyRenalPelvis
LacrimalGland
LacrimalSac
LarynxGlottic
LarynxOther
LarynxSubglottic
LarynxSupraglottic
LipLower
LipOther
LipUpper
Liver
Lung
Lymphoma
LymphomaOcularAdnexa
MelanomaBuccalMucosa
MelanomaChoroid
MelanomaCiliaryBody
MelanomaConjunctiva
MelanomaEpiglottisAnterior
MelanomaEyeOther
MelanomaFloorMouth
MelanomaGumLower
MelanomaGumOther
MelanomaGumUpper
MelanomaHypopharynx
MelanomaIris
 MelanomaLarynxGlottic
MelanomaLarynxOther
MelanomaLarynxSubglottic
MelanomaLarynxSupraglottic
MelanomaLipLower
MelanomaLipOther
MelanomaLipUpper
MelanomaMouthOther
MelanomaNasalCavity
MelanomaNasopharynx
MelanomaOropharynx
MelanomaPalateHard
MelanomaPalateSoft
MelanomaPharynxOther
MelanomaSinusEthmoid
MelanomaSinusMaxillary
MelanomaSinusOther
MelanomaSkin
MelanomaTongueAnterior
MelanomaTongueBase
MerkelCellPenis
MerkelCellScrotum
MerkelCellSkin
MerkelCellVulva
MiddleEar
MouthOther
MycosisFungoides
MyelomaPlasmaCellDisorder
NasalCavity
Nasopharynx
NETAmpulla
NETColon
NETRectum
NETSmallIntestine
NETStomach
Orbit
Oropharynx
Ovary
 PalateHard
PalateSoft
PancreasBodyTail
PancreasHead
PancreasOther
ParotidGland
Penis
Peritoneum
PeritoneumFemaleGen
PharyngealTonsil
PharynxOther
Placenta
Pleura
Prostate
Rectum
RespiratoryOther
Retinoblastoma
Retroperitoneum
SalivaryGlandOther
Scrotum
SinusEthmoid
SinusMaxillary
SinusOther
Skin
SkinEyelid
SmallIntestine
SoftTissue
Stomach
SubmandibularGland
Testis
Thyroid
TongueAnterior
TongueBase
Trachea
Urethra
UrinaryOther
Vagina
Vulva


Natural Order

Collaborative Stage Version 2 Schema List

Natural Order
LipUpper
MelanomaLipUpper
LipLower
MelanomaLipLower
LipOther
MelanomaLipOther
TongueBase
MelanomaTongueBase
TongueAnterior
MelanomaTongueAnterior
GumUpper
MelanomaGumUpper
GumLower
MelanomaGumLower
GumOther
MelanomaGumOther
FloorMouth
MelanomaFloorMouth
PalateHard
MelanomaPalateHard
PalateSoft
MelanomaPalateSoft
MouthOther
MelanomaMouthOther
BuccalMucosa
MelanomaBuccalMucosa
ParotidGland
SubmandibularGland
SalivaryGlandOther
Oropharynx
MelanomaOropharynx
EpiglottisAnterior
MelanomaEpiglottisAnterior
Nasopharynx
MelanomaNasopharynx
PharyngealTonsil
Hypopharynx
MelanomaHypopharynx
PharynxOther
 MelanomaPharynxOther
Esophagus
GISTEsophagus
EsophagusGEJunction
Stomach
GISTStomach
NETStomach
SmallIntestine
GISTSmallIntestine
NETSmallIntestine
Appendix
CarcinoidAppendix
GISTAppendix
Colon
GISTColon
NETColon
Rectum
GISTRectum
NETRectum
Anus
Liver
BileDuctsIntraHepat
Gallbladder
BileDuctsPerihilar
CysticDuct
BileDuctsDistal
AmpullaVater
NETAmpulla
BiliaryOther
PancreasHead
PancreasBodyTail
PancreasOther
DigestiveOther
NasalCavity
MelanomaNasalCavity
MiddleEar
SinusMaxillary
MelanomaSinusMaxillary
 SinusEthmoid
MelanomaSinusEthmoid
SinusOther
MelanomaSinusOther
LarynxGlottic
MelanomaLarynxGlottic
LarynxSupraglottic
MelanomaLarynxSupraglottic
LarynxSubglottic
MelanomaLarynxSubglottic
LarynxOther
MelanomaLarynxOther
Trachea
Lung
HeartMediastinum
Pleura
RespiratoryOther
Bone
Skin
SkinEyelid
MerkelCellSkin
MelanomaSkin
MycosisFungoides
SoftTissue
Peritoneum
Retroperitoneum
GISTPeritoneum
PeritoneumFemaleGen
Breast
Vulva
MerkelCellVulva
Vagina
Cervix
CorpusCarcinoma
CorpusAdenosarcoma
CorpusSarcoma
Ovary
FallopianTube
 AdnexaUterineOther
GenitalFemaleOther
Placenta
Penis
MerkelCellPenis
Prostate
Testis
GenitalMaleOther
Scrotum
MerkelCellScrotum
KidneyParenchyma
KidneyRenalPelvis
Bladder
Urethra
UrinaryOther
Conjunctiva
MelanomaConjunctiva
EyeOther
MelanomaIris
MelanomaCiliaryBody
MelanomaChoroid
MelanomaEyeOther
LacrimalGland
LacrimalSac
Orbit
Retinoblastoma
LymphomaOcularAdnexa
Brain
CNSOther
IntracranialGland
Thyroid
AdrenalGland
EndocrineOther
KaposiSarcoma
Lymphoma
HemeRetic
MyelomaPlasmaCellDisorder
IllDefinedOther


Collaborative Stage - Broad and Round Ligaments, Parametrium, Uterine Adnexa

Collaborative Stage Data Set - Revised 11/13/2010

Broad and Round Ligaments, Parametrium, Uterine Adnexa

C57.1-C57.4

  • C57.1 Broad ligament
  • C57.2 Round ligament
  • C57.3 Parametrium
  • C57.4 Uterine adnexa
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


AdnexaUterineOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

AdnexaUterineOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

AdnexaUterineOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Confined to tissue or organ of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Corpus uteri Ovary, ipsilateral Uterus, NOS | NA | NA | RE | RE
500 | Fallopian tube for ligaments Mesosalpinx, ipsilateral Peritoneum | NA | NA | RE | RE
700 | Cervix uteri Cul de sac (rectouterine pouch) Omentum Ovary, contralateral Rectosigmoid Sigmoid Small intestine | NA | NA | D | D
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

AdnexaUterineOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

AdnexaUterineOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Iliac, NOS: Common External Internal (hypogastric): Obturator Inguinal Lateral sacral (laterosacral) Pelvic, NOS Retroperitoneal, NOS Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

AdnexaUterineOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

AdnexaUterineOther Schema Index


AdnexaUterineOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AdnexaUterineOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

AdnexaUterineOther Schema Index


AdnexaUterineOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AdnexaUterineOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

AdnexaUterineOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

AdnexaUterineOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdnexaUterineOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

AdnexaUterineOther Schema Index


AdnexaUterineOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdnexaUterineOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

AdnexaUterineOther Schema Index


AdnexaUterineOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdnexaUterineOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

AdnexaUterineOther Schema Index


AdnexaUterineOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdnexaUterineOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

AdnexaUterineOther Schema Index


AdnexaUterineOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdnexaUterineOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

AdnexaUterineOther Schema Index


AdnexaUterineOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdnexaUterineOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

AdnexaUterineOther Schema Index


Collaborative Stage - Adrenal Gland

Collaborative Stage Data Set - Revised 10/25/2011

Adrenal Gland

C74.0-C74.1, C74.9

  • C74.0 Cortex of adrenal gland
  • C74.1 Medulla of adrenal gland
  • C74.9 Adrenal gland, NOS
  • Note 1: Laterality must be coded for this site.
  • Note 2: Except for histologies that have strictly histology-based CS schemas (for example lymphoma), all cases with primary site adrenal gland (C74._) are coded with this schema. However, only adrenal cortical carcinomas will have AJCC stage derived (7th Edition only). Adrenal cortical carcinoma is identified as C74.0 (adrenal cortex) with histology 8010, 8140, or 8370 OR C74.9 (adrenal gland, NOS) with histology 8370.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - WHO Grade Classification
CS Site-Specific Factor 2
Tumor Weight
CS Site-Specific Factor 3
Vascular Invasion
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size Table
List of Schemas


AdrenalGland - CS Tumor Size

Collaborative Stage Data Set - Revised 09/22/2010 FINAL

AdrenalGland

CS Tumor Size

  • Note 1: Code the specific tumor size as documented in the medical record.
  • Note 2: The assignment of T1 and T2 categories for tumors limited to the adrenal gland is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 995 and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T1 with no other information on tumor size
996 | Described as "greater than 5 cm" Stated as T2 with no other information on tumor size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

AdrenalGland Schema Index


AdrenalGland - CS Extension

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Extension

  • Note 1: AJCC considers "in situ carcinoma of the adrenal gland" an impossible diagnosis. Any case so coded is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 2: The assignment of T1 and T2 categories for tumors limited to the adrenal gland is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 200, 250, 400, or 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 300 (Localized, NOS) when no further information is available to assign code 100, 200, or 250.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED V0200 Code used in EndocrineOther schema, CSv1 For C75.1 pituitary gland, C75.2 craniopharyngeal duct and C75.3 pineal gland ONLY: Benign or borderline tumors | ERROR | NA | NA | NA
100 | Invasive carcinoma confined to adrenal gland | ^ | NA | L | L
200 | Stated as T1 with no other information on extension | ^ | NA | L | L
250 | Stated as T2 with no other information on extension | ^ | NA | L | L
300 | Localized, NOS | ^ | NA | L | L
400 | Adjacent connective tissue (See definition in General Rules, Part I): Gerota's fascia Stated as T3 with no other information on extension | T3 | NA | RE | RE
600 | OBSOLETE DATA CONVERTED V0203 See code 605 Adjacent organs/structures: Kidney Retroperitoneal structures | ERROR | ERROR | ERROR | ERROR
605 | Adjacent organs/structures: Kidney, ipsilateral or NOS Retroperitoneal structures including: Great vessels: Aorta Inferior vena cava | T4 | NA | RE | RE
750 | Pancreas | T4 | NA | D | D
800 | Further contiguous extension including: Diaphragm Liver Spleen | T4 | NA | D | D
810 | Stated as T4 with no other information on extension | T4 | NA | RE | RE
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes 100-300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

AdrenalGland Schema Index


AdrenalGland - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

AdrenalGland

CS Tumor Size/Ext Eval

  • Note: The staging basis 6 for this schema is blank because AJCC stage is not applicable in the 6th Edition.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a |
9 | Not applicable for this site (Version 1) Unknown if surgical resection done Not assessed; cannot be accessed Unknown if accessed Not documented in patient record | c |

AdrenalGland Schema Index


AdrenalGland - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

AdrenalGland

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 105 and 300 Regional lymph node(s): Retroperitoneal, NOS Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
105 | Regional lymph node(s): Aortic, NOS: Para-aortic Periaortic Retroperitoneal, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Regional lymph node(s): Pericaval, NOS: Paracaval Precaval Retrocaval | N1 | NA | D | RN
200 | OBSOLETE DATA CONVERTED V0203 See code 105 Regional lymph node(s): Aortic Paraaortic Periaortic | ERROR | ERROR | ERROR | ERROR
300 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

AdrenalGland Schema Index


AdrenalGland - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

AdrenalGland

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment, including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
  • Note 6: The staging basis 6 for this schema is blank because AJCC stage is not applicable in the 6th Edition.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant treatment) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a |
9 | Not applicable for this site (Version 1) Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

AdrenalGland Schema Index


AdrenalGland - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AdrenalGland

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

AdrenalGland Schema Index


AdrenalGland - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AdrenalGland

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

AdrenalGland Schema Index


AdrenalGland - CS Mets at DX

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

AdrenalGland

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

AdrenalGland Schema Index


AdrenalGland - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

AdrenalGland

CS Mets Eval

  • Note: The staging basis 6 for this schema is blank because AJCC stage is not applicable in the 6th Edition.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastasis performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastasis performed or microscopic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastasis done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Positive microscopic examination of metastasis performed WITHOUT pre-surgical systemic treatment or radiation OR positive microscopic examination of metastasis performed, unknown if pre-surgical systemic treatment or radiation performed OR positive microscopic examination of metastasis performed prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp)staging of distant metastasis: Positive microscopic examination of metastasis performed WITH pre-surgical systemic treatment or radiation, and metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp)staging of distant metastasis: Positive microscopic examination of metastasis performed WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not applicable for this site (Version 1) Not assessed; cannot be accessed Unknown if accessed Not documented in patient record | c |

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 09/22/2010 FINAL

AdrenalGland

CS Site-Specific Factor 1
OBSOLETE - WHO Grade Classification

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained, but new cases are not coded 010-040 or 999. Use code 988 for this field for all cases entered in CS Version 2.. (Adrenal Gland tumors were coded using another schema in CS Version 1 in which this factor was defined.)
  • OBSOLETE V0200 Note 1: WHO grade applies only to C75.1 pituitary gland, C75.2 craniopharyngeal duct, C75.3 pineal gland.
  • OBSOLETE V0200 Note 2: Code the WHO Grade Classification as documented in the medical record.
Code | Description
010 | OBSOLETE DATA RETAINED V0200 Grade I
020 | OBSOLETE DATA RETAINED V0200 Grade II
030 | OBSOLETE DATA RETAINED V0200 Grade III
040 | OBSOLETE DATA RETAINED V0200 Grade IV
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Clinically diagnosed/grade unknown Does not apply Not documented in medical record Grade unknown, NOS

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 2
Tumor Weight

  • Note 1: As stated in the College of American Pathologists (CAP) protocol for adrenal gland, "Accurate weights of adrenal cortical neoplasms are important. Although tumor mass cannot be used as the sole criterion for malignancy, adrenal cortical neoplasms weighing less than 50 grams are almost always benign, whereas the weight of malignant tumors is usually greater than 100 grams. Weight is a reflection of gland weight rather than tumor weight because, in actuality, following surgical excision, the tumor is not dissected from the gland proper and weighed separately."
  • Note 2: Record the tumor weight (gland weight) to the nearest gram as documented in the pathology report.
Code | Description
000 | No mass/tumor found
001-979 | 1 - 979 grams (Exact tumor weight (gland weight) to nearest gram)
980 | 980 grams or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No surgical resection of primary site
999 | Unknown or no information Not documented in patient record

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 3
Vascular Invasion

  • Note 1: Large vessel (venous) invasion may have a worse prognosis than small vessel (capillary/lymphatic) invasion.
  • Note: Record large vessel (venous) invasion as documented in the pathology report. Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and invasion of adrenal vein, renal vein, inferior vena cava (IVC), or large vessel, NOS is not mentioned.
Code | Description
000 | Vascular invasion not present/not identified
010 | Invasion of adrenal vein only
020 | Invasion of renal vein only
030 | Invasion of inferior vena cava (IVC) only
040 | 020 + 010 Invasion of renal vein and adrenal vein
050 | 030 + 010 Invasion of IVC and adrenal vein
060 | 030 + 020 Invasion of IVC and renal vein
070 | 030 + 020 + 010 Invasion of IVC, renal vein, and adrenal vein
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Large vessel venous invasion, vein not specified
998 | No surgical resection of primary site
999 | Unknown or no information Not documented in patient record

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AdrenalGland

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

AdrenalGland Schema Index


AdrenalGland - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 11/01/2009 FINAL

AdrenalGland

Histology Inclusion Table AJCC 7th ed.

Site | Histology Inclusion
C740 | 8010
C740 | 8140
C740 | 8370
C749 | 8370

AdrenalGland Schema Index


AdrenalGland - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdrenalGland

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

AdrenalGland Schema Index


AdrenalGland - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/13/2009 FINAL

AdrenalGland

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

AdrenalGland Schema Index


AdrenalGland - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdrenalGland

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

AdrenalGland Schema Index


AdrenalGland - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AdrenalGland

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

AdrenalGland Schema Index


AdrenalGland - Extension Size Table

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

AdrenalGland

Extension Size Table

  • Note: For CS Extension codes 100-300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T1 | T1 | T2 | ERROR | TX
200 | ERROR | T1 | T2 | T1 | T1 | T1 | T1 | ERROR | T1
250 | ERROR | T1 | T2 | T1 | T1 | T2 | T2 | ERROR | T2
300 | ERROR | T1 | T2 | T1 | T1 | T1 | T2 | ERROR | TX

AdrenalGland Schema Index


Collaborative Stage - Ampulla of Vater (excluding Neuroendocrine Tumor)

Collaborative Stage Data Set - Revised 05/13/2011

Ampulla of Vater (excluding Neuroendocrine Tumor)

C24.1

  • C24.1 Ampulla of Vater
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 2
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


AmpullaVater - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

AmpullaVater

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

AmpullaVater

CS Extension

  • Note: High-grade dysplasia is generally not reportable in cancer registries, but, if a registry does collect this, code 000 should be used.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined/limited to ampulla of Vater Invasive tumor extending to sphincter of Oddi | T1 | T1 | L | L
300 | Localized, NOS Stated as T1 with no other information on extension | T1 | T1 | L | L
420 | Duodenal wall Stated as T2 with no other information on extension | T2 | T2 | RE | RE
520 | Pancreas Stated as T3 with no other information on extension | T3 | T3 | RE | RE
620 | Common bile duct | T4 | T4 | RE | RE
650 | Extrahepatic bile duct(s) (Other than common bile duct and sphincter of Oddi) | T4 | T4 | RE | RE
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 710 and 760 Extension to other adjacent organs or tissues: Blood vessel(s) (major): Hepatic artery Portal vein Gallbladder Hepatic flexure of colon Lesser omentum Liver, including porta hepatis Peripancreatic soft tissue Stomach, NOS: Distal Transverse colon | T4 | T4 | RE | RE
710 | Extension to other adjacent organs or tissues: Blood vessel(s) (major): Hepatic artery Portal vein Gallbladder Hepatic flexure of colon Lesser omentum Liver, including porta hepatis Stomach, NOS: Distal Transverse colon | T4 | T4 | RE | RE
750 | Stomach, proximal | T4 | T4 | D | RE
760 | Peripancreatic soft tissue | T4 | T4 | D | D
765 | 760 + 750 | T4 | T4 | D | D
780 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
800 | Further contiguous extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

AmpullaVater Schema Index


AmpullaVater - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

AmpullaVater

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

AmpullaVater Schema Index


AmpullaVater - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

AmpullaVater

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS , in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Splenic lymph nodes and those located at the tail of the pancreas are not considered regional and should be coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Anterior to the ampulla of Vater Inferior to the ampulla of Vater Posterior to the ampulla of Vater Superior to the ampulla of Vater Hepatic Hepatic artery Node of the foramen of Winslow (epiploic) (omental) Pancreaticoduodenal Peripancreatic (EXCEPT nodes at tail of pancreas) Periportal (portal vein) Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
110 | Regional lymph node(s): Celiac Infrapyloric (subpyloric) Lateral aortic (lumbar) Proximal mesenteric Retroperitoneal Superior mesenteric | N1 | N1 | D | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

AmpullaVater Schema Index


AmpullaVater - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

AmpullaVater

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

AmpullaVater Schema Index


AmpullaVater - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AmpullaVater

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

AmpullaVater

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - CS Mets at DX

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

AmpullaVater

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): At tail of pancreas Para-aortic Splenic Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis(es) except distant lymph node(s) Carcinomatosis (Includes seeding of peritoneum, even if limited to the lesser sac region; positive peritoneal cytology) | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

AmpullaVater Schema Index


AmpullaVater - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

AmpullaVater

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

AmpullaVater

CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml), the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, code a pretreatment CA 19-9 value of 60 U/ml as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-979, round values to the nearest tenth of a U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/ml" as 005.
Code | Description
000 | 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2 - 97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

AmpullaVater

CS Site-Specific Factor 2
Carcinoembryonic Antigen (CEA)

  • Note 1: Record the interpretation of the highest CEA test results documented in the medical record based on information prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

AmpullaVater

CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: CEA is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 2 and 3.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml)the highest CEA lab value documented in the medical record prior to treatment. For example, code a pretreatment CEA of 7 ng/ml as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11 0.14 ng/ml down to 0.1 ng/ml. For codes 002-979, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml; stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2 - 97 .9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

AmpullaVater

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

AmpullaVater Schema Index


AmpullaVater - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

AmpullaVater

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

AmpullaVater Schema Index


AmpullaVater - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 01/06/2010 FINAL

AmpullaVater

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. Displayed results of a non-TNM staged site will be "T NA N NA M NA and Stage Group NA".
Code | Description
8013/3 | Large cell neuroendocrine carcinoma
8041/3 | Small cell carcinoma, NOS
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

AmpullaVater Schema Index


AmpullaVater - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

AmpullaVater

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

AmpullaVater Schema Index


AmpullaVater - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/04/2009 FINAL

AmpullaVater

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

AmpullaVater Schema Index


AmpullaVater - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

AmpullaVater

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

AmpullaVater Schema Index


Collaborative Stage - Anus, Anal Canal, and Other Parts of Rectum

Collaborative Stage Data Set - Revised 06/06/2011

Anus, Anal Canal, and Other Parts of Rectum

C21.0-C21.2, C21.8

  • C21.0 Anus, NOS (excluding skin of anus and perianal skin C44.5)
  • C21.1 Anal canal
  • C21.2 Cloacogenic zone
  • C21.8 Overlapping lesion of rectum, anus and anal canal
  • Note: Skin of anus is coded separately (C44.5).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


Anus - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

Anus

CS Tumor Size

  • Note: The assignment of T1, T2, and T3 categories for tumors of the anus is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm.)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on tumor size" moved from code 993 to code 995 in V0204
996 | Described as "greater than 5 cm" Stated as T3 with no other information on tumor size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Anus Schema Index


Anus - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Anus

CS Extension

  • Note 1: High-grade squamous intraepithelial lesions (HSIL) and anal intraepithelial neoplasia (AIN) grade II III are not normally collected by cancer registries. AIN II III or AIN III is reportable to standard-setters (except the Commission on Cancer). If your registry collects any of these, use code 000.
  • Note 2: The assignment of T1, T2 , and T3 categories for tumors of the anus is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use code 310, 320, 330, or 850 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Code incidental finding of malignancy in hemorrhoid according to greatest extension of tumor into wall of anus. Code as Localized, NOS if extension not specified.
  • Note 4: Codes 400-750 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive AIN III Bowen disease | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | ^ | * | L | L
110 | Invades lamina propria | ^ | * | L | L
120 | Invades muscularis mucosae | ^ | * | L | L
160 | Invades submucosa (superficial invasion) | ^ | * | L | L
200 | Invades muscularis propria (internal sphincter) | ^ | * | L | L
300 | Incidental finding of malignancy in hemorrhoid, NOS Localized, NOS | ^ | * | L | L
310 | Stated as T1 with no other information on extension | ^ | * | L | L
320 | Stated as T2 with no other information on extension | ^ | * | L | L
330 | Stated as T3 with no other information on extension | ^ | * | L | L
400 | Ischiorectal fat/tissue Perianal skin Perirectal skin Rectal mucosa or submucosa Rectal wall Skeletal muscle(s): Anal sphincter (external) Levator ani Subcutaneous perianal tissue | ^ | * | RE | RE
600 | Perineum Vulva | T4 | T4 | RE | RE
700 | Bladder Pelvic peritoneum Urethra Vagina | T4 | T4 | D | D
750 | Broad ligament(s) Cervix uteri Corpus uteri Prostate | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
850 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-400 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

Anus Schema Index


Anus - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Anus

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Anus Schema Index


Anus - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/20/2010 FINAL

Anus

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Use codes for anal canal unless tumor is stated to occur at the anus, arising just proximal to the squamous mucocutaneous junction or the anal verge.
  • Note 3: For codes 400 and 405, the combination of unilateral internal iliac nodes and unilateral inguinal nodes must be on the same side. Use code 530 for bilateral combinations of internal iliac nodes and inguinal nodes.
  • Note 4: Use codes for internal iliac nodes for combinations of perirectal and internal iliac nodes. Use codes 415, 425, and 440 for combinations of perirectal and superficial inguinal nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 130, and 140 Unilateral and bilateral: For all subsites: Anorectal Inferior hemorrhoidal Lateral sacral (laterosacral) Perirectal Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
110 | For anal canal: Unilateral or bilateral: Anorectal Inferior hemorrhoidal Lateral sacral (laterosacral) Perirectal | N1 | N1 | RN | RN
120 | For anus: Unilateral or bilateral: Anorectal Inferior hemorrhoidal Perirectal | N1 | N1 | RN | RN
130 | For anus: Unilateral or bilateral: Lateral sacral (laterosacral) | N1 | N1 | D | RN
140 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
200 | For anal canal: Unilateral: Internal iliac (hypogastric): Obturator | N2 | N2 | RN | RN
210 | OBSOLETE DATA CONVERTED V0203 See code 330 Unilateral: For anus: Internal iliac (hypogastric): Obturator | ERROR | ERROR | ERROR | ERROR
300 | For anal canal: Unilateral: Superficial inguinal (femoral)) | N2 | N2 | D | RN
310 | For anus: Unilateral: Superficial inguinal (femoral) | N2 | N2 | RN | RN
330 | For anus: Unilateral: Internal iliac (hypogastric): Obturator | N2 | N2 | RN | RN
350 | Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
400 | 300 + 200 For anal canal: Nodes in 300 plus nodes in 200 | N2 | N2 | D | RN
405 | 330 + 310 For anus: Nodes in 330 plus nodes in 310 | N2 | N2 | D | RN
410 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 415 100 + 300 | N3 | N3 | D | RN
415 | 300 + 110 For anal canal: Nodes in 300 plus nodes in 110 | N3 | N3 | D | RN
420 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 425, 440 100 + 310 | N3 | N3 | RN | RN
425 | 310 + 120 For anus: Nodes in 310 plus nodes in 120 | N3 | N3 | D | RN
440 | 310 + 130 For anus: Nodes in 310 plus nodes in 130 | N3 | N3 | D | RN
470 | For anal canal: Bilateral: Internal iliac (hypogastric): Obturator | N3 | N3 | D | RN
490 | For anus: Bilateral: Superficial inguinal (femoral) | N3 | N3 | D | RN
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 470, 515 Bilateral: For anal canal: Internal iliac (hypogastric) Obturator Superficial inguinal (femoral) | N3 | N3 | RN | RN
510 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 490, 520 Bilateral: For anus: Internal iliac (hypogastric) Obturator Superficial inguinal (femoral) | N3 | N3 | D | RN
515 | For anal canal: Bilateral: Superficial inguinal (femoral) | N3 | N3 | D | RN
520 | For anus: Bilateral: Internal iliac (hypogastric) Obturator | N3 | N3 | D | RN
530 | For all subsites: Bilateral: Internal iliac (hypogastric): Obturator AND Superficial inguinal (femoral) | N3 | N3 | D | D
550 | Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
600 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Anus Schema Index


Anus - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Anus

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Anus Schema Index


Anus - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Anus

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Anus Schema Index


Anus - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Anus

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Anus Schema Index


Anus - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Anus

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Anus Schema Index


Anus - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Anus

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Anus Schema Index


Anus - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Anus

CS Site-Specific Factor 1
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that HPV plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | HPV negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to drive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed) No pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

Anus Schema Index


Anus - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Anus

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Anus Schema Index


Anus - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Anus

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

Anus Schema Index


Anus - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Anus

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Anus Schema Index


Anus - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Anus

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIINOS
T0 | N2 | M0 | IIIB
T0 | N3 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIB
T1 | N3 | M0 | IIIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIB
T2 | N3 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIB
T4 | N3 | M0 | IIIB
T4 | NX | M0 | IIINOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIB
TX | N3 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Anus Schema Index


Anus - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Anus

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIB
T0 | N3 | M0 | IIIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIB
T1 | N3 | M0 | IIIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIB
T2 | N3 | M0 | IIIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | N3 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IIIB
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIB
T4 | N3 | M0 | IIIB
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | N3 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IIIB
TX | N3 | M0 | IIIB
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | UNK
TX | NX | MX | UNK

Anus Schema Index


Anus - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Anus

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Anus Schema Index


Anus - Extension Size Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Anus

Extension Size Table

  • Note: For CS Extension codes 100-400 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX
310 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T1 | T1 | ERROR | T1
320 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T2 | ERROR | T2
330 | ERROR | T1 | T2 | T3 | T1 | T3 | T2 | T3 | T3 | ERROR | T3
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | ERROR | TX

Anus Schema Index


Collaborative Stage - Carcinomas of the Appendix (excluding Carcinoid Tumor and Neuroendocrine Carcinoma)

Collaborative Stage Data Set - Revised 10/25/2011

Carcinomas of the Appendix (excluding Carcinoid Tumor and Neuroendocrine Carcinoma)

C18.1

  • M-8000-8152,8154-8231,8243-8245,8247,8248,8250-8934,8940-9136,9141-9582,9700-9701
  • C18.1 Appendix
  • Note: Carcinoid tumor and neuroendocrine carcinoma (histology codes 8153, 8240-8242, 8246, 8249) of the appendix are included in the "CarcinoidAppendix" schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 4
Tumor Deposits
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7
Microsatellite Instability (MSI)
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)
CS Site-Specific Factor 11
Histopathologic Grading
CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC7 Table Also Used When CS Lymph Nodes Eval is Not Coded
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded
Extension Mets AJCC 6 Table
Grade Category Calculation Table
List of Schemas


Appendix - CS Tumor Size

Collaborative Stage Data Set - Revised 10/30/2010 FINAL

Appendix

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm ) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Appendix Schema Index


Appendix - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Appendix

CS Extension

  • Note 1: Ignore intraluminal extension to adjacent segment(s) of colon; code depth of invasion or extracolonic spread as indicated.
  • Note 2: Mucinous tumors are identified by morphology codes 8480, 8481, and 8490.
  • Note 3: One or more malignant satellite peritumoral nodules or tumor deposits (TD) in the periappendiceal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node. Replaced nodes are counted as positive nodes and coded in CS Lymph Nodes. TD representing discontinuous spread or venous invasion are coded in CS Extension, code 450, and the number of TD representing discontinuous spread or venous invasion is coded in CS Site-Specific Factor 4.
  • Note 4: Tumor that is adherent to other organs or structures, macroscopically, is classified cT4b. If tumor is present in adhesion(s) upon microscopic examination, the tumor is classified as pT4b. Use code 565 for macroscopic adhesions if no pathologic confirmation, and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, the classification is based upon extent of tumor invasion into or through the wall; use codes 000-160, 200, 400, 450, 500-550 as appropriate to describe the microscopically confirmed depth of tumor invasion for these cases. Use codes 600-650, 665, 700-810 to code invasion of underlying structures from the adherent tumor.
  • Note 5: Codes 600-650 and 700-750are used for contiguous extension from the site of origin. Except for intraperitoneal metastases limited to the right lower quadrant (RLQ) of the abdomen for mucinous tumors, discontinuous involvement is coded in CS Mets at DX.
  • Note 6: High-grade dysplasia is not always collected by cancer registries but, if collected, it should be coded 000 or 050.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp or adenoma | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | Tis | Tis | L | L
110 | Invasive tumor confined to the lamina propria, including lamina propria in the stalk of a polyp | Tis | Tis | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp. | Tis | Tis | L | L
130 | Confined to head of polyp, NOS | T1 | T1 | L | L
140 | Confined to stalk of polyp, NOS | T1 | T1 | L | L
150 | Invasive tumor in polyp, NOS | T1 | T1 | L | L
160 | Invades submucosa (superficial invasion), including submucosa in stalk of polyp | T1 | T1 | L | L
170 | Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Muscularis propria invaded Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Confined to appendix, NOS Localized, NOS | T1 | T1 | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS | T3 | T3 | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 470 Stated as T3[NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Extension to: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesoappendix Pericolic fat | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 4, coded 565 and 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | T3 | T3 | RE | RE
470 | Stated as T3 with no other information on extension | T3 | T3 | L | L
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) Tumor penetrates to surface of visceral peritoneum | T4a | T4 | RE | RE
510 | For mucinous tumors only: Peritoneal involvement confined within right lower quadrant ONLY | T4a | TX | D | D
511 | 510 + any of (130-160 or 300) For mucinous tumors only: Peritoneal involvement confined within right lower quadrant plus local extension equivalent to T1 | T4a | T1 | D | D
512 | 510 + 200 For mucinous tumors only: Peritoneal involvement confined within right lower quadrant plus local extension equivalent to T2 | T4a | T2 | D | D
513 | 510 + (400, 450, 458) For mucinous tumors only: Peritoneal involvement confined within right lower quadrant plus regional extension equivalent to T3 | T4a | T3 | D | D
514 | 510 + 500 For mucinous tumors only: Peritoneal involvement confined within right lower quadrant plus regional extension equivalent to T4 | T4a | T4 | D | D
550 | 500 + (450, 458) | T4a | T4 | RE | RE
560 | Stated as T4a with no other information on extension | T4a | T4 | RE | RE
565 | Adherent to other organs or structures clinically with no microscopic examination Tumor found in adhesion(s) if microscopic examination performed | T4b | T4 | RE | RE
570 | Adherent to other organs or structures, NOS | T4b | T4 | RE | RE
600 | Greater omentum Small intestine | T4b | T4 | RE | RE
650 | Abdominal wall Retroperitoneum (excluding fat) | T4b | T4 | RE | RE
660 | OBSOLETE DATA RETAINED V0200 Ascending colon: Right kidney Right ureter Descending colon: Left kidney Left ureter | ERROR | T4 | RE | RE
665 | Any of (550, 565 - 650) + any of (510 - 514) | T4b | T4 | D | D
670 | OBSOLETE DATA CONVERTED V0203 See code 665 (570-650) + 510 | ERROR | ERROR | ERROR | ERROR
675 | OBSOLETE DATA CONVERTED V0203 See code 665 (570-650) + 511 | ERROR | ERROR | ERROR | ERROR
680 | OBSOLETE DATA CONVERTED V0203 See code 665 (570-650) + 512 | ERROR | ERROR | ERROR | ERROR
690 | OBSOLETE DATA CONVERTED V0203 See code 665 (570-650) + 513 | ERROR | ERROR | ERROR | ERROR
700 | Fallopian tube Ovary Uterus | T4b | T4 | D | D
750 | Adrenal (suprarenal) gland Bladder Diaphragm Fistula to skin Gallbladder Other segment(s) of colon/rectum via serosa | T4b | T4 | D | D
800 | Kidney Liver Ureter Other contiguous extension | T4b | T4 | D | D
810 | Any of (565-800) + 510 For mucinous tumors only: Regional extension characterized as T4b plus peritoneal involvement confined within right lower quadrant | T4b | T4 | D | D
850 | Stated as T4b with no other information on extension | T4b | T4 | RE | RE
900 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Appendix Schema Index


Appendix - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Appendix

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Appendix Schema Index


Appendix - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Appendix

CS Lymph Nodes

  • Note 1: Code only regional nodes, and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: One or more malignant satellite peritumoral nodules or tumor deposits (TD) in the periappendiceal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node. Replaced nodes are counted as positive nodes and coded in CS Lymph Nodes. TD representing discontinuous spread or venous invasion are coded in CS Extension, and the number of TD representing discontinuous spread or venous invasion is coded in CS Site-Specific Factor 4.
  • Note 3: Superior and inferior mesenteric nodes are coded in CS Mets at DX. Mesenteric nodes, NOS are coded in CS Lymph Nodes.
  • Note 4: The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 400 and 450 a when the pathology report assigns an N1 or N2 category but the specific information about number of nodes involved is not available. Use codes 100 - 300 rather than codes 400 or 450 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
050 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 000 and 100, CS Extension codes 450 and 550 and CS Site-Specific Factor 4 Tumor deposit(s) in the subserosa, or non-peritonealized pericolic or perirectal tissues WITHOUT regional nodal metastasis | ERROR | ERROR | ERROR | ERROR
100 | Regional lymph nodes: Colic (NOS) Epicolic (adjacent to bowel wall) Mesocolic (NOS) Paracolic/pericolic Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat | ^ | * | RN | RN
200 | Cecal: Anterior (prececal) Posterior (retrocecal) Ileocolic Right colic | ^ | * | RN | RN
300 | Mesenteric, NOS Regional lymph node(s), NOS | ^ | * | RN | RN
400 | Stated as pathologic N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
450 | Stated as pathologic N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 050-300ONLY,when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded, using Regional Nodes Positive.
  • * For CS Lymph Nodes codes 100-300ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Reg Nodes Eval is Not Coded, using Regional Nodes Positive.

Appendix Schema Index


Appendix - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Appendix

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Appendix Schema Index


Appendix - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Appendix

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Appendix Schema Index


Appendix - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Appendix

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Appendix Schema Index


Appendix - CS Mets at DX

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

Appendix

CS Mets at DX

  • Note: With the implementation of AJCC 7 staging, mucinous tumors (morphology codes 8480, 8481, and 8490) with peritoneal involvement confined to the right lower quadrant (RLQ) are classified as T4a. Therefore, such peritoneal metastases are coded in CS Extension.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
05 | For mucinous tumors only: Intraperitoneal metastasis BEYOND the right lower quadrant, including pseudomyxoma peritonei Stated as M1a with no other information on distant metastasis | M1a | M1 | D | D
07 | OBSOLETE DATA CONVERTED V0203 See code 23 For non-mucinous tumors: Any intraperitoneal spread | ERROR | ERROR | ERROR | ERROR
08 | Superior mesenteric lymph nodes | M1b | M1 | RN | D
10 | Distant lymph node(s) other than those in code 08 (Includes inferior mesenteric lymph node(s)) Distant lymph node(s), NOS | M1b | M1 | D | D
20 | For mucinous tumors only: (08 and/or 10) + 05 Distant lymph node(s) plus intraperitoneal metastasis BEYOND the right lower quadrant, including pseudomyxoma peritonei | M1b | M1 | D | D
23 | For non-mucinous tumors only: Any intraperitoneal spread | M1b | M1 | D | D
25 | For non-mucinous tumors only: 23 + (08 and/or 10) Intraperitoneal spread plus distant lymph node(s) | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 See codes 45 and 60 Distant metastases except distant lymph node(s) Distant metastasis, NOSCarcinomatosis | ERROR | M1 | D | D
45 | Distant metastasis except distant lymph node(s) and intraperitoneal spread Non-peritoneal metastasis Carcinomatosis | M1b | M1 | D | D
50 | 45 + (10 and/or 08 Distant metastasis plus distant lymph node(s) | M1b | M1 | D | D
55 | Stated as M1b with no other information on distant metastasis | M1b | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX code 00 and 99, the M category for AJCC 6 staging is determined by the CS Extension code as shown in the Extension Mets AJCC 6 Table for this schema.

Appendix Schema Index


Appendix - CS Mets Eval

Collaborative Stage Data Set - Revised 07/28/2009 FINAL

Appendix

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
  • Note 2: If a specific subcategory of M1 will be derived from CS Mets at DX, then determine if there was any pathological evidence for the highest subcategory. If so, select an Eval code that will derive a "p" staging basis. If there was only clinical evidence of the highest subcategory, select an Eval code that will derive a "c" staging basis. See also CS Mets Eval in Part 1.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Appendix Schema Index


Appendix - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Appendix

CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)

  • Note: Record the interpretation of the highest CEA test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
080 | OBSOLETE DATA CONVERTED V0200 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this data item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-3 nodes as 100 (N1), and 4 or more nodes as 200 (N2).
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastasis in 1 - 3 regional lymph nodes, determined clinically Stated as clinical N1
200 | Metastasis in 4 or more regional lymph nodes, determined clinically Stated as clinical N2
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved pathologically, clinical assessment not stated Unknown if regional nodes clinically evident Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Appendix

CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: CEA is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, code a pretreatment CEA of 7 ng/ml as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

Appendix

CS Site-Specific Factor 4
Tumor Deposits

  • Note 1: Tumor deposits (TD) are defined as one or more satellite peritumoral nodules in the pericolorectal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule. Such TD may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node.
  • Note 2: Record the number of TD whether or not there are positive lymph nodes.
  • Note 3: Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and tumor deposits are not mentioned.
Code | Description
000 | None
001-080 | 1-80 Tumor deposits (TD) (Exact number of TD)
081 | 81 or more TD
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | TD identified, number unknown
998 | No surgical resection of primary site
999 | Unknown or no information Insufficient information; indeterminiate if TD present Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Appendix

CS Site-Specific Factor 7
Microsatellite Instability (MSI)

  • Note 1: The microsatellite instability (MSI) test is a genetic test performed on tumor tissue to look for differences in length of certain non-functioning sections of DNA. The differences are caused by problems with the genes that normally repair DNA. A high-positive MSI (MSI-H) result may indicate that the gene repair problem is related to the development of the cancer, and that the patient may have hereditary nonpolyposis colorectal cancer (HNPCC), also known as Lynch syndrome.) A low-positive or stable MSI result (stable meaning that there are no differences in the lengths) means it is unlikely that the cancer is related to a hereditary condition.
  • Note 2: Testing for MSI may be done by immunology or genetic testing. Some laboratories only test for MSI via immunology. Results from immunology will only provide you with positive or negative results and will not specify whether the MSI is low or high. If the testing was done via immunology, do not use codes 040 or 050. Only genetic testing results will specify whether the MSI is low or high.
Code | Description
020 | Microsatellite instability (MSI) stable; no MSI; negative, NOS
040 | MSI unstable low; positive, low
050 | MSI unstable high; positive, high
060 | MSI unstable, NOS; positive, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the long arm of one of the patient's two copies of chromosome 18. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome that may mean that normal tumor suppression functions cannot take place.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH; normal heterozygous state
030 | Undetermined if LOH positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 11
Histopathologic Grading

  • Note 1: Histologic grading is used to distinguish between IVA and IVB anatomic stage/prognostic groups. It is considered to be of particular importance for mucinous carcinomas (morphology codes 8480, 8481, and 8490).
  • Note 2: Select the code for the highest grade from the most representative sample of primary tumor tissue as described on the pathology report.
  • Note 3: The term "undifferentiated" should not apply to mucinous tumors because a tumor that makes mucin is, by definition, differentiated into mucin-producing tumor cells.
Code | Description
010 | For NON-MUCINOUS tumors: Well differentiated Grade 1/4
011 | For MUCINOUS tumors: Grade 1/2 Grade 1/3 Grade 1/4 Low grade Well differentiated Stated as Grade 1 with no information on the total number of codes in the grading system
020 | For NON-MUCINOUS tumors: Moderately differentiated Grade 2/4
021 | For MUCINOUS tumors: Grade 2/2 Grade 2/3 Grade 2/4 Grade 3/3 Grade 3/4 High grade Moderately differentiated Poorly differentiated Stated as Grade 2 or Grade 3 with no information on the total number of codes in the grading system
030 | For NON-MUCINOUS tumors: Poorly differentiated Grade 3/4
040 | For NON-MUCINOUS tumors: Undifferentiated Grade 4/4
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No pathologic confirmation of primary site tumor
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

Appendix

CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of epithelial appendiceal malignancies with peritoneal dissemination.
  • Note 2: Record to the nearest tenth in Unit/milliliter (U/mL) the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, code a pre-treatment CA 19-9 value of 60 U/mL as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/mL (no measurable amount of CA 19-9). Do not round tiny values down to 0.0 U/mL; any measured value less than or equal to 0.1 U/mL should be coded 001. For code 001, also round 0.11-0.14 U/mL down to 0.1 U/mL. For codes 002-980, round values to the nearest tenth of a U/ml.
  • Note 4: Use code 997 if an interpretation is documented but the actual lab value is not available in the record.
Code | Description
000 | 0.0 Unit/milliliter (U/mL) exactly
001 | 0.1 or less U/mL Stated as less than 0.1 U/mL with no exact value
002-979 | 0.2-97.9 U/mL (Exact value to nearest tenth in U/mL)
980 | 98.0 or greater U/mL
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Appendix Schema Index


Appendix - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Appendix

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Appendix Schema Index


Appendix - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Appendix

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8247
8248
8250-8576
8940-8950
8980-8981

Appendix Schema Index


Appendix - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Appendix

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Appendix Schema Index


Appendix - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/25/2010 FINAL

Appendix

AJCC TNM 7 Stage

T | N | M | C | Stage
T0 | N0 | M0 | C1 | ERROR
T0 | N0 | M0 | C2 | ERROR
T0 | N0 | M0 | C3 | ERROR
T0 | N0 | M0 | C4 | ERROR
T0 | N0 | M0 | CX | ERROR
T0 | N1 | M0 | C1 | IIINOS
T0 | N1 | M0 | C2 | IIINOS
T0 | N1 | M0 | C3 | IIINOS
T0 | N1 | M0 | C4 | IIINOS
T0 | N1 | M0 | CX | IIINOS
T0 | N2 | M0 | C1 | IIIC
T0 | N2 | M0 | C2 | IIIC
T0 | N2 | M0 | C3 | IIIC
T0 | N2 | M0 | C4 | IIIC
T0 | N2 | M0 | CX | IIIC
T0 | NX | M0 | C1 | UNK
T0 | NX | M0 | C2 | UNK
T0 | NX | M0 | C3 | UNK
T0 | NX | M0 | C4 | UNK
T0 | NX | M0 | CX | UNK
Tis | N0 | M0 | C1 | 0
Tis | N0 | M0 | C2 | 0
Tis | N0 | M0 | C3 | 0
Tis | N0 | M0 | C4 | 0
Tis | N0 | M0 | CX | 0
Tis | N1 | M0 | C1 | ERROR
Tis | N1 | M0 | C2 | ERROR
Tis | N1 | M0 | C3 | ERROR
Tis | N1 | M0 | C4 | ERROR
Tis | N1 | M0 | CX | ERROR
Tis | N2 | M0 | C1 | ERROR
Tis | N2 | M0 | C2 | ERROR
Tis | N2 | M0 | C3 | ERROR
Tis | N2 | M0 | C4 | ERROR
Tis | N2 | M0 | CX | ERROR
Tis | NX | M0 | C1 | 0
Tis | NX | M0 | C2 | 0
Tis | NX | M0 | C3 | 0
Tis | NX | M0 | C4 | 0
Tis | NX | M0 | CX | 0
T1 | N0 | M0 | C1 | I
T1 | N0 | M0 | C2 | I
T1 | N0 | M0 | C3 | I
T1 | N0 | M0 | C4 | I
T1 | N0 | M0 | CX | I
T1 | N1 | M0 | C1 | IIIA
T1 | N1 | M0 | C2 | IIIA
T1 | N1 | M0 | C3 | IIIA
T1 | N1 | M0 | C4 | IIIA
T1 | N1 | M0 | CX | IIIA
T1 | N2 | M0 | C1 | IIIC
T1 | N2 | M0 | C2 | IIIC
T1 | N2 | M0 | C3 | IIIC
T1 | N2 | M0 | C4 | IIIC
T1 | N2 | M0 | CX | IIIC
T1 | NX | M0 | C1 | UNK
T1 | NX | M0 | C2 | UNK
T1 | NX | M0 | C3 | UNK
T1 | NX | M0 | C4 | UNK
T1 | NX | M0 | CX | UNK
T2 | N0 | M0 | C1 | I
T2 | N0 | M0 | C2 | I
T2 | N0 | M0 | C3 | I
T2 | N0 | M0 | C4 | I
T2 | N0 | M0 | CX | I
T2 | N1 | M0 | C1 | IIIA
T2 | N1 | M0 | C2 | IIIA
T2 | N1 | M0 | C3 | IIIA
T2 | N1 | M0 | C4 | IIIA
T2 | N1 | M0 | CX | IIIA
T2 | N2 | M0 | C1 | IIIC
T2 | N2 | M0 | C2 | IIIC
T2 | N2 | M0 | C3 | IIIC
T2 | N2 | M0 | C4 | IIIC
T2 | N2 | M0 | CX | IIIC
T2 | NX | M0 | C1 | UNK
T2 | NX | M0 | C2 | UNK
T2 | NX | M0 | C3 | UNK
T2 | NX | M0 | C4 | UNK
T2 | NX | M0 | CX | UNK
T3 | N0 | M0 | C1 | IIA
T3 | N0 | M0 | C2 | IIA
T3 | N0 | M0 | C3 | IIA
T3 | N0 | M0 | C4 | IIA
T3 | N0 | M0 | CX | IIA
T3 | N1 | M0 | C1 | IIIB
T3 | N1 | M0 | C2 | IIIB
T3 | N1 | M0 | C3 | IIIB
T3 | N1 | M0 | C4 | IIIB
T3 | N1 | M0 | CX | IIIB
T3 | N2 | M0 | C1 | IIIC
T3 | N2 | M0 | C2 | IIIC
T3 | N2 | M0 | C3 | IIIC
T3 | N2 | M0 | C4 | IIIC
T3 | N2 | M0 | CX | IIIC
T3 | NX | M0 | C1 | UNK
T3 | NX | M0 | C2 | UNK
T3 | NX | M0 | C3 | UNK
T3 | NX | M0 | C4 | UNK
T3 | NX | M0 | CX | UNK
T4a | N0 | M0 | C1 | IIB
T4a | N0 | M0 | C2 | IIB
T4a | N0 | M0 | C3 | IIB
T4a | N0 | M0 | C4 | IIB
T4a | N0 | M0 | CX | IIB
T4a | N1 | M0 | C1 | IIIB
T4a | N1 | M0 | C2 | IIIB
T4a | N1 | M0 | C3 | IIIB
T4a | N1 | M0 | C4 | IIIB
T4a | N1 | M0 | CX | IIIB
T4a | N2 | M0 | C1 | IIIC
T4a | N2 | M0 | C2 | IIIC
T4a | N2 | M0 | C3 | IIIC
T4a | N2 | M0 | C4 | IIIC
T4a | N2 | M0 | CX | IIIC
T4a | NX | M0 | C1 | UNK
T4a | NX | M0 | C2 | UNK
T4a | NX | M0 | C3 | UNK
T4a | NX | M0 | C4 | UNK
T4a | NX | M0 | CX | UNK
T4b | N0 | M0 | C1 | IIC
T4b | N0 | M0 | C2 | IIC
T4b | N0 | M0 | C3 | IIC
T4b | N0 | M0 | C4 | IIC
T4b | N0 | M0 | CX | IIC
T4b | N1 | M0 | C1 | IIIB
T4b | N1 | M0 | C2 | IIIB
T4b | N1 | M0 | C3 | IIIB
T4b | N1 | M0 | C4 | IIIB
T4b | N1 | M0 | CX | IIIB
T4b | N2 | M0 | C1 | IIIC
T4b | N2 | M0 | C2 | IIIC
T4b | N2 | M0 | C3 | IIIC
T4b | N2 | M0 | C4 | IIIC
T4b | N2 | M0 | CX | IIIC
T4b | NX | M0 | C1 | UNK
T4b | NX | M0 | C2 | UNK
T4b | NX | M0 | C3 | UNK
T4b | NX | M0 | C4 | UNK
T4b | NX | M0 | CX | UNK
T4NOS | N0 | M0 | C1 | IINOS
T4NOS | N0 | M0 | C2 | IINOS
T4NOS | N0 | M0 | C3 | IINOS
T4NOS | N0 | M0 | C4 | IINOS
T4NOS | N0 | M0 | CX | IINOS
T4NOS | N1 | M0 | C1 | IIIB
T4NOS | N1 | M0 | C2 | IIIB
T4NOS | N1 | M0 | C3 | IIIB
T4NOS | N1 | M0 | C4 | IIIB
T4NOS | N1 | M0 | CX | IIIB
T4NOS | N2 | M0 | C1 | IIIC
T4NOS | N2 | M0 | C2 | IIIC
T4NOS | N2 | M0 | C3 | IIIC
T4NOS | N2 | M0 | C4 | IIIC
T4NOS | N2 | M0 | CX | IIIC
T4NOS | NX | M0 | C1 | UNK
T4NOS | NX | M0 | C2 | UNK
T4NOS | NX | M0 | C3 | UNK
T4NOS | NX | M0 | C4 | UNK
T4NOS | NX | M0 | CX | UNK
TX | N0 | M0 | C1 | UNK
TX | N0 | M0 | C2 | UNK
TX | N0 | M0 | C3 | UNK
TX | N0 | M0 | C4 | UNK
TX | N0 | M0 | CX | UNK
TX | N1 | M0 | C1 | IIINOS
TX | N1 | M0 | C2 | IIINOS
TX | N1 | M0 | C3 | IIINOS
TX | N1 | M0 | C4 | IIINOS
TX | N1 | M0 | CX | IIINOS
TX | N2 | M0 | C1 | IIIC
TX | N2 | M0 | C2 | IIIC
TX | N2 | M0 | C3 | IIIC
TX | N2 | M0 | C4 | IIIC
TX | N2 | M0 | CX | IIIC
TX | NX | M0 | C1 | UNK
TX | NX | M0 | C2 | UNK
TX | NX | M0 | C3 | UNK
TX | NX | M0 | C4 | UNK
TX | NX | M0 | CX | UNK
T0 | N0 | M1a | C1 | IVA
T0 | N0 | M1a | C2 | IVB
T0 | N0 | M1a | C3 | IVB
T0 | N0 | M1a | C4 | IVB
T0 | N0 | M1a | CX | IVA
T0 | N1 | M1a | C1 | IVB
T0 | N1 | M1a | C2 | IVB
T0 | N1 | M1a | C3 | IVB
T0 | N1 | M1a | C4 | IVB
T0 | N1 | M1a | CX | IVB
T0 | N2 | M1a | C1 | IVB
T0 | N2 | M1a | C2 | IVB
T0 | N2 | M1a | C3 | IVB
T0 | N2 | M1a | C4 | IVB
T0 | N2 | M1a | CX | IVB
T0 | NX | M1a | C1 | IVNOS
T0 | NX | M1a | C2 | IVNOS
T0 | NX | M1a | C3 | IVNOS
T0 | NX | M1a | C4 | IVNOS
T0 | NX | M1a | CX | IVNOS
Tis | N0 | M1a | C1 | ERROR
Tis | N0 | M1a | C2 | ERROR
Tis | N0 | M1a | C3 | ERROR
Tis | N0 | M1a | C4 | ERROR
Tis | N0 | M1a | CX | ERROR
Tis | N1 | M1a | C1 | ERROR
Tis | N1 | M1a | C2 | ERROR
Tis | N1 | M1a | C3 | ERROR
Tis | N1 | M1a | C4 | ERROR
Tis | N1 | M1a | CX | ERROR
Tis | N2 | M1a | C1 | ERROR
Tis | N2 | M1a | C2 | ERROR
Tis | N2 | M1a | C3 | ERROR
Tis | N2 | M1a | C4 | ERROR
Tis | N2 | M1a | CX | ERROR
Tis | NX | M1a | C1 | ERROR
Tis | NX | M1a | C2 | ERROR
Tis | NX | M1a | C3 | ERROR
Tis | NX | M1a | C4 | ERROR
Tis | NX | M1a | CX | ERROR
T1 | N0 | M1a | C1 | IVA
T1 | N0 | M1a | C2 | IVB
T1 | N0 | M1a | C3 | IVB
T1 | N0 | M1a | C4 | IVB
T1 | N0 | M1a | CX | IVA
T1 | N1 | M1a | C1 | IVB
T1 | N1 | M1a | C2 | IVB
T1 | N1 | M1a | C3 | IVB
T1 | N1 | M1a | C4 | IVB
T1 | N1 | M1a | CX | IVB
T1 | N2 | M1a | C1 | IVB
T1 | N2 | M1a | C2 | IVB
T1 | N2 | M1a | C3 | IVB
T1 | N2 | M1a | C4 | IVB
T1 | N2 | M1a | CX | IVB
T1 | NX | M1a | C1 | IVNOS
T1 | NX | M1a | C2 | IVNOS
T1 | NX | M1a | C3 | IVNOS
T1 | NX | M1a | C4 | IVNOS
T1 | NX | M1a | CX | IVNOS
T2 | N0 | M1a | C1 | IVA
T2 | N0 | M1a | C2 | IVB
T2 | N0 | M1a | C3 | IVB
T2 | N0 | M1a | C4 | IVB
T2 | N0 | M1a | CX | IVA
T2 | N1 | M1a | C1 | IVB
T2 | N1 | M1a | C2 | IVB
T2 | N1 | M1a | C3 | IVB
T2 | N1 | M1a | C4 | IVB
T2 | N1 | M1a | CX | IVB
T2 | N2 | M1a | C1 | IVB
T2 | N2 | M1a | C2 | IVB
T2 | N2 | M1a | C3 | IVB
T2 | N2 | M1a | C4 | IVB
T2 | N2 | M1a | CX | IVB
T2 | NX | M1a | C1 | IVNOS
T2 | NX | M1a | C2 | IVNOS
T2 | NX | M1a | C3 | IVNOS
T2 | NX | M1a | C4 | IVNOS
T2 | NX | M1a | CX | IVNOS
T3 | N0 | M1a | C1 | IVA
T3 | N0 | M1a | C2 | IVB
T3 | N0 | M1a | C3 | IVB
T3 | N0 | M1a | C4 | IVB
T3 | N0 | M1a | CX | IVA
T3 | N1 | M1a | C1 | IVB
T3 | N1 | M1a | C2 | IVB
T3 | N1 | M1a | C3 | IVB
T3 | N1 | M1a | C4 | IVB
T3 | N1 | M1a | CX | IVB
T3 | N2 | M1a | C1 | IVB
T3 | N2 | M1a | C2 | IVB
T3 | N2 | M1a | C3 | IVB
T3 | N2 | M1a | C4 | IVB
T3 | N2 | M1a | CX | IVB
T3 | NX | M1a | C1 | IVNOS
T3 | NX | M1a | C2 | IVNOS
T3 | NX | M1a | C3 | IVNOS
T3 | NX | M1a | C4 | IVNOS
T3 | NX | M1a | CX | IVNOS
T4a | N0 | M1a | C1 | IVA
T4a | N0 | M1a | C2 | IVB
T4a | N0 | M1a | C3 | IVB
T4a | N0 | M1a | C4 | IVB
T4a | N0 | M1a | CX | IVA
T4a | N1 | M1a | C1 | IVB
T4a | N1 | M1a | C2 | IVB
T4a | N1 | M1a | C3 | IVB
T4a | N1 | M1a | C4 | IVB
T4a | N1 | M1a | CX | IVB
T4a | N2 | M1a | C1 | IVB
T4a | N2 | M1a | C2 | IVB
T4a | N2 | M1a | C3 | IVB
T4a | N2 | M1a | C4 | IVB
T4a | N2 | M1a | CX | IVB
T4a | NX | M1a | C1 | IVNOS
T4a | NX | M1a | C2 | IVNOS
T4a | NX | M1a | C3 | IVNOS
T4a | NX | M1a | C4 | IVNOS
T4a | NX | M1a | CX | IVNOS
T4b | N0 | M1a | C1 | IVA
T4b | N0 | M1a | C2 | IVB
T4b | N0 | M1a | C3 | IVB
T4b | N0 | M1a | C4 | IVB
T4b | N0 | M1a | CX | IVA
T4b | N1 | M1a | C1 | IVB
T4b | N1 | M1a | C2 | IVB
T4b | N1 | M1a | C3 | IVB
T4b | N1 | M1a | C4 | IVB
T4b | N1 | M1a | CX | IVB
T4b | N2 | M1a | C1 | IVB
T4b | N2 | M1a | C2 | IVB
T4b | N2 | M1a | C3 | IVB
T4b | N2 | M1a | C4 | IVB
T4b | N2 | M1a | CX | IVB
T4b | NX | M1a | C1 | IVNOS
T4b | NX | M1a | C2 | IVNOS
T4b | NX | M1a | C3 | IVNOS
T4b | NX | M1a | C4 | IVNOS
T4b | NX | M1a | CX | IVNOS
T4NOS | N0 | M1a | C1 | IVA
T4NOS | N0 | M1a | C2 | IVB
T4NOS | N0 | M1a | C3 | IVB
T4NOS | N0 | M1a | C4 | IVB
T4NOS | N0 | M1a | CX | IVA
T4NOS | N1 | M1a | C1 | IVB
T4NOS | N1 | M1a | C2 | IVB
T4NOS | N1 | M1a | C3 | IVB
T4NOS | N1 | M1a | C4 | IVB
T4NOS | N1 | M1a | CX | IVB
T4NOS | N2 | M1a | C1 | IVB
T4NOS | N2 | M1a | C2 | IVB
T4NOS | N2 | M1a | C3 | IVB
T4NOS | N2 | M1a | C4 | IVB
T4NOS | N2 | M1a | CX | IVB
T4NOS | NX | M1a | C1 | IVNOS
T4NOS | NX | M1a | C2 | IVNOS
T4NOS | NX | M1a | C3 | IVNOS
T4NOS | NX | M1a | C4 | IVNOS
T4NOS | NX | M1a | CX | IVNOS
TX | N0 | M1a | C1 | IVA
TX | N0 | M1a | C2 | IVB
TX | N0 | M1a | C3 | IVB
TX | N0 | M1a | C4 | IVB
TX | N0 | M1a | CX | IVA
TX | N1 | M1a | C1 | IVB
TX | N1 | M1a | C2 | IVB
TX | N1 | M1a | C3 | IVB
TX | N1 | M1a | C4 | IVB
TX | N1 | M1a | CX | IVB
TX | N2 | M1a | C1 | IVB
TX | N2 | M1a | C2 | IVB
TX | N2 | M1a | C3 | IVB
TX | N2 | M1a | C4 | IVB
TX | N2 | M1a | CX | IVB
TX | NX | M1a | C1 | IVNOS
TX | NX | M1a | C2 | IVNOS
TX | NX | M1a | C3 | IVNOS
TX | NX | M1a | C4 | IVNOS
TX | NX | M1a | CX | IVNOS
T0 | N0 | M1b | C1 | IVC
T0 | N0 | M1b | C2 | IVC
T0 | N0 | M1b | C3 | IVC
T0 | N0 | M1b | C4 | IVC
T0 | N0 | M1b | CX | IVC
T0 | N1 | M1b | C1 | IVC
T0 | N1 | M1b | C2 | IVC
T0 | N1 | M1b | C3 | IVC
T0 | N1 | M1b | C4 | IVC
T0 | N1 | M1b | CX | IVC
T0 | N2 | M1b | C1 | IVC
T0 | N2 | M1b | C2 | IVC
T0 | N2 | M1b | C3 | IVC
T0 | N2 | M1b | C4 | IVC
T0 | N2 | M1b | CX | IVC
T0 | NX | M1b | C1 | IVC
T0 | NX | M1b | C2 | IVC
T0 | NX | M1b | C3 | IVC
T0 | NX | M1b | C4 | IVC
T0 | NX | M1b | CX | IVC
Tis | N0 | M1b | C1 | ERROR
Tis | N0 | M1b | C2 | ERROR
Tis | N0 | M1b | C3 | ERROR
Tis | N0 | M1b | C4 | ERROR
Tis | N0 | M1b | CX | ERROR
Tis | N1 | M1b | C1 | ERROR
Tis | N1 | M1b | C2 | ERROR
Tis | N1 | M1b | C3 | ERROR
Tis | N1 | M1b | C4 | ERROR
Tis | N1 | M1b | CX | ERROR
Tis | N2 | M1b | C1 | ERROR
Tis | N2 | M1b | C2 | ERROR
Tis | N2 | M1b | C3 | ERROR
Tis | N2 | M1b | C4 | ERROR
Tis | N2 | M1b | CX | ERROR
Tis | NX | M1b | C1 | ERROR
Tis | NX | M1b | C2 | ERROR
Tis | NX | M1b | C3 | ERROR
Tis | NX | M1b | C4 | ERROR
Tis | NX | M1b | CX | ERROR
T1 | N0 | M1b | C1 | IVC
T1 | N0 | M1b | C2 | IVC
T1 | N0 | M1b | C3 | IVC
T1 | N0 | M1b | C4 | IVC
T1 | N0 | M1b | CX | IVC
T1 | N1 | M1b | C1 | IVC
T1 | N1 | M1b | C2 | IVC
T1 | N1 | M1b | C3 | IVC
T1 | N1 | M1b | C4 | IVC
T1 | N1 | M1b | CX | IVC
T1 | N2 | M1b | C1 | IVC
T1 | N2 | M1b | C2 | IVC
T1 | N2 | M1b | C3 | IVC
T1 | N2 | M1b | C4 | IVC
T1 | N2 | M1b | CX | IVC
T1 | NX | M1b | C1 | IVC
T1 | NX | M1b | C2 | IVC
T1 | NX | M1b | C3 | IVC
T1 | NX | M1b | C4 | IVC
T1 | NX | M1b | CX | IVC
T2 | N0 | M1b | C1 | IVC
T2 | N0 | M1b | C2 | IVC
T2 | N0 | M1b | C3 | IVC
T2 | N0 | M1b | C4 | IVC
T2 | N0 | M1b | CX | IVC
T2 | N1 | M1b | C1 | IVC
T2 | N1 | M1b | C2 | IVC
T2 | N1 | M1b | C3 | IVC
T2 | N1 | M1b | C4 | IVC
T2 | N1 | M1b | CX | IVC
T2 | N2 | M1b | C1 | IVC
T2 | N2 | M1b | C2 | IVC
T2 | N2 | M1b | C3 | IVC
T2 | N2 | M1b | C4 | IVC
T2 | N2 | M1b | CX | IVC
T2 | NX | M1b | C1 | IVC
T2 | NX | M1b | C2 | IVC
T2 | NX | M1b | C3 | IVC
T2 | NX | M1b | C4 | IVC
T2 | NX | M1b | CX | IVC
T3 | N0 | M1b | C1 | IVC
T3 | N0 | M1b | C2 | IVC
T3 | N0 | M1b | C3 | IVC
T3 | N0 | M1b | C4 | IVC
T3 | N0 | M1b | CX | IVC
T3 | N1 | M1b | C1 | IVC
T3 | N1 | M1b | C2 | IVC
T3 | N1 | M1b | C3 | IVC
T3 | N1 | M1b | C4 | IVC
T3 | N1 | M1b | CX | IVC
T3 | N2 | M1b | C1 | IVC
T3 | N2 | M1b | C2 | IVC
T3 | N2 | M1b | C3 | IVC
T3 | N2 | M1b | C4 | IVC
T3 | N2 | M1b | CX | IVC
T3 | NX | M1b | C1 | IVC
T3 | NX | M1b | C2 | IVC
T3 | NX | M1b | C3 | IVC
T3 | NX | M1b | C4 | IVC
T3 | NX | M1b | CX | IVC
T4a | N0 | M1b | C1 | IVC
T4a | N0 | M1b | C2 | IVC
T4a | N0 | M1b | C3 | IVC
T4a | N0 | M1b | C4 | IVC
T4a | N0 | M1b | CX | IVC
T4a | N1 | M1b | C1 | IVC
T4a | N1 | M1b | C2 | IVC
T4a | N1 | M1b | C3 | IVC
T4a | N1 | M1b | C4 | IVC
T4a | N1 | M1b | CX | IVC
T4a | N2 | M1b | C1 | IVC
T4a | N2 | M1b | C2 | IVC
T4a | N2 | M1b | C3 | IVC
T4a | N2 | M1b | C4 | IVC
T4a | N2 | M1b | CX | IVC
T4a | NX | M1b | C1 | IVC
T4a | NX | M1b | C2 | IVC
T4a | NX | M1b | C3 | IVC
T4a | NX | M1b | C4 | IVC
T4a | NX | M1b | CX | IVC
T4b | N0 | M1b | C1 | IVC
T4b | N0 | M1b | C2 | IVC
T4b | N0 | M1b | C3 | IVC
T4b | N0 | M1b | C4 | IVC
T4b | N0 | M1b | CX | IVC
T4b | N1 | M1b | C1 | IVC
T4b | N1 | M1b | C2 | IVC
T4b | N1 | M1b | C3 | IVC
T4b | N1 | M1b | C4 | IVC
T4b | N1 | M1b | CX | IVC
T4b | N2 | M1b | C1 | IVC
T4b | N2 | M1b | C2 | IVC
T4b | N2 | M1b | C3 | IVC
T4b | N2 | M1b | C4 | IVC
T4b | N2 | M1b | CX | IVC
T4b | NX | M1b | C1 | IVC
T4b | NX | M1b | C2 | IVC
T4b | NX | M1b | C3 | IVC
T4b | NX | M1b | C4 | IVC
T4b | NX | M1b | CX | IVC
T4NOS | N0 | M1b | C1 | IVC
T4NOS | N0 | M1b | C2 | IVC
T4NOS | N0 | M1b | C3 | IVC
T4NOS | N0 | M1b | C4 | IVC
T4NOS | N0 | M1b | CX | IVC
T4NOS | N1 | M1b | C1 | IVC
T4NOS | N1 | M1b | C2 | IVC
T4NOS | N1 | M1b | C3 | IVC
T4NOS | N1 | M1b | C4 | IVC
T4NOS | N1 | M1b | CX | IVC
T4NOS | N2 | M1b | C1 | IVC
T4NOS | N2 | M1b | C2 | IVC
T4NOS | N2 | M1b | C3 | IVC
T4NOS | N2 | M1b | C4 | IVC
T4NOS | N2 | M1b | CX | IVC
T4NOS | NX | M1b | C1 | IVC
T4NOS | NX | M1b | C2 | IVC
T4NOS | NX | M1b | C3 | IVC
T4NOS | NX | M1b | C4 | IVC
T4NOS | NX | M1b | CX | IVC
TX | N0 | M1b | C1 | IVC
TX | N0 | M1b | C2 | IVC
TX | N0 | M1b | C3 | IVC
TX | N0 | M1b | C4 | IVC
TX | N0 | M1b | CX | IVC
TX | N1 | M1b | C1 | IVC
TX | N1 | M1b | C2 | IVC
TX | N1 | M1b | C3 | IVC
TX | N1 | M1b | C4 | IVC
TX | N1 | M1b | CX | IVC
TX | N2 | M1b | C1 | IVC
TX | N2 | M1b | C2 | IVC
TX | N2 | M1b | C3 | IVC
TX | N2 | M1b | C4 | IVC
TX | N2 | M1b | CX | IVC
TX | NX | M1b | C1 | IVC
TX | NX | M1b | C2 | IVC
TX | NX | M1b | C3 | IVC
TX | NX | M1b | C4 | IVC
TX | NX | M1b | CX | IVC
T0 | N0 | M1NOS | C1 | IVNOS
T0 | N0 | M1NOS | C2 | IVNOS
T0 | N0 | M1NOS | C3 | IVNOS
T0 | N0 | M1NOS | C4 | IVNOS
T0 | N0 | M1NOS | CX | IVNOS
T0 | N1 | M1NOS | C1 | IVNOS
T0 | N1 | M1NOS | C2 | IVNOS
T0 | N1 | M1NOS | C3 | IVNOS
T0 | N1 | M1NOS | C4 | IVNOS
T0 | N1 | M1NOS | CX | IVNOS
T0 | N2 | M1NOS | C1 | IVNOS
T0 | N2 | M1NOS | C2 | IVNOS
T0 | N2 | M1NOS | C3 | IVNOS
T0 | N2 | M1NOS | C4 | IVNOS
T0 | N2 | M1NOS | CX | IVNOS
T0 | NX | M1NOS | C1 | IVNOS
T0 | NX | M1NOS | C2 | IVNOS
T0 | NX | M1NOS | C3 | IVNOS
T0 | NX | M1NOS | C4 | IVNOS
T0 | NX | M1NOS | CX | IVNOS
Tis | N0 | M1NOS | C1 | ERROR
Tis | N0 | M1NOS | C2 | ERROR
Tis | N0 | M1NOS | C3 | ERROR
Tis | N0 | M1NOS | C4 | ERROR
Tis | N0 | M1NOS | CX | ERROR
Tis | N1 | M1NOS | C1 | ERROR
Tis | N1 | M1NOS | C2 | ERROR
Tis | N1 | M1NOS | C3 | ERROR
Tis | N1 | M1NOS | C4 | ERROR
Tis | N1 | M1NOS | CX | ERROR
Tis | N2 | M1NOS | C1 | ERROR
Tis | N2 | M1NOS | C2 | ERROR
Tis | N2 | M1NOS | C3 | ERROR
Tis | N2 | M1NOS | C4 | ERROR
Tis | N2 | M1NOS | CX | ERROR
Tis | NX | M1NOS | C1 | ERROR
Tis | NX | M1NOS | C2 | ERROR
Tis | NX | M1NOS | C3 | ERROR
Tis | NX | M1NOS | C4 | ERROR
Tis | NX | M1NOS | CX | ERROR
T1 | N0 | M1NOS | C1 | IVNOS
T1 | N0 | M1NOS | C2 | IVNOS
T1 | N0 | M1NOS | C3 | IVNOS
T1 | N0 | M1NOS | C4 | IVNOS
T1 | N0 | M1NOS | CX | IVNOS
T1 | N1 | M1NOS | C1 | IVNOS
T1 | N1 | M1NOS | C2 | IVNOS
T1 | N1 | M1NOS | C3 | IVNOS
T1 | N1 | M1NOS | C4 | IVNOS
T1 | N1 | M1NOS | CX | IVNOS
T1 | N2 | M1NOS | C1 | IVNOS
T1 | N2 | M1NOS | C2 | IVNOS
T1 | N2 | M1NOS | C3 | IVNOS
T1 | N2 | M1NOS | C4 | IVNOS
T1 | N2 | M1NOS | CX | IVNOS
T1 | NX | M1NOS | C1 | IVNOS
T1 | NX | M1NOS | C2 | IVNOS
T1 | NX | M1NOS | C3 | IVNOS
T1 | NX | M1NOS | C4 | IVNOS
T1 | NX | M1NOS | CX | IVNOS
T2 | N0 | M1NOS | C1 | IVNOS
T2 | N0 | M1NOS | C2 | IVNOS
T2 | N0 | M1NOS | C3 | IVNOS
T2 | N0 | M1NOS | C4 | IVNOS
T2 | N0 | M1NOS | CX | IVNOS
T2 | N1 | M1NOS | C1 | IVNOS
T2 | N1 | M1NOS | C2 | IVNOS
T2 | N1 | M1NOS | C3 | IVNOS
T2 | N1 | M1NOS | C4 | IVNOS
T2 | N1 | M1NOS | CX | IVNOS
T2 | N2 | M1NOS | C1 | IVNOS
T2 | N2 | M1NOS | C2 | IVNOS
T2 | N2 | M1NOS | C3 | IVNOS
T2 | N2 | M1NOS | C4 | IVNOS
T2 | N2 | M1NOS | CX | IVNOS
T2 | NX | M1NOS | C1 | IVNOS
T2 | NX | M1NOS | C2 | IVNOS
T2 | NX | M1NOS | C3 | IVNOS
T2 | NX | M1NOS | C4 | IVNOS
T2 | NX | M1NOS | CX | IVNOS
T3 | N0 | M1NOS | C1 | IVNOS
T3 | N0 | M1NOS | C2 | IVNOS
T3 | N0 | M1NOS | C3 | IVNOS
T3 | N0 | M1NOS | C4 | IVNOS
T3 | N0 | M1NOS | CX | IVNOS
T3 | N1 | M1NOS | C1 | IVNOS
T3 | N1 | M1NOS | C2 | IVNOS
T3 | N1 | M1NOS | C3 | IVNOS
T3 | N1 | M1NOS | C4 | IVNOS
T3 | N1 | M1NOS | CX | IVNOS
T3 | N2 | M1NOS | C1 | IVNOS
T3 | N2 | M1NOS | C2 | IVNOS
T3 | N2 | M1NOS | C3 | IVNOS
T3 | N2 | M1NOS | C4 | IVNOS
T3 | N2 | M1NOS | CX | IVNOS
T3 | NX | M1NOS | C1 | IVNOS
T3 | NX | M1NOS | C2 | IVNOS
T3 | NX | M1NOS | C3 | IVNOS
T3 | NX | M1NOS | C4 | IVNOS
T3 | NX | M1NOS | CX | IVNOS
T4a | N0 | M1NOS | C1 | IVNOS
T4a | N0 | M1NOS | C2 | IVNOS
T4a | N0 | M1NOS | C3 | IVNOS
T4a | N0 | M1NOS | C4 | IVNOS
T4a | N0 | M1NOS | CX | IVNOS
T4a | N1 | M1NOS | C1 | IVNOS
T4a | N1 | M1NOS | C2 | IVNOS
T4a | N1 | M1NOS | C3 | IVNOS
T4a | N1 | M1NOS | C4 | IVNOS
T4a | N1 | M1NOS | CX | IVNOS
T4a | N2 | M1NOS | C1 | IVNOS
T4a | N2 | M1NOS | C2 | IVNOS
T4a | N2 | M1NOS | C3 | IVNOS
T4a | N2 | M1NOS | C4 | IVNOS
T4a | N2 | M1NOS | CX | IVNOS
T4a | NX | M1NOS | C1 | IVNOS
T4a | NX | M1NOS | C2 | IVNOS
T4a | NX | M1NOS | C3 | IVNOS
T4a | NX | M1NOS | C4 | IVNOS
T4a | NX | M1NOS | CX | IVNOS
T4b | N0 | M1NOS | C1 | IVNOS
T4b | N0 | M1NOS | C2 | IVNOS
T4b | N0 | M1NOS | C3 | IVNOS
T4b | N0 | M1NOS | C4 | IVNOS
T4b | N0 | M1NOS | CX | IVNOS
T4b | N1 | M1NOS | C1 | IVNOS
T4b | N1 | M1NOS | C2 | IVNOS
T4b | N1 | M1NOS | C3 | IVNOS
T4b | N1 | M1NOS | C4 | IVNOS
T4b | N1 | M1NOS | CX | IVNOS
T4b | N2 | M1NOS | C1 | IVNOS
T4b | N2 | M1NOS | C2 | IVNOS
T4b | N2 | M1NOS | C3 | IVNOS
T4b | N2 | M1NOS | C4 | IVNOS
T4b | N2 | M1NOS | CX | IVNOS
T4b | NX | M1NOS | C1 | IVNOS
T4b | NX | M1NOS | C2 | IVNOS
T4b | NX | M1NOS | C3 | IVNOS
T4b | NX | M1NOS | C4 | IVNOS
T4b | NX | M1NOS | CX | IVNOS
T4NOS | N0 | M1NOS | C1 | IVNOS
T4NOS | N0 | M1NOS | C2 | IVNOS
T4NOS | N0 | M1NOS | C3 | IVNOS
T4NOS | N0 | M1NOS | C4 | IVNOS
T4NOS | N0 | M1NOS | CX | IVNOS
T4NOS | N1 | M1NOS | C1 | IVNOS
T4NOS | N1 | M1NOS | C2 | IVNOS
T4NOS | N1 | M1NOS | C3 | IVNOS
T4NOS | N1 | M1NOS | C4 | IVNOS
T4NOS | N1 | M1NOS | CX | IVNOS
T4NOS | N2 | M1NOS | C1 | IVNOS
T4NOS | N2 | M1NOS | C2 | IVNOS
T4NOS | N2 | M1NOS | C3 | IVNOS
T4NOS | N2 | M1NOS | C4 | IVNOS
T4NOS | N2 | M1NOS | CX | IVNOS
T4NOS | NX | M1NOS | C1 | IVNOS
T4NOS | NX | M1NOS | C2 | IVNOS
T4NOS | NX | M1NOS | C3 | IVNOS
T4NOS | NX | M1NOS | C4 | IVNOS
T4NOS | NX | M1NOS | CX | IVNOS
TX | N0 | M1NOS | C1 | IVNOS
TX | N0 | M1NOS | C2 | IVNOS
TX | N0 | M1NOS | C3 | IVNOS
TX | N0 | M1NOS | C4 | IVNOS
TX | N0 | M1NOS | CX | IVNOS
TX | N1 | M1NOS | C1 | IVNOS
TX | N1 | M1NOS | C2 | IVNOS
TX | N1 | M1NOS | C3 | IVNOS
TX | N1 | M1NOS | C4 | IVNOS
TX | N1 | M1NOS | CX | IVNOS
TX | N2 | M1NOS | C1 | IVNOS
TX | N2 | M1NOS | C2 | IVNOS
TX | N2 | M1NOS | C3 | IVNOS
TX | N2 | M1NOS | C4 | IVNOS
TX | N2 | M1NOS | CX | IVNOS
TX | NX | M1NOS | C1 | IVNOS
TX | NX | M1NOS | C2 | IVNOS
TX | NX | M1NOS | C3 | IVNOS
TX | NX | M1NOS | C4 | IVNOS
TX | NX | M1NOS | CX | IVNOS

Appendix Schema Index


Appendix - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Appendix

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

Appendix Schema Index


Appendix - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Appendix

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Appendix Schema Index


Appendix - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Appendix

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 100 | CS SSF2 200 | CS SSF2 400 | CS SSF2 888 | CS SSF 2 988-999
00-03 | N1 | N1 | N2 | N1 | ERROR | N1
04-90 | N2 | N2 | N2 | N2 | ERROR | N2
95-99 | N1 | N1 | N2 | N1 | ERROR | N1

Appendix Schema Index


Appendix - Lymph Nodes Pathologic Evaluation AJCC7 Table Also Used When CS Lymph Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

Appendix

Lymph Nodes Pathologic Evaluation AJCC7 Table Also Used When CS Lymph Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-300and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

Appendix Schema Index


Appendix - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Appendix

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF 2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF 2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 999
00-03 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1
04-90 | N2 | N2 | N2 | ERROR | N2 | N2 | N2 | N2 | N2 | ERROR | N2 | N2
95-99 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1

Appendix Schema Index


Appendix - Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

Appendix

Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes code is 100-300 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

Appendix Schema Index


Appendix - Extension Mets AJCC 6 Table

Collaborative Stage Data Set - Revised 07/01/2011 FINAL

Appendix

Extension Mets AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is determined by the value of CS Extension as shown in this table.
CS Extension | CS Mets at DX 00 | CS Mets at DX 99
000-400 | M0 | MX
410-420 | ERROR | ERROR
450-500 | M0 | MX
510-514 | M1 | M1
550-665 | M0 | MX
670-690 | ERROR | ERROR
700-800 | M0 | MX
810 | M1 | M1
850-950 | M0 | MX
999 | MX | MX

Appendix Schema Index


Appendix - Grade Category Calculation Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

Appendix

Grade Category Calculation Table

  • Note: The Grade Category is based on CS Site-Specific Factor 11, Histopathologic Grading. The Grade Category is not the same as histologic grade (G); it is an intermediate variable used to derive stage. Note that the category C2 includes high grade for mucinous tumors and G2 and G3 (moderately differentiated and poorly differentiated) for non-mucinous tumors.
CS SSF11 | Grade Category
010 | C1
011 | C1
020 | C2
021 | C2
030 | C3
040 | C4
988 | CX
998 | CX
999 | CX

Appendix Schema Index


Collaborative Stage - Distal Bile Duct

Collaborative Stage Data Set - Revised 06/28/2011

Distal Bile Duct

C24.0 Extrahepatic bile duct

  • C24.0 Extrahepatic bile duct
  • Note: Extrahepatic Bile Duct was a single chapter in the AJCC 6th Edition. It has been divided into two chapters in the AJCC 7th Edition: Perihilar Bile Ducts and Distal Bile Duct.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


BileDuctsDistal - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

BileDuctsDistal

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

BileDuctsDistal

CS Extension

  • Note 1: Distal bile duct tumors arise between the junction of the cystic duct-bile duct and the ampulla of Vater. The classification includes tumors developing in congenital choledochal cysts and tumors arising in the intrapancreatic portion of the common bile duct.Note 2: Involvement within the porta hepatis is coded according to the structures involved: portal vein, common hepatic artery, and common hepatic duct.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor of distal bile duct confined to: Lamina propria Mucosa, NOS Submucosa (superficial invasion) | T1 | T1 | L | L
200 | Muscularis propria | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
350 | Stated as T1 with no other information on extension | T1 | T1 | L | L
400 | Beyond wall of bile duct Periductal/fibromuscular connective tissue | T2 | T2 | RE | RE
450 | Stated as T2 with no other information on extension | T2 | T2 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See code 605 Gallbladder Liver, porta hepatis Pancreas | ERROR | T3 | RE | RE
605 | OBSOLETE DATA REVIEWED V0203 See codes 608, 670 Gallbladder Liver, porta hepatis Pancreas | T3 | T3 | RE | RE
608 | Common hepatic duct Gallbladder Liver Pancreas | T3 | T3 | RE | RE
610 | Unilateral branches of portal vein (right or left) Unilateral branches of hepatic artery (right or left) | T3 | T3 | RE | RE
620 | Duodenum | T3 | T4 | RE | RE
630 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
650 | OBSOLETE DATA RETAINED V0200 See codes 620, 651 Colon, NOS Transverse including flexure Duodenum, NOS Omentum, NOS Lesser Stomach, distal | ERROR | T4 | RE | RE
651 | Colon, NOS Transverse including flexure Omentum, NOS Lesser Stomach, distal | T4 | T4 | RE | RE
660 | OBSOLETE DATA RETAINED V0200 See code 670 Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | ERROR | T4 | RE | RE
670 | Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | T4 | T4 | RE | RE
700 | Other parts of colon Greater omentum Stomach, proximal | T4 | T4 | RE | RE
750 | OBSOLETE DATA RETAINED V0200 See code 760 Abdominal wall | ERROR | T4 | D | D
760 | Abdominal wall | T4 | T4 | D | D
780 | Celiac axis Superior mesenteric artery | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
850 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

BileDuctsDistal Schema Index


BileDuctsDistal - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BileDuctsDistal

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsDistal Schema Index


BileDuctsDistal - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/20/2010 FINAL

BileDuctsDistal

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Celiac nodes are classified as distant nodes for AJCC 7 staging. These nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
150 | Regional lymph nodes: Cystic duct (node of the neck of the gallbladder) (Calot's node) Hepatic artery Hilar (in the hepatoduodenal ligament) Node of the foramen of Winslow (omental) (epiploic) Pancreaticoduodenal: Anterior Posterior Pericholedochal (node along common bile duct) Periduodenal Peripancreatic (near head of pancreas only) Periportal Porta hepatis (portal) (hilar) (in hilus of liver) Regional lymph nodes, NOS | N1 | N1 | RN | RN
350 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000, 150, and 355, and CS Mets at DX codes 07, 20, and 45 Regional lymph nodes: Celiac Superior mesenteric | N1 | N1 | D | D
355 | Regional lymph nodes Superior mesenteric artery Superior mesenteric vein | N1 | N1 | D | D
500 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | * | U | U
  • * For CS Lymph Nodes code 000 and 999, the N category for AJCC 6 staging category is determined by the value in CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

BileDuctsDistal Schema Index


BileDuctsDistal - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

BileDuctsDistal

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsDistal Schema Index


BileDuctsDistal - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsDistal

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsDistal

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - CS Mets at DX

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

BileDuctsDistal

CS Mets at DX

  • Note: Celiac lymph nodes are classified as distant nodes for AJCC 7 staging. They are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
07 | Distant lymph nodes: Celiac | M1 | M0 | D | D
10 | Distant lymph node(s) including: Para-aortic Peripancreatic (along body and tail of pancreas only) Pericaval Distant lymph node(s), NOS | M1 | M1 | D | D
20 | 10 + 07 | M1 | M1 | D | D
40 | Distant metastasis except distant lymph nodes Carcinomatosis | M1 | M1 | D | D
45 | 40 + 07 Distant metastasis plus distant lymph nodes in code 07 | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes in code 10 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

BileDuctsDistal Schema Index


BileDuctsDistal - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BileDuctsDistal

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml) the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, a pretreatment CA 19-9 of 60 U/ml would be recorded as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-980, round values to the nearest tenth of U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/mL" as 005.
  • Note 5: Use code 997 if there is no actual pre-treatment CA 19-9 lab value available but an interpretation of the test result is stated.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered and not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0.0 Units/milliliter (U/ml) exactly". 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2-97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)

  • Note 1: Record the interpretation of the highest Carcinoembryonic Antigen (CEA) test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 14.
  • Note 2: If the test was done but the actual value is not stated, use code 997.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done (test not ordered and not performed
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "test ordered, results not in chart". ases converted to code 997 with V0203 and code 998 redefined as "test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: Carcinoembryonic Antigen (CEA) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 13 and 14.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, a pretreatment CEA of 7.34 ng/ml would be recorded as 073.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered or not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0.0 nanograms/milliliter (ng/ml) exactly". 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsDistal Schema Index


BileDuctsDistal - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

BileDuctsDistal

CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct

  • Note 1: For cases coded to primary site code C24.0 (extrahepatic bile ducts), code the subsite in which the tumor arose. This information will be used to determine which CS schemas will be used to assign T, N, M, and AJCC stage group.
  • Note 2: According to AJCC, perihilar tumors are defined as those located in the extrahepatic biliary tree proximal to the origin of the cystic duct. These represent 70-80% of extrahepatic bile duct tumors. Distal bile duct tumors are those arising between the junction of the cystic duct and the ampulla of Vater, including those arising in the intrapancreatic portion of the common bile duct. These represent 20-30% of extrahepatic bile duct tumors.
Code | Description | Schema
010 | Perihilar bile duct(s) Proximal extrahepatic bile duct(s) Hepatic duct(s) | BileDuctsPerihilar
020 | Stated as Klatskin tumor | BileDuctsPerihilar
030 | Cystic bile duct; cystic duct | CysticDuct
040 | Common bile duct Common duct, NOS | BileDuctsDistal
050 | Diffuse involvement More than one subsite involved, subsite of origin not stated | BileDuctsPerihilar
060 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with combined hepatic and hilar resection | BileDuctsPerihilar
070 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with pancreaticoduodenectomy | BileDuctsDistal
100 | OBSOLETE DATA RETAINED V0200 C24.0 - originally coded in CSv1 and case diagnosed before 1/1/2010 | BileDuctsPerihilar
999 | Subsite of extrahepatic bile ducts not stated and not classifiable in codes 050-070 | BileDuctsPerihilar

BileDuctsDistal Schema Index


BileDuctsDistal - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

BileDuctsDistal

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

BileDuctsDistal Schema Index


BileDuctsDistal - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsDistal

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

BileDuctsDistal Schema Index


BileDuctsDistal - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

BileDuctsDistal

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

BileDuctsDistal Schema Index


BileDuctsDistal - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/17/2009 FINAL

BileDuctsDistal

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

BileDuctsDistal Schema Index


BileDuctsDistal - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsDistal

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

BileDuctsDistal Schema Index


BileDuctsDistal - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsDistal

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Lymph Nodes codes 000-999, the N category for AJCC 6 staging is determined by the value in CS Mets at DX as shown in this table.
CS Mets at DX | CS Lymph Nodes 000 | CS Lymph Nodes 999
00 | N0 | NX
07 | N1 | N1
10 | N0 | NX
20 | N1 | N1
40 | N0 | NX
45 | N1 | N1
50 | N0 | NX
60 | N0 | NX
99 | NX | NX

BileDuctsDistal Schema Index


Collaborative Stage - Intrahepatic Bile Ducts

Collaborative Stage Data Set - Revised 08/15/2011

Intrahepatic Bile Ducts

C22.0, C22.1

  • C22.0 Liver
  • C22.1 Intrahepatic bile duct
  • Note 1: For C22.0, the BileDuctsIntraHepat schema includes only M-8160, 8161, 8180. For other histologies, see the Liver schema.
  • Note 2: For C22.1, the BileDuctsIntraHepat schema only includes M-8000-8162, 8180-9136, 9141-9582, and 9700-9701. For hepatocellular carcinoma, M-8170-8175, see the Liver schema.
  • Note 3: AJCC TNM 7 staging will be derived for cases with primary site code of C22.1 and histology code of 8160, 8161, and 8180 only.
  • Note 4: Staging for intrahepatic bile ducts was included in the Liver chapter in the AJCC 6th Edition. Intrahepatic Bile Ducts is a separate chapter in the AJCC 7th Edition.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Alpha Fetoprotein (AFP) Interpretation
CS Site-Specific Factor 2
Fibrosis Score
CS Site-Specific Factor 3
Alpha Fetoprotein (AFP) Lab Value
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
Tumor Growth Pattern
CS Site-Specific Factor 11
Primary Sclerosing Cholangitis (PSC)
CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Periductal Invasion AJCC 7 Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


BileDuctsIntraHepat - CS Tumor Size

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

BileDuctsIntraHepat

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Extension

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

BileDuctsIntraHepat

CS Extension

  • Note 1: "Multiple (satellite) nodules/tumors" include satellitosis, multifocal tumors, and intrahepatic metastases.
  • Note 2: Major vascular invasion is defined as invasion of the branches of the main portal vein (right or left portal vein, not including sectoral or segmental branches) or as invasion of one or more of the three hepatic veins (right, middle, or left). Invasion of the hepatic artery or vena cava is coded to 660.
  • Note 3: Extension to gallbladder is not considered in AJCC staging for intrahepatic bile ducts but does affect Summary Stage. Use appropriate combination codes when gallbladder is involved.
  • Note 4: All tumors with a periductal infiltrating growth pattern, a diffuse longitudinal growth pattern along the bile duct, are considered T4 by AJCC. For tumors with periductal infiltrating growth pattern, code the most specific information available about the extent of the tumor in CS Extension, and code periductal infiltrating growth pattern in CS Site-Specific Factor 10.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | TX | IS | IS
100 | Single lesion in one lobe of liver WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | ^ | T1 | L | L
120 | Single lesion in more than one lobe of liver (contiguous growth) WITHOUT vascular invasion, including vascular invasion not stated | ^ | T1 | RE | RE
140 | Extension to gallbladder, extent within liver not stated | ^ | T1 | RE | RE
160 | 140 + (100 or 120) Extension to gallbladder plus single lesion in one or more lobes of liver (contiguous growth) WITHOUT vascular invasion | ^ | T1 | RE | RE
170 | Stated as T1 with no other information on extension | ^ | T1 | L | L
200 | Single lesion in one lobe of liver WITH intrahepatic vascular invasion | ^ | T2 | L | L
220 | Single lesion in more than one lobe of liver (contiguous growth) WITH vascular invasion | ^ | T2 | RE | RE
240 | (200 or 220) + 140 Single lesion in one or more lobes of liver (contiguous growth) WITH vascular invasion plus extension to gallbladder | ^ | T2 | RE | RE
250 | Single tumor WITH major vascular invasion: major branch(es) of portal or hepatic vein(s) (See Note 2) | ^ | T3 | RE | RE
260 | 250 + 140 Single tumor with major vascular invasion plus extension to gallbladder | ^ | T3 | RE | RE
270 | Stated as T2a with no other information on extension | ^ | T2 | L | L
300 | Multiple (satellite) nodules/tumors in one lobe of liver WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | ^ | * | L | L
400 | Multiple (satellite) nodules/tumors in one lobe of liver( WITH intrahepatic vascular invasion | ^ | * | L | L
420 | (300 or 400) + 140 Multiple (satellite) nodules/tumors in one lobe of liver WITH or WITHOUT intrahepatic vascular invasion plus extension to gallbladder | ^ | * | RE | RE
450 | Multiple (satellite) nodules/tumor(s) WITH major vascular invasion: major branch(es) of portal or hepatic vein(s) (See Note 2) | ^ | T3 | RE | RE
455 | 450 + 140 Multiple (satellite) nodules/tumor(s) with major vascular invasion plus extension to gallbladder | ^ | T3 | RE | RE
460 | Multiple (satellite) nodules/tumors in more than one lobe of liver Satellite nodules, NOS | ^ | * | D | RE
465 | 460 + 140 Multiple (satellite) nodules/tumors in more than one lobe of liver plus extension to gallbladder | ^ | * | D | RE
470 | (460 or 465) + any of (250, 260, 450, 455) | ^ | T3 | D | RE
475 | Stated as T2b with no other information on extension | ^ | T2 | L | L
480 | Stated as T2 [NOS] with no other information on extension | ^ | T2 | L | L
500 | Confined to liver, NOS Localized, NOS | ^ | T1 | L | L
510 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 120 and 160 More than one lobe involved by contiguous growth (single lesion) WITHOUT vascular invasion, including vascular invasion not stated | ^ | T1 | RE | RE
520 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 220 and 240 More than one lobe involved by contiguous growth (single lesion) WITH vascular invasion | ^ | T2 | RE | RE
530 | OBSOLETE DATA CONVERTED V0203 See code 140 Extension to gallbladder, extent within liver not stated | ERROR | ERROR | ERROR | ERROR
540 | OBSOLETE DATA CONVERTED V0203 See code 160 Extension to gallbladder 530 + (100 or 510) | ERROR | ERROR | ERROR | ERROR
545 | OBSOLETE DATA CONVERTED V0203 See code 170 Stated as T1 [NOS] | ERROR | ERROR | ERROR | ERROR
550 | OBSOLETE DATA CONVERTED V0203 See code 240 Extension to gallbladder 530 + (200 or 520) | ERROR | ERROR | ERROR | ERROR
560 | OBSOLETE DATA CONVERTED V0203 See code 420 Extension to gallbladder 530 + (300 or 400) | ERROR | ERROR | ERROR | ERROR
570 | OBSOLETE DATA CONVERTED V0203 See code 480 Stated as T2 [NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
580 | Extrahepatic bile ducts | ^ | T4 | RE | RE
590 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T2a with no other information on extension | ERROR | ERROR | ERROR | ERROR
620 | 580 + (460 or 465) Extrahepatic bile ducts plus satellite nodules in more than one lobe or multiple tumors with major vascular invasion | ^ | T4 | D | RE
630 | OBSOLETE DATA RETAINED V0200 See codes 631 and 632 Major vascular invasion: major branch(es) of portal or hepatic vein(s) (see Note 2) | ERROR | T3 | RE | RE
631 | OBSOLETE DATA REVIEWED V0203 See codes 250 and 260 Single tumor with major vascular invasion: major branch(es) of portal or hepatic vein(s)(see Note 2) | ^ | T3 | RE | RE
632 | OBSOLETE DATA REVIEWED V0203 See codes 450, 455, and 470 Multiple tumor(s) with major vascular invasion: major branch(es) of portal or hepatic vein(s) (see Note 2) | ^ | T3 | RE | RE
640 | Direct extension/perforation of visceral peritoneum | ^ | T4 | RE | RE
643 | 640 + (460, 465, 470) | ^ | T4 | D | D
645 | Multiple (satellite) nodules on surface of liver parenchyma | ^ | T4 | D | D
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 460, 465, 470, 620, 643, and 645 Multiple (satellite) nodules/tumors in more than one lobe of liver or on surface of parenchyma Satellite nodules, NOS | ^ | * | D | RE
655 | OBSOLETE DATA CONVERTED V0203 See code 475 Stated as T2b with no other information on extension | ERROR | ERROR | ERROR | ERROR
660 | Extension to hepatic artery or vena cava | ^ | T4 | RE | RE
665 | 660 + (460, 465, 470) | ^ | T4 | D | RE
670 | OBSOLETE DATA RETAINED V0200 See code 675 650 + 630 | ERROR | T3 | D | RE
675 | OBSOLETE DATA REVIEWED V0203 See codes 470, 643, and 665 650 + (631 or 632) | ^ | T3 | D | RE
700 | Diaphragm | ^ | T4 | RE | RE
750 | OBSOLETE DATA RETAINED AND REVIEWED V0204 Perforation of visceral peritoneum included in 2 codes in CSv2: V0201, V0202. Any cases coded 750 for perforation of visceral peritoneum in V0201, V0202 should be recoded to 640. See codes 640, 755. The V0201, V0202 definition for code 750 is restored here. Code 750 did not include perforation of visceral peritoneum in V0203. Any cases coded 750 in V0203 should be recoded to 755. Lesser omentum Ligament(s): Coronary Falciform Hepatoduodenal Hepatogastric Round (of liver) Triangular Perforation of visceral peritoneum Parietal peritoneum | ^ | T4 | RE | RE
755 | Lesser omentum Ligament(s): Coronary Falciform Hepatoduodenal Hepatogastric Round (of liver) Triangular Parietal peritoneum | ^ | T4 | RE | RE
760 | OBSOLETE DATA RETAINED V0200 See code 765 (650 or 670) + any of [(640) or (660) or (700) or (750)] | ERROR | T4 | D | RE
765 | OBSOLETE DATA REVIEWED V0203 See codes 643, 665, 770 (650 or 675) + any of [(640) or (660) or (700) or (750)] | ^ | T4 | D | RE
770 | (700 or 750) + (460, 465, 470) | ^ | T4 | D | RE
780 | Stated as T3 with no other information on extension | ^ | T3 | RE | RE
800 | Further contiguous extension: Pancreas Pleura Stomach Other contiguous extension | ^ | T4 | D | D
850 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See Note 4 and CS Site-Specific Factor 10 code 010 Tumor(s) with periductal invasion Diffuse periductal infiltrating tumor | ERROR | ERROR | ERROR | ERROR
855 | Stated as T4 with no other information on extension | T4 | T1 | L | L
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | ^ | TX | U | U
  • ^ For CS Extension codes 100-520, 580, 620, 631-650, 660-665, 675-755, 765-800, and 999 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 10, as shown in the Extension Periductal Invasion AJCC 7 Table for this schema. * For CS Extension codes 300, 400, 420, 460, 465, 560, and 650 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/04/2010 FINAL

BileDuctsIntraHepat

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Meets criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | p
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Meets criteria for AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed. Evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/20/2010 FINAL

BileDuctsIntraHepat

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Inferior phrenic nodes are classified as regional nodes for AJCC 7 staging. They are now coded in CS Lymph Nodes.
  • Note 3: Periduodenal and peripancreatic nodes are regional for tumors in the right liver, and gastrohepatic nodes are regional for tumors in the left liver, for AJCC 7 staging. Use codes 120 and 130 only for regional nodes specific to the involved lobe of liver. Use code 140 if both lobes of liver are involved and periduodenal/peripancreatic and gastrohepatic nodes are involved.
  • Note 4: Caval nodes are classified as distant nodes and coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Gastrohepatic nodes are regional for tumors in left liver in AJCC 7. Caval nodes are distant in AJCC 7. See codes 000, 110, 120, 310, and CS Mets at DX codes 07, 14, 17, 20, and 58. Regional lymph nodes: Hepatic NOS: Hepatic artery Hepatic pedicle Inferior vena cava Porta hepatis (hilar) [in hilus of liver] Hepatoduodenal ligament Periportal Portal vein Regional lymph node(s), NOS | N1 | * | RN | RN
110 | Regional lymph nodes: Hilar: Common bile duct Cystic duct Hepatic, NOS: Hepatic artery Hepatic pedicle Hepatoduodenal ligament Portal vein: Porta hepatis Periportal Regional lymph node(s), NOS | N1 | * | RN | RN
120 | Regional lymph nodes: Primary tumor in left liver (segments 2-4) or lobe of liver not stated: Gastrohepatic | N1 | * | D | D
130 | Regional lymph nodes: Primary tumor in right liver (segments 5-8) or lobe of liver not stated: Periduodenal Peripancreatic | N1 | * | D | D
140 | 120 +130 Regional lymph nodes: Primary tumor involving both lobes of liver: Gastrohepatic Periduodenal Peripancreatic | N1 | * | D | D
200 | Regional lymph nodes: Inferior phrenic nodes | N1 | * | D | D
300 | OBSOLETE DATA REVIEWED V0203 See codes 200, 310 and CS Mets at DX codes 07, 14, 17, 20, 55, and 58 (100) + (200) | N1 | * | D | D
310 | (120, 130, 140, and/or 200) + 110 Any nodes in codes 120, 130, 140, and 200 plus nodes in code 110 | N1 | * | D | D
500 | Stated as N1 with no other information on regional lymph nodes | N1 | * | RN | RN
800 | Lymph nodes, NOS | N1 | * | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | * | U | U
  • * For CS Lymph Nodes codes 000-999, the N and M categories for AJCC 6 staging are assigned based on the coding of CS Lymph Nodes and CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

BileDuctsIntraHepat

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsIntraHepat

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsIntraHepat

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Mets at DX

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

BileDuctsIntraHepat

CS Mets at DX

  • Note 1: Inferior phrenic nodes are classified as regional nodes for AJCC 7 staging and coded in CS Lymph Nodes.
  • Note 2: Periduodenal and peripancreatic nodes are distant for tumors in the left liver, and gastrohepatic nodes are distant for tumors in the right liver. If both lobes of liver are involved, code involvement of periduodenal/peripancreatic and gastrohepatic nodes in CS Lymph Nodes.
  • Note 3: Caval nodes are classified as distant for AJCC 7 staging.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
07 | Distant lymph nodes: Caval (inferior vena cava) | M1 | * | RN | RN
10 | Distant lymph node(s), NOS | M1 | * | D | D
11 | Distant lymph nodes: Cardiac Lateral (aortic) (lumbar) Pericardial (pericardiac) Posterior mediastinal (tracheoesophageal) including juxtaphrenic nodes Retroperitoneal, NOS | M1 | * | RN | D
12 | Distant lymph nodes: Coronary artery Renal artery | M1 | * | RN | D
13 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Peripancreatic nodes for tumors of right liver classified as regional nodes in AJCC 7. See codes 00, 17, and 20, and CS Lymph Nodes codes 130, 140, and 310. Distant lymph node(s): Aortic (para-, peri-) Diaphragmatic, NOS Peripancreatic (near head of pancreas only) | M1 | * | D | D
14 | (11, 12) + 07 Distant nodes in codes 11 or 12 plus nodes in code 07 | M1 | * | RN | D
15 | OBSOLETE DATA RETAINED V0200 Inferior phrenic nodes reclassified from distant to regional nodes in AJCC 7th Edition; See Code 16 or CS Lymph Node code 200 Distant lymph node(s) other than codes 10-13, including inferior phrenic nodes | ERROR | * | D | D
16 | OBSOLETE DATA REVIEWED V0203 Periduodenal nodes for tumors of right liver classified as regional nodes in AJCC 7. See codes 00, 17, 18, 20, 58; see CS Lymph Nodes codes 130, 140, 310. Distant lymph node(s) other than codes 10-13 | M1 | * | D | D
17 | Distant lymph node(s): Aortic: Para-aortic Periaortic Diaphragmatic, NOS Left liver (segments 2-4): Periduodenal Peripancreatic Right liver (segments 5-8): Gastrohepatic | M1 | * | D | D
18 | Distant lymph node(s) other than codes 07,11, 12, 17 | M1 | * | D | D
20 | (17, 18) + 07 Distant lymph nodes in code 17 or 18 plus nodes in code 07 | M1 | * | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | * | D | D
50 | OBSOLETE DATA RETAINED V0200 Inferior phrenic nodes reclassified from distant to regional nodes in AJCC 7, see CS Lymph Nodes code 200; see code 51 for combinations involving other nodes 40 + any of (10 or 11 or 15) Distant lymph node(s) plus other distant metastases | ERROR | * | D | D
51 | OBSOLETE DATA REVIEWED V0203 Periduodenal nodes for tumors of right liver classified as regional nodes in AJCC 7. See codes 40, 55, and 58 40 + (10 or 11 or 16) Distant lymph node(s) plus other distant metastases | M1 | * | D | D
52 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Peripancreatic nodes for tumors of right liver classified as regional nodes in AJCC 7. See codes 40, 55, and 58 40 + (12 or 13) Distant lymph node(s) plus other distant metastases | M1 | * | D | D
55 | 40 + 07 Distant metastasis plus distant lymph nodes in code 07 | M1 | * | D | D
58 | 40 + (10, 11, 12, 14, 17, 18) Distant metastasis plus distant lymph nodes in codes 10, 11, 12, 14, 17, or 18 | M1 | * | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | * | RN | RN
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00-99, the N and M categories for AJCC 6 staging are assigned based on the coding of CS Lymph Nodes and CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BileDuctsIntraHepat

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 1
Alpha Fetoprotein (AFP) Interpretation

  • Note: Record the interpretation of the highest AFP test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 2
Fibrosis Score

  • Note: AJCC classifies fibrosis scores 0-4 (none to moderate fibrosis) as F0, and fibrosis scores 5-6 (severe fibrosis or cirrhosis) as F1. Fibrosis score is also called Ishak score.
Code | Description
000 | F0: Fibrosis score 0-4 (None to moderate fibrosis)
001 | F1: Fibrosis score 5-6 (Severe fibrosis or cirrhosis)
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 3
Alpha Fetoprotein (AFP) Lab Value

  • Note 1: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 2: Record the range for the highest alpha fetoprotein (AFP) lab value in nanograms/ milliliter (ng/ml) as documented in the patient record prior to treatment. The lab value may be recorded in a lab report, history and physical, or clinical statement in the pathology report. For example, code a pretreatment AFP of 20 ng/ml as 002; code pretreatment AFP of 11,000 ng/ml as 200.
  • Note 3: A lab value expressed in micrograms per liter (ug/l) is equivalent to the same value expressed in ng/ml.
  • Note 4: Code any measured value less than or equal to 1.0 ng/ml as 001.
  • Note 5: If the test was done but the actual value is not stated, code 997.
Code | Description
000 | 0 nanograms/milliliter (ng/ml)
001 | 1 - 19 ng/ml
002 | 20 - 29 ng/ml
003 | 30 - 39 ng/ml
004 | 40 - 49 ng/ml
005 | 50 - 59 ng/ml
006 | 60 - 69 ng/ml
007 | 70 - 79 ng/ml
008 | 80 - 89 ng/ml
009 | 90 - 99 ng/ml
010 | 100 - 199 ng/ml
020 | 200 - 299 ng/ml
030 | 300 - 399 ng/ml
040 | 400 - 499 ng/ml
050 | 500 - 599 ng/ml
060 | 600 - 699 ng/ml
070 | 700 - 799 ng/ml
080 | 800 - 899 ng/ml
090 | 900 - 999 ng/ml
100 | 1000 - 1999 ng/ml
120 | 2000 - 2999 ng/ml
130 | 3000 - 3999 ng/ml
140 | 4000 - 4999 ng/ml
150 | 5000 - 5999 ng/ml
160 | 6000 - 6999 ng/ml
170 | 7000 - 7999 ng/ml
180 | 8000 - 8999 ng/ml
190 | 9000 - 9999 ng/ml
200 | Greater than or equal to 10,000 ng/ml
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 10
Tumor Growth Pattern

  • Note 1: Cholangiocarcinoma may be classified by growth pattern. The tumor growth patterns of intrahepatic cholangiocarcinoma include the mass forming type, the periductal infiltrating type, and a mixed type. The periductal infiltrating type of cholangiocarcinoma demonstrates a diffuse longitudinal growth pattern along the bile duct. Limited analyses suggest that the diffuse periductal infiltrating type is associated with a poor prognosis.
  • Note 2: Record the presence or absence of an infiltrating periductal component.
  • Note 3: If periductal component is not mentioned, record 000 as absence of periductal component. If the pathology report is not available, record 999 for unknown.
  • Note 4: All tumors with a periductal infiltrating growth pattern are considered T4 by AJCC. For tumors with periductal infiltrating growth pattern, code the most specific information available about the extent of the tumor in CS Extension, and code periductal infiltrating growth pattern here. The algorithm will adjust the T category for tumors with periductal growth pattern.
Code | Description
000 | Absence of periductal component
010 | Presence of periductal component
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 11
Primary Sclerosing Cholangitis (PSC)

  • Note 1: Primary Sclerosing Cholangitis (PSC) is a disease that damages and blocks bile ducts inside and outside the liver. In PSC, inflammation of the bile ducts leads to scar formation and narrowing of the ducts over time. As scarring increases, the ducts become blocked. As a result, bile builds up in the liver and damages liver cells. Eventually, scar tissue can spread throughout the liver, causing cirrhosis and liver failure.
  • Note 2: Code stated diagnosis of PSC either clinically or pathologically as documented in the medical record. This may be by history.
  • Note 3: If a medical history and/or pathology report is available and PSC is not mentioned, record 000 as absence of PSC. If the medical history and pathology report are not documented in the record or the record is not available, record 999 for unknown.
Code | Description
000 | Absence of primary sclerosing cholangitis (PSC)
010 | Presence of PSC
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml) the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, a pretreatment CA 19-9 of 60 U/ml would be recorded as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-980, round values to the nearest tenth of U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/mL" as 005.
  • Note 5: Use code 997 if there is no actual pre-treatment CA 19-9 lab value available but an interpretation of the test result is stated.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered and not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0.0 Units/milliliter (U/ml) exactly". 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2-97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsIntraHepat

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/26/2010 FINAL

BileDuctsIntraHepat

Histology Inclusion Table AJCC 7th ed.

Site | Code
C221 | 8160
C221 | 8161
C221 | 8180

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsIntraHepat

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 11/05/2010 FINAL

BileDuctsIntraHepat

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IVA
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IVA
T1 | NX | M0 | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IVA
T2a | NX | M0 | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IVA
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IVA
T2NOS | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | IVA
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | NX | M1 | IVB
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsIntraHepat

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIIA
T3 | N1 | M0 | IIIC
T3 | NX | M0 | IIINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIB
T4 | N1 | M0 | IIIC
T4 | NX | M0 | IIINOS
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsIntraHepat

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

BileDuctsIntraHepat

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 300, 400, 420, 460, 465, 560, and 650 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
300 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
400 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
420 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
460 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
465 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
650 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Extension Periductal Invasion AJCC 7 Table

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

BileDuctsIntraHepat

Extension Periductal Invasion AJCC 7 Table

  • Note: For CS Extension codes 100-520, 580, 620, 631-650, 660-665, 675-755, 765-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 10, as shown in this table.
CS Extension | CS SSF 10 000 | CS SSF 10 010 | CS SSF 10 988, 999
100-170, 500-510 | T1 | T4 | T1
200-270, 520, 631 | T2a | T4 | T2a
300-475, 632, 650, 675 | T2b | T4 | T2b
480 | T2NOS | T4 | T2NOS
580, 620, 640-645, 660-665, 700-755, 765-800 | T3 | T4 | T3
999 | TX | T4 | TX

BileDuctsIntraHepat Schema Index


BileDuctsIntraHepat - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 12/01/2010 FINAL

BileDuctsIntraHepat

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Lymph Nodes codes 000-999, and CS Mets at DX codes 00-99, the N and M categories for AJCC 6 staging are assigned as shown in this table.
CS Mets at DX | CS Lymph Nodes 000 | CS Lymph Nodes 100-110 | CS Lymph Nodes 120-200 | CS Lymph Nodes 300-310 | CS Lymph Nodes 500-800 | CS Lymph Nodes 999
00 | N0 M0 | N1 M0 | N0 M1 | N1 M1 | N1 M0 | NX MX
07 | N1 M0 | N1 M0 | N1 M1 | N1 M1 | N1 M0 | NX MX
10-13, 16-18, 40, 51-52, 58-60 | N0 M1 | N1 M1 | N0 M1 | N1 M1 | N1 M1 | NX M1
15, 50 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1
14, 20, 55 | N1 M1 | N1 M1 | N1 M1 | N1 M1 | N1 M1 | N1 M1
99 | NX MX | N1 MX | N0 M1 | N1 M1 | N1 MX | NX MX

BileDuctsIntraHepat Schema Index


Collaborative Stage - Perihilar Bile Ducts

Collaborative Stage Data Set - Revised 06/28/2011

Perihilar Bile Ducts

C24.0 Extrahepatic bile duct

  • C24.0 Extrahepatic bile duct
  • Note: Extrahepatic Bile Duct was a single chapter in the AJCC 6th Edition. It has been divided into two chapters in the AJCC 7th Edition: Perihilar Bile Ducts and Distal Bile Duct.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
Tumor Growth Pattern
CS Site-Specific Factor 11
Primary Sclerosing Cholangitis (PSC)
CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


BileDuctsPerihilar - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

BileDuctsPerihilar

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

BileDuctsPerihilar

CS Extension

  • Note 1: Perihilar bile duct tumors arise at the confluence of the right and left hepatic ducts in the hilar area of the liver.
  • Note 2: The biliary radicals are the ducts or tubes that drain bile into the intestine as part of the digestive process. The second-order biliary radicals are the next largest branches or ducts of the biliary system which join to form or empty into the main hepatic bile duct.
  • Note 3: For AJCC 7 staging, T3 and T4 are defined strictly in terms of invasion into specific large blood vessels and the biliary radicals within the liver. Give priority to coding invasion into blood vessels and biliary radicals over the named structures in . codes 605, 651, 700, 760, and 800. Use combination codes 665, 720, and 815 when information is available regarding extension to the specified vessels and/or the biliary radicals within the liver plus involvement of other named organs.
  • Note 4: Involvement within the porta hepatis is coded according to the structures involved: portal vein, common hepatic artery, and common hepatic duct.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor of perihilar (proximal) bile duct(s) confined to: Lamina propria Mucosa, NOS Submucosa (superficial invasion) | T1 | T1 | L | L
200 | Muscularis propria | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
350 | Stated as T1 with no other information on extension | T1 | T1 | L | L
400 | Beyond wall of bile duct Periductal/fibromuscular connective tissue | T2a | T2 | RE | RE
450 | Stated as T2a with no other information on extension | T2a | T2 | RE | RE
500 | Adjacent hepatic parenchyma | T2b | T3 | RE | RE
510 | Liver extension, NOS Liver, NOS | T2b | T3 | RE | RE
550 | Stated as T2b with no other information on extension | T2b | T2 | RE | RE
555 | Stated as T2 [NOS] with no other information on extension | T2NOS | T2 | RE | RE
560 | OBSOLETE DATA REVIEWED V0203 See codes 100, 510, 661, and 665 Liver, porta hepatis | T2b | T3 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See codes 560 and 605 Gallbladder Liver, porta hepatis Pancreas | ERROR | T3 | RE | RE
605 | Gallbladder Pancreas | TX | T3 | RE | RE
610 | Unilateral branches of portal vein (right or left) Unilateral branches of hepatic artery (right or left) | T3 | T3 | RE | RE
612 | 610 + 605 | T3 | T3 | RE | RE
615 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
650 | OBSOLETE DATA RETAINED V0200 See code 651 Colon, NOS Transverse including flexure Duodenum, NOS Omentum, NOS Lesser Stomach, distal | ERROR | T4 | RE | RE
651 | Colon, NOS: Transverse including flexures Duodenum, NOS Omentum, NOS: Lesser Stomach, distal | TX | T4 | RE | RE
660 | OBSOLETE DATA RETAINED V0200 See code 661 Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | ERROR | T4 | RE | RE
661 | Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | T4 | T4 | RE | RE
665 | 661 + (605 and/or 651) | T4 | T4 | RE | RE
670 | Tumor invades second-order biliary radicals bilaterally OR Tumor invades unilateral second-order biliary radicals with contralateral portal vein or hepatic artery involvement | T4 | T4 | RE | RE
700 | Other parts of colon Greater omentum Stomach, proximal | TX | T4 | D | RE
720 | 700 + (661, 665, or 670) | TX | T4 | D | RE
750 | OBSOLETE DATA RETAINED V0200 See code 760 Abdominal wall | ERROR | T4 | D | D
760 | Abdominal wall | TX | T4 | D | D
800 | Further contiguous extension | TX | T4 | D | D
810 | 800 + (700 or 760) | TX | T4 | D | D
815 | (760, 800, or 810) + (661 or 670) Involvement of structures in 760, 800, or 810 plus involvement of blood vessels as described in 661 or blood vessels and biliary radicals as described in 670 | T4 | T4 | D | D
820 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BileDuctsPerihilar

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

BileDuctsPerihilar

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Para-aortic and pericaval lymph nodes are classified as regional nodes for AJCC 7 staging. They are now coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
150 | Regional lymph nodes: Cystic duct (node of the neck of the gallbladder) (Calot's node) Hepatic Hepatic artery Hilar (in the hepatoduodenal ligament) Node of the foramen of Winslow (omental) (epiploic) Pancreaticoduodenal Pericholedochal (node around common bile duct) Periduodenal Peripancreatic (near head of pancreas only) Periportal Porta hepatis (portal) (hilar) (in hilus of liver) Portal vein Regional lymph node(s), NOS | N1 | N1 | RN | RN
200 | Stated as N1 with no other information on lymph nodes | N1 | N1 | RN | RN
350 | Regional lymph nodes: Celiac artery Superior mesenteric artery Superior mesenteric vein | N2 | N1 | D | D
400 | Regional lymph nodes: Para-aortic Pericaval | N2 | N0 | D | D
450 | 400 + (150 and/or 350) Any regional lymph node(s) as listed in code 150 or 350 + para-aortic and/or pericaval lymph node(s) | N2 | N1 | D | D
750 | Stated as N2 with no other information on lymph nodes | N2 | N1 | D | D
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

BileDuctsPerihilar

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsPerihilar

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BileDuctsPerihilar

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Mets at DX

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

BileDuctsPerihilar

CS Mets at DX

  • Note 1: Para-aortic and pericaval lymph nodesare classified as regional nodes for AJCC 7 staging and are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | OBSOLETE DATA RETAINED V0200 Para-aortic nodes reclassified from distant to regional nodes in AJCC 7th Edition See code 15 or CS Lymph Nodes code 400 Distant lymph node(s) including: Para-aortic Peripancreatic (along body and tail of pancreas only) Distant lymph nodes, NOS | ERROR | M1 | D | D
15 | Distant lymph node(s) including: Peripancreatic (along body and tail of pancreas only) Distant lymph nodes, NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph nodes Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 Para-aortic nodes reclassified from distant to regional nodes in AJCC 7th Edition See code 51 (10 + 40) | ERROR | M1 | D | D
51 | 40 + 15 Distant metastasis plus distant lymph nodes in code 15 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned based on the value of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BileDuctsPerihilar

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 10
Tumor Growth Pattern

  • Note 1: Cholangiocarcinoma may be classified by growth pattern. The tumor growth patterns of intrahepatic cholangiocarcinoma include the mass forming type, the periductal infiltrating type, and a mixed type. The periductal infiltrating type of cholangiocarcinoma demonstrates a diffuse longitudinal growth pattern along the bile duct. Limited analyses suggest that the diffuse periductal infiltrating type is associated with a poor prognosis.
  • Note 2: Record the presence or absence of an infiltrating periductal component.
  • Note 3: If periductal component is not mentioned, record 000 as absence of periductal component. If the pathology report is not available, record 999 for unknown.
Code | Description
000 | Absence of periductal component
010 | Presence of periductal component
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 11
Primary Sclerosing Cholangitis (PSC)

  • Note 1: Primary Sclerosing Cholangitis (PSC) is a disease that damages and blocks bile ducts inside and outside the liver. In PSC, inflammation of the bile ducts leads to scar formation and narrowing of the ducts over time. As scarring increases, the ducts become blocked. As a result, bile builds up in the liver and damages liver cells. Eventually, scar tissue can spread throughout the liver, causing cirrhosis and liver failure.
  • Note 2: Code stated diagnosis of PSC either clinically or pathologically as documented in the medical record. This may be by history.
  • Note 3: If a medical history and/or pathology report is available and PSC is not mentioned, record 000 as absence of PSC. If the medical history and pathology report are not documented in the record or the record is not available, record 999 for unknown.
Code | Description
000 | Absence of primary sclerosing cholangitis (PSC)
010 | Presence of PSC
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 12
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml) the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, a pretreatment CA 19-9 of 60 U/ml would be recorded as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-980, round values to the nearest tenth of U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/mL" as 005.
  • Note 5: Use code 997 if there is no actual pre-treatment CA 19-9 lab value available but an interpretation of the test result is stated.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered and not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0.0 Units/milliliter (U/ml) exactly". 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2-97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)

  • Note 1: Record the interpretation of the highest Carcinoembryonic Antigen (CEA) test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 14.
  • Note 2: If the test was done but the actual value is not stated, use code 997.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done (test not ordered and not performed
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "test ordered, results not in chart". ases converted to code 997 with V0203 and code 998 redefined as "test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: Carcinoembryonic Antigen (CEA) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 13 and 14.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, a pretreatment CEA of 7.34 ng/ml would be recorded as 073.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered or not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0.0 nanograms/milliliter (ng/ml) exactly". 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

BileDuctsPerihilar

CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct

  • Note 1: For cases coded to primary site code C24.0 (extrahepatic bile ducts), code the subsite in which the tumor arose. This information will be used to determine which CS schemas will be used to assign T, N, M, and AJCC stage group.
  • Note 2: According to AJCC, perihilar tumors are defined as those located in the extrahepatic biliary tree proximal to the origin of the cystic duct. These represent 70-80% of extrahepatic bile duct tumors. Distal bile duct tumors are those arising between the junction of the cystic duct and the ampulla of Vater, including those arising in the intrapancreatic portion of the common bile duct. These represent 20-30% of extrahepatic bile duct tumors.
Code | Description | Schema
010 | Perihilar bile duct(s) Proximal extrahepatic bile duct(s) Hepatic duct(s) | BileDuctsPerihilar
020 | Stated as Klatskin tumor | BileDuctsPerihilar
030 | Cystic bile duct; cystic duct | CysticDuct
040 | Common bile duct Common duct, NOS | BileDuctsDistal
050 | Diffuse involvement More than one subsite involved, subsite of origin not stated | BileDuctsPerihilar
060 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with combined hepatic and hilar resection | BileDuctsPerihilar
070 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with pancreaticoduodenectomy | BileDuctsDistal
100 | OBSOLETE DATA RETAINED V0200 C24.0 - originally coded in CSv1 and case diagnosed before 1/1/2010 | BileDuctsPerihilar
999 | Subsite of extrahepatic bile ducts not stated and not classifiable in codes 050-070 | BileDuctsPerihilar

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

BileDuctsPerihilar

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsPerihilar

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

BileDuctsPerihilar

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIB
T1 | N2 | M0 | IVB
T1 | NX | M0 | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IIIB
T2a | N2 | M0 | IVB
T2a | NX | M0 | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IIIB
T2b | N2 | M0 | IVB
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IIIB
T2NOS | N2 | M0 | IVB
T2NOS | NX | M0 | UNK
T3 | N0 | M0 | IIIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IVB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVB
T4 | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | N2 | M1 | IVB
T1 | NX | M1 | IVB
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | N2 | M1 | IVB
T2a | NX | M1 | IVB
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | N2 | M1 | IVB
T2b | NX | M1 | IVB
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | N2 | M1 | IVB
T2NOS | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/17/2009 FINAL

BileDuctsPerihilar

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BileDuctsPerihilar

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

BileDuctsPerihilar Schema Index


BileDuctsPerihilar - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

BileDuctsPerihilar

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is determined by the code in CS Lymph Nodes as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000 | M0 | MX
150 | M0 | MX
200 | M0 | MX
350 | M0 | MX
400 | M1 | M1
450 | M1 | M1
750 | M0 | MX
800 | M0 | MX
999 | M0 | MX

BileDuctsPerihilar Schema Index


Collaborative Stage - Other Biliary and Biliary, NOS

Collaborative Stage Data Set - Revised 05/31/2011

Other Biliary and Biliary, NOS

C24.8-C24.9

  • C24.8 Overlapping lesion of biliary tract (neoplasms involving both intrahepatic and extrahepatic bile ducts)
  • C24.9 Biliary tract, NOS
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage
Summary Stage
List of Schemas


BiliaryOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

BiliaryOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

BiliaryOther Schema Index


BiliaryOther - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

BiliaryOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, non invasive | NA | Tis | IS | IS
100 | Invasive tumor confined to: Lamina propria Mucosa, NOS Submucosa (superficial invasion) | NA | T1 | L | L
200 | Muscularis propria | NA | T1 | L | L
300 | Localized, NOS Tumor confined to bile duct | NA | T1 | L | L
400 | Perimuscular connective tissue Tumor invades beyond the wall of the bile duct | NA | T2 | RE | RE
500 | Invasion of/through serosa | NA | T2 | L | RE
550 | 500 + 400 | NA | T2 | RE | RE
600 | Extension into liver, NOS | NA | T3 | RE | RE
610 | Extension into liver less than or equal to 2 cm | NA | T3 | RE | RE
620 | Extension to ONE of the following: Ampulla of Vater Omentum, NOS Greater Lesser Pancreas Small intestine, NOS | NA | T3 | RE | RE
630 | Gallbladder Unilateral branches of the right or left hepatic artery Unilateral branches of the right or left portal vein | NA | T3 | RE | RE
640 | Extension into liver greater than 2 cm OR Extension to two or more adjacent organs listed in codes 600 - 630 | NA | T3 | D | D
645 | Duodenum | NA | T4 | RE | RE
647 | 645 + 640 | NA | T4 | D | D
650 | Extension to ONE of the following: Colon Stomach | NA | T4 | D | D
660 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 645, 647, 670, and 675 Abdominal wall Duodenum | NA | T4 | RE | RE
670 | Abdominal wall | NA | T4 | D | D
675 | 670 + 640 | NA | T4 | D | D
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 640 and 675 Extension into liver greater than 2 cm Extension to two or more adjacent organs listed in codes 600 - 630 | NA | T3 | D | D
710 | Extension to two or more adjacent organs listed in codes 645, 650, and 670 | NA | T4 | D | D
750 | Common hepatic artery Cystic artery/vein Hepatic artery, NOS Portal vein or its branches bilaterally Portal vein, NOS | NA | T4 | RE | D
760 | 750 + (640, 645, 650, 670) Involvement of structures in code 750 plus involvement of one or more structures in codes 640 645, 650, or 670 | NA | T4 | D | D
800 | Further contiguous extension | NA | T4 | D | D
950 | No evidence of primary tumor | NA | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | TX | U | U

BiliaryOther Schema Index


BiliaryOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BiliaryOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BiliaryOther Schema Index


BiliaryOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

BiliaryOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | N0 | NONE | NONE
100 | Regional lymph node(s): Cystic duct (node of Calot) Node of foramen of Winslow (epiploic) (omental) Pericholedochal (common bile duct) | NA | N1 | RN | RN
110 | Regional lymph node(s): Porta hepatis (portal) (periportal) (hilar) | NA | N1 | RN | RN
150 | Regional lymph node(s): Pancreaticoduodenal | NA | N1 | RN | RN
160 | 150 + 110 | NA | N1 | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 150 and 160 Regional lymph node(s): Pancreaticoduodenal Periportal | NA | N1 | RN | RN
210 | Regional lymph node(s): Periduodenal Peripancreatic (near head of pancreas only) | NA | N1 | D | RN
300 | OBSOLETE DATA CONVERTED V0203 See code 700 Regional lymph node(s), NOS | ERROR | ERROR | ERROR | ERROR
500 | Regional lymph node(s): Celiac | NA | N1 | D | RN
600 | Regional lymph node(s): Superior mesenteric | NA | N1 | D | RN
700 | Regional lymph nodes, NOS | NA | N1 | RN | RN
800 | Lymph nodes, NOS | NA | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NA | NX | U | U

BiliaryOther Schema Index


BiliaryOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

BiliaryOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BiliaryOther Schema Index


BiliaryOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BiliaryOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

BiliaryOther Schema Index


BiliaryOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BiliaryOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

BiliaryOther Schema Index


BiliaryOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

BiliaryOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | M0 | NONE | NONE
10 | Distant lymph node(s) including: Para-aortic Peripancreatic (along body and tail of pancreas only) | NA | M1 | D | D
40 | Distant metastases except distant lymph nodes Carcinomatosis | NA | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | M1 | D | D
60 | Distant metastasis, NOS | NA | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | MX | U | U

BiliaryOther Schema Index


BiliaryOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BiliaryOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BiliaryOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

BiliaryOther Schema Index


BiliaryOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BiliaryOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

BiliaryOther Schema Index


BiliaryOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BiliaryOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

BiliaryOther Schema Index


BiliaryOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BiliaryOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

BiliaryOther Schema Index


BiliaryOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BiliaryOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

BiliaryOther Schema Index


BiliaryOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BiliaryOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

BiliaryOther Schema Index


Collaborative Stage - Bladder

Collaborative Stage Data Set - Revised 05/26/2011

Bladder

C67.0-C67.9

  • C67.0 Trigone of bladder
  • C67.1 Dome of bladder
  • C67.2 Lateral wall of bladder
  • C67.3 Anterior wall of bladder
  • C67.4 Posterior wall of bladder
  • C67.5 Bladder neck
  • C67.6 Ureteric orifice
  • C67.7 Urachus
  • C67.8 Overlapping lesion of bladder
  • C67.9 Bladder, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
WHO/ISUP Grade
CS Site-Specific Factor 2
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 3
Extranodal Extension of Regional Lymph Nodes
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Mets 00 AJCC 6 Table
Lymph Nodes Size Mets 99 AJCC 6 Table
Lymph Nodes Size Mets 11, 40, 55, or 60 AJCC 6 Table
Lymph Nodes Size Mets 10 or 50 AJCC 6 Table
List of Schemas


Bladder - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Bladder

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Bladder Schema Index


Bladder - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Bladder

CS Extension

  • Note 1: The two main types of bladder cancer are the flat (sessile) variety and the papillary type. The flat (sessile) variety is called in situ when tumor has not penetrated the basement membrane. Papillary tumor that has not penetrated the basement membrane is called noninvasive.
  • Note 2: Noninvasive papillary transitional carcinoma: Pathologists use many different descriptive terms for noninvasive papillary transitional cell carcinoma. Frequently, the pathology report does not contain a definite statement of noninvasion; however, noninvasion can be inferred from the microscopic description.
    A. Definite statements of noninvasion for papillary transitional cell carcinomas (code 010) include:
    Noninfiltrating
    Noninvasive
    No evidence of invasion
    No extension into lamina propria
    No stromal invasion
    No extension into underlying supporting tissue
    Negative lamina propria and superficial muscle
    Negative muscle and (subepithelial) connective tissue
    No infiltrative behavior/component
    B. Inferred descriptions of noninvasion for papillary transitional cell carcinomas (code 030) include:
    No involvement of muscularis propria and no mention of subepithelium/submucosa
    No statement of invasion (microscopic description present)
    (Underlying) Tissue insufficient to judge depth of invasion
    No invasion of bladder wall
    No involvement of muscularis propria
    Benign deeper tissue
    Microscopic description problematic (noninvasion versus superficial invasion)
    Frond surfaced by transitional cell
    No mural infiltration
    No evidence of invasion (no sampled stroma)
    Confined to mucosa (see also Note 3 if tumor is not described as papillary)
  • Note 3: Noninvasive (in situ) flat transitional cell carcinoma: Careful attention must be given to the use of the term "confined to mucosa" for flat bladder carcinomas. Historically, carcinomas described as "confined to mucosa" were coded as localized. However, pathologists use this designation for noninvasion as well. Pathologists also vary in their use of the terms "invasion of mucosa, grade 1" and "invasion of mucosa, grade 2" to distinguish between noninvasive and invasive carcinomas. In order to accurately code tumors described as "confined to mucosa", abstractors should determine:
    If the tumor is confined to the epithelium: then it is noninvasive (code 060).
    If the tumor has penetrated the basement membrane to invade the lamina propria: then it is invasive (code 155). The lamina propria and submucosa tend to merge when there is no muscularis mucosa, so these terms may be used interchangeably, along with stroma and subepithelial connective tissue.
    If the distinction between involvement of the epithelium and lamina propria cannot be made, then the tumor should be coded as "confined to mucosa, NOS" (code 100).
    Statements meaning confined to mucosa, NOS for flat transitional cell carcinomas include:
    Confined to mucosal surface
    Limited to mucosa, no invasion of submucosa and muscularis
    No infiltration/invasion of fibromuscular and muscular stroma
    Superficial, NOS
  • Note 4: In case of multifocal noninvasive Ta and Tis tumors, use code 060 or 100 in preference to 010 or 030.
  • Note 5: Use code 230 if the only description of extension is through full thickness of bladder wall, and there is no clear statement as to whether or not the cancer has extended into fat. If there is documentation that tumor has breached the wall, including invasion into fat or beyond, use code 410 or higher.
  • Note 6: An associated in situ component of tumor extending into the prostatic ducts, prostatic glands, or ureter without invasion is disregarded in staging classification. Use the code that best describes depth of bladder wall invasion.
  • Note 7: Direct invasion of the distal ureter is classified by the depth of greatest invasion in the bladder or ureter for AJCC staging. Use codes 165, 215, 235, and 245 for extension from bladder directly into distal ureter. The distal ureter is defined as below the iliac vessel, within the pelvic brim.
  • Note 8: Extension from bladder into subepithelial tissue of prostatic urethra should be coded 160 and not code 600.
  • Note 9: If CS Extension code is 010-060, Behavior ICD-O-3 must be coded as 2. If CS Extension code is 100, Behavior ICD-O-3 may be coded as 2 or 3. If CS Extension code is 155 or greater, Behavior ICD-O-3 must be coded as 3.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
010 | Papillary: Papillary transitional cell carcinoma, stated to be noninvasive Papillary non-infiltrating (See Note 2A) Stated as Ta with no other information on extension (See Notes 1 and 2) | Ta | Ta | IS | IS
030 | Papillary: Papillary transitional cell carcinoma, with inferred description of noninvasion (See Note 2B) | Ta | Ta | IS | IS
060 | Nonpapillary: Sessile (flat) (solid) carcinoma in situ Carcinoma in situ, NOS Transitional cell carcinoma in situ Stated as Tis with no other information on extension | Tis | Tis | IS | IS
100 | Confined to mucosa, NOS (See Note 3) | Tis | Tis | L | L
150 | OBSOLETE DATA RETAINED V0200 See codes 155 and 170 Invasive tumor confined to subepithelial connective tissue (tunica propria, lamina propria, submucosa, stroma) TNM/AJCC T1 Jewett-Strong-Marshall Stage A | ERROR | T1 | L | L
155 | Subepithelial connective tissue (tunica propria, lamina propria, submucosa, stroma) of bladder only | T1 | T1 | L | L
160 | Subepithelial connective tissue of prostatic urethra | T1 | T1 | L | L
165 | Extension to distal ureter: Subepithelial connective tissue of bladder and/or distal ureter (See Note 7) | T1 | T1 | RE | RE
170 | Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 240 Muscle (muscularis propria) invaded, NOS | ERROR | ERROR | ERROR | ERROR
210 | Muscle (muscularis propria) of bladder only: Superficial muscle - inner half Stated as T2a with no other information on extension | T2a | T2a | L | L
215 | Extension to distal ureter: Superficial muscle of bladder and/or distal ureter (See Note 7) | T2a | T2a | RE | RE
220 | Muscle (muscularis propria) of bladder only: Deep muscle--outer half Stated as T2b with no other information on extension | T2b | T2b | L | L
230 | Extension through full thickness of bladder wall BUT still contained within bladder wall (see Note 5) | T2b | T2b | L | L
235 | Extension to distal ureter: Deep muscle or extension through wall of bladder and/or distal ureter (See Note 7) | T2b | T2b | RE | RE
240 | Muscle (muscularis propria) invaded, NOS of bladder only Stated as T2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
245 | Extension to distal ureter: Muscle (muscularis propria) invaded, NOS of bladder and/or distal ureter (See Note 7) | T2NOS | T2NOS | RE | RE
300 | Localized, NOS | T1 | T1 | L | L
400 | OBSOLETE DATA CONVERTED V0200 See code 430 Adventitia Extension to/through serosa (mesothelium) Peritoneum Periureteral fat/tissue Perivesical fat/tissue, NOS | ERROR | ERROR | ERROR | ERROR
410 | OBSOLETE DATA CONVERTED V0203 See code 411 Extension to perivesical fat/tissues (microscopic) | ERROR | ERROR | ERROR | ERROR
411 | Extension to perivesical fat/tissues (microscopic) including: Adventitia Serosa (mesothelium) Peritoneum Periprostatic tissue Distal periureteral tissue Stated as T3a with no other information on extension | T3a | T3a | RE | RE
415 | OBSOLETE DATA CONVERTED V0203 See code 411 Stated as T3a with no other information on extension | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 421 Extension to perivesical fat/tissues (macroscopic) Extravesical mass Stated as T3b with no other information on extension | ERROR | ERROR | ERROR | ERROR
421 | Extension to perivesical fat/tissues (macroscopic) including: Adventitia Serosa (mesothelium) Peritoneum Periprostatic tissue Distal periureteral tissue Extravesical mass Stated as T3b with no other information on extension | T3b | T3b | RE | RE
430 | OBSOLETE DATA REVIEWED V0203 See codes 411, 421, 431 Adventitia Extension to/through serosa (mesothelium) Peritoneum Periureteral fat/tissue (see Note 10) Perivesical fat/tissue, NOS Stated as T3 [NOS] with no other information on extension | T3NOS | T3NOS | RE | RE
431 | Extension to perivesical fat/tissues, NOS (unknown if microscopic or macroscopic), including: Adventitia Serosa (mesothelium) Peritoneum Periprostatic tissue Distal periureteral tissue Stated as T3 [NOS] with no other information on extension | T3NOS | T3NOS | RE | RE
450 | OBSOLETE DATA CONVERTED V0200 See code 810 Stated as T4 [NOS] | ERROR | ERROR | ERROR | ERROR
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 165, 215, 235, 245, and 630 Prostatic stroma Prostate, NOS Ureter Urethra, including prostatic urethra (excluding subepithelial connective tissue, see code 160) | T4a | T4a | RE | RE
630 | Prostatic stroma Prostate, NOS Ureter (excluding distal ureter) Urethra, including prostatic urethra (excluding subepithelial connective tissue, see code 160) | T4a | T4a | RE | RE
650 | Parametrium Rectovesical/Denonvilliers' fascia Seminal vesicle Vas deferens | T4a | T4a | RE | RE
670 | Uterus Vagina | T4a | T4a | RE | RE
673 | Rectum, male | T4a | T4a | RE | D
677 | Large intestine including rectum, female (excluding rectum, male) Small intestine | T4a | T4a | D | D
680 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
700 | Bladder is "fixed" | T4b | T4b | RE | RE
710 | Pubic bone | T4b | T4b | RE | D
715 | 700 + 673 | T4b | T4b | RE | D
720 | (710 or 700) + 677 | T4b | T4b | D | D
730 | OBSOLETE DATA REVIEWED V0203 See codes 673, 710, 715, and 720 Rectum, male Pubic bone | T4b | T4b | RE | D
750 | Abdominal wall Pelvic wall | T4b | T4b | D | D
800 | OBSOLETE DATA RETAINED V0200 See codes 730 and 801 Further contiguous extension, including: Pubic bone Rectum, male Sigmoid | ERROR | T4b | D | D
801 | OBSOLETE DATA REVIEWED V0203 See codes 677, 720, and 802 Further contiguous extension including: Rectum, female Sigmoid | T4b | T4b | D | D
802 | Further contiguous extension | T4b | T4b | D | D
805 | Stated as T4b with no other information on extension | T4b | T4b | RE | RE
810 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Bladder Schema Index


Bladder - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Bladder

CS Tumor Size/Ext Eval

  • Note: According to AJCC, staging basis for transurethral resection of bladder tumor (TURBT) is clinical and is recorded as CS Tumor Size/Ext Eval "1" (c).
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bladder Schema Index


Bladder - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Bladder

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 3: In some cases, determination of the N category for TNM 6 is based on this field and CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes (including contralateral or bilateral nodes): Perivesical Iliac: Internal (hypogastric) Obturator External Iliac, NOS Sacral (lateral, presacral, sacral promontory (Gerota's), or NOS) Pelvic, NOS Regional lymph node(s), NOS Single regional lymph node less than or equal to 2 cm | ERROR | N1 | RN | RN
150 | SINGLE regional lymph node: Perivesical Iliac: Internal (hypogastric) Obturator External Iliac, NOS Sacral (lateral, presacral, sacral promontory (Gerota's), or NOS) Pelvic, NOS Regional lymph node, NOS Stated as N1 with no other information on regional lymph nodes | N1 | * | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Single regional lymph node greater than 2 cm and less than or equal to 5 cm OR multiple regional nodes, none greater than 5 cm | ERROR | N2 | RN | RN
250 | MULTIPLE regional lymph nodes: Perivesical Iliac: Internal (hypogastric) Obturator External Iliac, NOS Sacral (lateral, presacral, sacral promontory (Gerota's), or NOS) Pelvic, NOS Regional lymph nodes, NOS Stated as N2 with no other information on regional lymph nodes | N2 | * | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph node(s), at least one greater than 5 cm | ERROR | N3 | RN | RN
350 | Common iliac lymph node(s) Stated as N3 with no other information on regional lymph nodes | N3 | * | D | D
400 | 350 + 150 Common iliac lymph node(s) plus single regional lymph node as listed in code 150 | N3 | * | D | D
450 | 350 + 250 Common iliac lymph node(s) plus multiple regional lymph nodes as listed in code 250 | N3 | * | D | D
500 | OBSOLETE DATA RETAINED V0200 Regional lymph node(s), NOS (size and/or number not stated) | ERROR | N1 | RN | RN
505 | Regional lymph node(s), NOS Not stated if single or multiple | N1 | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CS Lymph Nodes codes 150, 250, 350-450, and 505 ONLY, the N and M categories for AJCC 6 staging are assigned based on CS Lymph Nodes, CS Mets at DX, and CS Site-Specific Factor 2, Size of Metastasis in Lymph Nodes, as shown in the Lymph Nodes Size Mets 00 AJCC 6 Table Lymph Nodes Size Mets 99 AJCC 6 Table, Lymph Nodes Size Mets 11, 40, 55, 60 AJCC 6 Table, and Lymph Nodes Size Mets 10 or 50 AJCC 6 Table.

Bladder Schema Index


Bladder - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Bladder

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bladder Schema Index


Bladder - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Bladder

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Bladder Schema Index


Bladder - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Bladder

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Bladder Schema Index


Bladder - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Bladder

CS Mets at DX

  • Note 1: Positive common iliac lymph nodes are coded under CS Lymph Nodes.
  • Note 2: In some cases, determination of the M category for TNM 6 is based on this field and CS Lymph Nodes. See CS Lymph Nodes for details.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | OBSOLETE DATA RETAINED V0200 Common iliac nodes reclassified in AJCC 7 as regional, see CS Lymph Nodes code 350 Distant lymph node(s): Common iliac | ERROR | M1 | D | D
11 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastases, except distant lymph nodes Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 40 + any of (10 or 11) | ERROR | M1 | D | D
55 | 40 + 11 Distant metastases plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on metastases | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Bladder Schema Index


Bladder - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Bladder

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bladder Schema Index


Bladder - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Bladder

CS Site-Specific Factor 1
WHO/ISUP Grade

  • Note 1: Code the applicable World Health Organization (WHO) or International Society of Urological Pathology (ISUP) grade as documented in the pathology report for urothelial carcinomas only. Information about urothelial histology and grade may be taken from any section of the pathology report where documented, such as a microscopic description, synoptic template, or final diagnosis. If the tumor is of mixed histology including urothelial carcinoma, code grade as specified for the urothelial component.
  • Note 2: If the term low grade (LG) or high grade (HG) is indicated for a urothelial primary, assume it is a WHO/ISUP grade.
  • Note 3: If the tumor morphology does not include a urothelial component, use code 987.
  • Note 4: If a grade system other than WHO/ISUP is documented for a urothelial primary, code 999.
Code | Description
010 | Low grade urothelial carcinoma
020 | High grade urothelial carcinoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable: Not a urothelial morphology
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown WHO/ISUP grade Not documented in patient record

Bladder Schema Index


Bladder - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Bladder

CS Site-Specific Factor 2
Size of Metastasis in Lymph Nodes

  • Note: Code the size of the largest metastasis in a lymph node as documented in the pathology report, not the size of the lymph node. If the size of the metastasis is not documented, code the size of the largest involved lymph node as documented pathologically or clinically with pathology taking priority. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph nodes involved
001-979 | 1 - 979 millimeter (mm) (Exact size of lymph node metastasis to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm" or "greater than 1 cm" or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm" or "greater than 2 cm" or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm" or "greater than 3 cm" or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm" or "greater than 4 cm" or "between 4 cm and 5 cm"
996 | Described as "less than 6 cm" or "greater than 5 cm" or "between 5 cm and 6 cm"
997 | Described as "more than 6 cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node(s) involved Not documented in patient record

Bladder Schema Index


Bladder - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Bladder

CS Site-Specific Factor 3
Extranodal Extension of Regional Lymph Nodes

  • Note 1: Code the status of extranodal extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes . Do not code extranodal extension for any nodes coded in CS Mets at DX.
  • Note 2: A statement of the presence or absence of extranodal extension in a pathology report takes priority over clinical assessment.
  • Note 3: If nodes are involved but the clinical documentation and/or pathologic documentation does not indicate extranodal extension, assign code 010 (no extranodal extension documented on the available reports).
  • Note 4: If the only documentation is a reference to clinically or pathologically involved nodes with no reference to extranodal extension, assign code 030 (no physical examination/imaging report and/or no pathology report available).
Code | Description
000 | No regional lymph nodes involved
010 | Extranodal extension not present Regional nodes described as mobile
020 | Extranodal extension present Regional nodes described as fixed or matted
030 | Regional nodes involved, unknown if extranodal extension
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record

Bladder Schema Index


Bladder - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Bladder Schema Index


Bladder - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Bladder

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Bladder Schema Index


Bladder - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Bladder

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Bladder Schema Index


Bladder - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/27/2009 FINAL

Bladder

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | N2 | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | IV
T1 | N2 | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | N2 | M0 | IV
T2a | N3 | M0 | IV
T2a | NX | M0 | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | N2 | M0 | IV
T2b | N3 | M0 | IV
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | N2 | M0 | IV
T2NOS | N3 | M0 | IV
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | N2 | M0 | IV
T3a | N3 | M0 | IV
T3a | NX | M0 | UNK
T3b | N0 | M0 | III
T3b | N1 | M0 | IV
T3b | N2 | M0 | IV
T3b | N3 | M0 | IV
T3b | NX | M0 | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | N2 | M0 | IV
T3NOS | N3 | M0 | IV
T3NOS | NX | M0 | UNK
T4a | N0 | M0 | III
T4a | N1 | M0 | IV
T4a | N2 | M0 | IV
T4a | N3 | M0 | IV
T4a | NX | M0 | UNK
T4b | N0 | M0 | IV
T4b | N1 | M0 | IV
T4b | N2 | M0 | IV
T4b | N3 | M0 | IV
T4b | NX | M0 | IV
T4NOS | N0 | M0 | UNK
T4NOS | N1 | M0 | IV
T4NOS | N2 | M0 | IV
T4NOS | N3 | M0 | IV
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | N2 | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | N2 | M1 | IV
T2a | N3 | M1 | IV
T2a | NX | M1 | IV
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | N2 | M1 | IV
T2b | N3 | M1 | IV
T2b | NX | M1 | IV
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | N2 | M1 | IV
T2NOS | N3 | M1 | IV
T2NOS | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | N2 | M1 | IV
T3a | N3 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | N2 | M1 | IV
T3b | N3 | M1 | IV
T3b | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | N2 | M1 | IV
T3NOS | N3 | M1 | IV
T3NOS | NX | M1 | IV
T4a | N0 | M1 | IV
T4a | N1 | M1 | IV
T4a | N2 | M1 | IV
T4a | N3 | M1 | IV
T4a | NX | M1 | IV
T4b | N0 | M1 | IV
T4b | N1 | M1 | IV
T4b | N2 | M1 | IV
T4b | N3 | M1 | IV
T4b | NX | M1 | IV
T4NOS | N0 | M1 | IV
T4NOS | N1 | M1 | IV
T4NOS | N2 | M1 | IV
T4NOS | N3 | M1 | IV
T4NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Bladder Schema Index


Bladder - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Bladder

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | N2 | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | N2 | MX | IV
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0a
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Ta | N0 | MX | 0a
Ta | N1 | MX | ERROR
Ta | N2 | MX | ERROR
Ta | N3 | MX | ERROR
Ta | NX | MX | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0is
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0is
Tis | N1 | MX | IV
Tis | N2 | MX | IV
Tis | N3 | MX | IV
Tis | NX | MX | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | IV
T1 | N2 | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | IV
T1 | N2 | MX | IV
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | N2 | M0 | IV
T2NOS | N3 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | N2 | M1 | IV
T2NOS | N3 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | IV
T2NOS | N2 | MX | IV
T2NOS | N3 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | N2 | M0 | IV
T2a | N3 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | N2 | M1 | IV
T2a | N3 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | IV
T2a | N2 | MX | IV
T2a | N3 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | N2 | M0 | IV
T2b | N3 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | N2 | M1 | IV
T2b | N3 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | IV
T2b | N2 | MX | IV
T2b | N3 | MX | IV
T2b | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | N2 | M0 | IV
T3NOS | N3 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | N2 | M1 | IV
T3NOS | N3 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | IV
T3NOS | N2 | MX | IV
T3NOS | N3 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | N2 | M0 | IV
T3a | N3 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | N2 | M1 | IV
T3a | N3 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | IV
T3a | N2 | MX | IV
T3a | N3 | MX | IV
T3a | NX | MX | UNK
T3b | N0 | M0 | III
T3b | N1 | M0 | IV
T3b | N2 | M0 | IV
T3b | N3 | M0 | IV
T3b | NX | M0 | UNK
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | N2 | M1 | IV
T3b | N3 | M1 | IV
T3b | NX | M1 | IV
T3b | N0 | MX | UNK
T3b | N1 | MX | IV
T3b | N2 | MX | IV
T3b | N3 | MX | IV
T3b | NX | MX | UNK
T4NOS | N0 | M0 | UNK
T4NOS | N1 | M0 | IV
T4NOS | N2 | M0 | IV
T4NOS | N3 | M0 | IV
T4NOS | NX | M0 | UNK
T4NOS | N0 | M1 | IV
T4NOS | N1 | M1 | IV
T4NOS | N2 | M1 | IV
T4NOS | N3 | M1 | IV
T4NOS | NX | M1 | IV
T4NOS | N0 | MX | UNK
T4NOS | N1 | MX | IV
T4NOS | N2 | MX | IV
T4NOS | N3 | MX | IV
T4NOS | NX | MX | UNK
T4a | N0 | M0 | III
T4a | N1 | M0 | IV
T4a | N2 | M0 | IV
T4a | N3 | M0 | IV
T4a | NX | M0 | UNK
T4a | N0 | M1 | IV
T4a | N1 | M1 | IV
T4a | N2 | M1 | IV
T4a | N3 | M1 | IV
T4a | NX | M1 | IV
T4a | N0 | MX | UNK
T4a | N1 | MX | IV
T4a | N2 | MX | IV
T4a | N3 | MX | IV
T4a | NX | MX | UNK
T4b | N0 | M0 | IV
T4b | N1 | M0 | IV
T4b | N2 | M0 | IV
T4b | N3 | M0 | IV
T4b | NX | M0 | IV
T4b | N0 | M1 | IV
T4b | N1 | M1 | IV
T4b | N2 | M1 | IV
T4b | N3 | M1 | IV
T4b | NX | M1 | IV
T4b | N0 | MX | IV
T4b | N1 | MX | IV
T4b | N2 | MX | IV
T4b | N3 | MX | IV
T4b | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | N2 | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | N2 | MX | IV
TX | N3 | MX | IV
TX | NX | MX | UNK

Bladder Schema Index


Bladder - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Bladder

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Bladder Schema Index


Bladder - Lymph Nodes Size Mets 00 AJCC 6 Table

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bladder

Lymph Nodes Size Mets 00 AJCC 6 Table

  • Note: When CS Lymph Nodes is coded 150, 250, 350-450, or 505 and CS Mets at DX is coded 00, the AJCC 6 N and M categories are determined by the size of involved nodes as coded in CS Site-Specific Factor 2, Size of Metastasis in Lymph Nodes as shown in this table. A CS Site-Specific Factor 2 code takes precedence over a CS Lymph Nodes code for "stated as N"; however, if CS Site-Specific Factor 2 is coded as unknown, the N category may be assigned based on "stated as N" recorded in CS Lymph Nodes.
CS Lymph Nodes | SSF2 000 | SSF2 001-020 | SSF2 021-050 | SSF2 051-980 | SSF2 988 | SSF2 990-992 | SSF2 993-995 | SSF2 996-997 | SSF2 999
150 | ERROR ERROR | N1 M0 | N2 M0 | N3 M0 | N1 M0 | N1 M0 | N2 M0 | N3 M0 | N1 M0
250 | ERROR ERROR | N2 M0 | N2 M0 | N3 M0 | N2 M0 | N2 M0 | N2 M0 | N3 M0 | N2 M0
350 | ERROR ERROR | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1
400 | ERROR ERROR | N1 M1 | N2 M1 | N3 M1 | N1 M1 | N1 M1 | N2 M1 | N3 M1 | N1 M1
450 | ERROR ERROR | N2 M1 | N2 M1 | N3 M1 | N2 M1 | N2 M1 | N2 M1 | N3 M1 | N2 M1
505 | ERROR ERROR | N1 M0 | N2 M0 | N3 M0 | N1 M0 | N1 M0 | N2 M0 | N3 M0 | N1 M0

Bladder Schema Index


Bladder - Lymph Nodes Size Mets 99 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Bladder

Lymph Nodes Size Mets 99 AJCC 6 Table

  • Note: When CS Lymph Nodes is coded 150, 250, 350-450, or 505 and CS Mets at DX is coded 99, the AJCC 6 N and M categories are determined by the size of involved nodes as coded in CS Site-Specific Factor 2, Size of Metastasis in Lymph Nodes as shown in this table. A CS Site-Specific Factor 2 code takes precedence over a CS Lymph Nodes code for "stated as N"; however, if CS Site-Specific Factor 2 is coded as unknown, the N category may be assigned based on "stated as N" recorded in CS Lymph Nodes.
CS Lymph Nodes | CS SSF2 000 | CS SSF2 001-020 | CS SSF2 021-050 | CS SSF2 051-980 | CS SSF2 988 | CS SSF2 990-992 | CS SSF2 993-995 | CS SSF2 996-997 | CS SSF2 999
150 | ERROR ERROR | N1 MX | N2 MX | N3 MX | N1 MX | N1 MX | N2 MX | N3 MX | N1 MX
250 | ERROR ERROR | N2 MX | N2 MX | N3 MX | N2 MX | N2 MX | N2 MX | N3 MX | N2 MX
350 | ERROR ERROR | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1
400 | ERROR ERROR | N1 M1 | N2 M1 | N3 M1 | N1 M1 | N1 M1 | N2 M1 | N3 M1 | N1 M1
450 | ERROR ERROR | N2 M1 | N2 M1 | N3 M1 | N2 M1 | N2 M1 | N2 M1 | N3 M1 | N2 M1
505 | ERROR ERROR | N1 MX | N2 MX | N3 MX | N1 MX | N1 MX | N2 MX | N3 MX | N1 MX

Bladder Schema Index


Bladder - Lymph Nodes Size Mets 11, 40, 55, or 60 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Bladder

Lymph Nodes Size Mets 11, 40, 55, or 60 AJCC 6 Table

  • Note: When CS Lymph Nodes is coded 150, 250, 350-450, or 505 and CS Mets at DX is coded 11, 40, 55, or 60, the AJCC 6 N and M categories are determined by the size of involved nodes as coded in CS Site-Specific Factor 2, Size of Metastasis in Lymph Nodes as shown in this table. A CS Site-Specific Factor 2 code takes precedence over a CS Lymph Nodes code for "stated as N"; however, if CS Site-Specific Factor 2 is coded as unknown, the N category may be assigned based on "stated as N" recorded in CS Lymph Nodes.
CS Lymph Nodes | CS SSF2 000 | CS SSF2 001-020 | CS SSF2 021-050 | CS SSF2 051-980 | CS SSF2 988 | CS SSF2 990-992 | CS SSF2 993-995 | CS SSF2 996-997 | CS SSF2 999
150 | ERROR ERROR | N1 M1 | N2 M1 | N1 M1 | N1 M1 | N1 M1 | N2 M1 | N3 M1 | N1 M1
250 | ERROR ERROR | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N3 M1 | N2 M1
350 | ERROR ERROR | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1 | N0 M1
400 | ERROR ERROR | N1 M1 | N2 M1 | N1 M1 | N1 M1 | N1 M1 | N2 M1 | N3 M1 | N1 M1
450 | ERROR ERROR | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N2 M1 | N3 M1 | N2 M1
505 | ERROR ERROR | N1 M1 | N2 M1 | N1 M1 | N1 M1 | N1 M1 | N2 M1 | N3 M1 | N1 M1

Bladder Schema Index


Bladder - Lymph Nodes Size Mets 10 or 50 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Bladder

Lymph Nodes Size Mets 10 or 50 AJCC 6 Table

  • Note: When CS Lymph Nodes is coded 150, 250, 350-450, or 505 and CS Mets at DX is coded 10 or 50, the AJCC 6 N and M categories are determined by the size of involved nodes as coded in CS Site-Specific Factor 2, Size of Metastasis in Lymph Nodes as shown in this table.
CS Lymph Nodes | CS SSF 2 000-999
150 | ERROR ERROR
250 | ERROR ERROR
350 | ERROR ERROR
400 | ERROR ERROR
450 | ERROR ERROR
505 | ERROR ERROR

Bladder Schema Index


Collaborative Stage - Bone

Collaborative Stage Data Set - Revised 07/18/2011

Bone

C40.0-C40.3, C40.8-C40.9, C41.0-C41.4, C41.8-C41.9

  • C40.0 Long bones of upper limb, scapula and associated joints
  • C40.1 Short bones of upper limb and associated joints
  • C40.2 Long bones of lower limb and associated joints
  • C40.3 Short bones of lower limb and associated joints
  • C40.8 Overlapping lesion of bones, joints and articular cartilage of limbs
  • C40.9 Bone of limb, NOS
  • C41.0 Bones of skull and face and associated joints (excludes mandible C41.1)
  • C41.1 Mandible
  • C41.2 Vertebral column (excludes sacrum and coccyx C41.4)
  • C41.3 Rib, sternum, clavicle and associated joints
  • C41.4 Pelvic bones, sacrum, coccyx and associated joints
  • C41.8 Overlapping lesion of bones, joints and articular cartilage
  • C41.9 Bone, NOS
  • Note: Laterality must be coded for C40.0-C40.3, and C41.3-C41.4. For sternum, sacrum, coccyx, and symphysis pubis, laterality is coded 0.
  • Note: The determination of AJCC stage group from T, N, M, and grade for bone also depends on histologic type. The Histologies Stage Table shows the selection of the AJCC Stage table based on histology.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
CS Tumor Size - Second Largest Dimension
CS Site-Specific Factor 2
CS Tumor Size - Third Largest Dimension
CS Site-Specific Factor 3
Percent Necrosis Post Neoadjuvant Chemotherapy
CS Site-Specific Factor 4
Resected Pulmonary Metastasis
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage Not Ewing
AJCC TNM 6 Stage Not Ewing
Summary Stage
AJCC TNM 6 and 7 Stage Ewing
Extension Size Table
Histologies Stage Table
List of Schemas


Bone - CS Tumor Size

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Bone

CS Tumor Size

  • Note 1: According to AJCC tumor size is an important prognostic factor. The three dimensions of tumor size (length, width, and height) are also important to collect if documented in the patient record. Record the largest dimension of tumor size in CS Tumor Size. Record the second largest dimension of tumor size in CS Site-Specific Factor 1 and the smallest dimension of tumor size in CS Site-Specific Factor 2.
  • Note 2: Tumor size expressed as 4.0 centimeter (cm) x 3.0 cm x 2.0 cm is recorded as follows:
    CS Tumor Size: 040
    CS Site-specific Factor 1: 030
    CS Site-Specific Factor 2: 020
    Tumor size expressed as "greater than 8 cm" is recorded as follows:
    " CS Tumor Size : 997
    " CS Site-Specific Factor 1: 999
    " CS Site-Specific Factor 2: 999
  • Note 3: The assignment of T1and T2 categories for tumors of bone is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 996 and 997as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "less than 8 cm" or "between 5 cm and 8 cm" Stated as T1 NOS with no other information on size
997 | Described as "greater than 8 cm" Stated as T2 NOS with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Bone Schema Index


Bone - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Bone

CS Extension

  • Note 1: The cortex of a bone is the dense outer shell that provides strength to the bone; the spongy center of a bone is the cancellous portion. The periosteum of the bone is the fibrous membrane covering of a bone that contains the blood vessels and nerves; the periosteum is similar to the capsule on a visceral organ.
  • Note 2: The assignment of T1and T2 categories for tumors of bone is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 310 and 350 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: The term "skip metastasis" is not used with a consistent meaning in the literature. In some cases, it refers to discontinuous metastasis in the same bone as the primary tumor, while in other cases it refers to discontinuous metastasis in an adjacent bone, usually in the same limb. For AJCC staging, discontinuous metastasis in the same bone is classified as T3 (coded in CS Extension), and discontinuous metastasis in an adjacent bone is classified as M1b (coded in CS Mets at DX). If a primary bone tumor is stated as having "skip metastasis" or "skip lesions" with no other information regarding the bone involved, use code 820 in CS Extension.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Invasive tumor confined to cortex of bone | ^ | * | L | L
200 | Extension beyond cortex to periosteum (No break in periosteum) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
310 | Stated as T1 with no other information on extension | ^ | * | L | L
350 | Stated as T2 with no other information on extension | ^ | * | L | L
400 | Extension beyond periosteum to surrounding tissues, including adjacent skeletal muscle(s) | ^ | * | RE | RE
600 | Adjacent bone/cartilage | ^ | * | RE | RE
700 | Skin | ^ | * | D | D
800 | Further contiguous extension | ^ | * | D | D
820 | Discontinuous tumors in the primary bone site | T3 | T3 | D | D
850 | Stated as T3 with no other information on extension | T3 | T3 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-800 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

Bone Schema Index


Bone - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Bone

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bone Schema Index


Bone - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Bone

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes are defined as those in the vicinity of the primary tumor.
  • Note 3: Regional lymph node involvement is rare. If there is no mention of lymph node involvement clinically, assume that lymph nodes are negative. Use code 999 (Unknown) only when there is no available information on the extent of the patient's disease, for example when a lab-only case is abstracted from a biopsy report and no clinical history is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes | N1 | N1 | RN | RN
300 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record (See Note 3) | NX | NX | U | U

Bone Schema Index


Bone - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Bone

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bone Schema Index


Bone - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Bone

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Bone Schema Index


Bone - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Bone

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Bone Schema Index


Bone - CS Mets at DX

Collaborative Stage Data Set - Revised 09/28/2010 FINAL

Bone

CS Mets at DX

  • Note: The term "skip metastasis" is not used with a consistent meaning in the literature. In some cases, it refers to discontinuous metastasis in the same bone as the primary tumor, while in other cases it refers to discontinuous metastasis in an adjacent bone, usually in the same limb. For AJCC staging, discontinuous metastasis in the same bone is classified as T3 (coded in CS Extension), and discontinuous metastasis in an adjacent bone is classified as M1b (coded in CS Mets at DX). If a primary bone tumor is stated as having "skip metastasis" or "skip lesions" with no other information regarding the bone involved, use code 820 in CS Extension.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | OBSOLETE DATA CONVERTED V0203 See code 35 Distant lymph node(s) | ERROR | ERROR | ERROR | ERROR
30 | Distant metastasis to lung only Stated as M1a with no other information on distant metastasis | M1a | M1a | D | D
35 | Distant lymph node(s) | M1b | M1b | D | D
40 | Distant metastasis except distant lymph node(s) or "lung only" Distant metastasis to lung plus other sites except distant lymph nodes. Carcinomatosis | M1b | M1b | D | D
50 | (30 or 40) + 35 Distant metastasis plus distant lymph nodes(s) | M1b | M1b | D | D
53 | Stated as M1b with no other information on distant metastasis | M1b | M1b | D | D
55 | OBSOLETE DATA CONVERTED V0200 See code 60 Stated as M1 NOS | ERROR | ERROR | ERROR | ERROR
60 | Distant metastasis, NOS Stated as M1[NOS] with no other information on distant metastasis | M1NOS | M1NOS | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Bone Schema Index


Bone - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Bone

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Bone Schema Index


Bone - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

Bone

CS Site-Specific Factor 1
CS Tumor Size - Second Largest Dimension

  • Note 1: According to AJCC tumor size is an important prognostic factor. The three dimensions of tumor size (length, width and height) are also important to collect if documented in the patient record. Record the largest dimension of tumor size in CS Tumor. Record the second largest dimension of tumor size in CS Site-Specific Factor 1 and the smallest dimension of tumor size in CS Site-Specific Factor 2.
  • Note 2: Tumor size expressed as 4.0 centimeter (cm) x 3.0 cm x 2.0 cm is recorded as follows:
    CS Tumor Size: 040
    CS Site-specific Factor 1: 030
    CS Site-Specific Factor 2: 020
    Tumor size expressed as "greater than 8 cm" is recorded as follows:
    CS Tumor Size : 997
    CS Site-Specific Factor 1: 999
    CS Site-Specific Factor 2: 999
Code | Description
000 | No mass/tumor found
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest millimeter mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "less than 8 cm" or "between 5cm and 8cm"
997 | Described as "greater than 8cm"
998 | OBSOLETE DATA REVIEWED AND CHANGED V0204 Tumor size may be based on clinical examination if histologic examination not performed. Review and recode to codes 001-980, 990-997. No histologic examination of primary site
999 | Unknown; second dimension of size not stated Not documented in patient record

Bone Schema Index


Bone - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

Bone

CS Site-Specific Factor 2
CS Tumor Size - Third Largest Dimension

  • Note 1: According to AJCC tumor size is an important prognostic factor. The three dimensions of tumor size (length, width and height) are also important to collect if documented in the patient record. Record the largest dimension of tumor size CS Tumor Size. Record the second largest dimension of tumor size in CS Site-Specific Factor 1 and the smallest dimension of tumor size in CS Site-Specific Factor 2.
  • Note 2: Tumor size expressed as 4.0 centimeter (cm) x 3.0 cm x 2.0 cm is recorded as follows:
    CS Tumor Size: 040
    CS Site-specific Factor 1: 030
    CS Site-Specific Factor 2: 020
    Tumor size expressed as "greater than 8 cm" is recorded as follows:
    CS Tumor Size : 997
    CS Site-Specific Factor 1: 999
    CS Site-Specific Factor 2: 999
Code | Description
000 | No mass/tumor found
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "less than 8cm" or "between 5cm and 8cm"
997 | Described as "greater than 8cm"
998 | OBSOLETE DATA REVIEWED AND CHANGED V0204 Tumor size may be based on clinical examination if histologic examination not performed. Review and recode to codes 001-980, 990-997. No histologic examination of primary site
999 | Unknown, third dimension of size not stated Not documented in patient record

Bone Schema Index


Bone - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 07/18/2011 FINAL

Bone

CS Site-Specific Factor 3
Percent Necrosis Post Neoadjuvant Chemotherapy

  • Note: Record exact percentage value of the tumor necrosis post neo-adjuvant chemotherapy as recorded in the pathology report.
Code | Description
000 | No tumor necrosis
001-100 | 1 - 100 percent (Exact percentage of tumor necrosis to nearest percent) Examples: 001 0.1 to 0.9% 005 5% 010 10% 099 99%
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Tumor necrosis present, percent not stated
998 | No histologic examination of primary site AND/OR No neoadjuvant chemotherapy
999 | Unknown or no information Not documented in patient record

Bone Schema Index


Bone - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Bone

CS Site-Specific Factor 4
Resected Pulmonary Metastasis

  • Note 1: Record exact number of pulmonary metastasis identified during initial diagnosis and resected, as documented in the pathology report.
Code | Description
000 | No lung metastasis resected
001-050 | Number of pulmonary metastases resected
099 | Lung metastasis resected, number unknown
888 | OBSOLETE DATA CONVERTED V0200 See code 988. Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Bone Schema Index


Bone - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Bone

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Bone Schema Index


Bone - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/13/2009 FINAL

Bone

Histology Inclusion Table AJCC 7th ed.

Code
8800-9136
9142-9582

Bone Schema Index


Bone - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Bone

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Bone Schema Index


Bone - AJCC TNM 7 Stage Not Ewing

Collaborative Stage Data Set - Revised 01/03/2010 FINAL

Bone

AJCC TNM 7 Stage Not Ewing

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | IVB
T0 | N1 | M0 | 2 | IVB
T0 | N1 | M0 | 3 | IVB
T0 | N1 | M0 | 4 | IVB
T0 | N1 | M0 | 9 | IVB
T0 | NX | M0 | 1 | ERROR
T0 | NX | M0 | 2 | ERROR
T0 | NX | M0 | 3 | ERROR
T0 | NX | M0 | 4 | ERROR
T0 | NX | M0 | 9 | ERROR
T1 | N0 | M0 | 1 | IA
T1 | N0 | M0 | 2 | IA
T1 | N0 | M0 | 3 | IIA
T1 | N0 | M0 | 4 | IIA
T1 | N0 | M0 | 9 | IA
T1 | N1 | M0 | 1 | IVB
T1 | N1 | M0 | 2 | IVB
T1 | N1 | M0 | 3 | IVB
T1 | N1 | M0 | 4 | IVB
T1 | N1 | M0 | 9 | IVB
T1 | NX | M0 | 1 | IA
T1 | NX | M0 | 2 | IA
T1 | NX | M0 | 3 | IIA
T1 | NX | M0 | 4 | IIA
T1 | NX | M0 | 9 | IA
T2 | N0 | M0 | 1 | IB
T2 | N0 | M0 | 2 | IB
T2 | N0 | M0 | 3 | IIB
T2 | N0 | M0 | 4 | IIB
T2 | N0 | M0 | 9 | IB
T2 | N1 | M0 | 1 | IVB
T2 | N1 | M0 | 2 | IVB
T2 | N1 | M0 | 3 | IVB
T2 | N1 | M0 | 4 | IVB
T2 | N1 | M0 | 9 | IVB
T2 | NX | M0 | 1 | IB
T2 | NX | M0 | 2 | IB
T2 | NX | M0 | 3 | IIB
T2 | NX | M0 | 4 | IIB
T2 | NX | M0 | 9 | IB
T3 | N0 | M0 | 1 | IB
T3 | N0 | M0 | 2 | IB
T3 | N0 | M0 | 3 | III
T3 | N0 | M0 | 4 | III
T3 | N0 | M0 | 9 | IB
T3 | N1 | M0 | 1 | IVB
T3 | N1 | M0 | 2 | IVB
T3 | N1 | M0 | 3 | IVB
T3 | N1 | M0 | 4 | IVB
T3 | N1 | M0 | 9 | IVB
T3 | NX | M0 | 1 | IB
T3 | NX | M0 | 2 | IB
T3 | NX | M0 | 3 | III
T3 | NX | M0 | 4 | III
T3 | NX | M0 | 9 | IB
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | IVB
TX | N1 | M0 | 2 | IVB
TX | N1 | M0 | 3 | IVB
TX | N1 | M0 | 4 | IVB
TX | N1 | M0 | 9 | IVB
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1a | 1 | IVA
T0 | N0 | M1a | 2 | IVA
T0 | N0 | M1a | 3 | IVA
T0 | N0 | M1a | 4 | IVA
T0 | N0 | M1a | 9 | IVA
T0 | N1 | M1a | 1 | IVB
T0 | N1 | M1a | 2 | IVB
T0 | N1 | M1a | 3 | IVB
T0 | N1 | M1a | 4 | IVB
T0 | N1 | M1a | 9 | IVB
T0 | NX | M1a | 1 | IVA
T0 | NX | M1a | 2 | IVA
T0 | NX | M1a | 3 | IVA
T0 | NX | M1a | 4 | IVA
T0 | NX | M1a | 9 | IVA
T1 | N0 | M1a | 1 | IVA
T1 | N0 | M1a | 2 | IVA
T1 | N0 | M1a | 3 | IVA
T1 | N0 | M1a | 4 | IVA
T1 | N0 | M1a | 9 | IVA
T1 | N1 | M1a | 1 | IVB
T1 | N1 | M1a | 2 | IVB
T1 | N1 | M1a | 3 | IVB
T1 | N1 | M1a | 4 | IVB
T1 | N1 | M1a | 9 | IVB
T1 | NX | M1a | 1 | IVA
T1 | NX | M1a | 2 | IVA
T1 | NX | M1a | 3 | IVA
T1 | NX | M1a | 4 | IVA
T1 | NX | M1a | 9 | IVA
T2 | N0 | M1a | 1 | IVA
T2 | N0 | M1a | 2 | IVA
T2 | N0 | M1a | 3 | IVA
T2 | N0 | M1a | 4 | IVA
T2 | N0 | M1a | 9 | IVA
T2 | N1 | M1a | 1 | IVB
T2 | N1 | M1a | 2 | IVB
T2 | N1 | M1a | 3 | IVB
T2 | N1 | M1a | 4 | IVB
T2 | N1 | M1a | 9 | IVB
T2 | NX | M1a | 1 | IVA
T2 | NX | M1a | 2 | IVA
T2 | NX | M1a | 3 | IVA
T2 | NX | M1a | 4 | IVA
T2 | NX | M1a | 9 | IVA
T3 | N0 | M1a | 1 | IVA
T3 | N0 | M1a | 2 | IVA
T3 | N0 | M1a | 3 | IVA
T3 | N0 | M1a | 4 | IVA
T3 | N0 | M1a | 9 | IVA
T3 | N1 | M1a | 1 | IVB
T3 | N1 | M1a | 2 | IVB
T3 | N1 | M1a | 3 | IVB
T3 | N1 | M1a | 4 | IVB
T3 | N1 | M1a | 9 | IVB
T3 | NX | M1a | 1 | IVA
T3 | NX | M1a | 2 | IVA
T3 | NX | M1a | 3 | IVA
T3 | NX | M1a | 4 | IVA
T3 | NX | M1a | 9 | IVA
TX | N0 | M1a | 1 | IVA
TX | N0 | M1a | 2 | IVA
TX | N0 | M1a | 3 | IVA
TX | N0 | M1a | 4 | IVA
TX | N0 | M1a | 9 | IVA
TX | N1 | M1a | 1 | IVB
TX | N1 | M1a | 2 | IVB
TX | N1 | M1a | 3 | IVB
TX | N1 | M1a | 4 | IVB
TX | N1 | M1a | 9 | IVB
TX | NX | M1a | 1 | IVA
TX | NX | M1a | 2 | IVA
TX | NX | M1a | 3 | IVA
TX | NX | M1a | 4 | IVA
TX | NX | M1a | 9 | IVA
T0 | N0 | M1b | 1 | IVB
T0 | N0 | M1b | 2 | IVB
T0 | N0 | M1b | 3 | IVB
T0 | N0 | M1b | 4 | IVB
T0 | N0 | M1b | 9 | IVB
T0 | N1 | M1b | 1 | IVB
T0 | N1 | M1b | 2 | IVB
T0 | N1 | M1b | 3 | IVB
T0 | N1 | M1b | 4 | IVB
T0 | N1 | M1b | 9 | IVB
T0 | NX | M1b | 1 | IVB
T0 | NX | M1b | 2 | IVB
T0 | NX | M1b | 3 | IVB
T0 | NX | M1b | 4 | IVB
T0 | NX | M1b | 9 | IVB
T1 | N0 | M1b | 1 | IVB
T1 | N0 | M1b | 2 | IVB
T1 | N0 | M1b | 3 | IVB
T1 | N0 | M1b | 4 | IVB
T1 | N0 | M1b | 9 | IVB
T1 | N1 | M1b | 1 | IVB
T1 | N1 | M1b | 2 | IVB
T1 | N1 | M1b | 3 | IVB
T1 | N1 | M1b | 4 | IVB
T1 | N1 | M1b | 9 | IVB
T1 | NX | M1b | 1 | IVB
T1 | NX | M1b | 2 | IVB
T1 | NX | M1b | 3 | IVB
T1 | NX | M1b | 4 | IVB
T1 | NX | M1b | 9 | IVB
T2 | N0 | M1b | 1 | IVB
T2 | N0 | M1b | 2 | IVB
T2 | N0 | M1b | 3 | IVB
T2 | N0 | M1b | 4 | IVB
T2 | N0 | M1b | 9 | IVB
T2 | N1 | M1b | 1 | IVB
T2 | N1 | M1b | 2 | IVB
T2 | N1 | M1b | 3 | IVB
T2 | N1 | M1b | 4 | IVB
T2 | N1 | M1b | 9 | IVB
T2 | NX | M1b | 1 | IVB
T2 | NX | M1b | 2 | IVB
T2 | NX | M1b | 3 | IVB
T2 | NX | M1b | 4 | IVB
T2 | NX | M1b | 9 | IVB
T3 | N0 | M1b | 1 | IVB
T3 | N0 | M1b | 2 | IVB
T3 | N0 | M1b | 3 | IVB
T3 | N0 | M1b | 4 | IVB
T3 | N0 | M1b | 9 | IVB
T3 | N1 | M1b | 1 | IVB
T3 | N1 | M1b | 2 | IVB
T3 | N1 | M1b | 3 | IVB
T3 | N1 | M1b | 4 | IVB
T3 | N1 | M1b | 9 | IVB
T3 | NX | M1b | 1 | IVB
T3 | NX | M1b | 2 | IVB
T3 | NX | M1b | 3 | IVB
T3 | NX | M1b | 4 | IVB
T3 | NX | M1b | 9 | IVB
TX | N0 | M1b | 1 | IVB
TX | N0 | M1b | 2 | IVB
TX | N0 | M1b | 3 | IVB
TX | N0 | M1b | 4 | IVB
TX | N0 | M1b | 9 | IVB
TX | N1 | M1b | 1 | IVB
TX | N1 | M1b | 2 | IVB
TX | N1 | M1b | 3 | IVB
TX | N1 | M1b | 4 | IVB
TX | N1 | M1b | 9 | IVB
TX | NX | M1b | 1 | IVB
TX | NX | M1b | 2 | IVB
TX | NX | M1b | 3 | IVB
TX | NX | M1b | 4 | IVB
TX | NX | M1b | 9 | IVB
T0 | N0 | M1NOS | 1 | IVNOS
T0 | N0 | M1NOS | 2 | IVNOS
T0 | N0 | M1NOS | 3 | IVNOS
T0 | N0 | M1NOS | 4 | IVNOS
T0 | N0 | M1NOS | 9 | IVNOS
T0 | N1 | M1NOS | 1 | IVB
T0 | N1 | M1NOS | 2 | IVB
T0 | N1 | M1NOS | 3 | IVB
T0 | N1 | M1NOS | 4 | IVB
T0 | N1 | M1NOS | 9 | IVB
T0 | NX | M1NOS | 1 | IVNOS
T0 | NX | M1NOS | 2 | IVNOS
T0 | NX | M1NOS | 3 | IVNOS
T0 | NX | M1NOS | 4 | IVNOS
T0 | NX | M1NOS | 9 | IVNOS
T1 | N0 | M1NOS | 1 | IVNOS
T1 | N0 | M1NOS | 2 | IVNOS
T1 | N0 | M1NOS | 3 | IVNOS
T1 | N0 | M1NOS | 4 | IVNOS
T1 | N0 | M1NOS | 9 | IVNOS
T1 | N1 | M1NOS | 1 | IVB
T1 | N1 | M1NOS | 2 | IVB
T1 | N1 | M1NOS | 3 | IVB
T1 | N1 | M1NOS | 4 | IVB
T1 | N1 | M1NOS | 9 | IVB
T1 | NX | M1NOS | 1 | IVNOS
T1 | NX | M1NOS | 2 | IVNOS
T1 | NX | M1NOS | 3 | IVNOS
T1 | NX | M1NOS | 4 | IVNOS
T1 | NX | M1NOS | 9 | IVNOS
T2 | N0 | M1NOS | 1 | IVNOS
T2 | N0 | M1NOS | 2 | IVNOS
T2 | N0 | M1NOS | 3 | IVNOS
T2 | N0 | M1NOS | 4 | IVNOS
T2 | N0 | M1NOS | 9 | IVNOS
T2 | N1 | M1NOS | 1 | IVB
T2 | N1 | M1NOS | 2 | IVB
T2 | N1 | M1NOS | 3 | IVB
T2 | N1 | M1NOS | 4 | IVB
T2 | N1 | M1NOS | 9 | IVB
T2 | NX | M1NOS | 1 | IVNOS
T2 | NX | M1NOS | 2 | IVNOS
T2 | NX | M1NOS | 3 | IVNOS
T2 | NX | M1NOS | 4 | IVNOS
T2 | NX | M1NOS | 9 | IVNOS
T3 | N0 | M1NOS | 1 | IVNOS
T3 | N0 | M1NOS | 2 | IVNOS
T3 | N0 | M1NOS | 3 | IVNOS
T3 | N0 | M1NOS | 4 | IVNOS
T3 | N0 | M1NOS | 9 | IVNOS
T3 | N1 | M1NOS | 1 | IVB
T3 | N1 | M1NOS | 2 | IVB
T3 | N1 | M1NOS | 3 | IVB
T3 | N1 | M1NOS | 4 | IVB
T3 | N1 | M1NOS | 9 | IVB
T3 | NX | M1NOS | 1 | IVNOS
T3 | NX | M1NOS | 2 | IVNOS
T3 | NX | M1NOS | 3 | IVNOS
T3 | NX | M1NOS | 4 | IVNOS
T3 | NX | M1NOS | 9 | IVNOS
TX | N0 | M1NOS | 1 | IVNOS
TX | N0 | M1NOS | 2 | IVNOS
TX | N0 | M1NOS | 3 | IVNOS
TX | N0 | M1NOS | 4 | IVNOS
TX | N0 | M1NOS | 9 | IVNOS
TX | N1 | M1NOS | 1 | IVB
TX | N1 | M1NOS | 2 | IVB
TX | N1 | M1NOS | 3 | IVB
TX | N1 | M1NOS | 4 | IVB
TX | N1 | M1NOS | 9 | IVB
TX | NX | M1NOS | 1 | IVNOS
TX | NX | M1NOS | 2 | IVNOS
TX | NX | M1NOS | 3 | IVNOS
TX | NX | M1NOS | 4 | IVNOS
TX | NX | M1NOS | 9 | IVNOS

Bone Schema Index


Bone - AJCC TNM 6 Stage Not Ewing

Collaborative Stage Data Set - Revised 01/03/2010 FINAL

Bone

AJCC TNM 6 Stage Not Ewing

T | N | M | G | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | IVB
T0 | N1 | M0 | 2 | IVB
T0 | N1 | M0 | 3 | IVB
T0 | N1 | M0 | 4 | IVB
T0 | N1 | M0 | 9 | IVB
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 9 | UNK
T0 | N0 | M1NOS | 1 | IVNOS
T0 | N0 | M1NOS | 2 | IVNOS
T0 | N0 | M1NOS | 3 | IVNOS
T0 | N0 | M1NOS | 4 | IVNOS
T0 | N0 | M1NOS | 9 | IVNOS
T0 | N1 | M1NOS | 1 | IVB
T0 | N1 | M1NOS | 2 | IVB
T0 | N1 | M1NOS | 3 | IVB
T0 | N1 | M1NOS | 4 | IVB
T0 | N1 | M1NOS | 9 | IVB
T0 | NX | M1NOS | 1 | IVNOS
T0 | NX | M1NOS | 2 | IVNOS
T0 | NX | M1NOS | 3 | IVNOS
T0 | NX | M1NOS | 4 | IVNOS
T0 | NX | M1NOS | 9 | IVNOS
T0 | N0 | M1a | 1 | IVA
T0 | N0 | M1a | 2 | IVA
T0 | N0 | M1a | 3 | IVA
T0 | N0 | M1a | 4 | IVA
T0 | N0 | M1a | 9 | IVA
T0 | N1 | M1a | 1 | IVB
T0 | N1 | M1a | 2 | IVB
T0 | N1 | M1a | 3 | IVB
T0 | N1 | M1a | 4 | IVB
T0 | N1 | M1a | 9 | IVB
T0 | NX | M1a | 1 | IVNOS
T0 | NX | M1a | 2 | IVNOS
T0 | NX | M1a | 3 | IVNOS
T0 | NX | M1a | 4 | IVNOS
T0 | NX | M1a | 9 | IVNOS
T0 | N0 | M1b | 1 | IVB
T0 | N0 | M1b | 2 | IVB
T0 | N0 | M1b | 3 | IVB
T0 | N0 | M1b | 4 | IVB
T0 | N0 | M1b | 9 | IVB
T0 | N1 | M1b | 1 | IVB
T0 | N1 | M1b | 2 | IVB
T0 | N1 | M1b | 3 | IVB
T0 | N1 | M1b | 4 | IVB
T0 | N1 | M1b | 9 | IVB
T0 | NX | M1b | 1 | IVB
T0 | NX | M1b | 2 | IVB
T0 | NX | M1b | 3 | IVB
T0 | NX | M1b | 4 | IVB
T0 | NX | M1b | 9 | IVB
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 9 | UNK
T0 | N1 | MX | 1 | IVB
T0 | N1 | MX | 2 | IVB
T0 | N1 | MX | 3 | IVB
T0 | N1 | MX | 4 | IVB
T0 | N1 | MX | 9 | IVB
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 9 | UNK
T1 | N0 | M0 | 1 | IA
T1 | N0 | M0 | 2 | IA
T1 | N0 | M0 | 3 | IIA
T1 | N0 | M0 | 4 | IIA
T1 | N0 | M0 | 9 | UNK
T1 | N1 | M0 | 1 | IVB
T1 | N1 | M0 | 2 | IVB
T1 | N1 | M0 | 3 | IVB
T1 | N1 | M0 | 4 | IVB
T1 | N1 | M0 | 9 | IVB
T1 | NX | M0 | 1 | UNK
T1 | NX | M0 | 2 | UNK
T1 | NX | M0 | 3 | UNK
T1 | NX | M0 | 4 | UNK
T1 | NX | M0 | 9 | UNK
T1 | N0 | M1NOS | 1 | IVNOS
T1 | N0 | M1NOS | 2 | IVNOS
T1 | N0 | M1NOS | 3 | IVNOS
T1 | N0 | M1NOS | 4 | IVNOS
T1 | N0 | M1NOS | 9 | IVNOS
T1 | N1 | M1NOS | 1 | IVB
T1 | N1 | M1NOS | 2 | IVB
T1 | N1 | M1NOS | 3 | IVB
T1 | N1 | M1NOS | 4 | IVB
T1 | N1 | M1NOS | 9 | IVB
T1 | NX | M1NOS | 1 | IVNOS
T1 | NX | M1NOS | 2 | IVNOS
T1 | NX | M1NOS | 3 | IVNOS
T1 | NX | M1NOS | 4 | IVNOS
T1 | NX | M1NOS | 9 | IVNOS
T1 | N0 | M1a | 1 | IVA
T1 | N0 | M1a | 2 | IVA
T1 | N0 | M1a | 3 | IVA
T1 | N0 | M1a | 4 | IVA
T1 | N0 | M1a | 9 | IVA
T1 | N1 | M1a | 1 | IVB
T1 | N1 | M1a | 2 | IVB
T1 | N1 | M1a | 3 | IVB
T1 | N1 | M1a | 4 | IVB
T1 | N1 | M1a | 9 | IVB
T1 | NX | M1a | 1 | IVNOS
T1 | NX | M1a | 2 | IVNOS
T1 | NX | M1a | 3 | IVNOS
T1 | NX | M1a | 4 | IVNOS
T1 | NX | M1a | 9 | IVNOS
T1 | N0 | M1b | 1 | IVB
T1 | N0 | M1b | 2 | IVB
T1 | N0 | M1b | 3 | IVB
T1 | N0 | M1b | 4 | IVB
T1 | N0 | M1b | 9 | IVB
T1 | N1 | M1b | 1 | IVB
T1 | N1 | M1b | 2 | IVB
T1 | N1 | M1b | 3 | IVB
T1 | N1 | M1b | 4 | IVB
T1 | N1 | M1b | 9 | IVB
T1 | NX | M1b | 1 | IVB
T1 | NX | M1b | 2 | IVB
T1 | NX | M1b | 3 | IVB
T1 | NX | M1b | 4 | IVB
T1 | NX | M1b | 9 | IVB
T1 | N0 | MX | 1 | UNK
T1 | N0 | MX | 2 | UNK
T1 | N0 | MX | 3 | UNK
T1 | N0 | MX | 4 | UNK
T1 | N0 | MX | 9 | UNK
T1 | N1 | MX | 1 | IVB
T1 | N1 | MX | 2 | IVB
T1 | N1 | MX | 3 | IVB
T1 | N1 | MX | 4 | IVB
T1 | N1 | MX | 9 | IVB
T1 | NX | MX | 1 | UNK
T1 | NX | MX | 2 | UNK
T1 | NX | MX | 3 | UNK
T1 | NX | MX | 4 | UNK
T1 | NX | MX | 9 | UNK
T2 | N0 | M0 | 1 | IB
T2 | N0 | M0 | 2 | IB
T2 | N0 | M0 | 3 | IIB
T2 | N0 | M0 | 4 | IIB
T2 | N0 | M0 | 9 | UNK
T2 | N1 | M0 | 1 | IVB
T2 | N1 | M0 | 2 | IVB
T2 | N1 | M0 | 3 | IVB
T2 | N1 | M0 | 4 | IVB
T2 | N1 | M0 | 9 | IVB
T2 | NX | M0 | 1 | UNK
T2 | NX | M0 | 2 | UNK
T2 | NX | M0 | 3 | UNK
T2 | NX | M0 | 4 | UNK
T2 | NX | M0 | 9 | UNK
T2 | N0 | M1NOS | 1 | IVNOS
T2 | N0 | M1NOS | 2 | IVNOS
T2 | N0 | M1NOS | 3 | IVNOS
T2 | N0 | M1NOS | 4 | IVNOS
T2 | N0 | M1NOS | 9 | IVNOS
T2 | N1 | M1NOS | 1 | IVB
T2 | N1 | M1NOS | 2 | IVB
T2 | N1 | M1NOS | 3 | IVB
T2 | N1 | M1NOS | 4 | IVB
T2 | N1 | M1NOS | 9 | IVB
T2 | NX | M1NOS | 1 | IVNOS
T2 | NX | M1NOS | 2 | IVNOS
T2 | NX | M1NOS | 3 | IVNOS
T2 | NX | M1NOS | 4 | IVNOS
T2 | NX | M1NOS | 9 | IVNOS
T2 | N0 | M1a | 1 | IVA
T2 | N0 | M1a | 2 | IVA
T2 | N0 | M1a | 3 | IVA
T2 | N0 | M1a | 4 | IVA
T2 | N0 | M1a | 9 | IVA
T2 | N1 | M1a | 1 | IVB
T2 | N1 | M1a | 2 | IVB
T2 | N1 | M1a | 3 | IVB
T2 | N1 | M1a | 4 | IVB
T2 | N1 | M1a | 9 | IVB
T2 | NX | M1a | 1 | IVNOS
T2 | NX | M1a | 2 | IVNOS
T2 | NX | M1a | 3 | IVNOS
T2 | NX | M1a | 4 | IVNOS
T2 | NX | M1a | 9 | IVNOS
T2 | N0 | M1b | 1 | IVB
T2 | N0 | M1b | 2 | IVB
T2 | N0 | M1b | 3 | IVB
T2 | N0 | M1b | 4 | IVB
T2 | N0 | M1b | 9 | IVB
T2 | N1 | M1b | 1 | IVB
T2 | N1 | M1b | 2 | IVB
T2 | N1 | M1b | 3 | IVB
T2 | N1 | M1b | 4 | IVB
T2 | N1 | M1b | 9 | IVB
T2 | NX | M1b | 1 | IVB
T2 | NX | M1b | 2 | IVB
T2 | NX | M1b | 3 | IVB
T2 | NX | M1b | 4 | IVB
T2 | NX | M1b | 9 | IVB
T2 | N0 | MX | 1 | UNK
T2 | N0 | MX | 2 | UNK
T2 | N0 | MX | 3 | UNK
T2 | N0 | MX | 4 | UNK
T2 | N0 | MX | 9 | UNK
T2 | N1 | MX | 1 | IVB
T2 | N1 | MX | 2 | IVB
T2 | N1 | MX | 3 | IVB
T2 | N1 | MX | 4 | IVB
T2 | N1 | MX | 9 | IVB
T2 | NX | MX | 1 | UNK
T2 | NX | MX | 2 | UNK
T2 | NX | MX | 3 | UNK
T2 | NX | MX | 4 | UNK
T2 | NX | MX | 9 | UNK
T3 | N0 | M0 | 1 | III
T3 | N0 | M0 | 2 | III
T3 | N0 | M0 | 3 | III
T3 | N0 | M0 | 4 | III
T3 | N0 | M0 | 9 | III
T3 | N1 | M0 | 1 | IVB
T3 | N1 | M0 | 2 | IVB
T3 | N1 | M0 | 3 | IVB
T3 | N1 | M0 | 4 | IVB
T3 | N1 | M0 | 9 | IVB
T3 | NX | M0 | 1 | UNK
T3 | NX | M0 | 2 | UNK
T3 | NX | M0 | 3 | UNK
T3 | NX | M0 | 4 | UNK
T3 | NX | M0 | 9 | UNK
T3 | N0 | M1NOS | 1 | IVNOS
T3 | N0 | M1NOS | 2 | IVNOS
T3 | N0 | M1NOS | 3 | IVNOS
T3 | N0 | M1NOS | 4 | IVNOS
T3 | N0 | M1NOS | 9 | IVNOS
T3 | N1 | M1NOS | 1 | IVB
T3 | N1 | M1NOS | 2 | IVB
T3 | N1 | M1NOS | 3 | IVB
T3 | N1 | M1NOS | 4 | IVB
T3 | N1 | M1NOS | 9 | IVB
T3 | NX | M1NOS | 1 | IVNOS
T3 | NX | M1NOS | 2 | IVNOS
T3 | NX | M1NOS | 3 | IVNOS
T3 | NX | M1NOS | 4 | IVNOS
T3 | NX | M1NOS | 9 | IVNOS
T3 | N0 | M1a | 1 | IVA
T3 | N0 | M1a | 2 | IVA
T3 | N0 | M1a | 3 | IVA
T3 | N0 | M1a | 4 | IVA
T3 | N0 | M1a | 9 | IVA
T3 | N1 | M1a | 1 | IVB
T3 | N1 | M1a | 2 | IVB
T3 | N1 | M1a | 3 | IVB
T3 | N1 | M1a | 4 | IVB
T3 | N1 | M1a | 9 | IVB
T3 | NX | M1a | 1 | IVNOS
T3 | NX | M1a | 2 | IVNOS
T3 | NX | M1a | 3 | IVNOS
T3 | NX | M1a | 4 | IVNOS
T3 | NX | M1a | 9 | IVNOS
T3 | N0 | M1b | 1 | IVB
T3 | N0 | M1b | 2 | IVB
T3 | N0 | M1b | 3 | IVB
T3 | N0 | M1b | 4 | IVB
T3 | N0 | M1b | 9 | IVB
T3 | N1 | M1b | 1 | IVB
T3 | N1 | M1b | 2 | IVB
T3 | N1 | M1b | 3 | IVB
T3 | N1 | M1b | 4 | IVB
T3 | N1 | M1b | 9 | IVB
T3 | NX | M1b | 1 | IVB
T3 | NX | M1b | 2 | IVB
T3 | NX | M1b | 3 | IVB
T3 | NX | M1b | 4 | IVB
T3 | NX | M1b | 9 | IVB
T3 | N0 | MX | 1 | UNK
T3 | N0 | MX | 2 | UNK
T3 | N0 | MX | 3 | UNK
T3 | N0 | MX | 4 | UNK
T3 | N0 | MX | 9 | UNK
T3 | N1 | MX | 1 | IVB
T3 | N1 | MX | 2 | IVB
T3 | N1 | MX | 3 | IVB
T3 | N1 | MX | 4 | IVB
T3 | N1 | MX | 9 | IVB
T3 | NX | MX | 1 | UNK
T3 | NX | MX | 2 | UNK
T3 | NX | MX | 3 | UNK
T3 | NX | MX | 4 | UNK
T3 | NX | MX | 9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | IVB
TX | N1 | M0 | 2 | IVB
TX | N1 | M0 | 3 | IVB
TX | N1 | M0 | 4 | IVB
TX | N1 | M0 | 9 | IVB
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
TX | N0 | M1NOS | 1 | IVNOS
TX | N0 | M1NOS | 2 | IVNOS
TX | N0 | M1NOS | 3 | IVNOS
TX | N0 | M1NOS | 4 | IVNOS
TX | N0 | M1NOS | 9 | IVNOS
TX | N1 | M1NOS | 1 | IVB
TX | N1 | M1NOS | 2 | IVB
TX | N1 | M1NOS | 3 | IVB
TX | N1 | M1NOS | 4 | IVB
TX | N1 | M1NOS | 9 | IVB
TX | NX | M1NOS | 1 | IVNOS
TX | NX | M1NOS | 2 | IVNOS
TX | NX | M1NOS | 3 | IVNOS
TX | NX | M1NOS | 4 | IVNOS
TX | NX | M1NOS | 9 | IVNOS
TX | N0 | M1a | 1 | IVA
TX | N0 | M1a | 2 | IVA
TX | N0 | M1a | 3 | IVA
TX | N0 | M1a | 4 | IVA
TX | N0 | M1a | 9 | IVA
TX | N1 | M1a | 1 | IVB
TX | N1 | M1a | 2 | IVB
TX | N1 | M1a | 3 | IVB
TX | N1 | M1a | 4 | IVB
TX | N1 | M1a | 9 | IVB
TX | NX | M1a | 1 | IVNOS
TX | NX | M1a | 2 | IVNOS
TX | NX | M1a | 3 | IVNOS
TX | NX | M1a | 4 | IVNOS
TX | NX | M1a | 9 | IVNOS
TX | N0 | M1b | 1 | IVB
TX | N0 | M1b | 2 | IVB
TX | N0 | M1b | 3 | IVB
TX | N0 | M1b | 4 | IVB
TX | N0 | M1b | 9 | IVB
TX | N1 | M1b | 1 | IVB
TX | N1 | M1b | 2 | IVB
TX | N1 | M1b | 3 | IVB
TX | N1 | M1b | 4 | IVB
TX | N1 | M1b | 9 | IVB
TX | NX | M1b | 1 | IVB
TX | NX | M1b | 2 | IVB
TX | NX | M1b | 3 | IVB
TX | NX | M1b | 4 | IVB
TX | NX | M1b | 9 | IVB
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 9 | UNK
TX | N1 | MX | 1 | IVB
TX | N1 | MX | 2 | IVB
TX | N1 | MX | 3 | IVB
TX | N1 | MX | 4 | IVB
TX | N1 | MX | 9 | IVB
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 9 | UNK

Bone Schema Index


Bone - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Bone

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Bone Schema Index


Bone - AJCC TNM 6 and 7 Stage Ewing

Collaborative Stage Data Set - Revised 01/05/2010 FINAL

Bone

AJCC TNM 6 and 7 Stage Ewing

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IVB
T0 | NX | M0 | ERROR
T1 | N0 | M0 | IIA
T1 | N1 | M0 | IVB
T1 | NX | M0 | IIA
T2 | N0 | M0 | IIB
T2 | N1 | M0 | IVB
T2 | NX | M0 | IIB
T3 | N0 | M0 | III
T3 | N1 | M0 | IVB
T3 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1a | IVA
T0 | N1 | M1a | IVB
T0 | NX | M1a | IVA
T1 | N0 | M1a | IVA
T1 | N1 | M1a | IVB
T1 | NX | M1a | IVA
T2 | N0 | M1a | IVA
T2 | N1 | M1a | IVB
T2 | NX | M1a | IVA
T3 | N0 | M1a | IVA
T3 | N1 | M1a | IVB
T3 | NX | M1a | IVA
TX | N0 | M1a | IVA
TX | N1 | M1a | IVB
TX | NX | M1a | IVA
T0 | N0 | M1b | IVB
T0 | N1 | M1b | IVB
T0 | NX | M1b | IVB
T1 | N0 | M1b | IVB
T1 | N1 | M1b | IVB
T1 | NX | M1b | IVB
T2 | N0 | M1b | IVB
T2 | N1 | M1b | IVB
T2 | NX | M1b | IVB
T3 | N0 | M1b | IVB
T3 | N1 | M1b | IVB
T3 | NX | M1b | IVB
TX | N0 | M1b | IVB
TX | N1 | M1b | IVB
TX | NX | M1b | IVB
T0 | N0 | M1NOS | IVNOS
T0 | N1 | M1NOS | IVB
T0 | NX | M1NOS | IVNOS
T1 | N0 | M1NOS | IVNOS
T1 | N1 | M1NOS | IVB
T1 | NX | M1NOS | IVNOS
T2 | N0 | M1NOS | IVNOS
T2 | N1 | M1NOS | IVB
T2 | NX | M1NOS | IVNOS
T3 | N0 | M1NOS | IVNOS
T3 | N1 | M1NOS | IVB
T3 | NX | M1NOS | IVNOS
TX | N0 | M1NOS | IVNOS
TX | N1 | M1NOS | IVB
TX | NX | M1NOS | IVNOS
T0 | N0 | MX | UNK
T0 | N1 | MX | IVB
T0 | NX | MX | UNK
T1 | N0 | MX | UNK
T1 | N1 | MX | IVB
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | IVB
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | IVB
T3 | NX | MX | UNK
TX | N0 | MX | UNK
TX | N1 | MX | IVB
TX | NX | MX | UNK

Bone Schema Index


Bone - Extension Size Table

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Bone

Extension Size Table

  • Note: For CS Extension codes 100-800, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-080 | CS Tumor Size 081-989 | CS Tumor Size 990-996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
200 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
310 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
350 | ERROR | T1 | T2 | T1 | T2 | ERROR | T2
400 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
600 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
700 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
800 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

Bone Schema Index


Bone - Histologies Stage Table

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Bone

Histologies Stage Table

  • Note: The determination of AJCC stage group from T, N, M, and grade for bone depends further on histologic type. This table shows the selection of the appropriate version of the AJCC Stage table based on histology. "Ewing" maps to the table AJCC TNM 6 and 7 Stage Ewing, which is used to derive stage group for both AJCC 6 and AJCC 7 staging. "Not Ewing" maps to the tables AJCC TNM 6 Stage Not Ewing and AJCC TNM 7 Stage Not Ewing for deriving AJCC 6and AJCC 7 stage group, respectively.
ICD-O-3 Histology Code | Description | Stage Table
9260 | Ewing sarcoma | Ewing
9364 | Peripheral neuroectodermal tumor | Ewing
* | ALL OTHER HISTOLOGIES IN INCLUSION TABLE | Not Ewing

Bone Schema Index


Collaborative Stage - Brain and Cerebral Meninges

Collaborative Stage Data Set - Revised 06/28/2011

Brain and Cerebral Meninges

C70.0, C71.0-C71.9

  • C70.0 Cerebral meninges
  • C71.0 Cerebrum
  • C71.1 Frontal lobe
  • C71.2 Temporal lobe
  • C71.3 Parietal lobe
  • C71.4 Occipital lobe
  • C71.5 Ventricle, NOS
  • C71.6 Cerebellum, NOS
  • C71.7 Brain stem
  • C71.8 Overlapping lesion of brain
  • C71.9 Brain, NOS
  • Note 1: This schema is compatible with the AJCC 4th edition TNM scheme for brain, updated to include metastatic and site-specific information from the AJCC 7th edition. The AJCC opted not to recommend a TNM scheme in the 6th or 7th editions.
  • Note 2: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification
CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain
CS Site-Specific Factor 3
Functional Neurologic Status - Karnofsky Performance Scale (KPS)
CS Site-Specific Factor 4
Methylation of O6-Methylguanine-Methyltransferase (MGMT)
CS Site-Specific Factor 5
Chromosome 1p: Loss of Heterozygosity (LOH)
CS Site-Specific Factor 6
Chromosome 19q: Loss of Heterozygosity (LOH)
 CS Site-Specific Factor 7
Surgical Resection
CS Site-Specific Factor 8
Unifocal vs Multifocal Tumor
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


Brain - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Brain

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Brain Schema Index


Brain - CS Extension

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Brain

CS Extension

  • Note 1: The tentorium cerebelli is an extension of the dura mater that separates the cerebellum from the inferior portion of the occipital lobes. The location of the tumor above or below the tentorium can help in determining the type of tumor; also most adult brain tumors are supratentorial, and most pediatric brain tumors are infratentorial. In the following list, note that ICD-O-3 codes C71.0 and C71.9 include both supratentorial and infratentorial subsites.
    Supratentorial sites by ICD-O-3 codes:
    C71.0, except hypothalamus, pallium, thalamus
    C71.1-C71.5
    C71.8: Corpus callosum, tapetum
    C71.9: Anterior cranial fossa, middle cranial fossa, suprasellar
    Infratentorial sites by ICD-O-3 codes:
    C71.0: Hypothalamus, pallium, thalamus
    C71.6-C71.7
    C71.9: Posterior cranial fossa
  • Note 2: If discontiguous spread is limited to circulating cells in cerebrospinal fluid (CSF), use code 710 in CS Extension. Code all other discontiguous spread in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
050 | Benign or borderline brain tumor | NA | NA | NA | NA
100 | Supratentorial tumor confined to: Cerebral hemisphere (cerebrum) or meninges of cerebral hemisphere (one side): Frontal lobe Occipital lobe Parietal lobe Temporal lobe | NA | NA | L | L
110 | Infratentorial tumor confined to cerebellum or meninges of cerebellum (one side or midline): Vermis Lateral lobes Median lobe of cerebellum | NA | NA | L | L
120 | Infratentorial tumor confined to: Brain stem or meninges of brain stem (one side): Medulla oblongata Midbrain (mesencephalon) Pons Hypothalamus Thalamus | NA | NA | L | L
150 | Confined to brain, NOS Confined to meninges, NOS | NA | NA | L | L
200 | Infratentorial tumor: Both cerebellum and brain stem involved with tumor on one side | NA | NA | L | L
300 | Confined to ventricles Tumor invades or encroaches upon ventricular system | NA | NA | L | L
400 | Tumor crosses the midline Tumor involves contralateral hemisphere Tumor involves corpus callosum (including splenium) | NA | NA | RNOS | RNOS
500 | Supratentorial tumor extends infratentorially to involve: Cerebellum Brain stem Hypothalamus Pallium Posterior cranial fossa Thalamus | NA | NA | RNOS | RNOS
510 | Infratentorial tumor extends supratentorially to involve: Cerebrum (cerebral hemisphere) (excluding hypothalamus, pallium, thalamus) Anterior cranial fossa Corpus callosum Middle cranial fossa Suprasellar brain Tapetum | NA | NA | RNOS | RNOS
600 | Tumor invades: Bone (skull) Major blood vessel(s) Meninges (e.g., dura) Nerves, NOS Cranial nerves Spinal cord/canal | NA | NA | RNOS | RNOS
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 100-600 and 710, CS Mets at DX code 20 Circulating cells in cerebral spinal fluid (CSF) Nasal cavity Nasopharynx Posterior pharynx Direct extension outside central nervous system (CNS) | NA | NA | D | D
710 | Circulating cells in cerebral spinal fluid (CSF) | NA | NA | D | D
750 | Extension to: Nasal cavity Nasopharynx Posterior pharynx Other direct extension outside CNS | NA | NA | D | D
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

Brain Schema Index


Brain - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Brain

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Brain Schema Index


Brain - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Brain

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

Brain Schema Index


Brain - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Brain

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Brain Schema Index


Brain - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Brain

Regional Nodes Positive

Code | Description
99 | Not applicable

Brain Schema Index


Brain - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Brain

Regional Nodes Examined

Code | Description
99 | Not applicable

Brain Schema Index


Brain - CS Mets at DX

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Brain

CS Mets at DX

  • Note 1: According to AJCC, p. 594: "Tumors affecting the central nervous system rarely develop extraneural metastases, probably because of inherent biologic characteristics of these tumors, and also because the brain does not have a well-developed drainage system. . . . Certain tumors do spread through cerebrospinal fluid (CSF) pathways, and such spread has a major impact on survival."
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 20, 30, and 50 Distant metastases | NA | NA | D | D
20 | Metastasis within CNS and CSF pathways "Drop" metastasis | NA | NA | D | D
30 | Metastasis outside the CNS Extra-neural metastasis | NA | NA | D | D
50 | 30 + 20 Metastasis within and outside CNS | NA | NA | D | D
85 | OBSOLETE DATA CONVERTED V0203 See code 20 "Drop" metastases | ERROR | ERROR | ERROR | ERROR
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

Brain Schema Index


Brain - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Brain

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Brain Schema Index


Brain - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Brain

CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification

  • Note 1: The World Health Organization (WHO) classification system for tumors of the central nervous sytem combines tumor nomenclature with an associated grading system, so the actual histologic diagnosis directly correlates with the histologic grade of the tumor. The histologic grade used for staging purposes is not the same code that is assigned as the differentiation code in the sixth digit of the ICD-O morphology code and recorded in the traditional registry Grade field.
  • Note 2: Code the WHO grade classification as documented in the medical record. If a WHO grade is not documented, refer to the WHO grade instructions in Part I, Section II. For specific histologies, a WHO grade is automatically assigned. See AJCC 7th edition Table 56.2 or MPH rules Brain Section Equivalent Terms and Definitions.
Code | Description
010 | Grade I
020 | Grade II
030 | Grade III
040 | Grade IV
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
998 | No histologic examination of primary site
999 | Not documented in medical record Unknown; WHO grade not stated

Brain Schema Index


Brain - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Brain

CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1,S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1.
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 (monoclonal antibody) when it is available on the pathology report of the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 200-400 for an interpretation of the LI.
Code | Description
000 | 0% Labeling index (LI) LI stated as "0%" LI stated as "less than 0.5%"
001-100 | 1-100% (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
200 | LI stated as normal and no percentage provided
300 | LI stated as slightly elevated and no percentage provided
400 | LI stated as elevated and no percentage provided
888 | OBSOLETE DATA CONVERTED V0200 See code 988. Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart Test performed, interpretation not recorded
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Brain

CS Site-Specific Factor 3
Functional Neurologic Status - Karnofsky Performance Scale (KPS)

  • Note 1: The Karnofsky Performance Scale (KPS) allows patients to be classified according to their functional impairment. This classification can be used to compare effectiveness of different therapies and to assess prognosis for individual patients. The lower the Karnofsky scale value, the worse the predicted survival for most serious illnesses.
  • Note 2: Record the KPS only as specifically documented in the patient's record by the physician. Do not attempt to determine the KPS from other information in the record. If the KPS value is expressed in terms of a range, use the higher value. For example, use code 80 if the physician states "The patient's Karnofsky score is between 70 and 80".
  • Note 3: For reference only, the classification scale is listed here:
    0 Dead
    10 Moribund, fatal processes progressing rapidly
    20 Very sick, hospitalization necessary; active supportive treatment necessary
    30 Severely disabled; hospitalization is indicated although death not imminent
    40 Disabled; requires special care and assistance
    50 Requires considerable assistance and frequent medical care
    60 Requires occasional assistance, but is able to care for most personal needs
    70 Cares for self; unable to carry on normal activity or do active work
    80 Normal activity with effort; some signs or symptoms of disease
    90 Able to carry on normal activity; minor signs or symptoms of disease.
    100 Normal;no complaints; no evidence of disease
  • Note 4: In CS Version 2, V0201 and V0202, the range of codes 000-100 was shown in a single row in this table. This range code has been replaced by specific codes for the 11 allowable KPS values described in Note 3. Any case with a different code must be reviewed and recoded in CS Version 2, V0203.
Code | Description
000 | Karnofsky Performance Scale (KPS) 0
010 | KPS 10
020 | KPS 20
030 | KPS 30
040 | KPS 40
050 | KPS 50
060 | KPS 60
070 | KPS 70
080 | KPS 80
090 | KPS 90
100 | KPS 100
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Brain

CS Site-Specific Factor 4
Methylation of O6-Methylguanine-Methyltransferase (MGMT)

  • Note 1: O6-methylguanine-methyltransferase (MGMT) is an enzyme in cells that repairs DNA. DNA repair is undesirable in tumors, because they may be able to overcome the DNA damage done by chemotherapy. With methylation, less MGMT enzyme is produced, which may lead to prolonged survival compared to unmethylated MGMT.
  • Note 2: Code the methylation status of the MGMT gene (also termed MGMT promoter) as stated in the medical record. A positive test result may be termed "methylated," "hypermethylated," or "high." A negative result may be termed "unmethylated" or "low." This molecular test is not part of a routine pathology report.
Code | Description
010 | Gene status methylated Hypermethylated High levels of methylation
020 | Gene status unmethylated Low levels of methylation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Brain

CS Site-Specific Factor 5
Chromosome 1p: Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the short arm of one of the patient's two copies of chromosome 1. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
  • Note 3: For brain tumors, tests for LOH of chromosomes 1p and 19q may be performed at the same time and reported on a single report. See also CS Site-Specific Factor 6.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Brain

CS Site-Specific Factor 6
Chromosome 19q: Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the long arm of one of the patient's two copies of chromosome 19. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
  • Note 3: For brain tumors, tests for LOH of chromosomes 1p and 19q may be performed at the same time and reported on a single report. See also CS Site-Specific Factor 5.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 7
Surgical Resection

  • Note 1: Record the details of surgical resection here even if previously recorded within the abstract.
  • Note 2: If the case is clinically diagnosed and no surgical resection is performed, use code 000.
  • Note 3: Do not record stereotactic radiosurgery as tumor destruction. It should be recorded in the radiation treatment items.
Code | Description
000 | No surgery of primary site; autopsy only
010 | Tumor destruction, NOS No specimen sent to pathology
020 | Local excision (biopsy) of tumor, lesion or mass Specimen sent to pathology
021 | Subtotal resection of tumor, lesion, or mass of brain (Less than half of lobe involved with tumor) Specimen sent to pathology
022 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Resection of tumor of spinal cord or nerve
030 | Radical, total, gross resection of tumor, lesion or mass in brain (Less than half of lobe involved with tumor)
040 | Partial resection of lobe of brain (Tumor involves more than half of lobe)
055 | Gross total resection of lobe of brain (lobectomy) (Tumor involves more than half of lobe)
090 | Surgery, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if surgery performed; death certificate only Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 8
Unifocal vs Multifocal Tumor

  • Note 1: Record whether the tumor is unifocal or multifocal at initial diagnosis, for both resectable and unresectable cases. For unresectable cases, the information can be determined from radiological imaging studies or physician documentation).
  • Note 2: Use code 001 when tumor is described as unifocal; arising from or occurring in a single focus or location.
  • Note 3: The AJCC definition for multifocal tumor differs from the MP/H definition for Multiplicity Counter. Use code 002 for any tumor with multiple foci, even if foci are not measured.
Code | Description
001 | Unifocal/solitary tumor
002 | Multifocal tumor Tumor described as multifocal or multicentric
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

Brain Schema Index


Brain - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Brain

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Brain Schema Index


Brain - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 11/12/2009 FINAL

Brain

Histology Inclusion Table AJCC 7th ed.

Code
8000
8680-9136
9141-9582

Brain Schema Index


Brain - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Brain

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

Brain Schema Index


Brain - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Brain

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

Brain Schema Index


Brain - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Brain

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

Brain Schema Index


Brain - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Brain

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Brain Schema Index


Collaborative Stage - Breast

Collaborative Stage Data Set - Revised 06/30/2011

Breast

C50.0-C50.6, C50.8-C50.9

  • C50.0 Nipple
  • C50.1 Central portion of breast
  • C50.2 Upper-inner quadrant of breast
  • C50.3 Lower-inner quadrant of breast
  • C50.4 Upper-outer quadrant of breast
  • C50.5 Lower-outer quadrant of breast
  • C50.6 Axillary Tail of breast
  • C50.8 Overlapping lesion of breast
  • C50.9 Breast, NOS
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Estrogen Receptor (ER) Assay
CS Site-Specific Factor 2
Progesterone Receptor (PR) Assay
CS Site-Specific Factor 3
Number of Positive Ipsilateral Level I-II Axillary Lymph Nodes
CS Site-Specific Factor 4
Immunohistochemistry (IHC) of Regional Lymph Nodes
CS Site-Specific Factor 5
Molecular (MOL) Studies of Regional Lymph Nodes
CS Site-Specific Factor 6
Size of Tumor-Invasive Component
 CS Site-Specific Factor 7
Nottingham or Bloom-Richardson (BR) Score/Grade
CS Site-Specific Factor 8
HER2: Immunohistochemistry (IHC) Lab Value
CS Site-Specific Factor 9
HER2: Immunohistochemistry (IHC) Test Interpretation
CS Site-Specific Factor 10
HER2: Fluorescence In Situ Hybridization (FISH) Lab Value
CS Site-Specific Factor 11
HER2: Fluorescence In Situ Hybridization (FISH) Test Interpretation
CS Site-Specific Factor 12
HER2: Chromogenic In Situ Hybridization (CISH) Lab Value
CS Site-Specific Factor 13
HER2: Chromogenic In Situ Hybridization (CISH) Test Interpretation
CS Site-Specific Factor 14
HER2: Result of Other or Unknown Test
CS Site-Specific Factor 15
HER2: Summary Result of Testing
CS Site-Specific Factor 16
Combinations of ER, PR, and HER2 Results
CS Site-Specific Factor 17
Circulating Tumor Cells (CTC) and Method of Detection
CS Site-Specific Factor 18
Disseminated Tumor Cells (DTC) and Method of Detection
CS Site-Specific Factor 19
Assessment of Positive Ipsilateral Axillary Lymph Nodes
CS Site-Specific Factor 20
Assessment of Positive Distant Metastases
CS Site-Specific Factor 21
Response to Neoadjuvant Therapy
CS Site-Specific Factor 22
Multigene Signature Method
CS Site-Specific Factor 23
Multigene Signature Results
CS Site-Specific Factor 24
Paget Disease
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Extension Behavior Table
Lymph Nodes Positive Axillary Node Table
IHC MOL Table
Lymph Nodes Pathologic Evaluation Table
Lymph Nodes Clinical Evaluation Table
List of Schemas


Breast - CS Tumor Size

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Breast

CS Tumor Size

  • Note 1: Code the specific tumor size as documented in the medical record. If the only information regarding tumor size is the physician's statement of the T category, assign code 990 (T1mi), 991 (T1b), 992 (T1 or T1c), or 995 (T2). If the physician's statement of the T category is T1a with no documentation of tumor size, code tumor size as 005. If the physician's statement of the T category is T3 with no documentation of tumor size or a statement specifying only that the tumor size is greater than 5 cm, code tumor size as 051.
  • Note 2: When coding pathologic size, code the measurement of the invasive component. For example, if there is a large in situ component (e.g., 4 cm) and a small invasive component, see CS Site-Specific Factor 6 to code more information about the reported tumor size. If the size of invasive component is not given, code the size of the entire tumor and record what the size value represents in CS Site-Specific Factor 6. Note that some breast cancers cannot be sized pathologically.
  • Note 3: Microinvasion is the extension of cancer cells beyond the basement membrane into the adjacent tissues with no focus more than 0.1 cm in greatest dimension. When there are multiple foci of microinvasion, the size of only the largest focus is used to classify the microinvasion. (Do not use the sum of all the individual foci.)
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Code exact size in mm)
989 | 989 mm or larger
990 | Microinvasion Microscopic focus or foci only and no size given Described as "less than 1 mm" Stated as T1mi with no other information on tumor size
991 | Described as "less than 1 centimeter (cm)" Stated as T1b with no other information on tumor size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 [NOS] or T1c [NOS] with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size
996 | Mammographic/xerographic diagnosis only, no size given; clinically not palpable
997 | Paget disease of nipple with no demonstrable tumor
998 | Diffuse
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Breast Schema Index


Breast - CS Extension

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Breast

CS Extension

  • Note 1: Changes such as dimpling of the skin, tethering, and nipple retraction are caused by tension on Cooper's ligament(s), not by actual skin involvement. They do not alter the classification.
  • Note 2: Consider adherence, attachment, fixation, induration, and thickening as clinical evidence of extension to skin or subcutaneous tissue, code 200.
  • Note 3: Consider fixation, NOS as involvement of pectoralis muscle, code 300.
  • Note 4: If CS Extension code is 000, then Behavior code must be 2; if CS Extension code is 050 or 070, then Behavior code may be 2 or 3; and if CS Extension code is 100, then Behavior code must be 3.
  • Note 5: Inflammatory Carcinoma: AJCC includes the following text in the Cancer Staging Manual 7th Edition: "Inflammatory carcinoma is a clinicopathologic entity characterized by diffuse erythema and edema (peau d'orange) of the breast, often without an underlying palpable mass. These clinical findings should involve the majority of the skin of the breast. Classically, the skin changes arise quickly in the affected breast. Thus the term of inflammatory carcinoma should not be applied to a patient with neglected locally advanced cancer of the breast presenting late in the course of her disease. On imaging, there may be a detectable mass and characteristic thickening of the skin over the breast. This clinical presentation is due to tumor emboli within dermal lymphatics, which may or may not be apparent on skin biopsy. The tumor of inflammatory carcinoma is classified T4d. It is important to remember that inflammatory carcinoma is primarily a clinical diagnosis. Involvement of the dermal lymphatics alone does not indicate inflammatory carcinoma in the absence of clinical findings. In addition to the clinical picture, however, a biopsy is still necessary to demonstrate cancer either within the dermal lymphatics or in the breast parenchyma itself."
  • Note 6: For CS coding, the abstractor should record a stated diagnosis of inflammatory carcinoma, and also record any clinical statement of the character and extent of skin involvement in the text area. Code 600 should be used if there is a stated diagnosis of inflammatory carcinoma and a clinical description of the skin involvement is less than one-third (33%) of the skin of the breast. Code 725 should be used if there is a stated diagnosis of inflammatory carcinoma and a clinical description of the skin involvement is greater than or equal to one-third (33%) and less than or equal to one-half (50%) of the skin of the breast. Code 730 should be used if there is a stated diagnosis of inflammatory carcinoma and a clinical description of the skin involvement in more than one-half (50%) (majority or diffuse) of the skin of the breast. Cases with a stated diagnosis of inflammatory carcinoma but no such clinical description should be coded 750. A clinical description of inflammation, erythema, edema, peau d'orange, or other terms describing skin changes without a stated diagnosis of inflammatory carcinoma should be coded 512-585 depending on described extent of the condition.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ: noninfiltrating; intraepithelial Intraductal WITHOUT infiltration Lobular neoplasia | Tis | Tis | IS | IS
050 | Paget disease of nipple WITHOUT underlying tumor | Tis | Tis | ** | **
070 | Paget Disease disease of nipple WITHOUT underlying invasive carcinoma pathologically | Tis | Tis | ** | **
100 | Confined to breast tissue and fat including nipple and/or areola Localized, NOS | ^ | * | L | L
110 | Stated as T1mi with no other information on extension | ^ | * | L | L
120 | Stated as T1a with no other information on extension | ^ | * | L | L
130 | Stated as T1b with no other information on extension | ^ | * | L | L
140 | Stated as T1c with no other information on extension | ^ | * | L | L
170 | Stated as T1 [NOS] with no other information on extension or size | T1NOS | T1NOS | L | L
180 | Stated as T2 with no other information on extension or size | T2 | T2 | L | L
190 | Stated as T3 with no other information on extension or size | T3 | T3 | L | L
200 | Invasion of subcutaneous tissue Local infiltration of dermal lymphatics adjacent to primary tumor involving skin by direct extension Skin infiltration of primary breast including skin of nipple and/or areola | ^ | * | RE | RE
300 | Attachment or fixation to pectoral muscle(s) or underlying tissue Deep fixation Invasion of (or fixation to) pectoral fascia or muscle | ^ | * | RE | RE
380 | OBSOLETE DATA CONVERTED V0203 See code 790 Stated as T4 [NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
390 | OBSOLETE DATA CONVERTED V0203 See code 410 Stated as T4a with no other information on extension | ERROR | ERROR | ERROR | ERROR
400 | Invasion of (or fixation to): Chest wall Intercostal or serratus anterior muscle(s) Rib(s) See codes 610 (obsolete), 612-615, and 620 (obsolete) for combinations with this code | T4a | T4a | RE | RE
410 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
510 | OBSOLETE DATA RETAINED V0200 Extensive skin involvement, including: Satellite nodule(s) in skin of primary breast Ulceration of skin of breast Any of the following conditions described as involving not more than 50% of the breast, or amount or percent of involvement not stated: Edema of skin En cuirasse Erythema Inflammation of skin Peau d'orange ("pigskin") | ERROR | T4b | RE | RE
512 | Extensive skin involvement, including: Satellite nodule(s) in skin of primary breast Ulceration of skin of breast | T4b | T4b | RE | RE
514 | Any of the following conditions described as involving less than one-third (33%) of the breast WITHOUT a stated diagnosis of inflammatory carcinoma WITH or WITHOUT dermal lymphatic infiltration: Edema of skin En cuirasse Erythema Inflammation of skin Peau d'orange ("pigskin") | T4b | T4b | RE | RE
516 | 514 + 512 | T4b | T4b | RE | RE
518 | Any of the following conditions described as involving one third (33%) or more but less than or equal to half (50%) of the breast WITHOUT a stated diagnosis of inflammatory carcinoma WITH or WITHOUT dermal lymphatic infiltration: Edema of skin En cuirasse Erythema Inflammation of skin Peau d'orange ("pigskin") | T4b | T4b | RE | RE
519 | 518 + 512 | T4b | T4b | RE | RE
520 | Any of the following conditions described as involving more than 50% of the breast WITHOUT a stated diagnosis of inflammatory carcinoma WITH or WITHOUT dermal lymphatic infiltration: Edema of skin En cuirasse Erythema Inflammation of skin Peau d'orange ("pigskin") | T4b | T4b | RE | RE
575 | 520 + 512 | T4b | T4b | RE | RE
580 | Any of the following conditions with amount or percent of breast involvement not stated and WITHOUT a stated diagnosis of inflammatory carcinoma WITH or WITHOUT dermal lymphatic infiltration: Edema of skin En cuirasse Erythema Inflammation of skin Peau d'orange ("pigskin") | T4b | T4b | RE | RE
585 | 580 + 512 | T4b | T4b | RE | RE
590 | OBSOLETE DATA CONVERTED V0203 See code 605 Stated as T4b with no other information on extension | ERROR | ERROR | ERROR | ERROR
600 | Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving less than one-third (33%) of the skin of the breast, WITH or WITHOUT dermal lymphatic infiltration | T4b | T4d | RE | RE
605 | Stated as T4b with no other information on extension | T4b | T4b | RE | RE
610 | OBSOLETE DATA RETAINED V0200 (400) + (510) | ERROR | T4c | RE | RE
612 | Any of (512-516) + 400 | T4c | T4c | RE | RE
613 | Any of (518-519) + 400 | T4c | T4c | RE | RE
615 | Any of (520-585) + 400 | T4c | T4c | RE | RE
620 | OBSOLETE DATA RETAINED V0200 (400) + (520) | ERROR | T4c | RE | RE
680 | Stated as T4c with no other information on extension | T4c | T4c | RE | RE
710 | OBSOLETE DATA RETAINED V0200 Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving not more than 50% of the skin of the breast, WITH or WITHOUT dermal lymphatic infiltration Inflammatory carcinoma, NOS Previous wording (V0100): Diagnosis of inflammatory carcinoma WITHOUT a clinical description of inflammation, erythema, edema, peau d'orange, etc., of more than 50% of the breast, WITH or WITHOUT dermal lymphatic infiltration Inflammatory carcinoma, NOS | ERROR | T4d | RE | RE
715 | OBSOLETE DATA RETAINED V0202 Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving not more than one-third (33%) of the skin of the breast, WITH or WITHOUT dermal lymphatic infiltration | T4b | T4d | RE | RE
720 | OBSOLETE DATA CONVERTED V0102 Description: Diagnosis of inflammatory carcinoma WITH a clinical diagnosis of inflammation, erythema, edema, peau d'orange, etc., of not more than 50% of the breast, WITH or WITHOUT dermal lymphatic infiltration Inflammatory carcinoma, NOS NOTE: Code 720 has been combined with code 710. Any cases coded to 720 should be re-coded to code 710. Previous wording (V0100): Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc. of LESS THAN OR EQUAL TO 50% of the breast, WITH or WITHOUT dermal lymphatic infiltration | ERROR | ERROR | ERROR | ERROR
725 | Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving one-third (33%) or more but less than or equal to one-half (50%) of the skin of the breast, WITH or WITHOUT dermal lymphatic infiltration | T4d | T4d | RE | RE
730 | Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving more than one-half (50%) of the skin of the breast, WITH or WITHOUT dermal lymphatic infiltration | T4d | T4d | RE | RE
750 | Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., but percent of involvement not stated, WITH or WITHOUT dermal lymphatic infiltration. Note: If percentage is known, code to 600, 725, or 730. Diagnosis of inflammatory carcinoma WITHOUT a clinical description of inflammation, erythema, edema, peau d'orange, etc., WITH or WITHOUT dermal lymphatic infiltration Inflammatory carcinoma, NOS | T4d | T4d | RE | RE
780 | Stated as T4d with no other information on extension | T4d | T4d | RE | RE
790 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-140, 200, and 300 ONLY, the T category is assigned based on value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-140, 200, and 300 ONLY, the T category is assigned based on value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • ** For CS Extension codes 050 and 070 ONLY, Summary Stage 1977 and Summary Stage 2000 are assigned based on the value of Behavior Code ICD-O-3 as shown in the Extension Behavior Table for this schema.

Breast Schema Index


Breast - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Breast

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Breast Schema Index


Breast - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Breast

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes such as cervical (excluding supraclavicular) or contralateral axillary are coded in CS Mets at DX.
  • Note 2: Micrometastases are defined as tumor deposits greater than 0.2 millimeter (mm) but not greater than 2.0 mm in largest dimension. Macrometastases are tumor deposits greater than 2.0 mm. All nodes with at least micrometastases are included in the count of positive lymph nodes, but at least one node must contain a macrometastasis for assignment of a pathologic N category greater than pN1mi.
  • Note 3: If the pathology report indicates that nodes are positive but size of the metastases is not stated, assume the metastases are greater than 0.2 mm and code the lymph nodes as positive in this field. Use code 600 in the absence of other information about regional nodes.
  • Note 4: In a physical exam if palpable nodes are not described as fixed or matted, assume that nodes are movable.
  • Note 5: Codes 130-600 refer to level I and level II ipsilateral axillary lymph nodes and ipsilateral intramammary nodes only. Ipsilateral level III axillary lymph nodes, which are also known as infraclavicular or apical nodes, are coded 750 or higher. Axillary lymph nodes do not include internal mammary or ipsilateral supraclavicular lymph nodes.
  • Note 6: For the breast schema, the choice of the N category is dependent on the CS Lymph Nodes Eval field. There are certain CS Lymph Nodes codes that can only be used if the nodes are evaluated clinically (CS Lymph Nodes Eval is coded 0, 1, 5, or 9), which will be designated as "Evaluated clinically:" at the beginning of the code description. Similarly, there are certain CS Lymph Nodes codes that can only be used if the nodes are evaluated pathologically (CS Lymph Nodes Eval is coded 2, 3, 6, or 8), and these will be designated as "Evaluated pathologically:". All other codes can be used for clinical or pathologic evaluation.
  • Note 7: Isolated tumor cells (ITC) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected only by immunohistochemical (IHC) or molecular methods but which may be verified on hematoxylin and eosin (H and E) stains. ITCs do not usually show evidence of malignant activity (e.g., proliferation or stromal reaction). Lymph nodes with ITCs only are not considered positive lymph nodes. If the record only states N0(i+), code to 000 and see CS Site-Specific Factor 4.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement OR isolated tumor cells (ITCs) detected by immunohistochemistry/immunohistochemical (IHC) methods or molecular methods ONLY. (See Note 7 and CS Site-Specific Factors 4 and 5) | ^ | * | NONE | NONE
050 | Evaluated pathologically: None; no regional lymph node involvement BUT ITCs detected on routine hematoxylin and eosin (H and E) stains. (See Note 7) | N0(i+) | N0(i+) | NONE | NONE
130 | Evaluated pathologically: Axillary lymph node(s), ipsilateral, micrometastasis ONLY detected by IHC ONLY (At least one micrometastasis greater than 0.2 mm or more than 200 cells AND all micrometastases less than or equal to 2 mm) | N1mi | N1mi | RN | RN
150 | Evaluated pathologically: Axillary lymph node(s), ipsilateral, micrometastasis ONLY detected or verified on H&E (At least one micrometastasis greater than 0.2 mm or more than 200 cells AND all micrometastases less than or equal to 2 mm) Micrometastasis, NOS | N1mi | N1mi | RN | RN
155 | Evaluated pathologically: Stated as N1mi with no other information on regional lymph nodes | N1mi | N1mi | RN | RN
250 | Evaluated pathologically: Movable axillary lymph node(s), ipsilateral, positive with more than micrometastasis (At least one metastasis greater than 2 mm) (See Note 4) | ^^ | ** | RN | RN
255 | Evaluated clinically: Clinically movable axillary lymph node(s), ipsilateral, positive (Clinical assessment because of neoadjuvant therapy or no pathology) (See Note 4) | N1 | N1 | RN | RN
257 | Evaluated clinically: Clinically stated only as N1 (Clinical assessment because of neoadjuvant therapy or no pathology) | N1 | N1 | RN | RN
258 | Evaluated pathologically: Pathologically stated only as N1 [NOS], no information on which nodes were involved | ^^ | ** | RN | RN
260 | Stated as N1 [NOS] with no other information on regional lymph nodes | ^^ | ** | RN | RN
280 | OBSOLETE DATA RETAINED V0104 Stated as N2, NOS | ERROR | ** | RN | RN
290 | OBSOLETE DATA CONVERTED V0203 See code 610 Clinically stated only as N2, NOS (clinical assessment because of neoadjuvant therapy or no pathology) | ERROR | ERROR | ERROR | ERROR
300 | OBSOLETE DATA CONVERTED V0203 See code 620 Pathologically stated only as N2 NOS; no information on which nodes were involved | ERROR | ERROR | ERROR | ERROR
500 | OBSOLETE DATA RETAINED V0104 Fixed/matted ipsilateral axillary nodes, positive with more than micrometastasis (i.e., at least one metastasis greater than 2 mm) Fixed/matted ipsilateral axillary nodes, NOS | ERROR | ** | RN | RN
510 | Evaluated clinically: Fixed/matted ipsilateral axillary nodes clinically (Clinical assessment because of neoadjuvant therapy or no pathology) Stated clinically as N2a (Clinical assessment because of neoadjuvant therapy or no pathology) | ^^ | ** | RN | RN
520 | Evaluated pathologically: Fixed/matted ipsilateral axillary nodes clinically with pathologic involvement of lymph nodes WITH at least one metastasis greater than 2 mm | ^^ | ** | RN | RN
600 | Axillary/regional lymph node(s), NOS Lymph nodes, NOS | ^^ | ** | RN | RN
610 | Evaluated clinically: Clinically stated only as N2 [NOS] (Clinical assessment because of neoadjuvant therapy or no pathology) | ^^ | ** | RN | RN
620 | Evaluated pathologically: Pathologically stated only as N2 [NOS]; no information on which nodes were involved | ^^ | ** | RN | RN
630 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^^ | ** | RN | RN
710 | Evaluated pathologically: Internal mammary node(s), ipsilateral, positive on sentinel nodes but not clinically apparent (No positive imaging or clinical exam) WITHOUT axillary lymph node(s), ipsilateral | N1b | N1b | RN | RN
720 | Evaluated pathologically: Internal mammary node(s), ipsilateral, positive on sentinel nodes but not clinically apparent (No positive imaging or clinical exam) WITH axillary lymph node(s), ipsilateral | ^^ | ** | RN | RN
730 | Evaluated pathologically: Internal mammary node(s), ipsilateral, positive on sentinel nodes but not clinically apparent (No positive imaging or clinical exam) UNKNOWN if positive axillary lymph node(s), ipsilateral | N1b | N1b | RN | RN
735 | Evaluated clinically: Internal mammary node(s), ipsilateral, positive on sentinel nodes but primary not resected WITHOUT axillary lymph node(s), ipsilateral OR UNKNOWN if positive axillary lymph node(s), | N2b | N2b | RN | RN
740 | Internal mammary node(s), ipsilateral, clinically apparent (On imaging or clinical exam) WITHOUT axillary lymph node(s), ipsilateral | N2b | N2b | RN | RN
745 | Internal mammary node(s), ipsilateral, clinically apparent (On imaging or clinical exam) UNKNOWN if positive axillary lymph node(s), ipsilateral | N2b | N2b | RN | RN
748 | Stated as N2b with no other information on regional lymph nodes | ^^ | ** | RN | RN
750 | Infraclavicular lymph node(s)(subclavicular) (level III axillary nodes) (apical), ipsilateral WITH or WITHOUT axillary nodes(s) WITHOUT internal mammary node(s) | N3a | N3a | D | RN
755 | Stated as N3a with no other information on regional lymph nodes | N3a | N3a | D | RN
760 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 763 and765 Internal mammary node(s), ipsilateral, clinically apparent (on imaging or clinical exam) WITH axillary lymph node(s), ipsilateral, codes 150 to 600 WITH or WITHOUT infraclavicular (level III axillary nodes) (apical) lymph nodes | N3b | N3b | RN | RN
763 | Internal mammary node(s), ipsilateral, clinically apparent (On imaging or clinical exam) WITH axillary lymph node(s), ipsilateral, codes 150 to 600 WITHOUT infraclavicular (level III axillary nodes) (apical) lymph nodes or unknown if infraclavicular (level III axillary nodes) (apical) lymph nodes involved | N3b | N3b | RN | RN
764 | Internal mammary node(s), ipsilateral, clinically apparent (On imaging or clinical exam) WITHOUT axillary lymph node(s), ipsilateral WITH infraclavicular (level III axillary nodes) (apical) lymph nodes involved | N3b | N3b | D | RN
765 | Internal mammary node(s), ipsilateral, clinically apparent (On imaging or clinical exam) WITH axillary lymph node(s), ipsilateral WITH infraclavicular (level III axillary nodes) (apical) lymph nodes involved | N3b | N3b | D | RN
768 | Stated as N3b with no other information on regional lymph nodes | N3b | N3b | RN | RN
770 | OBSOLETE DATA RETAINED V0200 Internal mammary node(s), ipsilateral, clinically apparent (on imaging or clinical exam) UNKNOWN if positive axillary lymph node(s), ipsilateral | ERROR | N2b | RN | RN
780 | OBSOLETE DATA RETAINED V0200 (750) + (770) | ERROR | N3a | D | RN
790 | OBSOLETE DATA CONVERTED V0203 See code 820 Stated as N3, NOS | ERROR | ERROR | ERROR | ERROR
800 | Supraclavicular node(s), ipsilateral | N3c | N3c | D | D
805 | Stated as N3c with no other information on regional lymph nodes | N3c | N3c | D | D
810 | Evaluated clinically: Clinically stated only as N3 [NOS] (Clinical assessment because of neoadjuvant therapy or no pathology) | N3NOS | N3NOS | RN | RN
815 | Evaluated pathologically: Pathologically stated only as N3 [NOS]; no information on which nodes were involved | N3NOS | N3NOS | RN | RN
820 | Stated as N3, NOS with no other information on regional lymph nodes | N3NOS | N3NOS | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes code 000 ONLY, the N category is assigned based on the coding of CS Site-Specific Factors 4 and 5 using the IHC MOL Table for this schema.
  • ^^ For CS Lymph Nodes codes 250, 258, 260, 510, 520, 600, 610, 620, 630, 720, and 748 ONLY, the N category is assigned based on the values of CS Lymph Nodes Eval and CS Site-Specific Factor 3 (Number of Positive Ipsilateral Axillary Lymph Nodes). If the CS Lymph Nodes Eval code is 2 (p), 3 (p), 6 (yp), or 8 (a), the N category is determined by reference to the Lymph Nodes Pathologic Evaluation Table. If the CS Lymph Nodes Eval code is 0 (c), 1(c), 5(c), or 9 (c), the N category is determined by reference to the Lymph Nodes Clinical Evaluation Table. If the CS Lymph Nodes Eval field is not coded, the N category is determined by reference to the Lymph Nodes Positive Axillary Node Table.
  • * For CS Lymph Nodes code 000 ONLY, the N category is assigned based on the coding of CS Site-Specific Factors 4 and 5 using the IHC MOL Table for this schema.
  • ** For CS Lymph Nodes codes 250,258, 260, 280, 500, 510, 520, 600, 610, 620, 630, 720, and 748 ONLY, the N category is assigned based on the values of CS Lymph Nodes Eval and CS Site-Specific Factor 3 (Number of Positive Ipsilateral Axillary Lymph Nodes). If the CS Lymph Nodes Eval code is 2 (p), 3 (p), 6 (yp), or 8 (a), the N category is determined by reference to the Lymph Nodes Pathologic Evaluation Table. If the CS Lymph Nodes Eval code is 0 (c), 1(c), 5(c), or 9 (c), the N category is determined by reference to the Lymph Nodes Clinical Evaluation Table. If the CS Lymph Nodes Eval field is not coded, the N category is determined by reference to the Lymph Nodes Positive Axillary Node Table.

Breast Schema Index


Breast - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Breast

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Breast Schema Index


Breast - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Breast

Regional Nodes Positive

  • Note 1: Record this field even if there has been preoperative treatment.
  • Note 2: Lymph nodes with only isolated tumor cells (ITCs) are NOT counted as positive lymph nodes. Only lymph nodes with metastases greater than 0.2mm (micrometastases or larger) should be counted as positive. If the pathology report indicates that nodes are positive but size of the metastases is not stated, assume the metastases are > 0.2mm and code the lymph nodes as positive in this field.
  • Note 3: Record all positive regional lymph nodes in this field. Record the number of positive ipsilateral regional level I-II axillary nodes separately in the appropriate Site-Specific Factor field.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Breast Schema Index


Breast - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Breast

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Breast Schema Index


Breast - CS Mets at DX

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Mets at DX

  • Note 1: Involvement of supraclavicular (transverse cervical) lymph nodes is coded in CS Lymph Nodes.
  • Note 2: Cases in which there are no distant metastases as determined by clinical and/or radiographic methods are designated cM0 (use code 00). Cases in which one or more distant metastases are identified by clinical and/or radiographic methods are designated cM1. A case is classified as clinically free of metastasis (cM0) unless there is documented evidence of metastasis by clinical means or by biopsy of a metastatic site (pathologic). Use code 99 if there is no documentation available for any staging assessment, or if there is reasonable doubt that the tumor is no longer localized and there is no documentation of distant metastasis.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
05 | No clinical or radiographic evidence of distant metastasis, but deposits of molecularly or microscopically detected tumor cells in circulating blood, bone marrow or other non-regional nodal tissue that are 0.2 millimeters (mm) or less in a patient without symptoms or signs of metastasis | M0(i+) | M0 | NONE | NONE
07 | Stated as M0(i+) with no other information on distant metastasis | M0(i+) | M0 | NONE | NONE
10 | Distant lymph node(s): Cervical, NOS Contralateral/bilateral axillary and/or internal mammary Other than above Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) (code 10) Carcinomatosis | M1 | M1 | D | D
42 | Further contiguous extension: Skin over: Axilla Contralateral (opposite) breast Sternum Upper abdomen | M1 | M1 | D | D
44 | Metastasis: Adrenal (suprarenal) gland Bone, other than adjacent rib Contralateral (opposite) breast - if stated as metastatic Lung Ovary Satellite nodule(s) in skin other than primary breast | M1 | M1 | D | D
50 | (40 - 44) + 10 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Breast Schema Index


Breast - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Breast

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Breast Schema Index


Breast - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 1
Estrogen Receptor (ER) Assay

  • Note 1:
    A. In cases where ER is reported on more than one tumor specimen (except as noted in B and D), record the highest value. If any sample is positive, record as positive.
    B. If neoadjuvant therapy is given, record the assay from tumor specimens prior to neoadjuvant therapy.
    C. If neoadjuvant therapy is given and there are no ER results from pre-treatment specimens, report the findings from post-treatment specimens.
    D: If the patient is ER positive and node negative, a multigene test such as OncotypeDX may be performed, in which case another ER test will be performed. Do not record the results of that test in this field. Record only the results of the test which made the patient eligible to be given the multigene test.
  • Note 2: In general, estrogen receptor (ER) assay is only performed on one sample. In cases where the assay is performed on more than one sample, there is not necessarily any reason to think that the most accurate is the test done on the "largest" tumor specimen. Clinically, treatment will be based on any positive test; with the benefit and minimal toxicity of hormonal therapy, most patients will be given the "benefit of the doubt" and treated with hormonal therapy if any ER test is positive.
  • Note 3: The most recent interpretation guidelines for ER do not allow for a borderline result. Therefore, code 030 will rarely be used. If 1% or greater cells stain positive, the test results are considered positive. If less than 1% of cells stain positive, the results are considered negative.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done (test not ordered and not performed)
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
996 | Test ordered, results not interpretable
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 2
Progesterone Receptor (PR) Assay

  • Note 1:
    A. In cases where PR is reported on more than one tumor specimen (except as noted in B and D), record the highest value. If any sample is positive, record as positive.
    B. If neoadjuvant therapy is given, record the assay from tumor specimens prior to neoadjuvant therapy.
    C. If neoadjuvant therapy is given and there are no PR results from pre-treatment specimens, report the findings from post-treatment specimens.
    D: If the patient is PR positive and node negative, a multigene test such as OncotypeDX may be performed, in which case another PR test will be performed. Do not record the results of that test in this field. Record only the results of the test which made the patient eligible to be given the multigene test.
  • Note 2: In general, progesterone receptor (PR) assay is only performed on one sample. In cases where the assay is performed on more than one sample, there is not necessarily any reason to think that the most accurate is the test done on the "largest" tumor specimen. Clinically, treatment will be based on any positive test; with the benefit and minimal toxicity of hormonal therapy, most patients will be given the "benefit of the doubt" and treated with hormonal therapy if any PR test is positive.
  • Note 3: The most recent interpretation guidelines for PR do not allow for a borderline result. Therefore, code 030 will rarely be used. If 1% or greater cells stain positive, the test results are considered positive. If less than 1% of cells stain positive, the results are considered negative.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done (test was not ordered and was not performed)
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
996 | Test ordered, results not interpretable
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Breast

CS Site-Specific Factor 3
Number of Positive Ipsilateral Level I-II Axillary Lymph Nodes

  • Note 1: Include only the number of positive ipsilateral level I and II axillary lymph nodes and intramammary lymph nodes in this field. Intramammary nodes, located within the breast, are not the same as internal mammary nodes, located along the sternum.
  • Note 2: Record this field even if there has been preoperative treatment.
  • Note 3: Lymph nodes with only isolated tumor cells (ITCs) are not counted as positive lymph nodes. Only lymph nodes with metastases greater than 0.2 mm (micrometastases or larger) should be counted as positive. If the pathology report indicates that axillary nodes are positive but size of the metastases is not stated, assume the metastases are greater than 0.2 mm and code the lymph nodes as positive in this field.
  • Note 4: This field is based on pathologic information only. If no ipsilateral axillary nodes are removed for examination, or if an ipsilateral axillary lymph node drainage area is removed but no lymph nodes are found, code 098.
  • Note 5: Instructions in the CSv2 General Rules Part I for Regional Nodes Positive also apply to this field (although the codes in Regional Nodes Positive are 2 digits rather than 3). When positive ipsilateral axillary lymph nodes are coded in this field, the number of positive ipsilateral axillary lymph nodes must be less than or equal to the number coded in Regional Nodes Positive (i.e., the number of positive ipsilateral axillary nodes will always be a subset of the number of positive regional nodes.
Code | Description
000 | All ipsilateral axillary nodes examined negative
001-089 | 1 - 89 nodes positive (Exact number of nodes positive)
090 | 90 or more nodes positive
095 | Positive aspiration of lymph node(s)
097 | Positive nodes, number unspecified
098 | No axillary nodes examined
099 | Unknown if axillary nodes are positive Not documented in patient record
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)

Breast Schema Index


Breast - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 4
Immunohistochemistry (IHC) of Regional Lymph Nodes

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 millimeter (mm), usually detected by immunohistochemistry (IHC), hematoxylin and eosin stains (H and E) (see CS Lymph Nodes code 050), or molecular (MOL) methods (Reverse Transcription Polymerase Chain Reaction, RT-PCR) (see CS Site-Specific Factor 5). ITCs do not usually show evidence of malignant activity (e.g., proliferation or stromal reaction.)
  • Note 2: When CS Lymph Nodes is coded 000, use codes 000-009 only to report results of IHC. Otherwise code 987 in this field.
  • Note 3: If it is unstated whether or not tests are done for IHC, assume they are not done.
  • Note 4: If the record states N0(i+) and no other information, code to 009.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E), no immunohistochemistry (IHC) OR unknown if tested for isolated tumor cells (ITCs) by IHC studies Nodes clinically negative, not examined pathologically
001 | Regional lymph nodes negative on routine H and E, IHC studies done, negative for tumor
002 | Regional lymph nodes negative on routine H and E, IHC studies done, positive for ITCs (Tumor cell clusters not greater than 0.2 millimeter (mm))
009 | Regional lymph nodes negative on routine H and E, positive for tumor detected by IHC, size of tumor cell clusters or metastases not stated Stated as N0(i+) with no further information on regional lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable: CS Lymph Nodes not coded 000
987 | Not applicable: CS Lymph Nodes not coded 000
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)

Breast Schema Index


Breast - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 5
Molecular (MOL) Studies of Regional Lymph Nodes

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected by immunohistochemistry (IHC) (see CS Site-Specific Factor 4), Hematoxylin and Eosin (H and E) (see CS Lymph Nodes code 050, or molecular (MOL) methods (Reverse Transcription Polymerase Chain Reaction, RT-PCR). ITCs do not usually show evidence of malignant activity (e.g., proliferation or stromal reaction.)
  • Note 2: Use codes 000-002 only to report results of MOL studies (RT-PCR) when CS Lymph Nodes is coded 000. Otherwise code 987 in this field.
  • Note 3: If it is not stated whether molecular tests are done, assume they are not done.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E), no RT-PCR molecular (MOL) studies done OR unknown if RT-PCR studies done Nodes clinically negative, not examined pathologically
001 | Regional lymph nodes negative on routine H and E, RT-PCR MOL studies done, negative for tumor
002 | Regional lymph nodes negative on routine H and E, RT-PCR MOL studies done, positive for tumor
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable CS Lymph Nodes not coded 000
987 | Not applicable: CS Lymph Nodes not coded 000
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)

Breast Schema Index


Breast - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 6
Size of Tumor-Invasive Component

  • Note 1: Record the code that indicates how the pathological tumor size was coded in CS Tumor Size.
  • Note 2: For this field, "mixed" indicates a tumor with both invasive and in situ components. The tumor may be a single histologic type such as mixed infiltrating ductal and ductal carcinoma in situ or a combined histologic type such as mixed infiltrating ductal and lobular carcinoma in situ. "Pure" indicates a tumor that is only invasive or only in situ.
  • Note 3: If size of tumor is given and it is described as an invasive tumor with focal areas of in situ, consider the in situ component to be minimal and use code 030.
  • Note 4: This information is collected for analytic purposes and does not affect the stage grouping algorithm. Different codes in this field may explain differences in outcome for patients in the same T category or stage group.

    Examples:

    Patient 1 has a "mixed" tumor measuring 2.5 cm with extensive areas of in situ tumor, and the size of the invasive component is not stated. Code to 025 in CS Tumor Size, and it will be classified as T2. Code to 040 in CS Site-Specific Factor 6.

    Patient 2 has a purely invasive tumor measuring 2.5 cm. Code to 025 in CS Tumor Size and it will be classified as T2. However, Code to 000 in CS Site-Specific Factor 6.

    Patient 1's tumor would probably have a better survival than Patient 2's tumor, since it would more likely be a T1 lesion if the true dimensions of the invasive component were known.

    Patient 3 has a 2.5 cm tumor which is invasive with focal areas of in situ. Code CS Site-Specific Factor 6 to 030 for in situ described minimal.
Code | Description
000 | Entire tumor reported as invasive (No in situ component reported)
010 | Entire tumor reported as in situ (No invasive component reported)
020 | Invasive and in situ components present, size of invasive component stated and coded in CS Tumor Size
030 | Invasive and in situ components present, size of entire tumor coded in CS Tumor Size because size of invasive component not stated AND in situ described as minimal (less than 25%)
040 | Invasive and in situ components present, size of entire tumor coded in CS Tumor Size because size of invasive component not stated AND in situ described as extensive (25% or more)
050 | Invasive and in situ components present, size of entire tumor coded in CS Tumor Size because size of invasive component not stated AND proportions of in situ and invasive not known
060 | Invasive and in situ components present, unknown size of tumor (CS Tumor Size coded 999)
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Unknown if invasive and in situ components present, unknown if tumor size represents mixed tumor or a "pure" tumor. (See Note 2.) Clinical tumor size coded.
987 | Unknown if invasive and in situ components present, unknown if tumor size represents mixed tumor or a "pure" tumor. (See Note 2.) Clinical tumor size coded.
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)

Breast Schema Index


Breast - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 7
Nottingham or Bloom-Richardson (BR) Score/Grade

  • Note 1: AJCC recommends the Nottingham combined histologic grade (Elston-Ellis modification of the Scarff-Bloom-Richardson grading system). Terms seen on pathology reports may include: Bloom-Richardson (BR), modified Bloom-Richardson, BR, BR grading, Scarff-Bloom-Richardson, SBR grading, , Elston-Ellis modification of Bloom-Richardson score, Nottingham modification of Bloom-Richardson score, Nottingham modification of Scarff-Bloom-Richardson, Nottingham-Tenovus grade, or Nottingham grade.
  • Note 2: Code the tumor grade using the following priority order: a). BR scores 3-9; b). BR grade (low, intermediate, high).
  • Note 3: BR score may be expressed as a range, 3-9. The score is based on three morphologic features of "invasive no-special-type" breast cancers (degree of tubule formation/histologic grade, mitotic activity, nuclear pleomorphism/nuclear grade of tumor cells). If a report describes any of the factors with words (low, intermediate, high) rather than numbers, do not attempt to translate these words into a score or number; use codes 110-130.
  • Note 4: If only a grade of 1 through 4 is given with no information on the score and it is unclear if it is a Nottingham or BR Grade, code 999.
  • Note 5: Code the highest score if multiple scores are reported. For examples, different scores may be reported on multiple pathology reports for the same primary cancer; different scores may be reported for multiple tumors assigned to the same primary cancer.
Code | Description
030 | Score of 3
040 | Score of 4
050 | Score of 5
060 | Score of 6
070 | Score of 7
080 | Score of 8
090 | Score of 9
110 | Low Grade, Bloom-Richardson (BR) grade 1, score not given
120 | Medium (Intermediate) Grade, BR grade 2, score not given
130 | High Grade, BR grade 3, score not given
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Neither BR grade nor BR score given Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 8
HER2: Immunohistochemistry (IHC) Lab Value

  • Note 1: Record the results of only the immunohistochemistry (IHC) lab value for Human Epidermal Growth Factor Receptor 2 (HER2) in this field. The test determines if there is HER2 overexpression, or an excess amount of HER2 protein on the cell surface. The score is assigned by the pathologist based on the percentage and intensity of cell membrane staining.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 8 and 9.
  • Note 3: If the test is done but the actual score is not stated, code 997.
  • Note 4: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example no histologic specimen.
Code | Description
000 | Score 0
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Score 1+
002 | OBSOLETE DATA CONVERTED V0203 See code 020 Score 2+
003 | OBSOLETE DATA CONVERTED V0203 See code 030 Score 3+
010 | Score of 1+
020 | Score of 2+
030 | Score of 3+
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 9
HER2: Immunohistochemistry (IHC) Test Interpretation

  • Note 1: Record the results of only the immunohistochemical (IHC) test for Human Epidermal Growth Factor Receptor 2 (HER2) in this field.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 8 and 9.
  • Note 3: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example no histologic specimen.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; equivocal; indeterminate; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 10
HER2: Fluorescence In Situ Hybridization (FISH) Lab Value

  • Note 1: Record the results of only the Fluorescence In Situ Hybridization (FISH) test for Human Epidermal Growth Factor Receptor 2 (HER2) in this field. The test determines if there are additional copies of the HER2/neu gene in the tumor cells compared to the normal number. The results are reported as a ratio between the number of copies of the HER2/neu gene and the number of copies of chromosome 17, on which the gene resides.
  • Note 2: Record the actual ratio if given. Enter the stated ratio to two decimal places. Use a trailing zero if needed.
  • Note 3: The same laboratory test should be used to record information in CS Site-Specific Factors 10 and 11.
  • Note 4: If the test is done but the actual ratio is not stated, use code 997.
  • Note 5: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example no histologic specimen.
Code | Description
100-979 | Ratio of 1.00 - 9.79 (Enter exact ratio to two decimal places) Examples: 100 1.0 120 1.2 564 5.64
980 | Ratio of 9.80 or greater
981-986 | OBSOLETE DATA CONVERTED V0203 See code 980 Ratio of 9.81 - 9.86
987 | OBSOLETE DATA CONVERTED V0203 See code 980 Ratio of 9.87 or greater
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Ratio of less than 1.00
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 11
HER2: Fluorescence In Situ Hybridization (FISH) Test Interpretation

  • Note 1: Record the interpretation of only the Fluorescence In Situ Hybridization (FISH) test for Human Epidermal Growth Factor Receptor 2 (HER2) in this field.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 10 and 11.
  • Note 3: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example, no histologic specimen.
Code | Description
010 | Positive/elevated; amplified
020 | Negative/normal; within normal limits; not amplified
030 | Borderline; equivocal; indeterminate; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 12
HER2: Chromogenic In Situ Hybridization (CISH) Lab Value

  • Note 1: Record the results of only the Chromogenic In Situ Hybridization (CISH) test for Human Epidermal Growth Factor Receptor 2 (HER2) in this field. The test determines whether there are additional copies of the HER2/neu gene in the tumor cells. The results are reported as the mean number of copies of the HER2/neu gene on either 30 or 60 tumor cells.
  • Note 2: Record the actual mean if given. Enter the stated mean to two decimal places. Use a trailing zero if needed.
  • Note 3: The same laboratory test should be used to record information in CS Site-Specific Factors 12 and 13.
  • Note 4: If the test is done but the actual mean is not stated, use code 997.
  • Note 5: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example, no histologic specimen.
Code | Description
100-979 | Mean of 1.00 - 9.79 (Enter exact mean to two decimal places) Examples: 100 1.0 120 1.2 564 5.64
980 | Mean of 9.80 or greater
981-986 | OBSOLETE DATA CONVERTED V0203 See code 980 Mean of 9.81 - 9.86
987 | OBSOLETE DATA CONVERTED V0203 See code 980 Mean of 9.87 or greater
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Mean of less than 1.00
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 13
HER2: Chromogenic In Situ Hybridization (CISH) Test Interpretation

  • Note 1: Record the interpretation of only the Chromogenic In Situ Hybridization (CISH) test for Human Epidermal Growth Factor Receptor 2 (HER2) in this field.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 12 and 13.
  • Note 3: If the test is not mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example, no histologic specimen.
Code | Description
010 | Positive/elevated; amplified
020 | Negative/normal; within normal limits; not amplified
030 | Borderline; equivocal; indeterminate; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Breast

CS Site-Specific Factor 14
HER2: Result of Other or Unknown Test

  • Note 1: If another type of in situ hybridization test was performed for Human Epidermal Growth Factor Receptor 2 (HER2), other than fluorescent (FISH) or chromogenic (CISH), record the results here.
  • Note 2: If it is unknown which type of HER2 test was performed, record the results here.
  • Note 3: If no unnamed HER2 test is mentioned in the medical record, code to 999 unless there are circumstances under which the test isn't performed, for example, no histologic specimen.
Code | Description
010 | Positive/elevated; amplified
020 | Negative/normal; within normal limits; not amplified
030 | Borderline; equivocal; indeterminate; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Breast

CS Site-Specific Factor 15
HER2: Summary Result of Testing

  • Note 1: The summary of the results of the Immunohistochemistry (IHC), Fluorescent In Situ Hybridization (FISH), Chromogenic In Situ Hybridization (CISH), or other/unknown Human Epidermal Growth Factor Receptor 2 (HER2) test is recorded here. This variable is based on CS Site-Specific Factors 9, 11, 13, and 14.
  • Note 2: If both an IHC and a gene-amplification test (FISH or CISH) are performed, record the result of the gene-amplification test in this field. However, if the gene-amplification test is given first and the result is borderline or equivocal and an IHC test is done to clarify these equivocal results, code the result of the IHC test.
  • Note 3: If the results of one test are available, and it is known that a second test is performed but the results are not available, use code 997.
Code | Description
010 | Positive/elevated; amplified
020 | Negative/normal; within normal limits; not amplified
030 | Borderline; equivocal; indeterminate; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test(s) ordered, results not in chart
998 | Test(s) not done (test(s) not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 16
Combinations of ER, PR, and HER2 Results

  • Note 1: There is a clinical interest in triple negative breast cancer, or breast cancer that is negative for estrogen receptors (ER), progesterone receptors (PR), and Human Epidermal Growth Factor Receptor 2 (HER2) amplification or overexpression.
  • Note 2: This field is based on CS Site-Specific Factors 1, 2, and 15.
  • Note 3: ER results are coded in the first digit: 0 for negative and 1 for positive.
  • Note 4: PR results are coded in the second digit: 0 for negative and 1 for positive.
  • Note 5: HER2 results are coded in the third digit: 0 for negative and 1 for positive.
  • Note 6: If information is unknown or not available for one or more of the three types of tests, or if one or more of the three types of tests was not performed, code 999.
Code | Description
000 | ER Negative, PR Negative, HER2 Negative (Triple Negative)
001 | ER Negative, PR Negative, HER2 Positive
010 | ER Negative, PR Positive, HER2 Negative
011 | ER Negative, PR Positive, HER2 Positive
100 | ER Positive, PR Negative, HER2 Negative
101 | ER Positive, PR Negative, HER2 Positive
110 | ER Positive, PR Positive, HER2 Negative
111 | ER Positive, PR Positive, HER2 Positive
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | One or more tests not performed One or more tests unknown if performed One or more tests with unknown or borderline results Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 17
Circulating Tumor Cells (CTC) and Method of Detection

  • Note 1: Circulating tumor cells (CTCs) are isolated tumor cells (ITCs) found in the blood distant from the breast.
  • Note 2: Immunomagnetic separation (IMS) and reverse transcription polymerase chain reaction (RT-PCR) are two components of a laboratory process for identifying very small amounts of tumor cells in tissue. In the IMS process, paramagnetic beads coated with antibodies bind to antigens on tumor cells, which are removed and concentrated by being passed through a magnetic field. RT-PCR is then used to amplify the genetic material to a detectable level.
  • Note 3: Code the results to the test type as expressed in the medical record. Give priority to "IMS" if the report uses both expressions for test type.
Code | Description
010 | Positive, Reverse Transcription Polymerase Chain Reaction (RT-PCR) test
020 | Positive, immunomagnetic separation (IMS) test
030 | Positive, other test type
040 | Positive, unknown test type
110 | Negative/normal, RT-PCR test
120 | Negative/normal, IMS test
130 | Negative/normal, other test type
140 | Negative/normal, unknown test type
210 | Borderline; equivocal; indeterminate; undetermined if positive or negative, RT-PCR test
220 | Borderline; equivocal; indeterminate; undetermined if positive or negative, IMS test
230 | Borderline; equivocal; indeterminate; undetermined if positive or negative, other test type
240 | Borderline equivocal; indeterminate; undetermined if positive or negative, unknown test type
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Breast

CS Site-Specific Factor 18
Disseminated Tumor Cells (DTC) and Method of Detection

  • Note 1: Disseminated tumor cells (DTCs) are isolated tumor cells (ITCs) (micrometastases less than or equal to 0.2 mm) found in the bone marrow or other nonregional nodal tissues or organs.
  • Note 2: Immunohistochemistry (IHC) with cytokeratin stains and Reverse Transcription Polymerase Chain Reaction (RT-PCR) are laboratory methods for identifying very small amounts of tumor cells in tissue. RT-PCR amplifies genetic material identified by probes for tumor genes to a detectable level.
  • Note 3: Any positive test takes precedence over a negative or borderline test. Information about a known test takes precedence over no information about other tests.
Code | Description
010 | Positive, Reverse Transcriptase Polymerase Chain Reaction (RT-PCR) test
020 | Positive, immunohistochemistry (IHC) test
025 | Positive on RT-PCR and IHC
030 | Positive, other test type
040 | Positive, unknown test type
110 | Negative/normal, RT-PCR test
120 | Negative/normal IHC test
130 | Negative/normal, other test type
140 | Negative/normal, unknown test type
210 | Borderline; equivocal; indeterminate; undetermined if positive or negative, RT-PCR test
220 | Borderline; equivocal; indeterminate; undetermined if positive or negative, IHC test
230 | Borderline; equivocal; indeterminate; undetermined if positive or negative, other test type
240 | Borderline; equivocal; indeterminate; undetermined if positive or negative, unknown test type
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

Breast

CS Site-Specific Factor 19
Assessment of Positive Ipsilateral Axillary Lymph Nodes

  • Note: Code the assessment method used for the number of positive axillary and intramammary lymph nodes coded in CS Site-Specific Factor 3, Number of Positive Ipsilateral Level I-II Axillary Lymph Nodes. Do not code the assessment method used for Level III axillary nodes or internal mammary nodes.
Code | Description
000 | No ipsilateral axillary lymph nodes positive
010 | No nodes examined pathologically: positive nodes on clinical assessment only
015 | No nodes examined pathologically: negative nodes on clinical assessment or no clinical assessment
020 | Positive fine needle aspiration (FNA) only
025 | Positive fine needle aspiration (FNA) AND negative lymph node dissection
027 | Positive fine needle aspiration (FNA) AND positive lymph node dissection
030 | Positive core biopsy, incisional only
040 | Positive core biopsy, excisional only
050 | Positive core biopsy, type not specified only
060 | Positive core biopsy(ies) (incisional, excisional, NOS) AND negative lymph node dissection
070 | Positive core biopsy(ies) (incisional, excisional, NOS) AND positive lymph node dissection
100 | Positive sentinel lymph node biopsy(ies) only (no lymph node dissection)
110 | Positive sentinel lymph node biopsy(ies) AND negative lymph node dissection
120 | Positive sentinel lymph node biopsy(ies) AND positive lymph node dissection
123 | Positive lymph node dissection only (No sentinel node biopsy or FNA or core biopsy)
125 | Positive lymph node dissection AND negative FNA
127 | Positive lymph node dissection AND negative core biopsy(ies) (incisional, excisional, NOS)
130 | Positive lymph node dissection AND negative sentinel node biospsy(ies)
140 | OBSOLETE DATA RETAINED V0204 No sentinel node biopsy AND positive lymph node dissection
150 | Nodes positive, but method of assessment unknown
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | OBSOLETE DATA CONVERTED V0203 See code 150 Nodes positive, but method of assessment unknown
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Breast

CS Site-Specific Factor 20
Assessment of Positive Distant Metastases

  • Note 1: Code the assessment method used for determining the presence of metastasis as coded in CS Mets at DX, CS Mets at DX - Bone, CS Mets at DX - Brain, CS Mets at DX - Liver, and CS Mets at DX - Lung. If CS Mets at DX is coded as 00 (no positive metastasis), this field must be coded 000.
  • Note 2: If multiple methods of assessments determined positive metastases, use the highest code that applies. See CSv2 General Rules Part I for types of tests to be included.
Code | Description
000 | No positive metastases identified
005 | No clinical or radiographic evidence of distant metastasis, but deposits of molecularly or microscopically detected tumor cells in circulating blood, bone marrow or other non-regional nodal tissue that are 0.2 millimeters (mm) or less in a patient without symptoms or signs of metastasis
010 | Physical examination or laboratory tests only
020 | Radiography,imaging: Ultrasound (US) Computed tomography scan (CT) Magnetic resonance imaging (MRI) Positron emission tomography scan (PET)
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Breast

CS Site-Specific Factor 21
Response to Neoadjuvant Therapy

  • Note: Review the medical record for a specific statement by a physician about the response to neoadjuvant therapy. Do not try to interpret or infer a response based on other documentation in the medical record such as a description of residual tumor on the pathology report. Use code 999 if it is unknown if neoadjuvant therapy was given.
Code | Description
010 | Complete response (CR)
020 | Partial response (PR)
025 | Response noted but no mention if it was complete or partial
030 | No response (NR)
987 | Not applicable: Neoadjuvant therapy not given
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | OBSOLETE DATA CONVERTED V0203 See code 987 No neoadjuvant therapy
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Breast

CS Site-Specific Factor 22
Multigene Signature Method

  • Note 1: Multigene signatures or classifiers are assays of a panel of genes from a tumor specimen, intended to provide a quantitative assessment of the likelihood of response to chemotherapy and to evaluate prognosis or distant recurrence. Oncotype DX and MammaPrint (also called MammoPrint) are two commercially available genomic tests.
  • Note 2: Code the type of test performed. The same test should be used to record information in CS Site-Specific Factors 22 and 23.
  • Note 3: This information may not be available at diagnosis and may require follow-up with the physician.
Code | Description
010 | Oncotype DX
020 | MammaPrint (MammoPrint)
030 | Other
040 | Test performed, type of test unknown
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | OBSOLETE DATA CONVERTED V0203 See code 040 Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Breast

CS Site-Specific Factor 23
Multigene Signature Results

  • Note 1: The results for the Oncotype DX test are expressed as a percentage Recurrence Score ranging from 0 to 100, with risk assessment in the categories of low, intermediate, and high.
  • Note 2: The results for the MammaPrint test are expressed as low risk for distant recurrence and high risk for distant recurrence.
  • Note 3: Code the score or results of the multigene signature assay recorded in CS Site-Specific Factor 22. Code the percentage score for Oncotype DX if available in preference to the risk assessment. Code the risk assessment for MammaPrint.
  • Note 4: This information may not be available at diagnosis and may require follow-up with the physician.
Code | Description
000-100 | Score of 000 - 100 (Actual score with leading zeroes to nearest whole percentage)
200 | Low risk of recurrence (good prognosis)
205 | OBSOLETE DATA CONVERTED V0203 See code 400 High risk of recurrence (poor prognosis)
300 | Intermediate risk of recurrence
400 | High risk of recurrence (poor prognosis)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 24
Paget Disease

  • Note 1: Record any mention of Paget disease, whether clinical or pathologic, giving priority to the pathologic assessment. Information may be taken from the gross or microscopic section of the pathology report. Interpret a negative exam of the nipple as Paget disease not present.
  • Note 2: Use code 020 when pathology report states pagetoid involvement of the nipple. Do not use code 020 if report states pagetoid involvement of ducts or lobules.
  • Note 3: Use code 999 (Unknown) when no examination of the nipple, clinical or pathologic, is available in the medical record.
Code | Description
000 | Paget disease absent
010 | Paget disease present
020 | Stated as pagetoid involvement of nipple
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

Breast Schema Index


Breast - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Breast

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Breast Schema Index


Breast - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

Breast

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981
9020

Breast Schema Index


Breast - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 07/27/2008 FINAL

Breast

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Breast Schema Index


Breast - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Breast

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N0(i-) | M0 | ERROR
T0 | N0(i+) | M0 | ERROR
T0 | N0(mol-) | M0 | ERROR
T0 | N0(mol+) | M0 | ERROR
T0 | N1 | M0 | IIA
T0 | N1a | M0 | IIA
T0 | N1b | M0 | IIA
T0 | N1c | M0 | IIA
T0 | N1mi | M0 | IB
T0 | N1NOS | M0 | IIA
T0 | N2a | M0 | IIIA
T0 | N2b | M0 | IIIA
T0 | N2NOS | M0 | IIIA
T0 | N3a | M0 | IIIC
T0 | N3b | M0 | IIIC
T0 | N3c | M0 | IIIC
T0 | N3NOS | M0 | IIIC
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N0(i-) | M0 | 0
Tis | N0(i+) | M0 | 0
Tis | N0(mol-) | M0 | 0
Tis | N0(mol+) | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N1a | M0 | ERROR
Tis | N1b | M0 | ERROR
Tis | N1c | M0 | ERROR
Tis | N1mi | M0 | ERROR
Tis | N1NOS | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3a | M0 | ERROR
Tis | N3b | M0 | ERROR
Tis | N3c | M0 | ERROR
Tis | N3NOS | M0 | ERROR
Tis | NX | M0 | 0
T1mi | N0 | M0 | IA
T1mi | N0(i-) | M0 | IA
T1mi | N0(i+) | M0 | IA
T1mi | N0(mol-) | M0 | IA
T1mi | N0(mol+) | M0 | IA
T1mi | N1 | M0 | IIA
T1mi | N1a | M0 | IIA
T1mi | N1b | M0 | IIA
T1mi | N1c | M0 | IIA
T1mi | N1mi | M0 | IB
T1mi | N1NOS | M0 | IIA
T1mi | N2a | M0 | IIIA
T1mi | N2b | M0 | IIIA
T1mi | N2NOS | M0 | IIIA
T1mi | N3a | M0 | IIIC
T1mi | N3b | M0 | IIIC
T1mi | N3c | M0 | IIIC
T1mi | N3NOS | M0 | IIIC
T1mi | NX | M0 | UNK
T1a | N0 | M0 | IA
T1a | N0(i-) | M0 | IA
T1a | N0(i+) | M0 | IA
T1a | N0(mol-) | M0 | IA
T1a | N0(mol+) | M0 | IA
T1a | N1 | M0 | IIA
T1a | N1a | M0 | IIA
T1a | N1b | M0 | IIA
T1a | N1c | M0 | IIA
T1a | N1mi | M0 | IB
T1a | N1NOS | M0 | IIA
T1a | N2a | M0 | IIIA
T1a | N2b | M0 | IIIA
T1a | N2NOS | M0 | IIIA
T1a | N3a | M0 | IIIC
T1a | N3b | M0 | IIIC
T1a | N3c | M0 | IIIC
T1a | N3NOS | M0 | IIIC
T1a | NX | M0 | UNK
T1b | N0 | M0 | IA
T1b | N0(i-) | M0 | IA
T1b | N0(i+) | M0 | IA
T1b | N0(mol-) | M0 | IA
T1b | N0(mol+) | M0 | IA
T1b | N1 | M0 | IIA
T1b | N1a | M0 | IIA
T1b | N1b | M0 | IIA
T1b | N1c | M0 | IIA
T1b | N1mi | M0 | IB
T1b | N1NOS | M0 | IIA
T1b | N2a | M0 | IIIA
T1b | N2b | M0 | IIIA
T1b | N2NOS | M0 | IIIA
T1b | N3a | M0 | IIIC
T1b | N3b | M0 | IIIC
T1b | N3c | M0 | IIIC
T1b | N3NOS | M0 | IIIC
T1b | NX | M0 | UNK
T1c | N0 | M0 | IA
T1c | N0(i-) | M0 | IA
T1c | N0(i+) | M0 | IA
T1c | N0(mol-) | M0 | IA
T1c | N0(mol+) | M0 | IA
T1c | N1 | M0 | IIA
T1c | N1a | M0 | IIA
T1c | N1b | M0 | IIA
T1c | N1c | M0 | IIA
T1c | N1mi | M0 | IB
T1c | N1NOS | M0 | IIA
T1c | N2a | M0 | IIIA
T1c | N2b | M0 | IIIA
T1c | N2NOS | M0 | IIIA
T1c | N3a | M0 | IIIC
T1c | N3b | M0 | IIIC
T1c | N3c | M0 | IIIC
T1c | N3NOS | M0 | IIIC
T1c | NX | M0 | UNK
T1NOS | N0 | M0 | IA
T1NOS | N0(i-) | M0 | IA
T1NOS | N0(i+) | M0 | IA
T1NOS | N0(mol-) | M0 | IA
T1NOS | N0(mol+) | M0 | IA
T1NOS | N1 | M0 | IIA
T1NOS | N1a | M0 | IIA
T1NOS | N1b | M0 | IIA
T1NOS | N1c | M0 | IIA
T1NOS | N1mi | M0 | IB
T1NOS | N1NOS | M0 | IIA
T1NOS | N2a | M0 | IIIA
T1NOS | N2b | M0 | IIIA
T1NOS | N2NOS | M0 | IIIA
T1NOS | N3a | M0 | IIIC
T1NOS | N3b | M0 | IIIC
T1NOS | N3c | M0 | IIIC
T1NOS | N3NOS | M0 | IIIC
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N0(i-) | M0 | IIA
T2 | N0(i+) | M0 | IIA
T2 | N0(mol-) | M0 | IIA
T2 | N0(mol+) | M0 | IIA
T2 | N1 | M0 | IIB
T2 | N1a | M0 | IIB
T2 | N1b | M0 | IIB
T2 | N1c | M0 | IIB
T2 | N1mi | M0 | IIB
T2 | N1NOS | M0 | IIB
T2 | N2a | M0 | IIIA
T2 | N2b | M0 | IIIA
T2 | N2NOS | M0 | IIIA
T2 | N3a | M0 | IIIC
T2 | N3b | M0 | IIIC
T2 | N3c | M0 | IIIC
T2 | N3NOS | M0 | IIIC
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N0(i-) | M0 | IIB
T3 | N0(i+) | M0 | IIB
T3 | N0(mol-) | M0 | IIB
T3 | N0(mol+) | M0 | IIB
T3 | N1 | M0 | IIIA
T3 | N1a | M0 | IIIA
T3 | N1b | M0 | IIIA
T3 | N1c | M0 | IIIA
T3 | N1mi | M0 | IIIA
T3 | N1NOS | M0 | IIIA
T3 | N2a | M0 | IIIA
T3 | N2b | M0 | IIIA
T3 | N2NOS | M0 | IIIA
T3 | N3a | M0 | IIIC
T3 | N3b | M0 | IIIC
T3 | N3c | M0 | IIIC
T3 | N3NOS | M0 | IIIC
T3 | NX | M0 | UNK
T4a | N0 | M0 | IIIB
T4a | N0(i-) | M0 | IIIB
T4a | N0(i+) | M0 | IIIB
T4a | N0(mol-) | M0 | IIIB
T4a | N0(mol+) | M0 | IIIB
T4a | N1 | M0 | IIIB
T4a | N1a | M0 | IIIB
T4a | N1b | M0 | IIIB
T4a | N1c | M0 | IIIB
T4a | N1mi | M0 | IIIB
T4a | N1NOS | M0 | IIIB
T4a | N2a | M0 | IIIB
T4a | N2b | M0 | IIIB
T4a | N2NOS | M0 | IIIB
T4a | N3a | M0 | IIIC
T4a | N3b | M0 | IIIC
T4a | N3c | M0 | IIIC
T4a | N3NOS | M0 | IIIC
T4a | NX | M0 | IIINOS
T4b | N0 | M0 | IIIB
T4b | N0(i-) | M0 | IIIB
T4b | N0(i+) | M0 | IIIB
T4b | N0(mol-) | M0 | IIIB
T4b | N0(mol+) | M0 | IIIB
T4b | N1 | M0 | IIIB
T4b | N1a | M0 | IIIB
T4b | N1b | M0 | IIIB
T4b | N1c | M0 | IIIB
T4b | N1mi | M0 | IIIB
T4b | N1NOS | M0 | IIIB
T4b | N2a | M0 | IIIB
T4b | N2b | M0 | IIIB
T4b | N2NOS | M0 | IIIB
T4b | N3a | M0 | IIIC
T4b | N3b | M0 | IIIC
T4b | N3c | M0 | IIIC
T4b | N3NOS | M0 | IIIC
T4b | NX | M0 | IIINOS
T4c | N0 | M0 | IIIB
T4c | N0(i-) | M0 | IIIB
T4c | N0(i+) | M0 | IIIB
T4c | N0(mol-) | M0 | IIIB
T4c | N0(mol+) | M0 | IIIB
T4c | N1 | M0 | IIIB
T4c | N1a | M0 | IIIB
T4c | N1b | M0 | IIIB
T4c | N1c | M0 | IIIB
T4c | N1mi | M0 | IIIB
T4c | N1NOS | M0 | IIIB
T4c | N2a | M0 | IIIB
T4c | N2b | M0 | IIIB
T4c | N2NOS | M0 | IIIB
T4c | N3a | M0 | IIIC
T4c | N3b | M0 | IIIC
T4c | N3c | M0 | IIIC
T4c | N3NOS | M0 | IIIC
T4c | NX | M0 | IIINOS
T4d | N0 | M0 | IIIB
T4d | N0(i-) | M0 | IIIB
T4d | N0(i+) | M0 | IIIB
T4d | N0(mol-) | M0 | IIIB
T4d | N0(mol+) | M0 | IIIB
T4d | N1 | M0 | IIIB
T4d | N1a | M0 | IIIB
T4d | N1b | M0 | IIIB
T4d | N1c | M0 | IIIB
T4d | N1mi | M0 | IIIB
T4d | N1NOS | M0 | IIIB
T4d | N2a | M0 | IIIB
T4d | N2b | M0 | IIIB
T4d | N2NOS | M0 | IIIB
T4d | N3a | M0 | IIIC
T4d | N3b | M0 | IIIC
T4d | N3c | M0 | IIIC
T4d | N3NOS | M0 | IIIC
T4d | NX | M0 | IIINOS
T4NOS | N0 | M0 | IIIB
T4NOS | N0(i-) | M0 | IIIB
T4NOS | N0(i+) | M0 | IIIB
T4NOS | N0(mol-) | M0 | IIIB
T4NOS | N0(mol+) | M0 | IIIB
T4NOS | N1 | M0 | IIIB
T4NOS | N1a | M0 | IIIB
T4NOS | N1b | M0 | IIIB
T4NOS | N1c | M0 | IIIB
T4NOS | N1mi | M0 | IIIB
T4NOS | N1NOS | M0 | IIIB
T4NOS | N2a | M0 | IIIB
T4NOS | N2b | M0 | IIIB
T4NOS | N2NOS | M0 | IIIB
T4NOS | N3a | M0 | IIIC
T4NOS | N3b | M0 | IIIC
T4NOS | N3c | M0 | IIIC
T4NOS | N3NOS | M0 | IIIC
T4NOS | NX | M0 | IIINOS
TX | N0 | M0 | UNK
TX | N0(i-) | M0 | UNK
TX | N0(i+) | M0 | UNK
TX | N0(mol-) | M0 | UNK
TX | N0(mol+) | M0 | UNK
TX | N1 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | UNK
TX | N1c | M0 | UNK
TX | N1mi | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N2a | M0 | IIINOS
TX | N2b | M0 | IIINOS
TX | N2NOS | M0 | IIINOS
TX | N3a | M0 | IIIC
TX | N3b | M0 | IIIC
TX | N3c | M0 | IIIC
TX | N3NOS | M0 | IIIC
TX | NX | M0 | UNK
T0 | N0 | M0(i+) | ERROR
T0 | N0(i-) | M0(i+) | ERROR
T0 | N0(i+) | M0(i+) | ERROR
T0 | N0(mol-) | M0(i+) | ERROR
T0 | N0(mol+) | M0(i+) | ERROR
T0 | N1 | M0(i+) | IIA
T0 | N1a | M0(i+) | IIA
T0 | N1b | M0(i+) | IIA
T0 | N1c | M0(i+) | IIA
T0 | N1mi | M0(i+) | IB
T0 | N1NOS | M0(i+) | IIA
T0 | N2a | M0(i+) | IIIA
T0 | N2b | M0(i+) | IIIA
T0 | N2NOS | M0(i+) | IIIA
T0 | N3a | M0(i+) | IIIC
T0 | N3b | M0(i+) | IIIC
T0 | N3c | M0(i+) | IIIC
T0 | N3NOS | M0(i+) | IIIC
T0 | NX | M0(i+) | UNK
Tis | N0 | M0(i+) | 0
Tis | N0(i-) | M0(i+) | 0
Tis | N0(i+) | M0(i+) | 0
Tis | N0(mol-) | M0(i+) | 0
Tis | N0(mol+) | M0(i+) | 0
Tis | N1 | M0(i+) | ERROR
Tis | N1a | M0(i+) | ERROR
Tis | N1b | M0(i+) | ERROR
Tis | N1c | M0(i+) | ERROR
Tis | N1mi | M0(i+) | ERROR
Tis | N1NOS | M0(i+) | ERROR
Tis | N2a | M0(i+) | ERROR
Tis | N2b | M0(i+) | ERROR
Tis | N2NOS | M0(i+) | ERROR
Tis | N3a | M0(i+) | ERROR
Tis | N3b | M0(i+) | ERROR
Tis | N3c | M0(i+) | ERROR
Tis | N3NOS | M0(i+) | ERROR
Tis | NX | M0(i+) | 0
T1mi | N0 | M0(i+) | IA
T1mi | N0(i-) | M0(i+) | IA
T1mi | N0(i+) | M0(i+) | IA
T1mi | N0(mol-) | M0(i+) | IA
T1mi | N0(mol+) | M0(i+) | IA
T1mi | N1 | M0(i+) | IIA
T1mi | N1a | M0(i+) | IIA
T1mi | N1b | M0(i+) | IIA
T1mi | N1c | M0(i+) | IIA
T1mi | N1mi | M0(i+) | IB
T1mi | N1NOS | M0(i+) | IIA
T1mi | N2a | M0(i+) | IIIA
T1mi | N2b | M0(i+) | IIIA
T1mi | N2NOS | M0(i+) | IIIA
T1mi | N3a | M0(i+) | IIIC
T1mi | N3b | M0(i+) | IIIC
T1mi | N3c | M0(i+) | IIIC
T1mi | N3NOS | M0(i+) | IIIC
T1mi | NX | M0(i+) | UNK
T1a | N0 | M0(i+) | IA
T1a | N0(i-) | M0(i+) | IA
T1a | N0(i+) | M0(i+) | IA
T1a | N0(mol-) | M0(i+) | IA
T1a | N0(mol+) | M0(i+) | IA
T1a | N1 | M0(i+) | IIA
T1a | N1a | M0(i+) | IIA
T1a | N1b | M0(i+) | IIA
T1a | N1c | M0(i+) | IIA
T1a | N1mi | M0(i+) | IB
T1a | N1NOS | M0(i+) | IIA
T1a | N2a | M0(i+) | IIIA
T1a | N2b | M0(i+) | IIIA
T1a | N2NOS | M0(i+) | IIIA
T1a | N3a | M0(i+) | IIIC
T1a | N3b | M0(i+) | IIIC
T1a | N3c | M0(i+) | IIIC
T1a | N3NOS | M0(i+) | IIIC
T1a | NX | M0(i+) | UNK
T1b | N0 | M0(i+) | IA
T1b | N0(i-) | M0(i+) | IA
T1b | N0(i+) | M0(i+) | IA
T1b | N0(mol-) | M0(i+) | IA
T1b | N0(mol+) | M0(i+) | IA
T1b | N1 | M0(i+) | IIA
T1b | N1a | M0(i+) | IIA
T1b | N1b | M0(i+) | IIA
T1b | N1c | M0(i+) | IIA
T1b | N1mi | M0(i+) | IB
T1b | N1NOS | M0(i+) | IIA
T1b | N2a | M0(i+) | IIIA
T1b | N2b | M0(i+) | IIIA
T1b | N2NOS | M0(i+) | IIIA
T1b | N3a | M0(i+) | IIIC
T1b | N3b | M0(i+) | IIIC
T1b | N3c | M0(i+) | IIIC
T1b | N3NOS | M0(i+) | IIIC
T1b | NX | M0(i+) | UNK
T1c | N0 | M0(i+) | IA
T1c | N0(i-) | M0(i+) | IA
T1c | N0(i+) | M0(i+) | IA
T1c | N0(mol-) | M0(i+) | IA
T1c | N0(mol+) | M0(i+) | IA
T1c | N1 | M0(i+) | IIA
T1c | N1a | M0(i+) | IIA
T1c | N1b | M0(i+) | IIA
T1c | N1c | M0(i+) | IIA
T1c | N1mi | M0(i+) | IB
T1c | N1NOS | M0(i+) | IIA
T1c | N2a | M0(i+) | IIIA
T1c | N2b | M0(i+) | IIIA
T1c | N2NOS | M0(i+) | IIIA
T1c | N3a | M0(i+) | IIIC
T1c | N3b | M0(i+) | IIIC
T1c | N3c | M0(i+) | IIIC
T1c | N3NOS | M0(i+) | IIIC
T1c | NX | M0(i+) | UNK
T1NOS | N0 | M0(i+) | IA
T1NOS | N0(i-) | M0(i+) | IA
T1NOS | N0(i+) | M0(i+) | IA
T1NOS | N0(mol-) | M0(i+) | IA
T1NOS | N0(mol+) | M0(i+) | IA
T1NOS | N1 | M0(i+) | IIA
T1NOS | N1a | M0(i+) | IIA
T1NOS | N1b | M0(i+) | IIA
T1NOS | N1c | M0(i+) | IIA
T1NOS | N1mi | M0(i+) | IB
T1NOS | N1NOS | M0(i+) | IIA
T1NOS | N2a | M0(i+) | IIIA
T1NOS | N2b | M0(i+) | IIIA
T1NOS | N2NOS | M0(i+) | IIIA
T1NOS | N3a | M0(i+) | IIIC
T1NOS | N3b | M0(i+) | IIIC
T1NOS | N3c | M0(i+) | IIIC
T1NOS | N3NOS | M0(i+) | IIIC
T1NOS | NX | M0(i+) | UNK
T2 | N0 | M0(i+) | IIA
T2 | N0(i-) | M0(i+) | IIA
T2 | N0(i+) | M0(i+) | IIA
T2 | N0(mol-) | M0(i+) | IIA
T2 | N0(mol+) | M0(i+) | IIA
T2 | N1 | M0(i+) | IIB
T2 | N1a | M0(i+) | IIB
T2 | N1b | M0(i+) | IIB
T2 | N1c | M0(i+) | IIB
T2 | N1mi | M0(i+) | IIB
T2 | N1NOS | M0(i+) | IIB
T2 | N2a | M0(i+) | IIIA
T2 | N2b | M0(i+) | IIIA
T2 | N2NOS | M0(i+) | IIIA
T2 | N3a | M0(i+) | IIIC
T2 | N3b | M0(i+) | IIIC
T2 | N3c | M0(i+) | IIIC
T2 | N3NOS | M0(i+) | IIIC
T2 | NX | M0(i+) | UNK
T3 | N0 | M0(i+) | IIB
T3 | N0(i-) | M0(i+) | IIB
T3 | N0(i+) | M0(i+) | IIB
T3 | N0(mol-) | M0(i+) | IIB
T3 | N0(mol+) | M0(i+) | IIB
T3 | N1 | M0(i+) | IIIA
T3 | N1a | M0(i+) | IIIA
T3 | N1b | M0(i+) | IIIA
T3 | N1c | M0(i+) | IIIA
T3 | N1mi | M0(i+) | IIIA
T3 | N1NOS | M0(i+) | IIIA
T3 | N2a | M0(i+) | IIIA
T3 | N2b | M0(i+) | IIIA
T3 | N2NOS | M0(i+) | IIIA
T3 | N3a | M0(i+) | IIIC
T3 | N3b | M0(i+) | IIIC
T3 | N3c | M0(i+) | IIIC
T3 | N3NOS | M0(i+) | IIIC
T3 | NX | M0(i+) | UNK
T4a | N0 | M0(i+) | IIIB
T4a | N0(i-) | M0(i+) | IIIB
T4a | N0(i+) | M0(i+) | IIIB
T4a | N0(mol-) | M0(i+) | IIIB
T4a | N0(mol+) | M0(i+) | IIIB
T4a | N1 | M0(i+) | IIIB
T4a | N1a | M0(i+) | IIIB
T4a | N1b | M0(i+) | IIIB
T4a | N1c | M0(i+) | IIIB
T4a | N1mi | M0(i+) | IIIB
T4a | N1NOS | M0(i+) | IIIB
T4a | N2a | M0(i+) | IIIB
T4a | N2b | M0(i+) | IIIB
T4a | N2NOS | M0(i+) | IIIB
T4a | N3a | M0(i+) | IIIC
T4a | N3b | M0(i+) | IIIC
T4a | N3c | M0(i+) | IIIC
T4a | N3NOS | M0(i+) | IIIC
T4a | NX | M0(i+) | IIINOS
T4b | N0 | M0(i+) | IIIB
T4b | N0(i-) | M0(i+) | IIIB
T4b | N0(i+) | M0(i+) | IIIB
T4b | N0(mol-) | M0(i+) | IIIB
T4b | N0(mol+) | M0(i+) | IIIB
T4b | N1 | M0(i+) | IIIB
T4b | N1a | M0(i+) | IIIB
T4b | N1b | M0(i+) | IIIB
T4b | N1c | M0(i+) | IIIB
T4b | N1mi | M0(i+) | IIIB
T4b | N1NOS | M0(i+) | IIIB
T4b | N2a | M0(i+) | IIIB
T4b | N2b | M0(i+) | IIIB
T4b | N2NOS | M0(i+) | IIIB
T4b | N3a | M0(i+) | IIIC
T4b | N3b | M0(i+) | IIIC
T4b | N3c | M0(i+) | IIIC
T4b | N3NOS | M0(i+) | IIIC
T4b | NX | M0(i+) | IIINOS
T4c | N0 | M0(i+) | IIIB
T4c | N0(i-) | M0(i+) | IIIB
T4c | N0(i+) | M0(i+) | IIIB
T4c | N0(mol-) | M0(i+) | IIIB
T4c | N0(mol+) | M0(i+) | IIIB
T4c | N1 | M0(i+) | IIIB
T4c | N1a | M0(i+) | IIIB
T4c | N1b | M0(i+) | IIIB
T4c | N1c | M0(i+) | IIIB
T4c | N1mi | M0(i+) | IIIB
T4c | N1NOS | M0(i+) | IIIB
T4c | N2a | M0(i+) | IIIB
T4c | N2b | M0(i+) | IIIB
T4c | N2NOS | M0(i+) | IIIB
T4c | N3a | M0(i+) | IIIC
T4c | N3b | M0(i+) | IIIC
T4c | N3c | M0(i+) | IIIC
T4c | N3NOS | M0(i+) | IIIC
T4c | NX | M0(i+) | IIINOS
T4d | N0 | M0(i+) | IIIB
T4d | N0(i-) | M0(i+) | IIIB
T4d | N0(i+) | M0(i+) | IIIB
T4d | N0(mol-) | M0(i+) | IIIB
T4d | N0(mol+) | M0(i+) | IIIB
T4d | N1 | M0(i+) | IIIB
T4d | N1a | M0(i+) | IIIB
T4d | N1b | M0(i+) | IIIB
T4d | N1c | M0(i+) | IIIB
T4d | N1mi | M0(i+) | IIIB
T4d | N1NOS | M0(i+) | IIIB
T4d | N2a | M0(i+) | IIIB
T4d | N2b | M0(i+) | IIIB
T4d | N2NOS | M0(i+) | IIIB
T4d | N3a | M0(i+) | IIIC
T4d | N3b | M0(i+) | IIIC
T4d | N3c | M0(i+) | IIIC
T4d | N3NOS | M0(i+) | IIIC
T4d | NX | M0(i+) | IIINOS
T4NOS | N0 | M0(i+) | IIIB
T4NOS | N0(i-) | M0(i+) | IIIB
T4NOS | N0(i+) | M0(i+) | IIIB
T4NOS | N0(mol-) | M0(i+) | IIIB
T4NOS | N0(mol+) | M0(i+) | IIIB
T4NOS | N1 | M0(i+) | IIIB
T4NOS | N1a | M0(i+) | IIIB
T4NOS | N1b | M0(i+) | IIIB
T4NOS | N1c | M0(i+) | IIIB
T4NOS | N1mi | M0(i+) | IIIB
T4NOS | N1NOS | M0(i+) | IIIB
T4NOS | N2a | M0(i+) | IIIB
T4NOS | N2b | M0(i+) | IIIB
T4NOS | N2NOS | M0(i+) | IIIB
T4NOS | N3a | M0(i+) | IIIC
T4NOS | N3b | M0(i+) | IIIC
T4NOS | N3c | M0(i+) | IIIC
T4NOS | N3NOS | M0(i+) | IIIC
T4NOS | NX | M0(i+) | IIINOS
TX | N0 | M0(i+) | UNK
TX | N0(i-) | M0(i+) | UNK
TX | N0(i+) | M0(i+) | UNK
TX | N0(mol-) | M0(i+) | UNK
TX | N0(mol+) | M0(i+) | UNK
TX | N1 | M0(i+) | UNK
TX | N1a | M0(i+) | UNK
TX | N1b | M0(i+) | UNK
TX | N1c | M0(i+) | UNK
TX | N1mi | M0(i+) | UNK
TX | N1NOS | M0(i+) | UNK
TX | N2a | M0(i+) | IIINOS
TX | N2b | M0(i+) | IIINOS
TX | N2NOS | M0(i+) | IIINOS
TX | N3a | M0(i+) | IIIC
TX | N3b | M0(i+) | IIIC
TX | N3c | M0(i+) | IIIC
TX | N3NOS | M0(i+) | IIIC
TX | NX | M0(i+) | UNK
T0 | N0 | M1 | IV
T0 | N0(i-) | M1 | IV
T0 | N0(i+) | M1 | IV
T0 | N0(mol-) | M1 | IV
T0 | N0(mol+) | M1 | IV
T0 | N1 | M1 | IV
T0 | N1a | M1 | IV
T0 | N1b | M1 | IV
T0 | N1c | M1 | IV
T0 | N1mi | M1 | IV
T0 | N1NOS | M1 | IV
T0 | N2a | M1 | IV
T0 | N2b | M1 | IV
T0 | N2NOS | M1 | IV
T0 | N3a | M1 | IV
T0 | N3b | M1 | IV
T0 | N3c | M1 | IV
T0 | N3NOS | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N0(i-) | M1 | ERROR
Tis | N0(i+) | M1 | ERROR
Tis | N0(mol-) | M1 | ERROR
Tis | N0(mol+) | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N1a | M1 | ERROR
Tis | N1b | M1 | ERROR
Tis | N1c | M1 | ERROR
Tis | N1mi | M1 | ERROR
Tis | N1NOS | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3a | M1 | ERROR
Tis | N3b | M1 | ERROR
Tis | N3c | M1 | ERROR
Tis | N3NOS | M1 | ERROR
Tis | NX | M1 | ERROR
T1mi | N0 | M1 | IV
T1mi | N0(i-) | M1 | IV
T1mi | N0(i+) | M1 | IV
T1mi | N0(mol-) | M1 | IV
T1mi | N0(mol+) | M1 | IV
T1mi | N1 | M1 | IV
T1mi | N1a | M1 | IV
T1mi | N1b | M1 | IV
T1mi | N1c | M1 | IV
T1mi | N1mi | M1 | IV
T1mi | N1NOS | M1 | IV
T1mi | N2a | M1 | IV
T1mi | N2b | M1 | IV
T1mi | N2NOS | M1 | IV
T1mi | N3a | M1 | IV
T1mi | N3b | M1 | IV
T1mi | N3c | M1 | IV
T1mi | N3NOS | M1 | IV
T1mi | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N0(i-) | M1 | IV
T1a | N0(i+) | M1 | IV
T1a | N0(mol-) | M1 | IV
T1a | N0(mol+) | M1 | IV
T1a | N1 | M1 | IV
T1a | N1a | M1 | IV
T1a | N1b | M1 | IV
T1a | N1c | M1 | IV
T1a | N1mi | M1 | IV
T1a | N1NOS | M1 | IV
T1a | N2a | M1 | IV
T1a | N2b | M1 | IV
T1a | N2NOS | M1 | IV
T1a | N3a | M1 | IV
T1a | N3b | M1 | IV
T1a | N3c | M1 | IV
T1a | N3NOS | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N0(i-) | M1 | IV
T1b | N0(i+) | M1 | IV
T1b | N0(mol-) | M1 | IV
T1b | N0(mol+) | M1 | IV
T1b | N1 | M1 | IV
T1b | N1a | M1 | IV
T1b | N1b | M1 | IV
T1b | N1c | M1 | IV
T1b | N1mi | M1 | IV
T1b | N1NOS | M1 | IV
T1b | N2a | M1 | IV
T1b | N2b | M1 | IV
T1b | N2NOS | M1 | IV
T1b | N3a | M1 | IV
T1b | N3b | M1 | IV
T1b | N3c | M1 | IV
T1b | N3NOS | M1 | IV
T1b | NX | M1 | IV
T1c | N0 | M1 | IV
T1c | N0(i-) | M1 | IV
T1c | N0(i+) | M1 | IV
T1c | N0(mol-) | M1 | IV
T1c | N0(mol+) | M1 | IV
T1c | N1 | M1 | IV
T1c | N1a | M1 | IV
T1c | N1b | M1 | IV
T1c | N1c | M1 | IV
T1c | N1mi | M1 | IV
T1c | N1NOS | M1 | IV
T1c | N2a | M1 | IV
T1c | N2b | M1 | IV
T1c | N2NOS | M1 | IV
T1c | N3a | M1 | IV
T1c | N3b | M1 | IV
T1c | N3c | M1 | IV
T1c | N3NOS | M1 | IV
T1c | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N0(i-) | M1 | IV
T1NOS | N0(i+) | M1 | IV
T1NOS | N0(mol-) | M1 | IV
T1NOS | N0(mol+) | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N1a | M1 | IV
T1NOS | N1b | M1 | IV
T1NOS | N1c | M1 | IV
T1NOS | N1mi | M1 | IV
T1NOS | N1NOS | M1 | IV
T1NOS | N2a | M1 | IV
T1NOS | N2b | M1 | IV
T1NOS | N2NOS | M1 | IV
T1NOS | N3a | M1 | IV
T1NOS | N3b | M1 | IV
T1NOS | N3c | M1 | IV
T1NOS | N3NOS | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N0(i-) | M1 | IV
T2 | N0(i+) | M1 | IV
T2 | N0(mol-) | M1 | IV
T2 | N0(mol+) | M1 | IV
T2 | N1 | M1 | IV
T2 | N1a | M1 | IV
T2 | N1b | M1 | IV
T2 | N1c | M1 | IV
T2 | N1mi | M1 | IV
T2 | N1NOS | M1 | IV
T2 | N2a | M1 | IV
T2 | N2b | M1 | IV
T2 | N2NOS | M1 | IV
T2 | N3a | M1 | IV
T2 | N3b | M1 | IV
T2 | N3c | M1 | IV
T2 | N3NOS | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N0(i-) | M1 | IV
T3 | N0(i+) | M1 | IV
T3 | N0(mol-) | M1 | IV
T3 | N0(mol+) | M1 | IV
T3 | N1 | M1 | IV
T3 | N1a | M1 | IV
T3 | N1b | M1 | IV
T3 | N1c | M1 | IV
T3 | N1mi | M1 | IV
T3 | N1NOS | M1 | IV
T3 | N2a | M1 | IV
T3 | N2b | M1 | IV
T3 | N2NOS | M1 | IV
T3 | N3a | M1 | IV
T3 | N3b | M1 | IV
T3 | N3c | M1 | IV
T3 | N3NOS | M1 | IV
T3 | NX | M1 | IV
T4a | N0 | M1 | IV
T4a | N0(i-) | M1 | IV
T4a | N0(i+) | M1 | IV
T4a | N0(mol-) | M1 | IV
T4a | N0(mol+) | M1 | IV
T4a | N1 | M1 | IV
T4a | N1a | M1 | IV
T4a | N1b | M1 | IV
T4a | N1c | M1 | IV
T4a | N1mi | M1 | IV
T4a | N1NOS | M1 | IV
T4a | N2a | M1 | IV
T4a | N2b | M1 | IV
T4a | N2NOS | M1 | IV
T4a | N3a | M1 | IV
T4a | N3b | M1 | IV
T4a | N3c | M1 | IV
T4a | N3NOS | M1 | IV
T4a | NX | M1 | IV
T4b | N0 | M1 | IV
T4b | N0(i-) | M1 | IV
T4b | N0(i+) | M1 | IV
T4b | N0(mol-) | M1 | IV
T4b | N0(mol+) | M1 | IV
T4b | N1 | M1 | IV
T4b | N1a | M1 | IV
T4b | N1b | M1 | IV
T4b | N1c | M1 | IV
T4b | N1mi | M1 | IV
T4b | N1NOS | M1 | IV
T4b | N2a | M1 | IV
T4b | N2b | M1 | IV
T4b | N2NOS | M1 | IV
T4b | N3a | M1 | IV
T4b | N3b | M1 | IV
T4b | N3c | M1 | IV
T4b | N3NOS | M1 | IV
T4b | NX | M1 | IV
T4c | N0 | M1 | IV
T4c | N0(i-) | M1 | IV
T4c | N0(i+) | M1 | IV
T4c | N0(mol-) | M1 | IV
T4c | N0(mol+) | M1 | IV
T4c | N1 | M1 | IV
T4c | N1a | M1 | IV
T4c | N1b | M1 | IV
T4c | N1c | M1 | IV
T4c | N1mi | M1 | IV
T4c | N1NOS | M1 | IV
T4c | N2a | M1 | IV
T4c | N2b | M1 | IV
T4c | N2NOS | M1 | IV
T4c | N3a | M1 | IV
T4c | N3b | M1 | IV
T4c | N3c | M1 | IV
T4c | N3NOS | M1 | IV
T4c | NX | M1 | IV
T4d | N0 | M1 | IV
T4d | N0(i-) | M1 | IV
T4d | N0(i+) | M1 | IV
T4d | N0(mol-) | M1 | IV
T4d | N0(mol+) | M1 | IV
T4d | N1 | M1 | IV
T4d | N1a | M1 | IV
T4d | N1b | M1 | IV
T4d | N1c | M1 | IV
T4d | N1mi | M1 | IV
T4d | N1NOS | M1 | IV
T4d | N2a | M1 | IV
T4d | N2b | M1 | IV
T4d | N2NOS | M1 | IV
T4d | N3a | M1 | IV
T4d | N3b | M1 | IV
T4d | N3c | M1 | IV
T4d | N3NOS | M1 | IV
T4d | NX | M1 | IV
T4NOS | N0 | M1 | IV
T4NOS | N0(i-) | M1 | IV
T4NOS | N0(i+) | M1 | IV
T4NOS | N0(mol-) | M1 | IV
T4NOS | N0(mol+) | M1 | IV
T4NOS | N1 | M1 | IV
T4NOS | N1a | M1 | IV
T4NOS | N1b | M1 | IV
T4NOS | N1c | M1 | IV
T4NOS | N1mi | M1 | IV
T4NOS | N1NOS | M1 | IV
T4NOS | N2a | M1 | IV
T4NOS | N2b | M1 | IV
T4NOS | N2NOS | M1 | IV
T4NOS | N3a | M1 | IV
T4NOS | N3b | M1 | IV
T4NOS | N3c | M1 | IV
T4NOS | N3NOS | M1 | IV
T4NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N0(i-) | M1 | IV
TX | N0(i+) | M1 | IV
TX | N0(mol-) | M1 | IV
TX | N0(mol+) | M1 | IV
TX | N1 | M1 | IV
TX | N1a | M1 | IV
TX | N1b | M1 | IV
TX | N1c | M1 | IV
TX | N1mi | M1 | IV
TX | N1NOS | M1 | IV
TX | N2a | M1 | IV
TX | N2b | M1 | IV
TX | N2NOS | M1 | IV
TX | N3a | M1 | IV
TX | N3b | M1 | IV
TX | N3c | M1 | IV
TX | N3NOS | M1 | IV
TX | NX | M1 | IV

Breast Schema Index


Breast - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 11/16/2009 FINAL

Breast

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N0(i-) | M0 | ERROR
T0 | N0(i+) | M0 | ERROR
T0 | N0(mol-) | M0 | ERROR
T0 | N0(mol+) | M0 | ERROR
T0 | N1 | M0 | IIA
T0 | N1NOS | M0 | IIA
T0 | N1a | M0 | IIA
T0 | N1b | M0 | IIA
T0 | N1c | M0 | IIA
T0 | N1mi | M0 | IIA
T0 | N2NOS | M0 | IIIA
T0 | N2a | M0 | IIIA
T0 | N2b | M0 | IIIA
T0 | N3NOS | M0 | IIIC
T0 | N3a | M0 | IIIC
T0 | N3b | M0 | IIIC
T0 | N3c | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N0(i-) | M1 | IV
T0 | N0(i+) | M1 | IV
T0 | N0(mol-) | M1 | IV
T0 | N0(mol+) | M1 | IV
T0 | N1 | M1 | IV
T0 | N1NOS | M1 | IV
T0 | N1a | M1 | IV
T0 | N1b | M1 | IV
T0 | N1c | M1 | IV
T0 | N1mi | M1 | IV
T0 | N2NOS | M1 | IV
T0 | N2a | M1 | IV
T0 | N2b | M1 | IV
T0 | N3NOS | M1 | IV
T0 | N3a | M1 | IV
T0 | N3b | M1 | IV
T0 | N3c | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N0(i-) | MX | UNK
T0 | N0(i+) | MX | UNK
T0 | N0(mol-) | MX | UNK
T0 | N0(mol+) | MX | UNK
T0 | N1 | MX | UNK
T0 | N1NOS | MX | UNK
T0 | N1a | MX | UNK
T0 | N1b | MX | UNK
T0 | N1c | MX | UNK
T0 | N1mi | MX | UNK
T0 | N2NOS | MX | UNK
T0 | N2a | MX | UNK
T0 | N2b | MX | UNK
T0 | N3NOS | MX | UNK
T0 | N3a | MX | UNK
T0 | N3b | MX | UNK
T0 | N3c | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N0(i-) | M0 | 0
Tis | N0(i+) | M0 | 0
Tis | N0(mol-) | M0 | 0
Tis | N0(mol+) | M0 | 0
Tis | N1 | M0 | IIA
Tis | N1NOS | M0 | IIA
Tis | N1a | M0 | IIA
Tis | N1b | M0 | IIA
Tis | N1c | M0 | IIA
Tis | N1mi | M0 | IIA
Tis | N2NOS | M0 | IIIA
Tis | N2a | M0 | IIIA
Tis | N2b | M0 | IIIA
Tis | N3NOS | M0 | IIIC
Tis | N3a | M0 | IIIC
Tis | N3b | M0 | IIIC
Tis | N3c | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N0(i-) | M1 | IV
Tis | N0(i+) | M1 | IV
Tis | N0(mol-) | M1 | IV
Tis | N0(mol+) | M1 | IV
Tis | N1 | M1 | IV
Tis | N1NOS | M1 | IV
Tis | N1a | M1 | IV
Tis | N1b | M1 | IV
Tis | N1c | M1 | IV
Tis | N1mi | M1 | IV
Tis | N2NOS | M1 | IV
Tis | N2a | M1 | IV
Tis | N2b | M1 | IV
Tis | N3NOS | M1 | IV
Tis | N3a | M1 | IV
Tis | N3b | M1 | IV
Tis | N3c | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N0(i-) | MX | 0
Tis | N0(i+) | MX | 0
Tis | N0(mol-) | MX | 0
Tis | N0(mol+) | MX | 0
Tis | N1 | MX | IIA
Tis | N1NOS | MX | IIA
Tis | N1a | MX | IIA
Tis | N1b | MX | IIA
Tis | N1c | MX | IIA
Tis | N1mi | MX | IIA
Tis | N2NOS | MX | IIIA
Tis | N2a | MX | IIIA
Tis | N2b | MX | IIIA
Tis | N3NOS | MX | IIIC
Tis | N3a | MX | IIIC
Tis | N3b | MX | IIIC
Tis | N3c | MX | IIIC
Tis | NX | MX | 0
T1NOS | N0 | M0 | I
T1NOS | N0(i-) | M0 | I
T1NOS | N0(i+) | M0 | I
T1NOS | N0(mol-) | M0 | I
T1NOS | N0(mol+) | M0 | I
T1NOS | N1 | M0 | IIA
T1NOS | N1NOS | M0 | IIA
T1NOS | N1a | M0 | IIA
T1NOS | N1b | M0 | IIA
T1NOS | N1c | M0 | IIA
T1NOS | N1mi | M0 | IIA
T1NOS | N2NOS | M0 | IIIA
T1NOS | N2a | M0 | IIIA
T1NOS | N2b | M0 | IIIA
T1NOS | N3NOS | M0 | IIIC
T1NOS | N3a | M0 | IIIC
T1NOS | N3b | M0 | IIIC
T1NOS | N3c | M0 | IIIC
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N0(i-) | M1 | IV
T1NOS | N0(i+) | M1 | IV
T1NOS | N0(mol-) | M1 | IV
T1NOS | N0(mol+) | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N1NOS | M1 | IV
T1NOS | N1a | M1 | IV
T1NOS | N1b | M1 | IV
T1NOS | N1c | M1 | IV
T1NOS | N1mi | M1 | IV
T1NOS | N2NOS | M1 | IV
T1NOS | N2a | M1 | IV
T1NOS | N2b | M1 | IV
T1NOS | N3NOS | M1 | IV
T1NOS | N3a | M1 | IV
T1NOS | N3b | M1 | IV
T1NOS | N3c | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N0(i-) | MX | UNK
T1NOS | N0(i+) | MX | UNK
T1NOS | N0(mol-) | MX | UNK
T1NOS | N0(mol+) | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N1NOS | MX | UNK
T1NOS | N1a | MX | UNK
T1NOS | N1b | MX | UNK
T1NOS | N1c | MX | UNK
T1NOS | N1mi | MX | UNK
T1NOS | N2NOS | MX | UNK
T1NOS | N2a | MX | UNK
T1NOS | N2b | MX | UNK
T1NOS | N3NOS | MX | UNK
T1NOS | N3a | MX | UNK
T1NOS | N3b | MX | UNK
T1NOS | N3c | MX | UNK
T1NOS | NX | MX | UNK
T1mi | N0 | M0 | I
T1mi | N0(i-) | M0 | I
T1mi | N0(i+) | M0 | I
T1mi | N0(mol-) | M0 | I
T1mi | N0(mol+) | M0 | I
T1mi | N1 | M0 | IIA
T1mi | N1NOS | M0 | IIA
T1mi | N1a | M0 | IIA
T1mi | N1b | M0 | IIA
T1mi | N1c | M0 | IIA
T1mi | N1mi | M0 | IIA
T1mi | N2NOS | M0 | IIIA
T1mi | N2a | M0 | IIIA
T1mi | N2b | M0 | IIIA
T1mi | N3NOS | M0 | IIIC
T1mi | N3a | M0 | IIIC
T1mi | N3b | M0 | IIIC
T1mi | N3c | M0 | IIIC
T1mi | NX | M0 | UNK
T1mi | N0 | M1 | IV
T1mi | N0(i-) | M1 | IV
T1mi | N0(i+) | M1 | IV
T1mi | N0(mol-) | M1 | IV
T1mi | N0(mol+) | M1 | IV
T1mi | N1 | M1 | IV
T1mi | N1NOS | M1 | IV
T1mi | N1a | M1 | IV
T1mi | N1b | M1 | IV
T1mi | N1c | M1 | IV
T1mi | N1mi | M1 | IV
T1mi | N2NOS | M1 | IV
T1mi | N2a | M1 | IV
T1mi | N2b | M1 | IV
T1mi | N3NOS | M1 | IV
T1mi | N3a | M1 | IV
T1mi | N3b | M1 | IV
T1mi | N3c | M1 | IV
T1mi | NX | M1 | IV
T1mi | N0 | MX | UNK
T1mi | N0(i-) | MX | UNK
T1mi | N0(i+) | MX | UNK
T1mi | N0(mol-) | MX | UNK
T1mi | N0(mol+) | MX | UNK
T1mi | N1 | MX | UNK
T1mi | N1NOS | MX | UNK
T1mi | N1a | MX | UNK
T1mi | N1b | MX | UNK
T1mi | N1c | MX | UNK
T1mi | N1mi | MX | UNK
T1mi | N2NOS | MX | UNK
T1mi | N2a | MX | UNK
T1mi | N2b | MX | UNK
T1mi | N3NOS | MX | UNK
T1mi | N3a | MX | UNK
T1mi | N3b | MX | UNK
T1mi | N3c | MX | UNK
T1mi | NX | MX | UNK
T1a | N0 | M0 | I
T1a | N0(i-) | M0 | I
T1a | N0(i+) | M0 | I
T1a | N0(mol-) | M0 | I
T1a | N0(mol+) | M0 | I
T1a | N1 | M0 | IIA
T1a | N1NOS | M0 | IIA
T1a | N1a | M0 | IIA
T1a | N1b | M0 | IIA
T1a | N1c | M0 | IIA
T1a | N1mi | M0 | IIA
T1a | N2NOS | M0 | IIIA
T1a | N2a | M0 | IIIA
T1a | N2b | M0 | IIIA
T1a | N3NOS | M0 | IIIC
T1a | N3a | M0 | IIIC
T1a | N3b | M0 | IIIC
T1a | N3c | M0 | IIIC
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N0(i-) | M1 | IV
T1a | N0(i+) | M1 | IV
T1a | N0(mol-) | M1 | IV
T1a | N0(mol+) | M1 | IV
T1a | N1 | M1 | IV
T1a | N1NOS | M1 | IV
T1a | N1a | M1 | IV
T1a | N1b | M1 | IV
T1a | N1c | M1 | IV
T1a | N1mi | M1 | IV
T1a | N2NOS | M1 | IV
T1a | N2a | M1 | IV
T1a | N2b | M1 | IV
T1a | N3NOS | M1 | IV
T1a | N3a | M1 | IV
T1a | N3b | M1 | IV
T1a | N3c | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N0(i-) | MX | UNK
T1a | N0(i+) | MX | UNK
T1a | N0(mol-) | MX | UNK
T1a | N0(mol+) | MX | UNK
T1a | N1 | MX | UNK
T1a | N1NOS | MX | UNK
T1a | N1a | MX | UNK
T1a | N1b | MX | UNK
T1a | N1c | MX | UNK
T1a | N1mi | MX | UNK
T1a | N2NOS | MX | UNK
T1a | N2a | MX | UNK
T1a | N2b | MX | UNK
T1a | N3NOS | MX | UNK
T1a | N3a | MX | UNK
T1a | N3b | MX | UNK
T1a | N3c | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | I
T1b | N0(i-) | M0 | I
T1b | N0(i+) | M0 | I
T1b | N0(mol-) | M0 | I
T1b | N0(mol+) | M0 | I
T1b | N1 | M0 | IIA
T1b | N1NOS | M0 | IIA
T1b | N1a | M0 | IIA
T1b | N1b | M0 | IIA
T1b | N1c | M0 | IIA
T1b | N1mi | M0 | IIA
T1b | N2NOS | M0 | IIIA
T1b | N2a | M0 | IIIA
T1b | N2b | M0 | IIIA
T1b | N3NOS | M0 | IIIC
T1b | N3a | M0 | IIIC
T1b | N3b | M0 | IIIC
T1b | N3c | M0 | IIIC
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N0(i-) | M1 | IV
T1b | N0(i+) | M1 | IV
T1b | N0(mol-) | M1 | IV
T1b | N0(mol+) | M1 | IV
T1b | N1 | M1 | IV
T1b | N1NOS | M1 | IV
T1b | N1a | M1 | IV
T1b | N1b | M1 | IV
T1b | N1c | M1 | IV
T1b | N1mi | M1 | IV
T1b | N2NOS | M1 | IV
T1b | N2a | M1 | IV
T1b | N2b | M1 | IV
T1b | N3NOS | M1 | IV
T1b | N3a | M1 | IV
T1b | N3b | M1 | IV
T1b | N3c | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N0(i-) | MX | UNK
T1b | N0(i+) | MX | UNK
T1b | N0(mol-) | MX | UNK
T1b | N0(mol+) | MX | UNK
T1b | N1 | MX | UNK
T1b | N1NOS | MX | UNK
T1b | N1a | MX | UNK
T1b | N1b | MX | UNK
T1b | N1c | MX | UNK
T1b | N1mi | MX | UNK
T1b | N2NOS | MX | UNK
T1b | N2a | MX | UNK
T1b | N2b | MX | UNK
T1b | N3NOS | MX | UNK
T1b | N3a | MX | UNK
T1b | N3b | MX | UNK
T1b | N3c | MX | UNK
T1b | NX | MX | UNK
T1c | N0 | M0 | I
T1c | N0(i-) | M0 | I
T1c | N0(i+) | M0 | I
T1c | N0(mol-) | M0 | I
T1c | N0(mol+) | M0 | I
T1c | N1 | M0 | IIA
T1c | N1NOS | M0 | IIA
T1c | N1a | M0 | IIA
T1c | N1b | M0 | IIA
T1c | N1c | M0 | IIA
T1c | N1mi | M0 | IIA
T1c | N2NOS | M0 | IIIA
T1c | N2a | M0 | IIIA
T1c | N2b | M0 | IIIA
T1c | N3NOS | M0 | IIIC
T1c | N3a | M0 | IIIC
T1c | N3b | M0 | IIIC
T1c | N3c | M0 | IIIC
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N0(i-) | M1 | IV
T1c | N0(i+) | M1 | IV
T1c | N0(mol-) | M1 | IV
T1c | N0(mol+) | M1 | IV
T1c | N1 | M1 | IV
T1c | N1NOS | M1 | IV
T1c | N1a | M1 | IV
T1c | N1b | M1 | IV
T1c | N1c | M1 | IV
T1c | N1mi | M1 | IV
T1c | N2NOS | M1 | IV
T1c | N2a | M1 | IV
T1c | N2b | M1 | IV
T1c | N3NOS | M1 | IV
T1c | N3a | M1 | IV
T1c | N3b | M1 | IV
T1c | N3c | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N0(i-) | MX | UNK
T1c | N0(i+) | MX | UNK
T1c | N0(mol-) | MX | UNK
T1c | N0(mol+) | MX | UNK
T1c | N1 | MX | UNK
T1c | N1NOS | MX | UNK
T1c | N1a | MX | UNK
T1c | N1b | MX | UNK
T1c | N1c | MX | UNK
T1c | N1mi | MX | UNK
T1c | N2NOS | MX | UNK
T1c | N2a | MX | UNK
T1c | N2b | MX | UNK
T1c | N3NOS | MX | UNK
T1c | N3a | MX | UNK
T1c | N3b | MX | UNK
T1c | N3c | MX | UNK
T1c | NX | MX | UNK
T2 | N0 | M0 | IIA
T2 | N0(i-) | M0 | IIA
T2 | N0(i+) | M0 | IIA
T2 | N0(mol-) | M0 | IIA
T2 | N0(mol+) | M0 | IIA
T2 | N1 | M0 | IIB
T2 | N1NOS | M0 | IIB
T2 | N1a | M0 | IIB
T2 | N1b | M0 | IIB
T2 | N1c | M0 | IIB
T2 | N1mi | M0 | IIB
T2 | N2NOS | M0 | IIIA
T2 | N2a | M0 | IIIA
T2 | N2b | M0 | IIIA
T2 | N3NOS | M0 | IIIC
T2 | N3a | M0 | IIIC
T2 | N3b | M0 | IIIC
T2 | N3c | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N0(i-) | M1 | IV
T2 | N0(i+) | M1 | IV
T2 | N0(mol-) | M1 | IV
T2 | N0(mol+) | M1 | IV
T2 | N1 | M1 | IV
T2 | N1NOS | M1 | IV
T2 | N1a | M1 | IV
T2 | N1b | M1 | IV
T2 | N1c | M1 | IV
T2 | N1mi | M1 | IV
T2 | N2NOS | M1 | IV
T2 | N2a | M1 | IV
T2 | N2b | M1 | IV
T2 | N3NOS | M1 | IV
T2 | N3a | M1 | IV
T2 | N3b | M1 | IV
T2 | N3c | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N0(i-) | MX | UNK
T2 | N0(i+) | MX | UNK
T2 | N0(mol-) | MX | UNK
T2 | N0(mol+) | MX | UNK
T2 | N1 | MX | UNK
T2 | N1NOS | MX | UNK
T2 | N1a | MX | UNK
T2 | N1b | MX | UNK
T2 | N1c | MX | UNK
T2 | N1mi | MX | UNK
T2 | N2NOS | MX | UNK
T2 | N2a | MX | UNK
T2 | N2b | MX | UNK
T2 | N3NOS | MX | UNK
T2 | N3a | MX | UNK
T2 | N3b | MX | UNK
T2 | N3c | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIB
T3 | N0(i-) | M0 | IIB
T3 | N0(i+) | M0 | IIB
T3 | N0(mol-) | M0 | IIB
T3 | N0(mol+) | M0 | IIB
T3 | N1 | M0 | IIIA
T3 | N1NOS | M0 | IIIA
T3 | N1a | M0 | IIIA
T3 | N1b | M0 | IIIA
T3 | N1c | M0 | IIIA
T3 | N1mi | M0 | IIIA
T3 | N2NOS | M0 | IIIA
T3 | N2a | M0 | IIIA
T3 | N2b | M0 | IIIA
T3 | N3NOS | M0 | IIIC
T3 | N3a | M0 | IIIC
T3 | N3b | M0 | IIIC
T3 | N3c | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N0(i-) | M1 | IV
T3 | N0(i+) | M1 | IV
T3 | N0(mol-) | M1 | IV
T3 | N0(mol+) | M1 | IV
T3 | N1 | M1 | IV
T3 | N1NOS | M1 | IV
T3 | N1a | M1 | IV
T3 | N1b | M1 | IV
T3 | N1c | M1 | IV
T3 | N1mi | M1 | IV
T3 | N2NOS | M1 | IV
T3 | N2a | M1 | IV
T3 | N2b | M1 | IV
T3 | N3NOS | M1 | IV
T3 | N3a | M1 | IV
T3 | N3b | M1 | IV
T3 | N3c | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N0(i-) | MX | UNK
T3 | N0(i+) | MX | UNK
T3 | N0(mol-) | MX | UNK
T3 | N0(mol+) | MX | UNK
T3 | N1 | MX | UNK
T3 | N1NOS | MX | UNK
T3 | N1a | MX | UNK
T3 | N1b | MX | UNK
T3 | N1c | MX | UNK
T3 | N1mi | MX | UNK
T3 | N2NOS | MX | UNK
T3 | N2a | MX | UNK
T3 | N2b | MX | UNK
T3 | N3NOS | MX | UNK
T3 | N3a | MX | UNK
T3 | N3b | MX | UNK
T3 | N3c | MX | UNK
T3 | NX | MX | UNK
T4NOS | N0 | M0 | IIIB
T4NOS | N0(i-) | M0 | IIIB
T4NOS | N0(i+) | M0 | IIIB
T4NOS | N0(mol-) | M0 | IIIB
T4NOS | N0(mol+) | M0 | IIIB
T4NOS | N1 | M0 | IIIB
T4NOS | N1NOS | M0 | IIIB
T4NOS | N1a | M0 | IIIB
T4NOS | N1b | M0 | IIIB
T4NOS | N1c | M0 | IIIB
T4NOS | N1mi | M0 | IIIB
T4NOS | N2NOS | M0 | IIIB
T4NOS | N2a | M0 | IIIB
T4NOS | N2b | M0 | IIIB
T4NOS | N3NOS | M0 | IIIC
T4NOS | N3a | M0 | IIIC
T4NOS | N3b | M0 | IIIC
T4NOS | N3c | M0 | IIIC
T4NOS | NX | M0 | IIINOS
T4NOS | N0 | M1 | IV
T4NOS | N0(i-) | M1 | IV
T4NOS | N0(i+) | M1 | IV
T4NOS | N0(mol-) | M1 | IV
T4NOS | N0(mol+) | M1 | IV
T4NOS | N1 | M1 | IV
T4NOS | N1NOS | M1 | IV
T4NOS | N1a | M1 | IV
T4NOS | N1b | M1 | IV
T4NOS | N1c | M1 | IV
T4NOS | N1mi | M1 | IV
T4NOS | N2NOS | M1 | IV
T4NOS | N2a | M1 | IV
T4NOS | N2b | M1 | IV
T4NOS | N3NOS | M1 | IV
T4NOS | N3a | M1 | IV
T4NOS | N3b | M1 | IV
T4NOS | N3c | M1 | IV
T4NOS | NX | M1 | IV
T4NOS | N0 | MX | UNK
T4NOS | N0(i-) | MX | UNK
T4NOS | N0(i+) | MX | UNK
T4NOS | N0(mol-) | MX | UNK
T4NOS | N0(mol+) | MX | UNK
T4NOS | N1 | MX | UNK
T4NOS | N1NOS | MX | UNK
T4NOS | N1a | MX | UNK
T4NOS | N1b | MX | UNK
T4NOS | N1c | MX | UNK
T4NOS | N1mi | MX | UNK
T4NOS | N2NOS | MX | UNK
T4NOS | N2a | MX | UNK
T4NOS | N2b | MX | UNK
T4NOS | N3NOS | MX | UNK
T4NOS | N3a | MX | UNK
T4NOS | N3b | MX | UNK
T4NOS | N3c | MX | UNK
T4NOS | NX | MX | UNK
T4a | N0 | M0 | IIIB
T4a | N0(i-) | M0 | IIIB
T4a | N0(i+) | M0 | IIIB
T4a | N0(mol-) | M0 | IIIB
T4a | N0(mol+) | M0 | IIIB
T4a | N1 | M0 | IIIB
T4a | N1NOS | M0 | IIIB
T4a | N1a | M0 | IIIB
T4a | N1b | M0 | IIIB
T4a | N1c | M0 | IIIB
T4a | N1mi | M0 | IIIB
T4a | N2NOS | M0 | IIIB
T4a | N2a | M0 | IIIB
T4a | N2b | M0 | IIIB
T4a | N3NOS | M0 | IIIC
T4a | N3a | M0 | IIIC
T4a | N3b | M0 | IIIC
T4a | N3c | M0 | IIIC
T4a | NX | M0 | IIINOS
T4a | N0 | M1 | IV
T4a | N0(i-) | M1 | IV
T4a | N0(i+) | M1 | IV
T4a | N0(mol-) | M1 | IV
T4a | N0(mol+) | M1 | IV
T4a | N1 | M1 | IV
T4a | N1NOS | M1 | IV
T4a | N1a | M1 | IV
T4a | N1b | M1 | IV
T4a | N1c | M1 | IV
T4a | N1mi | M1 | IV
T4a | N2NOS | M1 | IV
T4a | N2a | M1 | IV
T4a | N2b | M1 | IV
T4a | N3NOS | M1 | IV
T4a | N3a | M1 | IV
T4a | N3b | M1 | IV
T4a | N3c | M1 | IV
T4a | NX | M1 | IV
T4a | N0 | MX | UNK
T4a | N0(i-) | MX | UNK
T4a | N0(i+) | MX | UNK
T4a | N0(mol-) | MX | UNK
T4a | N0(mol+) | MX | UNK
T4a | N1 | MX | UNK
T4a | N1NOS | MX | UNK
T4a | N1a | MX | UNK
T4a | N1b | MX | UNK
T4a | N1c | MX | UNK
T4a | N1mi | MX | UNK
T4a | N2NOS | MX | UNK
T4a | N2a | MX | UNK
T4a | N2b | MX | UNK
T4a | N3NOS | MX | UNK
T4a | N3a | MX | UNK
T4a | N3b | MX | UNK
T4a | N3c | MX | UNK
T4a | NX | MX | UNK
T4b | N0 | M0 | IIIB
T4b | N0(i-) | M0 | IIIB
T4b | N0(i+) | M0 | IIIB
T4b | N0(mol-) | M0 | IIIB
T4b | N0(mol+) | M0 | IIIB
T4b | N1 | M0 | IIIB
T4b | N1NOS | M0 | IIIB
T4b | N1a | M0 | IIIB
T4b | N1b | M0 | IIIB
T4b | N1c | M0 | IIIB
T4b | N1mi | M0 | IIIB
T4b | N2NOS | M0 | IIIB
T4b | N2a | M0 | IIIB
T4b | N2b | M0 | IIIB
T4b | N3NOS | M0 | IIIC
T4b | N3a | M0 | IIIC
T4b | N3b | M0 | IIIC
T4b | N3c | M0 | IIIC
T4b | NX | M0 | IIINOS
T4b | N0 | M1 | IV
T4b | N0(i-) | M1 | IV
T4b | N0(i+) | M1 | IV
T4b | N0(mol-) | M1 | IV
T4b | N0(mol+) | M1 | IV
T4b | N1 | M1 | IV
T4b | N1NOS | M1 | IV
T4b | N1a | M1 | IV
T4b | N1b | M1 | IV
T4b | N1c | M1 | IV
T4b | N1mi | M1 | IV
T4b | N2NOS | M1 | IV
T4b | N2a | M1 | IV
T4b | N2b | M1 | IV
T4b | N3NOS | M1 | IV
T4b | N3a | M1 | IV
T4b | N3b | M1 | IV
T4b | N3c | M1 | IV
T4b | NX | M1 | IV
T4b | N0 | MX | UNK
T4b | N0(i-) | MX | UNK
T4b | N0(i+) | MX | UNK
T4b | N0(mol-) | MX | UNK
T4b | N0(mol+) | MX | UNK
T4b | N1 | MX | UNK
T4b | N1NOS | MX | UNK
T4b | N1a | MX | UNK
T4b | N1b | MX | UNK
T4b | N1c | MX | UNK
T4b | N1mi | MX | UNK
T4b | N2NOS | MX | UNK
T4b | N2a | MX | UNK
T4b | N2b | MX | UNK
T4b | N3NOS | MX | UNK
T4b | N3a | MX | UNK
T4b | N3b | MX | UNK
T4b | N3c | MX | UNK
T4b | NX | MX | UNK
T4c | N0 | M0 | IIIB
T4c | N0(i-) | M0 | IIIB
T4c | N0(i+) | M0 | IIIB
T4c | N0(mol-) | M0 | IIIB
T4c | N0(mol+) | M0 | IIIB
T4c | N1 | M0 | IIIB
T4c | N1NOS | M0 | IIIB
T4c | N1a | M0 | IIIB
T4c | N1b | M0 | IIIB
T4c | N1c | M0 | IIIB
T4c | N1mi | M0 | IIIB
T4c | N2NOS | M0 | IIIB
T4c | N2a | M0 | IIIB
T4c | N2b | M0 | IIIB
T4c | N3NOS | M0 | IIIC
T4c | N3a | M0 | IIIC
T4c | N3b | M0 | IIIC
T4c | N3c | M0 | IIIC
T4c | NX | M0 | IIINOS
T4c | N0 | M1 | IV
T4c | N0(i-) | M1 | IV
T4c | N0(i+) | M1 | IV
T4c | N0(mol-) | M1 | IV
T4c | N0(mol+) | M1 | IV
T4c | N1 | M1 | IV
T4c | N1NOS | M1 | IV
T4c | N1a | M1 | IV
T4c | N1b | M1 | IV
T4c | N1c | M1 | IV
T4c | N1mi | M1 | IV
T4c | N2NOS | M1 | IV
T4c | N2a | M1 | IV
T4c | N2b | M1 | IV
T4c | N3NOS | M1 | IV
T4c | N3a | M1 | IV
T4c | N3b | M1 | IV
T4c | N3c | M1 | IV
T4c | NX | M1 | IV
T4c | N0 | MX | UNK
T4c | N0(i-) | MX | UNK
T4c | N0(i+) | MX | UNK
T4c | N0(mol-) | MX | UNK
T4c | N0(mol+) | MX | UNK
T4c | N1 | MX | UNK
T4c | N1NOS | MX | UNK
T4c | N1a | MX | UNK
T4c | N1b | MX | UNK
T4c | N1c | MX | UNK
T4c | N1mi | MX | UNK
T4c | N2NOS | MX | UNK
T4c | N2a | MX | UNK
T4c | N2b | MX | UNK
T4c | N3NOS | MX | UNK
T4c | N3a | MX | UNK
T4c | N3b | MX | UNK
T4c | N3c | MX | UNK
T4c | NX | MX | UNK
T4d | N0 | M0 | IIIB
T4d | N0(i-) | M0 | IIIB
T4d | N0(i+) | M0 | IIIB
T4d | N0(mol-) | M0 | IIIB
T4d | N0(mol+) | M0 | IIIB
T4d | N1 | M0 | IIIB
T4d | N1NOS | M0 | IIIB
T4d | N1a | M0 | IIIB
T4d | N1b | M0 | IIIB
T4d | N1c | M0 | IIIB
T4d | N1mi | M0 | IIIB
T4d | N2NOS | M0 | IIIB
T4d | N2a | M0 | IIIB
T4d | N2b | M0 | IIIB
T4d | N3NOS | M0 | IIIC
T4d | N3a | M0 | IIIC
T4d | N3b | M0 | IIIC
T4d | N3c | M0 | IIIC
T4d | NX | M0 | IIINOS
T4d | N0 | M1 | IV
T4d | N0(i-) | M1 | IV
T4d | N0(i+) | M1 | IV
T4d | N0(mol-) | M1 | IV
T4d | N0(mol+) | M1 | IV
T4d | N1 | M1 | IV
T4d | N1NOS | M1 | IV
T4d | N1a | M1 | IV
T4d | N1b | M1 | IV
T4d | N1c | M1 | IV
T4d | N1mi | M1 | IV
T4d | N2NOS | M1 | IV
T4d | N2a | M1 | IV
T4d | N2b | M1 | IV
T4d | N3NOS | M1 | IV
T4d | N3a | M1 | IV
T4d | N3b | M1 | IV
T4d | N3c | M1 | IV
T4d | NX | M1 | IV
T4d | N0 | MX | UNK
T4d | N0(i-) | MX | UNK
T4d | N0(i+) | MX | UNK
T4d | N0(mol-) | MX | UNK
T4d | N0(mol+) | MX | UNK
T4d | N1 | MX | UNK
T4d | N1NOS | MX | UNK
T4d | N1a | MX | UNK
T4d | N1b | MX | UNK
T4d | N1c | MX | UNK
T4d | N1mi | MX | UNK
T4d | N2NOS | MX | UNK
T4d | N2a | MX | UNK
T4d | N2b | MX | UNK
T4d | N3NOS | MX | UNK
T4d | N3a | MX | UNK
T4d | N3b | MX | UNK
T4d | N3c | MX | UNK
T4d | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N0(i-) | M0 | UNK
TX | N0(i+) | M0 | UNK
TX | N0(mol-) | M0 | UNK
TX | N0(mol+) | M0 | UNK
TX | N1 | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | UNK
TX | N1c | M0 | UNK
TX | N1mi | M0 | UNK
TX | N2NOS | M0 | IIINOS
TX | N2a | M0 | IIINOS
TX | N2b | M0 | IIINOS
TX | N3NOS | M0 | IIIC
TX | N3a | M0 | IIIC
TX | N3b | M0 | IIIC
TX | N3c | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N0(i-) | M1 | IV
TX | N0(i+) | M1 | IV
TX | N0(mol-) | M1 | IV
TX | N0(mol+) | M1 | IV
TX | N1 | M1 | IV
TX | N1NOS | M1 | IV
TX | N1a | M1 | IV
TX | N1b | M1 | IV
TX | N1c | M1 | IV
TX | N1mi | M1 | IV
TX | N2NOS | M1 | IV
TX | N2a | M1 | IV
TX | N2b | M1 | IV
TX | N3NOS | M1 | IV
TX | N3a | M1 | IV
TX | N3b | M1 | IV
TX | N3c | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N0(i-) | MX | UNK
TX | N0(i+) | MX | UNK
TX | N0(mol-) | MX | UNK
TX | N0(mol+) | MX | UNK
TX | N1 | MX | UNK
TX | N1NOS | MX | UNK
TX | N1a | MX | UNK
TX | N1b | MX | UNK
TX | N1c | MX | UNK
TX | N1mi | MX | UNK
TX | N2NOS | MX | UNK
TX | N2a | MX | UNK
TX | N2b | MX | UNK
TX | N3NOS | MX | UNK
TX | N3a | MX | UNK
TX | N3b | MX | UNK
TX | N3c | MX | UNK
TX | NX | MX | UNK

Breast Schema Index


Breast - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Breast

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Breast Schema Index


Breast - Extension Size Table

Collaborative Stage Data Set - Revised 09/03/2010 FINAL

Breast

Extension Size Table

  • For CS Extension codes 100-140, 200, and 300 ONLY, the T category for AJCC 6 and AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the this table. A CS Tumor Size code takes precedence over a CS Extension "stated as T" code; however, if CS Tumor Size is coded as unknown, the T category may be assigned based on "stated as T" recorded in CS Extension.
CS Tumor Size | CS Extension 100 | CS Extension 110 | CS Extension 120 | CS Extension 130 | CS Extension 140 | CS Extension 200 | CS Extension 300
000 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
001 | T1mi | T1mi | T1mi | T1mi | T1mi | T1mi | T1mi
002-005 | T1a | T1a | T1a | T1a | T1a | T1a | T1a
006-010 | T1b | T1b | T1b | T1b | T1b | T1b | T1b
011-020 | T1c | T1c | T1c | T1c | T1c | T1c | T1c
021-050 | T2 | T2 | T2 | T2 | T2 | T2 | T2
051-989 | T3 | T3 | T3 | T3 | T3 | T3 | T3
990 | T1mi | T1mi | T1mi | T1mi | T1mi | T1mi | T1mi
991 | T1b | T1b | T1b | T1b | T1b | T1b | T1b
992 | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS
993-995 | T2 | T2 | T2 | T2 | T2 | T2 | T2
996 | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS | T1NOS
997 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
998 | T3 | T3 | T3 | T3 | T3 | T3 | T3
999 | TX | T1mi | T1a | T1b | T1c | TX | TX

Breast Schema Index


Breast - Extension Behavior Table

Collaborative Stage Data Set - Revised 09/03/2010 FINAL

Breast

Extension Behavior Table

  • Note: For CS Extension codes 050 and 070 ONLY, Summary Stage 1977 and Summary Stage 2000 are assigned based on the value of Behavior Code ICD-0-3, as shown in this table.
Behavior Code ICD-O-3 | SS77 | SS2000 | Comment
0 | ERROR | ERROR | Behavior code of 0 should not be used with CS Extension code 050 or 070.
1 | ERROR | ERROR | Behavior code of 1 should not be used with CS Extension code 050 or 070.
2 | IS | IS |
3 | L | L |

Breast Schema Index


Breast - Lymph Nodes Positive Axillary Node Table

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

Breast

Lymph Nodes Positive Axillary Node Table

  • Note: This table is used when CS Reg Nodes Eval is not coded and CS Lymph Nodes is coded 250, 258, 260, 280, 500, 510, 520, 600, 610, 620, 630, 720, or 748 ONLY. The N category is assigned based on the value of CS Lymph Nodes and the value of CS Site-Specific Factor 3, Number of Positive Ipsilateral Axillary Lymph Nodes.
CS Lymph Nodes | CS SSF 3 000 | CS SSF 3 001-003 | CS SSF 3 004-009 | CS SSF 3 010-090 | CS SSF 3 095 | CS SSF 3 097 | CS SSF 3 098 | CS SSF 3 099 | CS SSF 3 988
250 | N1 | N1a | N2a | N3a | N1a | N1a | N1 | N1 | ERROR
258 | N1NOS | N1NOS | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
260 | N1 | N1NOS | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
280 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
500 | N2a | N1a | N2a | N3a | N1a | N1a | N2a | N2a | ERROR
510 | N2a | N2a | N2a | N2a | N2a | N2a | N2a | N2a | ERROR
520 | N1NOS | N1a | N2a | N3a | N1a | N1a | N1a | N1a | ERROR
600 | N1 | N1a | N2a | N3a | N1 | N1a | N1 | N1 | ERROR
610 | N2NOS | N2NOS | N2NOS | N2NOS | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
620 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
630 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
720 | N1c | N1c | N3b | N3b | N1c | N1c | N1c | N1c | ERROR
748 | N2b | N2b | N3b | N3b | N2b | N2b | N2b | N2b | ERROR

Breast Schema Index


Breast - IHC MOL Table

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

Breast

IHC MOL Table

  • Note: For CS Lymph Nodes code 000 ONLY, the N category is based on the value of CS Site-Specific Factor 4, IHC of Regional Lymph Nodes, and CS Site-Specific Factor 5, Molecular Studies of Regional Lymph Nodes, as shown in this table:
CS SSF 4 IHC | CS SSF 5 MOL 000 | CS SSF 5 MOL 001 | CS SSF 5 MOL 002 | CS SSF 5 MOL 888 | CS SSF 5 MOL 987 | CS SSF 5 MOL 988
000 | N0 | N0(mol-) | N0(mol+) | ERROR | ERROR | ERROR
001 | N0(i-) | N0(i-) | N0(mol+) | ERROR | ERROR | ERROR
002 | N0(i+) | N0(i+) | N0(i+) | ERROR | ERROR | ERROR
009 | N0(i+) | N0(i+) | N0(i+) | ERROR | ERROR | ERROR
888 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
987 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
988 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR

Breast Schema Index


Breast - Lymph Nodes Pathologic Evaluation Table

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Breast

Lymph Nodes Pathologic Evaluation Table

  • Note: This table is used when CS Lymph Nodes Eval is coded 2 (p), 3 (p), 6 (yp), or 8 (a) and CS Lymph Nodes is coded 250, 258, 260, 280, 500, 510,520, 600, 610, 620, 630, 720, or 748 ONLY. The N category is assigned based on the value of CS Lymph Nodes and the value of CS Site-Specific Factor 3, Number of Positive Ipsilateral Axillary Lymph Nodes.
CS Lymph Nodes | CS SSF 3 000 | CS SSF 3 001-003 | CS SSF 3 004-009 | CS SSF 3 010-090 | CS SSF 3 095 | CS SSF 3 097 | CS SSF3 098 | CS SSF 3 099 | CS SSF 3 988
250 | N1NOS | N1a | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
258 | N1NOS | N1NOS | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
260 | N1NOS | N1a | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
280 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
500 | N1NOS | N1a | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
510 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
520 | N1NOS | N1a | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
600 | N1NOS | N1a | N2a | N3a | N1NOS | N1NOS | N1NOS | N1NOS | ERROR
610 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
620 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
630 | N2NOS | N2NOS | N2NOS | N3a | N2NOS | N2NOS | N2NOS | N2NOS | ERROR
720 | N1c | N1c | N3b | N3b | N1c | N1c | N1c | N1c | ERROR
748 | N2b | N2b | N2b | N3a | N2b | N2b | N2b | N2b | ERROR

Breast Schema Index


Breast - Lymph Nodes Clinical Evaluation Table

Collaborative Stage Data Set - Revised 09/03/2010 FINAL

Breast

Lymph Nodes Clinical Evaluation Table

  • Note: This table is used when CS Lymph Nodes Eval is coded 0 (c), 1 (c), 5 (c), or 9 (c) and CS Lymph Nodes is coded 250, 258, 260, 280,500, 510, 520,600, 610, 620, 630, 720 or 748ONLY. The N category is assigned based on the value of CS Lymph Nodes and the value of CS Site-Specific Factor 3, Number of Positive Ipsilateral Axillary Lymph Nodes.
CS Lymph Nodes | CS SSF 3 000-099 | CS SSF 3 988
250 | ERROR | ERROR
258 | ERROR | ERROR
260 | N1 | ERROR
280 | N2NOS | ERROR
500 | N2a | ERROR
510 | N2a | ERROR
520 | ERROR | ERROR
600 | N1 | ERROR
610 | N2NOS | ERROR
620 | ERROR | ERROR
630 | N2NOS | ERROR
720 | ERROR | ERROR
748 | N2b | ERROR

Breast Schema Index


Collaborative Stage - Cheek (Buccal) Mucosa, Vestibule (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Cheek (Buccal) Mucosa, Vestibule (excluding Malignant Melanoma)

C06.0-C06.1

  • C06.0 Cheek mucosa
  • C06.1 Vestibule of mouth
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


BuccalMucosa - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Extension

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of the bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when involvement is limited to cortical bone. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 755, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 100, 200, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Lamina propria Submucosa | ^ | * | L | L
200 | Musculature (buccinator) | ^ | * | RE | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Lip(s) including commissure | ^ | * | RE | RE
510 | Gingiva | ^ | * | RE | RE
525 | Cortical bone of mandible Cortical bone of maxilla Mandible, NOS Maxilla, NOS Cartilage, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | D | D
550 | Subcutaneous soft tissue of cheek | ^ | * | RE | RE
600 | Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ^ | * | RE | RE
603 | 600 + 550 | ^ | * | RE | RE
605 | (550 or 600) + 525 Any structure in code 550 or 600 plus any structure in code 525 | ^ | * | D | D
620 | Hard palate including cortical palatine bone Soft palate | ^ | * | D | D
650 | OBSOLETE DATA CONVERTED V0200 Assign to T1-3 category per curator, see code 550 Subcutaneous soft tissue of cheek | ERROR | ERROR | ERROR | ERROR
660 | Skin of cheek with or without ulceration | T4a | T4a | RE | D
665 | 660 + (525 or 620) Skin of cheek plus any structure in code 525 or 620 | T4a | T4a | D | D
670 | OBSOLETE DATA CONVERTED V0200 See code 740 Maxillary sinus | ERROR | ERROR | ERROR | ERROR
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 525, 605, 665, 725, or 753 as appropriate. Bone (cortical): Mandible Maxilla | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone: Mandible Maxilla Palatine bone | T4a | T4a | D | D
730 | OBSOLETE DATA CONVERTED V0200 See code 805 Skull | ERROR | ERROR | ERROR | ERROR
740 | Maxillary sinus (antrum) Nasal cavity | T4a | T4a | D | D
750 | Tongue Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | D | D
753 | (725, 740, or 750) + 620 | T4a | T4a | D | D
755 | Stated as T4a with no other information on extension | T4a | T4a | RE | D
788 | Specified bone (Other than maxilla, mandible, palatine, or bones in codes 795 and 805) | T4b | T4b | D | D
790 | OBSOLETE DATA RETAINED V0200 Other contiguous extension: Base of skull Encases internal carotid artery Masticator space Pterygoid plates | ERROR | T4b | D | D
795 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Extension to hard palate and soft palate assigned to T1-T3 categories in CSv2 based on curator response. All CSv1 cases should be reviewed and recoded to 620, 665, 753, or 808 as appropriate. Further contiguous extension: Hard palate Soft palate | ERROR | ERROR | ERROR | ERROR
805 | Further contiguous extension including: Internal carotid artery (encased) Base of skull Skull | T4b | T4b | D | D
808 | (788, 795, or 805) + 620 | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-620 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-620 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

BuccalMucosa Schema Index


BuccalMucosa - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BuccalMucosa

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BuccalMucosa Schema Index


BuccalMucosa - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

BuccalMucosa

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level IA nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level IA - Submental | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Parapharyngeal Retropharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

BuccalMucosa Schema Index


BuccalMucosa - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

BuccalMucosa

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BuccalMucosa Schema Index


BuccalMucosa - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BuccalMucosa

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

BuccalMucosa

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

BuccalMucosa

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

BuccalMucosa Schema Index


BuccalMucosa - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

BuccalMucosa

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

BuccalMucosa

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

BuccalMucosa

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

BuccalMucosa

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

BuccalMucosa

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

BuccalMucosa Schema Index


BuccalMucosa - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

BuccalMucosa

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

BuccalMucosa Schema Index


BuccalMucosa - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BuccalMucosa

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

BuccalMucosa Schema Index


BuccalMucosa - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

BuccalMucosa

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

BuccalMucosa Schema Index


BuccalMucosa - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

BuccalMucosa

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

BuccalMucosa Schema Index


BuccalMucosa - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

BuccalMucosa

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

BuccalMucosa Schema Index


BuccalMucosa - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

BuccalMucosa

Extension Size Table

  • Note: For CS Extension codes 100-620 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
525 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
603 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
605 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
620 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

BuccalMucosa Schema Index


BuccalMucosa - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

BuccalMucosa

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

BuccalMucosa Schema Index


Collaborative Stage - Carcinoid Tumor and Neuroendocrine Carcinoma of Appendix

Collaborative Stage Data Set - Revised 06/03/2011

Carcinoid Tumor and Neuroendocrine Carcinoma of Appendix

C18.1

  • M-8153, 8240-8242, 8246, 8249
  • Note 1: Carcinoid tumor of the appendix is typically not reportable. Use this schema if your institution collects this tumor as reportable by agreement.
  • Note 2: This schema is also used for neurendocrine carcinoma and malignant gastrinomas.
  • Note 3: Not all histologies included in this schema were staged in AJCC 6th Edition. The algorithm will derive an AJCC 6 TNM and stage group only for histology codes 8153 and 8246.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded
List of Schemas


CarcinoidAppendix - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

CarcinoidAppendix

CS Extension

  • Note 1: AJCC does not include an in situ category for carcinoid tumors of appendix. Any case so coded will be mapped to TX for AJCC 7 stage and in situ Summary Stage. Cases coded with 000 will continue to map to Tis if AJCC 6 staging is applicable.
  • Note 2: The assignment of T1, T1a, and T1b categories for carcinoid of appendix is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use code 320, 330, or 335, 410, 490, or 850 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Codes 405-750 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX.
  • Note 4: Tumor that is adherent to other organs or structures, macroscopically, is classified cT4b. If tumor is present in adhesion(s) upon microscopic examination, the tumor is classified as pT4b. Use code 565 for macroscopic adhesions if no pathologic confirmation, and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, the classification is based upon extent of tumor invasion into or through the wall; use codes 000, 100, 160, 200, 370, 451, and 470 as appropriate to describe the microscopically confirmed depth of tumor invasion for these cases. Use codes 601-650, 670, 701, and 751-800 to code invasion of underlying structures from the adherent tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp or adenoma | TX | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | ^ | Tis | L | L
110 | Invades lamina propria | ^ | Tis | L | L
120 | Invades muscularis mucosae | ^ | Tis | L | L
130 | OBSOLETE DATA RETAINED V0200 Confined to head of polyp, NOS | ERROR | T1 | L | L
140 | OBSOLETE DATA RETAINED V0200 Confined to stalk of polyp, NOS | ERROR | T1 | L | L
150 | OBSOLETE DATA RETAINED V0200 Invasive tumor in polyp, NOS | ERROR | T1 | L | L
160 | Invades submucosa (superficial invasion) | ^ | T1 | L | L
200 | Invades muscularis propria | ^ | T2 | L | L
300 | Confined to appendix, NOS Localized, NOS | ^ | T1 | L | L
310 | OBSOLETE DATA CONVERTED V0203 See code 335 Stated as T1, NOS with no other information on extension | ERROR | ERROR | ERROR | ERROR
320 | Stated as T1a with no other information on extension | ^ | T1 | L | L
330 | Stated as T1b with no other information on extension | ^ | T1 | L | L
335 | Stated as T1 [NOS] with no other information on extension | ^ | T1 | L | L
340 | OBSOLETE DATA CONVERTED V0203 See code 410 Stated as T2 with no other information on extension | ERROR | ERROR | ERROR | ERROR
350 | OBSOLETE DATA CONVERTED V0203 See code 490 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
370 | Extension to cecum | ^ | T1 | L | L
400 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 400 was defined as "Extension through wall, NOS, Non-peritonealized pericolic tissues invaded, Perimuscular tissue invaded, Subserosal tissue/(sub)serosal fat invaded, Transmural, NOS in CSv1. Code 400 was defined as "Extension to cecum" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 370, 401. Extension to cecum | ERROR | ERROR | ERROR | ERROR
401 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS | ^ | T3 | L | L
410 | Stated as T2 with no other information on extension | ^ | TX | L | L
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 450 was defined as "Extension to: Adjacent tissue(s), NOS, Connective tissue, Mesenteric fat, Mesentery, Mesoappendix, Mesocolon, Pericolic fat" in CSv1. Code 450 was defined as "Extension to ileum" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 451, 470. Extension to ileum | ERROR | ERROR | ERROR | ERROR
451 | Extension to: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesoappendix Mesocolon Pericolic fat | ^ | T3 | RE | RE
458 | Fat, NOS | ^ | T3 | RE | RE
460 | OBSOLETE DATA RETAINED V0200 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | ERROR | T3 | RE | RE
470 | Extension to ileum | T3 | T4 | RE | RE
490 | Stated as T3 with no other information on extension | T3 | TX | RE | RE
500 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 500 was defined as "Invasion of/through serosa (mesothelium) (visceral peritoneum)" in CSv1. Code 500 was defined as "Abdominal wall, Skeletal muscles" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 501, 650, and 670 Abdominal wall Skeletal muscles | ERROR | ERROR | ERROR | ERROR
501 | OBSOLETE DATA RETAINED V0203 Invasion of/through serosa (mesothelium) (visceral peritoneum) | ERROR | T4 | RE | RE
550 | OBSOLETE DATA RETAINED V0200 Any of [(420) to (451)] + (501) | ERROR | T4 | RE | RE
565 | Adherent to other organs or structures clinically with no microscopic examination Tumor found in adhesion(s) if microscopic examination performed | T4 | T3 | RE | RE
570 | Adherent to other organs or structures, NOS | T4 | T4 | RE | RE
600 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 600 was defined as "Small intestine, Greater omentum" in CSv1. Code 600 was defined as "Perineum, Vulva" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 601, 800. Perineum Vulva | ERROR | ERROR | ERROR | ERROR
601 | Small intestine Greater omentum | T4 | T4 | RE | RE
650 | Abdominal wall Retroperitoneum (excluding fat) | T4 | T4 | RE | RE
660 | OBSOLETE DATA RETAINED V0200 Ascending colon: Right kidney Right ureter Descending colon: Left kidney Left ureter | ERROR | T4 | RE | RE
670 | Skeletal muscle | T4 | T4 | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 700 was defined as "Bladder, Pelvic peritoneum, Urethra, Vagina" in CSv1. Code 700 was defined as "Fallopian tube, Ovary, Uterus" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 701, 800. Bladder Pelvic peritoneum Urethra Vagina | ERROR | ERROR | ERROR | ERROR
701 | Bladder Pelvic peritoneum Urethra Vagina | T4 | T4 | D | D
750 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 750 was defined as "Adrenal (suprarenal) gland, Bladder, Diaphragm, Fistula to skin, Gallbladder, Other segment(s) of colon via serosa" in CSv1. Code 750 was defined as "Broad ligament(s), Cervix uteri, Corpus uteri, Prostate" in CSv2: V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 751, 800. Broad ligament(s) Cervix uteri Corpus uteri Prostate | ERROR | ERROR | ERROR | ERROR
751 | Adrenal (suprarenal) gland Diaphragm Fistula to skin Gallbladder Other segment(s) of colon via serosa | T4 | T4 | D | D
800 | Further contiguous extension: Kidney Liver Ureter Other contiguous extension | T4 | T4 | D | D
850 | Stated as T4 with no other information on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-120, 160-300, 320-335, 370, 401-410, and 451 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Tumor Size

Collaborative Stage Data Set - Revised 11/20/2010 FINAL

CarcinoidAppendix

CS Tumor Size

  • Note: The assignment of T1, T1a, and T1b categories for carcinoid tumors of the appendix is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 991 and 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm" Stated as T1 [NOS] or T1a with no other information on tumor size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1b with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Size category not appropriate for carcinoid of appendix Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CarcinoidAppendix

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/04/2010 FINAL

CarcinoidAppendix

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS , in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Superior and inferior mesenteric nodes are coded in CS Mets at DX. Mesenteric nodes, NOS are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Colic, NOS Epicolic (adjacent to bowel wall) Mesocolic, NOS Paracolic/pericolic | N1 | * | RN | RN
200 | Cecal: Anterior (prececal) Posterior (retrocecal) Ileocolic Right colic | N1 | * | RN | RN
300 | Mesenteric, NOS Regional lymph node(s), NOS | N1 | * | RN | RN
400 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CS Lymph Nodes codes 100-300 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation 6 Table Also Used When CS Reg Nodes Eval is Not Coded using Regional Nodes Positive.

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

CarcinoidAppendix

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CarcinoidAppendix Schema Index


CarcinoidAppendix - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CarcinoidAppendix

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CarcinoidAppendix

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Mets at DX

Collaborative Stage Data Set - Revised 10/04/2010 FINAL

CarcinoidAppendix

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | Nodistant metastasis | M0 | M0 | NONE | NONE
08 | Superior mesenteric lymph node(s) | M1 | M1 | RN | D
10 | Distant lymph node(s) other than those in code 08 (Includes inferior mesenteric lymph node(s)) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + (08 and/or 10) Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | RN | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CarcinoidAppendix

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000 080 or 999. Use only code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: Use code 400 if regional lymph nodes are involved clinically but there is no indication of the number of nodes involved.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastasis in 1 3 regional lymph nodes, determined clinically Stated as clinical N1
200 | Metastasis in 4 or more regional lymph nodes, determined clinically Stated as clinical N2
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved, clinical assessment not stated Unknown if regional nodes clinically evident Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 13
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromogranins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromagranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record, to the nearest nanogram/milliliter (ng/ml), the highest CgA lab value documented in the medical record prior to treatment. For example, apretreatment CgA of 400 ng/ml would be recorded as 400.
  • Note 3: Code 000 is reserved for exactly 0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1 1.4 ng/ml down to 1 ng/ml. For codes 002 980, round values to the nearest nanogram/milliliter.
  • Note 4: Use code 997 if there is no actual pre-treatment CgA lab value available but an interpretation of the test result is stated.
Code | Description
000 | 0 nanogram/milliliter (ng/ml), exactly
001 | 1 or less ng/ml; stated as less than 1 ng/ml with no exact value
002-979 | 2 - 979 ng/mL (Exact value in ng/ml)
980 | 980 or greater ng/mL
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CarcinoidAppendix

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

CarcinoidAppendix Schema Index


CarcinoidAppendix - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

CarcinoidAppendix

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

CarcinoidAppendix Schema Index


CarcinoidAppendix - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CarcinoidAppendix

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

CarcinoidAppendix Schema Index


CarcinoidAppendix - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

CarcinoidAppendix

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | III
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | III
T1b | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

CarcinoidAppendix Schema Index


CarcinoidAppendix - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CarcinoidAppendix

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

CarcinoidAppendix Schema Index


CarcinoidAppendix - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CarcinoidAppendix

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CarcinoidAppendix Schema Index


CarcinoidAppendix - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

CarcinoidAppendix

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-120160-300, 320-335, 370, 401-410, and 451 ONLY, the T category for AJCC 7staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-010 | CS Tumor Size 011-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
110 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
120 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
160 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
200 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
300 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
320 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | T1a
330 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T1b | T2 | T3 | ERROR | T1b
335 | ERROR | T1a | T1b | T2 | T3 | T1NOS | T1NOS | T1NOS | T2 | T3 | ERROR | T1NOS
370 | ERROR | T2 | T2 | T2 | T3 | T1a | T1b | T2 | T3 | T3 | ERROR | TX
401 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX
410 | ERROR | T2 | T2 | T2 | T3 | T2 | T2 | T1b | T2 | T3 | ERROR | TX
451 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T2 | T3 | T3 | ERROR | TX
458 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1b | T2 | T3 | ERROR | TX

CarcinoidAppendix Schema Index


CarcinoidAppendix - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

CarcinoidAppendix

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF 2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF 2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 999
00-03 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1
04-90 | N2 | N2 | N2 | ERROR | N2 | N2 | N2 | N2 | N2 | ERROR | N2 | N2
95-99 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1

CarcinoidAppendix Schema Index


CarcinoidAppendix - Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

CarcinoidAppendix

Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes code is 100-300 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

CarcinoidAppendix Schema Index


Collaborative Stage - Cervix Uteri

Collaborative Stage Data Set - Revised 05/24/2011

Cervix Uteri

C53.0-C53.1, C53.8-C53.9

  • C53.0 Endocervix
  • C53.1 Exocervix
  • C53.8 Overlapping lesion of cervix
  • C53.9 Cervix uteri
  • Note: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
FIGO Stage
CS Site-Specific Factor 2
Pelvic Nodal Status
CS Site-Specific Factor 3
Assessment Method of Pelvic Nodal Status
CS Site-Specific Factor 4
Para-Aortic Nodal Status
CS Site-Specific Factor 5
Assessment Method of Para-Aortic Nodal Status
CS Site-Specific Factor 6
Mediastinal Nodal Status
 CS Site-Specific Factor 7
Assessment Method of Mediastinal Nodal Status
CS Site-Specific Factor 8
Scalene Nodal Status
CS Site-Specific Factor 9
Assessment Method of Scalene Nodal Status
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
CS Extension Size Table for AJCC 6th
List of Schemas


Cervix - CS Tumor Size

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Cervix

CS Tumor Size

  • Note: Code the largest measurement of horizontal spread or surface diameter in this field. Depth of invasion is coded in CS Extension.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

Cervix Schema Index


Cervix - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Cervix

CS Extension

  • Note 1: When both FIGO stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage.
  • Note 2: FIGO Stage IIIB is assigned based on tumor extension and/or regional lymph node involvement; FIGO Stage IV, NOS is assigned based on tumor extension and/or metastasis. Code CS Extension based on a physician's statement of FIGO Stage IIIB or FIGO Stage IV [NOS] only if it is known that the stage value is assigned because of tumor extension. Code a statement of FIGO Stage IIIB in CS Lymph Nodes if unknown if based on extension. Code a stage of FIGO Stage IV [NOS] in CS Mets at DX if unknown if based on extension.
  • Note 3: FIGO no longer includes Stage 0 (Tis) for this site.
  • Note 4: All macroscopically visible lesions, even with superficial invasion, are assigned toT1b/FIGO Stage IB.
  • Note 5: Involvement of the anterior and/or posterior septum, the tissue between the vagina and bladder and between the vagina and rectum, is coded as involvement of the vaginal wall.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive, preinvasive; Cancer in situ WITH endocervical gland involvement (See Note 3) | Tis | Tis | IS | IS
010 | Cervical intraepithelial neoplasia (CIN) Grade III | Tis | Tis | IS | IS
110 | Minimal microscopic stromal invasion less than or equal to 3 mm in depth (measured from the base of the epithelium) and less than or equal to 7 mm in horizontal spread FIGO Stage IA1 | T1a1 | T1a1 | L | L
120 | Microscopic stromal invasion greater than 3 mm and less than or equal to 5 mm in depth, (measured from the base of the epithelium) and less than or equal to 7 mm in horizontal spread FIGO Stage IA2 | T1a2 | T1a2 | L | L
135 | Invasive carcinoma confined to cervix, microscopic size of stromal invasion and horizontal spread not specified | T1aNOS | T1aNOS | L | L
140 | FIGO Stage IA [NOS] | T1aNOS | T1aNOS | L | L
200 | Invasive carcinoma confined to cervix, tumor measurements greater than specified in code 120 FIGO Stage IB | ^ | * | L | L
210 | FIGO Stage IB1 | ^ | * | L | L
220 | FIGO Stage IB2 | ^ | * | L | L
250 | Invasive carcinoma confined to cervix, clinically visible lesion | ^ | * | L | L
300 | Localized, NOS Confined to cervix uteri or uterus, NOS, except corpus uteri, NOS (Not clinically visible or unknown if clinically visible.) | ^ | * | L | L
310 | FIGO Stage I [NOS] | ^ | * | L | L
350 | Corpus uteri, NOS with no other information on extension | T1NOS | T1NOS | RE | RE
360 | 350 + 110 | T1a1 | T1a1 | RE | RE
370 | 350 + 120 | T1a2 | T1a2 | RE | RE
380 | 350 + (200 or 250) | ^ | * | RE | RE
390 | 350 + (300 or 310) | ^ | * | RE | RE
400 | Extension to: Cul de sac (rectouterine pouch) Upper two-thirds of vagina including fornices Vagina, NOS Vaginal wall, NOS WITHOUT parametrial invasion | ^ | T2a | RE | RE
410 | Extension beyond uterus, NOS but not to pelvic wall (excluding lower third of vagina) WITHOUT parametrial invasion | ^ | T2a | RE | RE
420 | FIGO Stage IIA1 | ^ | T2a | RE | RE
440 | FIGO Stage IIA2 | ^ | T2a | RE | RE
450 | FIGO Stage IIA [NOS] | ^ | T2a | RE | RE
500 | Extension to: Ligament(s): Broad Cardinal Uterosacral Parametrium (paracervical soft tissue) FIGO Stage IIB | T2b | T2b | RE | RE
550 | FIGO Stage II [NOS] | ^ | T2NOS | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 605 and 625 Extension to: Bladder wall Bladder, NOS excluding mucosa Bullous edema of bladder mucosa Lower third of vagina Rectal wall Rectum, NOS excluding mucosa FIGO Stage IIIA | T3a | T3a | RE | RE
605 | Extension to: Bladder wall Bladder, NOS excluding mucosa Bullous edema of bladder mucosa Lower third of vagina Rectal wall Rectum, NOS excluding mucosa | T3a | T3a | RE | RE
620 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 622 and 625 Extension to: Ureter, intra- and extramural Vulva FIGO Stage IIIA | T3a | T3a | D | RE
622 | Extension to: Ureter, intra- and extramural Vulva | T3a | T3a | D | RE
625 | FIGO Stage IIIA | T3a | T3a | RE | RE
630 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 635 and 660 Tumor causes hydronephrosis or nonfunctioning kidney FIGO Stage IIIB | T3b | T3b | RE | RE
635 | Tumor causes hydronephrosis or nonfunctioning kidney | T3b | T3b | RE | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 655 and 660 Extension to pelvic wall(s) (Described clinically as "frozen pelvis", NOS) FIGO Stage IIIB | T3b | T3b | D | RE
655 | Extension to pelvic wall(s) Described clinically as frozen pelvis | T3b | T3b | D | RE
660 | FIGO Stage IIIB based on extension | T3b | T3b | RE | RE
680 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 685 and 690 Extension to: Fallopian tube(s) Ovary(ies) Urethra FIGO Stage III [NOS] | T3NOS | T3NOS | D | RE
685 | Extension to: Fallopian tube(s) Ovary(ies) Urethra | T3NOS | T3NOS | D | RE
690 | FIGO Stage III [NOS] | T3NOS | T3NOS | D | RE
700 | Extension to rectal or bladder mucosa (Note: for bullous edema of bladder mucosa, see code 600-605) | T4 | T4 | D | D
800 | Further contiguous extension beyond true pelvis Sigmoid colon Small intestine | T4 | T4 | D | D
850 | FIGO Stage IVA | T4 | T4 | D | D
860 | FIGO Stage IV [NOS] based on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 200-310, 380-450, and 550 ONLY, the T category is assigned based on CS Tumor Size, as shown in the Extension Size AJCC 7 Table for for this schema.
  • * For CS Extension codes 200310, and 380-390 ONLY, the T category is assigned based on CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

Cervix Schema Index


Cervix - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Cervix

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Cervix Schema Index


Cervix - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Cervix

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Federation Internationale de Gynecologie at d-Obstetrique (FIGO) Stage IIIB is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage IIIB if it is known that the stage value is assigned because of lymph node involvement, or if there is no statement that FIGO Stage IIIB is assigned based on extension or lymph node involvement.
  • Note 3: If either exploratory or definitive surgery is done with no mention of lymph nodes, assume nodes are negative.
  • Note 4: If the clinician says "adnexa palpated" but does not mention lymph nodes, assume lymph nodes are not involved.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Iliac, NOS: Common External Internal (hypogastric) Obturator Paracervical Parametrial Pelvic, NOS Sacral, NOS: Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Uterosacral Regional lymph node(s), NOS | N1 | N1 | RN | RN
200 | FIGO Stage IIIB based on lymph node involvement | N1 | N1 | RN | RN
300 | FIGO Stage IIIB with no other information on extension or regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

Cervix Schema Index


Cervix - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Cervix

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Cervix Schema Index


Cervix - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Cervix

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Cervix Schema Index


Cervix - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Cervix

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Cervix Schema Index


Cervix - CS Mets at DX

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Cervix

CS Mets at DX

  • Note 1: When both Federation Internationale de Gynecologie at d-Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
  • Note 2: FIGO Stage IV, NOS is assigned based on tumor extension and/or distant metastasis. Code CS Mets at DX based on a physician's statement of FIGO Stage IV [NOS] if it is known that the stage value is assigned because of metastatic involvement, or if there is no statement that FIGO Stage IV [NOS] is assigned based on extension.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) including: Aortic, NOS : Lateral aortic Para-aortic Periaortic Inguinal (femoral) Mediastinal Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) (code 10) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
70 | FIGO Stage IVB | M1 | M1 | D | D
80 | FIGO Stage IV [NOS] | M1 | M1 | D | D
99 | Unknown if distant metastasis Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Cervix Schema Index


Cervix - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Cervix

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Cervix Schema Index


Cervix - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Cervix

CS Site-Specific Factor 1
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for cervix cancer. Use code 987 for any case where CS Extension is coded 000 or 010.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I [NOS]
110 | FIGO Stage IA [NOS]
111 | FIGO Stage IA1
112 | FIGO Stage IA2
120 | FIGO Stage IB [NOS]
121 | FIGO Stage IB1
122 | FIGO Stage IB2
200 | FIGO Stage II [NOS]
210 | FIGO Stage IIA [NOS]
211 | FIGO Stage IIA1
212 | FIGO Stage IIA2
220 | FIGO Stage IIB
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
400 | FIGO Stage IV [NOS]
410 | FIGO Stage IVA
420 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive) Cervical intraepithelial neoplasia (CIN) Grade III
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

Cervix Schema Index


Cervix - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Cervix

CS Site-Specific Factor 2
Pelvic Nodal Status

  • Note: The pelvic nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 3.
Code | Description
000 | Negative pelvic lymph nodes
010 | Positive pelvic lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Pelvic lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Cervix

CS Site-Specific Factor 3
Assessment Method of Pelvic Nodal Status

  • Note 1: The assessment results are recorded in CS-Site Specific Factor 2.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), Computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Cervix

CS Site-Specific Factor 4
Para-Aortic Nodal Status

  • Note: The para-aortic nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 5.
Code | Description
000 | Negative para-aortic lymph nodes
010 | Positive para-aortic lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Para-aortic lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Cervix

CS Site-Specific Factor 5
Assessment Method of Para-Aortic Nodal Status

  • Note 1: The assessment results are recorded in CS Site-Specific Factor 4.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Cervix

CS Site-Specific Factor 6
Mediastinal Nodal Status

  • Note: The mediastinal nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 7.
Code | Description
000 | Negative lymph nodes
010 | Positive lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Cervix

CS Site-Specific Factor 7
Assessment Method of Mediastinal Nodal Status

  • Note 1: The assessment results are recorded in CS Site-Specific Factor 6.
  • Note 2: Use the highest applicable code 010-040.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography; imaging (Ultrasound (US), computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspirate (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 8
Scalene Nodal Status

  • Note: The scalene nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 9.
Code | Description
000 | Negative lymph nodes
010 | Positive lymph nodes
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 9
Assessment Method of Scalene Nodal Status

  • Note 1: The assessment results are recorded in CS Site-Specific Factor 8.
  • Note 2: Use the highest applicable code 010-040.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography; Imaging (Ultrasound (US), computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspirate (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Cervix Schema Index


Cervix - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Cervix

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Cervix Schema Index


Cervix - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Cervix

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Cervix Schema Index


Cervix - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Cervix

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Cervix Schema Index


Cervix - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/21/2009 FINAL

Cervix

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1a1 | N0 | M0 | IA1
T1a1 | N1 | M0 | IIIB
T1a1 | NX | M0 | UNK
T1a2 | N0 | M0 | IA2
T1a2 | N1 | M0 | IIIB
T1a2 | NX | M0 | UNK
T1aNOS | N0 | M0 | IANOS
T1aNOS | N1 | M0 | IIIB
T1aNOS | NX | M0 | UNK
T1b1 | N0 | M0 | IB1
T1b1 | N1 | M0 | IIIB
T1b1 | NX | M0 | UNK
T1b2 | N0 | M0 | IB2
T1b2 | N1 | M0 | IIIB
T1b2 | NX | M0 | UNK
T1bNOS | N0 | M0 | IBNOS
T1bNOS | N1 | M0 | IIIB
T1bNOS | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIB
T1NOS | NX | M0 | UNK
T2a1 | N0 | M0 | IIA1
T2a1 | N1 | M0 | IIIB
T2a1 | NX | M0 | UNK
T2a2 | N0 | M0 | IIA2
T2a2 | N1 | M0 | IIIB
T2a2 | NX | M0 | UNK
T2aNOS | N0 | M0 | IIANOS
T2aNOS | N1 | M0 | IIIB
T2aNOS | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIB
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIB
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIB
T3a | NX | M0 | IIINOS
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIB
T3b | NX | M0 | IIIB
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIB
T3NOS | NX | M0 | IIINOS
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a1 | N0 | M1 | IVB
T1a1 | N1 | M1 | IVB
T1a1 | NX | M1 | IVB
T1a2 | N0 | M1 | IVB
T1a2 | N1 | M1 | IVB
T1a2 | NX | M1 | IVB
T1aNOS | N0 | M1 | IVB
T1aNOS | N1 | M1 | IVB
T1aNOS | NX | M1 | IVB
T1b1 | N0 | M1 | IVB
T1b1 | N1 | M1 | IVB
T1b1 | NX | M1 | IVB
T1b2 | N0 | M1 | IVB
T1b2 | N1 | M1 | IVB
T1b2 | NX | M1 | IVB
T1bNOS | N0 | M1 | IVB
T1bNOS | N1 | M1 | IVB
T1bNOS | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T2a1 | N0 | M1 | IVB
T2a1 | N1 | M1 | IVB
T2a1 | NX | M1 | IVB
T2a2 | N0 | M1 | IVB
T2a2 | N1 | M1 | IVB
T2a2 | NX | M1 | IVB
T2aNOS | N0 | M1 | IVB
T2aNOS | N1 | M1 | IVB
T2aNOS | NX | M1 | IVB
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

Cervix Schema Index


Cervix - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 11/23/2009 FINAL

Cervix

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIB
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1aNOS | N0 | M0 | IA
T1aNOS | N1 | M0 | IIIB
T1aNOS | NX | M0 | UNK
T1aNOS | N0 | M1 | IVB
T1aNOS | N1 | M1 | IVB
T1aNOS | NX | M1 | IVB
T1aNOS | N0 | MX | UNK
T1aNOS | N1 | MX | UNK
T1aNOS | NX | MX | UNK
T1a1 | N0 | M0 | IA1
T1a1 | N1 | M0 | IIIB
T1a1 | NX | M0 | UNK
T1a1 | N0 | M1 | IVB
T1a1 | N1 | M1 | IVB
T1a1 | NX | M1 | IVB
T1a1 | N0 | MX | UNK
T1a1 | N1 | MX | UNK
T1a1 | NX | MX | UNK
T1a2 | N0 | M0 | IA2
T1a2 | N1 | M0 | IIIB
T1a2 | NX | M0 | UNK
T1a2 | N0 | M1 | IVB
T1a2 | N1 | M1 | IVB
T1a2 | NX | M1 | IVB
T1a2 | N0 | MX | UNK
T1a2 | N1 | MX | UNK
T1a2 | NX | MX | UNK
T1bNOS | N0 | M0 | IB
T1bNOS | N1 | M0 | IIIB
T1bNOS | NX | M0 | UNK
T1bNOS | N0 | M1 | IVB
T1bNOS | N1 | M1 | IVB
T1bNOS | NX | M1 | IVB
T1bNOS | N0 | MX | UNK
T1bNOS | N1 | MX | UNK
T1bNOS | NX | MX | UNK
T1b1 | N0 | M0 | IB1
T1b1 | N1 | M0 | IIIB
T1b1 | NX | M0 | UNK
T1b1 | N0 | M1 | IVB
T1b1 | N1 | M1 | IVB
T1b1 | NX | M1 | IVB
T1b1 | N0 | MX | UNK
T1b1 | N1 | MX | UNK
T1b1 | NX | MX | UNK
T1b2 | N0 | M0 | IB2
T1b2 | N1 | M0 | IIIB
T1b2 | NX | M0 | UNK
T1b2 | N0 | M1 | IVB
T1b2 | N1 | M1 | IVB
T1b2 | NX | M1 | IVB
T1b2 | N0 | MX | UNK
T1b2 | N1 | MX | UNK
T1b2 | NX | MX | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIB
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIB
T2a | NX | M0 | UNK
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | NX | MX | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIB
T2b | NX | M0 | UNK
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | NX | MX | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIB
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | NX | MX | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIB
T3a | NX | M0 | IIINOS
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | NX | MX | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIB
T3b | NX | M0 | IIIB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Cervix Schema Index


Cervix - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Cervix

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Cervix Schema Index


Cervix - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Cervix

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 200-310, 380-450, and 550 ONLY, the T category for AJCC 7 staging is assigned based on CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-040 | CS Tumor Size 041-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996-998 | CS Tumor Size 999
200 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
210 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1b1
220 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1b2
250 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
300 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1NOS
310 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1NOS
380 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
390 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
400 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2aNOS
410 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2aNOS
420 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2a1
440 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2a2
450 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2aNOS
550 | ERROR | T2a1 | T2a2 | T2a1 | T2a2 | ERROR | T2NOS

Cervix Schema Index


Cervix - CS Extension Size Table for AJCC 6th

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

Cervix

CS Extension Size Table for AJCC 6th

  • Note: For CS Extension codes 200-310, and 380-390 ONLY, the T category for AJCC 6 staging is assigned based on CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-040 | CS Tumor Size 041-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996-998 | CS Tumor Size 999
200 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
210 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1b1
220 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1b2
250 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
300 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1NOS
310 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1NOS
380 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS
390 | ERROR | T1b1 | T1b2 | T1b1 | T1b2 | ERROR | T1bNOS

Cervix Schema Index


Collaborative Stage - Other Parts of Central Nervous System

Collaborative Stage Data Set - Revised 06/28/2011

Other Parts of Central Nervous System

C70.1, C70.9, C72.0-C72.5, C72.8-C72.9

  • C70.1 Spinal meninges
  • C70.9 Meninges, NOS
  • C72.0 Spinal cord
  • C72.1 Cauda equina
  • C72.2 Olfactory nerve
  • C72.3 Optic nerve
  • C72.4 Acoustic nerve
  • C72.5 Cranial nerve, NOS
  • C72.8 Overlapping lesion of brain and central nervous system
  • C72.9 Nervous system, NOS
  • Note 1: This schema is compatible with the AJCC fourth edition TNM for spinal cord.
    Note 2: AJCC does not define TNM staging for this site in the sixth or seventh editions.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification
CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain
CS Site-Specific Factor 3
Functional Neurologic Status - Karnofsky Performance Scale (KPS)
CS Site-Specific Factor 4
Methylation of O6-Methylguanine-Methyltransferase (MGMT)
CS Site-Specific Factor 5
Chromosome 1p: Loss of Heterozygosity (LOH)
CS Site-Specific Factor 6
Chromosome 19q: Loss of Heterozygosity (LOH)
 CS Site-Specific Factor 7
Surgical Resection
CS Site-Specific Factor 8
Unifocal vs Multifocal Tumor
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


CNSOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

CNSOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

CNSOther Schema Index


CNSOther - CS Extension

Collaborative Stage Data Set - Revised 10/04/2010 FINAL

CNSOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
050 | Benign or borderline tumor of other parts of the central nervous system (CNS) | NA | NA | NA | NA
100 | Tumor confined to tissue or site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Meningeal tumor infiltrates nerve Nerve tumor infiltrates meninges (dura) | NA | NA | RNOS | RNOS
500 | Adjacent connective/soft tissue Adjacent muscle | NA | NA | RNOS | RNOS
600 | Brain for cranial nerve tumors Major blood vessel(s) Sphenoid and frontal sinuses (skull) | NA | NA | RNOS | RNOS
700 | Brain except for cranial nerve tumors Bone other than skull Eye | NA | NA | D | D
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

CNSOther Schema Index


CNSOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

CNSOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

CNSOther Schema Index


CNSOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

CNSOther

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

CNSOther Schema Index


CNSOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

CNSOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

CNSOther Schema Index


CNSOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CNSOther

Regional Nodes Positive

Code | Description
99 | Not applicable

CNSOther Schema Index


CNSOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CNSOther

Regional Nodes Examined

Code | Description
99 | Not applicable

CNSOther Schema Index


CNSOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

CNSOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

CNSOther Schema Index


CNSOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

CNSOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

CNSOther

CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification

  • Note 1: The World Health Organization (WHO) classification system for tumors of the central nervous sytem combines tumor nomenclature with an associated grading system, so the actual histologic diagnosis directly correlates with the histologic grade of the tumor. The histologic grade used for staging purposes is not the same code that is assigned as the differentiation code in the sixth digit of the ICD-O morphology code and recorded in the traditional registry Grade field.
  • Note 2: Code the WHO grade classification as documented in the medical record. If a WHO grade is not documented, refer to the WHO grade instructions in Part I, Section II. For specific histologies, a WHO grade is automatically assigned. See AJCC 7th edition Table 56.2 or MPH rules Brain Section Equivalent Terms and Definitions.
Code | Description
010 | Grade I
020 | Grade II
030 | Grade III
040 | Grade IV
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
998 | No histologic examination of primary site
999 | Not documented in medical record Unknown; WHO grade not stated

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

CNSOther

CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1,S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1.
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 (monoclonal antibody) when it is available on the pathology report of the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 200-400 for an interpretation of the LI.
Code | Description
000 | 0% Labeling index (LI) LI stated as "0%" LI stated as "less than 0.5%"
001-100 | 1-100% (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
200 | LI stated as normal and no percentage provided
300 | LI stated as slightly elevated and no percentage provided
400 | LI stated as elevated and no percentage provided
888 | OBSOLETE DATA CONVERTED V0200 See code 988. Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart Test performed, interpretation not recorded
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

CNSOther

CS Site-Specific Factor 3
Functional Neurologic Status - Karnofsky Performance Scale (KPS)

  • Note 1: The Karnofsky Performance Scale (KPS) allows patients to be classified according to their functional impairment. This classification can be used to compare effectiveness of different therapies and to assess prognosis for individual patients. The lower the Karnofsky scale value, the worse the predicted survival for most serious illnesses.
  • Note 2: Record the KPS only as specifically documented in the patient's record by the physician. Do not attempt to determine the KPS from other information in the record. If the KPS value is expressed in terms of a range, use the higher value. For example, use code 80 if the physician states "The patient's Karnofsky score is between 70 and 80".
  • Note 3: For reference only, the classification scale is listed here:
    0 Dead
    10 Moribund, fatal processes progressing rapidly
    20 Very sick, hospitalization necessary; active supportive treatment necessary
    30 Severely disabled; hospitalization is indicated although death not imminent
    40 Disabled; requires special care and assistance
    50 Requires considerable assistance and frequent medical care
    60 Requires occasional assistance, but is able to care for most personal needs
    70 Cares for self; unable to carry on normal activity or do active work
    80 Normal activity with effort; some signs or symptoms of disease
    90 Able to carry on normal activity; minor signs or symptoms of disease.
    100 Normal;no complaints; no evidence of disease
  • Note 4: In CS Version 2, V0201 and V0202, the range of codes 000-100 was shown in a single row in this table. This range code has been replaced by specific codes for the 11 allowable KPS values described in Note 3. Any case with a different code must be reviewed and recoded in CS Version 2, V0203.
Code | Description
000 | Karnofsky Performance Scale (KPS) 0
010 | KPS 10
020 | KPS 20
030 | KPS 30
040 | KPS 40
050 | KPS 50
060 | KPS 60
070 | KPS 70
080 | KPS 80
090 | KPS 90
100 | KPS 100
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

CNSOther

CS Site-Specific Factor 4
Methylation of O6-Methylguanine-Methyltransferase (MGMT)

  • Note 1: O6-methylguanine-methyltransferase (MGMT) is an enzyme in cells that repairs DNA. DNA repair is undesirable in tumors, because they may be able to overcome the DNA damage done by chemotherapy. With methylation, less MGMT enzyme is produced, which may lead to prolonged survival compared to unmethylated MGMT.
  • Note 2: Code the methylation status of the MGMT gene (also termed MGMT promoter) as stated in the medical record. A positive test result may be termed "methylated," "hypermethylated," or "high." A negative result may be termed "unmethylated" or "low." This molecular test is not part of a routine pathology report.
Code | Description
010 | Gene status methylated Hypermethylated High levels of methylation
020 | Gene status unmethylated Low levels of methylation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

CNSOther

CS Site-Specific Factor 5
Chromosome 1p: Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the short arm of one of the patient's two copies of chromosome 1. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
  • Note 3: For brain tumors, tests for LOH of chromosomes 1p and 19q may be performed at the same time and reported on a single report. See also CS Site-Specific Factor 6.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

CNSOther

CS Site-Specific Factor 6
Chromosome 19q: Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the long arm of one of the patient's two copies of chromosome 19. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
  • Note 3: For brain tumors, tests for LOH of chromosomes 1p and 19q may be performed at the same time and reported on a single report. See also CS Site-Specific Factor 5.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

CNSOther

CS Site-Specific Factor 7
Surgical Resection

  • Note 1: Record the details of surgical resection here even if previously recorded within the abstract.
  • Note 2: If the case is clinically diagnosed and no surgical resection is performed, use code 000.
  • Note 3: Do not record stereotactic radiosurgery as tumor destruction. It should be recorded in the radiation treatment items.
Code | Description
000 | No surgery of primary site; autopsy only
010 | Tumor destruction, NOS No specimen sent to pathology
020 | Local excision (biopsy) of tumor, lesion or mass Specimen sent to pathology
021 | Subtotal resection of tumor, lesion, or mass of brain (Less than half of lobe involved with tumor) Specimen sent to pathology
022 | Resection of tumor of spinal cord or nerve
030 | Radical, total, gross resection of tumor, lesion or mass in brain (Less than half of lobe involved with tumor) (Not applicable for spinal cord or spinal nerve primary)
040 | Partial resection of lobe of brain (Tumor involves more than half of lobe) (Not applicable for spinal cord or spinal nerve primary)
055 | Gross total resection of lobe of brain (lobectomy) (Tumor involves more than half of lobe) (Not applicable for spinal cord or spinal nerve primary)
090 | Surgery, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if surgery performed; death certificate only Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 8
Unifocal vs Multifocal Tumor

  • Note 1: Record whether the tumor is unifocal or multifocal at initial diagnosis, for both resectable and unresectable cases. For unresectable cases, the information can be determined from radiological imaging studies or physician documentation).
  • Note 2: Use code 001 when tumor is described as unifocal; arising from or occurring in a single focus or location.
  • Note 3: The AJCC definition for multifocal tumor differs from the MP/H definition for Multiplicity Counter. Use code 002 for any tumor with multiple foci, even if foci are not measured.
Code | Description
001 | Unifocal/solitary tumor
002 | Multifocal tumor Tumor described as multifocal or multicentric
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CNSOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

CNSOther Schema Index


CNSOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 11/12/2009 FINAL

CNSOther

Histology Inclusion Table AJCC 7th ed.

Code
8000
8680-9136
9141-9582

CNSOther Schema Index


CNSOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CNSOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

CNSOther Schema Index


CNSOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CNSOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

CNSOther Schema Index


CNSOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CNSOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

CNSOther Schema Index


CNSOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CNSOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CNSOther Schema Index


Collaborative Stage - Colon (excluding Appendix, Gastrointestinal Stromal Tumor, and Neuroendocrine Tumor)

Collaborative Stage Data Set - Revised 10/25/2011

Colon (excluding Appendix, Gastrointestinal Stromal Tumor, and Neuroendocrine Tumor)

C18.0, C18.2-C18.9

  • M-8000-8152,8154-8231,8243-8245,8247,8248,8250-8934,8940-9136,9141-9582,9700-9701
  • C18.0 Cecum
  • C18.2 Ascending colon
  • C18.3 Hepatic flexure of colon
  • C18.4 Transverse colon
  • C18.5 Splenic flexure of colon
  • C18.6 Descending colon
  • C18.7 Sigmoid colon
  • C18.8 Overlapping lesion of colon
  • C18.9 Colon, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 4
Tumor Deposits
CS Site-Specific Factor 5
Tumor Regression Grade
CS Site-Specific Factor 6
Circumferential Resection Margin (CRM)
 CS Site-Specific Factor 7
Microsatellite Instability (MSI)
CS Site-Specific Factor 8
Perineural Invasion
CS Site-Specific Factor 9
KRAS
CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded
List of Schemas


Colon - CS Tumor Size

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Colon

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Colon Schema Index


Colon - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Colon

CS Extension

  • Note 1: Ignore intraluminal extension to adjacent segment(s) of colon/rectum or to the ileum from the cecum; code depth of invasion or extracolonic spread as indicated.
  • Note 2: Codes 600-800 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX.
  • Note 3: Tumor that is adherent to other organs or structures, macroscopically, is classified cT4b. If tumor is present in adhesion(s) upon microscopic examination, the tumor is classified as pT4b. Use code 565 for macroscopic adhesions if no pathologic confirmation, and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, the classification is based upon extent of tumor invasion into or through the wall; use codes 000-160, 200, 400, 450, 458, 500, and 550 as appropriate to describe the microscopically confirmed depth of tumor invasion for these cases. Use codes 600, 655-800 to code invasion of underlying structures from the adherent tumor.
  • Note 4: High grade dysplasia and severe dysplasia are generally not reportable in cancer registries, but if a registry does collect these, codes 000 or 050 should be used.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp or adenoma | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | Tis | Tis | L | L
110 | Invades lamina propria, including lamina propria in the stalk of a polyp | Tis | Tis | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp. | Tis | Tis | L | L
130 | Confined to head of polyp, NOS | T1 | T1 | L | L
140 | Confined to stalk of polyp, NOS | T1 | T1 | L | L
150 | Invasive tumor in polyp, NOS | T1 | T1 | L | L
160 | Invades submucosa (superficial invasion), including submucosa in the head or stalk of a polyp | T1 | T1 | L | L
170 | Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Muscularis propria invaded Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Localized, NOS Confined to colon, NOS | T1 | T1 | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS | T3 | T3 | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 470 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Extension to: All colon sites: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesocolon Pericolic fat Ascending and descending colon Retroperitoneal fat Transverse colon and flexures Gastrocolic ligament Greater omentum | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 3, codes 565 and 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | T3 | T3 | RE | RE
470 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) Tumor penetrates to surface of visceral peritoneum | T4a | T4 | RE | RE
550 | 500 + (450 + 458) | T4a | T4 | RE | RE
560 | Stated as T4a with no other information on extension | T4a | T4 | RE | RE
565 | Adherent to other organs or structures clinically with no microscopic examination Tumor found in adhesion(s) if microscopic examination performed | T4b | T4 | RE | RE
570 | Adherent to other organs or structures, NOS | T4b | T4 | RE | RE
600 | All colon sites: Small intestine Cecum: Greater omentum Ascending colon: Greater omentum Liver, right lobe Transverse colon and flexures: Gallbladder/bile ducts Kidney Liver Pancreas Spleen Stomach Descending colon: Greater omentum Pelvic wall Spleen Sigmoid colon: Greater omentum Pelvic wall | T4b | T4 | RE | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 655 and 675 All colon sites: Abdominal wall Retroperitoneum (excluding fat) | T4b | T4 | RE | RE
655 | All colon sites: Abdominal wall All colon sites excluding sigmoid: Retroperitoneum (excluding fat) | T4b | T4 | RE | RE
660 | Ascending colon: Right kidney Right ureter Descending colon: Left kidney Left ureter | T4b | T4 | RE | RE
675 | Sigmoid colon: Retroperitoneum (excluding fat) | T4b | T4 | D | RE
700 | Cecum, ascending, descending and sigmoid colon: Fallopian tube Ovary Uterus | T4b | T4 | D | D
750 | All colon sites unless otherwise stated above: Adrenal (suprarenal) gland Bladder Diaphragm Fistula to skin Gallbladder Other segment(s) of colon via serosa | T4b | T4 | D | D
800 | Further contiguous extension: Cecum: Kidney Liver Ureter Transverse colon and flexures: Ovary Fallopian tube Uterus Ureter Sigmoid colon: Cul de sac (rectouterine pouch) Ureter | T4b | T4 | D | D
850 | Stated as T4b with no other information on extension | T4b | T4 | RE | RE
900 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Colon Schema Index


Colon - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Colon

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Colon Schema Index


Colon - CS Lymph Nodes

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

Colon

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Note 2 specifies when to code certain tumor deposits (TD) here. Distant nodes are coded in CS Mets at DX.
  • Note 2: One or more malignant satellite peritumoral nodules in the pericolorectal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule(s) may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node. If this is the only information on lymph nodes, use code 050. The total number of TD must also be coded in CS Site-Specific Factor 4. If there are TD and node involvement, code only the information on node involvement in this field; use a higher code number than 050.
  • Note 3: Inferior mesenteric nodes are coded in CS Mets at DX for cecum, ascending colon, transverse colon, and hepatic flexure. Superior mesenteric nodes are coded in CS Mets at DX for all colon sites.
  • Note 4: The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 400-480 when the pathology report assigns an N1 or N2 category but does not specify the number of nodes involved, or the record identifies an N1 or N2 category but the specific information about number of nodes involved is not available. Use codes 110-300 rather than codes 400-480 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination.
  • Note 5: Sigmoid nodes for descending colon have been moved from code 200 in CS Version 1 to code 210.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement and no tumor deposits (TD) | N0 | N0 | NONE | NONE
050 | TD in the subserosa, mesentery, or nonperitonealized pericolic or perirectal tissues WITHOUT regional nodal metastasis Stated as N1c with no other information on regional lymph nodes | N1c | N1 | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic, Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat" in CSv1. Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic" in CSv2:V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 050 and 110. Regional lymph nodes for all colon sites: Colic (NOS) Epicolic (adjacent to bowel wall) Mesocolic (NOS) Paracolic/pericolic | ^ | * | RN | RN
110 | Regional lymph nodes for all colon sites: Colic, NOS Epicolic (adjacent to bowel wall) Mesocolic, NOS Paracolic/pericolic | ^ | * | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 210 and 220 Regional lymph nodes, for specific subsites: Cecum: Cecal: anterior (prececal), posterior (retrocecal); NOS Ileocolic Right colic Ascending colon: Ileocolic Middle colic Right colic Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | ^ | * | RN | RN
210 | Regional lymph nodes, for specific colon sites: Cecum: Cecal: Anterior (prececal), Posterior (retrocecal); NOS Ileocolic Right colic Ascending colon: Ileocolic Middle colic Right colic Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | ^ | * | RN | RN
220 | Regional lymph nodes for descending colon: Sigmoid | ^ | * | D | RN
300 | Regional lymph nodes for all colon sites: Mesenteric, NOS Regional lymph node(s), NOS | ^ | * | RN | RN
400 | OBSOLETE DATA CONVERTED V0203 See code 430 Stated as N1 pathologic | ERROR | ERROR | ERROR | ERROR
410 | Stated as pathologic N1a with no other pathologic information on regional lymph nodes | N1a | N1 | RN | RN
420 | Stated as pathologic N1b with no other pathologic information on regional lymph nodes | N1b | N1 | RN | RN
430 | Stated as pathologic N1 [NOS] with no other pathologic information on regional lymph nodes | N1NOS | N1 | RN | RN
450 | OBSOLETE DATA CONVERTED V0203 See code 480 Stated as N2 pathologic | ERROR | ERROR | ERROR | ERROR
460 | Stated as pathologic N2a with no other pathologic information on regional lymph nodes | N2a | N2 | RN | RN
470 | Stated as pathologic N2b with no other pathologic information on regional lymph nodes | N2b | N2 | RN | RN
480 | Stated as pathologic N2 [NOS] with no other pathologic information on regional lymph nodes | N2NOS | N2 | RN | RN
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 | Unknown; regional nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For codes 100-300 and 800 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation 6th Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded using Regional Nodes Positive.
  • ^ For codes 100-300 and 800 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation 7th Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation 7th Table Also Used When CS Reg Nodes Eval is Not Coded using Regional Nodes Positive.

Colon Schema Index


Colon - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Colon

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Colon Schema Index


Colon - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Colon

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Colon Schema Index


Colon - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Colon

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Colon Schema Index


Colon - CS Mets at DX

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Colon

CS Mets at DX

  • Note: For metastasis limited to a single distant lymph node chain, use code 08, 16 or 18. For metastases involving multiple distant lymph node chains, use codes 31 or 33.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
08 | Metastasis limited to a single distant lymph node chain: For cecum, ascending, hepatic flexure and transverse colon: Superior mesenteric lymph nodes only | M1a | M1 | RN | D
10 | OBSOLETE DATA RETAINED V0200 See codes 15 and 25 Distant lymph node(s) other than code 08 For all colon sites: Common iliac Distant lymph node(s), NOS External iliac Para-aortic Retroperitoneal For cecum, appendix, ascending colon, transverse colon, and hepatic flexure; Inferior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | ERROR | M1 | D | D
15 | OBSOLETE DATA CONVERTED V0203 See code 16 Metastasis to a single distant lymph node chain other than code 08 For all colon sites: Common iliac Distant lymph node(s), NOS External iliac Para-aortic Retroperitoneal For cecum, ascending colon, transverse colon, and hepatic flexure: Inferior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | ERROR | ERROR | ERROR | ERROR
16 | Metastasis limited to a single distant lymph node chain: For all colon sites: Common iliac Distant lymph node(s), NOS External iliac Para-aortic Retroperitoneal For cecum, ascending colon, transverse colon, and hepatic flexure: Inferior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | M1a | M1 | D | D
18 | Metastasis limited to a single distant lymph node chain, NOS | M1a | M1 | RN | D
20 | OBSOLETE DATA CONVERTED V0203 See code 26 Metastasis to a single distant organ | ERROR | ERROR | ERROR | ERROR
22 | OBSOLETE DATA CONVERTED V0203 See code 27 Stated as M1a with no other information on distant metastases | ERROR | ERROR | ERROR | ERROR
25 | OBSOLETE DATA CONVERTED V0203 See code 31 Metastasis to more than one distant lymph node chain other than code 08 For all colon sites: Common iliac Distant lymph node(s), NOS External iliac Para-aortic Retroperitoneal For cecum, ascending colon, transverse colon, and hepatic flexure: Inferior mesenteric Superior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | ERROR | ERROR | ERROR | ERROR
26 | Metastasis limited to a single distant organ except peritoneum | M1a | M1 | D | D
27 | Stated as M1a with no other information on distant metastasis | M1a | M1 | D | D
29 | OBSOLETE DATA CONVERTED V0204 See code 08 Metastases to multiple distant lymph node chains included in code 08 only | ERROR | ERROR | ERROR | ERROR
30 | OBSOLETE DATA CONVERTED V0203 See code 36 Metastases to more than one distant organ Metastases to the peritoneum Carcinomatosis | ERROR | ERROR | ERROR | ERROR
31 | Metastases to a single distant lymph node chain listed in code 08 and to a single distant lymph node chain listed in code 16 OR Multiple distant lymph node chains listed in code 16, with or without distant lymph nodes listed in code 08 | M1b | M1 | D | D
33 | Metastases to multiple distant lymph node chains, NOS | M1b | M1 | D | D
35 | OBSOLETE DATA CONVERTED V0203 See code 45 (08 or 15 or 25) PLUS (20 or 30) Distant lymph nodes plus other distant metastases | ERROR | ERROR | ERROR | ERROR
36 | Metastases to more than one distant organ except distant lymph node(s) Metastasis to peritoneum Carcinomatosis | M1b | M1 | D | D
38 | OBSOLETE DATA CONVERTED V0203 See code 48 Stated as M1b with no other information on distant metastases | ERROR | ERROR | ERROR | ERROR
40 | OBSOLETE DATA RETAINED V0200 See codes 20, 30 and 60 Distant metastases except distant lymph node(s)(codes 08-10) Carcinomatosis | ERROR | M1 | D | D
45 | (26 or 36) + any of (08, 16, 18, 29, 30, or 31) Metastases to distant organs plus distant nodes | M1b | M1 | D | D
48 | Stated as M1b with no other information on distant metastasis | M1b | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 See code 35 (40) + ((08) or (10)) Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastases | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Colon Schema Index


Colon - CS Mets Eval

Collaborative Stage Data Set - Revised 07/28/2009 FINAL

Colon

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
  • Note 2: If a specific subcategory of M1 will be derived from CS Mets at DX, then determine if there was any pathological evidence for the highest subcategory. If so, select an Eval code that will derive a "p" staging basis. If there was only clinical evidence of the highest subcategory, select an Eval code that will derive a "c" staging basis. See also CS Mets Eval in Part 1.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Colon Schema Index


Colon - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Colon

CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)

  • Note: Record the interpretation of the highest CEA test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
080 | OBSOLETE DATA CONVERTED V0200 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this data item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Colon

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, use the code that reflects the most specific statement about the number of nodes.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
010 | Metastasis in 1 regional node, determined clinically Stated as clinical N1a
020 | Metastases in 2-3 regional nodes, determined clinically Stated as clinical N1b
030 | OBSOLETE DATA REVIEWED AND CHANGED V0204 Clinical assessment of lymph nodes only are coded in this site-specific factor, tumor deposits are only assessed histologically. Cases coded to 030 should be reviewed and recoded to the clinical lymph node involvement. Tumor deposit information is coded in CS Lymph Nodes and CS Site-Specific Factor 4. Tumor deposits without regional nodal metastasis Stated as clinical N1c
100 | Metastases in 1-3 regional nodes, determined clinically Stated as clinical N1 [NOS]
110 | Metastases in 4-6 regional nodes, determined clinically Stated as clinical N2a
120 | Metastases in 7 or more regional nodes, determined clinically Stated as clinical N2b
200 | Metastases in 4 or more regional nodes, determined clinically Stated as clinical N2 [NOS]
400 | Clinically positive regional node(s), NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Colon

CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: CEA is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, code a pretreatment CEA of 7 ng/ml as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

Colon

CS Site-Specific Factor 4
Tumor Deposits

  • Note 1: Tumor deposits (TD) are defined as one or more satellite peritumoral nodules in the pericolorectal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule. Such TD may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node.
  • Note 2: Record the number of TD whether or not there are positive lymph nodes.
  • Note 3: Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and tumor deposits are not mentioned.
Code | Description
000 | None
001-080 | 1-80 Tumor deposits (TD) (Exact number of TD)
081 | 81 or more TD
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | TD identified, number unknown
998 | No surgical resection of primary site
999 | Unknown or no information Insufficient information; indeterminiate if TD present Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

Colon

CS Site-Specific Factor 5
Tumor Regression Grade

  • Note 1: Record the pathologic response to preoperative adjuvant treatment as documented in the pathology report. The response may be called "treatment effect" and will often be stated in terms of a Tumor Regression Grade of 0 to 3. The response may also be characterized in descriptive terms. Consult the pathologist if a different grading system is used.
  • Note 2: Tumor regression grade or treatment effect should only be assessed on the primary tumor.
  • Note 3: If a response is stated to be present or found but is not described further, use code 990.
Code | Description
000 | Tumor Regression Grade 0 Complete response: No viable cancer cells No residual tumor
010 | Tumor Regression Grade 1 Moderate response: Single cells or small groups of cancer cells
020 | Tumor Regression Grade 2 Minimal response: Residual cancer outgrown by fibrosis
030 | Tumor Regression Grade 3 Poor response: Minimal or no tumor kill; extensive residual cancer
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site.
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Response present, but degree of response not further described
998 | No preoperative treatment or no resection of primary site after preoperative treatment
999 | Unknown or no information Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Colon

CS Site-Specific Factor 6
Circumferential Resection Margin (CRM)

  • Note 1: Tumor involvement of the circumferential resection margin (CRM) appears to be a strong prognostic factor for local or systemic recurrences and survival after surgery.
  • Note 2: The CRM may also be referred to as the circumferential radial margin or mesenteric margin.
  • Note 3: According to AJCC 7th Edition Cancer Staging Manual, "The CRM is the surgically dissected nonperitonealized surface of the specimen. It corresponds to any aspect of the colorectum that is not covered by a serosal layer of mesothelial cells and must be dissected from the retroperitoneum or subperitoneum in order to remove the viscus. In contradistinction, serosalized surfaces of the colorectum are not dissected; they are naturally occurring anatomic structures and are not pathologic surgical margins. The circumferential surface of surgical resection specimens of ascending colon, descending colon, or upper rectum is only partially peritonealized, and the demarcation between the peritonealized surface and the nonperitonealized surface (corresponding to the CRM) of such specimens is not always easily appreciated on pathologic examination."
  • Note 4: Record to the nearest tenth in millimeters (mm) the distance between the leading edge of the tumor and the nearest edge of surgically dissected margin as recorded in the pathology report. For example, if the CRM is 2 mm, code 020. If the margin is involved (positive), use code 000. If the margin is described as less than 1 mm with no more specific measurement, use code 000; margins of 0-1 mm are recorded by the pathologist as involved.
  • Note 5: Codes 001-980 record exact measurements. Codes 992-996 are used for margin descriptions lacking specific measurements.
  • Note 6: Use code 999 (CRM not mentioned) if the pathology report describes only distal and proximal margins, or margins, NOS. Only specific statements about the CRM are collected in this data item.
Code | Description
000 | Margin IS involved with tumor Circumferential resection margin (CRM) positive Described as "less than 1 millimeter (mm)"
001-980 | 0.1- 98.0 millimeter (mm) (Exact size to nearest tenth of millimeter)
981 | 98.1 mm or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | No residual tumor identified on specimen
991 | Margins clear, distance from tumor not stated CRM negative, NOS
992 | Described as "less than 2 mm," or "greater than 1 mm," or "between 1 mm and 2 mm"
993 | Described as "less than 3 mm," or "greater than 2 mm," or "between 2 mm and 3 mm"
994 | Described as "less than 4 mm," or "greater than 3 mm," or "between 3 mm and 4 mm"
995 | Described as "less than 5 mm," or "greater than 4 mm," or "between 4 mm and 5 mm"
996 | Described as "greater than 5 mm"
998 | No resection of primary site
999 | Unknown or no information CRM not mentioned Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Colon

CS Site-Specific Factor 7
Microsatellite Instability (MSI)

  • Note 1: The microsatellite instability (MSI) test is a genetic test performed on tumor tissue to look for differences in length of certain non-functioning sections of DNA. The differences are caused by problems with the genes that normally repair DNA. A high-positive MSI (MSI-H) result may indicate that the gene repair problem is related to the development of the cancer, and that the patient may have hereditary nonpolyposis colorectal cancer (HNPCC), also known as Lynch syndrome.) A low-positive or stable MSI result (stable meaning that there are no differences in the lengths) means it is unlikely that the cancer is related to a hereditary condition.
  • Note 2: Testing for MSI may be done by immunology or genetic testing. Some laboratories only test for MSI via immunology. Results from immunology will only provide you with positive or negative results and will not specify whether the MSI is low or high. If the testing was done via immunology, do not use codes 040 or 050. Only genetic testing results will specify whether the MSI is low or high.
Code | Description
020 | Microsatellite instability (MSI) stable; no MSI; negative, NOS
040 | MSI unstable low; positive, low
050 | MSI unstable high; positive, high
060 | MSI unstable, NOS; positive, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 8
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Assign code 000 if histologic examination of primary site was performed, the pathology report is available for review, and perineural invasion is not mentioned.
Code | Description
000 | None; no perineural invasion present
010 | Perineural invasion present
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 9
KRAS

  • Note: KRAS is a gene which belongs to a class of genes known as oncogenes. When mutated, oncogenes have the potential to cause normal cells to become cancerous. Studies suggest that KRAS gene mutations are often present in colorectal cancer.
Code | Description
010 | Abnormal (mutated) Positive for mutations
020 | Normal (wild type) Negative for mutations
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the long arm of one of the patient's two copies of chromosome 18. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome that may mean that normal tumor suppression functions cannot take place.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH; normal heterozygous state
030 | Undetermined if LOH positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Colon Schema Index


Colon - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Colon

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Colon Schema Index


Colon - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Colon

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8247
8248
8250-8576
8940-8950
8980-8981

Colon Schema Index


Colon - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Colon

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Colon Schema Index


Colon - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Colon

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1a | M0 | IIIA
T0 | N1b | M0 | IIIA
T0 | N1c | M0 | IIIA
T0 | N1NOS | M0 | IIIA
T0 | N2a | M0 | IIIA
T0 | N2b | M0 | IIIB
T0 | N2NOS | M0 | IIINOS
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1a | M0 | ERROR
Tis | N1b | M0 | ERROR
Tis | N1c | M0 | ERROR
Tis | N1NOS | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1a | M0 | IIIA
T1 | N1b | M0 | IIIA
T1 | N1c | M0 | IIIA
T1 | N1NOS | M0 | IIIA
T1 | N2a | M0 | IIIA
T1 | N2b | M0 | IIIB
T1 | N2NOS | M0 | IIINOS
T1 | NX | M0 | UNK
T2 | N0 | M0 | I
T2 | N1a | M0 | IIIA
T2 | N1b | M0 | IIIA
T2 | N1c | M0 | IIIA
T2 | N1NOS | M0 | IIIA
T2 | N2a | M0 | IIIB
T2 | N2b | M0 | IIIB
T2 | N2NOS | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1a | M0 | IIIB
T3 | N1b | M0 | IIIB
T3 | N1c | M0 | IIIB
T3 | N1NOS | M0 | IIIB
T3 | N2a | M0 | IIIB
T3 | N2b | M0 | IIIC
T3 | N2NOS | M0 | IIINOS
T3 | NX | M0 | UNK
T4a | N0 | M0 | IIB
T4a | N1a | M0 | IIIB
T4a | N1b | M0 | IIIB
T4a | N1c | M0 | IIIB
T4a | N1NOS | M0 | IIIB
T4a | N2a | M0 | IIIC
T4a | N2b | M0 | IIIC
T4a | N2NOS | M0 | IIIC
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIC
T4b | N1a | M0 | IIIC
T4b | N1b | M0 | IIIC
T4b | N1c | M0 | IIIC
T4b | N1NOS | M0 | IIIC
T4b | N2a | M0 | IIIC
T4b | N2b | M0 | IIIC
T4b | N2NOS | M0 | IIIC
T4b | NX | M0 | UNK
T4NOS | N0 | M0 | IINOS
T4NOS | N1a | M0 | IIIB
T4NOS | N1b | M0 | IIIB
T4NOS | N1c | M0 | IIIB
T4NOS | N1NOS | M0 | IIIB
T4NOS | N2a | M0 | IIIC
T4NOS | N2b | M0 | IIIC
T4NOS | N2NOS | M0 | IIIC
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | UNK
TX | N1c | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N2a | M0 | UNK
TX | N2b | M0 | UNK
TX | N2NOS | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1a | IVA
T0 | N1a | M1a | IVA
T0 | N1b | M1a | IVA
T0 | N1c | M1a | IVA
T0 | N1NOS | M1a | IVA
T0 | N2a | M1a | IVA
T0 | N2b | M1a | IVA
T0 | N2NOS | M1a | IVA
T0 | NX | M1a | IVA
Tis | N0 | M1a | ERROR
Tis | N1a | M1a | ERROR
Tis | N1b | M1a | ERROR
Tis | N1c | M1a | ERROR
Tis | N1NOS | M1a | ERROR
Tis | N2a | M1a | ERROR
Tis | N2b | M1a | ERROR
Tis | N2NOS | M1a | ERROR
Tis | NX | M1a | ERROR
T1 | N0 | M1a | IVA
T1 | N1a | M1a | IVA
T1 | N1b | M1a | IVA
T1 | N1c | M1a | IVA
T1 | N1NOS | M1a | IVA
T1 | N2a | M1a | IVA
T1 | N2b | M1a | IVA
T1 | N2NOS | M1a | IVA
T1 | NX | M1a | IVA
T2 | N0 | M1a | IVA
T2 | N1a | M1a | IVA
T2 | N1b | M1a | IVA
T2 | N1c | M1a | IVA
T2 | N1NOS | M1a | IVA
T2 | N2a | M1a | IVA
T2 | N2b | M1a | IVA
T2 | N2NOS | M1a | IVA
T2 | NX | M1a | IVA
T3 | N0 | M1a | IVA
T3 | N1a | M1a | IVA
T3 | N1b | M1a | IVA
T3 | N1c | M1a | IVA
T3 | N1NOS | M1a | IVA
T3 | N2a | M1a | IVA
T3 | N2b | M1a | IVA
T3 | N2NOS | M1a | IVA
T3 | NX | M1a | IVA
T4a | N0 | M1a | IVA
T4a | N1a | M1a | IVA
T4a | N1b | M1a | IVA
T4a | N1c | M1a | IVA
T4a | N1NOS | M1a | IVA
T4a | N2a | M1a | IVA
T4a | N2b | M1a | IVA
T4a | N2NOS | M1a | IVA
T4a | NX | M1a | IVA
T4b | N0 | M1a | IVA
T4b | N1a | M1a | IVA
T4b | N1b | M1a | IVA
T4b | N1c | M1a | IVA
T4b | N1NOS | M1a | IVA
T4b | N2a | M1a | IVA
T4b | N2b | M1a | IVA
T4b | N2NOS | M1a | IVA
T4b | NX | M1a | IVA
T4NOS | N0 | M1a | IVA
T4NOS | N1a | M1a | IVA
T4NOS | N1b | M1a | IVA
T4NOS | N1c | M1a | IVA
T4NOS | N1NOS | M1a | IVA
T4NOS | N2a | M1a | IVA
T4NOS | N2b | M1a | IVA
T4NOS | N2NOS | M1a | IVA
T4NOS | NX | M1a | IVA
TX | N0 | M1a | IVA
TX | N1a | M1a | IVA
TX | N1b | M1a | IVA
TX | N1c | M1a | IVA
TX | N1NOS | M1a | IVA
TX | N2a | M1a | IVA
TX | N2b | M1a | IVA
TX | N2NOS | M1a | IVA
TX | NX | M1a | IVA
T0 | N0 | M1b | IVB
T0 | N1a | M1b | IVB
T0 | N1b | M1b | IVB
T0 | N1c | M1b | IVB
T0 | N1NOS | M1b | IVB
T0 | N2a | M1b | IVB
T0 | N2b | M1b | IVB
T0 | N2NOS | M1b | IVB
T0 | NX | M1b | IVB
Tis | N0 | M1b | ERROR
Tis | N1a | M1b | ERROR
Tis | N1b | M1b | ERROR
Tis | N1c | M1b | ERROR
Tis | N1NOS | M1b | ERROR
Tis | N2a | M1b | ERROR
Tis | N2b | M1b | ERROR
Tis | N2NOS | M1b | ERROR
Tis | NX | M1b | ERROR
T1 | N0 | M1b | IVB
T1 | N1a | M1b | IVB
T1 | N1b | M1b | IVB
T1 | N1c | M1b | IVB
T1 | N1NOS | M1b | IVB
T1 | N2a | M1b | IVB
T1 | N2b | M1b | IVB
T1 | N2NOS | M1b | IVB
T1 | NX | M1b | IVB
T2 | N0 | M1b | IVB
T2 | N1a | M1b | IVB
T2 | N1b | M1b | IVB
T2 | N1c | M1b | IVB
T2 | N1NOS | M1b | IVB
T2 | N2a | M1b | IVB
T2 | N2b | M1b | IVB
T2 | N2NOS | M1b | IVB
T2 | NX | M1b | IVB
T3 | N0 | M1b | IVB
T3 | N1a | M1b | IVB
T3 | N1b | M1b | IVB
T3 | N1c | M1b | IVB
T3 | N1NOS | M1b | IVB
T3 | N2a | M1b | IVB
T3 | N2b | M1b | IVB
T3 | N2NOS | M1b | IVB
T3 | NX | M1b | IVB
T4a | N0 | M1b | IVB
T4a | N1a | M1b | IVB
T4a | N1b | M1b | IVB
T4a | N1c | M1b | IVB
T4a | N1NOS | M1b | IVB
T4a | N2a | M1b | IVB
T4a | N2b | M1b | IVB
T4a | N2NOS | M1b | IVB
T4a | NX | M1b | IVB
T4b | N0 | M1b | IVB
T4b | N1a | M1b | IVB
T4b | N1b | M1b | IVB
T4b | N1c | M1b | IVB
T4b | N1NOS | M1b | IVB
T4b | N2a | M1b | IVB
T4b | N2b | M1b | IVB
T4b | N2NOS | M1b | IVB
T4b | NX | M1b | IVB
T4NOS | N0 | M1b | IVB
T4NOS | N1a | M1b | IVB
T4NOS | N1b | M1b | IVB
T4NOS | N1c | M1b | IVB
T4NOS | N1NOS | M1b | IVB
T4NOS | N2a | M1b | IVB
T4NOS | N2b | M1b | IVB
T4NOS | N2NOS | M1b | IVB
T4NOS | NX | M1b | IVB
TX | N0 | M1b | IVB
TX | N1a | M1b | IVB
TX | N1b | M1b | IVB
TX | N1c | M1b | IVB
TX | N1NOS | M1b | IVB
TX | N2a | M1b | IVB
TX | N2b | M1b | IVB
TX | N2NOS | M1b | IVB
TX | NX | M1b | IVB
T0 | N0 | M1NOS | IVNOS
T0 | N1a | M1NOS | IVNOS
T0 | N1b | M1NOS | IVNOS
T0 | N1c | M1NOS | IVNOS
T0 | N1NOS | M1NOS | IVNOS
T0 | N2a | M1NOS | IVNOS
T0 | N2b | M1NOS | IVNOS
T0 | N2NOS | M1NOS | IVNOS
T0 | NX | M1NOS | IVNOS
Tis | N0 | M1NOS | ERROR
Tis | N1a | M1NOS | ERROR
Tis | N1b | M1NOS | ERROR
Tis | N1c | M1NOS | ERROR
Tis | N1NOS | M1NOS | ERROR
Tis | N2a | M1NOS | ERROR
Tis | N2b | M1NOS | ERROR
Tis | N2NOS | M1NOS | ERROR
Tis | NX | M1NOS | ERROR
T1 | N0 | M1NOS | IVNOS
T1 | N1a | M1NOS | IVNOS
T1 | N1b | M1NOS | IVNOS
T1 | N1c | M1NOS | IVNOS
T1 | N1NOS | M1NOS | IVNOS
T1 | N2a | M1NOS | IVNOS
T1 | N2b | M1NOS | IVNOS
T1 | N2NOS | M1NOS | IVNOS
T1 | NX | M1NOS | IVNOS
T2 | N0 | M1NOS | IVNOS
T2 | N1a | M1NOS | IVNOS
T2 | N1b | M1NOS | IVNOS
T2 | N1c | M1NOS | IVNOS
T2 | N1NOS | M1NOS | IVNOS
T2 | N2a | M1NOS | IVNOS
T2 | N2b | M1NOS | IVNOS
T2 | N2NOS | M1NOS | IVNOS
T2 | NX | M1NOS | IVNOS
T3 | N0 | M1NOS | IVNOS
T3 | N1a | M1NOS | IVNOS
T3 | N1b | M1NOS | IVNOS
T3 | N1c | M1NOS | IVNOS
T3 | N1NOS | M1NOS | IVNOS
T3 | N2a | M1NOS | IVNOS
T3 | N2b | M1NOS | IVNOS
T3 | N2NOS | M1NOS | IVNOS
T3 | NX | M1NOS | IVNOS
T4a | N0 | M1NOS | IVNOS
T4a | N1a | M1NOS | IVNOS
T4a | N1b | M1NOS | IVNOS
T4a | N1c | M1NOS | IVNOS
T4a | N1NOS | M1NOS | IVNOS
T4a | N2a | M1NOS | IVNOS
T4a | N2b | M1NOS | IVNOS
T4a | N2NOS | M1NOS | IVNOS
T4a | NX | M1NOS | IVNOS
T4b | N0 | M1NOS | IVNOS
T4b | N1a | M1NOS | IVNOS
T4b | N1b | M1NOS | IVNOS
T4b | N1c | M1NOS | IVNOS
T4b | N1NOS | M1NOS | IVNOS
T4b | N2a | M1NOS | IVNOS
T4b | N2b | M1NOS | IVNOS
T4b | N2NOS | M1NOS | IVNOS
T4b | NX | M1NOS | IVNOS
T4NOS | N0 | M1NOS | IVNOS
T4NOS | N1a | M1NOS | IVNOS
T4NOS | N1b | M1NOS | IVNOS
T4NOS | N1c | M1NOS | IVNOS
T4NOS | N1NOS | M1NOS | IVNOS
T4NOS | N2a | M1NOS | IVNOS
T4NOS | N2b | M1NOS | IVNOS
T4NOS | N2NOS | M1NOS | IVNOS
T4NOS | NX | M1NOS | IVNOS
TX | N0 | M1NOS | IVNOS
TX | N1a | M1NOS | IVNOS
TX | N1b | M1NOS | IVNOS
TX | N1c | M1NOS | IVNOS
TX | N1NOS | M1NOS | IVNOS
TX | N2a | M1NOS | IVNOS
TX | N2b | M1NOS | IVNOS
TX | N2NOS | M1NOS | IVNOS
TX | NX | M1NOS | IVNOS

Colon Schema Index


Colon - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Colon

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

Colon Schema Index


Colon - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Colon

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Colon Schema Index


Colon - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Colon

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF2 988 | CS SSF2 999
00-00 | N1NOS | N1a | N1b | ERROR | N1NOS | N2a | N2b | N2NOS | N1NOS | ERROR | N1NOS | N1NOS
01-01 | N1a | N1a | N1b | ERROR | N1a | N2a | N2b | N2NOS | N1a | ERROR | N1a | N1a
02-03 | N1b | N1b | N1b | ERROR | N1b | N2a | N2b | N2NOS | N1b | ERROR | N1b | N1b
04-06 | N2a | N2a | N2a | ERROR | N2a | N2a | N2b | N2a | N2a | ERROR | N2a | N2a
07-90 | N2b | N2b | N2b | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | N2b
95-99 | N1NOS | N1a | N1b | ERROR | N1NOS | N2a | N2b | N2NOS | N1NOS | ERROR | N1NOS | N1NOS

Colon Schema Index


Colon - Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

Colon

Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Regional Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-00 | N1NOS
01-01 | N1a
02-03 | N1b
04-06 | N2a
07-90 | N2b
95-99 | N1NOS

Colon Schema Index


Colon - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Colon

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF 2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF 2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 999
00-03 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1
04-90 | N2 | N2 | N2 | ERROR | N2 | N2 | N2 | N2 | N2 | ERROR | N2 | N2
95-99 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1

Colon Schema Index


Colon - Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

Colon

Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes code is 100-300 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

Colon Schema Index


Collaborative Stage - Conjunctiva (excluding Retinoblastoma, Malignant Melanoma, Kaposi Sarcoma, and Lymphoma)

Collaborative Stage Data Set - Revised 06/30/2011

Conjunctiva (excluding Retinoblastoma, Malignant Melanoma, Kaposi Sarcoma, and Lymphoma)

C69.0

  • C69.0 Conjunctiva
  • Note: Laterality must be coded for this site.
OBSOLETE CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Tumor Size
CS Site-Specific Factor 2
Ki-67/MIB Labeling Index (LI): Ophthalmic
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Extension Size Table CSv2
Extension Size Table CSv1
List of Schemas


Conjunctiva - OBSOLETE CS Tumor Size

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

Conjunctiva

OBSOLETE CS Tumor Size

  • Note: CS Tumor Size is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with CS Tumor Size. Use code 988 for this field.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 001-979 millimeters (code exact size in millimeters)
980 | OBSOLETE DATA RETAINED V0200 980 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981-987 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters". Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema". Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 millimeters or larger
990 | OBSOLETE DATA RETAINED V0200 Microscopic focus or foci only, no size of focus given
991 | OBSOLETE DATA RETAINED V0200 Described as "less than 1 cm"
992 | OBSOLETE DATA RETAINED V0200 Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | OBSOLETE DATA RETAINED V0200 Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | OBSOLETE DATA RETAINED V0200 Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | OBSOLETE DATA RETAINED V0200 Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | OBSOLETE DATA RETAINED V0200 Unknown; size not stated Not documented in patient record

Conjunctiva Schema Index


Conjunctiva - CS Extension

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Conjunctiva

CS Extension

  • Note 1: Palpebral and tarsal conjunctiva line the eyelid, bulbar conjunctiva covers the eyeball, forniceal conjunctiva covers the space between the eyelid and the globe. According to the AJCC, tumors are most likely to arise at the exposed site where the conjunctival epithelium merges with the corneal epithelium, particularly at the temporal limbus.
  • Note 2: Use code 140 or 150 if the physician's assignment of T category is the only information available about the extent of the tumor.
  • Note 3: The CS Tumor Size table for this schema is obsolete in CS Version 2, and the collection of tumor size value moved to CS Site-Specific Factor 1, Tumor Size.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Tumor confined to conjunctiva | ERROR | ** | L | L
110 | Tumor confined to one subsite of conjunctiva: Bulbar conjunctiva Tumor confined to one subsite of conjunctiva, NOS | ^ | * | L | L
120 | Tumor confined to one subsite of conjunctiva: Forniceal conjunctiva Palpebral conjunctiva Tarsal conjunctiva | ^ | * | L | L
140 | Stated as T1 with no other information on extension | ^ | * | L | L
150 | Stated as T2 with no other information on extension | ^ | * | L | L
300 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | ** | L | L
350 | Localized, NOS | ^ | * | L | L
400 | Intraocular extension Cornea Intraocular compartments | T3 | T3 | L | L
500 | OBSOLETE DATA RETAINED V0200 Adjacent extraocular extension, excluding orbit Eyelid | ERROR | T3 | RE | RE
510 | Tumor involving more than one subsite of conjunctiva: Bulbar conjunctiva Forniceal conjunctiva Palpebral conjunctiva Tarsal conjunctiva Tumor involving more than one subsite of conjunctiva NOS | T3 | T3 | RE | RE
530 | Adjacent extraocular extension, excluding orbit: Anterior eyelid lamella Caruncle Eyelid margin Lacrimal punctum and canaliculi Plica Posterior eyelid lamella | T3 | T3 | RE | RE
550 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
700 | OBSOLETE DATA CONVERTED V0200 See code 730 Orbit, NOS | ERROR | ERROR | ERROR | ERROR
710 | Orbital soft tissues without bone invasion Stated as T4a with no other information on extension | T4a | T4a | RE | RE
720 | Bone of orbit Stated as T4b with no other information on extension | T4b | T4b | RE | RE
730 | Orbit, NOS | T4NOS | T4NOS | RE | RE
780 | Adjacent paranasal sinuses Stated as T4c with no other information on extension | T4c | T4c | RE | RE
790 | Brain Stated as T4d with no other information on extension | T4d | T4d | D | D
800 | Further contiguous extension | T4d | T4d | D | D
810 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 110-150, and 350 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Tumor Size, as shown in the Extension Size Table CSv2.
  • * For CS Extension codes 110-150, and 350 ONLY, the T category for AJCC 6 staging collected in CSv2 is assigned based on the value of CS Site-Specific Factor 1, Tumor Size, as shown in the Extension Size Table CSv2.
  • ** For CS Extension codes 100 and 300 ONLY, the T category for AJCC 6 staging collected in CSv1 is assigned based on the value of CS Tumor Size as shown in the Extension Size Table CSv1.

Conjunctiva Schema Index


Conjunctiva - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Conjunctiva

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Conjunctiva Schema Index


Conjunctiva - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Conjunctiva

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Conjunctiva Schema Index


Conjunctiva - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Conjunctiva

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Conjunctiva Schema Index


Conjunctiva - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Conjunctiva

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Conjunctiva Schema Index


Conjunctiva - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Conjunctiva

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Conjunctiva Schema Index


Conjunctiva - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Conjunctiva

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Conjunctiva Schema Index


Conjunctiva - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Conjunctiva

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Conjunctiva

CS Site-Specific Factor 1
Tumor Size

  • Note 1: Code the largest dimension of the tumor. Record the actual measurement in tenths of millimeters. Refer to the General Instructions in Part I for coding CS Tumor Size, when coding tumor size in this field.
  • Note 2: Code the specific tumor size as stated in the medical record. Use code 991 or 992 if the physician's statement about T value is the only information available about the size of the tumor.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Largest tumor dimension to nearest tenth of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 centimeter (cm) 103 10.3 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no size of focus given
991 | Described as "less than 5 mm" Stated as T1 with no other information on size
992 | Described as "greater than 5 mm" Stated as T2 with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Conjunctiva

CS Site-Specific Factor 2
Ki-67/MIB Labeling Index (LI): Ophthalmic

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1, S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1.
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 (monoclonal antibody) when it is available on the pathology report of the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 110-140 for a stated range of the LI, or codes 991-993 for an interpretation of the LI.
Code | Description
000-100 | Percentage of Ki-67 growth fraction (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
110 | Stated as Ki-67 growth fraction less than or equal to 5%
120 | Stated as Ki-67 growth fraction greater than 5% and less than or equal to 10%
130 | Stated as Ki-67 growth fraction greater than 10% and less than or equal to 20%
140 | Stated as Ki-67 growth fraction greater than 20% and less than or equal to 50%
150 | Stated as Ki-67 growth fraction greater than 50%
888 | OBSOLETE DATA CONVERTED V0200 See Code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Stated as low proliferation rate
992 | Stated as increased proliferation rate
993 | Stated as high proliferation rate
997 | Ki-67 growth fraction study performed, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Conjunctiva

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Conjunctiva Schema Index


Conjunctiva - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Conjunctiva

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Conjunctiva Schema Index


Conjunctiva - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Conjunctiva

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Conjunctiva Schema Index


Conjunctiva - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Conjunctiva

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Conjunctiva Schema Index


Conjunctiva - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Conjunctiva

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Conjunctiva Schema Index


Conjunctiva - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Conjunctiva

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Conjunctiva Schema Index


Conjunctiva - Extension Size Table CSv2

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

Conjunctiva

Extension Size Table CSv2

  • Note: For CS Extension codes 110- 150 and 350 ONLY, the T category for AJCC staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1, Tumor Size, as shown in this table. The CS Tumor Size table for this schema is obsolete in CS Version 2, and the collection of tumor size value moved to CS Site-Specific Factor 1, Tumor Size.
CS Extension | CS SSF 1 Tumor Size 000 | CS SSF 1 Tumor Size 001-050 | CS SSF 1 Tumor Size 051-980 | CS SSF 1 Tumor Size 988 | CS SSF 1 Tumor Size 990-991 | CS SSF 1 Tumor Size 992 | CS SSF 1 Tumor Size 999
110 | ERROR | T1 | T2 | ERROR | T1 | T2 | TX
120 | ERROR | T1 | T2 | ERROR | T1 | T2 | TX
140 | ERROR | T1 | T2 | ERROR | T1 | T2 | T1
150 | ERROR | T1 | T2 | ERROR | T1 | T2 | T2
350 | ERROR | T1 | T2 | ERROR | T1 | T2 | TX

Conjunctiva Schema Index


Conjunctiva - Extension Size Table CSv1

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Conjunctiva

Extension Size Table CSv1

  • Note: For the obsolete CS Extension codes 100 and 300 ONLY, the T category for AJCC 6 staging for cases collected in CSv1 and not updated to CSv2 codes is assigned based on the value of CS Extension and the obsolete CS Tumor Size code as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-005 | CS Tumor Size 006-980 | CS Tumor Size 981-989 | CS Tumor Size 990 | CS Tumor Size 991-995 | CS Tumor Size 999
100 | ERROR | T1 | T2 | ERROR | T1 | T2 | TX
300 | ERROR | T1 | T2 | ERROR | T1 | T2 | TX

Conjunctiva Schema Index


Collaborative Stage - Adenosarcoma of the Corpus Uteri; Uterus, NOS

Collaborative Stage Data Set - Revised 06/28/2011

Adenosarcoma of the Corpus Uteri; Uterus, NOS

C54.0-C54.3, C54.8-C54.9, C55.9

  • M-8933
  • C54.0 Isthmus uteri
  • C54.1 Endometrium
  • C54.2 Myometrium
  • C54.3 Fundus uteri
  • C54.8 Overlapping lesion of corpus uteri
  • C54.9 Corpus uteri
  • C55.9 Uterus, NOS
  • Note 1: AJCC 7th Edition TNM staging reflects the new staging adopted by the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) and utilizes three new staging schemas for cancer of the Corpus Uteri based on histology. This is a change from the AJCC 6th Edition TNM staging. The three new schemas are:
    1. Carcinoma and carcinosarcoma
    2. Leiomyosarcoma and endometrial stromal sarcoma (ESS)
    3. Adenosarcoma
  • Note 2: This schema is for adenosarcoma ONLY. When coding pay attention to the FIGO Editions and descriptions about cell and tumor types, disease extension, lymph node status and metastasis.
  • Note 3: AJCC TNM values correspond to the stages accepted by FIGO. Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
FIGO Stage
CS Site-Specific Factor 2
Peritoneal Cytology
CS Site-Specific Factor 3
Number of Positive Pelvic Nodes
CS Site-Specific Factor 4
Number of Examined Pelvic Nodes
CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes
CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes
 CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors
CS Site-Specific Factor 8
Omentectomy
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
Extension Cytology Summary Stage Table
List of Schemas


CorpusAdenosarcoma - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

CorpusAdenosarcoma

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

CorpusAdenosarcoma

CS Extension

  • Note 1: Adenosarcomas of the corpus uteri were not staged in AJCC 6.
  • Note 2: When both FIGO stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage.
  • Note 3: FIGO and AJCC 7 stage do not include Tis for this site and histology. Any cases with a CS Extension code of 000 will derive TX for AJCC 7 staging, though In Situ will be derived Summary Stage.
  • Note 4: FIGO Stage IV, NOS is assigned based on tumor extension and/or metastasis. Code CS Extension based on a physician's statement of FIGO Stage IV, NOS only if it is known that the stage value is assigned because of tumor extension.
  • Note 5: Positive cytology should be reported in CS Site-Specific Factor 2. It is not a staging element for AJCC 7 staging, but is a staging element for Summary Stage. Since "cancer cells in ascites or in peritoneal washings" was not specifically categorized in the 1977 Summary Staging Guide, is unclear to which stage previous cases may have been coded in that staging system.
  • Note 6: According to the AJCC, extension to the bowel or bladder mucosa must be proven by biopsy in order to rule out bullous edema.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive, preinvasive | TX | NA | IS | IS
100 | Invasive cancer confined to corpus uteri | T1NOS | NA | * | *
110 | Confined to endometrium (Glandular, stromal or both) | T1a | NA | * | *
113 | Confined to endocervix (Glandular, stromal, or both) | T1a | NA | RE | RE
115 | FIGO Stage IA | T1a | NA | * | *
120 | Tumor invades less than one-half of myometrium Invasion of inner half of myometrium | T1b | NA | * | *
123 | Invasion of less than one-half of myometrium WITH involvement of endocervix | T1b | NA | RE | RE
125 | FIGO Stage IB | T1b | NA | * | *
130 | Tumor invades one-half or more of myometrium Invasion of outer half of myometrium | T1c | NA | * | *
133 | Invasion of one-half or more of myometrium WITH involvement of endocervix | T1c | NA | RE | RE
135 | FIGO Stage IC | T1c | NA | * | *
140 | Invasion of myometrium, NOS | T1NOS | NA | * | *
143 | Invasion of myometrium, NOS WITH involvement of endocervix | T1NOS | NA | RE | RE
160 | Tunica serosa of the visceral peritoneum (serosa covering the corpus) | T1NOS | NA | * | *
170 | FIGO Stage I [NOS] | T1NOS | NA | * | *
400 | Localized, NOS | T1NOS | NA | * | *
500 | Cervix uteri, NOS, but not beyond uterus | T1NOS | NA | RE | RE
510 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 113, 123, 133, and 143 Endocervical glandular involvement only | T1a | NA | RE | RE
520 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 113, 123, 133, and 143 Cervical stromal invasion | T1a | NA | RE | RE
550 | Adnexal involvement, NOS Extension or metastasis within true pelvis: Adnexa Fallopian tube(s) Ligaments: Broad Round Uterosacral Ovary(ies) Parametrium Visceral peritoneum of pelvic organs excluding serosa of corpus uteri | T2a | NA | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 160, 550, 655, 665, and 688 Adnexal involvement, NOS Extension or metastasis within true pelvis: Adnexa Fallopian tube(s) Ligaments: Broad, round, uterosacral Ovary(ies) Parametrium Pelvic serosa Tunica serosa (parietal lining of the pelvic or abdominal cavity) | T2a | NA | RE | RE
605 | FIGO Stage IIA | T2a | NA | RE | RE
610 | OBSOLETE DATA RETAINED V0200 See Note 4 and CS Site-Specific Factor 2 Cancer cells in ascites Cancer cells in peritoneal washings FIGO Stage IIIA | ERROR | NA | RE | RE
620 | OBSOLETE DATA CONVERTED V0203 See code 645 Ureter Vulva | ERROR | ERROR | ERROR | ERROR
640 | Extension or metastasis to vagina | T2b | NA | D | RE
645 | Extension or metastasis to: Ureter Vulva | T2b | NA | D | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 655 and 662 Extension or metastasis to pelvic wall(s) Described clinically as "frozen pelvis", NOS | T2b | NA | RE | RE
655 | Extension or metastasis to: Pelvic wall(s) Parietal serosa of pelvic cavity | T2b | NA | RE | RE
660 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 705 and 708 Extension or metastasis to: Bladder wall Bladder, NOS excluding mucosa Rectal wall Rectum, NOS excluding mucosa | T4 | NA | RE | RE
662 | Described clinically as "frozen pelvis", NOS | T2b | NA | D | RE
663 | (655 or 662) + (640 or 645) | T2b | NA | D | RE
665 | Extension or metastasis to: Cul de sac (rectouterine pouch) | T2b | NA | RE | RE
670 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 663 and 705 [(650) or (660)] and [(620) or (640)] | T2b | NA | D | RE
675 | FIGO Stage IIB | T2b | NA | RE | RE
680 | OBSOLETE DATA CONVERTED V0203 See code 683 FIGO Stage II [NOS] | ERROR | ERROR | ERROR | ERROR
682 | Extension beyond uterus, within pelvis, NOS | T2NOS | NA | RE | RE
683 | FIGO Stage II [NOS] | T2NOS | NA | RE | RE
685 | OBSOLETE DATA REVIEWED V0203 See codes 665 and 688 Contiguous extension to abdominal tissues, one of the following sites: Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine Other abdominal tissues | T3a | NA | D | D
688 | Infiltration of abdominal tissues, one of the following sites: Abdominal serosa (visceral or parietal peritoneum of abdomen) Sigmoid colon Small intestine Other abdominal structures | T3a | NA | D | D
690 | FIGO Stage IIIA | T3a | NA | D | D
692 | OBSOLETE DATA REVIEWED V0203 See codes 665 and 693 Contiguous extension to abdominal tissues, more than one site: Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine Other abdominal tissues | T3b | NA | D | D
693 | Infiltration of abdominal tissues in code 688, more than one site | T3b | NA | D | D
694 | FIGO Stage IIIB | T3b | NA | D | D
696 | OBSOLETE DATA CONVERTED V0203 See code 699 FIGO Stage III [NOS] | ERROR | ERROR | ERROR | ERROR
698 | Abdominal tissues involvement, NOS | T3NOS | NA | D | D
699 | FIGO Stage III [NOS] based on extension | T3NOS | NA | D | D
700 | OBSOLETE DATA CONVERTED V0200 See code 710 Extension to bowel mucosa or bladder mucosa (excluding bullous edema) FIGO Stage IVA FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
705 | Invasion of: Bladder wall Bladder, NOS excluding mucosa Rectal wall Rectum, NOS excluding mucosa | T4 | NA | RE | RE
708 | 705 + (688, 693, or 698) Invasion of organs in code 705 plus infiltration of any abdominal tissues | T4 | NA | D | D
710 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 715, 720, and 730 Extension to bowel mucosa or bladder (excluding bullous edema) Note: On conversion of code 700 to 710, code 710 also included FIGO Stage IVA, FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
715 | Extension to bowel mucosa or bladder (excluding bullous edema) | T4 | NA | D | D
720 | FIGO Stage IVA | T4 | NA | D | D
730 | FIGO Stage IV [NOS] based on extension | T4 | NA | D | D
800 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 665, 688, 693, and 850 Further contiguous extension Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine (See code 685 and 693 if number of involved sites is reported) | T3NOS | NA | D | D
850 | Further contiguous extension | T3NOS | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • * For CS Extension codes 100-110, 115-120, 125-130, 135-140, and 160-400 ONLY. The SS77 and SS2000 stages are assigned based on the value of CS Extension and peritoneal cytology status coded in CS-Site Specific Factor 2 as shown in the extra table Extension Cytology Summary Stage Table.

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusAdenosarcoma

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusAdenosarcoma

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 3: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO), stages are included for coding where no more specific information is available in the record. When both FIGO stage and regional lymph node detail are available, record the code with regional lymph node detail in preference to a statement of FIGO stage.
  • Note 4: Code CS Lymph Nodes based on a physician's statement of FIGO Stage IIIB if it is known that the stage value is assigned because of lymph node involvement, or if there is no statement that FIGO Stage IIIB is assigned based on extension or lymph node involvement.
  • Note 5: If the clinician says "adnexa palpated" but does not mention lymph nodes, assume lymph nodes are not involved.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric) Obturator Paracervical Parametrial Pelvic, NOS Sacral, NOS: Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Uterosacral | N1 | NA | RN | RN
200 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic | N1 | NA | RN | RN
500 | FIGO Stage IIIC | N1 | NA | RN | RN
800 | Regional lymph node(s), NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NA | U | U

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

CorpusAdenosarcoma

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusAdenosarcoma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusAdenosarcoma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Mets at DX

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusAdenosarcoma

CS Mets at DX

  • Note 1: When both Federation Internationale de Gynecologie at d-Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
  • Note 2: FIGO Stage IV, NOS is assigned based on tumor extension and/or distant metastasis. Code CS Mets at DX based on a physician's statement of FIGO Stage IV [NOS] if it is known that the stage value is assigned because of metastatic involvement, or if there is no statement that FIGO Stage IV [NOS] is assigned based on extension.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
11 | Distant lymph node(s): Superficial inguinal | M1 | NA | RN | D
12 | Distant lymph node(s) other than code 11: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Distant lymph node(s), NOS (Excluding metastasis to pelvic or para-aortic lymph nodes) | M1 | NA | D | D
40 | Distant metastases, except distant lymph node(s) Carcinomatosis (Excluding adnexa and continuous extension to abdominal tissues) | M1 | NA | D | D
50 | 40 + (11 and/or 12) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
55 | FIGO Stage IVB | M1 | NA | D | D
60 | Distant metastasis NOS | M1 | NA | D | D
70 | FIGO Stage IV [NOS] | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusAdenosarcoma

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 1
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for cervix cancer. Use code 987 for any case where CS Extension is coded 000 or 010.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage l [NOS]
120 | FIGO Stage lA
130 | FIGO Stage 1B
140 | FIGO Stage 1C
200 | FIGO Stage ll [NOS]
210 | FIGO Stage IIA
220 | FIGO Stage IIB
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC
400 | OBSOLETE DATA CONVERTED V0203 See code 405 FIGO Stage IVA
402 | FIGO IV [NOS]
405 | FIGO Stage IVA
410 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 2
Peritoneal Cytology

  • Note: Cytologic examination for malignant cells may be performed on ascites (fluid that has accumulated in the peritoneal cavity in excess amount) or the fluid (saline) that is introduced into the peritoneal cavity, and then removed by suction. The introduction of fluid may be termedperitoneal washing or peritoneal lavage.
Code | Description
000 | Negative
010 | Positive, malignant cells positive
020 | Test done, results suspicious or undetermined if negative or positive
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in patient record
998 | Test not done (test not ordered and not performed) No pathologic specimen available
999 | Unknown or no information Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 3
Number of Positive Pelvic Nodes

  • Note: Record the number of positive pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All pelvic nodes examined negative.
001-089 | 1 - 89 pelvic nodes positive (Exact number of nodes positive)
090 | 90 or more pelvic nodes positive
095 | Positive aspiration or core biopsy of pelvic lymph node(s)
097 | Positive pelvic nodes, number not specified
098 | No pelvic nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes are positive Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 4
Number of Examined Pelvic Nodes

  • Note: Record the number of examined pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined to this data item.
Code | Description
000 | No pelvic lymph nodes examined
001-089 | 1 - 89 pelvic lymph nodes examined (Exact number of pelvic lymph nodes examined)
090 | 90 or more pelvic lymph nodes examined
095 | No pelvic lymph nodes removed, but aspiration or core biopsy of pelvic lymph nodes performed
096 | Pelvic lymph node removal documented as a sampling, but number of nodes unknown/not stated
097 | Pelvic lymph node removal documented as a dissection, but number of nodes unknown/not stated
098 | Pelvic lymph nodes surgically removed, but number of nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes examined; Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes

  • Note: Record the number of positive para-aortic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All para-aortic lymph nodes examined negative
001-089 | 1-89 para-aortic lymph nodes positive (Exact number of nodes positive)
090 | 90 or more para-aortic lymph nodes positive
095 | Positive aspiration or core biopsy of para-aortic lymph node(s)
097 | Positive para-aortic lymph nodes, number not specified
098 | No para-aortic lymph nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if para-aortic lymph nodes are positive Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes

  • Note: Record the number of examined para-aortic nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined.
Code | Description
000 | No para-aortic nodes examined.
001-089 | 1 - 89 para-aortic nodes examined (Exact number of para-aortic lymph nodes examined).
090 | 90 or more para-aortic nodes examined.
095 | No para-aortic nodes removed, but aspiration or core biopsy of para-aortic nodes performed.
096 | Para-aortic lymph node removal documented as a sampling, but number of nodes unknown/not stated.
097 | Para-aortic lymph node removal documented as a dissection, but number of nodes unknown/not stated.
098 | Para-aortic lymph nodes surgically removed, but the number of lymph nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if nodes examined; Not documented in patient record.

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors

  • Note 1: Adenocarcinomas with mixed histology are graded according to the percentage of non-squamous or non-morular solid growth pattern. Morular growth pattern refers to well-defined, circumscribed, solid round nests of cells that fill and expand endometrial glands.
  • Note 2: Code based on the percentage of non-endometrioid cell type as stated on the pathology report. Only use a statement of Grade 1, Grade 2, or Grade 3 if it is based on the growth pattern. If grade based on growth pattern is not specified, use code 999.
Code | Description
001 | 5% or less of a non-squamous or non-morular solid growth pattern (Grade 1)
002 | 6% to 50% of a non-squamous or non-morular solid growth pattern (Grade 2)
003 | More than 50% of a non-squamous or non-morular solid growth pattern (Grade 3)
987 | Not applicable: Not an adenocarcinoma morphology Use this code for CorpusSarcoma and CorpusAdenosarcoma schemas
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 8
Omentectomy

  • Note: Record if an omentectomy was performed during the first course of treatment. Use code 998 if patient had no surgical procedure as part of first course of treatment.
Code | Description
000 | Omentectomy not performed during first course surgery
010 | Omentectomy performed during first course surgery
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No surgery performed as part of the first course of treatment
999 | Unknown or no information Not documented in patient record

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusAdenosarcoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 11/19/2009 FINAL

CorpusAdenosarcoma

Histology Inclusion Table AJCC 7th ed.

Code
8933

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusAdenosarcoma

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

CorpusAdenosarcoma

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | NX | M1 | IVB
T1c | N0 | M1 | IVB
T1c | N1 | M1 | IVB
T1c | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusAdenosarcoma

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusAdenosarcoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CorpusAdenosarcoma Schema Index


CorpusAdenosarcoma - Extension Cytology Summary Stage Table

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

CorpusAdenosarcoma

Extension Cytology Summary Stage Table

  • Note: For CS Extension codes 100-110, 115-120, 125-130, 135-140, and 160-400 ONLY. The SS77 and SS2000 stages are assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 (SSF2) as shown in this table.
CS SSF2 | SS77/SS2000 Category
000 | L
010 | RE
020 | L
888 | ERROR
988-999 | L

CorpusAdenosarcoma Schema Index


Collaborative Stage - Carcinoma and Carcinosarcoma of Corpus Uteri; Uterus, NOS (excluding Placenta and Adenosarcoma, Leiomyosarcoma, and Endometrial Stromal Sarcoma (ESS))

Collaborative Stage Data Set - Revised 08/15/2011

Carcinoma and Carcinosarcoma of Corpus Uteri; Uterus, NOS (excluding Placenta and Adenosarcoma, Leiomyosarcoma, and Endometrial Stromal Sarcoma (ESS))

C54.0-C54.3, C54.8-C54.9, C55.9

  • M-8000-8790, 8950, 8951, 8980-8981,9700-9701
  • C54.0 Isthmus uteri
  • C54.1 Endometrium
  • C54.2 Myometrium
  • C54.3 Fundus uteri
  • C54.8 Overlapping lesion of corpus uteri
  • C54.9 Corpus uteri
  • C55.9 Uterus, NOS
  • Note 1: AJCC 7th Edition TNM staging reflects the new staging adopted by the International Federation of Gynecology and Obstetrics (FIGO) and utilizes three new staging schemas for cancer of the Corpus Uteri based on histology. This is a change from the AJCC 6th Edition TNM staging. The three new schemas are:
    1. Carcinoma and carcinosarcoma
    2. Leiomyosarcoma and endometrial stromal sarcoma (ESS)
    3. Adenosarcoma
  • Note 2: Carcinosarcoma should be staged as carcinoma.
  • Note 3: This schema is for carcinoma and carcinosarcoma. When coding pay attention to the FIGO Editions and descriptions about cell and tumor types, disease extension, lymph node status and metastasis.
  • Note 4: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
FIGO Stage
CS Site-Specific Factor 2
Peritoneal Cytology
CS Site-Specific Factor 3
Number of Positive Pelvic Nodes
CS Site-Specific Factor 4
Number of Examined Pelvic Nodes
CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes
CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes
 CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors
CS Site-Specific Factor 8
Omentectomy
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Cytology Summary Stage Table
Extension Cytology AJCC 6 Table CSv2
CS Version Input Original equals 02XXXX or Year of Diagnosis is greater than 2009
Extension Cytology AJCC 6 Table CSv1
CS Version Input Original Equals 01XXXX and Year of Diagnosis is Before 2010
List of Schemas


CorpusCarcinoma - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

CorpusCarcinoma

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Extension

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusCarcinoma

CS Extension

  • Note 1. When both FIGO stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage.
  • Note 2: FIGO no longer includes Stage 0 (Tis) for this site.
  • Note 3: To assign a T2 category, stromal connective tissue of the cervix must be involved; endocervical glandular involvement only is not considered a T2 tumor in AJCC 7. Use 123, 133, 143, or 145 if endometrial or myometrial involvement is described.
  • Note 4: FIGO IIIA and IIIB are extension, whereas FIGO IIIC is nodal involvement. FIGO IVA is extension, whereas FIGO IVB is distant metastasis. FIGO Stage III, NOS and FIGO Stage IV, NOS are assigned based on tumor extension and/or metastasis. Code CS Extension based on a physician's statement of FIGO Stage III, NOS or FIGO Stage IV, NOS only if it is known that the stage value is assigned because of tumor extension.
  • Note 5: Positive cytology is reported separately (CS Site Specific Factor 2), and is not included as a staging element for AJCC 7 staging. It is included as a staging element for AJCC 6 and Summary Stage. Since "cancer cells in ascites or in peritoneal washings" was not specifically categorized in the 1977 Summary Staging Guide, it is unclear to which stage previous cases may have been coded in that staging system.
  • Note 6: According to the AJCC, extension to the bowel or bladder mucosa must be proven by biopsy in order to rule out bullous edema.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive, preinvasive | Tis | Tis | IS | IS
100 | Invasive cancer confined to corpus uteri | T1NOS | * | ** | **
110 | Confined to endometrium (stroma) | T1a | * | ** | **
120 | Tumor invades less than one-half of myometrium Invasion of inner half of myometrium | T1a | * | ** | **
123 | Endocervical glandular involvement WITH tumor limited to endometrium or invading less than one-half of myometrium (See Note 3) | T1a | * | RE | RE
125 | FIGO Stage IA | T1a | * | ** | **
130 | Tumor invades one-half or more of myometrium Invasion of outer half of myometrium (See Note 4) | T1b | * | ** | **
133 | Endocervical glandular involvement WITH tumor invading one-half or more of myometrium (See Note 3) | T1b | * | RE | RE
135 | FIGO Stage IB | T1b | * | ** | **
140 | Invasion of myometrium, NOS | T1NOS | * | ** | **
143 | Endocervical glandular involvement WITH tumor invading myometrium, NOS | T1NOS | * | RE | RE
145 | Endocervical glandular involvement and involvement of myometrium not specified | T1NOS | * | RE | RE
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 540 and 545 Tunica serosa of the visceral peritoneum (serosa covering the corpus) | T1NOS | T3a | ** | **
180 | FIGO Stage I [NOS] | T1NOS | * | ** | **
400 | Localized, NOS | T1NOS | * | ** | **
500 | Cervix uteri, NOS, but not beyond uterus | T2 | * | RE | RE
510 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 123, 133, 143, and 145 Endocervical glandular involvement only | T1NOS | * | RE | RE
520 | Cervical stromal invasion | T2 | * | RE | RE
525 | FIGO Stage II | T2 | * | RE | RE
540 | Extension or metastasis to tunica serosa (visceral peritoneum of corpus, serosa covering the corpus) WITHOUT involvement of cervix | T3a | T3a | ** | **
545 | Extension or metastasis to tunica serosa of corpus WITH involvement of cervix | T3a | T3a | RE | RE
550 | Extension or metastasis to: Adnexa: Fallopian tube(s) Ovary(ies) | T3a | T3a | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 550, 655, and 800 Extension or metastasis within true pelvis: Adnexa Fallopian tube(s) Ligaments: Broad, round, uterosacral Ovary(ies) Parametrium Pelvic serosa Tunica serosa (parietal lining of the pelvic or abdominal cavity) | T3a | T3a | RE | RE
610 | OBSOLETE DATA RETAINED V0200 See Note 5 and CS Site-Specific Factor 2 Cancer cells in ascites Cancer cells in peritoneal washings FIGO Stage IIIA | ERROR | T3a | RE | RE
620 | OBSOLETE DATA CONVERTED V0200 (See code 645) Ureter and vulva | ERROR | ERROR | ERROR | ERROR
630 | FIGO Stage IIIA | T3a | T3a | RE | RE
635 | Extension or metastasis to: Ligaments: Broad Round Parametrium, NOS Visceral peritoneum of pelvic organs excluding serosa of corpus | T3b | T3b | RE | RE
640 | Extension or metastasis to vagina | T3b | T3b | D | RE
645 | Extension to: Ureter Vulva | T3b | T3b | D | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 655 and 662 Extension or metastasis to pelvic wall(s) Described clinically as "frozen pelvis", NOS | T3b | T3b | RE | RE
655 | Extension or metastasis to: Pelvic wall(s) Parietal serosa of pelvic wall | T3b | T3b | RE | RE
660 | Extension or metastasis to: Bladder wall Bladder, NOS excluding mucosa Rectal wall Rectum, NOS excluding mucosa | T3b | T3b | RE | RE
662 | Described clinically as "frozen pelvis", NOS | T3b | T3b | D | RE
663 | (660 or 662) + (640 or 645) | T3b | T3b | D | RE
665 | FIGO Stage IIIB | T3b | T3b | RE | RE
670 | OBSOLETE DATA CONVERTED V0203 See code 663 (662 or 660) + (645 or 640) | ERROR | ERROR | ERROR | ERROR
680 | FIGO Stage III [NOS] based on tumor extension (See Note 4.) | T3NOS | T3NOS | RE | RE
700 | OBSOLETE DATA CONVERTED V0200 (See code 710) Extension to bowel mucosa or bladder mucosa (excluding bullous edema) FIGO Stage IVA FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
710 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 715, 810, and 820 Extension to bowel mucosa or bladder mucosa (excluding bullous edema) Note: On conversion of code 700 to 710, code 710 also included FIGO Stage IVA, FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
715 | Extension to bowel mucosa or bladder mucosa (excluding bullous edema) | T4 | T4 | D | D
800 | Further contiguous extension Abdominal serosa (visceral or parietal peritoneum of abdomen) Cul de sac (rectouterine pouch or Pouch of Douglas) Sigmoid colon Small intestine | T4 | T4 | D | D
810 | FIGO Stage IVA | T4 | T4 | D | D
820 | FIGO Stage IV [NOS] based on tumor extension (See Note 4.) | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • * For CS Extension codes 100-145, and 180-525 ONLY. If it is a CS Version 1 case, (CS Version Input Original equals 01XXXX and Year of Diagnosis is before 2010), the T category for AJCC 6 stages is assigned based on the value of CS Extension and peritoneal cytology coded in CS Site-Specific Factor 2 as shown in the Extension Cytology AJCC 6 Table CSv1. If it is a CS Version 2 case (CS Version Input Original equals 02XXXX or Year of Diagnosis is greater than 2009), the T category for AJCC 6 staging is based on the value of CS Extension and peritoneal cytology coded in CS Site-Specific Factor 2 as shown in the Extension Cytology AJCC 6 Table CSv2.
  • ** For CS Extension codes 100-120, 125-130, 135-140, 160-400, and 540 ONLY. The SS77 and SS2000 stages are assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site-Specific Factor 2 as shown in the Extension Cytology Summary Stage Table.

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusCarcinoma

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusCarcinoma

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX. Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 2: When both FIGO stage and regional lymph node detail are available, record the code with regional lymph node detail in preference to a statement of FIGO stage.
  • Note 3: If either exploratory or definitive surgery is done with no mention of lymph nodes, assume nodes are negative.
  • Note 4: If the clinician says "adnexa palpated" but does not mention lymph nodes, assume lymph nodes are not involved.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric) Obturator Paracervical Parametrial Sacral, NOS: Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Uterosacral | N1 | N1 | RN | RN
140 | Pelvic lymph node(s), NOS | N1 | N1 | RN | RN
160 | FIGO Stage IIIC1 | N1 | N1 | RN | RN
200 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic | N2 | N1 | RN | RN
210 | 200 + (140 or 100) | N2 | N1 | RN | RN
250 | FIGO Stage IIIC2 | N2 | N1 | RN | RN
500 | FIGO Stage IIIC [NOS] | N1 | N1 | RN | RN
800 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

CorpusCarcinoma

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusCarcinoma Schema Index


CorpusCarcinoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusCarcinoma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusCarcinoma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Mets at DX

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Mets at DX

  • Note 1: Metastasis to adnexa, parametria, pelvic serosa, or vagina is coded in CS Extension.
  • Note 2: When both Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
  • Note 3: FIGO Stage IV, NOS is assigned based on tumor extension and/or metastasis. Code CS Mets at DX based on a physician's statement of FIGO Stage IV, NOS only if it is known that the stage value is assigned because of metastasis.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
11 | Distant lymph node(s): Superficial inguinal | M1 | M1 | RN | D
12 | Distant lymph node(s) other than code 11: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Distant lymph node(s), NOS (Excluding metastasis to pelvic or para-aortic lymph nodes) | M1 | M1 | D | D
40 | Distant metastases, except distant lymph node(s) (Excluding metastasis to vagina, pelvic, serosa, or adnexa) Carcinomatosis | M1 | M1 | D | D
50 | 40 + (11 and/or 12) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
55 | FIGO Stage IVB | M1 | M1 | D | D
60 | Distant metastasis, NOS | M1 | M1 | D | D
70 | FIGO Stage IV [NOS] based on distant metastasis (See note 3) | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusCarcinoma

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 1
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for cervix cancer. Use code 987 for any case where CS Extension is coded 000 or 010.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage l [NOS]
110 | FIGO Stage lA
120 | FIGO Stage IB
200 | FIGO Stage ll
300 | FIGO Stage lll [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC [NOS]
331 | FIGO Stage IIIC1
332 | FIGO Stage IIIC2
400 | FIGO Stage IV [NOS]
410 | FIGO Stage IVA
420 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 See code 988. Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 2
Peritoneal Cytology

  • Note: Cytologic examination for malignant cells may be performed on ascites (fluid that has accumulated in the peritoneal cavity in excess amount) or the fluid (saline) that is introduced into the peritoneal cavity, and then removed by suction. The introduction of fluid may be termedperitoneal washing or peritoneal lavage.
Code | Description
000 | Negative
010 | Positive, malignant cells positive
020 | Test done, results suspicious or undetermined if negative or positive
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in patient record
998 | Test not done (test not ordered and not performed) No pathologic specimen available
999 | Unknown or no information Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 3
Number of Positive Pelvic Nodes

  • Note: Record the number of positive pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All pelvic nodes examined negative.
001-089 | 1 - 89 pelvic nodes positive (Exact number of nodes positive)
090 | 90 or more pelvic nodes positive
095 | Positive aspiration or core biopsy of pelvic lymph node(s)
097 | Positive pelvic nodes, number not specified
098 | No pelvic nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes are positive Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 4
Number of Examined Pelvic Nodes

  • Note: Record the number of examined pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined to this data item.
Code | Description
000 | No pelvic lymph nodes examined
001-089 | 1 - 89 pelvic lymph nodes examined (Exact number of pelvic lymph nodes examined)
090 | 90 or more pelvic lymph nodes examined
095 | No pelvic lymph nodes removed, but aspiration or core biopsy of pelvic lymph nodes performed
096 | Pelvic lymph node removal documented as a sampling, but number of nodes unknown/not stated
097 | Pelvic lymph node removal documented as a dissection, but number of nodes unknown/not stated
098 | Pelvic lymph nodes surgically removed, but number of nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes examined; Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes

  • Note: Record the number of positive para-aortic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All para-aortic lymph nodes examined negative
001-089 | 1-89 para-aortic lymph nodes positive (Exact number of nodes positive)
090 | 90 or more para-aortic lymph nodes positive
095 | Positive aspiration or core biopsy of para-aortic lymph node(s)
097 | Positive para-aortic lymph nodes, number not specified
098 | No para-aortic lymph nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if para-aortic lymph nodes are positive Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes

  • Note: Record the number of examined para-aortic nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined.
Code | Description
000 | No para-aortic nodes examined.
001-089 | 1 - 89 para-aortic nodes examined (Exact number of para-aortic lymph nodes examined).
090 | 90 or more para-aortic nodes examined.
095 | No para-aortic nodes removed, but aspiration or core biopsy of para-aortic nodes performed.
096 | Para-aortic lymph node removal documented as a sampling, but number of nodes unknown/not stated.
097 | Para-aortic lymph node removal documented as a dissection, but number of nodes unknown/not stated.
098 | Para-aortic lymph nodes surgically removed, but the number of lymph nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if nodes examined; Not documented in patient record.

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

CorpusCarcinoma

CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors

  • Note 1: Adenocarcinomas with mixed histology are graded according to the percentage of non-squamous or non-morular solid growth pattern. Morular growth pattern refers to well-defined, circumscribed, solid round nests of cells that fill and expand endometrial glands.
  • Note 2: Code based on the percentage of non-endometrioid cell type as stated on the pathology report. Only use a statement of Grade 1, Grade 2, or Grade 3 if it is based on the growth pattern. If grade based on growth pattern is not specified, use code 999.
Code | Description
001 | 5% or less of a non-squamous or non-morular solid growth pattern (Grade 1)
002 | 6% to 50% of a non-squamous or non-morular solid growth pattern (Grade 2)
003 | More than 50% of a non-squamous or non-morular solid growth pattern (Grade 3)
987 | Not applicable: Not an adenocarcinoma morphology Use this code for CorpusSarcoma and CorpusAdenosarcoma schemas
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 8
Omentectomy

  • Note: Record if an omentectomy was performed during the first course of treatment. Use code 998 if patient had no surgical procedure as part of first course of treatment.
Code | Description
000 | Omentectomy not performed during first course surgery
010 | Omentectomy performed during first course surgery
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No surgery performed as part of the first course of treatment
999 | Unknown or no information Not documented in patient record

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusCarcinoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusCarcinoma Schema Index


CorpusCarcinoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

CorpusCarcinoma

Histology Inclusion Table AJCC 7th ed.

Code
8000-8790
8950
8951
8980-8981

CorpusCarcinoma Schema Index


CorpusCarcinoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusCarcinoma

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

CorpusCarcinoma Schema Index


CorpusCarcinoma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

CorpusCarcinoma

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC1
T0 | N2 | M0 | IIIC2
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC1
T1a | N2 | M0 | IIIC2
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC1
T1b | N2 | M0 | IIIC2
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC1
T1NOS | N2 | M0 | IIIC2
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIC1
T2 | N2 | M0 | IIIC2
T2 | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC1
T3a | N2 | M0 | IIIC2
T3a | NX | M0 | IIIA
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC1
T3b | N2 | M0 | IIIC2
T3b | NX | M0 | IIINOS
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC1
T3NOS | N2 | M0 | IIIC2
T3NOS | NX | M0 | IIINOS
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | N2 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | N2 | M1 | IVB
T1b | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | N2 | M1 | IVB
T1NOS | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | NX | M1 | IVB
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | N2 | M1 | IVB
T3a | NX | M1 | IVB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | N2 | M1 | IVB
T3b | NX | M1 | IVB
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | N2 | M1 | IVB
T3NOS | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB

CorpusCarcinoma Schema Index


CorpusCarcinoma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/29/2009 FINAL

CorpusCarcinoma

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | NX | M1 | IVB
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | NX | M1 | IVB
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | NX | MX | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1c | N0 | M1 | IVB
T1c | N1 | M1 | IVB
T1c | NX | M1 | IVB
T1c | N0 | MX | UNK
T1c | N1 | MX | UNK
T1c | NX | MX | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | NX | MX | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | NX | MX | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | NX | MX | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | NX | MX | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

CorpusCarcinoma Schema Index


CorpusCarcinoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusCarcinoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CorpusCarcinoma Schema Index


CorpusCarcinoma - Extension Cytology Summary Stage Table

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusCarcinoma

Extension Cytology Summary Stage Table

  • Note: For CS Extension codes 100-120, 125-130, 135-140, 160-400, and 540 ONLY. The SS77 or SS2000 category (SS) is assigned based on the value of CS Extension and peritoneal cytology status as coded in Site Specific Factor 2 (SSF2).
SSF2 Code | SS77/SS2000 Category
000 | L
010 | RE
020 | L
888 | ERROR
988 | L
997-999 | L

CorpusCarcinoma Schema Index


CorpusCarcinoma - Extension Cytology AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusCarcinoma

Extension Cytology AJCC 6 Table CSv2
CS Version Input Original equals 02XXXX or Year of Diagnosis is greater than 2009

  • Note: For CS Version 2 cases (CS Version Input Original equals 02XXXX or Year of Diagnosis is greater than 2009) and for CS Extension codes 100-145, and 180-525 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site-Specific Factor 2 as shown in this table.
CS Extension | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 997-999
100 | T1NOS | T3a | T1NOS | ERROR | ERROR | T1NOS
110 | T1a | T3a | T1a | ERROR | ERROR | T1a
120 | T1b | T3a | T1b | ERROR | ERROR | T1b
123 | T2a | T3a | T2a | ERROR | ERROR | T2a
125 | T1a | T3a | T1a | ERROR | ERROR | T1a
130 | T1c | T3a | T1c | ERROR | ERROR | T1c
133 | T2a | T3a | T2a | ERROR | ERROR | T2a
135 | T1c | T3a | T1c | ERROR | ERROR | T1c
140 | T1NOS | T3a | T1NOS | ERROR | ERROR | T1NOS
143 | T2a | T3a | T2a | ERROR | ERROR | T2a
145 | T2a | T3a | T2a | ERROR | ERROR | T2a
180 | T1NOS | T3a | T1NOS | ERROR | ERROR | T1NOS
400 | T1NOS | T3a | T1NOS | ERROR | ERROR | T1NOS
500 | T2NOS | T3a | T2NOS | ERROR | ERROR | T2NOS
510 | T2a | T3a | T2a | ERROR | ERROR | T2a
520 | T2b | T3a | T2b | ERROR | ERROR | T2b
525 | T2NOS | T3a | T2NOS | ERROR | ERROR | T2NOS

CorpusCarcinoma Schema Index


CorpusCarcinoma - Extension Cytology AJCC 6 Table CSv1

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusCarcinoma

Extension Cytology AJCC 6 Table CSv1
CS Version Input Original Equals 01XXXX and Year of Diagnosis is Before 2010

  • Note: For CS Version 1 cases (CS Version Input Original equals 01XXXX and Year of Diagnosis is before 2010) and for CS Extension codes 100-145 and 180-525 ONLY. The T category for AJCC 6 staging is assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 as shown in this table.
CS Extension | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 997-999
100 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
110 | T1a | T3a | T1a | ERROR | T1a | T1a
120 | T1b | T3a | T1b | ERROR | T1b | T1b
123 | T2a | T3a | T2a | ERROR | T2a | T2a
125 | T1a | T3a | T1a | ERROR | T1a | T1a
130 | T1c | T3a | T1c | ERROR | T1c | T1c
133 | T2a | T3a | T2a | ERROR | T2a | T2a
135 | T1c | T3a | T1c | ERROR | T1c | T1c
140 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
143 | T2a | T3a | T2a | ERROR | T2a | T2a
145 | T2a | T3a | T2a | ERROR | T2a | T2a
180 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
400 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
500 | T2NOS | T3a | T2NOS | ERROR | T2NOS | T2NOS
510 | T2a | T3a | T2a | ERROR | T2a | T2a
520 | T2b | T3a | T2b | ERROR | T2b | T2b
525 | T2NOS | T3a | T2NOS | ERROR | T2NOS | T2NOS

CorpusCarcinoma Schema Index


Collaborative Stage - Sarcoma (Leiomyosarcoma and Endometrial Stromal Sarcoma) of the Corpus Uteri; Uterus, NOS (excluding Placenta and Adenosarcoma, Carcinoma, and Carcinosaroma)

Collaborative Stage Data Set - Revised 08/15/2011

Sarcoma (Leiomyosarcoma and Endometrial Stromal Sarcoma) of the Corpus Uteri; Uterus, NOS (excluding Placenta and Adenosarcoma, Carcinoma, and Carcinosaroma)

C54.0-C54.3, C54.8-C54.9, C55.9

  • M-8800-8932,8934-8941,8959-8974, 8982-9136,9141-9582
  • C54.0 Isthmus uteri
  • C54.1 Endometrium
  • C54.2 Myometrium
  • C54.3 Fundus uteri
  • C54.8 Overlapping lesion of corpus uteri
  • C54.9 Corpus uteri
  • C55.9 Uterus, NOS
  • Note1: AJCC 7th Edition TNM staging reflects the new staging adopted by the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) and utilizes three new staging schemas for cancer of the Corpus Uteri based on histology. This is a change from the AJCC 6th Edition TNM staging. The three new schemas are:

    1. Carcinoma and carcinosarcoma
    2. Leiomyosarcoma and endometrial stromal sarcoma (ESS)
    3. Adenosarcoma
  • Note 2: This schema is for leiomyosarcoma and endometrial stromal sarcoma (ESS).
  • Note 3: When coding pay attention to the FIGO Editions and descriptions about cell and tumor types, disease extension, lymph node status and metastasis.
  • Note 4: AJCC TNM values correspond to the stages accepted by FIGO. Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
FIGO Stage
CS Site-Specific Factor 2
Peritoneal Cytology
CS Site-Specific Factor 3
Number of Positive Pelvic Nodes
CS Site-Specific Factor 4
Number of Examined Pelvic Nodes
CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes
CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes
 CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors
CS Site-Specific Factor 8
Omentectomy
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Cytology AJCC 6 Table CSv2
Extension Cytology AJCC 6 Table CSv1
Extension Cytology Summary Stage Table
List of Schemas


CorpusSarcoma - CS Tumor Size

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

CorpusSarcoma

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Extension

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusSarcoma

CS Extension

  • Note 1: When both FIGO stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage.
  • Note 2: FIGO and AJCC 7 stage do not include Tis for this site and histology. Any cases with a CS Extension code of 000 will derive TX for AJCC 7 staging, though Tis and In Situ will be derived for AJCC 6 staging and Summary Stage.
  • Note 3: The assignment of T1a and T1b categories for sarcomas of corpus uteri is based on tumor size.
  • Note 4: FIGO Stage IV, NOS is assigned based on tumor extension and/or metastasis. Code CS Extension based on a physician's statement of FIGO Stage IV, NOS only if it is known that the stage value is assigned because of tumor extension.
  • Note 5: Positive cytology is reported separately (CS Site Specific Factor 2), and is not included as a staging element for AJCC 7 staging. It is included as a staging element for AJCC 6 and Summary Stage. Since "cancer cells in ascites or in peritoneal washings" was not specifically categorized in the 1977 Summary Staging Guide, it is unclear to which stage pre-2001 cases may have been coded in that staging system.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive, preinvasive | TX | Tis | IS | IS
100 | Invasive cancer tumor confined to corpus uteri | ^ | * | ** | **
110 | Confined to endometrium (stroma) | ^ | * | ** | **
114 | OBSOLETE DATA REVIEWED V0203 See codes 100, 110, 116, 120, 130-400, 510-530 Tumor 5 cm or less in greatest dimension | T1a | T2NOS | ** | **
116 | FIGO Stage IA | ^ | * | ** | **
120 | Tumor invades less than one-half of myometrium Invasion of inner half of myometrium | ^ | * | ** | **
124 | OBSOLETE DATA REVIEWED V0203 See code 100, 110, 120, 126-400, 510-530 Tumor greater than 5 cm | T1b | T2NOS | ** | **
126 | FIGO Stage IB | ^ | * | ** | **
130 | Tumor invades one-half or more of myometrium Invasion of outer half of myometrium (See Note 3) | ^ | * | ** | **
140 | Invasion of myometrium, NOS | ^ | * | ** | **
160 | Tunica serosa of the visceral peritoneum (serosa covering the corpus) | ^ | * | ** | **
400 | Localized, NOS | ^ | * | ** | **
500 | OBSOLETE DATA CONVERTED V0203 See code 523 Cervix uteri, NOS, but not beyond uterus | ERROR | ERROR | ERROR | ERROR
510 | Endocervical glandular involvement only | ^ | * | RE | RE
520 | Cervical stromal invasion | ^ | * | RE | RE
523 | Cervix uteri, NOS, but not beyond uterus | ^ | * | RE | RE
530 | FIGO Stage I [NOS] | ^ | * | ** | **
540 | Tumor limited to uterus, NOS | T1NOS | * | ** | **
550 | Adnexal involvement, NOS Extension or metastasis beyond uterus within pelvis: Adnexa Fallopian tube(s) Ligaments: Broad Round Uterosacral Ovary(ies) Parametrium Visceral peritoneum of pelvic organs excluding serosa of corpus uteri | T2a | T3a | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 160, 550, 655, 665, and 688 Adnexal involvement, NOS Extension or metastasis within true pelvis: Adnexa Fallopian tube(s) Ligaments: Broad, round, uterosacral Ovary(ies) Parametrium Pelvic serosa Tunica serosa (parietal lining of the pelvic or abdominal cavity) | T2a | T3a | RE | RE
605 | FIGO Stage IIA | T2a | T3a | RE | RE
610 | OBSOLETE DATA RETAINED V0200 See Note 4 and CS Site Specific Factor 2 Cancer cells in ascites Cancer cells in peritoneal washings FIGO Stage IIIA | ERROR | T3a | RE | RE
620 | OBSOLETE DATA CONVERTED V0203 See code 645 Ureter Vulva | ERROR | ERROR | ERROR | ERROR
640 | Extension or metastasis to vagina | T2b | T3b | D | RE
645 | Extension to : Ureter Vulva | T2b | T3b | D | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 655 and 662 Extension or metastasis to pelvic wall(s) Described clinically as "frozen pelvis", NOS | T2b | T3b | RE | RE
655 | Extension or metastasis to: Pelvic wall(s) Parietal serosa of pelvic cavity | T2b | T3b | RE | RE
660 | OBSOLETE DATA CONVERTED V0203 See code 705 Extension or metastasis to: Bladder wall Bladder, NOS excluding mucosa Rectal wall Rectum, NOS excluding mucosa | ERROR | ERROR | ERROR | ERROR
662 | Described clinically as "frozen pelvis", NOS | T2b | T3b | D | RE
663 | (655 or 662) + (640 or 645) | T2b | T3b | D | RE
665 | Extension or metastasis to: Cul de sac (rectouterine pouch) | T2b | T3b | D | D
670 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 663 and 705 [(650) or (660)] and [(620) or (640)] | T2b | T3b | D | RE
675 | FIGO Stage IIB | T2b | T3b | RE | RE
680 | OBSOLETE DATA CONVERTED V0203 See code 683 FIGO Stage II [NOS] | ERROR | ERROR | ERROR | ERROR
682 | Extension beyond uterus, within pelvis, NOS | T2NOS | T3NOS | RE | RE
683 | FIGO Stage II [NOS] | T2NOS | T3NOS | RE | RE
685 | OBSOLETE DATA REVIEWED V0203 See codes 665 and 688 Contiguous extension to abdominal tissues, one of the following sites: Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine Other abdominal tissues | T3a | T4 | D | D
688 | Infiltration of abdominal tissues, one of the following sites: Abdominal serosa (visceral or parietal peritoneum of abdomen) Sigmoid colon Small intestine Other abdominal tissues | T3a | T4 | D | D
690 | FIGO Stage IIIA | T3a | T4 | D | D
692 | OBSOLETE DATA REVIEWED V0203 See codes 665 and 693 Contiguous extension to abdominal tissues, more than one site: Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine Other abdominal tissues | T3b | T4 | D | D
693 | Infiltration of abdominal tissues in code 688, more than one site | T3b | T4 | D | D
694 | FIGO Stage IIIB | T3b | T4 | D | D
696 | OBSOLETE DATA CONVERTED V0203 See code 699 FIGO Stage III [NOS] | ERROR | ERROR | ERROR | ERROR
698 | Abdominal tissues involvement, NOS | T3NOS | T4 | D | D
699 | FIGO Stage III [ NOS] | T3NOS | T4 | D | D
700 | OBSOLETE DATA CONVERTED V0200 See code 710 Extension to bowel mucosa or bladder mucosa (excluding bullous edema) FIGO Stage IVA FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
705 | Invasion of: Bladder wall Bladder, NOS excluding mucosa Rectal wall Rectum, NOS excluding mucosa | T4 | T3b | RE | RE
708 | 705 + (688, 693, or 698) Invasion of organs in code 705 plus infiltration of any abdominal tissues | T4 | T3b | D | D
710 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 715, 720, 730 Extension to bowel mucosa or bladder mucosa (excluding bullous edema) Note: On conversion of code 700 to 710, code 710 also included FIGO Stage IVA, FIGO Stage IV, NOS | ERROR | ERROR | ERROR | ERROR
715 | Extension to bowel mucosa or bladder (excluding bullous edema) | T4 | T4 | D | D
720 | FIGO Stage IVA | T4 | T4 | D | D
730 | FIGO Stage IV [NOS] | T4 | T4 | D | D
800 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 665, 688, 693, and 850 Further contiguous extension Abdominal serosa (peritoneum) Cul de sac Sigmoid colon Small intestine (See codes 685 and 693 if number of involved sites is reported) | T3NOS | T4 | D | D
850 | Further contiguous extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-110, 116-120, 126- 400, and 510-530 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 100-110, 116-120, 126-400, and 510-540 ONLY. If it is a CS Version 1 case (CS Version Input Original equals 01XXXX and Year of Diagnosis is before 2010), the T category for AJCC 6 staging is assigned based on the value of CS Extension and pleural cytology status coded in CS Site-Specific Factor 2 as shown in the Extension Cytology AJCC 6 Table CSv1. If it is a CS Version 2 case (CS Version Input Original equals 02XXXX) or Year of Diagnosis is greater than 2009), the T category for AJCC 6 staging is assigned based on the value of CS Extension and pleural cytology status coded in CS Site-Specific Factor 2 as shown in the Extension Cytology AJCC 6 Table CSv2.
  • ** For CS Extension codes 100-400, 530, and 540 ONLY, the SS77 and SS2000 stages are assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 as shown in the extra table Extension Cytology Summary Stage Table.

CorpusSarcoma Schema Index


CorpusSarcoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusSarcoma

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusSarcoma Schema Index


CorpusSarcoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusSarcoma

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX. Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 2: When both FIGO stage and regional lymph node detail are available, record the code with regional lymph node detail in preference to a statement of FIGO stage.
  • Note 3: If either exploratory or definitive surgery is done with no mention of lymph nodes, assume nodes are negative. If the clinician says "adnexa palpated" but does not mention lymph nodes, assume lymph nodes are not involved.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric) Obturator Paracervical Parametrial Pelvic, NOS Sacral, NOS: Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Uterosacral | N1 | N1 | RN | RN
200 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic | N1 | N1 | RN | RN
500 | FIGO Stage IIIC | N1 | N1 | RN | RN
800 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

CorpusSarcoma Schema Index


CorpusSarcoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

CorpusSarcoma

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusSarcoma Schema Index


CorpusSarcoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusSarcoma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CorpusSarcoma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Mets at DX

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

CorpusSarcoma

CS Mets at DX

  • Note 1: When both FIGO stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
  • Note 2: FIGO Stage IV, NOS is assigned based on tumor extension and/or metastasis. Code CS Mets at DX based on a physician's statement of FIGO Stage IV, NOS only if it is known that the stage value is assigned because of metastasis.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
11 | Distant lymph node(s): Superficial inguinal | M1 | M1 | RN | D
12 | Distant lymph node(s) other than code 11: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Distant lymph node(s), NOS (Excluding metastasis to pelvic or para-aortic lymph nodes) | M1 | M1 | D | D
40 | Distant metastases, except distant lymph node(s) Carcinomatosis (Excluding metastasis to adnexa and continuous extension to abdominal tissues) | M1 | M1 | D | D
50 | 40 + (11 and/or 12) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
55 | FIGO Stage IVB | M1 | M1 | D | D
60 | Distant metastasis NOS | M1 | M1 | D | D
70 | FIGO Stage IV [NOS] based on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

CorpusSarcoma Schema Index


CorpusSarcoma - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CorpusSarcoma

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 1
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for cervix cancer. Use code 987 for any case where CS Extension is coded 000 or 010.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage l [NOS]
110 | FIGO Stage lA
120 | FIGO Stage 1B
200 | FIGO Stage ll [NOS]
210 | FIGO Stage IIA
220 | FIGO Stage IIB
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC
400 | OBSOLETE DATA CONVERTED V0203 See code 406 FIGO Stage IVA
402 | FIGO Stage IV [NOS]
406 | FIGO Stage IVA
410 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 2
Peritoneal Cytology

  • Note: Cytologic examination for malignant cells may be performed on ascites (fluid that has accumulated in the peritoneal cavity in excess amount) or the fluid (saline) that is introduced into the peritoneal cavity, and then removed by suction. The introduction of fluid may be termedperitoneal washing or peritoneal lavage.
Code | Description
000 | Negative
010 | Positive, malignant cells positive
020 | Test done, results suspicious or undetermined if negative or positive
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in patient record
998 | Test not done (test not ordered and not performed) No pathologic specimen available
999 | Unknown or no information Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 3
Number of Positive Pelvic Nodes

  • Note: Record the number of positive pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All pelvic nodes examined negative.
001-089 | 1 - 89 pelvic nodes positive (Exact number of nodes positive)
090 | 90 or more pelvic nodes positive
095 | Positive aspiration or core biopsy of pelvic lymph node(s)
097 | Positive pelvic nodes, number not specified
098 | No pelvic nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes are positive Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 4
Number of Examined Pelvic Nodes

  • Note: Record the number of examined pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined to this data item.
Code | Description
000 | No pelvic lymph nodes examined
001-089 | 1 - 89 pelvic lymph nodes examined (Exact number of pelvic lymph nodes examined)
090 | 90 or more pelvic lymph nodes examined
095 | No pelvic lymph nodes removed, but aspiration or core biopsy of pelvic lymph nodes performed
096 | Pelvic lymph node removal documented as a sampling, but number of nodes unknown/not stated
097 | Pelvic lymph node removal documented as a dissection, but number of nodes unknown/not stated
098 | Pelvic lymph nodes surgically removed, but number of nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes examined; Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 5
Number of Positive Para-Aortic Nodes

  • Note: Record the number of positive para-aortic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All para-aortic lymph nodes examined negative
001-089 | 1-89 para-aortic lymph nodes positive (Exact number of nodes positive)
090 | 90 or more para-aortic lymph nodes positive
095 | Positive aspiration or core biopsy of para-aortic lymph node(s)
097 | Positive para-aortic lymph nodes, number not specified
098 | No para-aortic lymph nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if para-aortic lymph nodes are positive Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 6
Number of Examined Para-Aortic Nodes

  • Note: Record the number of examined para-aortic nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined.
Code | Description
000 | No para-aortic nodes examined.
001-089 | 1 - 89 para-aortic nodes examined (Exact number of para-aortic lymph nodes examined).
090 | 90 or more para-aortic nodes examined.
095 | No para-aortic nodes removed, but aspiration or core biopsy of para-aortic nodes performed.
096 | Para-aortic lymph node removal documented as a sampling, but number of nodes unknown/not stated.
097 | Para-aortic lymph node removal documented as a dissection, but number of nodes unknown/not stated.
098 | Para-aortic lymph nodes surgically removed, but the number of lymph nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if nodes examined; Not documented in patient record.

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

CorpusSarcoma

CS Site-Specific Factor 7
Percentage of Non-Endometrioid Cell Type in Mixed Histology Tumors

  • Note 1: Adenocarcinomas with mixed histology are graded according to the percentage of non-squamous or non-morular solid growth pattern. Morular growth pattern refers to well-defined, circumscribed, solid round nests of cells that fill and expand endometrial glands.
  • Note 2: Code based on the percentage of non-endometrioid cell type as stated on the pathology report. Only use a statement of Grade 1, Grade 2, or Grade 3 if it is based on the growth pattern. If grade based on growth pattern is not specified, use code 999.
Code | Description
001 | 5% or less of a non-squamous or non-morular solid growth pattern (Grade 1)
002 | 6% to 50% of a non-squamous or non-morular solid growth pattern (Grade 2)
003 | More than 50% of a non-squamous or non-morular solid growth pattern (Grade 3)
987 | Not applicable: Not an adenocarcinoma morphology Use this code for CorpusSarcoma and CorpusAdenosarcoma schemas
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 8
Omentectomy

  • Note: Record if an omentectomy was performed during the first course of treatment. Use code 998 if patient had no surgical procedure as part of first course of treatment.
Code | Description
000 | Omentectomy not performed during first course surgery
010 | Omentectomy performed during first course surgery
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No surgery performed as part of the first course of treatment
999 | Unknown or no information Not documented in patient record

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CorpusSarcoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

CorpusSarcoma Schema Index


CorpusSarcoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

CorpusSarcoma

Histology Inclusion Table AJCC 7th ed.

Code
8800
8890-8898
8900-8921
8930-8931
8935

CorpusSarcoma Schema Index


CorpusSarcoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusSarcoma

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

CorpusSarcoma Schema Index


CorpusSarcoma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

CorpusSarcoma

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIINOS
T3NOS | NX | M0 | IIINOS
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

CorpusSarcoma Schema Index


CorpusSarcoma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/29/2009 FINAL

CorpusSarcoma

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | NX | M1 | IVB
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | NX | M1 | IVB
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | NX | M1 | IVB
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | NX | MX | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1c | N0 | M1 | IVB
T1c | N1 | M1 | IVB
T1c | NX | M1 | IVB
T1c | N0 | MX | UNK
T1c | N1 | MX | UNK
T1c | NX | MX | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IVB
T2NOS | N1 | M1 | IVB
T2NOS | NX | M1 | IVB
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2a | N0 | M1 | IVB
T2a | N1 | M1 | IVB
T2a | NX | M1 | IVB
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | NX | MX | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2b | N0 | M1 | IVB
T2b | N1 | M1 | IVB
T2b | NX | M1 | IVB
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | NX | MX | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | NX | MX | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | NX | MX | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

CorpusSarcoma Schema Index


CorpusSarcoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CorpusSarcoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CorpusSarcoma Schema Index


CorpusSarcoma - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 11/16/2010 FINAL

CorpusSarcoma

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-110, 116-120, 126-400, and 510-530 ONLY, the T category for AJCC 7 staging is assigned based on CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T1a | T1NOS
110 | ERROR | T1a | T1b | T1a | T1a
116 | ERROR | T1a | T1b | T1a | T1a
120 | ERROR | T1a | T1b | T1a | T1a
126 | ERROR | T1a | T1b | T1a | T1b
130 | ERROR | T1a | T1b | T1a | T1NOS
140 | ERROR | T1a | T1b | T1a | T1NOS
160 | ERROR | T1a | T1b | T1a | T1NOS
400 | ERROR | T1a | T1b | T1a | T1NOS
510 | ERROR | T1a | T1b | T1a | T1NOS
520 | ERROR | T1a | T1b | T1a | T1NOS
523 | ERROR | T1a | T1b | T1a | T1NOS
530 | ERROR | T1a | T1b | T1a | T1NOS

CorpusSarcoma Schema Index


CorpusSarcoma - Extension Cytology AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusSarcoma

Extension Cytology AJCC 6 Table CSv2

  • Note: For CS Version 2 cases (CS Version Input Original equals 02XXXX) or Year of Diagnosis greater than 2009) and for CS Extension codes 100-110, 116-120, 126-400, and 510-540 ONLY. The T category for AJCC 6 staging is assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 as shown in this table.
CS Extension | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 888, 988 | CS SSF 2 997-999
100 | T1NOS | T3a | T1NOS | ERROR | T1NOS
110 | T1a | T3a | T1a | ERROR | T1a
116 | T1NOS | T3a | T1NOS | ERROR | T1NOS
120 | T1b | T3a | T1b | ERROR | T1b
126 | T1b | T3a | T1b | ERROR | T1b
130 | T1c | T3a | T1c | ERROR | T1c
140 | T1NOS | T3a | T1NOS | ERROR | T1NOS
160 | T3a | T3a | T3a | ERROR | T3a
400 | T1NOS | T3a | T1NOS | ERROR | T1NOS
510 | T2a | T3a | T2a | ERROR | T2a
520 | T2b | T3a | T2b | ERROR | T2b
523 | T2NOS | T3a | T2NOS | ERROR | T2NOS
530 | T1NOS | T3a | T1NOS | ERROR | T1NOS
540 | T1NOS | T3a | T1NOS | ERROR | T1NOS

CorpusSarcoma Schema Index


CorpusSarcoma - Extension Cytology AJCC 6 Table CSv1

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusSarcoma

Extension Cytology AJCC 6 Table CSv1

  • Note: For CS Version 1 cases (CS Version Input Original equals 01XXXX) and Year of Diagnosis is before 2010) and for CS Extension codes 100-110, 116-120, 126-400, and 510-540 ONLY. The T category for AJCC 6 staging is assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 as shown in this table.
CS Extension | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 997-999
100 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
110 | T1a | T3a | T1a | ERROR | T1a | T1a
116 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
120 | T1b | T3a | T1b | ERROR | T1b | T1b
126 | T1b | T3a | T1b | ERROR | T1b | T1b
130 | T1c | T3a | T1c | ERROR | T1c | T1c
140 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
160 | T3a | T3a | T3a | ERROR | T3a | T3a
400 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
510 | T2a | T3a | T2a | ERROR | T2a | T2a
520 | T2b | T3a | T2b | ERROR | T2b | T2b
523 | T2NOS | T3a | T2NOS | ERROR | T2NOS | T2NOS
530 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS
540 | T1NOS | T3a | T1NOS | ERROR | T1NOS | T1NOS

CorpusSarcoma Schema Index


CorpusSarcoma - Extension Cytology Summary Stage Table

Collaborative Stage Data Set - Revised 08/15/2011 FINAL

CorpusSarcoma

Extension Cytology Summary Stage Table

  • Note: For CS Extension codes 100-400, 530, and 540 ONLY. The SS77 and SS2000 stages are assigned based on the value of CS Extension and peritoneal cytology status coded in CS Site Specific Factor 2 as shown in this table.
CS SSF 2 | SS77/SS2000 Category
000 | L
010 | RE
020 | L
888 | ERROR
988-999 | L

CorpusSarcoma Schema Index


Collaborative Stage - Cystic Duct

Collaborative Stage Data Set - Revised 06/28/2011

Cystic Duct

C24.0

  • C24.0 Extrahepatic Bile Duct
  • Note: In the 7th edition of the AJCC manual, Cystic Duct was removed from the Extrahepatic Bile Duct staging chapter and added to the Gallbladder staging chapter. For Collaborative Stage version 2, a new schema was created for Cystic Duct due to differences between schemas for bile ducts and gallbladder.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


CysticDuct - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

CysticDuct

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

CysticDuct Schema Index


CysticDuct - CS Extension

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

CysticDuct

CS Extension

  • Note 1: The cystic duct extends from the neck of the gallbladder to its junction with the common hepatic duct, to form the common bile duct.
  • Note 2: Involvement of one of the stated extrahepatic organs or structures is classified as T3, and involvement of more than one extrahepatic structure is classified as T4.
  • Note 3: Involvement within the porta hepatis is coded according to the structures involved: portal vein, common hepatic artery, and common hepatic duct.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Lamina propria Mucosa, NOS Submucosa (superficial invasion) | T1a | T1 | L | L
105 | Extension to tissues in code 100 plus any involvement of gallbladder | T1a | T3 | RE | RE
110 | Stated as T1a with no other information on extension | T1a | T1 | L | L
200 | Muscularis propria | T1b | T1 | L | L
205 | Extension to tissues in code 200 plus any involvement of gallbladder | T1b | T3 | RE | RE
210 | Stated as T1b with no other information on extension | T1b | T1 | L | L
220 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1 | L | L
300 | Localized, NOS | T1NOS | T1 | L | L
400 | Beyond wall of cystic duct Periductal/fibromuscular connective tissue | T2 | T2 | RE | RE
405 | Extension to tissues in code 400 plus any involvement of gallbladder | T2 | T3 | RE | RE
410 | Stated as T2 with no other information on extension | T2 | T2 | RE | RE
420 | Extension to extrahepatic bile ducts (including common hepatic duct) (beyond cystic duct) | T3 | T1 | L | L
430 | 420 + 400 Extension to extrahepatic bile ducts (including common hepatic duct) (beyond cystic duct) plus extension beyond wall of cystic duct | T3 | T2 | RE | RE
550 | Serosa (visceral peritoneum) perforated | T3 | T3 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Gallbladder Liver, porta hepatis Pancreas | ERROR | T3 | RE | RE
610 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 628 and 720 Unilateral branches of portal vein (right or left) Unilateral branches of hepatic artery (right or left) | T3 | T3 | RE | RE
620 | OBSOLETE DATA REVIEWED V0203 See codes 420, 430, 625, 626, 790 Liver/porta hepatis | T3 | T3 | RE | RE
625 | Liver | T3 | T3 | RE | RE
626 | 625 +420 Extension to liver plus extrahepatic bile ducts (including common hepatic duct) (beyond cystic duct) | T3 | T3 | RE | RE
628 | Extension to ONE of the following with or without extension to liver: Unilateral branches of hepatic artery (right or left) Unilateral branches of portal vein (right or left) | T3 | T3 | RE | RE
630 | OBSOLETE DATA REVIEWED V0203 See codes 105, 205, 405, and 635 Extension to ONE of the following WITH or WITHOUT extension to liver: Gallbladder Pancreas | T3 | T3 | RE | RE
635 | Extension to pancreas with or without extension to liver | T3 | T3 | RE | RE
650 | OBSOLETE DATA RETAINED V0200 See code 651 Extension to ONE of the following WITHOUT extension to any structure in 630, WITH OR WITHOUT extension to liver, (620): Colon , NOS Transverse including flexure Duodenum , NOS Omentum, NOS Lesser Stomach , distal | ERROR | T4 | RE | RE
651 | OBSOLETE DATA CONVERTED V0203 See code 652 Extension to ONE of the following WITHOUT extension to any structure in 630, WITH OR WITHOUT extension to liver, (620): Colon, NOS Transverse including flexure Duodenum, NOS Omentum, NOS Lesser Stomach, distal | ERROR | ERROR | ERROR | ERROR
652 | Extension to ONE of the following WITHOUT extension to any structure in 635, with or without extension to liver: Colon, NOS: Transverse including flexure Duodenum, NOS Omentum, NOS: Lesser Stomach, distal | T3 | T4 | RE | RE
655 | OBSOLETE DATA REVIEWED V0203 See codes 105, 205, 405, and 635 Extension to gallbladder AND pancreas 630 WITHOUT extension to any structure in code 651, WITH or WITHOUT extension to liver (620) | T3 | T3 | RE | RE
660 | OBSOLETE DATA RETAINED V0200 See code 790 Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | ERROR | T4 | RE | RE
670 | OBSOLETE DATA CONVERTED V0203 See code 730 Extension to MORE THAN ONE structure in code 651 OR Extension to one or more structure in code 651 PLUS one or more structures in code 630 WITH OR WITHOUT extension to liver (620) | ERROR | ERROR | ERROR | ERROR
700 | OBSOLETE DATA CONVERTED V0203 See code 701 Extension to ONE of the following WITHOUT extension to any structure in codes 630 or 651, WITH OR WITHOUT extension to liver: Other parts of colon Greater omentum Stomach, proximal | ERROR | ERROR | ERROR | ERROR
701 | Extension to ONE of the following without extension to any structure in code 420, 628, 635, or 652: Other parts of colon Greater omentum Stomach, proximal | T3 | T4 | D | RE
705 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
710 | OBSOLETE DATA CONVERTED V0203 See code 740 Extension to MORE THAN ONE structure in code 700 OR Extension to one or more structures in code 700 PLUS one or more structures in codes 630 or 651 WITH OR WITHOUT extension to liver | ERROR | ERROR | ERROR | ERROR
720 | Extension to MORE THAN ONE structure in codes 420, 628, and 635 WITHOUT extension to any structure in code 652 or 701 with or without extension to liver | T4 | T3 | RE | RE
730 | Extension to MORE THAN ONE structure in code 652 OR Extension to one or more structures in code 652 PLUS one or more structures in code 420, 628, or 635 with or without extension to liver | T4 | T4 | RE | RE
740 | Extension to MORE THAN ONE structure in code 701 OR Extension to one or more structures in code 701 PLUS one or more structures in code 420, 628, 635, or 652 with or without extension to liver | T4 | T4 | D | RE
750 | OBSOLETE DATA RETAINED V0200 See code 795 Abdominal wall | ERROR | T4 | D | D
790 | Main portal vein or its branches bilaterally Common hepatic artery Hepatic artery, NOS Portal vein, NOS | T4 | T4 | RE | RE
792 | 790 + 701 Involvement of any structure in code 790 plus any structure in code 701 | T4 | T4 | D | RE
795 | Abdominal wall | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

CysticDuct Schema Index


CysticDuct - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CysticDuct

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CysticDuct Schema Index


CysticDuct - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

CysticDuct

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Periaortic and pericaval lymph nodes are classified as regional nodes for AJCC 7 staging. They are now coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cystic duct (node of the neck of the gallbladder) (Calot's node) Hepatic, NOS: Hepatic artery Hilar (in the hepatoduodenal ligament) Node of the foramen of Winslow (omental) (epiploic) Pericholedochal (node around common bile duct) Periportal Porta hepatis (portal) (hilar) (in hilus of liver) Regional lymph nodes, NOS | N1 | N1 | RN | RN
120 | Regional lymph nodes: Pancreaticoduodenal Periduodenal Peripancreatic (near head of pancreas only) | N1 | N1 | RN | RN
150 | OBSOLETE DATA RETAINED V0200 (See codes 100 and 300) Regional lymph nodes: Cystic duct (node of the neck of the gallbladder) (Calot's node) Hepatic Hilar (in the hepatoduodenal ligament) Node of the foramen of Winslow (omental) (epiploic) Pancreaticoduodenal Pericholedochal (node around common bile duct) Periduodenal Peripancreatic (near head of pancreas only) Periportal Porta hepatis (portal) (hilar) (in hilus of liver) Regional lymph nodes, NOS | ERROR | N1 | RN | RN
200 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
300 | OBSOLETE DATA CONVERTED V0203 See code 120 Regional lymph nodes: Pancreaticoduodenal Periduodenal Peripancreatic (near head of pancreas only) | ERROR | ERROR | ERROR | ERROR
310 | OBSOLETE DATA CONVERTED V0203 See code 315 (300) + (100) | ERROR | ERROR | ERROR | ERROR
315 | 120 + 100 | N2 | N1 | RN | RN
350 | Regional lymph nodes: Celiac Superior mesenteric | N2 | N1 | D | D
355 | Regional lymph nodes: Periaortic Pericaval | N2 | N0 | D | D
360 | 350 + 100 | N2 | N1 | D | D
370 | 355 + (100, 120, 350) | N2 | N1 | D | D
400 | Stated as N2 with no other information on regional lymph nodes | N2 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

CysticDuct Schema Index


CysticDuct - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

CysticDuct

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CysticDuct Schema Index


CysticDuct - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CysticDuct

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

CysticDuct Schema Index


CysticDuct - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

CysticDuct

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

CysticDuct Schema Index


CysticDuct - CS Mets at DX

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

CysticDuct

CS Mets at DX

  • Note: Para-aortic and pericaval lymph nodes are classified as regional nodes for AJCC 7 staging and are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 00 and 51 and CS Lymph Nodes codes 355 and 370 Distant lymph node(s), including: Para-aortic Peripancreatic (along body and tail of pancreas only) Distant lymph node(s), NOS | M1 | M1 | D | D
15 | Distant lymph node(s) including: Peripancreatic (along body and tail of pancreas only) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 40 and 51 (40) + (10) Distant lymph node(s) plus other distant metastases | M1 | M1 | D | D
51 | 40 + 15 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastases, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned based on the coding of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

CysticDuct Schema Index


CysticDuct - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

CysticDuct

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

CysticDuct

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

CysticDuct Schema Index


CysticDuct - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

CysticDuct

CS Site-Specific Factor 25
Schema Discriminator: BileDuctsDistal/BileDuctsPerihilar/CysticDuct

  • Note 1: For cases coded to primary site code C24.0 (extrahepatic bile ducts), code the subsite in which the tumor arose. This information will be used to determine which CS schemas will be used to assign T, N, M, and AJCC stage group.
  • Note 2: According to AJCC, perihilar tumors are defined as those located in the extrahepatic biliary tree proximal to the origin of the cystic duct. These represent 70-80% of extrahepatic bile duct tumors. Distal bile duct tumors are those arising between the junction of the cystic duct and the ampulla of Vater, including those arising in the intrapancreatic portion of the common bile duct. These represent 20-30% of extrahepatic bile duct tumors.
Code | Description | Schema
010 | Perihilar bile duct(s) Proximal extrahepatic bile duct(s) Hepatic duct(s) | BileDuctsPerihilar
020 | Stated as Klatskin tumor | BileDuctsPerihilar
030 | Cystic bile duct; cystic duct | CysticDuct
040 | Common bile duct Common duct, NOS | BileDuctsDistal
050 | Diffuse involvement More than one subsite involved, subsite of origin not stated | BileDuctsPerihilar
060 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with combined hepatic and hilar resection | BileDuctsPerihilar
070 | Subsite of extrahepatic bile ducts not stated Or subsite stated as middle extrahepatic bile duct AND treated with pancreaticoduodenectomy | BileDuctsDistal
100 | OBSOLETE DATA RETAINED V0200 C24.0 - originally coded in CSv1 and case diagnosed before 1/1/2010 | BileDuctsPerihilar
999 | Subsite of extrahepatic bile ducts not stated and not classifiable in codes 050-070 | BileDuctsPerihilar

CysticDuct Schema Index


CysticDuct - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

CysticDuct

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

CysticDuct Schema Index


CysticDuct - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CysticDuct

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

CysticDuct Schema Index


CysticDuct - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

CysticDuct

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIB
T1a | N2 | M0 | IVB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IIIB
T1b | N2 | M0 | IVB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIB
T1NOS | N2 | M0 | IVB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIB
T2 | N2 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IVB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVB
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | N2 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | N2 | M1 | IVB
T1b | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | N2 | M1 | IVB
T1NOS | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB

CysticDuct Schema Index


CysticDuct - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/17/2009 FINAL

CysticDuct

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

CysticDuct Schema Index


CysticDuct - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

CysticDuct

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

CysticDuct Schema Index


CysticDuct - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

CysticDuct

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000 | M0 | MX
100 | M0 | MX
120 | M0 | MX
150 | M0 | MX
200 | M0 | MX
300 | ERROR | ERROR
310 | ERROR | ERROR
315 | M0 | MX
350 | M0 | MX
355 | M1 | M1
360 | M0 | MX
370 | M1 | M1
400 | M0 | MX
800 | M0 | MX
999 | M0 | MX

CysticDuct Schema Index


Collaborative Stage - Other and Ill-Defined Digestive Organs

Collaborative Stage Data Set - Revised 11/13/2010

Other and Ill-Defined Digestive Organs

C26.0, C26.8-C26.9

  • C26.0 Intestinal tract, NOS
  • C26.8 Overlapping lesion of digestive system
  • C26.9 Gastrointestinal tract, NOS
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


DigestiveOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

DigestiveOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

DigestiveOther Schema Index


DigestiveOther - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

DigestiveOther

CS Extension

  • Note 1: Definition of Adjacent Connective Tissue: Some of the schemes for ill-defined or non-specific sites in this manual contain a code 400, adjacent connective tissue, which is defined here as the unnamed tissues that immediately surround an organ or structure containing a primary cancer. Use this code when a tumor has invaded past the outer border (capsule, serosa, or other edge) of the primary organ into the organ's surrounding supportive structures but has not invaded into larger structures or adjacent organs.
  • Note 2: Definition of Adjacent Structures: Connective tissues large enough to be given a specific name would be considered adjacent structures. For example, the brachial artery has a name, as does the broad ligament. Continuous tumor growth from one organ into an adjacent named structure would be coded to 600 in the schemas for ill-defined or non-specific sites.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasion of submucosa | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue(s) (See Note 1) | NA | NA | RE | RE
600 | Adjacent organ(s)/structure(s) (See Note 2) | NA | NA | RE | RE
700 | Regional extension, NOS | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

DigestiveOther Schema Index


DigestiveOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

DigestiveOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

DigestiveOther Schema Index


DigestiveOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/06/2010 FINAL

DigestiveOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes Intra-abdominal Paracaval Pelvic Subdiaphragmatic Regional lymph nodes, NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

DigestiveOther Schema Index


DigestiveOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

DigestiveOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

DigestiveOther Schema Index


DigestiveOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

DigestiveOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

DigestiveOther Schema Index


DigestiveOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

DigestiveOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

DigestiveOther Schema Index


DigestiveOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

DigestiveOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

DigestiveOther Schema Index


DigestiveOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

DigestiveOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

DigestiveOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

DigestiveOther Schema Index


DigestiveOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

DigestiveOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

DigestiveOther Schema Index


DigestiveOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

DigestiveOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

DigestiveOther Schema Index


DigestiveOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

DigestiveOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

DigestiveOther Schema Index


DigestiveOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

DigestiveOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

DigestiveOther Schema Index


DigestiveOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

DigestiveOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

DigestiveOther Schema Index


Collaborative Stage - Thymus and Other Endocrine Glands (excluding Adrenal Gland, Pituitary Gland, Craniopharyngeal Duct, and Pineal Gland

Collaborative Stage Data Set - Revised 11/12/2010

Thymus and Other Endocrine Glands (excluding Adrenal Gland, Pituitary Gland, Craniopharyngeal Duct, and Pineal Gland

C37.9, C75.0, C75.4-C75.5, C75.8-C75.9

  • C37.9 Thymus
  • C75.0 Parathyroid gland
  • C75.4 Carotid body
  • C75.5 Aortic body and other paraganglia
  • C75.8 Overlapping lesion of endocrine glands and related structures
  • C75.9 Endocrine gland, NOS
  • Note 1: Laterality must be coded for C75.4.
  • Note 2: AJCC does not define TNM staging for these sites.
  • Note 3: Adrenal gland primaries (C74.0, C74.1, and C74.9) are included in the Adrenal Gland schema.
  • Note 4: Pituitary gland (C75.1), craniopharyngeal duct (C75.2), and pineal gland (C75.3) primaries are included in the Intracranial Gland schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
OBSOLETE - WHO Grade Classification
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


EndocrineOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

EndocrineOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

EndocrineOther Schema Index


EndocrineOther - CS Extension

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

EndocrineOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ; intraepithelial, non-invasive | NA | NA | IS | IS
050 | OBSOLETE DATA RETAINED V0200 Intracranial Gland is separate schema in CS v 2 For C75.1 pituitary gland, C75.2 craniopharyngeal duct and C75.3 pineal gland ONLY: Benign or borderline tumors | ERROR | NA | NA | NA
100 | Invasive tumor confined to gland of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue (See definition in General Rules) | NA | NA | RE | RE
600 | Adjacent organs/structures: Thymus and aortic body: Organs/structures in mediastinum Parathyroid: Thyroid Thyroid cartilage Carotid body: Upper neck | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

EndocrineOther Schema Index


EndocrineOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EndocrineOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EndocrineOther Schema Index


EndocrineOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

EndocrineOther

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: This field includes all lymph nodes defined as Levels I-VI and Other by AJCC. The complete definitions are provided in the General Rules, Section 2 for head and neck cancers.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes Cervical for carotid body and parathyroid only Mediastinal for aortic body and thymus only | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

EndocrineOther Schema Index


EndocrineOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EndocrineOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EndocrineOther Schema Index


EndocrineOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EndocrineOther

Regional Nodes Positive

  • Note 1: Record this field even if there has been preoperative treatment.
  • Note 2: Use code 99, not applicable, for the following sites: Pituitary gland (C75.1), Craniopharyngeal duct (C75.2), and Pineal gland (C75.3)
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

EndocrineOther Schema Index


EndocrineOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EndocrineOther

Regional Nodes Examined

  • Note: Use code 99, not applicable, for the following sites: Pituitary gland (C75.1), Craniopharyngeal duct (C75.2), and Pineal gland (C75.3).
Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

EndocrineOther Schema Index


EndocrineOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

EndocrineOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

EndocrineOther Schema Index


EndocrineOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EndocrineOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 1
OBSOLETE - WHO Grade Classification

  • Note 1: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with this Factor. Use code 988 for this field.
  • Note 2: WHO grade applies only to C75.1 pituitary gland, C75.2 craniopharyngeal duct, and C75.3 pineal gland. Assign code 999 for all other topographies in this schema.
  • Note 3: Code the WHO Grade Classification as documented in the medical record.
Code | Description
010 | OBSOLETE DATA RETAINED V0200 Grade I
020 | OBSOLETE DATA RETAINED V0200 Grade II
030 | OBSOLETE DATA RETAINED V0200 Grade III
040 | OBSOLETE DATA RETAINED V0200 Grade IV
988 | Not applicable for this schema (CS Version 2)
999 | OBSOLETE DATA RETAINED V0200 Clinically diagnosed/grade unknown Does not apply Not documented in medical record Grade unknown, NOS

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EndocrineOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

EndocrineOther Schema Index


EndocrineOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EndocrineOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

EndocrineOther Schema Index


EndocrineOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EndocrineOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

EndocrineOther Schema Index


EndocrineOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EndocrineOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

EndocrineOther Schema Index


EndocrineOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EndocrineOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

EndocrineOther Schema Index


EndocrineOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EndocrineOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

EndocrineOther Schema Index


Collaborative Stage - Anterior Surface of Epiglottis (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Anterior Surface of Epiglottis (excluding Malignant Melanoma)

C10.1

  • C10.1 Anterior surface of epiglottis
  • Note: AJCC includes lingual (anterior) surface of epiglottis (C10.1) with larynx. SEER Extent of Disease included it with oropharynx.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


EpiglottisAnterior - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

EpiglottisAnterior

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Extension

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

EpiglottisAnterior

CS Extension

  • Note 1: Impaired vocal cord mobility, also described as vocal cord paresis, may suggest invasion of intrinsic laryngeal muscle. Fixation of the vocal cord may be described as immobility of the arytenoids noted on endoscopy, vocal cord cord paralysis, or deviation of larynx to fixed side.
  • Note 2: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, or 310.
  • Note 3: Use code 355, 435, 725, 810, or 815 if the physician's assignment of T category is the ONLY information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to anterior surface of epiglottis with normal vocal cord mobility Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 305 Mucosa of adjacent subsite(s) of oropharynx | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T1 | T1 | L | L
305 | Mucosa of adjacent subsite(s) of oropharynx | T2 | T2 | L | L
310 | Mucosa of vallecula without fixation of larynx | T2 | T2 | L | L
320 | Mucosa of adjacent subsite(s) of supraglottis (including posterior surface of epiglottis) WITHOUT fixation of larynx | T2 | T2 | RE | RE
330 | Larynx, glottic or NOS WITHOUT fixation of larynx | T2 | T2 | RE | RE
340 | Mucosa of pyriform sinus, medial wall or NOS WITHOUT fixation of larynx | T2 | T2 | RE | RE
350 | Mucosa of base of tongue WITHOUT fixation of larynx | T2 | T2 | RE | RE
355 | Stated as T2 with no other information on extension | T2 | T2 | L | L
360 | Any structure coded in 200 to 350 WITH vocal cord fixation | T3 | T3 | RE | RE
370 | Paraglottic space Pre-epiglottic tissues | T3 | T3 | RE | RE
380 | Inner cortex of thyroid cartilage (minor erosion) | T3 | T3 | D | D
390 | Hypopharynx, NOS Postcricoid area Pyriform sinus except medial wall (See code 340) | T3 | T3 | RE | RE
430 | 390 + 280 Any structure in 390 plus minor thyroid cartilage erosion | T3 | T3 | D | D
435 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
450 | Soft palate, inferior surface including uvula Soft palate, NOS | T4a | T4a | RE | RE
470 | Nasopharynx, NOS Soft palate, superior (nasopharyngeal) surface | T4a | T4a | RE | RE
500 | Deep tissues of base of tongue Buccal mucosa (inner cheek) Floor of mouth Gum (gingiva) | T4a | T4a | RE | RE
620 | Soft tissues of neck | T4a | T4a | RE | RE
650 | Pterygoid muscle | T4a | T4a | RE | RE
660 | (450 to 650) + (380 or 430) Any structure in 450 to 650 plus inner cortex of thyroid cartilage | T4a | T4a | D | D
670 | Invasion of, through outer cortex of thyroid cartilage Thyroid cartilage, NOS (See also code 380) | T4a | T4a | D | D
680 | Trachea | T4a | T4a | D | D
690 | Esophagus Strap muscles: Omohyoid Sternohyoid Thyrohyoid Thyroid | T4a | T4a | D | D
700 | Extrinsic muscles of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | T4a | D | D
725 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
750 | Prevertebral fascia or muscle Prevertebral space | T4b | T4b | RE | RE
770 | 750 + (660 - 700) Any structure in 750 plus any structure coded in 660 through 700 | T4b | T4b | D | D
800 | Further contiguous extension, including: Anterior 2/3 of tongue Bone Carotid artery (encased) Hard palate Mandible Mediastinal structures Parotid gland | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

EpiglottisAnterior

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

EpiglottisAnterior

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: Level IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level 1A - Submental Level 1B - Submandibular (submaxillary), sublingual | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | N2a | N2a | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUTnodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other inforrmation on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CSLymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph nodes, using the Lymph Nodes Size Table for this schema.

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

EpiglottisAnterior

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EpiglottisAnterior Schema Index


EpiglottisAnterior - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EpiglottisAnterior

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EpiglottisAnterior

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

EpiglottisAnterior

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

EpiglottisAnterior

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

EpiglottisAnterior

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

EpiglottisAnterior

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

EpiglottisAnterior

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EpiglottisAnterior

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

EpiglottisAnterior Schema Index


EpiglottisAnterior - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

EpiglottisAnterior

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

EpiglottisAnterior Schema Index


EpiglottisAnterior - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EpiglottisAnterior

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

EpiglottisAnterior Schema Index


EpiglottisAnterior - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

EpiglottisAnterior

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

EpiglottisAnterior Schema Index


EpiglottisAnterior - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

EpiglottisAnterior

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

EpiglottisAnterior Schema Index


EpiglottisAnterior - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EpiglottisAnterior

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

EpiglottisAnterior Schema Index


EpiglottisAnterior - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

EpiglottisAnterior

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

EpiglottisAnterior Schema Index


Collaborative Stage - Esophagus

Collaborative Stage Data Set - Revised 10/25/2011

Esophagus

C15.0-C15.5, C15.8-C15.9

  • C15.0 Cervical esophagus
  • C15.1 Thoracic esophagus
  • C15.2 Abdominal esophagus
  • C15.3 Upper third of esophagus
  • C15.4 Middle third of esophagus
  • C15.5 Lower third of esophagus
  • C15.8 Overlapping lesion of esophagus
  • C15.9 Esophagus, NOS
  • Note 1: The cardia/gastroesophageal junction (EGJ), and the proximal 5 centimeters (cm) of the fundus and body of the stomach (C16.0-C16.2) have been removed from the Stomach chapter and added to the Esophagus chapter effective with AJCC 7th Edition. A new schema EsophagusGEJunction was created in CSv2 to accommodate this change. Tumors arising at the EGJ, or arising in the stomach within 5 cm of the EGJ and crossing the EGJ are staged using the EsophagusGEJunction schema. All other cancers with a midpoint in the stomach lying more than 5 cm distal to the EGJ, or those within 5 cm of the EGJ but not extending into the EGJ or esophagus, are staged using the stomach schema.
  • Note 2: There are two widely used but incompatible systems of dividing the esophagus into subsites, one using anatomic landmarks and the other using using thirds of the total length. Each of these two systems has been assigned topography codes in ICD-O-3; codes C15.0-C15.2 for the former, and C15.3-C15.5 for the latter. As explained on page 23 of ICD-O-3, "The terms cervical, thoracic, and abdominal are radiographic and intraoperative descriptors; upper, middle, and lower third are endoscopic and clinical descriptors." In actual practice by physicians, and in publications of UICC and AJCC, the terms and codes for the upper, middle, and lower thirds are often applied to sub-sections of the thoracic esophagus, and the abdominal portion can be considered part of the lower thoracic esophagus.
  • Note 3: Anatomic Limits of Esophagus:
    Cervical Esophagus (C15.0): From the lower border of the cricoid cartilage to the thoracic inlet (suprasternal notch), about 18 cm from the incisors.
    Thoracic Esophagus (C15.1) and Abdominal Esophagus (C15.2):
    Upper thoracic portion (C15.3): From the thoracic inlet to the level of the tracheal bifurcation (18-24 cm).
    Mid-thoracic portion (C15.4): From the tracheal bifurcation midway to the GEJ (24-32 cm).
    Lower thoracic portion (C15.5): From midway between the tracheal bifurcation and the EGJ to the EGJ including the abdominal esophagus (32-40 cm).
  • Note 4: Effective with AJCC TNM 7th Edition, there are separate stage groupings for squamous cell carcinoma and adenocarcinoma. Since squamous cell carcinoma typically has a poorer prognosis than adenocarcinoma, a tumor of mixed histopathologic type or a type that is not otherwise specified should be classified as squamous cell carcinoma.
  • Note 5: Effective with AJCC TNM 7th Edition, histologic grade is required for stage grouping.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 2
Specific Location of Tumor
CS Site-Specific Factor 3
Number of Regional Lymph Nodes with Extracapsular Tumor
CS Site-Specific Factor 4
Distance to Proximal Edge of Tumor from Incisors
CS Site-Specific Factor 5
Distance to Distal Edge of Tumor from Incisors
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage
Summary Stage
AJCC TNM 7 Stage Squamous
AJCC TNM 7 Stage Adenocarcinoma
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded
Lymph Nodes Mets at DX Table AJCC 6
Histologies Stage Table
List of Schemas


Esophagus - CS Tumor Size

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Esophagus

CS Tumor Size

  • Note: Code the specific tumor size as documented in the medical record. If tumor dimensions are stated, code the greatest dimension. If only one dimension is recorded, code this. For example, tumor is seen extending from 18 centimeter (cm) to 21 cm from the incisors: code 030 for a tumor length of 3 cm; tumor is 5.2 x 3.8 cm at 25 cm: code 052 because this is the greatest dimension.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to the nearest mm)
989 | 989 mm
990 | Microscopic focus or foci only, and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | Circumferential
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Esophagus Schema Index


Esophagus - CS Extension

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Esophagus

CS Extension

  • Note 1: Ignore intraluminal extension to adjacent segment(s) of esophagus or to cardia of stomach and code depth of invasion or extra-esophageal spread as indicated.
  • Note 2: The three layers of the mucosa (epithelium, lamina propria, and muscularis mucosae) may be called the m1, m2, and m3 layers. The submucosa may be described as having inner, middle, and outer thirds called sm1, sm2, and sm3.
  • Note 3: For this schema, AJCC defines Tis as high-grade dysplasia, in which they include "all non-invasive neoplastic epithelium that was formerly called carcinoma in situ". Cancers stated to be noninvasive or in situ are classified as Tis. High grade dysplasia is generally not reportable in cancer registries; but if a registry does collect high grade dysplasia, code 000 should be used.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive; high grade dysplasia | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | T1a | T1 | L | L
110 | Invades lamina propria | T1a | T1 | L | L
120 | Invades muscularis mucosae | T1a | T1 | L | L
130 | Stated as T1a with no other information on extension | T1a | T1 | L | L
160 | Invades submucosa | T1b | T1 | L | L
165 | Stated as T1b with no other information on extension | T1b | T1 | L | L
170 | Invades lamina propria, muscularis mucosae, or submucosa, with the exact layer not specified Stated as T1 [NOS] with no other information on extension | T1NOS | T1 | L | L
200 | Muscularis propria invaded | T2 | T2 | L | L
210 | Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Localized, NOS | T1NOS | T1 | L | L
400 | Adventitia and/or soft tissue invaded Esophagus is described as "FIXED" | T3 | T3 | RE | RE
450 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 T4 subclassified in AJCC 7th Edition; See Codes 610-730 Tumor invades adjacent structures Cervical esophagus: Blood vessel(s): Carotid artery Jugular vein Subclavian artery Thyroid gland Intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Aorta Azygos vein Pulmonary artery/vein Vena cava Carina Diaphragm Main stem bronchus Trachea Intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s): Aorta Gastric artery/vein Vena cava Diaphragm, not fixed, or NOS Stomach, cardia (via serosa) | ERROR | T4 | RE | RE
610 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 615, 720, 725 Tumor invades adjacent structures Cervical esophagus: Hypopharynx Jugular vein Larynx Thyroid gland Intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Azygos vein Diaphragm Intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s): Gastric artery/vein Diaphragm, not fixed, or NOS Stomach, cardia (via serosa) Intrathoracic esophagus: Pleura | ERROR | ERROR | ERROR | ERROR
615 | Tumor invades adjacent structures: For cervical esophagus: Hypopharynx Jugular vein Larynx Thyroid gland For intrathoracic esophagus, upper or middle portion: Diaphragm For intrathoracic esophagus, lower portion (abdominal): Blood vessel(s), major: Gastric artery/vein Diaphragm, not fixed; diaphragm, NOS Stomach, cardia (via serosa) For intrathoracic esophagus: Pleura | T4a | T4 | RE | RE
650 | OBSOLETE DATA RETAINED V0200 T4 subclassified in AJCC 7th Edition; See Codes 610-730 Cervical esophagus: Carina Cervical vertebra(e) Hypopharynx Larynx Trachea Intrathoracic esophagus: Lung via bronchus Mediastinal structure(s), NOS Pleura Rib(s) Thoracic vertebra(e) | ERROR | T4 | RE | RE
660 | Thoracic/middle esophagus: Pericardium | T4a | T4 | RE | D
680 | Cervical/upper esophagus: Pleura Abdominal/lower esophagus: Diaphragm fixed | T4a | T4 | D | D
700 | OBSOLETE DATA CONVERTED V0203 See code 815 Stated as T4 [NOS] | ERROR | ERROR | ERROR | ERROR
710 | Stated as T4a with no other information on extension | T4a | T4 | RE | RE
720 | Tumor invades adjacent structures: For intrathoracic esophagus, upper or middle: Azygos vein | T4b | T4 | RE | RE
725 | 720 + 615 | T4b | T4 | RE | RE
728 | 720 + 660 | T4b | T4 | RE | D
730 | Tumor invades adjacent structures Cervical esophagus: Blood vessel(s): Carotid artery Subclavian artery Carina Cervical vertebra(e) Trachea Intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Aorta Pulmonary artery/vein Vena cava Carina Trachea Intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s): Aorta Vena cava Intrathoracic esophagus (all portions): Adjacent Rib(s) Lung via bronchus Mediastinal structure(s), NOS Thoracic vertebra(e) | T4b | T4 | RE | RE
740 | 730 + 660 Any structure in code 730 involving thoracic/middle esophagus plus pericardium | T4b | T4 | D | D
745 | 730 + 680 Any structure in code 730 involving cervical/upper esophagus plus pleura OR Any structure in code 730 involving abdominal/lower esophagus plus fixation of diaphragm | T4b | T4 | D | D
750 | Cervical/upper esophagus: Lung Main stem bronchus | T4b | T4 | D | D
780 | OBSOLETE DATA RETAINED V0200 T4 subclassified in AJCC 7th Edition; See Code 660 Thoracic/middle esophagus: Pericardium | ERROR | T4 | RE | D
800 | OBSOLETE DATA RETAINED V0200 T4 subclassified in AJCC 7th Edition; See Codes 730 and 750 Further contiguous extension: Cervical/upper esophagus: Lung Main stem bronchus Pleura Abdominal/lower esophagus: Diaphragm fixed | ERROR | T4 | D | D
810 | Further contiguous extension Stated as T4b with no other information on extension | T4b | T4 | D | D
815 | Invades adjacent structures, NOS Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
820 | Tumor invades adjacent structures listed in codes 615, 660, 680, or 720, stated as unresectable | T4b | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Esophagus Schema Index


Esophagus - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Esophagus

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Esophagus Schema Index


Esophagus - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Esophagus

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes for any part of the esophagus fall in the range from periesophageal/cervical to the celiac region. Contralateral and bilateral cervical, supraclavicular, and mediastinal lymph nodes are included.
  • Note 3: Celiac nodes are coded in CS Lymph Nodes for lower thoracic (abdominal) esophagus; they are coded in CS Mets at DX for cervical and intrathoracic (upper and middle) esophagus. Cervical nodes, NOS are coded in CS Lymph Nodes for cervical esophagus; they are coded in CS Mets at DX for intrathoracic esophagus.
  • Note 4: Lymph node stations/groups are listed in parentheses when applicable. See Figure 10.3 in the AJCC Cancer Staging Manual 7th Edition or Handbook for illustrations.
  • Note 6: The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 560, 610 or 710 when the pathology report assigns an N1, N2 or N3 category but does not specify the number of nodes involved, or the record identifies an N1, N2 or N3 category but the specific information about number of nodes involved is not available. Use codes (100-255, 265-280 and 305-500) rather than codes 560, 610 or 710 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes (including contralateral or bilateral): For all subsites: Peri-/paraesophageal (8L, 8M) Cervical esophagus only: Cervical, NOS: Anterior deep cervical (laterotracheal) (recurrent laryngeal) Internal jugular, NOS Deep cervical, NOS: Upper, NOS: Jugulodigastric (subdigastric) Intrathoracic esophagus, upper or middle, only: Internal jugular, NOS: Deep cervical, NOS: Lower, NOS: Jugulo-omohyoid (supraomohyoid) Middle Upper cervical, NOS: Jugulodigastric (subdigastric) Intrabronchial: Carinal (tracheobronchial) (10R, 10L) (tracheal bifurcation) Hilar (bronchopulmonary) (proximal lobar) (pulmonary root) Peritracheal Left gastric (superior gastric) (17): Cardiac (cardial) Lesser curvature Perigastric, NOS Posterior mediastinal (tracheoesophageal) Intrathoracic esophagus, lower (abdominal) only: Left gastric (superior gastric) (17): Cardiac (cardial) Lesser curvature Perigastric, NOS Posterior mediastinal (3P) (tracheoesophageal) | ^ | N1 | RN | RN
200 | Cervical esophagus only: Scalene (inferior deep cervical) (1) Supraclavicular (transverse cervical) (1) | ^ | N1 | D | RN
220 | Intrathoracic, upper thoracic or middle, only: Superior mediastinal | ^ | N1 | D | RN
250 | Upper thoracic esophagus only: Cervical lymph nodes Lower thoracic (abdominal) esophagus only: Celiac lymph nodes (20) | ^ | N0 | D | D
255 | 250 + any of (100, 200, 220) | ^ | N1 | D | D
260 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 000 - 255 and 265 - 280, and CS Mets at DX codes 15 and 50 Cervical esophagus only: Common hepatic (regional) (18) Diaphragmatic (15) Pulmonary ligament (9) Splenic (19) Intrathoracic esophagus, upper or middle, only: Common hepatic (18) (regional) Diaphragmatic (15) Splenic (19) Lower thoracic (abdominal) esophagus only: Aortopulmonary (5) Pulmonary ligament (9) | ERROR | ERROR | ERROR | ERROR
265 | For cervical esophagus: Diaphragmatic (15) Pulmonary ligament (9) For intrathoracic esophagus, upper or middle,: Diaphragmatic (15) For lower thoracic (abdominal) esophagus: Aortopulmonary:(5): Para-aortic (ascending aorta or phrenic) Subaortic Pulmonary ligament (9) | ^ | N0 | D | D
270 | 265 + any of (100, 200, 220) | ^ | N1 | D | D
275 | 265 + 250 | ^ | N0 | D | D
280 | 275 + any of (100, 200, 220) | ^ | N1 | D | D
300 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 000-255, 265-280, and 305-330 and CS Mets at DX codes 15 and 50 All esophagus subsites: Anterior mediastinal (6) Mediastinal, NOS Cervical esophagus only: Aortopulmonary (5) Paratracheal (2R,2L, 4R, 4L) Posterior mediastinal (3P) Superior mediastinal Intrathoracic esophagus,upper or middle, only: Aortopulmonary (5) Pulmonary ligament (9) Intrathoracic esophagus, lower (abdominal) only: Common hepatic (18) Diaphragmatic (15) Paratracheal (2R,2L, 4R,4L) Splenic (19) Superior mediastinal | ERROR | ERROR | ERROR | ERROR
305 | For all esophagus subsites: Anterior mediastinal (6) Mediastinal, NOS For cervical esophagus only: Aortopulmonary (5): Para-aortic (ascending aorta or phrenic) Subaortic Paratracheal (2R, 2L, 4R, 4L) Posterior mediastinal (3P) Superior mediastinal For intrathoracic esophagus,upper or middle, only: Aortopulmonary (5): Para-aortic (ascending aorta or phrenic) Pulmonary ligament (9) For intrathoracic esophagus, lower (abdominal) only: Diaphragmatic (15) Paratracheal (2R, 2L, 4R, 4L Superior mediastinal | ^ | N1 | D | D
310 | 305 + (250 or 255) | ^ | N1 | D | D
320 | 305 + (265 or 275) | ^ | N1 | D | D
330 | 305 + (275 or 280) | ^ | N1 | D | D
500 | Regional lymph node(s), NOS | ^ | N1 | RN | RN
560 | Stated as pathologic N1 with no other pathologic information on regional lymph nodes | N1 | N1 | RN | RN
600 | OBSOLETE DATA CONVERTED V0203 See code 500 Stated as clinical N2 (clinical assessment; no lymph nodes removed) | ERROR | ERROR | ERROR | ERROR
610 | Stated as pathologic N2 with no other pathologic information on regional lymph nodes | N2 | N1 | RN | RN
700 | OBSOLETE DATA CONVERTED V0203 See code 500 Stated as clinical N3a (clinical assessment; no lymph nodes removed) | ERROR | ERROR | ERROR | ERROR
710 | Stated as pathologic N3 with no other pathologic information on regional lymph nodes | N3 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-255, 265-280, and 305-500 ONLY, the N category for AJCC 7 staging is assigned based on the number of positive lymph nodes. When CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 7 Table using Regional Nodes Positive.

Esophagus Schema Index


Esophagus - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Esophagus

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Esophagus Schema Index


Esophagus - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Esophagus

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Esophagus Schema Index


Esophagus - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Esophagus

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Esophagus Schema Index


Esophagus - CS Mets at DX

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

Esophagus

CS Mets at DX

  • Note 1: Lymph nodes extending from the supraclavicular region to the celiac region previously considered to be distant are now classified as regional nodes. Involvement of these nodes is coded in CS Lymph Nodes.
  • Note 2: Lymph node stations/groups are listed in parentheses where applicable. See Figure 10.3 in the AJCC Cancer Staging Manual 7th Edition or Handbook for illustrations.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | M1NOS | D | D
11 | OBSOLETE DATA RETAINED V0200 Considered regional in AJCC 7th Edition See CS Lymph Nodes code 250 Upper thoracic esophagus only: Cervical lymph nodes M1 Lower thoracic (abdominal) esophagus only: Celiac lymph nodes (20) M1 | ERROR | M1a | D | D
12 | OBSOLETE DATA REVIEWED AND CHANGED V0200 The specified lymph nodes in code 12 were considered distant in AJCC 6th Edition and are considered regional in AJCC 7th Edition EXCEPT for common hepatic and splenic lymph nodes which are still considered distant and are included in code 15. See CS Lymph Nodes code 265 Specified distant lymph node(s), other than code 11, including: Cervical esophagus only: Common hepatic (18) Diaphragmatic (15) Pulmonary ligament (9) Splenic (19) Intrathoracic esophagus, upper or middle, only: Common hepatic (18) Diaphragmatic (15) Splenic (19) Lower thoracic (abdominal) esophagus only: Aortopulmonary (5) Pulmonary ligament (9) | ERROR | ERROR | ERROR | ERROR
15 | Common hepatic (18) Splenic (19) | M1 | M1b | D | D
40 | Distant metastases except distant lymph node(s) (codes 10 or 15) Carcinomatosis | M1 | M1b | D | D
50 | 40 + any of (10 to 15) Distant lymph node(s) plus other distant metastases | M1 | M1b | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1 | M1NOS | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 or 99, the N and M categories for AJCC 6 staging are assigned based on the coding of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table.

Esophagus Schema Index


Esophagus - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Esophagus

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes

  • Note: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-2 nodes as 100 (N1), 3-6 nodes as 200 (N2), and 7 or more nodes as 300 (N3).
  • Note 2: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastasis in 1-2 regional nodes, determined clinically Stated as clinical N1
200 | Metastasis in 3-6 regional nodes, determined clinically Stated as clinical N2
300 | Metastasis in 7 or more regional nodes, determined clinically Stated as clinical N3
400 | Clinically positive regional node(s), NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 07/18/2011 FINAL

Esophagus

CS Site-Specific Factor 2
Specific Location of Tumor

  • Note 1: The location of a primary squamous cell carcinoma of the esophagus is a staging element for AJCC 7 staging. The location of the primary cancer site is defined by AJCC as the position of the upper (proximal) edge of the tumor in the esophagus. The location of the tumor in the esophagus provides important information about the tumor's relation to adjacent structures. The location of the proximal edge of the tumor within the esophagus may be described based on imaging, esophagoscopy, or surgical results.
  • Note 2: As described in the AJCC 7th Edition and used in this Site-Specific Factor, the cervical esophagus is bordered superiorly by the hypopharynx and inferiorly by the thoracic inlet at the level of the sternal notch. The upper thoracic esophagus is bordered inferiorly by the lower border of the azygos vein. The middle thoracic esophagus is bordered inferiorly by the inferior pulmonary veins. The lower thoracic esophagus is bordered inferiorly by the stomach. The abdominal esophagus extends from the esophagogastric junction to 5 centimeters (cm) below the junction in the proximal stomach.
  • Note 3: Code the specific location of the primary tumor according to the term(s) found in the medical record. If multiple terms are used, give priority to codes 010- 060 over 070-090.
Code | Description
010 | Stated as cervical esophagus
020 | Stated as upper thoracic esophagus
030 | Stated as middle thoracic esophagus
040 | OBSOLETE DATA CONVERTED V0203 See code 060 Abdominal
050 | Stated as lower thoracic esophagus
060 | Stated as abdominal esophagus
070 | Stated as upper third
080 | Stated as middle third
090 | Stated as lower third
100 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Overlapping subsites is not appropriate for location of the tumor's proximal edge. A specific location as described in Note 1 should be coded, or 999 if the proximal edge location is unknown. Overlapping lesion of the Esophagus
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown; Esophagus, NOS

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Esophagus

CS Site-Specific Factor 3
Number of Regional Lymph Nodes with Extracapsular Tumor

  • Note: Record the information from the pathology report. If no nodes are removed, code 998. If the pathology report is unavailable, use code 997.
Code | Description
000 | All nodes examined negative for cancer involvement All nodes examined negative for extracapsular tumor
001-089 | 1 - 89 nodes positive for extracapsular tumor (Exact number of nodes with extracapsular tumor.)
090 | Nodes positive for extracapsular tumor, number unknown or not stated
097 | OBSOLETE DATA CONVERTED V0203 See code 990 Positive nodes, not stated if extracapsular tumor present
098 | OBSOLETE DATA CONVERTED V0203 See code 998 No nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Positive nodes, not stated if extracapsular tumor present
997 | Histopathologic examination of lymph nodes performed, results not available
998 | No histopathologic examination of lymph nodes
999 | Unknown if regional lymph node(s) involved pathologically Not documented in patient record

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

Esophagus

CS Site-Specific Factor 4
Distance to Proximal Edge of Tumor from Incisors

  • Note 1: The location of the primary cancer site is defined by the position of the upper (proximal) edge of the tumor in the esophagus. The distance from the incisors to the proximal edge of the tumor is collected in this Site-Specific Factor. The location of the tumor's proximal edge within the esophagus may be described based on imaging, esophagoscopy, or surgical results.
  • Note 2: Record the distance from the incisors to the proximal edge of tumor to the nearest centimeter (cm).
  • Note 3: Calculate the distance to the proximal edge of tumor if the distance to the distal edge and the length of the tumor is known.
Code | Description
000 | OBSOLETE DATA REVIEWED AND CHANGED V0203 "Involved" edge distance is not appropriate. Code distance to the proximal edge of the tumor as described in the Notes, or use code 999 if distance unknown. Proximal edge of tumor involved
001-060 | 1 - 60 centimeters (cm) (Exact distance from incisors to proximal edge of tumor to the nearest cm)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | OBSOLETE DATA CONVERTED V0203 See code 999 Distance to proximal edge not stated
991 | Described as "less than 20 cm" or "greater than 15 cm" or "between 15 and 20 cm"
992 | Described as "less than 25 cm" or "greater than 20 cm" or "between 20 and 25 cm"
993 | Described as "less than 30 cm" or "greater than 25 cm" or "between 25 and 30 cm"
994 | Described as "less than 40 cm" or "greater than 30 cm" or "between 30 and 40 cm"
995 | Described as "less than 45 cm" or "greater than 40 cm" or "between 40 and 45 cm"
996 | Described as "less than 60 cm" or "greater than 45 cm" or "between 45 and 60 cm"
997 | Described as "greater than 60 cm"
999 | Unknown or no information Not documented in patient record

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

Esophagus

CS Site-Specific Factor 5
Distance to Distal Edge of Tumor from Incisors

  • Note 1: The distance from the incisors to the distal edge of the tumor is collected in this Site-Specific Factor. The location of the tumor's distal edge within the esophagus may be described based on imaging, esophagoscopy, or surgical results.
  • Note 2: Record the distance from the incisors to the distal edge of tumor to the nearest centimeter (cm).
  • Note 3: Calculate the distance to the distal edge of tumor if the distance to the proximal edge and the length of the tumor is known.
Code | Description
000 | OBSOLETE DATA REVIEWED AND CHANGED V0203 "Involved" edge distance is not appropriate. Code distance to the distal edge of the tumor as described in the Notes, or use code 999 if distance unknown. Distal edge of tumor involved
001-060 | 1 - 60 centimeters (cm) (Exact distance from incisors to distal edge of tumor to the nearest centimeter.)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | OBSOLETE DATA CONVERTED V0203 See code 999 Distance to distal edge not stated
991 | Described as "less than 20 cm" or "greater than 15 cm" or "between 15 and 20 cm"
992 | Described as "less than 25 cm" or "greater than 20 cm" or "between 20 and 25 cm"
993 | Described as "less than 30 cm" or "greater than 25 cm" or "between 25 and 30 cm"
994 | Described as "less than 40 cm" or "greater than 30 cm" or "between 30 and 40 cm"
995 | Described as "less than 45 cm" or "greater than 40 cm" or "between 40 and 45 cm"
996 | Described as "less than 60 cm" or "greater than 45 cm" or "between 45 and 60 cm"
997 | Described as "greater than 60 cm"
999 | Unknown or no information Not documented in patient record

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Esophagus

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Esophagus Schema Index


Esophagus - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Esophagus

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Esophagus Schema Index


Esophagus - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Esophagus

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Esophagus Schema Index


Esophagus - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 12/03/2009 FINAL

Esophagus

AJCC TNM 7 Stage

  • AJCC TNM 7 Stage is calculated from the Squamous or Adenocarcinoma stage tables, based on the results of the Histologies Stage table.
T | N | M | Grade | Stage
NA | NA | NA | NA | NA

Esophagus Schema Index


Esophagus - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Esophagus

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1NOS | IVNOS
T0 | N1 | M1NOS | IVNOS
T0 | NX | M1NOS | IVNOS
T0 | N0 | M1a | IVA
T0 | N1 | M1a | IVA
T0 | NX | M1a | IVA
T0 | N0 | M1b | IVB
T0 | N1 | M1b | IVB
T0 | NX | M1b | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1NOS | ERROR
Tis | N1 | M1NOS | ERROR
Tis | NX | M1NOS | ERROR
Tis | N0 | M1a | ERROR
Tis | N1 | M1a | ERROR
Tis | NX | M1a | ERROR
Tis | N0 | M1b | ERROR
Tis | N1 | M1b | ERROR
Tis | NX | M1b | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1NOS | IVNOS
T1 | N1 | M1NOS | IVNOS
T1 | NX | M1NOS | IVNOS
T1 | N0 | M1a | IVA
T1 | N1 | M1a | IVA
T1 | NX | M1a | IVA
T1 | N0 | M1b | IVB
T1 | N1 | M1b | IVB
T1 | NX | M1b | IVB
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1NOS | IVNOS
T2 | N1 | M1NOS | IVNOS
T2 | NX | M1NOS | IVNOS
T2 | N0 | M1a | IVA
T2 | N1 | M1a | IVA
T2 | NX | M1a | IVA
T2 | N0 | M1b | IVB
T2 | N1 | M1b | IVB
T2 | NX | M1b | IVB
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1NOS | IVNOS
T3 | N1 | M1NOS | IVNOS
T3 | NX | M1NOS | IVNOS
T3 | N0 | M1a | IVA
T3 | N1 | M1a | IVA
T3 | NX | M1a | IVA
T3 | N0 | M1b | IVB
T3 | N1 | M1b | IVB
T3 | NX | M1b | IVB
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1NOS | IVNOS
T4 | N1 | M1NOS | IVNOS
T4 | NX | M1NOS | IVNOS
T4 | N0 | M1a | IVA
T4 | N1 | M1a | IVA
T4 | NX | M1a | IVA
T4 | N0 | M1b | IVB
T4 | N1 | M1b | IVB
T4 | NX | M1b | IVB
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1NOS | IVNOS
TX | N1 | M1NOS | IVNOS
TX | NX | M1NOS | IVNOS
TX | N0 | M1a | IVA
TX | N1 | M1a | IVA
TX | NX | M1a | IVA
TX | N0 | M1b | IVB
TX | N1 | M1b | IVB
TX | NX | M1b | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Esophagus Schema Index


Esophagus - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Esophagus

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Esophagus Schema Index


Esophagus - AJCC TNM 7 Stage Squamous

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Esophagus

AJCC TNM 7 Stage Squamous

T | N | M | Grade | Location | Stage
T0 | N0 | M0 | 1 | * | ERROR
T0 | N0 | M0 | 2 | * | ERROR
T0 | N0 | M0 | 3 | * | ERROR
T0 | N0 | M0 | 4 | * | ERROR
T0 | N0 | M0 | 9 | * | ERROR
T0 | N1 | M0 | 1 | * | UNK
T0 | N1 | M0 | 2 | * | UNK
T0 | N1 | M0 | 3 | * | UNK
T0 | N1 | M0 | 4 | * | UNK
T0 | N1 | M0 | 9 | * | UNK
T0 | N2 | M0 | 1 | * | IIINOS
T0 | N2 | M0 | 2 | * | IIINOS
T0 | N2 | M0 | 3 | * | IIINOS
T0 | N2 | M0 | 4 | * | IIINOS
T0 | N2 | M0 | 9 | * | IIINOS
T0 | N3 | M0 | 1 | * | IIIC
T0 | N3 | M0 | 2 | * | IIIC
T0 | N3 | M0 | 3 | * | IIIC
T0 | N3 | M0 | 4 | * | IIIC
T0 | N3 | M0 | 9 | * | IIIC
T0 | NX | M0 | 1 | * | UNK
T0 | NX | M0 | 2 | * | UNK
T0 | NX | M0 | 3 | * | UNK
T0 | NX | M0 | 4 | * | UNK
T0 | NX | M0 | 9 | * | UNK
Tis | N0 | M0 | 1 | * | 0
Tis | N0 | M0 | 2 | * | ERROR
Tis | N0 | M0 | 3 | * | ERROR
Tis | N0 | M0 | 4 | * | ERROR
Tis | N0 | M0 | 9 | * | 0
Tis | N1 | M0 | 1 | * | ERROR
Tis | N1 | M0 | 2 | * | ERROR
Tis | N1 | M0 | 3 | * | ERROR
Tis | N1 | M0 | 4 | * | ERROR
Tis | N1 | M0 | 9 | * | ERROR
Tis | N2 | M0 | 1 | * | ERROR
Tis | N2 | M0 | 2 | * | ERROR
Tis | N2 | M0 | 3 | * | ERROR
Tis | N2 | M0 | 4 | * | ERROR
Tis | N2 | M0 | 9 | * | ERROR
Tis | N3 | M0 | 1 | * | ERROR
Tis | N3 | M0 | 2 | * | ERROR
Tis | N3 | M0 | 3 | * | ERROR
Tis | N3 | M0 | 4 | * | ERROR
Tis | N3 | M0 | 9 | * | ERROR
Tis | NX | M0 | 1 | * | 0
Tis | NX | M0 | 2 | * | ERROR
Tis | NX | M0 | 3 | * | ERROR
Tis | NX | M0 | 4 | * | ERROR
Tis | NX | M0 | 9 | * | 0
T1a | N0 | M0 | 1 | * | IA
T1a | N0 | M0 | 2 | * | IB
T1a | N0 | M0 | 3 | * | IB
T1a | N0 | M0 | 4 | * | IB
T1a | N0 | M0 | 9 | * | IA
T1a | N1 | M0 | 1 | * | IIB
T1a | N1 | M0 | 2 | * | IIB
T1a | N1 | M0 | 3 | * | IIB
T1a | N1 | M0 | 4 | * | IIB
T1a | N1 | M0 | 9 | * | IIB
T1a | N2 | M0 | 1 | * | IIIA
T1a | N2 | M0 | 2 | * | IIIA
T1a | N2 | M0 | 3 | * | IIIA
T1a | N2 | M0 | 4 | * | IIIA
T1a | N2 | M0 | 9 | * | IIIA
T1a | N3 | M0 | 1 | * | IIIC
T1a | N3 | M0 | 2 | * | IIIC
T1a | N3 | M0 | 3 | * | IIIC
T1a | N3 | M0 | 4 | * | IIIC
T1a | N3 | M0 | 9 | * | IIIC
T1a | NX | M0 | 1 | * | UNK
T1a | NX | M0 | 2 | * | UNK
T1a | NX | M0 | 3 | * | UNK
T1a | NX | M0 | 4 | * | UNK
T1a | NX | M0 | 9 | * | UNK
T1b | N0 | M0 | 1 | * | IA
T1b | N0 | M0 | 2 | * | IB
T1b | N0 | M0 | 3 | * | IB
T1b | N0 | M0 | 4 | * | IB
T1b | N0 | M0 | 9 | * | IA
T1b | N1 | M0 | 1 | * | IIB
T1b | N1 | M0 | 2 | * | IIB
T1b | N1 | M0 | 3 | * | IIB
T1b | N1 | M0 | 4 | * | IIB
T1b | N1 | M0 | 9 | * | IIB
T1b | N2 | M0 | 1 | * | IIIA
T1b | N2 | M0 | 2 | * | IIIA
T1b | N2 | M0 | 3 | * | IIIA
T1b | N2 | M0 | 4 | * | IIIA
T1b | N2 | M0 | 9 | * | IIIA
T1b | N3 | M0 | 1 | * | IIIC
T1b | N3 | M0 | 2 | * | IIIC
T1b | N3 | M0 | 3 | * | IIIC
T1b | N3 | M0 | 4 | * | IIIC
T1b | N3 | M0 | 9 | * | IIIC
T1b | NX | M0 | 1 | * | UNK
T1b | NX | M0 | 2 | * | UNK
T1b | NX | M0 | 3 | * | UNK
T1b | NX | M0 | 4 | * | UNK
T1b | NX | M0 | 9 | * | UNK
T1NOS | N0 | M0 | 1 | * | IA
T1NOS | N0 | M0 | 2 | * | IB
T1NOS | N0 | M0 | 3 | * | IB
T1NOS | N0 | M0 | 4 | * | IB
T1NOS | N0 | M0 | 9 | * | IA
T1NOS | N1 | M0 | 1 | * | IIB
T1NOS | N1 | M0 | 2 | * | IIB
T1NOS | N1 | M0 | 3 | * | IIB
T1NOS | N1 | M0 | 4 | * | IIB
T1NOS | N1 | M0 | 9 | * | IIB
T1NOS | N2 | M0 | 1 | * | IIIA
T1NOS | N2 | M0 | 2 | * | IIIA
T1NOS | N2 | M0 | 3 | * | IIIA
T1NOS | N2 | M0 | 4 | * | IIIA
T1NOS | N2 | M0 | 9 | * | IIIA
T1NOS | N3 | M0 | 1 | * | IIIC
T1NOS | N3 | M0 | 2 | * | IIIC
T1NOS | N3 | M0 | 3 | * | IIIC
T1NOS | N3 | M0 | 4 | * | IIIC
T1NOS | N3 | M0 | 9 | * | IIIC
T1NOS | NX | M0 | 1 | * | UNK
T1NOS | NX | M0 | 2 | * | UNK
T1NOS | NX | M0 | 3 | * | UNK
T1NOS | NX | M0 | 4 | * | UNK
T1NOS | NX | M0 | 9 | * | UNK
T2 | N0 | M0 | 1 | C150,C151,C153,C154 | IIA
T2 | N0 | M0 | 1 | C152,C155,C158,C159 | IB
T2 | N0 | M0 | 2 | C150,C151,C153,C154 | IIB
T2 | N0 | M0 | 2 | C152,C155,C158,C159 | IIA
T2 | N0 | M0 | 3 | C150,C151,C153,C154 | IIB
T2 | N0 | M0 | 3 | C152,C155,C158,C159 | IIA
T2 | N0 | M0 | 4 | C150,C151,C153,C154 | IIB
T2 | N0 | M0 | 4 | C152,C155,C158,C159 | IIA
T2 | N0 | M0 | 9 | C150,C151,C153,C154 | IIA
T2 | N0 | M0 | 9 | C152,C155,C158,C159 | IB
T2 | N1 | M0 | 1 | * | IIB
T2 | N1 | M0 | 2 | * | IIB
T2 | N1 | M0 | 3 | * | IIB
T2 | N1 | M0 | 4 | * | IIB
T2 | N1 | M0 | 9 | * | IIB
T2 | N2 | M0 | 1 | * | IIIA
T2 | N2 | M0 | 2 | * | IIIA
T2 | N2 | M0 | 3 | * | IIIA
T2 | N2 | M0 | 4 | * | IIIA
T2 | N2 | M0 | 9 | * | IIIA
T2 | N3 | M0 | 1 | * | IIIC
T2 | N3 | M0 | 2 | * | IIIC
T2 | N3 | M0 | 3 | * | IIIC
T2 | N3 | M0 | 4 | * | IIIC
T2 | N3 | M0 | 9 | * | IIIC
T2 | NX | M0 | 1 | * | UNK
T2 | NX | M0 | 2 | * | UNK
T2 | NX | M0 | 3 | * | UNK
T2 | NX | M0 | 4 | * | UNK
T2 | NX | M0 | 9 | * | UNK
T3 | N0 | M0 | 1 | C150,C151,C153,C154 | IIA
T3 | N0 | M0 | 1 | C152,C155,C158,C159 | IB
T3 | N0 | M0 | 2 | C150,C151,C153,C154 | IIB
T3 | N0 | M0 | 2 | C152,C155,C158,C159 | IIA
T3 | N0 | M0 | 3 | C150,C151,C153,C154 | IIB
T3 | N0 | M0 | 3 | C152,C155,C158,C159 | IIA
T3 | N0 | M0 | 4 | C150,C151,C153,C154 | IIB
T3 | N0 | M0 | 4 | C152,C155,C158,C159 | IIA
T3 | N0 | M0 | 9 | C150,C151,C153,C154 | IIA
T3 | N0 | M0 | 9 | C152,C155,C158,C159 | IB
T3 | N1 | M0 | 1 | * | IIIA
T3 | N1 | M0 | 2 | * | IIIA
T3 | N1 | M0 | 3 | * | IIIA
T3 | N1 | M0 | 4 | * | IIIA
T3 | N1 | M0 | 9 | * | IIIA
T3 | N2 | M0 | 1 | * | IIIB
T3 | N2 | M0 | 2 | * | IIIB
T3 | N2 | M0 | 3 | * | IIIB
T3 | N2 | M0 | 4 | * | IIIB
T3 | N2 | M0 | 9 | * | IIIB
T3 | N3 | M0 | 1 | * | IIIC
T3 | N3 | M0 | 2 | * | IIIC
T3 | N3 | M0 | 3 | * | IIIC
T3 | N3 | M0 | 4 | * | IIIC
T3 | N3 | M0 | 9 | * | IIIC
T3 | NX | M0 | 1 | * | UNK
T3 | NX | M0 | 2 | * | UNK
T3 | NX | M0 | 3 | * | UNK
T3 | NX | M0 | 4 | * | UNK
T3 | NX | M0 | 9 | * | UNK
T4a | N0 | M0 | 1 | * | IIIA
T4a | N0 | M0 | 2 | * | IIIA
T4a | N0 | M0 | 3 | * | IIIA
T4a | N0 | M0 | 4 | * | IIIA
T4a | N0 | M0 | 9 | * | IIIA
T4a | N1 | M0 | 1 | * | IIIC
T4a | N1 | M0 | 2 | * | IIIC
T4a | N1 | M0 | 3 | * | IIIC
T4a | N1 | M0 | 4 | * | IIIC
T4a | N1 | M0 | 9 | * | IIIC
T4a | N2 | M0 | 1 | * | IIIC
T4a | N2 | M0 | 2 | * | IIIC
T4a | N2 | M0 | 3 | * | IIIC
T4a | N2 | M0 | 4 | * | IIIC
T4a | N2 | M0 | 9 | * | IIIC
T4a | N3 | M0 | 1 | * | IIIC
T4a | N3 | M0 | 2 | * | IIIC
T4a | N3 | M0 | 3 | * | IIIC
T4a | N3 | M0 | 4 | * | IIIC
T4a | N3 | M0 | 9 | * | IIIC
T4a | NX | M0 | 1 | * | IIINOS
T4a | NX | M0 | 2 | * | IIINOS
T4a | NX | M0 | 3 | * | IIINOS
T4a | NX | M0 | 4 | * | IIINOS
T4a | NX | M0 | 9 | * | IIINOS
T4b | N0 | M0 | 1 | * | IIIC
T4b | N0 | M0 | 2 | * | IIIC
T4b | N0 | M0 | 3 | * | IIIC
T4b | N0 | M0 | 4 | * | IIIC
T4b | N0 | M0 | 9 | * | IIIC
T4b | N1 | M0 | 1 | * | IIIC
T4b | N1 | M0 | 2 | * | IIIC
T4b | N1 | M0 | 3 | * | IIIC
T4b | N1 | M0 | 4 | * | IIIC
T4b | N1 | M0 | 9 | * | IIIC
T4b | N2 | M0 | 1 | * | IIIC
T4b | N2 | M0 | 2 | * | IIIC
T4b | N2 | M0 | 3 | * | IIIC
T4b | N2 | M0 | 4 | * | IIIC
T4b | N2 | M0 | 9 | * | IIIC
T4b | N3 | M0 | 1 | * | IIIC
T4b | N3 | M0 | 2 | * | IIIC
T4b | N3 | M0 | 3 | * | IIIC
T4b | N3 | M0 | 4 | * | IIIC
T4b | N3 | M0 | 9 | * | IIIC
T4b | NX | M0 | 1 | * | IIIC
T4b | NX | M0 | 2 | * | IIIC
T4b | NX | M0 | 3 | * | IIIC
T4b | NX | M0 | 4 | * | IIIC
T4b | NX | M0 | 9 | * | IIIC
T4NOS | N0 | M0 | 1 | * | IIIA
T4NOS | N0 | M0 | 2 | * | IIIA
T4NOS | N0 | M0 | 3 | * | IIIA
T4NOS | N0 | M0 | 4 | * | IIIA
T4NOS | N0 | M0 | 9 | * | IIIA
T4NOS | N1 | M0 | 1 | * | IIIC
T4NOS | N1 | M0 | 2 | * | IIIC
T4NOS | N1 | M0 | 3 | * | IIIC
T4NOS | N1 | M0 | 4 | * | IIIC
T4NOS | N1 | M0 | 9 | * | IIIC
T4NOS | N2 | M0 | 1 | * | IIIC
T4NOS | N2 | M0 | 2 | * | IIIC
T4NOS | N2 | M0 | 3 | * | IIIC
T4NOS | N2 | M0 | 4 | * | IIIC
T4NOS | N2 | M0 | 9 | * | IIIC
T4NOS | N3 | M0 | 1 | * | IIIC
T4NOS | N3 | M0 | 2 | * | IIIC
T4NOS | N3 | M0 | 3 | * | IIIC
T4NOS | N3 | M0 | 4 | * | IIIC
T4NOS | N3 | M0 | 9 | * | IIIC
T4NOS | NX | M0 | 1 | * | IIINOS
T4NOS | NX | M0 | 2 | * | IIINOS
T4NOS | NX | M0 | 3 | * | IIINOS
T4NOS | NX | M0 | 4 | * | IIINOS
T4NOS | NX | M0 | 9 | * | IIINOS
TX | N0 | M0 | 1 | * | UNK
TX | N0 | M0 | 2 | * | UNK
TX | N0 | M0 | 3 | * | UNK
TX | N0 | M0 | 4 | * | UNK
TX | N0 | M0 | 9 | * | UNK
TX | N1 | M0 | 1 | * | UNK
TX | N1 | M0 | 2 | * | UNK
TX | N1 | M0 | 3 | * | UNK
TX | N1 | M0 | 4 | * | UNK
TX | N1 | M0 | 9 | * | UNK
TX | N2 | M0 | 1 | * | IIINOS
TX | N2 | M0 | 2 | * | IIINOS
TX | N2 | M0 | 3 | * | IIINOS
TX | N2 | M0 | 4 | * | IIINOS
TX | N2 | M0 | 9 | * | IIINOS
TX | N3 | M0 | 1 | * | IIIC
TX | N3 | M0 | 2 | * | IIIC
TX | N3 | M0 | 3 | * | IIIC
TX | N3 | M0 | 4 | * | IIIC
TX | N3 | M0 | 9 | * | IIIC
TX | NX | M0 | 1 | * | UNK
TX | NX | M0 | 2 | * | UNK
TX | NX | M0 | 3 | * | UNK
TX | NX | M0 | 4 | * | UNK
TX | NX | M0 | 9 | * | UNK
T0 | N0 | M1 | 1 | * | IV
T0 | N0 | M1 | 2 | * | IV
T0 | N0 | M1 | 3 | * | IV
T0 | N0 | M1 | 4 | * | IV
T0 | N0 | M1 | 9 | * | IV
T0 | N1 | M1 | 1 | * | IV
T0 | N1 | M1 | 2 | * | IV
T0 | N1 | M1 | 3 | * | IV
T0 | N1 | M1 | 4 | * | IV
T0 | N1 | M1 | 9 | * | IV
T0 | N2 | M1 | 1 | * | IV
T0 | N2 | M1 | 2 | * | IV
T0 | N2 | M1 | 3 | * | IV
T0 | N2 | M1 | 4 | * | IV
T0 | N2 | M1 | 9 | * | IV
T0 | N3 | M1 | 1 | * | IV
T0 | N3 | M1 | 2 | * | IV
T0 | N3 | M1 | 3 | * | IV
T0 | N3 | M1 | 4 | * | IV
T0 | N3 | M1 | 9 | * | IV
T0 | NX | M1 | 1 | * | IV
T0 | NX | M1 | 2 | * | IV
T0 | NX | M1 | 3 | * | IV
T0 | NX | M1 | 4 | * | IV
T0 | NX | M1 | 9 | * | IV
Tis | N0 | M1 | 1 | * | ERROR
Tis | N0 | M1 | 2 | * | ERROR
Tis | N0 | M1 | 3 | * | ERROR
Tis | N0 | M1 | 4 | * | ERROR
Tis | N0 | M1 | 9 | * | ERROR
Tis | N1 | M1 | 1 | * | ERROR
Tis | N1 | M1 | 2 | * | ERROR
Tis | N1 | M1 | 3 | * | ERROR
Tis | N1 | M1 | 4 | * | ERROR
Tis | N1 | M1 | 9 | * | ERROR
Tis | N2 | M1 | 1 | * | ERROR
Tis | N2 | M1 | 2 | * | ERROR
Tis | N2 | M1 | 3 | * | ERROR
Tis | N2 | M1 | 4 | * | ERROR
Tis | N2 | M1 | 9 | * | ERROR
Tis | N3 | M1 | 1 | * | ERROR
Tis | N3 | M1 | 2 | * | ERROR
Tis | N3 | M1 | 3 | * | ERROR
Tis | N3 | M1 | 4 | * | ERROR
Tis | N3 | M1 | 9 | * | ERROR
Tis | NX | M1 | 1 | * | ERROR
Tis | NX | M1 | 2 | * | ERROR
Tis | NX | M1 | 3 | * | ERROR
Tis | NX | M1 | 4 | * | ERROR
Tis | NX | M1 | 9 | * | ERROR
T1a | N0 | M1 | 1 | * | IV
T1a | N0 | M1 | 2 | * | IV
T1a | N0 | M1 | 3 | * | IV
T1a | N0 | M1 | 4 | * | IV
T1a | N0 | M1 | 9 | * | IV
T1a | N1 | M1 | 1 | * | IV
T1a | N1 | M1 | 2 | * | IV
T1a | N1 | M1 | 3 | * | IV
T1a | N1 | M1 | 4 | * | IV
T1a | N1 | M1 | 9 | * | IV
T1a | N2 | M1 | 1 | * | IV
T1a | N2 | M1 | 2 | * | IV
T1a | N2 | M1 | 3 | * | IV
T1a | N2 | M1 | 4 | * | IV
T1a | N2 | M1 | 9 | * | IV
T1a | N3 | M1 | 1 | * | IV
T1a | N3 | M1 | 2 | * | IV
T1a | N3 | M1 | 3 | * | IV
T1a | N3 | M1 | 4 | * | IV
T1a | N3 | M1 | 9 | * | IV
T1a | NX | M1 | 1 | * | IV
T1a | NX | M1 | 2 | * | IV
T1a | NX | M1 | 3 | * | IV
T1a | NX | M1 | 4 | * | IV
T1a | NX | M1 | 9 | * | IV
T1b | N0 | M1 | 1 | * | IV
T1b | N0 | M1 | 2 | * | IV
T1b | N0 | M1 | 3 | * | IV
T1b | N0 | M1 | 4 | * | IV
T1b | N0 | M1 | 9 | * | IV
T1b | N1 | M1 | 1 | * | IV
T1b | N1 | M1 | 2 | * | IV
T1b | N1 | M1 | 3 | * | IV
T1b | N1 | M1 | 4 | * | IV
T1b | N1 | M1 | 9 | * | IV
T1b | N2 | M1 | 1 | * | IV
T1b | N2 | M1 | 2 | * | IV
T1b | N2 | M1 | 3 | * | IV
T1b | N2 | M1 | 4 | * | IV
T1b | N2 | M1 | 9 | * | IV
T1b | N3 | M1 | 1 | * | IV
T1b | N3 | M1 | 2 | * | IV
T1b | N3 | M1 | 3 | * | IV
T1b | N3 | M1 | 4 | * | IV
T1b | N3 | M1 | 9 | * | IV
T1b | NX | M1 | 1 | * | IV
T1b | NX | M1 | 2 | * | IV
T1b | NX | M1 | 3 | * | IV
T1b | NX | M1 | 4 | * | IV
T1b | NX | M1 | 9 | * | IV
T1NOS | N0 | M1 | 1 | * | IV
T1NOS | N0 | M1 | 2 | * | IV
T1NOS | N0 | M1 | 3 | * | IV
T1NOS | N0 | M1 | 4 | * | IV
T1NOS | N0 | M1 | 9 | * | IV
T1NOS | N1 | M1 | 1 | * | IV
T1NOS | N1 | M1 | 2 | * | IV
T1NOS | N1 | M1 | 3 | * | IV
T1NOS | N1 | M1 | 4 | * | IV
T1NOS | N1 | M1 | 9 | * | IV
T1NOS | N2 | M1 | 1 | * | IV
T1NOS | N2 | M1 | 2 | * | IV
T1NOS | N2 | M1 | 3 | * | IV
T1NOS | N2 | M1 | 4 | * | IV
T1NOS | N2 | M1 | 9 | * | IV
T1NOS | N3 | M1 | 1 | * | IV
T1NOS | N3 | M1 | 2 | * | IV
T1NOS | N3 | M1 | 3 | * | IV
T1NOS | N3 | M1 | 4 | * | IV
T1NOS | N3 | M1 | 9 | * | IV
T1NOS | NX | M1 | 1 | * | IV
T1NOS | NX | M1 | 2 | * | IV
T1NOS | NX | M1 | 3 | * | IV
T1NOS | NX | M1 | 4 | * | IV
T1NOS | NX | M1 | 9 | * | IV
T2 | N0 | M1 | 1 | * | IV
T2 | N0 | M1 | 2 | * | IV
T2 | N0 | M1 | 3 | * | IV
T2 | N0 | M1 | 4 | * | IV
T2 | N0 | M1 | 9 | * | IV
T2 | N1 | M1 | 1 | * | IV
T2 | N1 | M1 | 2 | * | IV
T2 | N1 | M1 | 3 | * | IV
T2 | N1 | M1 | 4 | * | IV
T2 | N1 | M1 | 9 | * | IV
T2 | N2 | M1 | 1 | * | IV
T2 | N2 | M1 | 2 | * | IV
T2 | N2 | M1 | 3 | * | IV
T2 | N2 | M1 | 4 | * | IV
T2 | N2 | M1 | 9 | * | IV
T2 | N3 | M1 | 1 | * | IV
T2 | N3 | M1 | 2 | * | IV
T2 | N3 | M1 | 3 | * | IV
T2 | N3 | M1 | 4 | * | IV
T2 | N3 | M1 | 9 | * | IV
T2 | NX | M1 | 1 | * | IV
T2 | NX | M1 | 2 | * | IV
T2 | NX | M1 | 3 | * | IV
T2 | NX | M1 | 4 | * | IV
T2 | NX | M1 | 9 | * | IV
T3 | N0 | M1 | 1 | * | IV
T3 | N0 | M1 | 2 | * | IV
T3 | N0 | M1 | 3 | * | IV
T3 | N0 | M1 | 4 | * | IV
T3 | N0 | M1 | 9 | * | IV
T3 | N1 | M1 | 1 | * | IV
T3 | N1 | M1 | 2 | * | IV
T3 | N1 | M1 | 3 | * | IV
T3 | N1 | M1 | 4 | * | IV
T3 | N1 | M1 | 9 | * | IV
T3 | N2 | M1 | 1 | * | IV
T3 | N2 | M1 | 2 | * | IV
T3 | N2 | M1 | 3 | * | IV
T3 | N2 | M1 | 4 | * | IV
T3 | N2 | M1 | 9 | * | IV
T3 | N3 | M1 | 1 | * | IV
T3 | N3 | M1 | 2 | * | IV
T3 | N3 | M1 | 3 | * | IV
T3 | N3 | M1 | 4 | * | IV
T3 | N3 | M1 | 9 | * | IV
T3 | NX | M1 | 1 | * | IV
T3 | NX | M1 | 2 | * | IV
T3 | NX | M1 | 3 | * | IV
T3 | NX | M1 | 4 | * | IV
T3 | NX | M1 | 9 | * | IV
T4a | N0 | M1 | 1 | * | IV
T4a | N0 | M1 | 2 | * | IV
T4a | N0 | M1 | 3 | * | IV
T4a | N0 | M1 | 4 | * | IV
T4a | N0 | M1 | 9 | * | IV
T4a | N1 | M1 | 1 | * | IV
T4a | N1 | M1 | 2 | * | IV
T4a | N1 | M1 | 3 | * | IV
T4a | N1 | M1 | 4 | * | IV
T4a | N1 | M1 | 9 | * | IV
T4a | N2 | M1 | 1 | * | IV
T4a | N2 | M1 | 2 | * | IV
T4a | N2 | M1 | 3 | * | IV
T4a | N2 | M1 | 4 | * | IV
T4a | N2 | M1 | 9 | * | IV
T4a | N3 | M1 | 1 | * | IV
T4a | N3 | M1 | 2 | * | IV
T4a | N3 | M1 | 3 | * | IV
T4a | N3 | M1 | 4 | * | IV
T4a | N3 | M1 | 9 | * | IV
T4a | NX | M1 | 1 | * | IV
T4a | NX | M1 | 2 | * | IV
T4a | NX | M1 | 3 | * | IV
T4a | NX | M1 | 4 | * | IV
T4a | NX | M1 | 9 | * | IV
T4b | N0 | M1 | 1 | * | IV
T4b | N0 | M1 | 2 | * | IV
T4b | N0 | M1 | 3 | * | IV
T4b | N0 | M1 | 4 | * | IV
T4b | N0 | M1 | 9 | * | IV
T4b | N1 | M1 | 1 | * | IV
T4b | N1 | M1 | 2 | * | IV
T4b | N1 | M1 | 3 | * | IV
T4b | N1 | M1 | 4 | * | IV
T4b | N1 | M1 | 9 | * | IV
T4b | N2 | M1 | 1 | * | IV
T4b | N2 | M1 | 2 | * | IV
T4b | N2 | M1 | 3 | * | IV
T4b | N2 | M1 | 4 | * | IV
T4b | N2 | M1 | 9 | * | IV
T4b | N3 | M1 | 1 | * | IV
T4b | N3 | M1 | 2 | * | IV
T4b | N3 | M1 | 3 | * | IV
T4b | N3 | M1 | 4 | * | IV
T4b | N3 | M1 | 9 | * | IV
T4b | NX | M1 | 1 | * | IV
T4b | NX | M1 | 2 | * | IV
T4b | NX | M1 | 3 | * | IV
T4b | NX | M1 | 4 | * | IV
T4b | NX | M1 | 9 | * | IV
T4NOS | N0 | M1 | 1 | * | IV
T4NOS | N0 | M1 | 2 | * | IV
T4NOS | N0 | M1 | 3 | * | IV
T4NOS | N0 | M1 | 4 | * | IV
T4NOS | N0 | M1 | 9 | * | IV
T4NOS | N1 | M1 | 1 | * | IV
T4NOS | N1 | M1 | 2 | * | IV
T4NOS | N1 | M1 | 3 | * | IV
T4NOS | N1 | M1 | 4 | * | IV
T4NOS | N1 | M1 | 9 | * | IV
T4NOS | N2 | M1 | 1 | * | IV
T4NOS | N2 | M1 | 2 | * | IV
T4NOS | N2 | M1 | 3 | * | IV
T4NOS | N2 | M1 | 4 | * | IV
T4NOS | N2 | M1 | 9 | * | IV
T4NOS | N3 | M1 | 1 | * | IV
T4NOS | N3 | M1 | 2 | * | IV
T4NOS | N3 | M1 | 3 | * | IV
T4NOS | N3 | M1 | 4 | * | IV
T4NOS | N3 | M1 | 9 | * | IV
T4NOS | NX | M1 | 1 | * | IV
T4NOS | NX | M1 | 2 | * | IV
T4NOS | NX | M1 | 3 | * | IV
T4NOS | NX | M1 | 4 | * | IV
T4NOS | NX | M1 | 9 | * | IV
TX | N0 | M1 | 1 | * | IV
TX | N0 | M1 | 2 | * | IV
TX | N0 | M1 | 3 | * | IV
TX | N0 | M1 | 4 | * | IV
TX | N0 | M1 | 9 | * | IV
TX | N1 | M1 | 1 | * | IV
TX | N1 | M1 | 2 | * | IV
TX | N1 | M1 | 3 | * | IV
TX | N1 | M1 | 4 | * | IV
TX | N1 | M1 | 9 | * | IV
TX | N2 | M1 | 1 | * | IV
TX | N2 | M1 | 2 | * | IV
TX | N2 | M1 | 3 | * | IV
TX | N2 | M1 | 4 | * | IV
TX | N2 | M1 | 9 | * | IV
TX | N3 | M1 | 1 | * | IV
TX | N3 | M1 | 2 | * | IV
TX | N3 | M1 | 3 | * | IV
TX | N3 | M1 | 4 | * | IV
TX | N3 | M1 | 9 | * | IV
TX | NX | M1 | 1 | * | IV
TX | NX | M1 | 2 | * | IV
TX | NX | M1 | 3 | * | IV
TX | NX | M1 | 4 | * | IV
TX | NX | M1 | 9 | * | IV

Esophagus Schema Index


Esophagus - AJCC TNM 7 Stage Adenocarcinoma

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Esophagus

AJCC TNM 7 Stage Adenocarcinoma

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | UNK
T0 | N1 | M0 | 2 | UNK
T0 | N1 | M0 | 3 | UNK
T0 | N1 | M0 | 4 | UNK
T0 | N1 | M0 | 9 | UNK
T0 | N2 | M0 | 1 | IIINOS
T0 | N2 | M0 | 2 | IIINOS
T0 | N2 | M0 | 3 | IIINOS
T0 | N2 | M0 | 4 | IIINOS
T0 | N2 | M0 | 9 | IIINOS
T0 | N3 | M0 | 1 | IIIC
T0 | N3 | M0 | 2 | IIIC
T0 | N3 | M0 | 3 | IIIC
T0 | N3 | M0 | 4 | IIIC
T0 | N3 | M0 | 9 | IIIC
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 9 | UNK
Tis | N0 | M0 | 1 | 0
Tis | N0 | M0 | 2 | ERROR
Tis | N0 | M0 | 3 | ERROR
Tis | N0 | M0 | 4 | ERROR
Tis | N0 | M0 | 9 | 0
Tis | N1 | M0 | 1 | ERROR
Tis | N1 | M0 | 2 | ERROR
Tis | N1 | M0 | 3 | ERROR
Tis | N1 | M0 | 4 | ERROR
Tis | N1 | M0 | 9 | ERROR
Tis | N2 | M0 | 1 | ERROR
Tis | N2 | M0 | 2 | ERROR
Tis | N2 | M0 | 3 | ERROR
Tis | N2 | M0 | 4 | ERROR
Tis | N2 | M0 | 9 | ERROR
Tis | N3 | M0 | 1 | ERROR
Tis | N3 | M0 | 2 | ERROR
Tis | N3 | M0 | 3 | ERROR
Tis | N3 | M0 | 4 | ERROR
Tis | N3 | M0 | 9 | ERROR
Tis | NX | M0 | 1 | 0
Tis | NX | M0 | 2 | ERROR
Tis | NX | M0 | 3 | ERROR
Tis | NX | M0 | 4 | ERROR
Tis | NX | M0 | 9 | 0
T1a | N0 | M0 | 1 | IA
T1a | N0 | M0 | 2 | IA
T1a | N0 | M0 | 3 | IB
T1a | N0 | M0 | 4 | IB
T1a | N0 | M0 | 9 | IA
T1a | N1 | M0 | 1 | IIB
T1a | N1 | M0 | 2 | IIB
T1a | N1 | M0 | 3 | IIB
T1a | N1 | M0 | 4 | IIB
T1a | N1 | M0 | 9 | IIB
T1a | N2 | M0 | 1 | IIIA
T1a | N2 | M0 | 2 | IIIA
T1a | N2 | M0 | 3 | IIIA
T1a | N2 | M0 | 4 | IIIA
T1a | N2 | M0 | 9 | IIIA
T1a | N3 | M0 | 1 | IIIC
T1a | N3 | M0 | 2 | IIIC
T1a | N3 | M0 | 3 | IIIC
T1a | N3 | M0 | 4 | IIIC
T1a | N3 | M0 | 9 | IIIC
T1a | NX | M0 | 1 | UNK
T1a | NX | M0 | 2 | UNK
T1a | NX | M0 | 3 | UNK
T1a | NX | M0 | 4 | UNK
T1a | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IB
T1b | N0 | M0 | 4 | IB
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | IIB
T1b | N1 | M0 | 2 | IIB
T1b | N1 | M0 | 3 | IIB
T1b | N1 | M0 | 4 | IIB
T1b | N1 | M0 | 9 | IIB
T1b | N2 | M0 | 1 | IIIA
T1b | N2 | M0 | 2 | IIIA
T1b | N2 | M0 | 3 | IIIA
T1b | N2 | M0 | 4 | IIIA
T1b | N2 | M0 | 9 | IIIA
T1b | N3 | M0 | 1 | IIIC
T1b | N3 | M0 | 2 | IIIC
T1b | N3 | M0 | 3 | IIIC
T1b | N3 | M0 | 4 | IIIC
T1b | N3 | M0 | 9 | IIIC
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 4 | UNK
T1b | NX | M0 | 9 | UNK
T1NOS | N0 | M0 | 1 | IA
T1NOS | N0 | M0 | 2 | IA
T1NOS | N0 | M0 | 3 | IB
T1NOS | N0 | M0 | 4 | IB
T1NOS | N0 | M0 | 9 | IA
T1NOS | N1 | M0 | 1 | IIB
T1NOS | N1 | M0 | 2 | IIB
T1NOS | N1 | M0 | 3 | IIB
T1NOS | N1 | M0 | 4 | IIB
T1NOS | N1 | M0 | 9 | IIB
T1NOS | N2 | M0 | 1 | IIIA
T1NOS | N2 | M0 | 2 | IIIA
T1NOS | N2 | M0 | 3 | IIIA
T1NOS | N2 | M0 | 4 | IIIA
T1NOS | N2 | M0 | 9 | IIIA
T1NOS | N3 | M0 | 1 | IIIC
T1NOS | N3 | M0 | 2 | IIIC
T1NOS | N3 | M0 | 3 | IIIC
T1NOS | N3 | M0 | 4 | IIIC
T1NOS | N3 | M0 | 9 | IIIC
T1NOS | NX | M0 | 1 | UNK
T1NOS | NX | M0 | 2 | UNK
T1NOS | NX | M0 | 3 | UNK
T1NOS | NX | M0 | 4 | UNK
T1NOS | NX | M0 | 9 | UNK
T2 | N0 | M0 | 1 | IB
T2 | N0 | M0 | 2 | IB
T2 | N0 | M0 | 3 | IIA
T2 | N0 | M0 | 4 | IIA
T2 | N0 | M0 | 9 | IB
T2 | N1 | M0 | 1 | IIB
T2 | N1 | M0 | 2 | IIB
T2 | N1 | M0 | 3 | IIB
T2 | N1 | M0 | 4 | IIB
T2 | N1 | M0 | 9 | IIB
T2 | N2 | M0 | 1 | IIIA
T2 | N2 | M0 | 2 | IIIA
T2 | N2 | M0 | 3 | IIIA
T2 | N2 | M0 | 4 | IIIA
T2 | N2 | M0 | 9 | IIIA
T2 | N3 | M0 | 1 | IIIC
T2 | N3 | M0 | 2 | IIIC
T2 | N3 | M0 | 3 | IIIC
T2 | N3 | M0 | 4 | IIIC
T2 | N3 | M0 | 9 | IIIC
T2 | NX | M0 | 1 | UNK
T2 | NX | M0 | 2 | UNK
T2 | NX | M0 | 3 | UNK
T2 | NX | M0 | 4 | UNK
T2 | NX | M0 | 9 | UNK
T3 | N0 | M0 | 1 | IIB
T3 | N0 | M0 | 2 | IIB
T3 | N0 | M0 | 3 | IIB
T3 | N0 | M0 | 4 | IIB
T3 | N0 | M0 | 9 | IIB
T3 | N1 | M0 | 1 | IIIA
T3 | N1 | M0 | 2 | IIIA
T3 | N1 | M0 | 3 | IIIA
T3 | N1 | M0 | 4 | IIIA
T3 | N1 | M0 | 9 | IIIA
T3 | N2 | M0 | 1 | IIIB
T3 | N2 | M0 | 2 | IIIB
T3 | N2 | M0 | 3 | IIIB
T3 | N2 | M0 | 4 | IIIB
T3 | N2 | M0 | 9 | IIIB
T3 | N3 | M0 | 1 | IIIC
T3 | N3 | M0 | 2 | IIIC
T3 | N3 | M0 | 3 | IIIC
T3 | N3 | M0 | 4 | IIIC
T3 | N3 | M0 | 9 | IIIC
T3 | NX | M0 | 1 | UNK
T3 | NX | M0 | 2 | UNK
T3 | NX | M0 | 3 | UNK
T3 | NX | M0 | 4 | UNK
T3 | NX | M0 | 9 | UNK
T4a | N0 | M0 | 1 | IIIA
T4a | N0 | M0 | 2 | IIIA
T4a | N0 | M0 | 3 | IIIA
T4a | N0 | M0 | 4 | IIIA
T4a | N0 | M0 | 9 | IIIA
T4a | N1 | M0 | 1 | IIIC
T4a | N1 | M0 | 2 | IIIC
T4a | N1 | M0 | 3 | IIIC
T4a | N1 | M0 | 4 | IIIC
T4a | N1 | M0 | 9 | IIIC
T4a | N2 | M0 | 1 | IIIC
T4a | N2 | M0 | 2 | IIIC
T4a | N2 | M0 | 3 | IIIC
T4a | N2 | M0 | 4 | IIIC
T4a | N2 | M0 | 9 | IIIC
T4a | N3 | M0 | 1 | IIIC
T4a | N3 | M0 | 2 | IIIC
T4a | N3 | M0 | 3 | IIIC
T4a | N3 | M0 | 4 | IIIC
T4a | N3 | M0 | 9 | IIIC
T4a | NX | M0 | 1 | IIINOS
T4a | NX | M0 | 2 | IIINOS
T4a | NX | M0 | 3 | IIINOS
T4a | NX | M0 | 4 | IIINOS
T4a | NX | M0 | 9 | IIINOS
T4b | N0 | M0 | 1 | IIIC
T4b | N0 | M0 | 2 | IIIC
T4b | N0 | M0 | 3 | IIIC
T4b | N0 | M0 | 4 | IIIC
T4b | N0 | M0 | 9 | IIIC
T4b | N1 | M0 | 1 | IIIC
T4b | N1 | M0 | 2 | IIIC
T4b | N1 | M0 | 3 | IIIC
T4b | N1 | M0 | 4 | IIIC
T4b | N1 | M0 | 9 | IIIC
T4b | N2 | M0 | 1 | IIIC
T4b | N2 | M0 | 2 | IIIC
T4b | N2 | M0 | 3 | IIIC
T4b | N2 | M0 | 4 | IIIC
T4b | N2 | M0 | 9 | IIIC
T4b | N3 | M0 | 1 | IIIC
T4b | N3 | M0 | 2 | IIIC
T4b | N3 | M0 | 3 | IIIC
T4b | N3 | M0 | 4 | IIIC
T4b | N3 | M0 | 9 | IIIC
T4b | NX | M0 | 1 | IIIC
T4b | NX | M0 | 2 | IIIC
T4b | NX | M0 | 3 | IIIC
T4b | NX | M0 | 4 | IIIC
T4b | NX | M0 | 9 | IIIC
T4NOS | N0 | M0 | 1 | IIIA
T4NOS | N0 | M0 | 2 | IIIA
T4NOS | N0 | M0 | 3 | IIIA
T4NOS | N0 | M0 | 4 | IIIA
T4NOS | N0 | M0 | 9 | IIIA
T4NOS | N1 | M0 | 1 | IIIC
T4NOS | N1 | M0 | 2 | IIIC
T4NOS | N1 | M0 | 3 | IIIC
T4NOS | N1 | M0 | 4 | IIIC
T4NOS | N1 | M0 | 9 | IIIC
T4NOS | N2 | M0 | 1 | IIIC
T4NOS | N2 | M0 | 2 | IIIC
T4NOS | N2 | M0 | 3 | IIIC
T4NOS | N2 | M0 | 4 | IIIC
T4NOS | N2 | M0 | 9 | IIIC
T4NOS | N3 | M0 | 1 | IIIC
T4NOS | N3 | M0 | 2 | IIIC
T4NOS | N3 | M0 | 3 | IIIC
T4NOS | N3 | M0 | 4 | IIIC
T4NOS | N3 | M0 | 9 | IIIC
T4NOS | NX | M0 | 1 | IIINOS
T4NOS | NX | M0 | 2 | IIINOS
T4NOS | NX | M0 | 3 | IIINOS
T4NOS | NX | M0 | 4 | IIINOS
T4NOS | NX | M0 | 9 | IIINOS
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | UNK
TX | N1 | M0 | 2 | UNK
TX | N1 | M0 | 3 | UNK
TX | N1 | M0 | 4 | UNK
TX | N1 | M0 | 9 | UNK
TX | N2 | M0 | 1 | IIINOS
TX | N2 | M0 | 2 | IIINOS
TX | N2 | M0 | 3 | IIINOS
TX | N2 | M0 | 4 | IIINOS
TX | N2 | M0 | 9 | IIINOS
TX | N3 | M0 | 1 | IIIC
TX | N3 | M0 | 2 | IIIC
TX | N3 | M0 | 3 | IIIC
TX | N3 | M0 | 4 | IIIC
TX | N3 | M0 | 9 | IIIC
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 9 | IV
T0 | N2 | M1 | 1 | IV
T0 | N2 | M1 | 2 | IV
T0 | N2 | M1 | 3 | IV
T0 | N2 | M1 | 4 | IV
T0 | N2 | M1 | 9 | IV
T0 | N3 | M1 | 1 | IV
T0 | N3 | M1 | 2 | IV
T0 | N3 | M1 | 3 | IV
T0 | N3 | M1 | 4 | IV
T0 | N3 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 9 | IV
Tis | N0 | M1 | 1 | ERROR
Tis | N0 | M1 | 2 | ERROR
Tis | N0 | M1 | 3 | ERROR
Tis | N0 | M1 | 4 | ERROR
Tis | N0 | M1 | 9 | ERROR
Tis | N1 | M1 | 1 | ERROR
Tis | N1 | M1 | 2 | ERROR
Tis | N1 | M1 | 3 | ERROR
Tis | N1 | M1 | 4 | ERROR
Tis | N1 | M1 | 9 | ERROR
Tis | N2 | M1 | 1 | ERROR
Tis | N2 | M1 | 2 | ERROR
Tis | N2 | M1 | 3 | ERROR
Tis | N2 | M1 | 4 | ERROR
Tis | N2 | M1 | 9 | ERROR
Tis | N3 | M1 | 1 | ERROR
Tis | N3 | M1 | 2 | ERROR
Tis | N3 | M1 | 3 | ERROR
Tis | N3 | M1 | 4 | ERROR
Tis | N3 | M1 | 9 | ERROR
Tis | NX | M1 | 1 | ERROR
Tis | NX | M1 | 2 | ERROR
Tis | NX | M1 | 3 | ERROR
Tis | NX | M1 | 4 | ERROR
Tis | NX | M1 | 9 | ERROR
T1a | N0 | M1 | 1 | IV
T1a | N0 | M1 | 2 | IV
T1a | N0 | M1 | 3 | IV
T1a | N0 | M1 | 4 | IV
T1a | N0 | M1 | 9 | IV
T1a | N1 | M1 | 1 | IV
T1a | N1 | M1 | 2 | IV
T1a | N1 | M1 | 3 | IV
T1a | N1 | M1 | 4 | IV
T1a | N1 | M1 | 9 | IV
T1a | N2 | M1 | 1 | IV
T1a | N2 | M1 | 2 | IV
T1a | N2 | M1 | 3 | IV
T1a | N2 | M1 | 4 | IV
T1a | N2 | M1 | 9 | IV
T1a | N3 | M1 | 1 | IV
T1a | N3 | M1 | 2 | IV
T1a | N3 | M1 | 3 | IV
T1a | N3 | M1 | 4 | IV
T1a | N3 | M1 | 9 | IV
T1a | NX | M1 | 1 | IV
T1a | NX | M1 | 2 | IV
T1a | NX | M1 | 3 | IV
T1a | NX | M1 | 4 | IV
T1a | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 9 | IV
T1b | N2 | M1 | 1 | IV
T1b | N2 | M1 | 2 | IV
T1b | N2 | M1 | 3 | IV
T1b | N2 | M1 | 4 | IV
T1b | N2 | M1 | 9 | IV
T1b | N3 | M1 | 1 | IV
T1b | N3 | M1 | 2 | IV
T1b | N3 | M1 | 3 | IV
T1b | N3 | M1 | 4 | IV
T1b | N3 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 9 | IV
T1NOS | N0 | M1 | 1 | IV
T1NOS | N0 | M1 | 2 | IV
T1NOS | N0 | M1 | 3 | IV
T1NOS | N0 | M1 | 4 | IV
T1NOS | N0 | M1 | 9 | IV
T1NOS | N1 | M1 | 1 | IV
T1NOS | N1 | M1 | 2 | IV
T1NOS | N1 | M1 | 3 | IV
T1NOS | N1 | M1 | 4 | IV
T1NOS | N1 | M1 | 9 | IV
T1NOS | N2 | M1 | 1 | IV
T1NOS | N2 | M1 | 2 | IV
T1NOS | N2 | M1 | 3 | IV
T1NOS | N2 | M1 | 4 | IV
T1NOS | N2 | M1 | 9 | IV
T1NOS | N3 | M1 | 1 | IV
T1NOS | N3 | M1 | 2 | IV
T1NOS | N3 | M1 | 3 | IV
T1NOS | N3 | M1 | 4 | IV
T1NOS | N3 | M1 | 9 | IV
T1NOS | NX | M1 | 1 | IV
T1NOS | NX | M1 | 2 | IV
T1NOS | NX | M1 | 3 | IV
T1NOS | NX | M1 | 4 | IV
T1NOS | NX | M1 | 9 | IV
T2 | N0 | M1 | 1 | IV
T2 | N0 | M1 | 2 | IV
T2 | N0 | M1 | 3 | IV
T2 | N0 | M1 | 4 | IV
T2 | N0 | M1 | 9 | IV
T2 | N1 | M1 | 1 | IV
T2 | N1 | M1 | 2 | IV
T2 | N1 | M1 | 3 | IV
T2 | N1 | M1 | 4 | IV
T2 | N1 | M1 | 9 | IV
T2 | N2 | M1 | 1 | IV
T2 | N2 | M1 | 2 | IV
T2 | N2 | M1 | 3 | IV
T2 | N2 | M1 | 4 | IV
T2 | N2 | M1 | 9 | IV
T2 | N3 | M1 | 1 | IV
T2 | N3 | M1 | 2 | IV
T2 | N3 | M1 | 3 | IV
T2 | N3 | M1 | 4 | IV
T2 | N3 | M1 | 9 | IV
T2 | NX | M1 | 1 | IV
T2 | NX | M1 | 2 | IV
T2 | NX | M1 | 3 | IV
T2 | NX | M1 | 4 | IV
T2 | NX | M1 | 9 | IV
T3 | N0 | M1 | 1 | IV
T3 | N0 | M1 | 2 | IV
T3 | N0 | M1 | 3 | IV
T3 | N0 | M1 | 4 | IV
T3 | N0 | M1 | 9 | IV
T3 | N1 | M1 | 1 | IV
T3 | N1 | M1 | 2 | IV
T3 | N1 | M1 | 3 | IV
T3 | N1 | M1 | 4 | IV
T3 | N1 | M1 | 9 | IV
T3 | N2 | M1 | 1 | IV
T3 | N2 | M1 | 2 | IV
T3 | N2 | M1 | 3 | IV
T3 | N2 | M1 | 4 | IV
T3 | N2 | M1 | 9 | IV
T3 | N3 | M1 | 1 | IV
T3 | N3 | M1 | 2 | IV
T3 | N3 | M1 | 3 | IV
T3 | N3 | M1 | 4 | IV
T3 | N3 | M1 | 9 | IV
T3 | NX | M1 | 1 | IV
T3 | NX | M1 | 2 | IV
T3 | NX | M1 | 3 | IV
T3 | NX | M1 | 4 | IV
T3 | NX | M1 | 9 | IV
T4a | N0 | M1 | 1 | IV
T4a | N0 | M1 | 2 | IV
T4a | N0 | M1 | 3 | IV
T4a | N0 | M1 | 4 | IV
T4a | N0 | M1 | 9 | IV
T4a | N1 | M1 | 1 | IV
T4a | N1 | M1 | 2 | IV
T4a | N1 | M1 | 3 | IV
T4a | N1 | M1 | 4 | IV
T4a | N1 | M1 | 9 | IV
T4a | N2 | M1 | 1 | IV
T4a | N2 | M1 | 2 | IV
T4a | N2 | M1 | 3 | IV
T4a | N2 | M1 | 4 | IV
T4a | N2 | M1 | 9 | IV
T4a | N3 | M1 | 1 | IV
T4a | N3 | M1 | 2 | IV
T4a | N3 | M1 | 3 | IV
T4a | N3 | M1 | 4 | IV
T4a | N3 | M1 | 9 | IV
T4a | NX | M1 | 1 | IV
T4a | NX | M1 | 2 | IV
T4a | NX | M1 | 3 | IV
T4a | NX | M1 | 4 | IV
T4a | NX | M1 | 9 | IV
T4b | N0 | M1 | 1 | IV
T4b | N0 | M1 | 2 | IV
T4b | N0 | M1 | 3 | IV
T4b | N0 | M1 | 4 | IV
T4b | N0 | M1 | 9 | IV
T4b | N1 | M1 | 1 | IV
T4b | N1 | M1 | 2 | IV
T4b | N1 | M1 | 3 | IV
T4b | N1 | M1 | 4 | IV
T4b | N1 | M1 | 9 | IV
T4b | N2 | M1 | 1 | IV
T4b | N2 | M1 | 2 | IV
T4b | N2 | M1 | 3 | IV
T4b | N2 | M1 | 4 | IV
T4b | N2 | M1 | 9 | IV
T4b | N3 | M1 | 1 | IV
T4b | N3 | M1 | 2 | IV
T4b | N3 | M1 | 3 | IV
T4b | N3 | M1 | 4 | IV
T4b | N3 | M1 | 9 | IV
T4b | NX | M1 | 1 | IV
T4b | NX | M1 | 2 | IV
T4b | NX | M1 | 3 | IV
T4b | NX | M1 | 4 | IV
T4b | NX | M1 | 9 | IV
T4NOS | N0 | M1 | 1 | IV
T4NOS | N0 | M1 | 2 | IV
T4NOS | N0 | M1 | 3 | IV
T4NOS | N0 | M1 | 4 | IV
T4NOS | N0 | M1 | 9 | IV
T4NOS | N1 | M1 | 1 | IV
T4NOS | N1 | M1 | 2 | IV
T4NOS | N1 | M1 | 3 | IV
T4NOS | N1 | M1 | 4 | IV
T4NOS | N1 | M1 | 9 | IV
T4NOS | N2 | M1 | 1 | IV
T4NOS | N2 | M1 | 2 | IV
T4NOS | N2 | M1 | 3 | IV
T4NOS | N2 | M1 | 4 | IV
T4NOS | N2 | M1 | 9 | IV
T4NOS | N3 | M1 | 1 | IV
T4NOS | N3 | M1 | 2 | IV
T4NOS | N3 | M1 | 3 | IV
T4NOS | N3 | M1 | 4 | IV
T4NOS | N3 | M1 | 9 | IV
T4NOS | NX | M1 | 1 | IV
T4NOS | NX | M1 | 2 | IV
T4NOS | NX | M1 | 3 | IV
T4NOS | NX | M1 | 4 | IV
T4NOS | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 9 | IV
TX | N2 | M1 | 1 | IV
TX | N2 | M1 | 2 | IV
TX | N2 | M1 | 3 | IV
TX | N2 | M1 | 4 | IV
TX | N2 | M1 | 9 | IV
TX | N3 | M1 | 1 | IV
TX | N3 | M1 | 2 | IV
TX | N3 | M1 | 3 | IV
TX | N3 | M1 | 4 | IV
TX | N3 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 9 | IV

Esophagus Schema Index


Esophagus - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

Esophagus

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Regional Nodes Eval is 0, 1, 5, or 9. The N category for AJCC7 staging is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 1 000 | CS SSF 1 100 | CS SSF 1 200 | CS SSF 1 300 | CS SSF 1 400 | CS SSF 1 888 | CS SSF 1 988 | CS SSF 1 999
00 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
01-02 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
03-06 | N2 | N2 | N2 | N2 | N2 | ERROR | ERROR | N2
07-90 | N3 | N3 | N3 | N3 | N3 | ERROR | ERROR | N3
95-97 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
98-99 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1

Esophagus Schema Index


Esophagus - Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

Esophagus

Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category for AJCC 7 staging is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-02 | N1
03-06 | N2
07-90 | N3
95-99 | N1

Esophagus Schema Index


Esophagus - Lymph Nodes Mets at DX Table AJCC 6

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Esophagus

Lymph Nodes Mets at DX Table AJCC 6

  • Note: When CS Mets at DX is coded 00 or 99, the N and M categories for AJCC 6 staging are determined by the CS Lymph Nodes code as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000 | M0 | MX
100 | M0 | MX
200 | M0 | MX
220 | M0 | MX
250 | M1a | M1a
255 | M1a | M1a
260 | ERROR | ERROR
265 | M1b | M1b
270 | M1b | M1b
275 | M1b | M1b
280 | M1b | M1b
300 | ERROR | ERROR
305 | M0 | MX
310 | M1a | M1a
320 | M1b | M1b
330 | M1b | M1b
500 | M0 | MX
560 | M0 | MX
600 | ERROR | ERROR
610 | M0 | MX
700 | ERROR | ERROR
710 | M0 | MX
800 | M0 | MX
999 | M0 | MX

Esophagus Schema Index


Esophagus - Histologies Stage Table

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

Esophagus

Histologies Stage Table

  • Note 1: The determination of the AJCC 7 stage group from T, N, M, and grade for esophagus depends further on histologic type. Since squamous cell carcinoma typically has a poorer prognosis than adenocarcinoma, a tumor of mixed histopathologic type (including a squamous component or NOS histology) or a type that is not otherwise specified should be staged as squamous cell carcinoma.
  • Note 2: This table shows the selection of the appropriate version of the AJCC Stage table based on histology. In the table below, Squamous maps to the table AJCC TNM 7 Stage Squamous, and Adenocarcinoma maps to the table AJCC TNM 7 Stage Adenocarcinoma.
ICD-O-3 histology code | Stage Table
8000-8046 | Squamous
8050 | Adenocarcinoma
8051-8131 | Squamous
8140-8147 | Adenocarcinoma
8148-8157 | Squamous
8160-8162 | Adenocarcinoma
8170-8175 | Adenocarcinoma
8180-8221 | Adenocarcinoma
8230-8249 | Squamous
8250-8507 | Adenocarcinoma
8508 | Squamous
8510-8513 | Squamous
8514-8551 | Adenocarcinoma
8560-8570 | Squamous
8571-8574 | Adenocarcinoma
8575 | Squamous
8576 | Adenocarcinoma
8940-8941 | Adenocarcinoma
8950 | Squamous
8980-8981 | Squamous

Esophagus Schema Index


Collaborative Stage - EsophagusGEJunction

Collaborative Stage Data Set - Revised 10/25/2011

EsophagusGEJunction

C16.0, C16.1, C16.2

  • C16.0 Cardia, esophagogastric junction (EGJ)
  • C16.1 Fundus of stomach, proximal 5 centimeters (cm) only
  • C16.2 Body of stomach, proximal 5 cm only
  • Note 1: The cardia/EGJ and the proximal 5 cm of the fundus and body of the stomach have been removed from the Stomach chapter and added to the Esophagus chapter effective with AJCC TNM 7th Edition. Due to differences between the schemas for Esophagus and Stomach, a new schema was created in CSv2 to accommodate these changes. Since primary site codes C16.1 (fundus of stomach) and C16.2 (body of stomach) can be assigned to either schema, EsophagusGEJunction or Stomach, a schema discriminator field is needed for the CS algorithm to determine which schema to select.
    In AJCC 7th Edition, cancers with a midpoint in the lower thoracic esophagus, in the EGJ, or within the proximal 5 cm of the stomach (cardia) and extending into the EGJ or esophagus, are staged similarly to cancers of the esophagus. All other cancers with a midpoint in the stomach greater than 5 cm distal to the EGJ, or those within 5 cm of the EGJ but not extending into the EGJ or esophagus, are staged using the gastric cancer staging system.
  • Note 2: Effective with AJCC TNM 7th Edition, there are separate stage groupings for squamous cell carcinoma and adenocarcinoma of the esophagus. Since squamous cell carcinoma typically has a poorer prognosis than adenocarcinoma, a tumor of mixed histopathologic type or a type that is not otherwise specified should be classified as squamous cell carcinoma.
  • Note 3: Effective with AJCC TNM 7th Edition, histologic grade is required for stage grouping.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3
Number of Regional Lymph Nodes with Extracapsular Tumor
CS Site-Specific Factor 4
Distance to Proximal Edge of Tumor from Incisors
CS Site-Specific Factor 5
Distance to Distal Edge of Tumor from Incisors
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: EsophagusGEJunction (EGJ)/Stomach
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage
Summary Stage
AJCC TNM 7 Stage Squamous
AJCC TNM 7 Stage Adenocarcinoma
Lymph Nodes Clinical Evaluation 7th Table
Lymph Nodes Pathologic Evaluation 7th Table Also Used When CS Reg Nodes Eval is Not Coded
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded
Histologies Stage Table
List of Schemas


EsophagusGEJunction - CS Tumor Size

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

EsophagusGEJunction

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | Diffuse; widespread; three-fourths or more; linitis plastica
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Extension

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

EsophagusGEJunction

CS Extension

  • Note 1: For this site, AJCC defines Tis as high-grade dysplasia, which includes "all non-invasive neoplastic epithelium that was previously called carcinoma in situ." Cancers stated to be noninvasive or in situ are classified as Tis. High-grade dysplasia is generally not reportable in cancer registries, but if a registry does collect it, code 000 should be used.
  • Note 2: Use codes 110, 120, and 160 in preference to code 150 if information about the depth of invasion into the layers of the polyp is available.
  • Note 3: Ignore intraluminal extension to adjacent segment(s) of esophagus or to more distal parts of stomach and code depth of invasion or extra-gastric spread as indicated.
  • Note 4: If the diagnosis states linitis plastica and no other information regarding extension is available, use code 350. Linitis plastica is defined as diffuse involvement of the entire stomach wall.
  • Note 5: Codes 600-700 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX, except for implants within the stomach (code 300).
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, non-invasive; high-grade dysplasia | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS, (including intramucosal, NOS) | T1a | T1 | L | L
110 | Invades lamina propria | T1a | T1 | L | L
120 | Invades muscularis mucosae | T1a | T1 | L | L
125 | Stated as T1a with no other information on extension | T1a | T1 | L | L
130 | OBSOLETE DATA RETAINED V0200 Cardia/GE Junction (EGJ), and the proximal 5 cm of the fundus and body of the stomach have been moved into this schema from the Stomach schema in CSv2, and the detailed polyp information is not required Confined to head of polyp Extension to stalk | ERROR | T1 | L | L
140 | OBSOLETE DATA RETAINED V0200 Cardia/EGJ and the proximal 5 cm of the fundus and body of the stomach have been moved into this schema from Stomach schema in CSv2, and detailed polyp information is not required Confined to stalk of polyp | ERROR | T1 | L | L
150 | Tumor in polyp NOS | T1NOS | T1 | L | L
160 | Invades submucosa (superficial invasion) Stated as T1b with no other information on extension | T1b | T1 | L | L
170 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1 | L | L
200 | Invades into but not through muscularis propria | T2 | T2a | L | L
300 | Implants inside stomach Localized, NOS | T1NOS | T1 | L | L
350 | Linitis plastica (and no other information regarding extension available) (See Note 4) | T2 | T2a | RE | L
360 | Stated as T2 with no other information on extension | T2 | T2NOS | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded | T3 | T2b | L | L
420 | Adventitia and/or soft tissue invaded Esophagus is described as "FIXED" | T3 | T3 | RE | RE
430 | OBSOLETE DATA CONVERTED V0203 See code 480 Stated as T3 [NOS] | ERROR | ERROR | ERROR | ERROR
450 | Extension to adjacent (connective) tissue WITHOUT perforation of visceral peritoneum covering these structures: Gastric artery Ligaments: Gastrocolic Gastrohepatic Gastrosplenic Omentum, NOS Greater Lesser Perigastric fat | T3 | T2b | RE | RE
480 | Stated as T3 with no other information on extension | T3 | T2b | L | RE
500 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum), including perforation of visceral peritoneum covering the gastric ligaments or the omentum WITHOUT invasion of adjacent structures | T4a | T3 | RE | RE
550 | 500 + 450 | T4a | T3 | RE | RE
570 | Pericardium Pleura Diaphragm | T4a | T4 | RE | RE
580 | Stated as T4a with no other information on extension | T4a | T4 | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 570, 605, and 615 Diaphragm Duodenum via serosa or NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon (including flexures) | T4a | T4 | RE | RE
605 | Duodenum via serosa Duodenum, NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon (including flexures) | T4b | T4 | RE | RE
610 | OBSOLETE DATA REVIEWED V0203 See codes 570 and 615 Pleura Pericardium | T4a | T4 | RE | RE
615 | 605 + 570 | T4b | T4 | RE | RE
700 | Abdominal wall Adrenal gland Kidney Retroperitoneum | T4a | T4 | D | D
710 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4 [NOS] | ERROR | ERROR | ERROR | ERROR
720 | OBSOLETE DATA CONVERTED V0203 See code 580 Stated as T4a [NOS] | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension including but not limited to: Aorta Vertebral body Trachea Stated as unresectable, NOS | T4b | T4 | D | D
805 | Stated as T4b with no other information on extension | T4b | T4 | D | D
810 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
820 | OBSOLETE DATA CONVERTED V0203 See code 805 Stated as T4b [NOS] | ERROR | ERROR | ERROR | ERROR
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

EsophagusGEJunction

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

EsophagusGEJunction

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
  • Note 2: If information about named regional lymph nodes is available, use codes 100, 400, 450 or 500, rather than codes 610, 660, or 710.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Left gastric (superior gastric), NOS: Cardiac Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Pericardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar Nodule(s) in perigastric fat | ^ | * | RN | RN
400 | Celiac Hepatic (excluding gastrohepatic, [see code 100] and hepatoduodenal [see code 420 which is obsolete in CSv2]) | ^ | * | D | RN
420 | OBSOLETE DATA RETAINED V0200 since cardia/EGJ, and the proximal 5 cm of the fundus and body of the stomach have been moved from the Stomach schema in CSv2 For lesser curvature only: Hepatoduodenal | ERROR | * | D | D
450 | Paraesophageal Periesophageal | ^ | * | D | D
500 | Regional lymph node(s), NOS | ^ | * | RN | RN
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500 and 610 and CS Site-Specific Factor code 100 Stated as NI [NOS] | N1 | N1 | RN | RN
610 | Stated as pathologic N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500 and 660 and CS Site-Specific Factor 1 code 200 Stated as N2 [NOS] | N2 | N2 | RN | RN
660 | Stated as pathologic N2 with no other information on regional lymph nodes | N2 | N1 | RN | RN
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500 and 710 and CS Site-Specific Factor 1 code 300 Stated as N3 [NOS] | N3 | N3 | RN | RN
710 | Stated as pathologic N3 with no other information on regional lymph nodes | N3 | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-400, 450, and 500 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded, using Regional Nodes Positive.
  • * For CS Lymph Nodes codes 100-500 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded, using Regional Nodes Positive.

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

EsophagusGEJunction

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EsophagusGEJunction Schema Index


EsophagusGEJunction - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EsophagusGEJunction

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EsophagusGEJunction

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Mets at DX

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

EsophagusGEJunction

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), including: Hepatoduodenal Mesenteric, NOS: Inferior mesenteric Superior mesenteric Para-aortic Porta hepatis (portal) (hilar) (in hilus of liver) Retropancreatic Retroperitoneal Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis(es) except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis(es), NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

EsophagusGEJunction

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes

  • Note 1: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-2 nodes as 100 (Clinically N1), 3-6 nodes as 200 (Clinically N2), and 7 or more nodes as 300 (Clinically N3).
  • Note 2: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
  • Note 3: For legacy data coded in the Stomach schema in CS Version 1, N1 was assigned for 1-6 nodes positive, N2 for 7-15 nodes positive, and N3 for 16 and more nodes positive.
  • Note 4: For data coded in the EsophagusGEJunction schema in CS Version 2, when number of nodes involved is unknown, N1 and N2 are mapped to N1 for AJCC 6 staging, and N3 is mapped to N2 for AJCC 6 staging.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastasis in 1-2 regional nodes, determined clinically Stated as clinical N1
200 | Metastasis in 3-6 regional nodes, determined clinically Stated as clinical N2
300 | Metastasis in 7 or more regional nodes, determined clinically Stated as clinical N3
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this site-specific factor (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph nodes involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 3
Number of Regional Lymph Nodes with Extracapsular Tumor

  • Note: Record the information from the pathology report. If no nodes are removed, code 998. If the pathology report is unavailable, use code 997.
Code | Description
000 | All nodes examined negative for cancer involvement All nodes examined negative for extracapsular tumor
001-089 | 1 - 89 nodes positive for extracapsular tumor (Exact number of nodes with extracapsular tumor.)
090 | Nodes positive for extracapsular tumor, number unknown or not stated
097 | OBSOLETE DATA CONVERTED V0203 See code 990 Positive nodes, not stated if extracapsular tumor present
098 | OBSOLETE DATA CONVERTED V0203 See code 998 No nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Positive nodes, not stated if extracapsular tumor present
997 | Histopathologic examination of lymph nodes performed, results not available
998 | No histopathologic examination of lymph nodes
999 | Unknown if regional lymph node(s) involved pathologically Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

EsophagusGEJunction

CS Site-Specific Factor 4
Distance to Proximal Edge of Tumor from Incisors

  • Note 1: The location of the primary cancer site is defined by the position of the upper (proximal) edge of the tumor in the esophagus. The distance from the incisors to the proximal edge of the tumor is collected in this Site-Specific Factor. The location of the tumor's proximal edge within the esophagus may be described based on imaging, esophagoscopy, or surgical results.
  • Note 2: Record the distance from the incisors to the proximal edge of tumor to the nearest centimeter (cm).
  • Note 3: Calculate the distance to the proximal edge of tumor if the distance to the distal edge and the length of the tumor is known.
Code | Description
000 | OBSOLETE DATA REVIEWED AND CHANGED V0203 "Involved" edge distance is not appropriate. Code distance to the proximal edge of the tumor as described in the Notes, or use code 999 if distance unknown. Proximal edge of tumor involved
001-060 | 1 - 60 centimeters (cm) (Exact distance from incisors to proximal edge of tumor to the nearest cm)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | OBSOLETE DATA CONVERTED V0203 See code 999 Distance to proximal edge not stated
991 | Described as "less than 20 cm" or "greater than 15 cm" or "between 15 and 20 cm"
992 | Described as "less than 25 cm" or "greater than 20 cm" or "between 20 and 25 cm"
993 | Described as "less than 30 cm" or "greater than 25 cm" or "between 25 and 30 cm"
994 | Described as "less than 40 cm" or "greater than 30 cm" or "between 30 and 40 cm"
995 | Described as "less than 45 cm" or "greater than 40 cm" or "between 40 and 45 cm"
996 | Described as "less than 60 cm" or "greater than 45 cm" or "between 45 and 60 cm"
997 | Described as "greater than 60 cm"
999 | Unknown or no information Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

EsophagusGEJunction

CS Site-Specific Factor 5
Distance to Distal Edge of Tumor from Incisors

  • Note 1: The distance from the incisors to the distal edge of the tumor is collected in this Site-Specific Factor. The location of the tumor's distal edge within the esophagus may be described based on imaging, esophagoscopy, or surgical results.
  • Note 2: Record the distance from the incisors to the distal edge of tumor to the nearest centimeter (cm).
  • Note 3: Calculate the distance to the distal edge of tumor if the distance to the proximal edge and the length of the tumor is known.
Code | Description
000 | OBSOLETE DATA REVIEWED AND CHANGED V0203 "Involved" edge distance is not appropriate. Code distance to the distal edge of the tumor as described in the Notes, or use code 999 if distance unknown. Distal edge of tumor involved
001-060 | 1 - 60 centimeters (cm) (Exact distance from incisors to distal edge of tumor to the nearest centimeter.)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | OBSOLETE DATA CONVERTED V0203 See code 999 Distance to distal edge not stated
991 | Described as "less than 20 cm" or "greater than 15 cm" or "between 15 and 20 cm"
992 | Described as "less than 25 cm" or "greater than 20 cm" or "between 20 and 25 cm"
993 | Described as "less than 30 cm" or "greater than 25 cm" or "between 25 and 30 cm"
994 | Described as "less than 40 cm" or "greater than 30 cm" or "between 30 and 40 cm"
995 | Described as "less than 45 cm" or "greater than 40 cm" or "between 40 and 45 cm"
996 | Described as "less than 60 cm" or "greater than 45 cm" or "between 45 and 60 cm"
997 | Described as "greater than 60 cm"
999 | Unknown or no information Not documented in patient record

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EsophagusGEJunction

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

EsophagusGEJunction Schema Index


EsophagusGEJunction - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

EsophagusGEJunction

CS Site-Specific Factor 25
Schema Discriminator: EsophagusGEJunction (EGJ)/Stomach

  • Note 1: Since primary site codes C16.1 (fundus of stomach) and C16.2 (body of stomach) can be assigned to either the EsophagusGEJunction (EGJ) schema or the Stomach schema, this schema discriminator is needed to determine the schema to select only when the site is C16.1 or C16.2. The discriminator is coded to 981 for records with primary sites C16.3-C16.6, C16.8, or C16.9. The discriminator is coded to 982 for records with primary site C16.0.
  • Note 2: In the AJCC 7th Edition, primaries of the EGJ (C16.0) and the proximal 5 cm of the stomach were moved from the Stomach chapter to the Esophagus chapter. Due to differences in the schemas for Esophagus and Stomach, a new schema was created in CSv2 to accommodate these changes. To determine whether a cancer in the fundus or body of the stomach should be coded according to the Esophagus/EGJunction or Stomach schema, it is necessary to identify the midpoint or epicenter of the tumor. In the AJCC 7th Edition, cancers whose midpoint is in the lower thoracic esophagus, EGJ, or within the proximal 5 cm of the stomach (cardia)and extending into the EGJ or esophagus, are stage-grouped similarly to adenocarcinoma of the esophagus. All other cancers with a midpoint in the stomach greater than 5 cm distal to the EGJ, or those within 5 cm of the EGJ but not extending into the EGJ or esophagus, are stage-grouped using the gastric cancer staging system.
  • Note 3: For cases coded to primary site C16.1 or C16.2 and histology 8000-8152, 8154-8231, 8243-8245, 8247, 8248, 8250- 8934, 8940-9136, 9141-9582, or 9700-9701, code whether or not the tumor extends to the esophagus (crosses the EGJ) and code the stated distance of the midpoint of the tumor from the EGJ. This information will be used to determine whether the case has AJCC TNM and stage group assigned using definitions for esophagus or stomach cancers.
  • Note 4: If the primary site code is C16.1 or C16.2 and involvement of the EGJ and distance from EGJ is unknown but a physician stages the case using esophagus definitions, assign code 060. Collaborative Stage will use the EsophagusGEJunction schema to assign TNM and AJCC stage.
  • Note 5: Code 100 is produced by the automated conversion of records with primary site codes C16.1 and C16.2 that were originally coded in CSv1 and diagnosed before 2010.
Code | Description | Schema
000 | No involvement of esophagus or gastroesophageal junction (EGJ) | Stomach
010 | OBSOLETE DATA REVIEWED AND CHANGED V0204 See code 982 Tumor located in cardia or EGJ | ERROR
020 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ 5 cm or less | EsophagusGEJunction
030 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ more than 5 cm | Stomach
040 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ unknown | EsophagusGEJunction
050 | OBSOLETE DATA CONVERTED V0203 See code 000 Esophagus and EGJ NOT involved AND distance of tumor midpoint from EGJ is 5 cm or less | ERROR
060 | Esophagus/EGJ involved AND distance of tumor midpoint from EGJ more than 5 cm from EGJ AND physician stages case using esophagus definitions OR Esophagus/EGJ involvement unknown AND distance of tumor midpoint from EGJ more than 5 cm or unknown AND physician stages case using esophagus definitions | EsophagusGEJunction
100 | OBSOLETE DATA RETAINED V0200 C16.1, C16.2 - originally coded in CSv1 | Stomach
981 | Primary site coded to C16.3 - C16.9 May include cases which were converted to this code from a blank | Stomach
982 | Primary site coded to C16.0 May include cases which were converted to this code from a blank | EsophagusGEJunction
999 | Involvement of esophagus/EGJ unknown, or no information Not documented in patient record | Stomach

EsophagusGEJunction Schema Index


EsophagusGEJunction - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

EsophagusGEJunction

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8247
8248
8250-8576
8940-8950
8980-8981

EsophagusGEJunction Schema Index


EsophagusGEJunction - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EsophagusGEJunction

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

EsophagusGEJunction Schema Index


EsophagusGEJunction - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 12/03/2009 FINAL

EsophagusGEJunction

AJCC TNM 7 Stage

  • AJCC TNM 7 Stage is calculated from the Squamous or Adenocarcinoma stage tables, based on the results of the Histologies Stage table.
T | N | M | Grade | Stage
NA | NA | NA | NA | NA

EsophagusGEJunction Schema Index


EsophagusGEJunction - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EsophagusGEJunction

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IB
T0 | N2 | M0 | II
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IB
T1 | N2 | M0 | II
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2NOS | N0 | M0 | IB
T2NOS | N1 | M0 | II
T2NOS | N2 | M0 | IIIA
T2NOS | N3 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | N2 | M1 | IV
T2NOS | N3 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | N2 | MX | UNK
T2NOS | N3 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IB
T2a | N1 | M0 | II
T2a | N2 | M0 | IIIA
T2a | N3 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | N2 | M1 | IV
T2a | N3 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | N2 | MX | UNK
T2a | N3 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | IB
T2b | N1 | M0 | II
T2b | N2 | M0 | IIIA
T2b | N3 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | N2 | M1 | IV
T2b | N3 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | N2 | MX | UNK
T2b | N3 | MX | IV
T2b | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

EsophagusGEJunction Schema Index


EsophagusGEJunction - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EsophagusGEJunction

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

EsophagusGEJunction Schema Index


EsophagusGEJunction - AJCC TNM 7 Stage Squamous

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

EsophagusGEJunction

AJCC TNM 7 Stage Squamous

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | UNK
T0 | N1 | M0 | 2 | UNK
T0 | N1 | M0 | 3 | UNK
T0 | N1 | M0 | 4 | UNK
T0 | N1 | M0 | 9 | UNK
T0 | N2 | M0 | 1 | IIINOS
T0 | N2 | M0 | 2 | IIINOS
T0 | N2 | M0 | 3 | IIINOS
T0 | N2 | M0 | 4 | IIINOS
T0 | N2 | M0 | 9 | IIINOS
T0 | N3 | M0 | 1 | IIIC
T0 | N3 | M0 | 2 | IIIC
T0 | N3 | M0 | 3 | IIIC
T0 | N3 | M0 | 4 | IIIC
T0 | N3 | M0 | 9 | IIIC
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 9 | UNK
Tis | N0 | M0 | 1 | 0
Tis | N0 | M0 | 2 | ERROR
Tis | N0 | M0 | 3 | ERROR
Tis | N0 | M0 | 4 | ERROR
Tis | N0 | M0 | 9 | 0
Tis | N1 | M0 | 1 | ERROR
Tis | N1 | M0 | 2 | ERROR
Tis | N1 | M0 | 3 | ERROR
Tis | N1 | M0 | 4 | ERROR
Tis | N1 | M0 | 9 | ERROR
Tis | N2 | M0 | 1 | ERROR
Tis | N2 | M0 | 2 | ERROR
Tis | N2 | M0 | 3 | ERROR
Tis | N2 | M0 | 4 | ERROR
Tis | N2 | M0 | 9 | ERROR
Tis | N3 | M0 | 1 | ERROR
Tis | N3 | M0 | 2 | ERROR
Tis | N3 | M0 | 3 | ERROR
Tis | N3 | M0 | 4 | ERROR
Tis | N3 | M0 | 9 | ERROR
Tis | NX | M0 | 1 | 0
Tis | NX | M0 | 2 | ERROR
Tis | NX | M0 | 3 | ERROR
Tis | NX | M0 | 4 | ERROR
Tis | NX | M0 | 9 | 0
T1a | N0 | M0 | 1 | IA
T1a | N0 | M0 | 2 | IB
T1a | N0 | M0 | 3 | IB
T1a | N0 | M0 | 4 | IB
T1a | N0 | M0 | 9 | IA
T1a | N1 | M0 | 1 | IIB
T1a | N1 | M0 | 2 | IIB
T1a | N1 | M0 | 3 | IIB
T1a | N1 | M0 | 4 | IIB
T1a | N1 | M0 | 9 | IIB
T1a | N2 | M0 | 1 | IIIA
T1a | N2 | M0 | 2 | IIIA
T1a | N2 | M0 | 3 | IIIA
T1a | N2 | M0 | 4 | IIIA
T1a | N2 | M0 | 9 | IIIA
T1a | N3 | M0 | 1 | IIIC
T1a | N3 | M0 | 2 | IIIC
T1a | N3 | M0 | 3 | IIIC
T1a | N3 | M0 | 4 | IIIC
T1a | N3 | M0 | 9 | IIIC
T1a | NX | M0 | 1 | UNK
T1a | NX | M0 | 2 | UNK
T1a | NX | M0 | 3 | UNK
T1a | NX | M0 | 4 | UNK
T1a | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IB
T1b | N0 | M0 | 3 | IB
T1b | N0 | M0 | 4 | IB
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | IIB
T1b | N1 | M0 | 2 | IIB
T1b | N1 | M0 | 3 | IIB
T1b | N1 | M0 | 4 | IIB
T1b | N1 | M0 | 9 | IIB
T1b | N2 | M0 | 1 | IIIA
T1b | N2 | M0 | 2 | IIIA
T1b | N2 | M0 | 3 | IIIA
T1b | N2 | M0 | 4 | IIIA
T1b | N2 | M0 | 9 | IIIA
T1b | N3 | M0 | 1 | IIIC
T1b | N3 | M0 | 2 | IIIC
T1b | N3 | M0 | 3 | IIIC
T1b | N3 | M0 | 4 | IIIC
T1b | N3 | M0 | 9 | IIIC
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 4 | UNK
T1b | NX | M0 | 9 | UNK
T1NOS | N0 | M0 | 1 | IA
T1NOS | N0 | M0 | 2 | IB
T1NOS | N0 | M0 | 3 | IB
T1NOS | N0 | M0 | 4 | IB
T1NOS | N0 | M0 | 9 | IA
T1NOS | N1 | M0 | 1 | IIB
T1NOS | N1 | M0 | 2 | IIB
T1NOS | N1 | M0 | 3 | IIB
T1NOS | N1 | M0 | 4 | IIB
T1NOS | N1 | M0 | 9 | IIB
T1NOS | N2 | M0 | 1 | IIIA
T1NOS | N2 | M0 | 2 | IIIA
T1NOS | N2 | M0 | 3 | IIIA
T1NOS | N2 | M0 | 4 | IIIA
T1NOS | N2 | M0 | 9 | IIIA
T1NOS | N3 | M0 | 1 | IIIC
T1NOS | N3 | M0 | 2 | IIIC
T1NOS | N3 | M0 | 3 | IIIC
T1NOS | N3 | M0 | 4 | IIIC
T1NOS | N3 | M0 | 9 | IIIC
T1NOS | NX | M0 | 1 | UNK
T1NOS | NX | M0 | 2 | UNK
T1NOS | NX | M0 | 3 | UNK
T1NOS | NX | M0 | 4 | UNK
T1NOS | NX | M0 | 9 | UNK
T2 | N0 | M0 | 1 | IB
T2 | N0 | M0 | 2 | IIA
T2 | N0 | M0 | 3 | IIA
T2 | N0 | M0 | 4 | IIA
T2 | N0 | M0 | 9 | IB
T2 | N1 | M0 | 1 | IIB
T2 | N1 | M0 | 2 | IIB
T2 | N1 | M0 | 3 | IIB
T2 | N1 | M0 | 4 | IIB
T2 | N1 | M0 | 9 | IIB
T2 | N2 | M0 | 1 | IIIA
T2 | N2 | M0 | 2 | IIIA
T2 | N2 | M0 | 3 | IIIA
T2 | N2 | M0 | 4 | IIIA
T2 | N2 | M0 | 9 | IIIA
T2 | N3 | M0 | 1 | IIIC
T2 | N3 | M0 | 2 | IIIC
T2 | N3 | M0 | 3 | IIIC
T2 | N3 | M0 | 4 | IIIC
T2 | N3 | M0 | 9 | IIIC
T2 | NX | M0 | 1 | UNK
T2 | NX | M0 | 2 | UNK
T2 | NX | M0 | 3 | UNK
T2 | NX | M0 | 4 | UNK
T2 | NX | M0 | 9 | UNK
T3 | N0 | M0 | 1 | IB
T3 | N0 | M0 | 2 | IIA
T3 | N0 | M0 | 3 | IIA
T3 | N0 | M0 | 4 | IIA
T3 | N0 | M0 | 9 | IB
T3 | N1 | M0 | 1 | IIIA
T3 | N1 | M0 | 2 | IIIA
T3 | N1 | M0 | 3 | IIIA
T3 | N1 | M0 | 4 | IIIA
T3 | N1 | M0 | 9 | IIIA
T3 | N2 | M0 | 1 | IIIB
T3 | N2 | M0 | 2 | IIIB
T3 | N2 | M0 | 3 | IIIB
T3 | N2 | M0 | 4 | IIIB
T3 | N2 | M0 | 9 | IIIB
T3 | N3 | M0 | 1 | IIIC
T3 | N3 | M0 | 2 | IIIC
T3 | N3 | M0 | 3 | IIIC
T3 | N3 | M0 | 4 | IIIC
T3 | N3 | M0 | 9 | IIIC
T3 | NX | M0 | 1 | UNK
T3 | NX | M0 | 2 | UNK
T3 | NX | M0 | 3 | UNK
T3 | NX | M0 | 4 | UNK
T3 | NX | M0 | 9 | UNK
T4a | N0 | M0 | 1 | IIIA
T4a | N0 | M0 | 2 | IIIA
T4a | N0 | M0 | 3 | IIIA
T4a | N0 | M0 | 4 | IIIA
T4a | N0 | M0 | 9 | IIIA
T4a | N1 | M0 | 1 | IIIC
T4a | N1 | M0 | 2 | IIIC
T4a | N1 | M0 | 3 | IIIC
T4a | N1 | M0 | 4 | IIIC
T4a | N1 | M0 | 9 | IIIC
T4a | N2 | M0 | 1 | IIIC
T4a | N2 | M0 | 2 | IIIC
T4a | N2 | M0 | 3 | IIIC
T4a | N2 | M0 | 4 | IIIC
T4a | N2 | M0 | 9 | IIIC
T4a | N3 | M0 | 1 | IIIC
T4a | N3 | M0 | 2 | IIIC
T4a | N3 | M0 | 3 | IIIC
T4a | N3 | M0 | 4 | IIIC
T4a | N3 | M0 | 9 | IIIC
T4a | NX | M0 | 1 | IIINOS
T4a | NX | M0 | 2 | IIINOS
T4a | NX | M0 | 3 | IIINOS
T4a | NX | M0 | 4 | IIINOS
T4a | NX | M0 | 9 | IIINOS
T4b | N0 | M0 | 1 | IIIC
T4b | N0 | M0 | 2 | IIIC
T4b | N0 | M0 | 3 | IIIC
T4b | N0 | M0 | 4 | IIIC
T4b | N0 | M0 | 9 | IIIC
T4b | N1 | M0 | 1 | IIIC
T4b | N1 | M0 | 2 | IIIC
T4b | N1 | M0 | 3 | IIIC
T4b | N1 | M0 | 4 | IIIC
T4b | N1 | M0 | 9 | IIIC
T4b | N2 | M0 | 1 | IIIC
T4b | N2 | M0 | 2 | IIIC
T4b | N2 | M0 | 3 | IIIC
T4b | N2 | M0 | 4 | IIIC
T4b | N2 | M0 | 9 | IIIC
T4b | N3 | M0 | 1 | IIIC
T4b | N3 | M0 | 2 | IIIC
T4b | N3 | M0 | 3 | IIIC
T4b | N3 | M0 | 4 | IIIC
T4b | N3 | M0 | 9 | IIIC
T4b | NX | M0 | 1 | IIIC
T4b | NX | M0 | 2 | IIIC
T4b | NX | M0 | 3 | IIIC
T4b | NX | M0 | 4 | IIIC
T4b | NX | M0 | 9 | IIIC
T4NOS | N0 | M0 | 1 | IIIA
T4NOS | N0 | M0 | 2 | IIIA
T4NOS | N0 | M0 | 3 | IIIA
T4NOS | N0 | M0 | 4 | IIIA
T4NOS | N0 | M0 | 9 | IIIA
T4NOS | N1 | M0 | 1 | IIIC
T4NOS | N1 | M0 | 2 | IIIC
T4NOS | N1 | M0 | 3 | IIIC
T4NOS | N1 | M0 | 4 | IIIC
T4NOS | N1 | M0 | 9 | IIIC
T4NOS | N2 | M0 | 1 | IIIC
T4NOS | N2 | M0 | 2 | IIIC
T4NOS | N2 | M0 | 3 | IIIC
T4NOS | N2 | M0 | 4 | IIIC
T4NOS | N2 | M0 | 9 | IIIC
T4NOS | N3 | M0 | 1 | IIIC
T4NOS | N3 | M0 | 2 | IIIC
T4NOS | N3 | M0 | 3 | IIIC
T4NOS | N3 | M0 | 4 | IIIC
T4NOS | N3 | M0 | 9 | IIIC
T4NOS | NX | M0 | 1 | IIINOS
T4NOS | NX | M0 | 2 | IIINOS
T4NOS | NX | M0 | 3 | IIINOS
T4NOS | NX | M0 | 4 | IIINOS
T4NOS | NX | M0 | 9 | IIINOS
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | UNK
TX | N1 | M0 | 2 | UNK
TX | N1 | M0 | 3 | UNK
TX | N1 | M0 | 4 | UNK
TX | N1 | M0 | 9 | UNK
TX | N2 | M0 | 1 | IIINOS
TX | N2 | M0 | 2 | IIINOS
TX | N2 | M0 | 3 | IIINOS
TX | N2 | M0 | 4 | IIINOS
TX | N2 | M0 | 9 | IIINOS
TX | N3 | M0 | 1 | IIIC
TX | N3 | M0 | 2 | IIIC
TX | N3 | M0 | 3 | IIIC
TX | N3 | M0 | 4 | IIIC
TX | N3 | M0 | 9 | IIIC
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 9 | IV
T0 | N2 | M1 | 1 | IV
T0 | N2 | M1 | 2 | IV
T0 | N2 | M1 | 3 | IV
T0 | N2 | M1 | 4 | IV
T0 | N2 | M1 | 9 | IV
T0 | N3 | M1 | 1 | IV
T0 | N3 | M1 | 2 | IV
T0 | N3 | M1 | 3 | IV
T0 | N3 | M1 | 4 | IV
T0 | N3 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 9 | IV
Tis | N0 | M1 | 1 | ERROR
Tis | N0 | M1 | 2 | ERROR
Tis | N0 | M1 | 3 | ERROR
Tis | N0 | M1 | 4 | ERROR
Tis | N0 | M1 | 9 | ERROR
Tis | N1 | M1 | 1 | ERROR
Tis | N1 | M1 | 2 | ERROR
Tis | N1 | M1 | 3 | ERROR
Tis | N1 | M1 | 4 | ERROR
Tis | N1 | M1 | 9 | ERROR
Tis | N2 | M1 | 1 | ERROR
Tis | N2 | M1 | 2 | ERROR
Tis | N2 | M1 | 3 | ERROR
Tis | N2 | M1 | 4 | ERROR
Tis | N2 | M1 | 9 | ERROR
Tis | N3 | M1 | 1 | ERROR
Tis | N3 | M1 | 2 | ERROR
Tis | N3 | M1 | 3 | ERROR
Tis | N3 | M1 | 4 | ERROR
Tis | N3 | M1 | 9 | ERROR
Tis | NX | M1 | 1 | ERROR
Tis | NX | M1 | 2 | ERROR
Tis | NX | M1 | 3 | ERROR
Tis | NX | M1 | 4 | ERROR
Tis | NX | M1 | 9 | ERROR
T1a | N0 | M1 | 1 | IV
T1a | N0 | M1 | 2 | IV
T1a | N0 | M1 | 3 | IV
T1a | N0 | M1 | 4 | IV
T1a | N0 | M1 | 9 | IV
T1a | N1 | M1 | 1 | IV
T1a | N1 | M1 | 2 | IV
T1a | N1 | M1 | 3 | IV
T1a | N1 | M1 | 4 | IV
T1a | N1 | M1 | 9 | IV
T1a | N2 | M1 | 1 | IV
T1a | N2 | M1 | 2 | IV
T1a | N2 | M1 | 3 | IV
T1a | N2 | M1 | 4 | IV
T1a | N2 | M1 | 9 | IV
T1a | N3 | M1 | 1 | IV
T1a | N3 | M1 | 2 | IV
T1a | N3 | M1 | 3 | IV
T1a | N3 | M1 | 4 | IV
T1a | N3 | M1 | 9 | IV
T1a | NX | M1 | 1 | IV
T1a | NX | M1 | 2 | IV
T1a | NX | M1 | 3 | IV
T1a | NX | M1 | 4 | IV
T1a | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 9 | IV
T1b | N2 | M1 | 1 | IV
T1b | N2 | M1 | 2 | IV
T1b | N2 | M1 | 3 | IV
T1b | N2 | M1 | 4 | IV
T1b | N2 | M1 | 9 | IV
T1b | N3 | M1 | 1 | IV
T1b | N3 | M1 | 2 | IV
T1b | N3 | M1 | 3 | IV
T1b | N3 | M1 | 4 | IV
T1b | N3 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 9 | IV
T1NOS | N0 | M1 | 1 | IV
T1NOS | N0 | M1 | 2 | IV
T1NOS | N0 | M1 | 3 | IV
T1NOS | N0 | M1 | 4 | IV
T1NOS | N0 | M1 | 9 | IV
T1NOS | N1 | M1 | 1 | IV
T1NOS | N1 | M1 | 2 | IV
T1NOS | N1 | M1 | 3 | IV
T1NOS | N1 | M1 | 4 | IV
T1NOS | N1 | M1 | 9 | IV
T1NOS | N2 | M1 | 1 | IV
T1NOS | N2 | M1 | 2 | IV
T1NOS | N2 | M1 | 3 | IV
T1NOS | N2 | M1 | 4 | IV
T1NOS | N2 | M1 | 9 | IV
T1NOS | N3 | M1 | 1 | IV
T1NOS | N3 | M1 | 2 | IV
T1NOS | N3 | M1 | 3 | IV
T1NOS | N3 | M1 | 4 | IV
T1NOS | N3 | M1 | 9 | IV
T1NOS | NX | M1 | 1 | IV
T1NOS | NX | M1 | 2 | IV
T1NOS | NX | M1 | 3 | IV
T1NOS | NX | M1 | 4 | IV
T1NOS | NX | M1 | 9 | IV
T2 | N0 | M1 | 1 | IV
T2 | N0 | M1 | 2 | IV
T2 | N0 | M1 | 3 | IV
T2 | N0 | M1 | 4 | IV
T2 | N0 | M1 | 9 | IV
T2 | N1 | M1 | 1 | IV
T2 | N1 | M1 | 2 | IV
T2 | N1 | M1 | 3 | IV
T2 | N1 | M1 | 4 | IV
T2 | N1 | M1 | 9 | IV
T2 | N2 | M1 | 1 | IV
T2 | N2 | M1 | 2 | IV
T2 | N2 | M1 | 3 | IV
T2 | N2 | M1 | 4 | IV
T2 | N2 | M1 | 9 | IV
T2 | N3 | M1 | 1 | IV
T2 | N3 | M1 | 2 | IV
T2 | N3 | M1 | 3 | IV
T2 | N3 | M1 | 4 | IV
T2 | N3 | M1 | 9 | IV
T2 | NX | M1 | 1 | IV
T2 | NX | M1 | 2 | IV
T2 | NX | M1 | 3 | IV
T2 | NX | M1 | 4 | IV
T2 | NX | M1 | 9 | IV
T3 | N0 | M1 | 1 | IV
T3 | N0 | M1 | 2 | IV
T3 | N0 | M1 | 3 | IV
T3 | N0 | M1 | 4 | IV
T3 | N0 | M1 | 9 | IV
T3 | N1 | M1 | 1 | IV
T3 | N1 | M1 | 2 | IV
T3 | N1 | M1 | 3 | IV
T3 | N1 | M1 | 4 | IV
T3 | N1 | M1 | 9 | IV
T3 | N2 | M1 | 1 | IV
T3 | N2 | M1 | 2 | IV
T3 | N2 | M1 | 3 | IV
T3 | N2 | M1 | 4 | IV
T3 | N2 | M1 | 9 | IV
T3 | N3 | M1 | 1 | IV
T3 | N3 | M1 | 2 | IV
T3 | N3 | M1 | 3 | IV
T3 | N3 | M1 | 4 | IV
T3 | N3 | M1 | 9 | IV
T3 | NX | M1 | 1 | IV
T3 | NX | M1 | 2 | IV
T3 | NX | M1 | 3 | IV
T3 | NX | M1 | 4 | IV
T3 | NX | M1 | 9 | IV
T4a | N0 | M1 | 1 | IV
T4a | N0 | M1 | 2 | IV
T4a | N0 | M1 | 3 | IV
T4a | N0 | M1 | 4 | IV
T4a | N0 | M1 | 9 | IV
T4a | N1 | M1 | 1 | IV
T4a | N1 | M1 | 2 | IV
T4a | N1 | M1 | 3 | IV
T4a | N1 | M1 | 4 | IV
T4a | N1 | M1 | 9 | IV
T4a | N2 | M1 | 1 | IV
T4a | N2 | M1 | 2 | IV
T4a | N2 | M1 | 3 | IV
T4a | N2 | M1 | 4 | IV
T4a | N2 | M1 | 9 | IV
T4a | N3 | M1 | 1 | IV
T4a | N3 | M1 | 2 | IV
T4a | N3 | M1 | 3 | IV
T4a | N3 | M1 | 4 | IV
T4a | N3 | M1 | 9 | IV
T4a | NX | M1 | 1 | IV
T4a | NX | M1 | 2 | IV
T4a | NX | M1 | 3 | IV
T4a | NX | M1 | 4 | IV
T4a | NX | M1 | 9 | IV
T4b | N0 | M1 | 1 | IV
T4b | N0 | M1 | 2 | IV
T4b | N0 | M1 | 3 | IV
T4b | N0 | M1 | 4 | IV
T4b | N0 | M1 | 9 | IV
T4b | N1 | M1 | 1 | IV
T4b | N1 | M1 | 2 | IV
T4b | N1 | M1 | 3 | IV
T4b | N1 | M1 | 4 | IV
T4b | N1 | M1 | 9 | IV
T4b | N2 | M1 | 1 | IV
T4b | N2 | M1 | 2 | IV
T4b | N2 | M1 | 3 | IV
T4b | N2 | M1 | 4 | IV
T4b | N2 | M1 | 9 | IV
T4b | N3 | M1 | 1 | IV
T4b | N3 | M1 | 2 | IV
T4b | N3 | M1 | 3 | IV
T4b | N3 | M1 | 4 | IV
T4b | N3 | M1 | 9 | IV
T4b | NX | M1 | 1 | IV
T4b | NX | M1 | 2 | IV
T4b | NX | M1 | 3 | IV
T4b | NX | M1 | 4 | IV
T4b | NX | M1 | 9 | IV
T4NOS | N0 | M1 | 1 | IV
T4NOS | N0 | M1 | 2 | IV
T4NOS | N0 | M1 | 3 | IV
T4NOS | N0 | M1 | 4 | IV
T4NOS | N0 | M1 | 9 | IV
T4NOS | N1 | M1 | 1 | IV
T4NOS | N1 | M1 | 2 | IV
T4NOS | N1 | M1 | 3 | IV
T4NOS | N1 | M1 | 4 | IV
T4NOS | N1 | M1 | 9 | IV
T4NOS | N2 | M1 | 1 | IV
T4NOS | N2 | M1 | 2 | IV
T4NOS | N2 | M1 | 3 | IV
T4NOS | N2 | M1 | 4 | IV
T4NOS | N2 | M1 | 9 | IV
T4NOS | N3 | M1 | 1 | IV
T4NOS | N3 | M1 | 2 | IV
T4NOS | N3 | M1 | 3 | IV
T4NOS | N3 | M1 | 4 | IV
T4NOS | N3 | M1 | 9 | IV
T4NOS | NX | M1 | 1 | IV
T4NOS | NX | M1 | 2 | IV
T4NOS | NX | M1 | 3 | IV
T4NOS | NX | M1 | 4 | IV
T4NOS | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 9 | IV
TX | N2 | M1 | 1 | IV
TX | N2 | M1 | 2 | IV
TX | N2 | M1 | 3 | IV
TX | N2 | M1 | 4 | IV
TX | N2 | M1 | 9 | IV
TX | N3 | M1 | 1 | IV
TX | N3 | M1 | 2 | IV
TX | N3 | M1 | 3 | IV
TX | N3 | M1 | 4 | IV
TX | N3 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 9 | IV

EsophagusGEJunction Schema Index


EsophagusGEJunction - AJCC TNM 7 Stage Adenocarcinoma

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

EsophagusGEJunction

AJCC TNM 7 Stage Adenocarcinoma

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | IIB
T0 | N1 | M0 | 2 | IIB
T0 | N1 | M0 | 3 | IIB
T0 | N1 | M0 | 4 | IIB
T0 | N1 | M0 | 9 | IIB
T0 | N2 | M0 | 1 | IIIA
T0 | N2 | M0 | 2 | IIIA
T0 | N2 | M0 | 3 | IIIA
T0 | N2 | M0 | 4 | IIIA
T0 | N2 | M0 | 9 | IIIA
T0 | N3 | M0 | 1 | IIIC
T0 | N3 | M0 | 2 | IIIC
T0 | N3 | M0 | 3 | IIIC
T0 | N3 | M0 | 4 | IIIC
T0 | N3 | M0 | 9 | IIIC
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 9 | UNK
Tis | N0 | M0 | 1 | 0
Tis | N0 | M0 | 2 | 0
Tis | N0 | M0 | 3 | 0
Tis | N0 | M0 | 4 | 0
Tis | N0 | M0 | 9 | 0
Tis | N1 | M0 | 1 | ERROR
Tis | N1 | M0 | 2 | ERROR
Tis | N1 | M0 | 3 | ERROR
Tis | N1 | M0 | 4 | ERROR
Tis | N1 | M0 | 9 | ERROR
Tis | N2 | M0 | 1 | ERROR
Tis | N2 | M0 | 2 | ERROR
Tis | N2 | M0 | 3 | ERROR
Tis | N2 | M0 | 4 | ERROR
Tis | N2 | M0 | 9 | ERROR
Tis | N3 | M0 | 1 | ERROR
Tis | N3 | M0 | 2 | ERROR
Tis | N3 | M0 | 3 | ERROR
Tis | N3 | M0 | 4 | ERROR
Tis | N3 | M0 | 9 | ERROR
Tis | NX | M0 | 1 | 0
Tis | NX | M0 | 2 | 0
Tis | NX | M0 | 3 | 0
Tis | NX | M0 | 4 | 0
Tis | NX | M0 | 9 | 0
T1a | N0 | M0 | 1 | IA
T1a | N0 | M0 | 2 | IA
T1a | N0 | M0 | 3 | IB
T1a | N0 | M0 | 4 | IB
T1a | N0 | M0 | 9 | IA
T1a | N1 | M0 | 1 | IIB
T1a | N1 | M0 | 2 | IIB
T1a | N1 | M0 | 3 | IIB
T1a | N1 | M0 | 4 | IIB
T1a | N1 | M0 | 9 | IIB
T1a | N2 | M0 | 1 | IIIA
T1a | N2 | M0 | 2 | IIIA
T1a | N2 | M0 | 3 | IIIA
T1a | N2 | M0 | 4 | IIIA
T1a | N2 | M0 | 9 | IIIA
T1a | N3 | M0 | 1 | IIIC
T1a | N3 | M0 | 2 | IIIC
T1a | N3 | M0 | 3 | IIIC
T1a | N3 | M0 | 4 | IIIC
T1a | N3 | M0 | 9 | IIIC
T1a | NX | M0 | 1 | UNK
T1a | NX | M0 | 2 | UNK
T1a | NX | M0 | 3 | UNK
T1a | NX | M0 | 4 | UNK
T1a | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IB
T1b | N0 | M0 | 4 | IB
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | IIB
T1b | N1 | M0 | 2 | IIB
T1b | N1 | M0 | 3 | IIB
T1b | N1 | M0 | 4 | IIB
T1b | N1 | M0 | 9 | IIB
T1b | N2 | M0 | 1 | IIIA
T1b | N2 | M0 | 2 | IIIA
T1b | N2 | M0 | 3 | IIIA
T1b | N2 | M0 | 4 | IIIA
T1b | N2 | M0 | 9 | IIIA
T1b | N3 | M0 | 1 | IIIC
T1b | N3 | M0 | 2 | IIIC
T1b | N3 | M0 | 3 | IIIC
T1b | N3 | M0 | 4 | IIIC
T1b | N3 | M0 | 9 | IIIC
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 4 | UNK
T1b | NX | M0 | 9 | UNK
T1NOS | N0 | M0 | 1 | IA
T1NOS | N0 | M0 | 2 | IA
T1NOS | N0 | M0 | 3 | IB
T1NOS | N0 | M0 | 4 | IB
T1NOS | N0 | M0 | 9 | IA
T1NOS | N1 | M0 | 1 | IIB
T1NOS | N1 | M0 | 2 | IIB
T1NOS | N1 | M0 | 3 | IIB
T1NOS | N1 | M0 | 4 | IIB
T1NOS | N1 | M0 | 9 | IIB
T1NOS | N2 | M0 | 1 | IIIA
T1NOS | N2 | M0 | 2 | IIIA
T1NOS | N2 | M0 | 3 | IIIA
T1NOS | N2 | M0 | 4 | IIIA
T1NOS | N2 | M0 | 9 | IIIA
T1NOS | N3 | M0 | 1 | IIIC
T1NOS | N3 | M0 | 2 | IIIC
T1NOS | N3 | M0 | 3 | IIIC
T1NOS | N3 | M0 | 4 | IIIC
T1NOS | N3 | M0 | 9 | IIIC
T1NOS | NX | M0 | 1 | UNK
T1NOS | NX | M0 | 2 | UNK
T1NOS | NX | M0 | 3 | UNK
T1NOS | NX | M0 | 4 | UNK
T1NOS | NX | M0 | 9 | UNK
T2 | N0 | M0 | 1 | IB
T2 | N0 | M0 | 2 | IB
T2 | N0 | M0 | 3 | IIA
T2 | N0 | M0 | 4 | IIA
T2 | N0 | M0 | 9 | IB
T2 | N1 | M0 | 1 | IIB
T2 | N1 | M0 | 2 | IIB
T2 | N1 | M0 | 3 | IIB
T2 | N1 | M0 | 4 | IIB
T2 | N1 | M0 | 9 | IIB
T2 | N2 | M0 | 1 | IIIA
T2 | N2 | M0 | 2 | IIIA
T2 | N2 | M0 | 3 | IIIA
T2 | N2 | M0 | 4 | IIIA
T2 | N2 | M0 | 9 | IIIA
T2 | N3 | M0 | 1 | IIIC
T2 | N3 | M0 | 2 | IIIC
T2 | N3 | M0 | 3 | IIIC
T2 | N3 | M0 | 4 | IIIC
T2 | N3 | M0 | 9 | IIIC
T2 | NX | M0 | 1 | UNK
T2 | NX | M0 | 2 | UNK
T2 | NX | M0 | 3 | UNK
T2 | NX | M0 | 4 | UNK
T2 | NX | M0 | 9 | UNK
T3 | N0 | M0 | 1 | IIB
T3 | N0 | M0 | 2 | IIB
T3 | N0 | M0 | 3 | IIB
T3 | N0 | M0 | 4 | IIB
T3 | N0 | M0 | 9 | IIB
T3 | N1 | M0 | 1 | IIIA
T3 | N1 | M0 | 2 | IIIA
T3 | N1 | M0 | 3 | IIIA
T3 | N1 | M0 | 4 | IIIA
T3 | N1 | M0 | 9 | IIIA
T3 | N2 | M0 | 1 | IIIB
T3 | N2 | M0 | 2 | IIIB
T3 | N2 | M0 | 3 | IIIB
T3 | N2 | M0 | 4 | IIIB
T3 | N2 | M0 | 9 | IIIB
T3 | N3 | M0 | 1 | IIIC
T3 | N3 | M0 | 2 | IIIC
T3 | N3 | M0 | 3 | IIIC
T3 | N3 | M0 | 4 | IIIC
T3 | N3 | M0 | 9 | IIIC
T3 | NX | M0 | 1 | UNK
T3 | NX | M0 | 2 | UNK
T3 | NX | M0 | 3 | UNK
T3 | NX | M0 | 4 | UNK
T3 | NX | M0 | 9 | UNK
T4a | N0 | M0 | 1 | IIIA
T4a | N0 | M0 | 2 | IIIA
T4a | N0 | M0 | 3 | IIIA
T4a | N0 | M0 | 4 | IIIA
T4a | N0 | M0 | 9 | IIIA
T4a | N1 | M0 | 1 | IIIC
T4a | N1 | M0 | 2 | IIIC
T4a | N1 | M0 | 3 | IIIC
T4a | N1 | M0 | 4 | IIIC
T4a | N1 | M0 | 9 | IIIC
T4a | N2 | M0 | 1 | IIIC
T4a | N2 | M0 | 2 | IIIC
T4a | N2 | M0 | 3 | IIIC
T4a | N2 | M0 | 4 | IIIC
T4a | N2 | M0 | 9 | IIIC
T4a | N3 | M0 | 1 | IIIC
T4a | N3 | M0 | 2 | IIIC
T4a | N3 | M0 | 3 | IIIC
T4a | N3 | M0 | 4 | IIIC
T4a | N3 | M0 | 9 | IIIC
T4a | NX | M0 | 1 | UNK
T4a | NX | M0 | 2 | UNK
T4a | NX | M0 | 3 | UNK
T4a | NX | M0 | 4 | UNK
T4a | NX | M0 | 9 | UNK
T4b | N0 | M0 | 1 | IIIC
T4b | N0 | M0 | 2 | IIIC
T4b | N0 | M0 | 3 | IIIC
T4b | N0 | M0 | 4 | IIIC
T4b | N0 | M0 | 9 | IIIC
T4b | N1 | M0 | 1 | IIIC
T4b | N1 | M0 | 2 | IIIC
T4b | N1 | M0 | 3 | IIIC
T4b | N1 | M0 | 4 | IIIC
T4b | N1 | M0 | 9 | IIIC
T4b | N2 | M0 | 1 | IIIC
T4b | N2 | M0 | 2 | IIIC
T4b | N2 | M0 | 3 | IIIC
T4b | N2 | M0 | 4 | IIIC
T4b | N2 | M0 | 9 | IIIC
T4b | N3 | M0 | 1 | IIIC
T4b | N3 | M0 | 2 | IIIC
T4b | N3 | M0 | 3 | IIIC
T4b | N3 | M0 | 4 | IIIC
T4b | N3 | M0 | 9 | IIIC
T4b | NX | M0 | 1 | IIIC
T4b | NX | M0 | 2 | IIIC
T4b | NX | M0 | 3 | IIIC
T4b | NX | M0 | 4 | IIIC
T4b | NX | M0 | 9 | IIIC
T4NOS | N0 | M0 | 1 | IIIA
T4NOS | N0 | M0 | 2 | IIIA
T4NOS | N0 | M0 | 3 | IIIA
T4NOS | N0 | M0 | 4 | IIIA
T4NOS | N0 | M0 | 9 | IIIA
T4NOS | N1 | M0 | 1 | IIIC
T4NOS | N1 | M0 | 2 | IIIC
T4NOS | N1 | M0 | 3 | IIIC
T4NOS | N1 | M0 | 4 | IIIC
T4NOS | N1 | M0 | 9 | IIIC
T4NOS | N2 | M0 | 1 | IIIC
T4NOS | N2 | M0 | 2 | IIIC
T4NOS | N2 | M0 | 3 | IIIC
T4NOS | N2 | M0 | 4 | IIIC
T4NOS | N2 | M0 | 9 | IIIC
T4NOS | N3 | M0 | 1 | IIIC
T4NOS | N3 | M0 | 2 | IIIC
T4NOS | N3 | M0 | 3 | IIIC
T4NOS | N3 | M0 | 4 | IIIC
T4NOS | N3 | M0 | 9 | IIIC
T4NOS | NX | M0 | 1 | UNK
T4NOS | NX | M0 | 2 | UNK
T4NOS | NX | M0 | 3 | UNK
T4NOS | NX | M0 | 4 | UNK
T4NOS | NX | M0 | 9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | UNK
TX | N1 | M0 | 2 | UNK
TX | N1 | M0 | 3 | UNK
TX | N1 | M0 | 4 | UNK
TX | N1 | M0 | 9 | UNK
TX | N2 | M0 | 1 | UNK
TX | N2 | M0 | 2 | UNK
TX | N2 | M0 | 3 | UNK
TX | N2 | M0 | 4 | UNK
TX | N2 | M0 | 9 | UNK
TX | N3 | M0 | 1 | IIIC
TX | N3 | M0 | 2 | IIIC
TX | N3 | M0 | 3 | IIIC
TX | N3 | M0 | 4 | IIIC
TX | N3 | M0 | 9 | IIIC
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 9 | IV
T0 | N2 | M1 | 1 | IV
T0 | N2 | M1 | 2 | IV
T0 | N2 | M1 | 3 | IV
T0 | N2 | M1 | 4 | IV
T0 | N2 | M1 | 9 | IV
T0 | N3 | M1 | 1 | IV
T0 | N3 | M1 | 2 | IV
T0 | N3 | M1 | 3 | IV
T0 | N3 | M1 | 4 | IV
T0 | N3 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 9 | IV
Tis | N0 | M1 | 1 | ERROR
Tis | N0 | M1 | 2 | ERROR
Tis | N0 | M1 | 3 | ERROR
Tis | N0 | M1 | 4 | ERROR
Tis | N0 | M1 | 9 | ERROR
Tis | N1 | M1 | 1 | ERROR
Tis | N1 | M1 | 2 | ERROR
Tis | N1 | M1 | 3 | ERROR
Tis | N1 | M1 | 4 | ERROR
Tis | N1 | M1 | 9 | ERROR
Tis | N2 | M1 | 1 | ERROR
Tis | N2 | M1 | 2 | ERROR
Tis | N2 | M1 | 3 | ERROR
Tis | N2 | M1 | 4 | ERROR
Tis | N2 | M1 | 9 | ERROR
Tis | N3 | M1 | 1 | ERROR
Tis | N3 | M1 | 2 | ERROR
Tis | N3 | M1 | 3 | ERROR
Tis | N3 | M1 | 4 | ERROR
Tis | N3 | M1 | 9 | ERROR
Tis | NX | M1 | 1 | ERROR
Tis | NX | M1 | 2 | ERROR
Tis | NX | M1 | 3 | ERROR
Tis | NX | M1 | 4 | ERROR
Tis | NX | M1 | 9 | ERROR
T1a | N0 | M1 | 1 | IV
T1a | N0 | M1 | 2 | IV
T1a | N0 | M1 | 3 | IV
T1a | N0 | M1 | 4 | IV
T1a | N0 | M1 | 9 | IV
T1a | N1 | M1 | 1 | IV
T1a | N1 | M1 | 2 | IV
T1a | N1 | M1 | 3 | IV
T1a | N1 | M1 | 4 | IV
T1a | N1 | M1 | 9 | IV
T1a | N2 | M1 | 1 | IV
T1a | N2 | M1 | 2 | IV
T1a | N2 | M1 | 3 | IV
T1a | N2 | M1 | 4 | IV
T1a | N2 | M1 | 9 | IV
T1a | N3 | M1 | 1 | IV
T1a | N3 | M1 | 2 | IV
T1a | N3 | M1 | 3 | IV
T1a | N3 | M1 | 4 | IV
T1a | N3 | M1 | 9 | IV
T1a | NX | M1 | 1 | IV
T1a | NX | M1 | 2 | IV
T1a | NX | M1 | 3 | IV
T1a | NX | M1 | 4 | IV
T1a | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 9 | IV
T1b | N2 | M1 | 1 | IV
T1b | N2 | M1 | 2 | IV
T1b | N2 | M1 | 3 | IV
T1b | N2 | M1 | 4 | IV
T1b | N2 | M1 | 9 | IV
T1b | N3 | M1 | 1 | IV
T1b | N3 | M1 | 2 | IV
T1b | N3 | M1 | 3 | IV
T1b | N3 | M1 | 4 | IV
T1b | N3 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 9 | IV
T1NOS | N0 | M1 | 1 | IV
T1NOS | N0 | M1 | 2 | IV
T1NOS | N0 | M1 | 3 | IV
T1NOS | N0 | M1 | 4 | IV
T1NOS | N0 | M1 | 9 | IV
T1NOS | N1 | M1 | 1 | IV
T1NOS | N1 | M1 | 2 | IV
T1NOS | N1 | M1 | 3 | IV
T1NOS | N1 | M1 | 4 | IV
T1NOS | N1 | M1 | 9 | IV
T1NOS | N2 | M1 | 1 | IV
T1NOS | N2 | M1 | 2 | IV
T1NOS | N2 | M1 | 3 | IV
T1NOS | N2 | M1 | 4 | IV
T1NOS | N2 | M1 | 9 | IV
T1NOS | N3 | M1 | 1 | IV
T1NOS | N3 | M1 | 2 | IV
T1NOS | N3 | M1 | 3 | IV
T1NOS | N3 | M1 | 4 | IV
T1NOS | N3 | M1 | 9 | IV
T1NOS | NX | M1 | 1 | IV
T1NOS | NX | M1 | 2 | IV
T1NOS | NX | M1 | 3 | IV
T1NOS | NX | M1 | 4 | IV
T1NOS | NX | M1 | 9 | IV
T2 | N0 | M1 | 1 | IV
T2 | N0 | M1 | 2 | IV
T2 | N0 | M1 | 3 | IV
T2 | N0 | M1 | 4 | IV
T2 | N0 | M1 | 9 | IV
T2 | N1 | M1 | 1 | IV
T2 | N1 | M1 | 2 | IV
T2 | N1 | M1 | 3 | IV
T2 | N1 | M1 | 4 | IV
T2 | N1 | M1 | 9 | IV
T2 | N2 | M1 | 1 | IV
T2 | N2 | M1 | 2 | IV
T2 | N2 | M1 | 3 | IV
T2 | N2 | M1 | 4 | IV
T2 | N2 | M1 | 9 | IV
T2 | N3 | M1 | 1 | IV
T2 | N3 | M1 | 2 | IV
T2 | N3 | M1 | 3 | IV
T2 | N3 | M1 | 4 | IV
T2 | N3 | M1 | 9 | IV
T2 | NX | M1 | 1 | IV
T2 | NX | M1 | 2 | IV
T2 | NX | M1 | 3 | IV
T2 | NX | M1 | 4 | IV
T2 | NX | M1 | 9 | IV
T3 | N0 | M1 | 1 | IV
T3 | N0 | M1 | 2 | IV
T3 | N0 | M1 | 3 | IV
T3 | N0 | M1 | 4 | IV
T3 | N0 | M1 | 9 | IV
T3 | N1 | M1 | 1 | IV
T3 | N1 | M1 | 2 | IV
T3 | N1 | M1 | 3 | IV
T3 | N1 | M1 | 4 | IV
T3 | N1 | M1 | 9 | IV
T3 | N2 | M1 | 1 | IV
T3 | N2 | M1 | 2 | IV
T3 | N2 | M1 | 3 | IV
T3 | N2 | M1 | 4 | IV
T3 | N2 | M1 | 9 | IV
T3 | N3 | M1 | 1 | IV
T3 | N3 | M1 | 2 | IV
T3 | N3 | M1 | 3 | IV
T3 | N3 | M1 | 4 | IV
T3 | N3 | M1 | 9 | IV
T3 | NX | M1 | 1 | IV
T3 | NX | M1 | 2 | IV
T3 | NX | M1 | 3 | IV
T3 | NX | M1 | 4 | IV
T3 | NX | M1 | 9 | IV
T4a | N0 | M1 | 1 | IV
T4a | N0 | M1 | 2 | IV
T4a | N0 | M1 | 3 | IV
T4a | N0 | M1 | 4 | IV
T4a | N0 | M1 | 9 | IV
T4a | N1 | M1 | 1 | IV
T4a | N1 | M1 | 2 | IV
T4a | N1 | M1 | 3 | IV
T4a | N1 | M1 | 4 | IV
T4a | N1 | M1 | 9 | IV
T4a | N2 | M1 | 1 | IV
T4a | N2 | M1 | 2 | IV
T4a | N2 | M1 | 3 | IV
T4a | N2 | M1 | 4 | IV
T4a | N2 | M1 | 9 | IV
T4a | N3 | M1 | 1 | IV
T4a | N3 | M1 | 2 | IV
T4a | N3 | M1 | 3 | IV
T4a | N3 | M1 | 4 | IV
T4a | N3 | M1 | 9 | IV
T4a | NX | M1 | 1 | IV
T4a | NX | M1 | 2 | IV
T4a | NX | M1 | 3 | IV
T4a | NX | M1 | 4 | IV
T4a | NX | M1 | 9 | IV
T4b | N0 | M1 | 1 | IV
T4b | N0 | M1 | 2 | IV
T4b | N0 | M1 | 3 | IV
T4b | N0 | M1 | 4 | IV
T4b | N0 | M1 | 9 | IV
T4b | N1 | M1 | 1 | IV
T4b | N1 | M1 | 2 | IV
T4b | N1 | M1 | 3 | IV
T4b | N1 | M1 | 4 | IV
T4b | N1 | M1 | 9 | IV
T4b | N2 | M1 | 1 | IV
T4b | N2 | M1 | 2 | IV
T4b | N2 | M1 | 3 | IV
T4b | N2 | M1 | 4 | IV
T4b | N2 | M1 | 9 | IV
T4b | N3 | M1 | 1 | IV
T4b | N3 | M1 | 2 | IV
T4b | N3 | M1 | 3 | IV
T4b | N3 | M1 | 4 | IV
T4b | N3 | M1 | 9 | IV
T4b | NX | M1 | 1 | IV
T4b | NX | M1 | 2 | IV
T4b | NX | M1 | 3 | IV
T4b | NX | M1 | 4 | IV
T4b | NX | M1 | 9 | IV
T4NOS | N0 | M1 | 1 | IV
T4NOS | N0 | M1 | 2 | IV
T4NOS | N0 | M1 | 3 | IV
T4NOS | N0 | M1 | 4 | IV
T4NOS | N0 | M1 | 9 | IV
T4NOS | N1 | M1 | 1 | IV
T4NOS | N1 | M1 | 2 | IV
T4NOS | N1 | M1 | 3 | IV
T4NOS | N1 | M1 | 4 | IV
T4NOS | N1 | M1 | 9 | IV
T4NOS | N2 | M1 | 1 | IV
T4NOS | N2 | M1 | 2 | IV
T4NOS | N2 | M1 | 3 | IV
T4NOS | N2 | M1 | 4 | IV
T4NOS | N2 | M1 | 9 | IV
T4NOS | N3 | M1 | 1 | IV
T4NOS | N3 | M1 | 2 | IV
T4NOS | N3 | M1 | 3 | IV
T4NOS | N3 | M1 | 4 | IV
T4NOS | N3 | M1 | 9 | IV
T4NOS | NX | M1 | 1 | IV
T4NOS | NX | M1 | 2 | IV
T4NOS | NX | M1 | 3 | IV
T4NOS | NX | M1 | 4 | IV
T4NOS | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 9 | IV
TX | N2 | M1 | 1 | IV
TX | N2 | M1 | 2 | IV
TX | N2 | M1 | 3 | IV
TX | N2 | M1 | 4 | IV
TX | N2 | M1 | 9 | IV
TX | N3 | M1 | 1 | IV
TX | N3 | M1 | 2 | IV
TX | N3 | M1 | 3 | IV
TX | N3 | M1 | 4 | IV
TX | N3 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 9 | IV

EsophagusGEJunction Schema Index


EsophagusGEJunction - Lymph Nodes Clinical Evaluation 7th Table

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

EsophagusGEJunction

Lymph Nodes Clinical Evaluation 7th Table

  • Note: This table is used when CS Lymph Nodes is 100-400, 450, and 500 ONLYand CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | SSF1 000 | SSF1 100 | SSF1 200 | SSF1 300 | SSF1 400 | SSF1 888 | SSF1 988 | SSF1 999
00 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
01-02 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
03-06 | N2 | N2 | N2 | N3 | N2 | ERROR | ERROR | N2
07-90 | N3 | N3 | N3 | N3 | N3 | ERROR | ERROR | N3
95-97 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1
98-99 | N1 | N1 | N2 | N3 | N1 | ERROR | ERROR | N1

EsophagusGEJunction Schema Index


EsophagusGEJunction - Lymph Nodes Pathologic Evaluation 7th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

EsophagusGEJunction

Lymph Nodes Pathologic Evaluation 7th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-400, 450, and 500 ONLY and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-02 | N1
03-06 | N2
07-90 | N3
95-99 | N1

EsophagusGEJunction Schema Index


EsophagusGEJunction - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

EsophagusGEJunction

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 1 000-100 | CS SSF 1 200 | CS SSF 1 300-320 | CS SSF 1 400 | CS SSF 1 888 | CS SSF 1 988 | CS SSF 1 999
00-00 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
01-06 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
07-15 | N2 | N2 | N3 | N2 | ERROR | N2 | N2
16-90 | N3 | N3 | N3 | N3 | ERROR | N3 | N3
95-97 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
98-99 | N1 | N2 | N3 | N1 | ERROR | N1 | N1

EsophagusGEJunction Schema Index


EsophagusGEJunction - Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

EsophagusGEJunction

Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-06 | N1
07-15 | N2
16-90 | N3
95-99 | N1

EsophagusGEJunction Schema Index


EsophagusGEJunction - Histologies Stage Table

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

EsophagusGEJunction

Histologies Stage Table

  • Note 1: The determination of AJCC stage group from T, N, M, and grade for EsophagusGEJunction depends further on histologic type. Since squamous cell carcinoma typically has a poorer prognosis than adenocarcinoma, a tumor of mixed histopathologic type (including a squamous component or NOS histology) or a type that is not otherwise specified should be staged as squamous cell carcinoma.
  • Note 2: This table shows the selection of the appropriate version of the AJCC Stage table based on histology. In the table below, Squamous maps to the table AJCC TNM 7 Stage Squamous, and Adenocarcinoma maps to the table AJCC TNM 7 Stage Adenocarcinoma.
Histologic Type ICD-O-3 | Stage Table
8000-8046 | Squamous
8050 | Adenocarcinoma
8051-8131 | Squamous
8140-8147 | Adenocarcinoma
8148-8152 | Squamous
8154-8157 | Squamous
8160-8162 | Adenocarcinoma
8170-8175 | Squamous
8180-8221 | Adenocarcinoma
8230-8231 | Squamous
8243-8245 | Squamous
8247-8248 | Squamous
8250-8507 | Adenocarcinoma
8508-8513 | Squamous
8514-8551 | Adenocarcinoma
8560-8570 | Squamous
8571-8574 | Adenocarcinoma
8575 | Squamous
8576 | Adenocarcinoma
8940-8941 | Adenocarcinoma
8950 | Squamous
8980-8981 | Squamous

EsophagusGEJunction Schema Index


Collaborative Stage - Cornea, Retina, Choroid, Ciliary Body, Iris, Overlapping Lesion of Eye, and Other Eye (excluding Melanoma and Retinoblastoma)

Collaborative Stage Data Set - Revised 06/30/2011

Cornea, Retina, Choroid, Ciliary Body, Iris, Overlapping Lesion of Eye, and Other Eye (excluding Melanoma and Retinoblastoma)

C69.1-C69.4, C69.8-C69.9

  • C69.1 Cornea, NOS
  • C69.2 Retina
  • C69.3 Choroid
  • C69.4 Ciliary body
  • C69.8 Overlapping lesion of eye and adnexa
  • C69.9 Eye, NOS
  • Note 1: Laterality must be coded for this site.
  • Note 2: AJCC does not define TNM staging for these sites.
  • Note 3: AJCC includes primary site C69.8 (overlapping lesion of eye and adnexa) in its chapter 46, Sarcoma of the Orbit. Collaborative Staging excludes melanomas and retinoblastomas from this schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


EyeOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

EyeOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

EyeOther Schema Index


EyeOther - CS Extension

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

EyeOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Tumor confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Intraocular extension | NA | NA | L | L
700 | Adjacent extraocular extension: Eyelid Orbit | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

EyeOther Schema Index


EyeOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EyeOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EyeOther Schema Index


EyeOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

EyeOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes Cervical NOS Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

EyeOther Schema Index


EyeOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EyeOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EyeOther Schema Index


EyeOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EyeOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

EyeOther Schema Index


EyeOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

EyeOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

EyeOther Schema Index


EyeOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

EyeOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

EyeOther Schema Index


EyeOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

EyeOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

EyeOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

EyeOther Schema Index


EyeOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EyeOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

EyeOther Schema Index


EyeOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EyeOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

EyeOther Schema Index


EyeOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EyeOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

EyeOther Schema Index


EyeOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EyeOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

EyeOther Schema Index


EyeOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

EyeOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

EyeOther Schema Index


Collaborative Stage - Fallopian Tube

Collaborative Stage Data Set - Revised 05/24/2011

Fallopian Tube

C57.0

  • C57.0 Fallopian tube
  • Note 1: Laterality must be coded for this site.
  • Note 2: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Figo Stage
CS Site-Specific Factor 2
Biopsy of Metastatic Site
CS Site-Specific Factor 3
Primary Tumor Location
CS Site-Specific Factor 4
Number of Positive Pelvic Nodes
CS Site-Specific Factor 5
Number of Examined Pelvic Nodes
CS Site-Specific Factor 6
Number of Positive Para-Aortic Nodes
 CS Site-Specific Factor 7
Number of Examined Para-Aortic Nodes
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


FallopianTube - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

FallopianTube

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

FallopianTube

CS Extension

  • Note 1: When both Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage. FIGO Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Extension based on a physician's statement of FIGO Stage IIIC only if it is known that the stage value is assigned because of tumor extension.
  • Note 2: FIGO no longer includes a Stage 0 (Tis) for this schema.
  • Note 3: Liver capsule metastases are coded in CS Extension; liver parenchymal metastases are coded in CS Mets at DX.
  • Note 4: Both extension to and discontinuous metastasis to any of the following pelvic organs are considered FIGO Stage II and coded in the range 400-660: adnexa, NOS; bladder, bladder serosa; broad ligament (mesovarium); cul de sac; contralateral fallopian tube; parametrium; pelvic peritoneum; pelvic wall; rectum; sigmoid colon; sigmoid mesentery; ureter; uterus; uterine serosa.
  • Note 5: Both extension to and discontinuous metastasis to any of the following abdominal organs are considered FIGO Stage III and coded in the range 685-795: abdominal mesentery; diaphragm; gallbladder; infracolic omentum; kidneys; large intestine except rectum and sigmoid colon; liver (peritoneal surface); omentum; pancreas; pericolic gutter; peritoneum, NOS; small intestine; spleen; stomach; ureters.
  • Note 6: From the AJCC Manual 7th Edition (page 430): "It may be preferable to classify a patient as TX (primary tumor cannot be assessed) if inadequate staging biopsies and/or a lack of peritoneal cytology make it inaccurate to classify the patient with confidence as early stage (Stage T3a/IIIA has not been excluded by adequate staging biopsies)."
  • Note 7: Since "malignant ascites or malignant peritoneal washings" was not specifically categorized in the 1977 Summary Staging Guide, it is unclear to which stage pre-2001 cases may have been coded.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive Limited to tubal mucosa | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 200, 320 Confined to fallopian tube, NOS FIGO Stage I | T1NOS | T1NOS | L | L
110 | Confined to one fallopian tube WITHOUT penetrating serosal surface WITHOUT ascites FIGO Stage IA | T1a | T1a | L | L
120 | Confined to both fallopian tubes WITHOUT penetrating serosal surface WITHOUT ascites FIGO Stage IB | T1b | T1b | L | L
130 | Extension onto or through tubal serosa Malignant ascites Malignant peritoneal washings FIGO Stage IC | T1c | T1c | L | L
200 | Confined to fallopian tube, NOS | T1NOS | T1NOS | L | L
300 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 310, 320 Localized, NOS FIGO Stage I | T1NOS | T1NOS | L | L
310 | Localized, NOS | T1NOS | T1NOS | L | L
320 | FIGO Stage I [NOS] | T1NOS | T1NOS | L | L
350 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 655, 670 Pelvic extension, NOS with no malignant cells in ascites or peritoneal washings FIGO Stage II | T2NOS | T2NOS | RE | RE
400 | Extension or metastasis to: Corpus uteri Ovary, ipsilateral Uterus, NOS WITHOUT malignant cells in ascites or peritoneal washings | T2a | T2a | RE | RE
450 | Extension or metastasis to: Ovary, contralateral WITHOUT malignant cells in ascites or peritoneal washings | T2a | T2a | D | RE
460 | FIGO Stage IIA | T2a | T2a | RE | RE
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 510, 620, and 658 Extension or metastasis to (but no malignant cells in ascites or peritoneal washings): Broad ligament, ipsilateral Mesosalpinx, ipsilateral Adjacent peritoneum FIGO Stage IIB | T2b | T2b | RE | RE
510 | Extension or metastasis to: Broad ligament, ipsilateral Mesosalpinx, ipsilateral Adjacent peritoneum WITHOUT malignant cells in ascites or peritoneal washings | T2b | T2b | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See codes 450, 460 Ovary, contralateral (but no malignant cells in ascites or peritoneal washings) FIGO Stage IIA | ERROR | T2a | D | RE
610 | OBSOLETE DATA RETAINED V0200 (600) + (500) | ERROR | T2b | D | RE
620 | 51 0 + 450 Extension to any site in 500 plus extension to contralateral ovary WITHOUT malignant cells in ascites or peritoneal washings | T2b | T2b | D | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 652, 658 Extension or metastasis to (but no malignant cells in ascites or peritoneal washings): Broad ligament, contralateral Cul de sac (rectouterine pouch) Mesosalpinx, contralateral Rectosigmoid Sigmoid FIGO IIB | T2b | T2b | D | RE
652 | Extension or metastasis to (but no malignant cells in ascites or peritoneal washings): Broad ligament, contralateral Cul de sac (rectouterine pouch) Mesosalpinx, contralateral Rectosigmoid Sigmoid | T2b | T2b | D | RE
655 | Pelvic extension, NOS with no malignant cells in ascites or peritoneal washings | T2NOS | T2NOS | RE | RE
658 | FIGO Stage IIB | T2b | T2b | RE | RE
660 | Pelvic extension (codes 400-655) WITH malignant cells in ascites or peritoneal washings FIGO Stage IIC | T2c | T2c | D | D
670 | FIGO Stage II [NOS] | T2NOS | T2NOS | RE | RE
680 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 790, 820 Peritoneal implants or metastasis (size of metastases not stated; unknown if microscopic or macroscopic) Omentum Small intestine FIGO Stage III | T3NOS | T3NOS | D | RE
685 | Microscopic peritoneal implants or metastasis: Omentum Small intestine | T3a | T3a | D | RE
688 | 685 + 660 | T3a | T3a | D | D
690 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 685, 698 Microscopic peritoneal implants or metastasis: Omentum Small intestine FIGO Stage IIIA | T3a | T3a | D | RE
695 | Microscopic peritoneal metastasis outside the pelvis, excluding organs in code 685 (See Note 5) | T3a | T3a | D | D
698 | FIGO Stage IIIA | T3a | T3a | D | RE
700 | OBSOLETE DATA CONVERTED V0102 See code 680 Extension or metastasis to: Omentum FIGO Stage IIB | ERROR | ERROR | ERROR | ERROR
710 | OBSOLETE DATA CONVERTED V0102 See code 660 Pelvic extension (codes 350-700) with malignant cells in ascites or peritoneal washings FIGO Stage IIC | ERROR | ERROR | ERROR | ERROR
720 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 722, 723, and 728 Macroscopic peritoneal implants or metastasis less than or equal to 2cm: Omentum Small intestine FIGO Stage IIIB | T3b | T3b | D | RE
722 | Macroscopic peritoneal implants or metastasis less than or equal to 2cm: Omentum Small intestine | T3b | T3b | D | RE
723 | 722 + 695 | T3b | T3b | D | D
725 | Macroscopic peritoneal metastasis less than or equal to 2 cm outside the pelvis, excluding organs in code 722 (See Note 5) | T3b | T3b | D | D
728 | FIGO Stage IIIB based on extension | T3b | T3b | D | RE
730 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 732, 733, and 740 Macroscopic peritoneal implants or metastasis greater than 2cm: Omentum Small intestine FIGO Stage IIIC | T3c | T3c | D | RE
732 | Macroscopic peritoneal implants or metastasis greater than 2cm: Omentum Small intestine | T3c | T3c | D | RE
733 | 732 + 725 | T3c | T3c | D | D
735 | Macroscopic peritoneal implants or metastases greater than 2 cm outside the pelvis, excluding organs in code 732 (See Note 5) | T3c | T3c | D | D
740 | FIGO Stage IIIC based on extension | T3c | T3c | D | RE
750 | OBSOLETE DATA CONVERTED V0203 See code 795 Peritoneal implants outside the pelvis, NOS (size of metastases not stated; unknown if microscopic or macroscopic), except code 680 (See Note 5) | ERROR | ERROR | ERROR | ERROR
760 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 695 and 698 Microscopic peritoneal metastasis outside the pelvis, except code 690 (See Note 5) FIGO Stage IIIA | T3a | T3a | D | D
770 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 725 and 728 Macroscopic peritoneal metastasis less than or equal to 2 cm outside the pelvis, except code 720 (See Note 5) FIGO Stage IIIB | T3b | T3b | D | D
780 | OBSOLETE DATA RETAINED AND REVIEWED V0200 See codes 735 and 740 Peritoneal metastases greater than 2 cm, except code 730 (See Note 5) FIGO Stage IIIC | T3c | T3c | D | D
790 | Peritoneal implants or metastasis outside the pelvis, size of metastasis not stated, unknown if microscopic or macroscopic: Omentum Small intestine | T3NOS | T3NOS | D | RE
795 | Peritoneal implants or metastases outside the pelvis, size of metastasis not stated, unknown if microscopic or macroscopic, excluding organs in code 790 (See Note 5) | T3NOS | T3NOS | D | D
800 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 810, 820 Further contiguous extension FIGO Stage III [NOS] | T3NOS | T3NOS | D | D
810 | Further contiguous extension | T3NOS | T3NOS | D | D
820 | FIGO Stage III [NOS] based on extension | T3NOS | T3NOS | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed (See Note 6) Not documented in patient record | TX | TX | U | U

FallopianTube Schema Index


FallopianTube - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

FallopianTube

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FallopianTube Schema Index


FallopianTube - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/03/2010 FINAL

FallopianTube

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Regional nodes include bilateral and contralateral involvement of named nodes. Distant nodes, including presacral and lateral sacral (laterosacral) nodes, are coded in CS Mets at DX.
  • Note 2: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage IIIC if the stage value is assigned because of regional lymph node involvement or there is no indication of the basis.
  • Note 3: If either exploratory or definitive surgery is done with no mention of lymph nodes, assume nodes are negative.
  • Note 4: If the clinician says "adnexa palpated" but does not mention lymph nodes, assume lymph nodes are not involved.
  • Note 5: Determination of the N category for AJCC 6 is based on this field and CS Mets at DX for specific codes in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
100 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric) Obturator Pelvic, NOS | N1 | N1 | RN | RN
120 | OBSOLETE DATA RETAINED V0200 Regional lymph node(s): Lateral sacral (laterosacral) Presacral | ERROR | N1 | D | RN
200 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Retroperitoneal, NOS | N1 | N1 | RN | RN
220 | OBSOLETE DATA RETAINED V0200 200 + 120 | ERROR | N1 | D | RN
300 | Regional lymph node(s): Inguinal | N1 | N1 | D | RN
500 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
550 | FIGO Stage IIIC based on regional lymph node involvement | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | * | U | U
  • * For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is based on the value of CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table.

FallopianTube Schema Index


FallopianTube - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

FallopianTube

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FallopianTube Schema Index


FallopianTube - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

FallopianTube

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

FallopianTube Schema Index


FallopianTube - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

FallopianTube

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Mets at DX

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

FallopianTube

CS Mets at DX

  • Note 1: Discontinuous metastasis to any of the following abdominal organs by way of peritoneal seeding or implants is included in the T3 category (FIGO Stage III) and coded in CS Extension: abdominal mesentery; diaphragm; gallbladder; infracolic omentum; kidneys; large intestine except rectum, rectosigmoid, and sigmoid colon; liver (peritoneal surface); omentum; pancreas; pericolic gutter; peritoneum, NOS; small intestine; spleen; stomach; and ureters outside pelvis. Hematogenous metastases are included in M1 (FIGO Stage IV) disease.
  • Note 2: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stages are included for coding where no more specific information is available in the record.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
05 | Sacral lymph nodes: Presacral lymph nodes Lateral sacral (laterosacral) Sacral NOS | M1 | M0 | D | RN
10 | Distant lymph node(s) other than sacral | M1 | M1 | D | D
20 | 10 + 05 | M1 | M1 | D | D
40 | Distant metastasis (excluding involvement of other organs by peritoneal seeding or implants (See Note 1)), except distant lymph nodes including: Liver parenchymal metastasis Pleural effusion WITH positive cytology Carcinomatosis | M1 | M1 | D | D
45 | 40 + 05 | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) other than sacral | M1 | M1 | D | D
55 | 50 + 05 Distant metastasis plus distant lymph nodes including sacral nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS FIGO Stage IV | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

FallopianTube Schema Index


FallopianTube - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

FallopianTube

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 1
Figo Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for the fallopian tube. Use code 987 for any case where CS Extension is coded 000.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I [NOS]
120 | FIGO Stage IA
150 | FIGO Stage IB
170 | FIGO Stage IC
200 | FIGO Stage II [NOS]
220 | FIGO Stage IIA
250 | FIGO Stage IIB
270 | FIGO Stage IIC
300 | FIGO Stage III [NOS]
320 | FIGO Stage IIIA
350 | FIGO Stage IIIB
370 | FIGO Stage IIIC
400 | FIGO Stage IV
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

FallopianTube

CS Site-Specific Factor 2
Biopsy of Metastatic Site

Code | Description
100 | Pathologic examination of metastatic tissue performed, NOS
110 | Biopsy of omentum performed.
120 | Biopsy of small intestine performed.
130 | Biopsy of liver parenchymal tissue performed.
200 | OBSOLETE DATA CONVERTED V0203 See code 998 No pathologic examination of metastatic tissue performed.
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of metastatic tissue
999 | Unknown or no information Not documented in the patient record

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 3
Primary Tumor Location

  • Note 1: The fimbria is the fringe of tissue around the ostium of the fallopian tube, in the direction of the ovary. The infundibulum is a funnel-shaped expansion of the tube which opens in the fimbria. Medial to the infundibulum is the ampulla, which forms over half the length of the tube. Medial to the ampulla is the isthmus, which forms one-third of the tube. The interstitial segment continues from the isthmus through the uterine wall to empty into the uterine cavity.
  • Note 2: Use code 999 if primary site is described as fallopian tube but no information is available about the segment in which the tumor arose.
Code | Description
010 | Tumor located in fimbrial segment.
020 | Tumor located in interstitial segment.
030 | Tumor located in isthmic segment.
040 | Tumor located in ampullary segment.
050 | Tumor located in infundibular segment.
060 | Tumor in tubal location other than fimbrial segment, NOS
100 | OBSOLETE DATA CONVERTED V0203 See code 010 Tumor located in thefimbrial segment.
110 | OBSOLETE DATA CONVERTED V0203 See code 020 Tumor located in the interstitial segment.
120 | OBSOLETE DATA CONVERTED V0203 See code 030 Tumor located in the isthmic segment.
130 | OBSOLETE DATA CONVERTED V0203 See code 040 Tumor located in the ampullary segment.
140 | OBSOLETE DATA CONVERTED V0203 See code 050 Tumor located in the infundibular segment.
200 | OBSOLETE DATA CONVERTED V0203 See code 060 Tumor in tubal location other than the fimbrial segment, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Tumor location cannot be assessed. Unknown or no information Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 4
Number of Positive Pelvic Nodes

  • Note: Record the number of positive pelvic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All pelvic nodes examined negative.
001-089 | 1 - 89 pelvic nodes positive (Exact number of nodes positive)
090 | 90 or more pelvic nodes positive
095 | Positive aspiration or core biopsy of pelvic lymph node(s)
097 | Positive pelvic nodes, number not specified
098 | No pelvic nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes are positive Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 5
Number of Examined Pelvic Nodes

  • Note 1: Record the number of examined pelvic nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined to this data item.
  • Note 2: Under CSV0200, this site-specific factor incorrectly had different meanings for these codes. All of the cases coded in CSv2 before CSv2:V0203 are reviewed and coded to the current codes.
Code | Description
000 | No pelvic lymph nodes examined
001-089 | 1 - 89 pelvic lymph nodes examined (Exact number of pelvic lymph nodes examined)
090 | 90 or more pelvic lymph nodes examined
095 | No pelvic lymph nodes removed, but aspiration or core biopsy of pelvic lymph nodes performed
096 | Pelvic lymph node removal documented as a sampling, but number of nodes unknown/not stated
097 | Pelvic lymph node removal documented as a dissection, but number of nodes unknown/not stated
098 | Pelvic lymph nodes surgically removed, but number of nodes unknown/not stated and not documented as a sampling or dissection
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if pelvic nodes examined Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

FallopianTube

CS Site-Specific Factor 6
Number of Positive Para-Aortic Nodes

  • Note: Record the number of positive para-aortic lymph nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Positive to this data item.
Code | Description
000 | All para-aortic lymph nodes examined negative
001-089 | 1-89 para-aortic lymph nodes are positive. (Exact number of nodes positive)
090 | 90 or more para-aortic lymph nodes positive
095 | Positive aspiration or core biopsy of para-aortic lymph node(s)
097 | Positive para-aortic lymph nodes are documented, number not specified
098 | No para-aortic lymph nodes examined
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if para-aortic lymph nodes positive Not documented in patient record

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

FallopianTube

CS Site-Specific Factor 7
Number of Examined Para-Aortic Nodes

  • Note 1: Record the number of examined para-aortic nodes documented in the patient record. Apply the same instructions in General Rules, Part I for coding Regional Nodes Examined to this data item.
  • Note 2: Under CSV0200, this site-specific factor incorrectly had a different meaning for code 000. All of the cases coded in CSv2 before CSv2:V0203 are reviewed and coded to the current codes.
Code | Description
000 | No para-aortic nodes examined
001-089 | 1 - 89 para-aortic nodes examined (Exact number of para-aortic lymph nodes examined)
090 | 90 or more para-aortic nodes examined
095 | No para-aortic nodes removed, but aspiration or core biopsy of para-aortic nodes performed
096 | Para-aortic lymph node removal documented as a sampling, but number of nodes unknown/not stated
097 | Para-aortic lymph node removal documented as a dissection, but number of nodes unknown/not stated
098 | Para-aortic lymph nodes surgically removed, but number of nodes unknown/not stated and not documented as a sampling or dissection
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if para-aortic nodes examined Not documented in patient record.

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FallopianTube

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

FallopianTube Schema Index


FallopianTube - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

FallopianTube

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

FallopianTube Schema Index


FallopianTube - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

FallopianTube

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

FallopianTube Schema Index


FallopianTube - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

FallopianTube

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2c | N0 | M0 | IIC
T2c | N1 | M0 | IIIC
T2c | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3c | N0 | M0 | IIIC
T3c | N1 | M0 | IIIC
T3c | NX | M0 | IIIC
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

FallopianTube Schema Index


FallopianTube - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

FallopianTube

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | NX | MX | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | UNK
T1c | NX | MX | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | NX | MX | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | NX | MX | UNK
T2c | N0 | M0 | IIC
T2c | N1 | M0 | IIIC
T2c | NX | M0 | UNK
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | UNK
T2c | NX | MX | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | NX | MX | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | NX | MX | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | NX | MX | UNK
T3c | N0 | M0 | IIIC
T3c | N1 | M0 | IIIC
T3c | NX | M0 | IIINOS
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3c | N0 | MX | UNK
T3c | N1 | MX | UNK
T3c | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

FallopianTube Schema Index


FallopianTube - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

FallopianTube

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

FallopianTube Schema Index


FallopianTube - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

FallopianTube

Lymph Nodes Mets at DX AJCC 6 Table

  • For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is assigned based on the coding of CS Mets at DX as shown in this table.
CS Mets at DX | CS Lymph Nodes 000 | CS Lymph Nodes 999
00 | N0 | NX
05 | N1 | N1
10 | N0 | NX
20 | N1 | N1
40 | N0 | NX
45 | N1 | N1
50 | N0 | NX
55 | N0 | NX
60 | N1 | N1
99 | N0 | NX

FallopianTube Schema Index


Collaborative Stage - Floor of Mouth (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Floor of Mouth (excluding Malignant Melanoma)

C04.0-C04.1, C04.8-C04.9

  • C04.0 Anterior floor of mouth
  • C04.1 Lateral floor of mouth
  • C04.8 Overlapping lesion of floor of mouth
  • C04.9 Floor of mouth, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


FloorMouth - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

FloorMouth

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Extension

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the Tcategory may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 780, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extenison information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 100, 400, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor on one side confined to: Lamina propria Submucosa | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Tumor crosses midline | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension. | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Anterior 2/3 of tongue Base of tongue Gingiva (alveolar ridge), lower Periosteum of mandible | ^ | * | RE | RE
530 | Sublingual gland, including ducts Submandibular (submaxillary) glands, including ducts | ^ | * | RE | RE
535 | Cortical bone of mandible Mandible, NOS Cartilage, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | RE
545 | Cortical bone of maxilla Maxilla, NOS | ^ | * | D | D
550 | Subcutaneous soft tissue of chin/neck | ^ | * | RE | RE
600 | Epiglottis Glossoepiglottic fold Glossopharyngeal sulcus Lateral pharyngeal wall Pharyngeal (lingual) surface Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | ^ | * | RE | RE
603 | 600 +550 | ^ | * | RE | RE
605 | (550 or 600) + 545 Any structure in code 550 or 600 plus any structure in code 545 | ^ | * | D | D
620 | Deep (extrinsic) muscle of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | T4a | L | L
630 | OBSOLETE DATA RETAINED V0200 (620) + any of (500, 530, or 600) | ERROR | T4a | RE | RE
635 | 620 + (500, 530, 535, 550, or 600) Any structure in code 620 plus any structure in code 500, 530, 535, or 600 | T4a | T4a | RE | RE
640 | OBSOLETE DATA CONVERTED V0200 Assign to T1-3 category per site curator, see code 550 Subcutaneous soft tissue of chin/neck | ERROR | ERROR | ERROR | ERROR
645 | 620 + 545 Any structure in code 620 plus any structure in code 545 | T4a | T4a | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535, 635, 725, or 765 as appropriate. Mandible | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone of mandible | T4a | T4a | RE | RE
760 | Skin of undersurface of chin/neck | T4a | T4a | RE | RE
765 | (725 or 760) + 545 Any structure in code 725 or 760 plus any structure in code 545 | T4a | T4a | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 545, 605, 645, 765, or 775 as appropriate Maxillary sinus | ERROR | ERROR | ERROR | ERROR
775 | Trabecular bone of maxilla Maxillary sinus (antrum) | T4a | T4a | D | D
780 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
788 | Specified bone (Other than mandible, maxilla, or bones in codes 790 and 805) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension: Base of skull Masticator space Pterygoid plates | ERROR | T4b | D | D
805 | Further contiguous extension: Base of skull Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^Note: For CS Extension codes 100 through 605 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • *Note: For CS Extension codes 100 through 605 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

FloorMouth Schema Index


FloorMouth - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

FloorMouth

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FloorMouth Schema Index


FloorMouth - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

FloorMouth

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemes, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH OR WITHOUT nodes listed in code 100 | ^ | * | D | D
290 | Stated as N2b, no other information | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-00 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CSLymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

FloorMouth Schema Index


FloorMouth - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

FloorMouth

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FloorMouth Schema Index


FloorMouth - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

FloorMouth

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

FloorMouth Schema Index


FloorMouth - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

FloorMouth

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

FloorMouth

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

FloorMouth Schema Index


FloorMouth - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

FloorMouth

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

FloorMouth

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

FloorMouth

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

FloorMouth

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

FloorMouth

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

FloorMouth

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

FloorMouth

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

FloorMouth

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

FloorMouth

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

FloorMouth Schema Index


FloorMouth - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

FloorMouth

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

FloorMouth Schema Index


FloorMouth - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

FloorMouth

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

FloorMouth Schema Index


FloorMouth - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

FloorMouth

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

FloorMouth Schema Index


FloorMouth - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

FloorMouth

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

FloorMouth Schema Index


FloorMouth - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

FloorMouth

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

FloorMouth Schema Index


FloorMouth - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

FloorMouth

Extension Size Table

  • Note: For CS Extension codes 100 through 605 ONLY, the T category is assigned based on value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
545 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
603 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
605 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

FloorMouth Schema Index


FloorMouth - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

FloorMouth

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

FloorMouth Schema Index


Collaborative Stage - Gallbladder

Collaborative Stage Data Set - Revised 05/31/2011

Gallbladder

C23.9

  • C23.9 Gallbladder
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15
Extent of Liver Resection
CS Site-Specific Factor 16
Primary Tumor Location within Gallbladder
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


Gallbladder - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Gallbladder

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Gallbladder Schema Index


Gallbladder - CS Extension

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Gallbladder

CS Extension

  • Note: Ignore extension from gallbladder to cystic duct. Ignore extension to extrahepatic bile ducts or ampulla of Vater (code 618) when other structures are involved with a code higher than 618.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Lamina propria Mucosa, NOS Submucosa (superficial invasion) | T1a | T1a | L | L
110 | Stated as T1a with no other information on extension | T1a | T1a | L | L
200 | Muscularis propria | T1b | T1b | L | L
210 | Stated as T1b with no other information on extension | T1b | T1b | L | L
300 | Localized, NOS | T1NOS | T1NOS | L | L
350 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
400 | Perimuscular connective tissue | T2 | T2 | L | RE
410 | Stated as T2 with no other information on extension | T2 | T2 | RE | RE
500 | Invasion of/through serosa (visceral peritoneum) | T3 | T3 | L | RE
550 | 500 + 400 | T3 | T3 | L | RE
600 | Extension into liver, NOS | T3 | T3 | RE | RE
610 | Extension into liver less than or equal to 2 cm | T3 | T3 | RE | RE
615 | Extension to branch(es) of portal vein (right or left) Extension to branch(es) of hepatic artery (right or left) but not into main portal vein or hepatic artery | T3 | T3 | RE | RE
618 | Extension to: Ampulla of Vater Extrahepatic bile duct(s) | T3 | T3 | RE | RE
620 | OBSOLETE DATA RETAINED V0200 (See codes 618 and 621) Extension to ONE of the following: Ampulla of Vater Duodenum Extrahepatic bile duct(s) Omentum, NOS Greater Lesser Pancreas Small intestine, NOS | ERROR | T3 | RE | RE
621 | Extension to ONE of the following: Duodenum Omentum, NOS: Greater Lesser Pancreas Small intestine, NOS | T3 | T3 | RE | RE
630 | Extension to cystic artery/vein WITHOUT extension to any structure in code 621 | T3 | T3 | RE | D
650 | Extension to ONE of the following WITHOUT extension to any structure in codes 621-630: Colon Stomach | T3 | T3 | D | D
655 | Extension to abdominal wall WITHOUT extension to any structures in codes 621-650 | T3 | T4 | D | D
657 | Extension to diaphragm WITHOUT extension to any structures in codes 621-650 | T3 | T4 | D | D
660 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 630 and 730 Extension to cystic artery/vein WITHOUT extension to any structure in 621 to 650 | T3 | T3 | RE | D
670 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 673, 685 Extension to ONE structure in codes 621 to 650 PLUS extension into liver (600 or 610) | T3 | T3 | RE | RE
673 | Extension to one structure in code 621 PLUS extension into liver 2 cm or less or NOS | T3 | T3 | RE | RE
680 | Extension to cystic artery/vein, code 630 PLUS extension into liver 2 cm or less or NOS | T3 | T3 | RE | D
685 | Extension to ONE structure in code 650-657 PLUS extension into liver 2 cm or less or NOS | T3 | T3 | D | D
710 | Extension into liver greater than 2 cm WITHOUT extension to any structure in codes 621-657 | T3 | T3 | D | D
720 | Extension to ONE structure in codes 621-657 PLUS extension into liver greater than 2 cm | T3 | T3 | D | D
725 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
730 | Extension to two or more structures in codes 621-657 with or without extension into liver of any depth | T4 | T4 | D | D
750 | Extension to: Common hepatic artery Main portal vein Hepatic artery, NOS Portal vein, NOS | T4 | T4 | RE | D
780 | 750 + any of (600 to 730) | T4 | T4 | D | D
800 | OBSOLETE DATA RETAINED V0200 See codes 655 and 805 Further contiguous extension, including: Abdominal wall Diaphragm | ERROR | T4 | D | D
805 | OBSOLETE DATA REVIEWED V0203 See codes 657, 685, 720, 730, 808 Further contiguous extension, including: Diaphragm | T4 | T4 | D | D
808 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Gallbladder Schema Index


Gallbladder - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Gallbladder

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Gallbladder Schema Index


Gallbladder - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Celiac and superior mesenteric nodes are classified as regional nodes for AJCC staging and are coded in CS Lymph Nodes.
  • Note 3: Para-aortic and pericaval lymph nodes are classified as regional nodes for AJCC 7 staging and are now coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cystic duct (Calot's node) Node of foramen of Winslow (omental) (epiploic) Pericholedochal (common bile duct) | N1 | N1 | RN | RN
110 | Regional lymph nodes: Porta hepatis (portal)(periportal) (hilar) (in hilus of liver) | N1 | N1 | RN | RN
120 | Regional lymph nodes: Pancreaticoduodenal Periduodenal Peripancreatic (near head of pancreas only) | N1 | N1 | RN | RN
150 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
200 | OBSOLETE DATA CONVERTED V0203 See code 120 Regional lymph node(s): Pancreaticoduodenal | ERROR | ERROR | ERROR | ERROR
210 | OBSOLETE DATA CONVERTED V0203 See code 120 Regional lymph node(s): Periduodenal Peripancreatic (near head of pancreas only) | ERROR | ERROR | ERROR | ERROR
250 | OBSOLETE DATA CONVERTED V0203 See code 120 (110) + (200) | ERROR | ERROR | ERROR | ERROR
300 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
500 | Celiac lymph node(s) | N2 | N1 | D | RN
600 | Superior mesenteric lymph node(s) | N2 | N1 | D | RN
610 | (500 or 600) + 110 | N2 | N1 | D | RN
620 | Regional lymph nodes: Para-aortic Pericaval | N2 | N1 | D | D
630 | OBSOLETE DATA CONVERTED V0203 See code 635 620 + any of 100, 110, 200, 210, 500 or 600 Any regional lymph node(s) as listed in codes 100, 110, 200, 210, 500 or 600 + para-aortic and/or pericaval lymph node(s) | ERROR | ERROR | ERROR | ERROR
635 | 620 + (100, 110, 120, 500, or 600) Any regional lymph node(s) listed in codes 100, 110, 120, 500, or 600 plus para-aortic and/or pericaval lymph node(s) | N2 | N1 | D | D
650 | Stated as N2 with no other information on regional lymph nodes | N2 | N1 | D | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

Gallbladder Schema Index


Gallbladder - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Gallbladder

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Gallbladder Schema Index


Gallbladder - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Gallbladder

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Gallbladder Schema Index


Gallbladder - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Gallbladder

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Gallbladder Schema Index


Gallbladder - CS Mets at DX

Collaborative Stage Data Set - Revised 09/20/2010 FINAL

Gallbladder

CS Mets at DX

  • Note: Para-aortic and pericaval lymph nodes are classified as regional nodes for AJCC 7 staging and are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | OBSOLETE DATA RETAINED V0200 Para-aortic nodes reclassified from distant to regional nodes in AJCC 7th Edition; see CS Lymph Nodes code 355 Distant lymph node(s), including: Para-aortic Peripancreatic (along body and tail of pancreas only) Distant lymph node(s), NOS | ERROR | M1 | D | D
15 | Distant lymph node(s), including: Peripancreatic (along body and tail of pancreas only) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 Para-aortic nodes reclassified from distant to regional nodes in AJCC 7th Edition; See Code 51 (40 + 10) Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
51 | 40 + 15 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned based on the coding of CS Lymph Nodes and CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

Gallbladder Schema Index


Gallbladder - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Gallbladder

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Gallbladder

CS Site-Specific Factor 15
Extent of Liver Resection

  • Note: Since there is no serosa on the gallbladder on the side attached to the liver, a simple cholecystectomy may not completely remove a T2 tumor, even though such tumors are considered to be confined to the gallbladder. An important anatomic consideration is that the serosa along the liver edge is more densely adherent to the liver (cystic plate) and much of this is often left behind at time of cholecystectomy. For this reason, partial hepatic resection incorporating portions of segments IVb and V is advocated for some cases.
Code | Description
010 | Partial hepatectomy (one or more liver segments)
020 | Wedge resection
030 | Right or left hepatectomy (formal lobectomy)
040 | Extended hepatectomy (right or left trisectionectomy or trisegmentectomy)
050 | Liver resection, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No resection of liver
999 | Unknown or no information Not documented in patient record

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Gallbladder

CS Site-Specific Factor 16
Primary Tumor Location within Gallbladder

  • Note 1: There is no serosa on the gallbladder on the side attached to the liver; therefore, a simple cholecystectomy may not completely remove a T2 tumor, even though such tumors are considered to be confined to the gallbladder. It is important to know if the primary tumor was located on the free peritoneal or the hepatic side of the gallbladder at cholecystectomy.
  • Note 2: Record a statement of primary tumor location within the gallbladder recorded at the time of cholecystectomy.
Code | Description
010 | Tumor located on free peritoneal side of gallbladder
020 | Tumor located on hepatic side of gallbladder
030 | Tumor involves both sides of gallbladder
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No primary tumor resected No cholecystectomy performed
999 | Unknown or no information Not documented in patient record

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Gallbladder

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Gallbladder Schema Index


Gallbladder - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Gallbladder

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8250-8576
8940-8950
8980-8981

Gallbladder Schema Index


Gallbladder - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Gallbladder

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Gallbladder Schema Index


Gallbladder - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Gallbladder

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIB
T1a | N2 | M0 | IVB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IIIB
T1b | N2 | M0 | IVB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIB
T1NOS | N2 | M0 | IVB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIB
T2 | N2 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IVB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVB
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | N2 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | N2 | M1 | IVB
T1b | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | N2 | M1 | IVB
T1NOS | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB

Gallbladder Schema Index


Gallbladder - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Gallbladder

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | IA
T1NOS | N1 | M0 | IIB
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIB
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | IA
T1b | N1 | M0 | IIB
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Gallbladder Schema Index


Gallbladder - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Gallbladder

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Gallbladder Schema Index


Gallbladder - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Gallbladder

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000 | M0 | MX
100 | M0 | MX
110 | M0 | MX
120 | M0 | MX
150 | M0 | MX
200 | ERROR | ERROR
210 | ERROR | ERROR
250 | ERROR | ERROR
300 | M0 | MX
500 | M0 | MX
600 | M0 | MX
610 | M0 | MX
620 | M1 | M1
630 | ERROR | ERROR
635 | M1 | M1
650 | M0 | MX
800 | M0 | MX
999 | M0 | MX

Gallbladder Schema Index


Collaborative Stage - Other and Unspecified Female Genital Organs

Collaborative Stage Data Set - Revised 11/13/2010

Other and Unspecified Female Genital Organs

C57.7-C57.9

  • C57.7 Other specified parts of female genital organs
  • C57.8 Overlapping lesion of female genital organs
  • C57.9 Female genital tract, NOS
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


GenitalFemaleOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

GenitalFemaleOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GenitalFemaleOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue (See definition of connective tissue in General Rules, Part I) | NA | NA | RE | RE
600 | Adjacent organs/structures: Female genital organs: Adnexa Broad ligament(s) Cervix uteri Corpus uteri Fallopian tube(s) Ovary(ies) Parametrium Round ligament(s) Uterus, NOS Vagina | NA | NA | RE | RE
800 | Further contiguous extension: Other organs of pelvis | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalFemaleOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

GenitalFemaleOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalFemaleOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalFemaleOther Schema Index


GenitalFemaleOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GenitalFemaleOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GenitalFemaleOther Schema Index


GenitalFemaleOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GenitalFemaleOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

GenitalFemaleOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalFemaleOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalFemaleOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalFemaleOther Schema Index


GenitalFemaleOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalFemaleOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

GenitalFemaleOther Schema Index


GenitalFemaleOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalFemaleOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GenitalFemaleOther Schema Index


GenitalFemaleOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalFemaleOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

GenitalFemaleOther Schema Index


GenitalFemaleOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalFemaleOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GenitalFemaleOther Schema Index


GenitalFemaleOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalFemaleOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GenitalFemaleOther Schema Index


Collaborative Stage - Other and Unspecified Male Genital Organs (excluding Scrotum, Kaposi Sarcoma and Lymphoma)

Collaborative Stage Data Set - Revised 11/12/2010

Other and Unspecified Male Genital Organs (excluding Scrotum, Kaposi Sarcoma and Lymphoma)

C63.0-C63.1, C63.7-C63.9

  • C63.0 Epididymis
  • C63.1 Spermatic cord
  • C63.7 Other specified parts of male genital organs
  • C63.8 Overlapping lesion of male genital organs
  • C63.9 Male genital organs, NOS
  • Note 1: AJCC does not define TNM staging for this site.
  • Note 2: Laterality must be coded for C63.0-C63.1.
  • Note 3: Melanoma, mycosis fungoides, or Sezary disease of all sites listed is coded using this schema. Kaposi sarcoma of all sites is included in the Kaposi sarcoma schema, and lymphomas of all sites are included in the lymphoma schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


GenitalMaleOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

GenitalMaleOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GenitalMaleOther Schema Index


GenitalMaleOther - CS Extension

Collaborative Stage Data Set - Revised 08/03/2010 FINAL

GenitalMaleOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue (See definition of connective tissue in General Rules, Part I) | NA | NA | RE | RE
600 | Adjacent organs/structures: Male genital organs: Epididymis (from other site) Penis Prostate Seminal vesicle (from other site) Spermatic cord (vas deferens) (from other site) Testis Tunica vaginalis (from other site) | NA | NA | RE | RE
800 | Further contiguous extension including: Other organs and structures in male pelvis: Bladder Rectum Urethra | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalMaleOther Schema Index


GenitalMaleOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalMaleOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalMaleOther Schema Index


GenitalMaleOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/03/2010 FINAL

GenitalMaleOther

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph node(s: Iliac , NOS: External Internal (hypogastric), NOS: Obturator Inguinal , NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Pelvic , NOS Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalMaleOther Schema Index


GenitalMaleOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalMaleOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalMaleOther Schema Index


GenitalMaleOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GenitalMaleOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GenitalMaleOther Schema Index


GenitalMaleOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GenitalMaleOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GenitalMaleOther Schema Index


GenitalMaleOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

GenitalMaleOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

GenitalMaleOther Schema Index


GenitalMaleOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

GenitalMaleOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GenitalMaleOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GenitalMaleOther Schema Index


GenitalMaleOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalMaleOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

GenitalMaleOther Schema Index


GenitalMaleOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalMaleOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GenitalMaleOther Schema Index


GenitalMaleOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalMaleOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

GenitalMaleOther Schema Index


GenitalMaleOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalMaleOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GenitalMaleOther Schema Index


GenitalMaleOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GenitalMaleOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GenitalMaleOther Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumor of Appendix

Collaborative Stage Data Set - Revised 06/07/2011

Gastrointestinal Stromal Tumor of Appendix

C18.1 Appendix

  • M- 8935-8936
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Mitotic Count
CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 13
KIT Gene Mutations
CS Site-Specific Factor 14
PDGFRA Gene Mutation
CS Site-Specific Factor 15
Tumor Multiplicity
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTAppendix - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTAppendix

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220-8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTAppendix

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: Ignore intraluminal extension to adjacent segment(s) of colon; code depth of invasion or extra-appendiceal spread as indicated.
  • Note 3: The assignment of T categories for gastrointestinal stromal tumors (GISTs) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 150 only if GIST is described as arising in a polyp. Do not use this code for GIST described as arising in the wall of the appendix and extending into the lumen with a polypoid appearance.
  • Note 5: Use code 300 for localized cases only if no information is available to assign a more specific code.
  • Note 6: Use code 570 for tumor with macroscopic adhesions to other organs or structures and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, use lower codes to describe the microscopically confirmed depth of tumor invasion for these cases (excluding adherence to liver, see Note 7).
  • Note 7: Adherence to the liver capsule is not considered distant metastasis. Use code 570 for any adherence to the liver capsule.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp or adenoma, noninvasive | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Lamina propria, including lamina propria in the stalk of a polyp | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp | ^ | NA | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to head of polyp, NOS | ^ | NA | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to stalk of polyp, NOS | ^ | NA | L | L
150 | Invasive tumor in polyp, NOS | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades submucosa (superficial invasion), including submucosa in the stalk of a polyp | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involve mucosa | ^ | NA | L | L
170 | Stated as T1 with no other information on extension | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 155 and 165 Muscularis propria invaded | ^ | NA | L | L
210 | Stated as T2 with no other information on extension | ^ | NA | L | L
250 | Stated as T3 with no other information on extension | ^ | NA | L | L
270 | Stated as T4 with no other information on extension | ^ | NA | L | L
300 | Confined to appendix, NOS Localized, NOS | ^ | NA | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS | ^ | NA | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 250 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Extension to: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesoappendix Pericolic fat | ^ | NA | RE | RE
458 | Fat, NOS | ^ | NA | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 6 and code 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | ^ | NA | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) | ^ | NA | RE | RE
550 | 500 + (420 and or 450) | ^ | NA | RE | RE
560 | Invasion of/through serosa with invasion of/through mucosa | ^ | NA | RE | RE
570 | Adherent to liver capsule Adherent to other organs or structures, NOS | ^ | NA | RE | RE
600 | Greater omentum Small intestine | ^ | NA | RE | RE
650 | Abdominal wall Retroperitoneum (excluding fat) | ^ | NA | RE | RE
660 | OBSOLETE DATA RETAINED V0200 Ascending colon: Right kidney Right ureter Descending colon: Left kidney Left ureter | ERROR | NA | RE | RE
700 | Fallopian tube Ovary Uterus | ^ | NA | D | D
750 | Adrenal (suprarenal) gland Bladder Diaphragm Fistula to skin Gallbladder Other segment(s) of colon via serosa | ^ | NA | D | D
800 | Other contiguous extension including: Kidney Liver Ureter | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

GISTAppendix Schema Index


GISTAppendix - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTAppendix

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTAppendix Schema Index


GISTAppendix - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTAppendix

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Superior and inferior mesenteric nodes are coded in CS Mets at DX. Mesenteric nodes, NOS are coded in CS Lymph Nodes.
  • Note 3: Nodal metastasis is very rare in gastrointestinal stromal tumors (GIST), and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
050 | Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat | N1 | NA | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 050 and 110 Regional lymph nodes for all colon sites: Colic (NOS) Epicolic (adjacent to bowel wall) Mesocolic (NOS) Paracolic/pericolic Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat | N1 | NA | RN | RN
110 | Colic, NOS Epicolic (adjacent to bowel wall) Mesocolic, NOS Paracolic/pericolic | N1 | NA | RN | RN
200 | Cecal: Anterior (prececal) Cecal, NOS Posterior (retrocecal) Ileocolic Right colic | N1 | NA | RN | RN
300 | Mesenteric, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
400 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTAppendix Schema Index


GISTAppendix - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTAppendix

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTAppendix Schema Index


GISTAppendix - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTAppendix

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTAppendix

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Mets at DX

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

GISTAppendix

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered liver metastasis. Code direct adherence to the liver in CS Extension code 570.
  • Note 2: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99.
  • Note 3: Peritoneal nodules are not excluded as a staging component for M1 disease of GISTAppendix and may be coded in code 48. All cases with code 60 in CSv2: V0201, V0202 should be reviewed to determine if they could be recoded to code 48 or 50.
  • Note 4: Involvement of superior mesenteric node(s) is coded 08. Inferior mesenteric node(s) are included in code 10. Mesenteric node(s), NOS are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
08 | Superior mesenteric lymph node(s) | M1 | NA | RN | D
10 | Distant lymph node(s) other than those in code 08 (Includes inferior mesenteric lymph node(s)) Distant lymph node(s), NOS | M1 | NA | D | D
40 | OBSOLETE DATA RETAINED V0200 See codes 45 and 60 Distant metastases except distant lymph node(s) (codes 08-10) Distant metastasis, NOS Carcinomatosis | ERROR | NA | D | D
45 | OBSOLETE DATA CONVERTED V0203 See codes 48 Distant metastases except distant lymph node(s) (code 10) or peritoneal spread Carcinomatosis | ERROR | ERROR | ERROR | ERROR
48 | Distant metastasis including: Peritoneal nodules Liver parenchymal nodules Carcinomatosis | M1 | NA | D | D
50 | 48 + (08 and/or 10) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | DATA REVIEWED V0203 Peritoneal nodules are not excluded as a staging component for M1 disease of GISTAppendix and may be coded in code 48. Review all cases with code 60 in CSv2: V0201, V0202 to determine if they should be recoded to code 48 or 50. Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTAppendix Schema Index


GISTAppendix - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTAppendix

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

GISTAppendix

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-080 or 999. Use code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-888 or 999. Use code 988 for this field.
  • OBSOLETE V0200 Note: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-3 nodes as 100 (N1), and 4 or more nodes as 200 (N2).
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Nodes not clinically evident
100 | OBSOLETE DATA RETAINED V0200 Clinically N1
200 | OBSOLETE DATA RETAINED V0200 Clinically N2
400 | OBSOLETE DATA RETAINED V0200 Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown if nodes are clinically evident

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

GISTAppendix

CS Site-Specific Factor 11
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GIST) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm.
Code | Description
000 | 0.0 mitoses per 50 HPF (40x fields) 0.0 mitoses per 5 square mm Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitoses per 50 HPF (40x fields) 0.1 - 0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 13 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 13
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GIST) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 12 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 14
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GIST) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 12 and 13 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 15
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTAppendix

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTAppendix Schema Index


GISTAppendix - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTAppendix

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTAppendix Schema Index


GISTAppendix - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTAppendix

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTAppendix Schema Index


GISTAppendix - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTAppendix

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTAppendix Schema Index


GISTAppendix - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTAppendix

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTAppendix Schema Index


GISTAppendix - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTAppendix

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTAppendix Schema Index


GISTAppendix - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTAppendix

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size from this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
130 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
140 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | T1
170 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
210 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
270 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
458 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
460 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
570 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
700 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
750 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTAppendix Schema Index


GISTAppendix - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

GISTAppendix

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 11 is used to determine the mitotic rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 11 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTAppendix Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumors of Colon (excluding Appendix)

Collaborative Stage Data Set - Revised 06/07/2011

Gastrointestinal Stromal Tumors of Colon (excluding Appendix)

C18.0, C18.2-C18.9

  • M-8935-8936
  • C18.0 Cecum
  • C18.2 Ascending colon
  • C18.3 Hepatic flexure of colon
  • C18.4 Transverse colon
  • C18.5 Splenic flexure of colon
  • C18.6 Descending colon
  • C18.7 Sigmoid colon
  • C18.8 Overlapping lesion of colon
  • C18.9 Colon, NOS
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Mitotic Count
CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 13
KIT Gene Mutations
CS Site-Specific Factor 14
PDGFRA Gene Mutation
CS Site-Specific Factor 15
Tumor Multiplicity
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTColon - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTColon

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220-8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTColon Schema Index


GISTColon - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

GISTColon

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: Ignore intraluminal extension to adjacent segment(s) of colon/rectum or to the ileum from the cecum; code depth of invasion or extracolonic spread as indicated.
  • Note 3: The assignment of T categories for GISTs is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 150 only if GIST is described as arising in a polyp. Do not use this code for GIST described as arising in the wall of the colon and extending into the lumen with a polypoid appearance.
  • Note 5: Use code 300 for localized cases only if no information is available to assign a more specific code.
  • Note 6: Use code 570 for tumor with macroscopic adhesions to other organs or structures and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, use lower codes to describe the microscopically confirmed depth of tumor invasion for these cases (excluding adherence to liver, see Note 7).
  • Note 7: Adherence to the liver capsule is not considered distant metastasis. Use code 570 for any adherence to the liver capsule.
  • Note 8: Codes 600-800 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX.Code
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp or adenoma noninvasive | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS (includes intramucosal, NOS) | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Lamina propria | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to and not through the muscularis mucosae | ^ | NA | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to head of polyp, NOS | ^ | NA | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to stalk of polyp, NOS | ^ | NA | L | L
150 | Invasive tumor in polyp, NOS | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades submucosa (superficial invasion) | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involve mucosa | ^ | NA | L | L
170 | Stated as T1 with no other information on extension | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 155 and 165 Muscularis propria invaded | ^ | NA | L | L
210 | Stated as T2 with no other information on extension | ^ | NA | L | L
250 | Stated as T3 with no other information on extension | ^ | NA | L | L
270 | Stated as T4 with no other information on extension | ^ | NA | L | L
300 | Confined to colon, NOS Localized, NOS | ^ | NA | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS | ^ | NA | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 250 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | For all colon sites: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesocolon Pericolic fat For ascending and descending colon : Retroperitoneal fat For transverse colon and flexures : Gastrocolic ligament Greater omentum | ^ | NA | RE | RE
458 | Fat, NOS | ^ | NA | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 6 and code 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | ^ | NA | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) | ^ | NA | RE | RE
550 | 500 + (420 or 450) | ^ | NA | RE | RE
560 | Invasion of/through serosa with invasion of/through mucosa | ^ | NA | RE | RE
570 | Adherent to liver capsule Adherent to other organs or structures, NOS | ^ | NA | RE | RE
600 | For all colon sites: Small intestine For cecum: Greater omentum For ascending colon: Greater omentum Liver, right lobe For transverse colon and flexures: Bile ducts Gallbladder Kidney Liver Pancreas Spleen Stomach For descending colon: Greater omentum Pelvic wall Spleen For sigmoid colon: Greater omentum Pelvic wall | ^ | NA | RE | RE
650 | Abdominal wall Retroperitoneum (excluding fat) | ^ | NA | RE | RE
660 | For ascending colon: Kidney, right Ureter, right For descending colon: Kidney, left Ureter, left | ^ | NA | RE | RE
700 | For cecum, ascending colon, descending colon , and sigmoid colon: Fallopian tube Ovary Uterus | ^ | NA | D | D
750 | For all colon sites unless otherwise listed above: Adrenal (suprarenal) gland Bladder Diaphragm Fistula to skin Gallbladder Other segment(s) of colon via serosa | ^ | NA | D | D
800 | Further contiguous extension including: For cecum: Kidney, right Liver Ureter, right For transverse colon and flexures: Ureter For sigmoid colon: Cul de sac (rectouterine pouch) Ureter | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

GISTColon Schema Index


GISTColon - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTColon

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTColon Schema Index


GISTColon - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/21/2010 FINAL

GISTColon

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Inferior mesenteric nodes are coded in CS Mets at DX for cecum, ascending colon, transverse colon, and hepatic flexure . Superior mesenteric nodes are coded in CS Mets at DX for all colon sites. Mesenteric node(s), NOS are coded in CS Lymph Nodes.
  • Note 3: Nodal metastasis is very rare in gastrointestinal stromal tumors (GISTs) and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
050 | Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat | N1 | NA | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic, Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat" in CSv1. Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic" in CSv2:V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 050 and 110. Regional lymph nodes for all colon sites: Colic (NOS) Epicolic (adjacent to bowel wall) Mesocolic (NOS) Paracolic/pericolic | N1 | NA | RN | RN
110 | Regional lymph nodes for all colon sites: Colic, NOS Epicolic (adjacent to bowel wall) Mesocolic, NOS Paracolic/pericolic | N1 | NA | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 210 and 220 Regional lymph nodes, for specific colon sites: Cecum: Cecal, NOS: Anterior (prececal) Posterior (retrocecal) Ileocolic Right colic Ascending colon: Ileocolic Middle colic Right colic Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | N1 | NA | RN | RN
210 | Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | N1 | NA | RN | RN
220 | Regional lymph nodes for descending colon: Sigmoid | N1 | NA | D | RN
300 | Regional lymph nodes for all colon sites: Mesenteric, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
400 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTColon Schema Index


GISTColon - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTColon

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTColon Schema Index


GISTColon - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTColon

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTColon Schema Index


GISTColon - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTColon

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTColon Schema Index


GISTColon - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

GISTColon

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered liver metastasis. Code direct adherence to the liver in CS Extension code 570.
  • Note 2: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99
  • Note 3: Involvement of superior mesenteric node(s) is coded 08. Inferior mesenteric node(s) are included in code 10. Mesenteric node(s), NOS are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
08 | For cecum, ascending colon, hepatic flexure , and transverse colon: Superior mesenteric lymph node(s) | M1 | NA | RN | D
10 | Distant lymph node(s) other than those in code 08 , including: For all colon sites: Common iliac External iliac Para-aortic Retroperitoneal Distant lymph node(s), NOS For cecum, ascending colon, transverse colon, and hepatic flexure : Inferior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s including: Peritoneal nodules Liver parenchymal nodules Carcinomatosis | M1 | NA | D | D
50 | 40 + (08 and/or 10) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTColon Schema Index


GISTColon - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTColon

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

GISTColon

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-080 or 999. Use code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-888 or 999. Use code 988 for this field.
  • OBSOLETE V0200 Note: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-3 nodes as 100 (N1), and 4 or more nodes as 200 (N2).
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Nodes not clinically evident
100 | OBSOLETE DATA RETAINED V0200 Clinically N1
200 | OBSOLETE DATA RETAINED V0200 Clinically N2
400 | OBSOLETE DATA RETAINED V0200 Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown if nodes are clinically evident

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

GISTColon

CS Site-Specific Factor 11
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GIST) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm.
Code | Description
000 | 0.0 mitoses per 50 HPF (40x fields) 0.0 mitoses per 5 square mm Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitoses per 50 HPF (40x fields) 0.1 - 0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 13 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 13
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GIST) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 12 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 14
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GIST) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 12 and 13 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 15
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTColon

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTColon Schema Index


GISTColon - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTColon

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTColon Schema Index


GISTColon - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTColon

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTColon Schema Index


GISTColon - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTColon

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTColon Schema Index


GISTColon - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTColon

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTColon Schema Index


GISTColon - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTColon

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTColon Schema Index


GISTColon - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTColon

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
130 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
140 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
170 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
210 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
270 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
458 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
460 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
570 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
660 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
700 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
750 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTColon Schema Index


GISTColon - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

GISTColon

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 11 is used to determine the mitotic rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 11 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTColon Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumor of Esophagus

Collaborative Stage Data Set - Revised 06/06/2011

Gastrointestinal Stromal Tumor of Esophagus

C15.0-C15.5, C15.8-C15.9

  • M- 8935-8936
  • C15.0 Cervical esophagus
  • C15.1 Thoracic esophagus
  • C15.2 Abdominal esophagus
  • C15.3 Upper third of esophagus
  • C15.4 Middle third of esophagus
  • C15.5 Lower third of esophagus
  • C15.8 Overlapping lesion of esophagus
  • C15.9 Esophagus, NOS
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6
Mitotic Count
 CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 8
KIT Gene Mutations
CS Site-Specific Factor 9
PDGFRA Gene Mutation
CS Site-Specific Factor 10
Tumor Multiplicity
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTEsophagus - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTEsophagus

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
998 | OBSOLETE DATA RETAINED V0200 Circumferential
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Extension

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: Ignore intraluminal extension to adjacent segment(s) of esophagus or to cardia of stomach, and code depth of invasion or extra-esophageal spread as indicated.
  • Note 3: The assignment of T categories for gastrointestinal stromal tumors (GISTs) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intrapethelial, noninvasive | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS (includes intramucosal, NOS) | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades lamina propria | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades muscularis mucosae | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 SEE codes 155 and 165 Invades submucosa | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involvew mucosa | ^ | NA | L | L
170 | Stated as T1 with no other information on extension | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 155 and 165 Muscularis propria invaded | ^ | NA | L | L
210 | Stated as T2 with no other information on extension | ^ | NA | L | L
250 | Stated as T3 with no other information on extension | ^ | NA | L | L
270 | Stated as T4 with no other information on extension | ^ | NA | L | L
300 | Localized, NOS | ^ | NA | L | L
400 | Adventitia and/or soft tissue invaded Esophagus described as fixed | ^ | NA | RE | RE
450 | OBSOLETE DATA CONVERTED V0203 See code 250 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
560 | Invasion into adventitia with invasion of/through mucosa | ^ | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See codes 610 and 730 Tumor invades adjacent structures Cervical esophagus: Blood vessel(s): Carotid artery Jugular vein Subclavian artery Thyroid gland Intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Aorta Azygos vein Pulmonary artery/vein Vena cava Carina Diaphragm Main stem bronchus Trachea Intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s): Aorta Gastric artery/vein Vena cava Diaphragm, not fixed, or NOS Stomach, cardia (via serosa) | ERROR | NA | RE | RE
610 | Tumor invades adjacent structures: For cervical esophagus: Hypopharynx Jugular vein Larynx Thyroid gland For intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Azygos vein Diaphragm For intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s), major: Gastric artery/vein Diaphragm, not fixed;diaphragm, NOS Stomach, cardia (via serosa) For intrathoracic esophagus, NOS: Pleura | ^ | NA | RE | RE
650 | OBSOLETE DATA RETAINED V0200 See codes 610, 680, and 730 Cervical esophagus: Carina Cervical vertebra(e) Hypopharynx Larynx Trachea Intrathoracic esophagus: Lung via bronchus Mediastinal structure(s), NOS Pleura Rib(s) Thoracic vertebra(e) | ERROR | NA | RE | RE
660 | For thoracic/middle esophagus: Pericardium | ^ | NA | RE | D
680 | For cervical/upper esophagus: Pleura For abdominal/lower esophagus: Diaphragm fixed | ^ | NA | D | D
700 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T4 [NOS] | ERROR | ERROR | ERROR | ERROR
730 | Tumor invades adjacent structures: For cervical esophagus: Blood vessel(s), major: Carotid artery Subclavian artery Carina Cervical vertebra(e) Trachea For intrathoracic, upper or mid-portion, esophagus: Blood vessel(s), major: Aorta Pulmonary artery/vein Vena cava Carina Main stem bronchus Trachea For intrathoracic, lower portion (abdominal), esophagus: Blood vessel(s), major: Aorta Vena cava For intrathoracic esophagus, NOS: Adjacent Rib(s) Lung via bronchus Mediastinal structure(s), NOS Thoracic vertebra(e) | ^ | NA | RE | RE
740 | 730 + 660 Any structure in code 730 involving thoracic/middle esophagus plus pericardium | ^ | NA | RE | D
745 | 730 + 680 Any structure in code 730 involving cervical/upper esophagus plus pleura OR Any structure in code 730 involving abdominal /lower esophagus plus fixation of diaphragm | ^ | NA | D | D
750 | For cervical/upper esophagus: Lung Main stem bronchus | ^ | NA | D | D
780 | OBSOLETE DATA RETAINED V0200 See code 660 Thoracic/middle esophagus: Pericardium | ERROR | NA | RE | D
800 | OBSOLETE DATA RETAINED V0200 See codes 680 and 750 Further contiguous extension: Cervical/upper esophagus: Lung Main stem bronchus Pleura Abdominal/lower esophagus: Diaphragm fixed | ERROR | NA | D | D
810 | Further contiguous extension | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes 100-810 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

GISTEsophagus Schema Index


GISTEsophagus - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTEsophagus

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTEsophagus Schema Index


GISTEsophagus - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/21/2010 FINAL

GISTEsophagus

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes for any part of the esophagus fall in the range from periesophageal/cervical to the celiac region. Contralateral and bilateral cervical, supraclavicular, and mediastinal lymph nodes are included.
  • Note 3: Celiac nodes are coded in CS Lymph Nodes for lower thoracic (abdominal) esophagus; they are coded in CS Mets at DX for cervical and intrathoracic (upper and middle) esophagus. Cervical nodes, NOS are coded in CS Lymph Nodes for cervical esophagus; they are coded in CS Mets at DX for upper and lower thoracic (abdominal) esophagus.
  • Note 4: Lymph node stations/groups are listed in parentheses when applicable. See Figure 10.3 in the AJCC 7th Edition Staging Manual or Handbook for illustrations.
  • Note 5: Nodal metastasis is very rare in gastrointestinal stromal tumors (GISTs), and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Regional lymph nodes: For all subsites: Peri-/paraesophageal (8L, 8M) For cervical esophagus: Cervical, NOS: Anterior deep cervical (laterotracheal) (recurrent laryngeal) Internal jugular, NOS: Deep cervical, NOS: Upper cervical, NOS: Jugulodigastric (subdigastric) For intrathoracic esophagus, upper or middle: Internal jugular, NOS: Deep cervical, NOS: Upper cervical, NOS: Jugulodigastric (subdigastric) Middle cervical Lower cervical, NOS: Jugulo-omohyoid (supraomohyoid) Intrabronchial: Carinal (tracheobronchial) (tracheal bifurcation) (10R, 10L) Hilar (bronchopulmonary) (proximal lobar) (pulmonary root) Paratracheal (2) Left gastric (superior gastric) (17): Cardiac (cardial) Lesser curvature Perigastric, NOS Posterior mediastinal (tracheoesophageal) (3P) For intrathoracic esophagus, lower (abdominal): Left gastric (superior gastric) (17): Cardiac (cardial) Lesser curvature Perigastric, NOS Posterior mediastinal (tracheoesophageal) (3P) Subcarinal (7) | N1 | NA | RN | RN
200 | For cervical esophagus: Scalene (inferior deep cervical), low cervical (1) Supraclavicular (transverse cervical) (1) | N1 | NA | D | RN
220 | For intrathoracic esophagus, upper thoracic or middle esophagus: Superior mediastinal (2-4) | N1 | NA | D | RN
250 | For upper thoracic esophagus: Cervical, NOS For lower thoracic (abdominal) esophagus: Celiac (20) | N1 | NA | D | D
260 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See code 265 and CS Mets at DX code 15 For cervical esophagus: Common hepatic (18) Diaphragmatic (15) Pulmonary ligament (9) Splenic (19) For intrathoracic esophagus, upper or middle: Common hepatic (18) Diaphragmatic (15) Splenic (19) For lower thoracic (abdominal) esophagus: Aortopulmonary (5) Pulmonary ligament (9) | ERROR | ERROR | ERROR | ERROR
265 | For cervical esophagus: Diaphragmatic (15) Pulmonary ligament (9) For intrathoracic esophagus, upper or middle: Diaphragmatic (15) For lower thoracic (abdominal) esophagus: Aortopulmonary (5) Para-aortic (ascending aorta or phrenic) Subaortic Pulmonary ligament (9) | N1 | NA | D | D
300 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 000-250, 265, and 305 and CS Mets at DX codes 15 amd 55 For all esophagus subsites: Anterior mediastinal (6) Mediastinal, NOS For cervical esophagus only: Aortopulmonary (5) Paratracheal (2R,2L,4R, 4L) Posterior mediastinal (3P) Superior mediastinal For intrathoracic esophagus,upper or middle, only: Aortopulmonary (5) Pulmonary ligament (9) For intrathoracic esophagus, lower (abdominal) only: Common hepatic (18) Diaphragmatic (15) Paratracheal (2R,2L,4R,4L) Splenic (19) Superior mediastinal | ERROR | ERROR | ERROR | ERROR
305 | For all esophagus subsites: Anterior mediastinal (6) Mediastinal, NOS For cervical esophagus only: Aortopulmonary (5) Paratracheal (2R,2L,4R, 4L) Posterior mediastinal (3P) Superior mediastinal For intrathoracic esophagus,upper or middle, only: Aortopulmonary (5) Pulmonary ligament (9) For intrathoracic esophagus, lower (abdominal) only: Diaphragmatic (15) Paratracheal (2R,2L,4R,4L) Superior mediastinal | N1 | NA | D | D
500 | Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTEsophagus Schema Index


GISTEsophagus - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTEsophagus

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTEsophagus Schema Index


GISTEsophagus - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTEsophagus

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTEsophagus

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Mets at DX

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

GISTEsophagus

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered liver metastasis.
  • Note 2: Lymph nodes from the supraclavicular region down to the celiac region previously considered to be distant are now regional.
  • Note 3: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | NA | D | D
11 | OBSOLETE DATA RETAINED V0200 Considered regional in AJCC 7th Edition See CS Lymph Nodes code 250 Upper thoracic esophagus only: Cervical lymph nodes Lower thoracic (abdominal) esophagus only: Celiac lymph nodes | ERROR | NA | D | D
12 | OBSOLETE DATA RETAINED V0200 Considered regional in AJCC 7th Edition staging EXCEPT for common hepatic and splenic lymph nodes which are still considered distant and are included in code 15 See CS Lymph Nodes code 265 Specified distant lymph node(s), other than code 11, including: Cervical esophagus only: Common hepatic Diaphragmatic Pulmonary ligament Splenic Intrathoracic esophagus, upper or middle, only: Common hepatic Diaphragmatic Splenic Lower thoracic (abdominal) esophagus only: Aortopulmonary Pulmonary ligament | ERROR | NA | D | D
15 | Common hepatic (18) Splenic (19) | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | NA | D | D
50 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 40 and 55 40 + any of (10 to 12) Distant lymph node(s) plus other distant metastases | ERROR | ERROR | ERROR | ERROR
55 | 40 + (10 or 15) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTEsophagus Schema Index


GISTEsophagus - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTEsophagus

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 6
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GISTs) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm
Code | Description
000 | 0.0 mitoses per 50 high-power fields (HPF) (40x fields) 0.0 mitoses per 5 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 0.1-0.8 mitoses per 50 HPF (40x field) 0.1-0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high-power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 8 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not aplicable for this site
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed) (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 8
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GISTs) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 7 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 9
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 7 and 8 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 10
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTEsophagus

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTEsophagus Schema Index


GISTEsophagus - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTEsophagus

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTEsophagus Schema Index


GISTEsophagus - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTEsophagus

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTEsophagus Schema Index


GISTEsophagus - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTEsophagus

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTEsophagus Schema Index


GISTEsophagus - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTEsophagus

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTEsophagus Schema Index


GISTEsophagus - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTEsophagus

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTEsophagus Schema Index


GISTEsophagus - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTEsophagus

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100- 810 only, the T category is assigned based on the value of CS Tumor Size from this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
170 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
210 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
270 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
610 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
660 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
680 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
730 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
740 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
745 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
750 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
810 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTEsophagus Schema Index


GISTEsophagus - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

GISTEsophagus

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 6 is used to determine the Mitotic Rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 6 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
888 | ERROR
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTEsophagus Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumors of Peritoneum and Retroperitoneum

Collaborative Stage Data Set - Revised 06/28/2011

Gastrointestinal Stromal Tumors of Peritoneum and Retroperitoneum

C48.0-C48.2, C48.8

  • M-8935-8936
  • C48.0 Retroperitioneum
  • C48.1 Specified parts of peritoneum (including omentum and mesentery)
  • C48.2 Peritoneum, NOS
  • C48.8 Overlapping lesion of retroperitoneum and peritoneum
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5
Mitotic Count
CS Site-Specific Factor 6
KIT Gene Immunohistochemistry (IHC)
 CS Site-Specific Factor 7
KIT Gene Mutations
CS Site-Specific Factor 8
PDGFRA Gene Mutation
CS Site-Specific Factor 9
Tumor Multiplicity
CS Site-Specific Factor 10
Location of Primary Tumor
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage
Summary Stage
AJCC TNM 7 Stage - GIST Stomach
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Mitotic Rate Calculation Table
List of Schemas


GISTPeritoneum - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTPeritoneum

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Extension

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTPeritoneum

CS Extension

  • Note: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 350. 360, 370, and 380 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Tumor confined to site of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
350 | Stated as T1 with no other information on extension | ^ | * | L | L
360 | Stated as T2 with no other information on extension | ^ | * | L | L
370 | Stated as T3 with no other information on extension | ^ | * | L | L
380 | Stated as T4 with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue | ^ | * | RE | RE
500 | OBSOLETE DATA CONVERTED V0203 See code 360 Stated T2[NOS] | ERROR | ERROR | ERROR | ERROR
510 | OBSOLETE DATA CONVERTED V0203 See code 370 Stated T3[NOS] | ERROR | ERROR | ERROR | ERROR
520 | OBSOLETE DATA CONVERTED V0203 See Code 380 Stated T4[NOS] | ERROR | ERROR | ERROR | ERROR
600 | Adjacent organs/structures including bone/cartilage: For retroperitoneum: Adrenal(s) (suprarenal gland(s)) Aorta Ascending colon Descending colon Kidney(s) Pancreas Inferior vena cava (IVC) Vertebra For peritoneum: Colon (except ascending and descending colon) Esophagus Gallbladder Liver Small intestine Spleen Stomach | ^ | * | RE | RE
800 | Further contiguous extension, including: For retroperitoneum: Colon other than ascending or descending For peritoneum: Ascending colon Descending colon | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 100-800 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

GISTPeritoneum Schema Index


GISTPeritoneum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GISTPeritoneum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GISTPeritoneum Schema Index


GISTPeritoneum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

GISTPeritoneum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Nodal metastasis is very rare in gastrointestinal stromal tumors, and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Intra-abdominal Paracaval Pelvic Subdiaphragmatic Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | N0 | NX | U | U

GISTPeritoneum Schema Index


GISTPeritoneum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

GISTPeritoneum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GISTPeritoneum Schema Index


GISTPeritoneum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTPeritoneum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTPeritoneum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Mets at DX

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTPeritoneum

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered distant metastasis. Code direct adherence to the liver in CS Extension code 600.
  • Note 2: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 7, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 7, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) (code 10) Distant metastasis, NOS Carcinomatosis | M1 | M1 | D | D
45 | Distant metastasis except distaint lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | (10) + (40) Distant lymph node(s) plus other distant metastases | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

GISTPeritoneum Schema Index


GISTPeritoneum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GISTPeritoneum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 5
Mitotic Count

  • Note 1: The mitotic rate (the count of mitoses per 50 high-power fields or 50 HPF) reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GIST), and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm.
Code | Description
000 | 0.0 mitoses per 50 HPF (40x fields) 0.0 mitoses per 5 square mm Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitoses per 50 HPF (40x fields) 0.1 - 0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable:Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described less than or equal to 5 mitoses per 50 high-power fields (40x field) Specific number not stated, described less than or equal to 5 mitoses per 5 square millimeters
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high-power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

GISTPeritoneum

CS Site-Specific Factor 6
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 7 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 8 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 7
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GISTs) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resisteance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 6 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 8 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test performed, positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 8
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 6 and 7 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 9
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 9, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 9, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

GISTPeritoneum

CS Site-Specific Factor 10
Location of Primary Tumor

  • Note: Since both omental and peritoneal gastrointestinal stromal tumors (GIST) are coded with the same ICD-O-3 topography code (C48.1), this Site-Specific Factor must be used to identify the appropriate AJCC stage table.
Code | Description | Stage Table
010 | Mesentery Mesoappendix Mesocolon | GISTSmallIntestine
020 | Omentum | GISTStomach
030 | Pelvic Peritoneum | GISTSmallIntestine
040 | Rectouterine pouch Cul de sac Pouch of Douglas | GISTSmallIntestine
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 may result in an edit error.) | ERROR
998 | Other specified peritoneal site | GISTSmallIntestine
999 | Unknown or no information Not documented in patient record | GISTSmallIntestine

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTPeritoneum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTPeritoneum Schema Index


GISTPeritoneum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTPeritoneum

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTPeritoneum Schema Index


GISTPeritoneum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTPeritoneum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

GISTPeritoneum Schema Index


GISTPeritoneum - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTPeritoneum

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTPeritoneum Schema Index


GISTPeritoneum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

GISTPeritoneum

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 5-9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 5-9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 5-9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 5-9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 5-9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 5-9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 5-9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 5-9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 5-9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 5-9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 5-9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 5-9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 5-9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 5-9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 5-9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 5-9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 5-9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 5-9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 5-9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 5-9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 5-9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 5-9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 5-9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 5-9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 5-9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 5-9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 5-9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 5-9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 5-9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 5-9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 5-9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 5-9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 5-9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 5-9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 5-9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 5-9 | UNK

GISTPeritoneum Schema Index


GISTPeritoneum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTPeritoneum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTPeritoneum Schema Index


GISTPeritoneum - AJCC TNM 7 Stage - GIST Stomach

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

GISTPeritoneum

AJCC TNM 7 Stage - GIST Stomach

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | IA
T1 | N0 | M0 | High | II
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | IA
T2 | N0 | M0 | High | II
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | IB
T3 | N0 | M0 | High | IIIA
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | II
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | UNK
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTPeritoneum Schema Index


GISTPeritoneum - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTPeritoneum

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category for AJCC 7 staging is assigned based on the value of Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
350 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
360 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
370 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
380 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTPeritoneum Schema Index


GISTPeritoneum - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

GISTPeritoneum

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-800, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 996-997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
300 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
350 | ERROR | T1b | T2b | T1b | T2b | ERROR | T1b
360 | ERROR | T1b | T2b | T1b | T2b | ERROR | T1b
370 | ERROR | T1b | T2b | T1b | T2b | ERROR | T2b
380 | ERROR | T1b | T2b | T1b | T2b | ERROR | T2b
400 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
600 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
800 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX

GISTPeritoneum Schema Index


GISTPeritoneum - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 11/01/2010 FINAL

GISTPeritoneum

Mitotic Rate Calculation Table

  • Note: The Mitotic Count recorded in CS Site-Specific Factor 5 is used to determine the Mitotic Rate as shown in this table. The Mitotic Rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 5 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
888 | ERROR
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTPeritoneum Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumor of Rectum and Rectosigmoid Junction

Collaborative Stage Data Set - Revised 06/07/2011

Gastrointestinal Stromal Tumor of Rectum and Rectosigmoid Junction

C19.9, C20.9

  • M-8935-8936
  • C19.9 Rectosigmoid junction
  • C20.9 Rectum, NOS
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Mitotic Count
CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 13
KIT Gene Mutations
CS Site-Specific Factor 14
PDGFRA Gene Mutation
CS Site-Specific Factor 15
Tumor Multiplicity
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTRectum - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTRectum

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220-8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

GISTRectum

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: For rectosigmoid, ignore intraluminal extension to adjacent segment(s) of colon and rectum; code depth of invasion or extra-rectosigmoidal spread as indicated.
  • Note 3: The assignment of T categories for GISTs is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 150 only if GIST is described as arising in a polyp. Do not use this code for GIST described as arising in the wall of the rectum and extending into the lumen with a polypoid appearance.
  • Note 5: Use code 300 for localized cases only if no information is available to assign a more specific code
  • Note 6: Use code 570 for tumor with macroscopic adhesions to other organs or structures and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, use lower codes to describe the microscopically confirmed depth of tumor invasion for these cases (excluding adherence to liver, see Note 7).
  • Note 7: Adherence to the liver capsule is not considered distant metastasis. Use code 570 for any adherence to the liver capsule.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp or adenoma, noninvasive | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Lamina propria | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to and not through the muscularis mucosaee | ^ | NA | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to head of polyp, NOS | ^ | NA | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to stalk of polyp, NOS | ^ | NA | L | L
150 | Invasive tumor in polyp, NOS | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155, 165 Submucosa (superficial invasion) | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involve mucosa | ^ | NA | L | L
170 | Stated as T1 with no other information on extension | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Muscularis propria invaded | ^ | NA | L | L
210 | Stated as T2 with no other information on extension | ^ | NA | L | L
250 | Stated as T3 with no other information on extension | ^ | NA | L | L
270 | Stated as T4 with no other information on extension | ^ | NA | L | L
300 | Confined to rectosigmoid (junction), NOS Confined to rectum, NOS Localized, NOS | ^ | NA | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS | ^ | NA | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 250 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
440 | For rectum: Intraluminal extension to rectosigmoid Intraluminal extension to anus | ^ | NA | RE | L
450 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 440, 455, and 610 Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Extension to anus Rectovaginal septum | ^ | NA | RE | RE
455 | Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Rectovaginal septum | ^ | NA | RE | RE
458 | Fat, NOS | ^ | NA | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 6 and code 570 Adherent to other organs or structures but no tumor found in adhesion(s) | ^ | NA | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) | ^ | NA | RE | RE
550 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 555 and 610 500 with (420 or 450) | ^ | NA | RE | RE
555 | 500 + (440, 455 or 458) | ^ | NA | RE | RE
560 | Invasion of/through serosa with invasion of/through mucosa | ^ | NA | RE | RE
570 | Adherent to liver capsule Adherent to other organs or structures, NOS | ^ | NA | RE | RE
600 | OBSOLETE DATA CONVERTED V0203 See code 610 Rectosigmoid: Cul de sac (rectouterine pouch) Pelvic wall Small intestine Rectum: Bladder for males only Cul de sac (rectouterine pouch) Ductus deferens Pelvic wall Prostate Rectovesical fascia for male only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | ERROR | ERROR | ERROR | ERROR
610 | For all sites: Cul de sac (rectouterine pouch) Pelvic wall For rectosigmoid: Pelvic plexuses Small intestine For rectum: Anus (excluding intraluminal extension) Bladder for males only Colon Ductus deferens Prostate Rectovesical fascia for males only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | ^ | NA | RE | RE
700 | For rectosigmoid: Bladder Colon via serosa Fallopian tube(s) Ovary(ies) Prostate Ureter(s) Uterus For rectum: Bladder for females only Bone(s) of pelvis Urethra Uterus | ^ | NA | D | D
800 | Further contiguous extension including: For all sites: Other segments of colon via serosa For rectosigmoid: Skeletal muscles of pelvic floor Vagina For rectum: Sacral plexus Sacrum Ovary(ies) Perineum, perianal skin | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

GISTRectum Schema Index


GISTRectum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTRectum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTRectum Schema Index


GISTRectum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

GISTRectum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: For rectosigmoid primaries, middle and superior rectal nodes are coded 200, and inferior rectal nodes are coded in CS Mets at DX; for rectum primaries, the inferior, middle, and superior rectal nodes are coded 200. Rectal nodes, NOS are coded 100 for both rectosigmoid and rectum primaries.
  • Note 3: For rectum primaries, obturator nodes and internal iliac (hypogastric) nodes, NOS are coded 200; for rectosigmoid primaries, these are coded in CS Mets at DX.
  • Note 4: For rectosigmoid primaries, left colic nodes and colic nodes, NOS are coded 200; for rectum primaries, these are coded in CS Mets at DX.
  • Note 5: Nodal metastasis is very rare in gastrointestinal stromal tumors and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
050 | Nodule(s) or foci in perirectal fat | N1 | NA | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 050 and 110 Regional lymph nodes : Rectosigmoid: Paracolic/pericolic Perirectal Rectal Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat Rectum: Perirectal Rectal, NOS Nodule(s) or foci in perirectal fat | N1 | NA | RN | RN
110 | Regional lymph nodes: For all sites: Perirectal Rectal For rectosigmoid: Paracolic/pericolic | N1 | NA | RN | RN
200 | Regional lymph node(s): For all sites: Hemorrhoidal: Middle Superior Mesenteric, inferior Rectal: Middle Superior Sigmoidal (sigmoid mesenteric) For rectosigmoid: Colic, NOS Left colic For rectum: Hemorrhoidal: Inferior Internal iliac (hypogastric), NOS: Obturator Rectal, inferior Sacral, NOS : Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Sacral promontory | N1 | NA | RN | RN
300 | Regional lymph nodes for all sites: Mesenteric node(s), NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
400 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTRectum Schema Index


GISTRectum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTRectum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTRectum Schema Index


GISTRectum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTRectum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTRectum Schema Index


GISTRectum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTRectum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Mets at DX

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered liver metastasis . Code direct adherence to the liver in CS Extension code 570.
  • Note 2: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity,

    " When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
08 | For rectosigmoid: Internal iliac (hypogastric): Obturator | M1 | NA | D | RN
10 | OBSOLETE DATA CONVERTED V0203 See code 15 Distant lymph node(s), NOS | ERROR | ERROR | ERROR | ERROR
11 | OBSOLETE DATA CONVERTED V0203 See code 08 Rectosigmoid: Internal iliac (hypogastric) Obturator | ERROR | ERROR | ERROR | ERROR
12 | Other distant lymph node(s), including external iliac or common iliac | M1 | NA | D | D
15 | Distant lymph nodes, NOS | M1 | NA | D | D
40 | Distant metastases except distant lymph node(s) including: Peritoneal nodules Liver parenchymal nodules codes 10-12 Carcinomatosis | M1 | NA | D | D
50 | 40+ (08,12, 15) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTRectum Schema Index


GISTRectum - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTRectum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

GISTRectum

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-080 or 999. Use code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 2
OBSOLETE - Clinical Assessment of Regional Lymph Nodes

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-888 or 999. Use code 988 for this field.
  • OBSOLETE V0200 Note: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-3 nodes as 100 (N1), and 4 or more nodes as 200 (N2).
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Nodes not clinically evident
100 | OBSOLETE DATA RETAINED V0200 Clinically N1
200 | OBSOLETE DATA RETAINED V0200 Clinically N2
400 | OBSOLETE DATA RETAINED V0200 Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown if nodes are clinically evident

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

GISTRectum

CS Site-Specific Factor 11
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GIST) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm.
Code | Description
000 | 0.0 mitoses per 50 HPF (40x fields) 0.0 mitoses per 5 square mm Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitoses per 50 HPF (40x fields) 0.1 - 0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 12
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 13 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 13
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GIST) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 12 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 14 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 14
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GIST) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 12 and 13 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 15
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 15, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 15, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTRectum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTRectum Schema Index


GISTRectum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTRectum

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTRectum Schema Index


GISTRectum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTRectum

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTRectum Schema Index


GISTRectum - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTRectum

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTRectum Schema Index


GISTRectum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTRectum

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTRectum Schema Index


GISTRectum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTRectum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTRectum Schema Index


GISTRectum - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTRectum

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category for AJCC 7 staging is assigned based on the value of Tumor Size from this table.
CS Extension | CS Tumor Size 000-000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
130 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
140 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
170 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
210 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
270 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
440 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
455 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
458 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
460 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
555 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
570 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
610 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
700 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTRectum Schema Index


GISTRectum - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

GISTRectum

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 11 is used to determine the mitotic rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 11 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTRectum Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumor of Small Intestine

Collaborative Stage Data Set - Revised 06/07/2011

Gastrointestinal Stromal Tumor of Small Intestine

C17.0-C17.3, C17.8-C17.9

  • M-8935-8936
  • C17.0 Duodenum
  • C17.1 Jejunum
  • C17.2 Ileum (excludes ileocecal valve C18.0)
  • C17.3 Meckel diverticulum (site of neoplasm)
  • C17.8 Overlapping lesion of small intestine
  • C17.9 Small intestine, NOS
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6
Mitotic Count
 CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 8
KIT Gene Mutations
CS Site-Specific Factor 9
PDGFRA Gene Mutation
CS Site-Specific Factor 10
Tumor Multiplicity
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage - GIST Small Intestine
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTSmallIntestine - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTSmallIntestine

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Extension

Collaborative Stage Data Set - Revised 12/01/2010 FINAL

GISTSmallIntestine

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: Give priority to coding depth of invasion or spread outside the small intestine for tumor with intraluminal or lateral extension to adjacent segment(s) of small intestine.
  • Note 3: The assignment of T categories for GISTs is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 150 only if GIST is described as arising in a polyp. Do not use this code for GIST described as arising in the wall of the appendix and extending into the lumen with a polypoid appearance.
  • Note 5: Use code 300 for localized cases only if no information is available to assign a more specific code.
  • Note 6: Adherence to the liver capsule is not considered distant metastasis. Use code 570 for any adherence to the liver capsule.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp, noninvasive | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasion of lamina propria | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 155 and 165 Invasion of muscularis mucosae | ^ | NA | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to head of polyp | ^ | NA | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to stalk of polyp | ^ | NA | L | L
150 | Invasion of polyp, NOS | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasion of submucosa (superficial invasion) | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involve mucosa | ^ | NA | L | L
170 | Stated as T1 with no other information on extension | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 155 and 165 Muscularis propria invaded | ^ | NA | L | L
210 | Stated as T2 with no other information on extension | ^ | NA | L | L
250 | Stated as T3 with no other information on extension | ^ | NA | L | L
270 | Stated as T4 with no other information on extension | ^ | NA | L | L
300 | Intraluminal spread to other segments of small intestine or cecum (See Note 2) Localized, NOS | ^ | NA | L | L
400 | Invasion through muscularis propria or muscularis, NOS Extension through wall, NOS Subserosal tissue/(sub) serosal fat invaded Transmural, NOS | ^ | NA | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 250 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Adjacent connective tissue Mesentery, including mesenteric fat, invaded less than or equal to 2 cm in depth or invaded, NOS Nonperitonealized perimuscular tissue invaded less than or equal to 2 cm in depth or invaded, NOS Retroperitoneum invaded less than or equal to 2 cm in depth or NOS | ^ | NA | RE | RE
458 | Fat, NOS | ^ | NA | RE | RE
500 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum) | ^ | NA | L | RE
550 | 500 + (420 or 450) Invasion of/through serosa plus invasion of structures in codes 420 or 450 | ^ | NA | RE | RE
560 | Invasion of/through serosa with invasion of/through mucosa | ^ | NA | RE | RE
600 | For duodenum primary only: Ampulla of Vater Diaphragm Extrahepatic bile duct(s) Gallbladder Pancreas Pancreatic duct | ^ | NA | RE | RE
650 | For duodenum primary only: Blood vessel(s), major: Aorta Gastroduodenal artery Portal vein Renal vein Superior mesenteric artery or vein Vena cava Greater omentum Hepatic flexure Kidney, NOS Kidney, right Liver, NOS Liver, quadrate lobe Liver, right lobe Omentum, NOS Transverse colon Ureter, right For jejunum or ileum primaries only: Colon, including appendix | ^ | NA | RE | RE
660 | For duodenum primary only: Stomach | ^ | NA | RE | RE
670 | Abdominal wall Mesentery invaded greater than 2 cm in depth Non-peritonealized perimuscular tissue invaded greater than 2 cm in depth Retroperitoneum invaded greater than 2 cm in depth | ^ | NA | RE | RE
680 | Other segments of the small intestine via serosa | ^ | NA | RE | RE
690 | OBSOLETE DATA CONVERTED V0203 See code 270 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
700 | For jejunum or ileum primary only: Bladder Fallopian tube(s) Ovary(ies) Uterus | ^ | NA | D | D
800 | Further contiguous extension | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown extension Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this site.

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTSmallIntestine

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

GISTSmallIntestine

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Pericholedochal (common bile duct) lymph nodes are coded here for primaries of the duodenum. They are coded in CS Mets at DX for primaries of other small intestine subsites.
  • Note 3: The assignment of T categories for gastrointestinal stromal tumors (GISTs) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 170, 210, 250, and 270 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Nodal metastasis is very rare in gastrointestinal stromal tumors and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Regional lymph node(s): For duodenum primary only: Duodenal Gastroduodenal Hepatic Pancreaticoduodenal Pyloric: Infrapyloric (subpyloric) For jejunum or ileum primary only: Mesenteric, NOS: Superior mesenteric For terminal ileum primary: Cecal, posterior (retrocecal) Ileocolic | N1 | NA | RN | RN
200 | For duodenum primary only: Pericholodochal (common bile duct) Superior mesenteric | N1 | NA | D | RN
300 | Regional lymph node(s), NOS | N1 | NA | RN | RN
400 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTSmallIntestine

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTSmallIntestine Schema Index


GISTSmallIntestine - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTSmallIntestine

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTSmallIntestine

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Mets at DX

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

GISTSmallIntestine

CS Mets at DX

  • Note 2: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99.

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Celiac lymph node(s) Distant lymph node(s), NOS | M1 | NA | D | D
11 | For jejunum and ileum primaries only: Pericholedochal (For duodenal primary, see CS Lymph Nodes field) | M1 | NA | D | RN
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | NA | D | D
50 | 40 + (10and/or 11) Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTSmallIntestine

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 6
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GISTs) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm
Code | Description
000 | 0.0 mitoses per 50 high-power fields (HPF) (40x fields) 0.0 mitoses per 5 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 0.1-0.8 mitoses per 50 HPF (40x field) 0.1-0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high-power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 8 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not aplicable for this site
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed) (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 8
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GISTs) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 7 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 9
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 7 and 8 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 10
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTSmallIntestine

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTSmallIntestine Schema Index


GISTSmallIntestine - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

GISTSmallIntestine

Histology Inclusion Table AJCC 7th ed.

Site | Histology Inclusion
C170,C171,C172,C178,C179 | 8935-8936

GISTSmallIntestine Schema Index


GISTSmallIntestine - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTSmallIntestine

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTSmallIntestine Schema Index


GISTSmallIntestine - AJCC TNM 7 Stage - GIST Small Intestine

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

GISTSmallIntestine

AJCC TNM 7 Stage - GIST Small Intestine

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | I
T1 | N0 | M0 | High | IIIA
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | I
T2 | N0 | M0 | High | IIIB
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | II
T3 | N0 | M0 | High | IIIB
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | IIIA
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | IIINOS
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTSmallIntestine Schema Index


GISTSmallIntestine - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTSmallIntestine

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTSmallIntestine Schema Index


GISTSmallIntestine - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTSmallIntestine

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTSmallIntestine Schema Index


GISTSmallIntestine - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTSmallIntestine

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
130 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
140 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
170 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
210 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
270 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
458 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
660 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
670 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
680 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
700 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTSmallIntestine Schema Index


GISTSmallIntestine - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

GISTSmallIntestine

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 6 is used to determine the Mitotic Rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 6 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
888 | ERROR
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTSmallIntestine Schema Index


Collaborative Stage - Gastrointestinal Stromal Tumor of Stomach

Collaborative Stage Data Set - Revised 10/25/2011

Gastrointestinal Stromal Tumor of Stomach

C16.0-C16.6, C16.8-C16.9

  • M-8935-8936
  • C16.0 Cardia of stomach
  • C16.1 Fundus of stomach
  • C16.2 Body of stomach
  • C16.3 Gastric antrum
  • C16.4 Pylorus
  • C16.5 Lesser curvature of stomach, NOS
  • C16.6 Greater curvature of stomach, NOS
  • C16.8 Overlapping lesion of stomach
  • C16.9 Stomach, NOS
  • Note: The histologies included in this schema were not staged with AJCC 6th Edition. Therefore, the algorithm will not derive an AJCC 6th TNM or stage group.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6
Mitotic Count
 CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)
CS Site-Specific Factor 8
KIT Gene Mutations
CS Site-Specific Factor 9
PDGFRA Gene Mutation
CS Site-Specific Factor 10
Tumor Multiplicity
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
Extension Size AJCC 7 Table
Mitotic Rate Calculation Table
List of Schemas


GISTStomach - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

GISTStomach

CS Tumor Size

  • Note 1: Code exact tumor measurements when available. Use codes 990-997 only if a specific measurement is not available.
  • Note 2: The assignment of T categories for gastrointestinal stromal tumors (GIST) is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 995, 996, and 997 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 3: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Codes 996-997 are new for V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, 051, 101, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on tumor size Note: "Stated as T2 with no other information on size" moved from code 993 to code 995 in V0204
996 | Described as "less than 10 cm," or "greater than 5 cm" or "between 5 cm and 10 cm" Stated as T3 with no other information on tumor size
997 | Described as "greater than 10 cm" Stated as T4 with no other information on tumor size
998 | OBSOLETE DATA RETAINED V0200 Diffuse; widespread; 3/4s or more; linitis plastica
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Extension

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

GISTStomach

CS Extension

  • Note 1: AJCC does not include a Tis category for gastrointestinal stromal tumors (GIST). Any case with a CS Extension code of 000 is mapped to TX for AJCC 7 stage and in situ Summary Stage.
  • Note 2: Intraluminal or intramural extension to esophagus and duodenum is classified by the depth of greatest invasion in any of these sites, including stomach.
  • Note 3: The assignment of T categories for GISTs is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 340, 390, 395, and 398 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 150 only if GIST is described as arising in a polyp. Do not use this code for GIST described as arising in the wall of the appendix and extending into the lumen with a polypoid appearance.
  • Note 5: Use code 300 for localized cases only if no information is available to assign a more specific code.
  • Note 6: Adherence to the liver capsule is not considered distant metastasis. Use code 570 for any adherence to the liver capsule.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | NA | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma, noninvasive, in a polyp | TX | NA | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | ^ | NA | L | L
110 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades lamina propria | ^ | NA | L | L
120 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades muscularis mucosae | ^ | NA | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to head of polyp Extension to stalk of polyp | ^ | NA | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Confined to stalk of polyp | ^ | NA | L | L
150 | Invasive tumor in polyp, NOS | ^ | NA | L | L
155 | Tumor confined to muscular wall | ^ | NA | L | L
160 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades submucosa (superficial invasion) | ^ | NA | L | L
165 | Tumor invades through submucosa and muscularis mucosae to involve mucosa | ^ | NA | L | L
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 155 and 165 Invades into but not through muscularis propria | ^ | NA | L | L
300 | Implants inside stomach Localized, NOS | ^ | NA | L | L
340 | Stated as T1 with no other information on extension | ^ | NA | L | L
350 | OBSOLETE DATA RETAINED V0200 Linitis plastica and no other information regarding extension is available | ERROR | NA | RE | L
390 | Stated as T2 with no other information on extension | ^ | NA | L | L
395 | Stated as T3 with no other information on extension | ^ | NA | L | L
398 | Stated as T4 with no other information on extension | ^ | NA | L | L
400 | Invasion through muscularis propria or muscularis, NOS Extension through wall, NOS Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Note: In V0203 ONLY, code 400 had a different meaning, but the original description of the code has been restored in V0204. | ^ | NA | L | L
440 | Intraluminal extension to esophagus or duodenum | ^ | NA | RE | L
450 | Extension to adjacent (connective) tissue WITHOUT perforation of visceral peritoneum: Gastric artery Ligaments: Gastrocolic Gastrohepatic Gastrosplenic Omentum, NOS: Greater Lesser Perigastric fat | ^ | NA | RE | RE
458 | Fat, NOS | ^ | NA | RE | RE
480 | OBSOLETE DATA CONVERTED V0203 See code 395 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
490 | OBSOLETE DATA CONVERTED V0203 See code 398 Stated as T4 with no other information on extension | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum), including perforation of visceral peritoneum covering the gastric ligaments or the omentum WITHOUT invasion of adjacent structures | ^ | NA | RE | RE
550 | 500 + 450 | ^ | NA | RE | RE
560 | Invasion of/through serosa with invasion of/through mucosa | ^ | NA | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 610 and 650 Diaphragm Duodenum via serosa or NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) Celiac axis Aorta | ^ | NA | RE | RE
610 | Diaphragm Duodenum via serosa Duodenum, NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) | ^ | NA | RE | RE
650 | Aorta Celiac axis | ^ | NA | D | D
700 | Abdominal wall Adrenal gland Kidney Retroperitoneum | ^ | NA | D | D
800 | Further contiguous extension | ^ | NA | D | D
950 | No evidence of primary tumor | T0 | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | NA | U | U
  • ^ For CS Extension codes -100-800 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

GISTStomach Schema Index


GISTStomach - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTStomach

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTStomach Schema Index


GISTStomach - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/21/2010 FINAL

GISTStomach

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: If information about named regional lymph nodes is available, use codes 110, 400, or 420 rather than code 600.
  • Note 3: Hepatoduodenal nodes are regional for primaries of the lesser curvature of the stomach. They are coded in CS Mets at DX for all other subsites in this schema.
  • Note 4: Nodal metastasis is very rare in gastrointestinal stromal tumors and surgeons generally agree that nodal dissection is not indicated. In the absence of information on regional lymph node status, N0 is appropriate; code 999 is mapped to N0 accordingly.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
050 | Nodule(s) in perigastric fat | N1 | NA | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000, 050, and 110 and CS Mets at DX codes 10 and 50 Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar Superior mesenteric Nodule(s) in perigastric fat | N1 | NA | RN | RN
110 | Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar | N1 | NA | RN | RN
400 | Hepatic (excluding gastrohepatic, [see code 100] and hepatoduodenal [see code 420]) | N1 | NA | D | RN
420 | For lesser curvature: Hepatoduodenal | N1 | NA | D | D
500 | Regional lymph node(s), NOS | N1 | NA | RN | RN
600 | Stated as N1 with no other information on regional lymph node | N1 | NA | RN | RN
650 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, NOS | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | N0 | NA | U | U

GISTStomach Schema Index


GISTStomach - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTStomach

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTStomach Schema Index


GISTStomach - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTStomach

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GISTStomach Schema Index


GISTStomach - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GISTStomach

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Mets at DX

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTStomach

CS Mets at DX

  • Note 1: Liver metastasis implies the presence of tumor inside the liver parenchyma as one or more nodules. Adherence to the liver capsule, even if extensive, should not be considered liver metastasis. Code direct adherence to the liver in CS Extension code 600.
  • Note 2: When a patient has more than one area of GIST, it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX. Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity. When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity. When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code as 99.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s), including: For all subsites: Mesenteric, NOS: Inferior mesenteric Superior mesenteric Para-aortic Porta hepatis (portal) (hilar) (in hilus of liver) Retropancreatic Retroperitoneal For all subsites EXCEPT lesser curvature : Hepatoduodenal Distant lymph nodes, NOS | M1 | NA | D | D
40 | Distant metastasis(es) except distant lymph node(s) including: Peritoneal nodules Liver parenchymal nodules Carcinomatosis Malignant peritoneal cytology | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

GISTStomach Schema Index


GISTStomach - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

GISTStomach

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 1
OBSOLETE - Clinical Assessment of Regional Lymph Nodes

  • Note 1: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with this Factor. Use code 988 for this field.
  • Note 2: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-2 nodes as 100 (N1), 3-6 nodes as 200 (N2), and 7 or more nodes as 300 (N3).
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Nodes not clinically evident
100 | OBSOLETE DATA RETAINED V0200 Clinically N1
200 | OBSOLETE DATA RETAINED V0200 Clinically N2
300 | OBSOLETE DATA RETAINED V0200 Clinically N3
400 | OBSOLETE DATA RETAINED V0200 Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown if nodes are clinically evident

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 6
Mitotic Count

  • Note 1: The mitotic rate,the count of mitoses per 50 high-power fields (HPF), reflects the potential aggressiveness or prognosis of gastrointestinal stromal tumors (GISTs) and is used alone to determine their histologic grade (low or high). The mitotic rate is also a factor in assigning the AJCC 7 anatomic stage/prognostic group. This site-specific factor presumes the denominator of 50 HPF or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: A HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on GIST, 50 HPF are equivalent to viewing a total area of 5 square millimeters (mm) at 40x magnification.
  • Note 3: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/50 HPF, or 6 per 5 square mm, would be coded 060.
  • Note 4: Code the specific mitotic count only per 50 HPF or 5 square mm; assume the denominator is 50 HPF or 5 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 50 HPF or 5 square mm
Code | Description
000 | 0.0 mitoses per 50 high-power fields (HPF) (40x fields) 0.0 mitoses per 5 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 0.1-0.8 mitoses per 50 HPF (40x field) 0.1-0.8 mitoses per 5 square mm
009 | 0.9 mitoses per 50 HPF (40x fields) 0.9 mitoses per 5 square mm Stated as less than 1 mitosis per 50 HPF (40x fields) Stated as less than 1 mitosis per 5 square mm
010-100 | 1 - 10 mitoses per 50 HPF (40x fields) 1 - 10 mitoses per 5 square mm
110 | 11 or more mitoses per 50 HPF (40x fields) 11 or more mitoses per 5 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than or equal to 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as less than or equal to 5 mitoses per 5 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as more than 5 mitoses per 50 HPF (40x fields) Specific number not stated, described as more than 5 mitoses per 5 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as greater than 5 mitoses per 50 high-power fields (40x field) Specific number not stated, described as greater than 5 mitoses per 5 square millimeters
996 | Mitotic count described with denominator other than 50 HPF (40x field)/5 square mm
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

GISTStomach

CS Site-Specific Factor 7
KIT Gene Immunohistochemistry (IHC)

  • Note 1: Most gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the KIT gene, which is located on chromosome 4q. KIT is a cytokine receptor which binds to stem cell factor, which causes certain types of cells to grow; altered forms of KIT may be associated with some types of cancer. This test detects expression of the KIT gene in tumor tissue sections using immunohistochemical (IHC) stains. Test results are available in the pathology report. A positive test helps to establish the diagnosis of GIST and to identify patients for whom treatment with agents such as imatinib mesylate (Gleevec) or sunitinib malate (Sutent) is appropriate. Do not record secondary or acquired mutations that may have developed because of long-term imatinib treatment.
  • Note 2: Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 8 for coding information about specific mutations of the KIT gene detectable with molecular testing. See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not aplicable for this site
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed) (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 8
KIT Gene Mutations

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify mutations in specific parts (called exons) of the KIT gene. Certain patterns of mutations correlate with the anatomic site and morphology of gastrointestinal stromal tumors (GISTs) tumors and can predict response to treatment with agents such as imatinib mesylate (Gleevec) and sunitinib malate (Sutent). Some mutations are associated with acquired resistance to imatinib treatment; do not record secondary or acquired mutations that may have been caused by long-term imatinib treatment.
  • Note 2: Code the mutation locations found from the KIT gene test. Another name for KIT is CD117.
  • Note 3: See CS Site-Specific Factor 7 for coding information about KIT expression detected with immunohistochemistry (IHC). See CS Site-Specific Factor 9 for coding information about mutations of the PDGFRA gene.
Code | Description
000 | KIT gene test negative for mutations; no mutations; normal or wild-type gene
010 | KIT gene test positive for mutation of exon 9 only
020 | KIT gene test positive for mutation of exon 11 only
030 | KIT gene test positive for mutation of exon 13 only
040 | KIT gene test positive for mutation of exon 17 only
800 | KIT gene test positive for one other specified mutation
810 | KIT gene test positive for more than one specific mutation
850 | KIT gene test positive, NOS; mutation(s) found but the specific mutation(s) are not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 9
PDGFRA Gene Mutation

  • Note 1: Some gastrointestinal stromal tumors (GISTs) have oncogenic mutations of the platelet-derived growth factor receptor alpha (PDGFRA)gene, located on chromosome 4q. This test is a special molecular diagnostic test performed on tumor tissue to identify PDGFRA mutations. Some GISTs that are negative for KIT mutations are positive for PDGFRA mutation.
  • Note 2: Code the result of the PDGFRA gene test. Another name for PDGFRA is CD140A.
  • Note 3: See CS Site-Specific Factors 7 and 8 for coding information about KIT gene expression and mutations.
Code | Description
010 | PDGFRA gene test positive for mutations
020 | PDGFRA gene test negative for mutations; no mutations; normal or wild-type gene
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart; results pending
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 10
Tumor Multiplicity

  • Note: When a patient has more than one area of gastrointestinal stromal tumor (GIST), it is important to try to distinguish between intra-abdominal metastasis and tumor multiplicity. Distant metastases are relatively rare in GISTs, but they are increasingly detected with sophisticated radiological studies. Intra-abdominal metastasis will present as tumor involvement in the abdominal cavity outside the main tumor mass, in the peritoneum, omentum, serosae of organs, and the cul-de-sac, among other areas. Code this form of metastasis in CS Mets at DX.

    Tumor multiplicity, in contrast, will present with anatomically separate, multiple tumors of different sizes arising independently in the GI tract. This form of tumor multiplicity usually will be seen in patients with neurofibromatosis type 1 or familial GIST syndrome, but in rare instances may be seen in patients without these conditions. This form of multiplicity should not be coded as metastasis, but the presence of multiple tumors should be coded in CS Site-Specific Factor 10, Tumor Multiplicity.

    When a solitary omental or mesenteric tumor mass is found with a primary GIST elsewhere, do not code this as a metastasis. Code it as multiple tumors in CS Site-Specific Factor 10, Tumor Multiplicity.

    When multiple tumor areas are present and it is not stated whether these are metastases or independent tumors, consult with a physician if possible to determine how to code them. If a decision cannot be made, code this site-specific factor as 010 (Multiple GIST tumors are present).
Code | Description
000 | Multiple gastrointestinal stromal tumors (GIST) not present in the surgical specimen; single GIST; unifocal GIST
010 | Multiple GIST tumors present in the surgical specimen; multifocal GIST
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if one tumor or multiple tumors No information on tumor multiplicity Not documented in patient record

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GISTStomach

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GISTStomach Schema Index


GISTStomach - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/09/2009 FINAL

GISTStomach

Histology Inclusion Table AJCC 7th ed.

Code
8935-8936

GISTStomach Schema Index


GISTStomach - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTStomach

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

GISTStomach Schema Index


GISTStomach - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 07/13/2009 FINAL

GISTStomach

AJCC TNM 7 Stage

T | N | M | Mitotic Rate | Stage
T0 | N0 | M0 | Low | ERROR
T0 | N0 | M0 | High | ERROR
T0 | N0 | M0 | Unknown | ERROR
T0 | N1 | M0 | Low | IV
T0 | N1 | M0 | High | IV
T0 | N1 | M0 | Unknown | IV
T1 | N0 | M0 | Low | IA
T1 | N0 | M0 | High | II
T1 | N0 | M0 | Unknown | UNK
T1 | N1 | M0 | Low | IV
T1 | N1 | M0 | High | IV
T1 | N1 | M0 | Unknown | IV
T2 | N0 | M0 | Low | IA
T2 | N0 | M0 | High | II
T2 | N0 | M0 | Unknown | UNK
T2 | N1 | M0 | Low | IV
T2 | N1 | M0 | High | IV
T2 | N1 | M0 | Unknown | IV
T3 | N0 | M0 | Low | IB
T3 | N0 | M0 | High | IIIA
T3 | N0 | M0 | Unknown | UNK
T3 | N1 | M0 | Low | IV
T3 | N1 | M0 | High | IV
T3 | N1 | M0 | Unknown | IV
T4 | N0 | M0 | Low | II
T4 | N0 | M0 | High | IIIB
T4 | N0 | M0 | Unknown | UNK
T4 | N1 | M0 | Low | IV
T4 | N1 | M0 | High | IV
T4 | N1 | M0 | Unknown | IV
TX | N0 | M0 | Low | UNK
TX | N0 | M0 | High | UNK
TX | N0 | M0 | Unknown | UNK
TX | N1 | M0 | Low | IV
TX | N1 | M0 | High | IV
TX | N1 | M0 | Unknown | IV
T0 | N0 | M1 | Low | IV
T0 | N0 | M1 | High | IV
T0 | N0 | M1 | Unknown | IV
T0 | N1 | M1 | Low | IV
T0 | N1 | M1 | High | IV
T0 | N1 | M1 | Unknown | IV
T1 | N0 | M1 | Low | IV
T1 | N0 | M1 | High | IV
T1 | N0 | M1 | Unknown | IV
T1 | N1 | M1 | Low | IV
T1 | N1 | M1 | High | IV
T1 | N1 | M1 | Unknown | IV
T2 | N0 | M1 | Low | IV
T2 | N0 | M1 | High | IV
T2 | N0 | M1 | Unknown | IV
T2 | N1 | M1 | Low | IV
T2 | N1 | M1 | High | IV
T2 | N1 | M1 | Unknown | IV
T3 | N0 | M1 | Low | IV
T3 | N0 | M1 | High | IV
T3 | N0 | M1 | Unknown | IV
T3 | N1 | M1 | Low | IV
T3 | N1 | M1 | High | IV
T3 | N1 | M1 | Unknown | IV
T4 | N0 | M1 | Low | IV
T4 | N0 | M1 | High | IV
T4 | N0 | M1 | Unknown | IV
T4 | N1 | M1 | Low | IV
T4 | N1 | M1 | High | IV
T4 | N1 | M1 | Unknown | IV
TX | N0 | M1 | Low | IV
TX | N0 | M1 | High | IV
TX | N0 | M1 | Unknown | IV
TX | N1 | M1 | Low | IV
TX | N1 | M1 | High | IV
TX | N1 | M1 | Unknown | IV

GISTStomach Schema Index


GISTStomach - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTStomach

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

GISTStomach Schema Index


GISTStomach - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GISTStomach

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GISTStomach Schema Index


GISTStomach - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GISTStomach

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-800 only, the T category is assigned based on the value of CS Tumor Size from this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
110 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
120 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
130 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
140 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
155 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
160 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
165 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
340 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T1 | T1 | T1 | ERROR | T1
390 | ERROR | T1 | T2 | T3 | T4 | T1 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
395 | ERROR | T1 | T2 | T3 | T4 | T1 | T3 | T2 | T3 | T3 | T3 | ERROR | T3
398 | ERROR | T1 | T2 | T3 | T4 | T1 | T4 | T2 | T4 | T4 | T4 | ERROR | T4
400 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
440 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
458 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
610 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
700 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX
800 | ERROR | T1 | T2 | T3 | T4 | T1 | T1 | T2 | T2 | T3 | T4 | ERROR | TX

GISTStomach Schema Index


GISTStomach - Mitotic Rate Calculation Table

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

GISTStomach

Mitotic Rate Calculation Table

  • Note: The mitotic count recorded in CS Site-Specific Factor 6 is used to determine the Mitotic Rate as shown in this table. The mitotic rate from the Mitotic Rate Calculation Table, "low" or "high", is used in the calculation of the AJCC TNM 7 stage group as shown in the AJCC TNM 7 Stage tables.
CS SSF 6 Mitotic Count | Mitotic Rate
000-050 | Low
051-100 | High
110 | High
888 | ERROR
988 | Low
990 | Low
991 | High
995 | ERROR
996 | Unknown
998 | Unknown
999 | Unknown

GISTStomach Schema Index


Collaborative Stage - Gum, Lower and Retromolar Area (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 06/29/2011

Gum, Lower and Retromolar Area (excluding Malignant Melanoma)

C03.1, C06.2

  • C03.1 Lower gum
  • C06.2 Retromolar area (gingiva, trigone)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


GumLower - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Extension

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

GumLower

CS Extension

  • Note 1: Superficial erosion alone of bone/tooth socket by gingival primary is not sufficient to code as bone involvement (code 700).
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 3: AJCC assigns the T category based on size for involvement of cortical bone. Involvement through cortical bone is required for assignment of T4a.
  • Note 4: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign codes 100, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 500 defined as "Buccal mucosa (inner cheek), Floor of mouth, Labial mucosa (inner lip), lip, Tongue" in CSv1. Code 500 defined as "Buccal mucosa (inner cheek), Floor of mouth, Labial mucosa (inner lip), lower lip, Labial mucosa (inner lip), lower lip, Labial mucosa (inner lip), lip, NOS, Tongue mucosa" in CSv2:V0201, V0202. All cases should be reviewed and recoded to 510, 780, or 785 as appropriate. Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), lower lip Labial mucosa (inner lip), lip, NOS Tongue mucosa | ERROR | ERROR | ERROR | ERROR
510 | Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), lower lip Labial mucosa (inner lip), lip, NOS Tongue mucosa | ^ | * | RE | RE
535 | Cortical bone of mandible Mandible, NOS Cortical bone, NOS Cartilage, NOS Bone, NOS | ^ | * | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | ^ | * | RE | RE
600 | Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ^ | * | RE | RE
650 | Soft palate including uvula | ^ | * | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 700 defined as "Mandible" in CSv1. All CSv1 cases should be reviewed and recoded to 535 or 725 as appropriate. Mandible | ERROR | ERROR | ERROR | ERROR
720 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | RE | RE
725 | Trabecular bone of mandible | T4a | T4a | RE | RE
760 | Skin of face | T4a | T4a | D | D
770 | Bone of maxilla Maxilla, NOS | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
780 | Labial mucosa (inner lip), upper lip | T4b | T4b | D | RE
785 | 780 + (760 or 770) Mucosa upper lip plus any structure in code 760 or 770 | T4b | T4b | D | D
788 | Specified bone (Other than mandible, maxilla, and bones in codes 795 and 805) | T4b | T4b | D | D
790 | OBSOLETE DATA CONVERTED V0200 See code 805 Skull | ERROR | ERROR | ERROR | ERROR
795 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension, including: Masticator space Pterygoid plates Skull base Encases internal carotid artery | ERROR | T4b | D | D
805 | Further contiguous extension, including: Base of skull Internal carotid artery (encased) Skull | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-650 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-650 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

GumLower Schema Index


GumLower - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumLower

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumLower Schema Index


GumLower - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumLower

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and the location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Facial nodes including mandibular nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular : Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular : Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Facial: Buccinator (buccal) Mandibular Nasolabial | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | D
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 7th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table, Lymph Nodes Size Table for this site.
  • * For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 6th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table, Lymph Nodes Size Table for this site.

GumLower Schema Index


GumLower - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

GumLower

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumLower Schema Index


GumLower - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumLower

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GumLower Schema Index


GumLower - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumLower

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GumLower Schema Index


GumLower - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

GumLower

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

GumLower Schema Index


GumLower - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumLower

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumLower Schema Index


GumLower - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GumLower

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

GumLower

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumLower

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

GumLower Schema Index


GumLower - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumLower

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GumLower Schema Index


GumLower - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

GumLower

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

GumLower Schema Index


GumLower - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumLower

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

GumLower Schema Index


GumLower - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumLower

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

GumLower Schema Index


GumLower - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumLower

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

GumLower Schema Index


GumLower - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumLower

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GumLower Schema Index


GumLower - Extension Size Table

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

GumLower

Extension Size Table

  • Note: For CS Extension codes 100-650 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CSTumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

GumLower Schema Index


GumLower - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumLower

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

GumLower Schema Index


Collaborative Stage - Gum, NOS (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Gum, NOS (excluding Malignant Melanoma)

C03.9

  • C03.9 Gum, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


GumOther - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumOther

CS Extension

  • Note 1: Superficial erosion alone of bone/tooth socket by gingival primary is not sufficient to code as bone involvement (code 700).
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 3: AJCC assigns the T category based on size for involvement of cortical bone. Involvement through cortical bone is required for assignment of T4a.
  • Note 4: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign code 100, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Labial mucosa (inner lip), lip Tongue (mucosa) | ^ | * | RE | RE
535 | Cartilage of mandible or maxilla Cortical bone of mandible or maxilla Mandible, NOS Maxilla, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS | ^ | * | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | ^ | * | RE | RE
600 | Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ^ | * | RE | RE
650 | Soft palate including uvula | ^ | * | RE | RE
720 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | RE | RE
725 | Trabecular bone: Mandible Maxilla Palatine bone | T4a | T4a | RE | RE
760 | Skin of face | T4a | T4a | D | D
770 | Maxillary sinus (antrum) | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
788 | Specified bone (Other than maxilla, mandible, or bones in codes 795 and 805) | T4b | T4b | D | D
790 | OBSOLETE DATA CONVERTED V0200 See code 805 Skull | ERROR | ERROR | ERROR | ERROR
795 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension, including: Masticator space Pterygoid Plates Skull base Encases internal carotid artery | ERROR | T4b | D | D
805 | Further contiguous extension including: Base of skull Internal carotid artery (encased) Skull | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-650 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-650 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

GumOther Schema Index


GumOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumOther Schema Index


GumOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

GumOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Facial nodes including mandibular nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical , NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Facial : Buccinator (buccal) Mandibular Nasolabial | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group : Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodesas shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodesas shown in the Lymph Nodes Size Table for this schema.

GumOther Schema Index


GumOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

GumOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumOther Schema Index


GumOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GumOther Schema Index


GumOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GumOther Schema Index


GumOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

GumOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

GumOther Schema Index


GumOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumOther Schema Index


GumOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GumOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

GumOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

GumOther Schema Index


GumOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GumOther Schema Index


GumOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

GumOther

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

GumOther Schema Index


GumOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

GumOther Schema Index


GumOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

GumOther Schema Index


GumOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

GumOther Schema Index


GumOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GumOther Schema Index


GumOther - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

GumOther

Extension Size Table

  • Note: For CS Extension codes 100-650 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CSTumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

GumOther Schema Index


GumOther - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumOther

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

GumOther Schema Index


Collaborative Stage - Gum, Upper (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Gum, Upper (excluding Malignant Melanoma)

C03.0

  • C03.0 Upper gum
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


GumUpper - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumUpper

CS Extension

  • Note 1: Superficial erosion alone of bone/tooth socket by gingival primary is not sufficient to code as bone involvement (code 700).
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of muccous membrane and periosteum. Cortical bone is the dense compact outer layer of bone. . Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 3: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 4: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign code 100, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situintraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 500 defined as "Buccal mucosa (inner cheek), Floor of mouth, Labial mucosa (inner lip), lip, Tongue" in Csv1. Code 500 defined as "Buccal mucosa (inner cheek), Floor of mouth, Labial mucosa (inner lip), upper lip, Labial mucosa (inner lip), lip, NOS" in CSv2: V0201, V0202. All cases should be reviewed and recoded to 510, 780, or 785 as appropriate. Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), upper lip Labial mucosa (inner lip), lip , NOS | ERROR | ERROR | ERROR | ERROR
510 | Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), upper lip Labial mucosa (inner lip), lip , NOS | ^ | * | RE | RE
535 | Cortical bone of maxilla Maxilla , NOS Cortical bone, NOS (not specified in higher codes) Bone , NOS (not specified in higher codes) | ^ | * | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | ^ | * | RE | RE
600 | Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ^ | * | RE | RE
650 | Hard palate including cortical palatine bone Soft palate including uvula | ^ | * | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 700 defined as "Maxilla" in CSv1. All CSv1 cases should be reviewed and recoded to 535 or 725 as appropriate. Maxilla | ERROR | ERROR | ERROR | ERROR
720 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | RE | RE
725 | Trabecular bone of maxilla or palatine bone | T4a | T4a | RE | RE
740 | Maxillary (sinus) antrum Nasal cavity | T4a | T4a | D | D
760 | Skin of face | T4a | T4a | D | D
770 | Bone of mandible Mandible, NOS | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
780 | Labial mucosa (inner lip), lower lip | T4b | T4b | D | RE
785 | 780 + (740, 760, or 770) Mucosa lower lip plus any structure in code 740, 760, or 770 | T4b | T4b | D | D
788 | Specified bone (Other than maxilla, mandible, and bones in codes 795 and 805) | T4b | T4b | D | D
790 | OBSOLETE DATA CONVERTED V0200 See code 805 Skull | ERROR | ERROR | ERROR | ERROR
795 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension, including: Masticator space Pterygoid plates Skull base Encases internal carotid artery | ERROR | T4b | D | D
805 | Further contiguous extension, including: Skull Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-650 ONLY, the T category for AJCC 7staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-650 ONLY, the T category for AJCC 6 Edition staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

GumUpper Schema Index


GumUpper - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumUpper

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumUpper Schema Index


GumUpper - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

GumUpper

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1,3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid ) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level IA - Submental Facial: Buccinator (buccal) Mandibular Nasolabial | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group : Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema. A CS Site-Specific Factor 1 code takes precedence over a CS Lymph Nodes "stated as N" code; however, if CS Site-Specific Factor 1 is coded as unknown, the N category may be assigned based on "stated as N" recorded in CS Lymph Nodes.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema. A CS Site-Specific Factor 1 code takes precedence over a CS Lymph Nodes "stated as N" code; however, if CS Site-Specific Factor 1 is coded as unknown, the N category may be assigned based on "stated as N" recorded in CS Lymph Nodes.

GumUpper Schema Index


GumUpper - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

GumUpper

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumUpper Schema Index


GumUpper - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumUpper

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

GumUpper Schema Index


GumUpper - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

GumUpper

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

GumUpper Schema Index


GumUpper - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

GumUpper

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

GumUpper Schema Index


GumUpper - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

GumUpper

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

GumUpper

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

GumUpper

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

GumUpper

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

GumUpper

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

GumUpper Schema Index


GumUpper - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

GumUpper

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

GumUpper Schema Index


GumUpper - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumUpper

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

GumUpper Schema Index


GumUpper - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumUpper

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

GumUpper Schema Index


GumUpper - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

GumUpper

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

GumUpper Schema Index


GumUpper - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

GumUpper

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

GumUpper Schema Index


GumUpper - Extension Size Table

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

GumUpper

Extension Size Table

  • Note: For CS Extension codes 100-650 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CSTumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

GumUpper Schema Index


GumUpper - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

GumUpper

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

GumUpper Schema Index


Collaborative Stage - Heart, Mediastinum

Collaborative Stage Data Set - Revised 05/31/2011

Heart, Mediastinum

C38.0-C38.3, C38.8

  • C38.0 Heart
  • C38.1 Anterior mediastinum
  • C38.2 Posterior mediastinum
  • C38.3 Mediastinum, NOS
  • C38.8 Overlapping lesion of heart, mediastinum and pleura
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Grade for Sarcomas
CS Site-Specific Factor 2
Neurovascular Invasion
CS Site-Specific Factor 3
Bone Invasion
CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


HeartMediastinum - CS Tumor Size

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

HeartMediastinum

CS Tumor Size

  • Note : The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 995 and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mms)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T1b or T1 [NOS] with no other information on size
996 | Described as "greater than 5 cm" Stated as T2b or T2 [NOS] with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - CS Extension

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

HeartMediastinum

CS Extension

  • Note 1: For AJCC TNM staging, sarcomas of the heart and mediastinum are classified as deep tumors.
  • Note 2: The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 350 and 375 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Invasive tumor confined to site of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
350 | Stated as T1b or T1 [NOS] with no other information on extension | ^ | * | L | L
375 | Stated as T2b or T2 [NOS] with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue: For heart: Visceral pericardium (epicardium) (See definition of adjacent connective tissue in General Rules) | ^ | * | RE | RE
600 | Adjacent organs/structures: For hHeart: Ascending aorta Parietal pericardium Vena cava For mediastinum: Descending aorta Esophagus Large (named) artery(ies) Large (named) vein(s) Pericardium, NOS Parietal Visceral (epicardium) Phrenic nerve(s) Pleura, NOS Parietal pleura Visceral pleura of lung Sternum Sympathetic nerve trunk(s) Thoracic duct Thymus Trachea, parietal pleura Vertebra(e) | ^ | * | RE | RE
800 | Further contiguous extension | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-800 ONLY, the T category for AJCC 6 staging is assigned based on value of CS Tumor Size as shown in the Extension Size Table for this schema.

HeartMediastinum Schema Index


HeartMediastinum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

HeartMediastinum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

HeartMediastinum Schema Index


HeartMediastinum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

HeartMediastinum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes are defined as those in the vicinity of the primary tumor.
  • Note 3: Regional lymph node involvement is rare. For this schema, if there is no mention of lymph node involvement clinically, assume that lymph nodes are negative. Use code 999 (Unknown) only when there is no available information on the extent of the patient's disease, for example, when a lab-only case is abstracted from a biopsy report and no clinical history is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Aortic (above diaphragm), NOS: Peri/para-aortic, NOS Ascending aorta (phrenic) Subaortic (aortico-pulmonary window) Carinal (tracheobronchial) (tracheal bifurcation) Mediastinal, NOS: Anterior Posterior (tracheoesophageal) Pericardial Peri/paraesophageal Peri/paratracheal, NOS: Azygos (lower peritracheal) Pre- and retrotracheal, NOS: Precarinal Pulmonary ligament Subcarinal Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record (See Note 3) | NX | NX | U | U

HeartMediastinum Schema Index


HeartMediastinum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

HeartMediastinum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

HeartMediastinum Schema Index


HeartMediastinum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

HeartMediastinum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

HeartMediastinum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

HeartMediastinum

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

HeartMediastinum Schema Index


HeartMediastinum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

HeartMediastinum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

HeartMediastinum

CS Site-Specific Factor 1
Grade for Sarcomas

  • Note 1: Comprehensive grading of soft tissue sarcomas is strongly correlated with disease specific survival and incorporates differentiation, mitotic rate, and extent of necrosis. The grading system of the French Federation of Cancer Centers Sarcoma Group (FNCLCC) is preferred system.
  • Note 2: Record the grade from any three-grade sarcoma grading system the pathologist uses. Do not code terms such as "well differentiated" or "poorly differentiated" in this field.
  • Note 3: In some cases, especially for needle biopsies, grade may be specified only as "low grade" or "high grade". Use code 100, which maps to G1, or 200, which maps to G3. Codes 010-030 take priority over codes 100 and 200.
  • Note 4: The mapping of grade as shown in this table is used in the derivation of AJCC 7 staging.
Code | Description | Mapping of Grade
010 | Specified as Grade 1 [of 3] | 1
020 | Specified as Grade 2 [of 3] | 2
030 | Specified as Grade 3 [of 3] | 3
100 | Grade stated as low grade, NOS | 1
200 | Grade stated as high grade, NOS | 3
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema | ERROR
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.) | 9
998 | No histologic examination of primary site | 9
999 | Unknown or no information Not documented in patient record | 9

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 2
Neurovascular Invasion

  • Note 1: Nerves, veins, and arteries tend to travel together in neurovascular bundles. Neurovascular invasion may be defined as involving the nerve structures and/or vascular structures within these bundles.
  • Note 2: Neurovascular invasion is based on histologic examination of the primary tumor and should be reported where possible. Code as stated in the pathology report.
Code | Description
000 | Neurovascular invasion not present/not identified
010 | Neurovascular invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 3
Bone Invasion

  • Note: Record bone invasion as determined by imaging only for the primary tumor. Imaging methodologies include computed tomography (CT) scans and magnetic resonance imaging (MRI)
Code | Description
000 | Bone invasion not present/not identified on imaging
010 | Bone invasion present/identified on imaging
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No imaging done for bone invasion
999 | Unknown or no information Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

HeartMediastinum

CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen

  • Note: Record only metastases present at the time of initial diagnosis and verified by pathologic examination of the metastatic site. Record metastases determined by clinical examination only in code 998. Do not record metastases that represent progression of disease after diagnosis, whether determined clinically or pathologically.
Code | Description
000 | No pathologic metastasis identified at diagnosis Microscopic exam of distant specimen negative for metastasis
010 | Liver metastasis on pathologic examination at diagnosis
020 | Lung metastasis on pathologic examination at diagnosis
030 | Brain metastasis on pathologic examination at diagnosis
040 | Bone metastasis on pathologic examination at diagnosis
050 | Other metastasis on pathologic examination at diagnosis
060 | 010-050 Metastases from multiple sites in codes 010-050 on pathologic examination at diagnosis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No microscopic examination of metastatic site/no clinical evidence of metastasis and/or only clinical evidence of metastasis
999 | Unknown or no information Not documented in patient record

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HeartMediastinum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

HeartMediastinum Schema Index


HeartMediastinum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

HeartMediastinum

Histology Inclusion Table AJCC 7th ed.

Code
8800-8820
8823-8935
8940-9136
9142-9582

HeartMediastinum Schema Index


HeartMediastinum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HeartMediastinum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

HeartMediastinum Schema Index


HeartMediastinum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

HeartMediastinum

AJCC TNM 7 Stage

T | N | M | Grade based on SSF#1 | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | III
T0 | N1 | M0 | 2 | III
T0 | N1 | M0 | 3 | III
T0 | N1 | M0 | 9 | III
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IIA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | III
T1b | N1 | M0 | 2 | III
T1b | N1 | M0 | 3 | III
T1b | N1 | M0 | 9 | III
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IIB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 9 | IB
T2b | N1 | M0 | 1 | III
T2b | N1 | M0 | 2 | III
T2b | N1 | M0 | 3 | III
T2b | N1 | M0 | 9 | III
T2b | NX | M0 | 1 | UNK
T2b | NX | M0 | 2 | UNK
T2b | NX | M0 | 3 | UNK
T2b | NX | M0 | 9 | UNK
TX | N0 | M0 | 1 | INOS
TX | N0 | M0 | 2 | IINOS
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 9 | INOS
TX | N1 | M0 | 1 | III
TX | N1 | M0 | 2 | III
TX | N1 | M0 | 3 | III
TX | N1 | M0 | 9 | III
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 9 | IV
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 9 | IV

HeartMediastinum Schema Index


HeartMediastinum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

HeartMediastinum

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 5-9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 5-9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 5-9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 5-9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 5-9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 5-9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 5-9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 5-9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 5-9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 5-9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 5-9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 5-9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 5-9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 5-9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 5-9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 5-9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 5-9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 5-9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 5-9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 5-9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 5-9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 5-9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 5-9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 5-9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 5-9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 5-9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 5-9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 5-9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 5-9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 5-9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 5-9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 5-9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 5-9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 5-9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 5-9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 5-9 | UNK

HeartMediastinum Schema Index


HeartMediastinum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HeartMediastinum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

HeartMediastinum Schema Index


HeartMediastinum - Extension Size Table

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

HeartMediastinum

Extension Size Table

  • Note 1: Tumor size 000 should only be used with CS Extension 950.
  • Note 2: Tumor size codes 997-998 are not valid for this site.
  • Note 3: For Extension codes 100-800, the T category is assigned based on the value of Tumor Size, as follows:
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
300 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
350 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T1b
375 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T2b
400 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
600 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
800 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX

HeartMediastinum Schema Index


Collaborative Stage - Hematopoietic, Reticuloendothelial, Immunoproliferative, and Myeloproliferative Neoplasms

Collaborative Stage Data Set - Revised 06/28/2011

Hematopoietic, Reticuloendothelial, Immunoproliferative, and Myeloproliferative Neoplasms

  • M-See list of specific histologies below. All primary sites (C00.0-C80.9) are included unless otherwise specified.
  • Schema includes only preferred terms from ICD-O-3.
  • Plasmacytomas (9731 and 9734) and Multiple Myeloma (9732), except for cases with primary site C441, C690 and C695-C696, have been moved to the MyelomaPlasmaCellDisorder schema in V0203
  • 9733 Plasma cell leukemia [except C441, C690, C695-C696]
  • 9740 Mast cell sarcoma
  • 9741 Malignant mastocytosis
  • 9742 Mast cell leukemia
  • 9750 Malignant histiocytosis
  • 9752 Langerhans cell histiocytosis, unifocal* (see new reportable code 9751/3)
  • 9753 Langerhans cell histiocytosis, multifocal* (see new reportable code 9751/3)
  • 9754 Langerhans cell histiocytosis disseminated
  • 9755 Histiocytic sarcoma
  • 9756 Langerhans cell sarcoma
  • 9757 Interdigitating dendritic cell sarcoma
  • 9758 Follicular dendritic cell sarcoma
  • 9760 Immunoproliferative disease, NOS
  • 9761 Waldenstrom macroglobulinemia
  • 9762 Heavy chain disease, NOS
  • 9764 Immunoproliferative small intestinal disease
  • 9765 Monoclonal gammopathy of undetermined significance*
  • 9766 Angiocentric immunoproliferative lesion*
  • 9767 Angioimmunoblastic lymphadenopathy*
  • 9768 T-gamma lymphoproliferative disease*
  • 9769 Immunoglobulin deposition disease*
  • 9800 Leukemia, NOS
  • 9801 Acute leukemia, NOS
  • 9805 Acute biphenotypic leukemia
  • 9820 Lymphoid leukemia, NOS [except C441, C690, C695-C696]
  • 9823 B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma [C420, C421, or C424 ONLY]
  • 9826 Burkitt cell leukemia leukemia [except C441, C690, C695-C696]
  • 9827 Adult T-cell leukemia/lymphoma (HTLV-1 positive)[C420, C421, or C424 ONLY]
  • 9832 Prolymphocytic leukemia, NOS [except C441, C690, C695-C696]
  • 9833 Prolymphocytic leukemia, B-cell type [except C441, C690, C695-C696]
  • 9834 Prolymphocytic leukemia, T-cell type [except C441, C690, C695-C696]
  • 9835 Precursor cell lymphoblastic leukemia, NOS [except C441, C690, C695-C696]
  • 9836 Precursor B-cell lymphoblastic leukemia [except C441, C690, C695-C696]
  • 9837 Precursor T-cell lymphoblastic leukemia [see 9837 below, new definition]
  • 9840 Acute myeloid leukemia, M6 type
  • 9860 Myeloid leukemia, NOS
  • 9861 Acute myeloid leukemia, NOS
  • 9863 Chronic myeloid leukemia
  • 9866 Acute promyelocytic leukemia
  • 9867 Acute myelomonocytic leukemia
  • 9870 Acute basophilic leukemia
  • 9871 Acute myeloid leukemia with abnormal marrow, eosinophils
  • 9872 Acute myeloid leukemia, minimal differentiation
  • 9873 Acute myeloid leukemia without maturation
  • 9874 Acute myeloid leukemia with maturation
  • 9875 Chronic myelogenous leukemia, BCR/ABL positive
  • 9876 Atypical chronic myeloid leukemia BCR/ABL negative
  • 9891 Acute monocytic leukemia
  • 9895 Acute myeloid leukemia with multilineage dysplasia
  • 9896 Acute myeloid leukemia, t(8;21)(q22;q22)
  • 9897 Acute myeloid leukemia, 11q23 abnormalities
  • 9910 Acute megakaryoblastic leukemia
  • 9920 Therapy-related acute myeloid leukemia, NOS
  • 9930 Myeloid sarcoma
  • 9931 Acute panmyelosis with myelofibrosis
  • 9940 Hairy cell leukemia
  • 9945 Chronic myelomonocytic leukemia, NOS
  • 9946 Juvenile myelomonocytic leukemia
  • 9948 Aggressive NK-cell leukemia
  • 9950 Polycythemia (rubra) vera
  • 9960 Chronic myeloproliferative disease, NOS
  • 9961 Myelosclerosis with myeloid metaplasia
  • 9962 Essential thrombocythemia
  • 9963 Chronic neutrophilic leukemia
  • 9964 Hypereosinophilic syndrome
  • 9970 Lymphoproliferative disorder, NOS*
  • 9975 Myeloproliferative disease, NOS*
  • 9980 Refractory anemia, NOS
  • 9982 Refractory anemia with sideroblasts
  • 9983 Refractory anemia with excess blasts
  • 9984 Refractory anemia with excess blasts in transformation
  • 9985 Refractory cytopenia with multilineage dysplasia
  • 9986 Myelodysplastic syndrome with 5q deletion (5q-) syndrome
  • 9987 Therapy-related myelodysplastic syndrome, NOS
  • 9989 Myelodysplastic syndrome, NOS
  • The following ICD-O codes were added to the reportable list for Hematopoietic diseases. These are from the "WHO Classification of Tumours of Haematopoietic and Lymphoid Tissues, 3rd edition" publication, which was released in 2008. These new codes have been incorporated into the new Hematopoietic and Lymphoid Neoplasm MP/H rules. Use these only for cases diagnosed on January 1, 2010 and forward.
  • 9751 Langerhans cell histiocytosis, NOS
  • 9806 Mixed phenotype acute leukemia with t(9;22(q34;q11.2); BCR-ABL1
  • 9807 Mixed phenotype acute leukemia with t(v;11q23); MLL, rearranged
  • 9808 Mixed phenotype acute leukemia, B/myeloid, NOS
  • 9809 Mixed phenotype acute leukemia, T/myeloid, NOS
  • 9811 B lymphoblastic leukemia/lymphoma, NOS [C420, C421, or C424 ONLY]
  • 9812 B lymphoblastic leukemia/lymphoma with t(9;22))q34;q11.2); BCR-ABL1 [C420, C421, or C424 ONLY]
  • 9813 B lymphoblastic leukemia/lymphoma with t(v;11q23); MLL rearranged [C420, C421, or C424 ONLY]
  • 9814 B lymphoblastic leukemia/lymphoma with t(12;21)(p13;q22); TEL-AML1 (ETV6-RUNX1) [C420, C421, or C424 ONLY]
  • 9815 B lymphoblastic/lymphoma with hyperdiploidy[C420, C421, or C424 ONLY]
  • 9816 B lymphoblastic/lymphoma with hypodiploidy (hypodiploid ALL) [C420, C421, or C424 ONLY]
  • 9817 B lymphoblastic/lymphoma with t(5;14)(q31;q32); IL3-IGH [C420, C421, or C424 ONLY]
  • 9818 B lymphoblastic/lymphoma with t(1;19)(q23;p13.3); E2A PBX1 (TCF3 PBX1) [C420, C421, or C424 ONLY]
  • 9831 T-cell large granular lymphocytic leukemia [except C441, C690, C695-C696]
  • 9837 T lymphoblastic leukemia/lymphoma [C420, C421, or C424 ONLY]
  • 9865 Acute myeloid leukemia with t(6;9)([23;q34) DEK-NUP214
  • 9869 Acute myeloid leukemia with inv(3)(q21q26.2) or t(3;3)(q21;q26;2); RPN1EVI1
  • 9898 Myeloid leukemia associated with Down Syndrome
  • 9911 Acute myeloid leukemia (megakaryoblastic) with t(1;22)(p13;q13); RBM15-MKL1
  • 9965 Myeloid and lymphoid neoplasms with PDGFRA rearrangement
  • 9966 Myeloid neoplasm with PDGFRB rearrangement
  • 9967 Myeloid and lymphoid neoplasm with FGFR1 abnormalities
  • 9971 Polymorphic PTLD
  • 9975 Myeloproliferative neoplasm, unclassifiable
  • 9991 Refractory neutropenia
  • 9992 Refractory thrombocytopenia
  • *Usually considered of uncertain/borderline behavior
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size = 988
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
JAK2 (also known as Janus Kinase 2 and JAK2 Exon 12)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


HemeRetic - CS Tumor Size

Collaborative Stage Data Set - Revised 12/30/2009 FINAL

HemeRetic

CS Tumor Size

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema

HemeRetic Schema Index


HemeRetic - CS Extension

Collaborative Stage Data Set - Revised 11/30/2010 FINAL

HemeRetic

CS Extension

  • Note: Plasmacytomas (9731 and 9734) and Multiple Myeloma (9732) have been moved to the MyelomaPlasmaCellDisorder schema effective with CS version 2: 0203
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Localized disease: (Single/solitary/unifocal/isolated): May be coded for: Mast cell sarcoma (9740) Malignant histiocytosis (9750) Langerhans cell histiocytosis (9751) Histiocytic sarcoma (9755) Langerhans cell sarcoma (9756) Dendritic cell sarcoma (9757, 9758) Myeloid sarcoma (9930) | NA | NA | L | L
800 | Systemic disease (All histologies including those in 100) | NA | NA | D | D
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | D | D

HemeRetic Schema Index


HemeRetic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

HemeRetic

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

HemeRetic Schema Index


HemeRetic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

HemeRetic

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

HemeRetic Schema Index


HemeRetic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

HemeRetic

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

HemeRetic Schema Index


HemeRetic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

HemeRetic

Regional Nodes Positive

Code | Description
99 | Not applicable

HemeRetic Schema Index


HemeRetic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

HemeRetic

Regional Nodes Examined

Code | Description
99 | Not applicable

HemeRetic Schema Index


HemeRetic - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

HemeRetic

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | Not applicable: Information not collected for this schema | NA | NA | U | U

HemeRetic Schema Index


HemeRetic - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

HemeRetic

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

HemeRetic

CS Site-Specific Factor 1
JAK2 (also known as Janus Kinase 2 and JAK2 Exon 12)

  • Note 1: Janus Kinase 2 (JAK2, JAK 2)is a gene mutation that increases susceptibility to several myeloproliferative neoplasms (MPNs). Testing for the JAK2 mutation is done on whole blood. Nearly all people with polycythemia vera and about half of those with essential thrombocythemia and primary myelofibrosis have the mutation.
  • Note 2: JAK2 is used primarily for the following histologies: Polycythemia Vera, Essential Thrombocytopenia, and Primary Myelofibrosis. Its usage continues to increase and may be used for other histologies in the future. Record JAK2 for any hematopoietic/reticuloendothelial disease even if it is not one of these three specific histologies.
  • Note 3: If JAK2 test result is positive, NOS, use code 850.
Code | Description
000 | JAK-2 result stated as negative
010 | JAK2 positive for mutation V617F in exon 14
020 | JAK2 positive for mutation of exon 12
800 | JAK2 positive for other specified mutation
810 | JAK2 positive for more than one mutation
850 | JAK2 positive NOS; specific mutation(s) not stated
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

HemeRetic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

HemeRetic Schema Index


HemeRetic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HemeRetic

Histology Inclusion Table AJCC 7th ed.

Code
NA

HemeRetic Schema Index


HemeRetic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HemeRetic

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

HemeRetic Schema Index


HemeRetic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HemeRetic

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

HemeRetic Schema Index


HemeRetic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HemeRetic

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

HemeRetic Schema Index


HemeRetic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

HemeRetic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

HemeRetic Schema Index


Collaborative Stage - Pyriform Sinus, Hypopharynx, Laryngopharynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Pyriform Sinus, Hypopharynx, Laryngopharynx (excluding Malignant Melanoma)

C12.9, C13.0-C13.2, C13.8-C13.9

  • C12.9 Pyriform sinus
  • C13.0 Postcricoid region
  • C13.1 Hypopharyngeal aspect of aryepiglottic fold
  • C13.2 Posterior wall of hypopharynx
  • C13.8 Overlapping lesion of hypopharynx
  • C13.9 Hypopharynx, NOS (laryngopharynx)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


Hypopharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Hypopharynx

CS Tumor Size

  • Note: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-995 only if a specific measurement is not available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"]
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Extension

Collaborative Stage Data Set - Revised 11/16/2010 FINAL

Hypopharynx

CS Extension

  • Note 1: If there is fixation of hemilarynx or larynx, code to 550, not 420 or 450.
  • Note 2: Use code 300 for localized tumor only if no information is available to assign code 100, 200, or 305.
  • Note 3: Use code 305, 455, 565, 638, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to one of the following subsites: Laryngopharynx Postcricoid area Posterior pharyngeal wall Pyriform sinus | ^ | * | L | L
150 | OBSOLETE DATA CONVERTED V0200 See code 420 Code 100 with tumor fixation | ERROR | ERROR | ERROR | ERROR
200 | Tumor invades more than one subsite of hypopharynx (listed in code 100) WITHOUT fixation of hemilarynx | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Stated as T1 with no other information on extension | ^ | * | L | L
400 | Oropharynx | ^ | * | RE | RE
420 | Code 100 with tumor fixation WITHOUT fixation of hemilarynx | ^ | * | RE | RE
450 | Code 200, 300, or 400 with tumor fixation WITHOUT fixation of hemilarynx | ^ | * | RE | RE
455 | Stated as T2 with no other information on extension | ^ | * | L | L
500 | Larynx WITHOUT fixation | ^ | * | RE | RE
510 | OBSOLETE DATA CONVERTED V0104 See code 450 Any of codes 100-400 WITH fixation of tumor or fixation, NOS | ERROR | ERROR | ERROR | ERROR
550 | Fixation of hemilarynx or larynx | T3 | T3 | RE | RE
560 | Esophagus | T3 | T4a | RE | RE
565 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
600 | Central compartment soft tissues of neck including: Prelaryngeal strap muscles Subcutaneous fat | T4a | T4a | RE | RE
610 | OBSOLETE DATA CONVERTED V0200 Assigned to T3 in AJCC7, see code 560 Esophagus | ERROR | ERROR | ERROR | ERROR
620 | Thyroid gland | T4a | T4a | D | RE
630 | Cricoid cartilage Thyroid cartilage | T4a | T4a | D | RE
635 | Hyoid bone | T4a | T4a | D | D
638 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
640 | Prevertebral fascia/muscle(s) | T4b | T4b | RE | RE
645 | 640 + 635 Prevertebral fascia/muscles plus hyoid bone | T4b | T4b | D | D
650 | Carotid artery (encased) | T4b | T4b | D | RE
655 | 650 + 635 Carotid aratery plus hyoid bone | T4b | T4b | D | D
660 | OBSOLETE DATA CONVERTED V0200 See code 635 Hyoid bone | ERROR | ERROR | ERROR | ERROR
700 | Mediastinal structures | T4b | T4b | D | D
760 | Base of tongue Floor of mouth Nasopharynx | T4b | T4b | D | D
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CSExtension codes 100, 200, 300, 305, 400, 420, 450, and 500 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100, 200, 300, 305, 400, 420, 450, and 500 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size Table for this schema.

Hypopharynx Schema Index


Hypopharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Hypopharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Hypopharynx Schema Index


Hypopharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Hypopharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Instructions.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in Site-Specific Factors 1,3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level II nodes moved from code 100 in CSV1 to code 120.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV node - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Parapharyngeal | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 7th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table, Lymph Nodes Size Table for this site.
  • * For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 6th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table, Lymph Nodes Size Table for this site.

Hypopharynx Schema Index


Hypopharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Hypopharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Hypopharynx Schema Index


Hypopharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Hypopharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Hypopharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Hypopharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Hypopharynx Schema Index


Hypopharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Hypopharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Hypopharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Hypopharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Hypopharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Hypopharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Hypopharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Hypopharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Hypopharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Hypopharynx

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Hypopharynx Schema Index


Hypopharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Hypopharynx

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Hypopharynx Schema Index


Hypopharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Hypopharynx

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Hypopharynx Schema Index


Hypopharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Hypopharynx

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

Hypopharynx Schema Index


Hypopharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Hypopharynx

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

Hypopharynx Schema Index


Hypopharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Hypopharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Hypopharynx Schema Index


Hypopharynx - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

Hypopharynx

Extension Size Table

  • Note: For Extension codes 100, 200, 300, 305, 400, 420, 450, and 500 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown here.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996-998 | CS Tumor Size 999-999
100 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | ERROR | TX
200 | ERROR | T2 | T2 | T3 | T2 | T2 | T3 | ERROR | T2
300 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | ERROR | T1
400 | ERROR | T2 | T2 | T3 | T2 | T2 | T3 | ERROR | T2
420 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | ERROR | TX
450 | ERROR | T2 | T2 | T3 | T2 | T2 | T3 | ERROR | T2
455 | ERROR | T2 | T2 | T3 | T2 | T2 | T3 | ERROR | T2
500 | ERROR | T2 | T2 | T3 | T2 | T2 | T3 | ERROR | T2

Hypopharynx Schema Index


Hypopharynx - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Hypopharynx

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

Hypopharynx Schema Index


Collaborative Stage - Other and Ill-Defined Sites, Unknown Primary Site

Collaborative Stage Data Set - Revised 06/28/2011

Other and Ill-Defined Sites, Unknown Primary Site

C42.0-C42.4, C76.0-C76.5, C76.7-C76.8, C77.0-C77.5, C77.8-C77.9, C80.9

  • M-8000-9136,9141-9582,9700-9701
  • C42.0 Blood
  • C42.1 Bone marrow
  • C42.2 Spleen
  • C42.3 Reticuloendothelial system, NOS
  • C42.4 Hematopoietic system, NOS
  • C76.0 Head, face or neck, NOS
  • C76.1 Thorax, NOS
  • C76.2 Abdomen, NOS
  • C76.3 Pelvis, NOS
  • C76.4 Upper limb, NOS
  • C76.5 Lower limb, NOS
  • C76.7 Other ill-defined sites
  • C76.8 Overlapping lesion of ill-defined sites
  • C77.0 Lymph nodes of head, face and neck
  • C77.1 Lymph nodes of intrathoracic
  • C77.2 Lymph nodes of intra-abdominal
  • C77.3 Lymph nodes of axilla or arm
  • C77.4 Lymph nodes of inguinal region or leg
  • C77.5 Lymph nodes of pelvis
  • C77.8 Lymph nodes of multiple regions
  • C77.9 Lymph nodes, NOS
  • C80.9 Unknown primary site
  • Note 1: AJCC does not define TNM staging for these sites.
  • Note 2: Excludes hematopoietic, reticuloendothelial, immunoproliferative and myeloproliferative neoplasms, Hodgkin and non-Hodgkin lymphomas, and Kaposi sarcoma.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


IllDefinedOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

IllDefinedOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

IllDefinedOther Schema Index


IllDefinedOther - CS Extension

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

IllDefinedOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

IllDefinedOther Schema Index


IllDefinedOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IllDefinedOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IllDefinedOther Schema Index


IllDefinedOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

IllDefinedOther

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

IllDefinedOther Schema Index


IllDefinedOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IllDefinedOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IllDefinedOther Schema Index


IllDefinedOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

IllDefinedOther

Regional Nodes Positive

Code | Description
99 | Not applicable

IllDefinedOther Schema Index


IllDefinedOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

IllDefinedOther

Regional Nodes Examined

Code | Description
99 | Not applicable

IllDefinedOther Schema Index


IllDefinedOther - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

IllDefinedOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | Not applicable: Information not collected for this schema | NA | NA | U | U

IllDefinedOther Schema Index


IllDefinedOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IllDefinedOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IllDefinedOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

IllDefinedOther Schema Index


IllDefinedOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IllDefinedOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

IllDefinedOther Schema Index


IllDefinedOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IllDefinedOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

IllDefinedOther Schema Index


IllDefinedOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IllDefinedOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

IllDefinedOther Schema Index


IllDefinedOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IllDefinedOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

IllDefinedOther Schema Index


IllDefinedOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IllDefinedOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

IllDefinedOther Schema Index


Collaborative Stage - Pituitary Gland, Craniopharyngeal Duct, and Pineal Gland

Collaborative Stage Data Set - Revised 06/28/2011

Pituitary Gland, Craniopharyngeal Duct, and Pineal Gland

C75.1, C75.2, C75.3

  • C75.1 Pituitary gland
  • C75.2 Craniopharyngeal duct
  • C75.3 Pineal Gland
  • Note: AJCC does not define TNM staging for this schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification
CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


IntracranialGland - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

IntracranialGland

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

IntracranialGland Schema Index


IntracranialGland - CS Extension

Collaborative Stage Data Set - Revised 10/08/2010 FINAL

IntracranialGland

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
050 | Benign or borderline tumor | NA | NA | NA | NA
100 | Invasive tumor confined to gland of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue (See definition in General Rules, Part I) | NA | NA | RE | RE
600 | Adjacent organs/structures Pituitary and craniopharyngeal duct: Cavernous sinus Infundibulum Pons Sphenoid body and sinuses Pineal: Infratentorial and central brain | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

IntracranialGland Schema Index


IntracranialGland - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IntracranialGland

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IntracranialGland Schema Index


IntracranialGland - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

IntracranialGland

CS Lymph Nodes

  • Note: Regional lymph node involvement is not applicable for cases coded with this schema beginning with CS Version 2. Old data are retained, and new cases are coded 988.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | OBSOLETE DATA RETAINED V0200 None; no regional lymph node involvement | ERROR | NA | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes Cervical for carotid body and parathyroid only Mediastinal for aortic body and thymus only | ERROR | NA | RN | RN
800 | OBSOLETE DATA RETAINED V0200 Lymph nodes, NOS | ERROR | NA | RN | RN
988 | Not applicable for this schema | NA | NA | U | U
999 | OBSOLETE DATA RETAINED V0200 Unknown; not stated Regional lymph nodes cannot be assessed Not documented in patient record | ERROR | NA | U | U

IntracranialGland Schema Index


IntracranialGland - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IntracranialGland

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IntracranialGland Schema Index


IntracranialGland - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

IntracranialGland

Regional Nodes Positive

Code | Description
99 | Not applicable

IntracranialGland Schema Index


IntracranialGland - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

IntracranialGland

Regional Nodes Examined

Code | Description
99 | Not applicable

IntracranialGland Schema Index


IntracranialGland - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

IntracranialGland

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

IntracranialGland Schema Index


IntracranialGland - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

IntracranialGland

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

IntracranialGland

CS Site-Specific Factor 1
World Health Organization (WHO) Grade Classification

  • Note 1: The World Health Organization (WHO) classification system for tumors of the central nervous sytem combines tumor nomenclature with an associated grading system, so the actual histologic diagnosis directly correlates with the histologic grade of the tumor. The histologic grade used for staging purposes is not the same code that is assigned as the differentiation code in the sixth digit of the ICD-O morphology code and recorded in the traditional registry Grade field.
  • Note 2: Code the WHO grade classification as documented in the medical record. If a WHO grade is not documented, refer to the WHO grade instructions in Part I, Section II. For specific histologies, a WHO grade is automatically assigned. See AJCC 7th edition Table 56.2 or MPH rules Brain Section Equivalent Terms and Definitions.
Code | Description
010 | Grade I
020 | Grade II
030 | Grade III
040 | Grade IV
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
998 | No histologic examination of primary site
999 | Not documented in medical record Unknown; WHO grade not stated

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

IntracranialGland

CS Site-Specific Factor 2
Ki-67/MIB-1 Labeling Index (LI): Brain

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1,S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1.
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 (monoclonal antibody) when it is available on the pathology report of the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 200-400 for an interpretation of the LI.
Code | Description
000 | 0% Labeling index (LI) LI stated as "0%" LI stated as "less than 0.5%"
001-100 | 1-100% (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
200 | LI stated as normal and no percentage provided
300 | LI stated as slightly elevated and no percentage provided
400 | LI stated as elevated and no percentage provided
888 | OBSOLETE DATA CONVERTED V0200 See code 988. Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart Test performed, interpretation not recorded
998 | No histologic examination of primary site Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

IntracranialGland

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

IntracranialGland Schema Index


IntracranialGland - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IntracranialGland

Histology Inclusion Table AJCC 7th ed.

Code
NA

IntracranialGland Schema Index


IntracranialGland - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IntracranialGland

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

IntracranialGland Schema Index


IntracranialGland - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IntracranialGland

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

IntracranialGland Schema Index


IntracranialGland - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IntracranialGland

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

IntracranialGland Schema Index


IntracranialGland - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

IntracranialGland

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

IntracranialGland Schema Index


Collaborative Stage - Kaposi Sarcoma of All Sites

Collaborative Stage Data Set - Revised 06/28/2011

Kaposi Sarcoma of All Sites

  • M-9140
  • Note: This scheme cannot be compared to either the Historic Stage or the 1977 Summary Stage schemes.
CS Tumor Size = 988
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Associated with HIV/AIDS
CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis
CS Site-Specific Factor 3
Ulceration and Edema
CS Site-Specific Factor 4
CD4 Cell Count
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


KaposiSarcoma - CS Tumor Size

Collaborative Stage Data Set - Revised 12/30/2009 FINAL

KaposiSarcoma

CS Tumor Size

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema

KaposiSarcoma Schema Index


KaposiSarcoma - CS Extension

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

KaposiSarcoma

CS Extension

  • Note 1: In the United States and Canada, Kaposisarcoma is usually an illness related to Acquired Immunodeficiency Syndrome (AIDS) which affects primarily the skin; however, lesions may also form in the connective tissue, mucosa (e.g. oral cavity) or visceral organs (e.g. lungs). For connective tissue tumors (C49._), use extension codes for skin.
  • Note 2: Choice of CS Extension codes for Kaposi sarcoma depends on number and location of lesions. For example, use code 110 for a single lesion involving skin; use code 210 for multiple lesions involving skin. Use code 250 for any number of lesions involving both skin and viscera.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
110 | Single lesion: Skin and/or connective tissue | NA | NA | U | L
120 | Single lesion: Mucosa (e.g., oral cavity, anus, rectum, vagina, vulva) | NA | NA | U | L
130 | Single lesion: Viscera (e.g., pulmonary, gastrointestinal tract, spleen, other) | NA | NA | U | L
210 | Multiple lesions: Skin and/or connective tissue | NA | NA | U | L
220 | Multiple lesions: Mucosa (e.g., oral cavity, anus, rectum, vagina, vulva) | NA | NA | U | L
230 | Multiple lesions: Viscera (e.g., pulmonary, gastrointestinal tract, spleen, other) | NA | NA | U | L
240 | (120 or 220) + (110 or 210) Multiple lesions, mucosa plus skin and/or connective tissue | NA | NA | U | RE
250 | (130 or 230) + (110 or 210) Multiple lesions, viscera plus skin and/or connective tissue | NA | NA | U | RE
260 | (130 or 230) + (120 or 220) Multiple lesions, viscera plus mucosa | NA | NA | U | RE
270 | (130 or 230) + (120 or 220) + (110 or 210) Multiple lesions, visceral plus mucosa plus skin and/or connective tissue | NA | NA | U | D
290 | Multiple lesions, NOS | NA | NA | U | U
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

KaposiSarcoma Schema Index


KaposiSarcoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

KaposiSarcoma

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

KaposiSarcoma Schema Index


KaposiSarcoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

KaposiSarcoma

CS Lymph Nodes

  • Note 1: For this site, code ALL lymph node involvement in this field.
  • Note 2: When coding Regional Nodes Positive and Regional Nodes Examined, only include regional nodes. Do not include distant nodes coded in CS Lymph Nodes. If the only information available is for Lymph Nodes, NOS, coded as 800 in CS Lymph Nodes, assume these are regional nodes for coding Regional nodes Positive and Regional Nodes Examined.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No lymph node involvement (No clinical adenopathy and either pathologically negative or no pathological statement) | NA | NA | U | NONE
100 | Clinically enlarged palpable lymph node(s) (adenopathy), and either pathologically negative nodes or no pathological statement | NA | NA | U | RN
200 | No clinically enlarged palpable lymph node(s) (adenopathy) but pathologically positive lymph node(s) | NA | NA | U | RN
300 | Both clinically enlarged palpable lymph node(s) (adenopathy) and pathologically positive lymph nodes Lymph nodes, NOS | NA | NA | U | RN
999 | Unknown; not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NA | NA | U | U

KaposiSarcoma Schema Index


KaposiSarcoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

KaposiSarcoma

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

KaposiSarcoma Schema Index


KaposiSarcoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KaposiSarcoma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KaposiSarcoma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KaposiSarcoma

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | Not applicable: Information not collected for this schema | NA | NA | U | U

KaposiSarcoma Schema Index


KaposiSarcoma - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

KaposiSarcoma

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 1
Associated with HIV/AIDS

  • Note 1: Autoimmune Deficiency Syndrome (AIDS) lymphomas are a late manifestation of Human Immunodeficiency Virus (HIV) infection and have unique clinical and pathologic features that differ from lymphomas in the general population. They have a preponderance for extranodal involvement, with central nervous system being the most common site.
  • Note 2: HIV includes types I and II. Older terminology includes Human T Lymphotropic Virus -3 (HTLV-3) and Lymphadenopathy Associated Virus (LAV).
Code | Description
000 | Not associated with Human Immunodeficiency Virus (HIV)/Autoimmune Disease (AIDS) HIV negative
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Yes/Present
002 | OBSOLETE DATA CONVERTED V0203 See code 000 No/Not present
010 | Associated with HIV/AIDS HIV positive
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis

  • Note 1: The constitutional symptoms (B symptoms) for Kaposi Sarcoma are:
    A. Fevers: Unexplained fever with temperature above 38 degrees C;
    B. Night sweats: Drenching sweats that require change of bedclothes;
    C. Weight loss: Unexplained weight loss of more than 10% of the usual body weight in the six months prior to diagnosis.
    D. Diarrhea: Persistent diarrhea lasting longer than two weeks.
  • Note 2: The presence of these constitutional symptoms for Kaposi Sarcoma does not modify the stage.
  • Note 3: Assign code 000 if the History and Physical, progress notes, and consultations make no mention of B symptoms.
Code | Description
000 | No B symptoms (asymptomatic)
010 | Any B symptoms: Unexplained fever (above 38 degrees C) Night sweats Unexplained weight loss (generally greater than 10% of body weight in the six months before admission) B symptoms, NOS
020 | Persistent diarrhea lasting longer than two weeks
888 | OBSOLETE DATA CONVERTED V0200 See code 988: Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 3
Ulceration and Edema

  • Note 1: Tumor associated edema or ulceration is considered a poor risk.
  • Note 2: Tumor associated edema or ulceration is usually histologically confirmed and documented in the pathology report. If tumor associated edema or ulceration is diagnosed clinically without pathologic confirmation, use code 040.
  • Note 3: If there is no documentation or no mention of ulceration or edema in the pathology report or clinical examination, assume ulceration and edema are not present and use code 000.
Code | Description
000 | No ulceration or edema present
010 | Ulceration present
020 | Edema present
030 | Ulceration and edema present
040 | Clinical diagnosis of edema and/or ulceration
888 | OBSOLETE DATA CONVERTED V0200 See code 988: Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

KaposiSarcoma

CS Site-Specific Factor 4
CD4 Cell Count

  • Note 1: The CD4 cell count is used to monitor how well the immune system is working in a patient who is Human Immunodeficiency Virus (HIV) positive. A blood test measures the number of CD4 T-cells in each microliter (ul) of blood. The measurement may also be in CD4 cells per cubic millimeter of blood. One microliter (ul) is equivalent to 1 cubic millimeter of fluid. A low CD4 count (less than 200) indicates a weakened immune system. For Kaposi Sarcoma patients, a CD4 count lower than 200 is a poor risk factor.
  • Note 2: Record the CD4 count at the time of the Kaposi Sarcoma diagnosis as documented in the patient record. If the CD4+ count is 980 or greater use code 980. If the test is done but the actual value is not available or not stated, use code 997.
  • Note 3: If the patient is HIV negative, use code 987.
  • Note 4: Record the actual value of the CD4 count as documented in the patient record. If the actual CD4+ count is 980 or greater, use code 980.
Code | Description
001-979 | CD4 count 001-979/cubic millimeter or microliter (ul) of blood (Exact count of CD4 cells)
980 | CD4 count 980 or greater/cubic millimeter or microliter (ul) of blood
987 | Not applicable: Patient is HIV negative
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | CD4 count less than 200, NOS CD4 count stated to be low CD4 count stated to be poor risk
991 | CD4 count greater than or equal to 200, NOS CD4 count stated to be normal CD4 count stated to good risk
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KaposiSarcoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

KaposiSarcoma Schema Index


KaposiSarcoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KaposiSarcoma

Histology Inclusion Table AJCC 7th ed.

Code
NA

KaposiSarcoma Schema Index


KaposiSarcoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KaposiSarcoma

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

KaposiSarcoma Schema Index


KaposiSarcoma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KaposiSarcoma

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

KaposiSarcoma Schema Index


KaposiSarcoma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KaposiSarcoma

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

KaposiSarcoma Schema Index


KaposiSarcoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KaposiSarcoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

KaposiSarcoma Schema Index


Collaborative Stage - Kidney (Renal Parenchyma)

Collaborative Stage Data Set - Revised 06/06/2011

Kidney (Renal Parenchyma)

C64.9

  • C64.9 Kidney, NOS (Renal parenchyma)
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Invasion Beyond Capsule
CS Site-Specific Factor 2
Vein Involvement
CS Site-Specific Factor 3
Ipsilateral Adrenal Gland Involvement
CS Site-Specific Factor 4
Sarcomatoid Features
CS Site-Specific Factor 5
Histologic Tumor Necrosis
CS Site-Specific Factor 6
Fuhrman Nuclear Grade
 CS Site-Specific Factor 7
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 8
Extranodal Extension of Regional Lymph Nodes
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table AJCC 6
Extension Size Table AJCC 7
List of Schemas


KidneyParenchyma - CS Tumor Size

Collaborative Stage Data Set - Revised 06/06/2011 FINAL

KidneyParenchyma

CS Tumor Size

  • Note 1: Code the tumor size as documented in the medical record.
  • Note 2: The assignment of T1 and T2 categories for tumors limited to the kidney is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 994, 996-998 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T1a with no other information on tumor size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "7 cm or less" Stated as T1 [NOS] or T1b with no other information on tumor size Note: "Stated as T1b with no other information on size" moved from code 995 to code 996 in V0204
997 | Described as "greater than 7 cm" Stated as T2 [NOS] or T2a with no other information on tumor size
998 | Described as "greater than 10 cm" Stated as T2b with no other information on tumor size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Extension

Collaborative Stage Data Set - Revised 11/21/2010 FINAL

KidneyParenchyma

CS Extension

  • Note 1: The parenchyma of the kidney includes the following structures: cortex (outer layer of kidney), renal columns; medulla, medullary rays, renal pyramids, and renal papillae; nephrons (renal corpuscle, loops of Henle, proximal and distal tubules, collecting duct); glomerulus and surrounding Bowman's capsule. The most common site for renal parenchymal cancer to develop is in the proximal convoluted tubule. Tumor extension from one of these structures into another is coded 100 in the absence of further involvement.
  • Note 2: Gerota's fascia is a fibrous tissue sheath surrounding the kidney and suprarenal or adrenal gland. The perirenal fat, renal capsule, and renal parenchyma lie below the fascia.
  • Note 3: Information about invasion beyond the capsule, venous involvement, and ipsilateral adrenal gland involvement is collected in this field for anatomic staging. This information is also collected in CS Site-Specific Factors 1, 2, and 3 as these factors may have an independent effect on prognosis.
  • Note 4: AJCC considers "in situ carcinoma of the renal parenchyma" an impossible diagnosis. Any case so coded is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 5: Use code 300 (Localized, NOS) only when no further information is available to assign code 100, 200, or 310-360.
  • Note 6: The assignment of T1 and T2 categories for tumors limited to the kidney is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 310-360, 605-625 or 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 7: Direct extension to or other involvement of structures considered M1 in AJCC staging is coded in the data item CS Mets at DX. This includes: contralateral kidney; contralateral ureter; liver from left kidney; spleen from right kidney.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Invasive cancer confined to kidney cortex and/or medulla | ^ | * | L | L
200 | Invasion of renal capsule Renal pelvis or calyces involved Separate focus of tumor in renal pelvis/calyx | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
310 | Stated as T1a with no other information on extension | ^ | * | L | L
320 | Stated as T1b with no other information on extension | ^ | * | L | L
330 | Stated as T1 [NOS] with no other information on extension | ^ | * | L | L
340 | Stated as T2a with no other information on extension | ^ | * | L | L
350 | Stated as T2b with no other information on extension | ^ | * | L | L
360 | Stated as T2 [NOS] with no other information on extension | ^ | * | L | L
390 | OBSOLETE DATA CONVERTED V0200 See code 625 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA RETAINED V0200 Adrenal (suprarenal gland), ipsilateral reclassified in AJCC 7; see codes 450 and 630 Adrenal (suprarenal) gland, ipsilateral Perirenal (perinephric) tissue/fat Renal (Gerota's) fascia Renal sinus fat Retroperitoneal soft tissue | ERROR | T3a | RE | RE
450 | OBSOLETE DATA REVIEWED V0203 See codes 460 and 660 Perirenal (perinephric) tissue/fat Renal (Gerota's) fascia Renal sinus fat Retroperitoneal soft tissue | T3a | T3a | RE | RE
460 | Perirenal (perinephric) tissue/fat Renal (Gerota's) fascia Renal sinus fat | T3a | T3a | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Blood vessels reclassified in AJCC 7th Edition; see codes 601 and 610 Blood vessels: Extrarenal portion of renal vein or segmental (muscle containing) branches Hilar blood vessel Inferior vena cava below diaphragm Perirenal vein Renal artery Renal vein, NOS Tumor thrombus in a renal vein, NOS | ERROR | T3b | RE | RE
601 | Blood vessels: Extrarenal portion of renal vein or segmental (muscle containing) branches Hilar blood vessel Perirenal vein Renal artery Renal vein, NOS Tumor thrombus in a renal vein, NOS | T3a | T3b | RE | RE
605 | Stated as T3a with no other information on extension | T3a | T3a | RE | RE
610 | Inferior vena cava (IVC) below diaphragm Stated as T3b with no other information on extension | T3b | T3b | RE | RE
620 | IVC above diaphragm or invades wall of IVC Stated as T3c with no other information on extension | T3c | T3c | RE | RE
625 | IVC, NOS Stated as T3 [NOS] with no other information on extension | T3NOS | T3NOS | RE | RE
630 | Ipsilateral adrenal (suprarenal) gland (Noncontiguous ipsilateral adrenal gland involvement coded in CS Mets at DX) | T4 | T3a | RE | RE
640 | 630 + (601 and/or 610) Ipsilateral adrenal gland plus blood vessels listed in code 601 and/or IVC below diaphragm | T4 | T3b | RE | RE
645 | 630 + 620 Ipsilateral adrenal gland plus IVC above diaphragm or wall of IVC | T4 | T3c | RE | RE
650 | Extension beyond Gerota's fascia to: Ascending colon from right kidney Descending colon from left kidney Diaphragm Duodenum from right kidney Peritoneum Tail of pancreas Ureter, including implant(s), ipsilateral Beyond Gerota's fascia, NOS | T4 | T4 | RE | RE
660 | Retroperitoneal soft tissue | T4 | T4 | RE | RE
665 | 660 + any of (460, 601, 610, 620, 625, 630, 640, 645, 650) | T4 | T4 | RE | RE
670 | Extension beyond Gerota's fascia to: Psoas muscle Quadratus lumborum muscle | T4 | T4 | D | RE
700 | Ribs | T4 | T4 | D | D
750 | Liver Spleen Stomach | T4 | T4 | D | D
800 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 460, 601, 610-750, 801, CS Mets at DX codes 20, 55 Further contiguous extension: Aorta Other direct extension | T4 | T4 | D | D
801 | Further contiguous extension: Aorta Other direct extension (except to structures specified in CS Mets at DX code 20) | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-360 ONLY, the T category for AJCC 7 is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this site.
  • * For CS Extension codes 100-360 ONLY, the T category for AJCC 6 is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this site.

KidneyParenchyma Schema Index


KidneyParenchyma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

KidneyParenchyma

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyParenchyma Schema Index


KidneyParenchyma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

KidneyParenchyma

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
  • Note 2: Regional nodes include unilateral, bilateral or contralateral involvement of named node(s).
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | SINGLE regional lymph node: Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Preaortic Retroaortic Renal hilar Retroperitoneal, NOS Regional lymph node(s), NOS | N1 | N1 | RN | RN
110 | SINGLE regional lymph node: Interaortocaval Pericaval, NOS Paracaval Precaval Retrocaval | N1 | N1 | D | RN
150 | OBSOLETE DATA CONVERTED V0203 See code 210 110 + 100 Single regional lymph node as specified in code 110 plus single regional lymph node as specified in code 100 | ERROR | ERROR | ERROR | ERROR
200 | MULTIPLE regional lymph nodes listed in code 100 | N1 | N2 | RN | RN
210 | MULTIPLE regional nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | N1 | N2 | D | RN
400 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 200 and 210 More than one regional lymph node other than as defined in code 150 | N1 | N2 | D | RN
700 | Regional lymph nodes, NOS Not stated if single or multiple Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

KidneyParenchyma Schema Index


KidneyParenchyma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

KidneyParenchyma

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyParenchyma Schema Index


KidneyParenchyma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KidneyParenchyma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KidneyParenchyma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KidneyParenchyma

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
20 | Extension to: Contralateral kidney Contralateral ureter Liver from left kidney Spleen from right kidney | M1 | M1 | D | D
40 | Noncontiguous ipsilateral adrenal (suprarenal) gland metastasis (Contiguous involvement coded in CS Extension ) Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA CONVERTED V0203 See code 55 40 + 10 Distant metastasis plus distant lymph node(s) | ERROR | ERROR | ERROR | ERROR
55 | (40 or 20) + 10 Distant metastasis or extension coded in 20 plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

KidneyParenchyma Schema Index


KidneyParenchyma - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

KidneyParenchyma

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 1
Invasion Beyond Capsule

  • Note 1: Information about invasion beyond the capsule is collected in CS Extension as an element in anatomic staging. It is also collected in this field as it may have an independent effect on prognosis.
  • Note 2: Record the location of invasion beyond capsule as documented in the pathology report. Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and invasion beyond capsule is not mentioned.
Code | Description
000 | Invasion beyond capsule not present/not identified
010 | Lateral invasion: Perinephric fat
020 | Medial invasion: Renal sinus Perisinus fat
030 | 020 + 010 Medial invasion plus lateral invasion Renal sinus/perisinus fat invasion plus perinephric fat invasion
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Invasion beyond capsule, NOS
998 | No surgical resection of primary site
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 2
Vein Involvement

  • Note 1: Information about vein involvement is collected in CS Extension as an element in anatomic staging. It is also collected in this field as it may have an independent effect on prognosis.
  • Note 2: Record the involvement of specific named veins as documented in the pathology report. Do not code invasion of small unnamed vein(s) of the type collected as lymph-vascular invasion. Lymph-vascular invasion is usually only seen microscopically. Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and involvement of these specified veins is not mentioned.
Code | Description
000 | Vein involvement not present/not identified
010 | Involvement of renal vein only
020 | Involvement of inferior vena cava (IVC) below the diaphragm only
030 | Involvement of IVC above the diaphragm only
040 | Involvement of IVC, NOS only
050 | 020 + 010 Involvement of IVC below the diaphragm plus involvement of renal vein
060 | 030 + 010 Involvement of IVC above the diaphragm plus involvement of renal vein
070 | 040 + 010 Involvement of IVC, NOS plus involvement of renal vein
080 | 030 + 020 Involvement of IVC above the diaphragm plus involvement of IVC below the diaphragm
090 | 030 + 020 + 010 Involvement of IVC above the diaphragm plus involvement of IVC below the diaphragm plus involvement of renal vein
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No surgical resection of primary site
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

KidneyParenchyma

CS Site-Specific Factor 3
Ipsilateral Adrenal Gland Involvement

  • Note 1: Information about contiguous ipsilateral adrenal gland involvement is collected in CS Extension, and noncontiguous ipsilateral adrenal gland involvement is collected in CS Mets as DX, as elements in anatomic staging. This information is also collected in this field as it may have an independent effect on prognosis.
  • Note 2: Record ipsilateral adrenal gland involvement as documented in the pathology report. Assign code 000 if histologic examination of a specimen including tissue from the adrenal gland is performed, the pathology report is available for review, and involvement of the adrenal gland is not mentioned.
Code | Description
000 | Ipsilateral adrenal gland involvement not present/not identified
010 | Contiguous involvement of ipsilateral adrenal gland
020 | Noncontiguous involvement of ipsilateral adrenal gland
030 | 020 + 010 Noncontiguous plus contiguous involvement of ipsilateral adrenal gland
040 | Involvement of ipsilateral adrenal gland, not stated whether contiguous or noncontiguous
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination to determine ipsilateral adrenal gland involvement
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 4
Sarcomatoid Features

  • Note 1: Sarcomatoid morphology may be manifested by any renal cell carcinoma. The presence of sarcomatoid component in a renal cell carcinoma may be prognostically important.
  • Note 2: Record the presence or absence of sarcomatoid features as documented anywhere in the pathology report. Assign code 000 if pathologic examination of the primary site is performed, the pathology report is available for review, and sarcomatoid features are not mentioned.
Code | Description
000 | Sarcomatoid features not present/not identified
010 | Sarcomatoid features present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
987 | Not applicable: Not a renal cell carcinoma morphology
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 5
Histologic Tumor Necrosis

  • Note 1: Tumor necrosis is an independent predictor of outcome for renal cell carcinoma.
  • Note 2: Record the presence or absence of tumor necrosis as documented in the pathology report. Assign code 000 if histologic examination of primary site is performed, the pathology report is available for review, and histologic tumor necrosis is not mentioned.
Code | Description
000 | Histologic tumor necrosis not present/not identified
010 | Histologic tumor necrosis present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 6
Fuhrman Nuclear Grade

  • Note 1: Fuhrman nuclear grade is a four-grade system based on nuclear diameter and shape, the prominence of nucleoli, and the presence of chromatin clumping in the highest grade.
  • Note 2: Record the Fuhrman nuclear grade as documented in the pathology report.
Code | Description
010 | Grade 1
020 | Grade 2
030 | Grade 3
040 | Grade 4
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
987 | Not applicable: Not a renal cell carcinoma morphology
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 7
Size of Metastasis in Lymph Nodes

  • Note: Code the size of the largest metastasis in a lymph node as documented in the pathology report, not the size of the lymph node. If the size of the metastasis is not documented in the pathology report, code the size of the largest involved lymph node as documented pathologically or clinically with pathology taking priority. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node(s) involved
001-979 | 1 - 979 millimeter (mm) (Exact size of lymph node metastasis to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm" or "greater than 1 cm" or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm" or "greater than 2 cm" or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm" or "greater than 3 cm" or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm" or "greater than 4 cm" or "between 4 cm and 5 cm"
996 | Described as "less than 6 cm" or "greater than 5 cm" or "between 5 cm and 6 cm"
997 | Described as "more than 6 cm"
998 | OBSOLETE DATA CONVERTED V0203 See code 999 No histologic examination to determine ipsilateral adrenal gland involvement
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node(s) involved Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 8
Extranodal Extension of Regional Lymph Nodes

  • Note 1: Code the status of extranodal extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extranodal extension in any nodes coded in CS Mets at DX field.
  • Note 2: A statement of the presence or absence of extranodal extension in a pathology report takes priority over clinical assessment.
  • Note 3: If nodes are involved but the clinical documentation and/or pathologic assessment does not indicate extranodal extension, assign code 010 (no extranodal extension documented on the available reports).
  • Note 4: If the only documentation is a reference to clinically or pathologically involved nodes with no reference to extranodal extension, assign code 030 (no physical exam/imaging report and/or no pathology report available).
Code | Description
000 | No regional lymph nodes involved
010 | Extranodal extension not present Regional nodes described as mobile
020 | Extranodal extension present Regional nodes described as fixed or matted
030 | Regional nodes involved, unknown if extranodal extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyParenchyma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyParenchyma Schema Index


KidneyParenchyma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

KidneyParenchyma

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

KidneyParenchyma Schema Index


KidneyParenchyma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KidneyParenchyma

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

KidneyParenchyma Schema Index


KidneyParenchyma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/26/2009 FINAL

KidneyParenchyma

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | III
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | III
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | III
T2a | NX | M0 | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | III
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | III
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | III
T3a | NX | M0 | III
T3b | N0 | M0 | III
T3b | N1 | M0 | III
T3b | NX | M0 | III
T3c | N0 | M0 | III
T3c | N1 | M0 | III
T3c | NX | M0 | III
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | III
T3NOS | NX | M0 | III
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

KidneyParenchyma Schema Index


KidneyParenchyma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 11/23/2009 FINAL

KidneyParenchyma

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | IV
T0 | NX | MX | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N2 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | III
T1a | N2 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | N2 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | III
T1b | N2 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | N2 | MX | IV
T1b | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | IV
T2 | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | III
T3NOS | N2 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | N2 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | N2 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | III
T3a | N2 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | N2 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | N2 | MX | IV
T3a | NX | MX | UNK
T3b | N0 | M0 | III
T3b | N1 | M0 | III
T3b | N2 | M0 | IV
T3b | NX | M0 | UNK
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | N2 | M1 | IV
T3b | NX | M1 | IV
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | N2 | MX | IV
T3b | NX | MX | UNK
T3c | N0 | M0 | III
T3c | N1 | M0 | III
T3c | N2 | M0 | IV
T3c | NX | M0 | UNK
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | N2 | M1 | IV
T3c | NX | M1 | IV
T3c | N0 | MX | UNK
T3c | N1 | MX | UNK
T3c | N2 | MX | IV
T3c | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | IV
TX | NX | MX | UNK

KidneyParenchyma Schema Index


KidneyParenchyma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KidneyParenchyma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

KidneyParenchyma Schema Index


KidneyParenchyma - Extension Size Table AJCC 6

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

KidneyParenchyma

Extension Size Table AJCC 6

  • Note: For CS Extension codes 100-360 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-040 | CS Tumor Size 041-070 | CS Tumor Size 071-989 | CS Tumor Size 990-991 | CS Tumor Size 992-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T2 | T1a | T1a | T1b | T1NOS | T2 | TX
200 | ERROR | T1a | T1b | T2 | T1a | T1a | T1b | T1NOS | T2 | TX
300 | ERROR | T1a | T1b | T2 | T1a | T1a | T1b | T1NOS | T2 | TX
310 | ERROR | T1a | T1b | T2 | T1a | T1a | T1b | T1a | T1a | T1a
320 | ERROR | T1a | T1b | T2 | T1a | T1b | T1b | T1b | T1b | T1b
330 | ERROR | T1a | T1b | T2 | T1a | T1NOS | T1b | T1NOS | T1NOS | T1NOS
340 | ERROR | T1a | T1b | T2 | T1a | T2 | T1b | T2 | T2 | T2
350 | ERROR | T1a | T1b | T2 | T1a | T2 | T1b | T2 | T2 | T2
360 | ERROR | T1a | T1b | T2 | T1a | T2 | T1b | T2 | T2 | T2

KidneyParenchyma Schema Index


KidneyParenchyma - Extension Size Table AJCC 7

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

KidneyParenchyma

Extension Size Table AJCC 7

  • Note: For CS Extension codes 100-360 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-040 | CS Tumor Size 041-070 | CS Tumor Size 071-100 | CS Tumor Size 101-989 | CS Tumor Size 990-991 | CS Tumor Size 992-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T2a | T2b | T1a | T1a | T1b | T1NOS | T2NOS | T2b | TX
200 | ERROR | T1a | T1b | T2a | T2b | T1a | T1a | T1b | T1NOS | T2NOS | T2b | TX
300 | ERROR | T1a | T1b | T2a | T2b | T1a | T1a | T1b | T1NOS | T2NOS | T2b | TX
310 | ERROR | T1a | T1b | T2a | T2b | T1a | T1a | T1b | T1a | T1a | T1a | T1a
320 | ERROR | T1a | T1b | T2a | T2b | T1a | T1b | T1b | T1b | T1b | T1b | T1b
330 | ERROR | T1a | T1b | T2a | T2b | T1a | T1NOS | T1b | T1NOS | T1NOS | T1NOS | T1NOS
340 | ERROR | T1a | T1b | T2a | T2b | T1a | T2a | T1b | T2a | T2a | T2a | T2a
350 | ERROR | T1a | T1b | T2a | T2b | T1a | T2b | T1b | T2b | T2b | T2b | T2b
360 | ERROR | T1a | T1b | T2a | T2b | T1a | T2NOS | T1b | T2NOS | T2NOS | T2NOS | T2NOS

KidneyParenchyma Schema Index


Collaborative Stage - Renal Pelvis and Ureter

Collaborative Stage Data Set - Revised 07/05/2011

Renal Pelvis and Ureter

C65.9, C66.9

  • C65.9 Renal pelvis
  • C66.9 Ureter
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
WHO/ISUP Grade
CS Site-Specific Factor 2
Depth of Renal Parenchymal Invasion
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


KidneyRenalPelvis - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

KidneyRenalPelvis

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KidneyRenalPelvis

CS Extension

  • Note 1: In case of multifocal noninvasive Ta and Tis tumors, use code 060 in preference to code 050.
  • Note 2: Tumor involving both renal pelvis and ureter (unifocal or multifocal) is classified by the depth of greatest invasion in either organ for AJCC staging. Use codes 120 and 220 for extension of tumor involving the wall of both renal pelvis and ureter.
  • Note 3: Direct invasion of the bladder by a ureteral tumor is classified by the depth of greatest invasion of the bladder or ureter for AJCC staging.
  • Note 4: If CS Extension code is 050 or 060, Behavior ICD-O-3 must be coded as 2. If CS Extension code is 105 or greater, Behavior ICD-O-3 must be coded as 3.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | OBSOLETE DATA CONVERTED V0203 See code 060 Carcinoma in situ, NOS Non-invasive, intraepithelial | ERROR | ERROR | ERROR | ERROR
050 | Noninvasive papillary carcinoma | Ta | Ta | IS | IS
060 | In situ, intraepithelial, noninvasive (flat, sessile) | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 105, 120, 130 and 150 Subepithelial connective tissue (lamina propria, submucosa) invaded Stated as T1 with no other information on extension | T1 | T1 | L | L
105 | Subepithelial connective tissue (lamina propria, submucosa) of renal pelvis only Subepithelial connective tissue (lamina propria, submucosa) of ureter only | T1 | T1 | L | L
120 | Renal pelvis and ureter (unifocal or multifocal): Subepithelial connective tissue Renal pelvis from ureter Ureter from renal pelvis Distal ureter from proximal ureter (See Note 2) | T1 | T1 | RE | RE
130 | Extension to bladder from ureter: Subepithelial connective tissue of distal ureter and/or bladder (See Note 3) | T1 | T1 | RE | RE
150 | Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Muscularis of renal pelvis only Muscularis of ureter only | T2 | T2 | L | L
220 | Renal pelvis and ureter (unifocal or multifocal): Muscularis Renal pelvis from ureter Ureter from renal pelvis Distal ureter from proximal ureter (See Note 2) | T2 | T2 | RE | RE
230 | Extension to bladder from ureter: Muscularis of distal ureter and/or bladder (See Note 3) | T2 | T2 | RE | RE
300 | Localized, NOS | T1 | T1 | L | L
350 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 120 and 220 Extension to ureter from renal pelvis | T2 | T2 | RE | RE
370 | Stated as T2 with no other information on extension | T2 | T2 | L | L
400 | Extension to adjacent (connective) tissue: Peripelvic/periureteric tissue Retroperitoneal soft/connective tissue | T3 | T3 | RE | RE
600 | For renal pelvis only: Ipsilateral kidney parenchyma and kidney, NOS | T3 | T3 | RE | RE
610 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
620 | OBSOLETE DATA REVIEWED AND CHANGED V0102 This code was made obsolete in CS Version 1 and should no longer be used Extension to ureter from renal pelvis NOTE: cases were to be recoded to 350, 400 or 600 | ERROR | ERROR | ERROR | ERROR
630 | Psoas muscle from ureter | T4 | T4 | RE | RE
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 120, 130, 220, and 230 Extension to bladder from ureter Implants in ureter | T4 | T4 | RE | RE
660 | OBSOLETE DATA CONVERTED V0203 See code 665 for renal pelvis and code 685 for ureter Extension to major blood vessel(s): Aorta Renal artery/vein Vena cava (inferior) Tumor thrombus in a renal vein, NOS | ERROR | ERROR | ERROR | ERROR
665 | For renal pelvis only: Extension to major blood vessel(s): Aorta Renal artery/vein Vena cava (inferior) Tumor thrombus in a renal vein, NOS | T4 | T4 | RE | RE
670 | Ipsilateral adrenal (suprarenal) gland from renal pelvis | T4 | T4 | RE | RE
680 | Duodenum from right renal pelvis or right ureter | T4 | T4 | RE | RE
685 | For ureter only: Extension to major blood vessel(s): Aorta Renal artery/vein Vena cava (inferior) Tumor thrombus in a renal vein, NOS | T4 | T4 | D | RE
690 | Ascending colon from right ureter Descending colon from left ureter | T4 | T4 | RE | D
695 | 690 + 685 | T4 | T4 | D | D
700 | Extension to: Ascending colon from right renal pelvis Bladder (wall or mucosa) from renal pelvis Colon, NOS Descending colon from left renal pelvis Ipsilateral kidney parenchyma from ureter Liver Pancreas Perinephric fat via kidney Spleen | T4 | T4 | D | D
750 | OBSOLETE DATA CONVERTED V0200 See code 690 Ascending colon from right ureter Descending colon from left ureter | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension, including: For ureter: Prostate Uterus | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

KidneyRenalPelvis

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

KidneyRenalPelvis

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 3: Determine the size of the largest metastasis in a lymph node as documented in the pathology report to assign codes 100-300, not the size of the lymph node. If the size of the metastasis is not documented, determine the size of the largest involved lymph node as documented pathologically or clinically with pathology taking priority. Do not code the size of any node(s) coded in CS Mets at DX.
  • Note 4: The assignment of the N category is based both on number and size of metastasis. Use codes as described here if the number and/or size of nodes involved is unknown:
    Code 110: Single node involved, size not stated.
    Code 210: Multiple nodes involved, size not stated.
    Code 200: Single or multiple nodes not stated, size stated and greater than 2 cm but less than or equal to 5 cm.
    Code 300: Single or multiple nodes not stated, size stated and greater than 5 cm.
    Code 505: Single or multiple nodes not stated, size not stated.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | SINGLE regional lymph node, less than or equal to 2 cm: Renal Pelvis: Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Paracaval Renal hilar Retroperitoneal, NOS Regional lymph node, NOS Ureter: Iliac, NOS: Common External Internal (hypogastric), NOS Obturator Lateral aortic (lumbar) Paracaval Pelvic, NOS Periureteral Renal hilar Retroperitoneal, NOS Regional lymph node, NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
110 | SINGLE regional node listed in code 100, size not stated | N1 | N1 | RN | RN
200 | SINGLE regional lymph node listed in code 100, greater than 2 cm but less than or equal to 5 cm OR MULTIPLE regional nodes listed in code 100, none greater than 5 cm Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
210 | MULTIPLE regional nodes listed in code 100, size not stated | N2 | N2 | RN | RN
300 | Regional lymph node(s) listed in code 100, at least one greater than 5 cm Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 200, 210, 300, and 505 Regional lymph node(s), NOS (size and/or number not stated) | N1 | N1 | RN | RN
505 | Regional lymph node(s), NOS: Size and/or number not stated (See Note 4 for exceptions) | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

KidneyRenalPelvis

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KidneyRenalPelvis

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

KidneyRenalPelvis

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Mets at DX

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

KidneyRenalPelvis

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification v0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

KidneyRenalPelvis

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 1
WHO/ISUP Grade

  • Note 1: Code the applicable World Health Organization (WHO) or International Society of Urological Pathology (ISUP) grade as documented in the pathology report for urothelial carcinomas only. Information about urothelial histology and grade may be taken from any section of the pathology report where documented, such as a microscopic description, synoptic template, or final diagnosis. If the tumor is of mixed histology including urothelial carcinoma, code grade as specified for the urothelial component.
  • Note 2: If the term low grade (LG) or high grade (HG) is indicated for a urothelial primary, assume it is a WHO/ISUP grade.
  • Note 3: If the tumor morphology does not include a urothelial component, use code 987.
  • Note 4: If a grade system other than WHO/ISUP is documented for a urothelial primary, code 999.
Code | Description
010 | Low grade urothelial carcinoma
020 | High grade urothelial carcinoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable: Not a urothelial morphology
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown WHO/ISUP grade Not documented in patient record

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 2
Depth of Renal Parenchymal Invasion

  • Note: Record the depth of invasion into the renal parenchyma as documented in the pathology report. Assign code 000 if surgical resection of the primary site (renal pelvis or ureter) is performed, the pathology report is available for review, and renal parenchymal invasion is not mentioned.
Code | Description
000 | Renal parenchymal invasion not present/not identified
001-979 | 1 - 979 millimeters (mm) (Exact depth of renal parenchymal invasion to nearest mm)
980 | 980 mm or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Renal parenchymal invasion present, depth unknown
998 | No surgical resection of primary site
999 | Unknown or no information Not documented in patient record

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

KidneyRenalPelvis

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

KidneyRenalPelvis

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KidneyRenalPelvis

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/26/2009 FINAL

KidneyRenalPelvis

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | N2 | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | IV
T1 | N2 | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IV
T2 | N2 | M0 | IV
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IV
T3 | N2 | M0 | IV
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | N2 | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KidneyRenalPelvis

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | N2 | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | N2 | MX | IV
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0a
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Ta | N0 | MX | 0a
Ta | N1 | MX | ERROR
Ta | N2 | MX | ERROR
Ta | N3 | MX | ERROR
Ta | NX | MX | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0is
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0is
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | IV
T1 | N2 | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | IV
T1 | N2 | MX | IV
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IV
T2 | N2 | M0 | IV
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | IV
T2 | N2 | MX | IV
T2 | N3 | MX | IV
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IV
T3 | N2 | M0 | IV
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | IV
T3 | N2 | MX | IV
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | N2 | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | N2 | MX | IV
TX | N3 | MX | IV
TX | NX | MX | UNK

KidneyRenalPelvis Schema Index


KidneyRenalPelvis - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

KidneyRenalPelvis

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

KidneyRenalPelvis Schema Index


Collaborative Stage - Lacrimal Gland (excluding Lymphoma)

Collaborative Stage Data Set - Revised 08/24/2011

Lacrimal Gland (excluding Lymphoma)

C69.5

  • C69.5 Lacrimal gland [excluding lacrimal sac, lacrimal duct]
  • Note 1: CS Site-Specific Factor 25 is used to discriminate between lacrimal gland, staged by AJCC, and lacrimal sac, not staged by AJCC. Both sites are coded to ICD-O-3 code C69.5.
  • Note 2: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Ki-67/MIB-1 Labeling Index (LI): Ophthalmic
CS Site-Specific Factor 2
Nuclear NM23 Staining
CS Site-Specific Factor 3
Clinical Evaluation of Lymph Nodes
CS Site-Specific Factor 4
Perineural Invasion
CS Site-Specific Factor 5
Carcinoma ex Pleomorphic Adenoma, Invasion Beyond Capsule
CS Site-Specific Factor 6
Adenoid Cystic Carcinoma - Presence of Basaloid Pattern
 CS Site-Specific Factor 7
Mucoepidermoid Carcinoma - Grade
CS Site-Specific Factor 8
Orbital Bone
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Lacrimal Gland/Lacrimal Sac
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
List of Schemas


LacrimalGland - CS Tumor Size

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Tumor Size

  • Note: Code the specific tumor size as stated in the medical record. Use code 992, 994, or 995 if the physician's statement about T value is the ONLY information available about the size of the tumor. (Refer to the CS Extension table for instructions on coding extension.)
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Extension

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Extension

  • Note 1: AJCC considers "in situ carcinoma of lacrimal gland" an impossible diagnosis. Any case so coded is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 2: As noted by the AJCC, "As the maximum size of the lacrimal gland is 2 cm, T2 and greater tumors will usually extend into the orbital soft tissue."
  • Note 3: Periosteum is a fibrous membrane that wraps the outer surface of bones.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Tumor confined to lacrimal gland | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | OBSOLETE DATA RETAINED V0200 See code 650 Invading periosteum of fossa of lacrimal gland | ERROR | T3 | RE | RE
600 | Extension to any of the following WITHOUT bone invasion: Globe (eyeball) Optic nerve Orbital soft tissues | ^ | T4 | RE | RE
610 | Stated as T1 with no other information on extension | ^ | * | L | L
620 | Stated as T2 with no other information on extension | ^ | * | L | L
630 | Stated as T3 with no other information on extension | ^ | * | L | L
650 | Invasion of periosteum Stated as T4a with no other information on extension | T4a | * | RE | RE
700 | Adjacent periorbital bone Stated as T4b with no other information on extension | T4b | T4 | RE | RE
750 | Adjacent structures: Brain Pterygoid fossa Sinus Temporal fossa | T4c | T4 | D | D
800 | Further contiguous extension | T4c | T4 | D | D
810 | Stated as T4c with no other information on extension | T4c | T4 | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 300, and 600-630 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC 7 Table.
  • * For CS Extension codes 100, 300, and 610-650 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC6 Table.

LacrimalGland Schema Index


LacrimalGland - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LacrimalGland

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LacrimalGland Schema Index


LacrimalGland - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LacrimalGland

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

LacrimalGland Schema Index


LacrimalGland - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LacrimalGland

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LacrimalGland Schema Index


LacrimalGland - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LacrimalGland

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LacrimalGland

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

LacrimalGland

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LacrimalGland Schema Index


LacrimalGland - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LacrimalGland

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Site-Specific Factor 1
Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1, S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 when it is available in the pathology report for the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 110-140 for a stated range of the LI, or codes 991-993 for an interpretation of the LI.
Code | Description
000-100 | Percentage of Ki-67 growth fraction (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
110 | Stated as Ki-67 growth fraction less than or equal to 5%
120 | Stated as Ki-67 growth fraction greater than 5% or less than or equal to 10%
130 | Stated as Ki-67 growth fraction greater than 10%,or less than or equal to 20%
140 | Stated as Ki-67 growth fraction greater than 20% or less than or equal to 50%
150 | Stated as Ki-67 growth fraction greater than 50%
888 | OBSOLETE DATA CONVERTED V0200 See Code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Stated as low proliferation rate
992 | Stated as increased proliferation rate
993 | Stated as high proliferation rate
997 | Ki-67 growth fraction study performed, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Site-Specific Factor 2
Nuclear NM23 Staining

  • Note 1: The NM23 gene located on chromosome 17 encodes the protein nucleoside diphosphate kinase. The presence of nuclear NM23 protein may be a good marker for predicting the metastatic potential of certain tumors. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive nuclear staining for the NM23 protein.
  • Note 2: Record whether nuclear NM23 staining is present as stated on the test report.
Code | Description
010 | Positive for NM23 staining
020 | Negative for NM23 staining
030 | Borderline; undetermined if positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test performed, results not available
998 | Test not done (test not ordered and not performed) No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Site-Specific Factor 3
Clinical Evaluation of Lymph Nodes

  • Note 1: Code the method used to determine clinically positive regional lymph nodes. Code the type of clinical assessment, whether pathologic assessment of nodes was performed with either negative or positive results.
  • Note 2: Use code 000 if physical or radiologic examination is documented with no statement of positive nodal involvement. Use code 010 or 020 if the results of either physical or radiologic examination are positive, whether or not the results of the other examination are documented. Use code 997 if documentation indicates either type of examination was performed but no results are available. Use code 999 if no documentation of physical or radiologic examination is available in the medical record.
Code | Description
000 | No involvement of regional lymph nodes on physical and/or radiologic examination
010 | Positive involvement of regional nodes on physical examination only
020 | Positive involvement of regional nodes on radiologic examination only
030 | Positive involvement of regional nodes on physical and radiologic examination
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site.
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Physical and/or radiologic examination performed, results not available
998 | No clinical evaluation of nodal involvement
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

CS Site-Specific Factor 4
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Assign code 999 if histologic examination of the primary site is performed and perineural invasion is not mentioned.
Code | Description
000 | Perineural invasion not present/not identified
010 | Perineural Invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

LacrimalGland

CS Site-Specific Factor 5
Carcinoma ex Pleomorphic Adenoma, Invasion Beyond Capsule

  • Note 1: Code only for cases described as arising from a benign pleomorphic adenoma. The diagnosis may be stated as carcinoma ex pleomorphic adenoma or carcinoma arising from a mixed tumor or mixed tumor of salivary gland type. The histology code assigned to the case may be 8941/3, or other codes for carcinoma. Extent of invasion beyond capsule is a prognostic factor for these glandular tumors.
  • Note 2: Use code 000 for no invasion beyond capsule. Use codes 001-979 if specific measurement is given for invasion beyond capsule. Use code 990 if invasion is only described as "minimally invasive" or "less than 1.5mm" or "less than or equal to 1.5 mm".
  • Note 3: Use code 987 for all cases with pathologic examination of primary site not described as arising from a benign adenoma. Use code 998 if no pathologic examination of primary site.
Code | Description
000 | Noninvasive, confined within the capsule
001 | CONVERTED AND CODE REUSED V0204 Prior to V0204 code defined as "Noninvasive, confined within the capsule". Cases converted to code 000 with V0204 and 001 redefined as "00.1 millimeter (mm) of invasion beyond capsule of pleomorphic adenoma into adjacent tissue" See code 000 00.1 millimeter (mm) of invasion beyond capsule of pleomorphic adenoma into adjacent tissue
002 | CONVERTED AND CODE REUSED V0204 Prior to V0204 code defined as "Minimally invasive, less than 1.5 millimeters (mm) invasion beyond capsule of pelomorphic adenoma into adjacent tissue". Cases converted to code 990 with V0204 and code 002 redefined as "00.2 mm of invasion beyond capsule of pleomorphic adenoma into adjacent tissue" 0.2 mm invasion beyond capsule of pleomorphic adenoma into adjacent tissue
003-979 | 0.3 - 97.9 mm of invasion beyond capsule of pleomorphic adenoma into adjacent tissue (Exact measurement to nearest tenth of mm) Examples: 015 1.5 mm 020 2.0 mm 100 10 mm 150 15 mm, 1.5 centimeters (cm)
980 | 98.0 mm or greater invasion beyond capsule
987 | Not applicable: Histology not carcinoma ex pleomorphic adenoma
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Minimally invasive Stated as "less than 1.5 mm invasion beyond capsule" Stated as "less than or equal to 1.5 mm invasion beyond capsule"
991 | Stated as "greater than 1.5 mm invasion beyond capsule"
997 | OBSOLETE DATA CONVERTED V0203 See code 999 Pathologic examination of primary tumor, results not available
998 | No pathologic examination of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

LacrimalGland

CS Site-Specific Factor 6
Adenoid Cystic Carcinoma - Presence of Basaloid Pattern

  • Note 1: Code only for cases diagnosed as adenoid cystic carcinoma, histology code 8200/3.
  • Note 2: Use code 987 for all other histologies. Use code 998 if no pathologic examination of primary site.
Code | Description
000 | Basaloid pattern not present in adenoid cystic carcinoma
010 | Basaloid pattern present in adenoid cystic carcinoma
020 | OBSOLETE DATA CONVERTED V0203 See code 000 Basaloid pattern not present in adenoid cystic carcinoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable, histology not adenoid cystic carcinoma
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

LacrimalGland

CS Site-Specific Factor 7
Mucoepidermoid Carcinoma - Grade

  • Note: Code only for cases diagnosed as mucoepidermoid carcinoma, histology code 8430/3.
  • Note 2: Use code 987 for all other histologies. Use code 998 if no pathologic examination of primary site. Use code 999 if grade not stated on pathologic examination.
Code | Description
010 | Low grade
020 | High grade
987 | Not applicable: Histology not mucoepidermoid carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No pathologic examination of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 8
Orbital Bone

  • Note: Code removal of orbital bone during surgery of primary site.
Code | Description
000 | Orbital bone not removed in surgery of primary site
010 | Orbital bone removed in surgery of primary site
020 | OBSOLETE DATA CONVERTED V0203 See code 000 Orbital bone not removed in surgery of primary site
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Surgery of primary site, unknown if orbital bone removed
997 | OBSOLETE DATA CONVERTED V0203 See code 990 Surgery of primary site, unknown if orbital bone removed
998 | No surgery of primary site
999 | Unknown or no information Not documented in patient record

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalGland

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalGland Schema Index


LacrimalGland - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

LacrimalGland

CS Site-Specific Factor 25
Schema Discriminator: Lacrimal Gland/Lacrimal Sac

  • Note: For cases coded to primary site code C69.5 (lacrimal gland/lacrimal sac), code the site in which the tumor arose.
Code | Description | Schema
010 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 015, 025 Lacrimal gland Lacrimal duct, NOS Nasal lacrimal duct Nasolacrimal duct Lacrimal, NOS | ERROR
015 | Lacrimal gland Lacrimal, NOS | LacrimalGland
020 | OBSOLETE DATA CONVERTED V0203 See code 025 Lacrimal sac | ERROR
025 | Lacrimal sac Lacrimal duct, NOS Nasal lacrimal duct Nasolacrimal duct | LacrimalSac
100 | OBSOLETE DATA RETAINED V0200 C69.5- originally coded in CSv1 and case diagnosed before 1/1/2010 | LacrimalGland

LacrimalGland Schema Index


LacrimalGland - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LacrimalGland

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LacrimalGland Schema Index


LacrimalGland - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalGland

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LacrimalGland Schema Index


LacrimalGland - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalGland

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

LacrimalGland Schema Index


LacrimalGland - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalGland

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

LacrimalGland Schema Index


LacrimalGland - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalGland

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LacrimalGland Schema Index


LacrimalGland - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100, 300, and 600-630 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992-993 | CS Tumor Size 994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
610 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | T1
620 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | T2
630 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | T3

LacrimalGland Schema Index


LacrimalGland - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

LacrimalGland

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100, 300, and 610-650 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table,
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-025 | CS Tumor Size 026-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T2 | T1 | T1 | T2 | T2 | TX
300 | ERROR | T1 | T2 | T2 | T1 | T1 | T2 | T2 | TX
610 | ERROR | T1 | T2 | T2 | T1 | T1 | T1 | T2 | T1
620 | ERROR | T1 | T2 | T2 | T1 | T2 | T2 | T2 | T2
630 | ERROR | T1 | T2 | T2 | T1 | T2 | T2 | T2 | T2
650 | ERROR | T3a | T3a | T3b | T3a | T3a | T3a | T3b | T3NOS

LacrimalGland Schema Index


Collaborative Stage - Lacrimal Sac (excluding Lymphoma)

Collaborative Stage Data Set - Revised 06/28/2011

Lacrimal Sac (excluding Lymphoma)

C69.5

  • C69.5 Lacrimal sac, lacrimal duct
  • Note 1: CS Site-Specific Factor 25 is used to discriminate between lacrimal gland, staged by AJCC, and lacrimal sac, not staged by AJCC. Both sites are coded to ICD-O-3 code C69.5.
  • Note 2: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Lacrimal Gland/Lacrimal Sac
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
List of Schemas


LacrimalSac - CS Tumor Size

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

LacrimalSac

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LacrimalSac Schema Index


LacrimalSac - CS Extension

Collaborative Stage Data Set - Revised 08/23/2010 FINAL

LacrimalSac

CS Extension

  • Note 1: The lacrimal sac is the upper dilated end of the nasolacrimal duct, lodged in a deep groove formed by the lacrimal bone and frontal process of the maxilla. The sac connects the lacrimal canaliculi, which drain tears from the eye's surface, and the nasolacrimal duct, which conveys this fluid into the nasal cavity. The most common epithelial tumors of the lacrimal sac are squamous cell and transitional cell carcinomas.
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones.
  • Note 3: AJCC excludes lacrimal sac tumors from 7th Edition staging for the lacrimal gland. Lacrimal sac tumors were not explicitly excluded from AJCC 6th Edition staging.
  • Note 4: AJCC considers "in situ carcinoma of lacrimal gland" an impossible diagnosis. Cases with extension code 000 are mapped to TX in AJCC staging. Cases with extension code 000 are mapped to in situ in Summary Stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | TX | IS | IS
100 | Tumor confined to lacrimal sac | NA | * | L | L
300 | Localized, NOS | NA | * | L | L
400 | OBSOLETE DATA RETAINED V0200 See code 405 Invading periosteum of fossa of lacrimal gland/duct | ERROR | * | RE | RE
405 | Invading periosteum | NA | * | RE | RE
600 | Extension to any of the following WITHOUT bone invasion: Globe (eyeball) Optic nerve Orbital soft tissues | NA | T4 | RE | RE
700 | Adjacent bone | NA | T4 | RE | RE
750 | Adjacent structures: Brain Sinus Pterygoid fossa Temporal fossa | NA | T4 | D | D
800 | Further contiguous extension | NA | T4 | D | D
950 | No evidence of primary tumor | NA | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | TX | U | U
  • * For CS Extension codes 100-405 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC 6 Table. . Tumors 2.5 cm or less are T1, and tumors between 2.6 and 5 cm are T2.

LacrimalSac Schema Index


LacrimalSac - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

LacrimalSac

CS Tumor Size/Ext Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable in the 7th Edition.
Code | Description | Staging Basis AJCC 7 | Staging Basis AJCC 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. |  | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. |  | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) |  | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. |  | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). |  | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. |  | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) |  | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record |  | c

LacrimalSac Schema Index


LacrimalSac - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LacrimalSac

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS | NA | N1 | RN | RN
800 | Lymph nodes, NOS | NA | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NX | U | U

LacrimalSac Schema Index


LacrimalSac - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

LacrimalSac

CS Lymph Nodes Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable in the 7th Edition.
Code | Description | Staging Basis AJCC 7 | Staging Basis AJCC 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. |  | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). |  | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). |  | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. |  | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). |  | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. |  | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. |  | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record |  | c

LacrimalSac Schema Index


LacrimalSac - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LacrimalSac

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LacrimalSac Schema Index


LacrimalSac - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LacrimalSac

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LacrimalSac Schema Index


LacrimalSac - CS Mets at DX

Collaborative Stage Data Set - Revised 08/23/2010 FINAL

LacrimalSac

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | M0 | NONE | NONE
10 | Distant lymph node(s) | NA | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | M1 | D | D
60 | Distant metastasis, NOS | NA | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | MX | U | U

LacrimalSac Schema Index


LacrimalSac - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

LacrimalSac

CS Mets Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable in the 7th Edition.
Code | Description | Staging Basis AJCC 7 | Staging Basis AJCC 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. |  | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. |  | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). |  | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. |  | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. |  | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. |  | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. |  | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record |  | c

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LacrimalSac

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LacrimalSac Schema Index


LacrimalSac - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

LacrimalSac

CS Site-Specific Factor 25
Schema Discriminator: Lacrimal Gland/Lacrimal Sac

  • Note: For cases coded to primary site code C69.5 (lacrimal gland/lacrimal sac), code the site in which the tumor arose.
Code | Description | Schema
010 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 015, 025 Lacrimal gland Lacrimal duct, NOS Nasal lacrimal duct Nasolacrimal duct Lacrimal, NOS | ERROR
015 | Lacrimal gland Lacrimal, NOS | LacrimalGland
020 | OBSOLETE DATA CONVERTED V0203 See code 025 Lacrimal sac | ERROR
025 | Lacrimal sac Lacrimal duct, NOS Nasal lacrimal duct Nasolacrimal duct | LacrimalSac
100 | OBSOLETE DATA RETAINED V0200 C69.5- originally coded in CSv1 and case diagnosed before 1/1/2010 | LacrimalGland

LacrimalSac Schema Index


LacrimalSac - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalSac

Histology Inclusion Table AJCC 7th ed.

Code
NA

LacrimalSac Schema Index


LacrimalSac - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalSac

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LacrimalSac Schema Index


LacrimalSac - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalSac

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

LacrimalSac Schema Index


LacrimalSac - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/15/2009 FINAL

LacrimalSac

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | NA
T0 | N1 | M0 | NA
T0 | NX | M0 | NA
T0 | N0 | M1 | NA
T0 | N1 | M1 | NA
T0 | NX | M1 | NA
T0 | N0 | MX | NA
T0 | N1 | MX | NA
T0 | NX | MX | NA
T1 | N0 | M0 | NA
T1 | N1 | M0 | NA
T1 | NX | M0 | NA
T1 | N0 | M1 | NA
T1 | N1 | M1 | NA
T1 | NX | M1 | NA
T1 | N0 | MX | NA
T1 | N1 | MX | NA
T1 | NX | MX | NA
T2 | N0 | M0 | NA
T2 | N1 | M0 | NA
T2 | NX | M0 | NA
T2 | N0 | M1 | NA
T2 | N1 | M1 | NA
T2 | NX | M1 | NA
T2 | N0 | MX | NA
T2 | N1 | MX | NA
T2 | NX | MX | NA
T3NOS | N0 | M0 | NA
T3NOS | N1 | M0 | NA
T3NOS | NX | M0 | NA
T3NOS | N0 | M1 | NA
T3NOS | N1 | M1 | NA
T3NOS | NX | M1 | NA
T3NOS | N0 | MX | NA
T3NOS | N1 | MX | NA
T3NOS | NX | MX | NA
T3a | N0 | M0 | NA
T3a | N1 | M0 | NA
T3a | NX | M0 | NA
T3a | N0 | M1 | NA
T3a | N1 | M1 | NA
T3a | NX | M1 | NA
T3a | N0 | MX | NA
T3a | N1 | MX | NA
T3a | NX | MX | NA
T3b | N0 | M0 | NA
T3b | N1 | M0 | NA
T3b | NX | M0 | NA
T3b | N0 | M1 | NA
T3b | N1 | M1 | NA
T3b | NX | M1 | NA
T3b | N0 | MX | NA
T3b | N1 | MX | NA
T3b | NX | MX | NA
T4 | N0 | M0 | NA
T4 | N1 | M0 | NA
T4 | NX | M0 | NA
T4 | N0 | M1 | NA
T4 | N1 | M1 | NA
T4 | NX | M1 | NA
T4 | N0 | MX | NA
T4 | N1 | MX | NA
T4 | NX | MX | NA
TX | N0 | M0 | NA
TX | N1 | M0 | NA
TX | NX | M0 | NA
TX | N0 | M1 | NA
TX | N1 | M1 | NA
TX | NX | M1 | NA
TX | N0 | MX | NA
TX | N1 | MX | NA
TX | NX | MX | NA

LacrimalSac Schema Index


LacrimalSac - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LacrimalSac

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LacrimalSac Schema Index


LacrimalSac - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 08/23/2010 FINAL

LacrimalSac

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100- 405 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-025 | CS Tumor Size 026-050 | CS Tumor Size 051-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T2 | T1 | T2 | T2 | ERROR | TX
300 | ERROR | T1 | T2 | T2 | T1 | T2 | T2 | ERROR | TX
400 | ERROR | T3a | T3a | T3b | T3a | T3a | T3b | ERROR | T3NOS
405 | ERROR | T3a | T3a | T3b | T3a | T3a | T3b | ERROR | T3NOS

LacrimalSac Schema Index


Collaborative Stage - Glottic Larynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Glottic Larynx (excluding Malignant Melanoma)

C32.0

  • C32.0 Glottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


LarynxGlottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

LarynxGlottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LarynxGlottic

CS Extension

  • Note 1: Impaired vocal cord mobility, also described as vocal cord paresis, may suggest invasion of intrinsic laryngeal muscle. Fixation of the vocal cord may be described as immobility of the arytenoids noted on endoscopy, vocal cord paralysis, or deviation of larynx to fixed side.
  • Note 2: Use code 450 for localized tumor only if no information is available to assign codes 100 through 400.
  • Note 3: Use code 130, 375, 530, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA CONVERTED V0200 See code 130 Invasive tumor with normal vocal cord mobility: Confined to glottis, NOS; Intrinsic larynx; laryngeal commissure(s) anterior, posterior; vocal cord(s), NOS, true vocal cord(s), true cord(s) | ERROR | ERROR | ERROR | ERROR
110 | One vocal cord with normal vocal cord mobility Stated as T1a with no other information on extension | T1a | T1a | L | L
120 | Both vocal cords with normal vocal cord mobility Stated as T1b with no other information on extension | T1b | T1b | L | L
130 | Invasive tumor with normal vocal cord mobility: Confined to glottis, NOS: Intrinsic larynx Laryngeal commissure(s): Anterior Posterior; Vocal cord(s), NOS: True vocal cord(s) True cord(s) Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
300 | Tumor involves adjacent regions(s) of larynx: Subglottis Supraglottis: Aryepiglottic fold Arytenoid cartilage: Corniculate tubercle Cuneiform tubercle Ventricular bands (false vocal cord(s)) | T2 | T2 | L | L
350 | Impaired vocal cord mobility | T2 | T2 | L | L
375 | Stated as T2 with no other information on extension | T2 | T2 | L | L
400 | Tumor limited to larynx WITH vocal cord fixation Involvement of intrinsic muscle(s) of larynx: Aryepiglottic Arytenoid Cricoarytenoid Cricothyroid Thyroarytenoid Thyroepiglottic Vocalis | T3 | T3 | L | L
450 | Localized, NOS | T1NOS | T1NOS | L | L
510 | Paraglottic space | T3 | T3 | RE | RE
520 | Inner cortex of thyroid cartilage (minor thyroid cartilage erosion) | T3 | T3 | RE | D
530 | Stated as T3 with no other information on extension | T3 | T3 | L | L
600 | Base of tongue Hypopharynx, NOS Pre-epiglottic tissues Postcricoid area Pyriform sinus Vallecula | T4a | T4a | RE | RE
610 | 600 + 520 Any structure in code 600 plus inner cortex of thyroid cartilage | T4a | T4a | RE | D
680 | Extension to/through: Cricoid cartilage Outer cortex of thyroid cartilage (See code 520) | T4a | T4a | RE | D
700 | Extension to/through tissues beyond larynx: Strap muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissue of neck Thyroid gland Trachea | T4a | T4a | D | D
710 | Cervical esophagus | T4a | T4a | D | D
730 | Deep extrinsic muscle(s) of tongue | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | D | D
800 | Further contiguous extension, including: Mediastinal structures Prevertebral space Carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

LarynxGlottic Schema Index


LarynxGlottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxGlottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxGlottic Schema Index


LarynxGlottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

LarynxGlottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodesas shown in the Lymph Nodes Size Table, for this schema.

LarynxGlottic Schema Index


LarynxGlottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LarynxGlottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxGlottic Schema Index


LarynxGlottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxGlottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxGlottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LarynxGlottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LarynxGlottic Schema Index


LarynxGlottic - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxGlottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LarynxGlottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LarynxGlottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LarynxGlottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxGlottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxGlottic Schema Index


LarynxGlottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LarynxGlottic

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LarynxGlottic Schema Index


LarynxGlottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxGlottic

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LarynxGlottic Schema Index


LarynxGlottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxGlottic

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | III
T1a | N2a | M0 | IVA
T1a | N2b | M0 | IVA
T1a | N2c | M0 | IVA
T1a | N2NOS | M0 | IVA
T1a | N3 | M0 | IVB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | III
T1b | N2a | M0 | IVA
T1b | N2b | M0 | IVA
T1b | N2c | M0 | IVA
T1b | N2NOS | M0 | IVA
T1b | N3 | M0 | IVB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2a | M0 | IVA
T1NOS | N2b | M0 | IVA
T1NOS | N2c | M0 | IVA
T1NOS | N2NOS | M0 | IVA
T1NOS | N3 | M0 | IVB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVC
T1a | N1 | M1 | IVC
T1a | N2a | M1 | IVC
T1a | N2b | M1 | IVC
T1a | N2c | M1 | IVC
T1a | N2NOS | M1 | IVC
T1a | N3 | M1 | IVC
T1a | NX | M1 | IVC
T1b | N0 | M1 | IVC
T1b | N1 | M1 | IVC
T1b | N2a | M1 | IVC
T1b | N2b | M1 | IVC
T1b | N2c | M1 | IVC
T1b | N2NOS | M1 | IVC
T1b | N3 | M1 | IVC
T1b | NX | M1 | IVC
T1NOS | N0 | M1 | IVC
T1NOS | N1 | M1 | IVC
T1NOS | N2a | M1 | IVC
T1NOS | N2b | M1 | IVC
T1NOS | N2c | M1 | IVC
T1NOS | N2NOS | M1 | IVC
T1NOS | N3 | M1 | IVC
T1NOS | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LarynxGlottic Schema Index


LarynxGlottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxGlottic

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | III
T1a | N2a | M0 | IVA
T1a | N2b | M0 | IVA
T1a | N2c | M0 | IVA
T1a | N2NOS | M0 | IVA
T1a | N3 | M0 | IVB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | III
T1b | N2a | M0 | IVA
T1b | N2b | M0 | IVA
T1b | N2c | M0 | IVA
T1b | N2NOS | M0 | IVA
T1b | N3 | M0 | IVB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2a | M0 | IVA
T1NOS | N2b | M0 | IVA
T1NOS | N2c | M0 | IVA
T1NOS | N2NOS | M0 | IVA
T1NOS | N3 | M0 | IVB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVC
T1a | N1 | M1 | IVC
T1a | N2a | M1 | IVC
T1a | N2b | M1 | IVC
T1a | N2c | M1 | IVC
T1a | N2NOS | M1 | IVC
T1a | N3 | M1 | IVC
T1a | NX | M1 | IVC
T1b | N0 | M1 | IVC
T1b | N1 | M1 | IVC
T1b | N2a | M1 | IVC
T1b | N2b | M1 | IVC
T1b | N2c | M1 | IVC
T1b | N2NOS | M1 | IVC
T1b | N3 | M1 | IVC
T1b | NX | M1 | IVC
T1NOS | N0 | M1 | IVC
T1NOS | N1 | M1 | IVC
T1NOS | N2a | M1 | IVC
T1NOS | N2b | M1 | IVC
T1NOS | N2c | M1 | IVC
T1NOS | N2NOS | M1 | IVC
T1NOS | N3 | M1 | IVC
T1NOS | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | N2a | MX | IVNOS
T1a | N2b | MX | IVNOS
T1a | N2c | MX | IVNOS
T1a | N2NOS | MX | IVNOS
T1a | N3 | MX | IVNOS
T1a | NX | MX | UNK
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | N2a | MX | IVNOS
T1b | N2b | MX | IVNOS
T1b | N2c | MX | IVNOS
T1b | N2NOS | MX | IVNOS
T1b | N3 | MX | IVNOS
T1b | NX | MX | UNK
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N2a | MX | IVNOS
T1NOS | N2b | MX | IVNOS
T1NOS | N2c | MX | IVNOS
T1NOS | N2NOS | MX | IVNOS
T1NOS | N3 | MX | IVNOS
T1NOS | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LarynxGlottic Schema Index


LarynxGlottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxGlottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LarynxGlottic Schema Index


LarynxGlottic - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxGlottic

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LarynxGlottic Schema Index


Collaborative Stage - Laryngeal Cartilage, Overlapping Lesion of Larynx, and Larynx, NOS (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Laryngeal Cartilage, Overlapping Lesion of Larynx, and Larynx, NOS (excluding Malignant Melanoma)

C32.3, C32.8-C32.9

  • C32.3 Laryngeal cartilage
  • C32.8 Overlapping lesion of larynx
  • C32.9 Larynx, NOS
  • Note: AJCC 7 TNM staging will be derived for primary site codes of C32.8 and C32.9 only
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


LarynxOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

LarynxOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Extension

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

LarynxOther

CS Extension

  • Note 1: Impaired vocal cord mobility may be described as vocal cord paresis, and may suggest invasion of intrinsic laryngeal muscle. Fixation of the vocal cord maybe described as immobility of the arytenoids noted on endoscopy, paralysis of the vocal cords, or deviation of larynx to the fixed side.
  • Note 2: Use code 450 for localized tumor only if no information is available to assign codes 100 through 400.
  • Note 3: Use code 375, 630, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to site of origin Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Tumor involves more than one subsite of supraglottis or glottis WITHOUT fixation or NOS | T2 | T2 | L | L
300 | Tumor involves adjacent regions(s) of larynx | T2 | T2 | L | L
350 | Impaired vocal cord mobility | T2 | T2 | L | L
375 | Stated as T2 with no other information on extension | T2 | T2 | L | L
400 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 410, 630 Tumor limited to larynx WITH vocal cord fixation Stated as T3 with no other information on extension | T3 | T3 | L | L
410 | Tumor limited to larynx WITH vocal cord fixation | T3 | T3 | L | L
450 | Localized, NOS | T1 | T1 | L | L
500 | Invasion of inner cortex of thyroid cartilage | T3 | T3 | RE | RE
600 | Base of tongue Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues Pyriform sinus (pyriform fossa) Vallecula | T3 | T3 | RE | RE
630 | Stated as T3 with no other information on extension | T3 | T3 | L | L
680 | Extension to/through cricoid cartilage and thyroid cartilage (See code 500) | T4a | T4a | RE | D
700 | Extension to/through: Cervical esophagus Deep extrinsic muscle(s) of tongue Strap muscle(s): Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissues of neck Thyroid gland Trachea | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
800 | Further contiguous extension, including: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

LarynxOther Schema Index


LarynxOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxOther Schema Index


LarynxOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

LarynxOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoids cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Cervical, NOS Deep cervical, NOS Internal jugular NOS: Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4): Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

LarynxOther Schema Index


LarynxOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LarynxOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxOther Schema Index


LarynxOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LarynxOther Schema Index


LarynxOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LarynxOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LarynxOther Schema Index


LarynxOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LarynxOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LarynxOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LarynxOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxOther Schema Index


LarynxOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/15/2010 FINAL

LarynxOther

Histology Inclusion Table AJCC 7th ed.

Site | Code
C328, C329 | 8000-8576
C328, C329 | 8940-8950
C328, C329 | 8980-8981

LarynxOther Schema Index


LarynxOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LarynxOther Schema Index


LarynxOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LarynxOther Schema Index


LarynxOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LarynxOther Schema Index


LarynxOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LarynxOther Schema Index


LarynxOther - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxOther

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LarynxOther Schema Index


Collaborative Stage - Subglottic Larynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Subglottic Larynx (excluding Malignant Melanoma)

C32.2

  • C32.2 Subglottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


LarynxSubglottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

LarynxSubglottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Extension

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

LarynxSubglottic

CS Extension

  • Note 1: Impaired vocal cord mobility may be described as vocal cord paresis, and may suggest invasion of intrinsic laryngeal muscle. Fixation of the vocal cord maybe described as immobility of the arytenoids noted on endoscopy, paralysis of the vocal cords, or deviation of larynx to the fixed side.
  • Note 2: Use code 450 for localized tumor ONLY if no information is available to assign codes 100 through 400.
  • Note 3: Use code 775, 810, or 815 if the physician's assignment of T category is the ONLY information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor with normal vocal cord mobility confined to subglottis Stated as T1 with no other information on extension | T1 | T1 | L | L
300 | Tumor involves adjacent regions(s) of larynx: Supraglottis Glottis WITH normal or impaired mobility Stated as T2 with no other information on extension | T2 | T2 | L | L
400 | Tumor limited to larynx WITH vocal cord fixation Stated as T3 with no other information on extension | T3 | T3 | L | L
450 | Localized, NOS | T1 | T1 | L | L
600 | Base of tongue Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues Pyriform sinus (pyriform fossa) Vallecula | T4a | T4a | RE | RE
680 | Extension to/through cricoid cartilage or thyroid cartilage | T4a | T4a | RE | D
700 | Extension to/through: Cervical esophagus Deep extrinsic muscles of tongue Strap muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissues of neck Thyroid gland Trachea | T4a | T4a | D | D
730 | OBSOLETE DATA CONVERTED V0200 See code 800 Contiguous extension to other tissues beyond larynx not specified in codes 700 or 800 | ERROR | ERROR | ERROR | ERROR
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
800 | Further contiguous extension including: Mediastinal structures Prevertebral space Carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

LarynxSubglottic Schema Index


LarynxSubglottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxSubglottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSubglottic Schema Index


LarynxSubglottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LarynxSubglottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoids cartilage) is coded in CS Site-Specific Factors 1-7.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level II nodes have been moved from code 100 in CS Version 1 to code 120, Level III nodes moved from code 100 to code 110 Level IV nodes added to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Retropharyngeal | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level II Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Periparotid Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph node | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

LarynxSubglottic Schema Index


LarynxSubglottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LarynxSubglottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSubglottic Schema Index


LarynxSubglottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxSubglottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxSubglottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LarynxSubglottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LarynxSubglottic Schema Index


LarynxSubglottic - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxSubglottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LarynxSubglottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LarynxSubglottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LarynxSubglottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSubglottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSubglottic Schema Index


LarynxSubglottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LarynxSubglottic

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LarynxSubglottic Schema Index


LarynxSubglottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxSubglottic

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LarynxSubglottic Schema Index


LarynxSubglottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxSubglottic

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LarynxSubglottic Schema Index


LarynxSubglottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxSubglottic

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LarynxSubglottic Schema Index


LarynxSubglottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxSubglottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LarynxSubglottic Schema Index


LarynxSubglottic - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSubglottic

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LarynxSubglottic Schema Index


Collaborative Stage - Supraglottic Larynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Supraglottic Larynx (excluding Malignant Melanoma)

C32.1

  • C32.1 Supraglottis
  • Note: Excludes Anterior Surface of Epiglottis - see separate schema (C10.1).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


LarynxSupraglottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

LarynxSupraglottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Extension

Collaborative Stage Data Set - Revised 10/12/2010 FINAL

LarynxSupraglottic

CS Extension

  • Note 1: Impaired vocal cord mobility may be described as vocal cord paresis, and may suggest invasion of intrinsic laryngeal muscle. Fixation of the vocal cord may be described as immobility of the arytenoids noted on endoscopy, paralysis of the vocal cords, or deviation of larynx to the fixed side.
  • Note 2: Use code 450 for localized tumor only if no information is available to assign codes 100 through 400.
  • Note 2: Use code 685, 735, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Supraglottis (one subsite): Aryepiglottic fold Arytenoid cartilage Corniculate cartilage Cuneiform cartilage Epilarynx, NOS False cords: Ventricular bands Ventricular cavity Ventricular fold Infrahyoid epiglottis Laryngeal cartilage, NOS Laryngeal (posterior) surface of epiglottis Suprahyoid epiglottis (including tip, lingual (anterior) and laryngeal surfaces) WITH normal vocal cord mobility Stated as T1 with no further information on extension | T1 | T1 | L | L
200 | Tumor involves mucosa of more than one subsite of supraglottis listed in code 100 WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T2 | T2 | L | L
230 | Tumor involves mucosa of glottis WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T2 | T2 | L | L
240 | Tumor involved adjacent subsites in supraglottis or glottis, NOS, mucosal involvement not specified, WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T2 | T2 | L | L
250 | Involvement of any structures in supraglottic larynx listed in code 100 and/or glottis WITH impaired vocal cord mobility | T2 | T2 | L | L
300 | OBSOLETE DATA RETAINED V0200 See code 240 Tumor involves adjacent region(s) of larynx | ERROR | T2 | L | L
320 | Tumor involves mucosa of regions outside supraglottis, including: Base of tongue Vallecula Medial wall of pyriform sinus WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T2 | T2 | RE | RE
350 | OBSOLETE DATA RETAINED V0200 See codes 250 and 360 Impaired vocal cord mobility | T2 | T2 | L | L
360 | Involvement of any structures in code 320 WITH impaired vocal cord mobility | T2 | T2 | RE | RE
365 | Tumor involves adjacent regions of supraglottis or glottis or region outside supraglottis, NOS, mucosal involvement not specified, WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T2 | T2 | RE | RE
375 | Stated as T2 with no other information on extension | T2 | T2 | L | L
390 | Involvement of subglottis WITHOUT vocal cord fixation | T3 | T3 | L | L
395 | 390 + 320 Subglottis plus any structure in code 320 WITHOUT vocal cord fixation | T3 | T3 | RE | RE
400 | Involvement of any structures in supraglottis (code 100), glottis, and subglottis WITH vocal cord fixation | T3 | T3 | L | L
450 | Localized, NOS | T1 | T1 | L | L
520 | Paraglottic space WITHOUT vocal cord fixation | T3 | T3 | RE | RE
530 | 520 + 320 | T3 | T3 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See code 320 Tumor involves region outside the supraglottis WITHOUT fixation, including: Medial wall pyriform sinus Mucosa of base of tongue Vallecula | ERROR | T2 | RE | RE
620 | OBSOLETE DATA RETAINED V0200 Code 600 WITH fixation | ERROR | T3 | RE | RE
625 | Involvement of any structures in code 320 and/or 520 WITH vocal cord fixation | T3 | T3 | RE | RE
650 | Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues | T3 | T3 | RE | RE
660 | Deep base of tongue | T3 | T3 | RE | RE
670 | OBSOLETE DATA CONVERTED V0200 See code 690 Cricoid cartilage | ERROR | ERROR | ERROR | ERROR
680 | Inner cortex of thyroid cartilage (minor erosion) | T3 | T3 | RE | D
685 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
690 | Cricoid cartilage | T4a | T4a | RE | RE
695 | 690 + 680 Cricoid cartilage plus inner cortex of thyroid cartilage | T4a | T4a | RE | D
700 | Extension to/through: Esophagus Oropharynx Soft tissues of neck Outer cortex of thyroid cartilage Thyroid gland | T4a | T4a | D | D
720 | Extension to/through: Strap muscle(s) Omohyoid Sternohyoid Sternothyroid Thyrohyoid Skin | T4a | T4a | D | D
730 | Extension to/through: Deep extrinsic muscle(s) of tongue Trachea | T4a | T4a | D | D
735 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
800 | Further contiguous extension, including: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxSupraglottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LarynxSupraglottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Instructions.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level III nodes have been moved from code 100 in CSV1 to code 110. Level IV nodes have been added to code 120.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular NOS: Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Retropharyngeal | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level IV - Lower jugular Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 7th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table Lymph Nodes Size Table, for this site.
  • * For codes 100-120, 200-220, 300-320, 400-420, 500-520, and 800 ONLY, the N category for AJCC 6th Edition staging is assigned based on the value of Site-Specific Factor 1, Size of Lymph Nodes, using the extra table Lymph Nodes Size Table, for this site.

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LarynxSupraglottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSupraglottic Schema Index


LarynxSupraglottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxSupraglottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LarynxSupraglottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LarynxSupraglottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LarynxSupraglottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LarynxSupraglottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LarynxSupraglottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LarynxSupraglottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LarynxSupraglottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LarynxSupraglottic Schema Index


LarynxSupraglottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LarynxSupraglottic

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LarynxSupraglottic Schema Index


LarynxSupraglottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxSupraglottic

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LarynxSupraglottic Schema Index


LarynxSupraglottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxSupraglottic

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LarynxSupraglottic Schema Index


LarynxSupraglottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LarynxSupraglottic

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LarynxSupraglottic Schema Index


LarynxSupraglottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LarynxSupraglottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LarynxSupraglottic Schema Index


LarynxSupraglottic - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LarynxSupraglottic

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LarynxSupraglottic Schema Index


Collaborative Stage - Lip, Lower (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 07/01/2011

Lip, Lower (excluding Malignant Melanoma)

Lip (Vermilion or Labial Mucosa)

C00.1, C00.4, C00.6

  • C00.1 External lower lip (vermilion)
  • C00.4 Mucosa of lower lip
  • C00.6 Commissure of lip
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


LipLower - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Extension

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

LipLower

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of bone.Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T catgegory may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 778, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ^ | * | L | L
200 | Musculature | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Commissure (from lower lip only) Opposite lip (both lips) | ^ | * | RE | RE
510 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 510 defined as "Gingiva" in CSv1. Code 510 defined as "Lower gingiva, Gingiva, NOS, Upper gingiva (from commissure only)" in CSv2:V0201, V0202. All cases should be reviewed and recoded to 515, 780, or 785 as appropriate. Lower gingiva Gingiva, NOS Upper gingiva (from commissure only) | ERROR | ERROR | ERROR | ERROR
515 | Lower gingiva Gingiva, NOS Upper gingiva (from commissure only) | ^ | * | RE | RE
535 | Cortical bone of mandible Mandible, NOS Cortical bone of maxilla (from commissure only) Maxilla, NOS (from commissure only) Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535 or 725 as appropriate. Mandible | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone of mandible Trabecular bone of maxilla (from commissure only) | T4a | T4a | RE | RE
740 | Nose | T4a | T4a | RE | D
750 | Tongue | T4a | T4a | D | D
760 | Skin of face/neck | T4a | T4a | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535, 775, 785, or 788 as appropriate. Cortical bone (other than code 700) Floor of mouth Inferior alveolar nerve | ERROR | ERROR | ERROR | ERROR
775 | Floor of mouth Inferior alveolar nerve | T4a | T4a | D | D
778 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
780 | Upper gingiva (from lower lip) | T4b | T4b | D | RE
785 | 780 + (740, 750, 760, or 775) Upper gingiva plus any structure in code 740, 750, 760, or 775 | T4b | T4b | D | D
788 | Bone of maxilla (from lower lip) Maxilla, NOS (from lower lip) Specified bone (Other than mandible, maxilla from commissure, and bones in codes 790 and 800) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension including: Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100 through 535 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100 through 535 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

LipLower Schema Index


LipLower - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipLower

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipLower Schema Index


LipLower - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/02/2010 FINAL

LipLower

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Other groups: Mandibular Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see note 4) Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Nasolabial Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CSLymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

LipLower Schema Index


LipLower - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LipLower

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipLower Schema Index


LipLower - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipLower

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LipLower Schema Index


LipLower - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipLower

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LipLower Schema Index


LipLower - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LipLower

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LipLower Schema Index


LipLower - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipLower

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipLower Schema Index


LipLower - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LipLower

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LipLower

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LipLower

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

LipLower Schema Index


LipLower - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipLower

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LipLower Schema Index


LipLower - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LipLower

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LipLower Schema Index


LipLower - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipLower

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LipLower Schema Index


LipLower - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipLower

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LipLower Schema Index


LipLower - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipLower

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LipLower Schema Index


LipLower - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipLower

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LipLower Schema Index


LipLower - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

LipLower

Extension Size Table

  • Note: For CS Extension codes 100 through 535 ONLY, the T code is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
515 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

LipLower Schema Index


LipLower - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipLower

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LipLower Schema Index


Collaborative Stage - Other Lip (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Other Lip (excluding Malignant Melanoma)

Lip (Vermilion or Labial Mucosa)

C00.2, C00.5, C00.8-C00.9

  • C00.2 External lip, NOS (vermilion)
  • C00.5 Mucosa of lip, NOS
  • C00.8 Overlapping lesion of lip
  • C00.9 Lip, NOS (excludes skin of lip C44.0)
  • Note: AJCC includes labial mucosa (C00.5) with buccal mucosa (C06.0)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


LipOther - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Extension

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

LipOther

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns T value based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 778, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ^ | * | L | L
200 | Musculature | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Commissure Opposite (both) lip(s) | ^ | * | RE | RE
510 | Gingiva | ^ | * | RE | RE
535 | Cortical bone of maxilla Maxilla, NOS Cortical bone of mandible Mandible, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | RE
725 | Trabecular bone: Mandible Maxilla | T4a | T4a | RE | RE
740 | Nose | T4a | T4a | RE | D
750 | Tongue | T4a | T4a | D | D
760 | Skin of face/neck | T4a | T4a | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be rev iewed and recoded to 535, 725, 775, or 788 as appropriate. Cortical bone Floor of mouth Inferior alveolar nerve | ERROR | ERROR | ERROR | ERROR
775 | Floor of mouth Inferior alveolar nerve | T4a | T4a | D | D
778 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
788 | Specified bone (Other than mandible, maxilla, or bones in codes 790 and 800) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension including: Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100 through 535 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100 through 535 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

LipOther Schema Index


LipOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipOther Schema Index


LipOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/02/2010 FINAL

LipOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I node: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugolodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see note 4) Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2 with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 NOS with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

LipOther Schema Index


LipOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LipOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipOther Schema Index


LipOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LipOther Schema Index


LipOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LipOther Schema Index


LipOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LipOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LipOther Schema Index


LipOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipOther Schema Index


LipOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LipOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LipOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LipOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

LipOther Schema Index


LipOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LipOther Schema Index


LipOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LipOther

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LipOther Schema Index


LipOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LipOther Schema Index


LipOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LipOther Schema Index


LipOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LipOther Schema Index


LipOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LipOther Schema Index


LipOther - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

LipOther

Extension Size Table

  • Note: For CS Extension codes 100 through 535 ONLY, the T code is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

LipOther Schema Index


LipOther - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipOther

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LipOther Schema Index


Collaborative Stage - Lip, Upper (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 07/01/2011

Lip, Upper (excluding Malignant Melanoma)

Lip (Vermilion or Labial Mucosa)

C00.0, C00.3

  • C00.0 External upper lip (vermilion)
  • C00.3 Mucosa of upper lip
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


LipUpper - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipUpper

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

LipUpper

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 778, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ^ | * | L | L
200 | Musculature | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Commissure Opposite lip (both lips) | ^ | * | RE | RE
510 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 510 defined as "Gingiva" in CSv1. Code 510 defined as "Upper gingiva, Gingiva, NOS" in CSv2:V0201, V0202. All cases should be reviewed and recoded to 515, 780, or 785 as appropriate. Upper gingiva Gingiva, NOS | ERROR | ERROR | ERROR | ERROR
515 | Upper gingiva Gingiva, NOS | ^ | * | RE | RE
535 | Cortical bone of maxilla Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535 or 725 as appropriate. Maxilla | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone of maxilla | T4a | T4a | RE | RE
740 | Nose | T4a | T4a | RE | D
750 | Tongue | T4a | T4a | D | D
760 | Skin of face/neck | T4a | T4a | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 775, 785, or 788 as appropriate. Cortical bone (other than code 700) Floor of mouth Inferior alveolar nerve | ERROR | ERROR | ERROR | ERROR
775 | Floor of mouth Inferior alveolar nerve | T4a | T4a | D | D
778 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
780 | Lower gingiva | T4b | T4b | D | RE
785 | 780 + (740, 750, 760, or 775) Lower gingiva plus any structure in codes 740, 750, 760, or 775 | T4b | T4b | D | D
788 | Bone of mandible Mandible, NOS Specified bone (Other than maxilla and bones in codes 790 and 800) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension including: Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-535 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-535 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

LipUpper Schema Index


LipUpper - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipUpper

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipUpper Schema Index


LipUpper - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/02/2010 FINAL

LipUpper

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level I nodes have been moved from code 110 in CS Version 1 to code 105.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Facial: Buccinator (buccal) Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node, NOS | ^ | * | RN | RN
105 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual | ^ | * | RN | D
110 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical , NOS Deep cervical, NOS Internal jugular, NOS | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Mandibular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
205 | Multiple positive ipsilateral nodes, any listed in code 105 WITH or WITHOUT nodes listed code 100 | ^ | * | RN | D
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
215 | Multiple positive ipsilateral nodes listed in both codes 105 and 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100, 105, or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
305 | Positive ipsilateral nodes listed in code 105, not stated if single or multiple | ^ | * | RN | D
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
405 | Positive bilateral or contralateral nodes, any listed in code 105 WITH or WITHOUT nodes listed in code 100 | ^ | * | RN | D
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
415 | Positive bilateral or contralateral nodes listed in both codes 105 and 110 | ^ | * | D | D
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100, 105, or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
505 | Positive nodes listed in code 105, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | D
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes as shown in the Lymph Nodes Size Table for this schema.

LipUpper Schema Index


LipUpper - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

LipUpper

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipUpper Schema Index


LipUpper - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipUpper

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LipUpper Schema Index


LipUpper - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LipUpper

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LipUpper Schema Index


LipUpper - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

LipUpper

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

LipUpper Schema Index


LipUpper - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

LipUpper

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LipUpper

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipUpper

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipUpper

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipUpper

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

LipUpper

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

LipUpper

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LipUpper

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LipUpper

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LipUpper Schema Index


LipUpper - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

LipUpper

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

LipUpper Schema Index


LipUpper - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipUpper

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

LipUpper Schema Index


LipUpper - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipUpper

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

LipUpper Schema Index


LipUpper - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

LipUpper

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

LipUpper Schema Index


LipUpper - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LipUpper

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LipUpper Schema Index


LipUpper - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

LipUpper

Extension Size Table

  • Note: For CS Extension codes 100 through 535 ONLY, the T code is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
515 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

LipUpper Schema Index


LipUpper - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 07/23/2010 FINAL

LipUpper

Lymph Nodes Size Table

  • Note: For CS Lymph Node codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF 1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
105 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
205 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
215 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
305 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
405 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
415 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
505 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

LipUpper Schema Index


Collaborative Stage - Liver

Collaborative Stage Data Set - Revised 10/25/2011

Liver

C22.0, C22.1

  • C22.0 Liver
  • C22.1 Intrahepatic bile duct
  • Note 1: For C22.0, the Liver schema includes only M-8000-8157,8162-8175,8190-9136,9141-9582, and 9700-9701. For cholangiocarcinoma (M-8160,8161, and 8180), see BileDuctsIntraHepat schema.
  • Note 2: For C22.1, the Liver schema includes only M-8170-8175. For other histologies, see BileDuctsIntraHepat schema.
  • Note 3: AJCC 7 TNM staging will be derived for hepatocellular carcinoma only, M-8170-8175 for liver (C22.0).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Alpha Fetoprotein (AFP) Interpretation
CS Site-Specific Factor 2
Fibrosis Score
CS Site-Specific Factor 3
Alpha Fetoprotein (AFP) Lab Value
CS Site-Specific Factor 4
Creatinine Value
CS Site-Specific Factor 5
Creatinine Unit of Measure
CS Site-Specific Factor 6
Total Bilirubin Value
 CS Site-Specific Factor 7
Total Bilirubin Unit of Measure
CS Site-Specific Factor 8
International Normalized Ratio for Prothrombin Time (INR)
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


Liver - CS Tumor Size

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Liver

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Liver Schema Index


Liver - CS Extension

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Liver

CS Extension

  • Note 1: In codes 390, 400, and 440, "multiple (satellite) nodules/tumors" includes satellitosis, multifocal tumors, and intrahepatic metastases.
  • Note 2: Major vascular invasion (code 630) is defined as invasion of the branches of the main portal vein (right or left portal vein, not including sectoral or segmental branches) or as invasion of one or more of the three hepatic veins (right, middle, or left). Invasion of hepatic artery or vena cava is coded to 660.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Single lesion (one lobe) WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | T1 | T1 | L | L
150 | More than one lobe involved by contiguous growth (single lesion) WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | T1 | T1 | RE | RE
170 | Confined to liver, NOS Localized, NOS | T1 | T1 | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 350 Single lesion (one lobe) WITH intrahepatic vascular invasion | ERROR | ERROR | ERROR | ERROR
250 | Single lesion WITH involvement of one or more lobes of liver or extension within liver not stated, WITH extension to gallbladder WITHOUT vascular invasion, including vascular invasion not stated | T1 | T1 | RE | RE
270 | Stated as T1 with no other information on extension | T1 | T1 | L | L
300 | OBSOLETE DATA CONVERTED V0200 See code 390 Multiple (satellite) nodules/tumors (one lobe) WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | ERROR | ERROR | ERROR | ERROR
350 | Single lesion (one lobe ) WITH intrahepatic vascular invasion | T2 | T2 | L | L
370 | More than one lobe involved by contiguous growth (single lesion) WITH vascular invasion | T2 | T2 | RE | RE
380 | Single lesion WITH involvement of one or more lobes of liver or extension within liver not stated WITH extension to gallbladder WITH intrahepatic vascular invasion | T2 | T2 | RE | RE
390 | Multiple (satellite) nodules/tumors (one lobe) WITHOUT intrahepatic vascular invasion, including vascular invasion not stated | ^ | * | L | L
400 | Multiple (satellite) nodules/tumors (one lobe) WITH intrahepatic vascular invasion | ^ | * | L | L
420 | Multiple (satellite) nodules/tumors (one lobe) WITH extension to gallbladder WITH or WITHOUT intrahepatic vascular invasion | ^ | * | RE | RE
440 | Multiple (satellite) nodules/tumors in more than one lobe of liver or on surface of parenchyma Satellite nodules, NOS | ^ | * | D | RE
460 | Stated as T2 with no other information on extension | T2 | T2 | L | L
500 | OBSOLETE DATA CONVERTED V0200 See code 170 Confined to liver, NOS Localized, NOS | ERROR | ERROR | ERROR | ERROR
510 | OBSOLETE DATA CONVERTED V0200 See code 150 More than one lobe involved by contiguous growth (single lesion) WITHOUT vascular invasion, including vascular invasion not stated | ERROR | ERROR | ERROR | ERROR
520 | OBSOLETE DATA CONVERTED V0200 See code 370 More than one lobe involved by contiguous growth (single lesion) WITH vascular invasion | ERROR | ERROR | ERROR | ERROR
530 | OBSOLETE DATA CONVERTED V0200 See code 250 Extension to gallbladder, extent within liver not stated | ERROR | ERROR | ERROR | ERROR
540 | OBSOLETE DATA CONVERTED V0200 See code 250 Extension to gallbladder 530 + (100 or 510) | ERROR | ERROR | ERROR | ERROR
550 | OBSOLETE DATA CONVERTED V0200 See code 380 Extension to gallbladder 530 + (200 or 520) | ERROR | ERROR | ERROR | ERROR
560 | OBSOLETE DATA CONVERTED V0200 See code 420 Extension to gallbladder 530 + (300 or 400) | ERROR | ERROR | ERROR | ERROR
580 | OBSOLETE DATA CONVERTED V0200 See code 645 Extrahepatic bile ducts | ERROR | ERROR | ERROR | ERROR
600 | Stated as T3a with no other information regarding extension | T3a | T3 | RE | RE
630 | Single tumor (confined to one lobe) or multiple tumor(s) (confined to one lobe and not on surface of liver) WITH major vascular invasion: major branch(es) of portal or hepatic vein(s) (See Note 2) | T3b | T3 | RE | RE
635 | 630 + 440 Single or multiple tumor(s) with major vascular invasion: major branch(es) of portal or hepatic vein(s) plus multiple nodules/tumors in more than one lobe of liver or on surface of parenchyma | T3b | T3 | D | RE
638 | Stated as T3b with no other information on extension | T3b | T3 | RE | RE
639 | Stated as T3 [NOS] with no other information on extension | T3NOS | T3 | RE | RE
640 | Direct extension/perforation of visceral peritoneum | T4 | T4 | RE | RE
645 | Extrahepatic bile ducts | T4 | T4 | RE | RE
650 | OBSOLETE DATA CONVERTED V0200 See code 440 Multiple (satellite) nodules/tumors in more than one lobe of liver or on surface of parenchyma Satellite nodules, NOS | ERROR | ERROR | ERROR | ERROR
660 | Extension to hepatic artery or vena cava | T4 | T4 | RE | RE
670 | OBSOLETE DATA CONVERTED V0200 See code 635 630+650 | ERROR | ERROR | ERROR | ERROR
700 | Diaphragm | T4 | T4 | RE | RE
750 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Perforation of visceral peritoneum included in 2 codes in CSv2: V0201, V0202. Any case coded 750 for perforation of visceral peritoneum should be recoded to 640. See codes 640, 755 Lesser omentum Ligament(s): Coronary Falciform Hepatoduodenal Hepatogastric Round (of liver) Triangular Perforation of visceral peritoneum Parietal peritoneum | T4 | T4 | RE | RE
755 | Lesser omentum Ligament(s): Coronary Falciform Hepatoduodenal Hepatogastric Round (of liver) Triangular Parietal peritoneum | T4 | T4 | RE | RE
760 | OBSOLETE DATA CONVERTED V0200 See code 770 (650 or 670) + any of (640 or 660 or 700 or 750) | ERROR | ERROR | ERROR | ERROR
770 | (640, 645, 660, 700, or 755) + (440 or 635) Any extension coded in (640, 645, 660, 700, or 755) plus multiple tumors/nodules in more than one lobe of liver or on surface of parenchyma | T4 | T4 | D | RE
800 | Further contiguous extension: Pancreas Pleura Stomach Other contiguous extension | T4 | T4 | D | D
805 | OBSOLETE DATA CONVERTED V0203 See code 950 No evidence of primary tumor | ERROR | ERROR | ERROR | ERROR
810 | Stated as T4 with no other information on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown, extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 390, 400, 420, and 440 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 390, 400, 420, and 440 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

Liver Schema Index


Liver - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/04/2010 FINAL

Liver

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Meets criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | p
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Meets criteria for AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed. Evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Liver Schema Index


Liver - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Liver

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Inferior phrenic nodes are classified as regional nodes for AJCC 7 staging.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Hepatic, NOS: Hepatic artery Hepatic pedicle Inferior vena cava Porta hepatis (hilar) (in hilus of liver) Hepatoduodenal ligament Periportal Portal vein Regional lymph node(s), NOS | N1 | N1 | RN | RN
200 | Inferior phrenic nodes | N1 | N0 | D | D
300 | 200 + 100 | N1 | N1 | D | D
350 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 350, 805 Lymph nodes, NOS Stated as N1 [NOS] | N1 | N1 | RN | RN
805 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

Liver Schema Index


Liver - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Liver

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Liver Schema Index


Liver - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Liver

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Liver Schema Index


Liver - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Liver

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Liver Schema Index


Liver - CS Mets at DX

Collaborative Stage Data Set - Revised 11/06/2010 FINAL

Liver

CS Mets at DX

  • Note: Inferior phrenic nodes were reclassified from distant to regional nodes in AJCC 7th Edition. They are now coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | M1 | D | D
11 | Distant lymph nodes: Cardiac Lateral (aortic) (lumbar) Pericardial (pericardiac) Posterior mediastinal (tracheoesophageal) including juxtaphrenic nodes Retroperitoneal, NOS | M1 | M1 | RN | D
12 | Distant lymph nodes: Coronary artery Renal artery | M1 | M1 | RN | D
13 | Distant lymph node(s): Aortic (para-, peri-) Diaphragmatic, NOS Peripancreatic (near head of pancreas only) | M1 | M1 | D | D
15 | OBSOLETE DATA RETAINED V0200 Inferior phrenic nodes reclassified from distant to regional nodes in AJCC 7th Edition See code 16 or CS Lymph Node code 200 Distant lymph node(s) other than codes 10-13, including inferior phrenic nodes | ERROR | M1 | D | D
16 | Distant lymph node(s) other than codes 10-13 | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) (codes 10-16) Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 Inferior phrenic nodes reclassified from distant to regional nodes in AJCC 7th Edition See code 51 40 + any of (10 or 11 or 15) Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
51 | 40 + (10,11, or 16) Distant metastasis plus distant lymph node(s) in codes 10, 11, or 16 | M1 | M1 | D | D
52 | 40 + (12 or 13) Distant metastasis plus distant lymph node(s) in codes 12 or 13 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned based on the coding of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table.

Liver Schema Index


Liver - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Liver

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Liver Schema Index


Liver - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Liver

CS Site-Specific Factor 1
Alpha Fetoprotein (AFP) Interpretation

  • Note: Record the interpretation of the highest AFP test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

Liver

CS Site-Specific Factor 2
Fibrosis Score

  • Note: AJCC classifies fibrosis scores 0-4 (none to moderate fibrosis) as F0, and fibrosis scores 5-6 (severe fibrosis or cirrhosis) as F1. Fibrosis score is also called Ishak score.
Code | Description
000 | F0: Fibrosis score 0-4 (None to moderate fibrosis)
001 | F1: Fibrosis score 5-6 (Severe fibrosis or cirrhosis)
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/13/2010 FINAL

Liver

CS Site-Specific Factor 3
Alpha Fetoprotein (AFP) Lab Value

  • Note 1: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 2: Record the range for the highest alpha fetoprotein (AFP) lab value in nanograms/ milliliter (ng/ml) as documented in the patient record prior to treatment. The lab value may be recorded in a lab report, history and physical, or clinical statement in the pathology report. For example, code a pretreatment AFP of 20 ng/ml as 002; code pretreatment AFP of 11,000 ng/ml as 200.
  • Note 3: A lab value expressed in micrograms per liter (ug/l) is equivalent to the same value expressed in ng/ml.
  • Note 4: Code any measured value less than or equal to 1.0 ng/ml as 001.
  • Note 5: If the test was done but the actual value is not stated, code 997.
Code | Description
000 | 0 nanograms/milliliter (ng/ml)
001 | 1 - 19 ng/ml
002 | 20 - 29 ng/ml
003 | 30 - 39 ng/ml
004 | 40 - 49 ng/ml
005 | 50 - 59 ng/ml
006 | 60 - 69 ng/ml
007 | 70 - 79 ng/ml
008 | 80 - 89 ng/ml
009 | 90 - 99 ng/ml
010 | 100 - 199 ng/ml
020 | 200 - 299 ng/ml
030 | 300 - 399 ng/ml
040 | 400 - 499 ng/ml
050 | 500 - 599 ng/ml
060 | 600 - 699 ng/ml
070 | 700 - 799 ng/ml
080 | 800 - 899 ng/ml
090 | 900 - 999 ng/ml
100 | 1000 - 1999 ng/ml
120 | 2000 - 2999 ng/ml
130 | 3000 - 3999 ng/ml
140 | 4000 - 4999 ng/ml
150 | 5000 - 5999 ng/ml
160 | 6000 - 6999 ng/ml
170 | 7000 - 7999 ng/ml
180 | 8000 - 8999 ng/ml
190 | 9000 - 9999 ng/ml
200 | Greater than or equal to 10,000 ng/ml
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Liver

CS Site-Specific Factor 4
Creatinine Value

  • Note 1: The Model for End-Stage Liver Disease (MELD) is a numerical scale used to determine how urgently a patient with liver disease needs a liver transplant within the next three months. Results from three routine lab tests are used to calculate the MELD score. Creatinine, one of the tests, measures kidney function; impaired kidney function is often associated with severe liver disease.
  • Note 2: Normal values may vary from lab to lab. The typical human reference ranges are 0.5 to 1.0 milligrams/deciliter (mg/dl) (about 45-90 micromoles/liter (umol/l) for women and 0.7 to 1.2 mg/dl (60-110 umol/l) for men.
  • Note 3: Record the blood or serum creatinine value for this data item
  • Note 4: Record to the nearest tenth in mg/dl or umol/l the highest creatinine value prior to surgery. Record a creatinine value of 0.53 mg/dL as 005; record a value of 60 umol/l as 600; and record a value of 110 umol/l as 980.
  • Note 5: Record the creatinine unit of measure for the same laboratory test in CS Site-Specific Factor 5.
  • Note 6: Use code 997 ff the test was done but the actual value is not statedUse code 997 If the test was done but the unit is not in mg/dl or umol/l.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
001 | 0.1 or less milligram/deciliter (mg/dl) 0.1 or less micromole/liter (umol/l) (Exact value to nearest tenth in mg/dl or umol/l)
002-979 | 0.2 - 97.9 mg/dl 0.2 - 97.9 umol/l (Exact value to nearest tenth of mg/dl or umol/l)
980 | 98.0 mg/dl or greater 98.0 umol/l or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Liver

CS Site-Specific Factor 5
Creatinine Unit of Measure

  • Note 1: There are two main methods of describing concentrations: by weight, and by molecular count. Weights are recorded in grams, and molecular counts are recorded in moles. Milligrams/deciliter (mg/dl) is the unit of measure commonly used in the United States, and micromoles/liter (umol/l) is the designated Systeme Internationale (SI) unit of measure commonly used in Canada and Europe. 1 mg/dl of creatinine is 88.4 umol/l.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 4 and 5.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Milligrams/deciliter (mg/dl)
020 | Micromoles/liter (umol/l)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart Test performed, unit of measure not specified Test performed, different unit of measure used or unit not specified (Includes cases converted from code 998 during conversion to V0203)
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Liver

CS Site-Specific Factor 6
Total Bilirubin Value

  • Note 1: The Model for End-Stage Liver Disease (MELD) is a numerical scale used to determine how urgently a patient with liver disease needs a liver transplant within the next three months. Results from three routine lab tests are used to calculate the MELD score. Bilirubin, one of the tests, measures how effectively the liver excretes bile.
  • Note 2: Assay of total bilirubin includes conjugated (direct) and unconjugated (indirect) bilirubin. Record the total bilirubin value for this data item.
  • Note 3: Normal values may vary from lab to lab. The typical human reference ranges are 0.5 to 1.0 milligrams/deciliter (mg/dl) (about 45-90 micromoles/liter (umol/l) for women and 0.7 to 1.2 mg/dl (60-110 umol/l) for men.
  • Note 4: Record to the nearest tenth of mg/dl or umol/l the highest total bilirubin value prior to surgery. Record a total bilirubin value of 0.53 mg/dl as 005; record a value of 5.3 umol/l as 053.
  • Note 5: Record the total bilirubin unit of measure for the same laboratory test in CS Site-Specific Factor 6.
  • Note 6: Use code 997 if the test was done but the actual value is not stated. Use code 997 if the test was done but the unit is not in mg/dl or umol/l.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
001 | 0.1 milligram/deciliter (mg/dl) or less 0.1 micromole per liter (umol/l) (Exact value to nearest tenth in mg/dl or umol/l)
002-979 | 0.1 - 97.9 mg/dl 0.2 - 97.9 umol/l (Exact value to nearest tenth in mg/dl or umol/l)
980 | 98.0 mg/dl or greater 98.0 umol/l or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 7
Total Bilirubin Unit of Measure

  • Note 1: There are two main methods of describing concentrations: by weight, and by molecular count. Weights are recorded in grams, and molecular counts are recorded in moles. Milligrams/deciliter (mg/dl) is the unit of measure commonly used in the United States. Micromoles/liter (umol/l) is the designated Systeme International (SI) unit of measure commonly used in Canada and Europe.
  • Note 2: If the test was done but the total bilirubin unit of measure is not stated, code 997.
  • Note 3: The same laboratory test should be used to record information in CS Site-Specific Factors 6 and 7.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done (test not ordered or not performed)
010 | Milligrams per deciliter (mg/dL)
020 | Micromoles/liter (umol/L)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart Test performed, unit of measure not specified Test performed, different unit of measure used, unit not specified
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Liver

CS Site-Specific Factor 8
International Normalized Ratio for Prothrombin Time (INR)

  • Note 1: The Model for End-Stage Liver Disease (MELD) is a numerical scale used to determine how urgently a patient with liver disease needs a liver transplant within the next three months. Results from three routine lab tests are used to calculate the MELD score. International normalized ratio for prothrombin time (INR), one of the tests, measures the liver's ability to make blood clotting factors.
  • Note 2: The normal range for a healthy person is 0.9-1.3. A high INR level such as INR=5 indicates that there is a high chance of bleeding. A low level such as INR = 0.5 indicates a high chance of abnormal clotting. Normal values may vary from lab to lab.
  • Note 3: Record INR of 0.5 as 005; record INR of 5 as 050.
  • Note 4: If the test was done but the actual value is not stated, code 997.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
001 | 0.1 or less
002-099 | 0.2 - 9.9 (Exact ratio to nearest tenth)
100 | INR 10.0 or greater
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Liver Schema Index


Liver - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Liver

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Liver Schema Index


Liver - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/15/2010 FINAL

Liver

Histology Inclusion Table AJCC 7th ed.

Site | Code
C220 | 8170-8175

Liver Schema Index


Liver - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Liver

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Liver Schema Index


Liver - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

Liver

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IVA
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | IVA
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IVA
T2 | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IVA
T3a | NX | M0 | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IVA
T3b | NX | M0 | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IVA
T3NOS | NX | M0 | UNK
T4 | N0 | M0 | IIIC
T4 | N1 | M0 | IVA
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IVA
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | NX | M1 | IVB
T3a | N0 | M1 | IVB
T3a | N1 | M1 | IVB
T3a | NX | M1 | IVB
T3b | N0 | M1 | IVB
T3b | N1 | M1 | IVB
T3b | NX | M1 | IVB
T3NOS | N0 | M1 | IVB
T3NOS | N1 | M1 | IVB
T3NOS | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

Liver Schema Index


Liver - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Liver

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIIA
T3 | N1 | M0 | IIIC
T3 | NX | M0 | IIINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIB
T4 | N1 | M0 | IIIC
T4 | NX | M0 | IIINOS
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Liver Schema Index


Liver - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Liver

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Liver Schema Index


Liver - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Liver

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 390, 400, 420, and 440 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
390 | ERROR | T2 | T3a | T2 | T3a | ERROR | TX
400 | ERROR | T2 | T3a | T2 | T3a | ERROR | TX
420 | ERROR | T2 | T3a | T2 | T3a | ERROR | TX
440 | ERROR | T2 | T3a | T2 | T3a | ERROR | TX

Liver Schema Index


Liver - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Liver

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 390, 400, 420, and 440 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
390 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
400 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
420 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX
440 | ERROR | T2 | T3 | T2 | T3 | ERROR | TX

Liver Schema Index


Liver - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Liver

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000-100 | M0 | MX
200-300 | M1 | M1
350-999 | M0 | MX

Liver Schema Index


Collaborative Stage - Lung

Collaborative Stage Data Set - Revised 10/28/2011

Lung

C34.0-C34.3, C34.8-C34.9

  • C34.0 Main bronchus
  • C34.1 Upper lobe, lung
  • C34.2 Middle lobe, lung
  • C34.3 Lower lobe, lung
  • C34.8 Overlapping lesion of lung
  • C34.9 Lung, NOS
  • Note: Laterality must be coded for this site (except carina).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Separate Tumor Nodules - Ipsilateral Lung
CS Site-Specific Factor 2
Pleural/Elastic Layer Invasion (PL) by H and E or Elastic Stain
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Mets SSF1 AJCC 6 Table
CS SSF1 888 with CS Extension and CS Mets at DX
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 010 or 040 with CS Mets at DX and CS Tumor Size
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 030 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 020 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 00 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 15,18,20,24 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 17,21,25,32,33,42,43,52,53 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 16, 23, 26, 30, 35, 36, 37, 38, 40, 41, 50, 51, 70, 75 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 99 with CS Tumor Size and CS Extension
Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, Mets at DX 10, 39 with Tumor Size and Extension
Extension SSF1 AJCC 7 T Table
CS SSF1 888 or 988 with CS Extension
Size Extension SSF1 AJCC 7 T Table
CS SSF1 000 or 999 with CS Tumor Size and CS Extension
Size Extension SSF1 AJCC 7 T Table
CS SSF1 010-040 with CS Tumor Size and CS Extension
Size Mets at DX AJCC 7 M Table
CS Mets at DX Codes 00 and 99
Extension SSF1 Summary Stage 77 Table
Cases Coded in CSv2 (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and After
Extension SSF1 Summary Stage 77 Table
Cases Coded in CSv1 (CS Version Input Original Equals 01XXXX) and Year of Diagnosis is Less than 2010
Extension SSF1 Summary Stage 2000 Table
Cases Coded in CSv2 (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and After
Extension SSF1 Summary Stage 2000 Table
Cases Coded in CSv1 (CS Version Input Original equals 01XXXX) and Year of Diagnosis is less than 2010
List of Schemas


Lung - CS Tumor Size

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

Lung

CS Tumor Size

  • Note 1: Do not code size of hilar mass unless primary is stated to be in the hilum.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1a with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm" Stated as T1b or T1 [NOS] with no other information on size
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Malignant cells present in bronchopulmonary secretions, but no tumor seen radiographically or during bronchoscopy; "occult" carcinoma
997 | Diffuse (entire lobe)
998 | Diffuse (entire lung or NOS)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Lung Schema Index


Lung - CS Extension

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

CS Extension

  • Note 1: Direct extension to or other involvement of structures considered M1 in AJCC staging is coded in the data item CS Mets at DX. This includes: sternum; skeletal muscle; skin of chest; contralateral lung or mainstem bronchus; separate tumor nodule(s) in contralateral lung.
  • Note 2: Distance from Carina: Assume tumor is greater than or equal to 2 centimeters (cm) from carina if lobectomy, segmental resection, or wedge resection is done.
  • Note 3: Opposite Lung: If no mention is made of the opposite lung on a chest x-ray, assume it is not involved.
  • Note 4: Bronchopneumonia: Bronchopneumonia is not the same thing as obstructive pneumonitis and should not be coded as such. Bronchopneumonia is an acute inflammation of the walls of the bronchioles, usually a result of spread of infection from the upper to the lower respiratory tract. Obstructive pneumonitis is a combination of atelectasis, bronchiectasis with mucous plugging, and parenchymal inflammation that develops distal to an obstructing endobronchial lesion.
  • Note 5: Pulmonary Artery/Vein: An involved pulmonary artery/vein in the mediastinum is coded to 700 (involvement of major blood vessel). However, if the involvement of the artery/vein appears to be only within lung tissue and not in the mediastinum, it is not coded to 700.
  • Note 6: Vocal cord paralysis (resulting from involvement of recurrent branch of the vagus nerve), superior vena cava (SVC) obstruction, or compression of the trachea or the esophagus may be related to direct extension of the primary tumor or to lymph node involvement. The treatment options and prognosis associated with these manifestations of disease extent fall within the T4-Stage IIIB category; therefore, generally use code 700 for these manifestations. However, if the primary tumor is peripheral and clearly unrelated to vocal cord paralysis, SVC obstruction, or compression of the trachea or the esophagus, code these manifestations as mediastinal lymph node involvement (code 200) in CS Lymph Nodes, unless there is a statement of involvement by direct extension from the primary tumor.
  • Note 7: Pleural effusion and pericardial effusion are coded in CS Mets at DX.
  • Note 8: In some cases, the determination of the T category for TNM 6 or 7 staging is based on this field, CS Tumor Size, CS Mets at DX, and CS Site-Specific Factor 1.
  • Note 9: Code to the highest applicable code for CS Extension and then code the absence or presence of separate ipsilateral tumor nodules in CS Site-Specific Factor 1, Separate Tumor Nodules/Ipsilateral lung. Code separate tumor nodules in contralateral lung in CS Mets at Dx.
  • Note 10: Specific information about visceral pleura invasion is captured in codes 410-430 and CS Site-Specific Factor 2, Visceral Pleural Invasion (VPI)/Elastic Layer. Elastic layer involvement has prognostic significance for lung cancer.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | ^ | * | # | **
100 | Tumor confined to one lung WITHOUT extension or conditions described in codes 200-800 EXCLUDING primary in main stem bronchus EXCLUDING superficial tumor as described in code 110 | ^ | * | L | **
110 | Superficial tumor of any size with invasive component limited to bronchial wall, with or without proximal extension to the main stem bronchus | ^ | * | L | **
115 | Stated as T1a with no other information on extension | ^ | * | L | **
120 | Stated as T1b with no other information on extension | ^ | * | L | **
125 | Stated as T1[NOS] with no other information on extension | ^ | * | L | **
200 | Extension from other parts of lung to main stem bronchus, NOS EXCLUDING superficial tumor as described in code 110 Tumor involving main stem bronchus greater than or equal to 2.0 cm from carina (primary in lung or main stem bronchus) | ^ | * | L | **
210 | Tumor involving main stem bronchus, NOS (Distance from carina not stated and no surgery as described in Note 2) | ^ | * | L | **
220 | Direct tumor invasion into an adjacent ipsilateral lobe | ^ | * | L | **
230 | Tumor confined to hilus | ^ | * | L | **
250 | OBSOLETE DATA CONVERTED V0204 See code 680 Tumor confined to carina | ERROR | * | ERROR | **
300 | Localized, NOS | ^ | * | L | **
400 | Atelectasis/obstructive pneumonitis that extends to the hilar region but does not involve the entire lung Or atelectasis/obstructive pneumonitis, NOS | ^ | * | RE | **
410 | Extension to but not into pleura, including invasion of elastic layer BUT not through the elastic layer. | ^ | * | RE | **
420 | Invasion of pleura, including invasion through the elastic layer | ^ | * | RE | **
430 | Invasion of pleura, NOS | ^ | * | RE | **
440 | Pulmonary ligament | ^ | * | RE | **
450 | OBSOLETE DATA RETAINED V0200 Extension to: Pleura, visceral or NOS (WITHOUT pleural effusion) Pulmonary ligament | ERROR | * | RE | **
455 | Stated as T2a with no other information on extension | ^ | * | RE | **
460 | Stated as T2b with no other information on extension | ^ | * | RE | **
465 | Stated as T2 [NOS] with no other information on size or extension | ^ | * | RE | **
500 | Tumor of/involving main stem bronchus less than 2.0 cm from carina | ^ | * | L | **
520 | 500 + 400 | ^ | * | RE | **
530 | OBSOLETE DATA RETAINED V0200 450 + 500 | ERROR | * | RE | **
540 | 500 + any of (410-440) | ^ | * | RE | **
550 | Atelectasis/obstructive pneumonitis involving entire lung | ^ | * | RE | **
560 | Parietal pericardium or pericardium, NOS | ^ | * | RE | **
570 | Stated as T3 with no other information on extension | ^ | * | RE | **
590 | Invasion of phrenic nerve | ^ | * | RE | **
600 | Direct extension to: Brachial plexus, inferior branches or NOS, from superior sulcus Chest (thoracic) wall Diaphragm Pancoast tumor (superior sulcus syndrome), NOS Parietal pleura Note: For separate lesion in chest wall or diaphragm, see CS Mets at DX. | ^ | * | D | **
610 | Superior sulcus tumor WITH encasement of subclavian vessels OR WITH unequivocal involvement of superior branches of brachial plexus (C8 or above) | T4 | * | D | **
650 | OBSOLETE DATA RETAINED V0200 Separate tumor nodules reclassified in AJCC 7th Edition, coded in CS SSF 1 Multiple masses/separate tumor nodule(s) in the SAME lobe "Satellite nodules" in SAME lobe | ERROR | * | L | **
680 | Tumor confined to carina | T4 | * | L | **
700 | Blood vessel(s), major (EXCEPT aorta and inferior vena cava, see codes 740 and 770) Azygos vein Pulmonary artery or vein Superior vena cava (SVC syndrome) Carina from lung/mainstem bronchus Compression of esophagus or trachea not specified as direct extension Esophagus Mediastinum, extrapulmonary or NOS Nerve(s): Cervical sympathetic (Horner syndrome) Recurrent laryngeal (vocal cord paralysis) Vagus Trachea | T4 | * | RE | **
705 | 700 + (600 or 610) | T4 | * | D | D
710 | Heart Visceral pericardium | T4 | * | D | D
720 | OBSOLETE DATA RETAINED V0200 Pleural effusion reclassified as distant metastasis in AJCC 7th Edition, see CS Mets at DX code 15 Malignant pleural effusion Pleural effusion, NOS | ERROR | * | D | D
730 | Adjacent rib See also code 785 | ^ | * | D | D
740 | Aorta | T4 | * | D | **
745 | 740 + 710 | T4 | * | D | D
748 | 740 + 730 | T4 | * | D | D
750 | Vertebra(e) Neural foramina | T4 | * | D | D
760 | OBSOLETE DATA RETAINED V0200 Separate pleural tumor foci reclassified as distant metastasis in AJCC 7th Edition, see CS Mets at DX code 24 Pleural tumor foci separate from direct pleural invasion | ERROR | * | D | D
770 | Inferior vena cava | T4 | * | D | D
780 | OBSOLETE DATA RETAINED V0200 730 plus any of (610-720) or (740-770) | ERROR | * | D | D
785 | 730 + (700 or 710) | T4 | * | D | D
790 | OBSOLETE DATA RETAINED V0200 Pericardial effusion reclassified as distant metastasis, see CS Mets at DX code 20 Pericardial effusion, NOS; malignant pericardial effusion | ERROR | * | D | D
795 | OBSOLETE DATA CONVERTED V0204 See code 810 Stated as T4 with no other information on extension | ERROR | * | ERROR | ERROR
800 | Further contiguous extension (Except to structures specified in CS Mets at DX codes 23 and 37) | T4 | * | D | D
810 | Stated as T4 with no other information on extension | T4 | * | D | D
950 | No evidence of primary tumor | ^ | * | # | **
980 | Tumor proven by presence of malignant cells in sputum or bronchial washings but not visualized by imaging or bronchoscopy; "occult" carcinoma | ^ | * | # | **
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | ^ | * | # | **
  • ^ For CS Extension codes 000-440, 455-520, 540-600, 730, and 950-999, the T category for AJCC 7 staging is assigned based on the values of CS Tumor Size, CS Extension, and CS Site Specific Factor 1, as shown in the Size Extension AJCC 7 Table for this schema.
  • * For CS Extension codes 000-999, the T category for AJCC 6 staging is assigned based on the values of CS Tumor Size, CS Extension, CS Mets at Dx and CS Site Specific Factor 1 as shown in the Size Extension Mets AJCC 6 Table for this schema.
  • # For CS Extension codes 000, 950, 980 and 999, Summary Stage 77 is assigned based on the values of CS Extension and Site Specific Factor 1 as shown in the Summary Stage 77 Table for this schema.
  • ** For CS Extension codes 000-700, 740, 950-999, Summary Stage 2000 is assigned based on the values of CS Extension and Site Specific Factor 1 as shown in the Summary Stage 2000 Table for this schema.

Lung Schema Index


Lung - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 09/02/2010 FINAL

Lung

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No surgical resection done. | c | c
1 | Does not meet criteria for AJCC pathologic staging: Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No surgical resection done. | c | p
2 | Meets criteria for AJCC pathologic staging: Evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). No surgical resection done. | p | p
3 | Either meets criteria for AJCC pathologic staging: A. Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. B. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c | c

Lung Schema Index


Lung - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Lung

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX. For illustration of nodes stations, see Part I.
  • Note 2: If at mediastinoscopy/x-ray, the description is "mass", "adenopathy", or "enlargement" of any of the lymph nodes named as regional in codes 100 and 200, assume that at least regional lymph nodes are involved. If there is any mention of bilateral or contralateral mass, adenopathy or lymph node involvement , use code 600.
  • Note 3: The words "no evidence of spread" or "remaining examination negative" are sufficient information to consider regional lymph nodes negative in the absence of any statement about nodes.
  • Note 4: Vocal cord paralysis (resulting from involvement of the recurrent branch of the vagus nerve), superior vena cava (SVC) obstruction, or compression of the trachea or the esophagus, may be related to direct extension of the primary tumor or to lymph node involvement. The treatment options and prognosis associated with these manifestations of disease extent fall within the T4-Stage IIIB category; therefore, generally use CS Extension code 700 for these manifestations and not CS lymph nodes . However, if the primary tumor is peripheral and clearly unrelated to vocal cord paralysis, SVC obstruction, or compression of the trachea or the esophagus, code these manifestations as mediastinal lymph node involvement (code 200) in CS Lymph Nodes, unless there is a statement of involvement by direct extension from the primary tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes, ipsilateral: Bronchial Hilar (bronchopulmonary) (proximal lobar) (pulmonary root) Intrapulmonary nodes, including involvement by direct extension: Interlobar Lobar Segmental Subsegmental Peri/parabronchial Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
200 | Regional lymph nodes, ipsilateral: Aortic (above diaphragm), NOS: Peri/para-aortic, NOS: Ascending aorta (phrenic) Subaortic (aortico-pulmonary window) Carinal (tracheobronchial) (tracheal bifurcation) Mediastinal, NOS: Anterior Posterior (tracheoesophageal) Pericardial Peri/paraesophageal Peri/paratracheal, NOS: Azygos (lower peritracheal) Pre- and retrotracheal, NOS: Precarinal Pulmonary ligament Subcarinal Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
500 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
600 | Contralateral/bilateral hilar (bronchopulmonary) (proximal lobar) (pulmonary root) Contralateral/bilateral mediastinal Scalene (inferior deep cervical), ipsilateral or contralateral Supraclavicular (transverse cervical), ipsilateral or contralateral Stated as N3 with no other information on regional lymph nodes | N3 | N3 | D | D
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

Lung Schema Index


Lung - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

Lung

CS Lymph Nodes Eval

  • Note: This item reflects the validity of the classification of the item CS Lymph Nodes only according to diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c | p
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c | c

Lung Schema Index


Lung - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Lung

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Lung Schema Index


Lung - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Lung

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Lung Schema Index


Lung - CS Mets at DX

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

Lung

CS Mets at DX

  • Note 1: Most pleural and pericardial effusions with lung cancer are due to tumor. In a few patients, however, multiple cytopathologic examinations of pleural and/or pericardial fluid are negative for tumor, and the fluid is nonbloody and is not an exudate. Where these elements and clinical judgment dictate that the effusion is not related to the tumor, the effusion should be excluded as a staging element and the tumor should be classified as M0.
  • Note 2: For contralateral (different lung) pleural effusion, use code 16 instead of code 40. For bilateral (same and different lung) pleural effusion, use code 17 instead of code 40.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | ^ | * | NONE | NONE
10 | OBSOLETE DATA CONVERTED V0200 See code 30 Distant lymph node(s), including cervical nodes | ERROR | * | ERROR | ERROR
15 | Malignant pleural effusion, ipsilateral or same lung | M1a | * | D | D
16 | Malignant pleural effusion, contralateral or other lung | M1a | * | D | D
17 | Malignant pleural effusion, ipsilateral and contralateral lungs (Bilateral pleural effusion) | M1a | * | D | D
18 | Malignant pleural effusion, unknown if ipsilateral or contralateral lung | M1a | * | D | D
20 | Malignant pericardial effusion | M1a | * | D | D
21 | 20 + (16 or 17) Malignant pericardial effusion plus contralateral or bilateral pleural effusion | M1a | * | D | D
23 | Extension to: Contralateral lung Contralateral main stem bronchus Separate tumor nodule(s) in contralateral lung Pleural tumor foci or nodules on contralateral lung | M1a | * | D | D
24 | Pleural tumor foci or nodules on the ipsilateral lung separate from direct invasion | M1a | * | D | D
25 | 23 + any of (15, 16, 17, 18, 20, 21, 24) Extension to contralateral lung plus pleural or pericardial effusion or separate pleural tumor foci | M1a | * | D | D
26 | Stated as M1a with no other information on distant metastasis | M1a | * | D | D
30 | Distant lymph node(s), including cervical nodes | M1b | * | D | D
32 | 30 + any of (15, 16, 17, 18, 20, 21) Distant lymph nodes plus pleural or pericardial effusion | M1b | * | D | D
33 | 30 + 24 Distant lymph nodes plus pleural tumor foci | M1b | * | D | D
35 | OBSOLETE DATA RETAINED V0200 Separate tumor nodules reclassified in AJCC 7th Edition, coded in CS SSF 1 Separate tumor nodule(s) in different lobe, same lung | ERROR | * | L | D
36 | 30 + 23 Distant lymph nodes plus extension to contralateral lung | M1b | * | D | D
37 | Extension to: Skeletal muscle Sternum Skin of chest | M1b | * | D | D
38 | 37 + 23 Extension in code 37 plus extension to contralateral lung | M1b | * | D | D
39 | OBSOLETE DATA CONVERTED V0200 See code 23 Extension to: Contralateral lung Contralateral main stem bronchus Separate tumor nodule(s) in contralateral lung | ERROR | * | ERROR | ERROR
40 | Abdominal organs Distant metastasis, except distant lymph node(s) and extension specified in codes 23 and 37, including: Separate lesion in chest wall or diaphragm Distant metastasis, NOS Carcinomatosis | M1b | * | D | D
41 | 40+ 23 Distant mets plus extension to contralateral lung | M1b | * | D | D
42 | (37 or 40) + any of (15, 16, 17, 18, 20, 21) Distant metastasis plus pleural or pericardial effusion | M1b | * | D | D
43 | (37 or 40) + 24 Distant metastasis plus pleural tumor foci | M1b | * | D | D
50 | OBSOLETE DATA RETAINED V0200 Distant metastases + Distant node(s) (10) + any of (35 to 40) | ERROR | * | D | D
51 | (37 or 40) + 30 Distant metastasis plus distant lymph node(s) | M1b | * | D | D
52 | 51 + any of (15, 16, 17, 18, 20, 21) Distant metastasis plus distant lymph nodes plus pleural or pericardial effusion | M1b | * | D | D
53 | 51 + 24 Distant metastases plus distant lymph nodes plus pleural tumor foci | M1b | * | D | D
70 | Stated as M1b with no other information on distant metastasis | M1b | * | D | D
75 | Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | * | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | ^ | * | U | U
  • ^ For CS Mets at DX codes 00 and 99, the M category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Size Mets at DX AJCC 7 Table for this schema.
  • * For all CS Met at Dx codes, the M category for AJCC 6 staging is assigned based on the values of CS Tumor Size, CS Extension, CS Mets at DX, and CS Site Specific Factor 1, as shown in the Size Extension Mets SSF1 AJCC 6 Tables for this schema.

Lung Schema Index


Lung - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Lung

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Lung Schema Index


Lung - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Lung

CS Site-Specific Factor 1
Separate Tumor Nodules - Ipsilateral Lung

  • Note 1: Separate tumor nodules in the ipsilateral lung are coded separately from CS Extension. Separate tumor nodules in the contralateral lung are coded in CS Mets at DX.
  • Note 2: Separate tumor nodules can be defined clinically (by imaging) and/or pathologically.
  • Note 3: If separate tumor nodules are not mentioned in imaging and/or pathological reports, use code 000.
Code | Description
000 | No separate tumor nodules noted
010 | Separate tumor nodules in ipsilateral lung, same lobe
020 | Separate tumor nodules in ipsilateral lung, different lobe
030 | 020 + 010 Separate tumor nodules, ipsilateral lung, same and different lobe
040 | Separate tumor nodules, ipsilateral lung, unknown if same or different lobe
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if separate tumor nodules Separate tumor nodules cannot be assessed Not documented in patient record

Lung Schema Index


Lung - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

CS Site-Specific Factor 2
Pleural/Elastic Layer Invasion (PL) by H and E or Elastic Stain

  • Note 1: AJCC Staging Manual 7th Edition includes a standardized and precise definition of pleural/elastic layer invasion (PL). There are four categories:
    PL0 - Tumor that is surrounded by lung parenchyma or invades superficially into the pleural connective tissue beneath the elastic layer but falls short of completely traversing the elastic layer of the pleura
    PL1 - Tumor that invades beyond the elastic layer
    PL2 - Tumor that extends to the surface of the visceral pleura
    PL3 - Tumor that invades the parietal pleura
    Categories PL1 and PL2 are considered pleural invasion for staging and are classified as at least a T2. PL3 is classified as at least a T3. PL0 is not considered pleural invasion for TNM staging, and the T category is assigned based on other criteria. Other criteria can also raise the T category for PL1-3 tumors.
    When pathologists have difficulty assessing the relationship of the tumor to the elastic layer on routine hematoxylin and eosin (H and E) stains, they may perform a special elastic stain to make the determination.
  • Note 2: Code results as stated on the pathology report. Code 998 if no histologic examination of pleura to assess pleural layer invasion.
  • Note 3: If pleural/elastic layer invasion (PL) is not mentioned on the pathology report, code 999.
  • Note 4: An FNA is not a histologic specimen and is not adequate to assess pleural layer invasion. If only an FNA is available, use code 998.
  • Note 5: Metastasis to the pleura, that is pleural tumor foci or nodules separate from direct invasion, are coded in CS Mets at Dx (code 24).
Code | Description
000 | PL 0 No evidence of visceral pleural invasion (PL) Tumor does not completely traverse the elastic layer
010 | PL 1 Invasion beyond the visceral elastic pleura, but limited to the pulmonary pleura Tumor extends through the elastic layer
020 | PL 2 Invasion to the surface of the pulmonary pleura Tumor extends to the surface of the visceral pleura
030 | PL 3 Tumor extends to the parietal pleura
040 | Invasion of pleura, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of pleura to assess pleural layer invasion
999 | Unknown if PL present PL/elastic layer cannot be assessed Not documented in patient record

Lung Schema Index


Lung - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lung

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Lung Schema Index


Lung - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Lung

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Lung Schema Index


Lung - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Lung

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Lung Schema Index


Lung - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Lung

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | III
T0 | N3 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIA
T1a | N2 | M0 | IIIA
T1a | N3 | M0 | IIIB
T1a | NX | M0 | UNK
T1b | N0 | M0 | IA
T1b | N1 | M0 | IIA
T1b | N2 | M0 | IIIA
T1b | N3 | M0 | IIIB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | IA
T1NOS | N1 | M0 | IIA
T1NOS | N2 | M0 | IIIA
T1NOS | N3 | M0 | IIIB
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IB
T2a | N1 | M0 | IIA
T2a | N2 | M0 | IIIA
T2a | N3 | M0 | IIIB
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIA
T2b | N1 | M0 | IIB
T2b | N2 | M0 | IIIA
T2b | N3 | M0 | IIIB
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | UNK
T2NOS | N1 | M0 | II
T2NOS | N2 | M0 | IIIA
T2NOS | N3 | M0 | IIIB
T2NOS | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIA
T3 | N3 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIA
T4 | N2 | M0 | IIIB
T4 | N3 | M0 | IIIB
T4 | NX | M0 | III
TX | N0 | M0 | OCCULT
TX | N1 | M0 | UNK
TX | N2 | M0 | III
TX | N3 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1a | IV
T0 | N1 | M1a | IV
T0 | N2 | M1a | IV
T0 | N3 | M1a | IV
T0 | NX | M1a | IV
Tis | N0 | M1a | ERROR
Tis | N1 | M1a | ERROR
Tis | N2 | M1a | ERROR
Tis | N3 | M1a | ERROR
Tis | NX | M1a | ERROR
T1a | N0 | M1a | IV
T1a | N1 | M1a | IV
T1a | N2 | M1a | IV
T1a | N3 | M1a | IV
T1a | NX | M1a | IV
T1b | N0 | M1a | IV
T1b | N1 | M1a | IV
T1b | N2 | M1a | IV
T1b | N3 | M1a | IV
T1b | NX | M1a | IV
T1NOS | N0 | M1a | IV
T1NOS | N1 | M1a | IV
T1NOS | N2 | M1a | IV
T1NOS | N3 | M1a | IV
T1NOS | NX | M1a | IV
T2a | N0 | M1a | IV
T2a | N1 | M1a | IV
T2a | N2 | M1a | IV
T2a | N3 | M1a | IV
T2a | NX | M1a | IV
T2b | N0 | M1a | IV
T2b | N1 | M1a | IV
T2b | N2 | M1a | IV
T2b | N3 | M1a | IV
T2b | NX | M1a | IV
T2NOS | N0 | M1a | IV
T2NOS | N1 | M1a | IV
T2NOS | N2 | M1a | IV
T2NOS | N3 | M1a | IV
T2NOS | NX | M1a | IV
T3 | N0 | M1a | IV
T3 | N1 | M1a | IV
T3 | N2 | M1a | IV
T3 | N3 | M1a | IV
T3 | NX | M1a | IV
T4 | N0 | M1a | IV
T4 | N1 | M1a | IV
T4 | N2 | M1a | IV
T4 | N3 | M1a | IV
T4 | NX | M1a | IV
TX | N0 | M1a | IV
TX | N1 | M1a | IV
TX | N2 | M1a | IV
TX | N3 | M1a | IV
TX | NX | M1a | IV
T0 | N0 | M1b | IV
T0 | N1 | M1b | IV
T0 | N2 | M1b | IV
T0 | N3 | M1b | IV
T0 | NX | M1b | IV
Tis | N0 | M1b | ERROR
Tis | N1 | M1b | ERROR
Tis | N2 | M1b | ERROR
Tis | N3 | M1b | ERROR
Tis | NX | M1b | ERROR
T1a | N0 | M1b | IV
T1a | N1 | M1b | IV
T1a | N2 | M1b | IV
T1a | N3 | M1b | IV
T1a | NX | M1b | IV
T1b | N0 | M1b | IV
T1b | N1 | M1b | IV
T1b | N2 | M1b | IV
T1b | N3 | M1b | IV
T1b | NX | M1b | IV
T1NOS | N0 | M1b | IV
T1NOS | N1 | M1b | IV
T1NOS | N2 | M1b | IV
T1NOS | N3 | M1b | IV
T1NOS | NX | M1b | IV
T2a | N0 | M1b | IV
T2a | N1 | M1b | IV
T2a | N2 | M1b | IV
T2a | N3 | M1b | IV
T2a | NX | M1b | IV
T2b | N0 | M1b | IV
T2b | N1 | M1b | IV
T2b | N2 | M1b | IV
T2b | N3 | M1b | IV
T2b | NX | M1b | IV
T2NOS | N0 | M1b | IV
T2NOS | N1 | M1b | IV
T2NOS | N2 | M1b | IV
T2NOS | N3 | M1b | IV
T2NOS | NX | M1b | IV
T3 | N0 | M1b | IV
T3 | N1 | M1b | IV
T3 | N2 | M1b | IV
T3 | N3 | M1b | IV
T3 | NX | M1b | IV
T4 | N0 | M1b | IV
T4 | N1 | M1b | IV
T4 | N2 | M1b | IV
T4 | N3 | M1b | IV
T4 | NX | M1b | IV
TX | N0 | M1b | IV
TX | N1 | M1b | IV
TX | N2 | M1b | IV
TX | N3 | M1b | IV
TX | NX | M1b | IV
T0 | N0 | M1NOS | IV
T0 | N1 | M1NOS | IV
T0 | N2 | M1NOS | IV
T0 | N3 | M1NOS | IV
T0 | NX | M1NOS | IV
Tis | N0 | M1NOS | ERROR
Tis | N1 | M1NOS | ERROR
Tis | N2 | M1NOS | ERROR
Tis | N3 | M1NOS | ERROR
Tis | NX | M1NOS | ERROR
T1a | N0 | M1NOS | IV
T1a | N1 | M1NOS | IV
T1a | N2 | M1NOS | IV
T1a | N3 | M1NOS | IV
T1a | NX | M1NOS | IV
T1b | N0 | M1NOS | IV
T1b | N1 | M1NOS | IV
T1b | N2 | M1NOS | IV
T1b | N3 | M1NOS | IV
T1b | NX | M1NOS | IV
T1NOS | N0 | M1NOS | IV
T1NOS | N1 | M1NOS | IV
T1NOS | N2 | M1NOS | IV
T1NOS | N3 | M1NOS | IV
T1NOS | NX | M1NOS | IV
T2a | N0 | M1NOS | IV
T2a | N1 | M1NOS | IV
T2a | N2 | M1NOS | IV
T2a | N3 | M1NOS | IV
T2a | NX | M1NOS | IV
T2b | N0 | M1NOS | IV
T2b | N1 | M1NOS | IV
T2b | N2 | M1NOS | IV
T2b | N3 | M1NOS | IV
T2b | NX | M1NOS | IV
T2NOS | N0 | M1NOS | IV
T2NOS | N1 | M1NOS | IV
T2NOS | N2 | M1NOS | IV
T2NOS | N3 | M1NOS | IV
T2NOS | NX | M1NOS | IV
T3 | N0 | M1NOS | IV
T3 | N1 | M1NOS | IV
T3 | N2 | M1NOS | IV
T3 | N3 | M1NOS | IV
T3 | NX | M1NOS | IV
T4 | N0 | M1NOS | IV
T4 | N1 | M1NOS | IV
T4 | N2 | M1NOS | IV
T4 | N3 | M1NOS | IV
T4 | NX | M1NOS | IV
TX | N0 | M1NOS | IV
TX | N1 | M1NOS | IV
TX | N2 | M1NOS | IV
TX | N3 | M1NOS | IV
TX | NX | M1NOS | IV

Lung Schema Index


Lung - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Lung

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIA
T0 | N2 | M0 | IIIA
T0 | N3 | M0 | IIIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIA
T1 | N2 | M0 | IIIA
T1 | N3 | M0 | IIIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | N2 | M0 | IIIA
T2 | N3 | M0 | IIIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | N3 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIA
T3 | N3 | M0 | IIIB
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIB
T4 | N3 | M0 | IIIB
T4 | NX | M0 | IIIB
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | N3 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | OCCULT
TX | N1 | M0 | UNK
TX | N2 | M0 | IIIA
TX | N3 | M0 | IIIB
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | UNK
TX | NX | MX | UNK

Lung Schema Index


Lung - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Lung

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Lung Schema Index


Lung - Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Lung

Extension Mets SSF1 AJCC 6 Table
CS SSF1 888 with CS Extension and CS Mets at DX

  • Note: When CS Site-Specific Factor 1 is coded 888, OBSOLETE not applicable code, the T and M categories for AJCC 6 staging result in ERROR as shown in this table.
CS Extension | CS Mets at DX 00-99
000-999 | ERROR ERROR

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 010 or 040 with CS Mets at DX and CS Tumor Size

  • Note: When CS Site-Specific Factor 1 is coded 010 or 040, separate tumor nodules in same lobe or unknown if in same lobe, the values of T and M for AJCC 6 staging are assigned on the basis of CS Tumor Size and CS Mets at DX as shown in this table. CS Site-Specific Factor 1 codes 010 and 040 map to T4 in AJCC 6 staging. CS Tumor Size code 998 maps to M1.
CS Tumor Size | CS Mets at DX 00, 15, 18, 20, 24 | CS Mets at DX 10, 39 | CS Mets at DX 16, 17, 21, 23, 25-33, 35-38, 40-43, 50-75 | CS Mets at DX 99
000-997, 999 | T4 M0 | T4 ERROR | T4 M1 | T4 MX
998 | T4 M1 | T4 ERROR | T4 M1 | T4 M1

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/28/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 030 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 030, separate tumor nodules in same and different lobes, the values of T and M for AJCC 6 staging are assigned as shown in this table. CS Site-Specific Factor 1 code 030 maps to T4 M1 in AJCC 6 staging for all CS Extension and CS Tumor Size values.
CS Extension | CS Tumor Size 000-999
000-230, 300-790, 800-999 | T4 M1
250, 795 | ERROR M1

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/28/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 020 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 020, separate tumor nodules in ipsilateral lung, different lobe, the values of T and M for AJCC 6 staging are assigned as shown in this table. The T category is determined by the CS Tumor Size and CS Extension codes. CS Site-Specific Factor 1 code 020 maps to M1 in AJCC 6 staging. CS Tumor Size codes 997, diffuse involvement of lobe, and 998, diffuse involvement of the entire lung, both map to T4.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-030 | CS Tumor Size 031-989 | CS Tumor Size 990-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
000 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
100, 115-125, 230, 300 | ERROR M1 | T1 M1 | T2 M1 | T1 M1 | T2 M1 | TX M1 | T4 M1 | TX M1
110 | ERROR M1 | T1 M1 | T1 M1 | T1 M1 | T1 M1 | TX M1 | T4 M1 | T1 M1
200-220, 400-465 | ERROR M1 | T2 M1 | T2 M1 | T2 M1 | T2 M1 | TX M1 | T4 M1 | T2 M1
250 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
500-600, 730 | ERROR M1 | T3 M1 | T3 M1 | T3 M1 | T3 M1 | TX M1 | T4 M1 | T3 M1
610-720, 740-790 | ERROR M1 | T4 M1 | T4 M1 | T4 M1 | T4 M1 | TX M1 | T4 M1 | T4 M1
795 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
800-810 | ERROR M1 | T4 M1 | T4 M1 | T4 M1 | T4 M1 | TX M1 | T4 M1 | T4 M1
950 | T0 M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
980-999 | ERROR M1 | TX M1 | TX M1 | TX M1 | TX M1 | TX M1 | T4 M1 | TX M1

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 00 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000, 988, or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is coded 00, no distant metastases and no pleural foci or pleural effusion or pericardial effusion, the values of the T and M for AJCC 6 staging are assigned as shown in this table. The T category is determined by the CS Tumor Size and CS Extension codes. The CS Site-Specific Factor 1 and CS Mets at DX codes map to M0 in AJCC 6 staging. CS Tumor Size codes 997, diffuse involvement of lobe, and 998, diffuse involvement of the entire lung, both map to T4; code 998 also maps to M1.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-030 | CS Tumor Size 031-989 | CS Tumor Size 990-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
000 | ERROR M0 | Tis M0 | Tis M0 | Tis M0 | Tis M0 | TX M0 | ERROR M0 | ERROR M1 | Tis M0
100, 115-125, 230, 300 | ERROR M0 | T1 M0 | T2 M0 | T1 M0 | T2 M0 | TX M0 | T4 M0 | T4 M1 | TX M0
110 | ERROR M0 | T1 M0 | T1 M0 | T1 M0 | T1 M0 | TX M0 | T4 M0 | T4 M1 | T1 M0
200-220, 400-465 | ERROR M0 | T2 M0 | T2 M0 | T2 M0 | T2 M0 | TX M0 | T4 M0 | T4 M1 | T2 M0
250 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0
500-600, 730 | ERROR M0 | T3 M0 | T3 M0 | T3 M0 | T3 M0 | TX M0 | T4 M0 | T4 M1 | T3 M0
610-720, 740-790 | ERROR M0 | T4 M0 | T4 M0 | T4 M0 | T4 M0 | TX M0 | T4 M0 | T4 M1 | T4 M0
795 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0
800-810 | ERROR M0 | T4 M0 | T4 M0 | T4 M0 | T4 M0 | TX M0 | T4 M0 | T4 M1 | T4 M0
950 | T0 M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M0 | ERROR M1 | ERROR M0
980-999 | ERROR M0 | TX M0 | TX M0 | TX M0 | TX M0 | TX M0 | T4 M0 | T4 M1 | TX M0

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 15,18,20,24 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000, 988, or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is coded 15, 18, 20, or 24, pleural effusion or pleural foci on one side or pericardial effusion, the values of T and M for AJCC 6 staging are assigned as shown in this table. The CS Mets at DX codes map to T4. The CS Site-Specific Factor 1 and CS Mets at DX codes map to M0. CS Tumor Size code 998, diffuse involvement of the entire lung, maps to M1.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-997 | CS Tumor Size 998 | CS Tumor Size 999
000 | ERROR M0 | ERROR M0 | ERROR M1 | ERROR M0
100-230, 300-790, 800-810, 980-999 | ERROR M0 | T4 M0 | T4 M1 | T4 M0
250, 795 | ERROR M0 | ERROR M0 | ERROR M1 | ERROR M0
950 | T4 M0 | ERROR M0 | ERROR M1 | ERROR M0

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 17,21,25,32,33,42,43,52,53 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000, 988, or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is coded 17, 21, 25, 32, 33, 42, 43, 52, or 53, metastatic involvement with pleural foci or pleural effusion involving the ipsilateral lung plus other distant involvement, the values of the T and M for AJCC 6 staging are assigned as shown in this table. The CS Mets at DX codes map to both T4 and M1.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-999
000 | ERROR M1 | ERROR M1
100-230, 300-790, 800-810, 980-999 | ERROR M1 | T4 M1
250, 795 | ERROR M1 | ERROR M1
950 | T0 M1 | ERROR M1

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 16, 23, 26, 30, 35, 36, 37, 38, 40, 41, 50, 51, 70, 75 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000 or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is coded 16, 23, 26, 30, 35, 36, 37, 38, 40, 50, 51, 70, 75, metastatic involvement without pleural foci or pleural effusion involving the ipsilateral lung, the values of the T and M for AJCC 6 staging are assigned as shown in this table. The T category is determined by the CS Tumor Size and CS Extension codes. The CS Mets at DX codes map to M1.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-030 | CS Tumor Size 031-989 | CS Tumor Size 990-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
000 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
100, 115-125, 230, 300 | ERROR M1 | T1 M1 | T2 M1 | T1 M1 | T2 M1 | TX M1 | T4 M1 | TX M1
110 | ERROR M1 | T1 M1 | T1 M1 | T1 M1 | T1 M1 | T1 M1 | T4 M1 | T1 M1
200-220, 400-465 | ERROR M1 | T2 M1 | T2 M1 | T2 M1 | T2 M1 | TX M1 | T4 M1 | T2 M1
250 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
500-600, 730 | ERROR M1 | T3 M1 | T3 M1 | T3 M1 | T3 M1 | TX M1 | T4 M1 | T3 M1
610-720, 740-790 | ERROR M1 | T4 M1 | T4 M1 | T4 M1 | T4 M1 | TX M1 | T4 M1 | T4 M1
795 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
800-810 | ERROR M1 | T4 M1 | T4 M1 | T4 M1 | T4 M1 | TX M1 | T4 M1 | T4 M1
950 | T0 M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1 | ERROR M1
980-999 | ERROR M1 | TX M1 | TX M1 | TX M1 | TX M1 | TX M1 | T4 M1 | TX M1

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, CS Mets at DX 99 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000, 988, or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is coded 99, unknown if pleural or pericardial effusion of pleural tumor foci and unknown if other metastatic disease, the values of T and M for AJCC 6 staging are assigned as shown in this table. The T category is determined by the CS Tumor Size and CS Extension codes. CS Tumor Size codes 997, diffuse involvement of lobe, and 998, diffuse involvement of the entire lung, both map to T4; code 998 also maps to M1. The CS Mets at DX code of 99 otherwise maps to MX.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-030 | CS Tumor Size 031-989 | CS Tumor Size 990-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
000 | ERROR MX | Tis MX | Tis MX | Tis MX | Tis MX | TX MX | ERROR MX | ERROR M1 | Tis MX
100, 115-125, 230, 300 | ERROR MX | T1 MX | T2 MX | T1 MX | T2 MX | TX MX | T4 MX | T4 M1 | TX MX
110 | ERROR MX | T1 MX | T1 MX | T1 MX | T1 MX | TX MX | T4 MX | T4 M1 | T1 MX
200-220, 400-465 | ERROR MX | T2 MX | T2 MX | T2 MX | T2 MX | TX MX | T4 MX | T4 M1 | T2 MX
250 | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX
500-600, 730 | ERROR MX | T3 MX | T3 MX | T3 MX | T3 MX | TX MX | T4 MX | T4 M1 | T3 MX
610-720, 740-790 | ERROR MX | T4 MX | T4 MX | T4 MX | T4 MX | TX MX | T4 MX | T4 M1 | T4 MX
795 | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX
800-810 | ERROR MX | T4 MX | T4 MX | T4 MX | T4 MX | TX MX | T4 MX | T4 M1 | T4 MX
950 | T0 MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR MX | ERROR M1 | ERROR MX
980-999 | ERROR MX | TX MX | TX MX | TX MX | TX MX | TX MX | T4 MX | T4 M1 | TX MX

Lung Schema Index


Lung - Size Extension Mets SSF1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension Mets SSF1 AJCC 6 Table
CS SSF1 000, 988, or 999, Mets at DX 10, 39 with Tumor Size and Extension

  • Note: When CS Site-Specific Factor 1 is coded 000, 988, or 999, no separate tumor nodules in the primary site, unknown if separate nodules, or information not collected, and CS Mets at DX is code 10 or 39, OBSOLETE DATA CONVERTED codes in CSv2, the values of T and M for AJCC 6 staging are determined as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-030 | CS Tumor Size 031-989 | CS Tumor Size 990-993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
000 | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR
100, 115-125, 230, 300 | ERROR ERROR | T1 ERROR | T2 ERROR | T1 ERROR | T2 ERROR | TX ERROR | T4 ERROR | TX ERROR
110 | ERROR ERROR | T1 ERROR | T1 ERROR | T1 ERROR | T1 ERROR | TX ERROR | T4 ERROR | T1 ERROR
200-220, 400-465 | ERROR ERROR | T2 ERROR | T2 ERROR | T2 ERROR | T2 ERROR | TX ERROR | T4 ERROR | T2 ERROR
250 | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR
500-600, 730 | ERROR ERROR | T3 ERROR | T3 ERROR | T3 ERROR | T3 ERROR | TX ERROR | T4 ERROR | T3 ERROR
610-720, 740-790 | ERROR ERROR | T4 ERROR | T4 ERROR | T4 ERROR | T4 ERROR | TX ERROR | T4 ERROR | T4 ERROR
795 | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR
800-810 | ERROR ERROR | T4 ERROR | T4 ERROR | T4 ERROR | T4 ERROR | TX ERROR | T4 ERROR | T4 ERROR
950 | T0 ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR | ERROR ERROR
980-999 | ERROR ERROR | TX ERROR | TX ERROR | TX ERROR | TX ERROR | TX ERROR | T4 ERROR | TX ERROR

Lung Schema Index


Lung - Extension SSF1 AJCC 7 T Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Extension SSF1 AJCC 7 T Table
CS SSF1 888 or 988 with CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 888 or 988 and CS Extension is coded 000-230, 300-440, 455-520, 540-600, 730, 950-980, 999, the T categories for AJCC 7 staging result in ERROR as shown in this table.
CS Extension | T Category
000-230, 300-440, 455-520, 540-600, 730, 950-999 | ERROR

Lung Schema Index


Lung - Size Extension SSF1 AJCC 7 T Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension SSF1 AJCC 7 T Table
CS SSF1 000 or 999 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 000 or 999, no separate tumor nodules in the primary site or unknown if separate nodules, and CS Extension is coded 000-230, 300-440, 455-520, 540-600, 730, 950-980, 999, the value of T for AJCC 7 staging is assigned as shown in this table. The T category is determined by the CS Tumor Size and CS Extension codes. CS Tumor Size codes 997, diffuse involvement of lobe, and 998, diffuse involvement of the entire lung, map to T4.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-030 | CS Tumor Size 031-050 | CS Tumor Size 051-070 | CS Tumor Size 071-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993 | CS Tumor Size 994-995 | CS Tumor Size 996 | CS Tumor Size 997 | CS Tumor Size 998 | CS Tumor Size 999
000 | ERROR | Tis | Tis | Tis | Tis | Tis | Tis | Tis | Tis | Tis | TX | ERROR | ERROR | Tis
100, 230, 300 | ERROR | T1a | T1b | T2a | T2b | T3 | T1a | T1a | T1b | T2a | TX | T4 | T4 | TX
110 | ERROR | T1a | T1a | T1a | T1a | T1a | T1a | T1a | T1a | T1a | TX | T4 | T4 | T1a
115 | ERROR | T1a | T1b | T2a | T2b | T3 | T1a | T1a | T1b | T2a | TX | T4 | T4 | T1a
120 | ERROR | T1b | T1b | T2a | T2b | T3 | T1b | T1b | T1b | T2a | TX | T4 | T4 | T1b
125 | ERROR | T1NOS | T1b | T2a | T2b | T3 | T1b | T1b | T1b | T2a | TX | T4 | T4 | T1NOS
200, 210, 400, 410, 420, 430, 440 | ERROR | T2a | T2a | T2a | T2b | T3 | T2a | T2a | T2a | T2a | TX | T4 | T4 | T2NOS
220 | ERROR | T2a | T2a | T2a | T2b | T3 | T2a | T2a | T2a | T2a | TX | T4 | T4 | T2a
455 | ERROR | T2a | T2a | T2a | T2b | T3 | T2a | T2a | T2a | T2a | TX | T4 | T4 | T2a
460 | ERROR | T2b | T2b | T2b | T2b | T3 | T2b | T2b | T2b | T2b | TX | T4 | T4 | T2b
465 | ERROR | T2NOS | T2NOS | T2NOS | T2b | T3 | T2NOS | T2NOS | T2NOS | T2a | TX | T4 | T4 | T2NOS
500, 520, 540, 550, 560, 570, 590, 600, 730 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | TX | T4 | T4 | T3
950 | T0 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
980 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX | T4 | T4 | TX
999 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX | T4 | T4 | TX

Lung Schema Index


Lung - Size Extension SSF1 AJCC 7 T Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Size Extension SSF1 AJCC 7 T Table
CS SSF1 010-040 with CS Tumor Size and CS Extension

  • Note: When CS Site-Specific Factor 1 is coded 010, 020, 030, or 040 and CS Extension is 000-230, 300-440, 455-520, 540-600, 730, 950-980, 999, the value of T for AJCC 7 staging is determined on the basis of CS Tumor Size, CS Extension, and CS Site-Specific Factor 1 as shown in this table. CS Site-Specific Factor 1 codes 010 and 040 indicate separate tumor nodules in same lobe or unknown if in same lobe, and map to T3, except for Tumor Size codes 997 and 998 which map to T4. CS Site-Specific Factor codes 020 and 030 indicate separate tumor nodules in different lobe or same and different lobes and map to T4.
CS SSF 1 | CS Tumor Size | CS Extension 000-230, 300-440, 455-520, 540-600, 730, 950-980, 999
010 | 000-996, 999 | T3
010 | 997-998 | T4
020-030 | 000-999 | T4
040 | 000-996, 999 | T3
040 | 997-998 | T4

Lung Schema Index


Lung - Size Mets at DX AJCC 7 M Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Lung

Size Mets at DX AJCC 7 M Table
CS Mets at DX Codes 00 and 99

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in this table.
CS Tumor Size | CS Mets at DX 00 | CS Mets at DX 99
000-997, 999 | M0 | M0
998 | M1NOS | M1NOS

Lung Schema Index


Lung - Extension SSF1 Summary Stage 77 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Lung

Extension SSF1 Summary Stage 77 Table
Cases Coded in CSv2 (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and After

  • Note: For cases coded in CSv2 (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and after, Stage 77 for CS Extension codes 000, 950, 980 and 999 is based on Extension and CS Site-Specific Factor 1. CS Site-Specific Factor 1 codes 000 and 999 map according to the extension value.
CS Extension Code | CS SSF1 000 | CS SSF1 010 | CS SSF1 020 | CS SSF1 030 | CS SSF1 040 | CS SSF1 888 | CS SSF1 988 | CS SSF1 999
000 | IS | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | IS
950 | U | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | U
980 | U | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | U
999 | U | L | L | L | L | ERROR | ERROR | U

Lung Schema Index


Lung - Extension SSF1 Summary Stage 77 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Lung

Extension SSF1 Summary Stage 77 Table
Cases Coded in CSv1 (CS Version Input Original Equals 01XXXX) and Year of Diagnosis is Less than 2010

  • Note: For cases coded in CSv1 (CS Version Input Original equals 01XXXX) and Year of Diagnosis is less than 2010, Summary Stage 77 for extension codes 000, 950, 980 and 999 is based on Extension and CS Site-Specific Factor 1. CS Site-Specific Factor 1 codes 000, 988 and 999 map according to the extension value. CS Site-Specific Factor 1 code 888 maps to ERROR. CS Site-Specific Factor 1 codes 010 and 040 are ERRORS with extension codes 950 and 980.
CS Extension Code | CS SSF1 000 | CS SSF1 010 | CS SSF1 020 | CS SSF1 030 | CS SSF1 040 | CS SSF1 888 | CS SSF1 988 | CS SSF1 999
000 | IS | ERROR | ERROR | ERROR | ERROR | ERROR | IS | IS
950 | U | ERROR | ERROR | ERROR | ERROR | ERROR | U | U
980 | U | ERROR | ERROR | ERROR | ERROR | ERROR | U | U
999 | U | L | L | L | L | ERROR | U | U

Lung Schema Index


Lung - Extension SSF1 Summary Stage 2000 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Extension SSF1 Summary Stage 2000 Table
Cases Coded in CSv2 (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and After

  • Note: For CS Version 2 cases (CS Version Input Original equals 02XXXX) or Year of Diagnosis is 2010 and after, Summary Stage 2000 for CS Extension codes 000-700, 740, 950, 980 and 999 is based on CS Extension and CS Site-Specific Factor 1. CS Site-Specific Factor 1 codes 000 and 999 map according to the extension value. CS Site-Specific Factor 1 codes 010 and 040 indicate separate tumor nodules in same lobe or unknown if in same lobe, and map to Regional. CS Site-Specific Factor 1 codes 020 and 030, separate tumor nodules in different or separate tumor nodules in same and different lobe, map to Distant. CS Site-Specific Factor 1 codes 888 and 988 map to ERROR.
CS Extension Code | CS SSF1 000 | CS SSF1 010 | CS SSF1 020 | CS SSF1 030 | CS SSF1 040 | CS SSF1 888 | CS SSF1 988 | CS SSF1 999
000 | IS | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | IS
100-230, 300 | L | RE | D | D | RE | ERROR | ERROR | L
250 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
400-650, 700 | RE | RE | D | D | RE | ERROR | ERROR | RE
680 | L | RE | D | D | RE | ERROR | ERROR | L
740 | RE | RE | D | D | RE | ERROR | ERROR | RE
950-999 | U | RE | D | D | RE | ERROR | ERROR | U

Lung Schema Index


Lung - Extension SSF1 Summary Stage 2000 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lung

Extension SSF1 Summary Stage 2000 Table
Cases Coded in CSv1 (CS Version Input Original equals 01XXXX) and Year of Diagnosis is less than 2010

  • Note: For cases coded in CSv1 (CS Version Input Original equals 01XXXX) and a Year of Diagnosis date is less than 2010, Summary Stage 2000 for extension codes 000-700, 740, 950, 980 and 999 is based on Extension and CS Site-Specific Factor 1. CS Site-Specific Factor 1 codes 000, 988 and 999 map according to the extension value. CS Site-Specific Factor 1 code 888 maps to ERROR. CS Site-Specific Factor 1 codes 010 and 040 indicate separate tumor nodules in same lobe or unknown if in same lobe, and map to Regional. CS Site-Specific Factor 1 codes 020 and 030, separate tumor nodules in different or separate tumor nodules in same and different lobe, map to Distant.
CS Extension Code | CS SSF1 000 | CS SSF1 010 | CS SSF1 020 | CS SSF1 030 | CS SSF1 040 | CS SSF1 888 | CS SSF1 988 | CS SSF1 999
000 | IS | ERROR | ERROR | ERROR | ERROR | ERROR | IS | IS
100-230, 300 | L | RE | D | D | RE | ERROR | L | L
250 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
400-650, 700 | RE | RE | D | D | RE | ERROR | RE | RE
680 | L | RE | D | D | RE | ERROR | ERROR | L
740 | RE | RE | D | D | RE | ERROR | RE | RE
950-999 | U | RE | D | D | RE | ERROR | U | U

Lung Schema Index


Collaborative Stage - Hodgkin and Non-Hodgkin Lymphomas of All Sites (excluding Mycosis Fungoides and Sezary Disease)

Collaborative Stage Data Set - Revised 10/25/2011

Hodgkin and Non-Hodgkin Lymphomas of All Sites (excluding Mycosis Fungoides and Sezary Disease)

  • M-9590-9699,9702-9729,9735,9737,9738 (EXCEPT C44.1, C69.0, C69.5-C69.6)
  • M-9811-9818,9823,9827,9837 (EXCEPT C42.0, C42.1, C42.4, C44.1, C69.0, C69.5-C69.6)
CS Tumor Size = 988
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Associated with HIV/AIDS
CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis
CS Site-Specific Factor 3
International Prognostic Index (IPI)
CS Site-Specific Factor 4
Follicular Lymphoma Prognostic Index (FLIPI)
CS Site-Specific Factor 5
International Prognostic Score (IPS)
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


Lymphoma - CS Tumor Size

Collaborative Stage Data Set - Revised 12/30/2009 FINAL

Lymphoma

CS Tumor Size

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema

Lymphoma Schema Index


Lymphoma - CS Extension

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Lymphoma

CS Extension

  • Note 1: An E lesion is defined as disease that involves extralymphatic site(s), or sites other than lymph nodes and other lymphatic structures. Other lymphatic structures include spleen (see note 4), thymus gland (C37.9), and Waldeyer's ring (tonsils) (C02.4, C09.0-C09.9, C11.1, C14.2),. Any lymphatic structure (other than spleen) is coded the same as a lymph node region (codes 100, 200, 300).
  • Note 2: While spleen is considered a lymphatic structure, it is coded separately (see codes 120, 220, 230, 320, 330). S equals spleen involvement.
  • Note 3: If there is no mention of lymphatic or extralymphatic involvement but several diagnostic procedures were done, interpret as no involvement.
  • Note 4: Involvement of adjacent soft tissue does not alter the classification.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Involvement of a single lymph node region Stated as Stage I | ^ | * | L | L
110 | Localized involvement of a single extralymphatic organ/site in the absence of any lymph node involvement Multifocal involvement of one extralymphatic organ/site Stated as Stage IE | ^ | * | L | L
120 | Involvement of spleen only Stated as Stage IS | ^ | * | L | L
200 | Involvement of two or more lymph node regions on the SAME side of the diaphragm Stated as Stage II | ^ | * | RNOS | RNOS
210 | Localized involvement of a single extralymphatic organ/site WITH involvement of its regional lymph node(s) WITH or WITHOUT involvement of other lymph node(s) on the SAME side of the diaphragm Direct extension to adjacent organs or tissues Stated as Stage IIE | ^ | * | RNOS | RNOS
220 | Involvement of spleen PLUS lymph node(s) BELOW the diaphragm Stated as Stage IIS | ^ | * | RNOS | RNOS
230 | Involvement of spleen PLUS involvement of a single extralymphatic organ/site BELOW the diaphragm WITH/WITHOUT involvement of lymph node(s) BELOW the diaphragm Stated as Stage IIES | ^ | * | RNOS | RNOS
300 | Involvement of lymph node regions on BOTH sides of the diaphragm Stated as Stage III | ^ | * | D | D
310 | Involvement of an extralymphatic organ/site PLUS involvement of lymph node(s) on the OPPOSITE side of the diaphragm Stated as Stage IIIE | ^ | * | D | D
320 | Involvement of the spleen PLUS lymph node(s) ABOVE the diaphragm Involvement of spleen PLUS lymph nodes on both sides of the diaphragm. Stated as Stage IIIS | ^ | * | D | D
330 | 320 + 310 Involvement of the spleen PLUS a single extralymphatic site ABOVE the diaphragm WITH or WITHOUT involvement of lymph node(s) Involvement of the spleen PLUS involvement of lymph node region(s) ABOVE the diaphragm PLUS involvement of a single extralymphatic organ/site on either side of the diaphragm Stated as Stage IIIES | ^ | * | D | D
800 | Diffuse or disseminated (multifocal) involvement of ONE OR MORE extralymphatic organ(s)/site(s) WITH OR WITHOUT associated lymph node involvement Multifocal involvement of MORE THAN ONE extralymphatic organ/site Involvement of isolated extralymphatic organ in absence of involvement of adjacent lymph nodes, but in conjunction with disease in distant sites Metastasis/involvement: Bone marrow Liver Nodular involvement of lung(s) Stated as Stage IV | ^ | * | D | D
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | ^ | * | U | U
  • ^ AJCC stage group for this schema is derived directly from CS Extension and CS Site-Specific Factor 2, as shown in the AJCC TNM 7 Stage table. The AJCC Stage Groups I-IV are subdivided into A and B based on the presence or absence of symptoms coded in CS Site-Specific Factor 2.
  • * AJCC stage group for this schema is derived directly from CS Extension and CS Site-Specific Factor 2, as shown in the AJCC TNM 6 Stage table. The AJCC Stage Groups I-IV are subdivided into A and B based on the presence or absence of symptoms as coded in CS Site-Specific Factor 2.

Lymphoma Schema Index


Lymphoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

Lymphoma

CS Tumor Size/Ext Eval

  • Note: According to AJCC, "The use of the term pathologic staging is reserved for patients who undergo staging laparotomy with an explicit intent to assess the presence of abdominal disease or to define histologic microscopic disease extent in the abdomen. Staging laparotomy and pathological staging have been essentially abandoned as useful procedures." (7th ed., page ) Therefore, Collaborative Staging uses a modified evaluation scheme for lymphomas, and it applies to the CS Tumor Size/Ext-Eval field only. The other Eval fields are coded as "not applicable" for this schema.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No staging laparotomy done. No autopsy evidence used | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Meets criteria for AJCC pathologic staging: Staging laparotomy done | p
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a
9 | Unknown if staging laparotomy done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Lymphoma Schema Index


Lymphoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Lymphoma

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

Lymphoma Schema Index


Lymphoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/12/2009 FINAL

Lymphoma

CS Lymph Nodes Eval

Code | Description | Staging Basis
9 | Not applicable for this site. |

Lymphoma Schema Index


Lymphoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Lymphoma

Regional Nodes Positive

Code | Description
99 | Not applicable

Lymphoma Schema Index


Lymphoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Lymphoma

Regional Nodes Examined

Code | Description
99 | Not applicable

Lymphoma Schema Index


Lymphoma - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Lymphoma

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | Not applicable: Information not collected for this schema | NA | NA | U | U

Lymphoma Schema Index


Lymphoma - CS Mets Eval

Collaborative Stage Data Set - Revised 11/12/2009 FINAL

Lymphoma

CS Mets Eval

Code | Description | Staging Basis
9 | Not applicable for this site. |

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Lymphoma

CS Site-Specific Factor 1
Associated with HIV/AIDS

  • Note 1: Autoimmune Deficiency Syndrome (AIDS) lymphomas are a late manifestation of Human Immunodeficiency Virus (HIV) infection and have unique clinical and pathologic features that differ from lymphomas in the general population. They have a preponderance for extranodal involvement, with central nervous system being the most common site.
  • Note 2: HIV includes types I and II. Older terminology includes Human T Lymphotropic Virus -3 (HTLV-3) and Lymphadenopathy Associated Virus (LAV).
Code | Description
000 | Not associated with Human Immunodeficiency Virus (HIV)/Autoimmune Disease (AIDS) HIV negative
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Yes/Present
002 | OBSOLETE DATA CONVERTED V0203 See code 000 No/Not present
010 | Associated with HIV/AIDS HIV positive
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Lymphoma

CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis

  • Note 1: Each stage should be classified as either A or B according to the absence or presence of defined constitutional symptoms, such as:
    1. Fevers: Unexplained fever with temperature above 38 degrees C;
    2. Night sweats: Drenching sweats that require change of bedclothes;
    3. Weight loss: Unexplained weight loss of more than 10% of the usual body weight in the 6 months prior to diagnosis.
  • Note 2: Pruritus alone does not qualify for B classification, nor does alcohol intolerance, fatigue, or a short, febrile illness associated with suspected infections.
  • Note 3: Use code 000 if the History and Physical, progress notes, or consultations make no mention of B symptoms.
Code | Description | Stage Classification
000 | No B symptoms (asymptomatic) | A
010 | Any B symptom(s): Night sweats Unexplained fever (above 38 degrees C) Unexplained weight loss (generally greater than 10% of body weight in the six months before admission) B symptoms, NOS | B
020 | Pruritis (recurrent and unexplained) | A
030 | 020 + 010 Pruritis plus any B symptom(s) | B
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) | ERROR
999 | Unknown or no information Not documented in patient record | BLANK
  • The A or B stage classification is appended to the stage Stage I-IV as shown in the AJCC TNM 6 Stage and AJCC TNM 6 Stage CSv1 tables.

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lymphoma

CS Site-Specific Factor 3
International Prognostic Index (IPI)

  • Note 1: The International Prognostic Index (IPI) has been developed for lymphomas and predicts outcome based on the following adverse factors:
    Age greater than or equal to 60 years
    Ann Arbor Stage III or IV
    More than 1 extranodal site involved
    Patient's performance status (Eastern Cooperative Oncology Group, ECOG) 2, 3, or 4
    Elevated serum lactate dehydrogenase (LDH) level
  • Note 2: Record the IPI as stated in the medical record. Do not calculate points or assign risk. Only record points or risk if a physician has documented them. Use points over risk if both are available.
  • Note 3: There are now three indices/scores associated with lymphoma: The International Prognostic Index (IPI, CS Site-Specific Factor 3), the Follicular Lymphoma International Prognostic Index (FLIPI, CS Site-Specific Factor 4), and the International Prognostic Score (IPS) (for Hodgkin lymphomas, CS Site-Specific Factor 5). Physicians may use these indices/scores interchangeably. For coding:
    Score identified: Value in appropriate CS SSF, 999 in other two CS SSF
    Score not identified, point value 5 or less: 999 in all three CS SSF
    Score not identified, point value 6 or 7: Value in CS SSF 5 (IPS), 999 in other two CS SSF.
Code | Description
000 | 0 points
001 | 1 point
002 | 2 points
003 | 3 points
004 | 4 points
005 | 5 points
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
990 | Stated as low risk (0-1 point)
991 | Stated as low intermediate risk (2 points)
992 | Stated as intermediate risk (3 points)
993 | Stated as high risk (4-5 points)
999 | Unknown or no information Not documented in patient record

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Lymphoma

CS Site-Specific Factor 4
Follicular Lymphoma Prognostic Index (FLIPI)

  • Note 1: The Follicular Lymphoma Prognostic Index (FLIPI) has been developed for follicular lymphomas and predicts outcome based on the following adverse factors:
    Age greater than or equal to 60 years
    Ann Arbor Stage III or IV
    More than 4 nodal areas involved
    Elevated serum lactate dehydrogenase LDH level
    Serum hemoglobin concentration less than 12 grams/deciliter (g/dl)
  • Note 2: Record the FLIPI as documented in the medical record. Do not calculate points or assign risk. Only record points or risk if a physician has documented them. Use points over risk if both are available.
  • Note 3: There are now three indices/scores associated with lymphoma: The International Prognostic Index (IPI, CS Site-Specific Factor 3), the Follicular Lymphoma International Prognostic Index (FLIPI, CS Site-Specific Factor 4) and the International Prognostic Score (IPS) (for Hodgkin lymphomas, CS Site-Specific Factor 5.) Physicians may use these indices/scores interchangeably. For coding:
    Score identified: Value in appropriate CS SSF, 999 in other two CS SSF
    Score not identified, point value 5 or less: 999 in all three CS SSF
    Score not identified, point value 6or 7: Value in CS SSF 5 (IPS), 999 in other two CS SSF
Code | Description
000 | 0 points
001 | 1 point
002 | 2 points
003 | 3 points
004 | 4 points
005 | 5 points
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Stated as low risk (0-1 point)
991 | Stated as intermediate risk (2 points)
992 | Stated as high risk (3-5 points)
999 | Unknown or no information Not documented in patient record

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

Lymphoma

CS Site-Specific Factor 5
International Prognostic Score (IPS)

  • Note 1: The International Prognostic Score (IPS) has been developed for Hodgkin lymphoma and predicts outcome based on the following adverse factors:
    Male sex
    Age 45 years or greater
    Ann Arbor Stage IV
    Serum albumin less than 4 grams/deciliter (g/dl)
    Hemoglobin concentration less than 10.5 g/dl
    White blood cell count greater than or equal to 15,000/cubic millimeter (mm)
    Lymphocytopenia, lymphocyte count less than 600/cubic mm or less than 8% of white cell count
  • Note 2: Record the IPS score as documented in the medical record. Do not calculate points. Only record points if a physician has documented them.
  • Note 3: There are now three indices/scores associated with lymphoma: The International Prognostic Index (IPI, CS Site-Specific Factor 3), the Follicular Lymphoma International Prognostic Index (FLIPI, CS Site-Specific Factor 4) and the International Prognostic Score (for Hodgkin lymphomas, CS Site-Specific Factor 5.) Physicians may use these indices/scores interchangeably. For coding:
    Score identified: Value in appropriate CS SSF, 999 in other two CS SSF
    Score not identified, point value 5 or less: 999 in all three CS SSF
    Score not identified, point value 6or 7: Value in CS SSF 5 (IPS), 999 in other two CS SSF.
Code | Description
000 | 0 points
001 | 1 point
002 | 2 points
003 | 3 points
004 | 4 points
005 | 5 points
006 | 6 points
007 | 7 points
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Lymphoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Lymphoma Schema Index


Lymphoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Lymphoma

Histology Inclusion Table AJCC 7th ed.

Code
9590-9699
9702-9729
9735
9737
9738
9811-9818
9823
9827
9837

Lymphoma Schema Index


Lymphoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Lymphoma

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

Lymphoma Schema Index


Lymphoma - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

Lymphoma

AJCC TNM 7 Stage

CS Extension | SSF2 | Stage
100-999 | 988 | ERROR
100 | 000,020 | IA
110 | 000,020 | IEA
120 | 000,020 | ISA
200 | 000,020 | IIA
210 | 000,020 | IIEA
220 | 000,020 | IISA
230 | 000,020 | IIESA
300 | 000,020 | IIIA
310 | 000,020 | IIIEA
320 | 000,020 | IIISA
330 | 000,020 | IIIESA
800 | 000,020 | IVA
999 | 000,020 | UNK
100 | 010,030 | IB
110 | 010,030 | IEB
120 | 010,030 | ISB
200 | 010,030 | IIB
210 | 010,030 | IIEB
220 | 010,030 | IISB
230 | 010,030 | IIESB
300 | 010,030 | IIIB
310 | 010,030 | IIIEB
320 | 010,030 | IIISB
330 | 010,030 | IIIESB
800 | 010,030 | IVB
999 | 010,030 | UNK
100 | 999 | I
110 | 999 | IE
120 | 999 | IS
200 | 999 | II
210 | 999 | IIE
220 | 999 | IIS
230 | 999 | IIES
300 | 999 | III
310 | 999 | IIIE
320 | 999 | IIIS
330 | 999 | IIIES
800 | 999 | IV
999 | 999 | UNK

Lymphoma Schema Index


Lymphoma - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

Lymphoma

AJCC TNM 6 Stage

CS Extension | SSF2 | Stage
100-999 | 988 | ERROR
100 | 000,020 | IA
110 | 000,020 | IEA
120 | 000,020 | ISA
200 | 000,020 | IIA
210 | 000,020 | IIEA
220 | 000,020 | IISA
230 | 000,020 | IIESA
300 | 000,020 | IIIA
310 | 000,020 | IIIEA
320 | 000,020 | IIISA
330 | 000,020 | IIIESA
800 | 000,020 | IVA
999 | 000,020 | UNK
100 | 010,030 | IB
110 | 010,030 | IEB
120 | 010,030 | ISB
200 | 010,030 | IIB
210 | 010,030 | IIEB
220 | 010,030 | IISB
230 | 010,030 | IIESB
300 | 010,030 | IIIB
310 | 010,030 | IIIEB
320 | 010,030 | IIISB
330 | 010,030 | IIIESB
800 | 010,030 | IVB
999 | 010,030 | UNK
100 | 999 | I
110 | 999 | IE
120 | 999 | IS
200 | 999 | II
210 | 999 | IIE
220 | 999 | IIS
230 | 999 | IIES
300 | 999 | III
310 | 999 | IIIE
320 | 999 | IIIS
330 | 999 | IIIES
800 | 999 | IV
999 | 999 | UNK

Lymphoma Schema Index


Lymphoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Lymphoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Lymphoma Schema Index


Collaborative Stage - Lymphoma of the Ocular Adnexa and Skin of Eyelid

Collaborative Stage Data Set - Revised 06/28/2011

Lymphoma of the Ocular Adnexa and Skin of Eyelid

C44.1, C69.0, C69.5-C69.6

  • M-9590-9699,9702-9738, 9811-9818,9820-9837
  • C44.1 Skin of Eyelid
  • C69.0 Conjunctiva
  • C69.5 Lacrimal Gland
  • C69.6 Orbit
  • Note 1: Laterality must be coded for this site.
  • Note 2: Ocular lymphomas are assigned a stage grouping but no TNM values in AJCC 6th Edition staging. Ocular lymphomas are assigned TNM values but no stage grouping in AJCC 7th Edition staging.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Associated with HIV/AIDS
CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis
CS Site-Specific Factor 3
International Prognostic Index (IPI)
CS Site-Specific Factor 4
Follicular Lymphoma Prognostic Index (FLIPI)
CS Site-Specific Factor 5
Ki-67/MIB-1 Labeling Index (LI): Ophthalmic
CS Site-Specific Factor 6
Lactate Dehydrogenase (LDH)
 CS Site-Specific Factor 7
Rheumatoid Arthritis
CS Site-Specific Factor 8
Sjogren Syndrome
CS Site-Specific Factor 9
Other Connective Tissue Disease
CS Site-Specific Factor 10
Sicca Syndrome
CS Site-Specific Factor 11
Other Viral Infection
CS Site-Specific Factor 12
Bacterial Infection
CS Site-Specific Factor 13
Other infection
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage
Summary Stage
AJCC TNM 6 Stage CSv1
List of Schemas


LymphomaOcularAdnexa - CS Tumor Size

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

LymphomaOcularAdnexa

CS Tumor Size

  • Note: CS Tumor Size is collected for ocular adnexal lymphomas.
Code | Description
000 | No mass/tumor found
001-979 | 001 - 979 millimeters (mm) (Exact size in mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Extension

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

LymphomaOcularAdnexa

CS Extension

  • Note 1: Ocular adnexal lymphomas (OAL) originate in conjunctiva, eyelids, lacrimal gland, lacrimal drainage apparatus, and other orbital tissues surrounding the eye. This schema should not be used for secondary lymphomatous involvement of ocular adnexa or for intraocular lymphomas.
  • Note 2: Preseptal eyelid involvement includes infiltration of the outer three layers of the eyelid:skin, subcutaneous connective tissue, and orbicularis oculi muscle.
  • Note 3: The orbit is the bony cavity containing the eye, lacrimal gland, lacrimal sac, nasolacrimal duct, extraocular muscles, fat. arteries, veins, and nerves, but no lymphatics.
  • Note 4: Unknown extension is coded 989. Code 999, used for lymphoma staging in CS Version1, is an obsolete code for this schema.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of a single lymph node region Stage I | ERROR | * | L | L
105 | Lymphoma involving bulbar conjunctiva only WITHOUT orbital involvement Stated as T1a with no other information on extension | T1a | ** | L | L
110 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Localized involvement of a single extralymphatic organ/site in the absence of any lymph node involvement Multifocal involvement of one extralymphatic organ/site Stage IE | ERROR | * | L | L
115 | Palpebral conjunctiva WITHOUT orbital involvement: With or without involvement of the fornix With or without involvement of the caruncle Stated as T1b with no other information on extension | T1b | ** | L | L
120 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of spleen only Stage IS | ERROR | * | RNOS | RNOS
125 | Extensive conjunctival involvement Stated as T1c with no other information on extension | T1c | ** | L | L
150 | Conjunctiva alone WITHOUT orbital involvement, Conjunctiva, NOS Stated as T1[NOS] with no other information on extension | T1NOS | ** | L | L
200 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of two or more lymph node regions on the SAME side of the diaphragm Stage II | ERROR | * | RNOS | RNOS
210 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Localized involvement of a single extralymphatic organ/site WITH involvement of its regional lymph node(s) or WITH or without involvement of other lymph node(s) on the SAME site of the diaphragm Direct extension to adjacent organs or tissues Stage IIE | ERROR | * | RNOS | RNOS
220 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of spleen PLUS lymph node(s) BELOW the diaphragm Stage IIS | ERROR | * | RNOS | RNOS
230 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of spleen PLUS involvement of a single extralymphatic organ/site BELOW the diaphragm WITH/WITHOUT involvement of lymph node(s) BELOW the diaphragm Stage IIES | ERROR | * | RNOS | RNOS
300 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of lymph node regions on BOTH sides of the diaphragm Stage III | ERROR | * | D | D
305 | Anterior orbit With or without conjunctival involvement Stated as T2a with no other information on extension | T2a | ** | L | L
310 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of an extralymphatic organ/site PLUS involvement of lymph node(s) on the OPPOSITE side of the diaphragm Stage IIIE | ERROR | * | D | D
315 | Anterior orbit WITH lacrimal involvement: With or without conjunctival involvement Stated as T2b with no other information on extension | T2b | ** | L | L
320 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Involvement of the spleen PLUS lymph node(s) ABOVE the diaphragm Involvement of spleen PLUS lymph nodes on both sides of the diaphragm Stage IIIS | ERROR | * | D | D
325 | Posterior orbit: With or without conjunctival involvement With or without anterior involvement With or without extraocular muscle involvement Stated as T2c with no other information on extension | T2c | ** | L | L
330 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 (310 + 320) OR Involvement of the spleen PLUS a single extralymphatic site ABOVE the diaphragm WITH/WITHOUT involvement of lymph node(s) Involvement of the spleen PLUS involvement of lymph node region(s) ABOVE the diaphragm PLUS involvement of a single extralymphatic organ/site on either side of the diaphragm Stage IIIES | ERROR | * | D | D
335 | Nasolacrimal drainage system: With or without conjunctival involvement Without nasopharynx involvement Stated as T2d with no other information on extension | T2d | ** | L | L
350 | Orbital involvement: With or without conjunctival involvement Stated as T2 [NOS] with no other information on extension | T2NOS | ** | L | L
500 | Pre-septal eyelid involvement: With or without orbital involvement With or without conjunctival involvement Stated as T3 with no other information on extension | T3 | ** | L | L
700 | Nasopharynx Stated as T4a with no other information on extension | T4a | ** | D | D
710 | Osseous involvement including periosteum Stated as T4b with no other information on extension | T4b | ** | D | D
720 | Maxillofacial, ethmoidal, and/or frontal sinuses Stated as T4c with no other information on extension | T4c | ** | D | D
730 | Intracranial spread Stated as T4d with no other information on extension | T4d | ** | D | D
750 | Extension beyond orbit to adjacent structures, NOS Stated as T4 [NOS] with no other information on extension | T4NOS | ** | D | D
800 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Diffuse or disseminated (multifocal) involvement of ONE OR MORE extralymphatic organ(s)/site(s) WITH OR WITHOUT associated lymph node involvement Multifocal involvement of MORE THAN ONE extralymphatic organ/site Involvement of isolated extralymphatic organ in absence of involvement of adjacent lymph nodes, but in conjunction with disease in distant sites Metastasis/involvement: Bone marrow Liver Nodular involvement of lung(s) Stage IV | ERROR | * | D | D
805 | Further contiguous extension beyond any structure in codes 700 - 730 | T4NOS | ** | D | D
950 | No evidence of primary tumor | T0 | ** | U | U
989 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | ** | U | U
999 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Unknown extension Primary tumor cannot be assessed Not documented in patient record | ERROR | * | U | U
  • * Stage grouping for AJCC 6 staging of ocular adnexal lymphoma for cases using obsolete codes is derived directly from the CS Extension code as shown in the AJCC TNM 6 Stage CSv1 table. A or B classification is appended to Stage I-IV based on coding of CS Site-Specific Factor 2, Systemic Symptoms at Diagnosis.
  • ** Stage grouping for AJCC 6 staging of ocular adnexal lymphoma is derived from a combination of CS Extension, CS Lymph Nodes, and CS Mets at DX codes as shown in the AJCC TNM 6 Stage table. A or B classification is appended to Stage I-IV based on coding of CS Site-Specific Factor 2, Systemic Symptoms at Diagnosis.

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

LymphomaOcularAdnexa

CS Tumor Size/Ext Eval

  • Note: CS Tumor Size/Ext Eval for ocular adnexal lymphomas is based on the standard table for AJCC 7th Edition staging. Code 3 is appropriate ONLY for 2004-2009 cases where a staging laparotomy is performed. The AJCC 6th Edition noted: "Staging laparotomy and pathologic staging have been essentially abandoned as useful procedures."
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, other non-invasive clinical evidence, endoscopic examination, fine-needle aspiration, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used | c | c
1 | Meets criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on diagnostic biopsy excluding fine-needle aspiration. No autopsy evidence used. | p | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p | c
3 | Staging laparotomy done Note: This code is retained for compatibility with lymphoma data collected under AJCC 6 definitions. The code is available for 2004-2009 cases where a staging laparotomy is performed. See code 4 for pathologic criteria for cases diagnosed in 2010 and later. | p | p
4 | Meets criteria for AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation, OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed, AND evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p | c
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant treatment) is more extensive (see code 6). | c | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp | c
8 | Meets criteria for AJCC autopsy staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c | c

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

LymphomaOcularAdnexa

CS Lymph Nodes

  • Note 1: Peripheral nodes are located in the upper and lower limbs, including axillary and inguinal nodes. Central lymph nodes are located in the trunk, including mediastinal, para-aortic, and mesenteric nodes.
  • Note 2: Involvement of peripheral and central lymph nodes, distant nodes for ocular adnexal lymphomas, is coded in CS Lymph Nodes and not in CS Mets at DX.
  • Note 3: When coding Regional Nodes Positive and Regional Nodes Examined, only include regional nodes. Do not include distant nodes coded in CS Lymph Nodes. If the only information available is for Lymph Nodes, NOS, coded as 800 in CS Lymph Nodes, assume these are regional nodes for coding Regional Nodes Positive and Regional Nodes Examined.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
100 | Ipsilateral regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | * | RE | RE
300 | Contralateral or bilateral regional nodes listed in code 100 Stated as N2 with no other information on regional lymph nodes | N2 | * | RE | RE
600 | Peripheral lymph nodes not draining ocular adnexal region Stated as N3 with no other information on regional lymph nodes | N3 | * | RE | RE
700 | Central lymph nodes Stated as N4 with no other information on regional lymph nodes | N4 | * | RE | RE
800 | Lymph nodes, NOS | N1 | * | RE | RE
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable | ERROR | ERROR | ERROR | ERROR
988 | OBSOLETE DATA RETAINED V0200 New schema for site, histology V0200 Not applicable for this schema | ERROR | * | U | U
999 | Unknown; regional and distant lymph nodes not stated Regional and distant lymph nodes cannot be assessed Not documented in patient record | NX | * | U | U
  • *Stage grouping for AJCC 6 staging of ocular adnexal lymphoma is derived from a combination of CS Extension, CS Lymph Nodes, and CS Mets at DX codes as shown in the AJCC TNM 6 Stage table. A or B classification is appended to Stage I-IV based on coding of CS Site-Specific Factor 2, Systemic Symptoms at Diagnosis.

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

LymphomaOcularAdnexa

CS Lymph Nodes Eval

  • Note 1: This item reflects the validity of the classification of the item CS Lymph Nodes only according to diagnostic methods employed.
  • Note 2: CS Lymph Nodes Eval is an applicable data item for ocular adnexal lymphomas in AJCC 7th Edition staging. The data item is not applicable for all lymphomas in AJCC 6th Edition staging.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT biopsy or removal of the primary site adequate for pathologic T classification. | p |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including fine needle aspiration, incisional core needle biopsy, excisional biopsy, sentinel node biopsy, or node resection) WITH biopsy or removal of the primary site adequate for pathologic T classification. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant therapy) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LymphomaOcularAdnexa

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

LymphomaOcularAdnexa

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Mets at DX

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

LymphomaOcularAdnexa

CS Mets at DX

  • NOTE: Involvement of peripheral and central lymph nodes, distant nodes for ocular adnexal lymphomas, is coded in CS Lymph Nodes and not in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No involvement of other extranodal sites | M0 | * | NONE | NONE
20 | Spleen | M1a | * | D | D
30 | Non-contiguous involvement of other extranodal sites excluding bone marrow, including but not limited to: Parotid gland Submandibular gland Lung Liver Kidney Breast | M1a | * | D | D
35 | Stated as M1a with no other information on metastasis | M1a | * | D | D
40 | Bone marrow Stated as M1b with no other information on metastasis | M1b | * | D | D
50 | 40 + (20, 30, or 35) Bone marrow plus other extranodal site Stated as M1c with no other information on metastasis | M1c | * | D | D
60 | Distant metastasis NOS Stated as M1 [NOS] with no other information on metastasis | M1NOS | * | D | D
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | OBSOLETE DATA RETAINED V0200 New schema for site/histology V0200 Not applicable for this schema | ERROR | NA | U | U
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * Stage grouping for AJCC 6 staging of ocular adnexal lymphoma for cases collected in CSv2 is derived from a combination of CS Extension, CS Lymph Nodes, and CS Mets at DX codes as shown in the AJCC TNM 6 Stage table . A or B categories is appended to Stage I-IV based on coding of CS Site-Specific Factor 2, Systemic Symptoms at Diagnosis.

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Mets Eval

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

LymphomaOcularAdnexa

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to diagnostic methods employed.
  • Note 2: CS Lymph Mets Eval is an applicable data item for ocular adnexal lymphomas in AJCC 7th Edition staging. The data item is not applicable for all lymphomas in AJCC 6th Edition staging.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic tissue performed. Evaluation based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic tissue done prior to death, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, and metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatis tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 1
Associated with HIV/AIDS

  • Note 1: Autoimmune Deficiency Syndrome (AIDS) lymphomas are a late manifestation of Human Immunodeficiency Virus (HIV) infection and have unique clinical and pathologic features that differ from lymphomas in the general population. They have a preponderance for extranodal involvement, with central nervous system being the most common site.
  • Note 2: HIV includes types I and II. Older terminology includes Human T Lymphotropic Virus -3 (HTLV-3) and Lymphadenopathy Associated Virus (LAV).
Code | Description
000 | Not associated with Human Immunodeficiency Virus (HIV)/Autoimmune Disease (AIDS) HIV negative
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Yes/Present
002 | OBSOLETE DATA CONVERTED V0203 See code 000 No/Not present
010 | Associated with HIV/AIDS HIV positive
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 2
Systemic Symptoms at Diagnosis

  • Note 1: Each stage should be classified as either A or B according to the absence or presence of defined constitutional symptoms, such as:
    1. Fevers: Unexplained fever with temperature above 38 degrees C;
    2. Night sweats: Drenching sweats that require change of bedclothes;
    3. Weight loss: Unexplained weight loss of more than 10% of the usual body weight in the 6 months prior to diagnosis.
  • Note 2: Pruritus alone does not qualify for B classification, nor does alcohol intolerance, fatigue, or a short, febrile illness associated with suspected infections.
  • Note 3: Use code 000 if the History and Physical, progress notes, or consultations make no mention of B symptoms.
Code | Description | Stage Classification
000 | No B symptoms (asymptomatic) | A
010 | Any B symptom(s): Night sweats Unexplained fever (above 38 degrees C) Unexplained weight loss (generally greater than 10% of body weight in the six months before admission) B symptoms, NOS | B
020 | Pruritis (recurrent and unexplained) | A
030 | 020 + 010 Pruritis plus any B symptom(s) | B
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) | ERROR
999 | Unknown or no information Not documented in patient record | BLANK
  • The A or B stage classification is appended to the stage Stage I-IV as shown in the AJCC TNM 6 Stage and AJCC TNM 6 Stage CSv1 tables.

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 3
International Prognostic Index (IPI)

  • Note 1: The International Prognostic Index ( IPI) has been developed for lymphomas and predicts outcome based on the following adverse factors:
    Age more than 60 years
    Ann Arbor Stage III or IV
    More than 1 extranodal site involved
    Patient's performance status (Eastern Cooperative Oncology Group, ECOG) 2, 3, or 4
    Elevated serum lactate dehydrogenase (LDH) level
  • Note 2: Record the IPI as stated in the medical record. Do not calculate points or assign risk. Only record points or risk if a physician has documented them. Use points over risk if both are available.
  • Note 3: There are now two indices/scores associated with lymphoma: The International Prognostic Index (IPI, CS Site-Specific Factor 3) and the Follicular Lymphoma International Prognostic Index (FLIPI, CS Site-Specific Factor 4).). Physicians may use these indices/scores interchangeably. For coding:
    Score identified: Value in appropriate CS SSF, 999 in other CS SSF
    Score not identified, point value 5 or less: 999 in both CS SSF
Code | Description
000 | 0 points
001 | 1 point
002 | 2 points
003 | 3 points
004 | 4 points
005 | 5 points
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
990 | Stated as low risk (0-1 point)
991 | Stated as low intermediate risk (2 points)
992 | Stated as intermediate risk (3 points)
993 | Stated as high risk (4-5 points)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 4
Follicular Lymphoma Prognostic Index (FLIPI)

  • Note 1: The Follicular Lymphoma Prognostic Index (FLIPI) has been developed for follicular lymphomas and predicts outcome based on the following adverse factors:
    Age more than 60 years
    Ann Arbor Stage III or IV
    More than 4 nodal areas involved
    Elevated serum lactate dehydrogenase LDH level
    Serum hemoglobin concentration less than 12 grams/deciliter (g/dl)
  • Note 2: Record the FLIPI as documented in the medical record. Do not calculate points or assign risk. Only record points or risk if a physician has documented them. Use points over risk if both are available.
  • Note 3: There are now two indices/scores associated with lymphoma: The International Prognostic Index (IPI, CS Site-Specific Factor 3) and the Follicular Lymphoma International Prognostic Index (FLIPI, CS Site-Specific Factor 4). Physicians may use these indices/scores interchangeably. For coding:
    Score identified: Value in appropriate CS SSF, 999 in other CS SSF
    Score not identified, point value 5 or less: 999 in both CS SSF
Code | Description
000 | 0 points
001 | 1 point
002 | 2 points
003 | 3 points
004 | 4 points
005 | 5 points
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Stated as low risk (0-1 point)
991 | Stated as intermediate risk (2 points)
992 | Stated as high risk (3-5 points)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 5
Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

  • Note 1: Ki-67 antigen is a nuclear protein, expressed by cells in all phases of the active cell cycle (G1, S, G2, and M phase) and absent in resting cells (G0 phase). Tumor cells with positive staining for Ki-67 antibodies are actively growing or proliferating. The fraction of Ki-67-positive tumor cells (the Ki-67 labeling index, or LI) may correlate with the clinical course of cancer. The value is expressed as the percentage of carcinoma cells in the tissue sample with positive immunohistochemical staining for the Ki-67 protein. The staining may be performed with the MIB-1 monoclonal antibody, so the test may be referred to as either Ki-67 or MIB-1.
  • Note 2: Code the LI fraction percentage using Ki-67 or MIB-1 (monoclonal antibody) when it is available on the pathology report of the primary tumor. The Ki-67 or MIB-1 LI may also be called the growth fraction or proliferative fraction.
  • Note 3: Record the LI as an exact whole number (000-100). For example, if the LI level is recorded by the pathologist as 15%, assign code 015. If the percentage is documented as 13.7%, round up to 14% and assign code 014. If the percentage is documented as 13.2%, round down to 13% and assign code 013. If the percentage is documented as less than 0.5%, round down to 0% and code 000; if the percentage is documented as greater than 0.5% and less than 1%, round up to 1% and code as 001.
  • Note 4: In the absence of a specific percentage value, use codes 110-140 for a stated range of the LI, or codes 991-993 for an interpretation of the LI.
Code | Description
000-100 | Percentage of Ki-67 growth fraction (Exact labeling index (LI) rounded to nearest percent) Examples: 000 0.2% 001 1% 010 10% 014 13.7% 055 55.2%
110 | Stated as Ki-67 growth fraction less than or equal to 5%
120 | Stated as Ki-67 growth fraction greater than 5% and less than or equal to 10%
130 | Stated as Ki-67 growth fraction greater than 10% and less than or equal to 20%
140 | Stated as Ki-67 growth fraction greater than 20% and less than or equal to 50%
150 | Stated as Ki-67 growth fraction greater than 50%
888 | OBSOLETE DATA CONVERTED V0200 See Code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Stated as low proliferation rate
992 | Stated as increased proliferation rate
993 | Stated as high proliferation rate
997 | Ki-67 growth fraction study performed, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 6
Lactate Dehydrogenase (LDH)

  • Note 1: Lactate dehydrogenase (LDH) is an enzyme that is released into the bloodstream when cells are damaged or destroyed. Cancer cells have a high rate of turnover, leading to an elevated LDH. An elevated LDH is a generic marker of injury to cells and not specific to cancer.
  • Note: Record the range of LDH value as documented in the patient record at the time of diagnosis.
Code | Description
000 | Within normal limits
010 | Less than 1.5 x N (Less than 1.5 times the upper limit of normal for lactate dehydrogenase (LDH))
020 | 1.5 to 5 x N (Between 1.5 and 5 times the upper limit of normal for LDH)
025 | 5.1-10 x N (Between 5.1 and 10 times the upper limit of normal for LDH)
030 | Greater than 10 x N (Greater than 10 times the upper limit of normal for LDH)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 7
Rheumatoid Arthritis

  • Note: Code history of rheumatoid arthritis as documented by the physician or coded in the medical record.
Code | Description
000 | No history of rheumatoid arthritis
010 | History of rheumatoid arthritis
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 8
Sjogren Syndrome

  • Note: Code history of Sjogren syndrome as documented by the physician or coded in the medical record. Sjogren syndrome is an autoimmune inflammatory disorder of lacrimal and salivary exocrine glands. The syndrome may be associated with another connective tissue disorder such as systemic lupus erythematosus or rheumatoid arthritis.
Code | Description
000 | No history of Sjogren syndrome
010 | History of Sjogren syndrome
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 9
Other Connective Tissue Disease

  • Note: Code history of connective tissue disease other than rheumatoid arthritis, Sjogren syndrome, and sicca syndrome as documented by the physician or coded in the medical record. Connective tissue diseases fall within Chapter 13 of ICD-9, "Diseases of the Musculoskeletal System and Connective Tissue, 710-739". Examples are systemic lupus erythematosus, scleroderma, dermatomyositis, and polymyositis.
Code | Description
000 | No history of connective tissue disease
010 | History of connective tissue disease
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 10
Sicca Syndrome

  • Note: Code any history of Sicca syndrome as documented by the physician or coded in the medical record. Sicca syndrome is an eye condition in which there is decreased tear production and inflammation of the cornea and conjunctiva that may be associated with connective tissue diseases.
Code | Description
000 | No history of Sicca syndrome
010 | History of Sicca syndrome
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 11
Other Viral Infection

Code | Description
988 | Not applicable: Information not collected for this schema
998 | Not applicable: Not currently implemented for this schema

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 12
Bacterial Infection

Code | Description
988 | Not applicable: Information not collected for this schema
998 | Not applicable: Not currently implemented for this schema

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 13
Other infection

Code | Description
988 | Not applicable: Information not collected for this schema
998 | Not applicable: Not currently implemented for this schema

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

LymphomaOcularAdnexa

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/02/2009 FINAL

LymphomaOcularAdnexa

Histology Inclusion Table AJCC 7th ed.

Code
9590-9699
9702-9738
9811-9818
9820-9837

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LymphomaOcularAdnexa

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LymphomaOcularAdnexa

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/25/2010 FINAL

LymphomaOcularAdnexa

AJCC TNM 6 Stage

CS Extension | CS Lymph Nodes | CS Mets at DX | SSF2 | Stage
105 | 000 | 00 | 000,020 | IEA
105 | 000 | 00 | 010,030 | IEB
105 | 000 | 00 | 988 | ERROR
105 | 000 | 00 | 999 | IE
105 | 000 | 20 | 000,020 | IIIESA
105 | 000 | 20 | 010,030 | IIIESB
105 | 000 | 20 | 988 | ERROR
105 | 000 | 20 | 999 | IIIES
105 | 000 | 30-60 | 000,020 | IVA
105 | 000 | 30-60 | 010,030 | IVB
105 | 000 | 30-60 | 988 | ERROR
105 | 000 | 30-60 | 999 | IV
105 | 000 | 88-98 | 000,020 | ERROR
105 | 000 | 88-98 | 010,030 | ERROR
105 | 000 | 88-98 | 988 | ERROR
105 | 000 | 88-98 | 999 | ERROR
105 | 000 | 99 | 000,020 | UNK
105 | 000 | 99 | 010,030 | UNK
105 | 000 | 99 | 988 | ERROR
105 | 000 | 99 | 999 | UNK
105 | 100-800 | 00 | 000,020 | IIEA
105 | 100-800 | 00 | 010,030 | IIEB
105 | 100-800 | 00 | 988 | ERROR
105 | 100-800 | 00 | 999 | IIE
105 | 100-800 | 20 | 000,020 | IIIESA
105 | 100-800 | 20 | 010,030 | IIIESB
105 | 100-800 | 20 | 988 | ERROR
105 | 100-800 | 20 | 999 | IIIES
105 | 100-800 | 30-60 | 000,020 | IVA
105 | 100-800 | 30-60 | 010,030 | IVB
105 | 100-800 | 30-60 | 988 | ERROR
105 | 100-800 | 30-60 | 999 | IV
105 | 100-800 | 88-98 | 000,020 | ERROR
105 | 100-800 | 88-98 | 010,030 | ERROR
105 | 100-800 | 88-98 | 988 | ERROR
105 | 100-800 | 88-98 | 999 | ERROR
105 | 100-800 | 99 | 000,020 | UNK
105 | 100-800 | 99 | 010,030 | UNK
105 | 100-800 | 99 | 988 | ERROR
105 | 100-800 | 99 | 999 | UNK
105 | 888,988 | 00 | 000,020 | ERROR
105 | 888,988 | 00 | 010,030 | ERROR
105 | 888,988 | 00 | 988 | ERROR
105 | 888,988 | 00 | 999 | ERROR
105 | 888,988 | 20 | 000,020 | ERROR
105 | 888,988 | 20 | 010,030 | ERROR
105 | 888,988 | 20 | 988 | ERROR
105 | 888,988 | 20 | 999 | ERROR
105 | 888,988 | 30-60 | 000,020 | ERROR
105 | 888,988 | 30-60 | 010,030 | ERROR
105 | 888,988 | 30-60 | 988 | ERROR
105 | 888,988 | 30-60 | 999 | ERROR
105 | 888,988 | 88-98 | 000,020 | ERROR
105 | 888,988 | 88-98 | 010,030 | ERROR
105 | 888,988 | 88-98 | 988 | ERROR
105 | 888,988 | 88-98 | 999 | ERROR
105 | 888,988 | 99 | 000,020 | ERROR
105 | 888,988 | 99 | 010,030 | ERROR
105 | 888,988 | 99 | 988 | ERROR
105 | 888,988 | 99 | 999 | ERROR
105 | 999 | 00 | 000,020 | UNK
105 | 999 | 00 | 010,030 | UNK
105 | 999 | 00 | 988 | ERROR
105 | 999 | 00 | 999 | UNK
105 | 999 | 20 | 000,020 | IIIESA
105 | 999 | 20 | 010,030 | IIIESB
105 | 999 | 20 | 988 | ERROR
105 | 999 | 20 | 999 | IIIES
105 | 999 | 30-60 | 000,020 | IVA
105 | 999 | 30-60 | 010,030 | IVB
105 | 999 | 30-60 | 988 | ERROR
105 | 999 | 30-60 | 999 | IV
105 | 999 | 88-98 | 000,020 | ERROR
105 | 999 | 88-98 | 010,030 | ERROR
105 | 999 | 88-98 | 988 | ERROR
105 | 999 | 88-98 | 999 | ERROR
105 | 999 | 99 | 000,020 | UNK
105 | 999 | 99 | 010,030 | UNK
105 | 999 | 99 | 988 | ERROR
105 | 999 | 99 | 999 | UNK
115 | 000 | 00 | 000,020 | IEA
115 | 000 | 00 | 010,030 | IEB
115 | 000 | 00 | 988 | ERROR
115 | 000 | 00 | 999 | IE
115 | 000 | 20 | 000,020 | IIIESA
115 | 000 | 20 | 010,030 | IIIESB
115 | 000 | 20 | 988 | ERROR
115 | 000 | 20 | 999 | IIIES
115 | 000 | 30-60 | 000,020 | IVA
115 | 000 | 30-60 | 010,030 | IVB
115 | 000 | 30-60 | 988 | ERROR
115 | 000 | 30-60 | 999 | IV
115 | 000 | 88-98 | 000,020 | ERROR
115 | 000 | 88-98 | 010,030 | ERROR
115 | 000 | 88-98 | 988 | ERROR
115 | 000 | 88-98 | 999 | ERROR
115 | 000 | 99 | 000,020 | UNK
115 | 000 | 99 | 010,030 | UNK
115 | 000 | 99 | 988 | ERROR
115 | 000 | 99 | 999 | UNK
115 | 100-800 | 00 | 000,020 | IIEA
115 | 100-800 | 00 | 010,030 | IIEB
115 | 100-800 | 00 | 988 | ERROR
115 | 100-800 | 00 | 999 | IIE
115 | 100-800 | 20 | 000,020 | IIIESA
115 | 100-800 | 20 | 010,030 | IIIESB
115 | 100-800 | 20 | 988 | ERROR
115 | 100-800 | 20 | 999 | IIIES
115 | 100-800 | 30-60 | 000,020 | IVA
115 | 100-800 | 30-60 | 010,030 | IVB
115 | 100-800 | 30-60 | 988 | ERROR
115 | 100-800 | 30-60 | 999 | IV
115 | 100-800 | 88-98 | 000,020 | ERROR
115 | 100-800 | 88-98 | 010,030 | ERROR
115 | 100-800 | 88-98 | 988 | ERROR
115 | 100-800 | 88-98 | 999 | ERROR
115 | 100-800 | 99 | 000,020 | UNK
115 | 100-800 | 99 | 010,030 | UNK
115 | 100-800 | 99 | 988 | ERROR
115 | 100-800 | 99 | 999 | UNK
115 | 888,988 | 00 | 000,020 | ERROR
115 | 888,988 | 00 | 010,030 | ERROR
115 | 888,988 | 00 | 988 | ERROR
115 | 888,988 | 00 | 999 | ERROR
115 | 888,988 | 20 | 000,020 | ERROR
115 | 888,988 | 20 | 010,030 | ERROR
115 | 888,988 | 20 | 988 | ERROR
115 | 888,988 | 20 | 999 | ERROR
115 | 888,988 | 30-60 | 000,020 | ERROR
115 | 888,988 | 30-60 | 010,030 | ERROR
115 | 888,988 | 30-60 | 988 | ERROR
115 | 888,988 | 30-60 | 999 | ERROR
115 | 888,988 | 88-98 | 000,020 | ERROR
115 | 888,988 | 88-98 | 010,030 | ERROR
115 | 888,988 | 88-98 | 988 | ERROR
115 | 888,988 | 88-98 | 999 | ERROR
115 | 888,988 | 99 | 000,020 | ERROR
115 | 888,988 | 99 | 010,030 | ERROR
115 | 888,988 | 99 | 988 | ERROR
115 | 888,988 | 99 | 999 | ERROR
115 | 999 | 00 | 000,020 | UNK
115 | 999 | 00 | 010,030 | UNK
115 | 999 | 00 | 988 | ERROR
115 | 999 | 00 | 999 | UNK
115 | 999 | 20 | 000,020 | IIIESA
115 | 999 | 20 | 010,030 | IIIESB
115 | 999 | 20 | 988 | ERROR
115 | 999 | 20 | 999 | IIIES
115 | 999 | 30-60 | 000,020 | IVA
115 | 999 | 30-60 | 010,030 | IVB
115 | 999 | 30-60 | 988 | ERROR
115 | 999 | 30-60 | 999 | IV
115 | 999 | 88-98 | 000,020 | ERROR
115 | 999 | 88-98 | 010,030 | ERROR
115 | 999 | 88-98 | 988 | ERROR
115 | 999 | 88-98 | 999 | ERROR
115 | 999 | 99 | 000,020 | UNK
115 | 999 | 99 | 010,030 | UNK
115 | 999 | 99 | 988 | ERROR
115 | 999 | 99 | 999 | UNK
125 | 000 | 00 | 000,020 | IEA
125 | 000 | 00 | 010,030 | IEB
125 | 000 | 00 | 988 | ERROR
125 | 000 | 00 | 999 | IE
125 | 000 | 20 | 000,020 | IIIESA
125 | 000 | 20 | 010,030 | IIIESB
125 | 000 | 20 | 988 | ERROR
125 | 000 | 20 | 999 | IIIES
125 | 000 | 30-60 | 000,020 | IVA
125 | 000 | 30-60 | 010,030 | IVB
125 | 000 | 30-60 | 988 | ERROR
125 | 000 | 30-60 | 999 | IV
125 | 000 | 88-98 | 000,020 | ERROR
125 | 000 | 88-98 | 010,030 | ERROR
125 | 000 | 88-98 | 988 | ERROR
125 | 000 | 88-98 | 999 | ERROR
125 | 000 | 99 | 000,020 | UNK
125 | 000 | 99 | 010,030 | UNK
125 | 000 | 99 | 988 | ERROR
125 | 000 | 99 | 999 | UNK
125 | 100-800 | 00 | 000,020 | IIEA
125 | 100-800 | 00 | 010,030 | IIEB
125 | 100-800 | 00 | 988 | ERROR
125 | 100-800 | 00 | 999 | IIE
125 | 100-800 | 20 | 000,020 | IIIESA
125 | 100-800 | 20 | 010,030 | IIIESB
125 | 100-800 | 20 | 988 | ERROR
125 | 100-800 | 20 | 999 | IIIES
125 | 100-800 | 30-60 | 000,020 | IVA
125 | 100-800 | 30-60 | 010,030 | IVB
125 | 100-800 | 30-60 | 988 | ERROR
125 | 100-800 | 30-60 | 999 | IV
125 | 100-800 | 88-98 | 000,020 | ERROR
125 | 100-800 | 88-98 | 010,030 | ERROR
125 | 100-800 | 88-98 | 988 | ERROR
125 | 100-800 | 88-98 | 999 | ERROR
125 | 100-800 | 99 | 000,020 | UNK
125 | 100-800 | 99 | 010,030 | UNK
125 | 100-800 | 99 | 988 | ERROR
125 | 100-800 | 99 | 999 | UNK
125 | 888,988 | 00 | 000,020 | ERROR
125 | 888,988 | 00 | 010,030 | ERROR
125 | 888,988 | 00 | 988 | ERROR
125 | 888,988 | 00 | 999 | ERROR
125 | 888,988 | 20 | 000,020 | ERROR
125 | 888,988 | 20 | 010,030 | ERROR
125 | 888,988 | 20 | 988 | ERROR
125 | 888,988 | 20 | 999 | ERROR
125 | 888,988 | 30-60 | 000,020 | ERROR
125 | 888,988 | 30-60 | 010,030 | ERROR
125 | 888,988 | 30-60 | 988 | ERROR
125 | 888,988 | 30-60 | 999 | ERROR
125 | 888,988 | 88-98 | 000,020 | ERROR
125 | 888,988 | 88-98 | 010,030 | ERROR
125 | 888,988 | 88-98 | 988 | ERROR
125 | 888,988 | 88-98 | 999 | ERROR
125 | 888,988 | 99 | 000,020 | ERROR
125 | 888,988 | 99 | 010,030 | ERROR
125 | 888,988 | 99 | 988 | ERROR
125 | 888,988 | 99 | 999 | ERROR
125 | 999 | 00 | 000,020 | UNK
125 | 999 | 00 | 010,030 | UNK
125 | 999 | 00 | 988 | ERROR
125 | 999 | 00 | 999 | UNK
125 | 999 | 20 | 000,020 | IIIESA
125 | 999 | 20 | 010,030 | IIIESB
125 | 999 | 20 | 988 | ERROR
125 | 999 | 20 | 999 | IIIES
125 | 999 | 30-60 | 000,020 | IVA
125 | 999 | 30-60 | 010,030 | IVB
125 | 999 | 30-60 | 988 | ERROR
125 | 999 | 30-60 | 999 | IV
125 | 999 | 88-98 | 000,020 | ERROR
125 | 999 | 88-98 | 010,030 | ERROR
125 | 999 | 88-98 | 988 | ERROR
125 | 999 | 88-98 | 999 | ERROR
125 | 999 | 99 | 000,020 | UNK
125 | 999 | 99 | 010,030 | UNK
125 | 999 | 99 | 988 | ERROR
125 | 999 | 99 | 999 | UNK
150 | 000 | 00 | 000,020 | IEA
150 | 000 | 00 | 010,030 | IEB
150 | 000 | 00 | 988 | ERROR
150 | 000 | 00 | 999 | IE
150 | 000 | 20 | 000,020 | IIIESA
150 | 000 | 20 | 010,030 | IIIESB
150 | 000 | 20 | 988 | ERROR
150 | 000 | 20 | 999 | IIIES
150 | 000 | 30-60 | 000,020 | IVA
150 | 000 | 30-60 | 010,030 | IVB
150 | 000 | 30-60 | 988 | ERROR
150 | 000 | 30-60 | 999 | IV
150 | 000 | 88-98 | 000,020 | ERROR
150 | 000 | 88-98 | 010,030 | ERROR
150 | 000 | 88-98 | 988 | ERROR
150 | 000 | 88-98 | 999 | ERROR
150 | 000 | 99 | 000,020 | UNK
150 | 000 | 99 | 010,030 | UNK
150 | 000 | 99 | 988 | ERROR
150 | 000 | 99 | 999 | UNK
150 | 100-800 | 00 | 000,020 | IIEA
150 | 100-800 | 00 | 010,030 | IIEB
150 | 100-800 | 00 | 988 | ERROR
150 | 100-800 | 00 | 999 | IIE
150 | 100-800 | 20 | 000,020 | IIIESA
150 | 100-800 | 20 | 010,030 | IIIESB
150 | 100-800 | 20 | 988 | ERROR
150 | 100-800 | 20 | 999 | IIIES
150 | 100-800 | 30-60 | 000,020 | IVA
150 | 100-800 | 30-60 | 010,030 | IVB
150 | 100-800 | 30-60 | 988 | ERROR
150 | 100-800 | 30-60 | 999 | IV
150 | 100-800 | 88-98 | 000,020 | ERROR
150 | 100-800 | 88-98 | 010,030 | ERROR
150 | 100-800 | 88-98 | 988 | ERROR
150 | 100-800 | 88-98 | 999 | ERROR
150 | 100-800 | 99 | 000,020 | UNK
150 | 100-800 | 99 | 010,030 | UNK
150 | 100-800 | 99 | 988 | ERROR
150 | 100-800 | 99 | 999 | UNK
150 | 888,988 | 00 | 000,020 | ERROR
150 | 888,988 | 00 | 010,030 | ERROR
150 | 888,988 | 00 | 988 | ERROR
150 | 888,988 | 00 | 999 | ERROR
150 | 888,988 | 20 | 000,020 | ERROR
150 | 888,988 | 20 | 010,030 | ERROR
150 | 888,988 | 20 | 988 | ERROR
150 | 888,988 | 20 | 999 | ERROR
150 | 888,988 | 30-60 | 000,020 | ERROR
150 | 888,988 | 30-60 | 010,030 | ERROR
150 | 888,988 | 30-60 | 988 | ERROR
150 | 888,988 | 30-60 | 999 | ERROR
150 | 888,988 | 88-98 | 000,020 | ERROR
150 | 888,988 | 88-98 | 010,030 | ERROR
150 | 888,988 | 88-98 | 988 | ERROR
150 | 888,988 | 88-98 | 999 | ERROR
150 | 888,988 | 99 | 000,020 | ERROR
150 | 888,988 | 99 | 010,030 | ERROR
150 | 888,988 | 99 | 988 | ERROR
150 | 888,988 | 99 | 999 | ERROR
150 | 999 | 00 | 000,020 | UNK
150 | 999 | 00 | 010,030 | UNK
150 | 999 | 00 | 988 | ERROR
150 | 999 | 00 | 999 | UNK
150 | 999 | 20 | 000,020 | IIIESA
150 | 999 | 20 | 010,030 | IIIESB
150 | 999 | 20 | 988 | ERROR
150 | 999 | 20 | 999 | IIIES
150 | 999 | 30-60 | 000,020 | IVA
150 | 999 | 30-60 | 010,030 | IVB
150 | 999 | 30-60 | 988 | ERROR
150 | 999 | 30-60 | 999 | IV
150 | 999 | 88-98 | 000,020 | ERROR
150 | 999 | 88-98 | 010,030 | ERROR
150 | 999 | 88-98 | 988 | ERROR
150 | 999 | 88-98 | 999 | ERROR
150 | 999 | 99 | 000,020 | UNK
150 | 999 | 99 | 010,030 | UNK
150 | 999 | 99 | 988 | ERROR
150 | 999 | 99 | 999 | UNK
305 | 000 | 00 | 000,020 | IEA
305 | 000 | 00 | 010,030 | IEB
305 | 000 | 00 | 988 | ERROR
305 | 000 | 00 | 999 | IE
305 | 000 | 20 | 000,020 | IIIESA
305 | 000 | 20 | 010,030 | IIIESB
305 | 000 | 20 | 988 | ERROR
305 | 000 | 20 | 999 | IIIES
305 | 000 | 30-60 | 000,020 | IVA
305 | 000 | 30-60 | 010,030 | IVB
305 | 000 | 30-60 | 988 | ERROR
305 | 000 | 30-60 | 999 | IV
305 | 000 | 88-98 | 000,020 | ERROR
305 | 000 | 88-98 | 010,030 | ERROR
305 | 000 | 88-98 | 988 | ERROR
305 | 000 | 88-98 | 999 | ERROR
305 | 000 | 99 | 000,020 | UNK
305 | 000 | 99 | 010,030 | UNK
305 | 000 | 99 | 988 | ERROR
305 | 000 | 99 | 999 | UNK
305 | 100-800 | 00 | 000,020 | IIEA
305 | 100-800 | 00 | 010,030 | IIEB
305 | 100-800 | 00 | 988 | ERROR
305 | 100-800 | 00 | 999 | IIE
305 | 100-800 | 20 | 000,020 | IIIESA
305 | 100-800 | 20 | 010,030 | IIIESB
305 | 100-800 | 20 | 988 | ERROR
305 | 100-800 | 20 | 999 | IIIES
305 | 100-800 | 30-60 | 000,020 | IVA
305 | 100-800 | 30-60 | 010,030 | IVB
305 | 100-800 | 30-60 | 988 | ERROR
305 | 100-800 | 30-60 | 999 | IV
305 | 100-800 | 88-98 | 000,020 | ERROR
305 | 100-800 | 88-98 | 010,030 | ERROR
305 | 100-800 | 88-98 | 988 | ERROR
305 | 100-800 | 88-98 | 999 | ERROR
305 | 100-800 | 99 | 000,020 | UNK
305 | 100-800 | 99 | 010,030 | UNK
305 | 100-800 | 99 | 988 | ERROR
305 | 100-800 | 99 | 999 | UNK
305 | 888,988 | 00 | 000,020 | ERROR
305 | 888,988 | 00 | 010,030 | ERROR
305 | 888,988 | 00 | 988 | ERROR
305 | 888,988 | 00 | 999 | ERROR
305 | 888,988 | 20 | 000,020 | ERROR
305 | 888,988 | 20 | 010,030 | ERROR
305 | 888,988 | 20 | 988 | ERROR
305 | 888,988 | 20 | 999 | ERROR
305 | 888,988 | 30-60 | 000,020 | ERROR
305 | 888,988 | 30-60 | 010,030 | ERROR
305 | 888,988 | 30-60 | 988 | ERROR
305 | 888,988 | 30-60 | 999 | ERROR
305 | 888,988 | 88-98 | 000,020 | ERROR
305 | 888,988 | 88-98 | 010,030 | ERROR
305 | 888,988 | 88-98 | 988 | ERROR
305 | 888,988 | 88-98 | 999 | ERROR
305 | 888,988 | 99 | 000,020 | ERROR
305 | 888,988 | 99 | 010,030 | ERROR
305 | 888,988 | 99 | 988 | ERROR
305 | 888,988 | 99 | 999 | ERROR
305 | 999 | 00 | 000,020 | UNK
305 | 999 | 00 | 010,030 | UNK
305 | 999 | 00 | 988 | ERROR
305 | 999 | 00 | 999 | UNK
305 | 999 | 20 | 000,020 | IIIESA
305 | 999 | 20 | 010,030 | IIIESB
305 | 999 | 20 | 988 | ERROR
305 | 999 | 20 | 999 | IIIES
305 | 999 | 30-60 | 000,020 | IVA
305 | 999 | 30-60 | 010,030 | IVB
305 | 999 | 30-60 | 988 | ERROR
305 | 999 | 30-60 | 999 | IV
305 | 999 | 88-98 | 000,020 | ERROR
305 | 999 | 88-98 | 010,030 | ERROR
305 | 999 | 88-98 | 988 | ERROR
305 | 999 | 88-98 | 999 | ERROR
305 | 999 | 99 | 000,020 | UNK
305 | 999 | 99 | 010,030 | UNK
305 | 999 | 99 | 988 | ERROR
305 | 999 | 99 | 999 | UNK
315 | 000 | 00 | 000,020 | IEA
315 | 000 | 00 | 010,030 | IEB
315 | 000 | 00 | 988 | ERROR
315 | 000 | 00 | 999 | IE
315 | 000 | 20 | 000,020 | IIIESA
315 | 000 | 20 | 010,030 | IIIESB
315 | 000 | 20 | 988 | ERROR
315 | 000 | 20 | 999 | IIIES
315 | 000 | 30-60 | 000,020 | IVA
315 | 000 | 30-60 | 010,030 | IVB
315 | 000 | 30-60 | 988 | ERROR
315 | 000 | 30-60 | 999 | IV
315 | 000 | 88-98 | 000,020 | ERROR
315 | 000 | 88-98 | 010,030 | ERROR
315 | 000 | 88-98 | 988 | ERROR
315 | 000 | 88-98 | 999 | ERROR
315 | 000 | 99 | 000,020 | UNK
315 | 000 | 99 | 010,030 | UNK
315 | 000 | 99 | 988 | ERROR
315 | 000 | 99 | 999 | UNK
315 | 100-800 | 00 | 000,020 | IIEA
315 | 100-800 | 00 | 010,030 | IIEB
315 | 100-800 | 00 | 988 | ERROR
315 | 100-800 | 00 | 999 | IIE
315 | 100-800 | 20 | 000,020 | IIIESA
315 | 100-800 | 20 | 010,030 | IIIESB
315 | 100-800 | 20 | 988 | ERROR
315 | 100-800 | 20 | 999 | IIIES
315 | 100-800 | 30-60 | 000,020 | IVA
315 | 100-800 | 30-60 | 010,030 | IVB
315 | 100-800 | 30-60 | 988 | ERROR
315 | 100-800 | 30-60 | 999 | IV
315 | 100-800 | 88-98 | 000,020 | ERROR
315 | 100-800 | 88-98 | 010,030 | ERROR
315 | 100-800 | 88-98 | 988 | ERROR
315 | 100-800 | 88-98 | 999 | ERROR
315 | 100-800 | 99 | 000,020 | UNK
315 | 100-800 | 99 | 010,030 | UNK
315 | 100-800 | 99 | 988 | ERROR
315 | 100-800 | 99 | 999 | UNK
315 | 888,988 | 00 | 000,020 | ERROR
315 | 888,988 | 00 | 010,030 | ERROR
315 | 888,988 | 00 | 988 | ERROR
315 | 888,988 | 00 | 999 | ERROR
315 | 888,988 | 20 | 000,020 | ERROR
315 | 888,988 | 20 | 010,030 | ERROR
315 | 888,988 | 20 | 988 | ERROR
315 | 888,988 | 20 | 999 | ERROR
315 | 888,988 | 30-60 | 000,020 | ERROR
315 | 888,988 | 30-60 | 010,030 | ERROR
315 | 888,988 | 30-60 | 988 | ERROR
315 | 888,988 | 30-60 | 999 | ERROR
315 | 888,988 | 88-98 | 000,020 | ERROR
315 | 888,988 | 88-98 | 010,030 | ERROR
315 | 888,988 | 88-98 | 988 | ERROR
315 | 888,988 | 88-98 | 999 | ERROR
315 | 888,988 | 99 | 000,020 | ERROR
315 | 888,988 | 99 | 010,030 | ERROR
315 | 888,988 | 99 | 988 | ERROR
315 | 888,988 | 99 | 999 | ERROR
315 | 999 | 00 | 000,020 | UNK
315 | 999 | 00 | 010,030 | UNK
315 | 999 | 00 | 988 | ERROR
315 | 999 | 00 | 999 | UNK
315 | 999 | 20 | 000,020 | IIIESA
315 | 999 | 20 | 010,030 | IIIESB
315 | 999 | 20 | 988 | ERROR
315 | 999 | 20 | 999 | IIIES
315 | 999 | 30-60 | 000,020 | IVA
315 | 999 | 30-60 | 010,030 | IVB
315 | 999 | 30-60 | 988 | ERROR
315 | 999 | 30-60 | 999 | IV
315 | 999 | 88-98 | 000,020 | ERROR
315 | 999 | 88-98 | 010,030 | ERROR
315 | 999 | 88-98 | 988 | ERROR
315 | 999 | 88-98 | 999 | ERROR
315 | 999 | 99 | 000,020 | UNK
315 | 999 | 99 | 010,030 | UNK
315 | 999 | 99 | 988 | ERROR
315 | 999 | 99 | 999 | UNK
325 | 000 | 00 | 000,020 | IEA
325 | 000 | 00 | 010,030 | IEB
325 | 000 | 00 | 988 | ERROR
325 | 000 | 00 | 999 | IE
325 | 000 | 20 | 000,020 | IIIESA
325 | 000 | 20 | 010,030 | IIIESB
325 | 000 | 20 | 988 | ERROR
325 | 000 | 20 | 999 | IIIES
325 | 000 | 30-60 | 000,020 | IVA
325 | 000 | 30-60 | 010,030 | IVB
325 | 000 | 30-60 | 988 | ERROR
325 | 000 | 30-60 | 999 | IV
325 | 000 | 88-98 | 000,020 | ERROR
325 | 000 | 88-98 | 010,030 | ERROR
325 | 000 | 88-98 | 988 | ERROR
325 | 000 | 88-98 | 999 | ERROR
325 | 000 | 99 | 000,020 | UNK
325 | 000 | 99 | 010,030 | UNK
325 | 000 | 99 | 988 | ERROR
325 | 000 | 99 | 999 | UNK
325 | 100-800 | 00 | 000,020 | IIEA
325 | 100-800 | 00 | 010,030 | IIEB
325 | 100-800 | 00 | 988 | ERROR
325 | 100-800 | 00 | 999 | IIE
325 | 100-800 | 20 | 000,020 | IIIESA
325 | 100-800 | 20 | 010,030 | IIIESB
325 | 100-800 | 20 | 988 | ERROR
325 | 100-800 | 20 | 999 | IIIES
325 | 100-800 | 30-60 | 000,020 | IVA
325 | 100-800 | 30-60 | 010,030 | IVB
325 | 100-800 | 30-60 | 988 | ERROR
325 | 100-800 | 30-60 | 999 | IV
325 | 100-800 | 88-98 | 000,020 | ERROR
325 | 100-800 | 88-98 | 010,030 | ERROR
325 | 100-800 | 88-98 | 988 | ERROR
325 | 100-800 | 88-98 | 999 | ERROR
325 | 100-800 | 99 | 000,020 | UNK
325 | 100-800 | 99 | 010,030 | UNK
325 | 100-800 | 99 | 988 | ERROR
325 | 100-800 | 99 | 999 | UNK
325 | 888,988 | 00 | 000,020 | ERROR
325 | 888,988 | 00 | 010,030 | ERROR
325 | 888,988 | 00 | 988 | ERROR
325 | 888,988 | 00 | 999 | ERROR
325 | 888,988 | 20 | 000,020 | ERROR
325 | 888,988 | 20 | 010,030 | ERROR
325 | 888,988 | 20 | 988 | ERROR
325 | 888,988 | 20 | 999 | ERROR
325 | 888,988 | 30-60 | 000,020 | ERROR
325 | 888,988 | 30-60 | 010,030 | ERROR
325 | 888,988 | 30-60 | 988 | ERROR
325 | 888,988 | 30-60 | 999 | ERROR
325 | 888,988 | 88-98 | 000,020 | ERROR
325 | 888,988 | 88-98 | 010,030 | ERROR
325 | 888,988 | 88-98 | 988 | ERROR
325 | 888,988 | 88-98 | 999 | ERROR
325 | 888,988 | 99 | 000,020 | ERROR
325 | 888,988 | 99 | 010,030 | ERROR
325 | 888,988 | 99 | 988 | ERROR
325 | 888,988 | 99 | 999 | ERROR
325 | 999 | 00 | 000,020 | UNK
325 | 999 | 00 | 010,030 | UNK
325 | 999 | 00 | 988 | ERROR
325 | 999 | 00 | 999 | UNK
325 | 999 | 20 | 000,020 | IIIESA
325 | 999 | 20 | 010,030 | IIIESB
325 | 999 | 20 | 988 | ERROR
325 | 999 | 20 | 999 | IIIES
325 | 999 | 30-60 | 000,020 | IVA
325 | 999 | 30-60 | 010,030 | IVB
325 | 999 | 30-60 | 988 | ERROR
325 | 999 | 30-60 | 999 | IV
325 | 999 | 88-98 | 000,020 | ERROR
325 | 999 | 88-98 | 010,030 | ERROR
325 | 999 | 88-98 | 988 | ERROR
325 | 999 | 88-98 | 999 | ERROR
325 | 999 | 99 | 000,020 | UNK
325 | 999 | 99 | 010,030 | UNK
325 | 999 | 99 | 988 | ERROR
325 | 999 | 99 | 999 | UNK
335 | 000 | 00 | 000,020 | IEA
335 | 000 | 00 | 010,030 | IEB
335 | 000 | 00 | 988 | ERROR
335 | 000 | 00 | 999 | IE
335 | 000 | 20 | 000,020 | IIIESA
335 | 000 | 20 | 010,030 | IIIESB
335 | 000 | 20 | 988 | ERROR
335 | 000 | 20 | 999 | IIIES
335 | 000 | 30-60 | 000,020 | IVA
335 | 000 | 30-60 | 010,030 | IVB
335 | 000 | 30-60 | 988 | ERROR
335 | 000 | 30-60 | 999 | IV
335 | 000 | 88-98 | 000,020 | ERROR
335 | 000 | 88-98 | 010,030 | ERROR
335 | 000 | 88-98 | 988 | ERROR
335 | 000 | 88-98 | 999 | ERROR
335 | 000 | 99 | 000,020 | UNK
335 | 000 | 99 | 010,030 | UNK
335 | 000 | 99 | 988 | ERROR
335 | 000 | 99 | 999 | UNK
335 | 100-800 | 00 | 000,020 | IIEA
335 | 100-800 | 00 | 010,030 | IIEB
335 | 100-800 | 00 | 988 | ERROR
335 | 100-800 | 00 | 999 | IIE
335 | 100-800 | 20 | 000,020 | IIIESA
335 | 100-800 | 20 | 010,030 | IIIESB
335 | 100-800 | 20 | 988 | ERROR
335 | 100-800 | 20 | 999 | IIIES
335 | 100-800 | 30-60 | 000,020 | IVA
335 | 100-800 | 30-60 | 010,030 | IVB
335 | 100-800 | 30-60 | 988 | ERROR
335 | 100-800 | 30-60 | 999 | IV
335 | 100-800 | 88-98 | 000,020 | ERROR
335 | 100-800 | 88-98 | 010,030 | ERROR
335 | 100-800 | 88-98 | 988 | ERROR
335 | 100-800 | 88-98 | 999 | ERROR
335 | 100-800 | 99 | 000,020 | UNK
335 | 100-800 | 99 | 010,030 | UNK
335 | 100-800 | 99 | 988 | ERROR
335 | 100-800 | 99 | 999 | UNK
335 | 888,988 | 00 | 000,020 | ERROR
335 | 888,988 | 00 | 010,030 | ERROR
335 | 888,988 | 00 | 988 | ERROR
335 | 888,988 | 00 | 999 | ERROR
335 | 888,988 | 20 | 000,020 | ERROR
335 | 888,988 | 20 | 010,030 | ERROR
335 | 888,988 | 20 | 988 | ERROR
335 | 888,988 | 20 | 999 | ERROR
335 | 888,988 | 30-60 | 000,020 | ERROR
335 | 888,988 | 30-60 | 010,030 | ERROR
335 | 888,988 | 30-60 | 988 | ERROR
335 | 888,988 | 30-60 | 999 | ERROR
335 | 888,988 | 88-98 | 000,020 | ERROR
335 | 888,988 | 88-98 | 010,030 | ERROR
335 | 888,988 | 88-98 | 988 | ERROR
335 | 888,988 | 88-98 | 999 | ERROR
335 | 888,988 | 99 | 000,020 | ERROR
335 | 888,988 | 99 | 010,030 | ERROR
335 | 888,988 | 99 | 988 | ERROR
335 | 888,988 | 99 | 999 | ERROR
335 | 999 | 00 | 000,020 | UNK
335 | 999 | 00 | 010,030 | UNK
335 | 999 | 00 | 988 | ERROR
335 | 999 | 00 | 999 | UNK
335 | 999 | 20 | 000,020 | IIIESA
335 | 999 | 20 | 010,030 | IIIESB
335 | 999 | 20 | 988 | ERROR
335 | 999 | 20 | 999 | IIIES
335 | 999 | 30-60 | 000,020 | IVA
335 | 999 | 30-60 | 010,030 | IVB
335 | 999 | 30-60 | 988 | ERROR
335 | 999 | 30-60 | 999 | IV
335 | 999 | 88-98 | 000,020 | ERROR
335 | 999 | 88-98 | 010,030 | ERROR
335 | 999 | 88-98 | 988 | ERROR
335 | 999 | 88-98 | 999 | ERROR
335 | 999 | 99 | 000,020 | UNK
335 | 999 | 99 | 010,030 | UNK
335 | 999 | 99 | 988 | ERROR
335 | 999 | 99 | 999 | UNK
350 | 000 | 00 | 000,020 | IEA
350 | 000 | 00 | 010,030 | IEB
350 | 000 | 00 | 988 | ERROR
350 | 000 | 00 | 999 | IE
350 | 000 | 20 | 000,020 | IIIESA
350 | 000 | 20 | 010,030 | IIIESB
350 | 000 | 20 | 988 | ERROR
350 | 000 | 20 | 999 | IIIES
350 | 000 | 30-60 | 000,020 | IVA
350 | 000 | 30-60 | 010,030 | IVB
350 | 000 | 30-60 | 988 | ERROR
350 | 000 | 30-60 | 999 | IV
350 | 000 | 88-98 | 000,020 | ERROR
350 | 000 | 88-98 | 010,030 | ERROR
350 | 000 | 88-98 | 988 | ERROR
350 | 000 | 88-98 | 999 | ERROR
350 | 000 | 99 | 000,020 | UNK
350 | 000 | 99 | 010,030 | UNK
350 | 000 | 99 | 988 | ERROR
350 | 000 | 99 | 999 | UNK
350 | 100-800 | 00 | 000,020 | IIEA
350 | 100-800 | 00 | 010,030 | IIEB
350 | 100-800 | 00 | 988 | ERROR
350 | 100-800 | 00 | 999 | IIE
350 | 100-800 | 20 | 000,020 | IIIESA
350 | 100-800 | 20 | 010,030 | IIIESB
350 | 100-800 | 20 | 988 | ERROR
350 | 100-800 | 20 | 999 | IIIES
350 | 100-800 | 30-60 | 000,020 | IVA
350 | 100-800 | 30-60 | 010,030 | IVB
350 | 100-800 | 30-60 | 988 | ERROR
350 | 100-800 | 30-60 | 999 | IV
350 | 100-800 | 88-98 | 000,020 | ERROR
350 | 100-800 | 88-98 | 010,030 | ERROR
350 | 100-800 | 88-98 | 988 | ERROR
350 | 100-800 | 88-98 | 999 | ERROR
350 | 100-800 | 99 | 000,020 | UNK
350 | 100-800 | 99 | 010,030 | UNK
350 | 100-800 | 99 | 988 | ERROR
350 | 100-800 | 99 | 999 | UNK
350 | 888,988 | 00 | 000,020 | ERROR
350 | 888,988 | 00 | 010,030 | ERROR
350 | 888,988 | 00 | 988 | ERROR
350 | 888,988 | 00 | 999 | ERROR
350 | 888,988 | 20 | 000,020 | ERROR
350 | 888,988 | 20 | 010,030 | ERROR
350 | 888,988 | 20 | 988 | ERROR
350 | 888,988 | 20 | 999 | ERROR
350 | 888,988 | 30-60 | 000,020 | ERROR
350 | 888,988 | 30-60 | 010,030 | ERROR
350 | 888,988 | 30-60 | 988 | ERROR
350 | 888,988 | 30-60 | 999 | ERROR
350 | 888,988 | 88-98 | 000,020 | ERROR
350 | 888,988 | 88-98 | 010,030 | ERROR
350 | 888,988 | 88-98 | 988 | ERROR
350 | 888,988 | 88-98 | 999 | ERROR
350 | 888,988 | 99 | 000,020 | ERROR
350 | 888,988 | 99 | 010,030 | ERROR
350 | 888,988 | 99 | 988 | ERROR
350 | 888,988 | 99 | 999 | ERROR
350 | 999 | 00 | 000,020 | UNK
350 | 999 | 00 | 010,030 | UNK
350 | 999 | 00 | 988 | ERROR
350 | 999 | 00 | 999 | UNK
350 | 999 | 20 | 000,020 | IIIESA
350 | 999 | 20 | 010,030 | IIIESB
350 | 999 | 20 | 988 | ERROR
350 | 999 | 20 | 999 | IIIES
350 | 999 | 30-60 | 000,020 | IVA
350 | 999 | 30-60 | 010,030 | IVB
350 | 999 | 30-60 | 988 | ERROR
350 | 999 | 30-60 | 999 | IV
350 | 999 | 88-98 | 000,020 | ERROR
350 | 999 | 88-98 | 010,030 | ERROR
350 | 999 | 88-98 | 988 | ERROR
350 | 999 | 88-98 | 999 | ERROR
350 | 999 | 99 | 000,020 | UNK
350 | 999 | 99 | 010,030 | UNK
350 | 999 | 99 | 988 | ERROR
350 | 999 | 99 | 999 | UNK
500 | 000 | 00 | 000,020 | IEA
500 | 000 | 00 | 010,030 | IEB
500 | 000 | 00 | 988 | ERROR
500 | 000 | 00 | 999 | IE
500 | 000 | 20 | 000,020 | IIIESA
500 | 000 | 20 | 010,030 | IIIESB
500 | 000 | 20 | 988 | ERROR
500 | 000 | 20 | 999 | IIIES
500 | 000 | 30-60 | 000,020 | IVA
500 | 000 | 30-60 | 010,030 | IVB
500 | 000 | 30-60 | 988 | ERROR
500 | 000 | 30-60 | 999 | IV
500 | 000 | 88-98 | 000,020 | ERROR
500 | 000 | 88-98 | 010,030 | ERROR
500 | 000 | 88-98 | 988 | ERROR
500 | 000 | 88-98 | 999 | ERROR
500 | 000 | 99 | 000,020 | UNK
500 | 000 | 99 | 010,030 | UNK
500 | 000 | 99 | 988 | ERROR
500 | 000 | 99 | 999 | UNK
500 | 100-800 | 00 | 000,020 | IIEA
500 | 100-800 | 00 | 010,030 | IIEB
500 | 100-800 | 00 | 988 | ERROR
500 | 100-800 | 00 | 999 | IIE
500 | 100-800 | 20 | 000,020 | IIIESA
500 | 100-800 | 20 | 010,030 | IIIESB
500 | 100-800 | 20 | 988 | ERROR
500 | 100-800 | 20 | 999 | IIIES
500 | 100-800 | 30-60 | 000,020 | IVA
500 | 100-800 | 30-60 | 010,030 | IVB
500 | 100-800 | 30-60 | 988 | ERROR
500 | 100-800 | 30-60 | 999 | IV
500 | 100-800 | 88-98 | 000,020 | ERROR
500 | 100-800 | 88-98 | 010,030 | ERROR
500 | 100-800 | 88-98 | 988 | ERROR
500 | 100-800 | 88-98 | 999 | ERROR
500 | 100-800 | 99 | 000,020 | UNK
500 | 100-800 | 99 | 010,030 | UNK
500 | 100-800 | 99 | 988 | ERROR
500 | 100-800 | 99 | 999 | UNK
500 | 888,988 | 00 | 000,020 | ERROR
500 | 888,988 | 00 | 010,030 | ERROR
500 | 888,988 | 00 | 988 | ERROR
500 | 888,988 | 00 | 999 | ERROR
500 | 888,988 | 20 | 000,020 | ERROR
500 | 888,988 | 20 | 010,030 | ERROR
500 | 888,988 | 20 | 988 | ERROR
500 | 888,988 | 20 | 999 | ERROR
500 | 888,988 | 30-60 | 000,020 | ERROR
500 | 888,988 | 30-60 | 010,030 | ERROR
500 | 888,988 | 30-60 | 988 | ERROR
500 | 888,988 | 30-60 | 999 | ERROR
500 | 888,988 | 88-98 | 000,020 | ERROR
500 | 888,988 | 88-98 | 010,030 | ERROR
500 | 888,988 | 88-98 | 988 | ERROR
500 | 888,988 | 88-98 | 999 | ERROR
500 | 888,988 | 99 | 000,020 | ERROR
500 | 888,988 | 99 | 010,030 | ERROR
500 | 888,988 | 99 | 988 | ERROR
500 | 888,988 | 99 | 999 | ERROR
500 | 999 | 00 | 000,020 | UNK
500 | 999 | 00 | 010,030 | UNK
500 | 999 | 00 | 988 | ERROR
500 | 999 | 00 | 999 | UNK
500 | 999 | 20 | 000,020 | IIIESA
500 | 999 | 20 | 010,030 | IIIESB
500 | 999 | 20 | 988 | ERROR
500 | 999 | 20 | 999 | IIIES
500 | 999 | 30-60 | 000,020 | IVA
500 | 999 | 30-60 | 010,030 | IVB
500 | 999 | 30-60 | 988 | ERROR
500 | 999 | 30-60 | 999 | IV
500 | 999 | 88-98 | 000,020 | ERROR
500 | 999 | 88-98 | 010,030 | ERROR
500 | 999 | 88-98 | 988 | ERROR
500 | 999 | 88-98 | 999 | ERROR
500 | 999 | 99 | 000,020 | UNK
500 | 999 | 99 | 010,030 | UNK
500 | 999 | 99 | 988 | ERROR
500 | 999 | 99 | 999 | UNK
700 | 000 | 00 | 000,020 | IVA
700 | 000 | 00 | 010,030 | IVB
700 | 000 | 00 | 988 | ERROR
700 | 000 | 00 | 999 | IV
700 | 000 | 20 | 000,020 | IVA
700 | 000 | 20 | 010,030 | IVB
700 | 000 | 20 | 988 | ERROR
700 | 000 | 20 | 999 | IV
700 | 000 | 30-60 | 000,020 | IVA
700 | 000 | 30-60 | 010,030 | IVB
700 | 000 | 30-60 | 988 | ERROR
700 | 000 | 30-60 | 999 | IV
700 | 000 | 88-98 | 000,020 | ERROR
700 | 000 | 88-98 | 010,030 | ERROR
700 | 000 | 88-98 | 988 | ERROR
700 | 000 | 88-98 | 999 | ERROR
700 | 000 | 99 | 000,020 | IVA
700 | 000 | 99 | 010,030 | IVB
700 | 000 | 99 | 988 | ERROR
700 | 000 | 99 | 999 | IV
700 | 100-800 | 00 | 000,020 | IVA
700 | 100-800 | 00 | 010,030 | IVB
700 | 100-800 | 00 | 988 | ERROR
700 | 100-800 | 00 | 999 | IV
700 | 100-800 | 20 | 000,020 | IVA
700 | 100-800 | 20 | 010,030 | IVB
700 | 100-800 | 20 | 988 | ERROR
700 | 100-800 | 20 | 999 | IV
700 | 100-800 | 30-60 | 000,020 | IVA
700 | 100-800 | 30-60 | 010,030 | IVB
700 | 100-800 | 30-60 | 988 | ERROR
700 | 100-800 | 30-60 | 999 | IV
700 | 100-800 | 88-98 | 000,020 | ERROR
700 | 100-800 | 88-98 | 010,030 | ERROR
700 | 100-800 | 88-98 | 988 | ERROR
700 | 100-800 | 88-98 | 999 | ERROR
700 | 100-800 | 99 | 000,020 | IVA
700 | 100-800 | 99 | 010,030 | IVB
700 | 100-800 | 99 | 988 | ERROR
700 | 100-800 | 99 | 999 | IV
700 | 888,988 | 00 | 000,020 | ERROR
700 | 888,988 | 00 | 010,030 | ERROR
700 | 888,988 | 00 | 988 | ERROR
700 | 888,988 | 00 | 999 | ERROR
700 | 888,988 | 20 | 000,020 | ERROR
700 | 888,988 | 20 | 010,030 | ERROR
700 | 888,988 | 20 | 988 | ERROR
700 | 888,988 | 20 | 999 | ERROR
700 | 888,988 | 30-60 | 000,020 | ERROR
700 | 888,988 | 30-60 | 010,030 | ERROR
700 | 888,988 | 30-60 | 988 | ERROR
700 | 888,988 | 30-60 | 999 | ERROR
700 | 888,988 | 88-98 | 000,020 | ERROR
700 | 888,988 | 88-98 | 010,030 | ERROR
700 | 888,988 | 88-98 | 988 | ERROR
700 | 888,988 | 88-98 | 999 | ERROR
700 | 888,988 | 99 | 000,020 | ERROR
700 | 888,988 | 99 | 010,030 | ERROR
700 | 888,988 | 99 | 988 | ERROR
700 | 888,988 | 99 | 999 | ERROR
700 | 999 | 00 | 000,020 | IVA
700 | 999 | 00 | 010,030 | IVB
700 | 999 | 00 | 988 | ERROR
700 | 999 | 00 | 999 | IV
700 | 999 | 20 | 000,020 | IVA
700 | 999 | 20 | 010,030 | IVB
700 | 999 | 20 | 988 | ERROR
700 | 999 | 20 | 999 | IV
700 | 999 | 30-60 | 000,020 | IVA
700 | 999 | 30-60 | 010,030 | IVB
700 | 999 | 30-60 | 988 | ERROR
700 | 999 | 30-60 | 999 | IV
700 | 999 | 88-98 | 000,020 | ERROR
700 | 999 | 88-98 | 010,030 | ERROR
700 | 999 | 88-98 | 988 | ERROR
700 | 999 | 88-98 | 999 | ERROR
700 | 999 | 99 | 000,020 | IVA
700 | 999 | 99 | 010,030 | IVB
700 | 999 | 99 | 988 | ERROR
700 | 999 | 99 | 999 | IV
710 | 000 | 00 | 000,020 | IVA
710 | 000 | 00 | 010,030 | IVB
710 | 000 | 00 | 988 | ERROR
710 | 000 | 00 | 999 | IV
710 | 000 | 20 | 000,020 | IVA
710 | 000 | 20 | 010,030 | IVB
710 | 000 | 20 | 988 | ERROR
710 | 000 | 20 | 999 | IV
710 | 000 | 30-60 | 000,020 | IVA
710 | 000 | 30-60 | 010,030 | IVB
710 | 000 | 30-60 | 988 | ERROR
710 | 000 | 30-60 | 999 | IV
710 | 000 | 88-98 | 000,020 | ERROR
710 | 000 | 88-98 | 010,030 | ERROR
710 | 000 | 88-98 | 988 | ERROR
710 | 000 | 88-98 | 999 | ERROR
710 | 000 | 99 | 000,020 | IVA
710 | 000 | 99 | 010,030 | IVB
710 | 000 | 99 | 988 | ERROR
710 | 000 | 99 | 999 | IV
710 | 100-800 | 00 | 000,020 | IVA
710 | 100-800 | 00 | 010,030 | IVB
710 | 100-800 | 00 | 988 | ERROR
710 | 100-800 | 00 | 999 | IV
710 | 100-800 | 20 | 000,020 | IVA
710 | 100-800 | 20 | 010,030 | IVB
710 | 100-800 | 20 | 988 | ERROR
710 | 100-800 | 20 | 999 | IV
710 | 100-800 | 30-60 | 000,020 | IVA
710 | 100-800 | 30-60 | 010,030 | IVB
710 | 100-800 | 30-60 | 988 | ERROR
710 | 100-800 | 30-60 | 999 | IV
710 | 100-800 | 88-98 | 000,020 | ERROR
710 | 100-800 | 88-98 | 010,030 | ERROR
710 | 100-800 | 88-98 | 988 | ERROR
710 | 100-800 | 88-98 | 999 | ERROR
710 | 100-800 | 99 | 000,020 | IVA
710 | 100-800 | 99 | 010,030 | IVB
710 | 100-800 | 99 | 988 | ERROR
710 | 100-800 | 99 | 999 | IV
710 | 888,988 | 00 | 000,020 | ERROR
710 | 888,988 | 00 | 010,030 | ERROR
710 | 888,988 | 00 | 988 | ERROR
710 | 888,988 | 00 | 999 | ERROR
710 | 888,988 | 20 | 000,020 | ERROR
710 | 888,988 | 20 | 010,030 | ERROR
710 | 888,988 | 20 | 988 | ERROR
710 | 888,988 | 20 | 999 | ERROR
710 | 888,988 | 30-60 | 000,020 | ERROR
710 | 888,988 | 30-60 | 010,030 | ERROR
710 | 888,988 | 30-60 | 988 | ERROR
710 | 888,988 | 30-60 | 999 | ERROR
710 | 888,988 | 88-98 | 000,020 | ERROR
710 | 888,988 | 88-98 | 010,030 | ERROR
710 | 888,988 | 88-98 | 988 | ERROR
710 | 888,988 | 88-98 | 999 | ERROR
710 | 888,988 | 99 | 000,020 | ERROR
710 | 888,988 | 99 | 010,030 | ERROR
710 | 888,988 | 99 | 988 | ERROR
710 | 888,988 | 99 | 999 | ERROR
710 | 999 | 00 | 000,020 | IVA
710 | 999 | 00 | 010,030 | IVB
710 | 999 | 00 | 988 | ERROR
710 | 999 | 00 | 999 | IV
710 | 999 | 20 | 000,020 | IVA
710 | 999 | 20 | 010,030 | IVB
710 | 999 | 20 | 988 | ERROR
710 | 999 | 20 | 999 | IV
710 | 999 | 30-60 | 000,020 | IVA
710 | 999 | 30-60 | 010,030 | IVB
710 | 999 | 30-60 | 988 | ERROR
710 | 999 | 30-60 | 999 | IV
710 | 999 | 88-98 | 000,020 | ERROR
710 | 999 | 88-98 | 010,030 | ERROR
710 | 999 | 88-98 | 988 | ERROR
710 | 999 | 88-98 | 999 | ERROR
710 | 999 | 99 | 000,020 | IVA
710 | 999 | 99 | 010,030 | IVB
710 | 999 | 99 | 988 | ERROR
710 | 999 | 99 | 999 | IV
720 | 000 | 00 | 000,020 | IVA
720 | 000 | 00 | 010,030 | IVB
720 | 000 | 00 | 988 | ERROR
720 | 000 | 00 | 999 | IV
720 | 000 | 20 | 000,020 | IVA
720 | 000 | 20 | 010,030 | IVB
720 | 000 | 20 | 988 | ERROR
720 | 000 | 20 | 999 | IV
720 | 000 | 30-60 | 000,020 | IVA
720 | 000 | 30-60 | 010,030 | IVB
720 | 000 | 30-60 | 988 | ERROR
720 | 000 | 30-60 | 999 | IV
720 | 000 | 88-98 | 000,020 | ERROR
720 | 000 | 88-98 | 010,030 | ERROR
720 | 000 | 88-98 | 988 | ERROR
720 | 000 | 88-98 | 999 | ERROR
720 | 000 | 99 | 000,020 | IVA
720 | 000 | 99 | 010,030 | IVB
720 | 000 | 99 | 988 | ERROR
720 | 000 | 99 | 999 | IV
720 | 100-800 | 00 | 000,020 | IVA
720 | 100-800 | 00 | 010,030 | IVB
720 | 100-800 | 00 | 988 | ERROR
720 | 100-800 | 00 | 999 | IV
720 | 100-800 | 20 | 000,020 | IVA
720 | 100-800 | 20 | 010,030 | IVB
720 | 100-800 | 20 | 988 | ERROR
720 | 100-800 | 20 | 999 | IV
720 | 100-800 | 30-60 | 000,020 | IVA
720 | 100-800 | 30-60 | 010,030 | IVB
720 | 100-800 | 30-60 | 988 | ERROR
720 | 100-800 | 30-60 | 999 | IV
720 | 100-800 | 88-98 | 000,020 | ERROR
720 | 100-800 | 88-98 | 010,030 | ERROR
720 | 100-800 | 88-98 | 988 | ERROR
720 | 100-800 | 88-98 | 999 | ERROR
720 | 100-800 | 99 | 000,020 | IVA
720 | 100-800 | 99 | 010,030 | IVB
720 | 100-800 | 99 | 988 | ERROR
720 | 100-800 | 99 | 999 | IV
720 | 888,988 | 00 | 000,020 | ERROR
720 | 888,988 | 00 | 010,030 | ERROR
720 | 888,988 | 00 | 988 | ERROR
720 | 888,988 | 00 | 999 | ERROR
720 | 888,988 | 20 | 000,020 | ERROR
720 | 888,988 | 20 | 010,030 | ERROR
720 | 888,988 | 20 | 988 | ERROR
720 | 888,988 | 20 | 999 | ERROR
720 | 888,988 | 30-60 | 000,020 | ERROR
720 | 888,988 | 30-60 | 010,030 | ERROR
720 | 888,988 | 30-60 | 988 | ERROR
720 | 888,988 | 30-60 | 999 | ERROR
720 | 888,988 | 88-98 | 000,020 | ERROR
720 | 888,988 | 88-98 | 010,030 | ERROR
720 | 888,988 | 88-98 | 988 | ERROR
720 | 888,988 | 88-98 | 999 | ERROR
720 | 888,988 | 99 | 000,020 | ERROR
720 | 888,988 | 99 | 010,030 | ERROR
720 | 888,988 | 99 | 988 | ERROR
720 | 888,988 | 99 | 999 | ERROR
720 | 999 | 00 | 000,020 | IVA
720 | 999 | 00 | 010,030 | IVB
720 | 999 | 00 | 988 | ERROR
720 | 999 | 00 | 999 | IV
720 | 999 | 20 | 000,020 | IVA
720 | 999 | 20 | 010,030 | IVB
720 | 999 | 20 | 988 | ERROR
720 | 999 | 20 | 999 | IV
720 | 999 | 30-60 | 000,020 | IVA
720 | 999 | 30-60 | 010,030 | IVB
720 | 999 | 30-60 | 988 | ERROR
720 | 999 | 30-60 | 999 | IV
720 | 999 | 88-98 | 000,020 | ERROR
720 | 999 | 88-98 | 010,030 | ERROR
720 | 999 | 88-98 | 988 | ERROR
720 | 999 | 88-98 | 999 | ERROR
720 | 999 | 99 | 000,020 | IVA
720 | 999 | 99 | 010,030 | IVB
720 | 999 | 99 | 988 | ERROR
720 | 999 | 99 | 999 | IV
730 | 000 | 00 | 000,020 | IVA
730 | 000 | 00 | 010,030 | IVB
730 | 000 | 00 | 988 | ERROR
730 | 000 | 00 | 999 | IV
730 | 000 | 20 | 000,020 | IVA
730 | 000 | 20 | 010,030 | IVB
730 | 000 | 20 | 988 | ERROR
730 | 000 | 20 | 999 | IV
730 | 000 | 30-60 | 000,020 | IVA
730 | 000 | 30-60 | 010,030 | IVB
730 | 000 | 30-60 | 988 | ERROR
730 | 000 | 30-60 | 999 | IV
730 | 000 | 88-98 | 000,020 | ERROR
730 | 000 | 88-98 | 010,030 | ERROR
730 | 000 | 88-98 | 988 | ERROR
730 | 000 | 88-98 | 999 | ERROR
730 | 000 | 99 | 000,020 | IVA
730 | 000 | 99 | 010,030 | IVB
730 | 000 | 99 | 988 | ERROR
730 | 000 | 99 | 999 | IV
730 | 100-800 | 00 | 000,020 | IVA
730 | 100-800 | 00 | 010,030 | IVB
730 | 100-800 | 00 | 988 | ERROR
730 | 100-800 | 00 | 999 | IV
730 | 100-800 | 20 | 000,020 | IVA
730 | 100-800 | 20 | 010,030 | IVB
730 | 100-800 | 20 | 988 | ERROR
730 | 100-800 | 20 | 999 | IV
730 | 100-800 | 30-60 | 000,020 | IVA
730 | 100-800 | 30-60 | 010,030 | IVB
730 | 100-800 | 30-60 | 988 | ERROR
730 | 100-800 | 30-60 | 999 | IV
730 | 100-800 | 88-98 | 000,020 | ERROR
730 | 100-800 | 88-98 | 010,030 | ERROR
730 | 100-800 | 88-98 | 988 | ERROR
730 | 100-800 | 88-98 | 999 | ERROR
730 | 100-800 | 99 | 000,020 | IVA
730 | 100-800 | 99 | 010,030 | IVB
730 | 100-800 | 99 | 988 | ERROR
730 | 100-800 | 99 | 999 | IV
730 | 888,988 | 00 | 000,020 | ERROR
730 | 888,988 | 00 | 010,030 | ERROR
730 | 888,988 | 00 | 988 | ERROR
730 | 888,988 | 00 | 999 | ERROR
730 | 888,988 | 20 | 000,020 | ERROR
730 | 888,988 | 20 | 010,030 | ERROR
730 | 888,988 | 20 | 988 | ERROR
730 | 888,988 | 20 | 999 | ERROR
730 | 888,988 | 30-60 | 000,020 | ERROR
730 | 888,988 | 30-60 | 010,030 | ERROR
730 | 888,988 | 30-60 | 988 | ERROR
730 | 888,988 | 30-60 | 999 | ERROR
730 | 888,988 | 88-98 | 000,020 | ERROR
730 | 888,988 | 88-98 | 010,030 | ERROR
730 | 888,988 | 88-98 | 988 | ERROR
730 | 888,988 | 88-98 | 999 | ERROR
730 | 888,988 | 99 | 000,020 | ERROR
730 | 888,988 | 99 | 010,030 | ERROR
730 | 888,988 | 99 | 988 | ERROR
730 | 888,988 | 99 | 999 | ERROR
730 | 999 | 00 | 000,020 | IVA
730 | 999 | 00 | 010,030 | IVB
730 | 999 | 00 | 988 | ERROR
730 | 999 | 00 | 999 | IV
730 | 999 | 20 | 000,020 | IVA
730 | 999 | 20 | 010,030 | IVB
730 | 999 | 20 | 988 | ERROR
730 | 999 | 20 | 999 | IV
730 | 999 | 30-60 | 000,020 | IVA
730 | 999 | 30-60 | 010,030 | IVB
730 | 999 | 30-60 | 988 | ERROR
730 | 999 | 30-60 | 999 | IV
730 | 999 | 88-98 | 000,020 | ERROR
730 | 999 | 88-98 | 010,030 | ERROR
730 | 999 | 88-98 | 988 | ERROR
730 | 999 | 88-98 | 999 | ERROR
730 | 999 | 99 | 000,020 | IVA
730 | 999 | 99 | 010,030 | IVB
730 | 999 | 99 | 988 | ERROR
730 | 999 | 99 | 999 | IV
750 | 000 | 00 | 000,020 | IVA
750 | 000 | 00 | 010,030 | IVB
750 | 000 | 00 | 988 | ERROR
750 | 000 | 00 | 999 | IV
750 | 000 | 20 | 000,020 | IVA
750 | 000 | 20 | 010,030 | IVB
750 | 000 | 20 | 988 | ERROR
750 | 000 | 20 | 999 | IV
750 | 000 | 30-60 | 000,020 | IVA
750 | 000 | 30-60 | 010,030 | IVB
750 | 000 | 30-60 | 988 | ERROR
750 | 000 | 30-60 | 999 | IV
750 | 000 | 88-98 | 000,020 | ERROR
750 | 000 | 88-98 | 010,030 | ERROR
750 | 000 | 88-98 | 988 | ERROR
750 | 000 | 88-98 | 999 | ERROR
750 | 000 | 99 | 000,020 | IVA
750 | 000 | 99 | 010,030 | IVB
750 | 000 | 99 | 988 | ERROR
750 | 000 | 99 | 999 | IV
750 | 100-800 | 00 | 000,020 | IVA
750 | 100-800 | 00 | 010,030 | IVB
750 | 100-800 | 00 | 988 | ERROR
750 | 100-800 | 00 | 999 | IV
750 | 100-800 | 20 | 000,020 | IVA
750 | 100-800 | 20 | 010,030 | IVB
750 | 100-800 | 20 | 988 | ERROR
750 | 100-800 | 20 | 999 | IV
750 | 100-800 | 30-60 | 000,020 | IVA
750 | 100-800 | 30-60 | 010,030 | IVB
750 | 100-800 | 30-60 | 988 | ERROR
750 | 100-800 | 30-60 | 999 | IV
750 | 100-800 | 88-98 | 000,020 | ERROR
750 | 100-800 | 88-98 | 010,030 | ERROR
750 | 100-800 | 88-98 | 988 | ERROR
750 | 100-800 | 88-98 | 999 | ERROR
750 | 100-800 | 99 | 000,020 | IVA
750 | 100-800 | 99 | 010,030 | IVB
750 | 100-800 | 99 | 988 | ERROR
750 | 100-800 | 99 | 999 | IV
750 | 888,988 | 00 | 000,020 | ERROR
750 | 888,988 | 00 | 010,030 | ERROR
750 | 888,988 | 00 | 988 | ERROR
750 | 888,988 | 00 | 999 | ERROR
750 | 888,988 | 20 | 000,020 | ERROR
750 | 888,988 | 20 | 010,030 | ERROR
750 | 888,988 | 20 | 988 | ERROR
750 | 888,988 | 20 | 999 | ERROR
750 | 888,988 | 30-60 | 000,020 | ERROR
750 | 888,988 | 30-60 | 010,030 | ERROR
750 | 888,988 | 30-60 | 988 | ERROR
750 | 888,988 | 30-60 | 999 | ERROR
750 | 888,988 | 88-98 | 000,020 | ERROR
750 | 888,988 | 88-98 | 010,030 | ERROR
750 | 888,988 | 88-98 | 988 | ERROR
750 | 888,988 | 88-98 | 999 | ERROR
750 | 888,988 | 99 | 000,020 | ERROR
750 | 888,988 | 99 | 010,030 | ERROR
750 | 888,988 | 99 | 988 | ERROR
750 | 888,988 | 99 | 999 | ERROR
750 | 999 | 00 | 000,020 | IVA
750 | 999 | 00 | 010,030 | IVB
750 | 999 | 00 | 988 | ERROR
750 | 999 | 00 | 999 | IV
750 | 999 | 20 | 000,020 | IVA
750 | 999 | 20 | 010,030 | IVB
750 | 999 | 20 | 988 | ERROR
750 | 999 | 20 | 999 | IV
750 | 999 | 30-60 | 000,020 | IVA
750 | 999 | 30-60 | 010,030 | IVB
750 | 999 | 30-60 | 988 | ERROR
750 | 999 | 30-60 | 999 | IV
750 | 999 | 88-98 | 000,020 | ERROR
750 | 999 | 88-98 | 010,030 | ERROR
750 | 999 | 88-98 | 988 | ERROR
750 | 999 | 88-98 | 999 | ERROR
750 | 999 | 99 | 000,020 | IVA
750 | 999 | 99 | 010,030 | IVB
750 | 999 | 99 | 988 | ERROR
750 | 999 | 99 | 999 | IV
805 | 000 | 00 | 000,020 | IVA
805 | 000 | 00 | 010,030 | IVB
805 | 000 | 00 | 988 | ERROR
805 | 000 | 00 | 999 | IV
805 | 000 | 20 | 000,020 | IVA
805 | 000 | 20 | 010,030 | IVB
805 | 000 | 20 | 988 | ERROR
805 | 000 | 20 | 999 | IV
805 | 000 | 30-60 | 000,020 | IVA
805 | 000 | 30-60 | 010,030 | IVB
805 | 000 | 30-60 | 988 | ERROR
805 | 000 | 30-60 | 999 | IV
805 | 000 | 88-98 | 000,020 | ERROR
805 | 000 | 88-98 | 010,030 | ERROR
805 | 000 | 88-98 | 988 | ERROR
805 | 000 | 88-98 | 999 | ERROR
805 | 000 | 99 | 000,020 | IVA
805 | 000 | 99 | 010,030 | IVB
805 | 000 | 99 | 988 | ERROR
805 | 000 | 99 | 999 | IV
805 | 100-800 | 00 | 000,020 | IVA
805 | 100-800 | 00 | 010,030 | IVB
805 | 100-800 | 00 | 988 | ERROR
805 | 100-800 | 00 | 999 | IV
805 | 100-800 | 20 | 000,020 | IVA
805 | 100-800 | 20 | 010,030 | IVB
805 | 100-800 | 20 | 988 | ERROR
805 | 100-800 | 20 | 999 | IV
805 | 100-800 | 30-60 | 000,020 | IVA
805 | 100-800 | 30-60 | 010,030 | IVB
805 | 100-800 | 30-60 | 988 | ERROR
805 | 100-800 | 30-60 | 999 | IV
805 | 100-800 | 88-98 | 000,020 | ERROR
805 | 100-800 | 88-98 | 010,030 | ERROR
805 | 100-800 | 88-98 | 988 | ERROR
805 | 100-800 | 88-98 | 999 | ERROR
805 | 100-800 | 99 | 000,020 | IVA
805 | 100-800 | 99 | 010,030 | IVB
805 | 100-800 | 99 | 988 | ERROR
805 | 100-800 | 99 | 999 | IV
805 | 888,988 | 00 | 000,020 | ERROR
805 | 888,988 | 00 | 010,030 | ERROR
805 | 888,988 | 00 | 988 | ERROR
805 | 888,988 | 00 | 999 | ERROR
805 | 888,988 | 20 | 000,020 | ERROR
805 | 888,988 | 20 | 010,030 | ERROR
805 | 888,988 | 20 | 988 | ERROR
805 | 888,988 | 20 | 999 | ERROR
805 | 888,988 | 30-60 | 000,020 | ERROR
805 | 888,988 | 30-60 | 010,030 | ERROR
805 | 888,988 | 30-60 | 988 | ERROR
805 | 888,988 | 30-60 | 999 | ERROR
805 | 888,988 | 88-98 | 000,020 | ERROR
805 | 888,988 | 88-98 | 010,030 | ERROR
805 | 888,988 | 88-98 | 988 | ERROR
805 | 888,988 | 88-98 | 999 | ERROR
805 | 888,988 | 99 | 000,020 | ERROR
805 | 888,988 | 99 | 010,030 | ERROR
805 | 888,988 | 99 | 988 | ERROR
805 | 888,988 | 99 | 999 | ERROR
805 | 999 | 00 | 000,020 | IVA
805 | 999 | 00 | 010,030 | IVB
805 | 999 | 00 | 988 | ERROR
805 | 999 | 00 | 999 | IV
805 | 999 | 20 | 000,020 | IVA
805 | 999 | 20 | 010,030 | IVB
805 | 999 | 20 | 988 | ERROR
805 | 999 | 20 | 999 | IV
805 | 999 | 30-60 | 000,020 | IVA
805 | 999 | 30-60 | 010,030 | IVB
805 | 999 | 30-60 | 988 | ERROR
805 | 999 | 30-60 | 999 | IV
805 | 999 | 88-98 | 000,020 | ERROR
805 | 999 | 88-98 | 010,030 | ERROR
805 | 999 | 88-98 | 988 | ERROR
805 | 999 | 88-98 | 999 | ERROR
805 | 999 | 99 | 000,020 | IVA
805 | 999 | 99 | 010,030 | IVB
805 | 999 | 99 | 988 | ERROR
805 | 999 | 99 | 999 | IV
950 | 000 | 00 | 000,020 | ERROR
950 | 000 | 00 | 010,030 | ERROR
950 | 000 | 00 | 988 | ERROR
950 | 000 | 00 | 999 | ERROR
950 | 000 | 20 | 000,020 | IIIESA
950 | 000 | 20 | 010,030 | IIIESB
950 | 000 | 20 | 988 | ERROR
950 | 000 | 20 | 999 | IIIES
950 | 000 | 30-60 | 000,020 | IVA
950 | 000 | 30-60 | 010,030 | IVB
950 | 000 | 30-60 | 988 | ERROR
950 | 000 | 30-60 | 999 | IV
950 | 000 | 88-98 | 000,020 | ERROR
950 | 000 | 88-98 | 010,030 | ERROR
950 | 000 | 88-98 | 988 | ERROR
950 | 000 | 88-98 | 999 | ERROR
950 | 000 | 99 | 000,020 | UNK
950 | 000 | 99 | 010,030 | UNK
950 | 000 | 99 | 988 | ERROR
950 | 000 | 99 | 999 | UNK
950 | 100-800 | 00 | 000,020 | IIEA
950 | 100-800 | 00 | 010,030 | IIEB
950 | 100-800 | 00 | 988 | ERROR
950 | 100-800 | 00 | 999 | IIE
950 | 100-800 | 20 | 000,020 | IIIESA
950 | 100-800 | 20 | 010,030 | IIIESB
950 | 100-800 | 20 | 988 | ERROR
950 | 100-800 | 20 | 999 | IIIES
950 | 100-800 | 30-60 | 000,020 | IVA
950 | 100-800 | 30-60 | 010,030 | IVB
950 | 100-800 | 30-60 | 988 | ERROR
950 | 100-800 | 30-60 | 999 | IV
950 | 100-800 | 88-98 | 000,020 | ERROR
950 | 100-800 | 88-98 | 010,030 | ERROR
950 | 100-800 | 88-98 | 988 | ERROR
950 | 100-800 | 88-98 | 999 | ERROR
950 | 100-800 | 99 | 000,020 | UNK
950 | 100-800 | 99 | 010,030 | UNK
950 | 100-800 | 99 | 988 | ERROR
950 | 100-800 | 99 | 999 | UNK
950 | 888,988 | 00 | 000,020 | ERROR
950 | 888,988 | 00 | 010,030 | ERROR
950 | 888,988 | 00 | 988 | ERROR
950 | 888,988 | 00 | 999 | ERROR
950 | 888,988 | 20 | 000,020 | ERROR
950 | 888,988 | 20 | 010,030 | ERROR
950 | 888,988 | 20 | 988 | ERROR
950 | 888,988 | 20 | 999 | ERROR
950 | 888,988 | 30-60 | 000,020 | ERROR
950 | 888,988 | 30-60 | 010,030 | ERROR
950 | 888,988 | 30-60 | 988 | ERROR
950 | 888,988 | 30-60 | 999 | ERROR
950 | 888,988 | 88-98 | 000,020 | ERROR
950 | 888,988 | 88-98 | 010,030 | ERROR
950 | 888,988 | 88-98 | 988 | ERROR
950 | 888,988 | 88-98 | 999 | ERROR
950 | 888,988 | 99 | 000,020 | ERROR
950 | 888,988 | 99 | 010,030 | ERROR
950 | 888,988 | 99 | 988 | ERROR
950 | 888,988 | 99 | 999 | ERROR
950 | 999 | 00 | 000,020 | UNK
950 | 999 | 00 | 010,030 | UNK
950 | 999 | 00 | 988 | ERROR
950 | 999 | 00 | 999 | UNK
950 | 999 | 20 | 000,020 | IIIESA
950 | 999 | 20 | 010,030 | IIIESB
950 | 999 | 20 | 988 | ERROR
950 | 999 | 20 | 999 | IIIES
950 | 999 | 30-60 | 000,020 | IVA
950 | 999 | 30-60 | 010,030 | IVB
950 | 999 | 30-60 | 988 | ERROR
950 | 999 | 30-60 | 999 | IV
950 | 999 | 88-98 | 000,020 | ERROR
950 | 999 | 88-98 | 010,030 | ERROR
950 | 999 | 88-98 | 988 | ERROR
950 | 999 | 88-98 | 999 | ERROR
950 | 999 | 99 | 000,020 | UNK
950 | 999 | 99 | 010,030 | UNK
950 | 999 | 99 | 988 | ERROR
950 | 999 | 99 | 999 | UNK
989 | 000 | 00 | 000,020 | UNK
989 | 000 | 00 | 010,030 | UNK
989 | 000 | 00 | 988 | ERROR
989 | 000 | 00 | 999 | UNK
989 | 000 | 20 | 000,020 | IIIESA
989 | 000 | 20 | 010,030 | IIIESB
989 | 000 | 20 | 988 | ERROR
989 | 000 | 20 | 999 | IIIES
989 | 000 | 30-60 | 000,020 | IVA
989 | 000 | 30-60 | 010,030 | IVB
989 | 000 | 30-60 | 988 | ERROR
989 | 000 | 30-60 | 999 | IV
989 | 000 | 88-98 | 000,020 | ERROR
989 | 000 | 88-98 | 010,030 | ERROR
989 | 000 | 88-98 | 988 | ERROR
989 | 000 | 88-98 | 999 | ERROR
989 | 000 | 99 | 000,020 | UNK
989 | 000 | 99 | 010,030 | UNK
989 | 000 | 99 | 988 | ERROR
989 | 000 | 99 | 999 | UNK
989 | 100-800 | 00 | 000,020 | IIEA
989 | 100-800 | 00 | 010,030 | IIEB
989 | 100-800 | 00 | 988 | ERROR
989 | 100-800 | 00 | 999 | IIE
989 | 100-800 | 20 | 000,020 | IIIESA
989 | 100-800 | 20 | 010,030 | IIIESB
989 | 100-800 | 20 | 988 | ERROR
989 | 100-800 | 20 | 999 | IIIES
989 | 100-800 | 30-60 | 000,020 | IVA
989 | 100-800 | 30-60 | 010,030 | IVB
989 | 100-800 | 30-60 | 988 | ERROR
989 | 100-800 | 30-60 | 999 | IV
989 | 100-800 | 88-98 | 000,020 | ERROR
989 | 100-800 | 88-98 | 010,030 | ERROR
989 | 100-800 | 88-98 | 988 | ERROR
989 | 100-800 | 88-98 | 999 | ERROR
989 | 100-800 | 99 | 000,020 | UNK
989 | 100-800 | 99 | 010,030 | UNK
989 | 100-800 | 99 | 988 | ERROR
989 | 100-800 | 99 | 999 | UNK
989 | 888,988 | 00 | 000,020 | ERROR
989 | 888,988 | 00 | 010,030 | ERROR
989 | 888,988 | 00 | 988 | ERROR
989 | 888,988 | 00 | 999 | ERROR
989 | 888,988 | 20 | 000,020 | ERROR
989 | 888,988 | 20 | 010,030 | ERROR
989 | 888,988 | 20 | 988 | ERROR
989 | 888,988 | 20 | 999 | ERROR
989 | 888,988 | 30-60 | 000,020 | ERROR
989 | 888,988 | 30-60 | 010,030 | ERROR
989 | 888,988 | 30-60 | 988 | ERROR
989 | 888,988 | 30-60 | 999 | ERROR
989 | 888,988 | 88-98 | 000,020 | ERROR
989 | 888,988 | 88-98 | 010,030 | ERROR
989 | 888,988 | 88-98 | 988 | ERROR
989 | 888,988 | 88-98 | 999 | ERROR
989 | 888,988 | 99 | 000,020 | ERROR
989 | 888,988 | 99 | 010,030 | ERROR
989 | 888,988 | 99 | 988 | ERROR
989 | 888,988 | 99 | 999 | ERROR
989 | 999 | 00 | 000,020 | UNK
989 | 999 | 00 | 010,030 | UNK
989 | 999 | 00 | 988 | ERROR
989 | 999 | 00 | 999 | UNK
989 | 999 | 20 | 000,020 | IIIESA
989 | 999 | 20 | 010,030 | IIIESB
989 | 999 | 20 | 988 | ERROR
989 | 999 | 20 | 999 | IIIES
989 | 999 | 30-60 | 000,020 | IVA
989 | 999 | 30-60 | 010,030 | IVB
989 | 999 | 30-60 | 988 | ERROR
989 | 999 | 30-60 | 999 | IV
989 | 999 | 88-98 | 000,020 | ERROR
989 | 999 | 88-98 | 010,030 | ERROR
989 | 999 | 88-98 | 988 | ERROR
989 | 999 | 88-98 | 999 | ERROR
989 | 999 | 99 | 000,020 | UNK
989 | 999 | 99 | 010,030 | UNK
989 | 999 | 99 | 988 | ERROR
989 | 999 | 99 | 999 | UNK

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

LymphomaOcularAdnexa

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

LymphomaOcularAdnexa Schema Index


LymphomaOcularAdnexa - AJCC TNM 6 Stage CSv1

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

LymphomaOcularAdnexa

AJCC TNM 6 Stage CSv1

CS Extension | CS SSF 2 | Stage
100-999 | 988 | ERROR
100 | 000,020 | IA
110 | 000,020 | IEA
120 | 000,020 | ISA
200 | 000,020 | IIA
210 | 000,020 | IIEA
220 | 000,020 | IISA
230 | 000,020 | IIESA
300 | 000,020 | IIIA
310 | 000,020 | IIIEA
320 | 000,020 | IIISA
330 | 000,020 | IIIESA
800 | 000,020 | IVA
999 | 000,020 | UNK
100 | 010,030 | IB
110 | 010,030 | IEB
120 | 010,030 | ISB
200 | 010,030 | IIB
210 | 010,030 | IIEB
220 | 010,030 | IISB
230 | 010,030 | IIESB
300 | 010,030 | IIIB
310 | 010,030 | IIIEB
320 | 010,030 | IIISB
330 | 010,030 | IIIESB
800 | 010,030 | IVB
999 | 010,030 | UNK
100 | 999 | I
110 | 999 | IE
120 | 999 | IS
200 | 999 | II
210 | 999 | IIE
220 | 999 | IIS
230 | 999 | IIES
300 | 999 | III
310 | 999 | IIIE
320 | 999 | IIIS
330 | 999 | IIIES
800 | 999 | IV
999 | 999 | UNK

LymphomaOcularAdnexa Schema Index


Collaborative Stage - Malignant Melanoma of Buccal Mucosa

Collaborative Stage Data Set - Revised 06/03/2011

Malignant Melanoma of Buccal Mucosa

C06.0-C06.1

  • M-8720-8790
  • C06.0 Cheek mucosa
  • C06.1 Vestibule of mouth
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaBuccalMucosa - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaBuccalMucosa

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Extension

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaBuccalMucosa

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400 and 420 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105 or 550.
  • Note 4: Use code 550, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to: Lamina propria Submucosa | ERROR | NA | L | L
105 | Tumor confined to buccal mucosa | T3 | NA | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 610 Musculature (buccinator) | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Lateral pharyngeal wall Lip(s) including commissure Gingiva Tonsillar pillars and fossae Tonsils | T3 | NA | RE | RE
420 | Extension involving mucosa only: Hard palate Soft palate | T3 | NA | D | D
500 | OBSOLETE DATA RETAINED V0200 Lip(s) including commissure | ERROR | NA | RE | RE
510 | OBSOLETE DATA RETAINED V0200 Gingiva | ERROR | NA | RE | RE
550 | Stated as T3 with no other information on extension | T3 | NA | L | L
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ERROR | NA | L | L
610 | Involvement of deep soft tissue or musculature of cheek (buccinators) Soft tissue, NOS | T4a | NA | RE | L
615 | 610 + 400 Involvement of deep soft tissue or musculature of cheek plus mucosal involvement of any structure in code 400 | T4a | NA | RE | RE
620 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
650 | Subcutaneous soft tissue of cheek | T4a | NA | RE | RE
660 | Skin of check WITH or WITHOUT ulceration | T4a | NA | RE | RE
665 | (610 - 660) + 420 Involvement of any structure in codes 610 - 660 plus mucosal involvement of any structure in code 420 | T4a | NA | D | D
670 | OBSOLETE DATA CONVERTED V0200 See code 700 Maxillary sinus | ERROR | ERROR | ERROR | ERROR
690 | Deep soft tissue involvement: Nasal cavity Soft palate Palatine bone | T4a | NA | D | D
700 | Cartilage: Mandible Maxilla Cortical bone: Mandible Maxilla Mandible, NOS Maxilla, NOS Maxillary sinus (antrum) Cartilage, NOS Cortical bone, NOS Bone, NOS excluding palatine bone, base of skull | T4a | NA | D | D
730 | OBSOLETE DATA CONVERTED V0200 See code 790 Skull | ERROR | ERROR | ERROR | ERROR
750 | Deep extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension: Hard palate Soft palate | ERROR | NA | D | D
801 | Further contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaBuccalMucosa

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

MelanomaBuccalMucosa

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level IA nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level IA - Submental | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaBuccalMucosa

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaBuccalMucosa

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaBuccalMucosa

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaBuccalMucosa

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaBuccalMucosa

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaBuccalMucosa

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaBuccalMucosa

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaBuccalMucosa

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaBuccalMucosa

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaBuccalMucosa

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaBuccalMucosa Schema Index


MelanomaBuccalMucosa - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaBuccalMucosa

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaBuccalMucosa Schema Index


Collaborative Stage - Malignant Melanoma of Choroid

Collaborative Stage Data Set - Revised 06/30/2011

Malignant Melanoma of Choroid

C69.3

  • M-8720-8790
  • C69.3 Choroid
  • Note: Laterality must be coded for this site.
OBSOLETE - CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)
CS Site-Specific Factor 2
Measured Basal Diameter
CS Site-Specific Factor 3
Measured Thickness (Depth)
CS Site-Specific Factor 4
Size of Largest Metastasis
CS Site-Specific Factor 5
Chromosome 3 Status
CS Site-Specific Factor 6
Chromosome 6p Status
 CS Site-Specific Factor 7
Chromosome 8q Status
CS Site-Specific Factor 8
Gene Expression Profile
CS Site-Specific Factor 9
Mitotic Count
CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)
CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops
CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks
CS Site-Specific Factor 13
Microvascular Density (MVD)
CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Tumor Size Category AJCC 7 Table
Tumor Size Pair AJCC6 Table
Extension Size Category AJCC7 Table
Extension Size Pair AJCC 6 Table
Size Metastasis AJCC 7 Table
List of Schemas


MelanomaChoroid - OBSOLETE - CS Tumor Size

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

MelanomaChoroid

OBSOLETE - CS Tumor Size

  • Note: CS Tumor Size is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with CS Tumor Size. Use code 988 for this field.
  • OBSOLETE V0200: Note: Record the size of the tumor in the CS Tumor size table below, not depth or thickness. Depth or thickness is recorded in CS Site-Specific Factor 1 in the Measured Thickness (Depth), Breslow Measurement table.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 001-979 millimeters (code exact size in millimeters)
980 | OBSOLETE DATA RETAINED V0200 980 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981-987 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters" Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema" Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 millimeters or larger
990 | OBSOLETE DATA RETAINED V0200 Microscopic focus or foci only, no size of focus given
991 | OBSOLETE DATA RETAINED V0200 Described as "less than 1 cm"
992 | OBSOLETE DATA RETAINED V0200 Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | OBSOLETE DATA RETAINED V0200 Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | OBSOLETE DATA RETAINED V0200 Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | OBSOLETE DATA RETAINED V0200 Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | OBSOLETE DATA RETAINED V0200 Unknown; size not stated Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MelanomaChoroid

CS Extension

  • Note 1: Uveal melanomas arise most commonly in the choroid, less frequently in the ciliary body, and least often in the iris.
  • Note 2: AJCC does not recognize in situ melanoma of the choroid. Any case so coded will be mapped to unknown AJCC stage and in situ Summary Stage.
  • Note 3: The AJCC 7th Edition assigns a T value to combinations of measurements for basal diameter and thickness of tumor divided into four Tumor Size Categories in a charted format. The AJCC 6th Edition assigned T values based on three pairs of measurements for basal diameter and thickness, using the basal diameter for classification when the two measurements did not fit into the defined pairs.
  • Note 4: According to the AJCC, "In clinical practice the largest tumor basal diameter may be estimated in optic disc diameters (dd) (average: 1 dd = 1.5mm). Tumor thickness may be estimated in diopters (average: 2.5 diopters = 1 mm). However, techniques, such as ultrasonography and fundus photography are used to provide more accurate measurements."
  • Note 5: Use codes 150 through 180 if measurements are available to record the largest tumor basal diameter and tumor thickness. Only use codes 205 through 445 or 640 if measurements are not available for coding. Note that code 635, mapped to T4e, is not based on a Tumor Size Category assignment.
  • Note 6: Only use codes 245, 295, 345, and 445 if the tumor size category is the only information available about the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
150 | Tumor WITHOUT ciliary body involvement WITHOUT extraocular extension (Or ciliary body involvement and extraocular extension not stated) | ^ | * | L | L
160 | Tumor WITH ciliary body involvement WITHOUT extraocular extension (Or extraocular extension not stated) | ^ | * | L | L
170 | Tumor WITHOUT ciliary body involvement (Or ciliary involvement not stated) WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) | ^ | * | RE | RE
180 | Tumor WITH ciliary body involvement WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) | ^ | * | RE | RE
205 | Tumor WITHOUT ciliary body involvement WITHOUT extraocular extension (Or ciliary body involvement and extraocular extension not stated) AND stated as Tumor Size Category 1 Stated as T1a with no other information on extension | T1a | T1a | L | L
215 | Tumor WITH ciliary body involvement WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 1 Stated as T1b with no other information on extension | T1b | T1a | L | L
220 | OBSOLETE DATA RETAINED V0200 Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), AND extraocular invasion unknown | ERROR | T1NOS | L | L
225 | Tumor WITHOUT ciliary body involvement (Or ciliary involvement not stated) WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 1 Stated as T1c with no other information on extension | T1c | T1b | RE | RE
235 | Tumor WITH ciliary body involvement WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 1 Stated as T1d with no other information on extension | T1d | T1b | RE | RE
240 | OBSOLETE DATA RETAINED V0200 Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITHOUT microscopic extraocular extension | ERROR | T1a | L | L
245 | Tumor Size Category 1, NOS Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
255 | Tumor WITHOUT ciliary body involvement WITHOUT extraocular extension (Or ciliary body involvement and extraocular extension not stated) AND stated as Tumor Size Category 2 Stated as T2a with no other information on extension | T2a | T2a | L | L
260 | OBSOLETE DATA RETAINED V0200 Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITH microscopic extraocular extension | ERROR | T1b | RE | RE
265 | Tumor WITH ciliary body involvement WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 2 Stated as T2b with no other information on extension | T2b | T2a | L | L
275 | Tumor WITHOUT ciliary body involvement (Or ciliary involvement not stated) WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 2 Stated as T2c with no other information on extension | T2c | T2b | RE | RE
280 | OBSOLETE DATA RETAINED V0200 Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITH macroscopic extraocular extension | ERROR | T1c | RE | RE
285 | Tumor WITH ciliary body involvement WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 2 Stated as T2d with no other information on extension | T2d | T2b | RE | RE
295 | Tumor Size Category 2, NOS Stated as T2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
300 | Localized, NOS | T1NOS | T1NOS | L | L
305 | Tumor WITHOUT ciliary body involvement WITHOUT extraocular extension (Or ciliary body involvement and extraocular extension not stated) AND stated as Tumor Size Category 3 Stated as T3a with no other information on extension | T3a | T3 | L | L
315 | Tumor WITH ciliary body involvement WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 3 Stated as T3b with no other information on extension | T3b | T3 | L | L
325 | Tumor WITHOUT ciliary body involvement (Or ciliary involvement not stated) WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 3 Stated as T3c with no other information on extension | T3c | T4 | RE | RE
335 | Tumor WITH ciliary body involvement WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 3 Stated as T3d with no other information on extension | T3d | T4 | RE | RE
345 | Tumor Size Category 3, NOS Stated as T3 [NOS] with no other information on extension | T3NOS | T3 | L | L
405 | Tumor WITHOUT ciliary body involvement WITHOUT extraocular extension (Or ciliary body involvement and extraocular extension not stated) AND stated as Tumor Size Category 4 Stated as T4a with no other information on extension | T4a | T3 | L | L
415 | Tumor WITH ciliary body involvement WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 4 Stated as T4b with no other information on extension | T4b | T3 | L | L
420 | OBSOLETE DATA RETAINED V0200 Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), AND extraocular invasion unknown | ERROR | T2NOS | L | L
425 | Tumor WITHOUT ciliary body involvement (Or ciliary involvement not stated) WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 4 Stated as T4c with no other information on extension | T4c | T4 | RE | RE
435 | Tumor WITH ciliary body involvement WITH extraocular extension less than or equal to 5 mm in diameter (OR extraocular extension diameter not stated) AND stated as Tumor Size Category 4 Stated as T4d with no other information on extension | T4d | T4 | RE | RE
440 | OBSOLETE DATA RETAINED V0200 Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITHOUT microscopic extraocular invasion | ERROR | T2a | L | L
445 | Stated as Tumor Size Category 4, NOS | T4NOS | T3 | L | L
460 | OBSOLETE DATA RETAINED V0200 Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH microscopic extraocular invasion | ERROR | T2b | RE | RE
480 | OBSOLETE DATA RETAINED V0200 Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH macroscopic extraocular invasion | ERROR | T2c | RE | RE
635 | Tumor WITH extraocular extension greater than 5 mm in diameter Stated as T4e with no other information on extension | T4e | * | RE | RE
640 | Stated as T4 [NOS] with no other information on extension | T4NOS | * | L | L
660 | OBSOLETE DATA RETAINED V0200 Tumor greater than 16 mm in greatest diameter and/or greater than 10 mm in maximum height (thickness) WITHOUT extraocular extension | ERROR | T3 | L | L
680 | OBSOLETE DATA RETAINED V0200 Tumor greater than 16 mm in greatest diameter and/or greater than 10 mm in maximum height (thickness) WITH extraocular extension | ERROR | T4 | RE | RE
800 | Further contiguous extension | T4NOS | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 150-180, the T category for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor. Basal diameter and thickness are mapped to Tumor Size Categories in the Tumor Size Category AJCC 7 Table, and the CS Extension codes and Tumor Size Categories are mapped to T in the Extension Size Category AJCC 7 Table.
  • * For CS Extension codes 150-180, 635, and 640, the T category for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to tumor size pairs in the Tumor Size Pair AJCC 6 Table, and the CS Extension codes and tumor size pairs are mapped to T in the Extension Size Pair AJCC 6 Table.

MelanomaChoroid Schema Index


MelanomaChoroid - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaChoroid

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaChoroid Schema Index


MelanomaChoroid - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaChoroid

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

MelanomaChoroid Schema Index


MelanomaChoroid - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MelanomaChoroid

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaChoroid Schema Index


MelanomaChoroid - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaChoroid

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaChoroid

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Mets at DX

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaChoroid

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | ^ | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | ^ | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | ^ | M1 | D | D
52 | Stated as M1a with no other information on distant metastasis | ^ | M1 | D | D
54 | Stated as M1b with no other information on distant metastasis | ^ | M1 | D | D
56 | Stated as M1c with no other information on distant metastasis | ^ | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | ^ | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U
  • ^ For CS Mets at DX codes 10-60, the M category for AJCC 7 staging is assigned based on the size of largest metastasis, recorded in CS Site-Specific Factor 4, as shown in the Size Metastasis AJCC 7 Table.

MelanomaChoroid Schema Index


MelanomaChoroid - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaChoroid

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MelanomaChoroid

CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, codes descriptions, and notes). Old data are retained during conversion, but new cases are not coded with 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note: Code MEASURED THICKNESS (Depth) of tumor (Breslow measurement), not size. Record actual measurement in hundredths of millimeters from Pathology Department.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 0.01 - 9.79 millimeters Code exact measurement in HUNDREDTHS of millimeters. Examples: 001 0.01 millimeter 002 0.02 millimeters 010 0.1 millimeter 074 0.74 millimeters 100 1 millimeters 105 1.05 millimeters 979 9.79 millimeters
980 | OBSOLETE DATA RETAINED V0200 9.80 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 9.81-9.87 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters". Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema". Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 9.89 millimeters or larger
990 | OBSOLETE DATA CONVERTED V0102 See code 999 Microinvasion; microscopic focus or foci only; no size given
999 | OBSOLETE DATA RETAINED V0200 Microinvasion; microscopic focus or foci only; no size given Not documented in patient record Unknown; size not stated

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 2
Measured Basal Diameter

  • Note: Code MEASURED BASAL DIAMETER of tumor not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm" or "less than 18 mm"
997 | Described as "greater than 18 mm"
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 3
Measured Thickness (Depth)

  • Note: Code MEASURED THICKNESS (Depth) of tumor not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9millimeters
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this site-specific factor (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion; microscopic focus or foci only and no size given
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm"
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaChoroid

CS Site-Specific Factor 4
Size of Largest Metastasis

  • Note 1: Record the size of the largest diameter of the largest metastasis in any site, including distant lymph node or distant organ. Do not record the size of the metastasis in a regional lymph node.
  • Note 2: The metastasis may be measured either clinically or pathologically.
Code | Description
000 | No metastatic disease
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 cm"
992 | Described as "less than 8 cm," or "greater than 3 cm," or "between 3 cm and 8 cm"
993 | Described as "greater than 8 cm"
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 5
Chromosome 3 Status

  • Note: The loss of chromosome 3 (also termed loss of heterozygosity (LOH) in chromosome 3) is a common genetic abnormality in ocular melanoma. Monosomy 3 (i.e., only one copy of chromosome 3) has consistently been associated with death from metastasis in choroidal and ciliary body melanoma.
Code | Description
000 | No loss of chromosome 3
010 | Partial loss of chromosome 3
020 | Complete loss of chromosome 3
030 | Loss of chromosome 3, NOS
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 6
Chromosome 6p Status

  • Note 1: A central part of the short arm of chromosome 6 (6p) may contain one or more oncogenes directly involved in tumor progression.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 6p
010 | Gain in chromosome 6p
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 7
Chromosome 8q Status

  • Note 1: Genetic abnormalities in the long arm of chromosome 8 (8q) are associated with ocular melanomas.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 8q
010 | Gain in chromosome 8q
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 8
Gene Expression Profile

  • Note: Primary uveal melanomas cluster into two distinct molecular classes based on gene expression profile, class 1 (low-grade) and class 2 (high-grade). Record the information as stated in the medical record.
Code | Description
010 | Class 1 gene expression profile
020 | Class 2 gene expression profile
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Gene expression profile performed, unknown results
998 | No assessment of gene expression profile
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 9
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 40 high-power fields (HPF), reflects the potential aggressiveness or prognosis of uveal melanomas. This site-specific factor presumes the denominator of 40 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: An HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on uveal melanomas, the typical field area is 0.15-0.19 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 6/40 HPF would be coded 060.
  • Note 4: Code the specific mitotic count only per 40 HPF; assume the denominator is 40 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 40 HPF.
Code | Description
000 | 0 mitoses per 40 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1-0.8 mitosis per 40 HPF (40x field)
009 | 0.9 mitosis per 40 HPF(40x field) Stated as less than 1 mitosis per 40 HPF (40x field)
010-100 | 1-10 mitoses per 40 HPF (40x field)
110 | 11 or more mitoses per 40 HPF (40x field)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Stated as low mitotic count or rate with no specific number
991 | Stated as high mitotic count or rate with no specific number
996 | Mitotic count described with denominator other than 40 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)

  • Note 1: Record the mean diameter of the 10 largest nucleoli (MLN) measured on a tissue sample. The absolute values depend on the staining and imaging methods used. Larger values are associated with shorter survival.
  • Note 2: Record the value as expressed in tenths of micrometers. Record the information based on quartiles for laboratory standards If this is the only expression of results.
Code | Description
001-050 | Mean diameter of 10 largest nucleoli in tenths of micrometers
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathological examination of tissue if resection performed.
Code | Description
010 | Loops identified on clinical examination, no pathologic assessment
020 | Loops not identified on clinical examination, no pathologic assessment
030 | Loops not identified on clinical examination, identified on pathologic assessment
040 | Loops not identified on clinical examination, not identified on pathologic assessment
050 | Loops identified on pathologic assessment, no clinical examination
060 | Loops not identified on pathologic assessment, no clinical examination
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathologic examination of tissue if resection performed.
Code | Description
000 | Networks not identified on clinical examination, not identified on pathologic assessment
010 | Networks not identified on clinical examination, no pathologic assessment or pathologic assessment unknown
020 | Networks identified on clinical examination, no pathologic assessment or pathologic assessment unknown
030 | Networks not identified on pathologic assessment, no clinical examination or clinical examination unknown
040 | Networks identified on pathologic assessment, no clinical examination or clinical examination unknown
050 | Networks identified on clinical examination and pathologic assessment
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 13
Microvascular Density (MVD)

  • Note 1: Microvascular density (MVD) is the number of immunopositive elements labeled with markers for vascular endothelial cells in areas of densest vascularization. The value is expressed as an integer, number of vessels per 0.3 square millimeter (mm).
  • Note 2: Record the results as expressed on the laboratory test. Record the information based on quartiles for laboratory standards if this is the only expression of results.
Code | Description
000-500 | Number of vessels per 0.3 square millimeter (mm)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)

  • Note 1: Cancer cells require sugar (glucose) for metabolism and growth. Positron emission tomography/computed tomography (PET/CT) scanning utilizes a radioactive form of glucose, called 18-fluoro-2-deoxyglucose (FDG) that accumulates within malignant cells because of their high rate of metabolism.
  • Note 2: The value is expressed as a ratio of tissue radioactivity at the time of measurement to the injected dose at time of injection divided by body weight. Record the value for the SUV as reported in the medical record to one decimal place.
Code | Description
001-500 | PET Standardized uptake value (SUV) (Exact value to nearest single decimal place) Examples: 015 SUV 01.5 100 SUV 10.0
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Information cannot be assessed Not documented in patient record

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaChoroid

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaChoroid Schema Index


MelanomaChoroid - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaChoroid

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaChoroid Schema Index


MelanomaChoroid - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaChoroid

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaChoroid Schema Index


MelanomaChoroid - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/17/2009 FINAL

MelanomaChoroid

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1b | N0 | M0 | IIA
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1c | N0 | M0 | IIA
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1d | N0 | M0 | IIA
T1d | N1 | M0 | IV
T1d | NX | M0 | UNK
T1NOS | N0 | M0 | UNK
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2c | N0 | M0 | IIIA
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2d | N0 | M0 | IIIA
T2d | N1 | M0 | IV
T2d | NX | M0 | UNK
T2NOS | N0 | M0 | UNK
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIB
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3b | N0 | M0 | IIIA
T3b | N1 | M0 | IV
T3b | NX | M0 | UNK
T3c | N0 | M0 | IIIA
T3c | N1 | M0 | IV
T3c | NX | M0 | UNK
T3d | N0 | M0 | IIIB
T3d | N1 | M0 | IV
T3d | NX | M0 | UNK
T3NOS | N0 | M0 | UNK
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T4a | N0 | M0 | IIIA
T4a | N1 | M0 | IV
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIIB
T4b | N1 | M0 | IV
T4b | NX | M0 | UNK
T4c | N0 | M0 | IIIB
T4c | N1 | M0 | IV
T4c | NX | M0 | UNK
T4d | N0 | M0 | IIIC
T4d | N1 | M0 | IV
T4d | NX | M0 | UNK
T4e | N0 | M0 | IIIC
T4e | N1 | M0 | IV
T4e | NX | M0 | UNK
T4NOS | N0 | M0 | IIINOS
T4NOS | N1 | M0 | IV
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1a | IV
T0 | N1 | M1a | IV
T0 | NX | M1a | IV
T1a | N0 | M1a | IV
T1a | N1 | M1a | IV
T1a | NX | M1a | IV
T1b | N0 | M1a | IV
T1b | N1 | M1a | IV
T1b | NX | M1a | IV
T1c | N0 | M1a | IV
T1c | N1 | M1a | IV
T1c | NX | M1a | IV
T1d | N0 | M1a | IV
T1d | N1 | M1a | IV
T1d | NX | M1a | IV
T1NOS | N0 | M1a | IV
T1NOS | N1 | M1a | IV
T1NOS | NX | M1a | IV
T2a | N0 | M1a | IV
T2a | N1 | M1a | IV
T2a | NX | M1a | IV
T2b | N0 | M1a | IV
T2b | N1 | M1a | IV
T2b | NX | M1a | IV
T2c | N0 | M1a | IV
T2c | N1 | M1a | IV
T2c | NX | M1a | IV
T2d | N0 | M1a | IV
T2d | N1 | M1a | IV
T2d | NX | M1a | IV
T2NOS | N0 | M1a | IV
T2NOS | N1 | M1a | IV
T2NOS | NX | M1a | IV
T3a | N0 | M1a | IV
T3a | N1 | M1a | IV
T3a | NX | M1a | IV
T3b | N0 | M1a | IV
T3b | N1 | M1a | IV
T3b | NX | M1a | IV
T3c | N0 | M1a | IV
T3c | N1 | M1a | IV
T3c | NX | M1a | IV
T3d | N0 | M1a | IV
T3d | N1 | M1a | IV
T3d | NX | M1a | IV
T3NOS | N0 | M1a | IV
T3NOS | N1 | M1a | IV
T3NOS | NX | M1a | IV
T4a | N0 | M1a | IV
T4a | N1 | M1a | IV
T4a | NX | M1a | IV
T4b | N0 | M1a | IV
T4b | N1 | M1a | IV
T4b | NX | M1a | IV
T4c | N0 | M1a | IV
T4c | N1 | M1a | IV
T4c | NX | M1a | IV
T4d | N0 | M1a | IV
T4d | N1 | M1a | IV
T4d | NX | M1a | IV
T4e | N0 | M1a | IV
T4e | N1 | M1a | IV
T4e | NX | M1a | IV
T4NOS | N0 | M1a | IV
T4NOS | N1 | M1a | IV
T4NOS | NX | M1a | IV
TX | N0 | M1a | IV
TX | N1 | M1a | IV
TX | NX | M1a | IV
T0 | N0 | M1b | IV
T0 | N1 | M1b | IV
T0 | NX | M1b | IV
T1a | N0 | M1b | IV
T1a | N1 | M1b | IV
T1a | NX | M1b | IV
T1b | N0 | M1b | IV
T1b | N1 | M1b | IV
T1b | NX | M1b | IV
T1c | N0 | M1b | IV
T1c | N1 | M1b | IV
T1c | NX | M1b | IV
T1d | N0 | M1b | IV
T1d | N1 | M1b | IV
T1d | NX | M1b | IV
T1NOS | N0 | M1b | IV
T1NOS | N1 | M1b | IV
T1NOS | NX | M1b | IV
T2a | N0 | M1b | IV
T2a | N1 | M1b | IV
T2a | NX | M1b | IV
T2b | N0 | M1b | IV
T2b | N1 | M1b | IV
T2b | NX | M1b | IV
T2c | N0 | M1b | IV
T2c | N1 | M1b | IV
T2c | NX | M1b | IV
T2d | N0 | M1b | IV
T2d | N1 | M1b | IV
T2d | NX | M1b | IV
T2NOS | N0 | M1b | IV
T2NOS | N1 | M1b | IV
T2NOS | NX | M1b | IV
T3a | N0 | M1b | IV
T3a | N1 | M1b | IV
T3a | NX | M1b | IV
T3b | N0 | M1b | IV
T3b | N1 | M1b | IV
T3b | NX | M1b | IV
T3c | N0 | M1b | IV
T3c | N1 | M1b | IV
T3c | NX | M1b | IV
T3d | N0 | M1b | IV
T3d | N1 | M1b | IV
T3d | NX | M1b | IV
T3NOS | N0 | M1b | IV
T3NOS | N1 | M1b | IV
T3NOS | NX | M1b | IV
T4a | N0 | M1b | IV
T4a | N1 | M1b | IV
T4a | NX | M1b | IV
T4b | N0 | M1b | IV
T4b | N1 | M1b | IV
T4b | NX | M1b | IV
T4c | N0 | M1b | IV
T4c | N1 | M1b | IV
T4c | NX | M1b | IV
T4d | N0 | M1b | IV
T4d | N1 | M1b | IV
T4d | NX | M1b | IV
T4e | N0 | M1b | IV
T4e | N1 | M1b | IV
T4e | NX | M1b | IV
T4NOS | N0 | M1b | IV
T4NOS | N1 | M1b | IV
T4NOS | NX | M1b | IV
TX | N0 | M1b | IV
TX | N1 | M1b | IV
TX | NX | M1b | IV
T0 | N0 | M1c | IV
T0 | N1 | M1c | IV
T0 | NX | M1c | IV
T1a | N0 | M1c | IV
T1a | N1 | M1c | IV
T1a | NX | M1c | IV
T1b | N0 | M1c | IV
T1b | N1 | M1c | IV
T1b | NX | M1c | IV
T1c | N0 | M1c | IV
T1c | N1 | M1c | IV
T1c | NX | M1c | IV
T1d | N0 | M1c | IV
T1d | N1 | M1c | IV
T1d | NX | M1c | IV
T1NOS | N0 | M1c | IV
T1NOS | N1 | M1c | IV
T1NOS | NX | M1c | IV
T2a | N0 | M1c | IV
T2a | N1 | M1c | IV
T2a | NX | M1c | IV
T2b | N0 | M1c | IV
T2b | N1 | M1c | IV
T2b | NX | M1c | IV
T2c | N0 | M1c | IV
T2c | N1 | M1c | IV
T2c | NX | M1c | IV
T2d | N0 | M1c | IV
T2d | N1 | M1c | IV
T2d | NX | M1c | IV
T2NOS | N0 | M1c | IV
T2NOS | N1 | M1c | IV
T2NOS | NX | M1c | IV
T3a | N0 | M1c | IV
T3a | N1 | M1c | IV
T3a | NX | M1c | IV
T3b | N0 | M1c | IV
T3b | N1 | M1c | IV
T3b | NX | M1c | IV
T3c | N0 | M1c | IV
T3c | N1 | M1c | IV
T3c | NX | M1c | IV
T3d | N0 | M1c | IV
T3d | N1 | M1c | IV
T3d | NX | M1c | IV
T3NOS | N0 | M1c | IV
T3NOS | N1 | M1c | IV
T3NOS | NX | M1c | IV
T4a | N0 | M1c | IV
T4a | N1 | M1c | IV
T4a | NX | M1c | IV
T4b | N0 | M1c | IV
T4b | N1 | M1c | IV
T4b | NX | M1c | IV
T4c | N0 | M1c | IV
T4c | N1 | M1c | IV
T4c | NX | M1c | IV
T4d | N0 | M1c | IV
T4d | N1 | M1c | IV
T4d | NX | M1c | IV
T4e | N0 | M1c | IV
T4e | N1 | M1c | IV
T4e | NX | M1c | IV
T4NOS | N0 | M1c | IV
T4NOS | N1 | M1c | IV
T4NOS | NX | M1c | IV
TX | N0 | M1c | IV
TX | N1 | M1c | IV
TX | NX | M1c | IV
T0 | N0 | M1NOS | IV
T0 | N1 | M1NOS | IV
T0 | NX | M1NOS | IV
T1a | N0 | M1NOS | IV
T1a | N1 | M1NOS | IV
T1a | NX | M1NOS | IV
T1b | N0 | M1NOS | IV
T1b | N1 | M1NOS | IV
T1b | NX | M1NOS | IV
T1c | N0 | M1NOS | IV
T1c | N1 | M1NOS | IV
T1c | NX | M1NOS | IV
T1d | N0 | M1NOS | IV
T1d | N1 | M1NOS | IV
T1d | NX | M1NOS | IV
T1NOS | N0 | M1NOS | IV
T1NOS | N1 | M1NOS | IV
T1NOS | NX | M1NOS | IV
T2a | N0 | M1NOS | IV
T2a | N1 | M1NOS | IV
T2a | NX | M1NOS | IV
T2b | N0 | M1NOS | IV
T2b | N1 | M1NOS | IV
T2b | NX | M1NOS | IV
T2c | N0 | M1NOS | IV
T2c | N1 | M1NOS | IV
T2c | NX | M1NOS | IV
T2d | N0 | M1NOS | IV
T2d | N1 | M1NOS | IV
T2d | NX | M1NOS | IV
T2NOS | N0 | M1NOS | IV
T2NOS | N1 | M1NOS | IV
T2NOS | NX | M1NOS | IV
T3a | N0 | M1NOS | IV
T3a | N1 | M1NOS | IV
T3a | NX | M1NOS | IV
T3b | N0 | M1NOS | IV
T3b | N1 | M1NOS | IV
T3b | NX | M1NOS | IV
T3c | N0 | M1NOS | IV
T3c | N1 | M1NOS | IV
T3c | NX | M1NOS | IV
T3d | N0 | M1NOS | IV
T3d | N1 | M1NOS | IV
T3d | NX | M1NOS | IV
T3NOS | N0 | M1NOS | IV
T3NOS | N1 | M1NOS | IV
T3NOS | NX | M1NOS | IV
T4a | N0 | M1NOS | IV
T4a | N1 | M1NOS | IV
T4a | NX | M1NOS | IV
T4b | N0 | M1NOS | IV
T4b | N1 | M1NOS | IV
T4b | NX | M1NOS | IV
T4c | N0 | M1NOS | IV
T4c | N1 | M1NOS | IV
T4c | NX | M1NOS | IV
T4d | N0 | M1NOS | IV
T4d | N1 | M1NOS | IV
T4d | NX | M1NOS | IV
T4e | N0 | M1NOS | IV
T4e | N1 | M1NOS | IV
T4e | NX | M1NOS | IV
T4NOS | N0 | M1NOS | IV
T4NOS | N1 | M1NOS | IV
T4NOS | NX | M1NOS | IV
TX | N0 | M1NOS | IV
TX | N1 | M1NOS | IV
TX | NX | M1NOS | IV

MelanomaChoroid Schema Index


MelanomaChoroid - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 01/10/2010 FINAL

MelanomaChoroid

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | NX | MX | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | IV
T1b | NX | MX | UNK
T1c | N0 | M0 | I
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | IV
T1c | NX | MX | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | IV
T2b | NX | MX | UNK
T2c | N0 | M0 | II
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | IV
T2c | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | IV
T3 | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | IV
T3a | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | NX | MX | UNK

MelanomaChoroid Schema Index


MelanomaChoroid - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaChoroid

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaChoroid Schema Index


MelanomaChoroid - Tumor Size Category AJCC 7 Table

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MelanomaChoroid

Tumor Size Category AJCC 7 Table

  • Note: For CS Extension codes 150- 180, the T category for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to Tumor Size Categories as shown in this table, and the CS Extension codes and Tumor Size Categories are mapped to T in the Extension Size Category AJCC 7 Table.
CS SSF2 Basal Diameter | CS SSF3 Thickness | Tumor Size Category
000 | 000-999 | ERROR
001-030 | 000 | ERROR
001-030 | 001-060 | 1
001-030 | 061-090 | 2
001-030 | 091-150 | 3
001-030 | 151-980 | 4
001-030 | 988 | ERROR
001-030 | 990-992 | 1
001-030 | 993 | 2
001-030 | 994-995 | 3
001-030 | 996 | 4
001-030 | 999 | 9
031-060 | 000 | ERROR
031-060 | 001-060 | 1
031-060 | 061-090 | 2
031-060 | 091-150 | 3
031-060 | 151-980 | 4
031-060 | 988 | ERROR
031-060 | 990-992 | 1
031-060 | 993 | 2
031-060 | 994-995 | 3
031-060 | 996 | 4
031-060 | 999 | 9
061-090 | 000 | ERROR
061-090 | 001-060 | 1
061-090 | 061-090 | 2
061-090 | 091-150 | 3
061-090 | 151-980 | 4
061-090 | 988 | ERROR
061-090 | 990-992 | 1
061-090 | 993 | 2
061-090 | 994-995 | 3
061-090 | 996 | 4
061-090 | 999 | 9
091-120 | 000 | ERROR
091-120 | 001-030 | 1
091-120 | 031-090 | 2
091-120 | 091-150 | 3
091-120 | 151-980 | 4
091-120 | 988 | ERROR
091-120 | 990-991 | 1
091-120 | 992-993 | 2
091-120 | 994-995 | 3
091-120 | 996 | 4
091-120 | 999 | 9
121-150 | 000 | ERROR
121-150 | 001-060 | 2
121-150 | 061-150 | 3
121-150 | 151-980 | 4
121-150 | 988 | ERROR
121-150 | 990-992 | 2
121-150 | 993-995 | 3
121-150 | 996 | 4
121-150 | 999 | 9
151-180 | 000 | ERROR
151-180 | 001-030 | 2
151-180 | 031-120 | 3
151-180 | 121-980 | 4
151-180 | 988 | ERROR
151-180 | 990-991 | 2
151-180 | 992-994 | 3
151-180 | 995-996 | 4
151-180 | 999 | 9
181-980 | 000 | ERROR
181-980 | 001-980 | 4
181-980 | 988 | ERROR
181-980 | 990-996 | 4
181-980 | 999 | 4
988 | 000 | ERROR
988 | 001-999 | ERROR
990-991 | 000 | ERROR
990-991 | 001-060 | 1
990-991 | 061-090 | 2
990-991 | 091-150 | 3
990-991 | 151-980 | 4
990-991 | 988 | ERROR
990-991 | 990-992 | 1
990-991 | 993 | 2
990-991 | 994-995 | 3
990-991 | 996 | 4
990-991 | 999 | 9
992 | 000 | ERROR
992 | 001-060 | 1
992 | 061-090 | 2
992 | 091-150 | 3
992 | 151-980 | 4
992 | 988 | ERROR
992 | 990-992 | 1
992 | 993 | 2
992 | 994-995 | 3
992 | 996 | 4
992 | 999 | 9
993 | 000 | ERROR
993 | 001-060 | 1
993 | 061-090 | 2
993 | 091-150 | 3
993 | 151-980 | 4
993 | 988 | ERROR
993 | 990-992 | 1
993 | 993 | 2
993 | 994-995 | 3
993 | 996 | 4
993 | 999 | 9
994 | 000 | ERROR
994 | 001-030 | 1
994 | 031-090 | 2
994 | 091-150 | 3
994 | 151-980 | 4
994 | 988 | ERROR
994 | 990-991 | 1
994 | 992-993 | 2
994 | 994-995 | 3
994 | 996 | 4
994 | 999 | 9
995 | 000 | ERROR
995 | 001-060 | 2
995 | 061-150 | 3
995 | 151-980 | 4
995 | 988 | ERROR
995 | 990-992 | 2
995 | 993-995 | 3
995 | 996 | 4
995 | 999 | 9
996 | 000 | ERROR
996 | 001-030 | 2
996 | 031-120 | 3
996 | 121-980 | 4
996 | 988 | ERROR
996 | 990-991 | 2
996 | 992-994 | 3
996 | 995-996 | 4
996 | 999 | 9
997 | 000 | ERROR
997 | 001-980 | 4
997 | 988 | ERROR
997 | 990-996 | 9
997 | 999 | 9
999 | 000 | ERROR
999 | 001-150 | 9
999 | 151-980 | 4
999 | 988 | ERROR
999 | 990-999 | 9

MelanomaChoroid Schema Index


MelanomaChoroid - Tumor Size Pair AJCC6 Table

Collaborative Stage Data Set - Revised 09/22/2010 FINAL

MelanomaChoroid

Tumor Size Pair AJCC6 Table

  • Note: For CS Extension codes 150-180, 635, and 640, the T for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to tumor size pairs as shown in this table, and the CS Extension codes and tumor size pairs are mapped to T in the Extension Size Pair AJCC 6 Table.
CS SSF2 Basal Diameter | CS SSF3 Thickness | Tumor Size Pair
000 | 000-999 | ERROR
001-100 | 000 | ERROR
001-100 | 001-980 | 1
001-100 | 988 | ERROR
001-100 | 990-999 | 1
101-160 | 000 | ERROR
101-160 | 001-980 | 2
101-160 | 988 | ERROR
101-160 | 990-999 | 2
161-980 | 000 | ERROR
161-980 | 001-980 | 3
161-980 | 988 | ERROR
161-980 | 990-999 | 3
988 | 000 | ERROR
988 | 001-999 | ERROR
991-993 | 000 | ERROR
991-993 | 001-980 | 1
991-993 | 988 | ERROR
991-993 | 990-999 | 1
994-995 | 000 | ERROR
994-995 | 001-980 | 2
994-995 | 988 | ERROR
994-995 | 990-999 | 2
996-997 | 000 | ERROR
996-997 | 001-980 | 3
996-997 | 988 | ERROR
996-997 | 990-999 | 3
999 | 000 | ERROR
999 | 001-980 | 9
999 | 988 | ERROR
999 | 990-999 | 9

MelanomaChoroid Schema Index


MelanomaChoroid - Extension Size Category AJCC7 Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaChoroid

Extension Size Category AJCC7 Table

  • Note: For CS Extension codes 150-180, the T for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to Tumor Size Categories in the Tumor Size Category AJCC 7 Table, and the CS Extension codes and Tumor Size Categories are mapped to T as shown in this table.
CS Extension | Tumor Size Category | T Category
150 | 1 | T1a
160 | 1 | T1b
170 | 1 | T1c
180 | 1 | T1d
150 | 2 | T2a
160 | 2 | T2b
170 | 2 | T2c
180 | 2 | T2d
150 | 3 | T3a
160 | 3 | T3b
170 | 3 | T3c
180 | 3 | T3d
150 | 4 | T4a
160 | 4 | T4b
170 | 4 | T4c
180 | 4 | T4d
150 | 9 | TX
160 | 9 | TX
170 | 9 | TX
180 | 9 | TX

MelanomaChoroid Schema Index


MelanomaChoroid - Extension Size Pair AJCC 6 Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaChoroid

Extension Size Pair AJCC 6 Table

  • Note: For CS Extension codes 150-180, 635, and 640, the T category for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Diameter and thickness are mapped to tumor size pairs in the Tumor Size Pair AJCC 6 Table, and the CS Extension codes and tumor size pairs are mapped to T as shown in this table.
CS Extension | Tumor Size Pair | T Category
150 | 1 | T1a
160 | 1 | T1a
170 | 1 | T1b
180 | 1 | T1b
635 | 1 | T1c
640 | 1 | T1c
150 | 2 | T2a
160 | 2 | T2a
170 | 2 | T2b
180 | 2 | T2b
635 | 2 | T2c
640 | 2 | T2c
150 | 3 | T3
160 | 3 | T3
170 | 3 | T4
180 | 3 | T4
635 | 3 | T4
640 | 3 | T4
150 | 9 | TX
160 | 9 | TX
170 | 9 | TX
180 | 9 | TX
635 | 9 | T1c
640 | 9 | TX

MelanomaChoroid Schema Index


MelanomaChoroid - Size Metastasis AJCC 7 Table

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

MelanomaChoroid

Size Metastasis AJCC 7 Table

  • Note: For CS Mets at DX codes 10- 60, the M category for AJCC 7 staging is assigned based on the value of size of largest metastasis, recorded in CS Site-Specific Factor 4.
CS Mets at DX | CS SSF 4 Size of Metastasis 000 | CS SSF 4 Size of Metastasis 001-030 | CS SSF 4 Size of Metastasis 031-080 | CS SSF 4 Size of Metastasis 081-980 | CS SSF 4 Size of Metastasis 988 | CS SSF 4 Size of Metastasis 991 | CS SSF 4 Size of Metastasis 992 | CS SSF 4 Size of Metastasis 993 | CS SSF 4 Size of Metastasis 999
10 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
40 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
50 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
52 | ERROR | M1a | M1b | M1c | M1a | M1a | M1b | M1c | M1a
54 | ERROR | M1a | M1b | M1c | M1b | M1a | M1b | M1c | M1b
56 | ERROR | M1a | M1b | M1c | M1c | M1a | M1b | M1c | M1c
60 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS

MelanomaChoroid Schema Index


Collaborative Stage - Malignant Melanoma of Ciliary Body (excluding Iris)

Collaborative Stage Data Set - Revised 06/30/2011

Malignant Melanoma of Ciliary Body (excluding Iris)

C69.4

  • M-8720-8790
  • C69.4 Ciliary body [excluding iris]
  • Note 1: CS Site-Specific Factor 25 is used to discriminate between tumors arising in the ciliary body and the iris, both coded to C69.4.
  • Note 2: Laterality must be coded for this site.
OBSOLETE - CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)
CS Site-Specific Factor 2
Measured Basal Diameter
CS Site-Specific Factor 3
Measured Thickness (Depth)
CS Site-Specific Factor 4
Size of Largest Metastasis
CS Site-Specific Factor 5
Chromosome 3 Status
CS Site-Specific Factor 6
Chromosome 6p Status
 CS Site-Specific Factor 7
Chromosome 8q Status
CS Site-Specific Factor 8
Gene Expression Profile
CS Site-Specific Factor 9
Mitotic Count
CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)
CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops
CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks
CS Site-Specific Factor 13
Microvascular density (MVD)
CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Melanoma Ciliary Body/Melanoma Iris
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Tumor Size Category AJCC 7 Table
Tumor Size Pair AJCC6 Table
Extension Size Category AJCC7 Table
Extension Size Pair AJCC 6 Table
Size Metastasis AJCC 7 Table
List of Schemas


MelanomaCiliaryBody - OBSOLETE - CS Tumor Size

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

MelanomaCiliaryBody

OBSOLETE - CS Tumor Size

  • Note: CS Tumor Size is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with CS Tumor Size. Use code 988 for this field.
  • OBSOLETE V0200: Note: Record the size of the tumor in the CS Tumor size table below, not depth or thickness. Depth or thickness is recorded in CS Site-Specific Factor 1 in the Measured Thickness (Depth), Breslow Measurement table.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 001-979 millimeters (code exact size in millimeters)
980 | OBSOLETE DATA RETAINED V0200 980 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981-987 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters" Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema" Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 millimeters or larger
990 | OBSOLETE DATA RETAINED V0200 Microscopic focus or foci only, no size of focus given
991 | OBSOLETE DATA RETAINED V0200 Described as "less than 1 cm"
992 | OBSOLETE DATA RETAINED V0200 Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | OBSOLETE DATA RETAINED V0200 Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | OBSOLETE DATA RETAINED V0200 Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | OBSOLETE DATA RETAINED V0200 Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | OBSOLETE DATA RETAINED V0200 Unknown; size not stated Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Extension

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaCiliaryBody

CS Extension

  • Note 1: Ciliary body and Iris are both included in the ICD-O-3 site code of C69.4, but they are staged with different criteria by AJCC. The Schema Discriminator is used to select the CS schema appropriate for coding extension for melanoma of the ciliary body. Obsolete codes identified for primaries of the iris are found in this schema because melanomas of ciliary body and iris were included in a single schema in CS Version 1.
  • Note 2: Uveal melanomas arise most commonly in the choroid, less frequently in the ciliary body, and least often in the iris. Melanomas of the iris tend to be small, and those arising from or extending to the ciliary body typically are large.
  • Note 3: AJCC does not recognize in situ melanoma of the ciliary body. Any case so coded will be mapped to unknown AJCC stage, in situ Summary Stage.
  • Note 4: The AJCC 7th Edition assigns a T value to combinations of measurements for basal diameter and thickness of tumor divided into four Tumor Size Categories in a charted format. The AJCC 6th Edition assigns T values based on three pairs of measurements for basal diameter and thickness, using the basal diameter for classification when the two measurements do not fit into the defined pairs.
  • Note 5: According to the AJCC, "In clinical practice the largest tumor basal diameter may be estimated in optic disc diameters (dd) (average: 1 dd = 1.5mm). Tumor thickness may be estimated in diopters (average: 2.5 diopters = 1 mm). Other techniques, such as ultrasonography and fundus photography may provide a more accurate measurement.
  • Note 6: Use codes 160 and 180 if measurements are available to record the largest tumor basal diameter and tumor thickness. Use codes 215-445 only if tumor measurements are not available for coding. Note that code 635, mapped to T4e, is not based on a Tumor Size Category assignment.
  • Note 7: Use codes 245, 295, 345, and 445 only if the Tumor Size Category is the only information available about the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Confined to iris, NOS | ERROR | T1NOS | L | L
110 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Limited to iris not more than 3 clock hours in size, WITHOUT melanomalytic glaucoma, or not stated if melanomalytic glaucoma | ERROR | T1a | L | L
130 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Limited to iris more than 3 clock hours in size, WITHOUT melanomalytic glaucoma, or not stated if melanomalytic glaucoma | ERROR | T1b | L | L
140 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Limited to iris WITH melanomalytic glaucoma | ERROR | T1c | L | L
160 | Tumor WITHOUT extraocular extension (Or extraocular extension not stated) | ^ | * | L | L
180 | Tumor WITH extraocular extension less than or equal to 5mm in diameter | ^ | * | RE | RE
210 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5m or less in greatest height (thickness), not stated if extraocular extension present | ERROR | T1NOS | L | L
215 | Tumor WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 1 Stated as T1b with no other information on extension | T1b | T1a | L | L
220 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITHOUT microscopic or macroscopic extraocular extension | ERROR | T1a | L | L
230 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.4mm or less in greatest height (thickness), WITH microscopic extraocular extension | ERROR | T1b | RE | RE
235 | Tumor WITH extraocular extension less than or equal to 5 mm in diameter AND stated as Tumor Size Category 1 Stated as T1d with no other information on extension | T1d | T1b | RE | RE
240 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITH macroscopic extraocular extension | ERROR | T1c | RE | RE
245 | Tumor Size Category 1 , NOS Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
265 | Tumor WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 2 Stated as T2b with no other information on extension | T2b | T2a | L | L
285 | Tumor WITH extraocular extension less than or equal to 5 mm in diameter AND stated as Tumor Size Category 2 Stated as T2d with no other information on extension | T2d | T2b | RE | RE
295 | Tumor Size Category 2 , NOS Stated as T2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
300 | Localized, NOS | T1NOS | T1NOS | L | L
315 | Tumor WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 3 Stated as T3b with no other information on extension | T3b | T3 | L | L
335 | Tumor WITH extraocular extension less than or equal to 5mm in diameter AND stated as Tumor Size Category 3 Stated as T3d with no other information on extension | T3d | T4 | RE | RE
345 | Tumor Size Category 3 , NOS Stated as T3 [NOS] with no other information on extension | T3NOS | T3 | L | L
410 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Tumor confluent with or extending into the ciliary body and/or choroid WITHOUT melanomalytic glaucoma, or not stated if melanomalytic glaucoma | ERROR | T2NOS | L | L
415 | Tumor WITHOUT extraocular extension (Or extraocular extension not stated) AND stated as Tumor Size Category 4 Stated as T4b with no other information on extension | T4b | T3 | L | L
420 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Tumor confluent with or extending into the ciliary body and/or choroid WITH melanomalytic glaucoma | ERROR | T2a | L | L
435 | Tumor WITH extraocular extension less than or equal to 5mm in diameter AND stated as Tumor Size Category 4 Stated as T4d with no other information on extension | T4d | T4 | RE | RE
445 | Stated as Tumor Size Category 4 , NOS | T4NOS | T3 | L | L
510 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), not stated if extraocular extension present. | ERROR | T2NOS | L | L
520 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITHOUT microscopic or macroscopic extraocular extension present. | ERROR | T2a | L | L
530 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH microscopic extraocular extension present. | ERROR | T2b | RE | RE
540 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH macroscopic extraocular extension present. | ERROR | T2c | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Tumor confluent with or extending into the ciliary body and/or choroid WITH scleral extension, WITHOUT melanomalytic glaucoma, or not stated if melanomalytic glaucoma | ERROR | T3NOS | L | L
610 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Tumor confluent with or extending into the ciliary body and/or choroid WITH scleral extension, AND melanomalytic glaucoma | ERROR | T3a | L | L
635 | Tumor WITH extraocular extension greater than 5mm in diameter Stated as T4e with no other information on extension | T4e | * | RE | RE
640 | Stated as T4 [NOS] with no other information on extension | T4NOS | * | L | L
650 | OBSOLETE DATA RETAINED V0200 Iris moved to separate schema V0200 FOR IRIS PRIMARY ONLY: Extraocular extension | ERROR | T4 | RE | RE
710 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor more than 16 mm in greatest basal diameter and/or greater than 10 mm in maximum height (thickness ), WITHOUT extraocular extension or not stated if extraocular extension present. | ERROR | T3NOS | L | L
750 | OBSOLETE DATA RETAINED V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor more than 16 mm in greatest basal diameter and/or greater than 10 mm in maximum height (thickness ), WITH extraocular extension. | ERROR | T4 | RE | RE
800 | Further contiguous extension | T4NOS | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 160 and 180, the T for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to Tumor Size Categories in the Tumor Size Category AJCC 7 Table, and the CS Extension codes and Tumor Size Categories are mapped to T in the Extension Size Category AJCC 7 Table.
  • * For CS Extension codes 160, 180, 635, and 640, the T for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to tumor size pairs in the Tumor Size Pair AJCC 6 Table, and the CS Extension codes and tumor size pairs are mapped to T in the Extension Size Pair AJCC 6 Table.

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaCiliaryBody

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaCiliaryBody

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MelanomaCiliaryBody

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaCiliaryBody

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaCiliaryBody

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Mets at DX

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaCiliaryBody

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | ^ | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | ^ | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | ^ | M1 | D | D
52 | Stated as M1a with no other information on distant metastasis | ^ | M1 | D | D
54 | Stated as M1b with no other information on distant metastasis | ^ | M1 | D | D
56 | Stated as M1c with no other information on distant metastasis | ^ | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | ^ | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U
  • ^ For CS Mets at DX codes 10-60, the M category for AJCC 7 staging is assigned based on the size of largest metastasis, recorded in CS Site-Specific Factor 4, as shown in the Size Metastasis AJCC 7 Table.

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaCiliaryBody

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, codes descriptions, and notes). Old data are retained during conversion, but new cases are not coded with 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note: Code MEASURED THICKNESS (Depth) of tumor (Breslow measurement), not size. Record actual measurement in hundredths of millimeters from Pathology Department.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 0.01 - 9.79 millimeters Code exact measurement in HUNDREDTHS of millimeters. Examples: 001 0.01 millimeter 002 0.02 millimeters 010 0.1 millimeter 074 0.74 millimeters 100 1 millimeters 105 1.05 millimeters 979 9.79 millimeters
980 | OBSOLETE DATA RETAINED V0200 9.80 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 9.81-9.87 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters". Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema". Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 9.89 millimeters or larger
990 | OBSOLETE DATA CONVERTED V0102 See code 999 Microinvasion; microscopic focus or foci only; no size given
999 | OBSOLETE DATA RETAINED V0200 Microinvasion; microscopic focus or foci only; no size given Not documented in patient record Unknown; size not stated

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 2
Measured Basal Diameter

  • Note: Code MEASURED BASAL DIAMETER of tumor not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm" or "less than 18 mm"
997 | Described as "greater than 18 mm"
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 3
Measured Thickness (Depth)

  • Note: Code MEASURED THICKNESS (Depth) of tumor not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9millimeters
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this site-specific factor (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion; microscopic focus or foci only and no size given
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm"
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 4
Size of Largest Metastasis

  • Note 1: Record the size of the largest diameter of the largest metastasis in any site, including distant lymph node or distant organ. Do not record the size of the metastasis in a regional lymph node.
  • Note 2: The metastasis may be measured either clinically or pathologically.
Code | Description
000 | No metastatic disease
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 cm"
992 | Described as "less than 8 cm," or "greater than 3 cm," or "between 3 cm and 8 cm"
993 | Described as "greater than 8 cm"
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 5
Chromosome 3 Status

  • Note: The loss of chromosome 3 (also termed loss of heterozygosity (LOH) in chromosome 3) is a common genetic abnormality in ocular melanoma. Monosomy 3 (i.e., only one copy of chromosome 3) has consistently been associated with death from metastasis in choroidal and ciliary body melanoma.
Code | Description
000 | No loss of chromosome 3
010 | Partial loss of chromosome 3
020 | Complete loss of chromosome 3
030 | Loss of chromosome 3, NOS
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 6
Chromosome 6p Status

  • Note 1: A central part of the short arm of chromosome 6 (6p) may contain one or more oncogenes directly involved in tumor progression.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 6p
010 | Gain in chromosome 6p
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 7
Chromosome 8q Status

  • Note 1: Genetic abnormalities in the long arm of chromosome 8 (8q) are associated with ocular melanomas.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 8q
010 | Gain in chromosome 8q
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 8
Gene Expression Profile

  • Note: Primary uveal melanomas cluster into two distinct molecular classes based on gene expression profile, class 1 (low-grade) and class 2 (high-grade). Record the information as stated in the medical record.
Code | Description
010 | Class 1 gene expression profile
020 | Class 2 gene expression profile
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Gene expression profile performed, unknown results
998 | No assessment of gene expression profile
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 9
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 40 high-power fields (HPF), reflects the potential aggressiveness or prognosis of uveal melanomas. This site-specific factor presumes the denominator of 40 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: An HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on uveal melanomas, the typical field area is 0.15-0.19 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 6/40 HPF would be coded 060.
  • Note 4: Code the specific mitotic count only per 40 HPF; assume the denominator is 40 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 40 HPF.
Code | Description
000 | 0 mitoses per 40 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1-0.8 mitosis per 40 HPF (40x field)
009 | 0.9 mitosis per 40 HPF(40x field) Stated as less than 1 mitosis per 40 HPF (40x field)
010-100 | 1-10 mitoses per 40 HPF (40x field)
110 | 11 or more mitoses per 40 HPF (40x field)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Stated as low mitotic count or rate with no specific number
991 | Stated as high mitotic count or rate with no specific number
996 | Mitotic count described with denominator other than 40 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)

  • Note 1: Record the mean diameter of the 10 largest nucleoli (MLN) measured on a tissue sample. The absolute values depend on the staining and imaging methods used. Larger values are associated with shorter survival.
  • Note 2: Record the value as expressed in tenths of micrometers. Record the information based on quartiles for laboratory standards If this is the only expression of results.
Code | Description
001-050 | Mean diameter of 10 largest nucleoli in tenths of micrometers
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathological examination of tissue if resection performed.
Code | Description
010 | Loops identified on clinical examination, no pathologic assessment
020 | Loops not identified on clinical examination, no pathologic assessment
030 | Loops not identified on clinical examination, identified on pathologic assessment
040 | Loops not identified on clinical examination, not identified on pathologic assessment
050 | Loops identified on pathologic assessment, no clinical examination
060 | Loops not identified on pathologic assessment, no clinical examination
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathologic examination of tissue if resection performed.
Code | Description
000 | Networks not identified on clinical examination, not identified on pathologic assessment
010 | Networks not identified on clinical examination, no pathologic assessment or pathologic assessment unknown
020 | Networks identified on clinical examination, no pathologic assessment or pathologic assessment unknown
030 | Networks not identified on pathologic assessment, no clinical examination or clinical examination unknown
040 | Networks identified on pathologic assessment, no clinical examination or clinical examination unknown
050 | Networks identified on clinical examination and pathologic assessment
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 13
Microvascular density (MVD)

  • Note 1: Microvascular density (MVD) is the number of immunopositive elements labeled with markers for vascular endothelial cells in areas of densest vascularization. The value is expressed as an integer, number of vessels per 0.3 square millimeters (mm).
  • Note 2: Record the results as expressed on the laboratory test. Record the information based on quartiles for laboratory standards if this is the only expression of results.
Code | Description
000-500 | Number of vessels per 0.3 square millimeter (mm)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)

  • Note 1: Cancer cells require sugar (glucose) for metabolism and growth. Positron emission tomography/computed tomography (PET/CT) scanning utilizes a radioactive form of glucose, called 18-fluoro-2-deoxyglucose (FDG) that accumulates within malignant cells because of their high rate of metabolism.
  • Note 2: The value is expressed as a ratio of tissue radioactivity at the time of measurement to the injected dose at time of injection divided by body weight. Record the value for the standardized uptake value (SUV) as reported in the medical record to one decimal place.
Code | Description
001-500 | Positron emission tomography (PET) Standardized uptake value (SUV) to one decimal place Examples: 015 SUV 01.5 100 SUV 10.0
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaCiliaryBody

CS Site-Specific Factor 25
Schema Discriminator: Melanoma Ciliary Body/Melanoma Iris

  • Note: For cases coded to melanoma of primary site code C694 Ciliary Body/Iris, code the site in which the tumor arose. This information will be used to determine which of two CS schemas will be used to assign staging values to the case.
Code | Description | Schema
010 | Ciliary Body Crystalline lens Sclera Uveal tract Intraocular Eyeball | MelanomaCiliaryBody
020 | Iris | MelanomaIris
100 | OBSOLETE DATA RETAINED V0200 C69.4 - originally coded in CSv1 and case diagnosed before 1/1/2010 | MelanomaCiliaryBody

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaCiliaryBody

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaCiliaryBody

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/17/2009 FINAL

MelanomaCiliaryBody

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1b | N0 | M0 | IIA
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1c | N0 | M0 | IIA
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1d | N0 | M0 | IIA
T1d | N1 | M0 | IV
T1d | NX | M0 | UNK
T1NOS | N0 | M0 | UNK
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2c | N0 | M0 | IIIA
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2d | N0 | M0 | IIIA
T2d | N1 | M0 | IV
T2d | NX | M0 | UNK
T2NOS | N0 | M0 | UNK
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIB
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3b | N0 | M0 | IIIA
T3b | N1 | M0 | IV
T3b | NX | M0 | UNK
T3c | N0 | M0 | IIIA
T3c | N1 | M0 | IV
T3c | NX | M0 | UNK
T3d | N0 | M0 | IIIB
T3d | N1 | M0 | IV
T3d | NX | M0 | UNK
T3NOS | N0 | M0 | UNK
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T4a | N0 | M0 | IIIA
T4a | N1 | M0 | IV
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIIB
T4b | N1 | M0 | IV
T4b | NX | M0 | UNK
T4c | N0 | M0 | IIIB
T4c | N1 | M0 | IV
T4c | NX | M0 | UNK
T4d | N0 | M0 | IIIC
T4d | N1 | M0 | IV
T4d | NX | M0 | UNK
T4e | N0 | M0 | IIIC
T4e | N1 | M0 | IV
T4e | NX | M0 | UNK
T4NOS | N0 | M0 | IIINOS
T4NOS | N1 | M0 | IV
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1a | IV
T0 | N1 | M1a | IV
T0 | NX | M1a | IV
T1a | N0 | M1a | IV
T1a | N1 | M1a | IV
T1a | NX | M1a | IV
T1b | N0 | M1a | IV
T1b | N1 | M1a | IV
T1b | NX | M1a | IV
T1c | N0 | M1a | IV
T1c | N1 | M1a | IV
T1c | NX | M1a | IV
T1d | N0 | M1a | IV
T1d | N1 | M1a | IV
T1d | NX | M1a | IV
T1NOS | N0 | M1a | IV
T1NOS | N1 | M1a | IV
T1NOS | NX | M1a | IV
T2a | N0 | M1a | IV
T2a | N1 | M1a | IV
T2a | NX | M1a | IV
T2b | N0 | M1a | IV
T2b | N1 | M1a | IV
T2b | NX | M1a | IV
T2c | N0 | M1a | IV
T2c | N1 | M1a | IV
T2c | NX | M1a | IV
T2d | N0 | M1a | IV
T2d | N1 | M1a | IV
T2d | NX | M1a | IV
T2NOS | N0 | M1a | IV
T2NOS | N1 | M1a | IV
T2NOS | NX | M1a | IV
T3a | N0 | M1a | IV
T3a | N1 | M1a | IV
T3a | NX | M1a | IV
T3b | N0 | M1a | IV
T3b | N1 | M1a | IV
T3b | NX | M1a | IV
T3c | N0 | M1a | IV
T3c | N1 | M1a | IV
T3c | NX | M1a | IV
T3d | N0 | M1a | IV
T3d | N1 | M1a | IV
T3d | NX | M1a | IV
T3NOS | N0 | M1a | IV
T3NOS | N1 | M1a | IV
T3NOS | NX | M1a | IV
T4a | N0 | M1a | IV
T4a | N1 | M1a | IV
T4a | NX | M1a | IV
T4b | N0 | M1a | IV
T4b | N1 | M1a | IV
T4b | NX | M1a | IV
T4c | N0 | M1a | IV
T4c | N1 | M1a | IV
T4c | NX | M1a | IV
T4d | N0 | M1a | IV
T4d | N1 | M1a | IV
T4d | NX | M1a | IV
T4e | N0 | M1a | IV
T4e | N1 | M1a | IV
T4e | NX | M1a | IV
T4NOS | N0 | M1a | IV
T4NOS | N1 | M1a | IV
T4NOS | NX | M1a | IV
TX | N0 | M1a | IV
TX | N1 | M1a | IV
TX | NX | M1a | IV
T0 | N0 | M1b | IV
T0 | N1 | M1b | IV
T0 | NX | M1b | IV
T1a | N0 | M1b | IV
T1a | N1 | M1b | IV
T1a | NX | M1b | IV
T1b | N0 | M1b | IV
T1b | N1 | M1b | IV
T1b | NX | M1b | IV
T1c | N0 | M1b | IV
T1c | N1 | M1b | IV
T1c | NX | M1b | IV
T1d | N0 | M1b | IV
T1d | N1 | M1b | IV
T1d | NX | M1b | IV
T1NOS | N0 | M1b | IV
T1NOS | N1 | M1b | IV
T1NOS | NX | M1b | IV
T2a | N0 | M1b | IV
T2a | N1 | M1b | IV
T2a | NX | M1b | IV
T2b | N0 | M1b | IV
T2b | N1 | M1b | IV
T2b | NX | M1b | IV
T2c | N0 | M1b | IV
T2c | N1 | M1b | IV
T2c | NX | M1b | IV
T2d | N0 | M1b | IV
T2d | N1 | M1b | IV
T2d | NX | M1b | IV
T2NOS | N0 | M1b | IV
T2NOS | N1 | M1b | IV
T2NOS | NX | M1b | IV
T3a | N0 | M1b | IV
T3a | N1 | M1b | IV
T3a | NX | M1b | IV
T3b | N0 | M1b | IV
T3b | N1 | M1b | IV
T3b | NX | M1b | IV
T3c | N0 | M1b | IV
T3c | N1 | M1b | IV
T3c | NX | M1b | IV
T3d | N0 | M1b | IV
T3d | N1 | M1b | IV
T3d | NX | M1b | IV
T3NOS | N0 | M1b | IV
T3NOS | N1 | M1b | IV
T3NOS | NX | M1b | IV
T4a | N0 | M1b | IV
T4a | N1 | M1b | IV
T4a | NX | M1b | IV
T4b | N0 | M1b | IV
T4b | N1 | M1b | IV
T4b | NX | M1b | IV
T4c | N0 | M1b | IV
T4c | N1 | M1b | IV
T4c | NX | M1b | IV
T4d | N0 | M1b | IV
T4d | N1 | M1b | IV
T4d | NX | M1b | IV
T4e | N0 | M1b | IV
T4e | N1 | M1b | IV
T4e | NX | M1b | IV
T4NOS | N0 | M1b | IV
T4NOS | N1 | M1b | IV
T4NOS | NX | M1b | IV
TX | N0 | M1b | IV
TX | N1 | M1b | IV
TX | NX | M1b | IV
T0 | N0 | M1c | IV
T0 | N1 | M1c | IV
T0 | NX | M1c | IV
T1a | N0 | M1c | IV
T1a | N1 | M1c | IV
T1a | NX | M1c | IV
T1b | N0 | M1c | IV
T1b | N1 | M1c | IV
T1b | NX | M1c | IV
T1c | N0 | M1c | IV
T1c | N1 | M1c | IV
T1c | NX | M1c | IV
T1d | N0 | M1c | IV
T1d | N1 | M1c | IV
T1d | NX | M1c | IV
T1NOS | N0 | M1c | IV
T1NOS | N1 | M1c | IV
T1NOS | NX | M1c | IV
T2a | N0 | M1c | IV
T2a | N1 | M1c | IV
T2a | NX | M1c | IV
T2b | N0 | M1c | IV
T2b | N1 | M1c | IV
T2b | NX | M1c | IV
T2c | N0 | M1c | IV
T2c | N1 | M1c | IV
T2c | NX | M1c | IV
T2d | N0 | M1c | IV
T2d | N1 | M1c | IV
T2d | NX | M1c | IV
T2NOS | N0 | M1c | IV
T2NOS | N1 | M1c | IV
T2NOS | NX | M1c | IV
T3a | N0 | M1c | IV
T3a | N1 | M1c | IV
T3a | NX | M1c | IV
T3b | N0 | M1c | IV
T3b | N1 | M1c | IV
T3b | NX | M1c | IV
T3c | N0 | M1c | IV
T3c | N1 | M1c | IV
T3c | NX | M1c | IV
T3d | N0 | M1c | IV
T3d | N1 | M1c | IV
T3d | NX | M1c | IV
T3NOS | N0 | M1c | IV
T3NOS | N1 | M1c | IV
T3NOS | NX | M1c | IV
T4a | N0 | M1c | IV
T4a | N1 | M1c | IV
T4a | NX | M1c | IV
T4b | N0 | M1c | IV
T4b | N1 | M1c | IV
T4b | NX | M1c | IV
T4c | N0 | M1c | IV
T4c | N1 | M1c | IV
T4c | NX | M1c | IV
T4d | N0 | M1c | IV
T4d | N1 | M1c | IV
T4d | NX | M1c | IV
T4e | N0 | M1c | IV
T4e | N1 | M1c | IV
T4e | NX | M1c | IV
T4NOS | N0 | M1c | IV
T4NOS | N1 | M1c | IV
T4NOS | NX | M1c | IV
TX | N0 | M1c | IV
TX | N1 | M1c | IV
TX | NX | M1c | IV
T0 | N0 | M1NOS | IV
T0 | N1 | M1NOS | IV
T0 | NX | M1NOS | IV
T1a | N0 | M1NOS | IV
T1a | N1 | M1NOS | IV
T1a | NX | M1NOS | IV
T1b | N0 | M1NOS | IV
T1b | N1 | M1NOS | IV
T1b | NX | M1NOS | IV
T1c | N0 | M1NOS | IV
T1c | N1 | M1NOS | IV
T1c | NX | M1NOS | IV
T1d | N0 | M1NOS | IV
T1d | N1 | M1NOS | IV
T1d | NX | M1NOS | IV
T1NOS | N0 | M1NOS | IV
T1NOS | N1 | M1NOS | IV
T1NOS | NX | M1NOS | IV
T2a | N0 | M1NOS | IV
T2a | N1 | M1NOS | IV
T2a | NX | M1NOS | IV
T2b | N0 | M1NOS | IV
T2b | N1 | M1NOS | IV
T2b | NX | M1NOS | IV
T2c | N0 | M1NOS | IV
T2c | N1 | M1NOS | IV
T2c | NX | M1NOS | IV
T2d | N0 | M1NOS | IV
T2d | N1 | M1NOS | IV
T2d | NX | M1NOS | IV
T2NOS | N0 | M1NOS | IV
T2NOS | N1 | M1NOS | IV
T2NOS | NX | M1NOS | IV
T3a | N0 | M1NOS | IV
T3a | N1 | M1NOS | IV
T3a | NX | M1NOS | IV
T3b | N0 | M1NOS | IV
T3b | N1 | M1NOS | IV
T3b | NX | M1NOS | IV
T3c | N0 | M1NOS | IV
T3c | N1 | M1NOS | IV
T3c | NX | M1NOS | IV
T3d | N0 | M1NOS | IV
T3d | N1 | M1NOS | IV
T3d | NX | M1NOS | IV
T3NOS | N0 | M1NOS | IV
T3NOS | N1 | M1NOS | IV
T3NOS | NX | M1NOS | IV
T4a | N0 | M1NOS | IV
T4a | N1 | M1NOS | IV
T4a | NX | M1NOS | IV
T4b | N0 | M1NOS | IV
T4b | N1 | M1NOS | IV
T4b | NX | M1NOS | IV
T4c | N0 | M1NOS | IV
T4c | N1 | M1NOS | IV
T4c | NX | M1NOS | IV
T4d | N0 | M1NOS | IV
T4d | N1 | M1NOS | IV
T4d | NX | M1NOS | IV
T4e | N0 | M1NOS | IV
T4e | N1 | M1NOS | IV
T4e | NX | M1NOS | IV
T4NOS | N0 | M1NOS | IV
T4NOS | N1 | M1NOS | IV
T4NOS | NX | M1NOS | IV
TX | N0 | M1NOS | IV
TX | N1 | M1NOS | IV
TX | NX | M1NOS | IV

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 01/10/2010 FINAL

MelanomaCiliaryBody

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | NX | MX | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | IV
T1b | NX | MX | UNK
T1c | N0 | M0 | I
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | IV
T1c | NX | MX | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | IV
T2b | NX | MX | UNK
T2c | N0 | M0 | II
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | IV
T2c | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | IV
T3 | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | IV
T3a | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | NX | MX | UNK

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaCiliaryBody

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Tumor Size Category AJCC 7 Table

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MelanomaCiliaryBody

Tumor Size Category AJCC 7 Table

  • Note: For CS Extension codes 150- 180, the T category for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to Tumor Size Categories as shown in this table, and the CS Extension codes and Tumor Size Categories are mapped to T in the Extension Size Category AJCC 7 Table.
CS SSF2 Basal Diameter | CS SSF3 Thickness | Tumor Size Category
000 | 000-999 | ERROR
001-030 | 000 | ERROR
001-030 | 001-060 | 1
001-030 | 061-090 | 2
001-030 | 091-150 | 3
001-030 | 151-980 | 4
001-030 | 988 | ERROR
001-030 | 990-992 | 1
001-030 | 993 | 2
001-030 | 994-995 | 3
001-030 | 996 | 4
001-030 | 999 | 9
031-060 | 000 | ERROR
031-060 | 001-060 | 1
031-060 | 061-090 | 2
031-060 | 091-150 | 3
031-060 | 151-980 | 4
031-060 | 988 | ERROR
031-060 | 990-992 | 1
031-060 | 993 | 2
031-060 | 994-995 | 3
031-060 | 996 | 4
031-060 | 999 | 9
061-090 | 000 | ERROR
061-090 | 001-060 | 1
061-090 | 061-090 | 2
061-090 | 091-150 | 3
061-090 | 151-980 | 4
061-090 | 988 | ERROR
061-090 | 990-992 | 1
061-090 | 993 | 2
061-090 | 994-995 | 3
061-090 | 996 | 4
061-090 | 999 | 9
091-120 | 000 | ERROR
091-120 | 001-030 | 1
091-120 | 031-090 | 2
091-120 | 091-150 | 3
091-120 | 151-980 | 4
091-120 | 988 | ERROR
091-120 | 990-991 | 1
091-120 | 992-993 | 2
091-120 | 994-995 | 3
091-120 | 996 | 4
091-120 | 999 | 9
121-150 | 000 | ERROR
121-150 | 001-060 | 2
121-150 | 061-150 | 3
121-150 | 151-980 | 4
121-150 | 988 | ERROR
121-150 | 990-992 | 2
121-150 | 993-995 | 3
121-150 | 996 | 4
121-150 | 999 | 9
151-180 | 000 | ERROR
151-180 | 001-030 | 2
151-180 | 031-120 | 3
151-180 | 121-980 | 4
151-180 | 988 | ERROR
151-180 | 990-991 | 2
151-180 | 992-994 | 3
151-180 | 995-996 | 4
151-180 | 999 | 9
181-980 | 000 | ERROR
181-980 | 001-980 | 4
181-980 | 988 | ERROR
181-980 | 990-996 | 4
181-980 | 999 | 4
988 | 000 | ERROR
988 | 001-999 | ERROR
990-991 | 000 | ERROR
990-991 | 001-060 | 1
990-991 | 061-090 | 2
990-991 | 091-150 | 3
990-991 | 151-980 | 4
990-991 | 988 | ERROR
990-991 | 990-992 | 1
990-991 | 993 | 2
990-991 | 994-995 | 3
990-991 | 996 | 4
990-991 | 999 | 9
992 | 000 | ERROR
992 | 001-060 | 1
992 | 061-090 | 2
992 | 091-150 | 3
992 | 151-980 | 4
992 | 988 | ERROR
992 | 990-992 | 1
992 | 993 | 2
992 | 994-995 | 3
992 | 996 | 4
992 | 999 | 9
993 | 000 | ERROR
993 | 001-060 | 1
993 | 061-090 | 2
993 | 091-150 | 3
993 | 151-980 | 4
993 | 988 | ERROR
993 | 990-992 | 1
993 | 993 | 2
993 | 994-995 | 3
993 | 996 | 4
993 | 999 | 9
994 | 000 | ERROR
994 | 001-030 | 1
994 | 031-090 | 2
994 | 091-150 | 3
994 | 151-980 | 4
994 | 988 | ERROR
994 | 990-991 | 1
994 | 992-993 | 2
994 | 994-995 | 3
994 | 996 | 4
994 | 999 | 9
995 | 000 | ERROR
995 | 001-060 | 2
995 | 061-150 | 3
995 | 151-980 | 4
995 | 988 | ERROR
995 | 990-992 | 2
995 | 993-995 | 3
995 | 996 | 4
995 | 999 | 9
996 | 000 | ERROR
996 | 001-030 | 2
996 | 031-120 | 3
996 | 121-980 | 4
996 | 988 | ERROR
996 | 990-991 | 2
996 | 992-994 | 3
996 | 995-996 | 4
996 | 999 | 9
997 | 000 | ERROR
997 | 001-980 | 4
997 | 988 | ERROR
997 | 990-996 | 9
997 | 999 | 9
999 | 000 | ERROR
999 | 001-150 | 9
999 | 151-980 | 4
999 | 988 | ERROR
999 | 990-999 | 9

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Tumor Size Pair AJCC6 Table

Collaborative Stage Data Set - Revised 09/22/2010 FINAL

MelanomaCiliaryBody

Tumor Size Pair AJCC6 Table

  • Note: For CS Extension codes 150-180, 635, and 640, the T for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to tumor size pairs as shown in this table, and the CS Extension codes and tumor size pairs are mapped to T in the Extension Size Pair AJCC 6 Table.
CS SSF2 Basal Diameter | CS SSF3 Thickness | Tumor Size Pair
000 | 000-999 | ERROR
001-100 | 000 | ERROR
001-100 | 001-980 | 1
001-100 | 988 | ERROR
001-100 | 990-999 | 1
101-160 | 000 | ERROR
101-160 | 001-980 | 2
101-160 | 988 | ERROR
101-160 | 990-999 | 2
161-980 | 000 | ERROR
161-980 | 001-980 | 3
161-980 | 988 | ERROR
161-980 | 990-999 | 3
988 | 000 | ERROR
988 | 001-999 | ERROR
991-993 | 000 | ERROR
991-993 | 001-980 | 1
991-993 | 988 | ERROR
991-993 | 990-999 | 1
994-995 | 000 | ERROR
994-995 | 001-980 | 2
994-995 | 988 | ERROR
994-995 | 990-999 | 2
996-997 | 000 | ERROR
996-997 | 001-980 | 3
996-997 | 988 | ERROR
996-997 | 990-999 | 3
999 | 000 | ERROR
999 | 001-980 | 9
999 | 988 | ERROR
999 | 990-999 | 9

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Extension Size Category AJCC7 Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaCiliaryBody

Extension Size Category AJCC7 Table

  • Note: For CS Extension codes 150-180, the T for AJCC 7 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Basal diameter and thickness are mapped to Tumor Size Categories in the Tumor Size Category AJCC 7 Table, and the CS Extension codes and Tumor Size Categories are mapped to T as shown in this table.
CS Extension | Tumor Size Category | T Category
150 | 1 | T1a
160 | 1 | T1b
170 | 1 | T1c
180 | 1 | T1d
150 | 2 | T2a
160 | 2 | T2b
170 | 2 | T2c
180 | 2 | T2d
150 | 3 | T3a
160 | 3 | T3b
170 | 3 | T3c
180 | 3 | T3d
150 | 4 | T4a
160 | 4 | T4b
170 | 4 | T4c
180 | 4 | T4d
150 | 9 | TX
160 | 9 | TX
170 | 9 | TX
180 | 9 | TX

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Extension Size Pair AJCC 6 Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaCiliaryBody

Extension Size Pair AJCC 6 Table

  • Note: For CS Extension codes 150-180, 635, and 640, the T category for AJCC 6 staging is assigned based on the values of tumor basal diameter, recorded in CS Site-Specific Factor 2, and thickness, recorded in CS Site-Specific Factor 3. Diameter and thickness are mapped to tumor size pairs in the Tumor Size Pair AJCC 6 Table, and the CS Extension codes and tumor size pairs are mapped to T as shown in this table.
CS Extension | Tumor Size Pair | T Category
150 | 1 | T1a
160 | 1 | T1a
170 | 1 | T1b
180 | 1 | T1b
635 | 1 | T1c
640 | 1 | T1c
150 | 2 | T2a
160 | 2 | T2a
170 | 2 | T2b
180 | 2 | T2b
635 | 2 | T2c
640 | 2 | T2c
150 | 3 | T3
160 | 3 | T3
170 | 3 | T4
180 | 3 | T4
635 | 3 | T4
640 | 3 | T4
150 | 9 | TX
160 | 9 | TX
170 | 9 | TX
180 | 9 | TX
635 | 9 | T1c
640 | 9 | TX

MelanomaCiliaryBody Schema Index


MelanomaCiliaryBody - Size Metastasis AJCC 7 Table

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

MelanomaCiliaryBody

Size Metastasis AJCC 7 Table

  • Note: For CS Mets at DX codes 10- 60, the M category for AJCC 7 staging is assigned based on the value of size of largest metastasis, recorded in CS Site-Specific Factor 4.
CS Mets at DX | CS SSF 4 Size of Metastasis 000 | CS SSF 4 Size of Metastasis 001-030 | CS SSF 4 Size of Metastasis 031-080 | CS SSF 4 Size of Metastasis 081-980 | CS SSF 4 Size of Metastasis 988 | CS SSF 4 Size of Metastasis 991 | CS SSF 4 Size of Metastasis 992 | CS SSF 4 Size of Metastasis 993 | CS SSF 4 Size of Metastasis 999
10 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
40 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
50 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
52 | ERROR | M1a | M1b | M1c | M1a | M1a | M1b | M1c | M1a
54 | ERROR | M1a | M1b | M1c | M1b | M1a | M1b | M1c | M1b
56 | ERROR | M1a | M1b | M1c | M1c | M1a | M1b | M1c | M1c
60 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS

MelanomaCiliaryBody Schema Index


Collaborative Stage - Malignant Melanoma of Conjunctiva

Collaborative Stage Data Set - Revised 05/19/2011

Malignant Melanoma of Conjunctiva

C69.0

  • M-8720-8790
  • C69.0 Conjunctiva
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2
Quadrants
CS Site-Specific Factor 3
Grade - Melanoma Origin
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Clinical Eval Extension Quadrants AJCC 7
Clinical Eval Extension Thickness AJCC 6 Table
Pathologic Eval Extension Thickness AJCC 7
Pathologic Eval Extension Thickness AJCC 6
Eval Extension T3 AJCC 7 Table
List of Schemas


MelanomaConjunctiva - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaConjunctiva

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Extension

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaConjunctiva

CS Extension

  • Note 1: The substantia propria is the stromal tissue of the conjunctiva underlying the epithelium. The bulbar conjunctiva covers the eyeball, the palpebral conjunctiva lines the eyelids, and the forniceal conjunctiva covers the junction of the eyelid and eyeball. The caruncle is the fleshy prominence at the inner corner of the eye lined by conjunctival epithelium.
  • Note 2: Tumors confined to the epithelium are staged as Tis in AJCC 7th Edition. Unless corneal extension is present, they are staged as T1 in AJCC 6th Edition.
  • Note 3: Quadrants of involvement are coded in CS Site-Specific Factor 2.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive Melanoma confined to conjunctival epithelium | Tis | T1 | IS | IS
005 | Melanoma confined to conjunctival epithelium with corneal extension | Tis | * | RE | RE
100 | OBSOLETE DATA RETAINED V0200 SS1977 and SS2000 derivation changed to In situ Tumor(s) of bulbar conjunctiva confined to the epithelium occupying one quadrant or less | ERROR | T1 | IS | IS
120 | OBSOLETE DATA RETAINED V0200 SS1977 and SS2000 derivation changed to In situ Tumor(s) of bulbar conjunctiva confined to the epithelium occupying more than one quadrant | ERROR | T1 | IS | IS
150 | OBSOLETE DATA CONVERTED V0200 See code 330 Tumor(s) of bulbar conjunctiva, NOS | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | ^ | * | L | L
310 | Stated as T1a with no other information on extension | ^ | * | L | L
315 | Stated as T1b with no other information on extension | ^ | * | L | L
320 | Stated as T1c with no other information on extension | ^ | * | L | L
325 | Stated as T1d with no other information on extension | ^ | * | L | L
330 | Tumor(s) of bulbar conjunctiva NOS Stated as T1 NOS with no other information on extension | ^ | * | L | L
335 | Tumor(s) of bulbar conjunctiva, NOS WITH corneal extension | ^ | * | RE | RE
400 | OBSOLETE DATA REVIEWED AND CHANGED V0200 Recoded to 330 or 335 depending on corneal involvement Tumor of bulbar conjunctiva, thickness not stated, WITH invasion of substantia propria (or with corneal extension, NOS) | ERROR | ERROR | ERROR | ERROR
410 | OBSOLETE DATA REVIEWED AND CHANGED V0200 Recoded to 415 or 425 depending on corneal involvement Tumor of bulbar conjunctiva, not more than 0.8 mm in thickness, WITH invasion of substantia propria (or with corneal extension, NOS) | ERROR | ERROR | ERROR | ERROR
415 | OBSOLETE DATA RETAINED V0200 CSv2 code, data recoded from code 410 Tumor of bulbar conjunctiva, not more than 0.8 mm in thickness, WITHOUT corneal extension | ERROR | * | L | L
420 | OBSOLETE DATA REVIEWED AND CHANGED V0200 Recoded to 430 or 435 depending on corneal involvement Tumor of bulbar conjunctiva, more than 0.8 mm in thickness, WITH invasion of substantia propria (or with corneal extension, NOS) | ERROR | ERROR | ERROR | ERROR
425 | OBSOLETE DATA RETAINED V0200 CSv2 code, data recoded from code 410 Tumor of bulbar conjunctiva, not more than 0.8 mm in thickness, WITH corneal extension | ERROR | * | RE | RE
430 | OBSOLETE DATA RETAINED V0200 CSv2 code, data recoded from code 420 Tumor of bulbar conjunctiva, more than 0.8 mm in thickness, WITHOUT corneal extension | ERROR | * | L | L
435 | OBSOLETE DATA RETAINED V0200 CSv2 code, data recoded from code 420 Tumor of bulbar conjunctiva, more than 0.8 mm in thickness, WITH corneal extension | ERROR | * | RE | RE
440 | OBSOLETE DATA RETAINED V0200 CSv1 code, data recoded from code 460 Tumor involves: Caruncle Conjunctival fornix Palpebral conjunctiva | ERROR | T3 | L | L
445 | Tumor involves: Conjunctival fornix Palpebral conjunctiva | ^ | T3 | L | L
450 | Tumor involves: Caruncle | ^ | T3 | L | L
460 | OBSOLETE DATA REVIEWED AND CHANGED V0200 Tumors with involvement of sites in code 440 recoded to 440 or 465 depending on corneal involvement 440 + any of (400 to 420) | ERROR | ERROR | ERROR | ERROR
465 | OBSOLETE DATA RETAINED V0200 CSv2 code, data recoded from code 460 440 + Extension to cornea | ERROR | T3 | RE | RE
470 | 445 + Extension to cornea Involvement of conjunctival fornix or palpebral conjunctiva WITH extension to cornea | ^ | T3 | RE | RE
475 | 450 + Extension to cornea Involvement of caruncle WITH extension to cornea | ^ | T3 | RE | RE
480 | Stated as T2a with no other information on extension | ^ | T3 | L | L
485 | Stated as T2b with no other information on extension | ^ | T3 | L | L
490 | Stated as T2c with no other information on extension | ^ | T3 | L | L
495 | Stated as T2d with no other information on extension | ^ | T3 | L | L
500 | Tumor of non-bulbar conjunctiva, NOS Stated as T2 [NOS] with no other information on extension | ^ | T3 | L | L
700 | OBSOLETE DATA RETAINED V0200 Sites separated for staging in V0200 Extension to: Eyelid Globe Orbit | ERROR | T4 | RE | RE
710 | Extension to Globe Stated as T3a with no other information on extension | ^^ | T4 | RE | RE
720 | Extension to: Eyelid Nasolacrimal system Stated as T3b with no other information on extension | ^^ | T4 | RE | RE
730 | Extension to Orbit Stated as T3c with no other information on extension | ^^ | T4 | RE | RE
740 | Extension to Sinus Stated as T3d with no other information on extension | ^^ | T4 | D | D
750 | Conjunctival melanoma with local invasion NOS Stated as T3 NOS with no other information on extension | T3 | T4 | RE | RE
800 | OBSOLETE DATA RETAINED V0200 Extension to sinus moved to code 740 in V0200 Further contiguous extension, including: Central nervous system | ERROR | T4 | D | D
810 | Tumor invades central nervous system Further contiguous extension Stated as T4 NOS with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension note stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 300-335, 445-450, and 470-500, the pathologic T category for AJCC 7 staging is assigned based on the value of CS TS/Ext Eval and thickness recorded in CS Site-Specific Factor 1, as shown in the Pathologic Eval Extension Thickness AJCC 7 Table (eval codes 2, 3, 6, 8). This table is also used if the CS TS/Ext Eval code is blank and CS Site-Specific Factor 1 does not equal 998. The clinical T category is assigned based on the value of CS TS/Ext Eval and quadrants recorded in CS Site-Specific Factor 2, as shown in the Clinical Eval Extension Quadrants AJCC 7 Table (eval codes 0, 1, 5, 9). This table is used if the CS TS/Ext Eval code is blank and CS Site-Specific Factor 1 equals 998.
  • ^^For CS Extension codes 710- 740, the T category for AJCC 7 staging is assigned based on the value of CS TS/Ext Eval as shown in the Eval Extension T3 AJCC 7 Table for this schema.
  • * For CS Extension codes 005, 305-335, 415, and 425-435, the pathologic T category for AJCC 6 staging is assigned based on the value of CS TS/Ext Eval and thickness recorded in CS Site-Specific Factor 1 as shown in the Pathologic Eval Extension Thickness AJCC 6 Table (eval codes 2, 3, 6, 8). This table is also used if the CS TS/Ext Eval code is blank and CS Site-Specific Factor 1 does not equal 998. The clinical T category for AJCC 6 staging is assigned based on the value of CS TS/Ext Eval as shown in the Clinical Eval Extension AJCC 6 Table (eval codes 0,1, 5, 9) for this schema. This table is used if the CS TS/Ext Eval code is blank and CS Site-Specific Factor 1 equals 998.

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaConjunctiva

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaConjunctiva

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MelanomaConjunctiva

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaConjunctiva

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaConjunctiva

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

MelanomaConjunctiva

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaConjunctiva

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of tumor, not size or diameter. Record actual measurement in hundredths of millimeter (mm) from the pathology report.
  • Note 2: Use code 991, 993, or 996 if the tumor is resected and the only information about depth is the physician's assignment of a stage value.
  • Note 3: Use code 998 if there is no resection of the primary site tumor.
Code | Description
000 | No mass/tumor found
001-979 | 0.01 - 9.79 millimeters (mm) (Exact measurement to nearest hundredth of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.10 mm 074 0.74 mm 100 1.00 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
981-987 | OBSOLETE DATA CONVERTED V0200 Codes 981-987 converted to code 980 9.81-9.87 mm
988 | Not applicable: Information not collected for this case (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 Code 989 converted to 980 9.89 mm or larger
990 | OBSOLETE DATA CONVERTED V0102 See code 999 Microinvasion; microscopic focus or foci only; no size given
991 | Less than 0.5 mm Microinvasion; microscopic focus or foci only Stated as pathologic T1a with no other information on size, tumor resected Stated as pathologic T2a with no other information on size, tumor resected
992 | Described as "less than 0.8 mm"
993 | Described as "greater than 0.5 mm" Stated as pathologic T1b with no other information on size, tumor resected Stated as pathologic T2b with no other information on size, tumor resected
994 | Described as "greater than 0.8 mm"
995 | Described as "less than 1.5 mm"
996 | Described as "greater than 1.5 mm" Stated as pathologic T1c with no other information on size, tumor resected Stated as pathologic T2c with no other information on size, tumor resected
998 | No resection of primary site tumor
999 | Unknown; size not stated Not documented in patient record Microinvasion; microscopic focus or foci only V0102-V0104 Note: Microinvasion, microscopic focus or foci only included in code 991 V0200

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 2
Quadrants

  • Note 1: Code the number of quadrants clinically involved with melanoma of the conjunctiva as stated in the medical record. If the stated number of quadrants involved conflicts with the T category assigned by the physician, code the stated number of quadrants.
  • Note 2: If the number of involved quadrants is not stated but a clinical stage is assigned, use the code that matches the clinical T category as indicated in the code descriptions in the table.
Code | Description
010 | Less than or equal to one quadrant involved
015 | Stated as clinical T1a with no other information on quadrants Stated as clinical T2a with no other information on quadrants Stated as clinical T2c with no other information on quadrants
020 | More than one but less than or equal to two quadrants involved
025 | Stated as clinical T1b with no other information on quadrants Stated as clinical T2b with no other information on quadrants Stated as clinical T2d with no other information on quadrants
030 | More than two but less than or equal to three quadrants involved
035 | Stated as clinical T1c with no other information on quadrants
040 | Greater than three quadrants involved
045 | Stated as clinical T1d with no other information on quadrants
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 3
Grade - Melanoma Origin

  • Note 1: Grade coded in this field describes whether the melanoma arises from a pre-existing lesion (primary acquired melanosis, PAM) or appears "de novo", without any pre-existing lesion. This is not the same as the histologic grade defined in the ICD-O, designating degrees of differentiation from normal tissue such as "well differentiated" or "poorly differentiated", which is coded in the traditional grade field.
  • Note 2: Tumors of Grade 0, Primary acquired melanosis without cellular atypia, and Grade 1, Conjunctival nevus, are not reportable to the cancer registry. Tumors of Grade 2, Primary acquired melanosis with cellular atypia (epithelial disease only) are reportable and may be coded as 8741/2.
  • Note 3: Code this field only from a statement of grade describing PAM with atypia or de novo melanoma, documented by the managing physician or the pathologist in the record. Do not interpret or attempt to assign grade based on the histologic diagnosis of the tumor.
Code | Description
020 | Grade 2 Primary acquired melanosis (PAM) with cellular atypia (epithelial disease only) Confined to epithelium
030 | Grade 3 PAM with epithelial cellular atypia and invasive melanoma
040 | Grade 4 De novo malignant melanoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this site-specific factor (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site tumor
999 | Grade X Unknown or no information Not documented in patient record

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaConjunctiva

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaConjunctiva

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaConjunctiva

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaConjunctiva

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaConjunctiva

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaConjunctiva

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Clinical Eval Extension Quadrants AJCC 7

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaConjunctiva

Clinical Eval Extension Quadrants AJCC 7

  • Note 1: When CS TS/Ext Eval is clinical (0, 1, 5, 9) , for CS Extension codes 300-335, 445-450, and 470- 500 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 2 as shown in this table.
  • Note 2: When CS TS/Ext Eval is blank and CS Site-Specific Factor 1 equals 998, the T category is assigned as shown in this table.
CS Extension | CS SSF 2 Quadrants 010 | CS SSF 2 Quadrants 015 | CS SSF 2 Quadrants 020 | CS SSF 2 Quadrants 025 | CS SSF 2 Quadrants 030 | CS SSF 2 Quadrants 035 | CS SSF 2 Quadrants 040 | CS SSF 2 Quadrants 045 | CS SSF 2 Quadrants 888 | CS SSF 2 Quadrants 988 | CS SSF 2 Quadrants 999
300 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1NOS | T1NOS
310 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1a | T1a
315 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1b | T1b
320 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1c | T1c
325 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1d | T1d
330 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1NOS | T1NOS
335 | T1a | T1a | T1b | T1b | T1c | T1c | T1d | T1d | ERROR | T1NOS | T1NOS
445 | T2a | T2a | T2b | T2b | T2b | T2b | T2b | T2b | ERROR | T2NOS | T2NOS
450 | T2b | T2b | T2d | T2d | T2d | T2d | T2d | T2d | ERROR | T2NOS | T2NOS
470 | T2a | T2a | T2b | T2b | T2b | T2b | T2b | T2b | ERROR | T2NOS | T2NOS
475 | T2b | T2b | T2d | T2d | T2d | T2d | T2d | T2d | ERROR | T2NOS | T2NOS
480 | T2a | T2a | T2b | T2b | T2b | T2b | T2b | T2b | ERROR | T2a | T2a
485 | T2a | T2a | T2b | T2b | T2b | T2b | T2b | T2b | ERROR | T2b | T2b
490 | T2c | T2c | T2d | T2d | T2d | T2d | T2d | T2d | ERROR | T2c | T2c
495 | T2c | T2c | T2d | T2d | T2d | T2d | T2d | T2d | ERROR | T2d | T2d
500 | T2NOS | T2NOS | T2NOS | T2NOS | T2NOS | T2NOS | T2NOS | T2NOS | ERROR | T2NOS | T2NOS

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Clinical Eval Extension Thickness AJCC 6 Table

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

MelanomaConjunctiva

Clinical Eval Extension Thickness AJCC 6 Table

  • Note 1: When CS TS/Ext Eval is clinical (0, 1, 5, 9), for CS Extension codes 005, 300-335, 415, and 425- 435 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Extension as shown in this table.
  • Note 2: When CS TS/Ext Eval is blank and CS Site-Specific Factor 1 equals 998, the T category is assigned as shown in this table.
CS Extension | T Category
005 | T2
300 | T1
310 | T1
315 | T1
320 | T1
325 | T1
330 | T1
335 | T2
415 | T1
425 | T2
430 | T1
435 | T2

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Pathologic Eval Extension Thickness AJCC 7

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MelanomaConjunctiva

Pathologic Eval Extension Thickness AJCC 7

  • Note 1: When CS TS/Ext Eval is pathologic (2, 3, 6, 8), for CS Extension codes 300-335, 445-450, and 470-500 ONLY, the T category is assigned based on the value of CS Extension and CS Site-Specific Factor 1 Thickness (Depth) as shown in this table. The value in CS Site-Specific Factor 1 takes precedence over stated as T codes.
  • Note 2: When CS TS/Ext Eval is blank and CS Site-Specific Factor 1 does not equal 998, the T category is assigned as shown in this table.
  • Note 3: CS Extension codes 325 and 495 refer to T categories that are included in clinical staging only.
CS Extension | CS SSF 1 Thickness 000 | CS SSF 1 Thickness 001-050 | CS SSF 1 Thickness 051-150 | CS SSF 1 Thickness 151-980 | CS SSF 1 Thickness 981-987 | CS SSF 1 Thickness 988 | CS SSF 1 Thickness 989-990 | CS SSF 1 Thickness 991 | CS SSF 1 Thickness 992 | CS SSF 1 Thickness 993 | CS SSF 1 Thickness 994 | CS SSF 1 Thickness 995 | CS SSF 1 Thickness 996 | CS SSF 1 Thickness 998 | CS SSF 1 Thickness 999
300 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1NOS
310 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1a
315 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1b
320 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1c
325 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
330 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1NOS
335 | ERROR | T1a | T1b | T1c | ERROR | ERROR | ERROR | T1a | T1a | T1b | T1b | T1b | T1c | ERROR | T1NOS
445 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2NOS
450 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2NOS
470 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2NOS
475 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2NOS
480 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2a
485 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2b
490 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2c
495 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
500 | ERROR | T2a | T2b | T2c | ERROR | ERROR | ERROR | T2a | T2a | T2b | T2b | T2b | T2c | ERROR | T2NOS

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Pathologic Eval Extension Thickness AJCC 6

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

MelanomaConjunctiva

Pathologic Eval Extension Thickness AJCC 6

  • Note 1: When CS TS/Ext Eval is pathologic (2, 3, 6, 8) for CS Extension code 005, 300-335, 415, 425- 435 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1 Thickness (Depth) as shown in this table.
  • Note 2: When CS TS/Ext Eval is blank and CS Site-Specific Factor 1 does not equal 998, the T value is assigned as shown in this table.
CS Extension | CS SSF 1 Thickness 000 | CS SSF 1 Thickness 001-080 | CS SSF 1 Thickness 081-980 | CS SSF 1 Thickness 981-987 | CS SSF 1 Thickness 988 | CS SSF 1 Thickness 989-990 | CS SSF 1 Thickness 991-993 | CS SSF 1 Thickness 994-996 | CS SSF 1 Thickness 998 | CS SSF 1 Thickness 999
005 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
300 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
310 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
315 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
320 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T3
325 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T3
330 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
335 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
415 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
425 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T2
430 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T3
435 | ERROR | T2 | T3 | ERROR | ERROR | ERROR | T2 | T3 | ERROR | T3

MelanomaConjunctiva Schema Index


MelanomaConjunctiva - Eval Extension T3 AJCC 7 Table

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

MelanomaConjunctiva

Eval Extension T3 AJCC 7 Table

  • Note 1: For CS Extension codes 710-740 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS TS/Ext Eval and CS Extension as shown here.
  • Note 2: Not all users of Collaborative Stagecollect the evaluation fields. For this schema, if CS TS/Ext Eval is empty or invalid, the T3 category will be calculated as if CS TS/Ext Eval were '9'.
CS TS/Ext Eval | CS Extension 710 | CS Extension 720 | CS Extension 730 | CS Extension 740
0 | T3a | T3b | T3c | T3d
1 | T3a | T3b | T3c | T3d
2 | T3 | T3 | T3 | T3
3 | T3 | T3 | T3 | T3
5 | T3a | T3b | T3c | T3d
6 | T3 | T3 | T3 | T3
8 | T3 | T3 | T3 | T3
9 | T3a | T3b | T3c | T3d

MelanomaConjunctiva Schema Index


Collaborative Stage - Malignant Melanoma of Anterior Surface of Epiglottis

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Anterior Surface of Epiglottis

C10.1

  • M-8720-8790
  • C10.1 Anterior surface of epiglottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaEpiglottisAnterior - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaEpiglottisAnterior

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Extension

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

MelanomaEpiglottisAnterior

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 200, 315, 320, 335, 345, 350, and 351 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 200, 315, 345, or 363.
  • Note 5: Use code 352, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to anterior surface of epiglottis with normal vocal cord mobility | ERROR | NA | L | L
105 | Tumor confined to mucosa of anterior surface of epiglottis with normal vocal cord mobility | T3 | NA | L | L
200 | Tumor confined to mucosa of adjacent subsite(s) of oropharynx | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
310 | OBSOLETE DATA RETAINED V0200 Vallecula without fixation of larynx | ERROR | NA | L | L
315 | Tumor confined to mucosa of vallecula WITHOUT fixation of larynx | T3 | NA | L | L
320 | Mucosa of adjacent subsite(s) of supraglottis (including posterior surface of epiglottis) WITHOUT fixation of larynx | T3 | NA | RE | RE
330 | OBSOLETE DATA RETAINED V0200 Larynx, glottic or NOS, without fixation of larynx | ERROR | NA | RE | RE
335 | Mucosa of larynx, glottis or NOS WITHOUT fixation of larynx | T3 | NA | RE | RE
340 | OBSOLETE DATA RETAINED V0200 Pyriform sinus, medial wall or NOS, without fixation of larynx | ERROR | NA | L | L
345 | Mucosa of pyriform sinus, medial wall or NOS WITHOUT fixation of larynx | T3 | NA | L | L
350 | Mucosa of base of tongue WITHOUT fixation of larynx | T3 | NA | RE | RE
351 | Buccal mucosa Mucosa of floor of mouth Mucosa of gum (gingival) | T3 | NA | RE | RE
352 | Stated as T3 with no other information on extension | T3 | NA | L | L
360 | OBSOLETE DATA CONVERTED V0200 See code 365 Any of (100) to (350) with vocal cord fixation | ERROR | ERROR | ERROR | ERROR
363 | Involvement of deep tissue or musculature of any structure in codes 100 - 315 Soft tissue, NOS | T4a | NA | L | L
365 | Involvement of any structure in codes 100 - 350 WITH vocal cord fixation | T4a | NA | RE | RE
368 | Involvement of deep tissue or musculature of any structure in codes 320 - 351 | T4a | NA | RE | RE
370 | Paraglottic space Pre-epiglottic tissues | T4a | NA | RE | RE
380 | Minor thyroid cartilage erosion (inner cortex) | T4a | NA | D | D
390 | Hypopharynx, NOS Postcricoid area Pyriform sinus except medial wall (see code 340) | T4a | NA | RE | RE
430 | 390 + 280 Any structure in 390 + Minor thyroid cartilage erosion | T4a | NA | D | D
450 | Soft palate, inferior surface including uvula, or soft palate, NOS | T4a | NA | RE | RE
470 | Nasopharynx, NOS Soft palate, superior (nasopharyngeal) surface | T4a | NA | RE | RE
500 | OBSOLETE DATA RETAINED V0200 Base of tongue, except mucosa (see code 350) Buccal mucosa (inner cheek) Floor of mouth Gum (gingiva) | ERROR | NA | RE | RE
620 | Soft tissues of neck | T4a | NA | RE | RE
650 | Pterygoid muscle | T4a | NA | RE | RE
660 | 450- to 650 +380 or 430 Any structure in 450 to 650 plus minor thyroid cartilage erosion coded in 380 or 430 | T4a | NA | D | D
670 | Invasion through thyroid cartilage (see also code 380) Thyroid cartilage, NOS Cartilage, NOS | T4a | NA | D | D
680 | Trachea | T4a | NA | D | D
690 | Esophagus Strap muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Thyroid | T4a | NA | D | D
700 | Extrinsic muscles of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | NA | D | D
710 | Bone excluding base of skull Bone, NOS Overlying skin Hard palate Anterior two-thirds of tongue Parotid gland | T4a | NA | D | D
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
750 | Prevertebral fascia or muscle Prevertebral space | T4b | NA | D | D
770 | 750 + 660 to 700 Any structure in 750 plus any structure coded in 660 through 700 | T4b | NA | D | D
790 | Contiguous extension: Carotid artery (encased) Mediastinal structures | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension, including: Anterior 2/3 of tongue Bone Encases carotid artery Hard palate Mandible Mediastinal structures Parotid gland | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaEpiglottisAnterior

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaEpiglottisAnterior

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 4: Level IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual | N1 | NA | D | RN
120 | Positive regional node(s): Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI-Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII- Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaEpiglottisAnterior

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaEpiglottisAnterior

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaEpiglottisAnterior

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaEpiglottisAnterior

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaEpiglottisAnterior

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEpiglottisAnterior

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaEpiglottisAnterior

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEpiglottisAnterior

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaEpiglottisAnterior

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEpiglottisAnterior

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaEpiglottisAnterior Schema Index


MelanomaEpiglottisAnterior - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEpiglottisAnterior

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaEpiglottisAnterior Schema Index


Collaborative Stage - Malignant Melanoma of Other Eye (excluding Conjunctiva, Choroid, Ciliary Body, and Iris)

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Other Eye (excluding Conjunctiva, Choroid, Ciliary Body, and Iris)

C69.1, C69.2, C69.5, C69.8-C69.9

  • M-8720-8790
  • C69.1 Cornea
  • C69.2 Retina
  • C69.5 Lacrimal gland
  • C69.8 Overlapping lesion of eye and adnexa
  • C69.9 Eye, NOS
  • Note 1: Laterality must be coded for these sites
  • Note 2: AJCC does not define TNM staging for these sites.
  • Note 3: AJCC includes primary site C69.8 (overlapping lesions of eye and adnexa) in chapter 46, Sarcoma of the Orbit. This schema includes only melanomas of the sites listed above.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaEyeOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaEyeOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Extension

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaEyeOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Tumor confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Intraocular extension | NA | NA | L | L
700 | Adjacent extraocular extension: Eyelid Orbit | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 01/22/2010 FINAL

MelanomaEyeOther

CS Tumor Size/Ext Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable for this site and histology. Data was collected in this item in CSv1 and is being retained.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | OBSOLETE DATA RETAINED V0200 No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. |  | c
1 | OBSOLETE DATA RETAINED V0200 No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. Does not meet criteria for AJCC pathologic T staging. |  | c
2 | OBSOLETE DATA RETAINED V0200 No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). |  | p
3 | OBSOLETE DATA RETAINED V0200 Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed. Evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. Meets criteria for AJCC pathologic T staging. |  | p
5 | OBSOLETE DATA RETAINED V0200 Surgical resection performed WITH pre-surgical systemic treatment or radiation, BUT tumor size/extension based on clinical evidence. |  | c
6 | OBSOLETE DATA RETAINED V0200 Surgical resection performed WITH pre-surgical systemic treatment or radiation; tumor size and/or extension based on pathologic evidence. |  | yp
8 | OBSOLETE DATA RETAINED V0200 Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). |  | a
9 | Unknown if surgical resection done V01XX Not assessed; cannot be assessed V01XX Unknown if assessed V01XX Not applicable for this schema V0200 |  | c

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaEyeOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes Cervical NOS Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 01/22/2010 FINAL

MelanomaEyeOther

CS Lymph Nodes Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable for this site and histology. Data was collected in this item in CSv1 and is being retained.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | OBSOLETE DATA RETAINED V0200 No regional lymph nodes removed for examination. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. |  | c
1 | OBSOLETE DATA RETAINED V0200 No regional lymph nodes removed for examination. Evaluation based on endoscopic examination, diagnostic biopsy including fine needle aspiration of lympoh node(s) or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. Does not meet criteria for AJCC pathologic staging |  | c
2 | OBSOLETE DATA RETAINED V0200 No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). |  | p
3 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes removed for examination (removal of at least 1 lymph node) WITHOUT pre-surgical systemic treatment or radiation OR lymph nodes removed for examination, unknown if pre-surgical systemic treatment or radiation performed. Meets criteria for AJCC pathologic staging |  | p
5 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes removed for examination WITH pre-surgical systemic treatment or radiation, and lymph node evaluation based on clinical evidence. |  | c
6 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes removed for examination WITH pre-surgical systemic treatment or radiation, BUT lymph node evaluation based on pathologic evidence. |  | yp
8 | OBSOLETE DATA RETAINED V0200 Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. |  | a
9 | Unknown if lymph nodes removed for examination V01XX Not assessed; cannot be assessed V01XX Unknown if assessed V01XX Not documented in patient record V01XX Not applicable for this schema V0200 |  | c

MelanomaEyeOther Schema Index


MelanomaEyeOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaEyeOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaEyeOther Schema Index


MelanomaEyeOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaEyeOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

MelanomaEyeOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Mets Eval

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaEyeOther

CS Mets Eval

  • Note: The staging basis AJCC 7 for this schema is blank because AJCC stage is not applicable for this site and histology. Data were collected in this item in CSv1 and are being retained.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | OBSOLETE DATA RETAINED V0200 No pathologic examination of metastatic tissue performed. Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No autopsy evidence used. |  | c
1 | OBSOLETE DATA RETAINED V0200 No pathologic examination of metastatic tissue performed. Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No autopsy evidence used. Does not meet criteria for AJCC pathologic staging of distant metastasis. |  | c
2 | OBSOLETE DATA RETAINED V0200 No pathologic examination of metastatic specimen done prior to death, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). |  | p
3 | OBSOLETE DATA RETAINED V0200 Pathologic examination of metastatic tissue performed WITHOUT pre-surgical systemic treatment OR pathologic examination of metastatic tissue performed, unknown if pre-surgical systemic treatment or radiation performed. Meets criteria for AJCC pathologic staging of distant metastasis. |  | p
5 | OBSOLETE DATA RETAINED V0200 Pathologic examination of metastatic tissue performed WITH pre-surgical systemic treatment or radiation, and metastasis based on clinical evidence. |  | c
6 | OBSOLETE DATA RETAINED V0200 Pathologic examination of metastatic tissue performed WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. |  | yp
8 | OBSOLETE DATA RETAINED V0200 Evidence from autopsy AND tumor was unsuspected or undiagnosed prior to autopsy. |  | a
9 | Not assessed; cannot be assessed V01XX Unknown if assessed V01XX Not documented in patient record V01XX Not applicable for this schema V0200 |  | c

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaEyeOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaEyeOther Schema Index


MelanomaEyeOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEyeOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

MelanomaEyeOther Schema Index


MelanomaEyeOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEyeOther

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaEyeOther Schema Index


MelanomaEyeOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEyeOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaEyeOther Schema Index


MelanomaEyeOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEyeOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaEyeOther Schema Index


MelanomaEyeOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaEyeOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaEyeOther Schema Index


Collaborative Stage - Malignant Melanoma of Floor of Mouth

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Floor of Mouth

C04.0-C04.1, C04.8-C04.9

  • M-8720-8790
  • C04.0 Anterior floor of mouth
  • C04.1 Lateral floor of mouth
  • C04.8 Overlapping lesion of floor of mouth
  • C04.9 Floor of mouth, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaFloorMouth - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaFloorMouth

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaFloorMouth

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use code 450 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 405, 460, or 510.
  • Note 4: Use code 460,775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intrapeithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor on one side confined to: Lamina propria Submucosa | ERROR | NA | L | L
105 | Tumor confined to mucosa of floor of mouth | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Tumor crosses midline | ERROR | NA | L | L
405 | Tumor confined to mucosa of floor of mouth crossing midline | T3 | NA | L | L
450 | Extension involving mucosa only: Anterior two-thirds of tongue Base of tongue Epiglottis GIngiva (alveolar ridge), lower Glossoepiglottic fold Glossopharyngeal sulcus Lateral pharyngeal wall Pharyngeal (lingual) surface Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | T3 | NA | RE | RE
460 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Anterior 2/3 of tongue Base of tongue Gingiva (alveolar ridge), lower | ERROR | NA | RE | RE
510 | Involvement of deep soft tissue or musculature of floor of mouth Soft tissue, NOS | T4a | NA | L | L
520 | 510 + 450 Involvement of deep soft tissue or musculature of floor of mouth plus mucosal involvement of structures in code 450 | T4a | NA | RE | RE
530 | Sublingual gland, including ducts Submandibular (submaxillary) glands, including ducts | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Epiglottis Glossoepiglottic fold Glossopharyngeal sulcus Lateral pharyngeal wall Pharyngeal (lingual) surface Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | ERROR | NA | RE | RE
620 | Extension to deep extrinsic muscle of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | NA | L | L
625 | 620 + 450 Involvement of any structure in code 620 with mucosal involvement of any structure in code 450 | T4a | NA | RE | RE
628 | 620 + 530 Involvement of any structure in code 620 with involvement of any structure in code 530 | T4a | NA | RE | RE
630 | OBSOLETE DATA RETAINED V0200 (620) + any of (500, 530, or 600) | ERROR | NA | RE | RE
635 | Involvement of deep soft tissue or musculature of any structure in code 450 | T4a | NA | RE | RE
640 | OBSOLETE DATA CONVERTED V0200 See code 740 Subcutaneous soft tissue of chin/neck | ERROR | ERROR | ERROR | ERROR
700 | Cortical bone: Mandible Maxilla Cartilage: Mandible Maxilla Mandible, NOS Maxilla, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS excluding base of skull | T4a | NA | RE | RE
740 | Subcutaneous soft tissue of chin/neck | T4a | NA | RE | RE
760 | Skin of undersurface of chin/neck | T4a | NA | RE | RE
770 | OBSOLETE DATA CONVERTED V0200 See code 700 Further contiguous extension: Maxillary sinus | ERROR | ERROR | ERROR | ERROR
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
801 | Further contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaFloorMouth

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaFloorMouth

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infra-auricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes, any listed in code 120 (WITH or WITHOUT nodes listed in code 100 or 110) | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes (WITH or WITHOUT nodes listed in code 100 or 110) | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaFloorMouth

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaFloorMouth

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaFloorMouth

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaFloorMouth

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaFloorMouth

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaFloorMouth

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaFloorMouth

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaFloorMouth

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaFloorMouth

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaFloorMouth

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaFloorMouth Schema Index


MelanomaFloorMouth - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaFloorMouth

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaFloorMouth Schema Index


Collaborative Stage - Malignant Melanoma of Lower Gum and Retromolar Area

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Lower Gum and Retromolar Area

C03.1, C06.2

  • M-8720-8790
  • C03.1 Lower gum
  • C06.2 Retromolar area
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaGumLower - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaGumLower

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Extension

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaGumLower

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400 and 440 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 510.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ERROR | NA | L | L
105 | Tumor confined to mucosa of lower gum | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Buccal mucosa (inner cheek) Floor of mouth Lateral pharyngeal wall Lip, NOS (labial mucosa) Lower lip (labial mucosa) Soft palate including uvula Tongue mucosa Tonsillar pillars and fossae Tonsils | T3 | NA | RE | RE
440 | Extension involving mucosa only to upper lip (labial mucosa) | T3 | NA | D | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), lip Tongue | ERROR | NA | RE | RE
510 | Involvement of deep tissue or periosteum of lower gum | T4a | NA | L | L
520 | 510 + 400 Involvement of deep tissue of lower gum plus mucosal involvement of any structure in code 400 | T4a | NA | RE | RE
530 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall (tonsillar pillars and fossae, tonsils) | ERROR | NA | RE | RE
650 | OBSOLETE DATA RETAINED V0200 Soft palate including uvula | ERROR | NA | RE | RE
700 | Cartilage of mandible Cortical bone of mandible Mandible, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except base of skull, maxilla | T4a | NA | RE | RE
720 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | RE | RE
725 | (510 -720) + 440 Involvement of any structure in codes 510-720 plus mucosal involvement of upper lip | T4a | NA | D | RE
730 | Deep soft tissues or musculature of upper lip | T4a | NA | D | RE
760 | Skin of face | T4a | NA | D | D
770 | Cartilage of maxilla Cortical bone of maxilla Maxilla, NOS Maxillary sinus (antrum) | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | OBSOLETE DATA CONVERTED V0200 See Code 800 Skull | ERROR | ERROR | ERROR | ERROR
800 | Contiguous extension : Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
801 | Further contiguous extension including : Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaGumLower Schema Index


MelanomaGumLower - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumLower

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumLower Schema Index


MelanomaGumLower - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaGumLower

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Facial nodes including mandibular nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III- Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Facial: Buccinator (buccal) Mandibular Nasolabial | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph node | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes, listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaGumLower Schema Index


MelanomaGumLower - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumLower

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumLower Schema Index


MelanomaGumLower - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumLower

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumLower

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaGumLower

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaGumLower Schema Index


MelanomaGumLower - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumLower

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaGumLower

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaGumLower

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumLower

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumLower Schema Index


MelanomaGumLower - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaGumLower

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaGumLower Schema Index


MelanomaGumLower - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumLower

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaGumLower Schema Index


MelanomaGumLower - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaGumLower

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaGumLower Schema Index


MelanomaGumLower - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumLower

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaGumLower Schema Index


MelanomaGumLower - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumLower

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaGumLower Schema Index


Collaborative Stage - Malignant Melanoma of Gum, NOS

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Gum, NOS

C03.9

  • M-8720-8790
  • C03.9 Gum, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaGumOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaGumOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

MelanomaGumOther

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400 and 400 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary of adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 510.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intrapeithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ERROR | NA | L | L
105 | Tumor confined to mucosa of gum | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Buccal mucosa (inner cheek) Labial mucosa (inner lip), lip Lateral pharyngeal wall Soft palate including uvula Tonsillar pillars Tonsillar fossae Tonsils | T3 | NA | RE | RE
440 | OBSOLETE DATA CONVERTED V0203 See code 400 Extension via mucosa to upper lip (labial mucosa) | ERROR | ERROR | ERROR | ERROR
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Labial mucosa (inner lip), lip | ERROR | NA | RE | RE
510 | Involvement of deep tissue or periosteum of gum | T4a | NA | L | L
520 | 510 + 400 Involvement of deep tissue of gum plus mucosal involvement of any structure in code 400 | T4a | NA | RE | RE
530 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall (tonsillar pillars and fossae, tonsils) | ERROR | NA | RE | RE
700 | Cartilage of mandible or maxilla Cortical bone of mandible or maxilla Mandible, NOS Maxilla, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except base of skull | T4a | NA | RE | RE
720 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | RE | RE
760 | Skin of face | T4a | NA | D | D
765 | Maxillary sinus (antrum) | T4a | NA | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 700, 765 Cartilage of maxilla Cortical bone of maxilla Maxilla NOS Maxillary sinus | ERROR | ERROR | ERROR | ERROR
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | OBSOLETE DATA CONVERTED V0200 See Code 800 Skull | ERROR | ERROR | ERROR | ERROR
800 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space Mediastinal structures | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaGumOther Schema Index


MelanomaGumOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumOther Schema Index


MelanomaGumOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaGumOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Facial nodes including mandibular nodes have been moved from code 100 in CS Version 1 to code 110.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III node - Middle jugular Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Facial: Buccinator (buccal) Mandibular Nasolabial | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaGumOther Schema Index


MelanomaGumOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumOther Schema Index


MelanomaGumOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaGumOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaGumOther Schema Index


MelanomaGumOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaGumOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaGumOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumOther Schema Index


MelanomaGumOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaGumOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaGumOther Schema Index


MelanomaGumOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumOther

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaGumOther Schema Index


MelanomaGumOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaGumOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaGumOther Schema Index


MelanomaGumOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaGumOther Schema Index


MelanomaGumOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaGumOther Schema Index


Collaborative Stage - Malignant Melanoma of Upper Gum

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Upper Gum

C03.0

  • M-8720-8790
  • C03.0 Upper gum
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaGumUpper - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaGumUpper

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Extension

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

MelanomaGumUpper

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use code 400 and 440 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 510.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive; | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to lamina propria (mucoperiosteum) (stroma) | ERROR | NA | L | L
105 | Tumor confined to mucosa of upper gingiva | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Buccal mucosa (inner cheek) Floor of mouth Hard palate Lateral pharyngeal wall Lip, NOS (labial mucosa) Lower lip (labial mucosa) Soft palate including uvula Tongue mucosa Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | T3 | NA | RE | RE
440 | Extension via mucosa to upper lip (labial mucosa) | T3 | NA | D | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Floor of mouth Labial mucosa (inner lip), lip Tongue | ERROR | NA | RE | RE
510 | Involvement of deep tissue or periosteum of lower gum | T4a | NA | L | L
520 | 510 + 400 Involvement of deep tissue of lower gum plus mucosal involvement of any structure in code 400 | T4a | NA | RE | RE
530 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Facial muscle, NOS Subcutaneous soft tissue of face | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall (tonsillar pillars and fossae, tonsils) | ERROR | NA | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 710 and 765 Cartilage of mandible Cartilage NOS Cortical bone of mandible Cortical bone NOS Mandible NOS Bone NOS except maxilla, skull base | ERROR | ERROR | ERROR | ERROR
710 | Cartilage of maxilla or palatine bone Cortical bone of maxilla or palatine bone Maxilla, NOS Palatine bone, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except mandible, base of skull | T4a | NA | RE | RE
720 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | RE | RE
725 | (510-720) + 440 Involvement of any structure in codes 510-720 plus mucosal involvement of upper lip | T4a | NA | D | RE
730 | Deep soft tissues or musculature of upper lip | T4a | NA | D | RE
740 | Maxillary sinus (antrum) Nasal cavity | T4a | NA | D | RE
760 | Skin of face | T4a | NA | D | D
765 | Cartilage of mandible Cortical bone of mandible Mandible, NOS | T4a | NA | D | D
770 | OBSOLETE DATA CONVERTED V0203 See code 710 Cartilage of maxilla Cortical bone of maxilla Maxilla NOS Maxillary sinus | ERROR | ERROR | ERROR | ERROR
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | OBSOLETE DATA CONVERTED V0200 See Code 800 Skull | ERROR | ERROR | ERROR | ERROR
800 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumUpper

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaGumUpper

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level IA - Submental Facial: Buccinator (buccal) Mandibular Nasolabial | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes, any listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | N1 | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumUpper

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumUpper Schema Index


MelanomaGumUpper - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumUpper

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaGumUpper

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaGumUpper

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaGumUpper

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaGumUpper

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaGumUpper

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaGumUpper

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaGumUpper Schema Index


MelanomaGumUpper - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaGumUpper

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaGumUpper Schema Index


MelanomaGumUpper - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumUpper

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaGumUpper Schema Index


MelanomaGumUpper - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaGumUpper

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaGumUpper Schema Index


MelanomaGumUpper - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumUpper

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaGumUpper Schema Index


MelanomaGumUpper - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaGumUpper

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaGumUpper Schema Index


Collaborative Stage - Malignant Melanoma of Pyriform Sinus, Hypopharynx, and Laryngopharynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Pyriform Sinus, Hypopharynx, and Laryngopharynx

C12.9, C13.0-C13.2, C13.8-C13.9

  • M-8720-8790
  • C12.9 Pyriform sinus
  • C13.0 Postcricoid region
  • C13.1 Hypopharyngeal aspect of aryepiglottic fold
  • C13.2 Posterior wall of hypopharynx
  • C13.8 Overlapping lesion of hypopharynx
  • C13.9 Hypopharynx, NOS (laryngopharynx)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaHypopharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaHypopharynx

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaHypopharynx

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 205 and 310 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 205, or 320.
  • Note 5: Use code 320, 638, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to one of the following subsites: Laryngopharynx Postcricoid area Posterior pharyngeal wall Pyriform sinus | ERROR | NA | L | L
105 | Tumor confined to mucosa of one of the following subsites: Laryngopharynx Postcricoid area Posterior pharyngeal wall Pyriform sinus | T3 | NA | L | L
150 | OBSOLETE DATA CONVERTED V0200 See code 420 Code 100 with tumor fixation | ERROR | ERROR | ERROR | ERROR
200 | OBSOLETE DATA RETAINED V0200 Tumor invades more than one subsite of hypopharynx (listed in code 100) WITHOUT fixation | ERROR | NA | L | L
205 | Tumor involves mucosa of more than one subsite of hypopharynx (listed in code 105) WITHOUT fixation | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
310 | Involvement of mucosa only: Larynx Nasopharynx Oropharynx | T3 | NA | RE | RE
320 | Stated as T3 with no other information on extension | T3 | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Oropharynx | ERROR | NA | RE | RE
410 | Involvement of deep soft tissue or musculature of any structure in code 105 or 205 Soft tissue, NOS | T4a | NA | L | L
415 | 410 + 310 Involvement of deep soft tissue or musculature of any structure in code 105 or 205 plus mucosal involvement of any structure in code 310 | T4a | NA | RE | RE
420 | Involvement of any structure in code 105 or 205 WITH tumor fixation | T4a | NA | RE | RE
430 | Involvement of deep soft tissue or musculature of any structure in code 310 | T4a | NA | RE | RE
450 | OBSOLETE DATA RETAINED V0200 Code 200, 300, or 400 with tumor fixation | ERROR | NA | RE | RE
500 | OBSOLETE DATA RETAINED V0200 Larynx | ERROR | NA | RE | RE
510 | OBSOLETE DATA CONVERTED V0104 See code 450 Any of codes 100-400 WITH fixation of tumor or fixation, NOS | ERROR | ERROR | ERROR | ERROR
550 | Fixation of hemilarynx or larynx | T4a | NA | RE | RE
600 | Central compartment soft tissues of neck including: Prelaryngeal strap muscles Subcutaneous fat | T4a | NA | D | D
610 | Esophagus | T4a | NA | RE | RE
620 | Thyroid gland | T4a | NA | D | RE
630 | Cricoid cartilage Thyroid cartilage Cartilage, NOS | T4a | NA | D | RE
635 | Hyoid bone Bone excluding base of skull Bone, NOS Overlying skin | T4a | NA | D | D
638 | Stated as T4a with no other information on extension | T4a | NA | L | L
640 | Prevertebral fascia/muscle(s) | T4b | NA | RE | RE
645 | 640 + 635 Prevertebral fascia/muscles plus any structure in code 635 | T4b | NA | D | D
650 | Carotid artery (encased) | T4b | NA | D | RE
655 | 650 + 635 Carotid artery plus any structure in code 635 | T4b | NA | D | D
660 | OBSOLETE DATA CONVERTED V0200 See code 635 Hyoid bone | ERROR | ERROR | ERROR | ERROR
700 | Mediastinal structures | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaHypopharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaHypopharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CSSite-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level II nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Parapharyngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level V node - Posterior triangle gorup: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaHypopharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaHypopharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaHypopharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaHypopharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaHypopharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaHypopharynx

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaHypopharynx

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaHypopharynx

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaHypopharynx

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaHypopharynx

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaHypopharynx Schema Index


MelanomaHypopharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaHypopharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaHypopharynx Schema Index


Collaborative Stage - Malignant Melanoma of Iris (excluding Ciliary Body)

Collaborative Stage Data Set - Revised 06/30/2011

Malignant Melanoma of Iris (excluding Ciliary Body)

C69.4

  • M-8720-8790
  • C69.4 Iris
  • Note 1: CS Site-Specific Factor 25 is used to discriminate between tumors arising in the ciliary body and the iris, both coded to C69.4.
  • Note 2: Laterality must be coded for this site.
OBSOLETE - CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)
CS Site-Specific Factor 2
Measured Basal Diameter
CS Site-Specific Factor 3
Measured Thickness (Depth)
CS Site-Specific Factor 4
Size of Largest Metastasis
CS Site-Specific Factor 5
Chromosome 3 Status
CS Site-Specific Factor 6
Chromosome 6p Status
 CS Site-Specific Factor 7
Chromosome 8q Status
CS Site-Specific Factor 8
Gene Expression Profile
CS Site-Specific Factor 9
Mitotic Count
CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)
CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops
CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks
CS Site-Specific Factor 13
Microvascular Density (MVD)
CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Melanoma Ciliary Body/Melanoma Iris
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Size Metastasis AJCC 7 Table
List of Schemas


MelanomaIris - OBSOLETE - CS Tumor Size

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

MelanomaIris

OBSOLETE - CS Tumor Size

  • Note: CS Tumor Size is obsolete beginning with CS Version 2 (codes and notes). Old data are retained, but new cases are not coded with CS Tumor Size. Use code 988 for this field.
  • OBSOLETE V0200: Note: Record the size of the tumor in the CS Tumor size table below, not depth or thickness. Depth or thickness is recorded in CS Site-Specific Factor 1 in the Measured Thickness (Depth), Breslow Measurement table.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 001-979 millimeters (code exact size in millimeters)
980 | OBSOLETE DATA RETAINED V0200 980 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981-987 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters" Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema" Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 millimeters or larger
990 | OBSOLETE DATA RETAINED V0200 Microscopic focus or foci only, no size of focus given
991 | OBSOLETE DATA RETAINED V0200 Described as "less than 1 cm"
992 | OBSOLETE DATA RETAINED V0200 Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | OBSOLETE DATA RETAINED V0200 Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | OBSOLETE DATA RETAINED V0200 Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | OBSOLETE DATA RETAINED V0200 Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | OBSOLETE DATA RETAINED V0200 Unknown; size not stated Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Extension

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaIris

CS Extension

  • Note 1: Ciliary body and Iris are both included in the ICD-O-3 site code of C69.4, but they are staged with different criteria by AJCC. The Schema Discriminator is used to select the CS schema appropriate for coding extension for melanoma of the iris. Obsolete codes identified for primaries of the ciliary body are found in this schema because melanomas of ciliary body and iris were included in a single schema in CS Version 1.
  • Note 2: Uveal melanomas arise most commonly in the choroid, less frequently in the ciliary body, and least often in the iris. Melanomas of the iris tend to be small, and those arising from or extending to the ciliary body typically are large.
  • Note 3: AJCC does not recognize in situ melanoma of the iris. Any case so coded will be mapped to unknown AJCC stage and in situ Summary Stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | OBSOLETE DATA RETAINED V0200 FOR IRIS PRIMARY ONLY: Confined to iris, NOS | ERROR | T1NOS | L | L
110 | Limited to iris not more than 3 clock hours in size, WITHOUT melanomalytic (secondary) glaucoma, or not stated if melanomalytic (secondary) glaucoma Stated as T1a with no other information on extension | T1a | T1a | L | L
130 | Limited to iris more than 3 clock hours in size, WITHOUT melanomalytic (secondary) glaucoma, or not stated if melanomalytic (secondary) glaucoma Stated as T1b with no other information on extension | T1b | T1b | L | L
140 | Limited to iris WITH melanomalytic (secondary) glaucoma Stated as T1c with no other information on extension | T1c | T1c | L | L
160 | Limited to iris, NOS Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
210 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), not stated if extraocular extension present | ERROR | T1NOS | L | L
220 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness ), WITHOUT microscopic or macroscopic extraocular extension. | ERROR | T1b | L | L
230 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITH microscopic extraocular extension. | ERROR | T1b | L | L
240 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor 10 mm or less in greatest diameter and 2.5 mm or less in greatest height (thickness), WITH macroscopic extraocular extension. | ERROR | T1c | L | L
300 | Localized, NOS | T1NOS | T1NOS | L | L
410 | Tumor confluent with or extending into the ciliary body and/or choroid WITHOUT melanomalytic (secondary) glaucoma, or not stated if melanomalytic (secondary) glaucoma Stated as T2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
420 | Tumor confluent with or extending into the ciliary body and/or choroid WITH melanomalytic (secondary) glaucoma Stated as T2a with no other information on extension | T2a | T2a | L | L
510 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), not stated if extraocular extension present. | ERROR | T2NOS | L | L
520 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITHOUT microscopic or macroscopic extraocular extension present. | ERROR | T2a | L | L
530 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH microscopic extraocular extension present. | ERROR | T2b | RE | RE
540 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor greater than 10 mm but not more than 16 mm in greatest basal diameter and between 2.5 mm and 10 mm in maximum height (thickness), WITH macroscopic extraocular extension present. | ERROR | T2c | RE | RE
600 | Tumor confluent with or extending into the ciliary body and/or choroid WITH scleral extension, WITHOUT melanomalytic (secondary) glaucoma, or not stated if melanomalytic (secondary) glaucoma Stated as T3 [NOS] with no other information on extension | T3NOS | T3NOS | L | L
610 | Tumor confluent with or extending into the ciliarybody and/or choroid WITH scleral extension WITH melanomalytic (secondary) glaucoma Stated as T3a with no other information on extension | T3a | T3a | L | L
650 | OBSOLETE DATA RETAINED V0200 FOR IRIS PRIMARY ONLY: Extraocular extension | ERROR | T4 | RE | RE
660 | Tumor with extrascleral (extraocular) extension less than or equal to 5mm in diameter Stated as T4a with no other information on extension | T4a | T4 | RE | RE
670 | Tumor with extrascleral (extraocular) extension greater than 5mm in diameter Stated as T4b with no other information on extension | T4b | T4 | RE | RE
680 | Extrascleral (extraocular) extension, measurement of diameter not specified | T4NOS | T4 | RE | RE
710 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor more than 16 mm in greatest basal diameter and/or greater than 10 mm in maximum height (thickness), WITHOUT extraocular extension or not stated if extraocular extension present. | ERROR | T3NOS | L | L
750 | OBSOLETE DATA RETAINED V0200 Ciliary body moved to separate schema V0200 FOR CILIARY BODY PRIMARY ONLY: Tumor more than 16 mm in greatest basal diameter and/or greater than 10 mm in maximum height (thickness), WITH extraocular extension. | ERROR | T4 | RE | RE
800 | Further contiguous extension | T4b | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

MelanomaIris Schema Index


MelanomaIris - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaIris

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaIris Schema Index


MelanomaIris - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaIris

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

MelanomaIris Schema Index


MelanomaIris - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MelanomaIris

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaIris Schema Index


MelanomaIris - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaIris

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaIris

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Mets at DX

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaIris

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | ^ | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | ^ | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | ^ | M1 | D | D
52 | Stated as M1a with no other information on distant metastasis | ^ | M1 | D | D
54 | Stated as M1b with no other information on distant metastasis | ^ | M1 | D | D
56 | Stated as M1c with no other information on distant metastasis | ^ | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | ^ | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U
  • ^ For CS Mets at DX codes 10-60, the M category for AJCC 7 staging is assigned based on the size of largest metastasis, recorded in CS Site-Specific Factor 4, as shown in the Size Metastasis AJCC 7 Table.

MelanomaIris Schema Index


MelanomaIris - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaIris

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MelanomaIris

CS Site-Specific Factor 1
OBSOLETE - Measured Thickness (Depth)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, codes descriptions, and notes). Old data are retained during conversion, but new cases are not coded with 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note: Code MEASURED THICKNESS (Depth) of tumor (Breslow measurement), not size. Record actual measurement in hundredths of millimeters from Pathology Department.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No mass/tumor found
001-979 | OBSOLETE DATA RETAINED V0200 0.01 - 9.79 millimeters Code exact measurement in HUNDREDTHS of millimeters. Examples: 001 0.01 millimeter 002 0.02 millimeters 010 0.1 millimeter 074 0.74 millimeters 100 1 millimeters 105 1.05 millimeters 979 9.79 millimeters
980 | OBSOLETE DATA RETAINED V0200 9.80 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 9.81-9.87 millimeters
988 | CONVERTED AND CODE REUSED V0200 Prior to V0200 code defined as "988 millimeters". Cases converted to code 980 with V0200 and code 988 redefined as "Not applicable: Information not collected for this schema". Not applicable: Information not collected for this schema
989 | OBSOLETE DATA CONVERTED V0200 See code 980 9.89 millimeters or larger
990 | OBSOLETE DATA CONVERTED V0102 See code 999 Microinvasion; microscopic focus or foci only; no size given
999 | OBSOLETE DATA RETAINED V0200 Microinvasion; microscopic focus or foci only; no size given Not documented in patient record Unknown; size not stated

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaIris

CS Site-Specific Factor 2
Measured Basal Diameter

  • Note: Code measured basal diameter of tumor, not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm" or "less than 18 mm"
997 | Described as "greater than 18 mm"
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaIris

CS Site-Specific Factor 3
Measured Thickness (Depth)

  • Note: Code measured thickness (depth) of tumor not size. Record actual measurement in tenths of millimeters (mm) from clinical documentation, or from a pathology report if surgery performed.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact measurement to nearest tenth of mm) Examples: 001 00.1 mm 002 00.2 mm 010 01.0 mm 074 07.4 mm 100 10.0 mm 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion; microscopic focus or foci only and no size given
991 | Described as "less than 3 mm"
992 | Described as "greater than 3 mm" or "less than or equal to 6 mm"
993 | Described as "greater than 6 mm" or "less than or equal to 9 mm"
994 | Described as "greater than 9 mm" or "less than or equal to 12 mm"
995 | Described as "greater than 12 mm" or "less than or equal to 15 mm"
996 | Described as "greater than 15 mm"
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaIris

CS Site-Specific Factor 4
Size of Largest Metastasis

  • Note 1: Record the size of the largest diameter of the largest metastasis in any site, including distant lymph node or distant organ. Do not record the size of the metastasis in a regional lymph node.
  • Note 2: The metastasis may be measured either clinically or pathologically.
Code | Description
000 | No metastatic disease
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
991 | Described as "less than 3 cm"
992 | Described as "less than 8 cm," or "greater than 3 cm," or "between 3 cm and 8 cm"
993 | Described as "greater than 8 cm"
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/22/2010 FINAL

MelanomaIris

CS Site-Specific Factor 5
Chromosome 3 Status

  • Note: The loss of chromosome 3 (also termed loss of heterozygosity (LOH) in chromosome 3) is a common genetic abnormality in ocular melanoma. Monosomy 3 (i.e., only one copy of chromosome 3) has consistently been associated with death from metastasis in choroidal and ciliary body melanoma.
Code | Description
000 | No loss of chromosome 3
010 | Partial loss of chromosome 3
020 | Complete loss of chromosome 3
030 | Loss of chromosome 3, NOS
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaIris

CS Site-Specific Factor 6
Chromosome 6p Status

  • Note 1: A central part of the short arm of chromosome 6 (6p) may contain one or more oncogenes directly involved in tumor progression.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 6p
010 | Gain in chromosome 6p
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 7
Chromosome 8q Status

  • Note 1: Genetic abnormalities in the long arm of chromosome 8 (8q) are associated with ocular melanomas.
  • Note 2: A gain in chromosomes may also be termed "multiple copies" or "greater than normal."
Code | Description
000 | No gain in chromosome 8q
010 | Gain in chromosome 8q
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not available
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 8
Gene Expression Profile

  • Note: Primary uveal melanomas cluster into two distinct molecular classes based on gene expression profile, class 1 (low-grade) and class 2 (high-grade). Record the information as stated in the medical record.
Code | Description
010 | Class 1 gene expression profile
020 | Class 2 gene expression profile
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Gene expression profile performed, unknown results
998 | No assessment of gene expression profile
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 9
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 40 high-power fields (HPF), reflects the potential aggressiveness or prognosis of uveal melanomas. This site-specific factor presumes the denominator of 40 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: An HPF usually has a magnification objective of 40 (a 40x field). As described in the AJCC chapter on uveal melanomas, the typical field area is 0.15-0.19 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 6/40 HPF would be coded 060.
  • Note 4: Code the specific mitotic count only per 40 HPF; assume the denominator is 40 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 40 HPF.
Code | Description
000 | 0 mitoses per 40 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1-0.8 mitosis per 40 HPF (40x field)
009 | 0.9 mitosis per 40 HPF(40x field) Stated as less than 1 mitosis per 40 HPF (40x field)
010-100 | 1-10 mitoses per 40 HPF (40x field)
110 | 11 or more mitoses per 40 HPF (40x field)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Stated as low mitotic count or rate with no specific number
991 | Stated as high mitotic count or rate with no specific number
996 | Mitotic count described with denominator other than 40 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 10
Mean Diameter Nucleoli (MLN)

  • Note 1: Record the mean diameter of the 10 largest nucleoli (MLN) measured on a tissue sample. The absolute values depend on the staining and imaging methods used. Larger values are associated with shorter survival.
  • Note 2: Record the value as expressed in tenths of micrometers. Record the information based on quartiles for laboratory standards If this is the only expression of results.
Code | Description
001-050 | Mean diameter of 10 largest nucleoli in tenths of micrometers
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 11
Extravascular Matrix Patterns, Loops

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathological examination of tissue if resection performed.
Code | Description
010 | Loops identified on clinical examination, no pathologic assessment
020 | Loops not identified on clinical examination, no pathologic assessment
030 | Loops not identified on clinical examination, identified on pathologic assessment
040 | Loops not identified on clinical examination, not identified on pathologic assessment
050 | Loops identified on pathologic assessment, no clinical examination
060 | Loops not identified on pathologic assessment, no clinical examination
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 12
Extravascular Matrix Patterns, Networks

  • Note: Record results as reported on clinical examination with confocal indocyanine green angiography, or on pathologic examination of tissue if resection performed.
Code | Description
000 | Networks not identified on clinical examination, not identified on pathologic assessment
010 | Networks not identified on clinical examination, no pathologic assessment or pathologic assessment unknown
020 | Networks identified on clinical examination, no pathologic assessment or pathologic assessment unknown
030 | Networks not identified on pathologic assessment, no clinical examination or clinical examination unknown
040 | Networks identified on pathologic assessment, no clinical examination or clinical examination unknown
050 | Networks identified on clinical examination and pathologic assessment
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Extravascular matrix patterns assessed, results not available
998 | Extravascular matrix patterns not assessed clinically or pathologically
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 13
Microvascular Density (MVD)

  • Note 1: Microvascular density (MVD) is the number of immunopositive elements labeled with markers for vascular endothelial cells in areas of densest vascularization. The value is expressed as an integer, number of vessels per 0.3 square millimeter (mm).
  • Note 2: Record the results as expressed on the laboratory test. Record the information based on quartiles for laboratory standards if this is the only expression of results.
Code | Description
000-500 | Number of vessels per 0.3 square millimeter (mm)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 14
PET Standardized Uptake Values (SUV)

  • Note 1: Cancer cells require sugar (glucose) for metabolism and growth. Positron emission tomography/computed tomography (PET/CT) scanning utilizes a radioactive form of glucose, called 18-fluoro-2-deoxyglucose (FDG) that accumulates within malignant cells because of their high rate of metabolism.
  • Note 2: The value is expressed as a ratio of tissue radioactivity at the time of measurement to the injected dose at time of injection divided by body weight. Record the value for the SUV as reported in the medical record to one decimal place.
Code | Description
001-500 | PET Standardized uptake value (SUV) (Exact value to nearest single decimal place) Examples: 015 SUV 01.5 100 SUV 10.0
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Information cannot be assessed Not documented in patient record

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaIris

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaIris Schema Index


MelanomaIris - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaIris

CS Site-Specific Factor 25
Schema Discriminator: Melanoma Ciliary Body/Melanoma Iris

  • Note: For cases coded to melanoma of primary site code C694 Ciliary Body/Iris, code the site in which the tumor arose. This information will be used to determine which of two CS schemas will be used to assign staging values to the case.
Code | Description | Schema
010 | Ciliary Body Crystalline lens Sclera Uveal tract Intraocular Eyeball | MelanomaCiliaryBody
020 | Iris | MelanomaIris
100 | OBSOLETE DATA RETAINED V0200 C69.4 - originally coded in CSv1 and case diagnosed before 1/1/2010 | MelanomaCiliaryBody

MelanomaIris Schema Index


MelanomaIris - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaIris

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaIris Schema Index


MelanomaIris - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaIris

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaIris Schema Index


MelanomaIris - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/15/2009 FINAL

MelanomaIris

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1b | N0 | M0 | IIA
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1c | N0 | M0 | IIA
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1NOS | N0 | M0 | UNK
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2NOS | N0 | M0 | IIA
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIB
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3NOS | N0 | M0 | IIB
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T4a | N0 | M0 | IIIA
T4a | N1 | M0 | IV
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIIB
T4b | N1 | M0 | IV
T4b | NX | M0 | UNK
T4NOS | N0 | M0 | IIINOS
T4NOS | N1 | M0 | IV
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1a | IV
T0 | N1 | M1a | IV
T0 | NX | M1a | IV
T1a | N0 | M1a | IV
T1a | N1 | M1a | IV
T1a | NX | M1a | IV
T1b | N0 | M1a | IV
T1b | N1 | M1a | IV
T1b | NX | M1a | IV
T1c | N0 | M1a | IV
T1c | N1 | M1a | IV
T1c | NX | M1a | IV
T1NOS | N0 | M1a | IV
T1NOS | N1 | M1a | IV
T1NOS | NX | M1a | IV
T2a | N0 | M1a | IV
T2a | N1 | M1a | IV
T2a | NX | M1a | IV
T2NOS | N0 | M1a | IV
T2NOS | N1 | M1a | IV
T2NOS | NX | M1a | IV
T3a | N0 | M1a | IV
T3a | N1 | M1a | IV
T3a | NX | M1a | IV
T3NOS | N0 | M1a | IV
T3NOS | N1 | M1a | IV
T3NOS | NX | M1a | IV
T4a | N0 | M1a | IV
T4a | N1 | M1a | IV
T4a | NX | M1a | IV
T4b | N0 | M1a | IV
T4b | N1 | M1a | IV
T4b | NX | M1a | IV
T4NOS | N0 | M1a | IV
T4NOS | N1 | M1a | IV
T4NOS | NX | M1a | IV
TX | N0 | M1a | IV
TX | N1 | M1a | IV
TX | NX | M1a | IV
T0 | N0 | M1b | IV
T0 | N1 | M1b | IV
T0 | NX | M1b | IV
T1a | N0 | M1b | IV
T1a | N1 | M1b | IV
T1a | NX | M1b | IV
T1b | N0 | M1b | IV
T1b | N1 | M1b | IV
T1b | NX | M1b | IV
T1c | N0 | M1b | IV
T1c | N1 | M1b | IV
T1c | NX | M1b | IV
T1NOS | N0 | M1b | IV
T1NOS | N1 | M1b | IV
T1NOS | NX | M1b | IV
T2a | N0 | M1b | IV
T2a | N1 | M1b | IV
T2a | NX | M1b | IV
T2NOS | N0 | M1b | IV
T2NOS | N1 | M1b | IV
T2NOS | NX | M1b | IV
T3a | N0 | M1b | IV
T3a | N1 | M1b | IV
T3a | NX | M1b | IV
T3NOS | N0 | M1b | IV
T3NOS | N1 | M1b | IV
T3NOS | NX | M1b | IV
T4a | N0 | M1b | IV
T4a | N1 | M1b | IV
T4a | NX | M1b | IV
T4b | N0 | M1b | IV
T4b | N1 | M1b | IV
T4b | NX | M1b | IV
T4NOS | N0 | M1b | IV
T4NOS | N1 | M1b | IV
T4NOS | NX | M1b | IV
TX | N0 | M1b | IV
TX | N1 | M1b | IV
TX | NX | M1b | IV
T0 | N0 | M1c | IV
T0 | N1 | M1c | IV
T0 | NX | M1c | IV
T1a | N0 | M1c | IV
T1a | N1 | M1c | IV
T1a | NX | M1c | IV
T1b | N0 | M1c | IV
T1b | N1 | M1c | IV
T1b | NX | M1c | IV
T1c | N0 | M1c | IV
T1c | N1 | M1c | IV
T1c | NX | M1c | IV
T1NOS | N0 | M1c | IV
T1NOS | N1 | M1c | IV
T1NOS | NX | M1c | IV
T2a | N0 | M1c | IV
T2a | N1 | M1c | IV
T2a | NX | M1c | IV
T2NOS | N0 | M1c | IV
T2NOS | N1 | M1c | IV
T2NOS | NX | M1c | IV
T3a | N0 | M1c | IV
T3a | N1 | M1c | IV
T3a | NX | M1c | IV
T3NOS | N0 | M1c | IV
T3NOS | N1 | M1c | IV
T3NOS | NX | M1c | IV
T4a | N0 | M1c | IV
T4a | N1 | M1c | IV
T4a | NX | M1c | IV
T4b | N0 | M1c | IV
T4b | N1 | M1c | IV
T4b | NX | M1c | IV
T4NOS | N0 | M1c | IV
T4NOS | N1 | M1c | IV
T4NOS | NX | M1c | IV
TX | N0 | M1c | IV
TX | N1 | M1c | IV
TX | NX | M1c | IV
T0 | N0 | M1NOS | IV
T0 | N1 | M1NOS | IV
T0 | NX | M1NOS | IV
T1a | N0 | M1NOS | IV
T1a | N1 | M1NOS | IV
T1a | NX | M1NOS | IV
T1b | N0 | M1NOS | IV
T1b | N1 | M1NOS | IV
T1b | NX | M1NOS | IV
T1c | N0 | M1NOS | IV
T1c | N1 | M1NOS | IV
T1c | NX | M1NOS | IV
T1NOS | N0 | M1NOS | IV
T1NOS | N1 | M1NOS | IV
T1NOS | NX | M1NOS | IV
T2a | N0 | M1NOS | IV
T2a | N1 | M1NOS | IV
T2a | NX | M1NOS | IV
T2NOS | N0 | M1NOS | IV
T2NOS | N1 | M1NOS | IV
T2NOS | NX | M1NOS | IV
T3a | N0 | M1NOS | IV
T3a | N1 | M1NOS | IV
T3a | NX | M1NOS | IV
T3NOS | N0 | M1NOS | IV
T3NOS | N1 | M1NOS | IV
T3NOS | NX | M1NOS | IV
T4a | N0 | M1NOS | IV
T4a | N1 | M1NOS | IV
T4a | NX | M1NOS | IV
T4b | N0 | M1NOS | IV
T4b | N1 | M1NOS | IV
T4b | NX | M1NOS | IV
T4NOS | N0 | M1NOS | IV
T4NOS | N1 | M1NOS | IV
T4NOS | NX | M1NOS | IV
TX | N0 | M1NOS | IV
TX | N1 | M1NOS | IV
TX | NX | M1NOS | IV

MelanomaIris Schema Index


MelanomaIris - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 01/07/2010 FINAL

MelanomaIris

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | NX | MX | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | IV
T1b | NX | MX | UNK
T1c | N0 | M0 | I
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | IV
T1c | NX | MX | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | IV
T2b | NX | MX | UNK
T2c | N0 | M0 | II
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | IV
T2c | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | IV
T3a | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | NX | MX | UNK

MelanomaIris Schema Index


MelanomaIris - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaIris

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaIris Schema Index


MelanomaIris - Size Metastasis AJCC 7 Table

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

MelanomaIris

Size Metastasis AJCC 7 Table

  • Note: For CS Mets at DX codes 10- 60, the M category for AJCC 7 staging is assigned based on the value of size of largest metastasis, recorded in CS Site-Specific Factor 4.
CS Mets at DX | CS SSF 4 Size of Metastasis 000 | CS SSF 4 Size of Metastasis 001-030 | CS SSF 4 Size of Metastasis 031-080 | CS SSF 4 Size of Metastasis 081-980 | CS SSF 4 Size of Metastasis 988 | CS SSF 4 Size of Metastasis 991 | CS SSF 4 Size of Metastasis 992 | CS SSF 4 Size of Metastasis 993 | CS SSF 4 Size of Metastasis 999
10 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
40 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
50 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS
52 | ERROR | M1a | M1b | M1c | M1a | M1a | M1b | M1c | M1a
54 | ERROR | M1a | M1b | M1c | M1b | M1a | M1b | M1c | M1b
56 | ERROR | M1a | M1b | M1c | M1c | M1a | M1b | M1c | M1c
60 | ERROR | M1a | M1b | M1c | ERROR | M1a | M1b | M1c | M1NOS

MelanomaIris Schema Index


Collaborative Stage - Malignant Melanoma of Glottic Larynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Glottic Larynx

C32.0

  • M-8720-8790
  • C32.0 Glottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLarynxGlottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLarynxGlottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLarynxGlottic

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 305 and 315 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 310 for localized tumor only if no information is available to assign code 105, 115, 125, 305, 320, 340, or 350.
  • Note 5: Use code 320, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor with normal vocal cord mobility Confined to glottis, NOS; intrinsic larynx; laryngeal commissure(s) anterior, posterior; vocal cord(s), NOS, true vocal cord(s), true cord(s) | ERROR | NA | L | L
105 | Tumor confined to mucosa only: Glottis, NOS Intrinsic larynx Laryngeal commissure(s), anterior, posterior Vocal cord(s), NOS, true vocal cord(s), true cord(s) WITH normal vocal cord mobility | T3 | NA | L | L
110 | OBSOLETE DATA RETAINED V0200 One vocal cord | ERROR | NA | L | L
115 | Mucosal tumor confined to one vocal cord | T3 | NA | L | L
120 | OBSOLETE DATA RETAINED V0200 Both vocal cords | ERROR | NA | L | L
125 | Mucosal tumor involving both vocal cords | T3 | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Tumor involves adjacent regions(s) of larynx Subglottis Supraglottis False vocal cord(s) | ERROR | NA | L | L
305 | Extension involving mucosa only of adjacent region(s) of larynx: Subglottis Supraglottis: Aryepiglottic fold Arytenoid cartilage: Corniculate tubercle Cuneiform tubercle Ventricular bands (false vocal cord(s)) | T3 | NA | L | L
310 | Localized, NOS | T3 | NA | L | L
315 | Extension involving mucosa only of adjacent regions: Base of tongue Hypopharynx, NOS Pre-epiglottic tissues Postcricoid area Pyriform sinus Vallecula | T3 | NA | RE | RE
320 | Stated as T3 with no other information on extension | T3 | NA | L | L
340 | Involvement of deep tissues of any structures in codes 105, 115, 125, or 305 Soft tissue, NOS | T4a | NA | L | L
350 | Involvement of any structures in codes 105, 115, 125, or 305 WITH impaired vocal cord mobility | T4a | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Tumor limited to larynx WITH vocal cord fixation Involvement of intrinsic muscle(s): Aryepiglottic Corniculate tubercle Cuneform tubercule Arytenoid Cricoarytenoid Cricothyroid Thyroepiglottic Thyroarytenoid Vocalis | ERROR | NA | L | L
450 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | NA | L | L
460 | (340, 350, or 400) + 315 Involvement of any structures in codes 340, 350, or 400 plus mucosal involvement of any structures in code 315 | T4a | NA | RE | RE
480 | Involvement of deep tissue or musculature of any structure in code 315 WITH or WITHOUT vocal impairment or fixation of larynx or NOS | T4a | NA | RE | RE
510 | Paraglottic space | T4a | NA | RE | RE
520 | Minor thyroid cartilage erosion (inner cortex) | T4a | NA | RE | D
600 | OBSOLETE DATA RETAINED V0200 Base of tongue Hypopharynx, NOS Pre-epiglottic tissues Postcricoid area Pyriform sinus Vallecula | ERROR | NA | RE | RE
610 | 520 + 480 Minor thyroid cartilage erosion plus nvolvement of any structure in code 480 | T4a | NA | RE | D
680 | Extension to/through: Cricoid cartilage Thyroid cartilage except minor erosion, see code 520 | T4a | NA | RE | D
700 | Extension to/through tissues beyond larynx: Strap muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissue of neck Thyroid gland Trachea | T4a | NA | D | D
710 | Cervical esophagus | T4a | NA | D | D
730 | Deep extrinsic muscle(s) of tongue | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | D | D
800 | Contiguous extension, including: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | D | D
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxGlottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaLarynxGlottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxGlottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxGlottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxGlottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLarynxGlottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxGlottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxGlottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLarynxGlottic

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxGlottic

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLarynxGlottic

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxGlottic

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLarynxGlottic Schema Index


MelanomaLarynxGlottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxGlottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLarynxGlottic Schema Index


Collaborative Stage - Malignant Melanoma of Other Larynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Other Larynx

C32.3, C32.8-C32.9

  • M-8720-8790
  • C32.3 Laryngeal cartilage
  • C32.8 Overlapping lesion of larynx
  • C32.9 Larynx, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLarynxOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLarynxOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLarynxOther

CS Extension

  • Note 1: AJCC does not include a T category or stage grouping for in situ melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA, and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 305 and 315 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 310 for localized tumor only if no information is available to assign code 105, 205, 305, 340, 345, or 400.
  • Note 5: Use code 320, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to site of origin | ERROR | NA | L | L
105 | Tumor confined to mucosa of site of origin | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Tumor involves more than one subsite, WITHOUT fixation or NOS | ERROR | NA | L | L
205 | Extension involving mucosa only of more than one subsite of supraglottis, glottis, or subglottis WITHOUT impairment of vocal cord mobility or fixation of larynx or NOS | T3 | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Tumor involves adjacent regions(s) of larynx | ERROR | NA | L | L
305 | Extension involving mucosa only of adjacent region(s) of larynx WITHOUT impairment of vocal cord mobility or fixation of larynx or NOS | T3 | NA | L | L
310 | Localized, NOS | T3 | NA | L | L
315 | Extension involving mucosa only of adjacent regions: Base of tongue Hypopharynx, NOS Pre-epiglottic tissues Postcricoid area Pyriform sinus Vallecula | T3 | NA | RE | RE
320 | Stated as T3 with no other information on extension | T3 | NA | L | L
340 | Involvement of deep tissues of any structures in code 105, 205, or 305 Soft tissue, NOS | T4a | NA | L | L
345 | Involvement of any structure in code 105, 205, or 305 WITH impaired vocal cord mobility | T4a | NA | L | L
350 | OBSOLETE DATA RETAINED V0200 Impaired vocal cord mobility | ERROR | NA | L | L
400 | Tumor limited to larynx WITH vocal cord fixation | T4a | NA | L | L
450 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | NA | L | L
460 | (340, 345, or 400) + 315 Involvement of any structures in code 340, 345, or 400 plus mucosal involvement of any structures in code 315 | T4a | NA | RE | RE
500 | Involvement of deep tissue or musculature of any structure in code 315 WITH or WITHOUT vocal impairment or fixation of larynx or NOS | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues Pyriform sinus (pyriform fossa) Vallecula | ERROR | NA | RE | RE
680 | Extension to/through: Cricoid cartilage Thyroid cartilage | T4a | NA | RE | D
700 | Extension to/through: Cervical esophagus Deep muscle of tongue Extrinsic (strap) muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissues of neck Thyroid gland Trachea | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension, including: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLarynxOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoids cartilage) is coded in CS Site-Specific Factors 1-7.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLarynxOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLarynxOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxOther

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLarynxOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLarynxOther Schema Index


MelanomaLarynxOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLarynxOther Schema Index


Collaborative Stage - Malignant Melanoma of Subglottic Larynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Subglottic Larynx

C32.2

  • M-8720-8790
  • C32.2 Subglottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLarynxSubglottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLarynxSubglottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLarynxSubglottic

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 200 and 315 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 310 for localized tumor only if no information is available to assign code 105, or 200, 340, 345, or 400.
  • Note 5: Use code 320, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor with normal vocal cord mobility confined to subglottis | ERROR | NA | L | L
105 | Tumor confined to mucosa of subglottis WITH normal vocal cord mobility | T3 | NA | L | L
200 | Extension involving mucosa only of adjacent region(s) or of larynx: Supraglottis Glottis WITH normal vocal cord mobility | T3 | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Tumor involves adjacent regions(s) of larynx Vocal cords with normal or impaired mobility | ERROR | NA | L | L
310 | Localized , NOS | T3 | NA | L | L
315 | Extension involving mucosa only of adjacent regions: Base of tongue Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues Pyriform sinus Vallecula | T3 | NA | RE | RE
320 | Stated as T3 with no other information on extension | T3 | NA | L | L
340 | Involvement of deep tissues of any structure in code 105 or 200 | T4a | NA | L | L
345 | Involvement of any structures in code 105 or 200 WITH impaired vocal cord mobility | T4a | NA | L | L
400 | Tumor limited to larynx WITH vocal cord fixation | T4a | NA | L | L
450 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | NA | L | L
460 | (340, 345, 400) + 315 Involvement of any structures in code 340, 345, or 400 plus involvement of any structure in code 315 | T4a | NA | RE | RE
500 | Involvement of deep soft tissues or musculature of any structure in code 315 WITH or WITHOUT vocal cord impairment or fixation of larynx or NOS | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Base of tongue Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues Pyriform sinus (pyriform fossa) Vallecula | ERROR | NA | RE | RE
680 | Extension to/through: Cricoid cartilage Thyroid cartilage | T4a | NA | RE | D
700 | Extension to/through: Cervical esophagus Deep muscle of tongue Strap muscles: Omohyoid Sternohyoid Sternothyroid Thyrohyoid Oropharynx Skin Soft tissues of neck Thyroid gland Trachea | T4a | NA | D | D
730 | OBSOLETE DATA RETAINED V0200 Contiguous extension to other tissues beyond larynx not specified in codes 700 or 800 | ERROR | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | D | D
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSubglottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxSubglottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level II nodes have been moved from code 100 in CS Version 1 to code 120. Level III nodes have been moved from code 100 to code 110. Level IV nodes have been added to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular NOS: Regional lymph node(s), NOS | N1 | NA | RN | RN
105 | OBSOLETE DATA CONVERTED V0203 See code 120 Positive regional node(s): Level II - Upper jugular Jugulodigastric (subdigastric) Upper deep cervical | ERROR | ERROR | ERROR | ERROR
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Retropharyngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial : Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes, any listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSubglottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxSubglottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxSubglottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLarynxSubglottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSubglottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSubglottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLarynxSubglottic

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSubglottic

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLarynxSubglottic

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSubglottic

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLarynxSubglottic Schema Index


MelanomaLarynxSubglottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSubglottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLarynxSubglottic Schema Index


Collaborative Stage - Malignant Melanoma of Supraglottic Larynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Supraglottic Larynx

C32.1

  • M-8720-8790
  • C32.1 Supraglottis
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLarynxSupraglottic - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLarynxSupraglottic

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxSupraglottic

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 250 and 305 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 275 for localized tumor only if no information is available to assign code 105, 205, 250, 370, 375, or 405.
  • Note 5: Use code 340, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor with normal vocal cord mobility confined to: Supraglottis (one subsite): Aryepiglottic fold Arytenoid cartilage Corniculate cartilage Cuneiform cartilage Epilarynx, NOS False cords Ventricular bands Ventricular cavity Ventricular fold Infrahyoid epiglottis Laryngeal cartilage, NOS Laryngeal (posterior) surface of epiglottis Suprahyoid epiglottis (including tip, lingual {anterior} and laryngeal surfaces) | ERROR | NA | L | L
105 | Tumor confined to mucosa of supraglottis: Supraglottis (one subsite): Aryepiglottic fold Arytenoid cartilage: Corniculate cartilage Cuneiform cartilage Epilarynx, NOS False cords: Ventricular bands Ventricular cavity Ventricular fold Infrahyoid epiglottis Laryngeal cartilage, NOS Laryngeal (posterior) surface of epiglottis Suprahyoid epiglottis (including tip, lingual {anterior} and laryngeal surfaces) WITH normal vocal cord mobility | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Tumor involves more than one subsite of supraglottis WITHOUT fixation or NOS | ERROR | NA | L | L
205 | Extension involving mucosa only of more than one subsite of supraglottis listed in code 105 WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T3 | NA | L | L
250 | Extension involving mucosa only of glottic larynx or subglottis WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T3 | NA | L | L
275 | Localized, NOS | T3 | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Tumor involves adjacent regions(s) of larynx | ERROR | NA | RE | RE
305 | Extension involving mucosa only of adjacent regions(s) outside supraglottis including: Mucosa of base of tongue Vallecula Medial wall of pyriform sinus WITHOUT impaired vocal cord mobility or fixation of larynx or NOS | T3 | NA | RE | RE
340 | Stated as T3 with no other information on extension | T3 | NA | L | L
350 | OBSOLETE DATA RETAINED V0200 Impaired vocal cord mobility | ERROR | NA | L | L
370 | Involvement of deep tissues of any structure in code 105, 205, or 250 | T4a | NA | L | L
375 | Involvement of any structures in code 105, 205, or 250 WITH impaired vocal cord mobility | T4a | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Tumor limited to larynx WITH vocal cord fixation | ERROR | NA | L | L
405 | Involvement of any structures in supraglottic larynx larynx, and subglottic larynx WITH vocal cord fixation | T4a | NA | L | L
410 | (370, 375, 405) + 305 Involvement of any structures in code 370, 375, or 405 plus mucosal involvement of any structure in code 305 | T4a | NA | RE | RE
420 | Involvement of deep tissue of any structure in code 305 | T4a | NA | RE | RE
425 | Involvement of any structure in code 305 WITH impaired vocal cord mobility | T4a | NA | RE | RE
450 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | NA | L | L
520 | Paraglottic space WITHOUT vocal cord fixation | T4a | NA | RE | RE
530 | Minor thyroid cartilage erosion (inner cortex) WITHOUT vocal cord fixation | T4a | NA | RE | D
600 | OBSOLETE DATA RETAINED V0200 Tumor involves region outside the supraglottis WITHOUT fixation, including: Medial wall of pyriform sinus Mucosa of base of tongue Vallecula | ERROR | NA | RE | RE
605 | Tumor involves further regions outside the supraglottis including: Deep tissues or musculature: Base of tongue Medial wall pyriform sinus Vallecula Hypopharynx, NOS Pre-epiglottic tissues Postcricoid area Pyriform sinus. NOS WITHOUT vocal cord fixation | T4a | NA | RE | RE
620 | Involvement of any structures in codes 520, 530, and 605 WITH vocal cord fixation | T4a | NA | RE | RE
630 | 605 + 530 Any structure in code 605 plus minor thyroid cartilage erosion | T4a | NA | RE | D
650 | OBSOLETE DATA CONVERTED V0200 See code 605 Hypopharynx, NOS Postcricoid area Pre-epiglottic tissues | ERROR | ERROR | ERROR | ERROR
660 | OBSOLETE DATA CONVERTED V0200 See code 605 Deep base of tongue | ERROR | ERROR | ERROR | ERROR
670 | Cricoid cartilage | T4a | NA | RE | RE
675 | 670 + 530 | T4a | NA | RE | RE
680 | OBSOLETE DATA CONVERTED V0200 See code 530 Minor thyroid cartilage erosion (e.g., inner cortex) | ERROR | ERROR | ERROR | ERROR
700 | Extension to/through: Esophagus Oropharynx Soft tissues of neck Thyroid cartilage (except minor erosion, see code 530) Thyroid gland | T4a | NA | D | D
720 | Extension to/through: Strap muscle(s): Omohyoid Sternohyoid Sternothyroid Thyrohyoid Skin | T4a | NA | D | D
730 | Extension to/through: Deep extrinsic muscles of tongue Trachea | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension, including: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSupraglottic

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaLarynxSupraglottic

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level III nodes have been moved from code 100 in CS Version 1 to code 110. Level IV nodes have been added to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level III - Middle jugular: Middle deep cervical Retropharyngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSupraglottic

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxSupraglottic

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLarynxSupraglottic

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLarynxSupraglottic

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLarynxSupraglottic

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLarynxSupraglottic

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLarynxSupraglottic

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSupraglottic

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLarynxSupraglottic

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSupraglottic

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLarynxSupraglottic Schema Index


MelanomaLarynxSupraglottic - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLarynxSupraglottic

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLarynxSupraglottic Schema Index


Collaborative Stage - Malignant Melanoma of Lower Lip

Collaborative Stage Data Set - Revised 06/03/2011

Malignant Melanoma of Lower Lip

Lip (Vermilion or Labial Mucosa)

C00.1, C00.4, C00.6

  • M-8720-8790
  • C00.1 External lower lip
  • C00.4 Mucosa of lower lip
  • C00.6 Commissure of lip
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLipLower - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLipLower

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLipLower

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400-450 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 520.
  • Note 4: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intrapeithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ERROR | NA | L | L
105 | Tumor confined to mucosa of lower lip: Labial mucosa (inner lip) Vermilion surface | T3 | NA | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 520 Musculature | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Buccal mucosa (inner cheek) Commissure (for lower lip) Opposite lip (both lips) | T3 | NA | RE | RE
410 | Extension involving mucosa only: Lower gingiva Gingiva, NOS | T3 | NA | RE | RE
440 | Extension involving mucosa only: Upper gingiva | T3 | NA | D | RE
450 | Extension involving mucosa only: Floor of mouth Tongue | T3 | NA | D | D
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Commissure Opposite (both) lip(s) | ERROR | NA | RE | RE
510 | OBSOLETE DATA RETAINED V0200 Gingiva | ERROR | NA | RE | RE
520 | Involvement of deep soft tissue or musculature of lower lip Soft tissue, NOS | T4a | NA | L | L
530 | 520 + (400 or 410) Involvement of deep soft tissue or musculature of lower lip plus mucosal involvement of any structure in code 400 or 410 | T4a | NA | RE | RE
540 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Involvement of deep tissue or periosteum of lower gingiva | T4a | NA | RE | RE
700 | Cartilage of mandible Cortical bone of mandible Mandible, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except maxilla, base of skull | T4a | NA | RE | RE
705 | (520, 540, or 700) + 440 Involvement of any structure in codes 520 - 700 plus mucosa of upper gingiva | T4a | NA | D | RE
710 | Deep tissue or periosteum of upper gingiva | T4a | NA | D | RE
740 | Skin of nose | T4a | NA | RE | D
743 | 740 + (440 or 710) Skin of nose plus mucosa or deep tissue of upper gingiva | T4a | NA | D | D
745 | (520 - 740) + 450 Involvement of any structure in codes 520 - 740 plus mucosa of floor of mouth or tongue | T4a | NA | D | D
748 | Involvement of deep soft tissue or musculature of floor of mouth or tongue Inferior alveolar nerve | T4a | NA | D | D
750 | OBSOLETE DATA RETAINED V0200 Tongue | ERROR | NA | D | D
755 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | D | D
760 | Skin of face/neck | T4a | NA | D | D
765 | Cartilage of maxilla Cortical bone of maxilla Maxilla, NOS | T4a | NA | D | D
770 | OBSOLETE DATA RETAINED V0200 Cortical bone (other than code 700) Floor of mouth Inferior alveolar nerve | ERROR | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLipLower Schema Index


MelanomaLipLower - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipLower

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipLower Schema Index


MelanomaLipLower - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaLipLower

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Instructions.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the criocid cartilage) is coded in Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingua Mandibular Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical' Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid ( Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Nasolabial Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLipLower Schema Index


MelanomaLipLower - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipLower

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipLower Schema Index


MelanomaLipLower - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipLower

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipLower

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLipLower

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLipLower Schema Index


MelanomaLipLower - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipLower

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLipLower

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLipLower

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipLower

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipLower Schema Index


MelanomaLipLower - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLipLower

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLipLower Schema Index


MelanomaLipLower - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipLower

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaLipLower Schema Index


MelanomaLipLower - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLipLower

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLipLower Schema Index


MelanomaLipLower - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipLower

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLipLower Schema Index


MelanomaLipLower - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipLower

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLipLower Schema Index


Collaborative Stage - Malignant Melanoma of Other Lip

Collaborative Stage Data Set - Revised 07/01/2011

Malignant Melanoma of Other Lip

Lip (Vermilion or Labial Mucosa)

C00.2, C00.5, C00.8-C00.9

  • M-8720-8790
  • C00.2 External lip, NOS
  • C00.5 Mucosa of lip, NOS
  • C00.8 Overlapping lesion of lip
  • C00.9 Lip, NOS (excludes skin of lip C44.0)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLipOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLipOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Extension

Collaborative Stage Data Set - Revised 10/18/2010 FINAL

MelanomaLipOther

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400 and 410 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involvling the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 520.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ERROR | NA | L | L
105 | Tumor confined to mucosa of lip: Labial mucosa (inner lip) Vermilion surface | T3 | NA | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 520 Musculature | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Buccal mucosa (Inner cheek) Commissure Opposite lip (both lips) | T3 | NA | RE | RE
410 | Extension involving mucosa only: Lower gingiva Gingiva, NOS | T3 | NA | RE | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Inner cheek (buccal mucosa) Commissure Opposite (both) lip(s) | ERROR | NA | RE | RE
510 | OBSOLETE DATA RETAINED V0200 Gingiva | ERROR | NA | RE | RE
520 | Involvement of deep soft tissue or musculature of lip Soft tissue, NOS | T4a | NA | L | L
530 | 520 + (400 or 410) Involvement of deep soft tissue or musculature of lip plus mucosal involvement of any structure in code 400 or 410 | T4a | NA | RE | RE
540 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Involvement of deep tissue or periosteum of gingiva | T4a | NA | RE | RE
700 | Cartilage of mandible or maxilla Cortical bone of mandible or maxilla Mandible, NOS Maxilla, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except base of skull | T4a | NA | RE | RE
748 | Involvement of deep tissue or musculature of floor of mouth or tongue Inferior alveolar nerve | T4a | NA | D | D
750 | OBSOLETE DATA RETAINED V0200 Tongue | ERROR | NA | D | D
755 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | D | D
760 | Skin of face/neck | T4a | NA | D | D
765 | OBSOLETE DATA CONVERTED V0203 See code 700 Cartilage NOS Cortical bone NOS Bone NOS excluding skull base | ERROR | ERROR | ERROR | ERROR
770 | OBSOLETE DATA RETAINED V0200 Cortical bone Floor of mouth Inferior alveolar nerve | ERROR | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLipOther Schema Index


MelanomaLipOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipOther Schema Index


MelanomaLipOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaLipOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the criocid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid ( Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Parapharyngeal Retroauricular Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLipOther Schema Index


MelanomaLipOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipOther Schema Index


MelanomaLipOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLipOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLipOther Schema Index


MelanomaLipOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLipOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLipOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipOther Schema Index


MelanomaLipOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLipOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLipOther Schema Index


MelanomaLipOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaLipOther Schema Index


MelanomaLipOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLipOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLipOther Schema Index


MelanomaLipOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLipOther Schema Index


MelanomaLipOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLipOther Schema Index


Collaborative Stage - Malignant Melanoma of Upper Lip

Collaborative Stage Data Set - Revised 07/01/2011

Malignant Melanoma of Upper Lip

Lip (Vermilion or Labial Mucosa)

C00.0, C00.3

  • M-8720-8790
  • C00.0 External upper lip
  • C00.3 Mucosa of upper lip
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaLipUpper - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaLipUpper

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLipUpper

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 400-450 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 520.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to: Labial mucosa (inner lip) Lamina propria Multiple foci Submucosa (superficial invasion) Vermilion surface Superficial extension to: Skin of lip Subcutaneous soft tissue of lip | ERROR | NA | L | L
105 | Tumor confined to mucosa of upper lip: Labial mucosa (inner lip) Vermilion surface | T3 | NA | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 520 Musculature | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T3 | NA | L | L
400 | Extension involving mucosa only: Inner cheek (buccal mucosa) Commissure Opposite lip (both lips) | T3 | NA | RE | RE
410 | Extension involving mucosa only: Upper gingiva Gingiva, NOS | T3 | NA | RE | RE
440 | Extension involving mucosa only: Lower gingiva | T3 | NA | D | RE
450 | Extension involving mucosa only: Floor of mouth Tongue | T3 | NA | D | D
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Commissure Opposite (both) lip(s) | ERROR | NA | RE | RE
510 | OBSOLETE DATA RETAINED V0200 Gingiva | ERROR | NA | RE | RE
520 | Involvement of deep soft tissue or musculature of upper lip Soft tissue NOS | T4a | NA | L | L
530 | 520 + (400 or 410) Involvement of deep soft tissue or musculature of upper lip plus mucosal involvement of any structure in code 400 or 410 | T4a | NA | RE | RE
540 | Involvement of deep soft tissue or musculature of any structure in code 400 | T4a | NA | RE | RE
550 | Involvement of deep tissue or periosteum of upper gingiva | T4a | NA | RE | RE
700 | Cartilage of maxilla Cortical bone of maxilla Maxilla, NOS Cartilage NOS Cortical bone, NOS Bone, NOS except base of skull | T4a | NA | RE | RE
705 | (520 -700) + 440 Involvement of any structure in codes 520 - 700 plus mucosa of lower gingiva | T4a | NA | D | RE
710 | Deep tissue or periosteum of lower gingiva | T4a | NA | D | RE
740 | Skin of nose | T4a | NA | RE | D
743 | 740 + (440 or 710) Skin of nose plus mucosa or deep tissue lower gingiva | T4a | NA | D | D
745 | (520 - 740) + 450 Involvement of any structure in codes 520 - 740 plus mucosa of floor of mouth or tongue | T4a | NA | D | D
748 | Involvement of deep tissue or musculature of floor of mouth or tongue Inferior alveolar nerve | T4a | NA | D | D
750 | OBSOLETE DATA RETAINED V0200 Tongue | ERROR | NA | D | D
755 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | D | D
760 | Skin of face/neck | T4a | NA | D | D
765 | Cartilage of mandible Cortical bone of mandible Mandible, NOS | T4a | NA | D | D
770 | OBSOLETE DATA RETAINED V0200 Cartilage of mandible Cortical bone of mandible Floor of mouth Inferior alveolar nerve | ERROR | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipUpper

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaLipUpper

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level I nodes have been moved from code 110 in CS Version 1 to code 105.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Facial: Buccinator (buccal) Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node(s), NOS | N1 | NA | RN | RN
105 | Positive regional node(s): Level I: Level 1A - Submental Level 1B - Submandibular (submaxillary), sublingual | N1 | NA | RN | D
110 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Mandibular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipUpper

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipUpper Schema Index


MelanomaLipUpper - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipUpper

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaLipUpper

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaLipUpper

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaLipUpper

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaLipUpper

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaLipUpper

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaLipUpper

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaLipUpper Schema Index


MelanomaLipUpper - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaLipUpper

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaLipUpper Schema Index


MelanomaLipUpper - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipUpper

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaLipUpper Schema Index


MelanomaLipUpper - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaLipUpper

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaLipUpper Schema Index


MelanomaLipUpper - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipUpper

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaLipUpper Schema Index


MelanomaLipUpper - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaLipUpper

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaLipUpper Schema Index


Collaborative Stage - Malignant Melanoma of Other Mouth

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Other Mouth

C05.8-C05.9, C06.8-C06.9

  • M-8720-8790
  • C05.8 Overlapping lesion of palate
  • C05.9 Palate, NOS
  • C06.8 Overlapping lesion of other and unspecified parts of mouth
  • C06.9 Mouth, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaMouthOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaMouthOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Extension

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaMouthOther

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 350-370 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 510.
  • Note 5: Use code 470, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to: Lamina propria Submucosa | ERROR | NA | L | L
105 | Tumor confined to mucosa of oral site | T3 | NA | L | L
200 | OBSOLETE DATA CONVERTED V0200 See code 510 Musculature invaded | ERROR | ERROR | ERROR | ERROR
300 | Localized, NOS | T3 | NA | L | L
350 | Extension involving mucosa only to adjacent sites in oral cavity including tongue | T3 | NA | RE | RE
370 | Extension involving mucosa only: Inferior surface of soft palate including uvula Lateral pharyngeal wall Lingual surface of epiglottis Oropharynx, NOS Vallecula | T3 | NA | RE | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Adjacent oral cavity | ERROR | NA | RE | RE
510 | Involvement of deep soft tissue or musculature of structure in code 105 Soft tissue, NOS | T4a | NA | L | L
520 | 510 + (350 or 370) Involvement of deep soft tissue or musculature of structure in code 105 plus mucosal involvement of any structure in code 350 or 370 | T4a | NA | RE | RE
550 | Deep soft tissue or musculature of any structure in code 350 | T4a | NA | RE | RE
570 | Deep soft tissue or musculature of any structure in code 370 | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Extension to oropharynx Inferior surface of soft palate Lateral pharyngeal wall Lingual surface of epiglottis Vallecula | ERROR | NA | RE | RE
690 | Cortical bone of mandible Cortical bone of maxilla Mandible, NOS Maxilla, NOS Maxillary antrum (sinus) Cortical bone, NOS Cartilage, NOS Bone, NOS excluding base of skull | T4a | NA | D | D
700 | OBSOLETE DATA RETAINED V0200 Extension to adjacent structures: Mandible Maxilla Maxillary antrum (sinus) Nasal cavity Skin of face/neck Tongue | ERROR | NA | D | D
705 | Nasal cavity Skin of face/neck | T4a | NA | D | D
710 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | NA | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 750 Skull | ERROR | ERROR | ERROR | ERROR
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
750 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaMouthOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaMouthOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the criocid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCCstaging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes, any listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaMouthOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaMouthOther Schema Index


MelanomaMouthOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaMouthOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaMouthOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaMouthOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaMouthOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaMouthOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaMouthOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaMouthOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaMouthOther Schema Index


MelanomaMouthOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaMouthOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaMouthOther Schema Index


MelanomaMouthOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaMouthOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaMouthOther Schema Index


MelanomaMouthOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaMouthOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaMouthOther Schema Index


MelanomaMouthOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaMouthOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaMouthOther Schema Index


MelanomaMouthOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaMouthOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaMouthOther Schema Index


Collaborative Stage - Malignant Melanoma of Nasal Cavity

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Nasal Cavity

C30.0

  • M-8720-8790
  • C30.0 Nasal cavity (excludes nose, NOS C76.0)
  • Note: Laterality must be coded for this site, except subsites nasal cartilage and nasal septum, for which laterality is coded 0.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaNasalCavity - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaNasalCavity

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Extension

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

MelanomaNasalCavity

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: The bones of the lateral wall of the nasal cavity include the maxilla, the perpendicular plate of the palatine bone, the medial pterygoid plate, the labyrinth and inferior concha of the ethmoid. The roof of the nasal cavity is formed by the nasal bone. The floor of the nasal cavity, which forms the roof of the mouth, is composed of the bones of the hard palate: the horizontal plate of the palatine bone posteriorly and the palatine process of the maxilla anteriorly.
  • Note 4: "Bony invasion" does not include extension to palate, cribriform plate, or pterygoid plates. Extension to these structures is coded separately.
  • Note 5: Use codes 330 and 340 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 6: Use code 300 for localized tumor only if no information is available to assign code 105, 110, 200, 350, or 380.
  • Note 7: Use code 350, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to site of origin Meatus (superior, middle, inferior) Nasal chonchae (superior, middle, inferior) Septum Tympanic membrane | ERROR | NA | L | L
105 | Tumor confined to mucosa of one of the following subsites: Septum Floor Lateral wall, including: Meatus (superior, middle, inferior) Nasal conchae (superior, middle, inferior) Vestibule (edge of naris to mucocutaneous junction) | T3 | NA | L | L
110 | Confined to mucosa of nasal cavity, NOS | T3 | NA | L | L
200 | Tumor confined to mucosa of two or more subsites listed in code 105 | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
330 | Extension involving mucosa only: Ethmoid sinus Choana Frontal sinus Nasopharynx | T3 | NA | RE | RE
340 | Extension involving mucosa only: Maxillary sinus Sphenoid sinus | T3 | NA | D | D
350 | Stated as T3 with no other information on extension | T3 | NA | L | L
380 | Involvement of deep tissues of any structure in code 105 or 110 | T4a | NA | L | L
385 | 380 + 330 Involvement of deep tissues of any structure in code 105 or 110 plus mucosal involvement of any structure in code 330 | T4a | NA | RE | RE
390 | Involvement of any structure in code 105, 110 WITH bony invasion | T4a | NA | RE | RE
400 | Extending to adjacent connective tissue within the nasoethomoidal complex Nasolacrimal duct | T4a | NA | RE | RE
450 | Hard palate | T4a | NA | RE | RE
490 | (385 - 450) + 340 Involvement of any structure in codes 385 - 450 plus mucosal involvement of any structure in code 340 | T4a | NA | D | D
500 | Involvement of deep tissues or bony involvement of any structure in code 340 | T4a | NA | D | D
600 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Extension to frontal sinus and extension to nasopharynx were each included in two codes in CSv1. All structures in code 600 should be reviewed and recoded to 610 or 690 as appropriate. Adjacent organs/structures including: Bone of skull Choana Frontal sinus Hard palate Nasopharynx | ERROR | ERROR | ERROR | ERROR
610 | OBSOLETE DATA RETAINED V0203 Adjacent organs/structures including: Bone of skull Choana Frontal sinus Hard palate | ERROR | NA | RE | RE
650 | OBSOLETE DATA CONVERTED V0200 See code 750 Cribiform plate | ERROR | ERROR | ERROR | ERROR
660 | OBSOLETE DATA RETAINED V0200 Maxillary sinus | ERROR | NA | RE | RE
670 | Medial wall or floor of the orbit | T4a | NA | D | D
690 | OBSOLETE DATA RETAINED V0203 Nasopharynx | ERROR | NA | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Frontal sinus included in codes 600 and 700 in CSv1. Review and recode involvement of frontal sinus to code 610, other structures to code 705. Tumor invades: Anterior orbital contents Skin of nose Skin of cheek Minimal extension to: Anterior cranial fossa Pterygoid plates Sphenoid or frontal sinuses | ERROR | ERROR | ERROR | ERROR
705 | OBSOLETE DATA RETAINED V0203 Anterior orbital contents Skin of nose Skin of cheek Anterior cranial fossa (minimal extension) Pterygoid plates Sphenoid sinus | ERROR | NA | D | D
710 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Nasopharynx included in codes 600 and 710 in CSv1. Review and recode involvement of nasopharynx to code 690, other structures to code 750 or 795 Tumor invades: Orbital apex Dura Brain Middle cranial fossa Cranial nerves other than (V2), nasopharynx, or clivus | ERROR | ERROR | ERROR | ERROR
715 | Anterior orbital contents Skin of nose Skin of cheek Pterygoid plates | T4a | NA | D | D
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
750 | Anterior cranial fossa Base of skull Cribriform plate Clivus Middle cranial fossa | T4b | NA | RE | RE
760 | 750 + (340, 500, 670, or 705) Involvement of structures in code 750 plus mucosal or deep involvement of structures in code 340 or involvement of structures in code 670 or 705 | T4b | NA | D | D
795 | Contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) | T4b | NA | D | D
800 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Middle cranial fossa included in codes 750 and 800 in CSv2:V0201, V0202. Review and recode involvement of middle cranial fossa to code 750 or 760, other structures to code 795. Contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Middle cranial fossa Orbital apex | ERROR | ERROR | ERROR | ERROR
801 | Further contiguous extension including: Carotid artery (encased) Masticator space Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasalCavity

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaNasalCavity

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasalCavity

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaNasalCavity

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaNasalCavity

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaNasalCavity

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasalCavity

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasalCavity

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaNasalCavity

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasalCavity

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaNasalCavity

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasalCavity

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaNasalCavity Schema Index


MelanomaNasalCavity - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasalCavity

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaNasalCavity Schema Index


Collaborative Stage - Malignant Melanoma of Nasopharynx (including Pharyngeal Tonsil)

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Nasopharynx (including Pharyngeal Tonsil)

C11.0-C11.3, C11.8-C11.9

  • M-8720-8790
  • C11.0 Superior wall of nasopharynx
  • C11.1 Posterior wall of nasopharynx (including pharyngeal tonsil)
  • C11.2 Lateral wall of nasopharynx
  • C11.3 Anterior wall of nasopharynx
  • C11.8 Overlapping lesion of nasopharynx
  • C11.9 Nasopharynx, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaNasopharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaNasopharynx

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Extension

Collaborative Stage Data Set - Revised 11/05/2010 FINAL

MelanomaNasopharynx

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CSExtension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 310 and 315 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 205, 250, 440, or 510.
  • Note 5: Use code 440, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to one of the following subsites: Inferior wall (superior surface of soft palate) One lateral wall Posterior superior wall (vault) | ERROR | NA | L | L
105 | Tumor involving mucosa only of one of the following subsites: Inferior wall (superior surface of soft palate) One lateral wall Posterior superior wall (vault) | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Involvement of two or more subsites: Lateral wall extending into eustachian tube/middle ear Posterior, inferior, or lateral wall(s) | ERROR | NA | L | L
205 | Tumor involving mucosa only of two or more subsites: Lateral wall extending into Eustachian tube/middle ear Posterior, inferior, or lateral wall(s) | T3 | NA | L | L
250 | Tumor involving mucosa only of nasopharynx, NOS | T3 | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Confined to nasopharynx Localized, NOS | T3 | NA | L | L
305 | Localized, NOS | T3 | NA | L | L
310 | Tumor involving mucosa only: Nasal cavity Oropharynx Soft palate including uvula | T3 | NA | RE | RE
315 | Tumor involving mucosa only: Hard palate Paranasal sinus | T3 | NA | D | RE
400 | OBSOLETE DATA RETAINED V0200 Oropharynx Soft palate, | ERROR | NA | RE | RE
440 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Nasal cavity | ERROR | NA | RE | RE
510 | Involvement of deep soft tissues or musculature of any structure in code 105 or 250 | T4a | NA | L | L
515 | 510 + 310 Involvement of deep soft tissues or musculature of any structure in code 105 or 250 plus involvement of mucosa of any structure in code 310 | T4a | NA | RE | RE
520 | OBSOLETE DATA CONVERTED V0203 See code 545 510 + 315 (Involvement of deep soft tissues or musculature of any structure in code 105, 205, or 250 + Involvement of mucosa of any structure in code 315) | ERROR | ERROR | ERROR | ERROR
530 | Involvement of deep soft tissues or musculature of any structure in code 310 | T4a | NA | RE | RE
535 | Involvement of any structure in codes 105 to 310 WITH tumor described as FIXED | T4a | NA | RE | RE
540 | Involvement of any structure in codes 105 to 310 WITH parapharyngeal extension | T4a | NA | RE | RE
545 | (510 - 540) + 315 Involvement of deep soft tissues or musculature of any structure in codes 510 - 540 with involvement of mucosa of any structure in code 315 | T4a | NA | D | RE
550 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH fixation or tumor Described only as FIXED | ERROR | NA | RE | RE
555 | Bony involvement of any structure in code 315 | T4a | NA | D | RE
560 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH parapharyngeal extension | ERROR | NA | RE | RE
570 | OBSOLETE DATA RETAINED V0200 Hard palate | ERROR | NA | D | RE
580 | Pterygopalatine fossa WITHOUT bone invasion | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Bone, including Skull | ERROR | NA | RE | RE
610 | Bone excluding base of skull Cartilage, NOS Bone, NOS | T4a | NA | RE | RE
620 | OBSOLETE DATA RETAINED V0200 Paranasal sinus | ERROR | NA | D | RE
630 | (580 or 610) + (315 or 555) Involvement of any structure in code 580 or 610 plus any involvement of structures in code 315 | T4a | NA | D | RE
650 | OBSOLETE DATA REVIEWED AND CHANGED V0200 In CSv1 extension to the orbit was included in both codes 650 and 700. In addition the instructions for coding invasion of orbital bone were not clear. Codes 650 and 700 should be reviewed for orbital involvement. Involvement of bone of floor of orbit should be coded 760, and other orbit involvement should be coded 790. Orbit | ERROR | ERROR | ERROR | ERROR
670 | Hypopharynx Overlying skin Soft tissues of neck | T4a | NA | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0200 See note in code 650 Brain Cranial nerves Hypopharynx Infratemporal fossa Orbit Intracranial extension, NOS | ERROR | ERROR | ERROR | ERROR
710 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 710 included in error in CSv2: V0200, V0202 with the tag OBSOLETE DATA RETAINED V0200. Code 710 should not be entered on any case. See note in code 650; see codes 670, 760, 790. Brain Cranial nerves Hypopharynx Infratemporal fossa Orbit Intracranial extension, NOS | ERROR | ERROR | ERROR | ERROR
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
750 | OBSOLETE DATA CONVERTED V0200 See code 790 Masticator space | ERROR | ERROR | ERROR | ERROR
760 | Skull base including floor of orbit | T4b | NA | RE | RE
765 | 760 + (315, 555) Base of skull including floor of orbit plus any involvement of structures in code 315 or 555 | T4b | NA | D | RE
770 | 760 + 670 Base of skull including floor or orbit plus any involvement of structures in code 670 | T4b | NA | D | D
790 | Contiguous extension: Brain Dura Intracranial extension, NOS Lower cranial nerves (IX, X, XI, XII) Masticator space/infratemporal fossa Orbit | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension Soft tissues of the neck | ERROR | NA | D | D
801 | Further contiguous extension: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasopharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaNasopharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Retropharyngeal nodes have been moved from code 120 in CS Version 1 to code 050. Spinal accessory nodes have been moved from code 750 to code 110. Lower deep cervical and transverse cervical nodes have been moved from code 750 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
050 | Positive regional node(s): Retropharyngeal | N1 | NA | RN | RN
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level VA - Spinal accessory | N1 | NA | D | RN
120 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA CONVERTED V0203 Code 190 included in error in CSv2: V0200, V0202 with the tag OBSOLETE DATA RETAINED V0200. Code 190 should not be entered on any case. Code 190 will be converted to code 600 for any case that may have been coded 190 in error. Stated as N2a, no other information | ERROR | ERROR | ERROR | ERROR
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 . Stated as N2a, no other information | ERROR | NA | D | D
290 | OBSOLETE DATA CONVERTED V0203 Code 290 included in error in CSv2: V0200, V0202 with the tag OBSOLETE DATA RETAINED V0200. Code 290 should not be entered on any case. Code 290 will be converted to code 600 for any case that may have been coded 290 in error. Stated as N2b, no other information | ERROR | ERROR | ERROR | ERROR
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA CONVERTED V0203 Code 490 included in error in CSv2: V0200, V0202 with the tag OBSOLETE DATA RETAINED V0200. Code 490 should not be entered on any case. Code 490 will be converted to code 600 for any case that may have been coded 490 in error. Stated as N2c, no other information | ERROR | ERROR | ERROR | ERROR
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
750 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes in the supraclavicular fossa: Inferior deep cervical (scalene) Spinal accessory (posterior cervical) Supraclavicular (transverse cervical) (See Note 3) | ERROR | NA | D | D
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasopharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaNasopharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaNasopharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaNasopharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaNasopharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaNasopharynx

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaNasopharynx

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasopharynx

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaNasopharynx

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasopharynx

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaNasopharynx Schema Index


MelanomaNasopharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaNasopharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaNasopharynx Schema Index


Collaborative Stage - Malignant Melanoma of Tonsil and Oropharynx

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Tonsil and Oropharynx

C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9

  • M-8720-8790
  • C09.0 Tonsillar fossa
  • C09.1 Tonsillar pillar
  • C09.8 Overlapping lesion of tonsil
  • C09.9 Tonsil, NOS (excluding lingual tonsil C02.4)
  • C10.0 Vallecula
  • C10.2 Lateral wall of oropharynx
  • C10.3 Posterior wall of oropharynx
  • C10.4 Branchial cleft (site of neoplasm)
  • C10.8 Overlapping lesion of oropharynx
  • C10.9 Oropharynx, NOS
  • Note: Laterality must be coded for C09.0, C09.1, C09.8, and C09.9
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaOropharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaOropharynx

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaOropharynx

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 405, 415, 425, 430, 505, 510, and 515 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105 or 205, 520, or 540.
  • Note 5: Use code 520, 705, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to one of the following subsites: Anterior wall (including vallecula and lingual (anterior) surface of epiglottis) One lateral wall Posterior wall | ERROR | NA | L | L
105 | Tumor confined to mucosa of one of the following subsites: Anterior wall: Lingual (anterior surface of epiglottis) Vallecula One lateral wall Posterior wall | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Involvement of two or more subsites: Posterior, anterior or lateral wall(s) | ERROR | NA | L | L
205 | Involvement of mucosa only of two or more subsites: Anterior wall: Lingual (anterior) surface of epiglottis Vallecula Lateral wall(s) Posterior wall | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Soft palate, inferior surface including uvula, or soft palate, NOS | ERROR | NA | RE | RE
405 | Involvement of mucosa only: Soft palate, inferior surface, including uvula Soft palate, NOS | T3 | NA | RE | RE
410 | OBSOLETE DATA RETAINED V0200 Hypopharynx NOS Pyriform sinus | ERROR | NA | RE | RE
415 | Involvement of mucosa only: Hypopharynx, NOS Pyriform sinus | T3 | NA | RE | RE
420 | OBSOLETE DATA RETAINED V0200 Soft palate, superior (nasopharyngeal) surface | ERROR | NA | RE | RE
425 | Involvement of mucosa only of soft palate, superior (nasopharyngeal) surface | T3 | NA | RE | RE
430 | Involvement of mucosa only: Nasopharynx Larynx Posterior surface of epiglottis | T3 | NA | RE | RE
500 | OBSOLETE DATA RETAINED V0200 Base of tongue Buccal mucosa (inner cheek) Floor of mouth Gum (gingiva) | ERROR | NA | RE | RE
505 | Involvement of mucosa only: Base of tongue Buccal mucosa (inner cheek) Floor of mouth Gum (gingiva) | T3 | NA | RE | RE
510 | Involvement of mucosa only of both lateral walls through soft palate or base of tongue | T3 | NA | D | RE
515 | Involvement of mucosa only: Anterior two-thirds of tongue Hard palate | T3 | NA | D | D
520 | Stated as T3 with no other information on extension | T3 | NA | L | L
540 | Involvement of deep soft tissue or musculature of any structure in code 105 | T4a | NA | L | L
545 | 540 + (405, 415, 425, 430, or 505) Involvement of deep soft tissue or musculature of any structure in code 105 plus mucosal involvement of any structure in code 405, 415, 425, 430, or 505 | T4a | NA | RE | RE
550 | Any extension coded in 105 - 505 WITH fixation | T4a | NA | RE | RE
555 | Involvement of deep soft tissue or musculature of any structure in codes 405, 415, 425, 430, and 505 | T4a | NA | RE | RE
560 | (540 - 555) + 510 Any involvement in codes 540 - 555 plus mucosal involvement of the structures in code 510 | T4a | NA | D | RE
565 | (540 - 560) + 515 Any involvement in codes 540 - 560 plus mucosal involvement of hard palate | T4a | NA | D | D
570 | Involvement of deep soft tissue or musculature of both lateral walls, soft palate, or base of tongue with contiguous involvement through all four sites | T4a | NA | D | RE
575 | 570 + 515 Involvement in 570 plus mucosal involvement of anterior tongue or hard palate | T4a | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Prevertebral fascia or muscle Soft tissue of neck | ERROR | NA | RE | RE
610 | Soft tissue of neck, NOS | T4a | NA | RE | RE
620 | OBSOLETE DATA RETAINED V0200 Nasopharynx, lateral, or NOS | ERROR | NA | RE | RE
650 | OBSOLETE DATA RETAINED V0200 Larynx, NOS Medial pterygoid muscle, or pterygoid muscle, NOS Posterior surface of epiglottis | ERROR | NA | RE | RE
670 | Maxilla Maxillary sinus (antrum) Nasal cavity Medial pterygoid muscle, Pterygoid muscle, NOS | T4a | NA | RE | RE
675 | (610 or 670) + (510, 560, or 570) Involvement of any structure in codes 610 or 670 plus any involvement of both lateral walls through soft palate or base of tongue | T4a | NA | D | RE
678 | (610,670, or 675) + (515, 565, 575) Involvement of any structure in codes 610, 670, and 675 plus mucosal involvement of anterior tongue or hard palate | T4a | NA | D | D
680 | Deep extrinsic muscles of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus Parotid Gland | T4a | NA | D | D
685 | Deep soft tissue or musculature of anterior tongue Deep tissue or periosteum of hard palate | T4a | NA | D | D
690 | Bone excluding base of skull Lateral pterygoid muscle Overlying skin Palatine bone Pterygoid plates Cartilage, NOS Bone, NOS | T4a | NA | D | D
700 | OBSOLETE DATA RETAINED V0200 Deep extrinsic muscles of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus Hard palate Mandible | ERROR | NA | D | D
705 | Stated as T4a with no other information on extension | T4a | NA | L | L
710 | Prevertebral fascia/muscle | T4b | NA | RE | RE
715 | 710 + (510, 560, 670, 675, or 678) Prevertebral fascia/muscle plus any involvement of both lateral walls through soft palate or base of tongue | T4b | NA | D | RE
718 | 710 + (515, 565, 575, 680, 685, or 690) Prevertebral fascia/muscle plus involvement of any structure in codes 680 and 690 or any involvement of anterior tongue or hard palate | T4b | NA | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 690 Lateral pterygoid muscle Pterygoid plates | ERROR | ERROR | ERROR | ERROR
750 | Base of skull Bone of skull | T4b | NA | D | D
760 | OBSOLETE DATA CONVERTED V0200 See code 690 Bone | ERROR | ERROR | ERROR | ERROR
770 | Carotid artery (encased) | T4b | NA | D | D
790 | Contiguous extension: Mediastinal structures | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension: Anterior 2/3 of tongue Parotid gland | ERROR | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaOropharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaOropharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual | N1 | NA | D | RN
120 | Positive regional node(s): Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular(mastoid) Suboccipital | N1 | NA | RN | RN
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaOropharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaOropharynx Schema Index


MelanomaOropharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaOropharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaOropharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaOropharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaOropharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaOropharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaOropharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaOropharynx

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaOropharynx Schema Index


MelanomaOropharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaOropharynx

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaOropharynx Schema Index


MelanomaOropharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaOropharynx

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaOropharynx Schema Index


MelanomaOropharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaOropharynx

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaOropharynx Schema Index


MelanomaOropharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaOropharynx

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaOropharynx Schema Index


MelanomaOropharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaOropharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaOropharynx Schema Index


Collaborative Stage - Malignant Melanoma of Hard Palate

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Hard Palate

C05.0

  • M-8720-8790
  • C05.0 Hard palate
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaPalateHard - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaPalateHard

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Extension

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

MelanomaPalateHard

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use code 410 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 405, or 470.
  • Note 5: Use code 470, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor on one side confined to mucoperiosteum (stroma) | ERROR | NA | L | L
105 | Tumor confined to mucosa of hard palate on one side | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 Tumor crosses midline | ERROR | NA | L | L
405 | Tumor confined to mucosa of hard palate and crossing midline | T3 | NA | L | L
410 | Extension involving mucosa only: Buccal mucosa (inner cheek) Gingiva, upper Glossopalatine arch Pharyngopalatine arch Soft palate Uvula | T3 | NA | RE | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Gingiva, upper Glossopalatine arch Pharyngopalatine arch Soft palate Uvula | ERROR | NA | RE | RE
510 | Involvement of deep tissue or periosteum of hard palate | T4a | NA | L | L
520 | 510 + 410 Involvement of deep tissue hard palate plus mucosal involvement of any structure in code 410 | T4a | NA | RE | RE
530 | Involvement of deep soft tissue or musculature of any structure in code 410 | T4a | NA | RE | RE
700 | Cartilage of maxilla or palatine bone Cortical bone of maxilla or palatine bone Maxilla, NOS Palatine bone, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS except base of skull | T4a | NA | RE | RE
730 | Floor of nose Maxillary sinus (antrum) Nasal cavity Nasopharynx Skin of face Pterygoid plate | T4a | NA | D | D
740 | OBSOLETE DATA RETAINED V0200 Deep muscle of tongue Floor of nose Maxillary antrum (sinus) Nasal cavity Nasopharynx Skin of face Sphenoid bone | ERROR | NA | D | D
750 | Extrinsic muscle of tongue: Genioglossus Hyoglossus Palatoglossus Pharyngoglossus Styloglossus | ERROR | ERROR | ERROR | ERROR
760 | OBSOLETE DATA CONVERTED V0200 See code 730 Pterygoid plate | ERROR | ERROR | ERROR | ERROR
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension: Base of skull base (including sphenoid bone other than pterygoid plates) Carotid artery (encased) Masticator space | T4b | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateHard

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaPalateHard

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Duplicate Level IA nodes and Retropharyngeal nodes in CS Version 1 have been removed from code 100 and code 120 respectively. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level IA - Submental | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateHard

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateHard Schema Index


MelanomaPalateHard - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPalateHard

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPalateHard

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaPalateHard

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateHard

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaPalateHard

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaPalateHard

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateHard

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateHard Schema Index


MelanomaPalateHard - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaPalateHard

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaPalateHard Schema Index


MelanomaPalateHard - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateHard

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaPalateHard Schema Index


MelanomaPalateHard - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateHard

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaPalateHard Schema Index


MelanomaPalateHard - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaPalateHard

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaPalateHard Schema Index


MelanomaPalateHard - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateHard

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaPalateHard Schema Index


Collaborative Stage - Malignant Melanoma of Soft Palate and Uvula

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Soft Palate and Uvula

C05.1-C05.2

  • M-8720-8790
  • C05.1 Soft palate, NOS
  • C05.2 Uvula
  • Note: Soft palate excludes nasopharyngeal (superior) surface of soft palate (C11.3)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaPalateSoft - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaPalateSoft

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaPalateSoft

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 350, 450, 610, and 620 for extension involving the mucosa only of adjacent sites. Use higher codees for extension involving deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 105, 150, 640, or 660.
  • Note 5: Use code 640, 735, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor on one side confined to: Lamina propria Submucosa | ERROR | NA | L | L
105 | Tumor confined to mucosa of soft palaate or uvula on one side | T3 | NA | L | L
150 | Tumor confined to mucosa of soft palate or uvula crossing midline | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Musculature invaded | ERROR | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
350 | Extension involving mucosa only: Buccal mucosa (inner cheek) | T3 | NA | RE | RE
400 | OBSOLETE DATA RETAINED V0200 Tumor crosses midline | ERROR | NA | L | L
450 | Extension involving mucosa only: Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | T3 | NA | RE | RE
500 | OBSOLETE DATA RETAINED V0200 Buccal mucosa (inner cheek) Gum (gingiva), upper | ERROR | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ERROR | NA | RE | RE
610 | Tumor involving mucosa only: Hard palate | T3 | NA | RE | RE
620 | Tumor involving mucosa only: Nasopharynx | T3 | NA | D | D
640 | Stated as T3 with no other information on extension | T3 | NA | L | L
650 | OBSOLETE DATA RETAINED V0200 Hard palate | ERROR | NA | RE | RE
660 | Involvement of deep soft tissue or musculature of soft palate or uvula | T4a | NA | L | L
665 | 660 + (350, 450, or 610) Involvement of deep soft tissue or musculature of soft palate or uvula plus mucosal involvement of any structure in code 350, 450, or 610 | T4a | NA | RE | RE
670 | Involvement of deep soft tissue or musculature of any structure in code 350, 450, or 610 | T4a | NA | RE | RE
675 | Nasal cavity | T4a | NA | RE | D
680 | Pterygoid muscle lateral Pterygoid plates | T4a | NA | RE | D
685 | (665 - 680) + 620 Involvement in code 660 - 680 plus mucosal involvement of nasopharynx | T4a | NA | D | D
690 | Involvement of deep soft tissue or musculature of nasopharynx | T4a | NA | D | D
700 | Mandible Maxilla Maxillary sinus (antrum) Palatine bone (bone of hard palate) Bone excluding pterygoid plates, base of skull Cartilage, NOS Bone, NOS | T4a | NA | D | D
710 | Pterygoid muscle, medial or NOS | T4a | NA | D | D
720 | Tongue, NOS Deep (extrinsic) muscle of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | NA | D | D
730 | Larynx Hypopharynx | T4a | NA | D | D
735 | Stated as T4a with no other information on extension | T4a | NA | D | D
740 | OBSOLETE DATA RETAINED V0200 Maxillary antrum (sinus) Nasopharynx, lateral or NOS | ERROR | NA | D | D
770 | OBSOLETE DATA CONVERTED V0200 See code 675 Nasal cavity | ERROR | ERROR | ERROR | ERROR
780 | OBSOLETE DATA CONVERTED V0200 See code 680 Pterygoid muscle, lateral Pterygoid plates Note: For medial pterygoid muscle or pterygoid muscle, NOS, see code 710 | ERROR | ERROR | ERROR | ERROR
790 | OBSOLETE DATA RETAINED V0200 770 or 780 with any of 700 to 760 | ERROR | NA | D | D
800 | Base of skull Carotid artery (encased) | T4b | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateSoft

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaPalateSoft

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level IA nodes have been moved from code 100 in CS Version 1 to code 110. Retropharyngeal nodes have been moved from codes 110 and 120 in CS Version 1 to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level IA - Submental | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | NA | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive bilateral or contralateral nodes | ERROR | NA | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110 Positive node(s), not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ERROR | NA | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateSoft

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPalateSoft

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPalateSoft

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaPalateSoft

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPalateSoft

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPalateSoft

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaPalateSoft

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateSoft

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaPalateSoft

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateSoft

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaPalateSoft Schema Index


MelanomaPalateSoft - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPalateSoft

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaPalateSoft Schema Index


Collaborative Stage - Malignant Melanoma of Pharynx, NOS and Overlapping Lesions of Lip, Oral Cavity, and Pharynx

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Pharynx, NOS and Overlapping Lesions of Lip, Oral Cavity, and Pharynx

C14.0, C14.2, C14.8

  • M-8720-8790
  • C14.0 Pharynx, NOS
  • C14.2 Waldeyer ring
  • C14.8 Overlapping lesion of lip, oral cavity, and pharynx
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaPharynxOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaPharynxOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaPharynxOther

CS Extension

  • Note 1: Connective tissues large enough to be given a specific name are considered adjacent structures. For example, prevertebral fascia and jugular vein have names.
  • Note 2: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 3: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 4: Use codes 405 and 430 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign code 105, 470, or 530.
  • Note 6: Use code 470, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to site of origin | ERROR | NA | L | L
105 | Tumor confined to mucosa of site of origin | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
400 | OBSOLETE DATA RETAINED V0200 More than one region of pharynx involved (oropharynx, nasopharynx, hypopharynx) | ERROR | NA | RE | RE
405 | Mucosa only of more than one region of pharynx involved: Oropharynx Nasopharynx Hypopharynx | T3 | NA | RE | RE
430 | Mucosa only of pharynx and oral cavity involved | T3 | NA | RE | RE
470 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Pharynx and oral cavity involved | ERROR | NA | RE | RE
530 | Involvement of deep soft tissue or musculature of any structure in code 105 | T4a | NA | L | L
535 | 530 + (400 or 500) Involvement of deep soft tissue or musculature of any structure in code 105 with mucosal involvement of any structure in code 405 or 430 | T4a | NA | RE | RE
540 | Involvement of deep soft tissue or musculature of any structure in code 405 or 430 | T4a | NA | RE | RE
550 | Any of codes 105-430 WITH fixation | T4a | NA | RE | RE
600 | Extension to adjacent structures (See Note 1) | T4a | NA | RE | RE
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
800 | Contiguous extension: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS ] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPharynxOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

MelanomaPharynxOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: All regional nodes except Supraclavicular nodes were coded 100 in CS Version 1; Supraclavicular nodes were coded 120. Mandibular nodes are included in Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Parapharyngeal Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal | N1 | NA | D | RN
120 | Positive regional node(s): Level VB - Transverse cervical, supraclavicular (see Note 3) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Retroauricular (Mastoid) Suboccipital | N1 | NA | D | D
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPharynxOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPharynxOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaPharynxOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaPharynxOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaPharynxOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaPharynxOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaPharynxOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPharynxOther

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaPharynxOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPharynxOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaPharynxOther Schema Index


MelanomaPharynxOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaPharynxOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaPharynxOther Schema Index


Collaborative Stage - Malignant Melanoma of Ethmoid Sinus

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Ethmoid Sinus

C31.1

  • M-8720-8790
  • C31.1 Ethmoid sinus
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaSinusEthmoid - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaSinusEthmoid

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSinusEthmoid

CS Extension

  • Note 1: AJCC does not include a Tis or TX category for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Extension to structures in codes 180, 185, and 400 and higher may be from one or both ethmoid sinuses.
  • Note 4: Use codes 180 and 185 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 5: Use code 170 for localized tumor only if no information is available to assign codes 105, 165, 190, 200, or 210.
  • Note 6: Use code 190, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
105 | Tumor confined to mucosa of left or right ethmoid sinus | T3 | NA | L | L
120 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to left or right ethmoid sinus without bone involvement | ERROR | NA | L | L
140 | OBSOLETE DATA RETAINED V0200 Confined to both ethmoid sinuses without bone involvement | ERROR | NA | RE | RE
160 | OBSOLETE DATA RETAINED V0200 Confined to ethmoid, NOS without bone involvement | ERROR | NA | L | L
165 | Confined to mucosa of ethmoid sinus, NOS | T3 | NA | L | L
170 | Localized, NOS | T3 | NA | L | L
175 | Confined to mucosa of both ethmoid sinuses | T3 | NA | RE | RE
180 | Extension involving mucosa only of nasal cavity including: Floor Lateral wall Nasal vestibule Nasal cavity, NOS Septum Turbinates | T3 | NA | RE | RE
185 | Extension to mucosa only of adjacent structures: Frontal sinus Maxillary sinus Nasopharynx Sphenoid sinus | T3 | NA | RE | RE
190 | Stated as T3 with no other information on extension | T3 | NA | L | L
200 | Extension to deep soft tissue of left or right ethmoid sinus | T4a | NA | L | L
210 | Extension to deep soft tissue of ethmoid sinus , NOS Soft tissue NOS | T4a | NA | L | L
215 | (200 or 210) + (180 or 185) Extension to deep soft tissue of left or right ethmoid sinus or ethmoid sinus, NOS with mucosal involvement of structures in code 180 or 185 | T4a | NA | RE | RE
218 | Extension to deep soft tissue of both ethmoid sinuses | T4a | NA | RE | RE
220 | Invasive tumor confined to either left or right ethmoid sinus with bony invasion (Involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T4a | NA | L | L
240 | OBSOLETE DATA CONVERTED V0200 See code 270 Confined to both ethmoid sinuses WITH bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | ERROR | ERROR | ERROR | ERROR
260 | Confined to ethmoid sinus, NOS with bony invasion (Involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T4a | NA | L | L
265 | (220 or 260) + (180 or 185) Confined to left or right ethmoid sinus or ethmoid sinus, NOS with bony invasion plus mucosal involvement of structures in code 180 or 185 | T4a | NA | RE | RE
270 | Confined to both ethmoid sinuses with bony invasion (Involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T4a | NA | RE | RE
300 | OBSOLETE DATA CONVERTED V0200 See code 170 Localized, NOS | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA RETAINED V0200 Extension to nasal cavity with or without bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) Floor Lateral wall Nasal vestibule Nasal cavity, NOS Septum Turbinates | ERROR | NA | RE | RE
450 | Extension to deep tissues of adjacent structures with or without bony invasion: Frontal sinus Maxillary sinus Nasopharynx Sphenoid sinus | T4a | NA | RE | RE
620 | OBSOLETE DATA CONVERTED V0200 See code 750 Base of skull, NOS | ERROR | ERROR | ERROR | ERROR
630 | OBSOLETE DATA CONVERTED V0200 See code 750 Cribriform plate | ERROR | ERROR | ERROR | ERROR
640 | Medial wall or floor of orbit Orbital plate | T4a | NA | RE | RE
650 | OBSOLETE DATA RETAINED V0200 Maxillary sinus | ERROR | NA | RE | RE
660 | Hard palate | T4a | NA | D | D
700 | OBSOLETE DATA RETAINED V0200 Anterior orbital contents Frontal sinus Maxillary nerve (the second division of the 5th cranial nerve) Minimal extension to anterior cranial fossa Pterygoid plates Skin of external nose or cheek Sphenoid sinus | ERROR | NA | RE | RE
710 | Anterior orbital contents Skin of nose Skin of cheek Pterygoid plates | T4a | NA | RE | RE
720 | OBSOLETE DATA RETAINED V0200 (660) + (700) | ERROR | NA | D | D
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
750 | Anterior cranial fossa Base of skull Clivus Cribriform plate Middle cranial fossa | T4b | NA | RE | RE
760 | OBSOLETE DATA RETAINED V0200 Brain Clivus Cranial nerves other than the maxillary nerve (the second division of the 5th cranial nerve) Dura Middle cranial fossa Nasopharynx Orbital apex or roof | ERROR | NA | RE | RE
770 | (710 or 750) + 660 Involvement of any structure in code 710 or 750 plus hard palate | T4b | NA | D | D
780 | OBSOLETE DATA RETAINED V0200 (660) + (760) | ERROR | NA | D | D
800 | Contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Middle cranial fossa Orbital apex | T4b | NA | D | D
801 | Further contiguous extension : Carotid artery (encased) Masticator space Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusEthmoid

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaSinusEthmoid

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 120. Retropharyngeal nodes have been moved from code 120 to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | N1 | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusEthmoid

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusEthmoid

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusEthmoid

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaSinusEthmoid

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusEthmoid

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusEthmoid

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaSinusEthmoid

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusEthmoid

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaSinusEthmoid

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusEthmoid

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaSinusEthmoid Schema Index


MelanomaSinusEthmoid - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusEthmoid

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaSinusEthmoid Schema Index


Collaborative Stage - Malignant Melanoma of Maxillary Sinus

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Maxillary Sinus

C31.0

  • M-8720-8790
  • C31.0 Maxillary sinus
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaSinusMaxillary - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaSinusMaxillary

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Extension

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSinusMaxillary

CS Extension

  • Note 1: AJCC does not include a Tis or TX for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 2: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 3: Use codes 320 and 325 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 4: Use code 300 for localized tumor only if no information Is available to assign code 100, 350, or 360.
  • Note 5: Use code 350, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Tumor confined to mucosa of maxillary antrum (sinus) | T3 | NA | L | L
300 | Localized, NOS | T3 | NA | L | L
320 | Extension involving mucosa only: Frontal sinus Sphenoid sinus Ethmoid sinus | T3 | NA | RE | RE
325 | Extension involving mucosa only: Nasal cavity Nasopharynx | T3 | NA | RE | RE
350 | Stated as T3 with no other information on extension | T3 | NA | L | L
360 | Involvement of deep tissue or mucoperiosteum of maxillary sinus | T4a | NA | L | L
365 | 360 + (320 or 325) Involvement of deep tissue or mucoperiosteum of maxillary sinus plus mucosal involvement of any structure in code 320 or 325 | T4a | NA | RE | RE
400 | OBSOLETE DATA RETAINED V0200 Invasion of infrastructure: Hard palate except extension to posterior wall of sinus and pterygoid plates (code 680) Middle nasal meatus, except extension to posterior wall of sinus and pterygoid plates (code 680) Nasal cavity (floor, lateral wall, septum, turbinates) Palatine bone Tumor causing bone erosion or destruction, except for the posterior antral wall | ERROR | NA | RE | RE
500 | Involvement of deep tissues, mucoperiosteum, cartilage, or bony wall of any structures in code 320 | T4a | NA | RE | RE
510 | Involvement of deep soft tissues, cartilage, or bony wall of any structures in code 325 | T4a | NA | RE | RE
520 | Involvement of palatine bone | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Invasion of suprastructure: Ethmoid sinus, anterior Floor or medial wall of orbit Floor or posterior wall of maxillary sinus Subcutaneous tissues | ERROR | NA | RE | RE
650 | OBSOLETE DATA RETAINED V0200 Bone of the posterior wall of maxillary sinus Invasion of maxilla, NOS | ERROR | NA | RE | RE
660 | OBSOLETE DATA RETAINED V0200 Ethmoid sinus Posterior ethmoid, NOS Pterygoid sinus | ERROR | NA | RE | RE
670 | Infratemporal fossa Pterygoid plates Pterygoid fossa | T4a | NA | RE | RE
675 | Subcutaneous tissues Skin of cheek Skin of nose | T4a | NA | RE | RE
680 | OBSOLETE DATA RETAINED V0200 Anterior orbital contents Cribriform plate Frontal sinus Infratemporal fossa Pterygoid plates Skin of cheek Sphenoid sinus | ERROR | NA | RE | RE
690 | Orbital contents including eye Soft palate | T4a | NA | RE | RE
700 | OBSOLETE DATA RETAINED V0200 Base of skull Orbital contents, including eye Pterygomaxillary (temporal) fossa Soft palate | ERROR | NA | RE | RE
725 | Stated as T4a with no other information on extension | T4a | NA | L | L
740 | Anterior cranial fossa Base of skull Clivus Cribriform plate Middle cranial fossa Orbital apex Pterygomaxillary (temporal) fossa | T4b | NA | RE | RE
750 | OBSOLETE DATA RETAINED V0200 Brain Clivus Cranial nerves other than (V2) Dura Middle cranial fossa Nasopharynx Orbital apex | ERROR | NA | U | U
790 | Contiguous extension to: Dura Brain Lower cranial nerves (IX, X, XI, XII) Middle cranial fossa | T4b | NA | RE | RE
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension : Carotid artery (encased) Masticator space Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusMaxillary

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaSinusMaxillary

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Levels III and IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibuilar nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA-Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusMaxillary

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusMaxillary

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusMaxillary

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaSinusMaxillary

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaSinusMaxillary

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusMaxillary

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaSinusMaxillary

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusMaxillary

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaSinusMaxillary

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusMaxillary

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaSinusMaxillary Schema Index


MelanomaSinusMaxillary - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusMaxillary

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaSinusMaxillary Schema Index


Collaborative Stage - Malignant Melanoma of Accessory (Paranasal) Sinuses

Collaborative Stage Data Set - Revised 05/31/2011

Malignant Melanoma of Accessory (Paranasal) Sinuses

C31.2-C31.3, C31.8-C31.9

  • M-8720-8790
  • C31.2 Frontal sinus
  • C31.3 Sphenoid sinus
  • C31.8 Overlapping lesion of accessory sinuses
  • C31.9 Accessory sinus, NOS
  • Note 1: Laterality must be coded for frontal sinus (C31.2).
  • Note 2: AJCC does not define TNM staging for these sites and histologies.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaSinusOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaSinusOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaSinusOther

CS Extension

  • Note 1: Use code 360 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 2: Use code 300 for localized tumor only if no information is available to assign code 105 or 360.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to mucosa of one of the following Frontal sinus Sphenoid sinus | ERROR | NA | L | L
105 | Tumor confined to mucosa of one of the following: Frontal sinus Sphenoid sinus | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
320 | Tumor confined to mucosa of more than one accessory sinus | NA | NA | RE | RE
330 | Tumor confined to mucosa of adjacent structure: Nasal cavity: Floor Lateral wall Septum Turbinates Nasal cavity, NOS Nasopharynx | NA | NA | RE | RE
340 | OBSOLETE DATA CONVERTED V0203 See code 105 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
360 | Involvement of deep soft tissues of single accessory sinus | NA | NA | L | L
365 | 360 +330 Involvement of deep soft tissues of single accessory sinus plus mucosal involvement of any structure in code 330 | NA | NA | RE | RE
370 | Involvement of deep soft tissues of more than one accessory sinus | NA | NA | RE | RE
380 | Involvement of deep soft tissues of adjacent structures in code 330 | NA | NA | RE | RE
390 | Destruction of bony wall of sinus | NA | NA | RE | RE
400 | OBSOLETE DATA RETAINED V0200 More than one accessory sinus invaded Destruction of bony wall of sinus | ERROR | NA | RE | RE
500 | OBSOLETE DATA RETAINED V0200 Palate Nasal cavity, NOS: Floor Lateral wall Septum Turbinates | ERROR | NA | RE | RE
550 | Involvement of hard palate | NA | NA | RE | RE
600 | Bone, cartilage: Facial bones Maxilla Orbital structures Pterygoid fossa Zygoma | NA | NA | RE | RE
650 | Anterior orbital contents Skin of nose Skin of cheek Muscles: Masseter Pterygoid | NA | NA | RE | RE
700 | OBSOLETE DATA RETAINED V0200 Brain Cranial nerves Muscles: Masseter Pterygoid Nasopharynx Orbital contents, including eye Soft tissue Skin | ERROR | NA | RE | RE
725 | OBSOLETE DATA CONVERTED V0203 See code 360 Stated as T4a with no other information on extension | ERROR | ERROR | ERROR | ERROR
750 | Anterior cranial fossa Base of skull Clivus Cribriform plate Middle cranial fossa | NA | NA | RE | RE
790 | Contiguous extension: Brain Lower cranial nerves (IX, X, XI, XII) Dura Middle cranial fossa Orbital apex | NA | NA | RE | RE
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | OBSOLETE DATA REVIEWED V0203 See codes 790, 805 Further contiguous extension: Brain Dura Lower cranial nerves (IX, X, XI, XII) Prevertebral space Mediastinal structures | NA | NA | D | D
805 | Further contiguous extension: Carotid artery (encased) Masticator space Mediastinal structures Prevertebral space | NA | NA | D | D
810 | OBSOLETE DATA CONVERTED V0203 See code 750 Stated as T4b with no other information on extension | ERROR | ERROR | ERROR | ERROR
815 | OBSOLETE DATA CONVERTED V0203 See code 360 Stated as T4 NOS with no other information on extension | ERROR | ERROR | ERROR | ERROR
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MelanomaSinusOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaSinusOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the criocid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | NA | NA | RN | RN
120 | Positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | NA | NA | D | D
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MelanomaSinusOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MelanomaSinusOther Schema Index


MelanomaSinusOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSinusOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MelanomaSinusOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaSinusOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSinusOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSinusOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSinusOther Schema Index


MelanomaSinusOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaSinusOther

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaSinusOther Schema Index


MelanomaSinusOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaSinusOther Schema Index


MelanomaSinusOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaSinusOther Schema Index


MelanomaSinusOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaSinusOther Schema Index


MelanomaSinusOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSinusOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaSinusOther Schema Index


Collaborative Stage - Malignant Melanoma of Skin, Vulva, Penis, Scrotum

Collaborative Stage Data Set - Revised 10/28/2011

Malignant Melanoma of Skin, Vulva, Penis, Scrotum

C44.0-C44.9, C51.0-C51.2, C51.8-C51.9, C60.0-C60.2, C60.8-C60.9, C63.2

  • M-8720-8790
  • C44.0 Skin of lip, NOS
  • C44.1 Eyelid
  • C44.2 External ear
  • C44.3 Skin of other and unspecified parts of face
  • C44.4 Skin of scalp and neck
  • C44.5 Skin of trunk
  • C44.6 Skin of upper limb and shoulder
  • C44.7 Skin of lower limb and hip
  • C44.8 Overlapping lesion of skin
  • C44.9 Skin, NOS
  • C51.0 Labium majus
  • C51.1 Labium minus
  • C51.2 Clitoris
  • C51.8 Overlapping lesion of vulva
  • C51.9 Vulva, NOS
  • C60.0 Prepuce
  • C60.1 Glans penis
  • C60.2 Body of penis
  • C60.8 Overlapping lesion of penis
  • C60.9 Penis
  • C63.2 Scrotum, NOS
  • Note 1: Laterality must be coded for C44.1-C44.3, and C44.5-C44.7. For codes C44.3 and C44.5, if the tumor is midline (e.g., chin), use code 5 (midline) in the laterality field.
  • Note 2: For melanoma of sites other than those above, use the appropriate site-specific schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth), Breslow Measurement
CS Site-Specific Factor 2
Ulceration
CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets
CS Site-Specific Factor 4
Serum Lactate Dehydrogenase (LDH)
CS Site-Specific Factor 5
Serum Lactate Dehydrogenase (LDH) Lab Value
CS Site-Specific Factor 6
LDH Upper Limits of Normal
 CS Site-Specific Factor 7
Primary Tumor Mitotic Count/Rate
CS Site-Specific Factor 8
Primary Tumor Regression
CS Site-Specific Factor 9
Vertical Growth Phase (VGP)
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Thickness Ulceration AJCC 7 Table
Thickness Ulceration AJCC 6 Table
Extension Ulceration T1 AJCC 6 Table
Mitotic Rate Ulceration T1 AJCC 7 Table
Mets at DX and LDH Table
Extension Thickness Ulceration T Category AJCC 6 Table
Extension Thickness Ulceration T Category AJCC 7 Table
Lymph Node and Nodal Status Clinical Eval AJCC 7 Table
Lymph Node and Nodal Status Pathologic Eval AJCC 7 Table
Lymph Node and Nodal Status Eval Blank AJCC 7 Table
Lymph Node and Nodal Status Clinical Eval AJCC 6 Table
Lymph Node and Nodal Status Pathologic Eval AJCC 6 Table
Lymph Node and Nodal Status Eval Blank AJCC 6 Table
List of Schemas


MelanomaSkin - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaSkin

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Extension

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

MelanomaSkin

CS Extension

  • Note 1: If there is a discrepancy between the Clark level and the pathologic description of extent (invasion into the layers of the dermis), use the higher (more extensive) code.
  • Note 2: Satellite lesions/nodules or in-transit metastases are coded under CS Lymph Nodes.
  • Note 3: Ulceration of the melanoma is coded in Site-Specific Factor 2.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive (Basement membrane of the epidermis is intact) Clark level I | Tis | Tis | IS | IS
100 | Papillary dermis invaded Clark level II | ^ | * | L | L
200 | Papillary-reticular dermal interface invaded Clark level III | ^ | * | L | L
300 | Reticular dermis invaded Clark level IV | ^ | * | L | L
310 | Stated as T1a with no other information on extension | ^^ | ** | L | L
315 | Stated as T1b with no other information on extension | ^^ | ** | L | L
320 | Stated as T1 [NOS] with no other information on extension | ^^ | ** | L | L
330 | Stated as T2a with no other information on extension | ^^ | ** | L | L
335 | Stated as T2b with no other information on extension | ^^ | ** | L | L
340 | Stated as T2 [NOS] with no other information on extension | ^^ | ** | L | L
350 | Stated as T3a with no other information on extension | ^^ | ** | L | L
355 | Stated as T3b with no other information on extension | ^^ | ** | L | L
360 | Stated as T3 [NOS] with no other information on extension | ^^ | ** | L | L
370 | Stated as T4a with no other information on extension | ^^ | ** | L | L
375 | Stated as T4b with no other information on extension | ^^ | ** | L | L
380 | Stated as T4 [NOS] with no other information on extension | ^^ | ** | L | L
400 | Skin/dermis, NOS Localized, NOS | ^ | * | L | L
500 | Subcutaneous tissue invaded (through entire dermis) Clark's level V | ^ | * | L | RE
800 | Further contiguous extension: Underlying cartilage, bone, skeletal muscle | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | ^ | * | U | U
  • ^ For CS Extension codes 100-300, 400-800, and 999 ONLY, the T category for AJCC 7staging is assigned based on the values of CS Site-Specific Factor 1, Measured Thickness, CS Site-Specific Factor 2, Ulceration, and for certain cases CS Site-Specific Factor 7, Primary Tumor Mitotic Count/Rate, as shown in the Thickness, Ulceration AJCC 7 Table.
  • ^^For CS Extension codes 310-380 ONLY, the T category for AJCC 7 staging is assigned based on the values of CS Extension, CS Site-Specific Factor 1, Measured Thickness, CS Site-Specific Factor 2, Ulceration, and for certain cases CS Site-Specific Factor 7, Primary Tumor Mitotic Count/Rate, as shown in the ExtensionThickness Ulceration T Category AJCC 7 table.
  • * For CS Extension codes 100-300, 400-800, and 999 ONLY, the T category for AJCC 6 staging is assigned based on the values of CS Site-Specific Factor 1, Measured Thickness, and CS Site-Specific Factor 2, Ulceration, as shown in the Thickness Ulceration AJCC 6 Table.
  • **For CS Extension codes 310-380 ONLY, the T category for AJCC 6 staging is assigned based on the values of CS Extension, CS Site-Specific Factor 1, Measured Thickness, and CS Site-Specific Factor 2, Ulceration, as shown in the Extension, Thickness, Ulceration, T Category AJCC 6 Table.

MelanomaSkin Schema Index


MelanomaSkin - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaSkin

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaSkin Schema Index


MelanomaSkin - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MelanomaSkin

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: According to AJCC, p. 325, "There is no lower threshold of tumor burden defining the presence of regional nodal metastasis. Specifically, nodal tumor deposits less than 0.2 millimeter (mm) in diameter (previously used as the threshold for defining nodal metastasis), are included in the staging of nodal disease as a result of the consensus that smaller volumes of metastatic tumor are still clinically significant". This means that any finding of melanoma in lymph nodes, regardless of size and including isolated tumor cells (ITCs), should be coded as positive lymph nodes in this field. If only ITCs are present, use code 010.
  • Note 3: Bilateral or contralateral nodes are considered regional nodes for head, neck, and truncal tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Truncal tumors may also drain to both cephalad and caudal primary nodal basins as shown on lymphoscintigraphy. Clinical assessment of bilateral/contralateral or cephalad/caudal regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 4: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 115 for involvement of nodes in secondary nodal basins not specified in codes 100 and 110.
  • Note 5: Satellite lesions/nodules or in-transit metastases are coded in this field. Use codes 100-118 if there is regional node involvement without satellite nodules or in-transit metastases. Use codes 140-151 if there are satellite nodules or in-transit metastases but there is either no regional lymph node involvement, or involvement of regional nodes is not stated. Use codes 200-223 if both satellite nodules/in-transit metastases and regional lymph nodes are present.
  • Note 6: If the only information about lymph nodes is a statement of N1 involvement without a clinical or pathologic designation, use code 125.
    If the only information about lymph nodes is a statement of N2 involvement without a clinical or pathologic designation, use code 155.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
010 Isolated tumor cells (ITCs) only ^ N0 NONE NONE
100 Regional lymph nodes by primary site (includes bilateral or contralateral nodes for head, neck, and trunk):
HEAD AND NECK SITES:
All subsites:
Cervical, NOS
Lip:
Facial, NOS:
Mandibular
Submandibular(submaxillary)
Eyelid/canthus:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular
Submandibular (submaxillary)
Parotid, NOS:
Infraauricular
External ear/auditory canal:
Mastoid (post-/retroauricular ) (occipital)
Preauricular
Face, Other (cheek, chin forehead, jaw, nose and temple):
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular
Submandibular (submaxillary)
Parotid, NOS:
Infraauricular
Preauricular
Scalp:
Mastoid (post-/retroauricular) (occipital)
Parotid, NOS:
Infraauricular
Preauricular
Spinal accessory (posterior cervical)
Neck:
Axillary
Mandibular
Mastoid (post-/retroauricular )
Parotid, NOS:
Infraauricular
Preauricular
Spinal accessory (posterior cervical)
Supraclavicular (transverse cervical)
UPPER TRUNK:
Axillary
Cervical
Internal mammary
Supraclavicular
LOWER TRUNK:
Superficial inguinal (femoral)
ARM/SHOULDER:
Axillary
Epitrochlear for hand/forearm
Spinal accessory (posterior cervical) for shoulder
LEG/HIP:
Popliteal for heel and calf
Superficial inguinal (femoral)
VULVA/PENIS/SCROTUM:
Deep inguinal: Rosenmuller or Cloquet node
Superficial inguinal (femoral)
ALL SITES:
Regional lymph node(s), NOS
(See Note 3) 		^ * RN RN
110 Regional lymph node(s) by primary site (includes bilateral or contralateral nodes for head and neck):
HEAD AND NECK SITES:
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Submental
Parotid, NOS
Infraauricular
Preauricular
Eyelid/canthus:
Submental
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Submental
Neck:
Submental
(See Note 3) 		^ * D RN
115 Head (includes bilateral or contralateral nodes for head and trunk):
All subsites:
Supraclavicular
Upper Trunk:
Femoral (or cephalad/caudal drainage from primary tumor) (see Note 2)
Lower Trunk:
Axillary (or cephalad/caudal drainage from primary tumor) (see Note 2)
Arm/Shoulder:
Supraclavicular
Leg/Hip:
Iliac
All sites:
Regional lymph node(s) in two contiguous secondary nodal basins (to secondary nodal basin)
(See Notes 2, 3)
^ * D D
118 115 + (100 and/or 110)

Regional lymph nodes coded in 115 plus regional lymph nodes coded in 100 and/or 110 		^ * D D
120 OBSOLETE DATA CONVERTED V0204
See code 110

Regional lymph node(s) by primary site:
HEAD AND NECK SITES:
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Submental
Parotid, NOS
Infraauricular
Preauricular
Eyelid/canthus:
Submental
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Submental
Neck:
Submental
(See Note 3) 		ERROR ERROR ERROR ERROR
121 Evaluated clinically:

Clinically stated as N1 with no other information on regional lymph nodes 		^ * RN RN
122 Evaluated pathologically:

Pathologically stated as N1a with no other information on regional lymph nodes 		^ * RN RN
123 Evaluated pathologically:

Pathologically stated as N1b with no other information on regional lymph nodes 		^ * RN RN
124 Evaluated pathologically:

Pathologically stated as N1 [NOS] with no other information on regional lymph nodes 		^ * RN RN
125 Stated as N1 [NOS] with no information on clinical or pathologic evaluation ^ * RN RN
128 Evaluated clinically:

Clinically stated as N2 with no other information on regional lymph nodes 		^ * RN RN
130 OBSOLETE DATA CONVERTED V0204
See code 151

Satellite nodule(s) or in-transit metastases, NOS
(Distance from primary tumor not stated)
WITHOUT regional lymph node involvement or involvement of regional nodes not stated 		ERROR ERROR ERROR ERROR
140 Satellite nodule(s) or in-transit metastases less than or equal to 2cm from primary tumor
WITHOUT regional lymph node involvement or involvement of regional nodes not stated 		N2c N2c RE RE
150 Satellite nodule(s) or in-transit metastases greater than 2cm from primary tumor
WITHOUT regional lymph node involvement or involvement of regional nodes not stated. 		N2c N2c RE RN
151 Satellite nodule(s) or in-transit metastases, NOS
(Distance from primary tumor not stated)
WITHOUT regional lymph node involvement or involvement of regional nodes not stated 		N2c N2c RE RN
152 Evaluated pathologically:

Pathologically stated as N2a with no other information on regional lymph nodes 		^ * RN RN
153 Evaluated pathologically:

Pathologically stated as N2b with no other information on regional lymph nodes 		^ * RN RN
154 | Stated as N2c with no other information on satellite nodules | N2c | N2c | RE | RE
155 Stated as N2 [NOS] with no information on pathologic or clinical evaluation ^ * RN RN
158 Evaluated pathologically:

Pathologically stated as N2 [NOS] with no other information on regional lymph nodes 		^ * RN RN
170 | Matted lymph nodes in code 100 | N3 | N3 | RN | RN
180 | Matted lymph nodes in code 110 | N3 | N3 | D | RN
190 | Matted lymph nodes in code 115 | N3 | N3 | D | D
195 190 + (170 and/or 180)

Matted lymph nodes in code 190 plus matted lymph nodes in code 170 and/or code 180 		N3 N3 D D
200 Satellite nodule(s) or in-transit metastases
WITH regional lymph nodes listed in code 100. 		N3 N3 RE+RN RN
220 Satellite nodule(s) or in-transit metastases
WITH regional lymph nodes listed in code 110 		N3 N3 D RN
223 | Satellite nodule(s) or in-transit metastases WITH regional lymph nodes listed in code 115 | N3 | N3 | D | D
225 | Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
800 | Lymph nodes, NOS | N1NOS | N1NOS | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph nodes cannot be assessed
Not documented in patient record 		NX NX U U
  • ^ When evaluation is clinical (CS Lymph Nodes Eval = 0, 1, 5, 9) for CS Lymph Nodes codes 010-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 7 staging depends on the values in CS Site-Specific Factor 3, as shown in the Lymph Nodes and Nodal Status Clinical Eval AJCC 7 Table. When evaluation is pathologic (CS Lymph Nodes Eval = 2, 3, 6, 8), for CS Lymph Nodes codes 010-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 7 staging depends on the values in CS Site-Specific Factor 3 and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Pathologic Eval AJCC 7 Table. When evaluation is not coded (CS Lymph Nodes Eval = blank), for CS Lymph Nodes codes 010-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 7 staging depends on the values in CS Site-Specific Factor 3 and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Pathologic Eval Blank AJCC 7 Table.
  • * When evaluation is clinical (CS Lymph Nodes Eval = 0, 1, 5, 9) for CS Lymph Nodes codes 100-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 6 staging depends on the values in CS Site-Specific Factor 3, as shown in the Lymph Nodes and Nodal Status Clinical Eval AJCC 6 Table. When evaluation is pathologic (CS Lymph Nodes Eval = 2, 3, 6, 8), for CS Lymph Nodes codes 100-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 6 staging depends on the values in CS Site-Specific Factor 3 and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Pathologic Eval AJCC 6 Table. When evaluation is not coded (CS Lymph Nodes Eval = blank), for CS Lymph Nodes codes 100-118, 121-128, 152, 153, and 155-158 ONLY, the N category for AJCC 6 staging depends on the values in CS Site-Specific Factor 3 and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Eval Blank AJCC 6 Table.

MelanomaSkin Schema Index


MelanomaSkin - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 08/18/2010 FINAL

MelanomaSkin

CS Lymph Nodes Eval

  • Note: This item reflects the validity of the classification of the item CS Lymph Nodes only according to diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination. Evidence based on endoscopic examination, diagnostic biopsy including fine needle aspiration of lymph node(s), satellite nodule(s) or in-transit metastases (nodules) or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging: Regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination (removal of at least one lymph node, satellite nodule(s) or in-transit metastasis) WITHOUT pre-surgical systemic treatment or radiation OR lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination, unknown if pre-surgical systemic treatment or radiation performed. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy, AND lymph node, satellite nodule(s) or in-transit metastases (nodules) evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes, satellite nodule(s) or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy, AND lymph node(s), satellite nodule(s) or in-transit metastases (nodules) evaluation based on pathological evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes, satellite nodule(s) or in-transit metastases (nodules ) removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaSkin Schema Index


MelanomaSkin - Regional Nodes Positive

Collaborative Stage Data Set - Revised 08/22/2011 FINAL

MelanomaSkin

Regional Nodes Positive

  • Note 1: Record this field even if there has been preoperative treatment.
  • Note 2: Although satellite nodules and in-transit metastasis are coded under CS Lymph Nodes, DO NOT count as Regional Nodes Positive in this field.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaSkin

Regional Nodes Examined

  • Note: Although satellite nodules and in-transit metastasis are coded under CS Lymph Nodes, DO NOT count as Reg LN Exam in this field.
Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Mets at DX

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MelanomaSkin

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification V0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
05 | Metastasis to underlying cartilage, bone, skeletal muscle (excluding direct extension) | ^ | * | D | D
10 | Distant lymph node(s) | ^ | * | D | D
40 | OBSOLETE DATA CONVERTED V0200 See code 60 Distant metastasis, NOS | ERROR | ERROR | ERROR | ERROR
42 | Metastasis to skin or subcutaneous tissue beyond regional lymph nodes | ^ | * | D | D
43 | Lung | ^ | * | D | D
44 | Metastasis to all other visceral or distant sites with or without metastasis to lungs Carcinomatosis | M1c | M1c | D | D
52 | 42 + 10 Metastasis to skin or subcutaneous tissue beyond nodes plus distant nodes | ^ | * | D | D
53 | 43 + 10 Metastasis to lung plus distant nodes | ^ | * | D | D
54 | 44 + 10 Metastasis to all other visceral or distant sites plus distant nodes With or without metastasis to lungs | M1c | M1c | D | D
55 | Stated as M1a with no other information on metastasis | ^ | * | D | D
56 | Stated as M1b with no other information on distant metastasis | ^ | * | D | D
57 | Stated as M1c with no other information on distant metastasis | M1c | M1c | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | ^ | * | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U
  • ^ For CS Mets at DX codes 05, 10, 42, 43, 52, 53, 55, 56, and 60 ONLY, the M category is assigned based on the status of serum LDH as coded in CS Site-Specific Factor 4 and shown in the Mets at DX and LDH Table.
  • * For CS Mets at DX codes 05, 10, 42, 43, 52, 53, 55, 56, and 60 ONLY, the M category is assigned based on the status of serum LDH as coded in CS Site-Specific Factor 4 and shown in the Mets at DX and LDH Table.

MelanomaSkin Schema Index


MelanomaSkin - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MelanomaSkin

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/11/2011 FINAL

MelanomaSkin

CS Site-Specific Factor 1
Measured Thickness (Depth), Breslow Measurement

  • Note: Code MEASURED THICKNESS (Depth) of tumor (Breslow measurement), not size. Record actual measurement in hundredths of millimeters from the pathology report.
Code | Description
000 | No mass/tumor found
001-979 | 0.01 - 9.79 millimeters (Code exact measurement in HUNDREDTHS of millimeter) Examples: 001 0.01 millimeter 002 0.02 millimeters 010 0.1 millimeter 074 0.74 millimeters 100 1 millimeter 105 1.05 millimeters 979 9.79 millimeters
980 | 9.80 millimeters or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 Data converted to 980 9.81-9.87 millimeters
988 | Not applicable: Information not collected for this schema (If this item is required by your standard setter, use of code 988 will result in an edit error) (Cases with code 988 converted to 980 during conversion to V0200)
989 | OBSOLETE DATA CONVERTED V0200 Data converted to 980 9.89 millimeters or larger
990 | OBSOLETE DATA CONVERTED V0102 This code was made obsolete in CS Version 1 and should no longer be used. Cases were converted to code 999. Microinvasion; microscopic focus or foci only; no size given
999 | Microinvasion; microscopic focus or foci only and no depth given Not documented in patient record Unknown; depth not stated

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 2
Ulceration

  • Note 1: Melanoma ulceration is the absence of an intact epidermis overlying the primary melanoma based upon histopathological examination.
  • Note 2: If there is no documentation or no mention of ulceration in the pathology report, assume ulceration is not present and code 000.
Code | Description
000 | No ulceration present
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Ulceration present
010 | Ulceration present
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MelanomaSkin

CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets

  • Note 1: AJCC defines microscopic lymph node metastases or "micrometastases" as those which are clinically inapparent by palapation and/or imaging but are pathologically positive. Micrometastases are diagnosed after sentinel or other node biopsy or elective lymphadenectomy. "Macrometastases" are clinically detectable nodal metastases confirmed by therapeutic lymphadenectomy or when nodal metastasis exhibits gross extracapsular extension.
  • Note 2: Use code 005 if nodes are described as clinically negative and are also negative on pathologic examination, or no pathologic examination is performed. Use code 010 if nodes are described as clinically negative but are positive on pathologic examination.
  • Note 3: Use codes 043-050 if nodes are described as clinically positive.
  • Note 4: Use code 150 to code information about nodal involvement with in transit satellite metastases. In transit metastasis without nodal involvement is coded to 100.
  • Note 5: Use code 999 if no information is available about the clinical evaluation of lymph nodes.
  • Note 6: Codes 043-050 and 150 are appropriate for cases with neoadjuvant treatment, where nodes are described as clinically positive before treatment but are shown to be either negative or positive on pathologic examination after treatment.
Code | Description
000 | OBSOLETE DATA RETAINED V0204 No lymph node metastasis
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Clinically occult (microscopic) lymph node metastases only
002 | OBSOLETE DATA CONVERTED V0203 See code 020 Clinically apparent (macroscopic) lymph node metastases
005 | Clinically negative lymph node metastasis AND No pathologic examination performed Or unknown if pathologic examination performed Or nodes negative on pathologic examination
010 | Clinically occult (microscopic) lymph node metastasis only (Nodes negative on clinical examination, positive on pathologic examination)
020 | OBSOLETE DATA RETAINED V0204 Clinically apparent (macroscopic) lymph node metastasis
043 | Clinically apparent nodal metastasis in 1 regional node
045 | Clinically apparent nodal metastasis in 2-3 regional nodes
048 | Clinically apparent nodal metastasis in 4+ regional nodes
050 | Clinically apparent nodal metastasis in regional node(s) but number not specified
100 | Clinically apparent in transit metastasis only
150 | Clinically apparent in transit metastasis and clinically apparent nodal metastasis (at least one node)
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown clinically if nodes are involved Unknown or no information about clinical nodal involvement Clinical nodal involvement not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MelanomaSkin

CS Site-Specific Factor 4
Serum Lactate Dehydrogenase (LDH)

  • Note 1: Per AJCC, p. 334: "To confirm the elevated serum [lactate dehydrogenase] LDH for staging purposes, it is recommended to obtain two or more determinations obtained more than 24 [hours] h apart, since an elevated serum LDH on a single determination can be falsely positive as a result of hemolysis or other factors unrelated to melanoma metastases."
  • Note 2: Positive results from two laboratory tests are required to code a positive value in this field. If the first test is positive and the second test is negative, code the results as negative or within normal limits, unless an additional test with positive results is performed. If the first test is positive and there is no second test, record 998 if it is known that a second test was not performed; code 999 if there is no information about a second test. If the only test is negative or within normal limits, code the results from the single test.
  • Note 3: Record the range for the positive LDH value prior to treatment or within six weeks of diagnosis. Give priority to the first positive test performed. The information should be taken from the same test used to code CS Site-Specific Factors 5 and 6.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done, test was not ordered and was not performed". Cases converted to code 998 with V0203 and code 000 redefined as "Within normal limits". Within normal limits
002 | OBSOLETE DATA CONVERTED V0203 See code 000 Within normal limits
004 | OBSOLETE DATA CONVERTED V0203 See code 010 Range 1: Less than 1.5 x upper limit of normal for lactate dehydrogenase (LDH) assay Stated as elevated, NOS
005 | OBSOLETE DATA CONVERTED V0203 See code 020 Range 2: 1.5 - 10 x upper limit of normal for LDH assay
006 | OBSOLETE DATA CONVERTED V0203 See code 030 Range 3: More than 10 x upper limit of normal for LDH assay
008 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
010 | Range 1: Less than 1.5 x upper limit of normal for lactate dehydrogenase (LDH) assay Stated as elevated, NOS
020 | Range 2: 1.5 - 10 x upper limit of normal for LDH assay
030 | Range 3: More than 10 x upper limit of normal for LDH assay
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaSkin

CS Site-Specific Factor 5
Serum Lactate Dehydrogenase (LDH) Lab Value

  • Note 1: Code the serum lactate dehydrogenase (LDH) value prior to treatment or within 6 weeks of diagnosis. Give priority to the first test performed. LDH values are expressed in Units/liter (U/l).
  • Note 2: Record the value of the LDH test for values 001 through 800.
  • Note 3: Record the range of the LDH test for values 801 and greater. A. Codes 801 - 825 are ranges of 20. B. Codes 826 - 863 are ranges of 50. C. Codes 864 - 931 are ranges of 100. D. Code 932 is for a value of 10001 or greater.
  • Note 4: The information should be taken from the same test used to code CS Site-Specific Factors 4 and 6.
Code | Description
001-800 | Value is 001 - 800 Units/liter (U/l) (Exact value in whole U/l)
801 | Range of values is 801 - 820
802 | Range of values is 821 - 840
803 | Range of values is 841 - 860
804 | Range of values is 861 - 880
805 | Range of values is 881 - 900
806 | Range of values is 901 - 920
807 | Range of values is 921 - 940
808 | Range of values is 941 - 960
809 | Range of values is 961 - 980
810 | Range of values is 981 - 1000
811 | Range of values is 1001 - 1020
812 | Range of values is 1021 - 1040
813 | Range of values is 1041 - 1060
814 | Range of values is 1061 - 1080
815 | Range of values is 1081 - 1100
816 | Range of values is 1101 - 1120
817 | Range of values is 1121 - 1140
818 | Range of values is 1141 - 1160
819 | Range of values is 1161 - 1180
820 | Range of values is 1181 - 1200
821 | Range of values is 1201 - 1220
822 | Range of values is 1221 - 1240
823 | Range of values is 1241 - 1260
824 | Range of values is 1261 - 1280
825 | Range of values is 1281 - 1300
826 | Range of values is 1301 - 1350
827 | Range of values is 1351 - 1400
828 | Range of values is 1401 - 1450
829 | Range of values is 1451 - 1500
830 | Range of values is 1501 - 1550
831 | Range of values is 1551 - 1600
832 | Range of values is 1601 - 1650
833 | Range of values is 1651 - 1700
834 | Range of values is 1701 - 1750
835 | Range of values is 1751 - 1800
836 | Range of values is 1801 - 1850
837 | Range of values is 1851 - 1900
838 | Range of values is 1901 - 1950
839 | Range of values is 1951 - 2000
840 | Range of values is 2001 - 2050
841 | Range of values is 2051 - 2100
842 | Range of values is 2101 - 2150
843 | Range of values is 2151 - 2200
844 | Range of values is 2201 - 2250
845 | Range of values is 2251 - 2300
846 | Range of values is 2301 - 2350
847 | Range of values is 2351 - 2400
848 | Range of values is 2401 - 2450
849 | Range of values is 2451 - 2500
850 | Range of values is 2501 - 2550
851 | Range of values is 2551 - 2600
852 | Range of values is 2601 - 2650
853 | Range of values is 2651 - 2700
854 | Range of values is 2701 - 2750
855 | Range of values is 2751 - 2800
856 | Range of values is 2801 - 2850
857 | Range of values is 2851 - 2900
858 | Range of values is 2901 - 2950
859 | Range of values is 2951 - 3000
860 | Range of values is 3001 - 3050
861 | Range of values is 3051 - 3100
862 | Range of values is 3101 - 3150
863 | Range of values is 3151 - 3200
864 | Range of values is 3201 - 3300
865 | Range of values is 3301 - 3400
866 | Range of values is 3401 - 3500
867 | Range of values is 3501 - 3600
868 | Range of values is 3601 - 3700
869 | Range of values is 3701 - 3800
870 | Range of values is 3801 - 3900
871 | Range of values is 3901 - 4000
872 | Range of values is 4001 - 4100
873 | Range of values is 4101 - 4200
874 | Range of values is 4201 - 4300
875 | Range of values is 4301 - 4400
876 | Range of values is 4401 - 4500
877 | Range of values is 4501 - 4600
878 | Range of values is 4601 - 4700
879 | Range of values is 4701 - 4800
880 | Range of values is 4801 - 4900
881 | Range of values is 4901 - 5000
882 | Range of values is 5001 - 5100
883 | Range of values is 5101 - 5200
884 | Range of values is 5201 - 5300
885 | Range of values is 5301 - 5400
886 | Range of values is 5401 - 5500
887 | Range of values is 5501 - 5600
888 | Range of values is 5601 - 5700
889 | Range of values is 5701 - 5800
890 | Range of values is 5801 - 5900
891 | Range of values is 5901 - 6000
892 | Range of values is 6001 - 6100
893 | Range of values is 6101 - 6200
894 | Range of values is 6201 - 6300
895 | Range of values is 6301 - 6400
896 | Range of values is 6401 - 6500
897 | Range of values is 6501 - 6600
898 | Range of values is 6601 - 6700
899 | Range of values is 6701 - 6800
900 | Range of values is 6801 - 6900
901 | Range of values is 6901 - 7000
902 | Range of values is 7001 - 7100
903 | Range of values is 7101 - 7200
904 | Range of values is 7201 - 7300
905 | Range of values is 7301 - 7400
906 | Range of values is 7401 - 7500
907 | Range of values is 7501 - 7600
908 | Range of values is 7601 - 7700
909 | Range of values is 7701 - 7800
910 | Range of values is 7801 - 7900
911 | Range of values is 7901 - 8000
912 | Range of values is 8001 - 8100
913 | Range of values is 8101 - 8200
914 | Range of values is 8201 - 8300
915 | Range of values is 8301 - 8400
916 | Range of values is 8401 - 8500
917 | Range of values is 8501 - 8600
918 | Range of values is 8601 - 8700
919 | Range of values is 8701 - 8800
920 | Range of values is 8801 - 8900
921 | Range of values is 8901 - 9000
922 | Range of values is 9001 - 9100
923 | Range of values is 9101 - 9200
924 | Range of values is 9201 - 9300
925 | Range of values is 9301 - 9400
926 | Range of values is 9401 - 9500
927 | Range of values is 9501 - 9600
928 | Range of values is 9601 - 9700
929 | Range of values is 9701 - 9800
930 | Range of values is 9801 - 9900
931 | Range of values is 9901 - 10000
932 | Value is 10001 or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
995 | Stated as within normal limits, no further information in the chart
996 | Stated as elevated, no further information in the chart
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 6
LDH Upper Limits of Normal

  • Note 1: Upper limits of normal for Lactate dehydrogenase (LDH) vary widely depending on the lab. Common upper limits can be 200, 250, 618, or other values. The upper limit of normal is needed to evaluate the LDH value recorded in CS Site-Specific Factor 5.
  • Note 2: Record upper limit of normal used for the LDH test as listed on the laboratory report or in the medical record. The information should be taken from the same test used to code CS Site-Specific Factors 4 and 5.
Code | Description
001-979 | 001 - 979 upper limit of normal (Exact upper limit of normal)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Upper limit of normal not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MelanomaSkin

CS Site-Specific Factor 7
Primary Tumor Mitotic Count/Rate

  • Note 1: According to AJCC, p. 329, "Data from the AJCC Melanoma Staging Database demonstrated a highly significant correlation with increasing mitotic rate and declining survival rates, especially within thin melanoma subgroups."
  • Note 2: Mitotic rate/count is assessed on primary melanomas, based on the number of mitotic figures in one square millimeter (mm) surrounding either a "hot spot" with the most mitotic figures or a field with a representative mitosis.
  • Note 3: Record the mitotic rate/count as documented in the pathology report. Use code 999 if there is no documentation or no mention of mitotic rate in the pathology report.
Code | Description
000 | 0 mitoses per square millimeter (mm) Mitoses absent No mitoses present
001-010 | 1 - 10 mitoses/square mm (Exact measurement in mitoses/square mm) Examples: 001 1 mitosis per square mm 002 2 mitoses per square mm 010 10 mitoses per square mm
011 | 11 or more mitoses per square mm
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Stated as "less than 1 mitosis/square mm" Stated as "nonmitogenic"
991 | Stated as "at least 1 mitosis/square mm" Stated as "mitogenic"
996 | Mitotic rate described with denominator other than square millimeter (mm)
997 | Test performed, results not in chart Test performed, quantitative results not stated
998 | No histologic examination of primary site.
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 8
Primary Tumor Regression

  • Note 1: Regression is most often recognized in relation to the radial growth phase (RGP). Characteristic features include segmental absence of in-situ melanoma cells or melanoma cells with microinvasion into the papillary dermis. The papillary dermis shows patchy lymphocytic inflammation, diffuse coarse fibrosis, and collections of melanophages. Intact melanoma is usually evident on one or both sides of the area of regression. Regressive changes may be seen without residual flanking melanoma cells and (after scrutiny of multiple tissue levels) may be viewed as constituting putative complete regression of the lesion. Vertical growth phase (VGP) regression is less common and is usually seen as an area within a tumorigenic compartment that is replaced by lymphocytes and fibrosis and often also by melanophages constituting "tumoral melanosis".
  • Note 2: Record the primary tumor regression as documented in the pathology report. If the primary tumor regression is not identified, code regression as absent.
Code | Description
000 | No regression present Regression not identified Regression absent
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Regression present
010 | Regression present
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 9
Vertical Growth Phase (VGP)

  • Note 1: According to the College of American Pathologists (CAP) protocol for melanoma of skin, the growth patterns and depth of infiltration of melanomas are prognostically significant. Vertical growth phase (VGP) is an adverse factor. Nodular melanomas by definition are VGP tumors. VGP pattern in superficial spreading melanoma is defined as the presence of one or more dermal clusters of melanocytic cells larger than the largest epidermal cluster, and/or the presence of any mitotic activity in the dermis. Superficial spreading melanomas in radial growth phase (RGP) in contrast are generally wider than deep; one criterion for RGP is that melanoma in situ is present 3 or more rete ridges beyond the invasive component.
  • Note 2: Record the VGP as recorded in the pathology report. When the VGP is not identified, code as absent.
Code | Description
000 | No vertical growth phase (VGP) present VGP not identified VGP absent
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Vertical growth phase present
010 | VGP present
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaSkin

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaSkin Schema Index


MelanomaSkin - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaSkin

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaSkin Schema Index


MelanomaSkin - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSkin

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaSkin Schema Index


MelanomaSkin - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

MelanomaSkin

AJCC TNM 7 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | III
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | III
T0 | N1a | M0 | 0,1,5,9 | III
T0 | N1a | M0 | 2,3,6,8 | IIINOS
T0 | N1a | M0 |  | IIINOS
T0 | N1b | M0 | 0,1,5,9 | III
T0 | N1b | M0 | 2,3,6,8 | IIINOS
T0 | N1b | M0 |  | IIINOS
T0 | N1NOS | M0 | 0,1,5,9 | III
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | III
T0 | N2 | M0 | 2,3,6,8 | III
T0 | N2 | M0 |  | III
T0 | N2a | M0 | 0,1,5,9 | III
T0 | N2a | M0 | 2,3,6,8 | IIINOS
T0 | N2a | M0 |  | IIINOS
T0 | N2b | M0 | 0,1,5,9 | III
T0 | N2b | M0 | 2,3,6,8 | IIINOS
T0 | N2b | M0 |  | IIINOS
T0 | N2c | M0 | 0,1,5,9 | III
T0 | N2c | M0 | 2,3,6,8 | IIINOS
T0 | N2c | M0 |  | IIINOS
T0 | N2NOS | M0 | 0,1,5,9 | III
T0 | N2NOS | M0 | 2,3,6,8 | IIINOS
T0 | N2NOS | M0 |  | IIINOS
T0 | N3 | M0 | 0,1,5,9 | III
T0 | N3 | M0 | 2,3,6,8 | IIIC
T0 | N3 | M0 |  | IIIC
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | N2a | M0 | 0,1,5,9 | ERROR
Tis | N2a | M0 | 2,3,6,8 | ERROR
Tis | N2a | M0 |  | ERROR
Tis | N2b | M0 | 0,1,5,9 | ERROR
Tis | N2b | M0 | 2,3,6,8 | ERROR
Tis | N2b | M0 |  | ERROR
Tis | N2c | M0 | 0,1,5,9 | ERROR
Tis | N2c | M0 | 2,3,6,8 | ERROR
Tis | N2c | M0 |  | ERROR
Tis | N2NOS | M0 | 0,1,5,9 | ERROR
Tis | N2NOS | M0 | 2,3,6,8 | ERROR
Tis | N2NOS | M0 |  | ERROR
Tis | N3 | M0 | 0,1,5,9 | ERROR
Tis | N3 | M0 | 2,3,6,8 | ERROR
Tis | N3 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1a | N0 | M0 | 0,1,5,9 | IA
T1a | N0 | M0 | 2,3,6,8 | IA
T1a | N0 | M0 |  | IA
T1a | N1 | M0 | 0,1,5,9 | III
T1a | N1 | M0 | 2,3,6,8 | III
T1a | N1 | M0 |  | III
T1a | N1a | M0 | 0,1,5,9 | III
T1a | N1a | M0 | 2,3,6,8 | IIIA
T1a | N1a | M0 |  | IIIA
T1a | N1b | M0 | 0,1,5,9 | III
T1a | N1b | M0 | 2,3,6,8 | IIIB
T1a | N1b | M0 |  | IIIB
T1a | N1NOS | M0 | 0,1,5,9 | III
T1a | N1NOS | M0 | 2,3,6,8 | IIINOS
T1a | N1NOS | M0 |  | IIINOS
T1a | N2 | M0 | 0,1,5,9 | III
T1a | N2 | M0 | 2,3,6,8 | III
T1a | N2 | M0 |  | III
T1a | N2a | M0 | 0,1,5,9 | III
T1a | N2a | M0 | 2,3,6,8 | IIIA
T1a | N2a | M0 |  | IIIA
T1a | N2b | M0 | 0,1,5,9 | III
T1a | N2b | M0 | 2,3,6,8 | IIIB
T1a | N2b | M0 |  | IIIB
T1a | N2c | M0 | 0,1,5,9 | III
T1a | N2c | M0 | 2,3,6,8 | IIIB
T1a | N2c | M0 |  | IIIB
T1a | N2NOS | M0 | 0,1,5,9 | III
T1a | N2NOS | M0 | 2,3,6,8 | IIINOS
T1a | N2NOS | M0 |  | IIINOS
T1a | N3 | M0 | 0,1,5,9 | III
T1a | N3 | M0 | 2,3,6,8 | IIIC
T1a | N3 | M0 |  | IIIC
T1a | NX | M0 | 0,1,5,9 | UNK
T1a | NX | M0 | 2,3,6,8 | UNK
T1a | NX | M0 |  | UNK
T1b | N0 | M0 | 0,1,5,9 | IB
T1b | N0 | M0 | 2,3,6,8 | IB
T1b | N0 | M0 |  | IB
T1b | N1 | M0 | 0,1,5,9 | III
T1b | N1 | M0 | 2,3,6,8 | III
T1b | N1 | M0 |  | III
T1b | N1a | M0 | 0,1,5,9 | III
T1b | N1a | M0 | 2,3,6,8 | IIIB
T1b | N1a | M0 |  | IIIB
T1b | N1b | M0 | 0,1,5,9 | III
T1b | N1b | M0 | 2,3,6,8 | IIIC
T1b | N1b | M0 |  | IIIC
T1b | N1NOS | M0 | 0,1,5,9 | III
T1b | N1NOS | M0 | 2,3,6,8 | IIINOS
T1b | N1NOS | M0 |  | IIINOS
T1b | N2 | M0 | 0,1,5,9 | III
T1b | N2 | M0 | 2,3,6,8 | III
T1b | N2 | M0 |  | III
T1b | N2a | M0 | 0,1,5,9 | III
T1b | N2a | M0 | 2,3,6,8 | IIIB
T1b | N2a | M0 |  | IIIB
T1b | N2b | M0 | 0,1,5,9 | III
T1b | N2b | M0 | 2,3,6,8 | IIIC
T1b | N2b | M0 |  | IIIC
T1b | N2c | M0 | 0,1,5,9 | III
T1b | N2c | M0 | 2,3,6,8 | IIIC
T1b | N2c | M0 |  | IIIC
T1b | N2NOS | M0 | 0,1,5,9 | III
T1b | N2NOS | M0 | 2,3,6,8 | IIINOS
T1b | N2NOS | M0 |  | IIINOS
T1b | N3 | M0 | 0,1,5,9 | III
T1b | N3 | M0 | 2,3,6,8 | IIIC
T1b | N3 | M0 |  | IIIC
T1b | NX | M0 | 0,1,5,9 | UNK
T1b | NX | M0 | 2,3,6,8 | UNK
T1b | NX | M0 |  | UNK
T1NOS | N0 | M0 | 0,1,5,9 | INOS
T1NOS | N0 | M0 | 2,3,6,8 | INOS
T1NOS | N0 | M0 |  | INOS
T1NOS | N1 | M0 | 0,1,5,9 | III
T1NOS | N1 | M0 | 2,3,6,8 | III
T1NOS | N1 | M0 |  | III
T1NOS | N1a | M0 | 0,1,5,9 | III
T1NOS | N1a | M0 | 2,3,6,8 | IIINOS
T1NOS | N1a | M0 |  | IIINOS
T1NOS | N1b | M0 | 0,1,5,9 | III
T1NOS | N1b | M0 | 2,3,6,8 | IIINOS
T1NOS | N1b | M0 |  | IIINOS
T1NOS | N1NOS | M0 | 0,1,5,9 | III
T1NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T1NOS | N1NOS | M0 |  | IIINOS
T1NOS | N2 | M0 | 0,1,5,9 | III
T1NOS | N2 | M0 | 2,3,6,8 | III
T1NOS | N2 | M0 |  | III
T1NOS | N2a | M0 | 0,1,5,9 | III
T1NOS | N2a | M0 | 2,3,6,8 | IIINOS
T1NOS | N2a | M0 |  | IIINOS
T1NOS | N2b | M0 | 0,1,5,9 | III
T1NOS | N2b | M0 | 2,3,6,8 | IIINOS
T1NOS | N2b | M0 |  | IIINOS
T1NOS | N2c | M0 | 0,1,5,9 | III
T1NOS | N2c | M0 | 2,3,6,8 | IIINOS
T1NOS | N2c | M0 |  | IIINOS
T1NOS | N2NOS | M0 | 0,1,5,9 | III
T1NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T1NOS | N2NOS | M0 |  | IIINOS
T1NOS | N3 | M0 | 0,1,5,9 | III
T1NOS | N3 | M0 | 2,3,6,8 | IIIC
T1NOS | N3 | M0 |  | IIIC
T1NOS | NX | M0 | 0,1,5,9 | UNK
T1NOS | NX | M0 | 2,3,6,8 | UNK
T1NOS | NX | M0 |  | UNK
T2a | N0 | M0 | 0,1,5,9 | IB
T2a | N0 | M0 | 2,3,6,8 | IB
T2a | N0 | M0 |  | IB
T2a | N1 | M0 | 0,1,5,9 | III
T2a | N1 | M0 | 2,3,6,8 | III
T2a | N1 | M0 |  | III
T2a | N1a | M0 | 0,1,5,9 | III
T2a | N1a | M0 | 2,3,6,8 | IIIA
T2a | N1a | M0 |  | IIIA
T2a | N1b | M0 | 0,1,5,9 | III
T2a | N1b | M0 | 2,3,6,8 | IIIB
T2a | N1b | M0 |  | IIIB
T2a | N1NOS | M0 | 0,1,5,9 | III
T2a | N1NOS | M0 | 2,3,6,8 | IIINOS
T2a | N1NOS | M0 |  | IIINOS
T2a | N2 | M0 | 0,1,5,9 | III
T2a | N2 | M0 | 2,3,6,8 | III
T2a | N2 | M0 |  | III
T2a | N2a | M0 | 0,1,5,9 | III
T2a | N2a | M0 | 2,3,6,8 | IIIA
T2a | N2a | M0 |  | IIIA
T2a | N2b | M0 | 0,1,5,9 | III
T2a | N2b | M0 | 2,3,6,8 | IIIB
T2a | N2b | M0 |  | IIIB
T2a | N2c | M0 | 0,1,5,9 | III
T2a | N2c | M0 | 2,3,6,8 | IIIB
T2a | N2c | M0 |  | IIIB
T2a | N2NOS | M0 | 0,1,5,9 | III
T2a | N2NOS | M0 | 2,3,6,8 | IIINOS
T2a | N2NOS | M0 |  | IIINOS
T2a | N3 | M0 | 0,1,5,9 | III
T2a | N3 | M0 | 2,3,6,8 | IIIC
T2a | N3 | M0 |  | IIIC
T2a | NX | M0 | 0,1,5,9 | UNK
T2a | NX | M0 | 2,3,6,8 | UNK
T2a | NX | M0 |  | UNK
T2b | N0 | M0 | 0,1,5,9 | IIA
T2b | N0 | M0 | 2,3,6,8 | IIA
T2b | N0 | M0 |  | IIA
T2b | N1 | M0 | 0,1,5,9 | III
T2b | N1 | M0 | 2,3,6,8 | III
T2b | N1 | M0 |  | III
T2b | N1a | M0 | 0,1,5,9 | III
T2b | N1a | M0 | 2,3,6,8 | IIIB
T2b | N1a | M0 |  | IIIB
T2b | N1b | M0 | 0,1,5,9 | III
T2b | N1b | M0 | 2,3,6,8 | IIIC
T2b | N1b | M0 |  | IIIC
T2b | N1NOS | M0 | 0,1,5,9 | III
T2b | N1NOS | M0 | 2,3,6,8 | IIINOS
T2b | N1NOS | M0 |  | IIINOS
T2b | N2 | M0 | 0,1,5,9 | III
T2b | N2 | M0 | 2,3,6,8 | III
T2b | N2 | M0 |  | III
T2b | N2a | M0 | 0,1,5,9 | III
T2b | N2a | M0 | 2,3,6,8 | IIIB
T2b | N2a | M0 |  | IIIB
T2b | N2b | M0 | 0,1,5,9 | III
T2b | N2b | M0 | 2,3,6,8 | IIIC
T2b | N2b | M0 |  | IIIC
T2b | N2c | M0 | 0,1,5,9 | III
T2b | N2c | M0 | 2,3,6,8 | IIIC
T2b | N2c | M0 |  | IIIC
T2b | N2NOS | M0 | 0,1,5,9 | III
T2b | N2NOS | M0 | 2,3,6,8 | IIINOS
T2b | N2NOS | M0 |  | IIINOS
T2b | N3 | M0 | 0,1,5,9 | III
T2b | N3 | M0 | 2,3,6,8 | IIIC
T2b | N3 | M0 |  | IIIC
T2b | NX | M0 | 0,1,5,9 | UNK
T2b | NX | M0 | 2,3,6,8 | UNK
T2b | NX | M0 |  | UNK
T2NOS | N0 | M0 | 0,1,5,9 | UNK
T2NOS | N0 | M0 | 2,3,6,8 | UNK
T2NOS | N0 | M0 |  | UNK
T2NOS | N1 | M0 | 0,1,5,9 | III
T2NOS | N1 | M0 | 2,3,6,8 | III
T2NOS | N1 | M0 |  | III
T2NOS | N1a | M0 | 0,1,5,9 | III
T2NOS | N1a | M0 | 2,3,6,8 | IIINOS
T2NOS | N1a | M0 |  | IIINOS
T2NOS | N1b | M0 | 0,1,5,9 | III
T2NOS | N1b | M0 | 2,3,6,8 | IIINOS
T2NOS | N1b | M0 |  | IIINOS
T2NOS | N1NOS | M0 | 0,1,5,9 | III
T2NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T2NOS | N1NOS | M0 |  | IIINOS
T2NOS | N2 | M0 | 0,1,5,9 | III
T2NOS | N2 | M0 | 2,3,6,8 | III
T2NOS | N2 | M0 |  | III
T2NOS | N2a | M0 | 0,1,5,9 | III
T2NOS | N2a | M0 | 2,3,6,8 | IIINOS
T2NOS | N2a | M0 |  | IIINOS
T2NOS | N2b | M0 | 0,1,5,9 | III
T2NOS | N2b | M0 | 2,3,6,8 | IIINOS
T2NOS | N2b | M0 |  | IIINOS
T2NOS | N2c | M0 | 0,1,5,9 | III
T2NOS | N2c | M0 | 2,3,6,8 | IIINOS
T2NOS | N2c | M0 |  | IIINOS
T2NOS | N2NOS | M0 | 0,1,5,9 | III
T2NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T2NOS | N2NOS | M0 |  | IIINOS
T2NOS | N3 | M0 | 0,1,5,9 | III
T2NOS | N3 | M0 | 2,3,6,8 | IIIC
T2NOS | N3 | M0 |  | IIIC
T2NOS | NX | M0 | 0,1,5,9 | UNK
T2NOS | NX | M0 | 2,3,6,8 | UNK
T2NOS | NX | M0 |  | UNK
T3a | N0 | M0 | 0,1,5,9 | IIA
T3a | N0 | M0 | 2,3,6,8 | IIA
T3a | N0 | M0 |  | IIA
T3a | N1 | M0 | 0,1,5,9 | III
T3a | N1 | M0 | 2,3,6,8 | III
T3a | N1 | M0 |  | III
T3a | N1a | M0 | 0,1,5,9 | III
T3a | N1a | M0 | 2,3,6,8 | IIIA
T3a | N1a | M0 |  | IIIA
T3a | N1b | M0 | 0,1,5,9 | III
T3a | N1b | M0 | 2,3,6,8 | IIIB
T3a | N1b | M0 |  | IIIB
T3a | N1NOS | M0 | 0,1,5,9 | III
T3a | N1NOS | M0 | 2,3,6,8 | IIINOS
T3a | N1NOS | M0 |  | IIINOS
T3a | N2 | M0 | 0,1,5,9 | III
T3a | N2 | M0 | 2,3,6,8 | III
T3a | N2 | M0 |  | III
T3a | N2a | M0 | 0,1,5,9 | III
T3a | N2a | M0 | 2,3,6,8 | IIIA
T3a | N2a | M0 |  | IIIA
T3a | N2b | M0 | 0,1,5,9 | III
T3a | N2b | M0 | 2,3,6,8 | IIIB
T3a | N2b | M0 |  | IIIB
T3a | N2c | M0 | 0,1,5,9 | III
T3a | N2c | M0 | 2,3,6,8 | IIIB
T3a | N2c | M0 |  | IIIB
T3a | N2NOS | M0 | 0,1,5,9 | III
T3a | N2NOS | M0 | 2,3,6,8 | IIINOS
T3a | N2NOS | M0 |  | IIINOS
T3a | N3 | M0 | 0,1,5,9 | III
T3a | N3 | M0 | 2,3,6,8 | IIIC
T3a | N3 | M0 |  | IIIC
T3a | NX | M0 | 0,1,5,9 | UNK
T3a | NX | M0 | 2,3,6,8 | UNK
T3a | NX | M0 |  | UNK
T3b | N0 | M0 | 0,1,5,9 | IIB
T3b | N0 | M0 | 2,3,6,8 | IIB
T3b | N0 | M0 |  | IIB
T3b | N1 | M0 | 0,1,5,9 | III
T3b | N1 | M0 | 2,3,6,8 | III
T3b | N1 | M0 |  | III
T3b | N1a | M0 | 0,1,5,9 | III
T3b | N1a | M0 | 2,3,6,8 | IIIB
T3b | N1a | M0 |  | IIIB
T3b | N1b | M0 | 0,1,5,9 | III
T3b | N1b | M0 | 2,3,6,8 | IIIC
T3b | N1b | M0 |  | IIIC
T3b | N1NOS | M0 | 0,1,5,9 | III
T3b | N1NOS | M0 | 2,3,6,8 | IIINOS
T3b | N1NOS | M0 |  | IIINOS
T3b | N2 | M0 | 0,1,5,9 | III
T3b | N2 | M0 | 2,3,6,8 | III
T3b | N2 | M0 |  | III
T3b | N2a | M0 | 0,1,5,9 | III
T3b | N2a | M0 | 2,3,6,8 | IIIB
T3b | N2a | M0 |  | IIIB
T3b | N2b | M0 | 0,1,5,9 | III
T3b | N2b | M0 | 2,3,6,8 | IIIC
T3b | N2b | M0 |  | IIIC
T3b | N2c | M0 | 0,1,5,9 | III
T3b | N2c | M0 | 2,3,6,8 | IIIC
T3b | N2c | M0 |  | IIIC
T3b | N2NOS | M0 | 0,1,5,9 | III
T3b | N2NOS | M0 | 2,3,6,8 | IIINOS
T3b | N2NOS | M0 |  | IIINOS
T3b | N3 | M0 | 0,1,5,9 | III
T3b | N3 | M0 | 2,3,6,8 | IIIC
T3b | N3 | M0 |  | IIIC
T3b | NX | M0 | 0,1,5,9 | UNK
T3b | NX | M0 | 2,3,6,8 | UNK
T3b | NX | M0 |  | UNK
T3NOS | N0 | M0 | 0,1,5,9 | IINOS
T3NOS | N0 | M0 | 2,3,6,8 | IINOS
T3NOS | N0 | M0 |  | IINOS
T3NOS | N1 | M0 | 0,1,5,9 | III
T3NOS | N1 | M0 | 2,3,6,8 | III
T3NOS | N1 | M0 |  | III
T3NOS | N1a | M0 | 0,1,5,9 | III
T3NOS | N1a | M0 | 2,3,6,8 | IIINOS
T3NOS | N1a | M0 |  | IIINOS
T3NOS | N1b | M0 | 0,1,5,9 | III
T3NOS | N1b | M0 | 2,3,6,8 | IIINOS
T3NOS | N1b | M0 |  | IIINOS
T3NOS | N1NOS | M0 | 0,1,5,9 | III
T3NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T3NOS | N1NOS | M0 |  | IIINOS
T3NOS | N2 | M0 | 0,1,5,9 | III
T3NOS | N2 | M0 | 2,3,6,8 | III
T3NOS | N2 | M0 |  | III
T3NOS | N2a | M0 | 0,1,5,9 | III
T3NOS | N2a | M0 | 2,3,6,8 | IIINOS
T3NOS | N2a | M0 |  | IIINOS
T3NOS | N2b | M0 | 0,1,5,9 | III
T3NOS | N2b | M0 | 2,3,6,8 | IIINOS
T3NOS | N2b | M0 |  | IIINOS
T3NOS | N2c | M0 | 0,1,5,9 | III
T3NOS | N2c | M0 | 2,3,6,8 | IIINOS
T3NOS | N2c | M0 |  | IIINOS
T3NOS | N2NOS | M0 | 0,1,5,9 | III
T3NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T3NOS | N2NOS | M0 |  | IIINOS
T3NOS | N3 | M0 | 0,1,5,9 | III
T3NOS | N3 | M0 | 2,3,6,8 | IIIC
T3NOS | N3 | M0 |  | IIIC
T3NOS | NX | M0 | 0,1,5,9 | UNK
T3NOS | NX | M0 | 2,3,6,8 | UNK
T3NOS | NX | M0 |  | UNK
T4a | N0 | M0 | 0,1,5,9 | IIB
T4a | N0 | M0 | 2,3,6,8 | IIB
T4a | N0 | M0 |  | IIB
T4a | N1 | M0 | 0,1,5,9 | III
T4a | N1 | M0 | 2,3,6,8 | III
T4a | N1 | M0 |  | III
T4a | N1a | M0 | 0,1,5,9 | III
T4a | N1a | M0 | 2,3,6,8 | IIIA
T4a | N1a | M0 |  | IIIA
T4a | N1b | M0 | 0,1,5,9 | III
T4a | N1b | M0 | 2,3,6,8 | IIIB
T4a | N1b | M0 |  | IIIB
T4a | N1NOS | M0 | 0,1,5,9 | III
T4a | N1NOS | M0 | 2,3,6,8 | IIINOS
T4a | N1NOS | M0 |  | IIINOS
T4a | N2 | M0 | 0,1,5,9 | III
T4a | N2 | M0 | 2,3,6,8 | III
T4a | N2 | M0 |  | III
T4a | N2a | M0 | 0,1,5,9 | III
T4a | N2a | M0 | 2,3,6,8 | IIIA
T4a | N2a | M0 |  | IIIA
T4a | N2b | M0 | 0,1,5,9 | III
T4a | N2b | M0 | 2,3,6,8 | IIIB
T4a | N2b | M0 |  | IIIB
T4a | N2c | M0 | 0,1,5,9 | III
T4a | N2c | M0 | 2,3,6,8 | IIIB
T4a | N2c | M0 |  | IIIB
T4a | N2NOS | M0 | 0,1,5,9 | III
T4a | N2NOS | M0 | 2,3,6,8 | IIINOS
T4a | N2NOS | M0 |  | IIINOS
T4a | N3 | M0 | 0,1,5,9 | III
T4a | N3 | M0 | 2,3,6,8 | IIIC
T4a | N3 | M0 |  | IIIC
T4a | NX | M0 | 0,1,5,9 | UNK
T4a | NX | M0 | 2,3,6,8 | UNK
T4a | NX | M0 |  | UNK
T4b | N0 | M0 | 0,1,5,9 | IIC
T4b | N0 | M0 | 2,3,6,8 | IIC
T4b | N0 | M0 |  | IIC
T4b | N1 | M0 | 0,1,5,9 | III
T4b | N1 | M0 | 2,3,6,8 | III
T4b | N1 | M0 |  | III
T4b | N1a | M0 | 0,1,5,9 | III
T4b | N1a | M0 | 2,3,6,8 | IIIB
T4b | N1a | M0 |  | IIIB
T4b | N1b | M0 | 0,1,5,9 | III
T4b | N1b | M0 | 2,3,6,8 | IIIC
T4b | N1b | M0 |  | IIIC
T4b | N1NOS | M0 | 0,1,5,9 | III
T4b | N1NOS | M0 | 2,3,6,8 | IIINOS
T4b | N1NOS | M0 |  | IIINOS
T4b | N2 | M0 | 0,1,5,9 | III
T4b | N2 | M0 | 2,3,6,8 | III
T4b | N2 | M0 |  | III
T4b | N2a | M0 | 0,1,5,9 | IIIB
T4b | N2a | M0 | 2,3,6,8 | IIIB
T4b | N2a | M0 |  | IIIB
T4b | N2b | M0 | 0,1,5,9 | IIIC
T4b | N2b | M0 | 2,3,6,8 | IIIC
T4b | N2b | M0 |  | IIIC
T4b | N2c | M0 | 0,1,5,9 | III
T4b | N2c | M0 | 2,3,6,8 | IIIC
T4b | N2c | M0 |  | IIIC
T4b | N2NOS | M0 | 0,1,5,9 | III
T4b | N2NOS | M0 | 2,3,6,8 | IIINOS
T4b | N2NOS | M0 |  | IIINOS
T4b | N3 | M0 | 0,1,5,9 | III
T4b | N3 | M0 | 2,3,6,8 | IIIC
T4b | N3 | M0 |  | IIIC
T4b | NX | M0 | 0,1,5,9 | UNK
T4b | NX | M0 | 2,3,6,8 | UNK
T4b | NX | M0 |  | UNK
T4NOS | N0 | M0 | 0,1,5,9 | IINOS
T4NOS | N0 | M0 | 2,3,6,8 | IINOS
T4NOS | N0 | M0 |  | IINOS
T4NOS | N1 | M0 | 0,1,5,9 | III
T4NOS | N1 | M0 | 2,3,6,8 | III
T4NOS | N1 | M0 |  | III
T4NOS | N1a | M0 | 0,1,5,9 | III
T4NOS | N1a | M0 | 2,3,6,8 | IIINOS
T4NOS | N1a | M0 |  | IIINOS
T4NOS | N1b | M0 | 0,1,5,9 | III
T4NOS | N1b | M0 | 2,3,6,8 | IIINOS
T4NOS | N1b | M0 |  | IIINOS
T4NOS | N1NOS | M0 | 0,1,5,9 | III
T4NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T4NOS | N1NOS | M0 |  | IIINOS
T4NOS | N2 | M0 | 0,1,5,9 | III
T4NOS | N2 | M0 | 2,3,6,8 | III
T4NOS | N2 | M0 |  | III
T4NOS | N2a | M0 | 0,1,5,9 | III
T4NOS | N2a | M0 | 2,3,6,8 | IIINOS
T4NOS | N2a | M0 |  | IIINOS
T4NOS | N2b | M0 | 0,1,5,9 | III
T4NOS | N2b | M0 | 2,3,6,8 | IIINOS
T4NOS | N2b | M0 |  | IIINOS
T4NOS | N2c | M0 | 0,1,5,9 | III
T4NOS | N2c | M0 | 2,3,6,8 | IIINOS
T4NOS | N2c | M0 |  | IIINOS
T4NOS | N2NOS | M0 | 0,1,5,9 | III
T4NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T4NOS | N2NOS | M0 |  | IIINOS
T4NOS | N3 | M0 | 0,1,5,9 | III
T4NOS | N3 | M0 | 2,3,6,8 | IIIC
T4NOS | N3 | M0 |  | IIIC
T4NOS | NX | M0 | 0,1,5,9 | UNK
T4NOS | NX | M0 | 2,3,6,8 | UNK
T4NOS | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | III
TX | N1 | M0 | 2,3,6,8 | III
TX | N1 | M0 |  | III
TX | N1a | M0 | 0,1,5,9 | III
TX | N1a | M0 | 2,3,6,8 | IIINOS
TX | N1a | M0 |  | IIINOS
TX | N1b | M0 | 0,1,5,9 | III
TX | N1b | M0 | 2,3,6,8 | IIINOS
TX | N1b | M0 |  | IIINOS
TX | N1NOS | M0 | 0,1,5,9 | III
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | III
TX | N2 | M0 | 2,3,6,8 | III
TX | N2 | M0 |  | III
TX | N2a | M0 | 0,1,5,9 | III
TX | N2a | M0 | 2,3,6,8 | IIINOS
TX | N2a | M0 |  | IIINOS
TX | N2b | M0 | 0,1,5,9 | III
TX | N2b | M0 | 2,3,6,8 | IIINOS
TX | N2b | M0 |  | IIINOS
TX | N2c | M0 | 0,1,5,9 | III
TX | N2c | M0 | 2,3,6,8 | IIINOS
TX | N2c | M0 |  | IIINOS
TX | N2NOS | M0 | 0,1,5,9 | III
TX | N2NOS | M0 | 2,3,6,8 | IIINOS
TX | N2NOS | M0 |  | IIINOS
TX | N3 | M0 | 0,1,5,9 | III
TX | N3 | M0 | 2,3,6,8 | IIIC
TX | N3 | M0 |  | IIIC
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | N2a | M1a | 0,1,5,9 | IV
T0 | N2a | M1a | 2,3,6,8 | IV
T0 | N2a | M1a |  | IV
T0 | N2b | M1a | 0,1,5,9 | IV
T0 | N2b | M1a | 2,3,6,8 | IV
T0 | N2b | M1a |  | IV
T0 | N2c | M1a | 0,1,5,9 | IV
T0 | N2c | M1a | 2,3,6,8 | IV
T0 | N2c | M1a |  | IV
T0 | N2NOS | M1a | 0,1,5,9 | IV
T0 | N2NOS | M1a | 2,3,6,8 | IV
T0 | N2NOS | M1a |  | IV
T0 | N3 | M1a | 0,1,5,9 | IV
T0 | N3 | M1a | 2,3,6,8 | IV
T0 | N3 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | N2a | M1a | 0,1,5,9 | ERROR
Tis | N2a | M1a | 2,3,6,8 | ERROR
Tis | N2a | M1a |  | ERROR
Tis | N2b | M1a | 0,1,5,9 | ERROR
Tis | N2b | M1a | 2,3,6,8 | ERROR
Tis | N2b | M1a |  | ERROR
Tis | N2c | M1a | 0,1,5,9 | ERROR
Tis | N2c | M1a | 2,3,6,8 | ERROR
Tis | N2c | M1a |  | ERROR
Tis | N2NOS | M1a | 0,1,5,9 | ERROR
Tis | N2NOS | M1a | 2,3,6,8 | ERROR
Tis | N2NOS | M1a |  | ERROR
Tis | N3 | M1a | 0,1,5,9 | ERROR
Tis | N3 | M1a | 2,3,6,8 | ERROR
Tis | N3 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1a | N0 | M1a | 0,1,5,9 | IV
T1a | N0 | M1a | 2,3,6,8 | IV
T1a | N0 | M1a |  | IV
T1a | N1 | M1a | 0,1,5,9 | IV
T1a | N1 | M1a | 2,3,6,8 | IV
T1a | N1 | M1a |  | IV
T1a | N1a | M1a | 0,1,5,9 | IV
T1a | N1a | M1a | 2,3,6,8 | IV
T1a | N1a | M1a |  | IV
T1a | N1b | M1a | 0,1,5,9 | IV
T1a | N1b | M1a | 2,3,6,8 | IV
T1a | N1b | M1a |  | IV
T1a | N1NOS | M1a | 0,1,5,9 | IV
T1a | N1NOS | M1a | 2,3,6,8 | IV
T1a | N1NOS | M1a |  | IV
T1a | N2 | M1a | 0,1,5,9 | IV
T1a | N2 | M1a | 2,3,6,8 | IV
T1a | N2 | M1a |  | IV
T1a | N2a | M1a | 0,1,5,9 | IV
T1a | N2a | M1a | 2,3,6,8 | IV
T1a | N2a | M1a |  | IV
T1a | N2b | M1a | 0,1,5,9 | IV
T1a | N2b | M1a | 2,3,6,8 | IV
T1a | N2b | M1a |  | IV
T1a | N2c | M1a | 0,1,5,9 | IV
T1a | N2c | M1a | 2,3,6,8 | IV
T1a | N2c | M1a |  | IV
T1a | N2NOS | M1a | 0,1,5,9 | IV
T1a | N2NOS | M1a | 2,3,6,8 | IV
T1a | N2NOS | M1a |  | IV
T1a | N3 | M1a | 0,1,5,9 | IV
T1a | N3 | M1a | 2,3,6,8 | IV
T1a | N3 | M1a |  | IV
T1a | NX | M1a | 0,1,5,9 | IV
T1a | NX | M1a | 2,3,6,8 | IV
T1a | NX | M1a |  | IV
T1b | N0 | M1a | 0,1,5,9 | IV
T1b | N0 | M1a | 2,3,6,8 | IV
T1b | N0 | M1a |  | IV
T1b | N1 | M1a | 0,1,5,9 | IV
T1b | N1 | M1a | 2,3,6,8 | IV
T1b | N1 | M1a |  | IV
T1b | N1a | M1a | 0,1,5,9 | IV
T1b | N1a | M1a | 2,3,6,8 | IV
T1b | N1a | M1a |  | IV
T1b | N1b | M1a | 0,1,5,9 | IV
T1b | N1b | M1a | 2,3,6,8 | IV
T1b | N1b | M1a |  | IV
T1b | N1NOS | M1a | 0,1,5,9 | IV
T1b | N1NOS | M1a | 2,3,6,8 | IV
T1b | N1NOS | M1a |  | IV
T1b | N2 | M1a | 0,1,5,9 | IV
T1b | N2 | M1a | 2,3,6,8 | IV
T1b | N2 | M1a |  | IV
T1b | N2a | M1a | 0,1,5,9 | IV
T1b | N2a | M1a | 2,3,6,8 | IV
T1b | N2a | M1a |  | IV
T1b | N2b | M1a | 0,1,5,9 | IV
T1b | N2b | M1a | 2,3,6,8 | IV
T1b | N2b | M1a |  | IV
T1b | N2c | M1a | 0,1,5,9 | IV
T1b | N2c | M1a | 2,3,6,8 | IV
T1b | N2c | M1a |  | IV
T1b | N2NOS | M1a | 0,1,5,9 | IV
T1b | N2NOS | M1a | 2,3,6,8 | IV
T1b | N2NOS | M1a |  | IV
T1b | N3 | M1a | 0,1,5,9 | IV
T1b | N3 | M1a | 2,3,6,8 | IV
T1b | N3 | M1a |  | IV
T1b | NX | M1a | 0,1,5,9 | IV
T1b | NX | M1a | 2,3,6,8 | IV
T1b | NX | M1a |  | IV
T1NOS | N0 | M1a | 0,1,5,9 | IV
T1NOS | N0 | M1a | 2,3,6,8 | IV
T1NOS | N0 | M1a |  | IV
T1NOS | N1 | M1a | 0,1,5,9 | IV
T1NOS | N1 | M1a | 2,3,6,8 | IV
T1NOS | N1 | M1a |  | IV
T1NOS | N1a | M1a | 0,1,5,9 | IV
T1NOS | N1a | M1a | 2,3,6,8 | IV
T1NOS | N1a | M1a |  | IV
T1NOS | N1b | M1a | 0,1,5,9 | IV
T1NOS | N1b | M1a | 2,3,6,8 | IV
T1NOS | N1b | M1a |  | IV
T1NOS | N1NOS | M1a | 0,1,5,9 | IV
T1NOS | N1NOS | M1a | 2,3,6,8 | IV
T1NOS | N1NOS | M1a |  | IV
T1NOS | N2 | M1a | 0,1,5,9 | IV
T1NOS | N2 | M1a | 2,3,6,8 | IV
T1NOS | N2 | M1a |  | IV
T1NOS | N2a | M1a | 0,1,5,9 | IV
T1NOS | N2a | M1a | 2,3,6,8 | IV
T1NOS | N2a | M1a |  | IV
T1NOS | N2b | M1a | 0,1,5,9 | IV
T1NOS | N2b | M1a | 2,3,6,8 | IV
T1NOS | N2b | M1a |  | IV
T1NOS | N2c | M1a | 0,1,5,9 | IV
T1NOS | N2c | M1a | 2,3,6,8 | IV
T1NOS | N2c | M1a |  | IV
T1NOS | N2NOS | M1a | 0,1,5,9 | IV
T1NOS | N2NOS | M1a | 2,3,6,8 | IV
T1NOS | N2NOS | M1a |  | IV
T1NOS | N3 | M1a | 0,1,5,9 | IV
T1NOS | N3 | M1a | 2,3,6,8 | IV
T1NOS | N3 | M1a |  | IV
T1NOS | NX | M1a | 0,1,5,9 | IV
T1NOS | NX | M1a | 2,3,6,8 | IV
T1NOS | NX | M1a |  | IV
T2a | N0 | M1a | 0,1,5,9 | IV
T2a | N0 | M1a | 2,3,6,8 | IV
T2a | N0 | M1a |  | IV
T2a | N1 | M1a | 0,1,5,9 | IV
T2a | N1 | M1a | 2,3,6,8 | IV
T2a | N1 | M1a |  | IV
T2a | N1a | M1a | 0,1,5,9 | IV
T2a | N1a | M1a | 2,3,6,8 | IV
T2a | N1a | M1a |  | IV
T2a | N1b | M1a | 0,1,5,9 | IV
T2a | N1b | M1a | 2,3,6,8 | IV
T2a | N1b | M1a |  | IV
T2a | N1NOS | M1a | 0,1,5,9 | IV
T2a | N1NOS | M1a | 2,3,6,8 | IV
T2a | N1NOS | M1a |  | IV
T2a | N2 | M1a | 0,1,5,9 | IV
T2a | N2 | M1a | 2,3,6,8 | IV
T2a | N2 | M1a |  | IV
T2a | N2a | M1a | 0,1,5,9 | IV
T2a | N2a | M1a | 2,3,6,8 | IV
T2a | N2a | M1a |  | IV
T2a | N2b | M1a | 0,1,5,9 | IV
T2a | N2b | M1a | 2,3,6,8 | IV
T2a | N2b | M1a |  | IV
T2a | N2c | M1a | 0,1,5,9 | IV
T2a | N2c | M1a | 2,3,6,8 | IV
T2a | N2c | M1a |  | IV
T2a | N2NOS | M1a | 0,1,5,9 | IV
T2a | N2NOS | M1a | 2,3,6,8 | IV
T2a | N2NOS | M1a |  | IV
T2a | N3 | M1a | 0,1,5,9 | IV
T2a | N3 | M1a | 2,3,6,8 | IV
T2a | N3 | M1a |  | IV
T2a | NX | M1a | 0,1,5,9 | IV
T2a | NX | M1a | 2,3,6,8 | IV
T2a | NX | M1a |  | IV
T2b | N0 | M1a | 0,1,5,9 | IV
T2b | N0 | M1a | 2,3,6,8 | IV
T2b | N0 | M1a |  | IV
T2b | N1 | M1a | 0,1,5,9 | IV
T2b | N1 | M1a | 2,3,6,8 | IV
T2b | N1 | M1a |  | IV
T2b | N1a | M1a | 0,1,5,9 | IV
T2b | N1a | M1a | 2,3,6,8 | IV
T2b | N1a | M1a |  | IV
T2b | N1b | M1a | 0,1,5,9 | IV
T2b | N1b | M1a | 2,3,6,8 | IV
T2b | N1b | M1a |  | IV
T2b | N1NOS | M1a | 0,1,5,9 | IV
T2b | N1NOS | M1a | 2,3,6,8 | IV
T2b | N1NOS | M1a |  | IV
T2b | N2 | M1a | 0,1,5,9 | IV
T2b | N2 | M1a | 2,3,6,8 | IV
T2b | N2 | M1a |  | IV
T2b | N2a | M1a | 0,1,5,9 | IV
T2b | N2a | M1a | 2,3,6,8 | IV
T2b | N2a | M1a |  | IV
T2b | N2b | M1a | 0,1,5,9 | IV
T2b | N2b | M1a | 2,3,6,8 | IV
T2b | N2b | M1a |  | IV
T2b | N2c | M1a | 0,1,5,9 | IV
T2b | N2c | M1a | 2,3,6,8 | IV
T2b | N2c | M1a |  | IV
T2b | N2NOS | M1a | 0,1,5,9 | IV
T2b | N2NOS | M1a | 2,3,6,8 | IV
T2b | N2NOS | M1a |  | IV
T2b | N3 | M1a | 0,1,5,9 | IV
T2b | N3 | M1a | 2,3,6,8 | IV
T2b | N3 | M1a |  | IV
T2b | NX | M1a | 0,1,5,9 | IV
T2b | NX | M1a | 2,3,6,8 | IV
T2b | NX | M1a |  | IV
T2NOS | N0 | M1a | 0,1,5,9 | IV
T2NOS | N0 | M1a | 2,3,6,8 | IV
T2NOS | N0 | M1a |  | IV
T2NOS | N1 | M1a | 0,1,5,9 | IV
T2NOS | N1 | M1a | 2,3,6,8 | IV
T2NOS | N1 | M1a |  | IV
T2NOS | N1a | M1a | 0,1,5,9 | IV
T2NOS | N1a | M1a | 2,3,6,8 | IV
T2NOS | N1a | M1a |  | IV
T2NOS | N1b | M1a | 0,1,5,9 | IV
T2NOS | N1b | M1a | 2,3,6,8 | IV
T2NOS | N1b | M1a |  | IV
T2NOS | N1NOS | M1a | 0,1,5,9 | IV
T2NOS | N1NOS | M1a | 2,3,6,8 | IV
T2NOS | N1NOS | M1a |  | IV
T2NOS | N2 | M1a | 0,1,5,9 | IV
T2NOS | N2 | M1a | 2,3,6,8 | IV
T2NOS | N2 | M1a |  | IV
T2NOS | N2a | M1a | 0,1,5,9 | IV
T2NOS | N2a | M1a | 2,3,6,8 | IV
T2NOS | N2a | M1a |  | IV
T2NOS | N2b | M1a | 0,1,5,9 | IV
T2NOS | N2b | M1a | 2,3,6,8 | IV
T2NOS | N2b | M1a |  | IV
T2NOS | N2c | M1a | 0,1,5,9 | IV
T2NOS | N2c | M1a | 2,3,6,8 | IV
T2NOS | N2c | M1a |  | IV
T2NOS | N2NOS | M1a | 0,1,5,9 | IV
T2NOS | N2NOS | M1a | 2,3,6,8 | IV
T2NOS | N2NOS | M1a |  | IV
T2NOS | N3 | M1a | 0,1,5,9 | IV
T2NOS | N3 | M1a | 2,3,6,8 | IV
T2NOS | N3 | M1a |  | IV
T2NOS | NX | M1a | 0,1,5,9 | IV
T2NOS | NX | M1a | 2,3,6,8 | IV
T2NOS | NX | M1a |  | IV
T3a | N0 | M1a | 0,1,5,9 | IV
T3a | N0 | M1a | 2,3,6,8 | IV
T3a | N0 | M1a |  | IV
T3a | N1 | M1a | 0,1,5,9 | IV
T3a | N1 | M1a | 2,3,6,8 | IV
T3a | N1 | M1a |  | IV
T3a | N1a | M1a | 0,1,5,9 | IV
T3a | N1a | M1a | 2,3,6,8 | IV
T3a | N1a | M1a |  | IV
T3a | N1b | M1a | 0,1,5,9 | IV
T3a | N1b | M1a | 2,3,6,8 | IV
T3a | N1b | M1a |  | IV
T3a | N1NOS | M1a | 0,1,5,9 | IV
T3a | N1NOS | M1a | 2,3,6,8 | IV
T3a | N1NOS | M1a |  | IV
T3a | N2 | M1a | 0,1,5,9 | IV
T3a | N2 | M1a | 2,3,6,8 | IV
T3a | N2 | M1a |  | IV
T3a | N2a | M1a | 0,1,5,9 | IV
T3a | N2a | M1a | 2,3,6,8 | IV
T3a | N2a | M1a |  | IV
T3a | N2b | M1a | 0,1,5,9 | IV
T3a | N2b | M1a | 2,3,6,8 | IV
T3a | N2b | M1a |  | IV
T3a | N2c | M1a | 0,1,5,9 | IV
T3a | N2c | M1a | 2,3,6,8 | IV
T3a | N2c | M1a |  | IV
T3a | N2NOS | M1a | 0,1,5,9 | IV
T3a | N2NOS | M1a | 2,3,6,8 | IV
T3a | N2NOS | M1a |  | IV
T3a | N3 | M1a | 0,1,5,9 | IV
T3a | N3 | M1a | 2,3,6,8 | IV
T3a | N3 | M1a |  | IV
T3a | NX | M1a | 0,1,5,9 | IV
T3a | NX | M1a | 2,3,6,8 | IV
T3a | NX | M1a |  | IV
T3b | N0 | M1a | 0,1,5,9 | IV
T3b | N0 | M1a | 2,3,6,8 | IV
T3b | N0 | M1a |  | IV
T3b | N1 | M1a | 0,1,5,9 | IV
T3b | N1 | M1a | 2,3,6,8 | IV
T3b | N1 | M1a |  | IV
T3b | N1a | M1a | 0,1,5,9 | IV
T3b | N1a | M1a | 2,3,6,8 | IV
T3b | N1a | M1a |  | IV
T3b | N1b | M1a | 0,1,5,9 | IV
T3b | N1b | M1a | 2,3,6,8 | IV
T3b | N1b | M1a |  | IV
T3b | N1NOS | M1a | 0,1,5,9 | IV
T3b | N1NOS | M1a | 2,3,6,8 | IV
T3b | N1NOS | M1a |  | IV
T3b | N2 | M1a | 0,1,5,9 | IV
T3b | N2 | M1a | 2,3,6,8 | IV
T3b | N2 | M1a |  | IV
T3b | N2a | M1a | 0,1,5,9 | IV
T3b | N2a | M1a | 2,3,6,8 | IV
T3b | N2a | M1a |  | IV
T3b | N2b | M1a | 0,1,5,9 | IV
T3b | N2b | M1a | 2,3,6,8 | IV
T3b | N2b | M1a |  | IV
T3b | N2c | M1a | 0,1,5,9 | IV
T3b | N2c | M1a | 2,3,6,8 | IV
T3b | N2c | M1a |  | IV
T3b | N2NOS | M1a | 0,1,5,9 | IV
T3b | N2NOS | M1a | 2,3,6,8 | IV
T3b | N2NOS | M1a |  | IV
T3b | N3 | M1a | 0,1,5,9 | IV
T3b | N3 | M1a | 2,3,6,8 | IV
T3b | N3 | M1a |  | IV
T3b | NX | M1a | 0,1,5,9 | IV
T3b | NX | M1a | 2,3,6,8 | IV
T3b | NX | M1a |  | IV
T3NOS | N0 | M1a | 0,1,5,9 | IV
T3NOS | N0 | M1a | 2,3,6,8 | IV
T3NOS | N0 | M1a |  | IV
T3NOS | N1 | M1a | 0,1,5,9 | IV
T3NOS | N1 | M1a | 2,3,6,8 | IV
T3NOS | N1 | M1a |  | IV
T3NOS | N1a | M1a | 0,1,5,9 | IV
T3NOS | N1a | M1a | 2,3,6,8 | IV
T3NOS | N1a | M1a |  | IV
T3NOS | N1b | M1a | 0,1,5,9 | IV
T3NOS | N1b | M1a | 2,3,6,8 | IV
T3NOS | N1b | M1a |  | IV
T3NOS | N1NOS | M1a | 0,1,5,9 | IV
T3NOS | N1NOS | M1a | 2,3,6,8 | IV
T3NOS | N1NOS | M1a |  | IV
T3NOS | N2 | M1a | 0,1,5,9 | IV
T3NOS | N2 | M1a | 2,3,6,8 | IV
T3NOS | N2 | M1a |  | IV
T3NOS | N2a | M1a | 0,1,5,9 | IV
T3NOS | N2a | M1a | 2,3,6,8 | IV
T3NOS | N2a | M1a |  | IV
T3NOS | N2b | M1a | 0,1,5,9 | IV
T3NOS | N2b | M1a | 2,3,6,8 | IV
T3NOS | N2b | M1a |  | IV
T3NOS | N2c | M1a | 0,1,5,9 | IV
T3NOS | N2c | M1a | 2,3,6,8 | IV
T3NOS | N2c | M1a |  | IV
T3NOS | N2NOS | M1a | 0,1,5,9 | IV
T3NOS | N2NOS | M1a | 2,3,6,8 | IV
T3NOS | N2NOS | M1a |  | IV
T3NOS | N3 | M1a | 0,1,5,9 | IV
T3NOS | N3 | M1a | 2,3,6,8 | IV
T3NOS | N3 | M1a |  | IV
T3NOS | NX | M1a | 0,1,5,9 | IV
T3NOS | NX | M1a | 2,3,6,8 | IV
T3NOS | NX | M1a |  | IV
T4a | N0 | M1a | 0,1,5,9 | IV
T4a | N0 | M1a | 2,3,6,8 | IV
T4a | N0 | M1a |  | IV
T4a | N1 | M1a | 0,1,5,9 | IV
T4a | N1 | M1a | 2,3,6,8 | IV
T4a | N1 | M1a |  | IV
T4a | N1a | M1a | 0,1,5,9 | IV
T4a | N1a | M1a | 2,3,6,8 | IV
T4a | N1a | M1a |  | IV
T4a | N1b | M1a | 0,1,5,9 | IV
T4a | N1b | M1a | 2,3,6,8 | IV
T4a | N1b | M1a |  | IV
T4a | N1NOS | M1a | 0,1,5,9 | IV
T4a | N1NOS | M1a | 2,3,6,8 | IV
T4a | N1NOS | M1a |  | IV
T4a | N2 | M1a | 0,1,5,9 | IV
T4a | N2 | M1a | 2,3,6,8 | IV
T4a | N2 | M1a |  | IV
T4a | N2a | M1a | 0,1,5,9 | IV
T4a | N2a | M1a | 2,3,6,8 | IV
T4a | N2a | M1a |  | IV
T4a | N2b | M1a | 0,1,5,9 | IV
T4a | N2b | M1a | 2,3,6,8 | IV
T4a | N2b | M1a |  | IV
T4a | N2c | M1a | 0,1,5,9 | IV
T4a | N2c | M1a | 2,3,6,8 | IV
T4a | N2c | M1a |  | IV
T4a | N2NOS | M1a | 0,1,5,9 | IV
T4a | N2NOS | M1a | 2,3,6,8 | IV
T4a | N2NOS | M1a |  | IV
T4a | N3 | M1a | 0,1,5,9 | IV
T4a | N3 | M1a | 2,3,6,8 | IV
T4a | N3 | M1a |  | IV
T4a | NX | M1a | 0,1,5,9 | IV
T4a | NX | M1a | 2,3,6,8 | IV
T4a | NX | M1a |  | IV
T4b | N0 | M1a | 0,1,5,9 | IV
T4b | N0 | M1a | 2,3,6,8 | IV
T4b | N0 | M1a |  | IV
T4b | N1 | M1a | 0,1,5,9 | IV
T4b | N1 | M1a | 2,3,6,8 | IV
T4b | N1 | M1a |  | IV
T4b | N1a | M1a | 0,1,5,9 | IV
T4b | N1a | M1a | 2,3,6,8 | IV
T4b | N1a | M1a |  | IV
T4b | N1b | M1a | 0,1,5,9 | IV
T4b | N1b | M1a | 2,3,6,8 | IV
T4b | N1b | M1a |  | IV
T4b | N1NOS | M1a | 0,1,5,9 | IV
T4b | N1NOS | M1a | 2,3,6,8 | IV
T4b | N1NOS | M1a |  | IV
T4b | N2 | M1a | 0,1,5,9 | IV
T4b | N2 | M1a | 2,3,6,8 | IV
T4b | N2 | M1a |  | IV
T4b | N2a | M1a | 0,1,5,9 | IV
T4b | N2a | M1a | 2,3,6,8 | IV
T4b | N2a | M1a |  | IV
T4b | N2b | M1a | 0,1,5,9 | IV
T4b | N2b | M1a | 2,3,6,8 | IV
T4b | N2b | M1a |  | IV
T4b | N2c | M1a | 0,1,5,9 | IV
T4b | N2c | M1a | 2,3,6,8 | IV
T4b | N2c | M1a |  | IV
T4b | N2NOS | M1a | 0,1,5,9 | IV
T4b | N2NOS | M1a | 2,3,6,8 | IV
T4b | N2NOS | M1a |  | IV
T4b | N3 | M1a | 0,1,5,9 | IV
T4b | N3 | M1a | 2,3,6,8 | IV
T4b | N3 | M1a |  | IV
T4b | NX | M1a | 0,1,5,9 | IV
T4b | NX | M1a | 2,3,6,8 | IV
T4b | NX | M1a |  | IV
T4NOS | N0 | M1a | 0,1,5,9 | IV
T4NOS | N0 | M1a | 2,3,6,8 | IV
T4NOS | N0 | M1a |  | IV
T4NOS | N1 | M1a | 0,1,5,9 | IV
T4NOS | N1 | M1a | 2,3,6,8 | IV
T4NOS | N1 | M1a |  | IV
T4NOS | N1a | M1a | 0,1,5,9 | IV
T4NOS | N1a | M1a | 2,3,6,8 | IV
T4NOS | N1a | M1a |  | IV
T4NOS | N1b | M1a | 0,1,5,9 | IV
T4NOS | N1b | M1a | 2,3,6,8 | IV
T4NOS | N1b | M1a |  | IV
T4NOS | N1NOS | M1a | 0,1,5,9 | IV
T4NOS | N1NOS | M1a | 2,3,6,8 | IV
T4NOS | N1NOS | M1a |  | IV
T4NOS | N2 | M1a | 0,1,5,9 | IV
T4NOS | N2 | M1a | 2,3,6,8 | IV
T4NOS | N2 | M1a |  | IV
T4NOS | N2a | M1a | 0,1,5,9 | IV
T4NOS | N2a | M1a | 2,3,6,8 | IV
T4NOS | N2a | M1a |  | IV
T4NOS | N2b | M1a | 0,1,5,9 | IV
T4NOS | N2b | M1a | 2,3,6,8 | IV
T4NOS | N2b | M1a |  | IV
T4NOS | N2c | M1a | 0,1,5,9 | IV
T4NOS | N2c | M1a | 2,3,6,8 | IV
T4NOS | N2c | M1a |  | IV
T4NOS | N2NOS | M1a | 0,1,5,9 | IV
T4NOS | N2NOS | M1a | 2,3,6,8 | IV
T4NOS | N2NOS | M1a |  | IV
T4NOS | N3 | M1a | 0,1,5,9 | IV
T4NOS | N3 | M1a | 2,3,6,8 | IV
T4NOS | N3 | M1a |  | IV
T4NOS | NX | M1a | 0,1,5,9 | IV
T4NOS | NX | M1a | 2,3,6,8 | IV
T4NOS | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | N2a | M1a | 0,1,5,9 | IV
TX | N2a | M1a | 2,3,6,8 | IV
TX | N2a | M1a |  | IV
TX | N2b | M1a | 0,1,5,9 | IV
TX | N2b | M1a | 2,3,6,8 | IV
TX | N2b | M1a |  | IV
TX | N2c | M1a | 0,1,5,9 | IV
TX | N2c | M1a | 2,3,6,8 | IV
TX | N2c | M1a |  | IV
TX | N2NOS | M1a | 0,1,5,9 | IV
TX | N2NOS | M1a | 2,3,6,8 | IV
TX | N2NOS | M1a |  | IV
TX | N3 | M1a | 0,1,5,9 | IV
TX | N3 | M1a | 2,3,6,8 | IV
TX | N3 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | N2a | M1b | 0,1,5,9 | IV
T0 | N2a | M1b | 2,3,6,8 | IV
T0 | N2a | M1b |  | IV
T0 | N2b | M1b | 0,1,5,9 | IV
T0 | N2b | M1b | 2,3,6,8 | IV
T0 | N2b | M1b |  | IV
T0 | N2c | M1b | 0,1,5,9 | IV
T0 | N2c | M1b | 2,3,6,8 | IV
T0 | N2c | M1b |  | IV
T0 | N2NOS | M1b | 0,1,5,9 | IV
T0 | N2NOS | M1b | 2,3,6,8 | IV
T0 | N2NOS | M1b |  | IV
T0 | N3 | M1b | 0,1,5,9 | IV
T0 | N3 | M1b | 2,3,6,8 | IV
T0 | N3 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | N2a | M1b | 0,1,5,9 | ERROR
Tis | N2a | M1b | 2,3,6,8 | ERROR
Tis | N2a | M1b |  | ERROR
Tis | N2b | M1b | 0,1,5,9 | ERROR
Tis | N2b | M1b | 2,3,6,8 | ERROR
Tis | N2b | M1b |  | ERROR
Tis | N2c | M1b | 0,1,5,9 | ERROR
Tis | N2c | M1b | 2,3,6,8 | ERROR
Tis | N2c | M1b |  | ERROR
Tis | N2NOS | M1b | 0,1,5,9 | ERROR
Tis | N2NOS | M1b | 2,3,6,8 | ERROR
Tis | N2NOS | M1b |  | ERROR
Tis | N3 | M1b | 0,1,5,9 | ERROR
Tis | N3 | M1b | 2,3,6,8 | ERROR
Tis | N3 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1a | N0 | M1b | 0,1,5,9 | IV
T1a | N0 | M1b | 2,3,6,8 | IV
T1a | N0 | M1b |  | IV
T1a | N1 | M1b | 0,1,5,9 | IV
T1a | N1 | M1b | 2,3,6,8 | IV
T1a | N1 | M1b |  | IV
T1a | N1a | M1b | 0,1,5,9 | IV
T1a | N1a | M1b | 2,3,6,8 | IV
T1a | N1a | M1b |  | IV
T1a | N1b | M1b | 0,1,5,9 | IV
T1a | N1b | M1b | 2,3,6,8 | IV
T1a | N1b | M1b |  | IV
T1a | N1NOS | M1b | 0,1,5,9 | IV
T1a | N1NOS | M1b | 2,3,6,8 | IV
T1a | N1NOS | M1b |  | IV
T1a | N2 | M1b | 0,1,5,9 | IV
T1a | N2 | M1b | 2,3,6,8 | IV
T1a | N2 | M1b |  | IV
T1a | N2a | M1b | 0,1,5,9 | IV
T1a | N2a | M1b | 2,3,6,8 | IV
T1a | N2a | M1b |  | IV
T1a | N2b | M1b | 0,1,5,9 | IV
T1a | N2b | M1b | 2,3,6,8 | IV
T1a | N2b | M1b |  | IV
T1a | N2c | M1b | 0,1,5,9 | IV
T1a | N2c | M1b | 2,3,6,8 | IV
T1a | N2c | M1b |  | IV
T1a | N2NOS | M1b | 0,1,5,9 | IV
T1a | N2NOS | M1b | 2,3,6,8 | IV
T1a | N2NOS | M1b |  | IV
T1a | N3 | M1b | 0,1,5,9 | IV
T1a | N3 | M1b | 2,3,6,8 | IV
T1a | N3 | M1b |  | IV
T1a | NX | M1b | 0,1,5,9 | IV
T1a | NX | M1b | 2,3,6,8 | IV
T1a | NX | M1b |  | IV
T1b | N0 | M1b | 0,1,5,9 | IV
T1b | N0 | M1b | 2,3,6,8 | IV
T1b | N0 | M1b |  | IV
T1b | N1 | M1b | 0,1,5,9 | IV
T1b | N1 | M1b | 2,3,6,8 | IV
T1b | N1 | M1b |  | IV
T1b | N1a | M1b | 0,1,5,9 | IV
T1b | N1a | M1b | 2,3,6,8 | IV
T1b | N1a | M1b |  | IV
T1b | N1b | M1b | 0,1,5,9 | IV
T1b | N1b | M1b | 2,3,6,8 | IV
T1b | N1b | M1b |  | IV
T1b | N1NOS | M1b | 0,1,5,9 | IV
T1b | N1NOS | M1b | 2,3,6,8 | IV
T1b | N1NOS | M1b |  | IV
T1b | N2 | M1b | 0,1,5,9 | IV
T1b | N2 | M1b | 2,3,6,8 | IV
T1b | N2 | M1b |  | IV
T1b | N2a | M1b | 0,1,5,9 | IV
T1b | N2a | M1b | 2,3,6,8 | IV
T1b | N2a | M1b |  | IV
T1b | N2b | M1b | 0,1,5,9 | IV
T1b | N2b | M1b | 2,3,6,8 | IV
T1b | N2b | M1b |  | IV
T1b | N2c | M1b | 0,1,5,9 | IV
T1b | N2c | M1b | 2,3,6,8 | IV
T1b | N2c | M1b |  | IV
T1b | N2NOS | M1b | 0,1,5,9 | IV
T1b | N2NOS | M1b | 2,3,6,8 | IV
T1b | N2NOS | M1b |  | IV
T1b | N3 | M1b | 0,1,5,9 | IV
T1b | N3 | M1b | 2,3,6,8 | IV
T1b | N3 | M1b |  | IV
T1b | NX | M1b | 0,1,5,9 | IV
T1b | NX | M1b | 2,3,6,8 | IV
T1b | NX | M1b |  | IV
T1NOS | N0 | M1b | 0,1,5,9 | IV
T1NOS | N0 | M1b | 2,3,6,8 | IV
T1NOS | N0 | M1b |  | IV
T1NOS | N1 | M1b | 0,1,5,9 | IV
T1NOS | N1 | M1b | 2,3,6,8 | IV
T1NOS | N1 | M1b |  | IV
T1NOS | N1a | M1b | 0,1,5,9 | IV
T1NOS | N1a | M1b | 2,3,6,8 | IV
T1NOS | N1a | M1b |  | IV
T1NOS | N1b | M1b | 0,1,5,9 | IV
T1NOS | N1b | M1b | 2,3,6,8 | IV
T1NOS | N1b | M1b |  | IV
T1NOS | N1NOS | M1b | 0,1,5,9 | IV
T1NOS | N1NOS | M1b | 2,3,6,8 | IV
T1NOS | N1NOS | M1b |  | IV
T1NOS | N2 | M1b | 0,1,5,9 | IV
T1NOS | N2 | M1b | 2,3,6,8 | IV
T1NOS | N2 | M1b |  | IV
T1NOS | N2a | M1b | 0,1,5,9 | IV
T1NOS | N2a | M1b | 2,3,6,8 | IV
T1NOS | N2a | M1b |  | IV
T1NOS | N2b | M1b | 0,1,5,9 | IV
T1NOS | N2b | M1b | 2,3,6,8 | IV
T1NOS | N2b | M1b |  | IV
T1NOS | N2c | M1b | 0,1,5,9 | IV
T1NOS | N2c | M1b | 2,3,6,8 | IV
T1NOS | N2c | M1b |  | IV
T1NOS | N2NOS | M1b | 0,1,5,9 | IV
T1NOS | N2NOS | M1b | 2,3,6,8 | IV
T1NOS | N2NOS | M1b |  | IV
T1NOS | N3 | M1b | 0,1,5,9 | IV
T1NOS | N3 | M1b | 2,3,6,8 | IV
T1NOS | N3 | M1b |  | IV
T1NOS | NX | M1b | 0,1,5,9 | IV
T1NOS | NX | M1b | 2,3,6,8 | IV
T1NOS | NX | M1b |  | IV
T2a | N0 | M1b | 0,1,5,9 | IV
T2a | N0 | M1b | 2,3,6,8 | IV
T2a | N0 | M1b |  | IV
T2a | N1 | M1b | 0,1,5,9 | IV
T2a | N1 | M1b | 2,3,6,8 | IV
T2a | N1 | M1b |  | IV
T2a | N1a | M1b | 0,1,5,9 | IV
T2a | N1a | M1b | 2,3,6,8 | IV
T2a | N1a | M1b |  | IV
T2a | N1b | M1b | 0,1,5,9 | IV
T2a | N1b | M1b | 2,3,6,8 | IV
T2a | N1b | M1b |  | IV
T2a | N1NOS | M1b | 0,1,5,9 | IV
T2a | N1NOS | M1b | 2,3,6,8 | IV
T2a | N1NOS | M1b |  | IV
T2a | N2 | M1b | 0,1,5,9 | IV
T2a | N2 | M1b | 2,3,6,8 | IV
T2a | N2 | M1b |  | IV
T2a | N2a | M1b | 0,1,5,9 | IV
T2a | N2a | M1b | 2,3,6,8 | IV
T2a | N2a | M1b |  | IV
T2a | N2b | M1b | 0,1,5,9 | IV
T2a | N2b | M1b | 2,3,6,8 | IV
T2a | N2b | M1b |  | IV
T2a | N2c | M1b | 0,1,5,9 | IV
T2a | N2c | M1b | 2,3,6,8 | IV
T2a | N2c | M1b |  | IV
T2a | N2NOS | M1b | 0,1,5,9 | IV
T2a | N2NOS | M1b | 2,3,6,8 | IV
T2a | N2NOS | M1b |  | IV
T2a | N3 | M1b | 0,1,5,9 | IV
T2a | N3 | M1b | 2,3,6,8 | IV
T2a | N3 | M1b |  | IV
T2a | NX | M1b | 0,1,5,9 | IV
T2a | NX | M1b | 2,3,6,8 | IV
T2a | NX | M1b |  | IV
T2b | N0 | M1b | 0,1,5,9 | IV
T2b | N0 | M1b | 2,3,6,8 | IV
T2b | N0 | M1b |  | IV
T2b | N1 | M1b | 0,1,5,9 | IV
T2b | N1 | M1b | 2,3,6,8 | IV
T2b | N1 | M1b |  | IV
T2b | N1a | M1b | 0,1,5,9 | IV
T2b | N1a | M1b | 2,3,6,8 | IV
T2b | N1a | M1b |  | IV
T2b | N1b | M1b | 0,1,5,9 | IV
T2b | N1b | M1b | 2,3,6,8 | IV
T2b | N1b | M1b |  | IV
T2b | N1NOS | M1b | 0,1,5,9 | IV
T2b | N1NOS | M1b | 2,3,6,8 | IV
T2b | N1NOS | M1b |  | IV
T2b | N2 | M1b | 0,1,5,9 | IV
T2b | N2 | M1b | 2,3,6,8 | IV
T2b | N2 | M1b |  | IV
T2b | N2a | M1b | 0,1,5,9 | IV
T2b | N2a | M1b | 2,3,6,8 | IV
T2b | N2a | M1b |  | IV
T2b | N2b | M1b | 0,1,5,9 | IV
T2b | N2b | M1b | 2,3,6,8 | IV
T2b | N2b | M1b |  | IV
T2b | N2c | M1b | 0,1,5,9 | IV
T2b | N2c | M1b | 2,3,6,8 | IV
T2b | N2c | M1b |  | IV
T2b | N2NOS | M1b | 0,1,5,9 | IV
T2b | N2NOS | M1b | 2,3,6,8 | IV
T2b | N2NOS | M1b |  | IV
T2b | N3 | M1b | 0,1,5,9 | IV
T2b | N3 | M1b | 2,3,6,8 | IV
T2b | N3 | M1b |  | IV
T2b | NX | M1b | 0,1,5,9 | IV
T2b | NX | M1b | 2,3,6,8 | IV
T2b | NX | M1b |  | IV
T2NOS | N0 | M1b | 0,1,5,9 | IV
T2NOS | N0 | M1b | 2,3,6,8 | IV
T2NOS | N0 | M1b |  | IV
T2NOS | N1 | M1b | 0,1,5,9 | IV
T2NOS | N1 | M1b | 2,3,6,8 | IV
T2NOS | N1 | M1b |  | IV
T2NOS | N1a | M1b | 0,1,5,9 | IV
T2NOS | N1a | M1b | 2,3,6,8 | IV
T2NOS | N1a | M1b |  | IV
T2NOS | N1b | M1b | 0,1,5,9 | IV
T2NOS | N1b | M1b | 2,3,6,8 | IV
T2NOS | N1b | M1b |  | IV
T2NOS | N1NOS | M1b | 0,1,5,9 | IV
T2NOS | N1NOS | M1b | 2,3,6,8 | IV
T2NOS | N1NOS | M1b |  | IV
T2NOS | N2 | M1b | 0,1,5,9 | IV
T2NOS | N2 | M1b | 2,3,6,8 | IV
T2NOS | N2 | M1b |  | IV
T2NOS | N2a | M1b | 0,1,5,9 | IV
T2NOS | N2a | M1b | 2,3,6,8 | IV
T2NOS | N2a | M1b |  | IV
T2NOS | N2b | M1b | 0,1,5,9 | IV
T2NOS | N2b | M1b | 2,3,6,8 | IV
T2NOS | N2b | M1b |  | IV
T2NOS | N2c | M1b | 0,1,5,9 | IV
T2NOS | N2c | M1b | 2,3,6,8 | IV
T2NOS | N2c | M1b |  | IV
T2NOS | N2NOS | M1b | 0,1,5,9 | IV
T2NOS | N2NOS | M1b | 2,3,6,8 | IV
T2NOS | N2NOS | M1b |  | IV
T2NOS | N3 | M1b | 0,1,5,9 | IV
T2NOS | N3 | M1b | 2,3,6,8 | IV
T2NOS | N3 | M1b |  | IV
T2NOS | NX | M1b | 0,1,5,9 | IV
T2NOS | NX | M1b | 2,3,6,8 | IV
T2NOS | NX | M1b |  | IV
T3a | N0 | M1b | 0,1,5,9 | IV
T3a | N0 | M1b | 2,3,6,8 | IV
T3a | N0 | M1b |  | IV
T3a | N1 | M1b | 0,1,5,9 | IV
T3a | N1 | M1b | 2,3,6,8 | IV
T3a | N1 | M1b |  | IV
T3a | N1a | M1b | 0,1,5,9 | IV
T3a | N1a | M1b | 2,3,6,8 | IV
T3a | N1a | M1b |  | IV
T3a | N1b | M1b | 0,1,5,9 | IV
T3a | N1b | M1b | 2,3,6,8 | IV
T3a | N1b | M1b |  | IV
T3a | N1NOS | M1b | 0,1,5,9 | IV
T3a | N1NOS | M1b | 2,3,6,8 | IV
T3a | N1NOS | M1b |  | IV
T3a | N2 | M1b | 0,1,5,9 | IV
T3a | N2 | M1b | 2,3,6,8 | IV
T3a | N2 | M1b |  | IV
T3a | N2a | M1b | 0,1,5,9 | IV
T3a | N2a | M1b | 2,3,6,8 | IV
T3a | N2a | M1b |  | IV
T3a | N2b | M1b | 0,1,5,9 | IV
T3a | N2b | M1b | 2,3,6,8 | IV
T3a | N2b | M1b |  | IV
T3a | N2c | M1b | 0,1,5,9 | IV
T3a | N2c | M1b | 2,3,6,8 | IV
T3a | N2c | M1b |  | IV
T3a | N2NOS | M1b | 0,1,5,9 | IV
T3a | N2NOS | M1b | 2,3,6,8 | IV
T3a | N2NOS | M1b |  | IV
T3a | N3 | M1b | 0,1,5,9 | IV
T3a | N3 | M1b | 2,3,6,8 | IV
T3a | N3 | M1b |  | IV
T3a | NX | M1b | 0,1,5,9 | IV
T3a | NX | M1b | 2,3,6,8 | IV
T3a | NX | M1b |  | IV
T3b | N0 | M1b | 0,1,5,9 | IV
T3b | N0 | M1b | 2,3,6,8 | IV
T3b | N0 | M1b |  | IV
T3b | N1 | M1b | 0,1,5,9 | IV
T3b | N1 | M1b | 2,3,6,8 | IV
T3b | N1 | M1b |  | IV
T3b | N1a | M1b | 0,1,5,9 | IV
T3b | N1a | M1b | 2,3,6,8 | IV
T3b | N1a | M1b |  | IV
T3b | N1b | M1b | 0,1,5,9 | IV
T3b | N1b | M1b | 2,3,6,8 | IV
T3b | N1b | M1b |  | IV
T3b | N1NOS | M1b | 0,1,5,9 | IV
T3b | N1NOS | M1b | 2,3,6,8 | IV
T3b | N1NOS | M1b |  | IV
T3b | N2 | M1b | 0,1,5,9 | IV
T3b | N2 | M1b | 2,3,6,8 | IV
T3b | N2 | M1b |  | IV
T3b | N2a | M1b | 0,1,5,9 | IV
T3b | N2a | M1b | 2,3,6,8 | IV
T3b | N2a | M1b |  | IV
T3b | N2b | M1b | 0,1,5,9 | IV
T3b | N2b | M1b | 2,3,6,8 | IV
T3b | N2b | M1b |  | IV
T3b | N2c | M1b | 0,1,5,9 | IV
T3b | N2c | M1b | 2,3,6,8 | IV
T3b | N2c | M1b |  | IV
T3b | N2NOS | M1b | 0,1,5,9 | IV
T3b | N2NOS | M1b | 2,3,6,8 | IV
T3b | N2NOS | M1b |  | IV
T3b | N3 | M1b | 0,1,5,9 | IV
T3b | N3 | M1b | 2,3,6,8 | IV
T3b | N3 | M1b |  | IV
T3b | NX | M1b | 0,1,5,9 | IV
T3b | NX | M1b | 2,3,6,8 | IV
T3b | NX | M1b |  | IV
T3NOS | N0 | M1b | 0,1,5,9 | IV
T3NOS | N0 | M1b | 2,3,6,8 | IV
T3NOS | N0 | M1b |  | IV
T3NOS | N1 | M1b | 0,1,5,9 | IV
T3NOS | N1 | M1b | 2,3,6,8 | IV
T3NOS | N1 | M1b |  | IV
T3NOS | N1a | M1b | 0,1,5,9 | IV
T3NOS | N1a | M1b | 2,3,6,8 | IV
T3NOS | N1a | M1b |  | IV
T3NOS | N1b | M1b | 0,1,5,9 | IV
T3NOS | N1b | M1b | 2,3,6,8 | IV
T3NOS | N1b | M1b |  | IV
T3NOS | N1NOS | M1b | 0,1,5,9 | IV
T3NOS | N1NOS | M1b | 2,3,6,8 | IV
T3NOS | N1NOS | M1b |  | IV
T3NOS | N2 | M1b | 0,1,5,9 | IV
T3NOS | N2 | M1b | 2,3,6,8 | IV
T3NOS | N2 | M1b |  | IV
T3NOS | N2a | M1b | 0,1,5,9 | IV
T3NOS | N2a | M1b | 2,3,6,8 | IV
T3NOS | N2a | M1b |  | IV
T3NOS | N2b | M1b | 0,1,5,9 | IV
T3NOS | N2b | M1b | 2,3,6,8 | IV
T3NOS | N2b | M1b |  | IV
T3NOS | N2c | M1b | 0,1,5,9 | IV
T3NOS | N2c | M1b | 2,3,6,8 | IV
T3NOS | N2c | M1b |  | IV
T3NOS | N2NOS | M1b | 0,1,5,9 | IV
T3NOS | N2NOS | M1b | 2,3,6,8 | IV
T3NOS | N2NOS | M1b |  | IV
T3NOS | N3 | M1b | 0,1,5,9 | IV
T3NOS | N3 | M1b | 2,3,6,8 | IV
T3NOS | N3 | M1b |  | IV
T3NOS | NX | M1b | 0,1,5,9 | IV
T3NOS | NX | M1b | 2,3,6,8 | IV
T3NOS | NX | M1b |  | IV
T4a | N0 | M1b | 0,1,5,9 | IV
T4a | N0 | M1b | 2,3,6,8 | IV
T4a | N0 | M1b |  | IV
T4a | N1 | M1b | 0,1,5,9 | IV
T4a | N1 | M1b | 2,3,6,8 | IV
T4a | N1 | M1b |  | IV
T4a | N1a | M1b | 0,1,5,9 | IV
T4a | N1a | M1b | 2,3,6,8 | IV
T4a | N1a | M1b |  | IV
T4a | N1b | M1b | 0,1,5,9 | IV
T4a | N1b | M1b | 2,3,6,8 | IV
T4a | N1b | M1b |  | IV
T4a | N1NOS | M1b | 0,1,5,9 | IV
T4a | N1NOS | M1b | 2,3,6,8 | IV
T4a | N1NOS | M1b |  | IV
T4a | N2 | M1b | 0,1,5,9 | IV
T4a | N2 | M1b | 2,3,6,8 | IV
T4a | N2 | M1b |  | IV
T4a | N2a | M1b | 0,1,5,9 | IV
T4a | N2a | M1b | 2,3,6,8 | IV
T4a | N2a | M1b |  | IV
T4a | N2b | M1b | 0,1,5,9 | IV
T4a | N2b | M1b | 2,3,6,8 | IV
T4a | N2b | M1b |  | IV
T4a | N2c | M1b | 0,1,5,9 | IV
T4a | N2c | M1b | 2,3,6,8 | IV
T4a | N2c | M1b |  | IV
T4a | N2NOS | M1b | 0,1,5,9 | IV
T4a | N2NOS | M1b | 2,3,6,8 | IV
T4a | N2NOS | M1b |  | IV
T4a | N3 | M1b | 0,1,5,9 | IV
T4a | N3 | M1b | 2,3,6,8 | IV
T4a | N3 | M1b |  | IV
T4a | NX | M1b | 0,1,5,9 | IV
T4a | NX | M1b | 2,3,6,8 | IV
T4a | NX | M1b |  | IV
T4b | N0 | M1b | 0,1,5,9 | IV
T4b | N0 | M1b | 2,3,6,8 | IV
T4b | N0 | M1b |  | IV
T4b | N1 | M1b | 0,1,5,9 | IV
T4b | N1 | M1b | 2,3,6,8 | IV
T4b | N1 | M1b |  | IV
T4b | N1a | M1b | 0,1,5,9 | IV
T4b | N1a | M1b | 2,3,6,8 | IV
T4b | N1a | M1b |  | IV
T4b | N1b | M1b | 0,1,5,9 | IV
T4b | N1b | M1b | 2,3,6,8 | IV
T4b | N1b | M1b |  | IV
T4b | N1NOS | M1b | 0,1,5,9 | IV
T4b | N1NOS | M1b | 2,3,6,8 | IV
T4b | N1NOS | M1b |  | IV
T4b | N2 | M1b | 0,1,5,9 | IV
T4b | N2 | M1b | 2,3,6,8 | IV
T4b | N2 | M1b |  | IV
T4b | N2a | M1b | 0,1,5,9 | IV
T4b | N2a | M1b | 2,3,6,8 | IV
T4b | N2a | M1b |  | IV
T4b | N2b | M1b | 0,1,5,9 | IV
T4b | N2b | M1b | 2,3,6,8 | IV
T4b | N2b | M1b |  | IV
T4b | N2c | M1b | 0,1,5,9 | IV
T4b | N2c | M1b | 2,3,6,8 | IV
T4b | N2c | M1b |  | IV
T4b | N2NOS | M1b | 0,1,5,9 | IV
T4b | N2NOS | M1b | 2,3,6,8 | IV
T4b | N2NOS | M1b |  | IV
T4b | N3 | M1b | 0,1,5,9 | IV
T4b | N3 | M1b | 2,3,6,8 | IV
T4b | N3 | M1b |  | IV
T4b | NX | M1b | 0,1,5,9 | IV
T4b | NX | M1b | 2,3,6,8 | IV
T4b | NX | M1b |  | IV
T4NOS | N0 | M1b | 0,1,5,9 | IV
T4NOS | N0 | M1b | 2,3,6,8 | IV
T4NOS | N0 | M1b |  | IV
T4NOS | N1 | M1b | 0,1,5,9 | IV
T4NOS | N1 | M1b | 2,3,6,8 | IV
T4NOS | N1 | M1b |  | IV
T4NOS | N1a | M1b | 0,1,5,9 | IV
T4NOS | N1a | M1b | 2,3,6,8 | IV
T4NOS | N1a | M1b |  | IV
T4NOS | N1b | M1b | 0,1,5,9 | IV
T4NOS | N1b | M1b | 2,3,6,8 | IV
T4NOS | N1b | M1b |  | IV
T4NOS | N1NOS | M1b | 0,1,5,9 | IV
T4NOS | N1NOS | M1b | 2,3,6,8 | IV
T4NOS | N1NOS | M1b |  | IV
T4NOS | N2 | M1b | 0,1,5,9 | IV
T4NOS | N2 | M1b | 2,3,6,8 | IV
T4NOS | N2 | M1b |  | IV
T4NOS | N2a | M1b | 0,1,5,9 | IV
T4NOS | N2a | M1b | 2,3,6,8 | IV
T4NOS | N2a | M1b |  | IV
T4NOS | N2b | M1b | 0,1,5,9 | IV
T4NOS | N2b | M1b | 2,3,6,8 | IV
T4NOS | N2b | M1b |  | IV
T4NOS | N2c | M1b | 0,1,5,9 | IV
T4NOS | N2c | M1b | 2,3,6,8 | IV
T4NOS | N2c | M1b |  | IV
T4NOS | N2NOS | M1b | 0,1,5,9 | IV
T4NOS | N2NOS | M1b | 2,3,6,8 | IV
T4NOS | N2NOS | M1b |  | IV
T4NOS | N3 | M1b | 0,1,5,9 | IV
T4NOS | N3 | M1b | 2,3,6,8 | IV
T4NOS | N3 | M1b |  | IV
T4NOS | NX | M1b | 0,1,5,9 | IV
T4NOS | NX | M1b | 2,3,6,8 | IV
T4NOS | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | N2a | M1b | 0,1,5,9 | IV
TX | N2a | M1b | 2,3,6,8 | IV
TX | N2a | M1b |  | IV
TX | N2b | M1b | 0,1,5,9 | IV
TX | N2b | M1b | 2,3,6,8 | IV
TX | N2b | M1b |  | IV
TX | N2c | M1b | 0,1,5,9 | IV
TX | N2c | M1b | 2,3,6,8 | IV
TX | N2c | M1b |  | IV
TX | N2NOS | M1b | 0,1,5,9 | IV
TX | N2NOS | M1b | 2,3,6,8 | IV
TX | N2NOS | M1b |  | IV
TX | N3 | M1b | 0,1,5,9 | IV
TX | N3 | M1b | 2,3,6,8 | IV
TX | N3 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | N2a | M1c | 0,1,5,9 | IV
T0 | N2a | M1c | 2,3,6,8 | IV
T0 | N2a | M1c |  | IV
T0 | N2b | M1c | 0,1,5,9 | IV
T0 | N2b | M1c | 2,3,6,8 | IV
T0 | N2b | M1c |  | IV
T0 | N2c | M1c | 0,1,5,9 | IV
T0 | N2c | M1c | 2,3,6,8 | IV
T0 | N2c | M1c |  | IV
T0 | N2NOS | M1c | 0,1,5,9 | IV
T0 | N2NOS | M1c | 2,3,6,8 | IV
T0 | N2NOS | M1c |  | IV
T0 | N3 | M1c | 0,1,5,9 | IV
T0 | N3 | M1c | 2,3,6,8 | IV
T0 | N3 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | N2a | M1c | 0,1,5,9 | ERROR
Tis | N2a | M1c | 2,3,6,8 | ERROR
Tis | N2a | M1c |  | ERROR
Tis | N2b | M1c | 0,1,5,9 | ERROR
Tis | N2b | M1c | 2,3,6,8 | ERROR
Tis | N2b | M1c |  | ERROR
Tis | N2c | M1c | 0,1,5,9 | ERROR
Tis | N2c | M1c | 2,3,6,8 | ERROR
Tis | N2c | M1c |  | ERROR
Tis | N2NOS | M1c | 0,1,5,9 | ERROR
Tis | N2NOS | M1c | 2,3,6,8 | ERROR
Tis | N2NOS | M1c |  | ERROR
Tis | N3 | M1c | 0,1,5,9 | ERROR
Tis | N3 | M1c | 2,3,6,8 | ERROR
Tis | N3 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1a | N0 | M1c | 0,1,5,9 | IV
T1a | N0 | M1c | 2,3,6,8 | IV
T1a | N0 | M1c |  | IV
T1a | N1 | M1c | 0,1,5,9 | IV
T1a | N1 | M1c | 2,3,6,8 | IV
T1a | N1 | M1c |  | IV
T1a | N1a | M1c | 0,1,5,9 | IV
T1a | N1a | M1c | 2,3,6,8 | IV
T1a | N1a | M1c |  | IV
T1a | N1b | M1c | 0,1,5,9 | IV
T1a | N1b | M1c | 2,3,6,8 | IV
T1a | N1b | M1c |  | IV
T1a | N1NOS | M1c | 0,1,5,9 | IV
T1a | N1NOS | M1c | 2,3,6,8 | IV
T1a | N1NOS | M1c |  | IV
T1a | N2 | M1c | 0,1,5,9 | IV
T1a | N2 | M1c | 2,3,6,8 | IV
T1a | N2 | M1c |  | IV
T1a | N2a | M1c | 0,1,5,9 | IV
T1a | N2a | M1c | 2,3,6,8 | IV
T1a | N2a | M1c |  | IV
T1a | N2b | M1c | 0,1,5,9 | IV
T1a | N2b | M1c | 2,3,6,8 | IV
T1a | N2b | M1c |  | IV
T1a | N2c | M1c | 0,1,5,9 | IV
T1a | N2c | M1c | 2,3,6,8 | IV
T1a | N2c | M1c |  | IV
T1a | N2NOS | M1c | 0,1,5,9 | IV
T1a | N2NOS | M1c | 2,3,6,8 | IV
T1a | N2NOS | M1c |  | IV
T1a | N3 | M1c | 0,1,5,9 | IV
T1a | N3 | M1c | 2,3,6,8 | IV
T1a | N3 | M1c |  | IV
T1a | NX | M1c | 0,1,5,9 | IV
T1a | NX | M1c | 2,3,6,8 | IV
T1a | NX | M1c |  | IV
T1b | N0 | M1c | 0,1,5,9 | IV
T1b | N0 | M1c | 2,3,6,8 | IV
T1b | N0 | M1c |  | IV
T1b | N1 | M1c | 0,1,5,9 | IV
T1b | N1 | M1c | 2,3,6,8 | IV
T1b | N1 | M1c |  | IV
T1b | N1a | M1c | 0,1,5,9 | IV
T1b | N1a | M1c | 2,3,6,8 | IV
T1b | N1a | M1c |  | IV
T1b | N1b | M1c | 0,1,5,9 | IV
T1b | N1b | M1c | 2,3,6,8 | IV
T1b | N1b | M1c |  | IV
T1b | N1NOS | M1c | 0,1,5,9 | IV
T1b | N1NOS | M1c | 2,3,6,8 | IV
T1b | N1NOS | M1c |  | IV
T1b | N2 | M1c | 0,1,5,9 | IV
T1b | N2 | M1c | 2,3,6,8 | IV
T1b | N2 | M1c |  | IV
T1b | N2a | M1c | 0,1,5,9 | IV
T1b | N2a | M1c | 2,3,6,8 | IV
T1b | N2a | M1c |  | IV
T1b | N2b | M1c | 0,1,5,9 | IV
T1b | N2b | M1c | 2,3,6,8 | IV
T1b | N2b | M1c |  | IV
T1b | N2c | M1c | 0,1,5,9 | IV
T1b | N2c | M1c | 2,3,6,8 | IV
T1b | N2c | M1c |  | IV
T1b | N2NOS | M1c | 0,1,5,9 | IV
T1b | N2NOS | M1c | 2,3,6,8 | IV
T1b | N2NOS | M1c |  | IV
T1b | N3 | M1c | 0,1,5,9 | IV
T1b | N3 | M1c | 2,3,6,8 | IV
T1b | N3 | M1c |  | IV
T1b | NX | M1c | 0,1,5,9 | IV
T1b | NX | M1c | 2,3,6,8 | IV
T1b | NX | M1c |  | IV
T1NOS | N0 | M1c | 0,1,5,9 | IV
T1NOS | N0 | M1c | 2,3,6,8 | IV
T1NOS | N0 | M1c |  | IV
T1NOS | N1 | M1c | 0,1,5,9 | IV
T1NOS | N1 | M1c | 2,3,6,8 | IV
T1NOS | N1 | M1c |  | IV
T1NOS | N1a | M1c | 0,1,5,9 | IV
T1NOS | N1a | M1c | 2,3,6,8 | IV
T1NOS | N1a | M1c |  | IV
T1NOS | N1b | M1c | 0,1,5,9 | IV
T1NOS | N1b | M1c | 2,3,6,8 | IV
T1NOS | N1b | M1c |  | IV
T1NOS | N1NOS | M1c | 0,1,5,9 | IV
T1NOS | N1NOS | M1c | 2,3,6,8 | IV
T1NOS | N1NOS | M1c |  | IV
T1NOS | N2 | M1c | 0,1,5,9 | IV
T1NOS | N2 | M1c | 2,3,6,8 | IV
T1NOS | N2 | M1c |  | IV
T1NOS | N2a | M1c | 0,1,5,9 | IV
T1NOS | N2a | M1c | 2,3,6,8 | IV
T1NOS | N2a | M1c |  | IV
T1NOS | N2b | M1c | 0,1,5,9 | IV
T1NOS | N2b | M1c | 2,3,6,8 | IV
T1NOS | N2b | M1c |  | IV
T1NOS | N2c | M1c | 0,1,5,9 | IV
T1NOS | N2c | M1c | 2,3,6,8 | IV
T1NOS | N2c | M1c |  | IV
T1NOS | N2NOS | M1c | 0,1,5,9 | IV
T1NOS | N2NOS | M1c | 2,3,6,8 | IV
T1NOS | N2NOS | M1c |  | IV
T1NOS | N3 | M1c | 0,1,5,9 | IV
T1NOS | N3 | M1c | 2,3,6,8 | IV
T1NOS | N3 | M1c |  | IV
T1NOS | NX | M1c | 0,1,5,9 | IV
T1NOS | NX | M1c | 2,3,6,8 | IV
T1NOS | NX | M1c |  | IV
T2a | N0 | M1c | 0,1,5,9 | IV
T2a | N0 | M1c | 2,3,6,8 | IV
T2a | N0 | M1c |  | IV
T2a | N1 | M1c | 0,1,5,9 | IV
T2a | N1 | M1c | 2,3,6,8 | IV
T2a | N1 | M1c |  | IV
T2a | N1a | M1c | 0,1,5,9 | IV
T2a | N1a | M1c | 2,3,6,8 | IV
T2a | N1a | M1c |  | IV
T2a | N1b | M1c | 0,1,5,9 | IV
T2a | N1b | M1c | 2,3,6,8 | IV
T2a | N1b | M1c |  | IV
T2a | N1NOS | M1c | 0,1,5,9 | IV
T2a | N1NOS | M1c | 2,3,6,8 | IV
T2a | N1NOS | M1c |  | IV
T2a | N2 | M1c | 0,1,5,9 | IV
T2a | N2 | M1c | 2,3,6,8 | IV
T2a | N2 | M1c |  | IV
T2a | N2a | M1c | 0,1,5,9 | IV
T2a | N2a | M1c | 2,3,6,8 | IV
T2a | N2a | M1c |  | IV
T2a | N2b | M1c | 0,1,5,9 | IV
T2a | N2b | M1c | 2,3,6,8 | IV
T2a | N2b | M1c |  | IV
T2a | N2c | M1c | 0,1,5,9 | IV
T2a | N2c | M1c | 2,3,6,8 | IV
T2a | N2c | M1c |  | IV
T2a | N2NOS | M1c | 0,1,5,9 | IV
T2a | N2NOS | M1c | 2,3,6,8 | IV
T2a | N2NOS | M1c |  | IV
T2a | N3 | M1c | 0,1,5,9 | IV
T2a | N3 | M1c | 2,3,6,8 | IV
T2a | N3 | M1c |  | IV
T2a | NX | M1c | 0,1,5,9 | IV
T2a | NX | M1c | 2,3,6,8 | IV
T2a | NX | M1c |  | IV
T2b | N0 | M1c | 0,1,5,9 | IV
T2b | N0 | M1c | 2,3,6,8 | IV
T2b | N0 | M1c |  | IV
T2b | N1 | M1c | 0,1,5,9 | IV
T2b | N1 | M1c | 2,3,6,8 | IV
T2b | N1 | M1c |  | IV
T2b | N1a | M1c | 0,1,5,9 | IV
T2b | N1a | M1c | 2,3,6,8 | IV
T2b | N1a | M1c |  | IV
T2b | N1b | M1c | 0,1,5,9 | IV
T2b | N1b | M1c | 2,3,6,8 | IV
T2b | N1b | M1c |  | IV
T2b | N1NOS | M1c | 0,1,5,9 | IV
T2b | N1NOS | M1c | 2,3,6,8 | IV
T2b | N1NOS | M1c |  | IV
T2b | N2 | M1c | 0,1,5,9 | IV
T2b | N2 | M1c | 2,3,6,8 | IV
T2b | N2 | M1c |  | IV
T2b | N2a | M1c | 0,1,5,9 | IV
T2b | N2a | M1c | 2,3,6,8 | IV
T2b | N2a | M1c |  | IV
T2b | N2b | M1c | 0,1,5,9 | IV
T2b | N2b | M1c | 2,3,6,8 | IV
T2b | N2b | M1c |  | IV
T2b | N2c | M1c | 0,1,5,9 | IV
T2b | N2c | M1c | 2,3,6,8 | IV
T2b | N2c | M1c |  | IV
T2b | N2NOS | M1c | 0,1,5,9 | IV
T2b | N2NOS | M1c | 2,3,6,8 | IV
T2b | N2NOS | M1c |  | IV
T2b | N3 | M1c | 0,1,5,9 | IV
T2b | N3 | M1c | 2,3,6,8 | IV
T2b | N3 | M1c |  | IV
T2b | NX | M1c | 0,1,5,9 | IV
T2b | NX | M1c | 2,3,6,8 | IV
T2b | NX | M1c |  | IV
T2NOS | N0 | M1c | 0,1,5,9 | IV
T2NOS | N0 | M1c | 2,3,6,8 | IV
T2NOS | N0 | M1c |  | IV
T2NOS | N1 | M1c | 0,1,5,9 | IV
T2NOS | N1 | M1c | 2,3,6,8 | IV
T2NOS | N1 | M1c |  | IV
T2NOS | N1a | M1c | 0,1,5,9 | IV
T2NOS | N1a | M1c | 2,3,6,8 | IV
T2NOS | N1a | M1c |  | IV
T2NOS | N1b | M1c | 0,1,5,9 | IV
T2NOS | N1b | M1c | 2,3,6,8 | IV
T2NOS | N1b | M1c |  | IV
T2NOS | N1NOS | M1c | 0,1,5,9 | IV
T2NOS | N1NOS | M1c | 2,3,6,8 | IV
T2NOS | N1NOS | M1c |  | IV
T2NOS | N2 | M1c | 0,1,5,9 | IV
T2NOS | N2 | M1c | 2,3,6,8 | IV
T2NOS | N2 | M1c |  | IV
T2NOS | N2a | M1c | 0,1,5,9 | IV
T2NOS | N2a | M1c | 2,3,6,8 | IV
T2NOS | N2a | M1c |  | IV
T2NOS | N2b | M1c | 0,1,5,9 | IV
T2NOS | N2b | M1c | 2,3,6,8 | IV
T2NOS | N2b | M1c |  | IV
T2NOS | N2c | M1c | 0,1,5,9 | IV
T2NOS | N2c | M1c | 2,3,6,8 | IV
T2NOS | N2c | M1c |  | IV
T2NOS | N2NOS | M1c | 0,1,5,9 | IV
T2NOS | N2NOS | M1c | 2,3,6,8 | IV
T2NOS | N2NOS | M1c |  | IV
T2NOS | N3 | M1c | 0,1,5,9 | IV
T2NOS | N3 | M1c | 2,3,6,8 | IV
T2NOS | N3 | M1c |  | IV
T2NOS | NX | M1c | 0,1,5,9 | IV
T2NOS | NX | M1c | 2,3,6,8 | IV
T2NOS | NX | M1c |  | IV
T3a | N0 | M1c | 0,1,5,9 | IV
T3a | N0 | M1c | 2,3,6,8 | IV
T3a | N0 | M1c |  | IV
T3a | N1 | M1c | 0,1,5,9 | IV
T3a | N1 | M1c | 2,3,6,8 | IV
T3a | N1 | M1c |  | IV
T3a | N1a | M1c | 0,1,5,9 | IV
T3a | N1a | M1c | 2,3,6,8 | IV
T3a | N1a | M1c |  | IV
T3a | N1b | M1c | 0,1,5,9 | IV
T3a | N1b | M1c | 2,3,6,8 | IV
T3a | N1b | M1c |  | IV
T3a | N1NOS | M1c | 0,1,5,9 | IV
T3a | N1NOS | M1c | 2,3,6,8 | IV
T3a | N1NOS | M1c |  | IV
T3a | N2 | M1c | 0,1,5,9 | IV
T3a | N2 | M1c | 2,3,6,8 | IV
T3a | N2 | M1c |  | IV
T3a | N2a | M1c | 0,1,5,9 | IV
T3a | N2a | M1c | 2,3,6,8 | IV
T3a | N2a | M1c |  | IV
T3a | N2b | M1c | 0,1,5,9 | IV
T3a | N2b | M1c | 2,3,6,8 | IV
T3a | N2b | M1c |  | IV
T3a | N2c | M1c | 0,1,5,9 | IV
T3a | N2c | M1c | 2,3,6,8 | IV
T3a | N2c | M1c |  | IV
T3a | N2NOS | M1c | 0,1,5,9 | IV
T3a | N2NOS | M1c | 2,3,6,8 | IV
T3a | N2NOS | M1c |  | IV
T3a | N3 | M1c | 0,1,5,9 | IV
T3a | N3 | M1c | 2,3,6,8 | IV
T3a | N3 | M1c |  | IV
T3a | NX | M1c | 0,1,5,9 | IV
T3a | NX | M1c | 2,3,6,8 | IV
T3a | NX | M1c |  | IV
T3b | N0 | M1c | 0,1,5,9 | IV
T3b | N0 | M1c | 2,3,6,8 | IV
T3b | N0 | M1c |  | IV
T3b | N1 | M1c | 0,1,5,9 | IV
T3b | N1 | M1c | 2,3,6,8 | IV
T3b | N1 | M1c |  | IV
T3b | N1a | M1c | 0,1,5,9 | IV
T3b | N1a | M1c | 2,3,6,8 | IV
T3b | N1a | M1c |  | IV
T3b | N1b | M1c | 0,1,5,9 | IV
T3b | N1b | M1c | 2,3,6,8 | IV
T3b | N1b | M1c |  | IV
T3b | N1NOS | M1c | 0,1,5,9 | IV
T3b | N1NOS | M1c | 2,3,6,8 | IV
T3b | N1NOS | M1c |  | IV
T3b | N2 | M1c | 0,1,5,9 | IV
T3b | N2 | M1c | 2,3,6,8 | IV
T3b | N2 | M1c |  | IV
T3b | N2a | M1c | 0,1,5,9 | IV
T3b | N2a | M1c | 2,3,6,8 | IV
T3b | N2a | M1c |  | IV
T3b | N2b | M1c | 0,1,5,9 | IV
T3b | N2b | M1c | 2,3,6,8 | IV
T3b | N2b | M1c |  | IV
T3b | N2c | M1c | 0,1,5,9 | IV
T3b | N2c | M1c | 2,3,6,8 | IV
T3b | N2c | M1c |  | IV
T3b | N2NOS | M1c | 0,1,5,9 | IV
T3b | N2NOS | M1c | 2,3,6,8 | IV
T3b | N2NOS | M1c |  | IV
T3b | N3 | M1c | 0,1,5,9 | IV
T3b | N3 | M1c | 2,3,6,8 | IV
T3b | N3 | M1c |  | IV
T3b | NX | M1c | 0,1,5,9 | IV
T3b | NX | M1c | 2,3,6,8 | IV
T3b | NX | M1c |  | IV
T3NOS | N0 | M1c | 0,1,5,9 | IV
T3NOS | N0 | M1c | 2,3,6,8 | IV
T3NOS | N0 | M1c |  | IV
T3NOS | N1 | M1c | 0,1,5,9 | IV
T3NOS | N1 | M1c | 2,3,6,8 | IV
T3NOS | N1 | M1c |  | IV
T3NOS | N1a | M1c | 0,1,5,9 | IV
T3NOS | N1a | M1c | 2,3,6,8 | IV
T3NOS | N1a | M1c |  | IV
T3NOS | N1b | M1c | 0,1,5,9 | IV
T3NOS | N1b | M1c | 2,3,6,8 | IV
T3NOS | N1b | M1c |  | IV
T3NOS | N1NOS | M1c | 0,1,5,9 | IV
T3NOS | N1NOS | M1c | 2,3,6,8 | IV
T3NOS | N1NOS | M1c |  | IV
T3NOS | N2 | M1c | 0,1,5,9 | IV
T3NOS | N2 | M1c | 2,3,6,8 | IV
T3NOS | N2 | M1c |  | IV
T3NOS | N2a | M1c | 0,1,5,9 | IV
T3NOS | N2a | M1c | 2,3,6,8 | IV
T3NOS | N2a | M1c |  | IV
T3NOS | N2b | M1c | 0,1,5,9 | IV
T3NOS | N2b | M1c | 2,3,6,8 | IV
T3NOS | N2b | M1c |  | IV
T3NOS | N2c | M1c | 0,1,5,9 | IV
T3NOS | N2c | M1c | 2,3,6,8 | IV
T3NOS | N2c | M1c |  | IV
T3NOS | N2NOS | M1c | 0,1,5,9 | IV
T3NOS | N2NOS | M1c | 2,3,6,8 | IV
T3NOS | N2NOS | M1c |  | IV
T3NOS | N3 | M1c | 0,1,5,9 | IV
T3NOS | N3 | M1c | 2,3,6,8 | IV
T3NOS | N3 | M1c |  | IV
T3NOS | NX | M1c | 0,1,5,9 | IV
T3NOS | NX | M1c | 2,3,6,8 | IV
T3NOS | NX | M1c |  | IV
T4a | N0 | M1c | 0,1,5,9 | IV
T4a | N0 | M1c | 2,3,6,8 | IV
T4a | N0 | M1c |  | IV
T4a | N1 | M1c | 0,1,5,9 | IV
T4a | N1 | M1c | 2,3,6,8 | IV
T4a | N1 | M1c |  | IV
T4a | N1a | M1c | 0,1,5,9 | IV
T4a | N1a | M1c | 2,3,6,8 | IV
T4a | N1a | M1c |  | IV
T4a | N1b | M1c | 0,1,5,9 | IV
T4a | N1b | M1c | 2,3,6,8 | IV
T4a | N1b | M1c |  | IV
T4a | N1NOS | M1c | 0,1,5,9 | IV
T4a | N1NOS | M1c | 2,3,6,8 | IV
T4a | N1NOS | M1c |  | IV
T4a | N2 | M1c | 0,1,5,9 | IV
T4a | N2 | M1c | 2,3,6,8 | IV
T4a | N2 | M1c |  | IV
T4a | N2a | M1c | 0,1,5,9 | IV
T4a | N2a | M1c | 2,3,6,8 | IV
T4a | N2a | M1c |  | IV
T4a | N2b | M1c | 0,1,5,9 | IV
T4a | N2b | M1c | 2,3,6,8 | IV
T4a | N2b | M1c |  | IV
T4a | N2c | M1c | 0,1,5,9 | IV
T4a | N2c | M1c | 2,3,6,8 | IV
T4a | N2c | M1c |  | IV
T4a | N2NOS | M1c | 0,1,5,9 | IV
T4a | N2NOS | M1c | 2,3,6,8 | IV
T4a | N2NOS | M1c |  | IV
T4a | N3 | M1c | 0,1,5,9 | IV
T4a | N3 | M1c | 2,3,6,8 | IV
T4a | N3 | M1c |  | IV
T4a | NX | M1c | 0,1,5,9 | IV
T4a | NX | M1c | 2,3,6,8 | IV
T4a | NX | M1c |  | IV
T4b | N0 | M1c | 0,1,5,9 | IV
T4b | N0 | M1c | 2,3,6,8 | IV
T4b | N0 | M1c |  | IV
T4b | N1 | M1c | 0,1,5,9 | IV
T4b | N1 | M1c | 2,3,6,8 | IV
T4b | N1 | M1c |  | IV
T4b | N1a | M1c | 0,1,5,9 | IV
T4b | N1a | M1c | 2,3,6,8 | IV
T4b | N1a | M1c |  | IV
T4b | N1b | M1c | 0,1,5,9 | IV
T4b | N1b | M1c | 2,3,6,8 | IV
T4b | N1b | M1c |  | IV
T4b | N1NOS | M1c | 0,1,5,9 | IV
T4b | N1NOS | M1c | 2,3,6,8 | IV
T4b | N1NOS | M1c |  | IV
T4b | N2 | M1c | 0,1,5,9 | IV
T4b | N2 | M1c | 2,3,6,8 | IV
T4b | N2 | M1c |  | IV
T4b | N2a | M1c | 0,1,5,9 | IV
T4b | N2a | M1c | 2,3,6,8 | IV
T4b | N2a | M1c |  | IV
T4b | N2b | M1c | 0,1,5,9 | IV
T4b | N2b | M1c | 2,3,6,8 | IV
T4b | N2b | M1c |  | IV
T4b | N2c | M1c | 0,1,5,9 | IV
T4b | N2c | M1c | 2,3,6,8 | IV
T4b | N2c | M1c |  | IV
T4b | N2NOS | M1c | 0,1,5,9 | IV
T4b | N2NOS | M1c | 2,3,6,8 | IV
T4b | N2NOS | M1c |  | IV
T4b | N3 | M1c | 0,1,5,9 | IV
T4b | N3 | M1c | 2,3,6,8 | IV
T4b | N3 | M1c |  | IV
T4b | NX | M1c | 0,1,5,9 | IV
T4b | NX | M1c | 2,3,6,8 | IV
T4b | NX | M1c |  | IV
T4NOS | N0 | M1c | 0,1,5,9 | IV
T4NOS | N0 | M1c | 2,3,6,8 | IV
T4NOS | N0 | M1c |  | IV
T4NOS | N1 | M1c | 0,1,5,9 | IV
T4NOS | N1 | M1c | 2,3,6,8 | IV
T4NOS | N1 | M1c |  | IV
T4NOS | N1a | M1c | 0,1,5,9 | IV
T4NOS | N1a | M1c | 2,3,6,8 | IV
T4NOS | N1a | M1c |  | IV
T4NOS | N1b | M1c | 0,1,5,9 | IV
T4NOS | N1b | M1c | 2,3,6,8 | IV
T4NOS | N1b | M1c |  | IV
T4NOS | N1NOS | M1c | 0,1,5,9 | IV
T4NOS | N1NOS | M1c | 2,3,6,8 | IV
T4NOS | N1NOS | M1c |  | IV
T4NOS | N2 | M1c | 0,1,5,9 | IV
T4NOS | N2 | M1c | 2,3,6,8 | IV
T4NOS | N2 | M1c |  | IV
T4NOS | N2a | M1c | 0,1,5,9 | IV
T4NOS | N2a | M1c | 2,3,6,8 | IV
T4NOS | N2a | M1c |  | IV
T4NOS | N2b | M1c | 0,1,5,9 | IV
T4NOS | N2b | M1c | 2,3,6,8 | IV
T4NOS | N2b | M1c |  | IV
T4NOS | N2c | M1c | 0,1,5,9 | IV
T4NOS | N2c | M1c | 2,3,6,8 | IV
T4NOS | N2c | M1c |  | IV
T4NOS | N2NOS | M1c | 0,1,5,9 | IV
T4NOS | N2NOS | M1c | 2,3,6,8 | IV
T4NOS | N2NOS | M1c |  | IV
T4NOS | N3 | M1c | 0,1,5,9 | IV
T4NOS | N3 | M1c | 2,3,6,8 | IV
T4NOS | N3 | M1c |  | IV
T4NOS | NX | M1c | 0,1,5,9 | IV
T4NOS | NX | M1c | 2,3,6,8 | IV
T4NOS | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | N2a | M1c | 0,1,5,9 | IV
TX | N2a | M1c | 2,3,6,8 | IV
TX | N2a | M1c |  | IV
TX | N2b | M1c | 0,1,5,9 | IV
TX | N2b | M1c | 2,3,6,8 | IV
TX | N2b | M1c |  | IV
TX | N2c | M1c | 0,1,5,9 | IV
TX | N2c | M1c | 2,3,6,8 | IV
TX | N2c | M1c |  | IV
TX | N2NOS | M1c | 0,1,5,9 | IV
TX | N2NOS | M1c | 2,3,6,8 | IV
TX | N2NOS | M1c |  | IV
TX | N3 | M1c | 0,1,5,9 | IV
TX | N3 | M1c | 2,3,6,8 | IV
TX | N3 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | N2a | M1NOS | 0,1,5,9 | IV
T0 | N2a | M1NOS | 2,3,6,8 | IV
T0 | N2a | M1NOS |  | IV
T0 | N2b | M1NOS | 0,1,5,9 | IV
T0 | N2b | M1NOS | 2,3,6,8 | IV
T0 | N2b | M1NOS |  | IV
T0 | N2c | M1NOS | 0,1,5,9 | IV
T0 | N2c | M1NOS | 2,3,6,8 | IV
T0 | N2c | M1NOS |  | IV
T0 | N2NOS | M1NOS | 0,1,5,9 | IV
T0 | N2NOS | M1NOS | 2,3,6,8 | IV
T0 | N2NOS | M1NOS |  | IV
T0 | N3 | M1NOS | 0,1,5,9 | IV
T0 | N3 | M1NOS | 2,3,6,8 | IV
T0 | N3 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | N2a | M1NOS | 0,1,5,9 | ERROR
Tis | N2a | M1NOS | 2,3,6,8 | ERROR
Tis | N2a | M1NOS |  | ERROR
Tis | N2b | M1NOS | 0,1,5,9 | ERROR
Tis | N2b | M1NOS | 2,3,6,8 | ERROR
Tis | N2b | M1NOS |  | ERROR
Tis | N2c | M1NOS | 0,1,5,9 | ERROR
Tis | N2c | M1NOS | 2,3,6,8 | ERROR
Tis | N2c | M1NOS |  | ERROR
Tis | N2NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N2NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N2NOS | M1NOS |  | ERROR
Tis | N3 | M1NOS | 0,1,5,9 | ERROR
Tis | N3 | M1NOS | 2,3,6,8 | ERROR
Tis | N3 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1a | N0 | M1NOS | 0,1,5,9 | IV
T1a | N0 | M1NOS | 2,3,6,8 | IV
T1a | N0 | M1NOS |  | IV
T1a | N1 | M1NOS | 0,1,5,9 | IV
T1a | N1 | M1NOS | 2,3,6,8 | IV
T1a | N1 | M1NOS |  | IV
T1a | N1a | M1NOS | 0,1,5,9 | IV
T1a | N1a | M1NOS | 2,3,6,8 | IV
T1a | N1a | M1NOS |  | IV
T1a | N1b | M1NOS | 0,1,5,9 | IV
T1a | N1b | M1NOS | 2,3,6,8 | IV
T1a | N1b | M1NOS |  | IV
T1a | N1NOS | M1NOS | 0,1,5,9 | IV
T1a | N1NOS | M1NOS | 2,3,6,8 | IV
T1a | N1NOS | M1NOS |  | IV
T1a | N2 | M1NOS | 0,1,5,9 | IV
T1a | N2 | M1NOS | 2,3,6,8 | IV
T1a | N2 | M1NOS |  | IV
T1a | N2a | M1NOS | 0,1,5,9 | IV
T1a | N2a | M1NOS | 2,3,6,8 | IV
T1a | N2a | M1NOS |  | IV
T1a | N2b | M1NOS | 0,1,5,9 | IV
T1a | N2b | M1NOS | 2,3,6,8 | IV
T1a | N2b | M1NOS |  | IV
T1a | N2c | M1NOS | 0,1,5,9 | IV
T1a | N2c | M1NOS | 2,3,6,8 | IV
T1a | N2c | M1NOS |  | IV
T1a | N2NOS | M1NOS | 0,1,5,9 | IV
T1a | N2NOS | M1NOS | 2,3,6,8 | IV
T1a | N2NOS | M1NOS |  | IV
T1a | N3 | M1NOS | 0,1,5,9 | IV
T1a | N3 | M1NOS | 2,3,6,8 | IV
T1a | N3 | M1NOS |  | IV
T1a | NX | M1NOS | 0,1,5,9 | IV
T1a | NX | M1NOS | 2,3,6,8 | IV
T1a | NX | M1NOS |  | IV
T1b | N0 | M1NOS | 0,1,5,9 | IV
T1b | N0 | M1NOS | 2,3,6,8 | IV
T1b | N0 | M1NOS |  | IV
T1b | N1 | M1NOS | 0,1,5,9 | IV
T1b | N1 | M1NOS | 2,3,6,8 | IV
T1b | N1 | M1NOS |  | IV
T1b | N1a | M1NOS | 0,1,5,9 | IV
T1b | N1a | M1NOS | 2,3,6,8 | IV
T1b | N1a | M1NOS |  | IV
T1b | N1b | M1NOS | 0,1,5,9 | IV
T1b | N1b | M1NOS | 2,3,6,8 | IV
T1b | N1b | M1NOS |  | IV
T1b | N1NOS | M1NOS | 0,1,5,9 | IV
T1b | N1NOS | M1NOS | 2,3,6,8 | IV
T1b | N1NOS | M1NOS |  | IV
T1b | N2 | M1NOS | 0,1,5,9 | IV
T1b | N2 | M1NOS | 2,3,6,8 | IV
T1b | N2 | M1NOS |  | IV
T1b | N2a | M1NOS | 0,1,5,9 | IV
T1b | N2a | M1NOS | 2,3,6,8 | IV
T1b | N2a | M1NOS |  | IV
T1b | N2b | M1NOS | 0,1,5,9 | IV
T1b | N2b | M1NOS | 2,3,6,8 | IV
T1b | N2b | M1NOS |  | IV
T1b | N2c | M1NOS | 0,1,5,9 | IV
T1b | N2c | M1NOS | 2,3,6,8 | IV
T1b | N2c | M1NOS |  | IV
T1b | N2NOS | M1NOS | 0,1,5,9 | IV
T1b | N2NOS | M1NOS | 2,3,6,8 | IV
T1b | N2NOS | M1NOS |  | IV
T1b | N3 | M1NOS | 0,1,5,9 | IV
T1b | N3 | M1NOS | 2,3,6,8 | IV
T1b | N3 | M1NOS |  | IV
T1b | NX | M1NOS | 0,1,5,9 | IV
T1b | NX | M1NOS | 2,3,6,8 | IV
T1b | NX | M1NOS |  | IV
T1NOS | N0 | M1NOS | 0,1,5,9 | IV
T1NOS | N0 | M1NOS | 2,3,6,8 | IV
T1NOS | N0 | M1NOS |  | IV
T1NOS | N1 | M1NOS | 0,1,5,9 | IV
T1NOS | N1 | M1NOS | 2,3,6,8 | IV
T1NOS | N1 | M1NOS |  | IV
T1NOS | N1a | M1NOS | 0,1,5,9 | IV
T1NOS | N1a | M1NOS | 2,3,6,8 | IV
T1NOS | N1a | M1NOS |  | IV
T1NOS | N1b | M1NOS | 0,1,5,9 | IV
T1NOS | N1b | M1NOS | 2,3,6,8 | IV
T1NOS | N1b | M1NOS |  | IV
T1NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T1NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T1NOS | N1NOS | M1NOS |  | IV
T1NOS | N2 | M1NOS | 0,1,5,9 | IV
T1NOS | N2 | M1NOS | 2,3,6,8 | IV
T1NOS | N2 | M1NOS |  | IV
T1NOS | N2a | M1NOS | 0,1,5,9 | IV
T1NOS | N2a | M1NOS | 2,3,6,8 | IV
T1NOS | N2a | M1NOS |  | IV
T1NOS | N2b | M1NOS | 0,1,5,9 | IV
T1NOS | N2b | M1NOS | 2,3,6,8 | IV
T1NOS | N2b | M1NOS |  | IV
T1NOS | N2c | M1NOS | 0,1,5,9 | IV
T1NOS | N2c | M1NOS | 2,3,6,8 | IV
T1NOS | N2c | M1NOS |  | IV
T1NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T1NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T1NOS | N2NOS | M1NOS |  | IV
T1NOS | N3 | M1NOS | 0,1,5,9 | IV
T1NOS | N3 | M1NOS | 2,3,6,8 | IV
T1NOS | N3 | M1NOS |  | IV
T1NOS | NX | M1NOS | 0,1,5,9 | IV
T1NOS | NX | M1NOS | 2,3,6,8 | IV
T1NOS | NX | M1NOS |  | IV
T2a | N0 | M1NOS | 0,1,5,9 | IV
T2a | N0 | M1NOS | 2,3,6,8 | IV
T2a | N0 | M1NOS |  | IV
T2a | N1 | M1NOS | 0,1,5,9 | IV
T2a | N1 | M1NOS | 2,3,6,8 | IV
T2a | N1 | M1NOS |  | IV
T2a | N1a | M1NOS | 0,1,5,9 | IV
T2a | N1a | M1NOS | 2,3,6,8 | IV
T2a | N1a | M1NOS |  | IV
T2a | N1b | M1NOS | 0,1,5,9 | IV
T2a | N1b | M1NOS | 2,3,6,8 | IV
T2a | N1b | M1NOS |  | IV
T2a | N1NOS | M1NOS | 0,1,5,9 | IV
T2a | N1NOS | M1NOS | 2,3,6,8 | IV
T2a | N1NOS | M1NOS |  | IV
T2a | N2 | M1NOS | 0,1,5,9 | IV
T2a | N2 | M1NOS | 2,3,6,8 | IV
T2a | N2 | M1NOS |  | IV
T2a | N2a | M1NOS | 0,1,5,9 | IV
T2a | N2a | M1NOS | 2,3,6,8 | IV
T2a | N2a | M1NOS |  | IV
T2a | N2b | M1NOS | 0,1,5,9 | IV
T2a | N2b | M1NOS | 2,3,6,8 | IV
T2a | N2b | M1NOS |  | IV
T2a | N2c | M1NOS | 0,1,5,9 | IV
T2a | N2c | M1NOS | 2,3,6,8 | IV
T2a | N2c | M1NOS |  | IV
T2a | N2NOS | M1NOS | 0,1,5,9 | IV
T2a | N2NOS | M1NOS | 2,3,6,8 | IV
T2a | N2NOS | M1NOS |  | IV
T2a | N3 | M1NOS | 0,1,5,9 | IV
T2a | N3 | M1NOS | 2,3,6,8 | IV
T2a | N3 | M1NOS |  | IV
T2a | NX | M1NOS | 0,1,5,9 | IV
T2a | NX | M1NOS | 2,3,6,8 | IV
T2a | NX | M1NOS |  | IV
T2b | N0 | M1NOS | 0,1,5,9 | IV
T2b | N0 | M1NOS | 2,3,6,8 | IV
T2b | N0 | M1NOS |  | IV
T2b | N1 | M1NOS | 0,1,5,9 | IV
T2b | N1 | M1NOS | 2,3,6,8 | IV
T2b | N1 | M1NOS |  | IV
T2b | N1a | M1NOS | 0,1,5,9 | IV
T2b | N1a | M1NOS | 2,3,6,8 | IV
T2b | N1a | M1NOS |  | IV
T2b | N1b | M1NOS | 0,1,5,9 | IV
T2b | N1b | M1NOS | 2,3,6,8 | IV
T2b | N1b | M1NOS |  | IV
T2b | N1NOS | M1NOS | 0,1,5,9 | IV
T2b | N1NOS | M1NOS | 2,3,6,8 | IV
T2b | N1NOS | M1NOS |  | IV
T2b | N2 | M1NOS | 0,1,5,9 | IV
T2b | N2 | M1NOS | 2,3,6,8 | IV
T2b | N2 | M1NOS |  | IV
T2b | N2a | M1NOS | 0,1,5,9 | IV
T2b | N2a | M1NOS | 2,3,6,8 | IV
T2b | N2a | M1NOS |  | IV
T2b | N2b | M1NOS | 0,1,5,9 | IV
T2b | N2b | M1NOS | 2,3,6,8 | IV
T2b | N2b | M1NOS |  | IV
T2b | N2c | M1NOS | 0,1,5,9 | IV
T2b | N2c | M1NOS | 2,3,6,8 | IV
T2b | N2c | M1NOS |  | IV
T2b | N2NOS | M1NOS | 0,1,5,9 | IV
T2b | N2NOS | M1NOS | 2,3,6,8 | IV
T2b | N2NOS | M1NOS |  | IV
T2b | N3 | M1NOS | 0,1,5,9 | IV
T2b | N3 | M1NOS | 2,3,6,8 | IV
T2b | N3 | M1NOS |  | IV
T2b | NX | M1NOS | 0,1,5,9 | IV
T2b | NX | M1NOS | 2,3,6,8 | IV
T2b | NX | M1NOS |  | IV
T2NOS | N0 | M1NOS | 0,1,5,9 | IV
T2NOS | N0 | M1NOS | 2,3,6,8 | IV
T2NOS | N0 | M1NOS |  | IV
T2NOS | N1 | M1NOS | 0,1,5,9 | IV
T2NOS | N1 | M1NOS | 2,3,6,8 | IV
T2NOS | N1 | M1NOS |  | IV
T2NOS | N1a | M1NOS | 0,1,5,9 | IV
T2NOS | N1a | M1NOS | 2,3,6,8 | IV
T2NOS | N1a | M1NOS |  | IV
T2NOS | N1b | M1NOS | 0,1,5,9 | IV
T2NOS | N1b | M1NOS | 2,3,6,8 | IV
T2NOS | N1b | M1NOS |  | IV
T2NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T2NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T2NOS | N1NOS | M1NOS |  | IV
T2NOS | N2 | M1NOS | 0,1,5,9 | IV
T2NOS | N2 | M1NOS | 2,3,6,8 | IV
T2NOS | N2 | M1NOS |  | IV
T2NOS | N2a | M1NOS | 0,1,5,9 | IV
T2NOS | N2a | M1NOS | 2,3,6,8 | IV
T2NOS | N2a | M1NOS |  | IV
T2NOS | N2b | M1NOS | 0,1,5,9 | IV
T2NOS | N2b | M1NOS | 2,3,6,8 | IV
T2NOS | N2b | M1NOS |  | IV
T2NOS | N2c | M1NOS | 0,1,5,9 | IV
T2NOS | N2c | M1NOS | 2,3,6,8 | IV
T2NOS | N2c | M1NOS |  | IV
T2NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T2NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T2NOS | N2NOS | M1NOS |  | IV
T2NOS | N3 | M1NOS | 0,1,5,9 | IV
T2NOS | N3 | M1NOS | 2,3,6,8 | IV
T2NOS | N3 | M1NOS |  | IV
T2NOS | NX | M1NOS | 0,1,5,9 | IV
T2NOS | NX | M1NOS | 2,3,6,8 | IV
T2NOS | NX | M1NOS |  | IV
T3a | N0 | M1NOS | 0,1,5,9 | IV
T3a | N0 | M1NOS | 2,3,6,8 | IV
T3a | N0 | M1NOS |  | IV
T3a | N1 | M1NOS | 0,1,5,9 | IV
T3a | N1 | M1NOS | 2,3,6,8 | IV
T3a | N1 | M1NOS |  | IV
T3a | N1a | M1NOS | 0,1,5,9 | IV
T3a | N1a | M1NOS | 2,3,6,8 | IV
T3a | N1a | M1NOS |  | IV
T3a | N1b | M1NOS | 0,1,5,9 | IV
T3a | N1b | M1NOS | 2,3,6,8 | IV
T3a | N1b | M1NOS |  | IV
T3a | N1NOS | M1NOS | 0,1,5,9 | IV
T3a | N1NOS | M1NOS | 2,3,6,8 | IV
T3a | N1NOS | M1NOS |  | IV
T3a | N2 | M1NOS | 0,1,5,9 | IV
T3a | N2 | M1NOS | 2,3,6,8 | IV
T3a | N2 | M1NOS |  | IV
T3a | N2a | M1NOS | 0,1,5,9 | IV
T3a | N2a | M1NOS | 2,3,6,8 | IV
T3a | N2a | M1NOS |  | IV
T3a | N2b | M1NOS | 0,1,5,9 | IV
T3a | N2b | M1NOS | 2,3,6,8 | IV
T3a | N2b | M1NOS |  | IV
T3a | N2c | M1NOS | 0,1,5,9 | IV
T3a | N2c | M1NOS | 2,3,6,8 | IV
T3a | N2c | M1NOS |  | IV
T3a | N2NOS | M1NOS | 0,1,5,9 | IV
T3a | N2NOS | M1NOS | 2,3,6,8 | IV
T3a | N2NOS | M1NOS |  | IV
T3a | N3 | M1NOS | 0,1,5,9 | IV
T3a | N3 | M1NOS | 2,3,6,8 | IV
T3a | N3 | M1NOS |  | IV
T3a | NX | M1NOS | 0,1,5,9 | IV
T3a | NX | M1NOS | 2,3,6,8 | IV
T3a | NX | M1NOS |  | IV
T3b | N0 | M1NOS | 0,1,5,9 | IV
T3b | N0 | M1NOS | 2,3,6,8 | IV
T3b | N0 | M1NOS |  | IV
T3b | N1 | M1NOS | 0,1,5,9 | IV
T3b | N1 | M1NOS | 2,3,6,8 | IV
T3b | N1 | M1NOS |  | IV
T3b | N1a | M1NOS | 0,1,5,9 | IV
T3b | N1a | M1NOS | 2,3,6,8 | IV
T3b | N1a | M1NOS |  | IV
T3b | N1b | M1NOS | 0,1,5,9 | IV
T3b | N1b | M1NOS | 2,3,6,8 | IV
T3b | N1b | M1NOS |  | IV
T3b | N1NOS | M1NOS | 0,1,5,9 | IV
T3b | N1NOS | M1NOS | 2,3,6,8 | IV
T3b | N1NOS | M1NOS |  | IV
T3b | N2 | M1NOS | 0,1,5,9 | IV
T3b | N2 | M1NOS | 2,3,6,8 | IV
T3b | N2 | M1NOS |  | IV
T3b | N2a | M1NOS | 0,1,5,9 | IV
T3b | N2a | M1NOS | 2,3,6,8 | IV
T3b | N2a | M1NOS |  | IV
T3b | N2b | M1NOS | 0,1,5,9 | IV
T3b | N2b | M1NOS | 2,3,6,8 | IV
T3b | N2b | M1NOS |  | IV
T3b | N2c | M1NOS | 0,1,5,9 | IV
T3b | N2c | M1NOS | 2,3,6,8 | IV
T3b | N2c | M1NOS |  | IV
T3b | N2NOS | M1NOS | 0,1,5,9 | IV
T3b | N2NOS | M1NOS | 2,3,6,8 | IV
T3b | N2NOS | M1NOS |  | IV
T3b | N3 | M1NOS | 0,1,5,9 | IV
T3b | N3 | M1NOS | 2,3,6,8 | IV
T3b | N3 | M1NOS |  | IV
T3b | NX | M1NOS | 0,1,5,9 | IV
T3b | NX | M1NOS | 2,3,6,8 | IV
T3b | NX | M1NOS |  | IV
T3NOS | N0 | M1NOS | 0,1,5,9 | IV
T3NOS | N0 | M1NOS | 2,3,6,8 | IV
T3NOS | N0 | M1NOS |  | IV
T3NOS | N1 | M1NOS | 0,1,5,9 | IV
T3NOS | N1 | M1NOS | 2,3,6,8 | IV
T3NOS | N1 | M1NOS |  | IV
T3NOS | N1a | M1NOS | 0,1,5,9 | IV
T3NOS | N1a | M1NOS | 2,3,6,8 | IV
T3NOS | N1a | M1NOS |  | IV
T3NOS | N1b | M1NOS | 0,1,5,9 | IV
T3NOS | N1b | M1NOS | 2,3,6,8 | IV
T3NOS | N1b | M1NOS |  | IV
T3NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T3NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T3NOS | N1NOS | M1NOS |  | IV
T3NOS | N2 | M1NOS | 0,1,5,9 | IV
T3NOS | N2 | M1NOS | 2,3,6,8 | IV
T3NOS | N2 | M1NOS |  | IV
T3NOS | N2a | M1NOS | 0,1,5,9 | IV
T3NOS | N2a | M1NOS | 2,3,6,8 | IV
T3NOS | N2a | M1NOS |  | IV
T3NOS | N2b | M1NOS | 0,1,5,9 | IV
T3NOS | N2b | M1NOS | 2,3,6,8 | IV
T3NOS | N2b | M1NOS |  | IV
T3NOS | N2c | M1NOS | 0,1,5,9 | IV
T3NOS | N2c | M1NOS | 2,3,6,8 | IV
T3NOS | N2c | M1NOS |  | IV
T3NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T3NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T3NOS | N2NOS | M1NOS |  | IV
T3NOS | N3 | M1NOS | 0,1,5,9 | IV
T3NOS | N3 | M1NOS | 2,3,6,8 | IV
T3NOS | N3 | M1NOS |  | IV
T3NOS | NX | M1NOS | 0,1,5,9 | IV
T3NOS | NX | M1NOS | 2,3,6,8 | IV
T3NOS | NX | M1NOS |  | IV
T4a | N0 | M1NOS | 0,1,5,9 | IV
T4a | N0 | M1NOS | 2,3,6,8 | IV
T4a | N0 | M1NOS |  | IV
T4a | N1 | M1NOS | 0,1,5,9 | IV
T4a | N1 | M1NOS | 2,3,6,8 | IV
T4a | N1 | M1NOS |  | IV
T4a | N1a | M1NOS | 0,1,5,9 | IV
T4a | N1a | M1NOS | 2,3,6,8 | IV
T4a | N1a | M1NOS |  | IV
T4a | N1b | M1NOS | 0,1,5,9 | IV
T4a | N1b | M1NOS | 2,3,6,8 | IV
T4a | N1b | M1NOS |  | IV
T4a | N1NOS | M1NOS | 0,1,5,9 | IV
T4a | N1NOS | M1NOS | 2,3,6,8 | IV
T4a | N1NOS | M1NOS |  | IV
T4a | N2 | M1NOS | 0,1,5,9 | IV
T4a | N2 | M1NOS | 2,3,6,8 | IV
T4a | N2 | M1NOS |  | IV
T4a | N2a | M1NOS | 0,1,5,9 | IV
T4a | N2a | M1NOS | 2,3,6,8 | IV
T4a | N2a | M1NOS |  | IV
T4a | N2b | M1NOS | 0,1,5,9 | IV
T4a | N2b | M1NOS | 2,3,6,8 | IV
T4a | N2b | M1NOS |  | IV
T4a | N2c | M1NOS | 0,1,5,9 | IV
T4a | N2c | M1NOS | 2,3,6,8 | IV
T4a | N2c | M1NOS |  | IV
T4a | N2NOS | M1NOS | 0,1,5,9 | IV
T4a | N2NOS | M1NOS | 2,3,6,8 | IV
T4a | N2NOS | M1NOS |  | IV
T4a | N3 | M1NOS | 0,1,5,9 | IV
T4a | N3 | M1NOS | 2,3,6,8 | IV
T4a | N3 | M1NOS |  | IV
T4a | NX | M1NOS | 0,1,5,9 | IV
T4a | NX | M1NOS | 2,3,6,8 | IV
T4a | NX | M1NOS |  | IV
T4b | N0 | M1NOS | 0,1,5,9 | IV
T4b | N0 | M1NOS | 2,3,6,8 | IV
T4b | N0 | M1NOS |  | IV
T4b | N1 | M1NOS | 0,1,5,9 | IV
T4b | N1 | M1NOS | 2,3,6,8 | IV
T4b | N1 | M1NOS |  | IV
T4b | N1a | M1NOS | 0,1,5,9 | IV
T4b | N1a | M1NOS | 2,3,6,8 | IV
T4b | N1a | M1NOS |  | IV
T4b | N1b | M1NOS | 0,1,5,9 | IV
T4b | N1b | M1NOS | 2,3,6,8 | IV
T4b | N1b | M1NOS |  | IV
T4b | N1NOS | M1NOS | 0,1,5,9 | IV
T4b | N1NOS | M1NOS | 2,3,6,8 | IV
T4b | N1NOS | M1NOS |  | IV
T4b | N2 | M1NOS | 0,1,5,9 | IV
T4b | N2 | M1NOS | 2,3,6,8 | IV
T4b | N2 | M1NOS |  | IV
T4b | N2a | M1NOS | 0,1,5,9 | IV
T4b | N2a | M1NOS | 2,3,6,8 | IV
T4b | N2a | M1NOS |  | IV
T4b | N2b | M1NOS | 0,1,5,9 | IV
T4b | N2b | M1NOS | 2,3,6,8 | IV
T4b | N2b | M1NOS |  | IV
T4b | N2c | M1NOS | 0,1,5,9 | IV
T4b | N2c | M1NOS | 2,3,6,8 | IV
T4b | N2c | M1NOS |  | IV
T4b | N2NOS | M1NOS | 0,1,5,9 | IV
T4b | N2NOS | M1NOS | 2,3,6,8 | IV
T4b | N2NOS | M1NOS |  | IV
T4b | N3 | M1NOS | 0,1,5,9 | IV
T4b | N3 | M1NOS | 2,3,6,8 | IV
T4b | N3 | M1NOS |  | IV
T4b | NX | M1NOS | 0,1,5,9 | IV
T4b | NX | M1NOS | 2,3,6,8 | IV
T4b | NX | M1NOS |  | IV
T4NOS | N0 | M1NOS | 0,1,5,9 | IV
T4NOS | N0 | M1NOS | 2,3,6,8 | IV
T4NOS | N0 | M1NOS |  | IV
T4NOS | N1 | M1NOS | 0,1,5,9 | IV
T4NOS | N1 | M1NOS | 2,3,6,8 | IV
T4NOS | N1 | M1NOS |  | IV
T4NOS | N1a | M1NOS | 0,1,5,9 | IV
T4NOS | N1a | M1NOS | 2,3,6,8 | IV
T4NOS | N1a | M1NOS |  | IV
T4NOS | N1b | M1NOS | 0,1,5,9 | IV
T4NOS | N1b | M1NOS | 2,3,6,8 | IV
T4NOS | N1b | M1NOS |  | IV
T4NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T4NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T4NOS | N1NOS | M1NOS |  | IV
T4NOS | N2 | M1NOS | 0,1,5,9 | IV
T4NOS | N2 | M1NOS | 2,3,6,8 | IV
T4NOS | N2 | M1NOS |  | IV
T4NOS | N2a | M1NOS | 0,1,5,9 | IV
T4NOS | N2a | M1NOS | 2,3,6,8 | IV
T4NOS | N2a | M1NOS |  | IV
T4NOS | N2b | M1NOS | 0,1,5,9 | IV
T4NOS | N2b | M1NOS | 2,3,6,8 | IV
T4NOS | N2b | M1NOS |  | IV
T4NOS | N2c | M1NOS | 0,1,5,9 | IV
T4NOS | N2c | M1NOS | 2,3,6,8 | IV
T4NOS | N2c | M1NOS |  | IV
T4NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T4NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T4NOS | N2NOS | M1NOS |  | IV
T4NOS | N3 | M1NOS | 0,1,5,9 | IV
T4NOS | N3 | M1NOS | 2,3,6,8 | IV
T4NOS | N3 | M1NOS |  | IV
T4NOS | NX | M1NOS | 0,1,5,9 | IV
T4NOS | NX | M1NOS | 2,3,6,8 | IV
T4NOS | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | N2a | M1NOS | 0,1,5,9 | IV
TX | N2a | M1NOS | 2,3,6,8 | IV
TX | N2a | M1NOS |  | IV
TX | N2b | M1NOS | 0,1,5,9 | IV
TX | N2b | M1NOS | 2,3,6,8 | IV
TX | N2b | M1NOS |  | IV
TX | N2c | M1NOS | 0,1,5,9 | IV
TX | N2c | M1NOS | 2,3,6,8 | IV
TX | N2c | M1NOS |  | IV
TX | N2NOS | M1NOS | 0,1,5,9 | IV
TX | N2NOS | M1NOS | 2,3,6,8 | IV
TX | N2NOS | M1NOS |  | IV
TX | N3 | M1NOS | 0,1,5,9 | IV
TX | N3 | M1NOS | 2,3,6,8 | IV
TX | N3 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV

MelanomaSkin Schema Index


MelanomaSkin - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MelanomaSkin

AJCC TNM 6 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | III
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | III
T0 | N1a | M0 | 0,1,5,9 | III
T0 | N1a | M0 | 2,3,6,8 | IIINOS
T0 | N1a | M0 |  | IIINOS
T0 | N1b | M0 | 0,1,5,9 | III
T0 | N1b | M0 | 2,3,6,8 | IIINOS
T0 | N1b | M0 |  | IIINOS
T0 | N1NOS | M0 | 0,1,5,9 | III
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | III
T0 | N2 | M0 | 2,3,6,8 | III
T0 | N2 | M0 |  | III
T0 | N2a | M0 | 0,1,5,9 | III
T0 | N2a | M0 | 2,3,6,8 | IIINOS
T0 | N2a | M0 |  | IIINOS
T0 | N2b | M0 | 0,1,5,9 | III
T0 | N2b | M0 | 2,3,6,8 | IIINOS
T0 | N2b | M0 |  | IIINOS
T0 | N2c | M0 | 0,1,5,9 | III
T0 | N2c | M0 | 2,3,6,8 | IIIB
T0 | N2c | M0 |  | IIIB
T0 | N2NOS | M0 | 0,1,5,9 | III
T0 | N2NOS | M0 | 2,3,6,8 | IIINOS
T0 | N2NOS | M0 |  | IIINOS
T0 | N3 | M0 | 0,1,5,9 | III
T0 | N3 | M0 | 2,3,6,8 | IIIC
T0 | N3 | M0 |  | IIIC
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | N2a | M0 | 0,1,5,9 | ERROR
Tis | N2a | M0 | 2,3,6,8 | ERROR
Tis | N2a | M0 |  | ERROR
Tis | N2b | M0 | 0,1,5,9 | ERROR
Tis | N2b | M0 | 2,3,6,8 | ERROR
Tis | N2b | M0 |  | ERROR
Tis | N2c | M0 | 0,1,5,9 | ERROR
Tis | N2c | M0 | 2,3,6,8 | ERROR
Tis | N2c | M0 |  | ERROR
Tis | N2NOS | M0 | 0,1,5,9 | ERROR
Tis | N2NOS | M0 | 2,3,6,8 | ERROR
Tis | N2NOS | M0 |  | ERROR
Tis | N3 | M0 | 0,1,5,9 | ERROR
Tis | N3 | M0 | 2,3,6,8 | ERROR
Tis | N3 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1a | N0 | M0 | 0,1,5,9 | IA
T1a | N0 | M0 | 2,3,6,8 | IA
T1a | N0 | M0 |  | IA
T1a | N1 | M0 | 0,1,5,9 | III
T1a | N1 | M0 | 2,3,6,8 | III
T1a | N1 | M0 |  | III
T1a | N1a | M0 | 0,1,5,9 | III
T1a | N1a | M0 | 2,3,6,8 | IIIA
T1a | N1a | M0 |  | IIIA
T1a | N1b | M0 | 0,1,5,9 | III
T1a | N1b | M0 | 2,3,6,8 | IIIB
T1a | N1b | M0 |  | IIIB
T1a | N1NOS | M0 | 0,1,5,9 | III
T1a | N1NOS | M0 | 2,3,6,8 | IIINOS
T1a | N1NOS | M0 |  | IIINOS
T1a | N2 | M0 | 0,1,5,9 | III
T1a | N2 | M0 | 2,3,6,8 | III
T1a | N2 | M0 |  | III
T1a | N2a | M0 | 0,1,5,9 | III
T1a | N2a | M0 | 2,3,6,8 | IIIA
T1a | N2a | M0 |  | IIIA
T1a | N2b | M0 | 0,1,5,9 | III
T1a | N2b | M0 | 2,3,6,8 | IIIB
T1a | N2b | M0 |  | IIIB
T1a | N2c | M0 | 0,1,5,9 | III
T1a | N2c | M0 | 2,3,6,8 | IIIB
T1a | N2c | M0 |  | IIIB
T1a | N2NOS | M0 | 0,1,5,9 | III
T1a | N2NOS | M0 | 2,3,6,8 | IIINOS
T1a | N2NOS | M0 |  | IIINOS
T1a | N3 | M0 | 0,1,5,9 | III
T1a | N3 | M0 | 2,3,6,8 | IIIC
T1a | N3 | M0 |  | IIIC
T1a | NX | M0 | 0,1,5,9 | UNK
T1a | NX | M0 | 2,3,6,8 | UNK
T1a | NX | M0 |  | UNK
T1b | N0 | M0 | 0,1,5,9 | IB
T1b | N0 | M0 | 2,3,6,8 | IB
T1b | N0 | M0 |  | IB
T1b | N1 | M0 | 0,1,5,9 | III
T1b | N1 | M0 | 2,3,6,8 | III
T1b | N1 | M0 |  | III
T1b | N1a | M0 | 0,1,5,9 | III
T1b | N1a | M0 | 2,3,6,8 | IIIB
T1b | N1a | M0 |  | IIIB
T1b | N1b | M0 | 0,1,5,9 | III
T1b | N1b | M0 | 2,3,6,8 | IIIC
T1b | N1b | M0 |  | IIIC
T1b | N1NOS | M0 | 0,1,5,9 | III
T1b | N1NOS | M0 | 2,3,6,8 | IIINOS
T1b | N1NOS | M0 |  | IIINOS
T1b | N2 | M0 | 0,1,5,9 | III
T1b | N2 | M0 | 2,3,6,8 | III
T1b | N2 | M0 |  | III
T1b | N2a | M0 | 0,1,5,9 | III
T1b | N2a | M0 | 2,3,6,8 | IIIB
T1b | N2a | M0 |  | IIIB
T1b | N2b | M0 | 0,1,5,9 | III
T1b | N2b | M0 | 2,3,6,8 | IIIC
T1b | N2b | M0 |  | IIIC
T1b | N2c | M0 | 0,1,5,9 | III
T1b | N2c | M0 | 2,3,6,8 | IIIB
T1b | N2c | M0 |  | IIIB
T1b | N2NOS | M0 | 0,1,5,9 | III
T1b | N2NOS | M0 | 2,3,6,8 | IIINOS
T1b | N2NOS | M0 |  | IIINOS
T1b | N3 | M0 | 0,1,5,9 | III
T1b | N3 | M0 | 2,3,6,8 | IIIC
T1b | N3 | M0 |  | IIIC
T1b | NX | M0 | 0,1,5,9 | UNK
T1b | NX | M0 | 2,3,6,8 | UNK
T1b | NX | M0 |  | UNK
T1NOS | N0 | M0 | 0,1,5,9 | INOS
T1NOS | N0 | M0 | 2,3,6,8 | INOS
T1NOS | N0 | M0 |  | INOS
T1NOS | N1 | M0 | 0,1,5,9 | III
T1NOS | N1 | M0 | 2,3,6,8 | III
T1NOS | N1 | M0 |  | III
T1NOS | N1a | M0 | 0,1,5,9 | III
T1NOS | N1a | M0 | 2,3,6,8 | IIINOS
T1NOS | N1a | M0 |  | IIINOS
T1NOS | N1b | M0 | 0,1,5,9 | III
T1NOS | N1b | M0 | 2,3,6,8 | IIINOS
T1NOS | N1b | M0 |  | IIINOS
T1NOS | N1NOS | M0 | 0,1,5,9 | III
T1NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T1NOS | N1NOS | M0 |  | IIINOS
T1NOS | N2 | M0 | 0,1,5,9 | III
T1NOS | N2 | M0 | 2,3,6,8 | III
T1NOS | N2 | M0 |  | III
T1NOS | N2a | M0 | 0,1,5,9 | III
T1NOS | N2a | M0 | 2,3,6,8 | IIINOS
T1NOS | N2a | M0 |  | IIINOS
T1NOS | N2b | M0 | 0,1,5,9 | III
T1NOS | N2b | M0 | 2,3,6,8 | IIINOS
T1NOS | N2b | M0 |  | IIINOS
T1NOS | N2c | M0 | 0,1,5,9 | III
T1NOS | N2c | M0 | 2,3,6,8 | IIIB
T1NOS | N2c | M0 |  | IIIB
T1NOS | N2NOS | M0 | 0,1,5,9 | III
T1NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T1NOS | N2NOS | M0 |  | IIINOS
T1NOS | N3 | M0 | 0,1,5,9 | III
T1NOS | N3 | M0 | 2,3,6,8 | IIIC
T1NOS | N3 | M0 |  | IIIC
T1NOS | NX | M0 | 0,1,5,9 | UNK
T1NOS | NX | M0 | 2,3,6,8 | UNK
T1NOS | NX | M0 |  | UNK
T2a | N0 | M0 | 0,1,5,9 | IB
T2a | N0 | M0 | 2,3,6,8 | IB
T2a | N0 | M0 |  | IB
T2a | N1 | M0 | 0,1,5,9 | III
T2a | N1 | M0 | 2,3,6,8 | III
T2a | N1 | M0 |  | III
T2a | N1a | M0 | 0,1,5,9 | III
T2a | N1a | M0 | 2,3,6,8 | IIIA
T2a | N1a | M0 |  | IIIA
T2a | N1b | M0 | 0,1,5,9 | III
T2a | N1b | M0 | 2,3,6,8 | IIIB
T2a | N1b | M0 |  | IIIB
T2a | N1NOS | M0 | 0,1,5,9 | III
T2a | N1NOS | M0 | 2,3,6,8 | IIINOS
T2a | N1NOS | M0 |  | IIINOS
T2a | N2 | M0 | 0,1,5,9 | III
T2a | N2 | M0 | 2,3,6,8 | III
T2a | N2 | M0 |  | III
T2a | N2a | M0 | 0,1,5,9 | III
T2a | N2a | M0 | 2,3,6,8 | IIIA
T2a | N2a | M0 |  | IIIA
T2a | N2b | M0 | 0,1,5,9 | III
T2a | N2b | M0 | 2,3,6,8 | IIIB
T2a | N2b | M0 |  | IIIB
T2a | N2c | M0 | 0,1,5,9 | III
T2a | N2c | M0 | 2,3,6,8 | IIIB
T2a | N2c | M0 |  | IIIB
T2a | N2NOS | M0 | 0,1,5,9 | III
T2a | N2NOS | M0 | 2,3,6,8 | IIINOS
T2a | N2NOS | M0 |  | IIINOS
T2a | N3 | M0 | 0,1,5,9 | III
T2a | N3 | M0 | 2,3,6,8 | IIIC
T2a | N3 | M0 |  | IIIC
T2a | NX | M0 | 0,1,5,9 | UNK
T2a | NX | M0 | 2,3,6,8 | UNK
T2a | NX | M0 |  | UNK
T2b | N0 | M0 | 0,1,5,9 | IIA
T2b | N0 | M0 | 2,3,6,8 | IIA
T2b | N0 | M0 |  | IIA
T2b | N1 | M0 | 0,1,5,9 | III
T2b | N1 | M0 | 2,3,6,8 | III
T2b | N1 | M0 |  | III
T2b | N1a | M0 | 0,1,5,9 | III
T2b | N1a | M0 | 2,3,6,8 | IIIB
T2b | N1a | M0 |  | IIIB
T2b | N1b | M0 | 0,1,5,9 | III
T2b | N1b | M0 | 2,3,6,8 | IIIC
T2b | N1b | M0 |  | IIIC
T2b | N1NOS | M0 | 0,1,5,9 | III
T2b | N1NOS | M0 | 2,3,6,8 | IIINOS
T2b | N1NOS | M0 |  | IIINOS
T2b | N2 | M0 | 0,1,5,9 | III
T2b | N2 | M0 | 2,3,6,8 | III
T2b | N2 | M0 |  | III
T2b | N2a | M0 | 0,1,5,9 | III
T2b | N2a | M0 | 2,3,6,8 | IIIB
T2b | N2a | M0 |  | IIIB
T2b | N2b | M0 | 0,1,5,9 | III
T2b | N2b | M0 | 2,3,6,8 | IIIC
T2b | N2b | M0 |  | IIIC
T2b | N2c | M0 | 0,1,5,9 | III
T2b | N2c | M0 | 2,3,6,8 | IIIB
T2b | N2c | M0 |  | IIIB
T2b | N2NOS | M0 | 0,1,5,9 | III
T2b | N2NOS | M0 | 2,3,6,8 | IIINOS
T2b | N2NOS | M0 |  | IIINOS
T2b | N3 | M0 | 0,1,5,9 | III
T2b | N3 | M0 | 2,3,6,8 | IIIC
T2b | N3 | M0 |  | IIIC
T2b | NX | M0 | 0,1,5,9 | UNK
T2b | NX | M0 | 2,3,6,8 | UNK
T2b | NX | M0 |  | UNK
T2NOS | N0 | M0 | 0,1,5,9 | UNK
T2NOS | N0 | M0 | 2,3,6,8 | UNK
T2NOS | N0 | M0 |  | UNK
T2NOS | N1 | M0 | 0,1,5,9 | III
T2NOS | N1 | M0 | 2,3,6,8 | III
T2NOS | N1 | M0 |  | III
T2NOS | N1a | M0 | 0,1,5,9 | III
T2NOS | N1a | M0 | 2,3,6,8 | IIINOS
T2NOS | N1a | M0 |  | IIINOS
T2NOS | N1b | M0 | 0,1,5,9 | III
T2NOS | N1b | M0 | 2,3,6,8 | IIINOS
T2NOS | N1b | M0 |  | IIINOS
T2NOS | N1NOS | M0 | 0,1,5,9 | III
T2NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T2NOS | N1NOS | M0 |  | IIINOS
T2NOS | N2 | M0 | 0,1,5,9 | III
T2NOS | N2 | M0 | 2,3,6,8 | III
T2NOS | N2 | M0 |  | III
T2NOS | N2a | M0 | 0,1,5,9 | III
T2NOS | N2a | M0 | 2,3,6,8 | IIINOS
T2NOS | N2a | M0 |  | IIINOS
T2NOS | N2b | M0 | 0,1,5,9 | III
T2NOS | N2b | M0 | 2,3,6,8 | IIINOS
T2NOS | N2b | M0 |  | IIINOS
T2NOS | N2c | M0 | 0,1,5,9 | III
T2NOS | N2c | M0 | 2,3,6,8 | IIIB
T2NOS | N2c | M0 |  | IIIB
T2NOS | N2NOS | M0 | 0,1,5,9 | III
T2NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T2NOS | N2NOS | M0 |  | IIINOS
T2NOS | N3 | M0 | 0,1,5,9 | III
T2NOS | N3 | M0 | 2,3,6,8 | IIIC
T2NOS | N3 | M0 |  | IIIC
T2NOS | NX | M0 | 0,1,5,9 | UNK
T2NOS | NX | M0 | 2,3,6,8 | UNK
T2NOS | NX | M0 |  | UNK
T3a | N0 | M0 | 0,1,5,9 | IIA
T3a | N0 | M0 | 2,3,6,8 | IIA
T3a | N0 | M0 |  | IIA
T3a | N1 | M0 | 0,1,5,9 | III
T3a | N1 | M0 | 2,3,6,8 | III
T3a | N1 | M0 |  | III
T3a | N1a | M0 | 0,1,5,9 | III
T3a | N1a | M0 | 2,3,6,8 | IIIA
T3a | N1a | M0 |  | IIIA
T3a | N1b | M0 | 0,1,5,9 | III
T3a | N1b | M0 | 2,3,6,8 | IIIB
T3a | N1b | M0 |  | IIIB
T3a | N1NOS | M0 | 0,1,5,9 | III
T3a | N1NOS | M0 | 2,3,6,8 | IIINOS
T3a | N1NOS | M0 |  | IIINOS
T3a | N2 | M0 | 0,1,5,9 | III
T3a | N2 | M0 | 2,3,6,8 | III
T3a | N2 | M0 |  | III
T3a | N2a | M0 | 0,1,5,9 | III
T3a | N2a | M0 | 2,3,6,8 | IIIA
T3a | N2a | M0 |  | IIIA
T3a | N2b | M0 | 0,1,5,9 | III
T3a | N2b | M0 | 2,3,6,8 | IIIB
T3a | N2b | M0 |  | IIIB
T3a | N2c | M0 | 0,1,5,9 | III
T3a | N2c | M0 | 2,3,6,8 | IIIB
T3a | N2c | M0 |  | IIIB
T3a | N2NOS | M0 | 0,1,5,9 | III
T3a | N2NOS | M0 | 2,3,6,8 | IIINOS
T3a | N2NOS | M0 |  | IIINOS
T3a | N3 | M0 | 0,1,5,9 | III
T3a | N3 | M0 | 2,3,6,8 | IIIC
T3a | N3 | M0 |  | IIIC
T3a | NX | M0 | 0,1,5,9 | UNK
T3a | NX | M0 | 2,3,6,8 | UNK
T3a | NX | M0 |  | UNK
T3b | N0 | M0 | 0,1,5,9 | IIB
T3b | N0 | M0 | 2,3,6,8 | IIB
T3b | N0 | M0 |  | IIB
T3b | N1 | M0 | 0,1,5,9 | III
T3b | N1 | M0 | 2,3,6,8 | III
T3b | N1 | M0 |  | III
T3b | N1a | M0 | 0,1,5,9 | III
T3b | N1a | M0 | 2,3,6,8 | IIIB
T3b | N1a | M0 |  | IIIB
T3b | N1b | M0 | 0,1,5,9 | III
T3b | N1b | M0 | 2,3,6,8 | IIIC
T3b | N1b | M0 |  | IIIC
T3b | N1NOS | M0 | 0,1,5,9 | III
T3b | N1NOS | M0 | 2,3,6,8 | IIINOS
T3b | N1NOS | M0 |  | IIINOS
T3b | N2 | M0 | 0,1,5,9 | III
T3b | N2 | M0 | 2,3,6,8 | III
T3b | N2 | M0 |  | III
T3b | N2a | M0 | 0,1,5,9 | III
T3b | N2a | M0 | 2,3,6,8 | IIIB
T3b | N2a | M0 |  | IIIB
T3b | N2b | M0 | 0,1,5,9 | III
T3b | N2b | M0 | 2,3,6,8 | IIIC
T3b | N2b | M0 |  | IIIC
T3b | N2c | M0 | 0,1,5,9 | III
T3b | N2c | M0 | 2,3,6,8 | IIIB
T3b | N2c | M0 |  | IIIB
T3b | N2NOS | M0 | 0,1,5,9 | III
T3b | N2NOS | M0 | 2,3,6,8 | IIINOS
T3b | N2NOS | M0 |  | IIINOS
T3b | N3 | M0 | 0,1,5,9 | III
T3b | N3 | M0 | 2,3,6,8 | IIIC
T3b | N3 | M0 |  | IIIC
T3b | NX | M0 | 0,1,5,9 | UNK
T3b | NX | M0 | 2,3,6,8 | UNK
T3b | NX | M0 |  | UNK
T3NOS | N0 | M0 | 0,1,5,9 | IINOS
T3NOS | N0 | M0 | 2,3,6,8 | IINOS
T3NOS | N0 | M0 |  | IINOS
T3NOS | N1 | M0 | 0,1,5,9 | III
T3NOS | N1 | M0 | 2,3,6,8 | III
T3NOS | N1 | M0 |  | III
T3NOS | N1a | M0 | 0,1,5,9 | III
T3NOS | N1a | M0 | 2,3,6,8 | IIINOS
T3NOS | N1a | M0 |  | IIINOS
T3NOS | N1b | M0 | 0,1,5,9 | III
T3NOS | N1b | M0 | 2,3,6,8 | IIINOS
T3NOS | N1b | M0 |  | IIINOS
T3NOS | N1NOS | M0 | 0,1,5,9 | III
T3NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T3NOS | N1NOS | M0 |  | IIINOS
T3NOS | N2 | M0 | 0,1,5,9 | III
T3NOS | N2 | M0 | 2,3,6,8 | III
T3NOS | N2 | M0 |  | III
T3NOS | N2a | M0 | 0,1,5,9 | III
T3NOS | N2a | M0 | 2,3,6,8 | IIINOS
T3NOS | N2a | M0 |  | IIINOS
T3NOS | N2b | M0 | 0,1,5,9 | III
T3NOS | N2b | M0 | 2,3,6,8 | IIINOS
T3NOS | N2b | M0 |  | IIINOS
T3NOS | N2c | M0 | 0,1,5,9 | III
T3NOS | N2c | M0 | 2,3,6,8 | IIIB
T3NOS | N2c | M0 |  | IIIB
T3NOS | N2NOS | M0 | 0,1,5,9 | III
T3NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T3NOS | N2NOS | M0 |  | IIINOS
T3NOS | N3 | M0 | 0,1,5,9 | III
T3NOS | N3 | M0 | 2,3,6,8 | IIIC
T3NOS | N3 | M0 |  | IIIC
T3NOS | NX | M0 | 0,1,5,9 | UNK
T3NOS | NX | M0 | 2,3,6,8 | UNK
T3NOS | NX | M0 |  | UNK
T4a | N0 | M0 | 0,1,5,9 | IIB
T4a | N0 | M0 | 2,3,6,8 | IIB
T4a | N0 | M0 |  | IIB
T4a | N1 | M0 | 0,1,5,9 | III
T4a | N1 | M0 | 2,3,6,8 | III
T4a | N1 | M0 |  | III
T4a | N1a | M0 | 0,1,5,9 | III
T4a | N1a | M0 | 2,3,6,8 | IIIA
T4a | N1a | M0 |  | IIIA
T4a | N1b | M0 | 0,1,5,9 | III
T4a | N1b | M0 | 2,3,6,8 | IIIB
T4a | N1b | M0 |  | IIIB
T4a | N1NOS | M0 | 0,1,5,9 | III
T4a | N1NOS | M0 | 2,3,6,8 | IIINOS
T4a | N1NOS | M0 |  | IIINOS
T4a | N2 | M0 | 0,1,5,9 | III
T4a | N2 | M0 | 2,3,6,8 | III
T4a | N2 | M0 |  | III
T4a | N2a | M0 | 0,1,5,9 | III
T4a | N2a | M0 | 2,3,6,8 | IIIA
T4a | N2a | M0 |  | IIIA
T4a | N2b | M0 | 0,1,5,9 | III
T4a | N2b | M0 | 2,3,6,8 | IIIB
T4a | N2b | M0 |  | IIIB
T4a | N2c | M0 | 0,1,5,9 | III
T4a | N2c | M0 | 2,3,6,8 | IIIB
T4a | N2c | M0 |  | IIIB
T4a | N2NOS | M0 | 0,1,5,9 | III
T4a | N2NOS | M0 | 2,3,6,8 | IIINOS
T4a | N2NOS | M0 |  | IIINOS
T4a | N3 | M0 | 0,1,5,9 | III
T4a | N3 | M0 | 2,3,6,8 | IIIC
T4a | N3 | M0 |  | IIIC
T4a | NX | M0 | 0,1,5,9 | UNK
T4a | NX | M0 | 2,3,6,8 | UNK
T4a | NX | M0 |  | UNK
T4b | N0 | M0 | 0,1,5,9 | IIC
T4b | N0 | M0 | 2,3,6,8 | IIC
T4b | N0 | M0 |  | IIC
T4b | N1 | M0 | 0,1,5,9 | III
T4b | N1 | M0 | 2,3,6,8 | III
T4b | N1 | M0 |  | III
T4b | N1a | M0 | 0,1,5,9 | III
T4b | N1a | M0 | 2,3,6,8 | IIIB
T4b | N1a | M0 |  | IIIB
T4b | N1b | M0 | 0,1,5,9 | III
T4b | N1b | M0 | 2,3,6,8 | IIIC
T4b | N1b | M0 |  | IIIC
T4b | N1NOS | M0 | 0,1,5,9 | III
T4b | N1NOS | M0 | 2,3,6,8 | IIINOS
T4b | N1NOS | M0 |  | IIINOS
T4b | N2 | M0 | 0,1,5,9 | III
T4b | N2 | M0 | 2,3,6,8 | III
T4b | N2 | M0 |  | III
T4b | N2a | M0 | 0,1,5,9 | IIIB
T4b | N2a | M0 | 2,3,6,8 | IIIB
T4b | N2a | M0 |  | IIIB
T4b | N2b | M0 | 0,1,5,9 | IIIC
T4b | N2b | M0 | 2,3,6,8 | IIIC
T4b | N2b | M0 |  | IIIC
T4b | N2c | M0 | 0,1,5,9 | III
T4b | N2c | M0 | 2,3,6,8 | IIIB
T4b | N2c | M0 |  | IIIB
T4b | N2NOS | M0 | 0,1,5,9 | III
T4b | N2NOS | M0 | 2,3,6,8 | IIINOS
T4b | N2NOS | M0 |  | IIINOS
T4b | N3 | M0 | 0,1,5,9 | III
T4b | N3 | M0 | 2,3,6,8 | IIIC
T4b | N3 | M0 |  | IIIC
T4b | NX | M0 | 0,1,5,9 | UNK
T4b | NX | M0 | 2,3,6,8 | UNK
T4b | NX | M0 |  | UNK
T4NOS | N0 | M0 | 0,1,5,9 | IINOS
T4NOS | N0 | M0 | 2,3,6,8 | IINOS
T4NOS | N0 | M0 |  | IINOS
T4NOS | N1 | M0 | 0,1,5,9 | III
T4NOS | N1 | M0 | 2,3,6,8 | III
T4NOS | N1 | M0 |  | III
T4NOS | N1a | M0 | 0,1,5,9 | III
T4NOS | N1a | M0 | 2,3,6,8 | IIINOS
T4NOS | N1a | M0 |  | IIINOS
T4NOS | N1b | M0 | 0,1,5,9 | III
T4NOS | N1b | M0 | 2,3,6,8 | IIINOS
T4NOS | N1b | M0 |  | IIINOS
T4NOS | N1NOS | M0 | 0,1,5,9 | III
T4NOS | N1NOS | M0 | 2,3,6,8 | IIINOS
T4NOS | N1NOS | M0 |  | IIINOS
T4NOS | N2 | M0 | 0,1,5,9 | III
T4NOS | N2 | M0 | 2,3,6,8 | III
T4NOS | N2 | M0 |  | III
T4NOS | N2a | M0 | 0,1,5,9 | III
T4NOS | N2a | M0 | 2,3,6,8 | IIINOS
T4NOS | N2a | M0 |  | IIINOS
T4NOS | N2b | M0 | 0,1,5,9 | III
T4NOS | N2b | M0 | 2,3,6,8 | IIINOS
T4NOS | N2b | M0 |  | IIINOS
T4NOS | N2c | M0 | 0,1,5,9 | III
T4NOS | N2c | M0 | 2,3,6,8 | IIIB
T4NOS | N2c | M0 |  | IIIB
T4NOS | N2NOS | M0 | 0,1,5,9 | III
T4NOS | N2NOS | M0 | 2,3,6,8 | IIINOS
T4NOS | N2NOS | M0 |  | IIINOS
T4NOS | N3 | M0 | 0,1,5,9 | III
T4NOS | N3 | M0 | 2,3,6,8 | IIIC
T4NOS | N3 | M0 |  | IIIC
T4NOS | NX | M0 | 0,1,5,9 | UNK
T4NOS | NX | M0 | 2,3,6,8 | UNK
T4NOS | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | III
TX | N1 | M0 | 2,3,6,8 | III
TX | N1 | M0 |  | III
TX | N1a | M0 | 0,1,5,9 | III
TX | N1a | M0 | 2,3,6,8 | IIINOS
TX | N1a | M0 |  | IIINOS
TX | N1b | M0 | 0,1,5,9 | III
TX | N1b | M0 | 2,3,6,8 | IIINOS
TX | N1b | M0 |  | IIINOS
TX | N1NOS | M0 | 0,1,5,9 | III
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | III
TX | N2 | M0 | 2,3,6,8 | III
TX | N2 | M0 |  | III
TX | N2a | M0 | 0,1,5,9 | III
TX | N2a | M0 | 2,3,6,8 | IIINOS
TX | N2a | M0 |  | IIINOS
TX | N2b | M0 | 0,1,5,9 | III
TX | N2b | M0 | 2,3,6,8 | IIINOS
TX | N2b | M0 |  | IIINOS
TX | N2c | M0 | 0,1,5,9 | III
TX | N2c | M0 | 2,3,6,8 | IIIB
TX | N2c | M0 |  | IIIB
TX | N2NOS | M0 | 0,1,5,9 | III
TX | N2NOS | M0 | 2,3,6,8 | IIINOS
TX | N2NOS | M0 |  | IIINOS
TX | N3 | M0 | 0,1,5,9 | III
TX | N3 | M0 | 2,3,6,8 | IIIC
TX | N3 | M0 |  | IIIC
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | N2a | M1a | 0,1,5,9 | IV
T0 | N2a | M1a | 2,3,6,8 | IV
T0 | N2a | M1a |  | IV
T0 | N2b | M1a | 0,1,5,9 | IV
T0 | N2b | M1a | 2,3,6,8 | IV
T0 | N2b | M1a |  | IV
T0 | N2c | M1a | 0,1,5,9 | IV
T0 | N2c | M1a | 2,3,6,8 | IV
T0 | N2c | M1a |  | IV
T0 | N2NOS | M1a | 0,1,5,9 | IV
T0 | N2NOS | M1a | 2,3,6,8 | IV
T0 | N2NOS | M1a |  | IV
T0 | N3 | M1a | 0,1,5,9 | IV
T0 | N3 | M1a | 2,3,6,8 | IV
T0 | N3 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | N2a | M1a | 0,1,5,9 | ERROR
Tis | N2a | M1a | 2,3,6,8 | ERROR
Tis | N2a | M1a |  | ERROR
Tis | N2b | M1a | 0,1,5,9 | ERROR
Tis | N2b | M1a | 2,3,6,8 | ERROR
Tis | N2b | M1a |  | ERROR
Tis | N2c | M1a | 0,1,5,9 | ERROR
Tis | N2c | M1a | 2,3,6,8 | ERROR
Tis | N2c | M1a |  | ERROR
Tis | N2NOS | M1a | 0,1,5,9 | ERROR
Tis | N2NOS | M1a | 2,3,6,8 | ERROR
Tis | N2NOS | M1a |  | ERROR
Tis | N3 | M1a | 0,1,5,9 | ERROR
Tis | N3 | M1a | 2,3,6,8 | ERROR
Tis | N3 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1a | N0 | M1a | 0,1,5,9 | IV
T1a | N0 | M1a | 2,3,6,8 | IV
T1a | N0 | M1a |  | IV
T1a | N1 | M1a | 0,1,5,9 | IV
T1a | N1 | M1a | 2,3,6,8 | IV
T1a | N1 | M1a |  | IV
T1a | N1a | M1a | 0,1,5,9 | IV
T1a | N1a | M1a | 2,3,6,8 | IV
T1a | N1a | M1a |  | IV
T1a | N1b | M1a | 0,1,5,9 | IV
T1a | N1b | M1a | 2,3,6,8 | IV
T1a | N1b | M1a |  | IV
T1a | N1NOS | M1a | 0,1,5,9 | IV
T1a | N1NOS | M1a | 2,3,6,8 | IV
T1a | N1NOS | M1a |  | IV
T1a | N2 | M1a | 0,1,5,9 | IV
T1a | N2 | M1a | 2,3,6,8 | IV
T1a | N2 | M1a |  | IV
T1a | N2a | M1a | 0,1,5,9 | IV
T1a | N2a | M1a | 2,3,6,8 | IV
T1a | N2a | M1a |  | IV
T1a | N2b | M1a | 0,1,5,9 | IV
T1a | N2b | M1a | 2,3,6,8 | IV
T1a | N2b | M1a |  | IV
T1a | N2c | M1a | 0,1,5,9 | IV
T1a | N2c | M1a | 2,3,6,8 | IV
T1a | N2c | M1a |  | IV
T1a | N2NOS | M1a | 0,1,5,9 | IV
T1a | N2NOS | M1a | 2,3,6,8 | IV
T1a | N2NOS | M1a |  | IV
T1a | N3 | M1a | 0,1,5,9 | IV
T1a | N3 | M1a | 2,3,6,8 | IV
T1a | N3 | M1a |  | IV
T1a | NX | M1a | 0,1,5,9 | IV
T1a | NX | M1a | 2,3,6,8 | IV
T1a | NX | M1a |  | IV
T1b | N0 | M1a | 0,1,5,9 | IV
T1b | N0 | M1a | 2,3,6,8 | IV
T1b | N0 | M1a |  | IV
T1b | N1 | M1a | 0,1,5,9 | IV
T1b | N1 | M1a | 2,3,6,8 | IV
T1b | N1 | M1a |  | IV
T1b | N1a | M1a | 0,1,5,9 | IV
T1b | N1a | M1a | 2,3,6,8 | IV
T1b | N1a | M1a |  | IV
T1b | N1b | M1a | 0,1,5,9 | IV
T1b | N1b | M1a | 2,3,6,8 | IV
T1b | N1b | M1a |  | IV
T1b | N1NOS | M1a | 0,1,5,9 | IV
T1b | N1NOS | M1a | 2,3,6,8 | IV
T1b | N1NOS | M1a |  | IV
T1b | N2 | M1a | 0,1,5,9 | IV
T1b | N2 | M1a | 2,3,6,8 | IV
T1b | N2 | M1a |  | IV
T1b | N2a | M1a | 0,1,5,9 | IV
T1b | N2a | M1a | 2,3,6,8 | IV
T1b | N2a | M1a |  | IV
T1b | N2b | M1a | 0,1,5,9 | IV
T1b | N2b | M1a | 2,3,6,8 | IV
T1b | N2b | M1a |  | IV
T1b | N2c | M1a | 0,1,5,9 | IV
T1b | N2c | M1a | 2,3,6,8 | IV
T1b | N2c | M1a |  | IV
T1b | N2NOS | M1a | 0,1,5,9 | IV
T1b | N2NOS | M1a | 2,3,6,8 | IV
T1b | N2NOS | M1a |  | IV
T1b | N3 | M1a | 0,1,5,9 | IV
T1b | N3 | M1a | 2,3,6,8 | IV
T1b | N3 | M1a |  | IV
T1b | NX | M1a | 0,1,5,9 | IV
T1b | NX | M1a | 2,3,6,8 | IV
T1b | NX | M1a |  | IV
T1NOS | N0 | M1a | 0,1,5,9 | IV
T1NOS | N0 | M1a | 2,3,6,8 | IV
T1NOS | N0 | M1a |  | IV
T1NOS | N1 | M1a | 0,1,5,9 | IV
T1NOS | N1 | M1a | 2,3,6,8 | IV
T1NOS | N1 | M1a |  | IV
T1NOS | N1a | M1a | 0,1,5,9 | IV
T1NOS | N1a | M1a | 2,3,6,8 | IV
T1NOS | N1a | M1a |  | IV
T1NOS | N1b | M1a | 0,1,5,9 | IV
T1NOS | N1b | M1a | 2,3,6,8 | IV
T1NOS | N1b | M1a |  | IV
T1NOS | N1NOS | M1a | 0,1,5,9 | IV
T1NOS | N1NOS | M1a | 2,3,6,8 | IV
T1NOS | N1NOS | M1a |  | IV
T1NOS | N2 | M1a | 0,1,5,9 | IV
T1NOS | N2 | M1a | 2,3,6,8 | IV
T1NOS | N2 | M1a |  | IV
T1NOS | N2a | M1a | 0,1,5,9 | IV
T1NOS | N2a | M1a | 2,3,6,8 | IV
T1NOS | N2a | M1a |  | IV
T1NOS | N2b | M1a | 0,1,5,9 | IV
T1NOS | N2b | M1a | 2,3,6,8 | IV
T1NOS | N2b | M1a |  | IV
T1NOS | N2c | M1a | 0,1,5,9 | IV
T1NOS | N2c | M1a | 2,3,6,8 | IV
T1NOS | N2c | M1a |  | IV
T1NOS | N2NOS | M1a | 0,1,5,9 | IV
T1NOS | N2NOS | M1a | 2,3,6,8 | IV
T1NOS | N2NOS | M1a |  | IV
T1NOS | N3 | M1a | 0,1,5,9 | IV
T1NOS | N3 | M1a | 2,3,6,8 | IV
T1NOS | N3 | M1a |  | IV
T1NOS | NX | M1a | 0,1,5,9 | IV
T1NOS | NX | M1a | 2,3,6,8 | IV
T1NOS | NX | M1a |  | IV
T2a | N0 | M1a | 0,1,5,9 | IV
T2a | N0 | M1a | 2,3,6,8 | IV
T2a | N0 | M1a |  | IV
T2a | N1 | M1a | 0,1,5,9 | IV
T2a | N1 | M1a | 2,3,6,8 | IV
T2a | N1 | M1a |  | IV
T2a | N1a | M1a | 0,1,5,9 | IV
T2a | N1a | M1a | 2,3,6,8 | IV
T2a | N1a | M1a |  | IV
T2a | N1b | M1a | 0,1,5,9 | IV
T2a | N1b | M1a | 2,3,6,8 | IV
T2a | N1b | M1a |  | IV
T2a | N1NOS | M1a | 0,1,5,9 | IV
T2a | N1NOS | M1a | 2,3,6,8 | IV
T2a | N1NOS | M1a |  | IV
T2a | N2 | M1a | 0,1,5,9 | IV
T2a | N2 | M1a | 2,3,6,8 | IV
T2a | N2 | M1a |  | IV
T2a | N2a | M1a | 0,1,5,9 | IV
T2a | N2a | M1a | 2,3,6,8 | IV
T2a | N2a | M1a |  | IV
T2a | N2b | M1a | 0,1,5,9 | IV
T2a | N2b | M1a | 2,3,6,8 | IV
T2a | N2b | M1a |  | IV
T2a | N2c | M1a | 0,1,5,9 | IV
T2a | N2c | M1a | 2,3,6,8 | IV
T2a | N2c | M1a |  | IV
T2a | N2NOS | M1a | 0,1,5,9 | IV
T2a | N2NOS | M1a | 2,3,6,8 | IV
T2a | N2NOS | M1a |  | IV
T2a | N3 | M1a | 0,1,5,9 | IV
T2a | N3 | M1a | 2,3,6,8 | IV
T2a | N3 | M1a |  | IV
T2a | NX | M1a | 0,1,5,9 | IV
T2a | NX | M1a | 2,3,6,8 | IV
T2a | NX | M1a |  | IV
T2b | N0 | M1a | 0,1,5,9 | IV
T2b | N0 | M1a | 2,3,6,8 | IV
T2b | N0 | M1a |  | IV
T2b | N1 | M1a | 0,1,5,9 | IV
T2b | N1 | M1a | 2,3,6,8 | IV
T2b | N1 | M1a |  | IV
T2b | N1a | M1a | 0,1,5,9 | IV
T2b | N1a | M1a | 2,3,6,8 | IV
T2b | N1a | M1a |  | IV
T2b | N1b | M1a | 0,1,5,9 | IV
T2b | N1b | M1a | 2,3,6,8 | IV
T2b | N1b | M1a |  | IV
T2b | N1NOS | M1a | 0,1,5,9 | IV
T2b | N1NOS | M1a | 2,3,6,8 | IV
T2b | N1NOS | M1a |  | IV
T2b | N2 | M1a | 0,1,5,9 | IV
T2b | N2 | M1a | 2,3,6,8 | IV
T2b | N2 | M1a |  | IV
T2b | N2a | M1a | 0,1,5,9 | IV
T2b | N2a | M1a | 2,3,6,8 | IV
T2b | N2a | M1a |  | IV
T2b | N2b | M1a | 0,1,5,9 | IV
T2b | N2b | M1a | 2,3,6,8 | IV
T2b | N2b | M1a |  | IV
T2b | N2c | M1a | 0,1,5,9 | IV
T2b | N2c | M1a | 2,3,6,8 | IV
T2b | N2c | M1a |  | IV
T2b | N2NOS | M1a | 0,1,5,9 | IV
T2b | N2NOS | M1a | 2,3,6,8 | IV
T2b | N2NOS | M1a |  | IV
T2b | N3 | M1a | 0,1,5,9 | IV
T2b | N3 | M1a | 2,3,6,8 | IV
T2b | N3 | M1a |  | IV
T2b | NX | M1a | 0,1,5,9 | IV
T2b | NX | M1a | 2,3,6,8 | IV
T2b | NX | M1a |  | IV
T2NOS | N0 | M1a | 0,1,5,9 | IV
T2NOS | N0 | M1a | 2,3,6,8 | IV
T2NOS | N0 | M1a |  | IV
T2NOS | N1 | M1a | 0,1,5,9 | IV
T2NOS | N1 | M1a | 2,3,6,8 | IV
T2NOS | N1 | M1a |  | IV
T2NOS | N1a | M1a | 0,1,5,9 | IV
T2NOS | N1a | M1a | 2,3,6,8 | IV
T2NOS | N1a | M1a |  | IV
T2NOS | N1b | M1a | 0,1,5,9 | IV
T2NOS | N1b | M1a | 2,3,6,8 | IV
T2NOS | N1b | M1a |  | IV
T2NOS | N1NOS | M1a | 0,1,5,9 | IV
T2NOS | N1NOS | M1a | 2,3,6,8 | IV
T2NOS | N1NOS | M1a |  | IV
T2NOS | N2 | M1a | 0,1,5,9 | IV
T2NOS | N2 | M1a | 2,3,6,8 | IV
T2NOS | N2 | M1a |  | IV
T2NOS | N2a | M1a | 0,1,5,9 | IV
T2NOS | N2a | M1a | 2,3,6,8 | IV
T2NOS | N2a | M1a |  | IV
T2NOS | N2b | M1a | 0,1,5,9 | IV
T2NOS | N2b | M1a | 2,3,6,8 | IV
T2NOS | N2b | M1a |  | IV
T2NOS | N2c | M1a | 0,1,5,9 | IV
T2NOS | N2c | M1a | 2,3,6,8 | IV
T2NOS | N2c | M1a |  | IV
T2NOS | N2NOS | M1a | 0,1,5,9 | IV
T2NOS | N2NOS | M1a | 2,3,6,8 | IV
T2NOS | N2NOS | M1a |  | IV
T2NOS | N3 | M1a | 0,1,5,9 | IV
T2NOS | N3 | M1a | 2,3,6,8 | IV
T2NOS | N3 | M1a |  | IV
T2NOS | NX | M1a | 0,1,5,9 | IV
T2NOS | NX | M1a | 2,3,6,8 | IV
T2NOS | NX | M1a |  | IV
T3a | N0 | M1a | 0,1,5,9 | IV
T3a | N0 | M1a | 2,3,6,8 | IV
T3a | N0 | M1a |  | IV
T3a | N1 | M1a | 0,1,5,9 | IV
T3a | N1 | M1a | 2,3,6,8 | IV
T3a | N1 | M1a |  | IV
T3a | N1a | M1a | 0,1,5,9 | IV
T3a | N1a | M1a | 2,3,6,8 | IV
T3a | N1a | M1a |  | IV
T3a | N1b | M1a | 0,1,5,9 | IV
T3a | N1b | M1a | 2,3,6,8 | IV
T3a | N1b | M1a |  | IV
T3a | N1NOS | M1a | 0,1,5,9 | IV
T3a | N1NOS | M1a | 2,3,6,8 | IV
T3a | N1NOS | M1a |  | IV
T3a | N2 | M1a | 0,1,5,9 | IV
T3a | N2 | M1a | 2,3,6,8 | IV
T3a | N2 | M1a |  | IV
T3a | N2a | M1a | 0,1,5,9 | IV
T3a | N2a | M1a | 2,3,6,8 | IV
T3a | N2a | M1a |  | IV
T3a | N2b | M1a | 0,1,5,9 | IV
T3a | N2b | M1a | 2,3,6,8 | IV
T3a | N2b | M1a |  | IV
T3a | N2c | M1a | 0,1,5,9 | IV
T3a | N2c | M1a | 2,3,6,8 | IV
T3a | N2c | M1a |  | IV
T3a | N2NOS | M1a | 0,1,5,9 | IV
T3a | N2NOS | M1a | 2,3,6,8 | IV
T3a | N2NOS | M1a |  | IV
T3a | N3 | M1a | 0,1,5,9 | IV
T3a | N3 | M1a | 2,3,6,8 | IV
T3a | N3 | M1a |  | IV
T3a | NX | M1a | 0,1,5,9 | IV
T3a | NX | M1a | 2,3,6,8 | IV
T3a | NX | M1a |  | IV
T3b | N0 | M1a | 0,1,5,9 | IV
T3b | N0 | M1a | 2,3,6,8 | IV
T3b | N0 | M1a |  | IV
T3b | N1 | M1a | 0,1,5,9 | IV
T3b | N1 | M1a | 2,3,6,8 | IV
T3b | N1 | M1a |  | IV
T3b | N1a | M1a | 0,1,5,9 | IV
T3b | N1a | M1a | 2,3,6,8 | IV
T3b | N1a | M1a |  | IV
T3b | N1b | M1a | 0,1,5,9 | IV
T3b | N1b | M1a | 2,3,6,8 | IV
T3b | N1b | M1a |  | IV
T3b | N1NOS | M1a | 0,1,5,9 | IV
T3b | N1NOS | M1a | 2,3,6,8 | IV
T3b | N1NOS | M1a |  | IV
T3b | N2 | M1a | 0,1,5,9 | IV
T3b | N2 | M1a | 2,3,6,8 | IV
T3b | N2 | M1a |  | IV
T3b | N2a | M1a | 0,1,5,9 | IV
T3b | N2a | M1a | 2,3,6,8 | IV
T3b | N2a | M1a |  | IV
T3b | N2b | M1a | 0,1,5,9 | IV
T3b | N2b | M1a | 2,3,6,8 | IV
T3b | N2b | M1a |  | IV
T3b | N2c | M1a | 0,1,5,9 | IV
T3b | N2c | M1a | 2,3,6,8 | IV
T3b | N2c | M1a |  | IV
T3b | N2NOS | M1a | 0,1,5,9 | IV
T3b | N2NOS | M1a | 2,3,6,8 | IV
T3b | N2NOS | M1a |  | IV
T3b | N3 | M1a | 0,1,5,9 | IV
T3b | N3 | M1a | 2,3,6,8 | IV
T3b | N3 | M1a |  | IV
T3b | NX | M1a | 0,1,5,9 | IV
T3b | NX | M1a | 2,3,6,8 | IV
T3b | NX | M1a |  | IV
T3NOS | N0 | M1a | 0,1,5,9 | IV
T3NOS | N0 | M1a | 2,3,6,8 | IV
T3NOS | N0 | M1a |  | IV
T3NOS | N1 | M1a | 0,1,5,9 | IV
T3NOS | N1 | M1a | 2,3,6,8 | IV
T3NOS | N1 | M1a |  | IV
T3NOS | N1a | M1a | 0,1,5,9 | IV
T3NOS | N1a | M1a | 2,3,6,8 | IV
T3NOS | N1a | M1a |  | IV
T3NOS | N1b | M1a | 0,1,5,9 | IV
T3NOS | N1b | M1a | 2,3,6,8 | IV
T3NOS | N1b | M1a |  | IV
T3NOS | N1NOS | M1a | 0,1,5,9 | IV
T3NOS | N1NOS | M1a | 2,3,6,8 | IV
T3NOS | N1NOS | M1a |  | IV
T3NOS | N2 | M1a | 0,1,5,9 | IV
T3NOS | N2 | M1a | 2,3,6,8 | IV
T3NOS | N2 | M1a |  | IV
T3NOS | N2a | M1a | 0,1,5,9 | IV
T3NOS | N2a | M1a | 2,3,6,8 | IV
T3NOS | N2a | M1a |  | IV
T3NOS | N2b | M1a | 0,1,5,9 | IV
T3NOS | N2b | M1a | 2,3,6,8 | IV
T3NOS | N2b | M1a |  | IV
T3NOS | N2c | M1a | 0,1,5,9 | IV
T3NOS | N2c | M1a | 2,3,6,8 | IV
T3NOS | N2c | M1a |  | IV
T3NOS | N2NOS | M1a | 0,1,5,9 | IV
T3NOS | N2NOS | M1a | 2,3,6,8 | IV
T3NOS | N2NOS | M1a |  | IV
T3NOS | N3 | M1a | 0,1,5,9 | IV
T3NOS | N3 | M1a | 2,3,6,8 | IV
T3NOS | N3 | M1a |  | IV
T3NOS | NX | M1a | 0,1,5,9 | IV
T3NOS | NX | M1a | 2,3,6,8 | IV
T3NOS | NX | M1a |  | IV
T4a | N0 | M1a | 0,1,5,9 | IV
T4a | N0 | M1a | 2,3,6,8 | IV
T4a | N0 | M1a |  | IV
T4a | N1 | M1a | 0,1,5,9 | IV
T4a | N1 | M1a | 2,3,6,8 | IV
T4a | N1 | M1a |  | IV
T4a | N1a | M1a | 0,1,5,9 | IV
T4a | N1a | M1a | 2,3,6,8 | IV
T4a | N1a | M1a |  | IV
T4a | N1b | M1a | 0,1,5,9 | IV
T4a | N1b | M1a | 2,3,6,8 | IV
T4a | N1b | M1a |  | IV
T4a | N1NOS | M1a | 0,1,5,9 | IV
T4a | N1NOS | M1a | 2,3,6,8 | IV
T4a | N1NOS | M1a |  | IV
T4a | N2 | M1a | 0,1,5,9 | IV
T4a | N2 | M1a | 2,3,6,8 | IV
T4a | N2 | M1a |  | IV
T4a | N2a | M1a | 0,1,5,9 | IV
T4a | N2a | M1a | 2,3,6,8 | IV
T4a | N2a | M1a |  | IV
T4a | N2b | M1a | 0,1,5,9 | IV
T4a | N2b | M1a | 2,3,6,8 | IV
T4a | N2b | M1a |  | IV
T4a | N2c | M1a | 0,1,5,9 | IV
T4a | N2c | M1a | 2,3,6,8 | IV
T4a | N2c | M1a |  | IV
T4a | N2NOS | M1a | 0,1,5,9 | IV
T4a | N2NOS | M1a | 2,3,6,8 | IV
T4a | N2NOS | M1a |  | IV
T4a | N3 | M1a | 0,1,5,9 | IV
T4a | N3 | M1a | 2,3,6,8 | IV
T4a | N3 | M1a |  | IV
T4a | NX | M1a | 0,1,5,9 | IV
T4a | NX | M1a | 2,3,6,8 | IV
T4a | NX | M1a |  | IV
T4b | N0 | M1a | 0,1,5,9 | IV
T4b | N0 | M1a | 2,3,6,8 | IV
T4b | N0 | M1a |  | IV
T4b | N1 | M1a | 0,1,5,9 | IV
T4b | N1 | M1a | 2,3,6,8 | IV
T4b | N1 | M1a |  | IV
T4b | N1a | M1a | 0,1,5,9 | IV
T4b | N1a | M1a | 2,3,6,8 | IV
T4b | N1a | M1a |  | IV
T4b | N1b | M1a | 0,1,5,9 | IV
T4b | N1b | M1a | 2,3,6,8 | IV
T4b | N1b | M1a |  | IV
T4b | N1NOS | M1a | 0,1,5,9 | IV
T4b | N1NOS | M1a | 2,3,6,8 | IV
T4b | N1NOS | M1a |  | IV
T4b | N2 | M1a | 0,1,5,9 | IV
T4b | N2 | M1a | 2,3,6,8 | IV
T4b | N2 | M1a |  | IV
T4b | N2a | M1a | 0,1,5,9 | IV
T4b | N2a | M1a | 2,3,6,8 | IV
T4b | N2a | M1a |  | IV
T4b | N2b | M1a | 0,1,5,9 | IV
T4b | N2b | M1a | 2,3,6,8 | IV
T4b | N2b | M1a |  | IV
T4b | N2c | M1a | 0,1,5,9 | IV
T4b | N2c | M1a | 2,3,6,8 | IV
T4b | N2c | M1a |  | IV
T4b | N2NOS | M1a | 0,1,5,9 | IV
T4b | N2NOS | M1a | 2,3,6,8 | IV
T4b | N2NOS | M1a |  | IV
T4b | N3 | M1a | 0,1,5,9 | IV
T4b | N3 | M1a | 2,3,6,8 | IV
T4b | N3 | M1a |  | IV
T4b | NX | M1a | 0,1,5,9 | IV
T4b | NX | M1a | 2,3,6,8 | IV
T4b | NX | M1a |  | IV
T4NOS | N0 | M1a | 0,1,5,9 | IV
T4NOS | N0 | M1a | 2,3,6,8 | IV
T4NOS | N0 | M1a |  | IV
T4NOS | N1 | M1a | 0,1,5,9 | IV
T4NOS | N1 | M1a | 2,3,6,8 | IV
T4NOS | N1 | M1a |  | IV
T4NOS | N1a | M1a | 0,1,5,9 | IV
T4NOS | N1a | M1a | 2,3,6,8 | IV
T4NOS | N1a | M1a |  | IV
T4NOS | N1b | M1a | 0,1,5,9 | IV
T4NOS | N1b | M1a | 2,3,6,8 | IV
T4NOS | N1b | M1a |  | IV
T4NOS | N1NOS | M1a | 0,1,5,9 | IV
T4NOS | N1NOS | M1a | 2,3,6,8 | IV
T4NOS | N1NOS | M1a |  | IV
T4NOS | N2 | M1a | 0,1,5,9 | IV
T4NOS | N2 | M1a | 2,3,6,8 | IV
T4NOS | N2 | M1a |  | IV
T4NOS | N2a | M1a | 0,1,5,9 | IV
T4NOS | N2a | M1a | 2,3,6,8 | IV
T4NOS | N2a | M1a |  | IV
T4NOS | N2b | M1a | 0,1,5,9 | IV
T4NOS | N2b | M1a | 2,3,6,8 | IV
T4NOS | N2b | M1a |  | IV
T4NOS | N2c | M1a | 0,1,5,9 | IV
T4NOS | N2c | M1a | 2,3,6,8 | IV
T4NOS | N2c | M1a |  | IV
T4NOS | N2NOS | M1a | 0,1,5,9 | IV
T4NOS | N2NOS | M1a | 2,3,6,8 | IV
T4NOS | N2NOS | M1a |  | IV
T4NOS | N3 | M1a | 0,1,5,9 | IV
T4NOS | N3 | M1a | 2,3,6,8 | IV
T4NOS | N3 | M1a |  | IV
T4NOS | NX | M1a | 0,1,5,9 | IV
T4NOS | NX | M1a | 2,3,6,8 | IV
T4NOS | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | N2a | M1a | 0,1,5,9 | IV
TX | N2a | M1a | 2,3,6,8 | IV
TX | N2a | M1a |  | IV
TX | N2b | M1a | 0,1,5,9 | IV
TX | N2b | M1a | 2,3,6,8 | IV
TX | N2b | M1a |  | IV
TX | N2c | M1a | 0,1,5,9 | IV
TX | N2c | M1a | 2,3,6,8 | IV
TX | N2c | M1a |  | IV
TX | N2NOS | M1a | 0,1,5,9 | IV
TX | N2NOS | M1a | 2,3,6,8 | IV
TX | N2NOS | M1a |  | IV
TX | N3 | M1a | 0,1,5,9 | IV
TX | N3 | M1a | 2,3,6,8 | IV
TX | N3 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | N2a | M1b | 0,1,5,9 | IV
T0 | N2a | M1b | 2,3,6,8 | IV
T0 | N2a | M1b |  | IV
T0 | N2b | M1b | 0,1,5,9 | IV
T0 | N2b | M1b | 2,3,6,8 | IV
T0 | N2b | M1b |  | IV
T0 | N2c | M1b | 0,1,5,9 | IV
T0 | N2c | M1b | 2,3,6,8 | IV
T0 | N2c | M1b |  | IV
T0 | N2NOS | M1b | 0,1,5,9 | IV
T0 | N2NOS | M1b | 2,3,6,8 | IV
T0 | N2NOS | M1b |  | IV
T0 | N3 | M1b | 0,1,5,9 | IV
T0 | N3 | M1b | 2,3,6,8 | IV
T0 | N3 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | N2a | M1b | 0,1,5,9 | ERROR
Tis | N2a | M1b | 2,3,6,8 | ERROR
Tis | N2a | M1b |  | ERROR
Tis | N2b | M1b | 0,1,5,9 | ERROR
Tis | N2b | M1b | 2,3,6,8 | ERROR
Tis | N2b | M1b |  | ERROR
Tis | N2c | M1b | 0,1,5,9 | ERROR
Tis | N2c | M1b | 2,3,6,8 | ERROR
Tis | N2c | M1b |  | ERROR
Tis | N2NOS | M1b | 0,1,5,9 | ERROR
Tis | N2NOS | M1b | 2,3,6,8 | ERROR
Tis | N2NOS | M1b |  | ERROR
Tis | N3 | M1b | 0,1,5,9 | ERROR
Tis | N3 | M1b | 2,3,6,8 | ERROR
Tis | N3 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1a | N0 | M1b | 0,1,5,9 | IV
T1a | N0 | M1b | 2,3,6,8 | IV
T1a | N0 | M1b |  | IV
T1a | N1 | M1b | 0,1,5,9 | IV
T1a | N1 | M1b | 2,3,6,8 | IV
T1a | N1 | M1b |  | IV
T1a | N1a | M1b | 0,1,5,9 | IV
T1a | N1a | M1b | 2,3,6,8 | IV
T1a | N1a | M1b |  | IV
T1a | N1b | M1b | 0,1,5,9 | IV
T1a | N1b | M1b | 2,3,6,8 | IV
T1a | N1b | M1b |  | IV
T1a | N1NOS | M1b | 0,1,5,9 | IV
T1a | N1NOS | M1b | 2,3,6,8 | IV
T1a | N1NOS | M1b |  | IV
T1a | N2 | M1b | 0,1,5,9 | IV
T1a | N2 | M1b | 2,3,6,8 | IV
T1a | N2 | M1b |  | IV
T1a | N2a | M1b | 0,1,5,9 | IV
T1a | N2a | M1b | 2,3,6,8 | IV
T1a | N2a | M1b |  | IV
T1a | N2b | M1b | 0,1,5,9 | IV
T1a | N2b | M1b | 2,3,6,8 | IV
T1a | N2b | M1b |  | IV
T1a | N2c | M1b | 0,1,5,9 | IV
T1a | N2c | M1b | 2,3,6,8 | IV
T1a | N2c | M1b |  | IV
T1a | N2NOS | M1b | 0,1,5,9 | IV
T1a | N2NOS | M1b | 2,3,6,8 | IV
T1a | N2NOS | M1b |  | IV
T1a | N3 | M1b | 0,1,5,9 | IV
T1a | N3 | M1b | 2,3,6,8 | IV
T1a | N3 | M1b |  | IV
T1a | NX | M1b | 0,1,5,9 | IV
T1a | NX | M1b | 2,3,6,8 | IV
T1a | NX | M1b |  | IV
T1b | N0 | M1b | 0,1,5,9 | IV
T1b | N0 | M1b | 2,3,6,8 | IV
T1b | N0 | M1b |  | IV
T1b | N1 | M1b | 0,1,5,9 | IV
T1b | N1 | M1b | 2,3,6,8 | IV
T1b | N1 | M1b |  | IV
T1b | N1a | M1b | 0,1,5,9 | IV
T1b | N1a | M1b | 2,3,6,8 | IV
T1b | N1a | M1b |  | IV
T1b | N1b | M1b | 0,1,5,9 | IV
T1b | N1b | M1b | 2,3,6,8 | IV
T1b | N1b | M1b |  | IV
T1b | N1NOS | M1b | 0,1,5,9 | IV
T1b | N1NOS | M1b | 2,3,6,8 | IV
T1b | N1NOS | M1b |  | IV
T1b | N2 | M1b | 0,1,5,9 | IV
T1b | N2 | M1b | 2,3,6,8 | IV
T1b | N2 | M1b |  | IV
T1b | N2a | M1b | 0,1,5,9 | IV
T1b | N2a | M1b | 2,3,6,8 | IV
T1b | N2a | M1b |  | IV
T1b | N2b | M1b | 0,1,5,9 | IV
T1b | N2b | M1b | 2,3,6,8 | IV
T1b | N2b | M1b |  | IV
T1b | N2c | M1b | 0,1,5,9 | IV
T1b | N2c | M1b | 2,3,6,8 | IV
T1b | N2c | M1b |  | IV
T1b | N2NOS | M1b | 0,1,5,9 | IV
T1b | N2NOS | M1b | 2,3,6,8 | IV
T1b | N2NOS | M1b |  | IV
T1b | N3 | M1b | 0,1,5,9 | IV
T1b | N3 | M1b | 2,3,6,8 | IV
T1b | N3 | M1b |  | IV
T1b | NX | M1b | 0,1,5,9 | IV
T1b | NX | M1b | 2,3,6,8 | IV
T1b | NX | M1b |  | IV
T1NOS | N0 | M1b | 0,1,5,9 | IV
T1NOS | N0 | M1b | 2,3,6,8 | IV
T1NOS | N0 | M1b |  | IV
T1NOS | N1 | M1b | 0,1,5,9 | IV
T1NOS | N1 | M1b | 2,3,6,8 | IV
T1NOS | N1 | M1b |  | IV
T1NOS | N1a | M1b | 0,1,5,9 | IV
T1NOS | N1a | M1b | 2,3,6,8 | IV
T1NOS | N1a | M1b |  | IV
T1NOS | N1b | M1b | 0,1,5,9 | IV
T1NOS | N1b | M1b | 2,3,6,8 | IV
T1NOS | N1b | M1b |  | IV
T1NOS | N1NOS | M1b | 0,1,5,9 | IV
T1NOS | N1NOS | M1b | 2,3,6,8 | IV
T1NOS | N1NOS | M1b |  | IV
T1NOS | N2 | M1b | 0,1,5,9 | IV
T1NOS | N2 | M1b | 2,3,6,8 | IV
T1NOS | N2 | M1b |  | IV
T1NOS | N2a | M1b | 0,1,5,9 | IV
T1NOS | N2a | M1b | 2,3,6,8 | IV
T1NOS | N2a | M1b |  | IV
T1NOS | N2b | M1b | 0,1,5,9 | IV
T1NOS | N2b | M1b | 2,3,6,8 | IV
T1NOS | N2b | M1b |  | IV
T1NOS | N2c | M1b | 0,1,5,9 | IV
T1NOS | N2c | M1b | 2,3,6,8 | IV
T1NOS | N2c | M1b |  | IV
T1NOS | N2NOS | M1b | 0,1,5,9 | IV
T1NOS | N2NOS | M1b | 2,3,6,8 | IV
T1NOS | N2NOS | M1b |  | IV
T1NOS | N3 | M1b | 0,1,5,9 | IV
T1NOS | N3 | M1b | 2,3,6,8 | IV
T1NOS | N3 | M1b |  | IV
T1NOS | NX | M1b | 0,1,5,9 | IV
T1NOS | NX | M1b | 2,3,6,8 | IV
T1NOS | NX | M1b |  | IV
T2a | N0 | M1b | 0,1,5,9 | IV
T2a | N0 | M1b | 2,3,6,8 | IV
T2a | N0 | M1b |  | IV
T2a | N1 | M1b | 0,1,5,9 | IV
T2a | N1 | M1b | 2,3,6,8 | IV
T2a | N1 | M1b |  | IV
T2a | N1a | M1b | 0,1,5,9 | IV
T2a | N1a | M1b | 2,3,6,8 | IV
T2a | N1a | M1b |  | IV
T2a | N1b | M1b | 0,1,5,9 | IV
T2a | N1b | M1b | 2,3,6,8 | IV
T2a | N1b | M1b |  | IV
T2a | N1NOS | M1b | 0,1,5,9 | IV
T2a | N1NOS | M1b | 2,3,6,8 | IV
T2a | N1NOS | M1b |  | IV
T2a | N2 | M1b | 0,1,5,9 | IV
T2a | N2 | M1b | 2,3,6,8 | IV
T2a | N2 | M1b |  | IV
T2a | N2a | M1b | 0,1,5,9 | IV
T2a | N2a | M1b | 2,3,6,8 | IV
T2a | N2a | M1b |  | IV
T2a | N2b | M1b | 0,1,5,9 | IV
T2a | N2b | M1b | 2,3,6,8 | IV
T2a | N2b | M1b |  | IV
T2a | N2c | M1b | 0,1,5,9 | IV
T2a | N2c | M1b | 2,3,6,8 | IV
T2a | N2c | M1b |  | IV
T2a | N2NOS | M1b | 0,1,5,9 | IV
T2a | N2NOS | M1b | 2,3,6,8 | IV
T2a | N2NOS | M1b |  | IV
T2a | N3 | M1b | 0,1,5,9 | IV
T2a | N3 | M1b | 2,3,6,8 | IV
T2a | N3 | M1b |  | IV
T2a | NX | M1b | 0,1,5,9 | IV
T2a | NX | M1b | 2,3,6,8 | IV
T2a | NX | M1b |  | IV
T2b | N0 | M1b | 0,1,5,9 | IV
T2b | N0 | M1b | 2,3,6,8 | IV
T2b | N0 | M1b |  | IV
T2b | N1 | M1b | 0,1,5,9 | IV
T2b | N1 | M1b | 2,3,6,8 | IV
T2b | N1 | M1b |  | IV
T2b | N1a | M1b | 0,1,5,9 | IV
T2b | N1a | M1b | 2,3,6,8 | IV
T2b | N1a | M1b |  | IV
T2b | N1b | M1b | 0,1,5,9 | IV
T2b | N1b | M1b | 2,3,6,8 | IV
T2b | N1b | M1b |  | IV
T2b | N1NOS | M1b | 0,1,5,9 | IV
T2b | N1NOS | M1b | 2,3,6,8 | IV
T2b | N1NOS | M1b |  | IV
T2b | N2 | M1b | 0,1,5,9 | IV
T2b | N2 | M1b | 2,3,6,8 | IV
T2b | N2 | M1b |  | IV
T2b | N2a | M1b | 0,1,5,9 | IV
T2b | N2a | M1b | 2,3,6,8 | IV
T2b | N2a | M1b |  | IV
T2b | N2b | M1b | 0,1,5,9 | IV
T2b | N2b | M1b | 2,3,6,8 | IV
T2b | N2b | M1b |  | IV
T2b | N2c | M1b | 0,1,5,9 | IV
T2b | N2c | M1b | 2,3,6,8 | IV
T2b | N2c | M1b |  | IV
T2b | N2NOS | M1b | 0,1,5,9 | IV
T2b | N2NOS | M1b | 2,3,6,8 | IV
T2b | N2NOS | M1b |  | IV
T2b | N3 | M1b | 0,1,5,9 | IV
T2b | N3 | M1b | 2,3,6,8 | IV
T2b | N3 | M1b |  | IV
T2b | NX | M1b | 0,1,5,9 | IV
T2b | NX | M1b | 2,3,6,8 | IV
T2b | NX | M1b |  | IV
T2NOS | N0 | M1b | 0,1,5,9 | IV
T2NOS | N0 | M1b | 2,3,6,8 | IV
T2NOS | N0 | M1b |  | IV
T2NOS | N1 | M1b | 0,1,5,9 | IV
T2NOS | N1 | M1b | 2,3,6,8 | IV
T2NOS | N1 | M1b |  | IV
T2NOS | N1a | M1b | 0,1,5,9 | IV
T2NOS | N1a | M1b | 2,3,6,8 | IV
T2NOS | N1a | M1b |  | IV
T2NOS | N1b | M1b | 0,1,5,9 | IV
T2NOS | N1b | M1b | 2,3,6,8 | IV
T2NOS | N1b | M1b |  | IV
T2NOS | N1NOS | M1b | 0,1,5,9 | IV
T2NOS | N1NOS | M1b | 2,3,6,8 | IV
T2NOS | N1NOS | M1b |  | IV
T2NOS | N2 | M1b | 0,1,5,9 | IV
T2NOS | N2 | M1b | 2,3,6,8 | IV
T2NOS | N2 | M1b |  | IV
T2NOS | N2a | M1b | 0,1,5,9 | IV
T2NOS | N2a | M1b | 2,3,6,8 | IV
T2NOS | N2a | M1b |  | IV
T2NOS | N2b | M1b | 0,1,5,9 | IV
T2NOS | N2b | M1b | 2,3,6,8 | IV
T2NOS | N2b | M1b |  | IV
T2NOS | N2c | M1b | 0,1,5,9 | IV
T2NOS | N2c | M1b | 2,3,6,8 | IV
T2NOS | N2c | M1b |  | IV
T2NOS | N2NOS | M1b | 0,1,5,9 | IV
T2NOS | N2NOS | M1b | 2,3,6,8 | IV
T2NOS | N2NOS | M1b |  | IV
T2NOS | N3 | M1b | 0,1,5,9 | IV
T2NOS | N3 | M1b | 2,3,6,8 | IV
T2NOS | N3 | M1b |  | IV
T2NOS | NX | M1b | 0,1,5,9 | IV
T2NOS | NX | M1b | 2,3,6,8 | IV
T2NOS | NX | M1b |  | IV
T3a | N0 | M1b | 0,1,5,9 | IV
T3a | N0 | M1b | 2,3,6,8 | IV
T3a | N0 | M1b |  | IV
T3a | N1 | M1b | 0,1,5,9 | IV
T3a | N1 | M1b | 2,3,6,8 | IV
T3a | N1 | M1b |  | IV
T3a | N1a | M1b | 0,1,5,9 | IV
T3a | N1a | M1b | 2,3,6,8 | IV
T3a | N1a | M1b |  | IV
T3a | N1b | M1b | 0,1,5,9 | IV
T3a | N1b | M1b | 2,3,6,8 | IV
T3a | N1b | M1b |  | IV
T3a | N1NOS | M1b | 0,1,5,9 | IV
T3a | N1NOS | M1b | 2,3,6,8 | IV
T3a | N1NOS | M1b |  | IV
T3a | N2 | M1b | 0,1,5,9 | IV
T3a | N2 | M1b | 2,3,6,8 | IV
T3a | N2 | M1b |  | IV
T3a | N2a | M1b | 0,1,5,9 | IV
T3a | N2a | M1b | 2,3,6,8 | IV
T3a | N2a | M1b |  | IV
T3a | N2b | M1b | 0,1,5,9 | IV
T3a | N2b | M1b | 2,3,6,8 | IV
T3a | N2b | M1b |  | IV
T3a | N2c | M1b | 0,1,5,9 | IV
T3a | N2c | M1b | 2,3,6,8 | IV
T3a | N2c | M1b |  | IV
T3a | N2NOS | M1b | 0,1,5,9 | IV
T3a | N2NOS | M1b | 2,3,6,8 | IV
T3a | N2NOS | M1b |  | IV
T3a | N3 | M1b | 0,1,5,9 | IV
T3a | N3 | M1b | 2,3,6,8 | IV
T3a | N3 | M1b |  | IV
T3a | NX | M1b | 0,1,5,9 | IV
T3a | NX | M1b | 2,3,6,8 | IV
T3a | NX | M1b |  | IV
T3b | N0 | M1b | 0,1,5,9 | IV
T3b | N0 | M1b | 2,3,6,8 | IV
T3b | N0 | M1b |  | IV
T3b | N1 | M1b | 0,1,5,9 | IV
T3b | N1 | M1b | 2,3,6,8 | IV
T3b | N1 | M1b |  | IV
T3b | N1a | M1b | 0,1,5,9 | IV
T3b | N1a | M1b | 2,3,6,8 | IV
T3b | N1a | M1b |  | IV
T3b | N1b | M1b | 0,1,5,9 | IV
T3b | N1b | M1b | 2,3,6,8 | IV
T3b | N1b | M1b |  | IV
T3b | N1NOS | M1b | 0,1,5,9 | IV
T3b | N1NOS | M1b | 2,3,6,8 | IV
T3b | N1NOS | M1b |  | IV
T3b | N2 | M1b | 0,1,5,9 | IV
T3b | N2 | M1b | 2,3,6,8 | IV
T3b | N2 | M1b |  | IV
T3b | N2a | M1b | 0,1,5,9 | IV
T3b | N2a | M1b | 2,3,6,8 | IV
T3b | N2a | M1b |  | IV
T3b | N2b | M1b | 0,1,5,9 | IV
T3b | N2b | M1b | 2,3,6,8 | IV
T3b | N2b | M1b |  | IV
T3b | N2c | M1b | 0,1,5,9 | IV
T3b | N2c | M1b | 2,3,6,8 | IV
T3b | N2c | M1b |  | IV
T3b | N2NOS | M1b | 0,1,5,9 | IV
T3b | N2NOS | M1b | 2,3,6,8 | IV
T3b | N2NOS | M1b |  | IV
T3b | N3 | M1b | 0,1,5,9 | IV
T3b | N3 | M1b | 2,3,6,8 | IV
T3b | N3 | M1b |  | IV
T3b | NX | M1b | 0,1,5,9 | IV
T3b | NX | M1b | 2,3,6,8 | IV
T3b | NX | M1b |  | IV
T3NOS | N0 | M1b | 0,1,5,9 | IV
T3NOS | N0 | M1b | 2,3,6,8 | IV
T3NOS | N0 | M1b |  | IV
T3NOS | N1 | M1b | 0,1,5,9 | IV
T3NOS | N1 | M1b | 2,3,6,8 | IV
T3NOS | N1 | M1b |  | IV
T3NOS | N1a | M1b | 0,1,5,9 | IV
T3NOS | N1a | M1b | 2,3,6,8 | IV
T3NOS | N1a | M1b |  | IV
T3NOS | N1b | M1b | 0,1,5,9 | IV
T3NOS | N1b | M1b | 2,3,6,8 | IV
T3NOS | N1b | M1b |  | IV
T3NOS | N1NOS | M1b | 0,1,5,9 | IV
T3NOS | N1NOS | M1b | 2,3,6,8 | IV
T3NOS | N1NOS | M1b |  | IV
T3NOS | N2 | M1b | 0,1,5,9 | IV
T3NOS | N2 | M1b | 2,3,6,8 | IV
T3NOS | N2 | M1b |  | IV
T3NOS | N2a | M1b | 0,1,5,9 | IV
T3NOS | N2a | M1b | 2,3,6,8 | IV
T3NOS | N2a | M1b |  | IV
T3NOS | N2b | M1b | 0,1,5,9 | IV
T3NOS | N2b | M1b | 2,3,6,8 | IV
T3NOS | N2b | M1b |  | IV
T3NOS | N2c | M1b | 0,1,5,9 | IV
T3NOS | N2c | M1b | 2,3,6,8 | IV
T3NOS | N2c | M1b |  | IV
T3NOS | N2NOS | M1b | 0,1,5,9 | IV
T3NOS | N2NOS | M1b | 2,3,6,8 | IV
T3NOS | N2NOS | M1b |  | IV
T3NOS | N3 | M1b | 0,1,5,9 | IV
T3NOS | N3 | M1b | 2,3,6,8 | IV
T3NOS | N3 | M1b |  | IV
T3NOS | NX | M1b | 0,1,5,9 | IV
T3NOS | NX | M1b | 2,3,6,8 | IV
T3NOS | NX | M1b |  | IV
T4a | N0 | M1b | 0,1,5,9 | IV
T4a | N0 | M1b | 2,3,6,8 | IV
T4a | N0 | M1b |  | IV
T4a | N1 | M1b | 0,1,5,9 | IV
T4a | N1 | M1b | 2,3,6,8 | IV
T4a | N1 | M1b |  | IV
T4a | N1a | M1b | 0,1,5,9 | IV
T4a | N1a | M1b | 2,3,6,8 | IV
T4a | N1a | M1b |  | IV
T4a | N1b | M1b | 0,1,5,9 | IV
T4a | N1b | M1b | 2,3,6,8 | IV
T4a | N1b | M1b |  | IV
T4a | N1NOS | M1b | 0,1,5,9 | IV
T4a | N1NOS | M1b | 2,3,6,8 | IV
T4a | N1NOS | M1b |  | IV
T4a | N2 | M1b | 0,1,5,9 | IV
T4a | N2 | M1b | 2,3,6,8 | IV
T4a | N2 | M1b |  | IV
T4a | N2a | M1b | 0,1,5,9 | IV
T4a | N2a | M1b | 2,3,6,8 | IV
T4a | N2a | M1b |  | IV
T4a | N2b | M1b | 0,1,5,9 | IV
T4a | N2b | M1b | 2,3,6,8 | IV
T4a | N2b | M1b |  | IV
T4a | N2c | M1b | 0,1,5,9 | IV
T4a | N2c | M1b | 2,3,6,8 | IV
T4a | N2c | M1b |  | IV
T4a | N2NOS | M1b | 0,1,5,9 | IV
T4a | N2NOS | M1b | 2,3,6,8 | IV
T4a | N2NOS | M1b |  | IV
T4a | N3 | M1b | 0,1,5,9 | IV
T4a | N3 | M1b | 2,3,6,8 | IV
T4a | N3 | M1b |  | IV
T4a | NX | M1b | 0,1,5,9 | IV
T4a | NX | M1b | 2,3,6,8 | IV
T4a | NX | M1b |  | IV
T4b | N0 | M1b | 0,1,5,9 | IV
T4b | N0 | M1b | 2,3,6,8 | IV
T4b | N0 | M1b |  | IV
T4b | N1 | M1b | 0,1,5,9 | IV
T4b | N1 | M1b | 2,3,6,8 | IV
T4b | N1 | M1b |  | IV
T4b | N1a | M1b | 0,1,5,9 | IV
T4b | N1a | M1b | 2,3,6,8 | IV
T4b | N1a | M1b |  | IV
T4b | N1b | M1b | 0,1,5,9 | IV
T4b | N1b | M1b | 2,3,6,8 | IV
T4b | N1b | M1b |  | IV
T4b | N1NOS | M1b | 0,1,5,9 | IV
T4b | N1NOS | M1b | 2,3,6,8 | IV
T4b | N1NOS | M1b |  | IV
T4b | N2 | M1b | 0,1,5,9 | IV
T4b | N2 | M1b | 2,3,6,8 | IV
T4b | N2 | M1b |  | IV
T4b | N2a | M1b | 0,1,5,9 | IV
T4b | N2a | M1b | 2,3,6,8 | IV
T4b | N2a | M1b |  | IV
T4b | N2b | M1b | 0,1,5,9 | IV
T4b | N2b | M1b | 2,3,6,8 | IV
T4b | N2b | M1b |  | IV
T4b | N2c | M1b | 0,1,5,9 | IV
T4b | N2c | M1b | 2,3,6,8 | IV
T4b | N2c | M1b |  | IV
T4b | N2NOS | M1b | 0,1,5,9 | IV
T4b | N2NOS | M1b | 2,3,6,8 | IV
T4b | N2NOS | M1b |  | IV
T4b | N3 | M1b | 0,1,5,9 | IV
T4b | N3 | M1b | 2,3,6,8 | IV
T4b | N3 | M1b |  | IV
T4b | NX | M1b | 0,1,5,9 | IV
T4b | NX | M1b | 2,3,6,8 | IV
T4b | NX | M1b |  | IV
T4NOS | N0 | M1b | 0,1,5,9 | IV
T4NOS | N0 | M1b | 2,3,6,8 | IV
T4NOS | N0 | M1b |  | IV
T4NOS | N1 | M1b | 0,1,5,9 | IV
T4NOS | N1 | M1b | 2,3,6,8 | IV
T4NOS | N1 | M1b |  | IV
T4NOS | N1a | M1b | 0,1,5,9 | IV
T4NOS | N1a | M1b | 2,3,6,8 | IV
T4NOS | N1a | M1b |  | IV
T4NOS | N1b | M1b | 0,1,5,9 | IV
T4NOS | N1b | M1b | 2,3,6,8 | IV
T4NOS | N1b | M1b |  | IV
T4NOS | N1NOS | M1b | 0,1,5,9 | IV
T4NOS | N1NOS | M1b | 2,3,6,8 | IV
T4NOS | N1NOS | M1b |  | IV
T4NOS | N2 | M1b | 0,1,5,9 | IV
T4NOS | N2 | M1b | 2,3,6,8 | IV
T4NOS | N2 | M1b |  | IV
T4NOS | N2a | M1b | 0,1,5,9 | IV
T4NOS | N2a | M1b | 2,3,6,8 | IV
T4NOS | N2a | M1b |  | IV
T4NOS | N2b | M1b | 0,1,5,9 | IV
T4NOS | N2b | M1b | 2,3,6,8 | IV
T4NOS | N2b | M1b |  | IV
T4NOS | N2c | M1b | 0,1,5,9 | IV
T4NOS | N2c | M1b | 2,3,6,8 | IV
T4NOS | N2c | M1b |  | IV
T4NOS | N2NOS | M1b | 0,1,5,9 | IV
T4NOS | N2NOS | M1b | 2,3,6,8 | IV
T4NOS | N2NOS | M1b |  | IV
T4NOS | N3 | M1b | 0,1,5,9 | IV
T4NOS | N3 | M1b | 2,3,6,8 | IV
T4NOS | N3 | M1b |  | IV
T4NOS | NX | M1b | 0,1,5,9 | IV
T4NOS | NX | M1b | 2,3,6,8 | IV
T4NOS | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | N2a | M1b | 0,1,5,9 | IV
TX | N2a | M1b | 2,3,6,8 | IV
TX | N2a | M1b |  | IV
TX | N2b | M1b | 0,1,5,9 | IV
TX | N2b | M1b | 2,3,6,8 | IV
TX | N2b | M1b |  | IV
TX | N2c | M1b | 0,1,5,9 | IV
TX | N2c | M1b | 2,3,6,8 | IV
TX | N2c | M1b |  | IV
TX | N2NOS | M1b | 0,1,5,9 | IV
TX | N2NOS | M1b | 2,3,6,8 | IV
TX | N2NOS | M1b |  | IV
TX | N3 | M1b | 0,1,5,9 | IV
TX | N3 | M1b | 2,3,6,8 | IV
TX | N3 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | N2a | M1c | 0,1,5,9 | IV
T0 | N2a | M1c | 2,3,6,8 | IV
T0 | N2a | M1c |  | IV
T0 | N2b | M1c | 0,1,5,9 | IV
T0 | N2b | M1c | 2,3,6,8 | IV
T0 | N2b | M1c |  | IV
T0 | N2c | M1c | 0,1,5,9 | IV
T0 | N2c | M1c | 2,3,6,8 | IV
T0 | N2c | M1c |  | IV
T0 | N2NOS | M1c | 0,1,5,9 | IV
T0 | N2NOS | M1c | 2,3,6,8 | IV
T0 | N2NOS | M1c |  | IV
T0 | N3 | M1c | 0,1,5,9 | IV
T0 | N3 | M1c | 2,3,6,8 | IV
T0 | N3 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | N2a | M1c | 0,1,5,9 | ERROR
Tis | N2a | M1c | 2,3,6,8 | ERROR
Tis | N2a | M1c |  | ERROR
Tis | N2b | M1c | 0,1,5,9 | ERROR
Tis | N2b | M1c | 2,3,6,8 | ERROR
Tis | N2b | M1c |  | ERROR
Tis | N2c | M1c | 0,1,5,9 | ERROR
Tis | N2c | M1c | 2,3,6,8 | ERROR
Tis | N2c | M1c |  | ERROR
Tis | N2NOS | M1c | 0,1,5,9 | ERROR
Tis | N2NOS | M1c | 2,3,6,8 | ERROR
Tis | N2NOS | M1c |  | ERROR
Tis | N3 | M1c | 0,1,5,9 | ERROR
Tis | N3 | M1c | 2,3,6,8 | ERROR
Tis | N3 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1a | N0 | M1c | 0,1,5,9 | IV
T1a | N0 | M1c | 2,3,6,8 | IV
T1a | N0 | M1c |  | IV
T1a | N1 | M1c | 0,1,5,9 | IV
T1a | N1 | M1c | 2,3,6,8 | IV
T1a | N1 | M1c |  | IV
T1a | N1a | M1c | 0,1,5,9 | IV
T1a | N1a | M1c | 2,3,6,8 | IV
T1a | N1a | M1c |  | IV
T1a | N1b | M1c | 0,1,5,9 | IV
T1a | N1b | M1c | 2,3,6,8 | IV
T1a | N1b | M1c |  | IV
T1a | N1NOS | M1c | 0,1,5,9 | IV
T1a | N1NOS | M1c | 2,3,6,8 | IV
T1a | N1NOS | M1c |  | IV
T1a | N2 | M1c | 0,1,5,9 | IV
T1a | N2 | M1c | 2,3,6,8 | IV
T1a | N2 | M1c |  | IV
T1a | N2a | M1c | 0,1,5,9 | IV
T1a | N2a | M1c | 2,3,6,8 | IV
T1a | N2a | M1c |  | IV
T1a | N2b | M1c | 0,1,5,9 | IV
T1a | N2b | M1c | 2,3,6,8 | IV
T1a | N2b | M1c |  | IV
T1a | N2c | M1c | 0,1,5,9 | IV
T1a | N2c | M1c | 2,3,6,8 | IV
T1a | N2c | M1c |  | IV
T1a | N2NOS | M1c | 0,1,5,9 | IV
T1a | N2NOS | M1c | 2,3,6,8 | IV
T1a | N2NOS | M1c |  | IV
T1a | N3 | M1c | 0,1,5,9 | IV
T1a | N3 | M1c | 2,3,6,8 | IV
T1a | N3 | M1c |  | IV
T1a | NX | M1c | 0,1,5,9 | IV
T1a | NX | M1c | 2,3,6,8 | IV
T1a | NX | M1c |  | IV
T1b | N0 | M1c | 0,1,5,9 | IV
T1b | N0 | M1c | 2,3,6,8 | IV
T1b | N0 | M1c |  | IV
T1b | N1 | M1c | 0,1,5,9 | IV
T1b | N1 | M1c | 2,3,6,8 | IV
T1b | N1 | M1c |  | IV
T1b | N1a | M1c | 0,1,5,9 | IV
T1b | N1a | M1c | 2,3,6,8 | IV
T1b | N1a | M1c |  | IV
T1b | N1b | M1c | 0,1,5,9 | IV
T1b | N1b | M1c | 2,3,6,8 | IV
T1b | N1b | M1c |  | IV
T1b | N1NOS | M1c | 0,1,5,9 | IV
T1b | N1NOS | M1c | 2,3,6,8 | IV
T1b | N1NOS | M1c |  | IV
T1b | N2 | M1c | 0,1,5,9 | IV
T1b | N2 | M1c | 2,3,6,8 | IV
T1b | N2 | M1c |  | IV
T1b | N2a | M1c | 0,1,5,9 | IV
T1b | N2a | M1c | 2,3,6,8 | IV
T1b | N2a | M1c |  | IV
T1b | N2b | M1c | 0,1,5,9 | IV
T1b | N2b | M1c | 2,3,6,8 | IV
T1b | N2b | M1c |  | IV
T1b | N2c | M1c | 0,1,5,9 | IV
T1b | N2c | M1c | 2,3,6,8 | IV
T1b | N2c | M1c |  | IV
T1b | N2NOS | M1c | 0,1,5,9 | IV
T1b | N2NOS | M1c | 2,3,6,8 | IV
T1b | N2NOS | M1c |  | IV
T1b | N3 | M1c | 0,1,5,9 | IV
T1b | N3 | M1c | 2,3,6,8 | IV
T1b | N3 | M1c |  | IV
T1b | NX | M1c | 0,1,5,9 | IV
T1b | NX | M1c | 2,3,6,8 | IV
T1b | NX | M1c |  | IV
T1NOS | N0 | M1c | 0,1,5,9 | IV
T1NOS | N0 | M1c | 2,3,6,8 | IV
T1NOS | N0 | M1c |  | IV
T1NOS | N1 | M1c | 0,1,5,9 | IV
T1NOS | N1 | M1c | 2,3,6,8 | IV
T1NOS | N1 | M1c |  | IV
T1NOS | N1a | M1c | 0,1,5,9 | IV
T1NOS | N1a | M1c | 2,3,6,8 | IV
T1NOS | N1a | M1c |  | IV
T1NOS | N1b | M1c | 0,1,5,9 | IV
T1NOS | N1b | M1c | 2,3,6,8 | IV
T1NOS | N1b | M1c |  | IV
T1NOS | N1NOS | M1c | 0,1,5,9 | IV
T1NOS | N1NOS | M1c | 2,3,6,8 | IV
T1NOS | N1NOS | M1c |  | IV
T1NOS | N2 | M1c | 0,1,5,9 | IV
T1NOS | N2 | M1c | 2,3,6,8 | IV
T1NOS | N2 | M1c |  | IV
T1NOS | N2a | M1c | 0,1,5,9 | IV
T1NOS | N2a | M1c | 2,3,6,8 | IV
T1NOS | N2a | M1c |  | IV
T1NOS | N2b | M1c | 0,1,5,9 | IV
T1NOS | N2b | M1c | 2,3,6,8 | IV
T1NOS | N2b | M1c |  | IV
T1NOS | N2c | M1c | 0,1,5,9 | IV
T1NOS | N2c | M1c | 2,3,6,8 | IV
T1NOS | N2c | M1c |  | IV
T1NOS | N2NOS | M1c | 0,1,5,9 | IV
T1NOS | N2NOS | M1c | 2,3,6,8 | IV
T1NOS | N2NOS | M1c |  | IV
T1NOS | N3 | M1c | 0,1,5,9 | IV
T1NOS | N3 | M1c | 2,3,6,8 | IV
T1NOS | N3 | M1c |  | IV
T1NOS | NX | M1c | 0,1,5,9 | IV
T1NOS | NX | M1c | 2,3,6,8 | IV
T1NOS | NX | M1c |  | IV
T2a | N0 | M1c | 0,1,5,9 | IV
T2a | N0 | M1c | 2,3,6,8 | IV
T2a | N0 | M1c |  | IV
T2a | N1 | M1c | 0,1,5,9 | IV
T2a | N1 | M1c | 2,3,6,8 | IV
T2a | N1 | M1c |  | IV
T2a | N1a | M1c | 0,1,5,9 | IV
T2a | N1a | M1c | 2,3,6,8 | IV
T2a | N1a | M1c |  | IV
T2a | N1b | M1c | 0,1,5,9 | IV
T2a | N1b | M1c | 2,3,6,8 | IV
T2a | N1b | M1c |  | IV
T2a | N1NOS | M1c | 0,1,5,9 | IV
T2a | N1NOS | M1c | 2,3,6,8 | IV
T2a | N1NOS | M1c |  | IV
T2a | N2 | M1c | 0,1,5,9 | IV
T2a | N2 | M1c | 2,3,6,8 | IV
T2a | N2 | M1c |  | IV
T2a | N2a | M1c | 0,1,5,9 | IV
T2a | N2a | M1c | 2,3,6,8 | IV
T2a | N2a | M1c |  | IV
T2a | N2b | M1c | 0,1,5,9 | IV
T2a | N2b | M1c | 2,3,6,8 | IV
T2a | N2b | M1c |  | IV
T2a | N2c | M1c | 0,1,5,9 | IV
T2a | N2c | M1c | 2,3,6,8 | IV
T2a | N2c | M1c |  | IV
T2a | N2NOS | M1c | 0,1,5,9 | IV
T2a | N2NOS | M1c | 2,3,6,8 | IV
T2a | N2NOS | M1c |  | IV
T2a | N3 | M1c | 0,1,5,9 | IV
T2a | N3 | M1c | 2,3,6,8 | IV
T2a | N3 | M1c |  | IV
T2a | NX | M1c | 0,1,5,9 | IV
T2a | NX | M1c | 2,3,6,8 | IV
T2a | NX | M1c |  | IV
T2b | N0 | M1c | 0,1,5,9 | IV
T2b | N0 | M1c | 2,3,6,8 | IV
T2b | N0 | M1c |  | IV
T2b | N1 | M1c | 0,1,5,9 | IV
T2b | N1 | M1c | 2,3,6,8 | IV
T2b | N1 | M1c |  | IV
T2b | N1a | M1c | 0,1,5,9 | IV
T2b | N1a | M1c | 2,3,6,8 | IV
T2b | N1a | M1c |  | IV
T2b | N1b | M1c | 0,1,5,9 | IV
T2b | N1b | M1c | 2,3,6,8 | IV
T2b | N1b | M1c |  | IV
T2b | N1NOS | M1c | 0,1,5,9 | IV
T2b | N1NOS | M1c | 2,3,6,8 | IV
T2b | N1NOS | M1c |  | IV
T2b | N2 | M1c | 0,1,5,9 | IV
T2b | N2 | M1c | 2,3,6,8 | IV
T2b | N2 | M1c |  | IV
T2b | N2a | M1c | 0,1,5,9 | IV
T2b | N2a | M1c | 2,3,6,8 | IV
T2b | N2a | M1c |  | IV
T2b | N2b | M1c | 0,1,5,9 | IV
T2b | N2b | M1c | 2,3,6,8 | IV
T2b | N2b | M1c |  | IV
T2b | N2c | M1c | 0,1,5,9 | IV
T2b | N2c | M1c | 2,3,6,8 | IV
T2b | N2c | M1c |  | IV
T2b | N2NOS | M1c | 0,1,5,9 | IV
T2b | N2NOS | M1c | 2,3,6,8 | IV
T2b | N2NOS | M1c |  | IV
T2b | N3 | M1c | 0,1,5,9 | IV
T2b | N3 | M1c | 2,3,6,8 | IV
T2b | N3 | M1c |  | IV
T2b | NX | M1c | 0,1,5,9 | IV
T2b | NX | M1c | 2,3,6,8 | IV
T2b | NX | M1c |  | IV
T2NOS | N0 | M1c | 0,1,5,9 | IV
T2NOS | N0 | M1c | 2,3,6,8 | IV
T2NOS | N0 | M1c |  | IV
T2NOS | N1 | M1c | 0,1,5,9 | IV
T2NOS | N1 | M1c | 2,3,6,8 | IV
T2NOS | N1 | M1c |  | IV
T2NOS | N1a | M1c | 0,1,5,9 | IV
T2NOS | N1a | M1c | 2,3,6,8 | IV
T2NOS | N1a | M1c |  | IV
T2NOS | N1b | M1c | 0,1,5,9 | IV
T2NOS | N1b | M1c | 2,3,6,8 | IV
T2NOS | N1b | M1c |  | IV
T2NOS | N1NOS | M1c | 0,1,5,9 | IV
T2NOS | N1NOS | M1c | 2,3,6,8 | IV
T2NOS | N1NOS | M1c |  | IV
T2NOS | N2 | M1c | 0,1,5,9 | IV
T2NOS | N2 | M1c | 2,3,6,8 | IV
T2NOS | N2 | M1c |  | IV
T2NOS | N2a | M1c | 0,1,5,9 | IV
T2NOS | N2a | M1c | 2,3,6,8 | IV
T2NOS | N2a | M1c |  | IV
T2NOS | N2b | M1c | 0,1,5,9 | IV
T2NOS | N2b | M1c | 2,3,6,8 | IV
T2NOS | N2b | M1c |  | IV
T2NOS | N2c | M1c | 0,1,5,9 | IV
T2NOS | N2c | M1c | 2,3,6,8 | IV
T2NOS | N2c | M1c |  | IV
T2NOS | N2NOS | M1c | 0,1,5,9 | IV
T2NOS | N2NOS | M1c | 2,3,6,8 | IV
T2NOS | N2NOS | M1c |  | IV
T2NOS | N3 | M1c | 0,1,5,9 | IV
T2NOS | N3 | M1c | 2,3,6,8 | IV
T2NOS | N3 | M1c |  | IV
T2NOS | NX | M1c | 0,1,5,9 | IV
T2NOS | NX | M1c | 2,3,6,8 | IV
T2NOS | NX | M1c |  | IV
T3a | N0 | M1c | 0,1,5,9 | IV
T3a | N0 | M1c | 2,3,6,8 | IV
T3a | N0 | M1c |  | IV
T3a | N1 | M1c | 0,1,5,9 | IV
T3a | N1 | M1c | 2,3,6,8 | IV
T3a | N1 | M1c |  | IV
T3a | N1a | M1c | 0,1,5,9 | IV
T3a | N1a | M1c | 2,3,6,8 | IV
T3a | N1a | M1c |  | IV
T3a | N1b | M1c | 0,1,5,9 | IV
T3a | N1b | M1c | 2,3,6,8 | IV
T3a | N1b | M1c |  | IV
T3a | N1NOS | M1c | 0,1,5,9 | IV
T3a | N1NOS | M1c | 2,3,6,8 | IV
T3a | N1NOS | M1c |  | IV
T3a | N2 | M1c | 0,1,5,9 | IV
T3a | N2 | M1c | 2,3,6,8 | IV
T3a | N2 | M1c |  | IV
T3a | N2a | M1c | 0,1,5,9 | IV
T3a | N2a | M1c | 2,3,6,8 | IV
T3a | N2a | M1c |  | IV
T3a | N2b | M1c | 0,1,5,9 | IV
T3a | N2b | M1c | 2,3,6,8 | IV
T3a | N2b | M1c |  | IV
T3a | N2c | M1c | 0,1,5,9 | IV
T3a | N2c | M1c | 2,3,6,8 | IV
T3a | N2c | M1c |  | IV
T3a | N2NOS | M1c | 0,1,5,9 | IV
T3a | N2NOS | M1c | 2,3,6,8 | IV
T3a | N2NOS | M1c |  | IV
T3a | N3 | M1c | 0,1,5,9 | IV
T3a | N3 | M1c | 2,3,6,8 | IV
T3a | N3 | M1c |  | IV
T3a | NX | M1c | 0,1,5,9 | IV
T3a | NX | M1c | 2,3,6,8 | IV
T3a | NX | M1c |  | IV
T3b | N0 | M1c | 0,1,5,9 | IV
T3b | N0 | M1c | 2,3,6,8 | IV
T3b | N0 | M1c |  | IV
T3b | N1 | M1c | 0,1,5,9 | IV
T3b | N1 | M1c | 2,3,6,8 | IV
T3b | N1 | M1c |  | IV
T3b | N1a | M1c | 0,1,5,9 | IV
T3b | N1a | M1c | 2,3,6,8 | IV
T3b | N1a | M1c |  | IV
T3b | N1b | M1c | 0,1,5,9 | IV
T3b | N1b | M1c | 2,3,6,8 | IV
T3b | N1b | M1c |  | IV
T3b | N1NOS | M1c | 0,1,5,9 | IV
T3b | N1NOS | M1c | 2,3,6,8 | IV
T3b | N1NOS | M1c |  | IV
T3b | N2 | M1c | 0,1,5,9 | IV
T3b | N2 | M1c | 2,3,6,8 | IV
T3b | N2 | M1c |  | IV
T3b | N2a | M1c | 0,1,5,9 | IV
T3b | N2a | M1c | 2,3,6,8 | IV
T3b | N2a | M1c |  | IV
T3b | N2b | M1c | 0,1,5,9 | IV
T3b | N2b | M1c | 2,3,6,8 | IV
T3b | N2b | M1c |  | IV
T3b | N2c | M1c | 0,1,5,9 | IV
T3b | N2c | M1c | 2,3,6,8 | IV
T3b | N2c | M1c |  | IV
T3b | N2NOS | M1c | 0,1,5,9 | IV
T3b | N2NOS | M1c | 2,3,6,8 | IV
T3b | N2NOS | M1c |  | IV
T3b | N3 | M1c | 0,1,5,9 | IV
T3b | N3 | M1c | 2,3,6,8 | IV
T3b | N3 | M1c |  | IV
T3b | NX | M1c | 0,1,5,9 | IV
T3b | NX | M1c | 2,3,6,8 | IV
T3b | NX | M1c |  | IV
T3NOS | N0 | M1c | 0,1,5,9 | IV
T3NOS | N0 | M1c | 2,3,6,8 | IV
T3NOS | N0 | M1c |  | IV
T3NOS | N1 | M1c | 0,1,5,9 | IV
T3NOS | N1 | M1c | 2,3,6,8 | IV
T3NOS | N1 | M1c |  | IV
T3NOS | N1a | M1c | 0,1,5,9 | IV
T3NOS | N1a | M1c | 2,3,6,8 | IV
T3NOS | N1a | M1c |  | IV
T3NOS | N1b | M1c | 0,1,5,9 | IV
T3NOS | N1b | M1c | 2,3,6,8 | IV
T3NOS | N1b | M1c |  | IV
T3NOS | N1NOS | M1c | 0,1,5,9 | IV
T3NOS | N1NOS | M1c | 2,3,6,8 | IV
T3NOS | N1NOS | M1c |  | IV
T3NOS | N2 | M1c | 0,1,5,9 | IV
T3NOS | N2 | M1c | 2,3,6,8 | IV
T3NOS | N2 | M1c |  | IV
T3NOS | N2a | M1c | 0,1,5,9 | IV
T3NOS | N2a | M1c | 2,3,6,8 | IV
T3NOS | N2a | M1c |  | IV
T3NOS | N2b | M1c | 0,1,5,9 | IV
T3NOS | N2b | M1c | 2,3,6,8 | IV
T3NOS | N2b | M1c |  | IV
T3NOS | N2c | M1c | 0,1,5,9 | IV
T3NOS | N2c | M1c | 2,3,6,8 | IV
T3NOS | N2c | M1c |  | IV
T3NOS | N2NOS | M1c | 0,1,5,9 | IV
T3NOS | N2NOS | M1c | 2,3,6,8 | IV
T3NOS | N2NOS | M1c |  | IV
T3NOS | N3 | M1c | 0,1,5,9 | IV
T3NOS | N3 | M1c | 2,3,6,8 | IV
T3NOS | N3 | M1c |  | IV
T3NOS | NX | M1c | 0,1,5,9 | IV
T3NOS | NX | M1c | 2,3,6,8 | IV
T3NOS | NX | M1c |  | IV
T4a | N0 | M1c | 0,1,5,9 | IV
T4a | N0 | M1c | 2,3,6,8 | IV
T4a | N0 | M1c |  | IV
T4a | N1 | M1c | 0,1,5,9 | IV
T4a | N1 | M1c | 2,3,6,8 | IV
T4a | N1 | M1c |  | IV
T4a | N1a | M1c | 0,1,5,9 | IV
T4a | N1a | M1c | 2,3,6,8 | IV
T4a | N1a | M1c |  | IV
T4a | N1b | M1c | 0,1,5,9 | IV
T4a | N1b | M1c | 2,3,6,8 | IV
T4a | N1b | M1c |  | IV
T4a | N1NOS | M1c | 0,1,5,9 | IV
T4a | N1NOS | M1c | 2,3,6,8 | IV
T4a | N1NOS | M1c |  | IV
T4a | N2 | M1c | 0,1,5,9 | IV
T4a | N2 | M1c | 2,3,6,8 | IV
T4a | N2 | M1c |  | IV
T4a | N2a | M1c | 0,1,5,9 | IV
T4a | N2a | M1c | 2,3,6,8 | IV
T4a | N2a | M1c |  | IV
T4a | N2b | M1c | 0,1,5,9 | IV
T4a | N2b | M1c | 2,3,6,8 | IV
T4a | N2b | M1c |  | IV
T4a | N2c | M1c | 0,1,5,9 | IV
T4a | N2c | M1c | 2,3,6,8 | IV
T4a | N2c | M1c |  | IV
T4a | N2NOS | M1c | 0,1,5,9 | IV
T4a | N2NOS | M1c | 2,3,6,8 | IV
T4a | N2NOS | M1c |  | IV
T4a | N3 | M1c | 0,1,5,9 | IV
T4a | N3 | M1c | 2,3,6,8 | IV
T4a | N3 | M1c |  | IV
T4a | NX | M1c | 0,1,5,9 | IV
T4a | NX | M1c | 2,3,6,8 | IV
T4a | NX | M1c |  | IV
T4b | N0 | M1c | 0,1,5,9 | IV
T4b | N0 | M1c | 2,3,6,8 | IV
T4b | N0 | M1c |  | IV
T4b | N1 | M1c | 0,1,5,9 | IV
T4b | N1 | M1c | 2,3,6,8 | IV
T4b | N1 | M1c |  | IV
T4b | N1a | M1c | 0,1,5,9 | IV
T4b | N1a | M1c | 2,3,6,8 | IV
T4b | N1a | M1c |  | IV
T4b | N1b | M1c | 0,1,5,9 | IV
T4b | N1b | M1c | 2,3,6,8 | IV
T4b | N1b | M1c |  | IV
T4b | N1NOS | M1c | 0,1,5,9 | IV
T4b | N1NOS | M1c | 2,3,6,8 | IV
T4b | N1NOS | M1c |  | IV
T4b | N2 | M1c | 0,1,5,9 | IV
T4b | N2 | M1c | 2,3,6,8 | IV
T4b | N2 | M1c |  | IV
T4b | N2a | M1c | 0,1,5,9 | IV
T4b | N2a | M1c | 2,3,6,8 | IV
T4b | N2a | M1c |  | IV
T4b | N2b | M1c | 0,1,5,9 | IV
T4b | N2b | M1c | 2,3,6,8 | IV
T4b | N2b | M1c |  | IV
T4b | N2c | M1c | 0,1,5,9 | IV
T4b | N2c | M1c | 2,3,6,8 | IV
T4b | N2c | M1c |  | IV
T4b | N2NOS | M1c | 0,1,5,9 | IV
T4b | N2NOS | M1c | 2,3,6,8 | IV
T4b | N2NOS | M1c |  | IV
T4b | N3 | M1c | 0,1,5,9 | IV
T4b | N3 | M1c | 2,3,6,8 | IV
T4b | N3 | M1c |  | IV
T4b | NX | M1c | 0,1,5,9 | IV
T4b | NX | M1c | 2,3,6,8 | IV
T4b | NX | M1c |  | IV
T4NOS | N0 | M1c | 0,1,5,9 | IV
T4NOS | N0 | M1c | 2,3,6,8 | IV
T4NOS | N0 | M1c |  | IV
T4NOS | N1 | M1c | 0,1,5,9 | IV
T4NOS | N1 | M1c | 2,3,6,8 | IV
T4NOS | N1 | M1c |  | IV
T4NOS | N1a | M1c | 0,1,5,9 | IV
T4NOS | N1a | M1c | 2,3,6,8 | IV
T4NOS | N1a | M1c |  | IV
T4NOS | N1b | M1c | 0,1,5,9 | IV
T4NOS | N1b | M1c | 2,3,6,8 | IV
T4NOS | N1b | M1c |  | IV
T4NOS | N1NOS | M1c | 0,1,5,9 | IV
T4NOS | N1NOS | M1c | 2,3,6,8 | IV
T4NOS | N1NOS | M1c |  | IV
T4NOS | N2 | M1c | 0,1,5,9 | IV
T4NOS | N2 | M1c | 2,3,6,8 | IV
T4NOS | N2 | M1c |  | IV
T4NOS | N2a | M1c | 0,1,5,9 | IV
T4NOS | N2a | M1c | 2,3,6,8 | IV
T4NOS | N2a | M1c |  | IV
T4NOS | N2b | M1c | 0,1,5,9 | IV
T4NOS | N2b | M1c | 2,3,6,8 | IV
T4NOS | N2b | M1c |  | IV
T4NOS | N2c | M1c | 0,1,5,9 | IV
T4NOS | N2c | M1c | 2,3,6,8 | IV
T4NOS | N2c | M1c |  | IV
T4NOS | N2NOS | M1c | 0,1,5,9 | IV
T4NOS | N2NOS | M1c | 2,3,6,8 | IV
T4NOS | N2NOS | M1c |  | IV
T4NOS | N3 | M1c | 0,1,5,9 | IV
T4NOS | N3 | M1c | 2,3,6,8 | IV
T4NOS | N3 | M1c |  | IV
T4NOS | NX | M1c | 0,1,5,9 | IV
T4NOS | NX | M1c | 2,3,6,8 | IV
T4NOS | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | N2a | M1c | 0,1,5,9 | IV
TX | N2a | M1c | 2,3,6,8 | IV
TX | N2a | M1c |  | IV
TX | N2b | M1c | 0,1,5,9 | IV
TX | N2b | M1c | 2,3,6,8 | IV
TX | N2b | M1c |  | IV
TX | N2c | M1c | 0,1,5,9 | IV
TX | N2c | M1c | 2,3,6,8 | IV
TX | N2c | M1c |  | IV
TX | N2NOS | M1c | 0,1,5,9 | IV
TX | N2NOS | M1c | 2,3,6,8 | IV
TX | N2NOS | M1c |  | IV
TX | N3 | M1c | 0,1,5,9 | IV
TX | N3 | M1c | 2,3,6,8 | IV
TX | N3 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | N2a | M1NOS | 0,1,5,9 | IV
T0 | N2a | M1NOS | 2,3,6,8 | IV
T0 | N2a | M1NOS |  | IV
T0 | N2b | M1NOS | 0,1,5,9 | IV
T0 | N2b | M1NOS | 2,3,6,8 | IV
T0 | N2b | M1NOS |  | IV
T0 | N2c | M1NOS | 0,1,5,9 | IV
T0 | N2c | M1NOS | 2,3,6,8 | IV
T0 | N2c | M1NOS |  | IV
T0 | N2NOS | M1NOS | 0,1,5,9 | IV
T0 | N2NOS | M1NOS | 2,3,6,8 | IV
T0 | N2NOS | M1NOS |  | IV
T0 | N3 | M1NOS | 0,1,5,9 | IV
T0 | N3 | M1NOS | 2,3,6,8 | IV
T0 | N3 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | N2a | M1NOS | 0,1,5,9 | ERROR
Tis | N2a | M1NOS | 2,3,6,8 | ERROR
Tis | N2a | M1NOS |  | ERROR
Tis | N2b | M1NOS | 0,1,5,9 | ERROR
Tis | N2b | M1NOS | 2,3,6,8 | ERROR
Tis | N2b | M1NOS |  | ERROR
Tis | N2c | M1NOS | 0,1,5,9 | ERROR
Tis | N2c | M1NOS | 2,3,6,8 | ERROR
Tis | N2c | M1NOS |  | ERROR
Tis | N2NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N2NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N2NOS | M1NOS |  | ERROR
Tis | N3 | M1NOS | 0,1,5,9 | ERROR
Tis | N3 | M1NOS | 2,3,6,8 | ERROR
Tis | N3 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1a | N0 | M1NOS | 0,1,5,9 | IV
T1a | N0 | M1NOS | 2,3,6,8 | IV
T1a | N0 | M1NOS |  | IV
T1a | N1 | M1NOS | 0,1,5,9 | IV
T1a | N1 | M1NOS | 2,3,6,8 | IV
T1a | N1 | M1NOS |  | IV
T1a | N1a | M1NOS | 0,1,5,9 | IV
T1a | N1a | M1NOS | 2,3,6,8 | IV
T1a | N1a | M1NOS |  | IV
T1a | N1b | M1NOS | 0,1,5,9 | IV
T1a | N1b | M1NOS | 2,3,6,8 | IV
T1a | N1b | M1NOS |  | IV
T1a | N1NOS | M1NOS | 0,1,5,9 | IV
T1a | N1NOS | M1NOS | 2,3,6,8 | IV
T1a | N1NOS | M1NOS |  | IV
T1a | N2 | M1NOS | 0,1,5,9 | IV
T1a | N2 | M1NOS | 2,3,6,8 | IV
T1a | N2 | M1NOS |  | IV
T1a | N2a | M1NOS | 0,1,5,9 | IV
T1a | N2a | M1NOS | 2,3,6,8 | IV
T1a | N2a | M1NOS |  | IV
T1a | N2b | M1NOS | 0,1,5,9 | IV
T1a | N2b | M1NOS | 2,3,6,8 | IV
T1a | N2b | M1NOS |  | IV
T1a | N2c | M1NOS | 0,1,5,9 | IV
T1a | N2c | M1NOS | 2,3,6,8 | IV
T1a | N2c | M1NOS |  | IV
T1a | N2NOS | M1NOS | 0,1,5,9 | IV
T1a | N2NOS | M1NOS | 2,3,6,8 | IV
T1a | N2NOS | M1NOS |  | IV
T1a | N3 | M1NOS | 0,1,5,9 | IV
T1a | N3 | M1NOS | 2,3,6,8 | IV
T1a | N3 | M1NOS |  | IV
T1a | NX | M1NOS | 0,1,5,9 | IV
T1a | NX | M1NOS | 2,3,6,8 | IV
T1a | NX | M1NOS |  | IV
T1b | N0 | M1NOS | 0,1,5,9 | IV
T1b | N0 | M1NOS | 2,3,6,8 | IV
T1b | N0 | M1NOS |  | IV
T1b | N1 | M1NOS | 0,1,5,9 | IV
T1b | N1 | M1NOS | 2,3,6,8 | IV
T1b | N1 | M1NOS |  | IV
T1b | N1a | M1NOS | 0,1,5,9 | IV
T1b | N1a | M1NOS | 2,3,6,8 | IV
T1b | N1a | M1NOS |  | IV
T1b | N1b | M1NOS | 0,1,5,9 | IV
T1b | N1b | M1NOS | 2,3,6,8 | IV
T1b | N1b | M1NOS |  | IV
T1b | N1NOS | M1NOS | 0,1,5,9 | IV
T1b | N1NOS | M1NOS | 2,3,6,8 | IV
T1b | N1NOS | M1NOS |  | IV
T1b | N2 | M1NOS | 0,1,5,9 | IV
T1b | N2 | M1NOS | 2,3,6,8 | IV
T1b | N2 | M1NOS |  | IV
T1b | N2a | M1NOS | 0,1,5,9 | IV
T1b | N2a | M1NOS | 2,3,6,8 | IV
T1b | N2a | M1NOS |  | IV
T1b | N2b | M1NOS | 0,1,5,9 | IV
T1b | N2b | M1NOS | 2,3,6,8 | IV
T1b | N2b | M1NOS |  | IV
T1b | N2c | M1NOS | 0,1,5,9 | IV
T1b | N2c | M1NOS | 2,3,6,8 | IV
T1b | N2c | M1NOS |  | IV
T1b | N2NOS | M1NOS | 0,1,5,9 | IV
T1b | N2NOS | M1NOS | 2,3,6,8 | IV
T1b | N2NOS | M1NOS |  | IV
T1b | N3 | M1NOS | 0,1,5,9 | IV
T1b | N3 | M1NOS | 2,3,6,8 | IV
T1b | N3 | M1NOS |  | IV
T1b | NX | M1NOS | 0,1,5,9 | IV
T1b | NX | M1NOS | 2,3,6,8 | IV
T1b | NX | M1NOS |  | IV
T1NOS | N0 | M1NOS | 0,1,5,9 | IV
T1NOS | N0 | M1NOS | 2,3,6,8 | IV
T1NOS | N0 | M1NOS |  | IV
T1NOS | N1 | M1NOS | 0,1,5,9 | IV
T1NOS | N1 | M1NOS | 2,3,6,8 | IV
T1NOS | N1 | M1NOS |  | IV
T1NOS | N1a | M1NOS | 0,1,5,9 | IV
T1NOS | N1a | M1NOS | 2,3,6,8 | IV
T1NOS | N1a | M1NOS |  | IV
T1NOS | N1b | M1NOS | 0,1,5,9 | IV
T1NOS | N1b | M1NOS | 2,3,6,8 | IV
T1NOS | N1b | M1NOS |  | IV
T1NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T1NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T1NOS | N1NOS | M1NOS |  | IV
T1NOS | N2 | M1NOS | 0,1,5,9 | IV
T1NOS | N2 | M1NOS | 2,3,6,8 | IV
T1NOS | N2 | M1NOS |  | IV
T1NOS | N2a | M1NOS | 0,1,5,9 | IV
T1NOS | N2a | M1NOS | 2,3,6,8 | IV
T1NOS | N2a | M1NOS |  | IV
T1NOS | N2b | M1NOS | 0,1,5,9 | IV
T1NOS | N2b | M1NOS | 2,3,6,8 | IV
T1NOS | N2b | M1NOS |  | IV
T1NOS | N2c | M1NOS | 0,1,5,9 | IV
T1NOS | N2c | M1NOS | 2,3,6,8 | IV
T1NOS | N2c | M1NOS |  | IV
T1NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T1NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T1NOS | N2NOS | M1NOS |  | IV
T1NOS | N3 | M1NOS | 0,1,5,9 | IV
T1NOS | N3 | M1NOS | 2,3,6,8 | IV
T1NOS | N3 | M1NOS |  | IV
T1NOS | NX | M1NOS | 0,1,5,9 | IV
T1NOS | NX | M1NOS | 2,3,6,8 | IV
T1NOS | NX | M1NOS |  | IV
T2a | N0 | M1NOS | 0,1,5,9 | IV
T2a | N0 | M1NOS | 2,3,6,8 | IV
T2a | N0 | M1NOS |  | IV
T2a | N1 | M1NOS | 0,1,5,9 | IV
T2a | N1 | M1NOS | 2,3,6,8 | IV
T2a | N1 | M1NOS |  | IV
T2a | N1a | M1NOS | 0,1,5,9 | IV
T2a | N1a | M1NOS | 2,3,6,8 | IV
T2a | N1a | M1NOS |  | IV
T2a | N1b | M1NOS | 0,1,5,9 | IV
T2a | N1b | M1NOS | 2,3,6,8 | IV
T2a | N1b | M1NOS |  | IV
T2a | N1NOS | M1NOS | 0,1,5,9 | IV
T2a | N1NOS | M1NOS | 2,3,6,8 | IV
T2a | N1NOS | M1NOS |  | IV
T2a | N2 | M1NOS | 0,1,5,9 | IV
T2a | N2 | M1NOS | 2,3,6,8 | IV
T2a | N2 | M1NOS |  | IV
T2a | N2a | M1NOS | 0,1,5,9 | IV
T2a | N2a | M1NOS | 2,3,6,8 | IV
T2a | N2a | M1NOS |  | IV
T2a | N2b | M1NOS | 0,1,5,9 | IV
T2a | N2b | M1NOS | 2,3,6,8 | IV
T2a | N2b | M1NOS |  | IV
T2a | N2c | M1NOS | 0,1,5,9 | IV
T2a | N2c | M1NOS | 2,3,6,8 | IV
T2a | N2c | M1NOS |  | IV
T2a | N2NOS | M1NOS | 0,1,5,9 | IV
T2a | N2NOS | M1NOS | 2,3,6,8 | IV
T2a | N2NOS | M1NOS |  | IV
T2a | N3 | M1NOS | 0,1,5,9 | IV
T2a | N3 | M1NOS | 2,3,6,8 | IV
T2a | N3 | M1NOS |  | IV
T2a | NX | M1NOS | 0,1,5,9 | IV
T2a | NX | M1NOS | 2,3,6,8 | IV
T2a | NX | M1NOS |  | IV
T2b | N0 | M1NOS | 0,1,5,9 | IV
T2b | N0 | M1NOS | 2,3,6,8 | IV
T2b | N0 | M1NOS |  | IV
T2b | N1 | M1NOS | 0,1,5,9 | IV
T2b | N1 | M1NOS | 2,3,6,8 | IV
T2b | N1 | M1NOS |  | IV
T2b | N1a | M1NOS | 0,1,5,9 | IV
T2b | N1a | M1NOS | 2,3,6,8 | IV
T2b | N1a | M1NOS |  | IV
T2b | N1b | M1NOS | 0,1,5,9 | IV
T2b | N1b | M1NOS | 2,3,6,8 | IV
T2b | N1b | M1NOS |  | IV
T2b | N1NOS | M1NOS | 0,1,5,9 | IV
T2b | N1NOS | M1NOS | 2,3,6,8 | IV
T2b | N1NOS | M1NOS |  | IV
T2b | N2 | M1NOS | 0,1,5,9 | IV
T2b | N2 | M1NOS | 2,3,6,8 | IV
T2b | N2 | M1NOS |  | IV
T2b | N2a | M1NOS | 0,1,5,9 | IV
T2b | N2a | M1NOS | 2,3,6,8 | IV
T2b | N2a | M1NOS |  | IV
T2b | N2b | M1NOS | 0,1,5,9 | IV
T2b | N2b | M1NOS | 2,3,6,8 | IV
T2b | N2b | M1NOS |  | IV
T2b | N2c | M1NOS | 0,1,5,9 | IV
T2b | N2c | M1NOS | 2,3,6,8 | IV
T2b | N2c | M1NOS |  | IV
T2b | N2NOS | M1NOS | 0,1,5,9 | IV
T2b | N2NOS | M1NOS | 2,3,6,8 | IV
T2b | N2NOS | M1NOS |  | IV
T2b | N3 | M1NOS | 0,1,5,9 | IV
T2b | N3 | M1NOS | 2,3,6,8 | IV
T2b | N3 | M1NOS |  | IV
T2b | NX | M1NOS | 0,1,5,9 | IV
T2b | NX | M1NOS | 2,3,6,8 | IV
T2b | NX | M1NOS |  | IV
T2NOS | N0 | M1NOS | 0,1,5,9 | IV
T2NOS | N0 | M1NOS | 2,3,6,8 | IV
T2NOS | N0 | M1NOS |  | IV
T2NOS | N1 | M1NOS | 0,1,5,9 | IV
T2NOS | N1 | M1NOS | 2,3,6,8 | IV
T2NOS | N1 | M1NOS |  | IV
T2NOS | N1a | M1NOS | 0,1,5,9 | IV
T2NOS | N1a | M1NOS | 2,3,6,8 | IV
T2NOS | N1a | M1NOS |  | IV
T2NOS | N1b | M1NOS | 0,1,5,9 | IV
T2NOS | N1b | M1NOS | 2,3,6,8 | IV
T2NOS | N1b | M1NOS |  | IV
T2NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T2NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T2NOS | N1NOS | M1NOS |  | IV
T2NOS | N2 | M1NOS | 0,1,5,9 | IV
T2NOS | N2 | M1NOS | 2,3,6,8 | IV
T2NOS | N2 | M1NOS |  | IV
T2NOS | N2a | M1NOS | 0,1,5,9 | IV
T2NOS | N2a | M1NOS | 2,3,6,8 | IV
T2NOS | N2a | M1NOS |  | IV
T2NOS | N2b | M1NOS | 0,1,5,9 | IV
T2NOS | N2b | M1NOS | 2,3,6,8 | IV
T2NOS | N2b | M1NOS |  | IV
T2NOS | N2c | M1NOS | 0,1,5,9 | IV
T2NOS | N2c | M1NOS | 2,3,6,8 | IV
T2NOS | N2c | M1NOS |  | IV
T2NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T2NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T2NOS | N2NOS | M1NOS |  | IV
T2NOS | N3 | M1NOS | 0,1,5,9 | IV
T2NOS | N3 | M1NOS | 2,3,6,8 | IV
T2NOS | N3 | M1NOS |  | IV
T2NOS | NX | M1NOS | 0,1,5,9 | IV
T2NOS | NX | M1NOS | 2,3,6,8 | IV
T2NOS | NX | M1NOS |  | IV
T3a | N0 | M1NOS | 0,1,5,9 | IV
T3a | N0 | M1NOS | 2,3,6,8 | IV
T3a | N0 | M1NOS |  | IV
T3a | N1 | M1NOS | 0,1,5,9 | IV
T3a | N1 | M1NOS | 2,3,6,8 | IV
T3a | N1 | M1NOS |  | IV
T3a | N1a | M1NOS | 0,1,5,9 | IV
T3a | N1a | M1NOS | 2,3,6,8 | IV
T3a | N1a | M1NOS |  | IV
T3a | N1b | M1NOS | 0,1,5,9 | IV
T3a | N1b | M1NOS | 2,3,6,8 | IV
T3a | N1b | M1NOS |  | IV
T3a | N1NOS | M1NOS | 0,1,5,9 | IV
T3a | N1NOS | M1NOS | 2,3,6,8 | IV
T3a | N1NOS | M1NOS |  | IV
T3a | N2 | M1NOS | 0,1,5,9 | IV
T3a | N2 | M1NOS | 2,3,6,8 | IV
T3a | N2 | M1NOS |  | IV
T3a | N2a | M1NOS | 0,1,5,9 | IV
T3a | N2a | M1NOS | 2,3,6,8 | IV
T3a | N2a | M1NOS |  | IV
T3a | N2b | M1NOS | 0,1,5,9 | IV
T3a | N2b | M1NOS | 2,3,6,8 | IV
T3a | N2b | M1NOS |  | IV
T3a | N2c | M1NOS | 0,1,5,9 | IV
T3a | N2c | M1NOS | 2,3,6,8 | IV
T3a | N2c | M1NOS |  | IV
T3a | N2NOS | M1NOS | 0,1,5,9 | IV
T3a | N2NOS | M1NOS | 2,3,6,8 | IV
T3a | N2NOS | M1NOS |  | IV
T3a | N3 | M1NOS | 0,1,5,9 | IV
T3a | N3 | M1NOS | 2,3,6,8 | IV
T3a | N3 | M1NOS |  | IV
T3a | NX | M1NOS | 0,1,5,9 | IV
T3a | NX | M1NOS | 2,3,6,8 | IV
T3a | NX | M1NOS |  | IV
T3b | N0 | M1NOS | 0,1,5,9 | IV
T3b | N0 | M1NOS | 2,3,6,8 | IV
T3b | N0 | M1NOS |  | IV
T3b | N1 | M1NOS | 0,1,5,9 | IV
T3b | N1 | M1NOS | 2,3,6,8 | IV
T3b | N1 | M1NOS |  | IV
T3b | N1a | M1NOS | 0,1,5,9 | IV
T3b | N1a | M1NOS | 2,3,6,8 | IV
T3b | N1a | M1NOS |  | IV
T3b | N1b | M1NOS | 0,1,5,9 | IV
T3b | N1b | M1NOS | 2,3,6,8 | IV
T3b | N1b | M1NOS |  | IV
T3b | N1NOS | M1NOS | 0,1,5,9 | IV
T3b | N1NOS | M1NOS | 2,3,6,8 | IV
T3b | N1NOS | M1NOS |  | IV
T3b | N2 | M1NOS | 0,1,5,9 | IV
T3b | N2 | M1NOS | 2,3,6,8 | IV
T3b | N2 | M1NOS |  | IV
T3b | N2a | M1NOS | 0,1,5,9 | IV
T3b | N2a | M1NOS | 2,3,6,8 | IV
T3b | N2a | M1NOS |  | IV
T3b | N2b | M1NOS | 0,1,5,9 | IV
T3b | N2b | M1NOS | 2,3,6,8 | IV
T3b | N2b | M1NOS |  | IV
T3b | N2c | M1NOS | 0,1,5,9 | IV
T3b | N2c | M1NOS | 2,3,6,8 | IV
T3b | N2c | M1NOS |  | IV
T3b | N2NOS | M1NOS | 0,1,5,9 | IV
T3b | N2NOS | M1NOS | 2,3,6,8 | IV
T3b | N2NOS | M1NOS |  | IV
T3b | N3 | M1NOS | 0,1,5,9 | IV
T3b | N3 | M1NOS | 2,3,6,8 | IV
T3b | N3 | M1NOS |  | IV
T3b | NX | M1NOS | 0,1,5,9 | IV
T3b | NX | M1NOS | 2,3,6,8 | IV
T3b | NX | M1NOS |  | IV
T3NOS | N0 | M1NOS | 0,1,5,9 | IV
T3NOS | N0 | M1NOS | 2,3,6,8 | IV
T3NOS | N0 | M1NOS |  | IV
T3NOS | N1 | M1NOS | 0,1,5,9 | IV
T3NOS | N1 | M1NOS | 2,3,6,8 | IV
T3NOS | N1 | M1NOS |  | IV
T3NOS | N1a | M1NOS | 0,1,5,9 | IV
T3NOS | N1a | M1NOS | 2,3,6,8 | IV
T3NOS | N1a | M1NOS |  | IV
T3NOS | N1b | M1NOS | 0,1,5,9 | IV
T3NOS | N1b | M1NOS | 2,3,6,8 | IV
T3NOS | N1b | M1NOS |  | IV
T3NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T3NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T3NOS | N1NOS | M1NOS |  | IV
T3NOS | N2 | M1NOS | 0,1,5,9 | IV
T3NOS | N2 | M1NOS | 2,3,6,8 | IV
T3NOS | N2 | M1NOS |  | IV
T3NOS | N2a | M1NOS | 0,1,5,9 | IV
T3NOS | N2a | M1NOS | 2,3,6,8 | IV
T3NOS | N2a | M1NOS |  | IV
T3NOS | N2b | M1NOS | 0,1,5,9 | IV
T3NOS | N2b | M1NOS | 2,3,6,8 | IV
T3NOS | N2b | M1NOS |  | IV
T3NOS | N2c | M1NOS | 0,1,5,9 | IV
T3NOS | N2c | M1NOS | 2,3,6,8 | IV
T3NOS | N2c | M1NOS |  | IV
T3NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T3NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T3NOS | N2NOS | M1NOS |  | IV
T3NOS | N3 | M1NOS | 0,1,5,9 | IV
T3NOS | N3 | M1NOS | 2,3,6,8 | IV
T3NOS | N3 | M1NOS |  | IV
T3NOS | NX | M1NOS | 0,1,5,9 | IV
T3NOS | NX | M1NOS | 2,3,6,8 | IV
T3NOS | NX | M1NOS |  | IV
T4a | N0 | M1NOS | 0,1,5,9 | IV
T4a | N0 | M1NOS | 2,3,6,8 | IV
T4a | N0 | M1NOS |  | IV
T4a | N1 | M1NOS | 0,1,5,9 | IV
T4a | N1 | M1NOS | 2,3,6,8 | IV
T4a | N1 | M1NOS |  | IV
T4a | N1a | M1NOS | 0,1,5,9 | IV
T4a | N1a | M1NOS | 2,3,6,8 | IV
T4a | N1a | M1NOS |  | IV
T4a | N1b | M1NOS | 0,1,5,9 | IV
T4a | N1b | M1NOS | 2,3,6,8 | IV
T4a | N1b | M1NOS |  | IV
T4a | N1NOS | M1NOS | 0,1,5,9 | IV
T4a | N1NOS | M1NOS | 2,3,6,8 | IV
T4a | N1NOS | M1NOS |  | IV
T4a | N2 | M1NOS | 0,1,5,9 | IV
T4a | N2 | M1NOS | 2,3,6,8 | IV
T4a | N2 | M1NOS |  | IV
T4a | N2a | M1NOS | 0,1,5,9 | IV
T4a | N2a | M1NOS | 2,3,6,8 | IV
T4a | N2a | M1NOS |  | IV
T4a | N2b | M1NOS | 0,1,5,9 | IV
T4a | N2b | M1NOS | 2,3,6,8 | IV
T4a | N2b | M1NOS |  | IV
T4a | N2c | M1NOS | 0,1,5,9 | IV
T4a | N2c | M1NOS | 2,3,6,8 | IV
T4a | N2c | M1NOS |  | IV
T4a | N2NOS | M1NOS | 0,1,5,9 | IV
T4a | N2NOS | M1NOS | 2,3,6,8 | IV
T4a | N2NOS | M1NOS |  | IV
T4a | N3 | M1NOS | 0,1,5,9 | IV
T4a | N3 | M1NOS | 2,3,6,8 | IV
T4a | N3 | M1NOS |  | IV
T4a | NX | M1NOS | 0,1,5,9 | IV
T4a | NX | M1NOS | 2,3,6,8 | IV
T4a | NX | M1NOS |  | IV
T4b | N0 | M1NOS | 0,1,5,9 | IV
T4b | N0 | M1NOS | 2,3,6,8 | IV
T4b | N0 | M1NOS |  | IV
T4b | N1 | M1NOS | 0,1,5,9 | IV
T4b | N1 | M1NOS | 2,3,6,8 | IV
T4b | N1 | M1NOS |  | IV
T4b | N1a | M1NOS | 0,1,5,9 | IV
T4b | N1a | M1NOS | 2,3,6,8 | IV
T4b | N1a | M1NOS |  | IV
T4b | N1b | M1NOS | 0,1,5,9 | IV
T4b | N1b | M1NOS | 2,3,6,8 | IV
T4b | N1b | M1NOS |  | IV
T4b | N1NOS | M1NOS | 0,1,5,9 | IV
T4b | N1NOS | M1NOS | 2,3,6,8 | IV
T4b | N1NOS | M1NOS |  | IV
T4b | N2 | M1NOS | 0,1,5,9 | IV
T4b | N2 | M1NOS | 2,3,6,8 | IV
T4b | N2 | M1NOS |  | IV
T4b | N2a | M1NOS | 0,1,5,9 | IV
T4b | N2a | M1NOS | 2,3,6,8 | IV
T4b | N2a | M1NOS |  | IV
T4b | N2b | M1NOS | 0,1,5,9 | IV
T4b | N2b | M1NOS | 2,3,6,8 | IV
T4b | N2b | M1NOS |  | IV
T4b | N2c | M1NOS | 0,1,5,9 | IV
T4b | N2c | M1NOS | 2,3,6,8 | IV
T4b | N2c | M1NOS |  | IV
T4b | N2NOS | M1NOS | 0,1,5,9 | IV
T4b | N2NOS | M1NOS | 2,3,6,8 | IV
T4b | N2NOS | M1NOS |  | IV
T4b | N3 | M1NOS | 0,1,5,9 | IV
T4b | N3 | M1NOS | 2,3,6,8 | IV
T4b | N3 | M1NOS |  | IV
T4b | NX | M1NOS | 0,1,5,9 | IV
T4b | NX | M1NOS | 2,3,6,8 | IV
T4b | NX | M1NOS |  | IV
T4NOS | N0 | M1NOS | 0,1,5,9 | IV
T4NOS | N0 | M1NOS | 2,3,6,8 | IV
T4NOS | N0 | M1NOS |  | IV
T4NOS | N1 | M1NOS | 0,1,5,9 | IV
T4NOS | N1 | M1NOS | 2,3,6,8 | IV
T4NOS | N1 | M1NOS |  | IV
T4NOS | N1a | M1NOS | 0,1,5,9 | IV
T4NOS | N1a | M1NOS | 2,3,6,8 | IV
T4NOS | N1a | M1NOS |  | IV
T4NOS | N1b | M1NOS | 0,1,5,9 | IV
T4NOS | N1b | M1NOS | 2,3,6,8 | IV
T4NOS | N1b | M1NOS |  | IV
T4NOS | N1NOS | M1NOS | 0,1,5,9 | IV
T4NOS | N1NOS | M1NOS | 2,3,6,8 | IV
T4NOS | N1NOS | M1NOS |  | IV
T4NOS | N2 | M1NOS | 0,1,5,9 | IV
T4NOS | N2 | M1NOS | 2,3,6,8 | IV
T4NOS | N2 | M1NOS |  | IV
T4NOS | N2a | M1NOS | 0,1,5,9 | IV
T4NOS | N2a | M1NOS | 2,3,6,8 | IV
T4NOS | N2a | M1NOS |  | IV
T4NOS | N2b | M1NOS | 0,1,5,9 | IV
T4NOS | N2b | M1NOS | 2,3,6,8 | IV
T4NOS | N2b | M1NOS |  | IV
T4NOS | N2c | M1NOS | 0,1,5,9 | IV
T4NOS | N2c | M1NOS | 2,3,6,8 | IV
T4NOS | N2c | M1NOS |  | IV
T4NOS | N2NOS | M1NOS | 0,1,5,9 | IV
T4NOS | N2NOS | M1NOS | 2,3,6,8 | IV
T4NOS | N2NOS | M1NOS |  | IV
T4NOS | N3 | M1NOS | 0,1,5,9 | IV
T4NOS | N3 | M1NOS | 2,3,6,8 | IV
T4NOS | N3 | M1NOS |  | IV
T4NOS | NX | M1NOS | 0,1,5,9 | IV
T4NOS | NX | M1NOS | 2,3,6,8 | IV
T4NOS | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | N2a | M1NOS | 0,1,5,9 | IV
TX | N2a | M1NOS | 2,3,6,8 | IV
TX | N2a | M1NOS |  | IV
TX | N2b | M1NOS | 0,1,5,9 | IV
TX | N2b | M1NOS | 2,3,6,8 | IV
TX | N2b | M1NOS |  | IV
TX | N2c | M1NOS | 0,1,5,9 | IV
TX | N2c | M1NOS | 2,3,6,8 | IV
TX | N2c | M1NOS |  | IV
TX | N2NOS | M1NOS | 0,1,5,9 | IV
TX | N2NOS | M1NOS | 2,3,6,8 | IV
TX | N2NOS | M1NOS |  | IV
TX | N3 | M1NOS | 0,1,5,9 | IV
TX | N3 | M1NOS | 2,3,6,8 | IV
TX | N3 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV
T0 | N0 | MX | 0,1,5,9 | UNK
T0 | N0 | MX | 2,3,6,8 | UNK
T0 | N0 | MX |  | UNK
T0 | N1 | MX | 0,1,5,9 | UNK
T0 | N1 | MX | 2,3,6,8 | UNK
T0 | N1 | MX |  | UNK
T0 | N1a | MX | 0,1,5,9 | UNK
T0 | N1a | MX | 2,3,6,8 | UNK
T0 | N1a | MX |  | UNK
T0 | N1b | MX | 0,1,5,9 | UNK
T0 | N1b | MX | 2,3,6,8 | UNK
T0 | N1b | MX |  | UNK
T0 | N1NOS | MX | 0,1,5,9 | UNK
T0 | N1NOS | MX | 2,3,6,8 | UNK
T0 | N1NOS | MX |  | UNK
T0 | N2 | MX | 0,1,5,9 | UNK
T0 | N2 | MX | 2,3,6,8 | UNK
T0 | N2 | MX |  | UNK
T0 | N2a | MX | 0,1,5,9 | UNK
T0 | N2a | MX | 2,3,6,8 | UNK
T0 | N2a | MX |  | UNK
T0 | N2b | MX | 0,1,5,9 | UNK
T0 | N2b | MX | 2,3,6,8 | UNK
T0 | N2b | MX |  | UNK
T0 | N2c | MX | 0,1,5,9 | UNK
T0 | N2c | MX | 2,3,6,8 | UNK
T0 | N2c | MX |  | UNK
T0 | N2NOS | MX | 0,1,5,9 | UNK
T0 | N2NOS | MX | 2,3,6,8 | UNK
T0 | N2NOS | MX |  | UNK
T0 | N3 | MX | 0,1,5,9 | UNK
T0 | N3 | MX | 2,3,6,8 | UNK
T0 | N3 | MX |  | UNK
T0 | NX | MX | 0,1,5,9 | UNK
T0 | NX | MX | 2,3,6,8 | UNK
T0 | NX | MX |  | UNK
Tis | N0 | MX | 0,1,5,9 | 0
Tis | N0 | MX | 2,3,6,8 | 0
Tis | N0 | MX |  | 0
Tis | N1 | MX | 0,1,5,9 | ERROR
Tis | N1 | MX | 2,3,6,8 | ERROR
Tis | N1 | MX |  | ERROR
Tis | N1a | MX | 0,1,5,9 | ERROR
Tis | N1a | MX | 2,3,6,8 | ERROR
Tis | N1a | MX |  | ERROR
Tis | N1b | MX | 0,1,5,9 | ERROR
Tis | N1b | MX | 2,3,6,8 | ERROR
Tis | N1b | MX |  | ERROR
Tis | N1NOS | MX | 0,1,5,9 | ERROR
Tis | N1NOS | MX | 2,3,6,8 | ERROR
Tis | N1NOS | MX |  | ERROR
Tis | N2 | MX | 0,1,5,9 | ERROR
Tis | N2 | MX | 2,3,6,8 | ERROR
Tis | N2 | MX |  | ERROR
Tis | N2a | MX | 0,1,5,9 | ERROR
Tis | N2a | MX | 2,3,6,8 | ERROR
Tis | N2a | MX |  | ERROR
Tis | N2b | MX | 0,1,5,9 | ERROR
Tis | N2b | MX | 2,3,6,8 | ERROR
Tis | N2b | MX |  | ERROR
Tis | N2c | MX | 0,1,5,9 | ERROR
Tis | N2c | MX | 2,3,6,8 | ERROR
Tis | N2c | MX |  | ERROR
Tis | N2NOS | MX | 0,1,5,9 | ERROR
Tis | N2NOS | MX | 2,3,6,8 | ERROR
Tis | N2NOS | MX |  | ERROR
Tis | N3 | MX | 0,1,5,9 | ERROR
Tis | N3 | MX | 2,3,6,8 | ERROR
Tis | N3 | MX |  | ERROR
Tis | NX | MX | 0,1,5,9 | 0
Tis | NX | MX | 2,3,6,8 | 0
Tis | NX | MX |  | 0
T1a | N0 | MX | 0,1,5,9 | UNK
T1a | N0 | MX | 2,3,6,8 | UNK
T1a | N0 | MX |  | UNK
T1a | N1 | MX | 0,1,5,9 | UNK
T1a | N1 | MX | 2,3,6,8 | UNK
T1a | N1 | MX |  | UNK
T1a | N1a | MX | 0,1,5,9 | UNK
T1a | N1a | MX | 2,3,6,8 | UNK
T1a | N1a | MX |  | UNK
T1a | N1b | MX | 0,1,5,9 | UNK
T1a | N1b | MX | 2,3,6,8 | UNK
T1a | N1b | MX |  | UNK
T1a | N1NOS | MX | 0,1,5,9 | UNK
T1a | N1NOS | MX | 2,3,6,8 | UNK
T1a | N1NOS | MX |  | UNK
T1a | N2 | MX | 0,1,5,9 | UNK
T1a | N2 | MX | 2,3,6,8 | UNK
T1a | N2 | MX |  | UNK
T1a | N2a | MX | 0,1,5,9 | UNK
T1a | N2a | MX | 2,3,6,8 | UNK
T1a | N2a | MX |  | UNK
T1a | N2b | MX | 0,1,5,9 | UNK
T1a | N2b | MX | 2,3,6,8 | UNK
T1a | N2b | MX |  | UNK
T1a | N2c | MX | 0,1,5,9 | UNK
T1a | N2c | MX | 2,3,6,8 | UNK
T1a | N2c | MX |  | UNK
T1a | N2NOS | MX | 0,1,5,9 | UNK
T1a | N2NOS | MX | 2,3,6,8 | UNK
T1a | N2NOS | MX |  | UNK
T1a | N3 | MX | 0,1,5,9 | UNK
T1a | N3 | MX | 2,3,6,8 | UNK
T1a | N3 | MX |  | UNK
T1a | NX | MX | 0,1,5,9 | UNK
T1a | NX | MX | 2,3,6,8 | UNK
T1a | NX | MX |  | UNK
T1b | N0 | MX | 0,1,5,9 | UNK
T1b | N0 | MX | 2,3,6,8 | UNK
T1b | N0 | MX |  | UNK
T1b | N1 | MX | 0,1,5,9 | UNK
T1b | N1 | MX | 2,3,6,8 | UNK
T1b | N1 | MX |  | UNK
T1b | N1a | MX | 0,1,5,9 | UNK
T1b | N1a | MX | 2,3,6,8 | UNK
T1b | N1a | MX |  | UNK
T1b | N1b | MX | 0,1,5,9 | UNK
T1b | N1b | MX | 2,3,6,8 | UNK
T1b | N1b | MX |  | UNK
T1b | N1NOS | MX | 0,1,5,9 | UNK
T1b | N1NOS | MX | 2,3,6,8 | UNK
T1b | N1NOS | MX |  | UNK
T1b | N2 | MX | 0,1,5,9 | UNK
T1b | N2 | MX | 2,3,6,8 | UNK
T1b | N2 | MX |  | UNK
T1b | N2a | MX | 0,1,5,9 | UNK
T1b | N2a | MX | 2,3,6,8 | UNK
T1b | N2a | MX |  | UNK
T1b | N2b | MX | 0,1,5,9 | UNK
T1b | N2b | MX | 2,3,6,8 | UNK
T1b | N2b | MX |  | UNK
T1b | N2c | MX | 0,1,5,9 | UNK
T1b | N2c | MX | 2,3,6,8 | UNK
T1b | N2c | MX |  | UNK
T1b | N2NOS | MX | 0,1,5,9 | UNK
T1b | N2NOS | MX | 2,3,6,8 | UNK
T1b | N2NOS | MX |  | UNK
T1b | N3 | MX | 0,1,5,9 | UNK
T1b | N3 | MX | 2,3,6,8 | UNK
T1b | N3 | MX |  | UNK
T1b | NX | MX | 0,1,5,9 | UNK
T1b | NX | MX | 2,3,6,8 | UNK
T1b | NX | MX |  | UNK
T1NOS | N0 | MX | 0,1,5,9 | UNK
T1NOS | N0 | MX | 2,3,6,8 | UNK
T1NOS | N0 | MX |  | UNK
T1NOS | N1 | MX | 0,1,5,9 | UNK
T1NOS | N1 | MX | 2,3,6,8 | UNK
T1NOS | N1 | MX |  | UNK
T1NOS | N1a | MX | 0,1,5,9 | UNK
T1NOS | N1a | MX | 2,3,6,8 | UNK
T1NOS | N1a | MX |  | UNK
T1NOS | N1b | MX | 0,1,5,9 | UNK
T1NOS | N1b | MX | 2,3,6,8 | UNK
T1NOS | N1b | MX |  | UNK
T1NOS | N1NOS | MX | 0,1,5,9 | UNK
T1NOS | N1NOS | MX | 2,3,6,8 | UNK
T1NOS | N1NOS | MX |  | UNK
T1NOS | N2 | MX | 0,1,5,9 | UNK
T1NOS | N2 | MX | 2,3,6,8 | UNK
T1NOS | N2 | MX |  | UNK
T1NOS | N2a | MX | 0,1,5,9 | UNK
T1NOS | N2a | MX | 2,3,6,8 | UNK
T1NOS | N2a | MX |  | UNK
T1NOS | N2b | MX | 0,1,5,9 | UNK
T1NOS | N2b | MX | 2,3,6,8 | UNK
T1NOS | N2b | MX |  | UNK
T1NOS | N2c | MX | 0,1,5,9 | UNK
T1NOS | N2c | MX | 2,3,6,8 | UNK
T1NOS | N2c | MX |  | UNK
T1NOS | N2NOS | MX | 0,1,5,9 | UNK
T1NOS | N2NOS | MX | 2,3,6,8 | UNK
T1NOS | N2NOS | MX |  | UNK
T1NOS | N3 | MX | 0,1,5,9 | UNK
T1NOS | N3 | MX | 2,3,6,8 | UNK
T1NOS | N3 | MX |  | UNK
T1NOS | NX | MX | 0,1,5,9 | UNK
T1NOS | NX | MX | 2,3,6,8 | UNK
T1NOS | NX | MX |  | UNK
T2a | N0 | MX | 0,1,5,9 | UNK
T2a | N0 | MX | 2,3,6,8 | UNK
T2a | N0 | MX |  | UNK
T2a | N1 | MX | 0,1,5,9 | UNK
T2a | N1 | MX | 2,3,6,8 | UNK
T2a | N1 | MX |  | UNK
T2a | N1a | MX | 0,1,5,9 | UNK
T2a | N1a | MX | 2,3,6,8 | UNK
T2a | N1a | MX |  | UNK
T2a | N1b | MX | 0,1,5,9 | UNK
T2a | N1b | MX | 2,3,6,8 | UNK
T2a | N1b | MX |  | UNK
T2a | N1NOS | MX | 0,1,5,9 | UNK
T2a | N1NOS | MX | 2,3,6,8 | UNK
T2a | N1NOS | MX |  | UNK
T2a | N2 | MX | 0,1,5,9 | UNK
T2a | N2 | MX | 2,3,6,8 | UNK
T2a | N2 | MX |  | UNK
T2a | N2a | MX | 0,1,5,9 | UNK
T2a | N2a | MX | 2,3,6,8 | UNK
T2a | N2a | MX |  | UNK
T2a | N2b | MX | 0,1,5,9 | UNK
T2a | N2b | MX | 2,3,6,8 | UNK
T2a | N2b | MX |  | UNK
T2a | N2c | MX | 0,1,5,9 | UNK
T2a | N2c | MX | 2,3,6,8 | UNK
T2a | N2c | MX |  | UNK
T2a | N2NOS | MX | 0,1,5,9 | UNK
T2a | N2NOS | MX | 2,3,6,8 | UNK
T2a | N2NOS | MX |  | UNK
T2a | N3 | MX | 0,1,5,9 | UNK
T2a | N3 | MX | 2,3,6,8 | UNK
T2a | N3 | MX |  | UNK
T2a | NX | MX | 0,1,5,9 | UNK
T2a | NX | MX | 2,3,6,8 | UNK
T2a | NX | MX |  | UNK
T2b | N0 | MX | 0,1,5,9 | UNK
T2b | N0 | MX | 2,3,6,8 | UNK
T2b | N0 | MX |  | UNK
T2b | N1 | MX | 0,1,5,9 | UNK
T2b | N1 | MX | 2,3,6,8 | UNK
T2b | N1 | MX |  | UNK
T2b | N1a | MX | 0,1,5,9 | UNK
T2b | N1a | MX | 2,3,6,8 | UNK
T2b | N1a | MX |  | UNK
T2b | N1b | MX | 0,1,5,9 | UNK
T2b | N1b | MX | 2,3,6,8 | UNK
T2b | N1b | MX |  | UNK
T2b | N1NOS | MX | 0,1,5,9 | UNK
T2b | N1NOS | MX | 2,3,6,8 | UNK
T2b | N1NOS | MX |  | UNK
T2b | N2 | MX | 0,1,5,9 | UNK
T2b | N2 | MX | 2,3,6,8 | UNK
T2b | N2 | MX |  | UNK
T2b | N2a | MX | 0,1,5,9 | UNK
T2b | N2a | MX | 2,3,6,8 | UNK
T2b | N2a | MX |  | UNK
T2b | N2b | MX | 0,1,5,9 | UNK
T2b | N2b | MX | 2,3,6,8 | UNK
T2b | N2b | MX |  | UNK
T2b | N2c | MX | 0,1,5,9 | UNK
T2b | N2c | MX | 2,3,6,8 | UNK
T2b | N2c | MX |  | UNK
T2b | N2NOS | MX | 0,1,5,9 | UNK
T2b | N2NOS | MX | 2,3,6,8 | UNK
T2b | N2NOS | MX |  | UNK
T2b | N3 | MX | 0,1,5,9 | UNK
T2b | N3 | MX | 2,3,6,8 | UNK
T2b | N3 | MX |  | UNK
T2b | NX | MX | 0,1,5,9 | UNK
T2b | NX | MX | 2,3,6,8 | UNK
T2b | NX | MX |  | UNK
T2NOS | N0 | MX | 0,1,5,9 | UNK
T2NOS | N0 | MX | 2,3,6,8 | UNK
T2NOS | N0 | MX |  | UNK
T2NOS | N1 | MX | 0,1,5,9 | UNK
T2NOS | N1 | MX | 2,3,6,8 | UNK
T2NOS | N1 | MX |  | UNK
T2NOS | N1a | MX | 0,1,5,9 | UNK
T2NOS | N1a | MX | 2,3,6,8 | UNK
T2NOS | N1a | MX |  | UNK
T2NOS | N1b | MX | 0,1,5,9 | UNK
T2NOS | N1b | MX | 2,3,6,8 | UNK
T2NOS | N1b | MX |  | UNK
T2NOS | N1NOS | MX | 0,1,5,9 | UNK
T2NOS | N1NOS | MX | 2,3,6,8 | UNK
T2NOS | N1NOS | MX |  | UNK
T2NOS | N2 | MX | 0,1,5,9 | UNK
T2NOS | N2 | MX | 2,3,6,8 | UNK
T2NOS | N2 | MX |  | UNK
T2NOS | N2a | MX | 0,1,5,9 | UNK
T2NOS | N2a | MX | 2,3,6,8 | UNK
T2NOS | N2a | MX |  | UNK
T2NOS | N2b | MX | 0,1,5,9 | UNK
T2NOS | N2b | MX | 2,3,6,8 | UNK
T2NOS | N2b | MX |  | UNK
T2NOS | N2c | MX | 0,1,5,9 | UNK
T2NOS | N2c | MX | 2,3,6,8 | UNK
T2NOS | N2c | MX |  | UNK
T2NOS | N2NOS | MX | 0,1,5,9 | UNK
T2NOS | N2NOS | MX | 2,3,6,8 | UNK
T2NOS | N2NOS | MX |  | UNK
T2NOS | N3 | MX | 0,1,5,9 | UNK
T2NOS | N3 | MX | 2,3,6,8 | UNK
T2NOS | N3 | MX |  | UNK
T2NOS | NX | MX | 0,1,5,9 | UNK
T2NOS | NX | MX | 2,3,6,8 | UNK
T2NOS | NX | MX |  | UNK
T3a | N0 | MX | 0,1,5,9 | UNK
T3a | N0 | MX | 2,3,6,8 | UNK
T3a | N0 | MX |  | UNK
T3a | N1 | MX | 0,1,5,9 | UNK
T3a | N1 | MX | 2,3,6,8 | UNK
T3a | N1 | MX |  | UNK
T3a | N1a | MX | 0,1,5,9 | UNK
T3a | N1a | MX | 2,3,6,8 | UNK
T3a | N1a | MX |  | UNK
T3a | N1b | MX | 0,1,5,9 | UNK
T3a | N1b | MX | 2,3,6,8 | UNK
T3a | N1b | MX |  | UNK
T3a | N1NOS | MX | 0,1,5,9 | UNK
T3a | N1NOS | MX | 2,3,6,8 | UNK
T3a | N1NOS | MX |  | UNK
T3a | N2 | MX | 0,1,5,9 | UNK
T3a | N2 | MX | 2,3,6,8 | UNK
T3a | N2 | MX |  | UNK
T3a | N2a | MX | 0,1,5,9 | UNK
T3a | N2a | MX | 2,3,6,8 | UNK
T3a | N2a | MX |  | UNK
T3a | N2b | MX | 0,1,5,9 | UNK
T3a | N2b | MX | 2,3,6,8 | UNK
T3a | N2b | MX |  | UNK
T3a | N2c | MX | 0,1,5,9 | UNK
T3a | N2c | MX | 2,3,6,8 | UNK
T3a | N2c | MX |  | UNK
T3a | N2NOS | MX | 0,1,5,9 | UNK
T3a | N2NOS | MX | 2,3,6,8 | UNK
T3a | N2NOS | MX |  | UNK
T3a | N3 | MX | 0,1,5,9 | UNK
T3a | N3 | MX | 2,3,6,8 | UNK
T3a | N3 | MX |  | UNK
T3a | NX | MX | 0,1,5,9 | UNK
T3a | NX | MX | 2,3,6,8 | UNK
T3a | NX | MX |  | UNK
T3b | N0 | MX | 0,1,5,9 | UNK
T3b | N0 | MX | 2,3,6,8 | UNK
T3b | N0 | MX |  | UNK
T3b | N1 | MX | 0,1,5,9 | UNK
T3b | N1 | MX | 2,3,6,8 | UNK
T3b | N1 | MX |  | UNK
T3b | N1a | MX | 0,1,5,9 | UNK
T3b | N1a | MX | 2,3,6,8 | UNK
T3b | N1a | MX |  | UNK
T3b | N1b | MX | 0,1,5,9 | UNK
T3b | N1b | MX | 2,3,6,8 | UNK
T3b | N1b | MX |  | UNK
T3b | N1NOS | MX | 0,1,5,9 | UNK
T3b | N1NOS | MX | 2,3,6,8 | UNK
T3b | N1NOS | MX |  | UNK
T3b | N2 | MX | 0,1,5,9 | UNK
T3b | N2 | MX | 2,3,6,8 | UNK
T3b | N2 | MX |  | UNK
T3b | N2a | MX | 0,1,5,9 | UNK
T3b | N2a | MX | 2,3,6,8 | UNK
T3b | N2a | MX |  | UNK
T3b | N2b | MX | 0,1,5,9 | UNK
T3b | N2b | MX | 2,3,6,8 | UNK
T3b | N2b | MX |  | UNK
T3b | N2c | MX | 0,1,5,9 | UNK
T3b | N2c | MX | 2,3,6,8 | UNK
T3b | N2c | MX |  | UNK
T3b | N2NOS | MX | 0,1,5,9 | UNK
T3b | N2NOS | MX | 2,3,6,8 | UNK
T3b | N2NOS | MX |  | UNK
T3b | N3 | MX | 0,1,5,9 | UNK
T3b | N3 | MX | 2,3,6,8 | UNK
T3b | N3 | MX |  | UNK
T3b | NX | MX | 0,1,5,9 | UNK
T3b | NX | MX | 2,3,6,8 | UNK
T3b | NX | MX |  | UNK
T3NOS | N0 | MX | 0,1,5,9 | UNK
T3NOS | N0 | MX | 2,3,6,8 | UNK
T3NOS | N0 | MX |  | UNK
T3NOS | N1 | MX | 0,1,5,9 | UNK
T3NOS | N1 | MX | 2,3,6,8 | UNK
T3NOS | N1 | MX |  | UNK
T3NOS | N1a | MX | 0,1,5,9 | UNK
T3NOS | N1a | MX | 2,3,6,8 | UNK
T3NOS | N1a | MX |  | UNK
T3NOS | N1b | MX | 0,1,5,9 | UNK
T3NOS | N1b | MX | 2,3,6,8 | UNK
T3NOS | N1b | MX |  | UNK
T3NOS | N1NOS | MX | 0,1,5,9 | UNK
T3NOS | N1NOS | MX | 2,3,6,8 | UNK
T3NOS | N1NOS | MX |  | UNK
T3NOS | N2 | MX | 0,1,5,9 | UNK
T3NOS | N2 | MX | 2,3,6,8 | UNK
T3NOS | N2 | MX |  | UNK
T3NOS | N2a | MX | 0,1,5,9 | UNK
T3NOS | N2a | MX | 2,3,6,8 | UNK
T3NOS | N2a | MX |  | UNK
T3NOS | N2b | MX | 0,1,5,9 | UNK
T3NOS | N2b | MX | 2,3,6,8 | UNK
T3NOS | N2b | MX |  | UNK
T3NOS | N2c | MX | 0,1,5,9 | UNK
T3NOS | N2c | MX | 2,3,6,8 | UNK
T3NOS | N2c | MX |  | UNK
T3NOS | N2NOS | MX | 0,1,5,9 | UNK
T3NOS | N2NOS | MX | 2,3,6,8 | UNK
T3NOS | N2NOS | MX |  | UNK
T3NOS | N3 | MX | 0,1,5,9 | UNK
T3NOS | N3 | MX | 2,3,6,8 | UNK
T3NOS | N3 | MX |  | UNK
T3NOS | NX | MX | 0,1,5,9 | UNK
T3NOS | NX | MX | 2,3,6,8 | UNK
T3NOS | NX | MX |  | UNK
T4a | N0 | MX | 0,1,5,9 | UNK
T4a | N0 | MX | 2,3,6,8 | UNK
T4a | N0 | MX |  | UNK
T4a | N1 | MX | 0,1,5,9 | UNK
T4a | N1 | MX | 2,3,6,8 | UNK
T4a | N1 | MX |  | UNK
T4a | N1a | MX | 0,1,5,9 | UNK
T4a | N1a | MX | 2,3,6,8 | UNK
T4a | N1a | MX |  | UNK
T4a | N1b | MX | 0,1,5,9 | UNK
T4a | N1b | MX | 2,3,6,8 | UNK
T4a | N1b | MX |  | UNK
T4a | N1NOS | MX | 0,1,5,9 | UNK
T4a | N1NOS | MX | 2,3,6,8 | UNK
T4a | N1NOS | MX |  | UNK
T4a | N2 | MX | 0,1,5,9 | UNK
T4a | N2 | MX | 2,3,6,8 | UNK
T4a | N2 | MX |  | UNK
T4a | N2a | MX | 0,1,5,9 | UNK
T4a | N2a | MX | 2,3,6,8 | UNK
T4a | N2a | MX |  | UNK
T4a | N2b | MX | 0,1,5,9 | UNK
T4a | N2b | MX | 2,3,6,8 | UNK
T4a | N2b | MX |  | UNK
T4a | N2c | MX | 0,1,5,9 | UNK
T4a | N2c | MX | 2,3,6,8 | UNK
T4a | N2c | MX |  | UNK
T4a | N2NOS | MX | 0,1,5,9 | UNK
T4a | N2NOS | MX | 2,3,6,8 | UNK
T4a | N2NOS | MX |  | UNK
T4a | N3 | MX | 0,1,5,9 | UNK
T4a | N3 | MX | 2,3,6,8 | UNK
T4a | N3 | MX |  | UNK
T4a | NX | MX | 0,1,5,9 | UNK
T4a | NX | MX | 2,3,6,8 | UNK
T4a | NX | MX |  | UNK
T4b | N0 | MX | 0,1,5,9 | UNK
T4b | N0 | MX | 2,3,6,8 | UNK
T4b | N0 | MX |  | UNK
T4b | N1 | MX | 0,1,5,9 | UNK
T4b | N1 | MX | 2,3,6,8 | UNK
T4b | N1 | MX |  | UNK
T4b | N1a | MX | 0,1,5,9 | UNK
T4b | N1a | MX | 2,3,6,8 | UNK
T4b | N1a | MX |  | UNK
T4b | N1b | MX | 0,1,5,9 | UNK
T4b | N1b | MX | 2,3,6,8 | UNK
T4b | N1b | MX |  | UNK
T4b | N1NOS | MX | 0,1,5,9 | UNK
T4b | N1NOS | MX | 2,3,6,8 | UNK
T4b | N1NOS | MX |  | UNK
T4b | N2 | MX | 0,1,5,9 | UNK
T4b | N2 | MX | 2,3,6,8 | UNK
T4b | N2 | MX |  | UNK
T4b | N2a | MX | 0,1,5,9 | UNK
T4b | N2a | MX | 2,3,6,8 | UNK
T4b | N2a | MX |  | UNK
T4b | N2b | MX | 0,1,5,9 | UNK
T4b | N2b | MX | 2,3,6,8 | UNK
T4b | N2b | MX |  | UNK
T4b | N2c | MX | 0,1,5,9 | UNK
T4b | N2c | MX | 2,3,6,8 | UNK
T4b | N2c | MX |  | UNK
T4b | N2NOS | MX | 0,1,5,9 | UNK
T4b | N2NOS | MX | 2,3,6,8 | UNK
T4b | N2NOS | MX |  | UNK
T4b | N3 | MX | 0,1,5,9 | UNK
T4b | N3 | MX | 2,3,6,8 | UNK
T4b | N3 | MX |  | UNK
T4b | NX | MX | 0,1,5,9 | UNK
T4b | NX | MX | 2,3,6,8 | UNK
T4b | NX | MX |  | UNK
T4NOS | N0 | MX | 0,1,5,9 | UNK
T4NOS | N0 | MX | 2,3,6,8 | UNK
T4NOS | N0 | MX |  | UNK
T4NOS | N1 | MX | 0,1,5,9 | UNK
T4NOS | N1 | MX | 2,3,6,8 | UNK
T4NOS | N1 | MX |  | UNK
T4NOS | N1a | MX | 0,1,5,9 | UNK
T4NOS | N1a | MX | 2,3,6,8 | UNK
T4NOS | N1a | MX |  | UNK
T4NOS | N1b | MX | 0,1,5,9 | UNK
T4NOS | N1b | MX | 2,3,6,8 | UNK
T4NOS | N1b | MX |  | UNK
T4NOS | N1NOS | MX | 0,1,5,9 | UNK
T4NOS | N1NOS | MX | 2,3,6,8 | UNK
T4NOS | N1NOS | MX |  | UNK
T4NOS | N2 | MX | 0,1,5,9 | UNK
T4NOS | N2 | MX | 2,3,6,8 | UNK
T4NOS | N2 | MX |  | UNK
T4NOS | N2a | MX | 0,1,5,9 | UNK
T4NOS | N2a | MX | 2,3,6,8 | UNK
T4NOS | N2a | MX |  | UNK
T4NOS | N2b | MX | 0,1,5,9 | UNK
T4NOS | N2b | MX | 2,3,6,8 | UNK
T4NOS | N2b | MX |  | UNK
T4NOS | N2c | MX | 0,1,5,9 | UNK
T4NOS | N2c | MX | 2,3,6,8 | UNK
T4NOS | N2c | MX |  | UNK
T4NOS | N2NOS | MX | 0,1,5,9 | UNK
T4NOS | N2NOS | MX | 2,3,6,8 | UNK
T4NOS | N2NOS | MX |  | UNK
T4NOS | N3 | MX | 0,1,5,9 | UNK
T4NOS | N3 | MX | 2,3,6,8 | UNK
T4NOS | N3 | MX |  | UNK
T4NOS | NX | MX | 0,1,5,9 | UNK
T4NOS | NX | MX | 2,3,6,8 | UNK
T4NOS | NX | MX |  | UNK
TX | N0 | MX | 0,1,5,9 | UNK
TX | N0 | MX | 2,3,6,8 | UNK
TX | N0 | MX |  | UNK
TX | N1 | MX | 0,1,5,9 | UNK
TX | N1 | MX | 2,3,6,8 | UNK
TX | N1 | MX |  | UNK
TX | N1a | MX | 0,1,5,9 | UNK
TX | N1a | MX | 2,3,6,8 | UNK
TX | N1a | MX |  | UNK
TX | N1b | MX | 0,1,5,9 | UNK
TX | N1b | MX | 2,3,6,8 | UNK
TX | N1b | MX |  | UNK
TX | N1NOS | MX | 0,1,5,9 | UNK
TX | N1NOS | MX | 2,3,6,8 | UNK
TX | N1NOS | MX |  | UNK
TX | N2 | MX | 0,1,5,9 | UNK
TX | N2 | MX | 2,3,6,8 | UNK
TX | N2 | MX |  | UNK
TX | N2a | MX | 0,1,5,9 | UNK
TX | N2a | MX | 2,3,6,8 | UNK
TX | N2a | MX |  | UNK
TX | N2b | MX | 0,1,5,9 | UNK
TX | N2b | MX | 2,3,6,8 | UNK
TX | N2b | MX |  | UNK
TX | N2c | MX | 0,1,5,9 | UNK
TX | N2c | MX | 2,3,6,8 | UNK
TX | N2c | MX |  | UNK
TX | N2NOS | MX | 0,1,5,9 | UNK
TX | N2NOS | MX | 2,3,6,8 | UNK
TX | N2NOS | MX |  | UNK
TX | N3 | MX | 0,1,5,9 | UNK
TX | N3 | MX | 2,3,6,8 | UNK
TX | N3 | MX |  | UNK
TX | NX | MX | 0,1,5,9 | UNK
TX | NX | MX | 2,3,6,8 | UNK
TX | NX | MX |  | UNK

MelanomaSkin Schema Index


MelanomaSkin - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaSkin

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaSkin Schema Index


MelanomaSkin - Thickness Ulceration AJCC 7 Table

Collaborative Stage Data Set - Revised 10/27/2011 FINAL

MelanomaSkin

Thickness Ulceration AJCC 7 Table

  • Note: For CS Extension codes 100-300, 400-800 and 999 ONLY, the T category for AJCC 7 staging is assigned based on thickness from CS Site-Specific Factor 1 and ulceration from CS Site-Specific Factor 2 as shown in this table. For tumor thickness 0.01 - 1.00 millimeter (mm), ulceration and mitotic rate are used to assign staging to T1a and T1b as shown in the Mitotic Rate Ulceration T1 AJCC 7 Table.
CS SSF 1 Thickness | CS SSF 2 Ulceration 000 | CS SSF 2 Ulceration 001 | CS SSF 2 Ulceration 010 | CS SSF 2 Ulceration 988 | SSF 2 Ulceration 999
000 | ERROR | ERROR | ERROR | ERROR | ERROR
001-100 | ^ | ERROR | ^ | ^ | ^
101-200 | T2a | ERROR | T2b | ERROR | T2NOS
201-400 | T3a | ERROR | T3b | ERROR | T3NOS
401-980 | T4a | ERROR | T4b | ERROR | T4NOS
981-987 | ERROR | ERROR | ERROR | ERROR | ERROR
988 | ERROR | ERROR | ERROR | ERROR | ERROR
989 | ERROR | ERROR | ERROR | ERROR | ERROR
990 | ERROR | ERROR | ERROR | ERROR | ERROR
999 | TX | ERROR | TX | ERROR | TX
  • ^ For tumor thickness of 0.01-1.00 millimeter, the T category is assigned as shown in the Mitotic Rate Ulceration T1 AJCC 7 Table.

MelanomaSkin Schema Index


MelanomaSkin - Thickness Ulceration AJCC 6 Table

Collaborative Stage Data Set - Revised 10/27/2011 FINAL

MelanomaSkin

Thickness Ulceration AJCC 6 Table

  • Note: For CS Extension codes 100-300, 400-800, and 999 ONLY, the T category for AJCC 6 staging is assigned based on thickness from CS Site-Specific Factor 1 and ulceration from CS Site-Specific Factor 2 as shown in this table. For tumor thickness 0.01 - 1.00 millimeter (mm), Clark level and ulceration are used to assign staging to T1a and T1b as shown in the Extension Ulceration T1 AJCC 6 Table.
CS SSF 1 Thickness | CS SSF 2 Ulceration 000 | CS SSF 2 Ulceration 001 | CS SSF 2 Ulceration 010 | CS SSF 2 Ulceration 988 | CS SSF 2 Ulceration 999
000 | ERROR | ERROR | ERROR | ERROR | ERROR
001-100 | * | ERROR | * | * | *
101-200 | T2a | ERROR | T2b | ERROR | T2NOS
201-400 | T3a | ERROR | T3b | ERROR | T3NOS
401-980 | T4a | ERROR | T4b | ERROR | T4NOS
981-987 | ERROR | ERROR | ERROR | ERROR | ERROR
988 | ERROR | ERROR | ERROR | ERROR | ERROR
989 | ERROR | ERROR | ERROR | ERROR | ERROR
990 | ERROR | ERROR | ERROR | ERROR | ERROR
999 | TX | ERROR | TX | ERROR | TX
  • * For tumor thickness of 0.01-1.00 millimeter, the T category is assigned as shown in the Extension Ulceration T1 AJCC 6 table.

MelanomaSkin Schema Index


MelanomaSkin - Extension Ulceration T1 AJCC 6 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MelanomaSkin

Extension Ulceration T1 AJCC 6 Table

  • Note: For CS Extension codes 100-800 and 999 ONLY with thickness (CS Site-Specific Factor 1) between 001and 100 (0.01 to 1.00 millimeter (mm)), the T1 category for AJCC 6 staging is based on the value of Clark level of invasion coded in CS Extension and ulceration coded in CS Site-Specific Factor 2.
CS Extension | CS SSF 2 Ulceration 000 | CS SSF 2 Ulceration 001 | CS SSF 2 Ulceration 010 | CS SSF 2 Ulceration 988 | CS SSF 2 Ulceration 999
100 | T1a | ERROR | T1b | ERROR | T1NOS
200 | T1a | ERROR | T1b | ERROR | T1NOS
300 | T1b | ERROR | T1b | ERROR | T1b
310-380 | T1NOS | ERROR | T1NOS | ERROR | T1NOS
400 | T1NOS | ERROR | T1b | ERROR | T1NOS
500 | T1b | ERROR | T1b | ERROR | T1b
800 | T1b | ERROR | T1b | ERROR | T1b
999 | T1b | ERROR | T1b | ERROR | T1b

MelanomaSkin Schema Index


MelanomaSkin - Mitotic Rate Ulceration T1 AJCC 7 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MelanomaSkin

Mitotic Rate Ulceration T1 AJCC 7 Table

  • Note: For CS Extension codes 100 - 800 and 999 ONLY, and thickness 001 to 100 (0.01 to1.00 millimeter) coded in CS Site-Specific Factor 1, the value of the T1 category for AJCC 7 staging is assigned based on the values of ulceration from CS Site-Specific Factor 2 and mitotic rate from CS Site-Specific Factor 7.
CS Extension | CS SSF 2 Ulceration | CS SSF 7 Mitotic Rate 000, 990 | CS SSF 7 Mitotic Rate 001-011, 991 | CS SSF 7 Mitotic Rate 988 | CS SSF 7 Mitotic Rate 996-999
100-999 | 001 | ERROR | ERROR | ERROR | ERROR
100-999 | 988 | ERROR | ERROR | ERROR | ERROR
100-300, 400-999 | 000 | T1a | T1b | ERROR | T1NOS
100-300, 400-999 | 010 | T1b | T1b | ERROR | T1b
100-300, 400-999 | 999 | T1NOS | T1b | ERROR | T1NOS
310 | 000 | T1a | T1b | ERROR | T1a
310 | 010 | T1b | T1b | ERROR | T1b
310 | 999 | T1NOS | T1b | ERROR | T1b
315 | 000 | T1b | T1b | ERROR | T1b
315 | 010 | T1b | T1b | ERROR | T1b
315 | 999 | T1NOS | T1b | ERROR | T1b
320 | 000 | T1a | T1b | ERROR | T1NOS
320 | 010 | T1b | T1b | ERROR | T1b
320 | 999 | T1NOS | T1b | ERROR | T1NOS
330-380 | 000 | T1NOS | T1NOS | ERROR | T1NOS
330-380 | 010 | T1NOS | T1NOS | ERROR | T1NOS
330-380 | 999 | T1NOS | T1NOS | ERROR | T1NOS

MelanomaSkin Schema Index


MelanomaSkin - Mets at DX and LDH Table

Collaborative Stage Data Set - Revised 07/19/2011 FINAL

MelanomaSkin

Mets at DX and LDH Table

  • Note: For CS Mets at DX codes 05, 10, 42, 43, 52, 53, 55, 56, and 60, the M category is determined by the status of serum LDH as coded in Cs Siute-Specific Factor 4, as shown in this table.
CS Mets at DX | CS SSF 4 LDH 000 | CS SSF 4 LDH 002-008 | CS SSF 4 LDH 010-030 | CS SSF 4 LDH 988 | CS SSF 4 LDH 997-999
05 | M1a | ERROR | M1c | ERROR | M1a
10 | M1a | ERROR | M1c | ERROR | M1a
42 | M1a | ERROR | M1c | ERROR | M1a
43 | M1b | ERROR | M1c | ERROR | M1b
52 | M1a | ERROR | M1c | ERROR | M1a
53 | M1b | ERROR | M1c | ERROR | M1b
55 | M1a | ERROR | M1c | ERROR | M1a
56 | M1b | ERROR | M1c | ERROR | M1b
60 | M1NOS | ERROR | M1c | ERROR | M1NOS

MelanomaSkin Schema Index


MelanomaSkin - Extension Thickness Ulceration T Category AJCC 6 Table

Collaborative Stage Data Set - Revised 10/28/2011 FINAL

MelanomaSkin

Extension Thickness Ulceration T Category AJCC 6 Table

  • For CS Extension codes 310-380, the T category for AJCC6 staging is assigned based on thickness from CS Site-Specific Factor 1 and ulceration from CS Site-Specific Factor 2. For tumor thickness 0.01-1.00 millimeter (mm), ulceration and Clark level are used to assign staging to T1a and T1b as shown in the Extension Ulceration T1 AJCC6 Table.
CS Extension | CS SSF 1 Thickness | CS SSF 2 Ulceration 000 | CS SSF 2 Ulceration 001 | CS SSF 2 Ulceration 010 | CS SSF 2 Ulceration 988 | CS SSF 2 Ulceration 999
310-380 | 000 | ERROR | ERROR | ERROR | ERROR | ERROR
310-380 | 001-100 | * | ERROR | * | * | *
310-380 | 981-990 | ERROR | ERROR | ERROR | ERROR | ERROR
310 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
310 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
310 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
310 | 999 | T1a | ERROR | T1b | ERROR | T1a
315 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
315 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
315 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
315 | 999 | T1a | ERROR | T1b | ERROR | T1NOS
320 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
320 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
320 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
320 | 999 | T1a | ERROR | T1b | ERROR | T1NOS
330 | 101-200 | T2a | ERROR | T2b | ERROR | T2a
330 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
330 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
330 | 999 | T2a | ERROR | T2b | ERROR | T2a
335 | 101-200 | T2a | ERROR | T2b | ERROR | T2b
335 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
335 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
335 | 999 | T2a | ERROR | T2b | ERROR | T2b
340 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
340 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
340 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
340 | 999 | T2a | ERROR | T2b | ERROR | T2NOS
350 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
350 | 201-400 | T3a | ERROR | T3b | ERROR | T3a
350 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
350 | 999 | T3a | ERROR | T3b | ERROR | T3a
355 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
355 | 201-400 | T3a | ERROR | T3b | ERROR | T3b
355 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
355 | 999 | T3a | ERROR | T3b | ERROR | T3b
360 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
360 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
360 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
360 | 999 | T3a | ERROR | T3b | ERROR | T3NOS
370 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
370 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
370 | 401-980 | T4a | ERROR | T4b | ERROR | T4a
370 | 999 | T4a | ERROR | T4b | ERROR | T4a
375 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
375 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
375 | 401-980 | T4a | ERROR | T4b | ERROR | T4b
375 | 999 | T4a | ERROR | T4b | ERROR | T4b
380 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
380 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
380 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
380 | 999 | T4a | ERROR | T4b | ERROR | T4NOS
  • * For tumor thickness of 0.01-1.00 millimeter (mm), the T category for AJCC 6 staging is assigned as shown in the Extension Ulceration T1 AJCC 6 Table.

MelanomaSkin Schema Index


MelanomaSkin - Extension Thickness Ulceration T Category AJCC 7 Table

Collaborative Stage Data Set - Revised 10/28/2011 FINAL

MelanomaSkin

Extension Thickness Ulceration T Category AJCC 7 Table

  • Note: For CSExtension codes 310-380, the T category for AJCC 7 staging is assigned based on thickness from CS Site-Specific Factor 1 and ulceration from CS Site-Specific Factor 2. For tumor thickness 0.01-1.00 millimeter (mm), ulceration and mitotic rate are used to assign staging to T1a and T1b as shown in the Mitotic Rate Ulceration T1 AJCC 7 Table.
CS Extension | CS SSF 1 Thickness | CS SSF 2 Ulceration 000 | CS SSF 2 Ulceration 001 | CS SSF 2 Ulceration 010 | CS SSF 2 Ulceration 988 | CS SSF 2 Ulceration 999
310-380 | 000 | ERROR | ERROR | ERROR | ERROR | ERROR
310-380 | 001-100 | ^ | ERROR | ^ | ^ | ^
310-380 | 981-990 | ERROR | ERROR | ERROR | ERROR | ERROR
310 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
310 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
310 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
310 | 999 | T1a | ERROR | T1b | ERROR | T1a
315 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
315 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
315 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
315 | 999 | T1a | ERROR | T1b | ERROR | T1b
320 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
320 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
320 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
320 | 999 | T1a | ERROR | T1b | ERROR | T1NOS
330 | 101-200 | T2a | ERROR | T2b | ERROR | T2a
330 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
330 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
330 | 999 | T2a | ERROR | T2b | ERROR | T2a
335 | 101-200 | T2a | ERROR | T2b | ERROR | T2b
335 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
335 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
335 | 999 | T2a | ERROR | T2b | ERROR | T2b
340 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
340 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
340 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
340 | 999 | T2a | ERROR | T2b | ERROR | T2NOS
350 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
350 | 201-400 | T3a | ERROR | T3b | ERROR | T3a
350 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
350 | 999 | T3a | ERROR | T3b | ERROR | T3a
355 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
355 | 201-400 | T3a | ERROR | T3b | ERROR | T3b
355 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
355 | 999 | T3a | ERROR | T3b | ERROR | T3b
360 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
360 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
360 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
360 | 999 | T3a | ERROR | T3b | ERROR | T3NOS
370 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
370 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
370 | 401-980 | T4a | ERROR | T4b | ERROR | T4a
370 | 999 | T4a | ERROR | T4b | ERROR | T4a
375 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
375 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
375 | 401-980 | T4a | ERROR | T4b | ERROR | T4b
375 | 999 | T4a | ERROR | T4b | ERROR | T4b
380 | 101-200 | T2a | ERROR | T2b | ERROR | T2NOS
380 | 201-400 | T3a | ERROR | T3b | ERROR | T3NOS
380 | 401-980 | T4a | ERROR | T4b | ERROR | T4NOS
380 | 999 | T4a | ERROR | T4b | ERROR | T4NOS
  • ^ For tumor thickness of 0.01-1.00 millimeter (mm), the T category for AJCC7 staging is assigned as shown in the Mitotic Rate Ulceration T1 AJCC 7 Table.

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Clinical Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Clinical Eval AJCC 7 Table

  • Note: When nodes are clinically evaluated (CS Lymph Nodes Eval = 0, 1, 5, 9) for CS Lymph Nodes codes 010-118, 121-128, 152, 153, 155 and 158 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Lymph Nodes and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
010 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
124 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N3 | ERROR | ERROR
125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
158 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N3 | ERROR | ERROR

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Pathologic Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Pathologic Eval AJCC 7 Table

  • Note: When nodes are pathologically evaluated (CS Lymph Nodes Eval = 2,3,6,8), for CS Lymph Nodes codes 010-118, 121-128, 152, 153, 155, and 158 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
00 | 010 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N1b | ERROR | N1a
00 | 100-118 | ERROR | ERROR | N1b | N1b | N1b | N1b | ERROR | ERROR | N1b | ERROR | N1NOS
00 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
00 | 122 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
00 | 123 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
00 | 124 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
00 | 125 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
00 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
00 | 152 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
00 | 153 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
00 | 155 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
00 | 158 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
01 | 010 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
01 | 100-118 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
01 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
01 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
01 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
01 | 152 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2a
01 | 153 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2b
01 | 155 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2NOS
01 | 158 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2NOS
02-03 | 010 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
02-03 | 100-118 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
02-03 | 122 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
02-03 | 123 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
02-03 | 124 | ERROR | N2a | N2b | N2b | N2b | N2b | ERROR | ERROR | N2b | ERROR | N2NOS
02-03 | 125 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
02-03 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
02-03 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
02-03 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
04-90 | 010 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 100-118 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
04-90 | 122 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 123 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 124 | ERROR | N3 | N3 | N3 | N3 | N3 | ERROR | ERROR | N3 | ERROR | N3
04-90 | 125 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
04-90 | 152 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 153 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 155 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 158 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
95 | 010 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
95 | 100-118 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
95 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
95 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
95 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
95 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
95 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
95 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
95 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
97 | 010 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N1b | ERROR | N1a
97 | 100-118 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
97 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
97 | 122 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1a
97 | 123 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1b
97 | 124 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
97 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
97 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
97 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
97 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
97 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
97 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
98 | 010 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N1b | ERROR | N1a
98 | 100-118 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
98 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
98 | 122 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
98 | 123 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
98 | 124 | ERROR | ERROR | N1b | N1b | N1b | N1b | ERROR | ERROR | N1b | ERROR | N1NOS
98 | 125 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
98 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
98 | 152 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
98 | 153 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
98 | 155 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
98 | 158 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
99 | 010 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
99 | 100-118 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
99 | 122 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1a
99 | 123 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1b
99 | 124 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 125 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
99 | 152 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2a
99 | 153 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2b
99 | 155 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2NOS
99 | 158 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2NOS

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Eval Blank AJCC 7 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Eval Blank AJCC 7 Table

  • Note: When no CS Lymph Nodes Eval code is recorded, for CS Lymph Nodes codes 100-118, 121-128, 152, 153, 155, and 158 ONLY, the N category for AJCC 7 staging is assigned based on the value of Regional Nodes Positive, CS Lymph Nodes, and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
00 | 010 | ERROR | N1a | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 124 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
00 | 158 | ERROR | ERROR | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2
01 | 010 | ERROR | N1a | N1b | N1a | N2a | N3 | N1a | ERROR | N3 | ERROR | N1a
01 | 100-118 | ERROR | N1a | N1b | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
01 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
01 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
01 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
01 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
01 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1NOS | ERROR | N3 | ERROR | N1NOS
01 | 128 | ERROR | N1 | N1 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
01 | 152 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2a
01 | 153 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2b
01 | 155 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
01 | 158 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 010 | ERROR | N2a | N2b | N2a | N2a | N3 | N2a | ERROR | N3 | ERROR | N2a
02-03 | 100-118 | ERROR | N2a | N2b | N2 | N2 | N3 | N1 | ERROR | N3 | ERROR | N2
02-03 | 121 | ERROR | N2 | N2 | N2 | N2 | N3 | N1 | ERROR | N3 | ERROR | N2
02-03 | 122 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
02-03 | 123 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
02-03 | 124 | ERROR | N2a | N2b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 125 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
02-03 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
02-03 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
02-03 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
04-90 | 010 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 100-118 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
04-90 | 122 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 123 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 124 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 125 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
04-90 | 152 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 153 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 155 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 158 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
95 | 010 | ERROR | N1a | N1b | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1a
95 | 100-118 | ERROR | N1a | N1b | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
95 | 123 | ERROR | N1b | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
95 | 124 | ERROR | N1NOS | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
95 | 125 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
95 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
95 | 153 | ERROR | N2b | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
95 | 155 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
95 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
97 | 010 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N3 | ERROR | N1a
97 | 100-118 | ERROR | N1a | N1b | N1b | N2 | N3 | N1b | ERROR | N3 | ERROR | N1
97 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
97 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
97 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
97 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
97 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1NOS | ERROR | N3 | ERROR | N1NOS
97 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
97 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
97 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
97 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
97 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
98 | 010 | ERROR | N1a | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 124 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
98 | 158 | ERROR | ERROR | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2
99 | 010 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1a
99 | 100-118 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
99 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
99 | 122 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1a
99 | 123 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1b
99 | 124 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1NOS
99 | 125 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1NOS
99 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
99 | 152 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2a
99 | 153 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2b
99 | 155 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2NOS
99 | 158 | ERROR | N2 | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2NOS

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Clinical Eval AJCC 6 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Clinical Eval AJCC 6 Table

  • Note: When nodes are clinically evaluated (CS Lymph Nodes Eval = 0, 1, 5, 9) for CS Lymph Nodes codes 010-118, 121-128, 152, 153, 155 and 158 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Lymph Nodes and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
124 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N3 | ERROR | ERROR
125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
158 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | N3 | ERROR | ERROR

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Pathologic Eval AJCC 6 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Pathologic Eval AJCC 6 Table

  • Note: When nodes are pathologically evaluated (CS Lymph Nodes Eval = 2,3,6,8), for CS Lymph Nodes codes 010-118, 121-128, 152, 153, 155, and 158 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
00 | 100-118 | ERROR | ERROR | N1b | N1b | N1b | N1b | ERROR | ERROR | N1b | ERROR | N1NOS
00 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
00 | 122 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
00 | 123 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
00 | 124 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
00 | 125 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
00 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
00 | 152 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
00 | 153 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
00 | 155 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
00 | 158 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
01 | 100-118 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
01 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
01 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
01 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
01 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
01 | 152 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2a
01 | 153 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2b
01 | 155 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2NOS
01 | 158 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N2b | ERROR | N2NOS
02-03 | 100-118 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
02-03 | 122 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
02-03 | 123 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
02-03 | 124 | ERROR | N2a | N2b | N2b | N2b | N2b | ERROR | ERROR | N2b | ERROR | N2NOS
02-03 | 125 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
02-03 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
02-03 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
02-03 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
02-03 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
04-90 | 100-118 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
04-90 | 122 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 123 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 124 | ERROR | N3 | N3 | N3 | N3 | N3 | ERROR | ERROR | N3 | ERROR | N3
04-90 | 125 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
04-90 | 152 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 153 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 155 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 158 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
95 | 100-118 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
95 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
95 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
95 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
95 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
95 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
95 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
95 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
95 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
97 | 100-118 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
97 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
97 | 122 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1a
97 | 123 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1b
97 | 124 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
97 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
97 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
97 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
97 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
97 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
97 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
98 | 100-118 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
98 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
98 | 122 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1a
98 | 123 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1b
98 | 124 | ERROR | ERROR | N1b | N1b | N1b | N1b | ERROR | ERROR | N1b | ERROR | N1NOS
98 | 125 | ERROR | ERROR | N1b | N1b | N1b | N1b | N1b | ERROR | N1b | ERROR | N1NOS
98 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
98 | 152 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2a
98 | 153 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2b
98 | 155 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
98 | 158 | ERROR | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | ERROR | N2NOS
99 | 100-118 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 121 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
99 | 122 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1a
99 | 123 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1b
99 | 124 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 125 | ERROR | N1a | N1b | N1b | N2b | N3 | N1b | ERROR | N1b | ERROR | N1NOS
99 | 128 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
99 | 152 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2a
99 | 153 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2b
99 | 155 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2NOS
99 | 158 | ERROR | N2a | N2b | N2b | N2b | N3 | N2b | ERROR | N2b | ERROR | N2NOS

MelanomaSkin Schema Index


MelanomaSkin - Lymph Node and Nodal Status Eval Blank AJCC 6 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MelanomaSkin

Lymph Node and Nodal Status Eval Blank AJCC 6 Table

  • Note: When no CS Lymph Nodes Eval code is recorded, for CS Lymph Nodes codes 100-118, 121-128, 152, 153, 155, and 158 ONLY, the N category for AJCC 6 staging is assigned based on the value of Regional Nodes Positive, CS Lymph Nodes, and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000-005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 043 | CS SSF 3 045 | CS SSF 3 048 | CS SSF 3 050 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 988 | CS SSF 3 999
00 | 100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 124 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
00 | 128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
00 | 155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
00 | 158 | ERROR | ERROR | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2
01 | 100-118 | ERROR | N1a | N1b | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
01 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
01 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
01 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
01 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
01 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1NOS | ERROR | N3 | ERROR | N1NOS
01 | 128 | ERROR | N1 | N1 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
01 | 152 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2a
01 | 153 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2b
01 | 155 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
01 | 158 | ERROR | N1a | N1b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 100-118 | ERROR | N2a | N2b | N2 | N2 | N3 | N1 | ERROR | N3 | ERROR | N2
02-03 | 121 | ERROR | N2 | N2 | N2 | N2 | N3 | N1 | ERROR | N3 | ERROR | N2
02-03 | 122 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
02-03 | 123 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
02-03 | 124 | ERROR | N2a | N2b | N1b | N1b | N1b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 125 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
02-03 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
02-03 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
02-03 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
02-03 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
04-90 | 100-118 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
04-90 | 122 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 123 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 124 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 125 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
04-90 | 152 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 153 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 155 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
04-90 | 158 | ERROR | N3 | N3 | N3 | N3 | N3 | N3 | ERROR | N3 | ERROR | N3
95 | 100-118 | ERROR | N1a | N1b | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
95 | 123 | ERROR | N1b | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
95 | 124 | ERROR | N1NOS | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
95 | 125 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
95 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
95 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
95 | 153 | ERROR | N2b | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
95 | 155 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
95 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
97 | 100-118 | ERROR | N1a | N1b | N1b | N2 | N3 | N1b | ERROR | N3 | ERROR | N1
97 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
97 | 122 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1a
97 | 123 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1b
97 | 124 | ERROR | N1a | N1b | N1b | N1b | N1b | N1b | ERROR | N3 | ERROR | N1NOS
97 | 125 | ERROR | N1a | N1b | N1b | N1b | N1b | N1NOS | ERROR | N3 | ERROR | N1NOS
97 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
97 | 152 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2a
97 | 153 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2b
97 | 155 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
97 | 158 | ERROR | N2a | N2b | N2b | N2b | N2b | N2b | ERROR | N3 | ERROR | N2NOS
98 | 100-118 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 121 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 122 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 123 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 124 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 125 | ERROR | ERROR | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
98 | 128 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 152 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 153 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
98 | 155 | ERROR | ERROR | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2
98 | 158 | ERROR | ERROR | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2
99 | 100-118 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
99 | 121 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1
99 | 122 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1a
99 | 123 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1b
99 | 124 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1NOS
99 | 125 | ERROR | N1 | N1 | N1 | N2 | N3 | N1 | ERROR | N3 | ERROR | N1NOS
99 | 128 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2
99 | 152 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2a
99 | 153 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | ERROR | N3 | ERROR | N2b
99 | 155 | ERROR | N2 | N2 | N1 | N2 | N3 | N2 | N2c | N3 | ERROR | N2NOS
99 | 158 | ERROR | N2 | N2 | N2 | N2 | N2 | N2 | N2c | N3 | ERROR | N2NOS

MelanomaSkin Schema Index


Collaborative Stage - Malignant Melanoma of Anterior Tongue

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Anterior Tongue

C02.0-C02.3, C02.8-C02.9

  • M-8720-8790
  • C02.0 Dorsal surface of tongue, NOS
  • C02.1 Border of tongue
  • C02.2 Ventral surface of tongue, NOS
  • C02.3 Anterior 2/3 of tongue, NOS
  • C02.8 Overlapping lesion of tongue
  • C02.9 Tongue, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaTongueAnterior - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaTongueAnterior

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

MelanomaTongueAnterior

CS Extension

  • Note 1: The intrinsic muscles of tongue are four paired muscles within the tongue which control its shape. The extrinsic muscles originate from structures outside the tongue and control its positioning.
  • Note 2: AJCC does not include a Tis or TX for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 3: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 4: Use codes 410 and 420 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 5: Use code 305 for localized tumor only if no information is available to assign code 110, 405, 440, or 520.
  • Note 6: Use code 440, 775, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor on one side confined to: Lamina propria Submucosa | ERROR | NA | L | L
105 | OBSOLETE DATA REVIEWED V0203 See codes 110, 405 Tumor confined to mucosa of anterior tongue: Tumor confined to one side Midline tumor Tumor crosses midline | T3 | NA | L | L
110 | Tumor involving mucosa only of anterior tongue: Confined to one side Midline tumor | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Musculature, intrinsic or NOS | ERROR | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Localized, NOS Midline tumor | ERROR | NA | L | L
305 | Localized, NOS | T3 | NA | L | L
310 | OBSOLETE DATA CONVERTED V0203 See code 110 Midline tumor confined to mucosa | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA RETAINED V0200 Tumor crosses midline | ERROR | NA | L | L
405 | Extension involving mucosa only across midline of tongue | T3 | NA | L | L
410 | Extension involving mucosa only: Base of tongue Floor of mouth Gingiva, lower Retromolar trigone | T3 | NA | RE | RE
420 | Extension involving mucosa only: Lateral pharyngeal wall Soft palate, inferior surface Tonsillar pillars and fossae Tonsils | T3 | NA | D | RE
440 | Stated as T3 with no other information on extension | T3 | NA | L | L
500 | OBSOLETE DATA RETAINED V0200 Base of tongue Floor of mouth Gingiva, lower Retromolar trigone | ERROR | NA | RE | RE
520 | Involvement of deep soft tissue or musculature of tongue Soft tissue, NOS | T4a | NA | L | L
530 | Sublingual gland | T4a | NA | RE | RE
540 | 520 + 500 Involvement of deep soft tissue or musculature of tongue plus mucosal involvement of any structure in code 410 | T4a | NA | RE | RE
550 | Involvement of deep soft tissue or musculature of any structure in code 410 | T4a | NA | RE | RE
560 | (520 - 550) + 420 Involvement of any structure in codes 520 - 550 plus mucosal involvement of any structure in code 420 | T4a | NA | D | RE
570 | Involvement of deep soft tissue or musculature of any structure in code 420 | T4a | NA | D | RE
600 | OBSOLETE DATA RETAINED V0200 Lateral pharyngeal wall Soft palate, inferior surface Tonsillar pillars and fossae Tonsils | ERROR | NA | D | RE
700 | Cartilage of mandible Cortical bone of mandible Mandible, NOS Cartilage, NOS Cortical bone, NOS Bone, NOS excluding maxilla and base of skull base | T4a | NA | RE | D
710 | 700 + (560 or 570) Involvement of any structure in code 700 plus any structure in code 560 or 570 | T4a | NA | D | D
720 | OBSOLETE DATA RETAINED V0200 (600) + (700) | ERROR | NA | D | D
740 | OBSOLETE DATA CONVERTED V0200 See code 770 Maxilla Maxillary sinus | ERROR | ERROR | ERROR | ERROR
750 | Musculature of tongue, extrinsic: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | NA | D | D
760 | Skin of face | T4a | NA | D | D
770 | Cartilage of maxilla Cortical bone of maxilla Maxilla, NOS Maxillary sinus (antrum) | T4a | NA | D | D
775 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension: Base of skull Carotid artery (encased) Masticator space Pterygoid plates | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
801 | Further contiguous extension including: Brain Dura Lower cranial nerves (IX, X, XI, XII) Mediastinal structures Prevertebral space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueAnterior

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

MelanomaTongueAnterior

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location above or below the lower border of the criocid cartilage) is coded in Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
120 | Positive regional node(s): Level V node - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueAnterior

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaTongueAnterior

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaTongueAnterior

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaTongueAnterior

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueAnterior

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueAnterior

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaTongueAnterior

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueAnterior

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaTongueAnterior

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueAnterior

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaTongueAnterior Schema Index


MelanomaTongueAnterior - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueAnterior

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaTongueAnterior Schema Index


Collaborative Stage - Malignant Melanoma of Base of Tongue and Lingual Tonsil

Collaborative Stage Data Set - Revised 05/13/2011

Malignant Melanoma of Base of Tongue and Lingual Tonsil

C01.9, C02.4

  • M-8720-8790
  • C01.9 Base of tongue, NOS
  • C02.4 Lingual tonsil
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MelanomaTongueBase - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MelanomaTongueBase

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

MelanomaTongueBase

CS Extension

  • Note 1: The intrinsic muscles of tongue are four paired muscles within the tongue which control its shape. The extrinsic muscles originate from structures outside the tongue and control its positioning.
  • Note 2: AJCC does not include a Tis or TX for melanoma of mucosa of head and neck sites. CS Extension codes of 000 and 999 are mapped to NA and AJCC stage group is derived as NA.
  • Note 3: AJCC does not include a T1 or T2 category for mucosal melanoma of head and neck sites.
  • Note 4: Use codes 460-495 for extension involving the mucosa only of adjacent sites. Use higher codes for extension involving the deeper tissues of the primary or adjacent sites.
  • Note 5: Use code 305 for localized tumor only if no information is available to assign code 110, 405, 510, or 520.
  • Note 6: Use code 510, 785, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor on one side confined to posterior 1/3 of tongue: Lamina propria Submucosa | ERROR | NA | L | L
105 | OBSOLETE DATA REVIEWED V0203 See codes 110, 405 Tumor confined to mucosa on one side of posterior one-third of tongue | T3 | NA | L | L
110 | Tumor involving mucosa: Base of tongue (posterior one-third of tongue): Confined to one side Midline tumor Lingual tonsil | T3 | NA | L | L
200 | OBSOLETE DATA RETAINED V0200 Musculature, intrinsic or NOS | ERROR | NA | L | L
300 | OBSOLETE DATA RETAINED V0200 Localized, NOS Midline tumor | ERROR | NA | L | L
305 | Localized, NOS | T3 | NA | L | L
310 | OBSOLETE DATA CONVERTED V0203 See code 110 Midline tumor confined to mucosa | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA RETAINED V0200 Tumor crosses midline | ERROR | NA | L | L
405 | Extension involving mucosa only across midline of tongue Extension involving mucosa only of lingual tonsil on both sides of tongue | T3 | NA | L | L
460 | Extension involving mucosa only: Anterior two-thirds of tongue for base of tongue Base of tongue for lingual tonsil Floor of mouth Lower gingiva | T3 | NA | RE | RE
470 | Extension involving mucosa only: Epiglottis, lingual (pharyngeal) surface Glossoepiglottic fold Glossopharyngeal fold Lateral pharyngeal wall Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | T3 | NA | RE | RE
480 | Extension involving mucosa only: Soft palate including uvula | T3 | NA | D | RE
490 | Extension involving mucosa only: Larynx Hypopharynx | T3 | NA | D | D
495 | Extension involving mucosa only: Hard palate | T3 | NA | D | D
500 | OBSOLETE DATA RETAINED V0200 Anterior 2/3 of tongue for base of tongue Base of tongue for lingual tonsil Floor of mouth Lower gingiva | ERROR | NA | RE | RE
510 | Stated as T3 with no other information on extension | T3 | NA | L | L
520 | Deep soft tissue or musculature of base of tongue or lingual tonsil Soft tissue, NOS | T4a | NA | L | L
523 | 520+ (460 or 470) Involvement of deep soft tissue or musculature of base of tongue or lingual tonsil plus mucosal involvement of any structure in code 460 or 470 | T4a | NA | RE | RE
525 | 520 + 480 Involvement of deep soft tissue or musculature of base of tongue or lingual tonsil plus mucosal involvement of soft palate | T4a | NA | D | RE
527 | 520 + (490 or 495) Involvement of deep soft tissue or musculature of base of tongue or lingual tonsil plus mucosal involvement of any structure in code 490 or 495 | T4a | NA | D | D
530 | Sublingual gland | T4a | NA | RE | RE
550 | Involvement of deep soft tissue or musculature of any structure in code 470 | T4a | NA | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Epiglottis, lingual (pharyngeal) surface Glossoepiglottic fold Glossopharyngeal fold Lateral pharyngeal wall Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | ERROR | NA | RE | RE
610 | (530 or 550) + 480 Involvement of sublingual gland or deep soft tissue or musculature of any structure in code 470 plus mucosal involvement of soft palate | T4a | NA | D | RE
612 | (530 or 550) + (490 or 495) Involvement of sublingual gland or deep soft tissue or musculature of any structure in code 470 plus mucosal involvement of any structure in code 490 or 495 | T4a | NA | D | D
620 | Deep soft tissue or musculature of soft palate, inferior surface or NOS, including uvula | T4a | NA | D | RE
710 | Mandible for lingual tonsil | T4a | NA | RE | D
715 | 710 + (480 or 620) Mandible plus any involvement of soft palate | T4a | NA | D | D
720 | Mandible for base of tongue | T4a | NA | D | D
740 | OBSOLETE DATA RETAINED V0200 Medial pterygoid Hard palate | ERROR | NA | D | D
750 | Musculature, extrinsic of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | NA | D | D
770 | Deep soft tissue or musculature of: Larynx Hypopharynx | T4a | NA | D | D
775 | Bone excluding base of skull and mandible Lateral nasopharynx Pterygoid muscle Pterygoid plates Palatine bone Cartilage, NOS Bone, NOS | T4a | NA | D | D
780 | Overlying skin | T4a | NA | D | D
785 | Stated as T4a with no other information on extension | T4a | NA | L | L
790 | Contiguous extension to: Carotid artery (encased) Mediastinal structures Prevertebral space | T4b | NA | D | D
800 | OBSOLETE DATA RETAINED V0200 Contiguous extension to: Base of skull Carotid artery Hypopharynx Lateral nasopharynx Lateral pterygoid muscle Pterygoid plates Uvula | ERROR | NA | D | D
801 | Further contiguous extension including: Base of skull Brain Dura Lower cranial nerves (IX, X, XI, XII) Masticator space | T4b | NA | D | D
810 | Stated as T4b with no other information on extension | T4b | NA | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | NA | L | L
820 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | NA | D | D
950 | OBSOLETE DATA RETAINED V0200 No evidence of primary tumor | ERROR | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueBase

CS Tumor Size/Ext Eval

Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c |
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p |
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a |
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/17/2010 FINAL

MelanomaTongueBase

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: Level IA Submental nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | NA | NONE | NONE
100 | Positive regional node(s): Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | N1 | NA | RN | RN
110 | Positive regional node(s): Level IA - Submental | N1 | NA | D | RN
120 | Positive regional node(s): Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 3) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | N1 | NA | D | D
180 | Stated as N1 with no other information on regional lymph nodes | N1 | NA | RN | RN
190 | OBSOLETE DATA RETAINED V0200 Stated as N2a, no other information | ERROR | NA | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | NA | RN | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | NA | D | D
290 | OBSOLETE DATA RETAINED V0200 Stated as N2b, no other information | ERROR | NA | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | RN | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | NA | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | NA | RN | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | NA | D | D
490 | OBSOLETE DATA RETAINED V0200 Stated as N2c, no other information | ERROR | NA | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | RN | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | NA | D | D
600 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | NA | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, no other information | ERROR | NA | RN | RN
800 | Lymph nodes, NOS | N1 | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NA | U | U

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueBase

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c |
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c |
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp |
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueBase Schema Index


MelanomaTongueBase - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaTongueBase

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MelanomaTongueBase

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Mets at DX

Collaborative Stage Data Set - Revised 07/22/2010 FINAL

MelanomaTongueBase

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | NA | D | D
40 | Distant metastasis except distant lymph node(s Carcinomatosis | M1 | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | NA | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | NA | U | U

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Mets Eval

Collaborative Stage Data Set - Revised 11/13/2009 FINAL

MelanomaTongueBase

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis 7 | Staging Basis 6
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c |
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p |
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p |
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c |
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp |
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a |
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c |

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MelanomaTongueBase

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MelanomaTongueBase

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MelanomaTongueBase

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MelanomaTongueBase Schema Index


MelanomaTongueBase - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

MelanomaTongueBase

Histology Inclusion Table AJCC 7th ed.

Code
8720-8790

MelanomaTongueBase Schema Index


MelanomaTongueBase - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueBase

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

MelanomaTongueBase Schema Index


MelanomaTongueBase - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MelanomaTongueBase

AJCC TNM 7 Stage

T | N | M | Stage
NA | N0 | M0 | NA
NA | N1 | M0 | NA
NA | NX | M0 | NA
T3 | N0 | M0 | III
T3 | N1 | M0 | IVA
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVA
T4NOS | N1 | M0 | IVA
T4NOS | NX | M0 | IVNOS
NA | N0 | M1 | NA
NA | N1 | M1 | NA
NA | NX | M1 | NA
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | NX | M1 | IVC

MelanomaTongueBase Schema Index


MelanomaTongueBase - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueBase

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MelanomaTongueBase Schema Index


MelanomaTongueBase - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MelanomaTongueBase

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MelanomaTongueBase Schema Index


Collaborative Stage - Merkel Cell Carcinoma of the Penis

Collaborative Stage Data Set - Revised 09/15/2011

Merkel Cell Carcinoma of the Penis

C60.0-C60.2, C60.8-C60.9

  • M-8247
  • C60.0 Prepuce
  • C60.1 Glans penis
  • C60.2 Body of penis
  • C60.8 Overlapping lesion of penis
  • C60.9 Penis, NOS
  • Note 1: This schema is used for Merkel cell carcinoma only.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes
CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)
CS Site-Specific Factor 19
Tumor Base Transection Status
CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)
CS Site-Specific Factor 21
Growth Pattern of Primary Tumor
CS Site-Specific Factor 22
Profound Immune Suppression
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Lymph Node and Nodal Status Eval AJCC 7 Table
Lymph Node and Nodal Status Eval Blank AJCC 7 Table
List of Schemas


MerkelCellPenis - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellPenis

CS Tumor Size

  • Note: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 992, 995, and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size
996 | Described as "greater than 5 cm" Stated as T3 with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Extension

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MerkelCellPenis

CS Extension

  • Note 1: In the case of multiple simultaneous tumors, code the tumor with the greatest extension.
  • Note 2: Skin ulceration does not alter the AJCC T category.
  • Note 3: Satellite nodules/In-transit metastasis are coded in CS Lymph Nodes.
  • Note 4: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 320, 560, 630, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | OBSOLETE DATA RETAINED V0200 Non-invasive verrucous carcinoma | ERROR | Ta | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 105, 330 Lesion(s) confined to dermis Invasive tumor limited to subepithelial connective tissue, but not involving corpus spongiosum or cavernosum If primary is skin: invasive tumor limited to skin of penis, prepuce (foreskin) and/or glans Stated as T1 [NOS] with no other information on extension | ^ | T1 | L | L
105 | Lesion(s) confined to dermis Invasive tumor limited to skin of penis, prepuce (foreskin), and/or glans Invasive tumor limited to subepithelial connective tissue but not involving corpus spongiosum or corpus cavernosum | ^ | T1 | L | L
300 | Localized, NOS | ^ | T1 | L | L
310 | Subcutaneous tissue (through entire dermis) | ^ | T1 | L | L
320 | OBSOLETE DATA CONVERTED V0203 See code 330 Stated as T1b with no other information on extension | ERROR | ERROR | ERROR | ERROR
330 | Stated as T1 with no other information on extension | ^ | T1 | L | L
350 | OBSOLETE DATA CONVERTED V0203 See code 410 For body of penis ONLY: Corpus cavernosum Corpus spongiosum Tunica albuginea of corpus spongiosum | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA CONVERTED V0203 See code 410 Corpus cavernosum except for tumor in body of penis Corpus spongiosum except for tumor in body of penis Tunica albuginea of corpus spongiosum except for tumor in body of penis | ERROR | ERROR | ERROR | ERROR
410 | Corpus cavernosum Corpus spongiosum Tunica albuginea | ^ | T2 | RE | RE
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 105-310, 330, 410, 560-570 and CS Lymph Nodes codes 410-480, 520 Satellite nodule(s) on prepuce or glans | ^ | T1 | RE | RE
560 | Stated as T2 with no other information on extension | ^ | T2 | L | L
570 | Stated as T3 with no other information on extension | ^ | T1 | RE | RE
600 | Prostate Urethra | T4 | T3 | RE | RE
630 | OBSOLETE DATA CONVERTED V0203 See code 570 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 710, 720, 730 Underlying cartilage, bone, skeletal muscle Adjacent structures: Muscle, NOS: Bulbospongiosus Ischiocavernosus Superficial transverse perineal Skin: Abdominal Perineum Pubic Scrotal | T4 | T4 | RE | RE
710 | Adjacent structures: Fascia Muscle, NOS: Bulbospongiosus Ischiocavernosus Superficial transverse perineal Skin: Abdomen Perineum Pubic region Scrotum | T4 | T4 | RE | RE
720 | Underlying bone and cartilage | T4 | T4 | D | D
730 | 720 + 710 | T4 | T4 | D | D
800 | Further contiguous extension: Testis | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-570 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC 7 Table for this site.

MerkelCellPenis Schema Index


MerkelCellPenis - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellPenis

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellPenis Schema Index


MerkelCellPenis - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellPenis

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Bilateral nodes are considered regional nodes for tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Clinical assessment of bilateral regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 3: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 400 for involvement of nodes in secondary nodal basins not otherwise specified.
  • Note 4: In-transit metastasis is defined as a tumor distinct from the primary lesion and located either between the primary lesion and the draining regional lymph nodes or distal to the primary lesion. In-transit metastasis is coded in CS Lymph Nodes.
  • Note 5: Isolated tumor cells (ITCs) should be considered positive nodes. If only ITCs are present, use code 010.
  • Note6: If the only information about lymph nodes is a statement of N1 involvement without a clinical or pathologic designation, use code 170.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
010 | Isolated tumor cells (ITCs) only | ^ | N0 | NONE | NONE
100 | SINGLE superficial inguinal (femoral) regional lymph node SINGLE inguinal node, NOS (unknown if superficial or deep) | ^ | N1 | RN | RN
110 | Evaluated clinically: Clinically stated as N1 with no other information on regional lymph nodes | ^ | N1 | RN | RN
120 | Evaluated pathologically: Pathologically stated as N1a with no other information on regional lymph nodes | ^ | N1 | RN | RN
140 | Evaluated pathologically: Pathologically stated as N1b with no other information on regional lymph nodes | ^ | N1 | RN | RN
150 | Evaluated pathologically: Pathologically stated as N1 [NOS] with no other information on regional lymph nodes | ^ | N1 | RN | RN
160 | Stated as N1 [NOS] with no information on pathologic or clinical evaluation | ^ | N1 | RN | RN
200 | MULTIPLE or BILATERAL superficial inguinal (femoral) regional lymph nodes MULTIPLE or BILATERAL inguinal nodes, NOS (unknown if superficial or deep) | ^ | N2 | RN | RN
300 | Regional lymph node: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) | ^ | N3 | RN | RN
400 | Pelvic lymph nodes (unilateral or bilateral): External iliac Internal iliac (hypogastric): Obturator Pelvic nodes in contiguous or secondary nodal basin (see Note 3) Pelvic nodes, NOS | ^ | N3 | RN | RN
410 | Satellite nodule(s) or in transit metastasis AND distance from primary tumor less than or equal to 2 cm WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with satellite nodule(s), NOS WITHOUT regional lymph node involvement | N2 | N0 | RE | RE
420 | Satellite nodule(s) or in-transit metastasis AND distance from primary tumor greater than 2cm WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with in-transit metastasis, NOS WITHOUT regional lymph node involvement (See Note 2) | N2 | N1 | RE | RE
440 | 420 + 100 Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 100 (See Note 2) | N2 | N1 | RE+RN | RE+RN
460 | 420 + 200 Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 200 (See Note 2) | N2 | N2 | RE+RN | RE+RN
480 | 420 + (300 or 400) Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in codes 300 or 400 (See Note 2) | N2 | N3 | RE+RN | RE+RN
500 | Regional lymph node(s), NOS | ^ | N1 | RN | RN
520 | Satellite nodule(s) or in-transit metastasis WITH regional lymph node(s), NOS | N2 | N1 | RE+RN | RE+RN
550 | Stated as N2 with no other information on regional lymph nodes | N2 | N1 | RE | RE
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ When CS Lymph Nodes Eval is coded, for CS Lymph Nodes codes 010-400 and 500 ONLY, the N category for AJCC 7staging is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Status of Lymph Node Mets, as shown in the Lymph Nodes and Nodal Status Eval AJCC 7 Table. When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-400 and 500 ONLY, the N category for AJCC 7staging is assigned based on the value of CS Site-Specific Factor 3, Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Eval Blank AJCC 7 Table.

MerkelCellPenis Schema Index


MerkelCellPenis - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellPenis

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 3: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging: Any microscopic assessment of regional nodes or in-transit metastases (nodules) (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection). | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes or in-transit metastases (nodules) removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellPenis Schema Index


MerkelCellPenis - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellPenis

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellPenis

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Mets at DX

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MerkelCellPenis

CS Mets at DX

  • Note 1: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 2: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification V0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1a | M1 | D | D
15 | Metastasis to skin or subcutaneous tissue | M1a | M1 | D | D
20 | Stated as M1a with no other information on distant metastases | M1a | M1 | D | D
30 | Lung | M1b | M1 | D | D
35 | 30 + (10 or 15) Metastasis to lung plus distant lymph node(s) or skin or subcutaneous tissue | M1b | M1 | D | D
37 | Stated as M1b with no other information on distant metastasis | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 See code 60 Distant metastasis, NOS Distant metastases except distant lymph node(s) (code 10) Carcinomatosis | ERROR | M1 | D | D
45 | Distant metastasis to all other visceral sites except distant lymph node(s), skin or subcutaneous tissue, or lung Carcinomatosis | M1c | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 10 + 40 Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
55 | 45 + (any of 10, 15, or 30) Metastasis to other visceral sites plus distant lymph node(s), skin, subcutaneous tissue, or lung | M1c | M1 | D | D
57 | Stated as M1c with no other information on distant metastases | M1c | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MerkelCellPenis Schema Index


MerkelCellPenis - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellPenis

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 08/31/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of tumor, not size. Depth for Merkel cell carcinoma of skin is similar to Breslow tumor depth in melanoma of the skin. Record the actual measurement in tenths of millimeters (mm) from the pathology report.
  • Note 2: If tumor was reported as transected by pathology, record the measurement from the specimen with the thickest documented depth and note in CS Site-Specific Factor 19 that tumor was transected.
  • Note 3: If tumor is in situ (CS Extension code 000), code measured thickness as 999.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm ) (Exact measurement to nearest TENTH of mm) Examples: 001 0.1 mm 002 0.2 mm 010 1 mm 074 7.4 mm 100 10 mm, 1 centimeter (cm) 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no size given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellPenis

CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets

  • Note 1: AJCC defines microscopic lymph node metastases or "micrometastases" as those which are clinically inapparent by palpation and/or imaging but are pathologically positive. Micrometastases are diagnosed after sentinel or other node biopsy or elective lymphadenectomy. "Macrometastases" are clinically detectable nodal metastases confirmed by needle biopsy or therapeutic lymphadenectomy.
  • Note 2: Use codes 005 or 010 if nodes are described as clinically negative. Use code 020 if nodes are described as clinically positive.
  • Note 3: Use code 999 if no information is available about clinical nodal involvement.
Code | Description
000 | OBSOLETE DATA RETAINED V0204 No lymph node metastases In-transit metastases WITHOUT regional lymph node involvement
005 | Clinically negative lymph node metastases AND No pathologic examination performed Or unknown if pathologic examination performed or nodes negative on pathologic examination
010 | Clinically occult lymph node metastases only (micrometastases) Isolated tumor cells (ITCs) only
020 | Clinically apparent lymph node metastases (macrometastases)
100 | Clinically apparent in transit metastasis only
150 | Clinically apparent in transit metastasis and clinically apparent nodal metastasis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown clinically if regional lymph nodes involved Unknown or no information about clinical nodal involvement Clinical nodal involvement not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellPenis

CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes

  • Note: Code size of metastasis or tumor nests in regional lymph nodes (not the size of the lymph node). Record the actual measurement in hundredths of millimeters (mm) from the pathology report. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node involvement
001-979 | 0.01 - 9.79 millimeters (mm) (Exact size of largest described metastasis or tumor nest to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Metastasis or tumor nests in regional lymph nodes, size cannot be assessed
998 | No histologic examination of regional lymph nodes
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes

  • Note 1: Code the status of extracapsular extension clinically and pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • Note 2: Clinical extracapsular extension is coded when involved regional lymph node(s) are described as "fixed" or "matted".
Code | Description
000 | No lymph nodes involved
010 | No extracapsular extension clinically AND extracapsular extension present on pathology
020 | No extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
030 | No extracapsular extension clinically AND nodes not assessed pathologically
040 | Extracapsular extension clinically AND extracapsular extension present on pathology
050 | Extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
060 | Extracapsular extension clinically AND nodes not assessed pathologically
070 | Extracapsular extension clinically unknown AND extracapsular extension present on pathology
080 | Extracapsular extension clinically unknown AND extracapsular extension not present or not stated on pathology
090 | Extracapsular extension clinically unknown AND nodes not assessed pathologically
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected by immunohistochemical (IHC) methods such as Cytokeratin 20 (CK20) or CAM 5.2 or pancytokeratins. For Merkel cell carcinoma, the presence of ITCs in regional lymph node(s) is considered as positive nodal involvement.
  • Note 2: Record the status of ITCs as documented by the pathologist.
  • Note 3: If regional lymph nodes are removed and are pathologically negative with no mention of ITC status, assume there are no ITCs and assign code 000.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E) stains, no immunohistochemical (IHC) studies for isolated tumor cells (ITC) done (CK20, CAM 5.2, pancytokeratins) or unknown if IHC studies done Nodes clinically negative, not examined pathologically
010 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM5.2, pancytokeratins) and ITCs NOT PRESENT
020 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM 5.2, pancytokeratins) and ITCs PRESENT
090 | Regional lymph nodes negative on routine H and E, positive for tumor detected by IHC, size of tumor cell clusters or metastases not stated
100 | Regional lymph nodes positive with ITCs on routine H and E
200 | Regional lymph nodes positive with ITCs, NOS, method of detection not stated
300 | Regional lymph nodes positive other than ITCs (Tumor cells greater than 0.2 millimeter (mm))
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in pathology report or patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 19
Tumor Base Transection Status

  • Note 1: Record the status of the transected tumor base per documentation in the pathology report. The transected status should be documented for the same specimen used to code CS Site-Specific Factor 1: Measured thickness (Depth), regardless of whether a subsequent resection shows clear margins. The specimen used to code CS Site-Specific Factor 1 should be the one with the thickest documented depth. If deep margins of resected specimen are documented as involved, then the tumor base can be considered transected. A deep shave biopsy or curettage may result in transection of the tumor at the deep margin.
  • Note 2: If margins are not involved, assign code 020.
Code | Description
000 | No mass/tumor found
010 | Tumor base transected
020 | Tumor base not transected
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)

  • Note 1: Tumor infiltrating lymphocytes (TILs) are white blood cells that have migrated into a tumor from the bloodstream. They are believed to represent an immune reaction/response to the tumor cells. A brisk response may indicate a favorable prognosis.
  • Note 2: Code the status of tumor infiltrating lymphocytes (TIL) in the primary tumor as documented in the pathology report.
Code | Description
000 | No tumor infiltrating lymphocytes (TIL) present
010 | TIL present, non-brisk
020 | TIL present, brisk
030 | TIL present, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MerkelCellPenis

CS Site-Specific Factor 21
Growth Pattern of Primary Tumor

  • Note: Code the growth pattern of the primary tumor as documented by the pathologist.
Code | Description
010 | Circumscribed/nodular
020 | Diffusely infiltrative
030 | OBSOLETE DATA CONVERTED V0203 See code 997 Sample inadequate to evaluate as stated in pathology report
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, results not in chart Test performed, results not able to be interpreted
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 22
Profound Immune Suppression

  • Note 1: Profound immune suppression may greatly increase the risk of developing Merkel cell carcinoma. Immune suppression is suppression of the body's immune system and its ability to fight infections and other diseases. Immune suppression may be deliberately induced with drugs, as in preparation for bone marrow or other organ transplantation, to prevent rejection of the donor tissue. It may also result from certain diseases such as Acquired Immune Deficiency Syndrome (AIDS) or lymphoma, and from the use of anti-cancer drugs.
  • Note 2: Code the patient's history of profound immune suppression condition(s) as documented by the physician.
Code | Description
000 | No immune suppression condition(s)
010 | Human Immunodeficiency Virus (HIV)/Acquired Immunodeficiency Syndrome (AIDS)
020 | Solid organ transplant recipient
030 | Chronic lymphocytic leukemia
040 | Non-Hodgkin lymphoma
050 | More than one of the above conditions
060 | Other specified diagnosis resulting in profound immune suppression
070 | Profound immune suppression present, diagnosis not recorded
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellPenis

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellPenis Schema Index


MerkelCellPenis - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/27/2009 FINAL

MerkelCellPenis

Histology Inclusion Table AJCC 7th ed.

Code
8247

MerkelCellPenis Schema Index


MerkelCellPenis - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellPenis

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MerkelCellPenis Schema Index


MerkelCellPenis - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

MerkelCellPenis

AJCC TNM 7 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | IIIB
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | IIIB
T0 | N1a | M0 | 0,1,5,9 | IIINOS
T0 | N1a | M0 | 2,3,6,8 | IIIA
T0 | N1a | M0 |  | IIIA
T0 | N1b | M0 | 0,1,5,9 | IIIB
T0 | N1b | M0 | 2,3,6,8 | IIIB
T0 | N1b | M0 |  | IIIB
T0 | N1NOS | M0 | 0,1,5,9 | IIINOS
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | IIIB
T0 | N2 | M0 | 2,3,6,8 | IIIB
T0 | N2 | M0 |  | IIIB
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1 | N0 | M0 | 0,1,5,9 | IB
T1 | N0 | M0 | 2,3,6,8 | IA
T1 | N0 | M0 |  | INOS
T1 | N1 | M0 | 0,1,5,9 | IIIB
T1 | N1 | M0 | 2,3,6,8 | IIINOS
T1 | N1 | M0 |  | IIIB
T1 | N1a | M0 | 0,1,5,9 | IIINOS
T1 | N1a | M0 | 2,3,6,8 | IIIA
T1 | N1a | M0 |  | IIIA
T1 | N1b | M0 | 0,1,5,9 | IIIB
T1 | N1b | M0 | 2,3,6,8 | IIIB
T1 | N1b | M0 |  | IIIB
T1 | N1NOS | M0 | 0,1,5,9 | IIINOS
T1 | N1NOS | M0 | 2,3,6,8 | IIINOS
T1 | N1NOS | M0 |  | IIINOS
T1 | N2 | M0 | 0,1,5,9 | IIIB
T1 | N2 | M0 | 2,3,6,8 | IIIB
T1 | N2 | M0 |  | IIIB
T1 | NX | M0 | 0,1,5,9 | UNK
T1 | NX | M0 | 2,3,6,8 | UNK
T1 | NX | M0 |  | UNK
T2 | N0 | M0 | 0,1,5,9 | IIB
T2 | N0 | M0 | 2,3,6,8 | IIA
T2 | N0 | M0 |  | IINOS
T2 | N1 | M0 | 0,1,5,9 | IIIB
T2 | N1 | M0 | 2,3,6,8 | IIINOS
T2 | N1 | M0 |  | IIIB
T2 | N1a | M0 | 0,1,5,9 | IIINOS
T2 | N1a | M0 | 2,3,6,8 | IIIA
T2 | N1a | M0 |  | IIIA
T2 | N1b | M0 | 0,1,5,9 | IIIB
T2 | N1b | M0 | 2,3,6,8 | IIIB
T2 | N1b | M0 |  | IIIB
T2 | N1NOS | M0 | 0,1,5,9 | IIINOS
T2 | N1NOS | M0 | 2,3,6,8 | IIINOS
T2 | N1NOS | M0 |  | IIINOS
T2 | N2 | M0 | 0,1,5,9 | IIIB
T2 | N2 | M0 | 2,3,6,8 | IIIB
T2 | N2 | M0 |  | IIIB
T2 | NX | M0 | 0,1,5,9 | UNK
T2 | NX | M0 | 2,3,6,8 | UNK
T2 | NX | M0 |  | UNK
T3 | N0 | M0 | 0,1,5,9 | IIB
T3 | N0 | M0 | 2,3,6,8 | IIA
T3 | N0 | M0 |  | IINOS
T3 | N1 | M0 | 0,1,5,9 | IIIB
T3 | N1 | M0 | 2,3,6,8 | IIINOS
T3 | N1 | M0 |  | IIIB
T3 | N1a | M0 | 0,1,5,9 | IIINOS
T3 | N1a | M0 | 2,3,6,8 | IIIA
T3 | N1a | M0 |  | IIIA
T3 | N1b | M0 | 0,1,5,9 | IIIB
T3 | N1b | M0 | 2,3,6,8 | IIIB
T3 | N1b | M0 |  | IIIB
T3 | N1NOS | M0 | 0,1,5,9 | IIINOS
T3 | N1NOS | M0 | 2,3,6,8 | IIINOS
T3 | N1NOS | M0 |  | IIINOS
T3 | N2 | M0 | 0,1,5,9 | IIIB
T3 | N2 | M0 | 2,3,6,8 | IIIB
T3 | N2 | M0 |  | IIIB
T3 | NX | M0 | 0,1,5,9 | UNK
T3 | NX | M0 | 2,3,6,8 | UNK
T3 | NX | M0 |  | UNK
T4 | N0 | M0 | 0,1,5,9 | IIC
T4 | N0 | M0 | 2,3,6,8 | IIC
T4 | N0 | M0 |  | IIC
T4 | N1 | M0 | 0,1,5,9 | IIIB
T4 | N1 | M0 | 2,3,6,8 | IIINOS
T4 | N1 | M0 |  | IIIB
T4 | N1a | M0 | 0,1,5,9 | IIINOS
T4 | N1a | M0 | 2,3,6,8 | IIIA
T4 | N1a | M0 |  | IIIA
T4 | N1b | M0 | 0,1,5,9 | IIIB
T4 | N1b | M0 | 2,3,6,8 | IIIB
T4 | N1b | M0 |  | IIIB
T4 | N1NOS | M0 | 0,1,5,9 | IIINOS
T4 | N1NOS | M0 | 2,3,6,8 | IIINOS
T4 | N1NOS | M0 |  | IIINOS
T4 | N2 | M0 | 0,1,5,9 | IIIB
T4 | N2 | M0 | 2,3,6,8 | IIIB
T4 | N2 | M0 |  | IIIB
T4 | NX | M0 | 0,1,5,9 | UNK
T4 | NX | M0 | 2,3,6,8 | UNK
T4 | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | IIIB
TX | N1 | M0 | 2,3,6,8 | IIINOS
TX | N1 | M0 |  | IIIB
TX | N1a | M0 | 0,1,5,9 | IIINOS
TX | N1a | M0 | 2,3,6,8 | IIIA
TX | N1a | M0 |  | IIIA
TX | N1b | M0 | 0,1,5,9 | IIIB
TX | N1b | M0 | 2,3,6,8 | IIIB
TX | N1b | M0 |  | IIIB
TX | N1NOS | M0 | 0,1,5,9 | IIINOS
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | IIIB
TX | N2 | M0 | 2,3,6,8 | IIIB
TX | N2 | M0 |  | IIIB
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1 | N0 | M1a | 0,1,5,9 | IV
T1 | N0 | M1a | 2,3,6,8 | IV
T1 | N0 | M1a |  | IV
T1 | N1 | M1a | 0,1,5,9 | IV
T1 | N1 | M1a | 2,3,6,8 | IV
T1 | N1 | M1a |  | IV
T1 | N1a | M1a | 0,1,5,9 | IV
T1 | N1a | M1a | 2,3,6,8 | IV
T1 | N1a | M1a |  | IV
T1 | N1b | M1a | 0,1,5,9 | IV
T1 | N1b | M1a | 2,3,6,8 | IV
T1 | N1b | M1a |  | IV
T1 | N1NOS | M1a | 0,1,5,9 | IV
T1 | N1NOS | M1a | 2,3,6,8 | IV
T1 | N1NOS | M1a |  | IV
T1 | N2 | M1a | 0,1,5,9 | IV
T1 | N2 | M1a | 2,3,6,8 | IV
T1 | N2 | M1a |  | IV
T1 | NX | M1a | 0,1,5,9 | IV
T1 | NX | M1a | 2,3,6,8 | IV
T1 | NX | M1a |  | IV
T2 | N0 | M1a | 0,1,5,9 | IV
T2 | N0 | M1a | 2,3,6,8 | IV
T2 | N0 | M1a |  | IV
T2 | N1 | M1a | 0,1,5,9 | IV
T2 | N1 | M1a | 2,3,6,8 | IV
T2 | N1 | M1a |  | IV
T2 | N1a | M1a | 0,1,5,9 | IV
T2 | N1a | M1a | 2,3,6,8 | IV
T2 | N1a | M1a |  | IV
T2 | N1b | M1a | 0,1,5,9 | IV
T2 | N1b | M1a | 2,3,6,8 | IV
T2 | N1b | M1a |  | IV
T2 | N1NOS | M1a | 0,1,5,9 | IV
T2 | N1NOS | M1a | 2,3,6,8 | IV
T2 | N1NOS | M1a |  | IV
T2 | N2 | M1a | 0,1,5,9 | IV
T2 | N2 | M1a | 2,3,6,8 | IV
T2 | N2 | M1a |  | IV
T2 | NX | M1a | 0,1,5,9 | IV
T2 | NX | M1a | 2,3,6,8 | IV
T2 | NX | M1a |  | IV
T3 | N0 | M1a | 0,1,5,9 | IV
T3 | N0 | M1a | 2,3,6,8 | IV
T3 | N0 | M1a |  | IV
T3 | N1 | M1a | 0,1,5,9 | IV
T3 | N1 | M1a | 2,3,6,8 | IV
T3 | N1 | M1a |  | IV
T3 | N1a | M1a | 0,1,5,9 | IV
T3 | N1a | M1a | 2,3,6,8 | IV
T3 | N1a | M1a |  | IV
T3 | N1b | M1a | 0,1,5,9 | IV
T3 | N1b | M1a | 2,3,6,8 | IV
T3 | N1b | M1a |  | IV
T3 | N1NOS | M1a | 0,1,5,9 | IV
T3 | N1NOS | M1a | 2,3,6,8 | IV
T3 | N1NOS | M1a |  | IV
T3 | N2 | M1a | 0,1,5,9 | IV
T3 | N2 | M1a | 2,3,6,8 | IV
T3 | N2 | M1a |  | IV
T3 | NX | M1a | 0,1,5,9 | IV
T3 | NX | M1a | 2,3,6,8 | IV
T3 | NX | M1a |  | IV
T4 | N0 | M1a | 0,1,5,9 | IV
T4 | N0 | M1a | 2,3,6,8 | IV
T4 | N0 | M1a |  | IV
T4 | N1 | M1a | 0,1,5,9 | IV
T4 | N1 | M1a | 2,3,6,8 | IV
T4 | N1 | M1a |  | IV
T4 | N1a | M1a | 0,1,5,9 | IV
T4 | N1a | M1a | 2,3,6,8 | IV
T4 | N1a | M1a |  | IV
T4 | N1b | M1a | 0,1,5,9 | IV
T4 | N1b | M1a | 2,3,6,8 | IV
T4 | N1b | M1a |  | IV
T4 | N1NOS | M1a | 0,1,5,9 | IV
T4 | N1NOS | M1a | 2,3,6,8 | IV
T4 | N1NOS | M1a |  | IV
T4 | N2 | M1a | 0,1,5,9 | IV
T4 | N2 | M1a | 2,3,6,8 | IV
T4 | N2 | M1a |  | IV
T4 | NX | M1a | 0,1,5,9 | IV
T4 | NX | M1a | 2,3,6,8 | IV
T4 | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1 | N0 | M1b | 0,1,5,9 | IV
T1 | N0 | M1b | 2,3,6,8 | IV
T1 | N0 | M1b |  | IV
T1 | N1 | M1b | 0,1,5,9 | IV
T1 | N1 | M1b | 2,3,6,8 | IV
T1 | N1 | M1b |  | IV
T1 | N1a | M1b | 0,1,5,9 | IV
T1 | N1a | M1b | 2,3,6,8 | IV
T1 | N1a | M1b |  | IV
T1 | N1b | M1b | 0,1,5,9 | IV
T1 | N1b | M1b | 2,3,6,8 | IV
T1 | N1b | M1b |  | IV
T1 | N1NOS | M1b | 0,1,5,9 | IV
T1 | N1NOS | M1b | 2,3,6,8 | IV
T1 | N1NOS | M1b |  | IV
T1 | N2 | M1b | 0,1,5,9 | IV
T1 | N2 | M1b | 2,3,6,8 | IV
T1 | N2 | M1b |  | IV
T1 | NX | M1b | 0,1,5,9 | IV
T1 | NX | M1b | 2,3,6,8 | IV
T1 | NX | M1b |  | IV
T2 | N0 | M1b | 0,1,5,9 | IV
T2 | N0 | M1b | 2,3,6,8 | IV
T2 | N0 | M1b |  | IV
T2 | N1 | M1b | 0,1,5,9 | IV
T2 | N1 | M1b | 2,3,6,8 | IV
T2 | N1 | M1b |  | IV
T2 | N1a | M1b | 0,1,5,9 | IV
T2 | N1a | M1b | 2,3,6,8 | IV
T2 | N1a | M1b |  | IV
T2 | N1b | M1b | 0,1,5,9 | IV
T2 | N1b | M1b | 2,3,6,8 | IV
T2 | N1b | M1b |  | IV
T2 | N1NOS | M1b | 0,1,5,9 | IV
T2 | N1NOS | M1b | 2,3,6,8 | IV
T2 | N1NOS | M1b |  | IV
T2 | N2 | M1b | 0,1,5,9 | IV
T2 | N2 | M1b | 2,3,6,8 | IV
T2 | N2 | M1b |  | IV
T2 | NX | M1b | 0,1,5,9 | IV
T2 | NX | M1b | 2,3,6,8 | IV
T2 | NX | M1b |  | IV
T3 | N0 | M1b | 0,1,5,9 | IV
T3 | N0 | M1b | 2,3,6,8 | IV
T3 | N0 | M1b |  | IV
T3 | N1 | M1b | 0,1,5,9 | IV
T3 | N1 | M1b | 2,3,6,8 | IV
T3 | N1 | M1b |  | IV
T3 | N1a | M1b | 0,1,5,9 | IV
T3 | N1a | M1b | 2,3,6,8 | IV
T3 | N1a | M1b |  | IV
T3 | N1b | M1b | 0,1,5,9 | IV
T3 | N1b | M1b | 2,3,6,8 | IV
T3 | N1b | M1b |  | IV
T3 | N1NOS | M1b | 0,1,5,9 | IV
T3 | N1NOS | M1b | 2,3,6,8 | IV
T3 | N1NOS | M1b |  | IV
T3 | N2 | M1b | 0,1,5,9 | IV
T3 | N2 | M1b | 2,3,6,8 | IV
T3 | N2 | M1b |  | IV
T3 | NX | M1b | 0,1,5,9 | IV
T3 | NX | M1b | 2,3,6,8 | IV
T3 | NX | M1b |  | IV
T4 | N0 | M1b | 0,1,5,9 | IV
T4 | N0 | M1b | 2,3,6,8 | IV
T4 | N0 | M1b |  | IV
T4 | N1 | M1b | 0,1,5,9 | IV
T4 | N1 | M1b | 2,3,6,8 | IV
T4 | N1 | M1b |  | IV
T4 | N1a | M1b | 0,1,5,9 | IV
T4 | N1a | M1b | 2,3,6,8 | IV
T4 | N1a | M1b |  | IV
T4 | N1b | M1b | 0,1,5,9 | IV
T4 | N1b | M1b | 2,3,6,8 | IV
T4 | N1b | M1b |  | IV
T4 | N1NOS | M1b | 0,1,5,9 | IV
T4 | N1NOS | M1b | 2,3,6,8 | IV
T4 | N1NOS | M1b |  | IV
T4 | N2 | M1b | 0,1,5,9 | IV
T4 | N2 | M1b | 2,3,6,8 | IV
T4 | N2 | M1b |  | IV
T4 | NX | M1b | 0,1,5,9 | IV
T4 | NX | M1b | 2,3,6,8 | IV
T4 | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1 | N0 | M1c | 0,1,5,9 | IV
T1 | N0 | M1c | 2,3,6,8 | IV
T1 | N0 | M1c |  | IV
T1 | N1 | M1c | 0,1,5,9 | IV
T1 | N1 | M1c | 2,3,6,8 | IV
T1 | N1 | M1c |  | IV
T1 | N1a | M1c | 0,1,5,9 | IV
T1 | N1a | M1c | 2,3,6,8 | IV
T1 | N1a | M1c |  | IV
T1 | N1b | M1c | 0,1,5,9 | IV
T1 | N1b | M1c | 2,3,6,8 | IV
T1 | N1b | M1c |  | IV
T1 | N1NOS | M1c | 0,1,5,9 | IV
T1 | N1NOS | M1c | 2,3,6,8 | IV
T1 | N1NOS | M1c |  | IV
T1 | N2 | M1c | 0,1,5,9 | IV
T1 | N2 | M1c | 2,3,6,8 | IV
T1 | N2 | M1c |  | IV
T1 | NX | M1c | 0,1,5,9 | IV
T1 | NX | M1c | 2,3,6,8 | IV
T1 | NX | M1c |  | IV
T2 | N0 | M1c | 0,1,5,9 | IV
T2 | N0 | M1c | 2,3,6,8 | IV
T2 | N0 | M1c |  | IV
T2 | N1 | M1c | 0,1,5,9 | IV
T2 | N1 | M1c | 2,3,6,8 | IV
T2 | N1 | M1c |  | IV
T2 | N1a | M1c | 0,1,5,9 | IV
T2 | N1a | M1c | 2,3,6,8 | IV
T2 | N1a | M1c |  | IV
T2 | N1b | M1c | 0,1,5,9 | IV
T2 | N1b | M1c | 2,3,6,8 | IV
T2 | N1b | M1c |  | IV
T2 | N1NOS | M1c | 0,1,5,9 | IV
T2 | N1NOS | M1c | 2,3,6,8 | IV
T2 | N1NOS | M1c |  | IV
T2 | N2 | M1c | 0,1,5,9 | IV
T2 | N2 | M1c | 2,3,6,8 | IV
T2 | N2 | M1c |  | IV
T2 | NX | M1c | 0,1,5,9 | IV
T2 | NX | M1c | 2,3,6,8 | IV
T2 | NX | M1c |  | IV
T3 | N0 | M1c | 0,1,5,9 | IV
T3 | N0 | M1c | 2,3,6,8 | IV
T3 | N0 | M1c |  | IV
T3 | N1 | M1c | 0,1,5,9 | IV
T3 | N1 | M1c | 2,3,6,8 | IV
T3 | N1 | M1c |  | IV
T3 | N1a | M1c | 0,1,5,9 | IV
T3 | N1a | M1c | 2,3,6,8 | IV
T3 | N1a | M1c |  | IV
T3 | N1b | M1c | 0,1,5,9 | IV
T3 | N1b | M1c | 2,3,6,8 | IV
T3 | N1b | M1c |  | IV
T3 | N1NOS | M1c | 0,1,5,9 | IV
T3 | N1NOS | M1c | 2,3,6,8 | IV
T3 | N1NOS | M1c |  | IV
T3 | N2 | M1c | 0,1,5,9 | IV
T3 | N2 | M1c | 2,3,6,8 | IV
T3 | N2 | M1c |  | IV
T3 | NX | M1c | 0,1,5,9 | IV
T3 | NX | M1c | 2,3,6,8 | IV
T3 | NX | M1c |  | IV
T4 | N0 | M1c | 0,1,5,9 | IV
T4 | N0 | M1c | 2,3,6,8 | IV
T4 | N0 | M1c |  | IV
T4 | N1 | M1c | 0,1,5,9 | IV
T4 | N1 | M1c | 2,3,6,8 | IV
T4 | N1 | M1c |  | IV
T4 | N1a | M1c | 0,1,5,9 | IV
T4 | N1a | M1c | 2,3,6,8 | IV
T4 | N1a | M1c |  | IV
T4 | N1b | M1c | 0,1,5,9 | IV
T4 | N1b | M1c | 2,3,6,8 | IV
T4 | N1b | M1c |  | IV
T4 | N1NOS | M1c | 0,1,5,9 | IV
T4 | N1NOS | M1c | 2,3,6,8 | IV
T4 | N1NOS | M1c |  | IV
T4 | N2 | M1c | 0,1,5,9 | IV
T4 | N2 | M1c | 2,3,6,8 | IV
T4 | N2 | M1c |  | IV
T4 | NX | M1c | 0,1,5,9 | IV
T4 | NX | M1c | 2,3,6,8 | IV
T4 | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1 | N0 | M1NOS | 0,1,5,9 | IV
T1 | N0 | M1NOS | 2,3,6,8 | IV
T1 | N0 | M1NOS |  | IV
T1 | N1 | M1NOS | 0,1,5,9 | IV
T1 | N1 | M1NOS | 2,3,6,8 | IV
T1 | N1 | M1NOS |  | IV
T1 | N1a | M1NOS | 0,1,5,9 | IV
T1 | N1a | M1NOS | 2,3,6,8 | IV
T1 | N1a | M1NOS |  | IV
T1 | N1b | M1NOS | 0,1,5,9 | IV
T1 | N1b | M1NOS | 2,3,6,8 | IV
T1 | N1b | M1NOS |  | IV
T1 | N1NOS | M1NOS | 0,1,5,9 | IV
T1 | N1NOS | M1NOS | 2,3,6,8 | IV
T1 | N1NOS | M1NOS |  | IV
T1 | N2 | M1NOS | 0,1,5,9 | IV
T1 | N2 | M1NOS | 2,3,6,8 | IV
T1 | N2 | M1NOS |  | IV
T1 | NX | M1NOS | 0,1,5,9 | IV
T1 | NX | M1NOS | 2,3,6,8 | IV
T1 | NX | M1NOS |  | IV
T2 | N0 | M1NOS | 0,1,5,9 | IV
T2 | N0 | M1NOS | 2,3,6,8 | IV
T2 | N0 | M1NOS |  | IV
T2 | N1 | M1NOS | 0,1,5,9 | IV
T2 | N1 | M1NOS | 2,3,6,8 | IV
T2 | N1 | M1NOS |  | IV
T2 | N1a | M1NOS | 0,1,5,9 | IV
T2 | N1a | M1NOS | 2,3,6,8 | IV
T2 | N1a | M1NOS |  | IV
T2 | N1b | M1NOS | 0,1,5,9 | IV
T2 | N1b | M1NOS | 2,3,6,8 | IV
T2 | N1b | M1NOS |  | IV
T2 | N1NOS | M1NOS | 0,1,5,9 | IV
T2 | N1NOS | M1NOS | 2,3,6,8 | IV
T2 | N1NOS | M1NOS |  | IV
T2 | N2 | M1NOS | 0,1,5,9 | IV
T2 | N2 | M1NOS | 2,3,6,8 | IV
T2 | N2 | M1NOS |  | IV
T2 | NX | M1NOS | 0,1,5,9 | IV
T2 | NX | M1NOS | 2,3,6,8 | IV
T2 | NX | M1NOS |  | IV
T3 | N0 | M1NOS | 0,1,5,9 | IV
T3 | N0 | M1NOS | 2,3,6,8 | IV
T3 | N0 | M1NOS |  | IV
T3 | N1 | M1NOS | 0,1,5,9 | IV
T3 | N1 | M1NOS | 2,3,6,8 | IV
T3 | N1 | M1NOS |  | IV
T3 | N1a | M1NOS | 0,1,5,9 | IV
T3 | N1a | M1NOS | 2,3,6,8 | IV
T3 | N1a | M1NOS |  | IV
T3 | N1b | M1NOS | 0,1,5,9 | IV
T3 | N1b | M1NOS | 2,3,6,8 | IV
T3 | N1b | M1NOS |  | IV
T3 | N1NOS | M1NOS | 0,1,5,9 | IV
T3 | N1NOS | M1NOS | 2,3,6,8 | IV
T3 | N1NOS | M1NOS |  | IV
T3 | N2 | M1NOS | 0,1,5,9 | IV
T3 | N2 | M1NOS | 2,3,6,8 | IV
T3 | N2 | M1NOS |  | IV
T3 | NX | M1NOS | 0,1,5,9 | IV
T3 | NX | M1NOS | 2,3,6,8 | IV
T3 | NX | M1NOS |  | IV
T4 | N0 | M1NOS | 0,1,5,9 | IV
T4 | N0 | M1NOS | 2,3,6,8 | IV
T4 | N0 | M1NOS |  | IV
T4 | N1 | M1NOS | 0,1,5,9 | IV
T4 | N1 | M1NOS | 2,3,6,8 | IV
T4 | N1 | M1NOS |  | IV
T4 | N1a | M1NOS | 0,1,5,9 | IV
T4 | N1a | M1NOS | 2,3,6,8 | IV
T4 | N1a | M1NOS |  | IV
T4 | N1b | M1NOS | 0,1,5,9 | IV
T4 | N1b | M1NOS | 2,3,6,8 | IV
T4 | N1b | M1NOS |  | IV
T4 | N1NOS | M1NOS | 0,1,5,9 | IV
T4 | N1NOS | M1NOS | 2,3,6,8 | IV
T4 | N1NOS | M1NOS |  | IV
T4 | N2 | M1NOS | 0,1,5,9 | IV
T4 | N2 | M1NOS | 2,3,6,8 | IV
T4 | N2 | M1NOS |  | IV
T4 | NX | M1NOS | 0,1,5,9 | IV
T4 | NX | M1NOS | 2,3,6,8 | IV
T4 | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV

MerkelCellPenis Schema Index


MerkelCellPenis - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellPenis

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | II
T0 | N2 | M0 | III
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
Ta | N0 | M0 | 0
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Ta | N0 | MX | 0
Ta | N1 | MX | ERROR
Ta | N2 | MX | ERROR
Ta | N3 | MX | ERROR
Ta | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | II
T1 | N2 | M0 | III
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | II
T2 | N2 | M0 | III
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | N3 | MX | IV
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3 | M0 | IV
T3 | NX | M0 | III
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | III
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

MerkelCellPenis Schema Index


MerkelCellPenis - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellPenis

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MerkelCellPenis Schema Index


MerkelCellPenis - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

MerkelCellPenis

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-570 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
105 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
310 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
330 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | T1
410 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
560 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | T2
570 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | T3

MerkelCellPenis Schema Index


MerkelCellPenis - Lymph Node and Nodal Status Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellPenis

Lymph Node and Nodal Status Eval AJCC 7 Table

  • Note: For CS Lymph Nodes codes 010-400 and 500 ONLY, the N category is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes Eval | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
0,1,5,9 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
0,1,5,9 | 100-400,500 | ERROR | ERROR | N1 | ERROR | N2 | ERROR | N1
2,3,6,8 | 010 | ERROR | N1a | N1b | ERROR | ERROR | ERROR | N1a
2,3,6,8 | 100,110 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
2,3,6,8 | 120 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
2,3,6,8 | 140 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
2,3,6,8 | 150-400,500 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellPenis Schema Index


MerkelCellPenis - Lymph Node and Nodal Status Eval Blank AJCC 7 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellPenis

Lymph Node and Nodal Status Eval Blank AJCC 7 Table

  • Note: When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-400 and 500 ONLY, the N category is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
00,98 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
00,98 | 100-400,500 | ERROR | N1 | N1 | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 100 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 110 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 120 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 140 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
01-90,95,97,99 | 150-400,500 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellPenis Schema Index


Collaborative Stage - Merkel Cell Carcinoma of the Scrotum

Collaborative Stage Data Set - Revised 09/15/2011

Merkel Cell Carcinoma of the Scrotum

C63.2

  • M-8247
  • C63.2 Scrotum, NOS
  • Note: This schema is used for Merkel cell carcinoma only.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes
CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)
CS Site-Specific Factor 19
Tumor Base Transection Status
CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)
CS Site-Specific Factor 21
Growth Pattern of Primary Tumor
CS Site-Specific Factor 22
Profound Immune Suppression
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Size AJCC 7 Table
Lymph Node and Nodal Status Eval AJCC 7 Table
Lymph Node and Nodal Status Eval Blank AJCC 7 Table
List of Schemas


MerkelCellScrotum - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellScrotum

CS Tumor Size

  • Note: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 992, 995, and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size
996 | Described as "greater than 5 cm" Stated as T3 with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

MerkelCellScrotum

CS Extension

  • Note 1: In the case of multiple simultaneous tumors, code the tumor with the greatest extension.
  • Note 2: Skin ulceration does not alter the AJCC T category.
  • Note 3: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 4: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 310, 320, 330, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Lesion(s) confined to dermis Confined to scrotum | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Subcutaneous tissue (through entire dermis) | ^ | * | L | L
310 | Stated as T1 with no other information on extension | ^ | * | L | L
320 | Stated as T2 with no other information on extension | ^ | * | L | L
330 | Stated as T3 with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue EXCLUDING deep fascia (See definition of connective tissue in general instructions) | ^ | * | RE | RE
500 | Deep fascia, skeletal muscle | T4 | T4 | RE | RE
600 | Adjacent organs/structures Male genital organs: Epididymis Penis Prostate Spermatic cord Testis | T4 | T4 | RE | RE
610 | 600 + 500 | T4 | T4 | RE | RE
700 | Underlying cartilage, bone | T4 | T4 | D | D
800 | Further contiguous extension Other organs and structures in male pelvis: Bladder Rectum Urethra | T4 | T4 | D | D
805 | OBSOLETE DATA REVIEWED V0203 See codes 500, 610, 700, 808 Underlying cartilage, bone, fascia, skeletal muscle | T4 | T4 | D | D
808 | 800 + (500, 700) | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown: extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-400 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100- 400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellScrotum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellScrotum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Bilateral nodes are considered regional nodes for tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Clinical assessment of bilateral regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 3: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 100 for involvement of nodes in secondary nodal basins not otherwise specified.
  • Note 4: In-transit metastasis is defined as a tumor distinct from the primary lesion and located either between the primary lesion and the draining regional lymph nodes or distal to the primary lesion. In-transit metastasis is coded in CS Lymph Nodes.
  • Note 5: Isolated tumor cells (ITCs) should be considered positive nodes. If only ITCs are present, use code 010.
  • Note 6: If the only information about lymph nodes is a statement of N1 involvement without a clinical or pathologic designation, use code 360.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
010 | Isolated tumor cells (ITCs) only | ^ | N0 | NONE | NONE
100 | Regional lymph nodes (unilateral or bilateral): Iliac, NOS: External Internal (hypogastric), NOS: Obturator Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Pelvic nodes in contiguous or secondary nodal basin (see Note 2) Regional lymph node(s), NOS | ^ | N1 | RN | RN
310 | Evaluated clinically: Clinically stated as N1 with no other information on regional lymph nodes | ^ | N1 | RN | RN
320 | Evaluated pathologically: Pathologically stated as N1a with no other information on regional lymph nodes | ^ | N1 | RN | RN
340 | Evaluated pathologically: Pathologically stated as N1b with no other information on regional lymph nodes | ^ | N1 | RN | RN
350 | Evaluated pathologically: Pathologically stated as N1 [NOS] with no other information on regional lymph nodes | ^ | N1 | RN | RN
360 | Stated as N1 [NOS} with no information on pathologic or clinical evaluation | ^ | N1 | RN | RN
390 | Satellite nodule(s) or in-transit metastasis AND distance from primary tumor less than or equal to 2 cm WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with satellite nodule(s), NOS WITHOUT regional lymph node involvement | N2 | N0 | RE | RE
400 | Satellite nodule(s) or in-transit metastasis AND distance from primary tumor greater than 2 cm or distance not stated WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with in-transit metastasis, NOS WITHOUT regional lymph node involvement (See Note 2) | N2 | N1 | RE | RN
420 | 400 + 100 Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 100 (See Note 2) | N2 | N1 | RN | RN
450 | Stated as N2 with no other information on regional lymph nodes | N2 | N1 | RE | RE
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ When CS Lymph Nodes Eval is coded, for CS Lymph Nodes codes 010-360 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the Lymph Node and Nodal Status Eval AJCC 7 Table. When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-360 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the Lymph Node and Nodal Status Eval Blank AJCC 7 Table.

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellScrotum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 3: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging: Any microscopic assessment of regional nodes or in-transit metastases (nodules) (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection). | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes or in-transit metastases (nodules) removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellScrotum Schema Index


MerkelCellScrotum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellScrotum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellScrotum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Mets at DX

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MerkelCellScrotum

CS Mets at DX

  • Note 1: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 2: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification V0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1a | M1 | D | D
15 | Metastasis to skin or subcutaneous tissue | M1a | M1 | D | D
20 | Stated as M1a with no other information on distant metastases | M1a | M1 | D | D
30 | Lung | M1b | M1 | D | D
35 | 30 + (10 or 15) Metastasis to lung plus distant lymph node(s) or skin or subcutaneous tissue | M1b | M1 | D | D
37 | Stated as M1b with no other information on distant metastasis | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 See code 60 Distant metastasis, NOS Distant metastases except distant lymph node(s) (code 10) Carcinomatosis | ERROR | M1 | D | D
45 | Distant metastasis to all other visceral sites except distant lymph node(s), skin or subcutaneous tissue, or lung Carcinomatosis | M1c | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 10 + 40 Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
55 | 45 + (any of 10, 15, or 30) Metastasis to other visceral sites plus distant lymph node(s), skin, subcutaneous tissue, or lung | M1c | M1 | D | D
57 | Stated as M1c with no other information on distant metastases | M1c | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellScrotum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 08/31/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of tumor, not size. Depth for Merkel cell carcinoma of skin is similar to Breslow tumor depth in melanoma of the skin. Record the actual measurement in tenths of millimeters (mm) from the pathology report.
  • Note 2: If tumor was reported as transected by pathology, record the measurement from the specimen with the thickest documented depth and note in CS Site-Specific Factor 19 that tumor was transected.
  • Note 3: If tumor is in situ (CS Extension code 000), code measured thickness as 999.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm ) (Exact measurement to nearest TENTH of mm) Examples: 001 0.1 mm 002 0.2 mm 010 1 mm 074 7.4 mm 100 10 mm, 1 centimeter (cm) 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no size given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellScrotum

CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets

  • Note 1: AJCC defines microscopic lymph node metastases or "micrometastases" as those which are clinically inapparent by palpation and/or imaging but are pathologically positive. Micrometastases are diagnosed after sentinel or other node biopsy or elective lymphadenectomy. "Macrometastases" are clinically detectable nodal metastases confirmed by needle biopsy or therapeutic lymphadenectomy.
  • Note 2: Use codes 005 or 010 if nodes are described as clinically negative. Use code 020 if nodes are described as clinically positive.
  • Note 3: Use code 999 if no information is available about clinical nodal involvement.
Code | Description
000 | OBSOLETE DATA RETAINED V0204 No lymph node metastases In-transit metastases WITHOUT regional lymph node involvement
005 | Clinically negative lymph node metastases AND No pathologic examination performed Or unknown if pathologic examination performed or nodes negative on pathologic examination
010 | Clinically occult lymph node metastases only (micrometastases) Isolated tumor cells (ITCs) only
020 | Clinically apparent lymph node metastases (macrometastases)
100 | Clinically apparent in transit metastasis only
150 | Clinically apparent in transit metastasis and clinically apparent nodal metastasis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown clinically if regional lymph nodes involved Unknown or no information about clinical nodal involvement Clinical nodal involvement not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellScrotum

CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes

  • Note: Code size of metastasis or tumor nests in regional lymph nodes (not the size of the lymph node). Record the actual measurement in hundredths of millimeters (mm) from the pathology report. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node involvement
001-979 | 0.01 - 9.79 millimeters (mm) (Exact size of largest described metastasis or tumor nest to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Metastasis or tumor nests in regional lymph nodes, size cannot be assessed
998 | No histologic examination of regional lymph nodes
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes

  • Note 1: Code the status of extracapsular extension clinically and pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • Note 2: Clinical extracapsular extension is coded when involved regional lymph node(s) are described as "fixed" or "matted".
Code | Description
000 | No lymph nodes involved
010 | No extracapsular extension clinically AND extracapsular extension present on pathology
020 | No extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
030 | No extracapsular extension clinically AND nodes not assessed pathologically
040 | Extracapsular extension clinically AND extracapsular extension present on pathology
050 | Extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
060 | Extracapsular extension clinically AND nodes not assessed pathologically
070 | Extracapsular extension clinically unknown AND extracapsular extension present on pathology
080 | Extracapsular extension clinically unknown AND extracapsular extension not present or not stated on pathology
090 | Extracapsular extension clinically unknown AND nodes not assessed pathologically
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected by immunohistochemical (IHC) methods such as Cytokeratin 20 (CK20) or CAM 5.2 or pancytokeratins. For Merkel cell carcinoma, the presence of ITCs in regional lymph node(s) is considered as positive nodal involvement.
  • Note 2: Record the status of ITCs as documented by the pathologist.
  • Note 3: If regional lymph nodes are removed and are pathologically negative with no mention of ITC status, assume there are no ITCs and assign code 000.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E) stains, no immunohistochemical (IHC) studies for isolated tumor cells (ITC) done (CK20, CAM 5.2, pancytokeratins) or unknown if IHC studies done Nodes clinically negative, not examined pathologically
010 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM5.2, pancytokeratins) and ITCs NOT PRESENT
020 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM 5.2, pancytokeratins) and ITCs PRESENT
090 | Regional lymph nodes negative on routine H and E, positive for tumor detected by IHC, size of tumor cell clusters or metastases not stated
100 | Regional lymph nodes positive with ITCs on routine H and E
200 | Regional lymph nodes positive with ITCs, NOS, method of detection not stated
300 | Regional lymph nodes positive other than ITCs (Tumor cells greater than 0.2 millimeter (mm))
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in pathology report or patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 19
Tumor Base Transection Status

  • Note 1: Record the status of the transected tumor base per documentation in the pathology report. The transected status should be documented for the same specimen used to code CS Site-Specific Factor 1: Measured thickness (Depth), regardless of whether a subsequent resection shows clear margins. The specimen used to code CS Site-Specific Factor 1 should be the one with the thickest documented depth. If deep margins of resected specimen are documented as involved, then the tumor base can be considered transected. A deep shave biopsy or curettage may result in transection of the tumor at the deep margin.
  • Note 2: If margins are not involved, assign code 020.
Code | Description
000 | No mass/tumor found
010 | Tumor base transected
020 | Tumor base not transected
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)

  • Note 1: Tumor infiltrating lymphocytes (TILs) are white blood cells that have migrated into a tumor from the bloodstream. They are believed to represent an immune reaction/response to the tumor cells. A brisk response may indicate a favorable prognosis.
  • Note 2: Code the status of tumor infiltrating lymphocytes (TIL) in the primary tumor as documented in the pathology report.
Code | Description
000 | No tumor infiltrating lymphocytes (TIL) present
010 | TIL present, non-brisk
020 | TIL present, brisk
030 | TIL present, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MerkelCellScrotum

CS Site-Specific Factor 21
Growth Pattern of Primary Tumor

  • Note: Code the growth pattern of the primary tumor as documented by the pathologist.
Code | Description
010 | Circumscribed/nodular
020 | Diffusely infiltrative
030 | OBSOLETE DATA CONVERTED V0203 See code 997 Sample inadequate to evaluate as stated in pathology report
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, results not in chart Test performed, results not able to be interpreted
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 22
Profound Immune Suppression

  • Note 1: Profound immune suppression may greatly increase the risk of developing Merkel cell carcinoma. Immune suppression is suppression of the body's immune system and its ability to fight infections and other diseases. Immune suppression may be deliberately induced with drugs, as in preparation for bone marrow or other organ transplantation, to prevent rejection of the donor tissue. It may also result from certain diseases such as Acquired Immune Deficiency Syndrome (AIDS) or lymphoma, and from the use of anti-cancer drugs.
  • Note 2: Code the patient's history of profound immune suppression condition(s) as documented by the physician.
Code | Description
000 | No immune suppression condition(s)
010 | Human Immunodeficiency Virus (HIV)/Acquired Immunodeficiency Syndrome (AIDS)
020 | Solid organ transplant recipient
030 | Chronic lymphocytic leukemia
040 | Non-Hodgkin lymphoma
050 | More than one of the above conditions
060 | Other specified diagnosis resulting in profound immune suppression
070 | Profound immune suppression present, diagnosis not recorded
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellScrotum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellScrotum Schema Index


MerkelCellScrotum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/27/2009 FINAL

MerkelCellScrotum

Histology Inclusion Table AJCC 7th ed.

Code
8247

MerkelCellScrotum Schema Index


MerkelCellScrotum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellScrotum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MerkelCellScrotum Schema Index


MerkelCellScrotum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

MerkelCellScrotum

AJCC TNM 7 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | IIIB
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | IIIB
T0 | N1a | M0 | 0,1,5,9 | IIINOS
T0 | N1a | M0 | 2,3,6,8 | IIIA
T0 | N1a | M0 |  | IIIA
T0 | N1b | M0 | 0,1,5,9 | IIIB
T0 | N1b | M0 | 2,3,6,8 | IIIB
T0 | N1b | M0 |  | IIIB
T0 | N1NOS | M0 | 0,1,5,9 | IIINOS
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | IIIB
T0 | N2 | M0 | 2,3,6,8 | IIIB
T0 | N2 | M0 |  | IIIB
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1 | N0 | M0 | 0,1,5,9 | IB
T1 | N0 | M0 | 2,3,6,8 | IA
T1 | N0 | M0 |  | INOS
T1 | N1 | M0 | 0,1,5,9 | IIIB
T1 | N1 | M0 | 2,3,6,8 | IIINOS
T1 | N1 | M0 |  | IIIB
T1 | N1a | M0 | 0,1,5,9 | IIINOS
T1 | N1a | M0 | 2,3,6,8 | IIIA
T1 | N1a | M0 |  | IIIA
T1 | N1b | M0 | 0,1,5,9 | IIIB
T1 | N1b | M0 | 2,3,6,8 | IIIB
T1 | N1b | M0 |  | IIIB
T1 | N1NOS | M0 | 0,1,5,9 | IIINOS
T1 | N1NOS | M0 | 2,3,6,8 | IIINOS
T1 | N1NOS | M0 |  | IIINOS
T1 | N2 | M0 | 0,1,5,9 | IIIB
T1 | N2 | M0 | 2,3,6,8 | IIIB
T1 | N2 | M0 |  | IIIB
T1 | NX | M0 | 0,1,5,9 | UNK
T1 | NX | M0 | 2,3,6,8 | UNK
T1 | NX | M0 |  | UNK
T2 | N0 | M0 | 0,1,5,9 | IIB
T2 | N0 | M0 | 2,3,6,8 | IIA
T2 | N0 | M0 |  | IINOS
T2 | N1 | M0 | 0,1,5,9 | IIIB
T2 | N1 | M0 | 2,3,6,8 | IIINOS
T2 | N1 | M0 |  | IIIB
T2 | N1a | M0 | 0,1,5,9 | IIINOS
T2 | N1a | M0 | 2,3,6,8 | IIIA
T2 | N1a | M0 |  | IIIA
T2 | N1b | M0 | 0,1,5,9 | IIIB
T2 | N1b | M0 | 2,3,6,8 | IIIB
T2 | N1b | M0 |  | IIIB
T2 | N1NOS | M0 | 0,1,5,9 | IIINOS
T2 | N1NOS | M0 | 2,3,6,8 | IIINOS
T2 | N1NOS | M0 |  | IIINOS
T2 | N2 | M0 | 0,1,5,9 | IIIB
T2 | N2 | M0 | 2,3,6,8 | IIIB
T2 | N2 | M0 |  | IIIB
T2 | NX | M0 | 0,1,5,9 | UNK
T2 | NX | M0 | 2,3,6,8 | UNK
T2 | NX | M0 |  | UNK
T3 | N0 | M0 | 0,1,5,9 | IIB
T3 | N0 | M0 | 2,3,6,8 | IIA
T3 | N0 | M0 |  | IINOS
T3 | N1 | M0 | 0,1,5,9 | IIIB
T3 | N1 | M0 | 2,3,6,8 | IIINOS
T3 | N1 | M0 |  | IIIB
T3 | N1a | M0 | 0,1,5,9 | IIINOS
T3 | N1a | M0 | 2,3,6,8 | IIIA
T3 | N1a | M0 |  | IIIA
T3 | N1b | M0 | 0,1,5,9 | IIIB
T3 | N1b | M0 | 2,3,6,8 | IIIB
T3 | N1b | M0 |  | IIIB
T3 | N1NOS | M0 | 0,1,5,9 | IIINOS
T3 | N1NOS | M0 | 2,3,6,8 | IIINOS
T3 | N1NOS | M0 |  | IIINOS
T3 | N2 | M0 | 0,1,5,9 | IIIB
T3 | N2 | M0 | 2,3,6,8 | IIIB
T3 | N2 | M0 |  | IIIB
T3 | NX | M0 | 0,1,5,9 | UNK
T3 | NX | M0 | 2,3,6,8 | UNK
T3 | NX | M0 |  | UNK
T4 | N0 | M0 | 0,1,5,9 | IIC
T4 | N0 | M0 | 2,3,6,8 | IIC
T4 | N0 | M0 |  | IIC
T4 | N1 | M0 | 0,1,5,9 | IIIB
T4 | N1 | M0 | 2,3,6,8 | IIINOS
T4 | N1 | M0 |  | IIIB
T4 | N1a | M0 | 0,1,5,9 | IIINOS
T4 | N1a | M0 | 2,3,6,8 | IIIA
T4 | N1a | M0 |  | IIIA
T4 | N1b | M0 | 0,1,5,9 | IIIB
T4 | N1b | M0 | 2,3,6,8 | IIIB
T4 | N1b | M0 |  | IIIB
T4 | N1NOS | M0 | 0,1,5,9 | IIINOS
T4 | N1NOS | M0 | 2,3,6,8 | IIINOS
T4 | N1NOS | M0 |  | IIINOS
T4 | N2 | M0 | 0,1,5,9 | IIIB
T4 | N2 | M0 | 2,3,6,8 | IIIB
T4 | N2 | M0 |  | IIIB
T4 | NX | M0 | 0,1,5,9 | UNK
T4 | NX | M0 | 2,3,6,8 | UNK
T4 | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | IIIB
TX | N1 | M0 | 2,3,6,8 | IIINOS
TX | N1 | M0 |  | IIIB
TX | N1a | M0 | 0,1,5,9 | IIINOS
TX | N1a | M0 | 2,3,6,8 | IIIA
TX | N1a | M0 |  | IIIA
TX | N1b | M0 | 0,1,5,9 | IIIB
TX | N1b | M0 | 2,3,6,8 | IIIB
TX | N1b | M0 |  | IIIB
TX | N1NOS | M0 | 0,1,5,9 | IIINOS
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | IIIB
TX | N2 | M0 | 2,3,6,8 | IIIB
TX | N2 | M0 |  | IIIB
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1 | N0 | M1a | 0,1,5,9 | IV
T1 | N0 | M1a | 2,3,6,8 | IV
T1 | N0 | M1a |  | IV
T1 | N1 | M1a | 0,1,5,9 | IV
T1 | N1 | M1a | 2,3,6,8 | IV
T1 | N1 | M1a |  | IV
T1 | N1a | M1a | 0,1,5,9 | IV
T1 | N1a | M1a | 2,3,6,8 | IV
T1 | N1a | M1a |  | IV
T1 | N1b | M1a | 0,1,5,9 | IV
T1 | N1b | M1a | 2,3,6,8 | IV
T1 | N1b | M1a |  | IV
T1 | N1NOS | M1a | 0,1,5,9 | IV
T1 | N1NOS | M1a | 2,3,6,8 | IV
T1 | N1NOS | M1a |  | IV
T1 | N2 | M1a | 0,1,5,9 | IV
T1 | N2 | M1a | 2,3,6,8 | IV
T1 | N2 | M1a |  | IV
T1 | NX | M1a | 0,1,5,9 | IV
T1 | NX | M1a | 2,3,6,8 | IV
T1 | NX | M1a |  | IV
T2 | N0 | M1a | 0,1,5,9 | IV
T2 | N0 | M1a | 2,3,6,8 | IV
T2 | N0 | M1a |  | IV
T2 | N1 | M1a | 0,1,5,9 | IV
T2 | N1 | M1a | 2,3,6,8 | IV
T2 | N1 | M1a |  | IV
T2 | N1a | M1a | 0,1,5,9 | IV
T2 | N1a | M1a | 2,3,6,8 | IV
T2 | N1a | M1a |  | IV
T2 | N1b | M1a | 0,1,5,9 | IV
T2 | N1b | M1a | 2,3,6,8 | IV
T2 | N1b | M1a |  | IV
T2 | N1NOS | M1a | 0,1,5,9 | IV
T2 | N1NOS | M1a | 2,3,6,8 | IV
T2 | N1NOS | M1a |  | IV
T2 | N2 | M1a | 0,1,5,9 | IV
T2 | N2 | M1a | 2,3,6,8 | IV
T2 | N2 | M1a |  | IV
T2 | NX | M1a | 0,1,5,9 | IV
T2 | NX | M1a | 2,3,6,8 | IV
T2 | NX | M1a |  | IV
T3 | N0 | M1a | 0,1,5,9 | IV
T3 | N0 | M1a | 2,3,6,8 | IV
T3 | N0 | M1a |  | IV
T3 | N1 | M1a | 0,1,5,9 | IV
T3 | N1 | M1a | 2,3,6,8 | IV
T3 | N1 | M1a |  | IV
T3 | N1a | M1a | 0,1,5,9 | IV
T3 | N1a | M1a | 2,3,6,8 | IV
T3 | N1a | M1a |  | IV
T3 | N1b | M1a | 0,1,5,9 | IV
T3 | N1b | M1a | 2,3,6,8 | IV
T3 | N1b | M1a |  | IV
T3 | N1NOS | M1a | 0,1,5,9 | IV
T3 | N1NOS | M1a | 2,3,6,8 | IV
T3 | N1NOS | M1a |  | IV
T3 | N2 | M1a | 0,1,5,9 | IV
T3 | N2 | M1a | 2,3,6,8 | IV
T3 | N2 | M1a |  | IV
T3 | NX | M1a | 0,1,5,9 | IV
T3 | NX | M1a | 2,3,6,8 | IV
T3 | NX | M1a |  | IV
T4 | N0 | M1a | 0,1,5,9 | IV
T4 | N0 | M1a | 2,3,6,8 | IV
T4 | N0 | M1a |  | IV
T4 | N1 | M1a | 0,1,5,9 | IV
T4 | N1 | M1a | 2,3,6,8 | IV
T4 | N1 | M1a |  | IV
T4 | N1a | M1a | 0,1,5,9 | IV
T4 | N1a | M1a | 2,3,6,8 | IV
T4 | N1a | M1a |  | IV
T4 | N1b | M1a | 0,1,5,9 | IV
T4 | N1b | M1a | 2,3,6,8 | IV
T4 | N1b | M1a |  | IV
T4 | N1NOS | M1a | 0,1,5,9 | IV
T4 | N1NOS | M1a | 2,3,6,8 | IV
T4 | N1NOS | M1a |  | IV
T4 | N2 | M1a | 0,1,5,9 | IV
T4 | N2 | M1a | 2,3,6,8 | IV
T4 | N2 | M1a |  | IV
T4 | NX | M1a | 0,1,5,9 | IV
T4 | NX | M1a | 2,3,6,8 | IV
T4 | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1 | N0 | M1b | 0,1,5,9 | IV
T1 | N0 | M1b | 2,3,6,8 | IV
T1 | N0 | M1b |  | IV
T1 | N1 | M1b | 0,1,5,9 | IV
T1 | N1 | M1b | 2,3,6,8 | IV
T1 | N1 | M1b |  | IV
T1 | N1a | M1b | 0,1,5,9 | IV
T1 | N1a | M1b | 2,3,6,8 | IV
T1 | N1a | M1b |  | IV
T1 | N1b | M1b | 0,1,5,9 | IV
T1 | N1b | M1b | 2,3,6,8 | IV
T1 | N1b | M1b |  | IV
T1 | N1NOS | M1b | 0,1,5,9 | IV
T1 | N1NOS | M1b | 2,3,6,8 | IV
T1 | N1NOS | M1b |  | IV
T1 | N2 | M1b | 0,1,5,9 | IV
T1 | N2 | M1b | 2,3,6,8 | IV
T1 | N2 | M1b |  | IV
T1 | NX | M1b | 0,1,5,9 | IV
T1 | NX | M1b | 2,3,6,8 | IV
T1 | NX | M1b |  | IV
T2 | N0 | M1b | 0,1,5,9 | IV
T2 | N0 | M1b | 2,3,6,8 | IV
T2 | N0 | M1b |  | IV
T2 | N1 | M1b | 0,1,5,9 | IV
T2 | N1 | M1b | 2,3,6,8 | IV
T2 | N1 | M1b |  | IV
T2 | N1a | M1b | 0,1,5,9 | IV
T2 | N1a | M1b | 2,3,6,8 | IV
T2 | N1a | M1b |  | IV
T2 | N1b | M1b | 0,1,5,9 | IV
T2 | N1b | M1b | 2,3,6,8 | IV
T2 | N1b | M1b |  | IV
T2 | N1NOS | M1b | 0,1,5,9 | IV
T2 | N1NOS | M1b | 2,3,6,8 | IV
T2 | N1NOS | M1b |  | IV
T2 | N2 | M1b | 0,1,5,9 | IV
T2 | N2 | M1b | 2,3,6,8 | IV
T2 | N2 | M1b |  | IV
T2 | NX | M1b | 0,1,5,9 | IV
T2 | NX | M1b | 2,3,6,8 | IV
T2 | NX | M1b |  | IV
T3 | N0 | M1b | 0,1,5,9 | IV
T3 | N0 | M1b | 2,3,6,8 | IV
T3 | N0 | M1b |  | IV
T3 | N1 | M1b | 0,1,5,9 | IV
T3 | N1 | M1b | 2,3,6,8 | IV
T3 | N1 | M1b |  | IV
T3 | N1a | M1b | 0,1,5,9 | IV
T3 | N1a | M1b | 2,3,6,8 | IV
T3 | N1a | M1b |  | IV
T3 | N1b | M1b | 0,1,5,9 | IV
T3 | N1b | M1b | 2,3,6,8 | IV
T3 | N1b | M1b |  | IV
T3 | N1NOS | M1b | 0,1,5,9 | IV
T3 | N1NOS | M1b | 2,3,6,8 | IV
T3 | N1NOS | M1b |  | IV
T3 | N2 | M1b | 0,1,5,9 | IV
T3 | N2 | M1b | 2,3,6,8 | IV
T3 | N2 | M1b |  | IV
T3 | NX | M1b | 0,1,5,9 | IV
T3 | NX | M1b | 2,3,6,8 | IV
T3 | NX | M1b |  | IV
T4 | N0 | M1b | 0,1,5,9 | IV
T4 | N0 | M1b | 2,3,6,8 | IV
T4 | N0 | M1b |  | IV
T4 | N1 | M1b | 0,1,5,9 | IV
T4 | N1 | M1b | 2,3,6,8 | IV
T4 | N1 | M1b |  | IV
T4 | N1a | M1b | 0,1,5,9 | IV
T4 | N1a | M1b | 2,3,6,8 | IV
T4 | N1a | M1b |  | IV
T4 | N1b | M1b | 0,1,5,9 | IV
T4 | N1b | M1b | 2,3,6,8 | IV
T4 | N1b | M1b |  | IV
T4 | N1NOS | M1b | 0,1,5,9 | IV
T4 | N1NOS | M1b | 2,3,6,8 | IV
T4 | N1NOS | M1b |  | IV
T4 | N2 | M1b | 0,1,5,9 | IV
T4 | N2 | M1b | 2,3,6,8 | IV
T4 | N2 | M1b |  | IV
T4 | NX | M1b | 0,1,5,9 | IV
T4 | NX | M1b | 2,3,6,8 | IV
T4 | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1 | N0 | M1c | 0,1,5,9 | IV
T1 | N0 | M1c | 2,3,6,8 | IV
T1 | N0 | M1c |  | IV
T1 | N1 | M1c | 0,1,5,9 | IV
T1 | N1 | M1c | 2,3,6,8 | IV
T1 | N1 | M1c |  | IV
T1 | N1a | M1c | 0,1,5,9 | IV
T1 | N1a | M1c | 2,3,6,8 | IV
T1 | N1a | M1c |  | IV
T1 | N1b | M1c | 0,1,5,9 | IV
T1 | N1b | M1c | 2,3,6,8 | IV
T1 | N1b | M1c |  | IV
T1 | N1NOS | M1c | 0,1,5,9 | IV
T1 | N1NOS | M1c | 2,3,6,8 | IV
T1 | N1NOS | M1c |  | IV
T1 | N2 | M1c | 0,1,5,9 | IV
T1 | N2 | M1c | 2,3,6,8 | IV
T1 | N2 | M1c |  | IV
T1 | NX | M1c | 0,1,5,9 | IV
T1 | NX | M1c | 2,3,6,8 | IV
T1 | NX | M1c |  | IV
T2 | N0 | M1c | 0,1,5,9 | IV
T2 | N0 | M1c | 2,3,6,8 | IV
T2 | N0 | M1c |  | IV
T2 | N1 | M1c | 0,1,5,9 | IV
T2 | N1 | M1c | 2,3,6,8 | IV
T2 | N1 | M1c |  | IV
T2 | N1a | M1c | 0,1,5,9 | IV
T2 | N1a | M1c | 2,3,6,8 | IV
T2 | N1a | M1c |  | IV
T2 | N1b | M1c | 0,1,5,9 | IV
T2 | N1b | M1c | 2,3,6,8 | IV
T2 | N1b | M1c |  | IV
T2 | N1NOS | M1c | 0,1,5,9 | IV
T2 | N1NOS | M1c | 2,3,6,8 | IV
T2 | N1NOS | M1c |  | IV
T2 | N2 | M1c | 0,1,5,9 | IV
T2 | N2 | M1c | 2,3,6,8 | IV
T2 | N2 | M1c |  | IV
T2 | NX | M1c | 0,1,5,9 | IV
T2 | NX | M1c | 2,3,6,8 | IV
T2 | NX | M1c |  | IV
T3 | N0 | M1c | 0,1,5,9 | IV
T3 | N0 | M1c | 2,3,6,8 | IV
T3 | N0 | M1c |  | IV
T3 | N1 | M1c | 0,1,5,9 | IV
T3 | N1 | M1c | 2,3,6,8 | IV
T3 | N1 | M1c |  | IV
T3 | N1a | M1c | 0,1,5,9 | IV
T3 | N1a | M1c | 2,3,6,8 | IV
T3 | N1a | M1c |  | IV
T3 | N1b | M1c | 0,1,5,9 | IV
T3 | N1b | M1c | 2,3,6,8 | IV
T3 | N1b | M1c |  | IV
T3 | N1NOS | M1c | 0,1,5,9 | IV
T3 | N1NOS | M1c | 2,3,6,8 | IV
T3 | N1NOS | M1c |  | IV
T3 | N2 | M1c | 0,1,5,9 | IV
T3 | N2 | M1c | 2,3,6,8 | IV
T3 | N2 | M1c |  | IV
T3 | NX | M1c | 0,1,5,9 | IV
T3 | NX | M1c | 2,3,6,8 | IV
T3 | NX | M1c |  | IV
T4 | N0 | M1c | 0,1,5,9 | IV
T4 | N0 | M1c | 2,3,6,8 | IV
T4 | N0 | M1c |  | IV
T4 | N1 | M1c | 0,1,5,9 | IV
T4 | N1 | M1c | 2,3,6,8 | IV
T4 | N1 | M1c |  | IV
T4 | N1a | M1c | 0,1,5,9 | IV
T4 | N1a | M1c | 2,3,6,8 | IV
T4 | N1a | M1c |  | IV
T4 | N1b | M1c | 0,1,5,9 | IV
T4 | N1b | M1c | 2,3,6,8 | IV
T4 | N1b | M1c |  | IV
T4 | N1NOS | M1c | 0,1,5,9 | IV
T4 | N1NOS | M1c | 2,3,6,8 | IV
T4 | N1NOS | M1c |  | IV
T4 | N2 | M1c | 0,1,5,9 | IV
T4 | N2 | M1c | 2,3,6,8 | IV
T4 | N2 | M1c |  | IV
T4 | NX | M1c | 0,1,5,9 | IV
T4 | NX | M1c | 2,3,6,8 | IV
T4 | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1 | N0 | M1NOS | 0,1,5,9 | IV
T1 | N0 | M1NOS | 2,3,6,8 | IV
T1 | N0 | M1NOS |  | IV
T1 | N1 | M1NOS | 0,1,5,9 | IV
T1 | N1 | M1NOS | 2,3,6,8 | IV
T1 | N1 | M1NOS |  | IV
T1 | N1a | M1NOS | 0,1,5,9 | IV
T1 | N1a | M1NOS | 2,3,6,8 | IV
T1 | N1a | M1NOS |  | IV
T1 | N1b | M1NOS | 0,1,5,9 | IV
T1 | N1b | M1NOS | 2,3,6,8 | IV
T1 | N1b | M1NOS |  | IV
T1 | N1NOS | M1NOS | 0,1,5,9 | IV
T1 | N1NOS | M1NOS | 2,3,6,8 | IV
T1 | N1NOS | M1NOS |  | IV
T1 | N2 | M1NOS | 0,1,5,9 | IV
T1 | N2 | M1NOS | 2,3,6,8 | IV
T1 | N2 | M1NOS |  | IV
T1 | NX | M1NOS | 0,1,5,9 | IV
T1 | NX | M1NOS | 2,3,6,8 | IV
T1 | NX | M1NOS |  | IV
T2 | N0 | M1NOS | 0,1,5,9 | IV
T2 | N0 | M1NOS | 2,3,6,8 | IV
T2 | N0 | M1NOS |  | IV
T2 | N1 | M1NOS | 0,1,5,9 | IV
T2 | N1 | M1NOS | 2,3,6,8 | IV
T2 | N1 | M1NOS |  | IV
T2 | N1a | M1NOS | 0,1,5,9 | IV
T2 | N1a | M1NOS | 2,3,6,8 | IV
T2 | N1a | M1NOS |  | IV
T2 | N1b | M1NOS | 0,1,5,9 | IV
T2 | N1b | M1NOS | 2,3,6,8 | IV
T2 | N1b | M1NOS |  | IV
T2 | N1NOS | M1NOS | 0,1,5,9 | IV
T2 | N1NOS | M1NOS | 2,3,6,8 | IV
T2 | N1NOS | M1NOS |  | IV
T2 | N2 | M1NOS | 0,1,5,9 | IV
T2 | N2 | M1NOS | 2,3,6,8 | IV
T2 | N2 | M1NOS |  | IV
T2 | NX | M1NOS | 0,1,5,9 | IV
T2 | NX | M1NOS | 2,3,6,8 | IV
T2 | NX | M1NOS |  | IV
T3 | N0 | M1NOS | 0,1,5,9 | IV
T3 | N0 | M1NOS | 2,3,6,8 | IV
T3 | N0 | M1NOS |  | IV
T3 | N1 | M1NOS | 0,1,5,9 | IV
T3 | N1 | M1NOS | 2,3,6,8 | IV
T3 | N1 | M1NOS |  | IV
T3 | N1a | M1NOS | 0,1,5,9 | IV
T3 | N1a | M1NOS | 2,3,6,8 | IV
T3 | N1a | M1NOS |  | IV
T3 | N1b | M1NOS | 0,1,5,9 | IV
T3 | N1b | M1NOS | 2,3,6,8 | IV
T3 | N1b | M1NOS |  | IV
T3 | N1NOS | M1NOS | 0,1,5,9 | IV
T3 | N1NOS | M1NOS | 2,3,6,8 | IV
T3 | N1NOS | M1NOS |  | IV
T3 | N2 | M1NOS | 0,1,5,9 | IV
T3 | N2 | M1NOS | 2,3,6,8 | IV
T3 | N2 | M1NOS |  | IV
T3 | NX | M1NOS | 0,1,5,9 | IV
T3 | NX | M1NOS | 2,3,6,8 | IV
T3 | NX | M1NOS |  | IV
T4 | N0 | M1NOS | 0,1,5,9 | IV
T4 | N0 | M1NOS | 2,3,6,8 | IV
T4 | N0 | M1NOS |  | IV
T4 | N1 | M1NOS | 0,1,5,9 | IV
T4 | N1 | M1NOS | 2,3,6,8 | IV
T4 | N1 | M1NOS |  | IV
T4 | N1a | M1NOS | 0,1,5,9 | IV
T4 | N1a | M1NOS | 2,3,6,8 | IV
T4 | N1a | M1NOS |  | IV
T4 | N1b | M1NOS | 0,1,5,9 | IV
T4 | N1b | M1NOS | 2,3,6,8 | IV
T4 | N1b | M1NOS |  | IV
T4 | N1NOS | M1NOS | 0,1,5,9 | IV
T4 | N1NOS | M1NOS | 2,3,6,8 | IV
T4 | N1NOS | M1NOS |  | IV
T4 | N2 | M1NOS | 0,1,5,9 | IV
T4 | N2 | M1NOS | 2,3,6,8 | IV
T4 | N2 | M1NOS |  | IV
T4 | NX | M1NOS | 0,1,5,9 | IV
T4 | NX | M1NOS | 2,3,6,8 | IV
T4 | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV

MerkelCellScrotum Schema Index


MerkelCellScrotum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellScrotum

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

MerkelCellScrotum Schema Index


MerkelCellScrotum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellScrotum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MerkelCellScrotum Schema Index


MerkelCellScrotum - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

MerkelCellScrotum

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | TX
305 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T1 | T1
320 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2
330 | ERROR | T1 | T3 | T3 | T1 | T2 | T3 | T3
400 | ERROR | T1 | T2 | T3 | T1 | T2 | T3 | TX

MerkelCellScrotum Schema Index


MerkelCellScrotum - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/07/2010 FINAL

MerkelCellScrotum

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100- 400 ONLY, the T category for AJCC staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
310 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | T1
320 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | T2
330 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | T3
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX

MerkelCellScrotum Schema Index


MerkelCellScrotum - Lymph Node and Nodal Status Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellScrotum

Lymph Node and Nodal Status Eval AJCC 7 Table

  • Note: For CS Lymph Nodes codes 010-360 ONLY, the N category is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes Eval | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
0,1,5,9 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
0,1,5,9 | 100-360 | ERROR | ERROR | N1 | ERROR | N2 | ERROR | N1
2,3,6,8 | 010 | ERROR | N1a | N1b | ERROR | ERROR | ERROR | N1a
2,3,6,8 | 100,310 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
2,3,6,8 | 320 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
2,3,6,8 | 340 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
2,3,6,8 | 350,360 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellScrotum Schema Index


MerkelCellScrotum - Lymph Node and Nodal Status Eval Blank AJCC 7 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellScrotum

Lymph Node and Nodal Status Eval Blank AJCC 7 Table

  • Note: When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-360 ONLY, the N category is assigned based on the value of CS CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
00,98 | 010-360 | ERROR | N1 | N1 | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 100 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 310 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 320 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 340 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
01-90,95,97,99 | 350 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 360 | ERROR | N1NOS | N1NOS | ERROR | N2 | ERROR | N1NOS

MerkelCellScrotum Schema Index


Collaborative Stage - Merkel Cell Carcinoma of the Skin (excluding Merkel Cell Carcinoma of Penis, Scrotum, and Vulva)

Collaborative Stage Data Set - Revised 09/15/2011

Merkel Cell Carcinoma of the Skin (excluding Merkel Cell Carcinoma of Penis, Scrotum, and Vulva)

C44.0, C44.2-C44.9

  • M-8247
  • C44.0 Skin of lip, NOS
  • C44.2 External ear
  • C44.3 Skin of ear and unspecified parts of face
  • C44.4 Skin of scalp and neck
  • C44.5 Skin of trunk
  • C44.6 Skin of upper limb and shoulder
  • C44.7 Skin of lower limb and hip
  • C44.8 Overlapping lesion of skin
  • C44.9 Skin, NOS
  • Note 1: This schema is NOT used for Merkel cell carcinoma of the vulva, penis, or scrotum. Each of these has a separate schema.
  • Note 2: Laterality must be coded for C44.2-C44.3 and C44.5-C44.7. For codes C44.3 and C44.5, if the tumor is midline (e.g., chin), code 5 (midline) in the laterality field.
  • Note 3: Merkel cell carcinoma presenting in nodal or visceral site with primary site unknown is coded to C44.9, Skin, NOS.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes
CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)
CS Site-Specific Factor 19
Tumor Base Transection Status
CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)
CS Site-Specific Factor 21
Growth Pattern of Primary Tumor
CS Site-Specific Factor 22
Profound Immune Suppression
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Node and Nodal Status Eval AJCC 7 Table
Lymph Node and Nodal Status Eval Blank AJCC 7 Table
List of Schemas


MerkelCellSkin - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellSkin

CS Tumor Size

  • Note: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 992, 995, and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size
996 | Described as "greater than 5 cm" Stated as T3 with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Extension

Collaborative Stage Data Set - Revised 08/27/2010 FINAL

MerkelCellSkin

CS Extension

  • Note 1: In the case of multiple simultaneous tumors, code the tumor with the greatest extension.
  • Note 2: Skin ulceration does not alter the AJCC T category.
  • Note 3: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 4: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 600, 610, 620, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Lesion(s) confined to dermis | ^ | * | L | L
400 | Localized, NOS | ^ | * | L | L
500 | Subcutaneous tissue (through entire dermis) | ^ | * | L | L
600 | Stated as T1 with no other information on extension | ^ | * | L | L
610 | Stated as T2 with no other information on extension | ^ | * | L | L
620 | Stated as T3 with no other information on extension | ^ | * | L | L
680 | Fascia | T4 | T4 | D | RE
700 | Underlying cartilage, bone, skeletal muscle | T4 | T4 | D | RE
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 400, 500, 600, 610, and 620 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100, 400, 500, 600, 610, and 620 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.

MerkelCellSkin Schema Index


MerkelCellSkin - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellSkin

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellSkin Schema Index


MerkelCellSkin - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellSkin

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Bilateral or contralateral nodes are considered regional nodes for head, neck, and truncal tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Truncal tumors may also drain to both cephalad and caudal primary nodal basins as shown on lymphoscintigraphy. Clinical assessment of bilateral/contralateral or cephalad/caudal regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 3: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 250 for involvement of nodes in secondary nodal basins not specified in codes 100 and 200.
  • Note 4: In-transit metastasis is defined as a tumor distinct from the primary lesion and located either between the primary lesion and the draining regional lymph nodes or distal to the primary lesion. In-transit metastasis is coded in CS Lymph Nodes.
  • Note 5: Isolated tumor cells (ITCs) should be considered positive nodes. If only ITCs are present, use code 010.
  • Note 6: If the only information about lymph nodes is a statement of N1 involvement without a clinical or pathologic designation, use code 370.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
010 Isolated tumor cells (ITCs) only ^ N0 NONE NONE
100 Regional lymph nodes by primary site (includes bilateral or contralateral nodes for head, neck, and trunk)
Head and Neck:
All subsites:
Cervical
Lip:
Mandibular, NOS:
Submandibular (submaxillary)
External ear/auditory canal:
Mastoid (post-/retro-auricular) (occipital)
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose and temple):
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular, NOS:
Submandibular (submaxillary)
Parotid, NOS:
Infra-auricular
Preauricular
Scalp:
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Neck:
Axillary
Mandibular, NOS
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Supraclavicular (transverse cervical)
Upper Trunk:
Axillary
Cervical
Internal mammary (parasternal)
Supraclavicular (transverse cervical)
Lower Trunk:
Femoral (superficial inguinal)
Arm/Shoulder:
Axillary
Epitrochlear for hand/forearm
Spinal accessory for shoulder
Leg/Hip:
Femoral (superficial inguinal)
Popliteal for heel and calf
All sites:
Regional lymph node(s), NOS
(See Note 2)
^ N1 RN RN
200 Head and Neck (includes bilateral or contralateral nodes for head and neck):
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Submental
Parotid, NOS:
Infra-auricular
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Submental
Neck:
Submental
(See Note 2) 		^ N1 D RN
250 Bidirectional nodal involvement (includes bilateral or contralateral nodes) (see Note 2):
Upper Trunk:
Femoral (or cephalad/caudal drainage from primary tumor)
Lower Trunk:
Axillary (or cephalad/caudal drainage from primary tumor)

Secondary nodal basin involvement (includes bilateral or contralateral nodes for head and trunk) (see Note 3):
Head:
All subsites:
Supraclavicular
Arm/Shoulder:
Supraclavicular
Leg/Hip:
Iliac
All sites:
Regional lymph node(s) in secondary nodal basins , NOS 		^ N1 D D
300 200 + 100

Regional lymph nodes coded in 200 plus regional lymph nodes coded in 100 		^ N1 D RN
305 250 + (100 and/or 200)

Regional lymph nodes coded in 250 plus regional lymph nodes coded in 100 and/or 200 		^ N1 D D
310 Evaluated clinically:

Clinically stated as N1 with no other information on regional lymph nodes 		^ N1 RN RN
320 Evaluated pathologically:

Pathologically stated as N1a with no other information on regional lymph nodes 		^ N1 RN RN
340 Evaluated pathologically:

Pathologically stated as N1b with no other information on regional lymph nodes 		^ N1 RN RN
350 Evaluated pathologically:

Pathologically stated as N1 [NOS] with no other information on regional lymph nodes 		^ N1 RN RN
360 Stated as N1[NOS] with no information on pathologic or clinical evaluation ^ N1 RN RN
390 Satellite nodule(s) or in-transit metastasis
AND distance from primary tumor less than or equal to 2 cm
WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated

OR

Described as tumor with satellite nodule(s), NOS
WITHOUT regional lymph node involvement 		N2 N0 RE RE
400 Satellite nodule(s) or in-transit metastasis And distance from primary tumor greater than 2 cm or distance not stated WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated

OR

Described as tumor with in-transit metastasis, NOS
WITHOUT regional lymph node involvement
(See Note 4) 		N2 N1 RE RN
420 400 + 100

Satellite nodule(s) or in-transit metastasis
WITH regional lymph nodes listed in code 100
(See Note 4) 		N2 N1 RN RN
440 400 + 200

Satellite nodule(s) or in-transit metastasis
WITH regional lymph nodes listed in code 200
(See Note 4) 		N2 N1 D RN
460 400 + 300

Satellite nodule(s) or in-transit metastasis
WITH regional lymph nodes listed in code 300
(See Note 4) 		N2 N1 D RN
470 400 + (250 or 305)

Satellite nodule(s) or in-transit metastasis
WITH regional lymph nodes listed in code 250 or code 305
(See Note 4) 		N2 N1 D D
475 Satellite nodule(s) or in transit metastasis
WITH regional lymph node(s), NOS 		N2 N1 RN RN
480 | Stated as N2 [NOS] with no other information on regional lymph nodes | N2 | N1 | RE | RE
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph nodes cannot be assessed
Not documented in patient record 		NX NX U U
  • ^ When CS Lymph Nodes Eval is coded, for CS Lymph Nodes codes 010-370 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Status of Lymph Node Mets, as shown in the Lymph Nodes and Nodal Status Eval AJCC 7 Table. When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-370 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 3, Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the Lymph Nodes and Nodal Status Eval Blank AJCC 7 Table.

MerkelCellSkin Schema Index


MerkelCellSkin - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellSkin

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 3: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging: Any microscopic assessment of regional nodes or in-transit metastases (nodules) (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection). | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes or in-transit metastases (nodules) removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellSkin Schema Index


MerkelCellSkin - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellSkin

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellSkin

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Mets at DX

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MerkelCellSkin

CS Mets at DX

  • Note 1: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 2: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification V0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1a | M1 | D | D
15 | Metastasis to skin or subcutaneous tissue | M1a | M1 | D | D
20 | Stated as M1a with no other information on distant metastases | M1a | M1 | D | D
30 | Lung | M1b | M1 | D | D
35 | 30 + (10 or 15) Metastasis to lung plus distant lymph node(s) or skin or subcutaneous tissue | M1b | M1 | D | D
37 | Stated as M1b with no other information on distant metastasis | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 See code 60 Distant metastasis, NOS Distant metastases except distant lymph node(s) (code 10) Carcinomatosis | ERROR | M1 | D | D
45 | Distant metastasis to all other visceral sites except distant lymph node(s), skin or subcutaneous tissue, or lung Carcinomatosis | M1c | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 10 + 40 Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
55 | 45 + (any of 10, 15, or 30) Metastasis to other visceral sites plus distant lymph node(s), skin, subcutaneous tissue, or lung | M1c | M1 | D | D
57 | Stated as M1c with no other information on distant metastases | M1c | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MerkelCellSkin Schema Index


MerkelCellSkin - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellSkin

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 08/31/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of tumor, not size. Depth for Merkel cell carcinoma of skin is similar to Breslow tumor depth in melanoma of the skin. Record the actual measurement in tenths of millimeters (mm) from the pathology report.
  • Note 2: If tumor was reported as transected by pathology, record the measurement from the specimen with the thickest documented depth and note in CS Site-Specific Factor 19 that tumor was transected.
  • Note 3: If tumor is in situ (CS Extension code 000), code measured thickness as 999.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm ) (Exact measurement to nearest TENTH of mm) Examples: 001 0.1 mm 002 0.2 mm 010 1 mm 074 7.4 mm 100 10 mm, 1 centimeter (cm) 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no size given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellSkin

CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets

  • Note 1: AJCC defines microscopic lymph node metastases or "micrometastases" as those which are clinically inapparent by palpation and/or imaging but are pathologically positive. Micrometastases are diagnosed after sentinel or other node biopsy or elective lymphadenectomy. "Macrometastases" are clinically detectable nodal metastases confirmed by needle biopsy or therapeutic lymphadenectomy.
  • Note 2: Use codes 005 or 010 if nodes are described as clinically negative. Use code 020 if nodes are described as clinically positive.
  • Note 3: Use code 999 if no information is available about clinical nodal involvement.
Code | Description
000 | OBSOLETE DATA RETAINED V0204 No lymph node metastases In-transit metastases WITHOUT regional lymph node involvement
005 | Clinically negative lymph node metastases AND No pathologic examination performed Or unknown if pathologic examination performed or nodes negative on pathologic examination
010 | Clinically occult lymph node metastases only (micrometastases) Isolated tumor cells (ITCs) only
020 | Clinically apparent lymph node metastases (macrometastases)
100 | Clinically apparent in transit metastasis only
150 | Clinically apparent in transit metastasis and clinically apparent nodal metastasis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown clinically if regional lymph nodes involved Unknown or no information about clinical nodal involvement Clinical nodal involvement not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellSkin

CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes

  • Note: Code size of metastasis or tumor nests in regional lymph nodes (not the size of the lymph node). Record the actual measurement in hundredths of millimeters (mm) from the pathology report. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node involvement
001-979 | 0.01 - 9.79 millimeters (mm) (Exact size of largest described metastasis or tumor nest to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Metastasis or tumor nests in regional lymph nodes, size cannot be assessed
998 | No histologic examination of regional lymph nodes
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes

  • Note 1: Code the status of extracapsular extension clinically and pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • Note 2: Clinical extracapsular extension is coded when involved regional lymph node(s) are described as "fixed" or "matted".
Code | Description
000 | No lymph nodes involved
010 | No extracapsular extension clinically AND extracapsular extension present on pathology
020 | No extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
030 | No extracapsular extension clinically AND nodes not assessed pathologically
040 | Extracapsular extension clinically AND extracapsular extension present on pathology
050 | Extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
060 | Extracapsular extension clinically AND nodes not assessed pathologically
070 | Extracapsular extension clinically unknown AND extracapsular extension present on pathology
080 | Extracapsular extension clinically unknown AND extracapsular extension not present or not stated on pathology
090 | Extracapsular extension clinically unknown AND nodes not assessed pathologically
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected by immunohistochemical (IHC) methods such as Cytokeratin 20 (CK20) or CAM 5.2 or pancytokeratins. For Merkel cell carcinoma, the presence of ITCs in regional lymph node(s) is considered as positive nodal involvement.
  • Note 2: Record the status of ITCs as documented by the pathologist.
  • Note 3: If regional lymph nodes are removed and are pathologically negative with no mention of ITC status, assume there are no ITCs and assign code 000.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E) stains, no immunohistochemical (IHC) studies for isolated tumor cells (ITC) done (CK20, CAM 5.2, pancytokeratins) or unknown if IHC studies done Nodes clinically negative, not examined pathologically
010 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM5.2, pancytokeratins) and ITCs NOT PRESENT
020 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM 5.2, pancytokeratins) and ITCs PRESENT
090 | Regional lymph nodes negative on routine H and E, positive for tumor detected by IHC, size of tumor cell clusters or metastases not stated
100 | Regional lymph nodes positive with ITCs on routine H and E
200 | Regional lymph nodes positive with ITCs, NOS, method of detection not stated
300 | Regional lymph nodes positive other than ITCs (Tumor cells greater than 0.2 millimeter (mm))
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in pathology report or patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 19
Tumor Base Transection Status

  • Note 1: Record the status of the transected tumor base per documentation in the pathology report. The transected status should be documented for the same specimen used to code CS Site-Specific Factor 1: Measured thickness (Depth), regardless of whether a subsequent resection shows clear margins. The specimen used to code CS Site-Specific Factor 1 should be the one with the thickest documented depth. If deep margins of resected specimen are documented as involved, then the tumor base can be considered transected. A deep shave biopsy or curettage may result in transection of the tumor at the deep margin.
  • Note 2: If margins are not involved, assign code 020.
Code | Description
000 | No mass/tumor found
010 | Tumor base transected
020 | Tumor base not transected
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)

  • Note 1: Tumor infiltrating lymphocytes (TILs) are white blood cells that have migrated into a tumor from the bloodstream. They are believed to represent an immune reaction/response to the tumor cells. A brisk response may indicate a favorable prognosis.
  • Note 2: Code the status of tumor infiltrating lymphocytes (TIL) in the primary tumor as documented in the pathology report.
Code | Description
000 | No tumor infiltrating lymphocytes (TIL) present
010 | TIL present, non-brisk
020 | TIL present, brisk
030 | TIL present, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MerkelCellSkin

CS Site-Specific Factor 21
Growth Pattern of Primary Tumor

  • Note: Code the growth pattern of the primary tumor as documented by the pathologist.
Code | Description
010 | Circumscribed/nodular
020 | Diffusely infiltrative
030 | OBSOLETE DATA CONVERTED V0203 See code 997 Sample inadequate to evaluate as stated in pathology report
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, results not in chart Test performed, results not able to be interpreted
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 22
Profound Immune Suppression

  • Note 1: Profound immune suppression may greatly increase the risk of developing Merkel cell carcinoma. Immune suppression is suppression of the body's immune system and its ability to fight infections and other diseases. Immune suppression may be deliberately induced with drugs, as in preparation for bone marrow or other organ transplantation, to prevent rejection of the donor tissue. It may also result from certain diseases such as Acquired Immune Deficiency Syndrome (AIDS) or lymphoma, and from the use of anti-cancer drugs.
  • Note 2: Code the patient's history of profound immune suppression condition(s) as documented by the physician.
Code | Description
000 | No immune suppression condition(s)
010 | Human Immunodeficiency Virus (HIV)/Acquired Immunodeficiency Syndrome (AIDS)
020 | Solid organ transplant recipient
030 | Chronic lymphocytic leukemia
040 | Non-Hodgkin lymphoma
050 | More than one of the above conditions
060 | Other specified diagnosis resulting in profound immune suppression
070 | Profound immune suppression present, diagnosis not recorded
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellSkin

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellSkin Schema Index


MerkelCellSkin - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/27/2009 FINAL

MerkelCellSkin

Histology Inclusion Table AJCC 7th ed.

Code
8247

MerkelCellSkin Schema Index


MerkelCellSkin - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellSkin

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MerkelCellSkin Schema Index


MerkelCellSkin - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

MerkelCellSkin

AJCC TNM 7 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | IIIB
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | IIIB
T0 | N1a | M0 | 0,1,5,9 | IIINOS
T0 | N1a | M0 | 2,3,6,8 | IIIA
T0 | N1a | M0 |  | IIIA
T0 | N1b | M0 | 0,1,5,9 | IIIB
T0 | N1b | M0 | 2,3,6,8 | IIIB
T0 | N1b | M0 |  | IIIB
T0 | N1NOS | M0 | 0,1,5,9 | IIINOS
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | IIIB
T0 | N2 | M0 | 2,3,6,8 | IIIB
T0 | N2 | M0 |  | IIIB
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1 | N0 | M0 | 0,1,5,9 | IB
T1 | N0 | M0 | 2,3,6,8 | IA
T1 | N0 | M0 |  | INOS
T1 | N1 | M0 | 0,1,5,9 | IIIB
T1 | N1 | M0 | 2,3,6,8 | IIINOS
T1 | N1 | M0 |  | IIIB
T1 | N1a | M0 | 0,1,5,9 | IIINOS
T1 | N1a | M0 | 2,3,6,8 | IIIA
T1 | N1a | M0 |  | IIIA
T1 | N1b | M0 | 0,1,5,9 | IIIB
T1 | N1b | M0 | 2,3,6,8 | IIIB
T1 | N1b | M0 |  | IIIB
T1 | N1NOS | M0 | 0,1,5,9 | IIINOS
T1 | N1NOS | M0 | 2,3,6,8 | IIINOS
T1 | N1NOS | M0 |  | IIINOS
T1 | N2 | M0 | 0,1,5,9 | IIIB
T1 | N2 | M0 | 2,3,6,8 | IIIB
T1 | N2 | M0 |  | IIIB
T1 | NX | M0 | 0,1,5,9 | UNK
T1 | NX | M0 | 2,3,6,8 | UNK
T1 | NX | M0 |  | UNK
T2 | N0 | M0 | 0,1,5,9 | IIB
T2 | N0 | M0 | 2,3,6,8 | IIA
T2 | N0 | M0 |  | IINOS
T2 | N1 | M0 | 0,1,5,9 | IIIB
T2 | N1 | M0 | 2,3,6,8 | IIINOS
T2 | N1 | M0 |  | IIIB
T2 | N1a | M0 | 0,1,5,9 | IIINOS
T2 | N1a | M0 | 2,3,6,8 | IIIA
T2 | N1a | M0 |  | IIIA
T2 | N1b | M0 | 0,1,5,9 | IIIB
T2 | N1b | M0 | 2,3,6,8 | IIIB
T2 | N1b | M0 |  | IIIB
T2 | N1NOS | M0 | 0,1,5,9 | IIINOS
T2 | N1NOS | M0 | 2,3,6,8 | IIINOS
T2 | N1NOS | M0 |  | IIINOS
T2 | N2 | M0 | 0,1,5,9 | IIIB
T2 | N2 | M0 | 2,3,6,8 | IIIB
T2 | N2 | M0 |  | IIIB
T2 | NX | M0 | 0,1,5,9 | UNK
T2 | NX | M0 | 2,3,6,8 | UNK
T2 | NX | M0 |  | UNK
T3 | N0 | M0 | 0,1,5,9 | IIB
T3 | N0 | M0 | 2,3,6,8 | IIA
T3 | N0 | M0 |  | IINOS
T3 | N1 | M0 | 0,1,5,9 | IIIB
T3 | N1 | M0 | 2,3,6,8 | IIINOS
T3 | N1 | M0 |  | IIIB
T3 | N1a | M0 | 0,1,5,9 | IIINOS
T3 | N1a | M0 | 2,3,6,8 | IIIA
T3 | N1a | M0 |  | IIIA
T3 | N1b | M0 | 0,1,5,9 | IIIB
T3 | N1b | M0 | 2,3,6,8 | IIIB
T3 | N1b | M0 |  | IIIB
T3 | N1NOS | M0 | 0,1,5,9 | IIINOS
T3 | N1NOS | M0 | 2,3,6,8 | IIINOS
T3 | N1NOS | M0 |  | IIINOS
T3 | N2 | M0 | 0,1,5,9 | IIIB
T3 | N2 | M0 | 2,3,6,8 | IIIB
T3 | N2 | M0 |  | IIIB
T3 | NX | M0 | 0,1,5,9 | UNK
T3 | NX | M0 | 2,3,6,8 | UNK
T3 | NX | M0 |  | UNK
T4 | N0 | M0 | 0,1,5,9 | IIC
T4 | N0 | M0 | 2,3,6,8 | IIC
T4 | N0 | M0 |  | IIC
T4 | N1 | M0 | 0,1,5,9 | IIIB
T4 | N1 | M0 | 2,3,6,8 | IIINOS
T4 | N1 | M0 |  | IIIB
T4 | N1a | M0 | 0,1,5,9 | IIINOS
T4 | N1a | M0 | 2,3,6,8 | IIIA
T4 | N1a | M0 |  | IIIA
T4 | N1b | M0 | 0,1,5,9 | IIIB
T4 | N1b | M0 | 2,3,6,8 | IIIB
T4 | N1b | M0 |  | IIIB
T4 | N1NOS | M0 | 0,1,5,9 | IIINOS
T4 | N1NOS | M0 | 2,3,6,8 | IIINOS
T4 | N1NOS | M0 |  | IIINOS
T4 | N2 | M0 | 0,1,5,9 | IIIB
T4 | N2 | M0 | 2,3,6,8 | IIIB
T4 | N2 | M0 |  | IIIB
T4 | NX | M0 | 0,1,5,9 | UNK
T4 | NX | M0 | 2,3,6,8 | UNK
T4 | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | IIIB
TX | N1 | M0 | 2,3,6,8 | IIINOS
TX | N1 | M0 |  | IIIB
TX | N1a | M0 | 0,1,5,9 | IIINOS
TX | N1a | M0 | 2,3,6,8 | IIIA
TX | N1a | M0 |  | IIIA
TX | N1b | M0 | 0,1,5,9 | IIIB
TX | N1b | M0 | 2,3,6,8 | IIIB
TX | N1b | M0 |  | IIIB
TX | N1NOS | M0 | 0,1,5,9 | IIINOS
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | IIIB
TX | N2 | M0 | 2,3,6,8 | IIIB
TX | N2 | M0 |  | IIIB
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1 | N0 | M1a | 0,1,5,9 | IV
T1 | N0 | M1a | 2,3,6,8 | IV
T1 | N0 | M1a |  | IV
T1 | N1 | M1a | 0,1,5,9 | IV
T1 | N1 | M1a | 2,3,6,8 | IV
T1 | N1 | M1a |  | IV
T1 | N1a | M1a | 0,1,5,9 | IV
T1 | N1a | M1a | 2,3,6,8 | IV
T1 | N1a | M1a |  | IV
T1 | N1b | M1a | 0,1,5,9 | IV
T1 | N1b | M1a | 2,3,6,8 | IV
T1 | N1b | M1a |  | IV
T1 | N1NOS | M1a | 0,1,5,9 | IV
T1 | N1NOS | M1a | 2,3,6,8 | IV
T1 | N1NOS | M1a |  | IV
T1 | N2 | M1a | 0,1,5,9 | IV
T1 | N2 | M1a | 2,3,6,8 | IV
T1 | N2 | M1a |  | IV
T1 | NX | M1a | 0,1,5,9 | IV
T1 | NX | M1a | 2,3,6,8 | IV
T1 | NX | M1a |  | IV
T2 | N0 | M1a | 0,1,5,9 | IV
T2 | N0 | M1a | 2,3,6,8 | IV
T2 | N0 | M1a |  | IV
T2 | N1 | M1a | 0,1,5,9 | IV
T2 | N1 | M1a | 2,3,6,8 | IV
T2 | N1 | M1a |  | IV
T2 | N1a | M1a | 0,1,5,9 | IV
T2 | N1a | M1a | 2,3,6,8 | IV
T2 | N1a | M1a |  | IV
T2 | N1b | M1a | 0,1,5,9 | IV
T2 | N1b | M1a | 2,3,6,8 | IV
T2 | N1b | M1a |  | IV
T2 | N1NOS | M1a | 0,1,5,9 | IV
T2 | N1NOS | M1a | 2,3,6,8 | IV
T2 | N1NOS | M1a |  | IV
T2 | N2 | M1a | 0,1,5,9 | IV
T2 | N2 | M1a | 2,3,6,8 | IV
T2 | N2 | M1a |  | IV
T2 | NX | M1a | 0,1,5,9 | IV
T2 | NX | M1a | 2,3,6,8 | IV
T2 | NX | M1a |  | IV
T3 | N0 | M1a | 0,1,5,9 | IV
T3 | N0 | M1a | 2,3,6,8 | IV
T3 | N0 | M1a |  | IV
T3 | N1 | M1a | 0,1,5,9 | IV
T3 | N1 | M1a | 2,3,6,8 | IV
T3 | N1 | M1a |  | IV
T3 | N1a | M1a | 0,1,5,9 | IV
T3 | N1a | M1a | 2,3,6,8 | IV
T3 | N1a | M1a |  | IV
T3 | N1b | M1a | 0,1,5,9 | IV
T3 | N1b | M1a | 2,3,6,8 | IV
T3 | N1b | M1a |  | IV
T3 | N1NOS | M1a | 0,1,5,9 | IV
T3 | N1NOS | M1a | 2,3,6,8 | IV
T3 | N1NOS | M1a |  | IV
T3 | N2 | M1a | 0,1,5,9 | IV
T3 | N2 | M1a | 2,3,6,8 | IV
T3 | N2 | M1a |  | IV
T3 | NX | M1a | 0,1,5,9 | IV
T3 | NX | M1a | 2,3,6,8 | IV
T3 | NX | M1a |  | IV
T4 | N0 | M1a | 0,1,5,9 | IV
T4 | N0 | M1a | 2,3,6,8 | IV
T4 | N0 | M1a |  | IV
T4 | N1 | M1a | 0,1,5,9 | IV
T4 | N1 | M1a | 2,3,6,8 | IV
T4 | N1 | M1a |  | IV
T4 | N1a | M1a | 0,1,5,9 | IV
T4 | N1a | M1a | 2,3,6,8 | IV
T4 | N1a | M1a |  | IV
T4 | N1b | M1a | 0,1,5,9 | IV
T4 | N1b | M1a | 2,3,6,8 | IV
T4 | N1b | M1a |  | IV
T4 | N1NOS | M1a | 0,1,5,9 | IV
T4 | N1NOS | M1a | 2,3,6,8 | IV
T4 | N1NOS | M1a |  | IV
T4 | N2 | M1a | 0,1,5,9 | IV
T4 | N2 | M1a | 2,3,6,8 | IV
T4 | N2 | M1a |  | IV
T4 | NX | M1a | 0,1,5,9 | IV
T4 | NX | M1a | 2,3,6,8 | IV
T4 | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1 | N0 | M1b | 0,1,5,9 | IV
T1 | N0 | M1b | 2,3,6,8 | IV
T1 | N0 | M1b |  | IV
T1 | N1 | M1b | 0,1,5,9 | IV
T1 | N1 | M1b | 2,3,6,8 | IV
T1 | N1 | M1b |  | IV
T1 | N1a | M1b | 0,1,5,9 | IV
T1 | N1a | M1b | 2,3,6,8 | IV
T1 | N1a | M1b |  | IV
T1 | N1b | M1b | 0,1,5,9 | IV
T1 | N1b | M1b | 2,3,6,8 | IV
T1 | N1b | M1b |  | IV
T1 | N1NOS | M1b | 0,1,5,9 | IV
T1 | N1NOS | M1b | 2,3,6,8 | IV
T1 | N1NOS | M1b |  | IV
T1 | N2 | M1b | 0,1,5,9 | IV
T1 | N2 | M1b | 2,3,6,8 | IV
T1 | N2 | M1b |  | IV
T1 | NX | M1b | 0,1,5,9 | IV
T1 | NX | M1b | 2,3,6,8 | IV
T1 | NX | M1b |  | IV
T2 | N0 | M1b | 0,1,5,9 | IV
T2 | N0 | M1b | 2,3,6,8 | IV
T2 | N0 | M1b |  | IV
T2 | N1 | M1b | 0,1,5,9 | IV
T2 | N1 | M1b | 2,3,6,8 | IV
T2 | N1 | M1b |  | IV
T2 | N1a | M1b | 0,1,5,9 | IV
T2 | N1a | M1b | 2,3,6,8 | IV
T2 | N1a | M1b |  | IV
T2 | N1b | M1b | 0,1,5,9 | IV
T2 | N1b | M1b | 2,3,6,8 | IV
T2 | N1b | M1b |  | IV
T2 | N1NOS | M1b | 0,1,5,9 | IV
T2 | N1NOS | M1b | 2,3,6,8 | IV
T2 | N1NOS | M1b |  | IV
T2 | N2 | M1b | 0,1,5,9 | IV
T2 | N2 | M1b | 2,3,6,8 | IV
T2 | N2 | M1b |  | IV
T2 | NX | M1b | 0,1,5,9 | IV
T2 | NX | M1b | 2,3,6,8 | IV
T2 | NX | M1b |  | IV
T3 | N0 | M1b | 0,1,5,9 | IV
T3 | N0 | M1b | 2,3,6,8 | IV
T3 | N0 | M1b |  | IV
T3 | N1 | M1b | 0,1,5,9 | IV
T3 | N1 | M1b | 2,3,6,8 | IV
T3 | N1 | M1b |  | IV
T3 | N1a | M1b | 0,1,5,9 | IV
T3 | N1a | M1b | 2,3,6,8 | IV
T3 | N1a | M1b |  | IV
T3 | N1b | M1b | 0,1,5,9 | IV
T3 | N1b | M1b | 2,3,6,8 | IV
T3 | N1b | M1b |  | IV
T3 | N1NOS | M1b | 0,1,5,9 | IV
T3 | N1NOS | M1b | 2,3,6,8 | IV
T3 | N1NOS | M1b |  | IV
T3 | N2 | M1b | 0,1,5,9 | IV
T3 | N2 | M1b | 2,3,6,8 | IV
T3 | N2 | M1b |  | IV
T3 | NX | M1b | 0,1,5,9 | IV
T3 | NX | M1b | 2,3,6,8 | IV
T3 | NX | M1b |  | IV
T4 | N0 | M1b | 0,1,5,9 | IV
T4 | N0 | M1b | 2,3,6,8 | IV
T4 | N0 | M1b |  | IV
T4 | N1 | M1b | 0,1,5,9 | IV
T4 | N1 | M1b | 2,3,6,8 | IV
T4 | N1 | M1b |  | IV
T4 | N1a | M1b | 0,1,5,9 | IV
T4 | N1a | M1b | 2,3,6,8 | IV
T4 | N1a | M1b |  | IV
T4 | N1b | M1b | 0,1,5,9 | IV
T4 | N1b | M1b | 2,3,6,8 | IV
T4 | N1b | M1b |  | IV
T4 | N1NOS | M1b | 0,1,5,9 | IV
T4 | N1NOS | M1b | 2,3,6,8 | IV
T4 | N1NOS | M1b |  | IV
T4 | N2 | M1b | 0,1,5,9 | IV
T4 | N2 | M1b | 2,3,6,8 | IV
T4 | N2 | M1b |  | IV
T4 | NX | M1b | 0,1,5,9 | IV
T4 | NX | M1b | 2,3,6,8 | IV
T4 | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1 | N0 | M1c | 0,1,5,9 | IV
T1 | N0 | M1c | 2,3,6,8 | IV
T1 | N0 | M1c |  | IV
T1 | N1 | M1c | 0,1,5,9 | IV
T1 | N1 | M1c | 2,3,6,8 | IV
T1 | N1 | M1c |  | IV
T1 | N1a | M1c | 0,1,5,9 | IV
T1 | N1a | M1c | 2,3,6,8 | IV
T1 | N1a | M1c |  | IV
T1 | N1b | M1c | 0,1,5,9 | IV
T1 | N1b | M1c | 2,3,6,8 | IV
T1 | N1b | M1c |  | IV
T1 | N1NOS | M1c | 0,1,5,9 | IV
T1 | N1NOS | M1c | 2,3,6,8 | IV
T1 | N1NOS | M1c |  | IV
T1 | N2 | M1c | 0,1,5,9 | IV
T1 | N2 | M1c | 2,3,6,8 | IV
T1 | N2 | M1c |  | IV
T1 | NX | M1c | 0,1,5,9 | IV
T1 | NX | M1c | 2,3,6,8 | IV
T1 | NX | M1c |  | IV
T2 | N0 | M1c | 0,1,5,9 | IV
T2 | N0 | M1c | 2,3,6,8 | IV
T2 | N0 | M1c |  | IV
T2 | N1 | M1c | 0,1,5,9 | IV
T2 | N1 | M1c | 2,3,6,8 | IV
T2 | N1 | M1c |  | IV
T2 | N1a | M1c | 0,1,5,9 | IV
T2 | N1a | M1c | 2,3,6,8 | IV
T2 | N1a | M1c |  | IV
T2 | N1b | M1c | 0,1,5,9 | IV
T2 | N1b | M1c | 2,3,6,8 | IV
T2 | N1b | M1c |  | IV
T2 | N1NOS | M1c | 0,1,5,9 | IV
T2 | N1NOS | M1c | 2,3,6,8 | IV
T2 | N1NOS | M1c |  | IV
T2 | N2 | M1c | 0,1,5,9 | IV
T2 | N2 | M1c | 2,3,6,8 | IV
T2 | N2 | M1c |  | IV
T2 | NX | M1c | 0,1,5,9 | IV
T2 | NX | M1c | 2,3,6,8 | IV
T2 | NX | M1c |  | IV
T3 | N0 | M1c | 0,1,5,9 | IV
T3 | N0 | M1c | 2,3,6,8 | IV
T3 | N0 | M1c |  | IV
T3 | N1 | M1c | 0,1,5,9 | IV
T3 | N1 | M1c | 2,3,6,8 | IV
T3 | N1 | M1c |  | IV
T3 | N1a | M1c | 0,1,5,9 | IV
T3 | N1a | M1c | 2,3,6,8 | IV
T3 | N1a | M1c |  | IV
T3 | N1b | M1c | 0,1,5,9 | IV
T3 | N1b | M1c | 2,3,6,8 | IV
T3 | N1b | M1c |  | IV
T3 | N1NOS | M1c | 0,1,5,9 | IV
T3 | N1NOS | M1c | 2,3,6,8 | IV
T3 | N1NOS | M1c |  | IV
T3 | N2 | M1c | 0,1,5,9 | IV
T3 | N2 | M1c | 2,3,6,8 | IV
T3 | N2 | M1c |  | IV
T3 | NX | M1c | 0,1,5,9 | IV
T3 | NX | M1c | 2,3,6,8 | IV
T3 | NX | M1c |  | IV
T4 | N0 | M1c | 0,1,5,9 | IV
T4 | N0 | M1c | 2,3,6,8 | IV
T4 | N0 | M1c |  | IV
T4 | N1 | M1c | 0,1,5,9 | IV
T4 | N1 | M1c | 2,3,6,8 | IV
T4 | N1 | M1c |  | IV
T4 | N1a | M1c | 0,1,5,9 | IV
T4 | N1a | M1c | 2,3,6,8 | IV
T4 | N1a | M1c |  | IV
T4 | N1b | M1c | 0,1,5,9 | IV
T4 | N1b | M1c | 2,3,6,8 | IV
T4 | N1b | M1c |  | IV
T4 | N1NOS | M1c | 0,1,5,9 | IV
T4 | N1NOS | M1c | 2,3,6,8 | IV
T4 | N1NOS | M1c |  | IV
T4 | N2 | M1c | 0,1,5,9 | IV
T4 | N2 | M1c | 2,3,6,8 | IV
T4 | N2 | M1c |  | IV
T4 | NX | M1c | 0,1,5,9 | IV
T4 | NX | M1c | 2,3,6,8 | IV
T4 | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1 | N0 | M1NOS | 0,1,5,9 | IV
T1 | N0 | M1NOS | 2,3,6,8 | IV
T1 | N0 | M1NOS |  | IV
T1 | N1 | M1NOS | 0,1,5,9 | IV
T1 | N1 | M1NOS | 2,3,6,8 | IV
T1 | N1 | M1NOS |  | IV
T1 | N1a | M1NOS | 0,1,5,9 | IV
T1 | N1a | M1NOS | 2,3,6,8 | IV
T1 | N1a | M1NOS |  | IV
T1 | N1b | M1NOS | 0,1,5,9 | IV
T1 | N1b | M1NOS | 2,3,6,8 | IV
T1 | N1b | M1NOS |  | IV
T1 | N1NOS | M1NOS | 0,1,5,9 | IV
T1 | N1NOS | M1NOS | 2,3,6,8 | IV
T1 | N1NOS | M1NOS |  | IV
T1 | N2 | M1NOS | 0,1,5,9 | IV
T1 | N2 | M1NOS | 2,3,6,8 | IV
T1 | N2 | M1NOS |  | IV
T1 | NX | M1NOS | 0,1,5,9 | IV
T1 | NX | M1NOS | 2,3,6,8 | IV
T1 | NX | M1NOS |  | IV
T2 | N0 | M1NOS | 0,1,5,9 | IV
T2 | N0 | M1NOS | 2,3,6,8 | IV
T2 | N0 | M1NOS |  | IV
T2 | N1 | M1NOS | 0,1,5,9 | IV
T2 | N1 | M1NOS | 2,3,6,8 | IV
T2 | N1 | M1NOS |  | IV
T2 | N1a | M1NOS | 0,1,5,9 | IV
T2 | N1a | M1NOS | 2,3,6,8 | IV
T2 | N1a | M1NOS |  | IV
T2 | N1b | M1NOS | 0,1,5,9 | IV
T2 | N1b | M1NOS | 2,3,6,8 | IV
T2 | N1b | M1NOS |  | IV
T2 | N1NOS | M1NOS | 0,1,5,9 | IV
T2 | N1NOS | M1NOS | 2,3,6,8 | IV
T2 | N1NOS | M1NOS |  | IV
T2 | N2 | M1NOS | 0,1,5,9 | IV
T2 | N2 | M1NOS | 2,3,6,8 | IV
T2 | N2 | M1NOS |  | IV
T2 | NX | M1NOS | 0,1,5,9 | IV
T2 | NX | M1NOS | 2,3,6,8 | IV
T2 | NX | M1NOS |  | IV
T3 | N0 | M1NOS | 0,1,5,9 | IV
T3 | N0 | M1NOS | 2,3,6,8 | IV
T3 | N0 | M1NOS |  | IV
T3 | N1 | M1NOS | 0,1,5,9 | IV
T3 | N1 | M1NOS | 2,3,6,8 | IV
T3 | N1 | M1NOS |  | IV
T3 | N1a | M1NOS | 0,1,5,9 | IV
T3 | N1a | M1NOS | 2,3,6,8 | IV
T3 | N1a | M1NOS |  | IV
T3 | N1b | M1NOS | 0,1,5,9 | IV
T3 | N1b | M1NOS | 2,3,6,8 | IV
T3 | N1b | M1NOS |  | IV
T3 | N1NOS | M1NOS | 0,1,5,9 | IV
T3 | N1NOS | M1NOS | 2,3,6,8 | IV
T3 | N1NOS | M1NOS |  | IV
T3 | N2 | M1NOS | 0,1,5,9 | IV
T3 | N2 | M1NOS | 2,3,6,8 | IV
T3 | N2 | M1NOS |  | IV
T3 | NX | M1NOS | 0,1,5,9 | IV
T3 | NX | M1NOS | 2,3,6,8 | IV
T3 | NX | M1NOS |  | IV
T4 | N0 | M1NOS | 0,1,5,9 | IV
T4 | N0 | M1NOS | 2,3,6,8 | IV
T4 | N0 | M1NOS |  | IV
T4 | N1 | M1NOS | 0,1,5,9 | IV
T4 | N1 | M1NOS | 2,3,6,8 | IV
T4 | N1 | M1NOS |  | IV
T4 | N1a | M1NOS | 0,1,5,9 | IV
T4 | N1a | M1NOS | 2,3,6,8 | IV
T4 | N1a | M1NOS |  | IV
T4 | N1b | M1NOS | 0,1,5,9 | IV
T4 | N1b | M1NOS | 2,3,6,8 | IV
T4 | N1b | M1NOS |  | IV
T4 | N1NOS | M1NOS | 0,1,5,9 | IV
T4 | N1NOS | M1NOS | 2,3,6,8 | IV
T4 | N1NOS | M1NOS |  | IV
T4 | N2 | M1NOS | 0,1,5,9 | IV
T4 | N2 | M1NOS | 2,3,6,8 | IV
T4 | N2 | M1NOS |  | IV
T4 | NX | M1NOS | 0,1,5,9 | IV
T4 | NX | M1NOS | 2,3,6,8 | IV
T4 | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV

MerkelCellSkin Schema Index


MerkelCellSkin - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellSkin

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

MerkelCellSkin Schema Index


MerkelCellSkin - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellSkin

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MerkelCellSkin Schema Index


MerkelCellSkin - Extension Size Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

MerkelCellSkin

Extension Size Table

  • Note: For CS Extension codes 100, 400, 500, 600, 610, and 620 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | T1
610 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | T2
620 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | T3

MerkelCellSkin Schema Index


MerkelCellSkin - Lymph Node and Nodal Status Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellSkin

Lymph Node and Nodal Status Eval AJCC 7 Table

  • Note: For CS Lymph Nodes codes 010-360 ONLY, the N category is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes Eval | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
0,1,5,9 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
0,1,5,9 | 100-360 | ERROR | ERROR | N1 | ERROR | N2 | ERROR | N1
2,3,6,8 | 010 | ERROR | N1a | N1b | ERROR | ERROR | ERROR | N1a
2,3,6,8 | 100-310 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
2,3,6,8 | 320 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
2,3,6,8 | 340 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
2,3,6,8 | 350,360 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellSkin Schema Index


MerkelCellSkin - Lymph Node and Nodal Status Eval Blank AJCC 7 Table

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellSkin

Lymph Node and Nodal Status Eval Blank AJCC 7 Table

  • Note: When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010-360 ONLY, the N category is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
00,98 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
00,98 | 100-360 | ERROR | N1 | N1 | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 100-305 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 310 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 320 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 340 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
01-90,95,97,99 | 350 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 360 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellSkin Schema Index


Collaborative Stage - Merkel Cell Carcinoma of the Vulva

Collaborative Stage Data Set - Revised 10/25/2011

Merkel Cell Carcinoma of the Vulva

C51.0-C51.2, C51.8-C51.9

  • M-8247
  • C51.0 Labium majus
  • C51.1 Labium minus
  • C51.2 Clitoris
  • C51.8 Overlapping lesion of vulva
  • C51.9 Vulva, NOS
  • Note 1: This schema is used for Merkel cell carcinoma only.
  • Note 2: The AJCC 7th edition stages cancer of the perineum with vulva. Cancer of the perineum can be coded to several different primary site codes each of which includes sites other than perineum. Involvement of the vulva and perineum should be assigned to vulva as the primary site in the absence of a statement that the tumor extended from the perineum to the vulva. Collaborative Stage only includes C51.0-C51.9 (vulva) and does not include primaries of the perineum in this schema. In addition, basal and squamous cell carcinomas of the skin of the perineum would be coded to C44.5 and would not be reportable.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Regional Lymph Node - Laterality
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes
CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)
CS Site-Specific Factor 19
Tumor Base Transection Status
CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)
CS Site-Specific Factor 21
Growth Pattern of Primary Tumor
CS Site-Specific Factor 22
Profound Immune Suppression
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Size AJCC 7 Table
Lymph Nodes and SSF 11 AJCC 6 Table
Lymph Node and Nodal Status Eval AJCC 7 Table
Lymph Node and Nodal Status Eval Blank AJCC 7 Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


MerkelCellVulva - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellVulva

CS Tumor Size

  • Note: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 992, 995, and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T2 with no other information on size
996 | Described as "greater than 5 cm" Stated as T3 with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellVulva

CS Extension

  • Note 1: In the case of multiple simultaneous tumors, code the tumor with the greatest extension.
  • Note 2: Skin ulceration does not alter the AJCC T category.
  • Note 3: In-transit metastasis is coded in CS Lymph Nodes.
  • Note 4: The depth of stromal invasion is defined as the measurement of the tumor from the epithelial-stromal junction of the adjacent most superficial dermal papilla to the deepest point of invasion.
  • Note 5: Use codes 110-130 and 410-430 for tumors limited to the skin or subcutaneous/submucosal tissues of vulva and perineum only. Use code 602 for tumors involving fascia or musculature of vulva and perineum.
  • Note 6: The assignment of the T1, T2, and T3 categories for Merkel cell carcinomas is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 450, 460, 470, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 150, 200, 500 Invasive cancer (no stromal invasion) confined to: Musculature Submucosa Vulva including skin | TX | * | L | L
105 | OBSOLETE DATA CONVERTED V0203 See code 130 Vulva only: Stromal invasion but level of invasion in mm not stated | ERROR | ERROR | ERROR | ERROR
110 | Vulva only: Stromal invasion less than or equal to 1 mm | ^ | * | L | L
120 | Vulva only: Stromal invasion greater than 1 mm | ^ | * | L | L
130 | Vulva only: Stromal invasion but level of invasion in mm not stated | ^ | * | L | L
150 | Submucosa | ^ | * | L | L
200 | Confined to vulva, NOS | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | OBSOLETE DATA CONVERTED V0203 See code 430 Vulva and perineum, level of invasion in mm not stated | ERROR | ERROR | ERROR | ERROR
410 | Vulva and perineum, stromal invasion less than or equal to 1 mm | ^ | * | RE | RE
420 | Vulva and perineum, stromal invasion greater than 1 mm | ^ | * | RE | RE
430 | Vulva and perineum, level of invasion in mm not stated | ^ | * | RE | RE
450 | Stated as T1 with no other information on extension | ^ | * | L | L
460 | Stated as T2 with no other information on extension | ^ | * | L | L
470 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Fascia Musculature, skeletal muscle | T4 | * | L | L
510 | 500 + (410, 420, 430) | T4 | * | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Anus Perianal skin Urethra (See code 750 for upper urethral mucosa) Vagina | ERROR | T3 | RE | RE
605 | Anus Perianal skin Urethra (lower/distal 1/3 urethra or not stated) (See code 750 for upper urethra) | T4 | T3 | RE | RE
610 | Vagina (lower/distal 1/3 vagina) | T4 | T3 | RE | RE
612 | Vagina NOS | T4 | T3 | RE | RE
618 | Vagina (upper/proximal 2/3 vagina) | T4 | T3 | RE | RE
620 | Bladder wall or bladder, NOS excluding mucosa Rectal wall or rectum, NOS excluding mucosa | T4 | T3 | D | RE
700 | Perineal body Rectal mucosa | T4 | T4 | D | D
750 | OBSOLETE DATA RETAINED V0200 Bladder mucosa Fixed to pubic bone Upper urethral mucosa | ERROR | T4 | D | D
760 | Bladder mucosa Urethra (upper/proximal 2/3 urethra) | T4 | T4 | D | D
765 | Extension to underlying cartilage, bone Fixed to pubic bone | T4 | T4 | D | D
770 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 500, 510, 765, 775, 778 Fixed to pubic bone Underlying cartilage, bone, skeletal muscle | ERROR | ERROR | ERROR | ERROR
775 | (605-700, 760) + 500 | T4 | T4 | D | D
778 | 765 + 500 | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 105-470 ONLY the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 100-510 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in the Extension Size AJCC 6 Table for this schema.

MerkelCellVulva Schema Index


MerkelCellVulva - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellVulva

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellVulva Schema Index


MerkelCellVulva - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellVulva

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Bilateral nodes are considered regional nodes for tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Clinical assessment of bilateral regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 3: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 107 for involvement of nodes in secondary nodal basins not otherwise specified.
  • Note 4: In-transit metastasis is defined as a tumor distinct from the primary lesion and located either between the primary lesion and the draining regional lymph nodes or distal to the primary lesion. In-transit metastasis is coded in the CS Lymph Nodes field.
  • Note 5: Isolated tumor cells (ITCs) should be considered positive nodes. If only ITCs are present, use code 010.
  • Note 6: If the only information about lymph nodes is a statement of N1 involvement without a clinical or pathologic designation, use code 140.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
010 | Isolated tumor cells (ITCs) only | ^ | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Unilateral regional lymph nodes: Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph nodes, NOS (unilateral) FIGO Stage III | ERROR | N1 | RN | RN
105 | Regional lymph nodes (unilateral or bilateral): Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph nodes, NOS | ^ | * | RN | RN
106 | Unilateral or bilateral regional lymph nodes: External iliac | ^ | N0 | RN | D
107 | Unilateral or bilateral regional lymph nodes: Internal iliac (hypogastric) Obturator Pelvic nodes in contiguous or secondary nodal basin (see Note 3) Pelvic, NOS | ^ | N0 | D | D
108 | 106 + 105 Regional nodes listed in code 106 plus nodes listed in code 105 | ^ | * | RN | D
109 | 107 + 105 Regional nodes listed in code 107 plus nodes listed in code 105 | ^ | * | D | D
110 | OBSOLETE DATA CONVERTED V0204 See code 115 Stated as N1a with no other information on regional lymph nodes | ERROR | ERROR | ERROR | ERROR
114 | Evaluated clinically: Clinically stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
115 | Evaluated pathologically: Pathologically stated as N1a with no other information on regional lymph nodes | ^ | * | RN | RN
120 | Evaluated pathologically: Pathologically stated as N1b with no other information on regional lymph nodes | ^ | * | RN | RN
125 | Evaluated pathologically: Pathologically stated as N1 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
130 | Stated as N1 [NOS] with no other information on pathologic or clinical evaluation | ^ | * | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Bilateral or contralateral regional lymph nodes: Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph nodes, NOS (bilateral/contralateral) FIGO Stage IVA | ERROR | N2 | RN | RN
510 | Satellite nodule(s) or in transit metastasis AND distance from primary tumor less than or equal to 2 cm WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with satellite nodule(s), NOS WITHOUT regional lymph node involvement | N2 | N0 | RE | RE
520 | Satellite nodule(s) or in-transit metastasis AND distance from primary tumor greater than 2 cm or distance not stated WITHOUT regional lymph node involvement or involvement of regional lymph nodes not stated OR Described as tumor with in-transit metastasis, NOS WITHOUT regional lymph node involvement (See Note 2) | N2 | * | RE | RN
540 | Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 105 (See Note 4) | N2 | * | RN | RN
550 | Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 106 (See Note 4) | N2 | N1 | RN | D
560 | Satellite nodule(s) or in-transit metastasis WITH regional lymph nodes listed in code 107 (See Note 4) | N2 | N1 | D | D
570 | Satellite nodule(s) or In-transit metastasis WITH regional lymph nodes listed in code 108 (See Note 4) | N2 | * | RN | D
580 | Satellite nodule(s) or In-transit metastasis WITH regional lymph nodes listed in code 109 (See Note 4) | N2 | * | D | D
600 | Regional lymph nodes, NOS | ^ | N1 | RN | RN
650 | Satellite nodule(s) or in transit metastasis WITH regional lymph nodes, NOS | N2 | N1 | RN | RN
700 | Stated as N2 with no other information on regional lymph nodes | N2 | N1 | RE | RE
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ When CS Lymph Nodes Eval is coded, forCS Lymph Nodes codes 010, 105-109, 114-130, and 600, ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the Lymph Node and Nodal Status Eval AJCC 7 Table. When CS Lymph Nodes Eval is blank, forCS Lymph Nodes codes 010, 105-109, 114-130, and 600, ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the Lymph Node and Nodal Status Eval Blank AJCC 7 Table.
  • * For CS Lymph Nodes codes 105, 108, 109, 114-130, 520, 540, 570, and 580, the N category for AJCC 6 staging is assigned based on the value of CS Site Specific Factor 11. Regional Lymph Node - Laterality, as shown in the Lymph Nodes and SSF 11 AJCC 6 Table.

MerkelCellVulva Schema Index


MerkelCellVulva - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellVulva

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 3: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes or in-transit metastases (nodules) removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging: Any microscopic assessment of regional nodes or in-transit metastases (nodules) (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection). | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes or in-transit metastases (nodules) removed for examination AFTER neoadjuvant therapy AND lymph node or in-transit metastases (nodules) evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes or in-transit metastases (nodules) removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellVulva Schema Index


MerkelCellVulva - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellVulva

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MerkelCellVulva

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Mets at DX

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MerkelCellVulva

CS Mets at DX

  • Note: External and internal iliac nodes are coded in CS Lymph Nodes. (Clarification V0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | Distant lymph node(s), NOS | M1a | M1 | D | D
11 | OBSOLETE DATA RETAINED AND REVIEWED V0204 See codes 10 and 11, CS Lymph Nodes codes 106, 108, 550, and 570 Distant lymph node(s): External iliac | M1a | M1 | RN | D
12 | OBSOLETE DATA RETAINED AND REVIEWED V0204 See codes 10 and 11, CS Lymph Nodes code 107, 109, 560, and 580 Distant lymph node(s): Internal iliac (hypogastric) Obturator Pelvic, NOS | M1a | M1 | D | D
13 | Distant lymph node(s) including common iliac | M1a | M1 | D | D
15 | Metastasis to skin or subcutaneous tissue | M1a | M1 | D | D
20 | Stated as M1a with no other information on distant metastases | M1a | M1 | D | D
30 | Lung | M1b | M1 | D | D
35 | OBSOLETE DATA RETAINED AND REVIEWED V0204 See codes 30 and 36, CS Lymph Nodes codes 106, 107, 108, 109, 550, 560, 570, and 580 30 + (any of 10-15) Metastasis to lung plus distant lymph node(s) or skin or subcutaneous tissue | M1b | M1 | D | D
36 | 30 + 13 Metastasis to lung plus distant lymph node(s) or skin or subcutaneous tissue | M1b | M1 | D | D
37 | Stated as M1b with no other information on distant metastases | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 Distant metastases other than distant lymph node(s)(codes 10 to 13) Distant metastasis, NOS Carcinomatosis | ERROR | M1 | D | D
45 | Distant metastasis to all other visceral sites Except distant lymph node(s), skin, subcutaneous tissue, or lung Carcinomatosis | M1c | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 40 + any of (10 to 13) Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
55 | OBSOLETE DATA RETAINED AND REVIEWED V0204 See codes 45 and 56, CS Lymph Nodes codes 106, 107, 108, 109, 550, 560, 570, and 580 45 + any of (10 -15, 30) Metastasis to other visceral sites plus distant lymph node(s), skin, subcutaneous tissues, or lung | M1c | M1 | D | D
56 | 45 + any of (13, 30) Metastasis to other visceral sites plus distant lymph node(s), skin, subcutaneous tissues, or lungs | M1c | M1 | D | D
57 | Stated as M1c with no other information on distant metastasis | M1c | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned based on the coding of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

MerkelCellVulva Schema Index


MerkelCellVulva - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MerkelCellVulva

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 08/31/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of tumor, not size. Depth for Merkel cell carcinoma of skin is similar to Breslow tumor depth in melanoma of the skin. Record the actual measurement in tenths of millimeters (mm) from the pathology report.
  • Note 2: If tumor was reported as transected by pathology, record the measurement from the specimen with the thickest documented depth and note in CS Site-Specific Factor 19 that tumor was transected.
  • Note 3: If tumor is in situ (CS Extension code 000), code measured thickness as 999.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm ) (Exact measurement to nearest TENTH of mm) Examples: 001 0.1 mm 002 0.2 mm 010 1 mm 074 7.4 mm 100 10 mm, 1 centimeter (cm) 105 10.5 mm 979 97.9 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no size given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/19/2011 FINAL

MerkelCellVulva

CS Site-Specific Factor 3
Clinical Status of Lymph Node Mets

  • Note 1: AJCC defines microscopic lymph node metastases or "micrometastases" as those which are clinically inapparent by palpation and/or imaging but are pathologically positive. Micrometastases are diagnosed after sentinel or other node biopsy or elective lymphadenectomy. "Macrometastases" are clinically detectable nodal metastases confirmed by needle biopsy or therapeutic lymphadenectomy.
  • Note 2: Use codes 005 or 010 if nodes are described as clinically negative. Use code 020 if nodes are described as clinically positive.
  • Note 3: Use code 999 if no information is available about clinical nodal involvement.
Code | Description
000 | OBSOLETE DATA RETAINED V0204 No lymph node metastases In-transit metastases WITHOUT regional lymph node involvement
005 | Clinically negative lymph node metastases AND No pathologic examination performed Or unknown if pathologic examination performed or nodes negative on pathologic examination
010 | Clinically occult lymph node metastases only (micrometastases) Isolated tumor cells (ITCs) only
020 | Clinically apparent lymph node metastases (macrometastases)
100 | Clinically apparent in transit metastasis only
150 | Clinically apparent in transit metastasis and clinically apparent nodal metastasis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown clinically if regional lymph nodes involved Unknown or no information about clinical nodal involvement Clinical nodal involvement not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MerkelCellVulva

CS Site-Specific Factor 11
Regional Lymph Node - Laterality

Code | Description
000 | All regional lymph nodes negative
010 | Unilateral - all positive regional nodes with same laterality OR only one regional node positive
020 | Bilateral - positive bilateral regional lymph nodes
030 | Laterality unknown - positive regional lymph nodes with unknown laterality
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MerkelCellVulva

CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes

  • Note: Code size of metastasis or tumor nests in regional lymph nodes (not the size of the lymph node). Record the actual measurement in hundredths of millimeters (mm) from the pathology report. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node involvement
001-979 | 0.01 - 9.79 millimeters (mm) (Exact size of largest described metastasis or tumor nest to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Metastasis or tumor nests in regional lymph nodes, size cannot be assessed
998 | No histologic examination of regional lymph nodes
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 17
Extracapsular Extension of Regional Lymph Nodes

  • Note 1: Code the status of extracapsular extension clinically and pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • Note 2: Clinical extracapsular extension is coded when involved regional lymph node(s) are described as "fixed" or "matted".
Code | Description
000 | No lymph nodes involved
010 | No extracapsular extension clinically AND extracapsular extension present on pathology
020 | No extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
030 | No extracapsular extension clinically AND nodes not assessed pathologically
040 | Extracapsular extension clinically AND extracapsular extension present on pathology
050 | Extracapsular extension clinically AND extracapsular extension not present or not stated on pathology
060 | Extracapsular extension clinically AND nodes not assessed pathologically
070 | Extracapsular extension clinically unknown AND extracapsular extension present on pathology
080 | Extracapsular extension clinically unknown AND extracapsular extension not present or not stated on pathology
090 | Extracapsular extension clinically unknown AND nodes not assessed pathologically
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 18
Isolated Tumor Cells (ITC) in Regional Lymph Node(s)

  • Note 1: Isolated tumor cells (ITCs) are defined as single tumor cells or small clusters not greater than 0.2 mm, usually detected by immunohistochemical (IHC) methods such as Cytokeratin 20 (CK20) or CAM 5.2 or pancytokeratins. For Merkel cell carcinoma, the presence of ITCs in regional lymph node(s) is considered as positive nodal involvement.
  • Note 2: Record the status of ITCs as documented by the pathologist.
  • Note 3: If regional lymph nodes are removed and are pathologically negative with no mention of ITC status, assume there are no ITCs and assign code 000.
Code | Description
000 | Regional lymph nodes negative on routine hematoxylin and eosin (H and E) stains, no immunohistochemical (IHC) studies for isolated tumor cells (ITC) done (CK20, CAM 5.2, pancytokeratins) or unknown if IHC studies done Nodes clinically negative, not examined pathologically
010 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM5.2, pancytokeratins) and ITCs NOT PRESENT
020 | Regional lymph nodes negative on routine H and E, IHC studies done (CK20, CAM 5.2, pancytokeratins) and ITCs PRESENT
090 | Regional lymph nodes negative on routine H and E, positive for tumor detected by IHC, size of tumor cell clusters or metastases not stated
100 | Regional lymph nodes positive with ITCs on routine H and E
200 | Regional lymph nodes positive with ITCs, NOS, method of detection not stated
300 | Regional lymph nodes positive other than ITCs (Tumor cells greater than 0.2 millimeter (mm))
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in pathology report or patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 19
Tumor Base Transection Status

  • Note 1: Record the status of the transected tumor base per documentation in the pathology report. The transected status should be documented for the same specimen used to code CS Site-Specific Factor 1: Measured thickness (Depth), regardless of whether a subsequent resection shows clear margins. The specimen used to code CS Site-Specific Factor 1 should be the one with the thickest documented depth. If deep margins of resected specimen are documented as involved, then the tumor base can be considered transected. A deep shave biopsy or curettage may result in transection of the tumor at the deep margin.
  • Note 2: If margins are not involved, assign code 020.
Code | Description
000 | No mass/tumor found
010 | Tumor base transected
020 | Tumor base not transected
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 20
Tumor Infiltrating Lymphocytes (TIL)

  • Note 1: Tumor infiltrating lymphocytes (TILs) are white blood cells that have migrated into a tumor from the bloodstream. They are believed to represent an immune reaction/response to the tumor cells. A brisk response may indicate a favorable prognosis.
  • Note 2: Code the status of tumor infiltrating lymphocytes (TIL) in the primary tumor as documented in the pathology report.
Code | Description
000 | No tumor infiltrating lymphocytes (TIL) present
010 | TIL present, non-brisk
020 | TIL present, brisk
030 | TIL present, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MerkelCellVulva

CS Site-Specific Factor 21
Growth Pattern of Primary Tumor

  • Note: Code the growth pattern of the primary tumor as documented by the pathologist.
Code | Description
010 | Circumscribed/nodular
020 | Diffusely infiltrative
030 | OBSOLETE DATA CONVERTED V0203 See code 997 Sample inadequate to evaluate as stated in pathology report
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test performed, results not in chart Test performed, results not able to be interpreted
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 22
Profound Immune Suppression

  • Note 1: Profound immune suppression may greatly increase the risk of developing Merkel cell carcinoma. Immune suppression is suppression of the body's immune system and its ability to fight infections and other diseases. Immune suppression may be deliberately induced with drugs, as in preparation for bone marrow or other organ transplantation, to prevent rejection of the donor tissue. It may also result from certain diseases such as Acquired Immune Deficiency Syndrome (AIDS) or lymphoma, and from the use of anti-cancer drugs.
  • Note 2: Code the patient's history of profound immune suppression condition(s) as documented by the physician.
Code | Description
000 | No immune suppression condition(s)
010 | Human Immunodeficiency Virus (HIV)/Acquired Immunodeficiency Syndrome (AIDS)
020 | Solid organ transplant recipient
030 | Chronic lymphocytic leukemia
040 | Non-Hodgkin lymphoma
050 | More than one of the above conditions
060 | Other specified diagnosis resulting in profound immune suppression
070 | Profound immune suppression present, diagnosis not recorded
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MerkelCellVulva

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MerkelCellVulva Schema Index


MerkelCellVulva - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/27/2009 FINAL

MerkelCellVulva

Histology Inclusion Table AJCC 7th ed.

Code
8247

MerkelCellVulva Schema Index


MerkelCellVulva - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellVulva

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MerkelCellVulva Schema Index


MerkelCellVulva - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/15/2011 FINAL

MerkelCellVulva

AJCC TNM 7 Stage

T | N | M | Lymph Nodes Eval | Stage
T0 | N0 | M0 | 0,1,5,9 | ERROR
T0 | N0 | M0 | 2,3,6,8 | ERROR
T0 | N0 | M0 |  | ERROR
T0 | N1 | M0 | 0,1,5,9 | IIIB
T0 | N1 | M0 | 2,3,6,8 | IIINOS
T0 | N1 | M0 |  | IIIB
T0 | N1a | M0 | 0,1,5,9 | IIINOS
T0 | N1a | M0 | 2,3,6,8 | IIIA
T0 | N1a | M0 |  | IIIA
T0 | N1b | M0 | 0,1,5,9 | IIIB
T0 | N1b | M0 | 2,3,6,8 | IIIB
T0 | N1b | M0 |  | IIIB
T0 | N1NOS | M0 | 0,1,5,9 | IIINOS
T0 | N1NOS | M0 | 2,3,6,8 | IIINOS
T0 | N1NOS | M0 |  | IIINOS
T0 | N2 | M0 | 0,1,5,9 | IIIB
T0 | N2 | M0 | 2,3,6,8 | IIIB
T0 | N2 | M0 |  | IIIB
T0 | NX | M0 | 0,1,5,9 | UNK
T0 | NX | M0 | 2,3,6,8 | UNK
T0 | NX | M0 |  | UNK
Tis | N0 | M0 | 0,1,5,9 | 0
Tis | N0 | M0 | 2,3,6,8 | 0
Tis | N0 | M0 |  | 0
Tis | N1 | M0 | 0,1,5,9 | ERROR
Tis | N1 | M0 | 2,3,6,8 | ERROR
Tis | N1 | M0 |  | ERROR
Tis | N1a | M0 | 0,1,5,9 | ERROR
Tis | N1a | M0 | 2,3,6,8 | ERROR
Tis | N1a | M0 |  | ERROR
Tis | N1b | M0 | 0,1,5,9 | ERROR
Tis | N1b | M0 | 2,3,6,8 | ERROR
Tis | N1b | M0 |  | ERROR
Tis | N1NOS | M0 | 0,1,5,9 | ERROR
Tis | N1NOS | M0 | 2,3,6,8 | ERROR
Tis | N1NOS | M0 |  | ERROR
Tis | N2 | M0 | 0,1,5,9 | ERROR
Tis | N2 | M0 | 2,3,6,8 | ERROR
Tis | N2 | M0 |  | ERROR
Tis | NX | M0 | 0,1,5,9 | 0
Tis | NX | M0 | 2,3,6,8 | 0
Tis | NX | M0 |  | 0
T1 | N0 | M0 | 0,1,5,9 | IB
T1 | N0 | M0 | 2,3,6,8 | IA
T1 | N0 | M0 |  | INOS
T1 | N1 | M0 | 0,1,5,9 | IIIB
T1 | N1 | M0 | 2,3,6,8 | IIINOS
T1 | N1 | M0 |  | IIIB
T1 | N1a | M0 | 0,1,5,9 | IIINOS
T1 | N1a | M0 | 2,3,6,8 | IIIA
T1 | N1a | M0 |  | IIIA
T1 | N1b | M0 | 0,1,5,9 | IIIB
T1 | N1b | M0 | 2,3,6,8 | IIIB
T1 | N1b | M0 |  | IIIB
T1 | N1NOS | M0 | 0,1,5,9 | IIINOS
T1 | N1NOS | M0 | 2,3,6,8 | IIINOS
T1 | N1NOS | M0 |  | IIINOS
T1 | N2 | M0 | 0,1,5,9 | IIIB
T1 | N2 | M0 | 2,3,6,8 | IIIB
T1 | N2 | M0 |  | IIIB
T1 | NX | M0 | 0,1,5,9 | UNK
T1 | NX | M0 | 2,3,6,8 | UNK
T1 | NX | M0 |  | UNK
T2 | N0 | M0 | 0,1,5,9 | IIB
T2 | N0 | M0 | 2,3,6,8 | IIA
T2 | N0 | M0 |  | IINOS
T2 | N1 | M0 | 0,1,5,9 | IIIB
T2 | N1 | M0 | 2,3,6,8 | IIINOS
T2 | N1 | M0 |  | IIIB
T2 | N1a | M0 | 0,1,5,9 | IIINOS
T2 | N1a | M0 | 2,3,6,8 | IIIA
T2 | N1a | M0 |  | IIIA
T2 | N1b | M0 | 0,1,5,9 | IIIB
T2 | N1b | M0 | 2,3,6,8 | IIIB
T2 | N1b | M0 |  | IIIB
T2 | N1NOS | M0 | 0,1,5,9 | IIINOS
T2 | N1NOS | M0 | 2,3,6,8 | IIINOS
T2 | N1NOS | M0 |  | IIINOS
T2 | N2 | M0 | 0,1,5,9 | IIIB
T2 | N2 | M0 | 2,3,6,8 | IIIB
T2 | N2 | M0 |  | IIIB
T2 | NX | M0 | 0,1,5,9 | UNK
T2 | NX | M0 | 2,3,6,8 | UNK
T2 | NX | M0 |  | UNK
T3 | N0 | M0 | 0,1,5,9 | IIB
T3 | N0 | M0 | 2,3,6,8 | IIA
T3 | N0 | M0 |  | IINOS
T3 | N1 | M0 | 0,1,5,9 | IIIB
T3 | N1 | M0 | 2,3,6,8 | IIINOS
T3 | N1 | M0 |  | IIIB
T3 | N1a | M0 | 0,1,5,9 | IIINOS
T3 | N1a | M0 | 2,3,6,8 | IIIA
T3 | N1a | M0 |  | IIIA
T3 | N1b | M0 | 0,1,5,9 | IIIB
T3 | N1b | M0 | 2,3,6,8 | IIIB
T3 | N1b | M0 |  | IIIB
T3 | N1NOS | M0 | 0,1,5,9 | IIINOS
T3 | N1NOS | M0 | 2,3,6,8 | IIINOS
T3 | N1NOS | M0 |  | IIINOS
T3 | N2 | M0 | 0,1,5,9 | IIIB
T3 | N2 | M0 | 2,3,6,8 | IIIB
T3 | N2 | M0 |  | IIIB
T3 | NX | M0 | 0,1,5,9 | UNK
T3 | NX | M0 | 2,3,6,8 | UNK
T3 | NX | M0 |  | UNK
T4 | N0 | M0 | 0,1,5,9 | IIC
T4 | N0 | M0 | 2,3,6,8 | IIC
T4 | N0 | M0 |  | IIC
T4 | N1 | M0 | 0,1,5,9 | IIIB
T4 | N1 | M0 | 2,3,6,8 | IIINOS
T4 | N1 | M0 |  | IIIB
T4 | N1a | M0 | 0,1,5,9 | IIINOS
T4 | N1a | M0 | 2,3,6,8 | IIIA
T4 | N1a | M0 |  | IIIA
T4 | N1b | M0 | 0,1,5,9 | IIIB
T4 | N1b | M0 | 2,3,6,8 | IIIB
T4 | N1b | M0 |  | IIIB
T4 | N1NOS | M0 | 0,1,5,9 | IIINOS
T4 | N1NOS | M0 | 2,3,6,8 | IIINOS
T4 | N1NOS | M0 |  | IIINOS
T4 | N2 | M0 | 0,1,5,9 | IIIB
T4 | N2 | M0 | 2,3,6,8 | IIIB
T4 | N2 | M0 |  | IIIB
T4 | NX | M0 | 0,1,5,9 | UNK
T4 | NX | M0 | 2,3,6,8 | UNK
T4 | NX | M0 |  | UNK
TX | N0 | M0 | 0,1,5,9 | UNK
TX | N0 | M0 | 2,3,6,8 | UNK
TX | N0 | M0 |  | UNK
TX | N1 | M0 | 0,1,5,9 | IIIB
TX | N1 | M0 | 2,3,6,8 | IIINOS
TX | N1 | M0 |  | IIIB
TX | N1a | M0 | 0,1,5,9 | IIINOS
TX | N1a | M0 | 2,3,6,8 | IIIA
TX | N1a | M0 |  | IIIA
TX | N1b | M0 | 0,1,5,9 | IIIB
TX | N1b | M0 | 2,3,6,8 | IIIB
TX | N1b | M0 |  | IIIB
TX | N1NOS | M0 | 0,1,5,9 | IIINOS
TX | N1NOS | M0 | 2,3,6,8 | IIINOS
TX | N1NOS | M0 |  | IIINOS
TX | N2 | M0 | 0,1,5,9 | IIIB
TX | N2 | M0 | 2,3,6,8 | IIIB
TX | N2 | M0 |  | IIIB
TX | NX | M0 | 0,1,5,9 | UNK
TX | NX | M0 | 2,3,6,8 | UNK
TX | NX | M0 |  | UNK
T0 | N0 | M1a | 0,1,5,9 | IV
T0 | N0 | M1a | 2,3,6,8 | IV
T0 | N0 | M1a |  | IV
T0 | N1 | M1a | 0,1,5,9 | IV
T0 | N1 | M1a | 2,3,6,8 | IV
T0 | N1 | M1a |  | IV
T0 | N1a | M1a | 0,1,5,9 | IV
T0 | N1a | M1a | 2,3,6,8 | IV
T0 | N1a | M1a |  | IV
T0 | N1b | M1a | 0,1,5,9 | IV
T0 | N1b | M1a | 2,3,6,8 | IV
T0 | N1b | M1a |  | IV
T0 | N1NOS | M1a | 0,1,5,9 | IV
T0 | N1NOS | M1a | 2,3,6,8 | IV
T0 | N1NOS | M1a |  | IV
T0 | N2 | M1a | 0,1,5,9 | IV
T0 | N2 | M1a | 2,3,6,8 | IV
T0 | N2 | M1a |  | IV
T0 | NX | M1a | 0,1,5,9 | IV
T0 | NX | M1a | 2,3,6,8 | IV
T0 | NX | M1a |  | IV
Tis | N0 | M1a | 0,1,5,9 | ERROR
Tis | N0 | M1a | 2,3,6,8 | ERROR
Tis | N0 | M1a |  | ERROR
Tis | N1 | M1a | 0,1,5,9 | ERROR
Tis | N1 | M1a | 2,3,6,8 | ERROR
Tis | N1 | M1a |  | ERROR
Tis | N1a | M1a | 0,1,5,9 | ERROR
Tis | N1a | M1a | 2,3,6,8 | ERROR
Tis | N1a | M1a |  | ERROR
Tis | N1b | M1a | 0,1,5,9 | ERROR
Tis | N1b | M1a | 2,3,6,8 | ERROR
Tis | N1b | M1a |  | ERROR
Tis | N1NOS | M1a | 0,1,5,9 | ERROR
Tis | N1NOS | M1a | 2,3,6,8 | ERROR
Tis | N1NOS | M1a |  | ERROR
Tis | N2 | M1a | 0,1,5,9 | ERROR
Tis | N2 | M1a | 2,3,6,8 | ERROR
Tis | N2 | M1a |  | ERROR
Tis | NX | M1a | 0,1,5,9 | ERROR
Tis | NX | M1a | 2,3,6,8 | ERROR
Tis | NX | M1a |  | ERROR
T1 | N0 | M1a | 0,1,5,9 | IV
T1 | N0 | M1a | 2,3,6,8 | IV
T1 | N0 | M1a |  | IV
T1 | N1 | M1a | 0,1,5,9 | IV
T1 | N1 | M1a | 2,3,6,8 | IV
T1 | N1 | M1a |  | IV
T1 | N1a | M1a | 0,1,5,9 | IV
T1 | N1a | M1a | 2,3,6,8 | IV
T1 | N1a | M1a |  | IV
T1 | N1b | M1a | 0,1,5,9 | IV
T1 | N1b | M1a | 2,3,6,8 | IV
T1 | N1b | M1a |  | IV
T1 | N1NOS | M1a | 0,1,5,9 | IV
T1 | N1NOS | M1a | 2,3,6,8 | IV
T1 | N1NOS | M1a |  | IV
T1 | N2 | M1a | 0,1,5,9 | IV
T1 | N2 | M1a | 2,3,6,8 | IV
T1 | N2 | M1a |  | IV
T1 | NX | M1a | 0,1,5,9 | IV
T1 | NX | M1a | 2,3,6,8 | IV
T1 | NX | M1a |  | IV
T2 | N0 | M1a | 0,1,5,9 | IV
T2 | N0 | M1a | 2,3,6,8 | IV
T2 | N0 | M1a |  | IV
T2 | N1 | M1a | 0,1,5,9 | IV
T2 | N1 | M1a | 2,3,6,8 | IV
T2 | N1 | M1a |  | IV
T2 | N1a | M1a | 0,1,5,9 | IV
T2 | N1a | M1a | 2,3,6,8 | IV
T2 | N1a | M1a |  | IV
T2 | N1b | M1a | 0,1,5,9 | IV
T2 | N1b | M1a | 2,3,6,8 | IV
T2 | N1b | M1a |  | IV
T2 | N1NOS | M1a | 0,1,5,9 | IV
T2 | N1NOS | M1a | 2,3,6,8 | IV
T2 | N1NOS | M1a |  | IV
T2 | N2 | M1a | 0,1,5,9 | IV
T2 | N2 | M1a | 2,3,6,8 | IV
T2 | N2 | M1a |  | IV
T2 | NX | M1a | 0,1,5,9 | IV
T2 | NX | M1a | 2,3,6,8 | IV
T2 | NX | M1a |  | IV
T3 | N0 | M1a | 0,1,5,9 | IV
T3 | N0 | M1a | 2,3,6,8 | IV
T3 | N0 | M1a |  | IV
T3 | N1 | M1a | 0,1,5,9 | IV
T3 | N1 | M1a | 2,3,6,8 | IV
T3 | N1 | M1a |  | IV
T3 | N1a | M1a | 0,1,5,9 | IV
T3 | N1a | M1a | 2,3,6,8 | IV
T3 | N1a | M1a |  | IV
T3 | N1b | M1a | 0,1,5,9 | IV
T3 | N1b | M1a | 2,3,6,8 | IV
T3 | N1b | M1a |  | IV
T3 | N1NOS | M1a | 0,1,5,9 | IV
T3 | N1NOS | M1a | 2,3,6,8 | IV
T3 | N1NOS | M1a |  | IV
T3 | N2 | M1a | 0,1,5,9 | IV
T3 | N2 | M1a | 2,3,6,8 | IV
T3 | N2 | M1a |  | IV
T3 | NX | M1a | 0,1,5,9 | IV
T3 | NX | M1a | 2,3,6,8 | IV
T3 | NX | M1a |  | IV
T4 | N0 | M1a | 0,1,5,9 | IV
T4 | N0 | M1a | 2,3,6,8 | IV
T4 | N0 | M1a |  | IV
T4 | N1 | M1a | 0,1,5,9 | IV
T4 | N1 | M1a | 2,3,6,8 | IV
T4 | N1 | M1a |  | IV
T4 | N1a | M1a | 0,1,5,9 | IV
T4 | N1a | M1a | 2,3,6,8 | IV
T4 | N1a | M1a |  | IV
T4 | N1b | M1a | 0,1,5,9 | IV
T4 | N1b | M1a | 2,3,6,8 | IV
T4 | N1b | M1a |  | IV
T4 | N1NOS | M1a | 0,1,5,9 | IV
T4 | N1NOS | M1a | 2,3,6,8 | IV
T4 | N1NOS | M1a |  | IV
T4 | N2 | M1a | 0,1,5,9 | IV
T4 | N2 | M1a | 2,3,6,8 | IV
T4 | N2 | M1a |  | IV
T4 | NX | M1a | 0,1,5,9 | IV
T4 | NX | M1a | 2,3,6,8 | IV
T4 | NX | M1a |  | IV
TX | N0 | M1a | 0,1,5,9 | IV
TX | N0 | M1a | 2,3,6,8 | IV
TX | N0 | M1a |  | IV
TX | N1 | M1a | 0,1,5,9 | IV
TX | N1 | M1a | 2,3,6,8 | IV
TX | N1 | M1a |  | IV
TX | N1a | M1a | 0,1,5,9 | IV
TX | N1a | M1a | 2,3,6,8 | IV
TX | N1a | M1a |  | IV
TX | N1b | M1a | 0,1,5,9 | IV
TX | N1b | M1a | 2,3,6,8 | IV
TX | N1b | M1a |  | IV
TX | N1NOS | M1a | 0,1,5,9 | IV
TX | N1NOS | M1a | 2,3,6,8 | IV
TX | N1NOS | M1a |  | IV
TX | N2 | M1a | 0,1,5,9 | IV
TX | N2 | M1a | 2,3,6,8 | IV
TX | N2 | M1a |  | IV
TX | NX | M1a | 0,1,5,9 | IV
TX | NX | M1a | 2,3,6,8 | IV
TX | NX | M1a |  | IV
T0 | N0 | M1b | 0,1,5,9 | IV
T0 | N0 | M1b | 2,3,6,8 | IV
T0 | N0 | M1b |  | IV
T0 | N1 | M1b | 0,1,5,9 | IV
T0 | N1 | M1b | 2,3,6,8 | IV
T0 | N1 | M1b |  | IV
T0 | N1a | M1b | 0,1,5,9 | IV
T0 | N1a | M1b | 2,3,6,8 | IV
T0 | N1a | M1b |  | IV
T0 | N1b | M1b | 0,1,5,9 | IV
T0 | N1b | M1b | 2,3,6,8 | IV
T0 | N1b | M1b |  | IV
T0 | N1NOS | M1b | 0,1,5,9 | IV
T0 | N1NOS | M1b | 2,3,6,8 | IV
T0 | N1NOS | M1b |  | IV
T0 | N2 | M1b | 0,1,5,9 | IV
T0 | N2 | M1b | 2,3,6,8 | IV
T0 | N2 | M1b |  | IV
T0 | NX | M1b | 0,1,5,9 | IV
T0 | NX | M1b | 2,3,6,8 | IV
T0 | NX | M1b |  | IV
Tis | N0 | M1b | 0,1,5,9 | ERROR
Tis | N0 | M1b | 2,3,6,8 | ERROR
Tis | N0 | M1b |  | ERROR
Tis | N1 | M1b | 0,1,5,9 | ERROR
Tis | N1 | M1b | 2,3,6,8 | ERROR
Tis | N1 | M1b |  | ERROR
Tis | N1a | M1b | 0,1,5,9 | ERROR
Tis | N1a | M1b | 2,3,6,8 | ERROR
Tis | N1a | M1b |  | ERROR
Tis | N1b | M1b | 0,1,5,9 | ERROR
Tis | N1b | M1b | 2,3,6,8 | ERROR
Tis | N1b | M1b |  | ERROR
Tis | N1NOS | M1b | 0,1,5,9 | ERROR
Tis | N1NOS | M1b | 2,3,6,8 | ERROR
Tis | N1NOS | M1b |  | ERROR
Tis | N2 | M1b | 0,1,5,9 | ERROR
Tis | N2 | M1b | 2,3,6,8 | ERROR
Tis | N2 | M1b |  | ERROR
Tis | NX | M1b | 0,1,5,9 | ERROR
Tis | NX | M1b | 2,3,6,8 | ERROR
Tis | NX | M1b |  | ERROR
T1 | N0 | M1b | 0,1,5,9 | IV
T1 | N0 | M1b | 2,3,6,8 | IV
T1 | N0 | M1b |  | IV
T1 | N1 | M1b | 0,1,5,9 | IV
T1 | N1 | M1b | 2,3,6,8 | IV
T1 | N1 | M1b |  | IV
T1 | N1a | M1b | 0,1,5,9 | IV
T1 | N1a | M1b | 2,3,6,8 | IV
T1 | N1a | M1b |  | IV
T1 | N1b | M1b | 0,1,5,9 | IV
T1 | N1b | M1b | 2,3,6,8 | IV
T1 | N1b | M1b |  | IV
T1 | N1NOS | M1b | 0,1,5,9 | IV
T1 | N1NOS | M1b | 2,3,6,8 | IV
T1 | N1NOS | M1b |  | IV
T1 | N2 | M1b | 0,1,5,9 | IV
T1 | N2 | M1b | 2,3,6,8 | IV
T1 | N2 | M1b |  | IV
T1 | NX | M1b | 0,1,5,9 | IV
T1 | NX | M1b | 2,3,6,8 | IV
T1 | NX | M1b |  | IV
T2 | N0 | M1b | 0,1,5,9 | IV
T2 | N0 | M1b | 2,3,6,8 | IV
T2 | N0 | M1b |  | IV
T2 | N1 | M1b | 0,1,5,9 | IV
T2 | N1 | M1b | 2,3,6,8 | IV
T2 | N1 | M1b |  | IV
T2 | N1a | M1b | 0,1,5,9 | IV
T2 | N1a | M1b | 2,3,6,8 | IV
T2 | N1a | M1b |  | IV
T2 | N1b | M1b | 0,1,5,9 | IV
T2 | N1b | M1b | 2,3,6,8 | IV
T2 | N1b | M1b |  | IV
T2 | N1NOS | M1b | 0,1,5,9 | IV
T2 | N1NOS | M1b | 2,3,6,8 | IV
T2 | N1NOS | M1b |  | IV
T2 | N2 | M1b | 0,1,5,9 | IV
T2 | N2 | M1b | 2,3,6,8 | IV
T2 | N2 | M1b |  | IV
T2 | NX | M1b | 0,1,5,9 | IV
T2 | NX | M1b | 2,3,6,8 | IV
T2 | NX | M1b |  | IV
T3 | N0 | M1b | 0,1,5,9 | IV
T3 | N0 | M1b | 2,3,6,8 | IV
T3 | N0 | M1b |  | IV
T3 | N1 | M1b | 0,1,5,9 | IV
T3 | N1 | M1b | 2,3,6,8 | IV
T3 | N1 | M1b |  | IV
T3 | N1a | M1b | 0,1,5,9 | IV
T3 | N1a | M1b | 2,3,6,8 | IV
T3 | N1a | M1b |  | IV
T3 | N1b | M1b | 0,1,5,9 | IV
T3 | N1b | M1b | 2,3,6,8 | IV
T3 | N1b | M1b |  | IV
T3 | N1NOS | M1b | 0,1,5,9 | IV
T3 | N1NOS | M1b | 2,3,6,8 | IV
T3 | N1NOS | M1b |  | IV
T3 | N2 | M1b | 0,1,5,9 | IV
T3 | N2 | M1b | 2,3,6,8 | IV
T3 | N2 | M1b |  | IV
T3 | NX | M1b | 0,1,5,9 | IV
T3 | NX | M1b | 2,3,6,8 | IV
T3 | NX | M1b |  | IV
T4 | N0 | M1b | 0,1,5,9 | IV
T4 | N0 | M1b | 2,3,6,8 | IV
T4 | N0 | M1b |  | IV
T4 | N1 | M1b | 0,1,5,9 | IV
T4 | N1 | M1b | 2,3,6,8 | IV
T4 | N1 | M1b |  | IV
T4 | N1a | M1b | 0,1,5,9 | IV
T4 | N1a | M1b | 2,3,6,8 | IV
T4 | N1a | M1b |  | IV
T4 | N1b | M1b | 0,1,5,9 | IV
T4 | N1b | M1b | 2,3,6,8 | IV
T4 | N1b | M1b |  | IV
T4 | N1NOS | M1b | 0,1,5,9 | IV
T4 | N1NOS | M1b | 2,3,6,8 | IV
T4 | N1NOS | M1b |  | IV
T4 | N2 | M1b | 0,1,5,9 | IV
T4 | N2 | M1b | 2,3,6,8 | IV
T4 | N2 | M1b |  | IV
T4 | NX | M1b | 0,1,5,9 | IV
T4 | NX | M1b | 2,3,6,8 | IV
T4 | NX | M1b |  | IV
TX | N0 | M1b | 0,1,5,9 | IV
TX | N0 | M1b | 2,3,6,8 | IV
TX | N0 | M1b |  | IV
TX | N1 | M1b | 0,1,5,9 | IV
TX | N1 | M1b | 2,3,6,8 | IV
TX | N1 | M1b |  | IV
TX | N1a | M1b | 0,1,5,9 | IV
TX | N1a | M1b | 2,3,6,8 | IV
TX | N1a | M1b |  | IV
TX | N1b | M1b | 0,1,5,9 | IV
TX | N1b | M1b | 2,3,6,8 | IV
TX | N1b | M1b |  | IV
TX | N1NOS | M1b | 0,1,5,9 | IV
TX | N1NOS | M1b | 2,3,6,8 | IV
TX | N1NOS | M1b |  | IV
TX | N2 | M1b | 0,1,5,9 | IV
TX | N2 | M1b | 2,3,6,8 | IV
TX | N2 | M1b |  | IV
TX | NX | M1b | 0,1,5,9 | IV
TX | NX | M1b | 2,3,6,8 | IV
TX | NX | M1b |  | IV
T0 | N0 | M1c | 0,1,5,9 | IV
T0 | N0 | M1c | 2,3,6,8 | IV
T0 | N0 | M1c |  | IV
T0 | N1 | M1c | 0,1,5,9 | IV
T0 | N1 | M1c | 2,3,6,8 | IV
T0 | N1 | M1c |  | IV
T0 | N1a | M1c | 0,1,5,9 | IV
T0 | N1a | M1c | 2,3,6,8 | IV
T0 | N1a | M1c |  | IV
T0 | N1b | M1c | 0,1,5,9 | IV
T0 | N1b | M1c | 2,3,6,8 | IV
T0 | N1b | M1c |  | IV
T0 | N1NOS | M1c | 0,1,5,9 | IV
T0 | N1NOS | M1c | 2,3,6,8 | IV
T0 | N1NOS | M1c |  | IV
T0 | N2 | M1c | 0,1,5,9 | IV
T0 | N2 | M1c | 2,3,6,8 | IV
T0 | N2 | M1c |  | IV
T0 | NX | M1c | 0,1,5,9 | IV
T0 | NX | M1c | 2,3,6,8 | IV
T0 | NX | M1c |  | IV
Tis | N0 | M1c | 0,1,5,9 | ERROR
Tis | N0 | M1c | 2,3,6,8 | ERROR
Tis | N0 | M1c |  | ERROR
Tis | N1 | M1c | 0,1,5,9 | ERROR
Tis | N1 | M1c | 2,3,6,8 | ERROR
Tis | N1 | M1c |  | ERROR
Tis | N1a | M1c | 0,1,5,9 | ERROR
Tis | N1a | M1c | 2,3,6,8 | ERROR
Tis | N1a | M1c |  | ERROR
Tis | N1b | M1c | 0,1,5,9 | ERROR
Tis | N1b | M1c | 2,3,6,8 | ERROR
Tis | N1b | M1c |  | ERROR
Tis | N1NOS | M1c | 0,1,5,9 | ERROR
Tis | N1NOS | M1c | 2,3,6,8 | ERROR
Tis | N1NOS | M1c |  | ERROR
Tis | N2 | M1c | 0,1,5,9 | ERROR
Tis | N2 | M1c | 2,3,6,8 | ERROR
Tis | N2 | M1c |  | ERROR
Tis | NX | M1c | 0,1,5,9 | ERROR
Tis | NX | M1c | 2,3,6,8 | ERROR
Tis | NX | M1c |  | ERROR
T1 | N0 | M1c | 0,1,5,9 | IV
T1 | N0 | M1c | 2,3,6,8 | IV
T1 | N0 | M1c |  | IV
T1 | N1 | M1c | 0,1,5,9 | IV
T1 | N1 | M1c | 2,3,6,8 | IV
T1 | N1 | M1c |  | IV
T1 | N1a | M1c | 0,1,5,9 | IV
T1 | N1a | M1c | 2,3,6,8 | IV
T1 | N1a | M1c |  | IV
T1 | N1b | M1c | 0,1,5,9 | IV
T1 | N1b | M1c | 2,3,6,8 | IV
T1 | N1b | M1c |  | IV
T1 | N1NOS | M1c | 0,1,5,9 | IV
T1 | N1NOS | M1c | 2,3,6,8 | IV
T1 | N1NOS | M1c |  | IV
T1 | N2 | M1c | 0,1,5,9 | IV
T1 | N2 | M1c | 2,3,6,8 | IV
T1 | N2 | M1c |  | IV
T1 | NX | M1c | 0,1,5,9 | IV
T1 | NX | M1c | 2,3,6,8 | IV
T1 | NX | M1c |  | IV
T2 | N0 | M1c | 0,1,5,9 | IV
T2 | N0 | M1c | 2,3,6,8 | IV
T2 | N0 | M1c |  | IV
T2 | N1 | M1c | 0,1,5,9 | IV
T2 | N1 | M1c | 2,3,6,8 | IV
T2 | N1 | M1c |  | IV
T2 | N1a | M1c | 0,1,5,9 | IV
T2 | N1a | M1c | 2,3,6,8 | IV
T2 | N1a | M1c |  | IV
T2 | N1b | M1c | 0,1,5,9 | IV
T2 | N1b | M1c | 2,3,6,8 | IV
T2 | N1b | M1c |  | IV
T2 | N1NOS | M1c | 0,1,5,9 | IV
T2 | N1NOS | M1c | 2,3,6,8 | IV
T2 | N1NOS | M1c |  | IV
T2 | N2 | M1c | 0,1,5,9 | IV
T2 | N2 | M1c | 2,3,6,8 | IV
T2 | N2 | M1c |  | IV
T2 | NX | M1c | 0,1,5,9 | IV
T2 | NX | M1c | 2,3,6,8 | IV
T2 | NX | M1c |  | IV
T3 | N0 | M1c | 0,1,5,9 | IV
T3 | N0 | M1c | 2,3,6,8 | IV
T3 | N0 | M1c |  | IV
T3 | N1 | M1c | 0,1,5,9 | IV
T3 | N1 | M1c | 2,3,6,8 | IV
T3 | N1 | M1c |  | IV
T3 | N1a | M1c | 0,1,5,9 | IV
T3 | N1a | M1c | 2,3,6,8 | IV
T3 | N1a | M1c |  | IV
T3 | N1b | M1c | 0,1,5,9 | IV
T3 | N1b | M1c | 2,3,6,8 | IV
T3 | N1b | M1c |  | IV
T3 | N1NOS | M1c | 0,1,5,9 | IV
T3 | N1NOS | M1c | 2,3,6,8 | IV
T3 | N1NOS | M1c |  | IV
T3 | N2 | M1c | 0,1,5,9 | IV
T3 | N2 | M1c | 2,3,6,8 | IV
T3 | N2 | M1c |  | IV
T3 | NX | M1c | 0,1,5,9 | IV
T3 | NX | M1c | 2,3,6,8 | IV
T3 | NX | M1c |  | IV
T4 | N0 | M1c | 0,1,5,9 | IV
T4 | N0 | M1c | 2,3,6,8 | IV
T4 | N0 | M1c |  | IV
T4 | N1 | M1c | 0,1,5,9 | IV
T4 | N1 | M1c | 2,3,6,8 | IV
T4 | N1 | M1c |  | IV
T4 | N1a | M1c | 0,1,5,9 | IV
T4 | N1a | M1c | 2,3,6,8 | IV
T4 | N1a | M1c |  | IV
T4 | N1b | M1c | 0,1,5,9 | IV
T4 | N1b | M1c | 2,3,6,8 | IV
T4 | N1b | M1c |  | IV
T4 | N1NOS | M1c | 0,1,5,9 | IV
T4 | N1NOS | M1c | 2,3,6,8 | IV
T4 | N1NOS | M1c |  | IV
T4 | N2 | M1c | 0,1,5,9 | IV
T4 | N2 | M1c | 2,3,6,8 | IV
T4 | N2 | M1c |  | IV
T4 | NX | M1c | 0,1,5,9 | IV
T4 | NX | M1c | 2,3,6,8 | IV
T4 | NX | M1c |  | IV
TX | N0 | M1c | 0,1,5,9 | IV
TX | N0 | M1c | 2,3,6,8 | IV
TX | N0 | M1c |  | IV
TX | N1 | M1c | 0,1,5,9 | IV
TX | N1 | M1c | 2,3,6,8 | IV
TX | N1 | M1c |  | IV
TX | N1a | M1c | 0,1,5,9 | IV
TX | N1a | M1c | 2,3,6,8 | IV
TX | N1a | M1c |  | IV
TX | N1b | M1c | 0,1,5,9 | IV
TX | N1b | M1c | 2,3,6,8 | IV
TX | N1b | M1c |  | IV
TX | N1NOS | M1c | 0,1,5,9 | IV
TX | N1NOS | M1c | 2,3,6,8 | IV
TX | N1NOS | M1c |  | IV
TX | N2 | M1c | 0,1,5,9 | IV
TX | N2 | M1c | 2,3,6,8 | IV
TX | N2 | M1c |  | IV
TX | NX | M1c | 0,1,5,9 | IV
TX | NX | M1c | 2,3,6,8 | IV
TX | NX | M1c |  | IV
T0 | N0 | M1NOS | 0,1,5,9 | IV
T0 | N0 | M1NOS | 2,3,6,8 | IV
T0 | N0 | M1NOS |  | IV
T0 | N1 | M1NOS | 0,1,5,9 | IV
T0 | N1 | M1NOS | 2,3,6,8 | IV
T0 | N1 | M1NOS |  | IV
T0 | N1a | M1NOS | 0,1,5,9 | IV
T0 | N1a | M1NOS | 2,3,6,8 | IV
T0 | N1a | M1NOS |  | IV
T0 | N1b | M1NOS | 0,1,5,9 | IV
T0 | N1b | M1NOS | 2,3,6,8 | IV
T0 | N1b | M1NOS |  | IV
T0 | N1NOS | M1NOS | 0,1,5,9 | IV
T0 | N1NOS | M1NOS | 2,3,6,8 | IV
T0 | N1NOS | M1NOS |  | IV
T0 | N2 | M1NOS | 0,1,5,9 | IV
T0 | N2 | M1NOS | 2,3,6,8 | IV
T0 | N2 | M1NOS |  | IV
T0 | NX | M1NOS | 0,1,5,9 | IV
T0 | NX | M1NOS | 2,3,6,8 | IV
T0 | NX | M1NOS |  | IV
Tis | N0 | M1NOS | 0,1,5,9 | ERROR
Tis | N0 | M1NOS | 2,3,6,8 | ERROR
Tis | N0 | M1NOS |  | ERROR
Tis | N1 | M1NOS | 0,1,5,9 | ERROR
Tis | N1 | M1NOS | 2,3,6,8 | ERROR
Tis | N1 | M1NOS |  | ERROR
Tis | N1a | M1NOS | 0,1,5,9 | ERROR
Tis | N1a | M1NOS | 2,3,6,8 | ERROR
Tis | N1a | M1NOS |  | ERROR
Tis | N1b | M1NOS | 0,1,5,9 | ERROR
Tis | N1b | M1NOS | 2,3,6,8 | ERROR
Tis | N1b | M1NOS |  | ERROR
Tis | N1NOS | M1NOS | 0,1,5,9 | ERROR
Tis | N1NOS | M1NOS | 2,3,6,8 | ERROR
Tis | N1NOS | M1NOS |  | ERROR
Tis | N2 | M1NOS | 0,1,5,9 | ERROR
Tis | N2 | M1NOS | 2,3,6,8 | ERROR
Tis | N2 | M1NOS |  | ERROR
Tis | NX | M1NOS | 0,1,5,9 | ERROR
Tis | NX | M1NOS | 2,3,6,8 | ERROR
Tis | NX | M1NOS |  | ERROR
T1 | N0 | M1NOS | 0,1,5,9 | IV
T1 | N0 | M1NOS | 2,3,6,8 | IV
T1 | N0 | M1NOS |  | IV
T1 | N1 | M1NOS | 0,1,5,9 | IV
T1 | N1 | M1NOS | 2,3,6,8 | IV
T1 | N1 | M1NOS |  | IV
T1 | N1a | M1NOS | 0,1,5,9 | IV
T1 | N1a | M1NOS | 2,3,6,8 | IV
T1 | N1a | M1NOS |  | IV
T1 | N1b | M1NOS | 0,1,5,9 | IV
T1 | N1b | M1NOS | 2,3,6,8 | IV
T1 | N1b | M1NOS |  | IV
T1 | N1NOS | M1NOS | 0,1,5,9 | IV
T1 | N1NOS | M1NOS | 2,3,6,8 | IV
T1 | N1NOS | M1NOS |  | IV
T1 | N2 | M1NOS | 0,1,5,9 | IV
T1 | N2 | M1NOS | 2,3,6,8 | IV
T1 | N2 | M1NOS |  | IV
T1 | NX | M1NOS | 0,1,5,9 | IV
T1 | NX | M1NOS | 2,3,6,8 | IV
T1 | NX | M1NOS |  | IV
T2 | N0 | M1NOS | 0,1,5,9 | IV
T2 | N0 | M1NOS | 2,3,6,8 | IV
T2 | N0 | M1NOS |  | IV
T2 | N1 | M1NOS | 0,1,5,9 | IV
T2 | N1 | M1NOS | 2,3,6,8 | IV
T2 | N1 | M1NOS |  | IV
T2 | N1a | M1NOS | 0,1,5,9 | IV
T2 | N1a | M1NOS | 2,3,6,8 | IV
T2 | N1a | M1NOS |  | IV
T2 | N1b | M1NOS | 0,1,5,9 | IV
T2 | N1b | M1NOS | 2,3,6,8 | IV
T2 | N1b | M1NOS |  | IV
T2 | N1NOS | M1NOS | 0,1,5,9 | IV
T2 | N1NOS | M1NOS | 2,3,6,8 | IV
T2 | N1NOS | M1NOS |  | IV
T2 | N2 | M1NOS | 0,1,5,9 | IV
T2 | N2 | M1NOS | 2,3,6,8 | IV
T2 | N2 | M1NOS |  | IV
T2 | NX | M1NOS | 0,1,5,9 | IV
T2 | NX | M1NOS | 2,3,6,8 | IV
T2 | NX | M1NOS |  | IV
T3 | N0 | M1NOS | 0,1,5,9 | IV
T3 | N0 | M1NOS | 2,3,6,8 | IV
T3 | N0 | M1NOS |  | IV
T3 | N1 | M1NOS | 0,1,5,9 | IV
T3 | N1 | M1NOS | 2,3,6,8 | IV
T3 | N1 | M1NOS |  | IV
T3 | N1a | M1NOS | 0,1,5,9 | IV
T3 | N1a | M1NOS | 2,3,6,8 | IV
T3 | N1a | M1NOS |  | IV
T3 | N1b | M1NOS | 0,1,5,9 | IV
T3 | N1b | M1NOS | 2,3,6,8 | IV
T3 | N1b | M1NOS |  | IV
T3 | N1NOS | M1NOS | 0,1,5,9 | IV
T3 | N1NOS | M1NOS | 2,3,6,8 | IV
T3 | N1NOS | M1NOS |  | IV
T3 | N2 | M1NOS | 0,1,5,9 | IV
T3 | N2 | M1NOS | 2,3,6,8 | IV
T3 | N2 | M1NOS |  | IV
T3 | NX | M1NOS | 0,1,5,9 | IV
T3 | NX | M1NOS | 2,3,6,8 | IV
T3 | NX | M1NOS |  | IV
T4 | N0 | M1NOS | 0,1,5,9 | IV
T4 | N0 | M1NOS | 2,3,6,8 | IV
T4 | N0 | M1NOS |  | IV
T4 | N1 | M1NOS | 0,1,5,9 | IV
T4 | N1 | M1NOS | 2,3,6,8 | IV
T4 | N1 | M1NOS |  | IV
T4 | N1a | M1NOS | 0,1,5,9 | IV
T4 | N1a | M1NOS | 2,3,6,8 | IV
T4 | N1a | M1NOS |  | IV
T4 | N1b | M1NOS | 0,1,5,9 | IV
T4 | N1b | M1NOS | 2,3,6,8 | IV
T4 | N1b | M1NOS |  | IV
T4 | N1NOS | M1NOS | 0,1,5,9 | IV
T4 | N1NOS | M1NOS | 2,3,6,8 | IV
T4 | N1NOS | M1NOS |  | IV
T4 | N2 | M1NOS | 0,1,5,9 | IV
T4 | N2 | M1NOS | 2,3,6,8 | IV
T4 | N2 | M1NOS |  | IV
T4 | NX | M1NOS | 0,1,5,9 | IV
T4 | NX | M1NOS | 2,3,6,8 | IV
T4 | NX | M1NOS |  | IV
TX | N0 | M1NOS | 0,1,5,9 | IV
TX | N0 | M1NOS | 2,3,6,8 | IV
TX | N0 | M1NOS |  | IV
TX | N1 | M1NOS | 0,1,5,9 | IV
TX | N1 | M1NOS | 2,3,6,8 | IV
TX | N1 | M1NOS |  | IV
TX | N1a | M1NOS | 0,1,5,9 | IV
TX | N1a | M1NOS | 2,3,6,8 | IV
TX | N1a | M1NOS |  | IV
TX | N1b | M1NOS | 0,1,5,9 | IV
TX | N1b | M1NOS | 2,3,6,8 | IV
TX | N1b | M1NOS |  | IV
TX | N1NOS | M1NOS | 0,1,5,9 | IV
TX | N1NOS | M1NOS | 2,3,6,8 | IV
TX | N1NOS | M1NOS |  | IV
TX | N2 | M1NOS | 0,1,5,9 | IV
TX | N2 | M1NOS | 2,3,6,8 | IV
TX | N2 | M1NOS |  | IV
TX | NX | M1NOS | 0,1,5,9 | IV
TX | NX | M1NOS | 2,3,6,8 | IV
TX | NX | M1NOS |  | IV

MerkelCellVulva Schema Index


MerkelCellVulva - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

MerkelCellVulva

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | IVA
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2 | M0 | IVA
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | N2 | M1 | IVB
T1NOS | NX | M1 | IVB
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N2 | MX | IVNOS
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | III
T1a | N2 | M0 | IVA
T1a | NX | M0 | UNK
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | N2 | M1 | IVB
T1a | NX | M1 | IVB
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | N2 | MX | IVNOS
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | III
T1b | N2 | M0 | IVA
T1b | NX | M0 | UNK
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | N2 | M1 | IVB
T1b | NX | M1 | IVB
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | N2 | MX | IVNOS
T1b | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | IVA
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | NX | M1 | IVB
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | IVA
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | NX | M1 | IVB
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | IVNOS
T3 | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | N2 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IVNOS
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | IVNOS
TX | NX | MX | UNK

MerkelCellVulva Schema Index


MerkelCellVulva - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MerkelCellVulva

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MerkelCellVulva Schema Index


MerkelCellVulva - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

MerkelCellVulva

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 110-300 and 410-470 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996 | CS Tumor Size 999
100 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
110 | ERROR | T1a | T2 | T1a | T2 | T2 | TX
120 | ERROR | T1b | T2 | T1b | T2 | T2 | TX
130 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
150 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
200 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
300 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
410 | ERROR | T1a | T2 | T1a | T2 | T2 | TX
420 | ERROR | T1b | T2 | T1b | T2 | T2 | TX
430 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
450 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | T1NOS
460 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | T2
470 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | T2
500 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX
510 | ERROR | T1NOS | T2 | T1NOS | T2 | T2 | TX

MerkelCellVulva Schema Index


MerkelCellVulva - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

MerkelCellVulva

Extension Size AJCC 7 Table

  • Note: For Extension codes 105-470 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
110 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
120 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
130 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
150 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
410 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
420 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
430 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T2 | T3 | TX
450 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | T1
460 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | T2
470 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | T3

MerkelCellVulva Schema Index


MerkelCellVulva - Lymph Nodes and SSF 11 AJCC 6 Table

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

MerkelCellVulva

Lymph Nodes and SSF 11 AJCC 6 Table

  • Note: For CS Lymph Nodes codes 105, 108, 109, 114-130, 520, 540, 570, and 580, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 11, Regional Lymph Node - Laterality, as shown in this table.
Lymph Node Code | CS SSF 11 000 | CS SSF 11 010 | CS SSF 11 020 | CS SSF 11 030 | CS SSF 11 988 | CS SSF 11 998 | CS SSF 11 999
105 | ERROR | N1 | N2 | N1 | N1 | ERROR | N1
108-109 | ERROR | N1 | N2 | N1 | N1 | ERROR | N1
114-130 | ERROR | N1 | N2 | N1 | N1 | ERROR | N1
520-540 | ERROR | N1 | N2 | N1 | N1 | ERROR | N1
570-580 | ERROR | N1 | N2 | N1 | N1 | ERROR | N1

MerkelCellVulva Schema Index


MerkelCellVulva - Lymph Node and Nodal Status Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellVulva

Lymph Node and Nodal Status Eval AJCC 7 Table

  • Note: For CS Lymph Nodes codes 010, 105-109, 114-130, and 600 ONLY, the N category is assigned based on the value of CS Lymph Nodes Eval and CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, as shown in the following table.
CS Lymph Nodes Eval | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
0,1,5,9 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
0,1,5,9 | 105-109,114-130,600 | ERROR | ERROR | N1 | ERROR | N2 | ERROR | N1
2,3,6,8 | 010 | ERROR | N1a | N1b | ERROR | ERROR | ERROR | N1a
2,3,6,8 | 105-109,114 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
2,3,6,8 | 115 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
2,3,6,8 | 120 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
2,3,6,8 | 125-130,600 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellVulva Schema Index


MerkelCellVulva - Lymph Node and Nodal Status Eval Blank AJCC 7 Table

Collaborative Stage Data Set - Revised 08/24/2011 FINAL

MerkelCellVulva

Lymph Node and Nodal Status Eval Blank AJCC 7 Table

  • Note: When CS Lymph Nodes Eval is blank, for CS Lymph Nodes codes 010, 105-109, 114-130, and 600 ONLY, the N category is assigned based on the value of CS Site-Specific Factor 3, Clinical Status of Lymph Node Mets, and Regional Nodes Positive, as shown in the following table.
Regional Nodes Positive | CS Lymph Nodes | CS SSF 3 000, 005 | CS SSF 3 010 | CS SSF 3 020 | CS SSF 3 100 | CS SSF 3 150 | CS SSF 3 888, 988 | CS SSF 3 999
00,98 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
00,98 | 105-109,114-130,600 | ERROR | N1 | N1 | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 010 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 105-109 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 114 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1
01-90,95,97,99 | 115 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1a
01-90,95,97,99 | 120 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1b
01-90,95,97,99 | 125 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS
01-90,95,97,99 | 130,600 | ERROR | N1a | N1b | ERROR | N2 | ERROR | N1NOS

MerkelCellVulva Schema Index


MerkelCellVulva - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

MerkelCellVulva

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Mets at DX codes 00 and 99, the M category for AJCC 6 staging is assigned as shown in this table.
CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000 | M0 | MX
010 | M0 | MX
100 | M0 | MX
105 | M0 | MX
106 | M1 | M1
107 | M1 | M1
108 | M1 | M1
109 | M1 | M1
110 | ERROR | ERROR
114 | M0 | MX
115 | M0 | MX
120 | M0 | MX
125 | M0 | MX
130 | M0 | MX
500 | M0 | MX
510 | M0 | MX
520 | M0 | MX
540 | M0 | MX
550 | M1 | M1
560 | M1 | M1
570 | M1 | M1
580 | M1 | M1
600 | M0 | MX
650 | M0 | MX
700 | M0 | MX
800 | M0 | MX
999 | MX | MX

MerkelCellVulva Schema Index


Collaborative Stage - Middle Ear

Collaborative Stage Data Set - Revised 05/13/2011

Middle Ear

C30.1

  • C30.1 Middle ear
  • Note 1: Laterality must be coded for this site.
  • Note 2: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MiddleEar - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MiddleEar

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Extension

Collaborative Stage Data Set - Revised 10/02/2010 FINAL

MiddleEar

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasive tumor confined to: Auditory bones: Incus Malleus Stapes Vestibulocochlear organ: Cochlea Septum Semicircular ducts: Ampullae Saccule Utricle Tympanic membrane (ear drum) | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue: Auditory tube (Eustachian tube, pharyngotympanic tube) Nerve(s) | NA | NA | RE | RE
600 | Adjacent organs/structures: External auditory meatus (ear canal) Internal carotid artery Mastoid antrum Nasopharynx Temporal bone | NA | NA | RE | RE
700 | Regional extension, NOS | NA | NA | RE | RE
800 | Further contiguous extension: Meninges | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

MiddleEar Schema Index


MiddleEar - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MiddleEar

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MiddleEar Schema Index


MiddleEar - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/02/2010 FINAL

MiddleEar

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1,3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Other groups: Retroauricular (mastoid) Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | NA | NA | RN | RN
120 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Precricoid (Delphian) Pretracheal - above supreasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial : Buccinator (buccal) Mandibular Nasolabial Parotid : Infra auricular Intraparotid Periparotid Preauricular Parapharyngeal Suboccipital | NA | NA | D | D
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

MiddleEar Schema Index


MiddleEar - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MiddleEar

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MiddleEar Schema Index


MiddleEar - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MiddleEar

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MiddleEar Schema Index


MiddleEar - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MiddleEar

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Mets at DX

Collaborative Stage Data Set - Revised 07/30/2010 FINAL

MiddleEar

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are now coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph nodes, NOS | NA | NA | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant Metastasis, NOS Stated as M1 with no other information on distant metastasis | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

MiddleEar Schema Index


MiddleEar - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MiddleEar

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MiddleEar

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MiddleEar

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MiddleEar

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MiddleEar

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MiddleEar

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MiddleEar

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MiddleEar

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MiddleEar

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MiddleEar Schema Index


MiddleEar - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MiddleEar

Histology Inclusion Table AJCC 7th ed.

Code
NA

MiddleEar Schema Index


MiddleEar - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MiddleEar

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MiddleEar Schema Index


MiddleEar - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MiddleEar

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

MiddleEar Schema Index


MiddleEar - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MiddleEar

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MiddleEar Schema Index


MiddleEar - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MiddleEar

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MiddleEar Schema Index


Collaborative Stage - Other Mouth (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Other Mouth (excluding Malignant Melanoma)

C05.8-C05.9, C06.8-C06.9

  • C05.8 Overlapping lesion of palate
  • C05.9 Palate, NOS
  • C06.8 Overlapping lesion of other and unspecified parts of mouth
  • C06.9 Mouth, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


MouthOther - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MouthOther

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

MouthOther

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of the bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 755, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 100, 200, 405, 410, or 415.
Code | Description | TNM Map AJCC 7 | TNM Map AJCC 6 | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to: Lamina propria Submucosa | ^ | * | L | L
200 | Musculature invaded | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Adjacent oral cavity | ^ | * | RE | RE
535 | Cortical bone of mandible Cortical bone of maxilla Mandible, NOS Maxilla, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | D | D
600 | Oropharynx Inferior surface of soft palate Lateral pharyngeal wall Lingual surface of epiglottis Vallecula | ^ | * | RE | RE
605 | 600 + 535 Any structure in 600 plus any structure in 535 | ^ | * | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535, 605, or 725 as appropriate. Extension to adjacent structures: Mandible Maxilla Maxillary antrum (sinus) Nasal cavity Skin of face/neck Tongue | ERROR | ERROR | ERROR | ERROR
705 | Tongue | T4a | T4a | D | D
710 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 800 Skull | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone: Mandible Maxilla | T4a | T4a | D | D
735 | Maxillary antrum (sinus) Nasal cavity Skin of face/neck | T4a | T4a | D | D
750 | OBSOLETE DATA RETAINED V0200 Base of skull Encases internal carotid artery Masticator space Pterygoid plates | ERROR | T4b | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | D | D
788 | Specified bone (Other than maxilla, mandible, and bones in codes 790 and 800) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension: Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-605 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-605 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

MouthOther Schema Index


MouthOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MouthOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MouthOther Schema Index


MouthOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

MouthOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MouthOther Schema Index


MouthOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MouthOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MouthOther Schema Index


MouthOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MouthOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemes, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH OR WITHOUT nodes listed in code 100 | ^ | * | D | D
290 | Stated as N2b, no other information | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-00 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CSLymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

MouthOther Schema Index


MouthOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MouthOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MouthOther Schema Index


MouthOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MouthOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MouthOther Schema Index


MouthOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MouthOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

MouthOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MouthOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MouthOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MouthOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

MouthOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

MouthOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

MouthOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MouthOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MouthOther Schema Index


MouthOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

MouthOther

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

MouthOther Schema Index


MouthOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MouthOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MouthOther Schema Index


MouthOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MouthOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

MouthOther Schema Index


MouthOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

MouthOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

MouthOther Schema Index


MouthOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MouthOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MouthOther Schema Index


MouthOther - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

MouthOther

Extension Size Table

  • Note: For CS Extension codes 100-605 ONLY , the T category is assigned based on value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T2 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
605 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

MouthOther Schema Index


MouthOther - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

MouthOther

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

MouthOther Schema Index


Collaborative Stage - Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

Collaborative Stage Data Set - Revised 10/24/2011

Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

C44.0-C44.9, C51.0-C51.2, C51.8-C51.9, C60.0-C60.2, C60.8-C60.9, C63.2

  • M-9700-9701
  • C44.0 Skin of lip, NOS
  • C44.1 Eyelid
  • C44.2 External ear
  • C44.3 Skin of other and unspecified parts of face
  • C44.4 Skin of scalp and neck
  • C44.5 Skin of trunk
  • C44.6 Skin of upper limb and shoulder
  • C44.7 Skin of lower limb and hip
  • C44.8 Overlapping lesion of skin
  • C44.9 Skin, NOS
  • C51.0 Labium majus
  • C51.1 Labium minus
  • C51.2 Clitoris
  • C51.8 Overlapping lesion of vulva
  • C51.9 Vulva, NOS
  • C60.0 Prepuce
  • C60.1 Glans penis
  • C60.2 Body of penis
  • C60.8 Overlapping lesion of penis
  • C60.9 Penis
  • C63.2 Scrotum, NOS
  • Note: Laterality must be coded for C44.1-C44.3 and C44.5-C44.7. For codes C44.3 and C44.5, if the tumor is midline (e.g., chin), code 5 (midline) in the laterality field.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Peripheral Blood Involvement
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


MycosisFungoides - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

MycosisFungoides

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

MycosisFungoides Schema Index


MycosisFungoides - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MycosisFungoides

CS Extension

  • Note 1: For skin, patch indicates any size skin lesion without significant elevation or induration.
  • Note 2: For skin, plaque indicates any size skin lesion that is elevated or indurated.
  • Note 3: For skin, tumor indicates at least one 1 centimeter (cm) diameter solid or nodular lesion with evidence of depth and/or vertical growth. If a physician describes a skin lesion of less than 1 cm as a tumor, use code 550.
  • Note 4: Use code 250 when skin involvement is present but only a general location/site is mentioned (i.e., face, torso, arms, legs). Use code 300 when there is skin involvement but there is no mention of location/site.
  • Note 5: Ignore erythroderma if stated to involve less than 50% of the skin. Use codes 110-650.
  • Note 6: Physicians use more than one method to estimate percentage of skin involvement by mycosis fungoides (MF). Code percent of skin involvement as stated by the physician. If no percentage is stated and no word such as localized or generalized is used and no stage is given, code as percent not stated.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | OBSOLETE DATA RETAINED V0200 Plaques, papules, or erythematous patches ("plaque stage"): Less than 10 % of skin surface, no tumors Limited plaques/patches MFCG Stage I | ERROR | T1 | L | L
110 | Patches only with less than 10% of skin surface involved | T1a | T1 | L | L
120 | Plaques or papules, with or without patches, with less than 10% of skin surface involved, no tumors | T1b | T1 | L | L
130 | Skin involvement less than 10%, not stated whether plaques, papules or patches, no tumors Limited plaques/patches | T1NOS | T1 | L | L
150 | Plaques, papules, or erythematous patches: % body surface not stated, no tumors | T1NOS | T1 | L | L
200 | OBSOLETE DATA RETAINED V0200 Plaques, papules, or erythematous patches ("plaque stage"): Greater than or equal to 10% of skin surface, no tumors Generalized plaques/patches MFCG Stage II | ERROR | T2 | L | L
210 | Patches only with 10% or more of skin surface involved | T2a | T2 | L | L
220 | Plaques or papules, with or without patches, with 10% or more of skin surface involved, no tumors | T2b | T2 | L | L
230 | Skin involvement 10% or more, not stated whether plaques, papules or patches, no tumors Generalized plaques/patches Stated as T2, NOS | T2NOS | T2 | L | L
250 | OBSOLETE DATA CONVERTED V0203 See code 150 Plaques, papules, or erythematous patches: % body surface not stated, no tumors | ERROR | ERROR | ERROR | ERROR
300 | Skin involvement, NOS: Extent not stated, no tumors Localized, NOS | T1NOS | T1 | L | L
500 | OBSOLETE DATA RETAINED V0200 One or more tumors (tumor stage) Cutaneous tumors | ERROR | T3 | RE | RE
550 | Skin lesion described as tumor less than 1 cm | T2NOS | T3 | RE | RE
600 | One or more tumors equal to 1 cm or greater Cutaneous tumor, size not stated | T3 | T3 | RE | RE
650 | OBSOLETE DATA CONVERTED V0203 See code 740 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
700 | OBSOLETE DATA RETAINED V0200 Generalized erythroderma (greater than 50% of body involved with diffuse redness) Sezary syndrome/Sezary disease MFCG Stage III | ERROR | T4 | RE | RE
730 | Generalized erythroderma (Greater than 50% less than 80% body surface involved with diffuse redness) | T3 | T4 | RE | RE
740 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
750 | Generalized erythroderma (Equal to or greater than or equal to 80% body surface involved with diffuse redness) | T4 | T4 | RE | RE
800 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

MycosisFungoides Schema Index


MycosisFungoides - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MycosisFungoides

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MycosisFungoides Schema Index


MycosisFungoides - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

MycosisFungoides

CS Lymph Nodes

  • Note 1: Only peripheral lymph nodes are assessed; these include the cervical, supraclavicular, epitrochlear, axillary, and inguinal nodal groups. Clinically abnormal peripheral lymph node(s) is defined as any palpable peripheral node that on physical examination is firm, irregular, clustered, fixed, or 1.5 centimeter (cm) or larger in diameter. Central nodes, which are not generally amenable to pathologic assessment, are not currently considered in the nodal classification unless used to establish N3 histopathologically.
  • Note 2: Clinically abnormal nodes must be histopathologically confirmed as positive to assign codes 110-405.
  • Note 3: Dutch grade system includes:
    Grade 1 - Dermatopathic lymphadenopathy (DL)
    Grade 2 - Early involvement by mycosis fungoides (MF), (presence of cerebriform nuclei larger than 7.5 micrometers (um)
    Grade 3 - Partial effacement of lymph node architecture; many atypical cerebriform mononuclear cells (CMCs)
    Grade 4 - Complete effacement of lymph node architecture
  • Note 4: National Cancer Institute - Lymph Nodes (NCI-LN) grade system includes:
    LN 0 - No atypical lymphocytes
    LN 1 - Occasional and isolated atypical lymphocytes not arranged in clusters
    LN 2 - Many atypical lymphocytes or in 3-6 cell clusters
    LN 3 - Aggregates of atypical lymphocytes; nodal architecture preserved
    LN 4 - Partial/complete effacement of nodal architecture by atypical lymphocytes or frankly neoplastic cells
  • Note 5: A T-cell clone (clone negative or clone positive) is defined by polymerase chain reaction (PCR) or Southern blot analysis of the T-cell receptor gene.
  • Note 6: For this site, code all lymph node (regional and distant) involvement in this field.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement No clinically abnormal peripheral lymph nodes | N0 | N0 | NONE | NONE
100 | Clinically enlarged palpable lymph node(s) (adenopathy), WITH pathologically negative nodes | N0 | N1 | RN | RN
110 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone negative | N1a | N2 | RN | RN
115 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone negative Stated as N1a with no other information on regional lymph nodes | N1a | N3 | RN | RN
120 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone positive | N1b | N2 | RN | RN
125 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone positive Stated as N1b with no other information on regional lymph nodes | N1b | N3 | RN | RN
130 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone unknown | N1NOS | N2 | RN | RN
135 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 1 or NCI LN 0-2: Clone unknown | N1NOS | N3 | RN | RN
140 | Stated as N1 [NOS] with no other information on regional lymph nodes | N1NOS | N1 | RN | RN
200 | OBSOLETE DATA RETAINED V0200 No clinically enlarged palpable lymph node(s) (adenopathy); pathologically positive lymph node(s) | ERROR | N2 | RN | RN
210 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone negative | N2a | N2 | RN | RN
215 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone negative Stated as N2a with no other information on regional lymph nodes | N2a | N3 | RN | RN
220 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone positive | N2b | N2 | RN | RN
225 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone positive Stated as N2b with no other information on regional lymph nodes | N2b | N3 | RN | RN
230 | Clinically normal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone unknown | N2NOS | N2 | RN | RN
235 | Clinically abnormal peripheral lymph node(s) AND histopathologically Dutch grade 2 or NCI LN 3: Clone unknown | N2NOS | N3 | RN | RN
240 | Stated as N2 [NOS] with no other information on regional lymph nodes | N2NOS | N2 | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Both clinically enlarged palpable lymph node(s) (adenopathy) and pathologically positive lymph nodes | ERROR | N3 | RN | RN
310 | Clinically normal peripheral lymph nodes AND histopathologically Dutch grades 3-4 or NCI LN 4: Clone positive or negative or unknown | N3 | N2 | RN | RN
315 | Clinically abnormal peripheral lymph nodes AND histopathologically Dutch grades 3-4 or NCI LN 4: Clone positive or negative or unknown Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
400 | Clinically normal peripheral lymph node(s), histopathologically confirmed BUT Dutch grade and NCI LN grade unknown: Clone positive, negative or unknown | N1NOS | N2 | RN | RN
405 | Clinically abnormal peripheral lymph node(s), histopathologically confirmed BUT Dutch grade and NCI LN grade unknown: Clone positive, negative or unknown | N1NOS | N3 | RN | RN
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
850 | Clinically abnormal peripheral lymph nodes AND no histopathologic confirmation | NX | N1 | U | U
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

MycosisFungoides Schema Index


MycosisFungoides - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

MycosisFungoides

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MycosisFungoides Schema Index


MycosisFungoides - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MycosisFungoides

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

MycosisFungoides Schema Index


MycosisFungoides - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MycosisFungoides

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

MycosisFungoides Schema Index


MycosisFungoides - CS Mets at DX

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

MycosisFungoides

CS Mets at DX

  • Note 1: For this site, code all lymph node (regional and distant) involvement in CS Lymph Nodes field. Only visceral and bone marrow involvement are coded in CS Mets at DX. Peripheral blood involvement is coded in CS Site-Specific Factor 1.
  • Note 2: Visceral involvement is considered metastatic and should be questioned in the absence of node or blood involvement.
  • Note 3: For visceral disease (Stage IVB), documentation of involvement by only one organ outside the skin, nodes, or blood is needed.
  • Note 4: Visceral involvement must be pathologically confirmed, except for the liver and spleen, which may be documented with imaging (code 60). If liver or spleen is involved clinically without imaging, use code 05.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No visceral organ involvement | M0 | M0 | NONE | NONE
05 | Clinical confirmation only of visceral (non-cutaneous, extra nodal) involvement (Except for liver and spleen imaging, see code 10) | M0 | M1 | NONE | NONE
10 | Imaging confirmation of liver and/or spleen metastasis | M1 | M1 | D | D
30 | Involvement of Bone marrow | M1 | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 Visceral (non-cutaneous, extra nodal) involvement: Carcinomatosis Distant metastasis, NOS MFCG Stage IV | ERROR | M1 | D | D
45 | Visceral (non-cutaneous, extranodal) involvement, pathologically confirmed: Involvement by at least one organ outside the skin, nodes, blood, or bone marrow | M1 | M1 | D | D
60 | Carcinomatosis, unknown if clinical or pathological confirmation | M0 | M1 | D | D
70 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

MycosisFungoides Schema Index


MycosisFungoides - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

MycosisFungoides

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

MycosisFungoides

CS Site-Specific Factor 1
Peripheral Blood Involvement

  • Note 1: Sezary cells are circulating atypical, malignant T lymphocytes with hyperconvoluted cerebriform nuclei, with a mature memory T-cell phenotype (CD3+, CD4+) with loss of CD 7 and CD26.
  • Note 2: Assessment of blood tumor burden is performed using two types of tests:
    A Using the microscope to count neoplastic (Sezary) cells. The results can be given as counts per cubic millimeter (mm3) or as a percentage of the total lymphocytes that are abnormal (Sezary cells).
    B Flow cytometry to characterize the cell surface markers on the neoplastic cells, where the neoplastic cells show the loss of some specific markers (CD26, for example.) Interpretation of the test results is complicated and may vary. In addition, clonality may be assessed as explained in Note 4.
  • Note 3: The categories for peripheral blood involvement are:
    B0: No significant blood involvement
    B1: Low blood tumor burden
    B2: High blood tumor burden.
  • Note 4: Clonality may be assessed on tissue and blood samples for this disease. The tests look for what is called "TCR gene rearrangement" a detectable genetic pattern of the T-cell receptors on the neoplastic T-cells. A finding of "monoclonal" means the cells have derived from a single ancestor cell. In this staging system, "monoclonal" is termed "clone +" or "clone positive," and this generally indicates a worse prognosis. "Polyclonal" means the cells in question have not derived from a single ancestor cell, and this finding is termed "clone -" or "clone negative." This may indicate a better prognosis. Test methods for clonality include Southern blot and polymerase chain reaction (PCR).
  • Note 5: Record the B rating as stated by the physician. If counts or percentages of neoplastic cells, flow cytometry test results, and/or clonality test results are performed but a B rating is not stated by the physician, use code 090.
  • Note 6: If there is no peripheral blood involvement or Sezary cell count is less than 1000, code 030.
Code | Description | B Map
000 | OBSOLETE DATA CONVERTED V0203 See code 030 No peripheral blood involvement: Less than 1000 Sezary cells | ERROR
001 | OBSOLETE DATA RETAINED V0200 Atypical circulating cells in peripheral blood: Less than 5% Greater than or equal to 1000 Sezary cells | BX
002 | OBSOLETE DATA RETAINED V0200 Atypical circulating cells in peripheral blood: Greater than 5% | BX
003 | OBSOLETE DATA RETAINED V0200 % Not stated | BX
010 | Absence of significant blood involvement: 5% or less of peripheral blood lymphocytes are atypical (Sezary) cells Clone negative Stated as B0a | B0a
020 | Absence of significant blood involvement: 5% or less of peripheral blood lymphocytes are atypical (Sezary) cells Clone positive Stated as B0b | B0b
030 | Absence of significant blood involvement: 5% or less of peripheral blood lymphocytes are atypical (Sezary) cells Clone unknown Stated as B0 [NOS] | B0NOS
040 | Low blood tumor burden: More than 5% of peripheral blood lymphocytes are atypical (Sezary) cells but does not meet the criteria of B2 Clone negative Stated as B1a | B1a
050 | Low blood tumor burden: More than 5% of peripheral blood lymphocytes are atypical (Sezary) cells but does not meet the criteria of B2 Clone positive Stated as B1b | B1b
060 | Low blood tumor burden: More than 5% of peripheral blood lymphocytes are atypical (Sezary) cells but does not meet the criteria of B2 Clone unknown Stated as B1 [NOS] | B1NOS
070 | High blood tumor burden: 1000 microliter (uL) Sezary cells or more Clone positive Stated as B2 | B2
080 | % of atypical peripheral blood lymphocytes not stated and B rating not stated | BX
090 | Sezary cell counts, blood flow cytometry, and/or clonality results in chart, B rating not stated | BX
100 | OBSOLETE DATA CONVERTED V0203 See code 997 Sezary cell counts, blood flow cytometry, and/or clonality tests ordered, test results not in chart, B rating not known | ERROR
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) | BX
997 | Sezary cell counts, blood flow cytometry, and/or clonality tests ordered, test results not in chart , B rating not stated | BX
999 | Unknown or no information Not documented in patient record | BX

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MycosisFungoides

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MycosisFungoides Schema Index


MycosisFungoides - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

MycosisFungoides

Histology Inclusion Table AJCC 7th ed.

Code
9700-9701

MycosisFungoides Schema Index


MycosisFungoides - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MycosisFungoides

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

MycosisFungoides Schema Index


MycosisFungoides - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/24/2011 FINAL

MycosisFungoides

AJCC TNM 7 Stage

T | N | M | Peripheral Blood Involvement | Stage
T0 | N0 | M0 | B0a | ERROR
T0 | N0 | M0 | B0b | ERROR
T0 | N0 | M0 | B0NOS | ERROR
T0 | N0 | M0 | B1a | ERROR
T0 | N0 | M0 | B1b | ERROR
T0 | N0 | M0 | B1NOS | ERROR
T0 | N0 | M0 | B2 | ERROR
T0 | N0 | M0 | BX | ERROR
T0 | N1a | M0 | B0a | UNK
T0 | N1a | M0 | B0b | UNK
T0 | N1a | M0 | B0NOS | UNK
T0 | N1a | M0 | B1a | UNK
T0 | N1a | M0 | B1b | UNK
T0 | N1a | M0 | B1NOS | UNK
T0 | N1a | M0 | B2 | IVA1
T0 | N1a | M0 | BX | UNK
T0 | N1b | M0 | B0a | UNK
T0 | N1b | M0 | B0b | UNK
T0 | N1b | M0 | B0NOS | UNK
T0 | N1b | M0 | B1a | UNK
T0 | N1b | M0 | B1b | UNK
T0 | N1b | M0 | B1NOS | UNK
T0 | N1b | M0 | B2 | IVA1
T0 | N1b | M0 | BX | UNK
T0 | N1NOS | M0 | B0a | UNK
T0 | N1NOS | M0 | B0b | UNK
T0 | N1NOS | M0 | B0NOS | UNK
T0 | N1NOS | M0 | B1a | UNK
T0 | N1NOS | M0 | B1b | UNK
T0 | N1NOS | M0 | B1NOS | UNK
T0 | N1NOS | M0 | B2 | IVA1
T0 | N1NOS | M0 | BX | UNK
T0 | N2a | M0 | B0a | UNK
T0 | N2a | M0 | B0b | UNK
T0 | N2a | M0 | B0NOS | UNK
T0 | N2a | M0 | B1a | UNK
T0 | N2a | M0 | B1b | UNK
T0 | N2a | M0 | B1NOS | UNK
T0 | N2a | M0 | B2 | IVA1
T0 | N2a | M0 | BX | UNK
T0 | N2b | M0 | B0a | UNK
T0 | N2b | M0 | B0b | UNK
T0 | N2b | M0 | B0NOS | UNK
T0 | N2b | M0 | B1a | UNK
T0 | N2b | M0 | B1b | UNK
T0 | N2b | M0 | B1NOS | UNK
T0 | N2b | M0 | B2 | IVA1
T0 | N2b | M0 | BX | UNK
T0 | N2NOS | M0 | B0a | UNK
T0 | N2NOS | M0 | B0b | UNK
T0 | N2NOS | M0 | B0NOS | UNK
T0 | N2NOS | M0 | B1a | UNK
T0 | N2NOS | M0 | B1b | UNK
T0 | N2NOS | M0 | B1NOS | UNK
T0 | N2NOS | M0 | B2 | IVA1
T0 | N2NOS | M0 | BX | UNK
T0 | N3 | M0 | B0a | IVA2
T0 | N3 | M0 | B0b | IVA2
T0 | N3 | M0 | B0NOS | IVA2
T0 | N3 | M0 | B1a | IVA2
T0 | N3 | M0 | B1b | IVA2
T0 | N3 | M0 | B1NOS | IVA2
T0 | N3 | M0 | B2 | IVA2
T0 | N3 | M0 | BX | IVA2
T0 | NX | M0 | B0a | UNK
T0 | NX | M0 | B0b | UNK
T0 | NX | M0 | B0NOS | UNK
T0 | NX | M0 | B1a | UNK
T0 | NX | M0 | B1b | UNK
T0 | NX | M0 | B1NOS | UNK
T0 | NX | M0 | B2 | IVA
T0 | NX | M0 | BX | UNK
T1a | N0 | M0 | B0a | IA
T1a | N0 | M0 | B0b | IA
T1a | N0 | M0 | B0NOS | IA
T1a | N0 | M0 | B1a | IA
T1a | N0 | M0 | B1b | IA
T1a | N0 | M0 | B1NOS | IA
T1a | N0 | M0 | B2 | IVA1
T1a | N0 | M0 | BX | IA
T1a | N1a | M0 | B0a | IIA
T1a | N1a | M0 | B0b | IIA
T1a | N1a | M0 | B0NOS | IIA
T1a | N1a | M0 | B1a | IIA
T1a | N1a | M0 | B1b | IIA
T1a | N1a | M0 | B1NOS | IIA
T1a | N1a | M0 | B2 | IVA1
T1a | N1a | M0 | BX | IIA
T1a | N1b | M0 | B0a | IIA
T1a | N1b | M0 | B0b | IIA
T1a | N1b | M0 | B0NOS | IIA
T1a | N1b | M0 | B1a | IIA
T1a | N1b | M0 | B1b | IIA
T1a | N1b | M0 | B1NOS | IIA
T1a | N1b | M0 | B2 | IVA1
T1a | N1b | M0 | BX | IIA
T1a | N1NOS | M0 | B0a | IIA
T1a | N1NOS | M0 | B0b | IIA
T1a | N1NOS | M0 | B0NOS | IIA
T1a | N1NOS | M0 | B1a | IIA
T1a | N1NOS | M0 | B1b | IIA
T1a | N1NOS | M0 | B1NOS | IIA
T1a | N1NOS | M0 | B2 | IVA1
T1a | N1NOS | M0 | BX | IIA
T1a | N2a | M0 | B0a | IIA
T1a | N2a | M0 | B0b | IIA
T1a | N2a | M0 | B0NOS | IIA
T1a | N2a | M0 | B1a | IIA
T1a | N2a | M0 | B1b | IIA
T1a | N2a | M0 | B1NOS | IIA
T1a | N2a | M0 | B2 | IVA1
T1a | N2a | M0 | BX | IIA
T1a | N2b | M0 | B0a | IIA
T1a | N2b | M0 | B0b | IIA
T1a | N2b | M0 | B0NOS | IIA
T1a | N2b | M0 | B1a | IIA
T1a | N2b | M0 | B1b | IIA
T1a | N2b | M0 | B1NOS | IIA
T1a | N2b | M0 | B2 | IVA1
T1a | N2b | M0 | BX | IIA
T1a | N2NOS | M0 | B0a | IIA
T1a | N2NOS | M0 | B0b | IIA
T1a | N2NOS | M0 | B0NOS | IIA
T1a | N2NOS | M0 | B1a | IIA
T1a | N2NOS | M0 | B1b | IIA
T1a | N2NOS | M0 | B1NOS | IIA
T1a | N2NOS | M0 | B2 | IVA1
T1a | N2NOS | M0 | BX | IIA
T1a | N3 | M0 | B0a | IVA2
T1a | N3 | M0 | B0b | IVA2
T1a | N3 | M0 | B0NOS | IVA2
T1a | N3 | M0 | B1a | IVA2
T1a | N3 | M0 | B1b | IVA2
T1a | N3 | M0 | B1NOS | IVA2
T1a | N3 | M0 | B2 | IVA2
T1a | N3 | M0 | BX | IVA2
T1a | NX | M0 | B0a | UNK
T1a | NX | M0 | B0b | UNK
T1a | NX | M0 | B0NOS | UNK
T1a | NX | M0 | B1a | UNK
T1a | NX | M0 | B1b | UNK
T1a | NX | M0 | B1NOS | UNK
T1a | NX | M0 | B2 | IVA
T1a | NX | M0 | BX | UNK
T1b | N0 | M0 | B0a | IA
T1b | N0 | M0 | B0b | IA
T1b | N0 | M0 | B0NOS | IA
T1b | N0 | M0 | B1a | IA
T1b | N0 | M0 | B1b | IA
T1b | N0 | M0 | B1NOS | IA
T1b | N0 | M0 | B2 | IVA1
T1b | N0 | M0 | BX | IA
T1b | N1a | M0 | B0a | IIA
T1b | N1a | M0 | B0b | IIA
T1b | N1a | M0 | B0NOS | IIA
T1b | N1a | M0 | B1a | IIA
T1b | N1a | M0 | B1b | IIA
T1b | N1a | M0 | B1NOS | IIA
T1b | N1a | M0 | B2 | IVA1
T1b | N1a | M0 | BX | IIA
T1b | N1b | M0 | B0a | IIA
T1b | N1b | M0 | B0b | IIA
T1b | N1b | M0 | B0NOS | IIA
T1b | N1b | M0 | B1a | IIA
T1b | N1b | M0 | B1b | IIA
T1b | N1b | M0 | B1NOS | IIA
T1b | N1b | M0 | B2 | IVA1
T1b | N1b | M0 | BX | IIA
T1b | N1NOS | M0 | B0a | IIA
T1b | N1NOS | M0 | B0b | IIA
T1b | N1NOS | M0 | B0NOS | IIA
T1b | N1NOS | M0 | B1a | IIA
T1b | N1NOS | M0 | B1b | IIA
T1b | N1NOS | M0 | B1NOS | IIA
T1b | N1NOS | M0 | B2 | IVA1
T1b | N1NOS | M0 | BX | IIA
T1b | N2a | M0 | B0a | IIA
T1b | N2a | M0 | B0b | IIA
T1b | N2a | M0 | B0NOS | IIA
T1b | N2a | M0 | B1a | IIA
T1b | N2a | M0 | B1b | IIA
T1b | N2a | M0 | B1NOS | IIA
T1b | N2a | M0 | B2 | IVA1
T1b | N2a | M0 | BX | IIA
T1b | N2b | M0 | B0a | IIA
T1b | N2b | M0 | B0b | IIA
T1b | N2b | M0 | B0NOS | IIA
T1b | N2b | M0 | B1a | IIA
T1b | N2b | M0 | B1b | IIA
T1b | N2b | M0 | B1NOS | IIA
T1b | N2b | M0 | B2 | IVA1
T1b | N2b | M0 | BX | IIA
T1b | N2NOS | M0 | B0a | IIA
T1b | N2NOS | M0 | B0b | IIA
T1b | N2NOS | M0 | B0NOS | IIA
T1b | N2NOS | M0 | B1a | IIA
T1b | N2NOS | M0 | B1b | IIA
T1b | N2NOS | M0 | B1NOS | IIA
T1b | N2NOS | M0 | B2 | IVA1
T1b | N2NOS | M0 | BX | IIA
T1b | N3 | M0 | B0a | IVA2
T1b | N3 | M0 | B0b | IVA2
T1b | N3 | M0 | B0NOS | IVA2
T1b | N3 | M0 | B1a | IVA2
T1b | N3 | M0 | B1b | IVA2
T1b | N3 | M0 | B1NOS | IVA2
T1b | N3 | M0 | B2 | IVA2
T1b | N3 | M0 | BX | IVA2
T1b | NX | M0 | B0a | UNK
T1b | NX | M0 | B0b | UNK
T1b | NX | M0 | B0NOS | UNK
T1b | NX | M0 | B1a | UNK
T1b | NX | M0 | B1b | UNK
T1b | NX | M0 | B1NOS | UNK
T1b | NX | M0 | B2 | IVA
T1b | NX | M0 | BX | UNK
T1NOS | N0 | M0 | B0a | IA
T1NOS | N0 | M0 | B0b | IA
T1NOS | N0 | M0 | B0NOS | IA
T1NOS | N0 | M0 | B1a | IA
T1NOS | N0 | M0 | B1b | IA
T1NOS | N0 | M0 | B1NOS | IA
T1NOS | N0 | M0 | B2 | IVA1
T1NOS | N0 | M0 | BX | IA
T1NOS | N1a | M0 | B0a | IIA
T1NOS | N1a | M0 | B0b | IIA
T1NOS | N1a | M0 | B0NOS | IIA
T1NOS | N1a | M0 | B1a | IIA
T1NOS | N1a | M0 | B1b | IIA
T1NOS | N1a | M0 | B1NOS | IIA
T1NOS | N1a | M0 | B2 | IVA1
T1NOS | N1a | M0 | BX | IIA
T1NOS | N1b | M0 | B0a | IIA
T1NOS | N1b | M0 | B0b | IIA
T1NOS | N1b | M0 | B0NOS | IIA
T1NOS | N1b | M0 | B1a | IIA
T1NOS | N1b | M0 | B1b | IIA
T1NOS | N1b | M0 | B1NOS | IIA
T1NOS | N1b | M0 | B2 | IVA1
T1NOS | N1b | M0 | BX | IIA
T1NOS | N1NOS | M0 | B0a | IIA
T1NOS | N1NOS | M0 | B0b | IIA
T1NOS | N1NOS | M0 | B0NOS | IIA
T1NOS | N1NOS | M0 | B1a | IIA
T1NOS | N1NOS | M0 | B1b | IIA
T1NOS | N1NOS | M0 | B1NOS | IIA
T1NOS | N1NOS | M0 | B2 | IVA1
T1NOS | N1NOS | M0 | BX | IIA
T1NOS | N2a | M0 | B0a | IIA
T1NOS | N2a | M0 | B0b | IIA
T1NOS | N2a | M0 | B0NOS | IIA
T1NOS | N2a | M0 | B1a | IIA
T1NOS | N2a | M0 | B1b | IIA
T1NOS | N2a | M0 | B1NOS | IIA
T1NOS | N2a | M0 | B2 | IVA1
T1NOS | N2a | M0 | BX | IIA
T1NOS | N2b | M0 | B0a | IIA
T1NOS | N2b | M0 | B0b | IIA
T1NOS | N2b | M0 | B0NOS | IIA
T1NOS | N2b | M0 | B1a | IIA
T1NOS | N2b | M0 | B1b | IIA
T1NOS | N2b | M0 | B1NOS | IIA
T1NOS | N2b | M0 | B2 | IVA1
T1NOS | N2b | M0 | BX | IIA
T1NOS | N2NOS | M0 | B0a | IIA
T1NOS | N2NOS | M0 | B0b | IIA
T1NOS | N2NOS | M0 | B0NOS | IIA
T1NOS | N2NOS | M0 | B1a | IIA
T1NOS | N2NOS | M0 | B1b | IIA
T1NOS | N2NOS | M0 | B1NOS | IIA
T1NOS | N2NOS | M0 | B2 | IVA1
T1NOS | N2NOS | M0 | BX | IIA
T1NOS | N3 | M0 | B0a | IVA2
T1NOS | N3 | M0 | B0b | IVA2
T1NOS | N3 | M0 | B0NOS | IVA2
T1NOS | N3 | M0 | B1a | IVA2
T1NOS | N3 | M0 | B1b | IVA2
T1NOS | N3 | M0 | B1NOS | IVA2
T1NOS | N3 | M0 | B2 | IVA2
T1NOS | N3 | M0 | BX | IVA2
T1NOS | NX | M0 | B0a | UNK
T1NOS | NX | M0 | B0b | UNK
T1NOS | NX | M0 | B0NOS | UNK
T1NOS | NX | M0 | B1a | UNK
T1NOS | NX | M0 | B1b | UNK
T1NOS | NX | M0 | B1NOS | UNK
T1NOS | NX | M0 | B2 | IVA
T1NOS | NX | M0 | BX | UNK
T2a | N0 | M0 | B0a | IB
T2a | N0 | M0 | B0b | IB
T2a | N0 | M0 | B0NOS | IB
T2a | N0 | M0 | B1a | IB
T2a | N0 | M0 | B1b | IB
T2a | N0 | M0 | B1NOS | IB
T2a | N0 | M0 | B2 | IVA1
T2a | N0 | M0 | BX | IB
T2a | N1a | M0 | B0a | IIA
T2a | N1a | M0 | B0b | IIA
T2a | N1a | M0 | B0NOS | IIA
T2a | N1a | M0 | B1a | IIA
T2a | N1a | M0 | B1b | IIA
T2a | N1a | M0 | B1NOS | IIA
T2a | N1a | M0 | B2 | IVA1
T2a | N1a | M0 | BX | IIA
T2a | N1b | M0 | B0a | IIA
T2a | N1b | M0 | B0b | IIA
T2a | N1b | M0 | B0NOS | IIA
T2a | N1b | M0 | B1a | IIA
T2a | N1b | M0 | B1b | IIA
T2a | N1b | M0 | B1NOS | IIA
T2a | N1b | M0 | B2 | IVA1
T2a | N1b | M0 | BX | IIA
T2a | N1NOS | M0 | B0a | IIA
T2a | N1NOS | M0 | B0b | IIA
T2a | N1NOS | M0 | B0NOS | IIA
T2a | N1NOS | M0 | B1a | IIA
T2a | N1NOS | M0 | B1b | IIA
T2a | N1NOS | M0 | B1NOS | IIA
T2a | N1NOS | M0 | B2 | IVA1
T2a | N1NOS | M0 | BX | IIA
T2a | N2a | M0 | B0a | IIA
T2a | N2a | M0 | B0b | IIA
T2a | N2a | M0 | B0NOS | IIA
T2a | N2a | M0 | B1a | IIA
T2a | N2a | M0 | B1b | IIA
T2a | N2a | M0 | B1NOS | IIA
T2a | N2a | M0 | B2 | IVA1
T2a | N2a | M0 | BX | IIA
T2a | N2b | M0 | B0a | IIA
T2a | N2b | M0 | B0b | IIA
T2a | N2b | M0 | B0NOS | IIA
T2a | N2b | M0 | B1a | IIA
T2a | N2b | M0 | B1b | IIA
T2a | N2b | M0 | B1NOS | IIA
T2a | N2b | M0 | B2 | IVA1
T2a | N2b | M0 | BX | IIA
T2a | N2NOS | M0 | B0a | IIA
T2a | N2NOS | M0 | B0b | IIA
T2a | N2NOS | M0 | B0NOS | IIA
T2a | N2NOS | M0 | B1a | IIA
T2a | N2NOS | M0 | B1b | IIA
T2a | N2NOS | M0 | B1NOS | IIA
T2a | N2NOS | M0 | B2 | IVA1
T2a | N2NOS | M0 | BX | IIA
T2a | N3 | M0 | B0a | IVA2
T2a | N3 | M0 | B0b | IVA2
T2a | N3 | M0 | B0NOS | IVA2
T2a | N3 | M0 | B1a | IVA2
T2a | N3 | M0 | B1b | IVA2
T2a | N3 | M0 | B1NOS | IVA2
T2a | N3 | M0 | B2 | IVA2
T2a | N3 | M0 | BX | IVA2
T2a | NX | M0 | B0a | UNK
T2a | NX | M0 | B0b | UNK
T2a | NX | M0 | B0NOS | UNK
T2a | NX | M0 | B1a | UNK
T2a | NX | M0 | B1b | UNK
T2a | NX | M0 | B1NOS | UNK
T2a | NX | M0 | B2 | IVA
T2a | NX | M0 | BX | UNK
T2b | N0 | M0 | B0a | IB
T2b | N0 | M0 | B0b | IB
T2b | N0 | M0 | B0NOS | IB
T2b | N0 | M0 | B1a | IB
T2b | N0 | M0 | B1b | IB
T2b | N0 | M0 | B1NOS | IB
T2b | N0 | M0 | B2 | IVA1
T2b | N0 | M0 | BX | IB
T2b | N1a | M0 | B0a | IIA
T2b | N1a | M0 | B0b | IIA
T2b | N1a | M0 | B0NOS | IIA
T2b | N1a | M0 | B1a | IIA
T2b | N1a | M0 | B1b | IIA
T2b | N1a | M0 | B1NOS | IIA
T2b | N1a | M0 | B2 | IVA1
T2b | N1a | M0 | BX | IIA
T2b | N1b | M0 | B0a | IIA
T2b | N1b | M0 | B0b | IIA
T2b | N1b | M0 | B0NOS | IIA
T2b | N1b | M0 | B1a | IIA
T2b | N1b | M0 | B1b | IIA
T2b | N1b | M0 | B1NOS | IIA
T2b | N1b | M0 | B2 | IVA1
T2b | N1b | M0 | BX | IIA
T2b | N1NOS | M0 | B0a | IIA
T2b | N1NOS | M0 | B0b | IIA
T2b | N1NOS | M0 | B0NOS | IIA
T2b | N1NOS | M0 | B1a | IIA
T2b | N1NOS | M0 | B1b | IIA
T2b | N1NOS | M0 | B1NOS | IIA
T2b | N1NOS | M0 | B2 | IVA1
T2b | N1NOS | M0 | BX | IIA
T2b | N2a | M0 | B0a | IIA
T2b | N2a | M0 | B0b | IIA
T2b | N2a | M0 | B0NOS | IIA
T2b | N2a | M0 | B1a | IIA
T2b | N2a | M0 | B1b | IIA
T2b | N2a | M0 | B1NOS | IIA
T2b | N2a | M0 | B2 | IVA1
T2b | N2a | M0 | BX | IIA
T2b | N2b | M0 | B0a | IIA
T2b | N2b | M0 | B0b | IIA
T2b | N2b | M0 | B0NOS | IIA
T2b | N2b | M0 | B1a | IIA
T2b | N2b | M0 | B1b | IIA
T2b | N2b | M0 | B1NOS | IIA
T2b | N2b | M0 | B2 | IVA1
T2b | N2b | M0 | BX | IIA
T2b | N2NOS | M0 | B0a | IIA
T2b | N2NOS | M0 | B0b | IIA
T2b | N2NOS | M0 | B0NOS | IIA
T2b | N2NOS | M0 | B1a | IIA
T2b | N2NOS | M0 | B1b | IIA
T2b | N2NOS | M0 | B1NOS | IIA
T2b | N2NOS | M0 | B2 | IVA1
T2b | N2NOS | M0 | BX | IIA
T2b | N3 | M0 | B0a | IVA2
T2b | N3 | M0 | B0b | IVA2
T2b | N3 | M0 | B0NOS | IVA2
T2b | N3 | M0 | B1a | IVA2
T2b | N3 | M0 | B1b | IVA2
T2b | N3 | M0 | B1NOS | IVA2
T2b | N3 | M0 | B2 | IVA2
T2b | N3 | M0 | BX | IVA2
T2b | NX | M0 | B0a | UNK
T2b | NX | M0 | B0b | UNK
T2b | NX | M0 | B0NOS | UNK
T2b | NX | M0 | B1a | UNK
T2b | NX | M0 | B1b | UNK
T2b | NX | M0 | B1NOS | UNK
T2b | NX | M0 | B2 | IVA
T2b | NX | M0 | BX | UNK
T2NOS | N0 | M0 | B0a | IB
T2NOS | N0 | M0 | B0b | IB
T2NOS | N0 | M0 | B0NOS | IB
T2NOS | N0 | M0 | B1a | IB
T2NOS | N0 | M0 | B1b | IB
T2NOS | N0 | M0 | B1NOS | IB
T2NOS | N0 | M0 | B2 | IVA1
T2NOS | N0 | M0 | BX | IB
T2NOS | N1a | M0 | B0a | IIA
T2NOS | N1a | M0 | B0b | IIA
T2NOS | N1a | M0 | B0NOS | IIA
T2NOS | N1a | M0 | B1a | IIA
T2NOS | N1a | M0 | B1b | IIA
T2NOS | N1a | M0 | B1NOS | IIA
T2NOS | N1a | M0 | B2 | IVA1
T2NOS | N1a | M0 | BX | IIA
T2NOS | N1b | M0 | B0a | IIA
T2NOS | N1b | M0 | B0b | IIA
T2NOS | N1b | M0 | B0NOS | IIA
T2NOS | N1b | M0 | B1a | IIA
T2NOS | N1b | M0 | B1b | IIA
T2NOS | N1b | M0 | B1NOS | IIA
T2NOS | N1b | M0 | B2 | IVA1
T2NOS | N1b | M0 | BX | IIA
T2NOS | N1NOS | M0 | B0a | IIA
T2NOS | N1NOS | M0 | B0b | IIA
T2NOS | N1NOS | M0 | B0NOS | IIA
T2NOS | N1NOS | M0 | B1a | IIA
T2NOS | N1NOS | M0 | B1b | IIA
T2NOS | N1NOS | M0 | B1NOS | IIA
T2NOS | N1NOS | M0 | B2 | IVA1
T2NOS | N1NOS | M0 | BX | IIA
T2NOS | N2a | M0 | B0a | IIA
T2NOS | N2a | M0 | B0b | IIA
T2NOS | N2a | M0 | B0NOS | IIA
T2NOS | N2a | M0 | B1a | IIA
T2NOS | N2a | M0 | B1b | IIA
T2NOS | N2a | M0 | B1NOS | IIA
T2NOS | N2a | M0 | B2 | IVA1
T2NOS | N2a | M0 | BX | IIA
T2NOS | N2b | M0 | B0a | IIA
T2NOS | N2b | M0 | B0b | IIA
T2NOS | N2b | M0 | B0NOS | IIA
T2NOS | N2b | M0 | B1a | IIA
T2NOS | N2b | M0 | B1b | IIA
T2NOS | N2b | M0 | B1NOS | IIA
T2NOS | N2b | M0 | B2 | IVA1
T2NOS | N2b | M0 | BX | IIA
T2NOS | N2NOS | M0 | B0a | IIA
T2NOS | N2NOS | M0 | B0b | IIA
T2NOS | N2NOS | M0 | B0NOS | IIA
T2NOS | N2NOS | M0 | B1a | IIA
T2NOS | N2NOS | M0 | B1b | IIA
T2NOS | N2NOS | M0 | B1NOS | IIA
T2NOS | N2NOS | M0 | B2 | IVA1
T2NOS | N2NOS | M0 | BX | IIA
T2NOS | N3 | M0 | B0a | IVA2
T2NOS | N3 | M0 | B0b | IVA2
T2NOS | N3 | M0 | B0NOS | IVA2
T2NOS | N3 | M0 | B1a | IVA2
T2NOS | N3 | M0 | B1b | IVA2
T2NOS | N3 | M0 | B1NOS | IVA2
T2NOS | N3 | M0 | B2 | IVA2
T2NOS | N3 | M0 | BX | IVA2
T2NOS | NX | M0 | B0a | UNK
T2NOS | NX | M0 | B0b | UNK
T2NOS | NX | M0 | B0NOS | UNK
T2NOS | NX | M0 | B1a | UNK
T2NOS | NX | M0 | B1b | UNK
T2NOS | NX | M0 | B1NOS | UNK
T2NOS | NX | M0 | B2 | IVA
T2NOS | NX | M0 | BX | UNK
T3 | N0 | M0 | B0a | IIB
T3 | N0 | M0 | B0b | IIB
T3 | N0 | M0 | B0NOS | IIB
T3 | N0 | M0 | B1a | IIB
T3 | N0 | M0 | B1b | IIB
T3 | N0 | M0 | B1NOS | IIB
T3 | N0 | M0 | B2 | IVA1
T3 | N0 | M0 | BX | IIB
T3 | N1a | M0 | B0a | IIB
T3 | N1a | M0 | B0b | IIB
T3 | N1a | M0 | B0NOS | IIB
T3 | N1a | M0 | B1a | IIB
T3 | N1a | M0 | B1b | IIB
T3 | N1a | M0 | B1NOS | IIB
T3 | N1a | M0 | B2 | IVA1
T3 | N1a | M0 | BX | IIB
T3 | N1b | M0 | B0a | IIB
T3 | N1b | M0 | B0b | IIB
T3 | N1b | M0 | B0NOS | IIB
T3 | N1b | M0 | B1a | IIB
T3 | N1b | M0 | B1b | IIB
T3 | N1b | M0 | B1NOS | IIB
T3 | N1b | M0 | B2 | IVA1
T3 | N1b | M0 | BX | IIB
T3 | N1NOS | M0 | B0a | IIB
T3 | N1NOS | M0 | B0b | IIB
T3 | N1NOS | M0 | B0NOS | IIB
T3 | N1NOS | M0 | B1a | IIB
T3 | N1NOS | M0 | B1b | IIB
T3 | N1NOS | M0 | B1NOS | IIB
T3 | N1NOS | M0 | B2 | IVA1
T3 | N1NOS | M0 | BX | IIB
T3 | N2a | M0 | B0a | IIB
T3 | N2a | M0 | B0b | IIB
T3 | N2a | M0 | B0NOS | IIB
T3 | N2a | M0 | B1a | IIB
T3 | N2a | M0 | B1b | IIB
T3 | N2a | M0 | B1NOS | IIB
T3 | N2a | M0 | B2 | IVA1
T3 | N2a | M0 | BX | IIB
T3 | N2b | M0 | B0a | IIB
T3 | N2b | M0 | B0b | IIB
T3 | N2b | M0 | B0NOS | IIB
T3 | N2b | M0 | B1a | IIB
T3 | N2b | M0 | B1b | IIB
T3 | N2b | M0 | B1NOS | IIB
T3 | N2b | M0 | B2 | IVA1
T3 | N2b | M0 | BX | IIB
T3 | N2NOS | M0 | B0a | IIB
T3 | N2NOS | M0 | B0b | IIB
T3 | N2NOS | M0 | B0NOS | IIB
T3 | N2NOS | M0 | B1a | IIB
T3 | N2NOS | M0 | B1b | IIB
T3 | N2NOS | M0 | B1NOS | IIB
T3 | N2NOS | M0 | B2 | IVA1
T3 | N2NOS | M0 | BX | IIB
T3 | N3 | M0 | B0a | IVA2
T3 | N3 | M0 | B0b | IVA2
T3 | N3 | M0 | B0NOS | IVA2
T3 | N3 | M0 | B1a | IVA2
T3 | N3 | M0 | B1b | IVA2
T3 | N3 | M0 | B1NOS | IVA2
T3 | N3 | M0 | B2 | IVA2
T3 | N3 | M0 | BX | IVA2
T3 | NX | M0 | B0a | UNK
T3 | NX | M0 | B0b | UNK
T3 | NX | M0 | B0NOS | UNK
T3 | NX | M0 | B1a | UNK
T3 | NX | M0 | B1b | UNK
T3 | NX | M0 | B1NOS | UNK
T3 | NX | M0 | B2 | IVA
T3 | NX | M0 | BX | UNK
T4 | N0 | M0 | B0a | IIIA
T4 | N0 | M0 | B0b | IIIA
T4 | N0 | M0 | B0NOS | IIIA
T4 | N0 | M0 | B1a | IIIB
T4 | N0 | M0 | B1b | IIIB
T4 | N0 | M0 | B1NOS | IIIB
T4 | N0 | M0 | B2 | IVA1
T4 | N0 | M0 | BX | IIIA
T4 | N1a | M0 | B0a | IIIA
T4 | N1a | M0 | B0b | IIIA
T4 | N1a | M0 | B0NOS | IIIA
T4 | N1a | M0 | B1a | IIIB
T4 | N1a | M0 | B1b | IIIB
T4 | N1a | M0 | B1NOS | IIIB
T4 | N1a | M0 | B2 | IVA1
T4 | N1a | M0 | BX | IIIA
T4 | N1b | M0 | B0a | IIIA
T4 | N1b | M0 | B0b | IIIA
T4 | N1b | M0 | B0NOS | IIIA
T4 | N1b | M0 | B1a | IIIB
T4 | N1b | M0 | B1b | IIIB
T4 | N1b | M0 | B1NOS | IIIB
T4 | N1b | M0 | B2 | IVA1
T4 | N1b | M0 | BX | IIIA
T4 | N1NOS | M0 | B0a | IIIA
T4 | N1NOS | M0 | B0b | IIIA
T4 | N1NOS | M0 | B0NOS | IIIA
T4 | N1NOS | M0 | B1a | IIIB
T4 | N1NOS | M0 | B1b | IIIB
T4 | N1NOS | M0 | B1NOS | IIIB
T4 | N1NOS | M0 | B2 | IVA1
T4 | N1NOS | M0 | BX | IIIA
T4 | N2a | M0 | B0a | IIIA
T4 | N2a | M0 | B0b | IIIA
T4 | N2a | M0 | B0NOS | IIIA
T4 | N2a | M0 | B1a | IIIB
T4 | N2a | M0 | B1b | IIIB
T4 | N2a | M0 | B1NOS | IIIB
T4 | N2a | M0 | B2 | IVA1
T4 | N2a | M0 | BX | IIIA
T4 | N2b | M0 | B0a | IIIA
T4 | N2b | M0 | B0b | IIIA
T4 | N2b | M0 | B0NOS | IIIA
T4 | N2b | M0 | B1a | IIIB
T4 | N2b | M0 | B1b | IIIB
T4 | N2b | M0 | B1NOS | IIIB
T4 | N2b | M0 | B2 | IVA1
T4 | N2b | M0 | BX | IIIA
T4 | N2NOS | M0 | B0a | IIIA
T4 | N2NOS | M0 | B0b | IIIA
T4 | N2NOS | M0 | B0NOS | IIIA
T4 | N2NOS | M0 | B1a | IIIB
T4 | N2NOS | M0 | B1b | IIIB
T4 | N2NOS | M0 | B1NOS | IIIB
T4 | N2NOS | M0 | B2 | IVA1
T4 | N2NOS | M0 | BX | IIIA
T4 | N3 | M0 | B0a | IVA2
T4 | N3 | M0 | B0b | IVA2
T4 | N3 | M0 | B0NOS | IVA2
T4 | N3 | M0 | B1a | IVA2
T4 | N3 | M0 | B1b | IVA2
T4 | N3 | M0 | B1NOS | IVA2
T4 | N3 | M0 | B2 | IVA2
T4 | N3 | M0 | BX | IVA2
T4 | NX | M0 | B0a | UNK
T4 | NX | M0 | B0b | UNK
T4 | NX | M0 | B0NOS | UNK
T4 | NX | M0 | B1a | UNK
T4 | NX | M0 | B1b | UNK
T4 | NX | M0 | B1NOS | UNK
T4 | NX | M0 | B2 | IVA
T4 | NX | M0 | BX | UNK
TX | N0 | M0 | B0a | UNK
TX | N0 | M0 | B0b | UNK
TX | N0 | M0 | B0NOS | UNK
TX | N0 | M0 | B1a | UNK
TX | N0 | M0 | B1b | UNK
TX | N0 | M0 | B1NOS | UNK
TX | N0 | M0 | B2 | IVA1
TX | N0 | M0 | BX | UNK
TX | N1a | M0 | B0a | UNK
TX | N1a | M0 | B0b | UNK
TX | N1a | M0 | B0NOS | UNK
TX | N1a | M0 | B1a | UNK
TX | N1a | M0 | B1b | UNK
TX | N1a | M0 | B1NOS | UNK
TX | N1a | M0 | B2 | IVA1
TX | N1a | M0 | BX | UNK
TX | N1b | M0 | B0a | UNK
TX | N1b | M0 | B0b | UNK
TX | N1b | M0 | B0NOS | UNK
TX | N1b | M0 | B1a | UNK
TX | N1b | M0 | B1b | UNK
TX | N1b | M0 | B1NOS | UNK
TX | N1b | M0 | B2 | IVA1
TX | N1b | M0 | BX | UNK
TX | N1NOS | M0 | B0a | UNK
TX | N1NOS | M0 | B0b | UNK
TX | N1NOS | M0 | B0NOS | UNK
TX | N1NOS | M0 | B1a | UNK
TX | N1NOS | M0 | B1b | UNK
TX | N1NOS | M0 | B1NOS | UNK
TX | N1NOS | M0 | B2 | IVA1
TX | N1NOS | M0 | BX | UNK
TX | N2a | M0 | B0a | UNK
TX | N2a | M0 | B0b | UNK
TX | N2a | M0 | B0NOS | UNK
TX | N2a | M0 | B1a | UNK
TX | N2a | M0 | B1b | UNK
TX | N2a | M0 | B1NOS | UNK
TX | N2a | M0 | B2 | IVA1
TX | N2a | M0 | BX | UNK
TX | N2b | M0 | B0a | UNK
TX | N2b | M0 | B0b | UNK
TX | N2b | M0 | B0NOS | UNK
TX | N2b | M0 | B1a | UNK
TX | N2b | M0 | B1b | UNK
TX | N2b | M0 | B1NOS | UNK
TX | N2b | M0 | B2 | IVA1
TX | N2b | M0 | BX | UNK
TX | N2NOS | M0 | B0a | UNK
TX | N2NOS | M0 | B0b | UNK
TX | N2NOS | M0 | B0NOS | UNK
TX | N2NOS | M0 | B1a | UNK
TX | N2NOS | M0 | B1b | UNK
TX | N2NOS | M0 | B1NOS | UNK
TX | N2NOS | M0 | B2 | IVA1
TX | N2NOS | M0 | BX | UNK
TX | N3 | M0 | B0a | IVA2
TX | N3 | M0 | B0b | IVA2
TX | N3 | M0 | B0NOS | IVA2
TX | N3 | M0 | B1a | IVA2
TX | N3 | M0 | B1b | IVA2
TX | N3 | M0 | B1NOS | IVA2
TX | N3 | M0 | B2 | IVA2
TX | N3 | M0 | BX | IVA2
TX | NX | M0 | B0a | UNK
TX | NX | M0 | B0b | UNK
TX | NX | M0 | B0NOS | UNK
TX | NX | M0 | B1a | UNK
TX | NX | M0 | B1b | UNK
TX | NX | M0 | B1NOS | UNK
TX | NX | M0 | B2 | IVA
TX | NX | M0 | BX | UNK
T0 | N0 | M1 | B0a | IVB
T0 | N0 | M1 | B0b | IVB
T0 | N0 | M1 | B0NOS | IVB
T0 | N0 | M1 | B1a | IVB
T0 | N0 | M1 | B1b | IVB
T0 | N0 | M1 | B1NOS | IVB
T0 | N0 | M1 | B2 | IVB
T0 | N0 | M1 | BX | IVB
T0 | N1a | M1 | B0a | IVB
T0 | N1a | M1 | B0b | IVB
T0 | N1a | M1 | B0NOS | IVB
T0 | N1a | M1 | B1a | IVB
T0 | N1a | M1 | B1b | IVB
T0 | N1a | M1 | B1NOS | IVB
T0 | N1a | M1 | B2 | IVB
T0 | N1a | M1 | BX | IVB
T0 | N1b | M1 | B0a | IVB
T0 | N1b | M1 | B0b | IVB
T0 | N1b | M1 | B0NOS | IVB
T0 | N1b | M1 | B1a | IVB
T0 | N1b | M1 | B1b | IVB
T0 | N1b | M1 | B1NOS | IVB
T0 | N1b | M1 | B2 | IVB
T0 | N1b | M1 | BX | IVB
T0 | N1NOS | M1 | B0a | IVB
T0 | N1NOS | M1 | B0b | IVB
T0 | N1NOS | M1 | B0NOS | IVB
T0 | N1NOS | M1 | B1a | IVB
T0 | N1NOS | M1 | B1b | IVB
T0 | N1NOS | M1 | B1NOS | IVB
T0 | N1NOS | M1 | B2 | IVB
T0 | N1NOS | M1 | BX | IVB
T0 | N2a | M1 | B0a | IVB
T0 | N2a | M1 | B0b | IVB
T0 | N2a | M1 | B0NOS | IVB
T0 | N2a | M1 | B1a | IVB
T0 | N2a | M1 | B1b | IVB
T0 | N2a | M1 | B1NOS | IVB
T0 | N2a | M1 | B2 | IVB
T0 | N2a | M1 | BX | IVB
T0 | N2b | M1 | B0a | IVB
T0 | N2b | M1 | B0b | IVB
T0 | N2b | M1 | B0NOS | IVB
T0 | N2b | M1 | B1a | IVB
T0 | N2b | M1 | B1b | IVB
T0 | N2b | M1 | B1NOS | IVB
T0 | N2b | M1 | B2 | IVB
T0 | N2b | M1 | BX | IVB
T0 | N2NOS | M1 | B0a | IVB
T0 | N2NOS | M1 | B0b | IVB
T0 | N2NOS | M1 | B0NOS | IVB
T0 | N2NOS | M1 | B1a | IVB
T0 | N2NOS | M1 | B1b | IVB
T0 | N2NOS | M1 | B1NOS | IVB
T0 | N2NOS | M1 | B2 | IVB
T0 | N2NOS | M1 | BX | IVB
T0 | N3 | M1 | B0a | IVB
T0 | N3 | M1 | B0b | IVB
T0 | N3 | M1 | B0NOS | IVB
T0 | N3 | M1 | B1a | IVB
T0 | N3 | M1 | B1b | IVB
T0 | N3 | M1 | B1NOS | IVB
T0 | N3 | M1 | B2 | IVB
T0 | N3 | M1 | BX | IVB
T0 | NX | M1 | B0a | IVB
T0 | NX | M1 | B0b | IVB
T0 | NX | M1 | B0NOS | IVB
T0 | NX | M1 | B1a | IVB
T0 | NX | M1 | B1b | IVB
T0 | NX | M1 | B1NOS | IVB
T0 | NX | M1 | B2 | IVB
T0 | NX | M1 | BX | IVB
T1a | N0 | M1 | B0a | IVB
T1a | N0 | M1 | B0b | IVB
T1a | N0 | M1 | B0NOS | IVB
T1a | N0 | M1 | B1a | IVB
T1a | N0 | M1 | B1b | IVB
T1a | N0 | M1 | B1NOS | IVB
T1a | N0 | M1 | B2 | IVB
T1a | N0 | M1 | BX | IVB
T1a | N1a | M1 | B0a | IVB
T1a | N1a | M1 | B0b | IVB
T1a | N1a | M1 | B0NOS | IVB
T1a | N1a | M1 | B1a | IVB
T1a | N1a | M1 | B1b | IVB
T1a | N1a | M1 | B1NOS | IVB
T1a | N1a | M1 | B2 | IVB
T1a | N1a | M1 | BX | IVB
T1a | N1b | M1 | B0a | IVB
T1a | N1b | M1 | B0b | IVB
T1a | N1b | M1 | B0NOS | IVB
T1a | N1b | M1 | B1a | IVB
T1a | N1b | M1 | B1b | IVB
T1a | N1b | M1 | B1NOS | IVB
T1a | N1b | M1 | B2 | IVB
T1a | N1b | M1 | BX | IVB
T1a | N1NOS | M1 | B0a | IVB
T1a | N1NOS | M1 | B0b | IVB
T1a | N1NOS | M1 | B0NOS | IVB
T1a | N1NOS | M1 | B1a | IVB
T1a | N1NOS | M1 | B1b | IVB
T1a | N1NOS | M1 | B1NOS | IVB
T1a | N1NOS | M1 | B2 | IVB
T1a | N1NOS | M1 | BX | IVB
T1a | N2a | M1 | B0a | IVB
T1a | N2a | M1 | B0b | IVB
T1a | N2a | M1 | B0NOS | IVB
T1a | N2a | M1 | B1a | IVB
T1a | N2a | M1 | B1b | IVB
T1a | N2a | M1 | B1NOS | IVB
T1a | N2a | M1 | B2 | IVB
T1a | N2a | M1 | BX | IVB
T1a | N2b | M1 | B0a | IVB
T1a | N2b | M1 | B0b | IVB
T1a | N2b | M1 | B0NOS | IVB
T1a | N2b | M1 | B1a | IVB
T1a | N2b | M1 | B1b | IVB
T1a | N2b | M1 | B1NOS | IVB
T1a | N2b | M1 | B2 | IVB
T1a | N2b | M1 | BX | IVB
T1a | N2NOS | M1 | B0a | IVB
T1a | N2NOS | M1 | B0b | IVB
T1a | N2NOS | M1 | B0NOS | IVB
T1a | N2NOS | M1 | B1a | IVB
T1a | N2NOS | M1 | B1b | IVB
T1a | N2NOS | M1 | B1NOS | IVB
T1a | N2NOS | M1 | B2 | IVB
T1a | N2NOS | M1 | BX | IVB
T1a | N3 | M1 | B0a | IVB
T1a | N3 | M1 | B0b | IVB
T1a | N3 | M1 | B0NOS | IVB
T1a | N3 | M1 | B1a | IVB
T1a | N3 | M1 | B1b | IVB
T1a | N3 | M1 | B1NOS | IVB
T1a | N3 | M1 | B2 | IVB
T1a | N3 | M1 | BX | IVB
T1a | NX | M1 | B0a | IVB
T1a | NX | M1 | B0b | IVB
T1a | NX | M1 | B0NOS | IVB
T1a | NX | M1 | B1a | IVB
T1a | NX | M1 | B1b | IVB
T1a | NX | M1 | B1NOS | IVB
T1a | NX | M1 | B2 | IVB
T1a | NX | M1 | BX | IVB
T1b | N0 | M1 | B0a | IVB
T1b | N0 | M1 | B0b | IVB
T1b | N0 | M1 | B0NOS | IVB
T1b | N0 | M1 | B1a | IVB
T1b | N0 | M1 | B1b | IVB
T1b | N0 | M1 | B1NOS | IVB
T1b | N0 | M1 | B2 | IVB
T1b | N0 | M1 | BX | IVB
T1b | N1a | M1 | B0a | IVB
T1b | N1a | M1 | B0b | IVB
T1b | N1a | M1 | B0NOS | IVB
T1b | N1a | M1 | B1a | IVB
T1b | N1a | M1 | B1b | IVB
T1b | N1a | M1 | B1NOS | IVB
T1b | N1a | M1 | B2 | IVB
T1b | N1a | M1 | BX | IVB
T1b | N1b | M1 | B0a | IVB
T1b | N1b | M1 | B0b | IVB
T1b | N1b | M1 | B0NOS | IVB
T1b | N1b | M1 | B1a | IVB
T1b | N1b | M1 | B1b | IVB
T1b | N1b | M1 | B1NOS | IVB
T1b | N1b | M1 | B2 | IVB
T1b | N1b | M1 | BX | IVB
T1b | N1NOS | M1 | B0a | IVB
T1b | N1NOS | M1 | B0b | IVB
T1b | N1NOS | M1 | B0NOS | IVB
T1b | N1NOS | M1 | B1a | IVB
T1b | N1NOS | M1 | B1b | IVB
T1b | N1NOS | M1 | B1NOS | IVB
T1b | N1NOS | M1 | B2 | IVB
T1b | N1NOS | M1 | BX | IVB
T1b | N2a | M1 | B0a | IVB
T1b | N2a | M1 | B0b | IVB
T1b | N2a | M1 | B0NOS | IVB
T1b | N2a | M1 | B1a | IVB
T1b | N2a | M1 | B1b | IVB
T1b | N2a | M1 | B1NOS | IVB
T1b | N2a | M1 | B2 | IVB
T1b | N2a | M1 | BX | IVB
T1b | N2b | M1 | B0a | IVB
T1b | N2b | M1 | B0b | IVB
T1b | N2b | M1 | B0NOS | IVB
T1b | N2b | M1 | B1a | IVB
T1b | N2b | M1 | B1b | IVB
T1b | N2b | M1 | B1NOS | IVB
T1b | N2b | M1 | B2 | IVB
T1b | N2b | M1 | BX | IVB
T1b | N2NOS | M1 | B0a | IVB
T1b | N2NOS | M1 | B0b | IVB
T1b | N2NOS | M1 | B0NOS | IVB
T1b | N2NOS | M1 | B1a | IVB
T1b | N2NOS | M1 | B1b | IVB
T1b | N2NOS | M1 | B1NOS | IVB
T1b | N2NOS | M1 | B2 | IVB
T1b | N2NOS | M1 | BX | IVB
T1b | N3 | M1 | B0a | IVB
T1b | N3 | M1 | B0b | IVB
T1b | N3 | M1 | B0NOS | IVB
T1b | N3 | M1 | B1a | IVB
T1b | N3 | M1 | B1b | IVB
T1b | N3 | M1 | B1NOS | IVB
T1b | N3 | M1 | B2 | IVB
T1b | N3 | M1 | BX | IVB
T1b | NX | M1 | B0a | IVB
T1b | NX | M1 | B0b | IVB
T1b | NX | M1 | B0NOS | IVB
T1b | NX | M1 | B1a | IVB
T1b | NX | M1 | B1b | IVB
T1b | NX | M1 | B1NOS | IVB
T1b | NX | M1 | B2 | IVB
T1b | NX | M1 | BX | IVB
T1NOS | N0 | M1 | B0a | IVB
T1NOS | N0 | M1 | B0b | IVB
T1NOS | N0 | M1 | B0NOS | IVB
T1NOS | N0 | M1 | B1a | IVB
T1NOS | N0 | M1 | B1b | IVB
T1NOS | N0 | M1 | B1NOS | IVB
T1NOS | N0 | M1 | B2 | IVB
T1NOS | N0 | M1 | BX | IVB
T1NOS | N1a | M1 | B0a | IVB
T1NOS | N1a | M1 | B0b | IVB
T1NOS | N1a | M1 | B0NOS | IVB
T1NOS | N1a | M1 | B1a | IVB
T1NOS | N1a | M1 | B1b | IVB
T1NOS | N1a | M1 | B1NOS | IVB
T1NOS | N1a | M1 | B2 | IVB
T1NOS | N1a | M1 | BX | IVB
T1NOS | N1b | M1 | B0a | IVB
T1NOS | N1b | M1 | B0b | IVB
T1NOS | N1b | M1 | B0NOS | IVB
T1NOS | N1b | M1 | B1a | IVB
T1NOS | N1b | M1 | B1b | IVB
T1NOS | N1b | M1 | B1NOS | IVB
T1NOS | N1b | M1 | B2 | IVB
T1NOS | N1b | M1 | BX | IVB
T1NOS | N1NOS | M1 | B0a | IVB
T1NOS | N1NOS | M1 | B0b | IVB
T1NOS | N1NOS | M1 | B0NOS | IVB
T1NOS | N1NOS | M1 | B1a | IVB
T1NOS | N1NOS | M1 | B1b | IVB
T1NOS | N1NOS | M1 | B1NOS | IVB
T1NOS | N1NOS | M1 | B2 | IVB
T1NOS | N1NOS | M1 | BX | IVB
T1NOS | N2a | M1 | B0a | IVB
T1NOS | N2a | M1 | B0b | IVB
T1NOS | N2a | M1 | B0NOS | IVB
T1NOS | N2a | M1 | B1a | IVB
T1NOS | N2a | M1 | B1b | IVB
T1NOS | N2a | M1 | B1NOS | IVB
T1NOS | N2a | M1 | B2 | IVB
T1NOS | N2a | M1 | BX | IVB
T1NOS | N2b | M1 | B0a | IVB
T1NOS | N2b | M1 | B0b | IVB
T1NOS | N2b | M1 | B0NOS | IVB
T1NOS | N2b | M1 | B1a | IVB
T1NOS | N2b | M1 | B1b | IVB
T1NOS | N2b | M1 | B1NOS | IVB
T1NOS | N2b | M1 | B2 | IVB
T1NOS | N2b | M1 | BX | IVB
T1NOS | N2NOS | M1 | B0a | IVB
T1NOS | N2NOS | M1 | B0b | IVB
T1NOS | N2NOS | M1 | B0NOS | IVB
T1NOS | N2NOS | M1 | B1a | IVB
T1NOS | N2NOS | M1 | B1b | IVB
T1NOS | N2NOS | M1 | B1NOS | IVB
T1NOS | N2NOS | M1 | B2 | IVB
T1NOS | N2NOS | M1 | BX | IVB
T1NOS | N3 | M1 | B0a | IVB
T1NOS | N3 | M1 | B0b | IVB
T1NOS | N3 | M1 | B0NOS | IVB
T1NOS | N3 | M1 | B1a | IVB
T1NOS | N3 | M1 | B1b | IVB
T1NOS | N3 | M1 | B1NOS | IVB
T1NOS | N3 | M1 | B2 | IVB
T1NOS | N3 | M1 | BX | IVB
T1NOS | NX | M1 | B0a | IVB
T1NOS | NX | M1 | B0b | IVB
T1NOS | NX | M1 | B0NOS | IVB
T1NOS | NX | M1 | B1a | IVB
T1NOS | NX | M1 | B1b | IVB
T1NOS | NX | M1 | B1NOS | IVB
T1NOS | NX | M1 | B2 | IVB
T1NOS | NX | M1 | BX | IVB
T2a | N0 | M1 | B0a | IVB
T2a | N0 | M1 | B0b | IVB
T2a | N0 | M1 | B0NOS | IVB
T2a | N0 | M1 | B1a | IVB
T2a | N0 | M1 | B1b | IVB
T2a | N0 | M1 | B1NOS | IVB
T2a | N0 | M1 | B2 | IVB
T2a | N0 | M1 | BX | IVB
T2a | N1a | M1 | B0a | IVB
T2a | N1a | M1 | B0b | IVB
T2a | N1a | M1 | B0NOS | IVB
T2a | N1a | M1 | B1a | IVB
T2a | N1a | M1 | B1b | IVB
T2a | N1a | M1 | B1NOS | IVB
T2a | N1a | M1 | B2 | IVB
T2a | N1a | M1 | BX | IVB
T2a | N1b | M1 | B0a | IVB
T2a | N1b | M1 | B0b | IVB
T2a | N1b | M1 | B0NOS | IVB
T2a | N1b | M1 | B1a | IVB
T2a | N1b | M1 | B1b | IVB
T2a | N1b | M1 | B1NOS | IVB
T2a | N1b | M1 | B2 | IVB
T2a | N1b | M1 | BX | IVB
T2a | N1NOS | M1 | B0a | IVB
T2a | N1NOS | M1 | B0b | IVB
T2a | N1NOS | M1 | B0NOS | IVB
T2a | N1NOS | M1 | B1a | IVB
T2a | N1NOS | M1 | B1b | IVB
T2a | N1NOS | M1 | B1NOS | IVB
T2a | N1NOS | M1 | B2 | IVB
T2a | N1NOS | M1 | BX | IVB
T2a | N2a | M1 | B0a | IVB
T2a | N2a | M1 | B0b | IVB
T2a | N2a | M1 | B0NOS | IVB
T2a | N2a | M1 | B1a | IVB
T2a | N2a | M1 | B1b | IVB
T2a | N2a | M1 | B1NOS | IVB
T2a | N2a | M1 | B2 | IVB
T2a | N2a | M1 | BX | IVB
T2a | N2b | M1 | B0a | IVB
T2a | N2b | M1 | B0b | IVB
T2a | N2b | M1 | B0NOS | IVB
T2a | N2b | M1 | B1a | IVB
T2a | N2b | M1 | B1b | IVB
T2a | N2b | M1 | B1NOS | IVB
T2a | N2b | M1 | B2 | IVB
T2a | N2b | M1 | BX | IVB
T2a | N2NOS | M1 | B0a | IVB
T2a | N2NOS | M1 | B0b | IVB
T2a | N2NOS | M1 | B0NOS | IVB
T2a | N2NOS | M1 | B1a | IVB
T2a | N2NOS | M1 | B1b | IVB
T2a | N2NOS | M1 | B1NOS | IVB
T2a | N2NOS | M1 | B2 | IVB
T2a | N2NOS | M1 | BX | IVB
T2a | N3 | M1 | B0a | IVB
T2a | N3 | M1 | B0b | IVB
T2a | N3 | M1 | B0NOS | IVB
T2a | N3 | M1 | B1a | IVB
T2a | N3 | M1 | B1b | IVB
T2a | N3 | M1 | B1NOS | IVB
T2a | N3 | M1 | B2 | IVB
T2a | N3 | M1 | BX | IVB
T2a | NX | M1 | B0a | IVB
T2a | NX | M1 | B0b | IVB
T2a | NX | M1 | B0NOS | IVB
T2a | NX | M1 | B1a | IVB
T2a | NX | M1 | B1b | IVB
T2a | NX | M1 | B1NOS | IVB
T2a | NX | M1 | B2 | IVB
T2a | NX | M1 | BX | IVB
T2b | N0 | M1 | B0a | IVB
T2b | N0 | M1 | B0b | IVB
T2b | N0 | M1 | B0NOS | IVB
T2b | N0 | M1 | B1a | IVB
T2b | N0 | M1 | B1b | IVB
T2b | N0 | M1 | B1NOS | IVB
T2b | N0 | M1 | B2 | IVB
T2b | N0 | M1 | BX | IVB
T2b | N1a | M1 | B0a | IVB
T2b | N1a | M1 | B0b | IVB
T2b | N1a | M1 | B0NOS | IVB
T2b | N1a | M1 | B1a | IVB
T2b | N1a | M1 | B1b | IVB
T2b | N1a | M1 | B1NOS | IVB
T2b | N1a | M1 | B2 | IVB
T2b | N1a | M1 | BX | IVB
T2b | N1b | M1 | B0a | IVB
T2b | N1b | M1 | B0b | IVB
T2b | N1b | M1 | B0NOS | IVB
T2b | N1b | M1 | B1a | IVB
T2b | N1b | M1 | B1b | IVB
T2b | N1b | M1 | B1NOS | IVB
T2b | N1b | M1 | B2 | IVB
T2b | N1b | M1 | BX | IVB
T2b | N1NOS | M1 | B0a | IVB
T2b | N1NOS | M1 | B0b | IVB
T2b | N1NOS | M1 | B0NOS | IVB
T2b | N1NOS | M1 | B1a | IVB
T2b | N1NOS | M1 | B1b | IVB
T2b | N1NOS | M1 | B1NOS | IVB
T2b | N1NOS | M1 | B2 | IVB
T2b | N1NOS | M1 | BX | IVB
T2b | N2a | M1 | B0a | IVB
T2b | N2a | M1 | B0b | IVB
T2b | N2a | M1 | B0NOS | IVB
T2b | N2a | M1 | B1a | IVB
T2b | N2a | M1 | B1b | IVB
T2b | N2a | M1 | B1NOS | IVB
T2b | N2a | M1 | B2 | IVB
T2b | N2a | M1 | BX | IVB
T2b | N2b | M1 | B0a | IVB
T2b | N2b | M1 | B0b | IVB
T2b | N2b | M1 | B0NOS | IVB
T2b | N2b | M1 | B1a | IVB
T2b | N2b | M1 | B1b | IVB
T2b | N2b | M1 | B1NOS | IVB
T2b | N2b | M1 | B2 | IVB
T2b | N2b | M1 | BX | IVB
T2b | N2NOS | M1 | B0a | IVB
T2b | N2NOS | M1 | B0b | IVB
T2b | N2NOS | M1 | B0NOS | IVB
T2b | N2NOS | M1 | B1a | IVB
T2b | N2NOS | M1 | B1b | IVB
T2b | N2NOS | M1 | B1NOS | IVB
T2b | N2NOS | M1 | B2 | IVB
T2b | N2NOS | M1 | BX | IVB
T2b | N3 | M1 | B0a | IVB
T2b | N3 | M1 | B0b | IVB
T2b | N3 | M1 | B0NOS | IVB
T2b | N3 | M1 | B1a | IVB
T2b | N3 | M1 | B1b | IVB
T2b | N3 | M1 | B1NOS | IVB
T2b | N3 | M1 | B2 | IVB
T2b | N3 | M1 | BX | IVB
T2b | NX | M1 | B0a | IVB
T2b | NX | M1 | B0b | IVB
T2b | NX | M1 | B0NOS | IVB
T2b | NX | M1 | B1a | IVB
T2b | NX | M1 | B1b | IVB
T2b | NX | M1 | B1NOS | IVB
T2b | NX | M1 | B2 | IVB
T2b | NX | M1 | BX | IVB
T2NOS | N0 | M1 | B0a | IVB
T2NOS | N0 | M1 | B0b | IVB
T2NOS | N0 | M1 | B0NOS | IVB
T2NOS | N0 | M1 | B1a | IVB
T2NOS | N0 | M1 | B1b | IVB
T2NOS | N0 | M1 | B1NOS | IVB
T2NOS | N0 | M1 | B2 | IVB
T2NOS | N0 | M1 | BX | IVB
T2NOS | N1a | M1 | B0a | IVB
T2NOS | N1a | M1 | B0b | IVB
T2NOS | N1a | M1 | B0NOS | IVB
T2NOS | N1a | M1 | B1a | IVB
T2NOS | N1a | M1 | B1b | IVB
T2NOS | N1a | M1 | B1NOS | IVB
T2NOS | N1a | M1 | B2 | IVB
T2NOS | N1a | M1 | BX | IVB
T2NOS | N1b | M1 | B0a | IVB
T2NOS | N1b | M1 | B0b | IVB
T2NOS | N1b | M1 | B0NOS | IVB
T2NOS | N1b | M1 | B1a | IVB
T2NOS | N1b | M1 | B1b | IVB
T2NOS | N1b | M1 | B1NOS | IVB
T2NOS | N1b | M1 | B2 | IVB
T2NOS | N1b | M1 | BX | IVB
T2NOS | N1NOS | M1 | B0a | IVB
T2NOS | N1NOS | M1 | B0b | IVB
T2NOS | N1NOS | M1 | B0NOS | IVB
T2NOS | N1NOS | M1 | B1a | IVB
T2NOS | N1NOS | M1 | B1b | IVB
T2NOS | N1NOS | M1 | B1NOS | IVB
T2NOS | N1NOS | M1 | B2 | IVB
T2NOS | N1NOS | M1 | BX | IVB
T2NOS | N2a | M1 | B0a | IVB
T2NOS | N2a | M1 | B0b | IVB
T2NOS | N2a | M1 | B0NOS | IVB
T2NOS | N2a | M1 | B1a | IVB
T2NOS | N2a | M1 | B1b | IVB
T2NOS | N2a | M1 | B1NOS | IVB
T2NOS | N2a | M1 | B2 | IVB
T2NOS | N2a | M1 | BX | IVB
T2NOS | N2b | M1 | B0a | IVB
T2NOS | N2b | M1 | B0b | IVB
T2NOS | N2b | M1 | B0NOS | IVB
T2NOS | N2b | M1 | B1a | IVB
T2NOS | N2b | M1 | B1b | IVB
T2NOS | N2b | M1 | B1NOS | IVB
T2NOS | N2b | M1 | B2 | IVB
T2NOS | N2b | M1 | BX | IVB
T2NOS | N2NOS | M1 | B0a | IVB
T2NOS | N2NOS | M1 | B0b | IVB
T2NOS | N2NOS | M1 | B0NOS | IVB
T2NOS | N2NOS | M1 | B1a | IVB
T2NOS | N2NOS | M1 | B1b | IVB
T2NOS | N2NOS | M1 | B1NOS | IVB
T2NOS | N2NOS | M1 | B2 | IVB
T2NOS | N2NOS | M1 | BX | IVB
T2NOS | N3 | M1 | B0a | IVB
T2NOS | N3 | M1 | B0b | IVB
T2NOS | N3 | M1 | B0NOS | IVB
T2NOS | N3 | M1 | B1a | IVB
T2NOS | N3 | M1 | B1b | IVB
T2NOS | N3 | M1 | B1NOS | IVB
T2NOS | N3 | M1 | B2 | IVB
T2NOS | N3 | M1 | BX | IVB
T2NOS | NX | M1 | B0a | IVB
T2NOS | NX | M1 | B0b | IVB
T2NOS | NX | M1 | B0NOS | IVB
T2NOS | NX | M1 | B1a | IVB
T2NOS | NX | M1 | B1b | IVB
T2NOS | NX | M1 | B1NOS | IVB
T2NOS | NX | M1 | B2 | IVB
T2NOS | NX | M1 | BX | IVB
T3 | N0 | M1 | B0a | IVB
T3 | N0 | M1 | B0b | IVB
T3 | N0 | M1 | B0NOS | IVB
T3 | N0 | M1 | B1a | IVB
T3 | N0 | M1 | B1b | IVB
T3 | N0 | M1 | B1NOS | IVB
T3 | N0 | M1 | B2 | IVB
T3 | N0 | M1 | BX | IVB
T3 | N1a | M1 | B0a | IVB
T3 | N1a | M1 | B0b | IVB
T3 | N1a | M1 | B0NOS | IVB
T3 | N1a | M1 | B1a | IVB
T3 | N1a | M1 | B1b | IVB
T3 | N1a | M1 | B1NOS | IVB
T3 | N1a | M1 | B2 | IVB
T3 | N1a | M1 | BX | IVB
T3 | N1b | M1 | B0a | IVB
T3 | N1b | M1 | B0b | IVB
T3 | N1b | M1 | B0NOS | IVB
T3 | N1b | M1 | B1a | IVB
T3 | N1b | M1 | B1b | IVB
T3 | N1b | M1 | B1NOS | IVB
T3 | N1b | M1 | B2 | IVB
T3 | N1b | M1 | BX | IVB
T3 | N1NOS | M1 | B0a | IVB
T3 | N1NOS | M1 | B0b | IVB
T3 | N1NOS | M1 | B0NOS | IVB
T3 | N1NOS | M1 | B1a | IVB
T3 | N1NOS | M1 | B1b | IVB
T3 | N1NOS | M1 | B1NOS | IVB
T3 | N1NOS | M1 | B2 | IVB
T3 | N1NOS | M1 | BX | IVB
T3 | N2a | M1 | B0a | IVB
T3 | N2a | M1 | B0b | IVB
T3 | N2a | M1 | B0NOS | IVB
T3 | N2a | M1 | B1a | IVB
T3 | N2a | M1 | B1b | IVB
T3 | N2a | M1 | B1NOS | IVB
T3 | N2a | M1 | B2 | IVB
T3 | N2a | M1 | BX | IVB
T3 | N2b | M1 | B0a | IVB
T3 | N2b | M1 | B0b | IVB
T3 | N2b | M1 | B0NOS | IVB
T3 | N2b | M1 | B1a | IVB
T3 | N2b | M1 | B1b | IVB
T3 | N2b | M1 | B1NOS | IVB
T3 | N2b | M1 | B2 | IVB
T3 | N2b | M1 | BX | IVB
T3 | N2NOS | M1 | B0a | IVB
T3 | N2NOS | M1 | B0b | IVB
T3 | N2NOS | M1 | B0NOS | IVB
T3 | N2NOS | M1 | B1a | IVB
T3 | N2NOS | M1 | B1b | IVB
T3 | N2NOS | M1 | B1NOS | IVB
T3 | N2NOS | M1 | B2 | IVB
T3 | N2NOS | M1 | BX | IVB
T3 | N3 | M1 | B0a | IVB
T3 | N3 | M1 | B0b | IVB
T3 | N3 | M1 | B0NOS | IVB
T3 | N3 | M1 | B1a | IVB
T3 | N3 | M1 | B1b | IVB
T3 | N3 | M1 | B1NOS | IVB
T3 | N3 | M1 | B2 | IVB
T3 | N3 | M1 | BX | IVB
T3 | NX | M1 | B0a | IVB
T3 | NX | M1 | B0b | IVB
T3 | NX | M1 | B0NOS | IVB
T3 | NX | M1 | B1a | IVB
T3 | NX | M1 | B1b | IVB
T3 | NX | M1 | B1NOS | IVB
T3 | NX | M1 | B2 | IVB
T3 | NX | M1 | BX | IVB
T4 | N0 | M1 | B0a | IVB
T4 | N0 | M1 | B0b | IVB
T4 | N0 | M1 | B0NOS | IVB
T4 | N0 | M1 | B1a | IVB
T4 | N0 | M1 | B1b | IVB
T4 | N0 | M1 | B1NOS | IVB
T4 | N0 | M1 | B2 | IVB
T4 | N0 | M1 | BX | IVB
T4 | N1a | M1 | B0a | IVB
T4 | N1a | M1 | B0b | IVB
T4 | N1a | M1 | B0NOS | IVB
T4 | N1a | M1 | B1a | IVB
T4 | N1a | M1 | B1b | IVB
T4 | N1a | M1 | B1NOS | IVB
T4 | N1a | M1 | B2 | IVB
T4 | N1a | M1 | BX | IVB
T4 | N1b | M1 | B0a | IVB
T4 | N1b | M1 | B0b | IVB
T4 | N1b | M1 | B0NOS | IVB
T4 | N1b | M1 | B1a | IVB
T4 | N1b | M1 | B1b | IVB
T4 | N1b | M1 | B1NOS | IVB
T4 | N1b | M1 | B2 | IVB
T4 | N1b | M1 | BX | IVB
T4 | N1NOS | M1 | B0a | IVB
T4 | N1NOS | M1 | B0b | IVB
T4 | N1NOS | M1 | B0NOS | IVB
T4 | N1NOS | M1 | B1a | IVB
T4 | N1NOS | M1 | B1b | IVB
T4 | N1NOS | M1 | B1NOS | IVB
T4 | N1NOS | M1 | B2 | IVB
T4 | N1NOS | M1 | BX | IVB
T4 | N2a | M1 | B0a | IVB
T4 | N2a | M1 | B0b | IVB
T4 | N2a | M1 | B0NOS | IVB
T4 | N2a | M1 | B1a | IVB
T4 | N2a | M1 | B1b | IVB
T4 | N2a | M1 | B1NOS | IVB
T4 | N2a | M1 | B2 | IVB
T4 | N2a | M1 | BX | IVB
T4 | N2b | M1 | B0a | IVB
T4 | N2b | M1 | B0b | IVB
T4 | N2b | M1 | B0NOS | IVB
T4 | N2b | M1 | B1a | IVB
T4 | N2b | M1 | B1b | IVB
T4 | N2b | M1 | B1NOS | IVB
T4 | N2b | M1 | B2 | IVB
T4 | N2b | M1 | BX | IVB
T4 | N2NOS | M1 | B0a | IVB
T4 | N2NOS | M1 | B0b | IVB
T4 | N2NOS | M1 | B0NOS | IVB
T4 | N2NOS | M1 | B1a | IVB
T4 | N2NOS | M1 | B1b | IVB
T4 | N2NOS | M1 | B1NOS | IVB
T4 | N2NOS | M1 | B2 | IVB
T4 | N2NOS | M1 | BX | IVB
T4 | N3 | M1 | B0a | IVB
T4 | N3 | M1 | B0b | IVB
T4 | N3 | M1 | B0NOS | IVB
T4 | N3 | M1 | B1a | IVB
T4 | N3 | M1 | B1b | IVB
T4 | N3 | M1 | B1NOS | IVB
T4 | N3 | M1 | B2 | IVB
T4 | N3 | M1 | BX | IVB
T4 | NX | M1 | B0a | IVB
T4 | NX | M1 | B0b | IVB
T4 | NX | M1 | B0NOS | IVB
T4 | NX | M1 | B1a | IVB
T4 | NX | M1 | B1b | IVB
T4 | NX | M1 | B1NOS | IVB
T4 | NX | M1 | B2 | IVB
T4 | NX | M1 | BX | IVB
TX | N0 | M1 | B0a | IVB
TX | N0 | M1 | B0b | IVB
TX | N0 | M1 | B0NOS | IVB
TX | N0 | M1 | B1a | IVB
TX | N0 | M1 | B1b | IVB
TX | N0 | M1 | B1NOS | IVB
TX | N0 | M1 | B2 | IVB
TX | N0 | M1 | BX | IVB
TX | N1a | M1 | B0a | IVB
TX | N1a | M1 | B0b | IVB
TX | N1a | M1 | B0NOS | IVB
TX | N1a | M1 | B1a | IVB
TX | N1a | M1 | B1b | IVB
TX | N1a | M1 | B1NOS | IVB
TX | N1a | M1 | B2 | IVB
TX | N1a | M1 | BX | IVB
TX | N1b | M1 | B0a | IVB
TX | N1b | M1 | B0b | IVB
TX | N1b | M1 | B0NOS | IVB
TX | N1b | M1 | B1a | IVB
TX | N1b | M1 | B1b | IVB
TX | N1b | M1 | B1NOS | IVB
TX | N1b | M1 | B2 | IVB
TX | N1b | M1 | BX | IVB
TX | N1NOS | M1 | B0a | IVB
TX | N1NOS | M1 | B0b | IVB
TX | N1NOS | M1 | B0NOS | IVB
TX | N1NOS | M1 | B1a | IVB
TX | N1NOS | M1 | B1b | IVB
TX | N1NOS | M1 | B1NOS | IVB
TX | N1NOS | M1 | B2 | IVB
TX | N1NOS | M1 | BX | IVB
TX | N2a | M1 | B0a | IVB
TX | N2a | M1 | B0b | IVB
TX | N2a | M1 | B0NOS | IVB
TX | N2a | M1 | B1a | IVB
TX | N2a | M1 | B1b | IVB
TX | N2a | M1 | B1NOS | IVB
TX | N2a | M1 | B2 | IVB
TX | N2a | M1 | BX | IVB
TX | N2b | M1 | B0a | IVB
TX | N2b | M1 | B0b | IVB
TX | N2b | M1 | B0NOS | IVB
TX | N2b | M1 | B1a | IVB
TX | N2b | M1 | B1b | IVB
TX | N2b | M1 | B1NOS | IVB
TX | N2b | M1 | B2 | IVB
TX | N2b | M1 | BX | IVB
TX | N2NOS | M1 | B0a | IVB
TX | N2NOS | M1 | B0b | IVB
TX | N2NOS | M1 | B0NOS | IVB
TX | N2NOS | M1 | B1a | IVB
TX | N2NOS | M1 | B1b | IVB
TX | N2NOS | M1 | B1NOS | IVB
TX | N2NOS | M1 | B2 | IVB
TX | N2NOS | M1 | BX | IVB
TX | N3 | M1 | B0a | IVB
TX | N3 | M1 | B0b | IVB
TX | N3 | M1 | B0NOS | IVB
TX | N3 | M1 | B1a | IVB
TX | N3 | M1 | B1b | IVB
TX | N3 | M1 | B1NOS | IVB
TX | N3 | M1 | B2 | IVB
TX | N3 | M1 | BX | IVB
TX | NX | M1 | B0a | IVB
TX | NX | M1 | B0b | IVB
TX | NX | M1 | B0NOS | IVB
TX | NX | M1 | B1a | IVB
TX | NX | M1 | B1b | IVB
TX | NX | M1 | B1NOS | IVB
TX | NX | M1 | B2 | IVB
TX | NX | M1 | BX | IVB

MycosisFungoides Schema Index


MycosisFungoides - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MycosisFungoides

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIA
T0 | N2 | M0 | IVA
T0 | N3 | M0 | IVA
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | N3 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIA
T1 | N2 | M0 | IVA
T1 | N3 | M0 | IVA
T1 | NX | M0 | UNK
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | N2 | M1 | IVB
T1 | N3 | M1 | IVB
T1 | NX | M1 | IVB
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIA
T2 | N2 | M0 | IVA
T2 | N3 | M0 | IVA
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | N3 | M1 | IVB
T2 | NX | M1 | IVB
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIB
T3 | N2 | M0 | IVA
T3 | N3 | M0 | IVA
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | N3 | M1 | IVB
T3 | NX | M1 | IVB
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IVA
T4 | N3 | M0 | IVA
T4 | NX | M0 | UNK
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | N3 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | IVNOS
T4 | N3 | MX | IVNOS
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IVNOS
TX | NX | M0 | IVNOS
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | N3 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

MycosisFungoides Schema Index


MycosisFungoides - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MycosisFungoides

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MycosisFungoides Schema Index


Collaborative Stage - Plasma Cell Disorders including Myeloma

Collaborative Stage Data Set - Revised 10/25/2011

Plasma Cell Disorders including Myeloma

  • 9731 Plasmacytoma, NOS (except C441, C690, C695-C696)
  • 9732 Multiple myeloma (except C441, C690, C695-C696)
  • 9734 Plasmacytoma, extramedullary (except C441, C690, C695-C696)
  • Note 1: This schema was added in V0203. Originally these histologies were part of the HemeRetic schema.
  • Note 2: AJCC does not define TNM staging for this site.
CS Tumor Size = 988
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
OBSOLETE - Janus Kinase 2 (JAK2) (also known as JAK2 Exon 12)
CS Site-Specific Factor 2
Durie-Salmon Staging System
CS Site-Specific Factor 3
Multiple Myeloma Terminology
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


MyelomaPlasmaCellDisorder - CS Tumor Size

Collaborative Stage Data Set - Revised 12/30/2009 FINAL

MyelomaPlasmaCellDisorder

CS Tumor Size

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable
988 | Not applicable: Information not collected for this schema

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

MyelomaPlasmaCellDisorder

CS Extension

  • Note 1: Osseous plasmacytomas are localized tumors occurring in the bone. There may be soft tissue extension.
  • Note 2: Extraosseous (extramedullary) plasmacytomas are plasma cell neoplasms that arise in tissues other than bone. The most common sites are the upper respiratory tract, the gastrointestinal tract, lymph nodes, bladder, central nervous system (CNS), breast, thyroid, testis and skin.
  • Note 3: Criteria for the diagnosis of multiple myeloma include: presence of clonal bone marrow plasma cells or plasmacytoma, presence of an M-protein in serum and/or urine, and the presence of related organ or tissue impairment. Do not use this criteria to determine the diagnosis of multiple myeloma. Code according to histologic confirmation or physician statement according to the AJCC 7th edition.
  • Note 4: Multiple myeloma or plasma cell myeloma is a widely disseminated plasma cell neoplasm, characterized by a single clone of plasma cells derived from B cells that grows in the bone marrow. It is always coded to 810 or 820 for systemic involvement.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | OBSOLETE DATA RETAINED V0203 Localized disease (single/solitary/unifocal/isolated/mono-ostotic), may be coded for: Plasmacytoma, NOS (M-9731/3)(solitary myeloma) Plasmacytoma, extramedullary (M-9734/3) (not occurring in bone) | NA | NA | L | L
110 | Single plasmacytoma lesion WITHOUT soft tissue extension or unknown if soft tissue extension (9731) | NA | NA | L | L
200 | Single plasmacytoma lesion WITH soft tissue extension (9731) | NA | NA | L | L
300 | Single plasmacytoma lesion occurring in tissue other than bone (9734) | NA | NA | L | L
400 | Multiple osseous or multiple extraosseous plasmacytoma lesions (9731, 9734) | NA | NA | D | D
500 | Plasmacytoma, NOS (9731) Not stated if single or multiple, not stated if osseous or extraosseous | NA | NA | L | L
800 | OBSOLETE DATA RETAINED V0203 Systemic disease (poly-ostotic): All histologies including those in 100 | NA | NA | D | D
810 | Plasma cell myeloma/multiple myeloma/myelomatosis (9732) | NA | NA | D | D
820 | Myeloma, NOS Excludes plasma cell myeloma or multiple myeloma (see code 810) | NA | NA | D | D
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | D | D

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MyelomaPlasmaCellDisorder

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

MyelomaPlasmaCellDisorder

CS Lymph Nodes

  • Note 1: Extraosseous plasmacytomas (9734), especially those in the respiratory tract, may metastasize to regional lymph nodes. Use code 100 to document regional lymph node metastasis.
  • Note 2: Use code 987, not applicable, for the following histologies: Plasmacytoma, NOS (9731) and multiple myeloma (9732).
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | For extraosseous plasmacytomas (9734) only: No regional lymph node involvement | NA | NA | NONE | NONE
100 | For extraosseous plasmacytomas (9734) only: Regional lymph node metastasis | NA | NA | RN | RN
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable | ERROR | ERROR | ERROR | ERROR
987 | Not applicable: Use for codes 9731(Plasmacytoma, NOS) and 9732 (multiple myeloma) Not extraosseous plasmacytoma (9734) | NA | NA | NA | NA
988 | Not applicable: Information not collected for this schema | NA | NA | U | U
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MyelomaPlasmaCellDisorder

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MyelomaPlasmaCellDisorder

Regional Nodes Positive

Code | Description
99 | Not applicable

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

MyelomaPlasmaCellDisorder

Regional Nodes Examined

Code | Description
99 | Not applicable

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

MyelomaPlasmaCellDisorder

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
88 | OBSOLETE DATA CONVERTED V0200 See code 98 Not applicable for this site | ERROR | ERROR | ERROR | ERROR
98 | Not applicable: Information not collected for this schema | NA | NA | U | U

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

MyelomaPlasmaCellDisorder

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/14/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 1
OBSOLETE - Janus Kinase 2 (JAK2) (also known as JAK2 Exon 12)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2.03 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.03 and later.
  • OBSOLETE V0203 Note 1: JAK2 is a gene mutation that increases susceptibility to several Myeloproliferative neoplasms (MPNs). Testing for the JAK2 mutation is done on whole blood. Nearly all people with polycythemia vera and about half of those with essential thrombocythemia and primary myelofibrosis have the mutation.
  • OBSOLETE V0203 Note 2: JAK2 is used primarily for the following histologies: Polycythemia Vera, Essential Thrombocytopenia and Primary Myelofibrosis. Its usage continues to increase and may be used for other histologies in the future. Record JAK2 for any Heme-Retic disease even if it is not one of the histologies noted.
  • OBSOLETE V0203 Note 3: If JAK2 test result is positive, NOS, use code 850
Code | Description
000 | OBSOLETE DATA RETAINED V0203 JAK-2 test result stated as negative
010 | OBSOLETE DATA RETAINED V0203 JAK2 test performed, positive for mutation V617F in exon 14
020 | OBSOLETE DATA RETAINED V0203 JAK2 test performed, positive for mutation of exon 12
800 | OBSOLETE DATA RETAINED V0203 JAK2 test performed, positive for other specified mutation
810 | OBSOLETE DATA RETAINED V0203 JAK2 test performed, positive for more than one mutation
850 | OBSOLETE DATA RETAINED V0203 JAK2 test performed, positive NOS; specific mutation(s) not stated
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | OBSOLETE DATA RETAINED V0203 Test ordered, results not in chart
998 | OBSOLETE DATA RETAINED V0203 Test not done
999 | OBSOLETE DATA RETAINED V0203 Unknown Insufficient information Not documented in patient record

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/14/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 2
Durie-Salmon Staging System

  • Note 1: Durie-Salmon staging applies to multiple myeloma (9732) only. For plasmacytomas, (9731 and 9734), use code 987 for not applicable.
  • Note 2: The A and B subclassifications reflect the serum creatinine levels at diagnosis. If the A or B subclassification is not noted, use the NOS codes.
  • Note 3: Only code the Durie-Salmon stage when the stage is documented in the medical record.
  • Note 4: Code the stage as Durie-Salmon when the record states the stage, but does not identify the staging system.
Code | Description
010 | Durie Salmon Stage IA
020 | Durie Salmon Stage IB
030 | Durie Salmon Stage INOS
040 | Durie Salmon Stage IIA
050 | Durie Salmon Stage IIB
060 | Durie Salmon Stage IINOS
070 | Durie Salmon Stage IIIA
080 | Durie Salmon Stage IIIB
090 | Durie Salmon Stage IIINOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable: Use for codes 9731 (Plasmacytoma, NOS) and 9734 (Plasmacytoma, extramedullary) Not multiple myeloma or plasma cell myeloma (9732)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 3
Multiple Myeloma Terminology

  • Note 1: Descriptors for multiple myeloma (9732) only are collected. Code 987, not applicable, for histologies 9731 and 9734.
  • Note 2: A number of terms are used to characterize early multiple myeloma at time of diagnosis. All these terms are reportable according to the new Hematopoietic and Lymphoid Neoplasms rules effective for cases diagnosed January 1, 2010 and later.
  • Note 3: Code the terminology used by a physician at the time of diagnosis. The terminology may be taken from sections of the record other than a pathology report. Do not change the code in this Site-Specific Factor if a term used at a later time indicates progression to a more aggressive disease course..
Code | Description
000 | Multiple myeloma/Plasma cell myeloma with no other modifiers Multiple myeloma, NOS; Myeloma, NOS
010 | Asymptomatic myeloma
020 | Early or evolving myeloma
030 | Inactive, indolent, or smoldering myeloma
080 | Other terminology describing myeloma
100 | Any combination of terms in codes 010-080
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable: Use for codes 9731 (Plasmacytoma, NOS) and 9734 (Plasmacytoma, extramedullary) Not multiple myeloma or plasma cell myeloma (9732)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

MyelomaPlasmaCellDisorder

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MyelomaPlasmaCellDisorder

Histology Inclusion Table AJCC 7th ed.

Code
NA

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MyelomaPlasmaCellDisorder

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MyelomaPlasmaCellDisorder

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MyelomaPlasmaCellDisorder

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

MyelomaPlasmaCellDisorder Schema Index


MyelomaPlasmaCellDisorder - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

MyelomaPlasmaCellDisorder

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

MyelomaPlasmaCellDisorder Schema Index


Collaborative Stage - Nasal Cavity (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Nasal Cavity (excluding Malignant Melanoma)

C30.0

  • C30.0 Nasal cavity (excluding nose, NOS C76.0)
  • Note: Laterality must be coded for this site, except subsites nasal cartilage and nasal septum, for which laterality is coded 0.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


NasalCavity - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

NasalCavity

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Extension

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

NasalCavity

CS Extension

  • Note 1: The bones of the lateral wall of the nasal cavity include the maxilla, the perpendicular plate of the palatine bone, the medial pterygoid plate, the labyrinth and inferior concha of the ethmoid. The roof of the nasal cavity is formed by the nasal bone. The floor of the nasal cavity, which forms the roof of the mouth, is composed of the bones of the hard palate: the horizontal plate of the palatine bone posteriorly and the palatine process of the maxilla anteriorly.
  • Note 2: "Bony invasion" does not include extension to palate, cribriform plate, or pterygoid plates. Extension to these structures is coded separately.
  • Note 3: Code Base of skull NOS only if no information is available to code to more specific bony structures in the skull.
  • Note 4: In code 700, "minimal extension to anterior cranial fossa" implies tumor pushing through the cribriform plate, but without invasion of the dura or brain.
  • Note 5: Use code 300 for localized tumor only if no information Is available to assign code 100, 110, 200, or 410.
  • Note 6: Use code 110, 410, 680, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to one of the following subsites: Septum Floor Lateral wall, including: Meatus (superior, middle, inferior) Nasal conchae (superior, middle, inferior) Vestibule (edge of naris to mucocutaneous junction) WITHOUT bony invasion | T1 | T1 | L | L
105 | Invasive tumor confined to one subsite listed in code 100 WITH bony invasion | T1 | T1 | RE | RE
110 | Confined to nasal cavity, NOS Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Invasive tumor confined to two or more subsites listed in code 100 WITHOUT bony invasion | T2 | T2 | L | L
205 | Invasive tumor confined to two or more subsites listed in code 100 WITH bony invasion | T2 | T2 | RE | RE
300 | Localized, NOS | T1 | T1 | L | L
400 | Extending to adjacent region within the nasoethmoidal complex: Nasolacrimal duct Ethmoid sinus Choana WITH or WITHOUT bony invasion | T2 | T2 | RE | RE
410 | Stated as T2 with no further information on extension | T2 | T2 | RE | RE
600 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 600 defined as "Adjacent organs/structures including: Bone of skull, Choana, Frontal sinus, Hard palate, Nasopharynx" in CSv1. Code 600 defined as "Adjacent organs/structures including: Base of skull NOS, Palate" in CSV2: V0201, V0202. Extension to frontal sinus and extension to nasopharynx were each included in two codes in CSv1. Review and recode all cases to code 400, 610, 690, 695, 730, 740, or 780 as appropriate. Adjacent organs/structures including: Base of skull, NOS Palate | ERROR | ERROR | ERROR | ERROR
610 | Adjacent organs/structures including: Base of skull, NOS Hard palate | T3 | T3 | RE | RE
650 | Cribiform plate | T3 | T3 | RE | RE
660 | Maxillary sinus | T3 | T3 | D | D
670 | Medial wall or floor of the orbit | T3 | T3 | D | D
680 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
690 | Frontal sinus Pterygoid plates | T4a | T4a | RE | RE
695 | 690 + (660 or 670) Any structure in code 690 plus any structure in code 660 or 670 | T4a | T4a | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Code 700 defined as "Tumor invades: Anterior orbital contents, Skin of nose, Skin of Cheek, Minimal extension to: Anterior cranial fossa, Sphenoid or frontal sinuses" in CSv1. Code 700 defined as "Tumor invades: Anterior orbital contents, skin of nose, Skin of cheek, Anterior cranial fossa (minimal extension), Sphenoid sinus" in CSv2:V0201, V0202. Frontal sinus included in two codes, 600 and 700, in CSv1. Review and recode all cases to codes 690, 695, 705, 740, or 780 as appropriate. Tumor invades: Anterior orbital contents Skin of nose Skin of cheek Anterior cranial fossa Sphenoid sinus | ERROR | ERROR | ERROR | ERROR
705 | Anterior orbital contents Skin of nose Skin of cheek Anterior cranial fossa (minimal extension) Sphenoid sinus | T4a | T4a | D | D
710 | OBSOLETE DATA CONVERTED V0200 See code 760 Tumor invades: Orbital apex Dura Brain Middle cranial fossa Cranial nerves other than (V2), nasopharynx, or clivus | ERROR | ERROR | ERROR | ERROR
725 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
730 | Nasopharynx | T4b | T4b | RE | RE
740 | 730 + (660, 670, 695, 705) | T4b | T4b | D | D
760 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Nasopharynx included in codes 600 and 710 in CSv1; code 710 converted to 760 in CSv2:0200. Review and recode nasopharynx and other structures to codes 730, 740, 770, or 780 Further contiguous extension including: Brain Clivus Cranial nerves (other than V2, maxillary division of trigeminal nerve) Dura Middle cranial fossa Nasopharynx Orbital apex | ERROR | ERROR | ERROR | ERROR
770 | Further contiguous extension including: Brain Clivus Cranial nerves (other than V2, maxillary division of trigeminal nerve) Dura Middle cranial fossa Orbital apex | T4b | T4b | D | D
780 | 770 + (730, 740) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

NasalCavity Schema Index


NasalCavity - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NasalCavity

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NasalCavity Schema Index


NasalCavity - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

NasalCavity

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple or regional | ^ | * | RN | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

NasalCavity Schema Index


NasalCavity - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NasalCavity

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NasalCavity Schema Index


NasalCavity - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NasalCavity

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NasalCavity Schema Index


NasalCavity - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NasalCavity

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

NasalCavity

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NasalCavity Schema Index


NasalCavity - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NasalCavity

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

NasalCavity

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

NasalCavity

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

NasalCavity

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

NasalCavity

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

NasalCavity

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

NasalCavity

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

NasalCavity

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NasalCavity

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NasalCavity Schema Index


NasalCavity - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

NasalCavity

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

NasalCavity Schema Index


NasalCavity - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NasalCavity

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NasalCavity Schema Index


NasalCavity - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

NasalCavity

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

NasalCavity Schema Index


NasalCavity - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

NasalCavity

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

NasalCavity Schema Index


NasalCavity - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NasalCavity

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NasalCavity Schema Index


NasalCavity - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

NasalCavity

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

NasalCavity Schema Index


Collaborative Stage - Nasopharynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Nasopharynx (excluding Malignant Melanoma)

C11.0-C11.3, C11.8-C11.9

  • C11.0 Superior wall of nasopharynx
  • C11.1 Posterior wall of nasopharynx (excluding pharyngeal tonsil)
  • C11.2 Lateral wall of nasopharynx
  • C11.3 Anterior wall of nasopharynx
  • C11.8 Overlapping lesion of nasopharynx
  • C11.9 Nasopharynx, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Nasopharynx/PharyngealTonsil
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table CSv2
Lymph Nodes Size AJCC 6 Table CSv1
List of Schemas


Nasopharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Nasopharynx

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Nasopharynx

CS Extension

  • Note 1: Parapharyngeal involvement denotes postero-lateral infiltration of tumor beyond the pharyngobasilar fascia. The pharyngobasilar fascia is the fibrous layer of the pharyngeal wall between the mucosa and the muscular layer, attached superiorly to the basilar part of the occipital bone and diminishing in thickness as it descends.
  • Note 2: The masticator space primarily consists of the muscles of mastication, the medial and lateral pterygoid, masseter, and temporalis muscles. The space also includes the ramus of the mandible and the third division of cranial nerve V as it passes through the foramen ovale into the suprahyoid neck.
  • Note 3: Use code 300 for localized tumor ONLY if no information is available to assign codes 105 or 205.
  • Note 4: Use code 510, 585, 645, or 810 if the physician's assignment of T category is the ONLY information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to one of the following subsites: Inferior wall (superior surface of soft palate) One lateral wall Posterior superior wall (vault) | ERROR | T1 | L | L
105 | Invasive tumor confined to one of the following subsites: Inferior wall (superior surface of soft palate) One lateral wall Posterior superior wall (vault) | T1 | T1 | L | L
200 | OBSOLETE DATA RETAINED V0200 Involvement of two or more subsites: Lateral wall extending into eustachian tube/middle ear Posterior, inferior, or lateral wall(s) | ERROR | T1 | L | L
205 | Involvement of two or more subsites: Lateral wall extending into eustachian tube/middle ear Posterior, inferior, or lateral wall(s) | T1 | T1 | L | L
300 | OBSOLETE DATA RETAINED V0200 Confined to nasopharynx Localized, NOS | ERROR | T1 | L | L
305 | Confined to nasopharynx Localized, NOS | T1 | T1 | L | L
400 | Oropharynx Soft palate, inferior surface including uvula WITHOUT parapharyngeal extension | T1 | T2a | RE | RE
500 | Nasal cavity WITHOUT parapharyngeal extension | T1 | T2a | RE | RE
505 | Extension to soft tissue, NOS (excluding soft tissue of neck) | T1 | T2NOS | RE | RE
510 | Stated as T1 with no other information on extension | T1 | T1 | L | L
520 | OBSOLETE DATA CONVERTED V0203 See code 505 Extends to soft tissue NOS | ERROR | ERROR | ERROR | ERROR
550 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH fixation or tumor Described only as FIXED | ERROR | T4 | RE | RE
555 | Any extension coded in 100, 200, 400, 500, or 520 WITH fixation or tumor described only as FIXED | T2 | T2b | RE | RE
560 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH parapharyngeal extension | ERROR | T2b | RE | RE
565 | Any extension coded in in 105, 205, 350, 400, or 500 WITH parapharyngeal extension | T2 | T2b | RE | RE
570 | OBSOLETE DATA CONVERTED V0200 See code 610 Hard palate | ERROR | ERROR | ERROR | ERROR
580 | OBSOLETE DATA RETAINED V0200 Pterygopalatine fossa | ERROR | T2b | RE | RE
585 | Pterygopalatine fossa WITHOUT bone invasion | T2 | T2b | RE | RE
590 | Stated as T2 with no other information on extension | T2 | T2b | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Bone, including skull | ERROR | T3 | RE | RE
605 | Bony structures of skull base Floor of orbit Cartilage, NOS Bone, NOS | T3 | T3 | RE | RE
610 | Hard Palate | T3 | T3 | D | RE
620 | Paranasal sinus | T3 | T3 | D | RE
645 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
650 | OBSOLETE DATA REVIEWED AND CHANGED V0200 In CSv1, extension to the orbit was included in both codes 650 and 700. In addition, the instructions for coding invasion of orbital bone were not clear. Codes 650 and 700 should be reviewed for orbital involvement. Involvement of bone of floor of orbit should be coded 605, and other orbit involvement should be coded 710. Orbit | ERROR | ERROR | ERROR | ERROR
700 | OBSOLETE DATA REVIEWED AND CHANGED V0200 See note in code 650 Brain Cranial nerves Hypopharynx Infratemporal fossa Orbit Intracranial extension, NOS | ERROR | ERROR | ERROR | ERROR
710 | Brain Cranial nerve involvement Intracranial extension, NOS Hypopharynx Infratemporal fossa/masticator space Orbit except bone of floor of orbit (see code 605) | T4 | T4 | D | D
750 | OBSOLETE DATA CONVERTED V0200 See code 710 Masticator space | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension including: Soft tissues of neck | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Nasopharynx Schema Index


Nasopharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Nasopharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Nasopharynx Schema Index


Nasopharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Nasopharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For nasopharynx, unilateral and bilateral retropharyngeal nodes are mapped to N1, and nodes in the supraclavicular fossa are mapped to N3b. The supraclavicular fossa is defined by 3 points: the superior margin of the sterna end of the clavicle, the superior margin of the lateral end of the clavical, and the point where the neck meets the shoulder.
  • Note 3: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1,3-9.
  • Note 4: If laterality of lymph nodes is not specified, assume nodes are unilateral. Midline nodes are considered unilateral.
  • Note 5: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 6: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 7: Most codes from CS Version 1 have been made obsolete and new codes added, to support AJCC assignment of N values for nasopharynx, which differs from the pattern for other head and neck sites. Retropharyngeal nodes have been moved from code 120 in CS Version 1 to code 050. Spinal accessory nodes have been moved from code 750 to code 110. Lower deep cervical and transverse cervical nodes have been moved from code 750 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
050 | Unilateral positive regional node(s): Retropharyngeal | ^ | * | RN | RN
060 | Bilateral positive nodes: Retropharyngeal | ^ | * | RN | RN
070 | Positive nodes, not stated if unilateral or bilateral: Retropharyngeal | ^ | * | RN | RN
100 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level II node Jugulodigastric (subdigastric) Upper deep cervical Upper jugular Level III node Middle deep cervical Mid jugular Level IV node Lower deep cervical Lower jugular Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Mandibular Regional lymph node, NOS | ERROR | ** | RN | RN
105 | Unilateral positive regional node(s): Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level I node Submandibular (submaxillary) Submental | ERROR | ** | D | RN
115 | Unilateral positive regional node(s): Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level VA - Spinal accessory | ^ | * | D | RN
120 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level V node Posterior cervical Posterior triangle (spinal accessory and transverse cervical) (upper, middle, and lower corresponding to the levels that define upper, middle, and lower jugular nodes) Level VI node Anterior deep cervical Laterotracheal Paralaryngeal Paratracheal Prelaryngeal Pretracheal Recurrent laryngeal Level VII node Upper mediastinum (for other mediastinal nodes see CS Mets at DX) Other groups Intraparotid Parapharyngeal Periparotid Retropharyngeal Sub-occipital Supraclavicular fossa | ERROR | ** | D | D
130 | Unilateral positive regional node(s): Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | ** | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | ** | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | ** | D | D
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 110: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive bilateral or contralateral nodes | ERROR | ** | RN | RN
405 | Positive bilateral nodes listed in code 105 | ^ | * | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110: Positive bilateral or contralateral nodes | ERROR | ** | D | RN
415 | Positive bilateral nodes, any listed in code 115 WITH or WITHOUT nodes listed in code 105 | ^ | * | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive bilateral or contralateral nodes | ERROR | ** | D | D
430 | Positive bilateral nodes, any listed in code 130 WITH or WITHOUT nodes listed in code 105 or 115 | ^ | * | D | D
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | ** | RN | RN
505 | Positive nodes listed in code 105, not stated if unilateral, or bilateral | ^ | * | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 11: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ERROR | ** | D | RN
515 | Positive nodes listed in code 115, not stated if unilateral, or bilatera | ^ | * | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 12: Positive node(s), not stated if ipsilateral or bilateral, or contralateral, AND not stated if single or multiple | ERROR | ** | D | D
530 | Positive nodes listed in code 130, not stated if unilateral or bilateral | ^ | * | D | D
600 | Stated as N2 with no other information on regional lymph nodes | ^ | * | RN | RN
620 | Stated as N3a with no other information on regional lymph nodes | ^ | * | RN | RN
650 | Unilateral or bilateral positive regional node(s): Level IV - Lower jugular: Lower deep cervical Virchow node Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Stated as N3b with no other information on regional lymph nodes | N3b | N3b | D | D
700 | Stated as N3 [NOS] with no other information on regional lymph nodes | N3NOS | N3NOS | RN | RN
750 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes in the supraclavicular fossa: Inferior deep cervical (scalene) Spinal accessory (posterior cervical) Supraclavicular (transverse cervical) (See Note 4) | ERROR | N3b | D | D
800 | Lymph nodes, NOS, no other information | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 050-070, 105, 115, 130, 180, 405, 415, 430, 505, 515, and 530-620 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size CSv2 Table for this schema.
  • * For CS Lymph Nodes codes 050-070, 105, 115, 130, 180, 405, 415, 430, 505, 515, and 530-620 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size CSv2 Table for this schema.
  • **For OBSOLETE CS Lymph Nodes codes 100, 110, 120, 200, 210, 220, 300, 310, 320, 400, 410, 420, 500, 510, and 520 ONLY, the N category for AJCC 6 staging for cases collected in CSv1 is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size AJCC 6 CSv1 Tablefor this schema.

Nasopharynx Schema Index


Nasopharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Nasopharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Nasopharynx Schema Index


Nasopharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Nasopharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Nasopharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Nasopharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Nasopharynx Schema Index


Nasopharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Nasopharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Nasopharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Nasopharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Nasopharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Nasopharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Nasopharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Nasopharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Nasopharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Nasopharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Nasopharynx Schema Index


Nasopharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

Nasopharynx

CS Site-Specific Factor 25
Schema Discriminator: Nasopharynx/PharyngealTonsil

  • Note: For cases coded to primary site code C11.1 (Posterior wall of nasopharynx), code the specific site in which the tumor arose.
Code | Description | Schema
010 | Posterior wall of nasopharynx Posterior wall of nasopharynx, NOS | Nasopharynx
020 | Adenoid Pharyngeal tonsil Nasopharyngeal tonsil | PharyngealTonsil
100 | OBSOLETE DATA RETAINED V0200 C11.1 - originally coded in CSv1 and case diagnosed before 1/1/2010 | Nasopharynx
981 | Nasopharynx cases coded to C11.0, C11.2, C11.3, C11.8, C11.9 Note: May include cases which were converted to this code from a blank | Nasopharynx

Nasopharynx Schema Index


Nasopharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Nasopharynx

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Nasopharynx Schema Index


Nasopharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Nasopharynx

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Nasopharynx Schema Index


Nasopharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Nasopharynx

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | UNK
T0 | N3a | M0 | IVB
T0 | N3b | M0 | IVB
T0 | N3NOS | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3a | M0 | ERROR
Tis | N3b | M0 | ERROR
Tis | N3NOS | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | II
T1 | N2 | M0 | III
T1 | N3a | M0 | IVB
T1 | N3b | M0 | IVB
T1 | N3NOS | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | II
T2 | N2 | M0 | III
T2 | N3a | M0 | IVB
T2 | N3b | M0 | IVB
T2 | N3NOS | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3a | M0 | IVB
T3 | N3b | M0 | IVB
T3 | N3NOS | M0 | IVB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVA
T4 | N3a | M0 | IVB
T4 | N3b | M0 | IVB
T4 | N3NOS | M0 | IVB
T4 | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3a | M0 | IVB
TX | N3b | M0 | IVB
TX | N3NOS | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2 | M1 | IVC
T0 | N3a | M1 | IVC
T0 | N3b | M1 | IVC
T0 | N3NOS | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3a | M1 | ERROR
Tis | N3b | M1 | ERROR
Tis | N3NOS | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2 | M1 | IVC
T1 | N3a | M1 | IVC
T1 | N3b | M1 | IVC
T1 | N3NOS | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2 | M1 | IVC
T2 | N3a | M1 | IVC
T2 | N3b | M1 | IVC
T2 | N3NOS | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2 | M1 | IVC
T3 | N3a | M1 | IVC
T3 | N3b | M1 | IVC
T3 | N3NOS | M1 | IVC
T3 | NX | M1 | IVC
T4 | N0 | M1 | IVC
T4 | N1 | M1 | IVC
T4 | N2 | M1 | IVC
T4 | N3a | M1 | IVC
T4 | N3b | M1 | IVC
T4 | N3NOS | M1 | IVC
T4 | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2 | M1 | IVC
TX | N3a | M1 | IVC
TX | N3b | M1 | IVC
TX | N3NOS | M1 | IVC
TX | NX | M1 | IVC

Nasopharynx Schema Index


Nasopharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Nasopharynx

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | UNK
T0 | N3a | M0 | IVB
T0 | N3b | M0 | IVB
T0 | N3NOS | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3a | M0 | ERROR
Tis | N3b | M0 | ERROR
Tis | N3NOS | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIB
T1 | N2 | M0 | III
T1 | N3a | M0 | IVB
T1 | N3b | M0 | IVB
T1 | N3NOS | M0 | IVB
T1 | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIB
T2a | N2 | M0 | III
T2a | N3a | M0 | IVB
T2a | N3b | M0 | IVB
T2a | N3NOS | M0 | IVB
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIB
T2b | N2 | M0 | III
T2b | N3a | M0 | IVB
T2b | N3b | M0 | IVB
T2b | N3NOS | M0 | IVB
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIB
T2NOS | N2 | M0 | III
T2NOS | N3a | M0 | IVB
T2NOS | N3b | M0 | IVB
T2NOS | N3NOS | M0 | IVB
T2NOS | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3a | M0 | IVB
T3 | N3b | M0 | IVB
T3 | N3NOS | M0 | IVB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVA
T4 | N3a | M0 | IVB
T4 | N3b | M0 | IVB
T4 | N3NOS | M0 | IVB
T4 | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3a | M0 | IVB
TX | N3b | M0 | IVB
TX | N3NOS | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2 | M1 | IVC
T0 | N3a | M1 | IVC
T0 | N3b | M1 | IVC
T0 | N3NOS | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3a | M1 | ERROR
Tis | N3b | M1 | ERROR
Tis | N3NOS | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2 | M1 | IVC
T1 | N3a | M1 | IVC
T1 | N3b | M1 | IVC
T1 | N3NOS | M1 | IVC
T1 | NX | M1 | IVC
T2a | N0 | M1 | IVC
T2a | N1 | M1 | IVC
T2a | N2 | M1 | IVC
T2a | N3a | M1 | IVC
T2a | N3b | M1 | IVC
T2a | N3NOS | M1 | IVC
T2a | NX | M1 | IVC
T2b | N0 | M1 | IVC
T2b | N1 | M1 | IVC
T2b | N2 | M1 | IVC
T2b | N3a | M1 | IVC
T2b | N3b | M1 | IVC
T2b | N3NOS | M1 | IVC
T2b | NX | M1 | IVC
T2NOS | N0 | M1 | IVC
T2NOS | N1 | M1 | IVC
T2NOS | N2 | M1 | IVC
T2NOS | N3a | M1 | IVC
T2NOS | N3b | M1 | IVC
T2NOS | N3NOS | M1 | IVC
T2NOS | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2 | M1 | IVC
T3 | N3a | M1 | IVC
T3 | N3b | M1 | IVC
T3 | N3NOS | M1 | IVC
T3 | NX | M1 | IVC
T4 | N0 | M1 | IVC
T4 | N1 | M1 | IVC
T4 | N2 | M1 | IVC
T4 | N3a | M1 | IVC
T4 | N3b | M1 | IVC
T4 | N3NOS | M1 | IVC
T4 | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2 | M1 | IVC
TX | N3a | M1 | IVC
TX | N3b | M1 | IVC
TX | N3NOS | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3a | MX | IVNOS
T0 | N3b | MX | IVNOS
T0 | N3NOS | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3a | MX | ERROR
Tis | N3b | MX | ERROR
Tis | N3NOS | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3a | MX | IVNOS
T1 | N3b | MX | IVNOS
T1 | N3NOS | MX | IVNOS
T1 | NX | MX | UNK
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | N2 | MX | UNK
T2a | N3a | MX | IVNOS
T2a | N3b | MX | IVNOS
T2a | N3NOS | MX | IVNOS
T2a | NX | MX | UNK
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | N2 | MX | UNK
T2b | N3a | MX | IVNOS
T2b | N3b | MX | IVNOS
T2b | N3NOS | MX | IVNOS
T2b | NX | MX | UNK
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | N2 | MX | UNK
T2NOS | N3a | MX | IVNOS
T2NOS | N3b | MX | IVNOS
T2NOS | N3NOS | MX | IVNOS
T2NOS | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3a | MX | IVNOS
T3 | N3b | MX | IVNOS
T3 | N3NOS | MX | IVNOS
T3 | NX | MX | UNK
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | N2 | MX | IVNOS
T4 | N3a | MX | IVNOS
T4 | N3b | MX | IVNOS
T4 | N3NOS | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3a | MX | IVNOS
TX | N3b | MX | IVNOS
TX | N3NOS | MX | IVNOS
TX | NX | MX | UNK

Nasopharynx Schema Index


Nasopharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Nasopharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Nasopharynx Schema Index


Nasopharynx - Lymph Nodes Size Table CSv2

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

Nasopharynx

Lymph Nodes Size Table CSv2

  • Note: For CS Lymph Node codes 050-070, 105, 115, 130, 180, 405, 415, 430, 505, 515, and 530-620 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes Table, as shown in the following table.
CS Lymph Nodes | CS SSF1 Size of Nodes 000-000 | CS SSF1 Size of Nodes 001-060 | CS SSF1 Size of Nodes 061-980 | CS SSF1 Size of Nodes 981-987 | CS SSF1 Size of Nodes 988 | CS SSF1 Size of Nodes 989 | CS SSF1 Size of Nodes 990-996 | CS SSF1 Size of Nodes 997 | CS SSF1 Size of Nodes 999
050 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
060 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
070 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
105 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
115 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
130 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
180 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
405 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
415 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
430 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
505 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
515 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
530 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
600 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
620 | ERROR | N1 | N3a | ERROR | N3a | ERROR | N1 | N3a | N3a

Nasopharynx Schema Index


Nasopharynx - Lymph Nodes Size AJCC 6 Table CSv1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

Nasopharynx

Lymph Nodes Size AJCC 6 Table CSv1

  • Note: For OBSOLETE CS Lymph Node codes ONLY, the N category for cases coded in CSv1 is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 Size of Nodes 000 | CS SSF1 Size of Nodes 001-060 | CS SSF1 Size of Nodes 061-980 | CS SSF1 Size of Nodes 981-987 | CS SSF1 Size of Nodes 988 | CS SSF1 Size of Nodes 989 | CS SSF1 Size of Nodes 990-996 | CS SSF1 Size of Nodes 997 | CS SSF1 Size of Nodes 999
100 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
110 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
120 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
200 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
210 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
220 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
300 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
310 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
320 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
400 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
410 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
420 | ERROR | N2 | N3a | ERROR | N2 | ERROR | N2 | N3a | N2
500 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
510 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1
520 | ERROR | N1 | N3a | ERROR | N1 | ERROR | N1 | N3a | N1

Nasopharynx Schema Index


Collaborative Stage - Neuroendocrine Tumors of Ampulla of Vater

Collaborative Stage Data Set - Revised 05/19/2011

Neuroendocrine Tumors of Ampulla of Vater

C24.1

  • M-8153, 8240-8242, 8246, 8249
  • C24.1 Ampulla of Vater
  • Note 1: For this schema, AJCC only stages well-differentiated neuroendocrine tumors. Note that the "concept" of well-differentiated is reflected in the histology code. The grade code is not needed in order to select the correct schema, but does need to be coded.
  • Note 2: This schema is also used for carcinoid tumors and malignant gastrinomas.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4
Mitotic Count
CS Site-Specific Factor 5
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 6
Urinary 5-HIAA Lab Value
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
List of Schemas


NETAmpulla - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETAmpulla

CS Tumor Size

  • Note: The assignment of the T1 and T2 categories for neuroendocrine tumors (NET) of ampulla of Vater is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 991 and 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than or equal to 1 centimeter (cm)" Stated as T1 with no other information on size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T2 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | OBSOLETE DATA CONVERTED V0203 See code 992 Described as "greater than 1 cm"
997 | OBSOLETE DATA CONVERTED V0203 See code 991 Stated as T1, NOS with no other information on size
998 | OBSOLETE DATA CONVERTED V0203 See code 992 Stated as T2, NOS with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETAmpulla

CS Extension

  • Note 1: AJCC does not include a Tis category for Neuroendocrine Tumors (NET) of the ampulla of Vater. Extension code 000 is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 2: The assignment of the T1 and T2 categories for NETs of ampulla of Vater is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 310, 430, 600, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 300 for localized tumor only if no information is available to assign code 100 or 430.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | Tis | IS | IS
100 | Invasive tumor confined/limited to ampulla of Vater or extending to sphincter of Oddi | ^ | T1 | L | L
300 | Localized, NOS | ^ | T1 | L | L
310 | Stated as T1 with no other information on extension | ^ | T1 | RE | RE
420 | Duodenal wall | ^ | T2 | RE | RE
430 | Stated as T2 with no other information on extension | ^ | T1 | L | L
520 | Pancreas | T3 | T3 | RE | RE
550 | Retroperitoneum Peripancreatic soft tissues | T3 | T3 | D | D
600 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
610 | Visceral peritoneum (serosa) | T4 | T4 | RE | RE
620 | Common bile duct | T4 | T4 | RE | RE
650 | Extrahepatic bile ducts other than common bile duct or sphincter of Oddi | T4 | T4 | RE | RE
700 | Extension to other adjacent organs or tissues: Blood vessels (major): Hepatic artery Portal vein Gallbladder Hepatic flexure Lesser omentum Liver including porta hepatis Stomach, NOS: Distal Transverse colon | T4 | T4 | RE | RE
750 | Stomach, proximal | T4 | T4 | RE | D
760 | (620 to 750) + 550 | T4 | T4 | D | D
780 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension: Other adjacent organs | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown extension Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-430 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

NETAmpulla Schema Index


NETAmpulla - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETAmpulla

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETAmpulla Schema Index


NETAmpulla - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

NETAmpulla

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Splenic lymph nodes and those located at the tail of the pancreas are not considered regional and should be coded under CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Hepatic Hepatic artery Node of the foramen of Winslow (epiploic) (omental) Pancreaticoduodenal Peripancreatic (except at tail of pancreas, see CS Mets at DX) Periportal Lymph nodes: Anterior to the ampulla of Vater Inferior to the ampulla of Vater Posterior to the ampulla of Vater Superior to the ampulla of Vater Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
110 | Regional lymph nodes: Celiac Infrapyloric (subpyloric) Lateral aortic (lumbar) Proximal mesenteric Retroperitoneal Superior mesenteric | N1 | N1 | D | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

NETAmpulla Schema Index


NETAmpulla - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NETAmpulla

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETAmpulla Schema Index


NETAmpulla - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETAmpulla

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETAmpulla

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - CS Mets at DX

Collaborative Stage Data Set - Revised 08/29/2010 FINAL

NETAmpulla

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) Node(s) at the tail of the pancreas Para-aortic nodes Splenic lymph node(s) Distant lymph nodes, NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis (Includes seeding of peritoneum, even if limited to the lesser sac region; positive peritoneal cytology) | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated. Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NETAmpulla Schema Index


NETAmpulla - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETAmpulla

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

NETAmpulla

CS Site-Specific Factor 4
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 10 high-power fields (HPF), is an element in a proposed grading scheme for neuroendocrine tumors (NETs) of the gastrointestinal system. This site-specific factor presumes the denominator of 10 HPF, so just the numberator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: As described in the AJCC chapter on NETs, 10 HPF at a magnification objective of 40 (40x) are equivalent to 2 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 3/10 HPF would be coded as 030.
  • Note 4: Code the specific mitotic count only per 10 HPF or 2 square mm; assume the denominator is 10 HPF or 2 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF or 2 square mm.
Code | Description
000 | 0.0 mitoses per 10 high-power fields (HPF) (40x field) 0.0 mitoses per 2 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 01 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per 2 square mm
009 | 0.9 mitosis per 10 HPF (40x field) 0.9 mitosis per 2 square mm Stated as less than 1 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 2 square mm
010-500 | 1-50 mitoses per 10 HPF (40x field) 1-50 mitoses per 2 square mm
510 | 51 or more mitoses per 10 HPF (40x field) 51 or more mitoses per 2 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than 2 mitoses per 10 HPF (40x field) Specific number not stated, described as less than 2 mitoses per square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as between 2 and 20 mitoses per 10 HPF (40x field) Specific number not stated, described as between 2 and 20 mitoses per 2 square mm
992 | Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per 2 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as between 2-20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as between 2-20 mitoses per square millimeter
996 | Mitotic count described with denominator other than 10 HPF (40x field) or 2 square mm
997 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as more than 20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as more than 20 mitoses per square millimeter
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

NETAmpulla

CS Site-Specific Factor 5
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromoganins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record to the nearest nanogram/milliliter the highest CgA lab value documented in the medical record prior to treatment. For example, code a pretreatment CgA of 400 ng/ml as 400.
  • Note 3: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-979, round values to the nearest ng/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 ng/ml" as 005.
Code | Description
000 | 0 ng/ml
001 | 1 or less ng/ml
002-979 | 002-979 ng/ml
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETAmpulla

CS Site-Specific Factor 6
Urinary 5-HIAA Lab Value

  • Note 1: Carcinoid tumors can release large amounts of serotonin. 5-Hydroxyindoleacetic acid (5-HIAA) is-a breakdown product of the hormone serotonin. The 5-HIAA test measures the amount of acid secreted in the urine over a 24-hour period.
  • Note 2: Record to the nearest milligram (mg) the highest 5-HIAA lab value documented in the medical record prior to treatment. For example, code a pretreatment 5-HIAA of 550 mg over 24 hours as 550.
  • Note 3: Code 000 is reserved for exactly 0 mg (no measurable amount of 5-HIAA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 mg should be coded 001. For code 001, also round 1.1-1.4 mg down to 1 ng/ml. For codes 002-979, round values to the nearest mg.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 mg" as 005.
Code | Description
000 | 0 milligrams (mg)/24hours
001 | 1 or less mg/24hours
002-979 | 2-979 mg/24hours
980 | 980 or greater mg/24hours
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETAmpulla

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NETAmpulla Schema Index


NETAmpulla - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

NETAmpulla

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

NETAmpulla Schema Index


NETAmpulla - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 01/06/2010 FINAL

NETAmpulla

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. Displayed results of a non-TNM staged site will be "T NA N NA M NA and Stage Group NA".
Code | Description
8013/3 | Large cell neuroendocrine carcinoma
8041/3 | Small cell carcinoma, NOS
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NETAmpulla Schema Index


NETAmpulla - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

NETAmpulla

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

NETAmpulla Schema Index


NETAmpulla - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/04/2009 FINAL

NETAmpulla

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

NETAmpulla Schema Index


NETAmpulla - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETAmpulla

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NETAmpulla Schema Index


NETAmpulla - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 08/28/2010 FINAL

NETAmpulla

Extension Size AJCC 7 Table

  • Note: CS Extension codes 100-300 only; the T category for AJCC 7 staging is assigned based on the value of Tumor Size from this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-010 | CS Tumor Size 011-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999-999
100 | ERROR | T1 | T2 | T1 | T1 | T2 | T2 | ERROR | TX
300 | ERROR | T1 | T2 | T1 | T1 | T2 | T2 | ERROR | TX
310 | ERROR | T1 | T2 | T1 | T1 | T1 | T2 | ERROR | T1
420 | ERROR | T1 | T2 | T1 | T1 | T2 | T2 | ERROR | TX
430 | ERROR | T1 | T2 | T1 | T1 | T2 | T2 | ERROR | T2

NETAmpulla Schema Index


Collaborative Stage - Neuroendocrine Tumors of Colon (excluding Appendix)

Collaborative Stage Data Set - Revised 10/25/2011

Neuroendocrine Tumors of Colon (excluding Appendix)

C18.0, C18.2-C18.9

  • M-8153, 8240-8242, 8246, 8249
  • C18.0 Cecum
  • C18.2 Ascending colon
  • C18.3 Hepatic flexure of colon
  • C18.4 Transverse colon
  • C18.5 Splenic flexure of colon
  • C18.6 Descending colon
  • C18.7 Sigmoid colon
  • C18.8 Overlapping lesion of colon
  • C18.9 Colon, NOS
  • Note 1: For this schema, AJCC only stages well-differentiated neuroendocrine tumors. Note that the "concept" of well-differentiated is reflected in the histology code. The grade code is not needed in order to select the correct schema, but does need to be coded.
  • Note 2: This schema is also used for carcinoid tumors and malignant gastrinomas.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Mitotic Count
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 17
Urinary 5-Hydroxyindoleacetic Acid (5-HIAA) Lab Value
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Lymph Nodes Clinical Evaluation 6th Table
Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded
List of Schemas


NETColon - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETColon

CS Tumor Size

  • Note 1: The assignment of the T1 categories for neuroendocrine tumors (NET) of the colon/rectum is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 991 and 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 2: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)" Stated as T1a with no other information on size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1b or T1 [NOS] with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NETColon Schema Index


NETColon - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETColon

CS Extension

  • Note 2: AJCC does not include a Tis category for Neuroendocrine Tumors (NET) of the colon. CS Extension code 000 is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 1: Ignore intraluminal extension to adjacent segment(s) of colon/rectum or to the ileum from the cecum; code depth of invasion or extracolonic spread as indicated.
  • Note 3: The assignment of the T1 categories for NETs of the colon/rectum is based on tumor size. A physician's statement of the T category may be used to code both CSTumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension,. Use codes 170, 180, 190, 210, 410, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign a more specific code.
  • Note 5: Use code 570 for tumor with macroscopic adhesions to other organs or structures and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesions upon microscopic examination, use lower codes to describe the microscopically confirmed depth of tumor invasion for these cases.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | Tis | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp or adenoma, noninvasive | TX | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS including intramucosal, NOS | ^ | Tis | L | L
110 | Invades lamina propria, including lamina propria in the stalk of a polyp | ^ | Tis | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp. | ^ | Tis | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to head of polyp, NOS | ^ | T1 | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to stalk of polyp, NOS | ^ | T1 | L | L
150 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Invasive tumor in polyp, NOS | ^ | T1 | L | L
160 | Invades submucosa (superficial invasion), including submucosa in the stalk of a polyp | ^ | T1 | L | L
170 | Stated as T1a with no other information on extension | ^ | T1 | L | L
180 | Stated as T1b with no other information on extension | ^ | T1 | L | L
190 | Stated as T1 [NOS] with no other information on extension | ^ | T1 | L | L
200 | Muscularis propria invaded | T2 | T2 | L | L
210 | Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Localized, NOS Confined to colon, NOS | ^ | T1 | L | L
400 | Extension through wall, NOS Through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS | T3 | T3 | L | L
410 | Stated as T3 with no other information on extension | T3 | T3 | L | L
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Extension to: All colon sites: Adjacent tissue(s), NOS Connective tissue Mesenteric fat Mesentery Mesocolon Pericolic fat Ascending and descending colon: Retroperitoneal fat Transverse colon/flexures: Gastrocolic ligament Greater omentum | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 5, code 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | T3 | T3 | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS with no other information on extension | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) | T4 | T4 | RE | RE
550 | 500 + (450, 458) Invasion of/through serosa with extension to tissues listed in code 450 or to fat | T4 | T4 | RE | RE
570 | Adherent to other organs or structures, NOS | T4 | T4 | RE | RE
600 | All colon sites: Small intestine Cecum: Greater omentum Ascending colon: Greater omentum Liver, right lobe Transverse colon and flexures: Gallbladder/bile ducts Kidney Liver Pancreas Spleen Stomach Descending colon: Greater omentum Pelvic wall Spleen Sigmoid colon: Greater omentum Pelvic wall | T4 | T4 | RE | RE
650 | All colon sites: Abdominal wall Retroperitoneum (excluding fat) | T4 | T4 | RE | RE
660 | Ascending colon: Right kidney Right ureter Descending colon: Left kidney Left ureter | T4 | T4 | RE | RE
700 | Cecum, ascending, descending and sigmoid colon: Fallopian tube Ovary Uterus | T4 | T4 | D | D
750 | All colon sites unless otherwise stated above: Adrenal (suprarenal) gland Bladder Diaphragm Fistula to skin Gallbladder Other segment(s) of colon via serosa | T4 | T4 | D | D
800 | Further contiguous extension: Cecum: Kidney Liver Ureter Transverse colon and flexures: Ureter Sigmoid colon: Cul de sac (rectouterine pouch) Ureter Other contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CSExtension codes 100-190 and 300 ONLY, the T category for AJCC7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

NETColon Schema Index


NETColon - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETColon

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETColon Schema Index


NETColon - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/21/2010 FINAL

NETColon

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in the CS Mets at DX.
  • Note 2: Inferior mesenteric nodes are coded in CS Mets at DX for cecum, ascending colon, transverse colon, and hepatic flexure. Superior mesenteric nodes are coded in CS Mets at DX for all colon sites.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
050 | Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat | N1 | * | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic, Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat" in CSv1. Code 100 was defined as "Regional lymph nodes for all colon sites: Colic (NOS), Epicolic (adjacent to bowel wall), Mesocolic (NOS), Paracolic/pericolic" in CSv2:V0201, V0202. All cases should be reviewed and recoded to appropriate codes; see codes 050 and 110. Regional lymph nodes for all colon sites: Colic (NOS) Epicolic (adjacent to bowel wall) Mesocolic (NOS) Paracolic/pericolic | N1 | * | RN | RN
110 | Regional lymph nodes for all colon sites: Colic, NOS Epicolic (adjacent to bowel wall) Mesocolic, NOS Paracolic/pericolic | N1 | * | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 210, 220 Regional lymph nodes, for specific subsites: Cecum: Cecal: Anterior (prececal), Posterior (retrocecal) Cecal, NOS Ileocolic Right colic Ascending colon: Ileocolic Middle colic Right colic Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | N1 | * | RN | RN
210 | Regional lymph nodes, for specific subsites: Cecum: Cecal: Anterior (prececal), Posterior (retrocecal) Cecal, NOS Ileocolic Right colic Ascending colon: Ileocolic Middle colic Right colic Transverse colon and flexures: Inferior mesenteric for splenic flexure only Left colic for splenic flexure only Middle colic Right colic for hepatic flexure only Descending colon: Inferior mesenteric Left colic Sigmoid colon: Inferior mesenteric Sigmoidal (sigmoid mesenteric) Superior hemorrhoidal Superior rectal | N1 | * | RN | RN
220 | Regional lymph nodes for descending colon: Sigmoid | N1 | * | D | RN
300 | Regional lymph nodes for all colon sites: Mesenteric, NOS Regional lymph node(s), NOS | N1 | * | RN | RN
400 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 410 Stated as N1 pathologic | N1 | N1 | RN | RN
410 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CSLymph Nodes codes 050-300 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category for AJCC 6 staging is assigned as shown in the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category for AJCC 6 staging is assigned as shown in the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Reg Nodes Eval is Not Coded, using Regional Nodes Positive.

NETColon Schema Index


NETColon - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NETColon

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETColon Schema Index


NETColon - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETColon

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NETColon Schema Index


NETColon - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETColon

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NETColon Schema Index


NETColon - CS Mets at DX

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

NETColon

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
08 | Distant lymph node(s): For cecum, ascending, hepatic flexure, and transverse colon: Superior mesentric lymph nodes only | M1 | M1 | RN | D
10 | Distant lymph node(s) other than code 08 For all colon sites: Common iliac Distant lymph node(s), NOS External iliac Para-aortic Retroperitoneal For cecum, ascending colon, transverse colon, and hepatic flexure: Inferior mesenteric For splenic flexure, descending colon, and sigmoid colon: Superior mesenteric | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + (08 or 10) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NETColon Schema Index


NETColon - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETColon

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETColon Schema Index


NETColon - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

NETColon

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-080 or 999. Use code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

NETColon Schema Index


NETColon - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETColon

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: Use code 400 if nodes are involved clinically but there is no indication of number of nodes involved.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rules that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident
100 | Metastasis in 1 to 3 regional lymph nodes determined clinically
200 | Metastasis in 4 or more regional lymph nodes determined clinically
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site.
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if nodes are clinically evident Not documented in patient record

NETColon Schema Index


NETColon - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

NETColon

CS Site-Specific Factor 11
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 10 high-power fields (HPF), is an element in a proposed grading scheme for neuroendocrine tumors (NETs) of the gastrointestinal system. This site-specific factor presumes the denominator of 10 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: As described in the AJCC chapter on NETs, 10 HPF at a magnification objective of 40 (40x) are equivalent to 2 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 3/10 HPF would be coded 030.
  • Note 4: Code the specific mitotic count only per 10 HPF or 2 square mm; assume the denominator is 10 HPF or 2 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF or 2 square mm.
Code | Description
000 | 0 mitoses per 10 high-power fields (40x field) 0 mitoses per 2 square millimeters Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per 2 square mm
009 | 0.9 mitosis per 10 HPF (40x field) 0.9 mitosis per 2 square mm Stated as less than 1 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 2 square mm
010-500 | 1-50 mitoses per 10 HPF (40x field) 1-50 mitoses per 2 square mm
510 | 51 or more mitoses per 10 HPF (40x field) 51 or more mitoses per 2 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than 2 mitoses per 10 HPF (40x field) Specific number not stated, described less than 2 mitoses per 2 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as between 2 and 20 mitoses per 10 HPF (40x field) Specific number not stated, described as between 2 and 20 mitoses per 2 square mm
992 | Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per 2 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as between 2-20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as between 2-20 mitoses per square millimeter
996 | Mitotic count described with denominator other than 10 HPF (40x field) or 2 square mm
997 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per square mm
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

NETColon Schema Index


NETColon - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 16
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromoganins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record to the nearest nanogram/milliliter (ng/ml) the highest CgA lab value documented in the medical record prior to treatment. For example, code a pretreatment CgA of 400 ng/ml as 400.
  • Note 3: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-979, round values to the nearest ng/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 ng/ml" as 005.
Code | Description
000 | 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml
002-979 | 002-979 ng/ml
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record

NETColon Schema Index


NETColon - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 17
Urinary 5-Hydroxyindoleacetic Acid (5-HIAA) Lab Value

  • Note 1: Carcinoid tumors can release large amounts of serotonin. 5-Hydroxyindoleacetic acid (5-HIAA) is a breakdown product of the hormone serotonin. The 5-HIAA test measures the amount of acid secreted in the urine over a 24-hour period.
  • Note 2: Record to the nearest milligram (mg) the highest 5-HIAA lab value documented in the medical record prior to treatment. For example, code a pre-treatment 5-HIAA of 550 mg over 24 hours as 550.
  • Note 3: Code 000 is reserved for exactly 0 mg (no measurable amount of 5-HIAA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 mg should be coded 001. For code 001, also round 1.1-1.4 mg down to 1 ng/ml. For codes 002-979, round values to the nearest mg.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 mg" as 005.
Code | Description
000 | 0 milligrams/24 hours (mg)/24hours
001 | 1 or less milligrams/24hours
002-979 | 2-979 milligrams/24hours
980 | 980 or greater milligrams/24hours
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record

NETColon Schema Index


NETColon - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETColon

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NETColon Schema Index


NETColon - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

NETColon

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

NETColon Schema Index


NETColon - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETColon

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NETColon Schema Index


NETColon - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

NETColon

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IIIB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

NETColon Schema Index


NETColon - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETColon

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

NETColon Schema Index


NETColon - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETColon

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NETColon Schema Index


NETColon - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

NETColon

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-190 and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-009 | CS Tumor Size 010-020 | CS Tumor Size 021-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
110 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
120 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
130 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
140 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
150 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
160 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
170 | ERROR | T1a | T1b | T2 | T1a | T1a | T1a | T2 | ERROR | T1a
180 | ERROR | T1a | T1b | T2 | T1a | T1b | T1b | T2 | ERROR | T1b
190 | ERROR | T1a | T1b | T2 | T1a | T1NOS | T1NOS | T2 | ERROR | T1NOS
300 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX

NETColon Schema Index


NETColon - Lymph Nodes Clinical Evaluation 6th Table

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETColon

Lymph Nodes Clinical Evaluation 6th Table

  • Note: When CS Lymph Nodes is 050-300 and CS Regional Nodes Eval is 0, 1, 5, or 9, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes, and the number of positive nodes coded in Regional Nodes Positive as shown in this table.
Regional Nodes Positive | SSF2 000 | SSF2 100 | SSF2 200 | SSF2 400 | SSF2 888 | SSF2 988-999
00-03 | N1 | N1 | N2 | N1 | ERROR | N1
04-90 | N2 | N2 | N2 | N2 | ERROR | N2
95-99 | N1 | N1 | N2 | N1 | ERROR | N1

NETColon Schema Index


NETColon - Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

NETColon

Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: When CS Lymph Nodes is 050-300 and CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category is assigned based on the number of positive nodes coded in Regional Nodes Positive, as shown in this table.
Regional Nodes Positive | Code
00-03 | N1
04-90 | N2
95-99 | N1

NETColon Schema Index


Collaborative Stage - Neuroendocrine Tumors of Rectum and Rectosigmoid Junction

Collaborative Stage Data Set - Revised 10/25/2011

Neuroendocrine Tumors of Rectum and Rectosigmoid Junction

C19.9, C20.9

  • M-8153, 8240-8242, 8246, 8249
  • C19.9 Rectosigmoid junction
  • C20.9 Rectum, NOS
  • Note 1: For this schema, AJCC only stages well-differentiated neuroendocrine tumors. Note that the "concept" of well-differentiated is reflected in the histology code. The grade code is not needed in order to select the correct schema, but does need to be coded.
  • Note 2: This schema is also used for carcinoid tumors and malignant gastrinomas.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Mitotic Count
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 17
Urinary 5-Hydroxyindoleacetic Acid (5-HIAA) Lab Value
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Lymph Nodes Clinical Evaluation 6th Table
Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded
List of Schemas


NETRectum - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETRectum

CS Tumor Size

  • Note 1: The assignment of the T1 categories for neuroendocrine tumors (NET) of the colon/rectum is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 991 and 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 2: Codes 992-995 were obsolete in CS Version 2, V0201 and V0202. They are made active in V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)" Stated as T1a with no other information on size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1b or T1 [NOS] with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | OBSOLETE DATA RETAINED V0200 Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NETRectum Schema Index


NETRectum - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

NETRectum

CS Extension

  • Note 1: AJCC does not include a Tis category for Neuroendocrine Tumors (NET)) of the rectum/rectosigmoid. CS Extension code 000 is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 2: For rectosigmoid, ignore intraluminal extension to adjacent segment(s) of colon and rectum; code depth of invasion or rectosigmoidal spread as indicated.
  • Note 3: The assignment of the T1 categories for NETs of the colon/rectum is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use code 170, 180, 190, 210, 410, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign a more specific code.
  • Note 5: Use code 570 for tumor with macroscopic adhesions to other organs or structures and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesions upon microscopic examination, use lower codes to describe the microscopically confirmed depth of tumor invasion for these cases.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | Tis | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp or adenoma, noninvasive | TX | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS (including intramucosal, NOS) | ^ | Tis | L | L
110 | Invades lamina propria, including lamina propria in the stalk of a polyp | ^ | Tis | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp. | ^ | Tis | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to head of polyp, NOS | ^ | T1 | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to stalk of polyp, NOS | ^ | T1 | L | L
150 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Invasive tumor in polyp, NOS | ^ | T1 | L | L
160 | Submucosa (superficial invasion), including submucosa in the stalk of a polyp | ^ | T1 | L | L
165 | For rectum: Intraluminal extension to rectosigmoid Intraluminal extension to anal canal/anus | ^ | T1 | RE | L
170 | Stated as T1a with no other information on extension | ^ | T1 | L | L
180 | Stated as T1b with no other information on extension | ^ | T1 | L | L
190 | Stated as T1 [NOS] with no other information on extension | ^ | T1 | L | L
200 | Muscularis propria invaded | T2 | T2 | L | L
210 | Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Localized, NOS Confined to rectum, NOS | ^ | T1 | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized pericolic tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS | T3 | T3 | L | L
405 | (200 or 400) +165 | T3 | T3 | RE | L
410 | Stated as T3 with no other information on extension | T3 | T3 | L | L
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 165, 405, 455, and 610 Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Extension to anus Rectovaginal septum | T3 | T3 | RE | RE
455 | Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Rectovaginal septum | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 5, code 570 Adherent to other organs or structures, but no microscopic tumor found in adhesion(s) | T3 | T3 | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS with no other information on extension | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) | T4 | T4 | RE | RE
550 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 555, 610 (500) with [(420 or (450)] | T4 | T4 | RE | RE
555 | 500 + (165, 405, 455, or 458) | T4 | T4 | RE | RE
570 | Adherent to other organs or structures, NOS | T4 | T4 | RE | RE
600 | OBSOLETE DATA CONVERTED V0203 See code 610 Rectosigmoid: Cul de sac (rectouterine pouch) Pelvic wall Small intestine Rectum: Bladder for males only Cul de sac (rectouterine pouch) Ductus deferens Pelvic wall Prostate Rectovesical fascia for male only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | ERROR | ERROR | ERROR | ERROR
610 | For all sites: Cul de sac (rectouterine pouch) Pelvic wall For rectosigmoid: Pelvic plexuses Small intestine For rectum: Anus (excluding intraluminal extension) Bladder for males only Ductus deferens Prostate Rectovesical fascia for males only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | T4 | T4 | RE | RE
700 | For rectosigmoid: Bladder Colon via serosa Fallopian tube(s) Ovary(ies) Prostate Ureter(s) Uterus For rectum: Bladder for females only Bone(s) of pelvis Urethra Uterus | T4 | T4 | D | D
800 | Further contiguous extension including: For all sites: Other segments of colon via serosa For rectosigmoid: Skeletal muscles of pelvic floor Vagina For rectum: Sacral plexus Sacrum Ovary(ies) Perineum, perianal skin | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CSExtension codes 000-190 and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

NETRectum Schema Index


NETRectum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETRectum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETRectum Schema Index


NETRectum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETRectum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
050 | Nodule(s) or foci in perirectal fat | N1 | * | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 050, 110 Regional lymph nodes: Rectosigmoid: Paracolic/pericolic Perirectal Rectal Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat Rectum: Perirectal Rectal, NOS Nodule(s) or foci in perirectal fat | N1 | * | RN | RN
110 | Regional lymph nodes: For rectosigmoid: Paracolic/pericolic Perirectal Rectal For rectum: Perirectal Rectal, NOS | N1 | * | RN | RN
200 | Regional lymph node(s): For rectosigmoid: Colic, NOS: Left colic Hemorrhoidal, superior or middle Inferior mesenteric Middle rectal Sigmoidal (sigmoid mesenteric) Superior rectal For rectum: Hemorrhoidal, superior, middle or inferior Inferior mesenteric Internal iliac (hypogastric): Obturator Rectal, superior, middle, or inferior Sacral, NOS: Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Sacral promontory Sigmoidal (sigmoid mesenteric) | N1 | * | RN | RN
300 | Mesenteric, NOS Regional lymph node(s), NOS | N1 | * | RN | RN
400 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 410 Stated as N1 pathologic | N1 | N1 | RN | RN
410 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
450 | OBSOLETE DATA RETAINED V0200 Stated as N2 pathologic | ERROR | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CSLymph Nodes codes 050-300 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category for AJCC 6 staging is assigned as shown in the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category for AJCC6 staging is assigned as shown in the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Reg Nodes Eval Is Not Coded using Regional Nodes Positive.

NETRectum Schema Index


NETRectum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NETRectum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETRectum Schema Index


NETRectum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETRectum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NETRectum Schema Index


NETRectum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETRectum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NETRectum Schema Index


NETRectum - CS Mets at DX

Collaborative Stage Data Set - Revised 10/20/2010 FINAL

NETRectum

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
08 | Distant lymph node(s): For rectosigmoid: Internal iliac (hypogastric): Obturator | M1 | M1 | RN | D
10 | OBSOLETE DATA CONVERTED V0203 See code 15 Distant lymph node(s), NOS | ERROR | ERROR | ERROR | ERROR
11 | OBSOLETE DATA CONVERTED V0203 See code 08 Distant lymph node(s): Rectosigmoid: Internal iliac (hypogastric) Obturator | ERROR | ERROR | ERROR | ERROR
12 | Other distant lymph node(s), including: External iliac or common iliac | M1 | M1 | D | D
15 | Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + any of (08 - 15) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NETRectum Schema Index


NETRectum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETRectum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

NETRectum

CS Site-Specific Factor 1
OBSOLETE - Carcinoembryonic Antigen (CEA)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-080 or 999. Use code 988 for this field for all cases entered in CS Version 2.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done
010 | OBSOLETE DATA RETAINED V0200 Positive/elevated
020 | OBSOLETE DATA RETAINED V0200 Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0200 Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETRectum

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: Use code 400 if nodes are involved clinically but there is no indication of number of nodes involved.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rules that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident
100 | Metastasis in 1 to 3 regional lymph nodes determined clinically
200 | Metastasis in 4 or more regional lymph nodes determined clinically
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site.
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown if nodes are clinically evident Not documented in patient record

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

NETRectum

CS Site-Specific Factor 11
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 10 high-power fields (HPF), is an element in a proposed grading scheme for neuroendocrine tumors (NETs) of the gastrointestinal system. This site-specific factor presumes the denominator of 10 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: As described in the AJCC chapter on NETs, 10 HPF at a magnification objective of 40 (40x) are equivalent to 2 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 3/10 HPF would be coded 030.
  • Note 4: Code the specific mitotic count only per 10 HPF or 2 square mm; assume the denominator is 10 HPF or 2 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF or 2 square mm.
Code | Description
000 | 0 mitoses per 10 high-power fields (40x field) 0 mitoses per 2 square millimeters Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per 2 square mm
009 | 0.9 mitosis per 10 HPF (40x field) 0.9 mitosis per 2 square mm Stated as less than 1 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 2 square mm
010-500 | 1-50 mitoses per 10 HPF (40x field) 1-50 mitoses per 2 square mm
510 | 51 or more mitoses per 10 HPF (40x field) 51 or more mitoses per 2 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than 2 mitoses per 10 HPF (40x field) Specific number not stated, described less than 2 mitoses per 2 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as between 2 and 20 mitoses per 10 HPF (40x field) Specific number not stated, described as between 2 and 20 mitoses per 2 square mm
992 | Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per 2 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as between 2-20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as between 2-20 mitoses per square millimeter
996 | Mitotic count described with denominator other than 10 HPF (40x field) or 2 square mm
997 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per square mm
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 16
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromoganins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record to the nearest nanogram/milliliter (ng/ml) the highest CgA lab value documented in the medical record prior to treatment. For example, code a pretreatment CgA of 400 ng/ml as 400.
  • Note 3: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-979, round values to the nearest ng/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 ng/ml" as 005.
Code | Description
000 | 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml
002-979 | 002-979 ng/ml
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 17
Urinary 5-Hydroxyindoleacetic Acid (5-HIAA) Lab Value

  • Note 1: Carcinoid tumors can release large amounts of serotonin. 5-Hydroxyindoleacetic acid (5-HIAA) is a breakdown product of the hormone serotonin. The 5-HIAA test measures the amount of acid secreted in the urine over a 24-hour period.
  • Note 2: Record to the nearest milligram (mg) the highest 5-HIAA lab value documented in the medical record prior to treatment. For example, code a pre-treatment 5-HIAA of 550 mg over 24 hours as 550.
  • Note 3: Code 000 is reserved for exactly 0 mg (no measurable amount of 5-HIAA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 mg should be coded 001. For code 001, also round 1.1-1.4 mg down to 1 ng/ml. For codes 002-979, round values to the nearest mg.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 mg" as 005.
Code | Description
000 | 0 milligrams/24 hours (mg)/24hours
001 | 1 or less milligrams/24hours
002-979 | 2-979 milligrams/24hours
980 | 980 or greater milligrams/24hours
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETRectum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NETRectum Schema Index


NETRectum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

NETRectum

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

NETRectum Schema Index


NETRectum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETRectum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NETRectum Schema Index


NETRectum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

NETRectum

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IIIB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

NETRectum Schema Index


NETRectum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETRectum

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

NETRectum Schema Index


NETRectum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETRectum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NETRectum Schema Index


NETRectum - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

NETRectum

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-190 and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-009 | CS Tumor Size 010-020 | CS Tumor Size 021-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 998 | CS Tumor Size 999
100 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
110 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
120 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
130 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
140 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
150 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
160 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX
165 | ERROR | T1a | T1b | T2 | T2 | T1a | T1NOS | T2 | ERROR | TX
170 | ERROR | T1a | T1b | T2 | T1a | T1a | T1a | T2 | ERROR | T1a
180 | ERROR | T1a | T1b | T2 | T1a | T1b | T1b | T2 | ERROR | T1b
190 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | T1NOS
300 | ERROR | T1a | T1b | T2 | T1a | T1a | T1NOS | T2 | ERROR | TX

NETRectum Schema Index


NETRectum - Lymph Nodes Clinical Evaluation 6th Table

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETRectum

Lymph Nodes Clinical Evaluation 6th Table

  • Note: When CS Lymph Nodes is 050-300 and CS Regional Nodes Eval is 0, 1, 5, or 9, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes, and the number of positive nodes coded in Regional Nodes Positive as shown in this table.
Regional Nodes Positive | SSF2 000 | SSF2 100 | SSF2 200 | SSF2 400 | SSF2 888 | SSF2 988-999
00-03 | N1 | N1 | N2 | N1 | ERROR | N1
04-90 | N2 | N2 | N2 | N2 | ERROR | N2
95-99 | N1 | N1 | N2 | N1 | ERROR | N1

NETRectum Schema Index


NETRectum - Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

NETRectum

Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: When CS Lymph Nodes is 050-300 and CS Regional Nodes Eval is 2, 3, 6, 8, or not coded, the N category is assigned based on the number of positive nodes coded in Regional Nodes Positive, as shown in this table.
Regional Nodes Positive | Code
00-03 | N1
04-90 | N2
95-99 | N1

NETRectum Schema Index


Collaborative Stage - Neuroendocrine Tumors of Small Intestine

Collaborative Stage Data Set - Revised 11/22/2010

Neuroendocrine Tumors of Small Intestine

C17.0-C17.3, C17.8-C17.9

  • M-8153, 8240-8242, 8246, 8249
  • C17.0 Duodenum
  • C17.1 Jejunum
  • C17.2 Ileum (excludes ileocecal valve C18.0)
  • C17.3 Meckel diverticulum (site of neoplasm)
  • C17.8 Overlapping lesion of small intestine
  • C17.9 Small intestine, NOS
  • Note 1: For this schema, AJCC only stages well-differentiated neuroendocrine tumors. Note that the "concept" of well-differentiated is reflected in the histology code. The grade code is not needed in order to select the correct schema, but does need to be coded.
  • Note 2: This schema is also used for carcinoid tumors and malignant gastrinomas.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6
Mitotic Count
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 12
Urinary 5-HIAA Lab Value
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
List of Schemas


NETSmallIntestine - CS Tumor Size

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

NETSmallIntestine

CS Tumor Size

  • Note: The assignment of T1 categories for neuroendocrine tumors (NET) of the small intestine is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use code 991 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than or equal to 1 centimeter (cm)" Stated as T1 with no other information on size
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | OBSOLETE DATA CONVERTED V0203 See code 992 Described as "greater than 1 cm"
997 | OBSOLETE DATA CONVERTED V0203 See code 991 Stated as T1, NOS with no other information on size
998 | OBSOLETE DATA CONVERTED V0203 See code 999 Stated as T2, NOS with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

NETSmallIntestine

CS Extension

  • Note 1: AJCC does not include a Tis category for Neuroendocrine Tumors (NET) of the small intestine. CS Extension code 000 is mapped to TX for AJCC stage and in situ for Summary Stage.
  • Note 2: Ignore intraluminal or lateral extension to adjacent segment(s) of small intestine and code depth of invasion or spread outside the small intestine as indicated.
  • Note 3: The nonperitonealized perimuscular tissue is, for jejunum and ileum, part of the mesentery and, for duodenum in areas where serosa is lacking, part of the retroperitoneum.
  • Note 4: The assignment of the T1 category for neuroendocrine tumors (NET) of the small intestine is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 170, 210, 410, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign code 100, 110, 120. 160, 170, 200 or 210,
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | Tis | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp, noninvasive | TX | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | ^ | T1 | L | L
110 | Invades lamina propria, including lamina propria in a polyp | ^ | T1 | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in a polyp | ^ | T1 | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to head of polyp | ^ | T1 | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to stalk of polyp | ^ | T1 | L | L
150 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Invasion of polyp, NOS | ^ | T1 | L | L
160 | Invades submucosa (superficial invasion) including submucosa in a polyp | ^ | T1 | L | L
170 | Stated as T1 with no other information on extension | ^ | T1 | L | L
200 | Muscularis propria invaded | T2 | T2 | L | L
210 | Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Localized, NOS Intraluminal spread to other segments of small intestine or cecum | ^ | T1 | L | L
400 | Invasion through muscularis propria or muscularis, NOS Extension through wall, NOS Subserosal tissue/(sub)serosal fat invaded Transmural, NOS | T3 | T3 | L | L
410 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | OBSOLETE DATA RETAINED V0200 See codes 460-470 and 560 Adjacent connective tissue Mesentery, including mesenteric fat, invaded less than or equal to 2 cm in depth or NOS Nonperitonealized perimuscular tissue invaded less than or equal to 2 cm in depth or NOS Retroperitoneum invaded less than or equal to 2 cm in depth or NOS | ERROR | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA REVIEWED V0203 See codes 465, 485 Adjacent connective tissue Mesentery, including mesenteric fat Perimuscular tissue | T3 | T3 | RE | RE
465 | Adjacent connective tissue Mesentery, including mesenteric fat less than or equal to 2 centimeters (cm) in depth or NOS Nonperitonealized perimuscular tissue less than or equal to 2 cm in depth or NOS | T3 | T3 | RE | RE
470 | OBSOLETE DATA REVIEWED V0203 See codes 475, 488 For duodenum primary only: Retroperitoneum | T3 | T3 | RE | RE
475 | For duodenum primary only: Retroperitoneum less than or equal to 2 cm in depth or NOS | T3 | T3 | RE | RE
480 | For duodenum primary only: Ampulla of Vater Pancreas Pancreatic duct | T3 | T3 | RE | RE
485 | Mesentery invaded greater than 2 cm in depth Nonperitonealized perimuscular tissue invaded greater than 2 cm in depth | T3 | T4 | RE | RE
488 | For duodenum primary only: Retroperitoneum invaded greater than 2 cm in depth | T3 | T4 | RE | RE
500 | Invasion of/through serosa(mesothelium)(tunica serosa) (visceral peritoneum) | T4 | T4 | L | RE
550 | OBSOLETE DATA RETAINED V0200 (500) + [(420) or (450)] | T4 | T4 | RE | RE
560 | OBSOLETE DATA CONVERTED V0203 See code 565 (500) + [(420) or (460) or (470) or (480)] | ERROR | ERROR | ERROR | ERROR
565 | 500 + (458, 465, 475, 480, 485, or 488) | T4 | T4 | RE | RE
600 | OBSOLETE DATA RETAINED V0200 See codes 480 and 610 For duodenum primary only: Ampulla of Vater Diaphragm Extrahepatic bile ducts Gallbladder Pancreas Pancreatic duct | ERROR | T4 | RE | RE
610 | For duodenum primary only: Diaphragm Extrahepatic bile ducts Gallbladder | T4 | T4 | RE | RE
650 | For duodenum primary only: Blood vessel(s), major: Aorta Gastroduodenal artery Portal vein Renal vein Superior mesenteric artery or vein Vena cava Greater omentum Hepatic flexure Kidney, NOS Kidney, right Liver, NOS Liver, quadrate lobe Liver, right lobe Omentum, NOS Transverse colon Ureter, right For jejunum or ileum primary only: Colon, including appendix | T4 | T4 | RE | RE
660 | For duodenum primary only: Stomach | T4 | T4 | RE | RE
665 | (610, 650, 660) + (485, 488) | T4 | T4 | RE | RE
670 | OBSOLETE DATA RETAINED V0200 For all small intestine sites: Abdominal wall Mesentery invaded greater than 2 cm in depth Non-peritonealized perimuscular tissue invaded greater than 2 cm in depth Retroperitoneum invaded greater than 2 cm in depth | T4 | T4 | RE | RE
675 | For all small intestine sites: Abdominal wall | T4 | T4 | RE | RE
678 | For jejunum or ileum primary only: Retroperitoneum invaded greater than 2cm in depth | T4 | T4 | RE | RE
680 | For all small intestine sites: Other segments of the small intestine via serosa | T4 | T4 | RE | RE
690 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4[NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
700 | For jejunum or ileum primary only: Bladder Fallopian tube Ovary Uterus | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-170, and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size A JCC 7 Table for this schema.

NETSmallIntestine Schema Index


NETSmallIntestine - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETSmallIntestine

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETSmallIntestine Schema Index


NETSmallIntestine - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETSmallIntestine

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Duodenum: Duodenal Gastroduodenal Hepatic Infrapyloric (subpyloric) Pancreaticoduodenal Pyloric Jejunum or ileum: Superior mesenteric Mesenteric, NOS Ileocolic for terminal ileum Cecal (anterior, posterior, or retrocecal) | N1 | N1 | RN | RN
200 | Regional lymph node(s) for duodenum primaries only: Pericholedochal (common bile duct) Superior mesenteric | N1 | N1 | D | RN
300 | Regional lymph node(s), NOS | N1 | N1 | RN | RN
400 | Stated as N1with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

NETSmallIntestine Schema Index


NETSmallIntestine - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NETSmallIntestine

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETSmallIntestine Schema Index


NETSmallIntestine - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETSmallIntestine

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETSmallIntestine

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETSmallIntestine

CS Mets at DX

Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), other than those listed in code 11, including celiac lymph node(s) Distant lymph node(s), NOS | M1 | M1 | D | D
11 | For jejunum and ileum primaries only: Pericholedochal (For duodenal primary, see CS Lymph Nodes field) | M1 | M1 | D | RN
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + (10 or 11) Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NETSmallIntestine Schema Index


NETSmallIntestine - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETSmallIntestine

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 6
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 10 high-power fields (HPF), is an element in a proposed grading scheme for neuroendocrine tumors (NET) of the gastrointestinal system. This site-specific factor presumes the denominator of 10 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: As described in the AJCC chapter on NETs, 10 HPF at a magnficiation objective of 40 (40x) are equivalent to 2 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 3/10 HPF would be coded 030.
  • Note 4: Code the specific mitotic count only per 10 HPF or 2 square mm; assume the denominator is 10 HPF or 2 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF or 2 square mm.
Code | Description
000 | 0.0 mitoses per 10 high-power fields (HPF) (40x field) 0.0 mitoses per 2 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per 2 square mm
009 | 0.9 mitosis per 10 HPF (40x field) 0.9 mitosis per 2 square mm Stated as less than 1 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 2 square mm
010-500 | 1 - 50 mitoses per 10 HPF (40x field) 1 - 50 mitoses per 2 square mm
510 | 51 or more mitoses per 10 HPF (40x field) 51 or more mitoses per 2 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than 2 mitoses per 10 HPF (40x field) Specific number not stated, described as less than 2 mitoses per 2 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as between 2 and 20 mitoses per 10 HPF (40x field) Specific number not stated, described as between 2 and 20 mitoses per 2 square mm
992 | Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per 2 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as between 2-20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as between 2-20 mitoses per square millimeter
996 | Mitotic count described with denominator other than 10 HPF (40x field) or 2 square mm
997 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as more than 20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as more than 20 mitoses per square millimeter
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 11
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromoganins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromagranin A (CgA) has shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record the nearest nanogram/milliliter (ng/ml) the highest CgA lab value recorded in the medical record prior to treatment. For example, code a pretreatment CgA of 400 ng/ml as 400.
  • Note 3: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-979, round values to the nearest ng/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 ng/ml" as 005.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered or not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0 nanogram/milliliter (ng/ml)". 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml
002-979 | 002-979 ng/ml
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 12
Urinary 5-HIAA Lab Value

  • Note 1: Carcinoid tumors can release large amounts of serotonin. 5-Hydroxyindoleacetic acid (5-HIAA) is a breakdown product of the hormone serotonin. The 5-HIAA test measures the amount of acid secreted in the urine over a 24-hour period.
  • Note 2: Record to the nearest milligram (mg) the highest 5-HIAA lab value documented in the medical record prior to treatment. For example, code a pre-treatment 5-HIAA of 550 mg over 24 hours as 550.
  • Note 3: Code 000 is reserved for exactly 0 mg (no measurable amount of 5-HIAA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 mg should be coded 001. For code 001, also round 1.1-1.4 mg down to 1 ng/ml. For codes 002-979, round values to the nearest mg.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 mg" as 005.
Code | Description
000 | 0 milligrams/24hours (mg/24 hours)
001 | 1 or less mg/24hours
002-979 | 2 - 979 mg/24hours
980 | 980 or greater mg/24hours
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETSmallIntestine

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NETSmallIntestine Schema Index


NETSmallIntestine - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

NETSmallIntestine

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

NETSmallIntestine Schema Index


NETSmallIntestine - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETSmallIntestine

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NETSmallIntestine Schema Index


NETSmallIntestine - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

NETSmallIntestine

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

NETSmallIntestine Schema Index


NETSmallIntestine - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/04/2009 FINAL

NETSmallIntestine

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | II
T4 | N1 | M0 | III
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

NETSmallIntestine Schema Index


NETSmallIntestine - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETSmallIntestine

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NETSmallIntestine Schema Index


NETSmallIntestine - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

NETSmallIntestine

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-170 and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-010 | CS Tumor Size 011-989 | CS Tumor Size 990-991 | CS Tumor Size 992-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
110 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
120 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
130 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
140 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
150 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
160 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
170 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

NETSmallIntestine Schema Index


Collaborative Stage - Neuroendocrine Tumors of Stomach

Collaborative Stage Data Set - Revised 05/19/2011

Neuroendocrine Tumors of Stomach

C16.0-C16.6, C16.8-C16.9

  • M-8153, 8240-8242, 8246, 8249
  • C16.0 Cardia of stomach
  • C16.1 Fundus of stomach
  • C16.2 Body of stomach
  • C16.3 Gastric antrum
  • C16.4 Pylorus
  • C16.5 Lesser curvature of stomach, NOS
  • C16.6 Greater curvature of stomach, NOS
  • C16.8 Overlapping lesion of stomach
  • C16.9 Stomach, NOS
  • Note 1: For this schema, AJCC only stages well-differentiated neuroendocrine tumors. Note that the "concept" of well-differentiated is reflected in the histology code. The grade code is not needed in order to select the correct schema, but does need to be coded.
  • Note 2: This schema is also used for carcinoid tumors and malignant gastrinomas.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6
Mitotic Count
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 12
Urinary 5-HIAA Lab Value
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded
List of Schemas


NETStomach - CS Tumor Size

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

NETStomach

CS Tumor Size

  • Note: The assignment of the T1 category for neuroendocrine tumors (NET) of the stomach is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use code 991 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
  • Note 2: Codes 992-995 were obsolete in CSVersion 2, V0201 and V0202. They are made active in V0203. Tumors that now fall into one of these categories would have been coded as 011, 021, or 999 in V0201/V0202.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than or equal to 1 centimeter (cm)" Stated as T1 with no other information on extension
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | OBSOLETE DATA RETAINED V0200 Diffuse; widespread; 3/4's or more: linitis plastica
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

NETStomach Schema Index


NETStomach - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

NETStomach

CS Extension

  • Note 1: For this schema, AJCC defines Tis as carcinoma in situ/dysplasia (tumor size less than 0.5mm), confined to mucosa. Neuroendocrine tumors (NET) stated to be in situ, noninvasive, or confined to mucosa are classified as Tis. "Dysplasia" alone is generally not reportable in cancer registries but, if a registry does collect it, code 000 should be used.
  • Note 2: Intraluminal or intramural extension to esophagus and duodenum is classified by the depth of greatest invasion. For extension to esophagus or duodenum via serosa, see code 600.
  • Note 3 : The assignment of the T1 category for NETs of the stomach is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 170, 390, 480, or 810 as appropriate to code CS Extension based on a statement of T when no other information is available.
  • Note 3: Use code 300 for localized tumor only if no information is available to assign code 100, 110, 120, 160. 170, 200, 390, or 400.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive Dysplasia Tumor size less than 0.5 millimeters (mm) | Tis | Tis | IS | IS
050 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 000 (Adeno)carcinoma in a polyp, noninvasive | Tis | Tis | IS | IS
100 | Tumor confined to mucosa, NOS including intramucosal, NOS | Tis | T1 | L | L
110 | Invades lamina propria, including lamina propria in a polyp | ^ | T1 | L | L
120 | Invades muscularis mucosae, including muscularis mucosae in a polyp | ^ | T1 | L | L
130 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Confined to head of polyp Extension to stalk | ^ | T1 | L | L
140 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120,160 Confined to stalk of polyp | ^ | T1 | L | L
150 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 120, 160 Tumor in polyp, NOS | ^ | T1 | L | L
160 | Invades submucosa (superficial invasion), including submucosa in a polyp | ^ | T1 | L | L
170 | Stated as T1 with no other information on extension | ^ | T1 | L | L
200 | Invades into but not through muscularis propria | T2 | T2a | L | L
300 | Localized, NOS Implants inside stomach | ^ | T1 | L | L
340 | OBSOLETE DATA CONVERTED V0203 See code 170 Stated as T1, NOS with no other information on extension | ERROR | ERROR | ERROR | ERROR
350 | OBSOLETE DATA RETAINED V0200 Linitis plastica (see Note 2) and no other information regarding extension is available. | ERROR | T2a | RE | L
390 | Stated as T2 with no other information on extension | T2 | T2NOS | L | L
400 | Invasion through muscularis propria or muscularis, NOS Extension through wall, NOS Perimuscular tissue invaded Subserosa /(sub)serosal fat penetrated | T3 | T2b | L | L
450 | Extension to adjacent (connective) tissue WITHOUT perforation of visceral peritoneum: Gastric artery Ligaments: Gastrocolic Gastrohepatic Gastrosplenic Omentum, NOS: Greater Lesser Perigastric fat | T3 | T2b | RE | RE
480 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, [NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum) Including perforation of visceral peritoneum covering the gastric ligaments or the omentum WITHOUT invasion of adjacent structures | T4 | T3 | RE | RE
550 | 500 + 450 Invasion of tissues in code 500 plus extension to structures in code 450 | T4 | T3 | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 610, 650 Diaphragm Duodenum via serosa or NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) Celiac axis Aorta | T4 | T4 | RE | RE
610 | Diaphragm Duodenum via serosa or NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) | T4 | T4 | RE | RE
650 | Aorta Celiac axis | T4 | T4 | D | D
700 | Abdominal wall Adrenal gland Kidney Retroperitoneum | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 110-170 and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.

NETStomach Schema Index


NETStomach - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETStomach

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETStomach Schema Index


NETStomach - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

NETStomach

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Hepatoduodenal nodes are regional for primaries of the lesser curvature of the stomach. They are coded in CS Mets at DX for all other subsites in this schema.
  • Note 3: If information about named regional lymph nodes is available, use codes 110, 400, or 420 rather than code 500 or 600.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
050 | Nodule(s) in perigastric fat | N1 | * | RN | RN
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000, 050, 110, CS Mets at DX codes 10, 50 Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar Superior mesenteric Nodule(s) in perigastric fat | N1 | * | RN | RN
110 | Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar | N1 | * | RN | RN
400 | Celiac Hepatic (excluding gastrohepatic, [see code 100] and hepatoduodenal [see code 420]) | N1 | * | D | RN
420 | For lesser curvature only: Hepatoduodenal | N1 | * | D | D
500 | Regional lymph nodes, NOS | N1 | * | RN | RN
600 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
650 | OBSOLETE DATA RETAINED V0200 Stated as N2, NOS | ERROR | N2 | RN | RN
700 | OBSOLETE DATA RETAINED V0200 Stated as N3, NOS | ERROR | N3 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CS Lymph Nodes codes 050-500 and 800 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned as shown in the Lymph Nodes Clinical Evaluation Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is assigned as shown in the Lymph Nodes Pathologic Evaluation Table Also Used When CS Reg Nodes Eval Is Not Coded using Regional Nodes Positive.

NETStomach Schema Index


NETStomach - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

NETStomach

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETStomach Schema Index


NETStomach - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETStomach

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

NETStomach Schema Index


NETStomach - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

NETStomach

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

NETStomach Schema Index


NETStomach - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETStomach

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): For all subsites: Mesenteric, NOS: Inferior mesenteric Superior mesenteric Para-aortic Porta hepatis (portal) (hilar) (in hilus of liver) Retropancreatic Retroperitoneal For all subsites EXCEPT lesser curvature: Hepatoduodenal Distant lymph nodes, NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis Malignant peritoneal cytology | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

NETStomach Schema Index


NETStomach - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

NETStomach

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETStomach

CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: Use code 400 if nodes are involved clinically but there is no indication of number of nodes involved. Do not use nodal involvement determined pathologically to code this data item.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes was done, and nodes were not mentioned
100 | Metastasis in 1 to 6 regional lymph nodes, determined clinically
200 | Metastasis in 7 to 15 regional lymph nodes, determined clinically
300 | Metastasis in more than 15 regional lymph nodes, determined clinically
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph nodes involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETStomach

CS Site-Specific Factor 6
Mitotic Count

  • Note 1: The mitotic count, the number of mitoses per 10 high-power fields (HPF), is an element in a proposed grading scheme for neuroendocrine tumors (NET) of the gastrointestinal system. This site-specific factor presumes the denominator of 10 HPF, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary.
  • Note 2: As described in the AJCC chapter on NETs, 10 HPF at a magnficiation objective of 40 (40x) are equivalent to 2 square millimeters (mm).
  • Note 3: Record mitotic count to the nearest tenth as documented in the pathology report. For example, a mitotic count of 3/10 HPF would be coded 030.
  • Note 4: Code the specific mitotic count only per 10 HPF or 2 square mm; assume the denominator is 10 HPF or 2 square mm if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF or 2 square mm.
Code | Description
000 | 0.0 mitoses per 10 high-power fields (HPF) (40x field) 0.0 mitoses per 2 square millimeters (mm) Mitoses absent No mitoses present
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per 2 square mm
009 | 0.9 mitosis per 10 HPF (40x field) 0.9 mitosis per 2 square mm Stated as less than 1 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 2 square mm
010-500 | 1 - 50 mitoses per 10 HPF (40x field) 1 - 50 mitoses per 2 square mm
510 | 51 or more mitoses per 10 HPF (40x field) 51 or more mitoses per 2 square mm
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described as less than 2 mitoses per 10 HPF (40x field) Specific number not stated, described as less than 2 mitoses per 2 square mm Stated as low mitotic count or rate with no specific number
991 | Specific number not stated, described as between 2 and 20 mitoses per 10 HPF (40x field) Specific number not stated, described as between 2 and 20 mitoses per 2 square mm
992 | Specific number not stated, described as more than 20 mitoses per 10 HPF (40x field) Specific number not stated, described as more than 20 mitoses per 2 square mm Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 991 Specific number not stated, described as between 2-20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as between 2-20 mitoses per square millimeter
996 | Mitotic count described with denominator other than 10 HPF (40x field) or 2 square mm
997 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as more than 20 mitoses per 10 high-power fields (40x field) Specific number not stated, described as more than 20 mitoses per square millimeter
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 11
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromoganins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromagranin A (CgA) has shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record the nearest nanogram/milliliter (ng/ml) the highest CgA lab value recorded in the medical record prior to treatment. For example, code a pretreatment CgA of 400 ng/ml as 400.
  • Note 3: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-979, round values to the nearest ng/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 ng/ml" as 005.
Code | Description
000 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test not done (test not ordered or not performed)". Cases converted to code 998 with V0203 and code 000 redefined as "0 nanogram/milliliter (ng/ml)". 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml
002-979 | 002-979 ng/ml
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 12
Urinary 5-HIAA Lab Value

  • Note 1: Carcinoid tumors can release large amounts of serotonin. 5-Hydroxyindoleacetic acid (5-HIAA) is a breakdown product of the hormone serotonin. The 5-HIAA test measures the amount of acid secreted in the urine over a 24-hour period.
  • Note 2: Record to the nearest milligram (mg) the highest 5-HIAA lab value documented in the medical record prior to treatment. For example, code a pre-treatment 5-HIAA of 550 mg over 24 hours as 550.
  • Note 3: Code 000 is reserved for exactly 0 mg (no measurable amount of 5-HIAA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 mg should be coded 001. For code 001, also round 1.1-1.4 mg down to 1 ng/ml. For codes 002-979, round values to the nearest mg.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 5 mg" as 005.
Code | Description
000 | 0 milligrams/24hours (mg/24 hours)
001 | 1 or less mg/24hours
002-979 | 2 - 979 mg/24hours
980 | 980 or greater mg/24hours
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

NETStomach

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

NETStomach Schema Index


NETStomach - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 08/27/2009 FINAL

NETStomach

Histology Inclusion Table AJCC 7th ed.

Code
8153
8240-8242
8246
8249

NETStomach Schema Index


NETStomach - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETStomach

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

NETStomach Schema Index


NETStomach - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

NETStomach

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IIA
T2 | N1 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIB
T3 | N1 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

NETStomach Schema Index


NETStomach - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/03/2009 FINAL

NETStomach

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IB
T0 | N2 | M0 | II
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IB
T1 | N2 | M0 | II
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2NOS | N0 | M0 | IB
T2NOS | N1 | M0 | II
T2NOS | N2 | M0 | IIIA
T2NOS | N3 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | N2 | M1 | IV
T2NOS | N3 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | N2 | MX | UNK
T2NOS | N3 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IB
T2a | N1 | M0 | II
T2a | N2 | M0 | IIIA
T2a | N3 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | N2 | M1 | IV
T2a | N3 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | N2 | MX | UNK
T2a | N3 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | IB
T2b | N1 | M0 | II
T2b | N2 | M0 | IIIA
T2b | N3 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | N2 | M1 | IV
T2b | N3 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | N2 | MX | UNK
T2b | N3 | MX | IV
T2b | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

NETStomach Schema Index


NETStomach - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

NETStomach

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

NETStomach Schema Index


NETStomach - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

NETStomach

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 110-170 and 300 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-010 | CS Tumor Size 011-989 | CS Tumor Size 990-991 | CS Tumor Size 992-995 | CS Tumor Size 998 | CS Tumor Size 999
110 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
120 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
130 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
140 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
150 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
160 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
170 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

NETStomach Schema Index


NETStomach - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

NETStomach

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 1 000-100 | CS SSF 1 200 | CS SSF 1 300-320 | CS SSF 1 400 | CS SSF 1 888 | CS SSF 1 988 | CS SSF 1 999
00-00 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
01-06 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
07-15 | N2 | N2 | N3 | N2 | ERROR | N2 | N2
16-90 | N3 | N3 | N3 | N3 | ERROR | N3 | N3
95-97 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
98-99 | N1 | N2 | N3 | N1 | ERROR | N1 | N1

NETStomach Schema Index


NETStomach - Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

NETStomach

Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-06 | N1
07-15 | N2
16-90 | N3
95-99 | N1

NETStomach Schema Index


Collaborative Stage - Orbit (excluding Lymphoma)

Collaborative Stage Data Set - Revised 05/13/2011

Orbit (excluding Lymphoma)

C69.6

  • C69.6 Orbit, NOS
  • Note 1: Laterality must be coded for this site.
  • Note 2: AJCC uses this scheme only for sarcomas of the orbit.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Extension Size Table
List of Schemas


Orbit - CS Tumor Size

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

Orbit

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter as documented in the medical record. Use codes 990-995 only if a specific measurement is not available.
  • Note 2: The assignment of T1 and T2 categories for sarcomas of the orbit cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 991 and 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1.5 centimeter (cm)" Stated as T1 with no other information on size
992 | Described as "less than 2 cm," or "greater than 1.5 cm Stated as T2 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Orbit Schema Index


Orbit - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Orbit

CS Extension

  • Note 1: The orbital tissues are the support systems of the globe, confined to the space within the surrounding bony structure. The tissues include fat, striated and smooth muscle, and fibroconnective, vascular, lymphoid, peripheral nerve, and optic nerve tissue.
  • Note 2: AJCC stages only sarcomas of the orbit. AJCC values are derived as NA for all non-sarcoma histologies coded to this site.
  • Note 3: Code 000 may be used only for non-sarcoma histologies coded to this site. Sarcomas do not present as in situ or noninvasive tumors.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Tumor confined to orbit Localized, NOS | ^ | * | L | L
200 | Stated as T1 with no other information on extension | ^ | * | L | L
300 | Stated as T2 with no other information on extension | ^ | * | L | L
400 | Tumor of any size with invasion of orbital tissues and/or bony walls Stated as T3 with no other information on extension | T3 | T3 | RE | RE
500 | Invasion of globe | T4 | T4 | RE | RE
600 | Extension to: Adjacent paranasal sinuses Cranium | T4 | T4 | RE | RE
650 | Extension to: Eyelids Temporal fossa Nasal cavity | T4 | T4 | D | D
700 | Central nervous system | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 200, and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema. A CS Tumor Size code takes precedence over a CS Extension "stated as T" code; however, if CS Tumor Size is coded as unknown, the T category may be assigned based on "stated as T" recorded in CS Extension.
  • * For CS Extension codes 100, 200, and 300 ONLY, the T category for AJCC 6staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema. A CS Tumor Size code takes precedence over a CS Extension "stated as T" code; however, if CS Tumor Size is coded as unknown, the T category may be assigned based on "stated as T" recorded in CS Extension.

Orbit Schema Index


Orbit - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Orbit

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Orbit Schema Index


Orbit - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Orbit

CS Lymph Nodes

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Cervical, NOS: Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Orbit Schema Index


Orbit - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/28/2009 FINAL

Orbit

CS Lymph Nodes Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT biopsy or removal of the primary site adequate for pathologic T classification. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including fine needle aspiration, incisional core needle biopsy, excisional biopsy, sentinel node biopsy, or node resection) WITH biopsy or removal of the primary site adequate for pathologic T classification. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant therapy) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Orbit Schema Index


Orbit - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Orbit

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Orbit Schema Index


Orbit - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Orbit

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Orbit Schema Index


Orbit - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Orbit

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Orbit Schema Index


Orbit - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Orbit

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Orbit Schema Index


Orbit - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Orbit

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Orbit Schema Index


Orbit - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Orbit

Histology Inclusion Table AJCC 7th ed.

Code
8800-8936
8940-9136
9141-9508
9520-9582

Orbit Schema Index


Orbit - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Orbit

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Orbit Schema Index


Orbit - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Orbit

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Orbit Schema Index


Orbit - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Orbit

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Orbit Schema Index


Orbit - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Orbit

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Orbit Schema Index


Orbit - Extension Size Table

Collaborative Stage Data Set - Revised 08/25/2010 FINAL

Orbit

Extension Size Table

  • Note: For CS Extension codes 100, 200, and 300 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-015 | CS Tumor Size 016-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | T2 | ERROR | TX
200 | ERROR | T1 | T2 | T1 | T1 | T2 | ERROR | T1
300 | ERROR | T1 | T2 | T1 | T2 | T2 | ERROR | T2

Orbit Schema Index


Collaborative Stage - Tonsil and Oropharynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 06/28/2011

Tonsil and Oropharynx (excluding Malignant Melanoma)

C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9

  • C09.0 Tonsillar fossa
  • C09.1 Tonsillar pillar
  • C09.8 Overlapping lesion of tonsil
  • C09.9 Tonsil, NOS (excluding lingual tonsil C02.4)
  • C10.0 Vallecula
  • C10.2 Lateral wall of oropharynx
  • C10.3 Posterior wall of oropharynx
  • C10.4 Branchial cleft (site of neoplasm)
  • C10.8 Overlapping lesion of oropharynx
  • C10.9 Oropharynx, NOS
  • Note 1: Laterality must be coded for C09.0, C09.1, C09.8, and C09.9.
  • Note 2: AJCC includes base of tongue (C01.9) with oropharynx (C09._, C10._).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Lymph Nodes Size Table
List of Schemas


Oropharynx - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Oropharynx

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Extension

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Oropharynx

CS Extension

  • Note 1: The assignment of T1 and T2 categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 305, 310, 540, 705, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 2: Use code 300 for localized tumor only if no information is available to assign code 150, 200, 305, 310, or 530.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Epiglottis mapped to T3 in CSv2, see code 530 Invasive tumor confined to one of the following subsites: Anterior wall (including vallecula and lingual (anterior) surface of epiglottis) One lateral wall Posterior wall | ERROR | * | L | L
150 | Invasive tumor confined to one of the following subsites: Anterior wall including vallecula One lateral wall Posterior wall | ^ | * | L | L
200 | Involvement of two or more subsites: Posterior, anterior, or lateral wall(s) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Stated as T1 with no other information on extension | ^ | * | L | L
310 | Stated as T2 with no other information on extension | ^ | * | L | L
400 | Soft palate, inferior surface including uvula Soft palate, NOS | ^ | * | RE | RE
410 | OBSOLETE DATA CONVERTED V0200 T4a involvement per curator, see code 630 Hypopharynx NOS Pyriform sinus | ERROR | ERROR | ERROR | ERROR
420 | Soft palate, superior (nasopharyngeal) surface | ^ | * | RE | RE
500 | Base of tongue Buccal mucosa (inner cheek) Floor of mouth Gum (gingiva) | ^ | * | RE | RE
510 | Any site in codes 150-500 WITH fixation | ^ | * | RE | RE
520 | Involvement of both lateral walls through soft palate or base of tongue | ^ | * | D | RE
530 | Epiglottis, lingual surface | T3 | * | L | L
531 | 530 + 200 | T3 | * | L | L
533 | 530 + (400, 420, 500, 510) Epiglottis, lingual surface plus any structure in codes 400, 420, 500, and 510 | T3 | * | RE | RE
535 | 530 WITH fixation WITH or WITHOUT involvement of any site in codes 400, 420, 500, and 510 | T3 | * | RE | RE
538 | 530 +520 Epiglottis, lingual surface, plus both lateral walls through soft palate or base of tongue | T3 | * | D | RE
540 | Stated as T3 with no other information on extension | T3 | * | RE | RE
550 | OBSOLETE DATA RETAINED V0200 Extension to lingual surface of epiglottis assigned to T3 in AJCC 7 See codes 510, 535 Any extension coded in 100-500 WITH fixation | ERROR | * | RE | RE
600 | OBSOLETE DATA REVIEWED AND CHANGED V0203 T4 involvement per curator , see codes 610, 635, 675, 708, 715, 718 Prevertebral fascia or muscle Soft tissue of neck | ERROR | ERROR | ERROR | ERROR
610 | Soft tissue of neck | T4a | T4a | RE | RE
620 | OBSOLETE DATA CONVERTED V0200 See code 710 Nasopharynx, lateral, or NOS | ERROR | ERROR | ERROR | ERROR
630 | Hypopharynx NOS Pyriform sinus | T4a | T4a | RE | RE
635 | 630 + (420, 500, 510, 535, or 610) | T4a | T4a | RE | RE
650 | Larynx, NOS Medial pterygoid muscle, or pterygoid muscle, NOS Posterior surface of epiglottis | T4a | T4a | RE | RE
675 | (610, 630, 650) + 520 Involvement of any structure in codes 610, 630, and 650 plus involvement of both lateral walls through soft palate or base of tongue | T4a | T4a | D | RE
700 | Deep extrinsic muscles of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus Hard palate Mandible | T4a | T4a | D | D
705 | Stated as T4a with no other information on exension | T4a | T4a | RE | RE
708 | Prevertebral fascia/muscle | T4b | T4b | RE | RE
710 | Nasopharynx, lateral or NOS | T4b | T4b | RE | RE
715 | (708 or 710) + 520 Prevertebral fascia/muscle or nasopharynx plus involvement of both lateral walls through soft palate or base of tongue | T4b | T4b | D | RE
718 | (708 and/or 710) + 700 Prevertebral fascia/muscle or nasopharynx plus any structure in code 700 | T4b | T4b | D | D
720 | Lateral pterygoid muscle Pterygoid plates | T4b | T4b | D | D
750 | Base of skull Bone of skull Bone, NOS (excluding bones in codes 700, 720) | T4b | T4b | D | D
760 | OBSOLETE DATA CONVERTED V0200 See code 750 Bone | ERROR | ERROR | ERROR | ERROR
770 | Carotid artery (encased) | T4b | T4b | D | D
800 | Further contiguous extension: Anterior 2/3 of tongue Parotid gland | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 150-520 ONLY, the T category for AJCC 7staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 100-550 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size AJCC 6 Table for this schema.

Oropharynx Schema Index


Oropharynx - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Oropharynx

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Oropharynx Schema Index


Oropharynx - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Oropharynx

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

Oropharynx Schema Index


Oropharynx - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Oropharynx

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Oropharynx Schema Index


Oropharynx - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Oropharynx

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Oropharynx Schema Index


Oropharynx - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Oropharynx

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Oropharynx

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Oropharynx Schema Index


Oropharynx - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Oropharynx

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Oropharynx

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Oropharynx

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Oropharynx

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Oropharynx

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Oropharynx

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Oropharynx

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Oropharynx

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Oropharynx

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Oropharynx Schema Index


Oropharynx - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Oropharynx

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Oropharynx Schema Index


Oropharynx - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Oropharynx

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Oropharynx Schema Index


Oropharynx - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Oropharynx

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

Oropharynx Schema Index


Oropharynx - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Oropharynx

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

Oropharynx Schema Index


Oropharynx - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Oropharynx

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Oropharynx Schema Index


Oropharynx - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Oropharynx

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 150-520 ONLY, the T category is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
150 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
420 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
520 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

Oropharynx Schema Index


Oropharynx - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

Oropharynx

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-550 ONLY, the T category is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
150 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
420 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
510 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
520 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
531 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
533 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
538 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
540 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

Oropharynx Schema Index


Oropharynx - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Oropharynx

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

Oropharynx Schema Index


Collaborative Stage - Ovary

Collaborative Stage Data Set - Revised 10/25/2011

Ovary

C56.9

  • C56.9 Ovary
  • Note 1: Laterality must be coded for this site.
  • Note 2: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 125 (CA-125)
CS Site-Specific Factor 2
FIGO Stage
CS Site-Specific Factor 3
Residual Tumor Status and Size After Primary Cytoreduction Surgery
CS Site-Specific Factor 4
Tumor Location after Primary Cytoreduction (Debulking) Surgery
CS Site-Specific Factor 5
Malignant Ascites
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


Ovary - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Ovary

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Ovary Schema Index


Ovary - CS Extension

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Ovary

CS Extension

  • Note 1. AJCC considers "in situ carcinoma of ovary" an impossible diagnosis. Any case so coded will be mapped to an unknown AJCC stage and an in situ Summary Stage.
  • Note 2: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologie et d'Obstetrique (FIGO), and FIGO stages are included for coding where no more specific information is available in the record. When both FIGO stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage. Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values. FIGO Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Extension based on a physician's statement of FIGO Stage IIIC only if it is known that the stage value is assigned because of tumor extension. If FIGO Stage IIIC is specified but it is unknown whether it is based on extension or lymph nodes, code to CS Lymoh Nodes
  • Note 3: T1 and T2 tumors with malignant ascites are categorized as T1c and T2c (FIGO Stages IC and IIC), respectively. Ascites, NOS is considered negative.
  • Note 4: Both extension to and discontinuous metastasis to any of the following pelvic organs are included in the T2 category (FIGO Stage II) and coded in the range 500-650: adnexa, NOS; bladder and bladder serosa; broad ligament (mesovarium); cul de sac; fallopian tubes; parametrium; pelvic peritoneum; pelvic wall; rectosigmoid; rectum; sigmoid colon; sigmoid mesentery; pelvic ureter; uterus and uterine serosa.
  • Note 5: Peritoneal implants outside the pelvis (codes 700-730) must be microscopically confirmed. Peritoneal implants may also be called seeding, salting, talcum powder appearance, or studding.
  • Note 6: If implants are mentioned, determine whether they are in the pelvis or in the abdomen and code appropriately (600-650) or (700-730). If the location is not specified, use code 750.
  • Note 7: Both extension to and discontinuous metastasis to any of the following abdominal organs by way of peritoneal seeding or implants are included in the T3 category (FIGO Stage III) and coded in the range 700-750: abdominal mesentery; diaphragm; gallbladder; infracolic omentum; kidneys; large intestine except rectum, rectosigmoid, and sigmoid colon; liver (peritoneal surface); omentum; pancreas; pericolic gutter; peritoneum, NOS; small intestine; spleen; stomach; and ureters outside pelvis. Residual tumor in any of these organs would be considered FIGO III and coded in the 700-750 range below and in CS Site-Specific Factors 3 and 4. (Hematogenous metastases are included in M1 (FIGO Stage IV) disease.)
  • Note 8: Parenchymal liver nodules are coded in CS Mets at DX.
  • Note 9: Since "cancer cells in ascites or in peritoneal washings" was not specifically categorized in the 1977 Summary Staging Guide, it is unclear to which stage previous cases may have been coded.
  • Note 10: In some registries benign/borderline ovarian tumors are reportable by agreement. If the tumor being reported is benign or borderline, code CS Extension to 999.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive, preinvasive | TX | TX | IS | IS
100 | Tumor limited to one ovary, capsule intact, no tumor on ovarian surface, no malignant cells in ascites or peritoneal washings | T1a | T1a | L | L
150 | FIGO Stage IA | T1a | T1a | L | L
200 | Tumor limited to both ovaries, capsule(s) intact, no tumor on ovarian surface, no malignant cells in ascites or peritoneal washings | T1b | T1b | L | L
250 | FIGO Stage IB | T1b | T1b | L | L
300 | OBSOLETE DATA RETAINED V0204 See codes 310 and 460 Tumor limited to ovaries, unknown if capsule(s) ruptured or if one or both ovaries involved Localized, NOS FIGO Stage I, NOS | T1NOS | T1NOS | L | L
310 | Tumor limited to ovaries, unknown if capsule(s) ruptured or if one or both ovaries involved Localized, NOS | T1NOS | T1NOS | L | L
350 | Tumor limited to ovary(ies), capsule(s) ruptured | T1c | T1c | L | RE
360 | Tumor on ovarian surface | T1c | T1c | D | RE
410 | Tumor limited to ovary(ies) WITH malignant cells in ascites or peritoneal washings | T1c | T1c | RE | RE
430 | 410 + 350 Tumor limited to ovary(ies) WITH malignant cells in ascites or peritoneal washings plus capsule(s) ruptured | T1c | T1c | RE | RE
440 | (360) + any of (350 or 410) Tumor on ovarian surface plus capsul(es) ruptured or WITH malignant cells in ascites or peritoneal washings | T1c | T1c | D | RE
450 | FIGO Stage IC | T1c | T1c | RE | RE
460 | FIGO Stage I, NOS | T1NOS | T1NOS | L | L
500 | Extension to or implants on (but no malignant cells in ascites or peritoneal washings): Adnexa, ipsilateral or NOS Fallopian tube(s), ipsilateral or NOS | T2a | T2a | RE | RE
510 | 500 + 360 Extension to structures in 500 (but no malignant cells in ascites or peritoneal washings) plus tumor on ovarian surface | T2a | T2a | RE | RE
520 | Extension to or implants on (but no malignant cells in ascites or peritoneal washings): Adnexa, contralateral Fallopian tube(s), contralateral Uterus | T2a | T2a | D | RE
550 | FIGO Stage IIA | T2a | T2a | RE | RE
600 | Extension to or implants on other pelvic structures (but no malignant cells in ascites or peritoneal washings): Pelvic tissue: Adjacent peritoneum Ligament(s): Broad, ipsilateral, NOS Ovarian Round Suspensory Mesovarium, ipsilateral, NOS Pelvic wall | T2b | T2b | RE | RE
605 | 600 + 360 Extension to structures in 600 (but no malignant cells in ascites or peritoneal washings) plus tumor on ovarian surface | T2b | T2b | D | RE
610 | Extension to or implants on other pelvic structures (but no malignant cells in ascites or peritoneal washings): Broad ligament(s), contralateral Mesovarium, contralateral Bladder , Bladder serosa Cul de sac Parametrium Rectosigmoid, Rectum Sigmoid colon Sigmoid mesentery Ureter (pelvic portion) | T2b | T2b | D | RE
615 | FIGO Stage IIB | T2b | T2b | RE | RE
620 | Any structure in 500 and /or 600 WITH malignant cells in ascites or peritoneal washings | T2c | T2c | RE | RE
625 | 620 + 360 Any structure in 500 and/or 600 WITH malignant cells in ascites or peritoneal washings plus tumor on ovarian surface | T2c | T2c | D | RE
630 | OBSOLETE DATA REVIEWED AND CHANGED V0203 See codes 620, 625, 635 (520 and/or 600) WITH malignant cells in ascites or peritoneal washings | ERROR | ERROR | ERROR | ERROR
635 | Any structure in 520 WITH malignant cells in ascites or peritoneal washings | T2c | T2c | D | RE
640 | Any structure in 610 WITH malignant cells in ascites or peritoneal washings | T2c | T2c | D | RE
645 | FIGO Stage IIC | T2c | T2c | D | RE
650 | Tumor involves one or both ovaries with pelvic extension, NOS | T2NOS | T2NOS | RE | RE
660 | FIGO Stage II [NOS] | T2NOS | T2NOS | RE | RE
700 | Microscopic peritoneal implants beyond pelvis, including peritoneal surface/capsule of liver FIGO Stage IIIA (See Note 7) | T3a | T3a | D | D
710 | Macroscopic peritoneal implants beyond pelvis, less than or equal to 2 cm in diameter, including peritoneal surface of liver FIGO Stage IIIB (See Note 7) | T3b | T3b | D | D
720 | Peritoneal implants beyond pelvis, greater than 2 cm in diameter, including peritoneal surface of liver (liver capsule) FIGO Stage IIIC (based on tumor extension) (See Notes 2, 7) | T3c | T3c | D | D
730 | Tumor involves one or both ovaries with microscopically confirmed peritoneal metastasis outside the pelvis, NOS (See Note 7) | T3NOS | T3NOS | D | D
750 | Peritoneal implants, NOS (See Note 7) | T3NOS | T3NOS | D | D
780 | FIGO Stage III [NOS] | T3NOS | T3NOS | D | D
800 | Further contiguous extension | T3NOS | T3NOS | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Ovary Schema Index


Ovary - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Ovary

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Ovary Schema Index


Ovary - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Ovary

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field CS Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral named nodes.
  • Note 3: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologie et d'Obstetrique (FIGO), and FIGO stages are included for coding where no more specific information is available in the record. Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values. FIGO Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage IIIC if it is known that the stage value is assigned because of regional lymph node involvement or it is not specified.
  • Note 4: If the clinician says "adnexa palpated" but doesn't mention lymph nodes, assume lymph nodes are not involved, code "000".
  • Note 5: If either exploratory or definitive surgery is done with no mention of lymph nodes, assume regional nodes are not involved.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric), NOS: Obturator Pelvic, NOS | N1 | N1 | RN | RN
120 | OBSOLETE DATA CONVERTED V0203 See code 350 Regional lymph node(s): Lateral sacral (laterosacral) | ERROR | ERROR | ERROR | ERROR
200 | Regional lymph node(s): Aortic: Lateral (lumbar) Para-aortic Periaortic Retroperitoneal, NOS | N1 | N1 | RN | RN
300 | Regional lymph node(s): Inguinal | N1 | N1 | D | RN
350 | Regional lymph node(s): Lateral sacral (laterosacral) | N1 | N1 | D | RN
400 | 200 + 100 | N1 | N1 | RN | RN
420 | OBSOLETE DATA CONVERTED V0203 See code 440 (120 or 300) + (100 or 200) | ERROR | ERROR | ERROR | ERROR
440 | (350 or 300) + (100 or 200) | N1 | N1 | D | RN
500 | Regional lymph nodes, NOS | N1 | N1 | RN | RN
510 | FIGO Stage IIIC based on lymph node involvement or basis not specified | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Ovary Schema Index


Ovary - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Ovary

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Ovary Schema Index


Ovary - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Ovary

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Ovary Schema Index


Ovary - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Ovary

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Ovary Schema Index


Ovary - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

Ovary

CS Mets at DX

  • Note 1: Discontinuous metastasis to any of the following abdominal organs by way of peritoneal seeding or implants is included in the T3 category (FIGO Stage III) and coded in CS Extension: abdominal mesentery; diaphragm; gallbladder; infracolic omentum; kidneys; large intestine except rectum, rectosigmoid, and sigmoid colon; liver (peritoneal surface); omentum; pancreas; pericolic gutter; peritoneum, NOS; small intestine; spleen; stomach; and ureters outside pelvis. Hematogenous metastases are included in M1 (FIGO Stage IV) disease
  • Note 2: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologie et d'Obstetrique (FIGO), and FIGO stages are included for coding where no more specific information is available in the record.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis(except distant lymph node(s) and involvement of other organs by peritoneal seeding or implants (See Note 1) including: Liver parenchymal metastasis Pleural effusion WITH positive cytology Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | OBSOLETE DATA REVIEWED V0203 See codes 65, 70 Distant metastasis, NOS Stated as M1 [NOS] FIGO Stage IV [NOS] | M1 | M1 | D | D
65 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
70 | FIGO Stage IV | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Ovary Schema Index


Ovary - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Ovary

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Ovary Schema Index


Ovary - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Ovary

CS Site-Specific Factor 1
Carbohydrate Antigen 125 (CA-125)

  • Note 1: Carbohydrate Antigen 125 (CA-125), also known as cancer antigen 125, mucin 16, or MUC16, is a protein which in humans is encoded by the MUC16 gene. CA-125 is a tumor marker or biomarker that may be elevated in the blood of some patients with ovarian cancer.
  • Note 2: Record only the blood or serum CA-125 value for this data item. Do not record CA-125 test results based on fluid from the chest or abdominal cavity.
  • Note 3: Record the CA-125 status prior to treatment.
  • Note 4: Normal values may vary with patient age and from lab to lab. The typical human reference ranges are 0 to 35 micrograms per milliliter (ug/ml).
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Ovary Schema Index


Ovary - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Ovary

CS Site-Specific Factor 2
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for ovarian cancer. Use code 987 for any case where CS Extension is coded 000.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I [NOS]
110 | FIGO Stage IA
120 | FIGO Stage IB
130 | FIGO Stage IC
200 | FIGO Stage II [NOS]
210 | FIGO Stage IIA
220 | FIGO Stage IIB
230 | FIGO Stage IIC
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC
400 | FIGO Stage IV
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

Ovary Schema Index


Ovary - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Ovary

CS Site-Specific Factor 3
Residual Tumor Status and Size After Primary Cytoreduction Surgery

  • Note 1: The surgery to remove as much cancer in the pelvis and/or abdomen as possible, reducing the "bulk" of the cancer, is called "debulking" or "cytoreductive" surgery. It is performed when there is widespread evidence of advanced stage of ovarian cancer with obvious spread to other organs outside the ovary, typically in the upper abdomen, intestines, the omentum (the fat pad suspended from the transverse colon like an apron), the diaphragm, or liver.
  • Note 2: Optimal debulking is described as removal of all tumor except for residual nodules that measure no more than 1centimeter (cm) in maximum diameter.
  • Note 3: According to the AJCC, "In advanced disease, the most important prognostic factor is the residual disease after the initial surgical management." Neoadjuvant chemotherapy may be given to obtain optimum cytoreduction with less aggressive surgery; Recording whether the patient received chemotherapy prior to this procedure provides necessary data for treatment and survival analysis.
  • Note 4: Record the largest residual tumor nodule(s) remaining after primary cytoreductive surgery, as described by the surgeon in the operative report.
Code | Description
000 | No gross residual tumor nodules
010 | Residual tumor nodule(s) 1 centimeter (cm) or less AND neoadjuvant chemotherapy not given or unknown if given
020 | Residual tumor nodule(s) 1 cm or less AND neoadjuvant chemotherapy given (before surgery)
030 | Residual tumor nodule(s) greater than 1 cm AND neoadjuvant chemotherapy not given or unknown if given
040 | Residual tumor nodule(s) greater than 1 cm AND neoadjuvant chemotherapy given (before surgery)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Macroscopic residual tumor, size not stated AND neoadjuvant chemotherapy not given or unknown if given
991 | Macroscopic residual tumor nodule(s), size not stated AND neoadjuvantchemotherapy given (before surgery)
992 | Procedure described as optimal debulking and size of residual tumor nodule(s) not given AND neoadjuvant chemotherapy not given or unknown if given
993 | Procedure described as optimal debulking and size of residual tumor nodule(s) not given AND neoadjuvant chemotherapy given (before surgery)
998 | No cytoreductive surgery performed
999 | Unknown or no information Not documented in patient record

Ovary Schema Index


Ovary - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Ovary

CS Site-Specific Factor 4
Tumor Location after Primary Cytoreduction (Debulking) Surgery

  • Note 1: The surgery to remove as much of the cancer in the pelvis and/or abdomen as possible, reducing the "bulk" of the cancer is called "debulking" or "cytoreduction" surgery. It is performed when there is widespread evidence of advanced stage of ovarian cancer with obvious spread to other organs outside the ovary, typically in the upper abdomen, intestines, the omentum (the fat pad suspended from the transverse colon like an apron), the diaphragm, or liver.
  • Note 2: Optimal debulking is described as removal of all tumor except for residual nodules that measure no more than 1 cm in maximum diameter.
  • Note 3: According to the AJCC, "In advanced disease, the most important prognostic factor is the residual disease after the initial surgical management. . . . Not only is the size of the residual important, but the number of sites of residual tumor also appears to be important." Neoadjuvant chemotherapy may be given to obtain optimum cytoreduction with less aggressive surgery; thus recording whether the patient received chemotherapy prior to this procedure provides necessary data for treatment and survival analysis.
Code | Description
010 | Residual tumor in ovary, ipsilateral, contralateral, or NOS AND neoadjuvant chemotherapy not given or unknown if given
015 | 010 AND neoadjuvant chemotherapy given (before surgery)
020 | Residual tumor in: Fallopian tube, ipsilateral, contralateral, or NOS Uterus AND neoadjuvant chemotherapy not given or unknown if given
025 | 020 AND neoadjuvant chemotherapy given (before surgery)
030 | 020 + 010 Residual tumor in fallopian tube(s) and/or uterus plus ovary(ies) AND neoadjuvant chemotherapy not given or unknown if given
040 | 030 AND neoadjuvant chemotherapy given (before surgery)
050 | Residual tumor in pelvis: Pelvic peritoneum AND neoadjuvant chemotherapy not given or unknown if given
055 | 050 AND neoadjuvant chemotherapy given (before surgery)
060 | 050 + (010 or 020) Residual tumor in pelvis plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
070 | 060 AND neoadjuvant chemotherapy given (before surgery)
080 | Residual tumor in omentum AND neoadjuvant chemotherapy not given or unknown if given
085 | 080 AND neoadjuvant chemotherapy given (before surgery)
090 | 080 + (010 or 020 or 050) Residual tumor in omentum plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
100 | 090 AND neoadjuvant chemotherapy given (before surgery)
110 | Residual tumor in abdomen (excluding colon and small intestine): Abdominal peritoneum Retroperitoneum AND neoadjuvant chemotherapy not given or unknown if given
115 | 110 AND neoadjuvant chemotherapy given (before surgery)
120 | 110 + (010 or 020 or 050 or 080) Residual tumor in abdomen plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
130 | 120 AND neoadjuvant chemotherapy given (before surgery)
140 | Residual tumor in colon and/or small intestine AND neoadjuvant chemotherapy not given or unknown if given
145 | 140 AND neoadjuvant chemotherapy given (before surgery)
150 | 140 + (010 or 020 or 050 or 080 or 110) Residual tumor in colon and/or small intestine plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
160 | 150 AND neoadjuvant chemotherapy given (before surgery)
170 | Residual tumor in diaphragm and/or stomach AND neoadjuvant chemotherapy not given or unknown if given
180 | 170 + (010 or 020 or 050 or 080 or 110 or 140) Residual tumor in diaphragm plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
190 | 180 AND neoadjuvant chemotherapy given (before surgery)
200 | Residual tumor in liver (peritoneal surface) AND neoadjuvant chemotherapy not given or unknown if given
210 | 200 + (010 or 020 or 050 or 080 or 110 or 140 or 170) Residual tumor in liver plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
220 | 210 AND neoadjuvant chemotherapy given (before surgery)
300 | Residual tumor in other structures not listed above AND neoadjuvant chemotherapy not given or unknown if given
310 | Residual tumor in other structures not listed above AND neoadjuvant chemotherapy given (before surgery)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Residual tumor, location not stated AND neoadjuvant chemotherapy not given or unknown if given
991 | Residual tumor, location not stated AND neoadjuvant chemotherapy given (before surgery)
992 | No residual tumor found AND neoadjuvant chemotherapy not given or unknown if given
993 | No residual tumor found AND neoadjuvant chemotherapy given (before surgery)
998 | No Debulking surgery performed
999 | Unknown or no information Not documented in patient record

Ovary Schema Index


Ovary - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/08/2011 FINAL

Ovary

CS Site-Specific Factor 5
Malignant Ascites

  • Note 1: Record the volume of malignant ascites in milliliters (ml).
  • Note 2: For an estimated volume, record the estimated value. For an uncertain volume, record the approximate value: for example, volume of malignant ascites is less than 500 ml, record as 500 ml.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 991 None, No malignant ascites
001-979 | 1-979 milliliters (ml) (Exact volume in ml)
980 | 980 ml or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Malignant ascites present, volume not stated
991 | Ascites present, determined to be non-malignant
992 | Ascites present, no information whether malignant or non-malignant
995 | No ascites present
998 | Ascites not assessed
999 | Unknown or no information Not documented in patient record

Ovary Schema Index


Ovary - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Ovary

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Ovary Schema Index


Ovary - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/13/2009 FINAL

Ovary

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8590-8671
8930-9110

Ovary Schema Index


Ovary - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Ovary

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Ovary Schema Index


Ovary - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/30/2009 FINAL

Ovary

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2c | N0 | M0 | IIC
T2c | N1 | M0 | IIIC
T2c | NX | M0 | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3c | N0 | M0 | IIIC
T3c | N1 | M0 | IIIC
T3c | NX | M0 | IIIC
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

Ovary Schema Index


Ovary - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/17/2009 FINAL

Ovary

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | IIIC
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | IIIC
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | IIIC
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | NX | MX | UNK
T1c | N0 | M0 | IC
T1c | N1 | M0 | IIIC
T1c | NX | M0 | UNK
T1c | N0 | M1 | IV
T1c | N1 | M1 | IV
T1c | NX | M1 | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | UNK
T1c | NX | MX | UNK
T2NOS | N0 | M0 | IINOS
T2NOS | N1 | M0 | IIIC
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IIA
T2a | N1 | M0 | IIIC
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | NX | MX | UNK
T2b | N0 | M0 | IIB
T2b | N1 | M0 | IIIC
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | NX | MX | UNK
T2c | N0 | M0 | IIC
T2c | N1 | M0 | IIIC
T2c | NX | M0 | UNK
T2c | N0 | M1 | IV
T2c | N1 | M1 | IV
T2c | NX | M1 | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | UNK
T2c | NX | MX | UNK
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | UNK
T3NOS | NX | MX | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | IIINOS
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | UNK
T3a | NX | MX | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | IIINOS
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3b | N0 | MX | UNK
T3b | N1 | MX | UNK
T3b | NX | MX | UNK
T3c | N0 | M0 | IIIC
T3c | N1 | M0 | IIIC
T3c | NX | M0 | IIINOS
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3c | N0 | MX | UNK
T3c | N1 | MX | UNK
T3c | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Ovary Schema Index


Ovary - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Ovary

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Ovary Schema Index


Collaborative Stage - Hard Palate (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Hard Palate (excluding Malignant Melanoma)

C05.0

  • C05.0 Hard palate
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


PalateHard - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Extension

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

PalateHard

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone.Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex. Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign code 100, 400, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor on one side confined to mucoperiosteum (stroma) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Tumor crosses midline | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Gingiva, upper Glossopalatine arch Pharyngopalatine arch Soft palate including uvula | ^ | * | RE | RE
535 | Cortical bone of maxilla Cortical palatine bone Maxilla, NOS Palatine bone, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535 or 725 as appropriate. Maxillary bone Palatine bone | ERROR | ERROR | ERROR | ERROR
725 | Trabecular bone: Maxilla Palatine bone | T4a | T4a | RE | RE
740 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Recode involved structures to code 745, 750, 765, or 800 as appropriate. Deep muscle of tongue Floor of nose Maxillary sinus (antrum) Nasal cavity Nasopharynx Skin of face Sphenoid bone | ERROR | ERROR | ERROR | ERROR
745 | Floor of nose Maxillary sinus (antrum) Nasal cavity Nasopharynx | T4a | T4a | D | D
750 | Deep (extrinsic) muscle of tongue: Genioglossus Hyoglossus Palatoglossus Styloglossus | T4a | T4a | D | D
760 | OBSOLETE DATA CONVERTED V0200 See code 790 Pterygoid plates | ERROR | ERROR | ERROR | ERROR
765 | Skin of face | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
788 | Specified bone (Other than maxilla, palatine, and bones in codes 790 and 800) | T4b | T4a | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension: Skull base including sphenoid bone other than pterygoid plates Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-535 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-535 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

PalateHard Schema Index


PalateHard - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PalateHard

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateHard Schema Index


PalateHard - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

PalateHard

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Duplicate Level IA nodes and Retropharyngeal nodes in CS Version 1 have been removed from code 100 and code 120 respectively. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Other groups: Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node : Level IA - Submental | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table, for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

PalateHard Schema Index


PalateHard - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PalateHard

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateHard Schema Index


PalateHard - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PalateHard

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PalateHard Schema Index


PalateHard - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PalateHard

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PalateHard Schema Index


PalateHard - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PalateHard

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PalateHard Schema Index


PalateHard - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PalateHard

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

PalateHard

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

PalateHard

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

PalateHard

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateHard

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateHard Schema Index


PalateHard - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PalateHard

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PalateHard Schema Index


PalateHard - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PalateHard

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PalateHard Schema Index


PalateHard - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PalateHard

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

PalateHard Schema Index


PalateHard - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PalateHard

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

PalateHard Schema Index


PalateHard - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PalateHard

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PalateHard Schema Index


PalateHard - Extension Size Table

Collaborative Stage Data Set - Revised 10/09/2010 FINAL

PalateHard

Extension Size Table

  • Note: For CS Extension codes 100-535 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T2 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

PalateHard Schema Index


PalateHard - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateHard

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

PalateHard Schema Index


Collaborative Stage - Soft Palate and Uvula (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Soft Palate and Uvula (excluding Malignant Melanoma)

C05.1-C05.2

  • C05.1 Soft palate, NOS
  • C05.2 Uvula
  • Note 1: AJCC includes inferior surface of the soft palate (C05.1) and uvula (C05.2) with oropharynx (C09._, C10._).
  • Note 2: Soft palate excludes nasopharyngeal (superior) surface of soft palate (C11.3).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Lymph Nodes Size Table
List of Schemas


PalateSoft - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PalateSoft

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Extension

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

PalateSoft

CS Extension

  • Note 1: The assignment of T1 and T2 categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 645, 735, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 2: Use code 300 for localized tumor ONLY if no information is available to assign code 100, 200, 400, 405, or 410.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor on one side confined to: Lamina propria Submucosa | ^ | * | L | L
200 | Musculature invaded | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Tumor crosses midline | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
500 | Buccal mucosa (inner cheek) Gum (gingiva), upper | ^ | * | RE | RE
600 | Lateral pharyngeal wall Tonsillar pillars and fossae Tonsils | ^ | * | RE | RE
640 | Epiglottis, lingual surface | T3 | * | D | D
645 | Stated as T3 with no other information on extension | T3 | * | RE | RE
650 | Hard palate | T4a | T4a | RE | RE
670 | Nasal cavity | T4a | T4a | RE | D
675 | (650 or 670) + 640 Hard palate or nasal cavity plus epiglottis, lingual surface | T4a | T4a | D | D
700 | Mandible Maxilla Palatine bone (bone of hard palate) | T4a | T4a | D | D
710 | Pterygoid muscle, medial or NOS | T4a | T4a | D | D
720 | Tongue Deep (extrinsic) muscle of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | T4a | D | D
730 | Larynx Hypopharynx | T4a | T4a | D | D
733 | (700, 710, 720, or 730) + 670 | T4a | T4a | D | D
735 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
740 | Maxillary sinus (antrum) Nasopharynx, lateral or NOS | T4b | T4b | D | D
745 | 740 + 670 | T4b | T4b | D | D
770 | OBSOLETE DATA CONVERTED V0200 See code 670 Nasal cavity | ERROR | ERROR | ERROR | ERROR
780 | Pterygoid muscle, lateral Pterygoid plates Note: For medial pterygoid muscle or pterygoid muscle, NOS, see code 710 | T4b | T4b | RE | D
790 | 780 + (640, 700 - 730, or 740) Any structure in 780 plus any structure in 640, 700 - 730, or 740 | T4b | T4b | D | D
800 | Further contiguous extension including: Carotid artery (encased) Skull base | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | RE | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CSExtension codes 100-600 ONLY, the T category for AJCC staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 100-645 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

PalateSoft Schema Index


PalateSoft - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PalateSoft

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateSoft Schema Index


PalateSoft - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/26/2010 FINAL

PalateSoft

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level IA nodes have been moved from code 100 in CS Version 1 to code 110; Retropharyngeal nodes have been moved from codes 110 and 120 in CS Version 1 to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level IA - Submental | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA -Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal0 Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

PalateSoft Schema Index


PalateSoft - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PalateSoft

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateSoft Schema Index


PalateSoft - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PalateSoft

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PalateSoft Schema Index


PalateSoft - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PalateSoft

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PalateSoft

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PalateSoft Schema Index


PalateSoft - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PalateSoft

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

PalateSoft

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateSoft

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateSoft

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateSoft

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateSoft

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

PalateSoft

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

PalateSoft

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PalateSoft

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PalateSoft Schema Index


PalateSoft - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PalateSoft

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

PalateSoft Schema Index


PalateSoft - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PalateSoft

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

PalateSoft Schema Index


PalateSoft - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PalateSoft

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PalateSoft Schema Index


PalateSoft - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PalateSoft

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PalateSoft Schema Index


PalateSoft - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PalateSoft

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PalateSoft Schema Index


PalateSoft - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PalateSoft

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100 through 600 ONLY, the T category is assigned based on value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

PalateSoft Schema Index


PalateSoft - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

PalateSoft

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-645 ONLY, the T category is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
640 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
645 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3

PalateSoft Schema Index


PalateSoft - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PalateSoft

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

PalateSoft Schema Index


Collaborative Stage - Body and Tail of Pancreas

Collaborative Stage Data Set - Revised 10/25/2011

Body and Tail of Pancreas

C25.1-C25.2

  • C25.1 Body of pancreas
  • C25.2 Tail of pancreas
  • Note: For tumors of the islet cells, determine which subsite of the pancreas is involved and use that primary site code and corresponding Collaborative Stage schema. If the subsite cannot be determined, use the general code for Islets of Langerhans, C25.4, and use the Collaborative Stage schema for Pancreas, Other and Unspecified.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 3
Mitotic Count
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


PancreasBodyTail - CS Tumor Size

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasBodyTail

CS Tumor Size

  • Note: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 993 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm" Stated as T2 with no other information on size
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasBodyTail

CS Extension

  • Note 1: Tumors of the body of the pancreas arise between the left edge of the superior mesenteric-portal vein confluence and the left edge of the aorta. Tumors of the tail of the pancreas arise to the left of the left edge of the aorta.
  • Note 2: Islets of Langerhans are distributed throughout the pancreas; an islet tumor is coded according to the subsite of the pancreas in which the tumor arises if the information is available.
  • Note 3: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 150 and 200 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive Pancreatic Intraepithelial Neoplasia III (PanInIII) | Tis | Tis | IS | IS
100 | Confined to pancreas | ^ | * | L | L
150 | Stated as T1 with no other information on extension | ^ | * | L | L
200 | Stated as T2 with no other information on extension | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Extension to peripancreatic tissue, NOS Fixation to adjacent structures, NOS | T3 | T3 | RE | RE
420 | OBSOLETE DATA CONVERTED V0203 See code 595 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
440 | Duodenum | T3 | T3 | RE | RE
480 | Ampulla of Vater Extrahepatic bile duct(s) | T3 | T3 | RE | RE
500 | Spleen | T3 | T3 | RE | RE
560 | Blood vessel(s): Hepatic artery Portal vein Splenic artery/vein Superior mesenteric vein Splenic flexure of colon | T3 | T3 | RE | RE
570 | Kidney, NOS Left adrenal (suprarenal) gland Left kidney Left ureter | T3 | T3 | RE | D
580 | Mesenteric fat Mesentery Mesocolon Peritoneum | T3 | T3 | RE | D
590 | Retroperitoneal soft tissue (retroperitoneal space) | T3 | T3 | RE | D
595 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
600 | Tumor is inseparable from the celiac axis or superior mesenteric artery Aorta Celiac artery Superior mesenteric artery | T4 | T4 | RE | RE
620 | Stomach | T4 | T3 | RE | RE
650 | 620 + (570, 580, or 590) | T4 | T3 | RE | D
670 | 600 + (570, 580, or 590) | T4 | T4 | RE | D
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 650, 670 [(600) or (620)] + [(570) or (580)] | T4 | T4 | RE | D
710 | Ileum Jejunum | T4 | T4 | RE | D
730 | Gallbladder Liver (including porta hepatis) | T4 | T4 | RE | D
750 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 650, 670, 760 (590) + any of [(600) or (620) or (710) or (730)] | T4 | T4 | D | D
760 | (710 or 730) + 590 | T4 | T4 | RE | D
770 | Colon (other than splenic flexure) | T4 | T4 | D | D
780 | Diaphragm Right adrenal (suprarenal) gland Right kidney Right ureter | T4 | T4 | D | D
790 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

PancreasBodyTail Schema Index


PancreasBodyTail - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasBodyTail

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasBodyTail Schema Index


PancreasBodyTail - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

PancreasBodyTail

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Pericholedochal (nodes of the common bile duct), superior mesenteric, and pyloric nodes are classified as distant for AJCC 7 staging. They are coded in CS Mets at DX.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000 and 110 and CS Mets at DX code 07, 20, and 45 Regional lymph node(s): Hepatic Lateral aortic (lumbar) Pancreaticosplenic (pancreaticolienal) Peripancreatic, NOS: Anterior, NOS: Anterior pancreaticoduodenal Anterior proximal mesenteric Pyloric Inferior to the head and body of pancreas Posterior, NOS: Pericholedochal (common bile duct) Posterior pancreaticoduodenal Posterior proximal mesentery Superior to the head and body of pancreas Retroperitoneal Splenic (lienal) Gastroepiploic Splenic hilum Suprapancreatic Superior mesenteric Regional lymph node(s), NOS Stated as N1, NOS | N1 | N1 | RN | RN
110 | Regional lymph node(s): Hepatic Lateral aortic (lumbar) Pancreaticosplenic (pancreaticolienal) Peripancreatic, NOS: Anterior, NOS: Anterior pancreaticoduodenal Anterior proximal mesenteric Inferior to the head and body of pancreas Posterior, NOS: Posterior pancreaticoduodenal Posterior proximal mesentery Superior to the head and body of pancreas Retroperitoneal Splenic (lienal): Gastroepiploic (gastro-omental), left Splenic artery Splenic hilum Suprapancreatic Regional lymph node(s), NOS | N1 | N1 | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000, 110, and 210 and CS Mets at DX codes 07, 20, and 45 Regional lymph node(s): Celiac Infrapyloric (subpyloric) | N1 | N1 | D | D
210 | Regional lymph node(s): Celiac | N1 | N1 | D | D
250 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | * | U | U
  • *For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is based on the value of CS Mets at DX as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

PancreasBodyTail Schema Index


PancreasBodyTail - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PancreasBodyTail

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasBodyTail Schema Index


PancreasBodyTail - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasBodyTail

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasBodyTail

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - CS Mets at DX

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasBodyTail

CS Mets at DX

  • Note 1: The lesser sac of the peritoneum, or omental bursa, is the cavity in the abdomen formed by the lesser and greater omentum; the pancreas forms part of the posterior wall of the lesser sac.
  • Note 2: Pericholedochal (nodes of the common bile duct), superior mesenteric, and pyloric nodes are classified as distant for AJCC 7 staging. These nodes are now coded in CS Mets at DX.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
07 | Distant lymph node(s): Pericholedochal (common bile duct) Superior mesenteric Pyloric: Infrapyloric Retropyloric Subpyloric Suprapyloric | M1 | M0 | RN | RN
10 | Distant lymph node(s) other than in code 07 Distant lymph node(s) , NOS | M1 | M1 | D | D
20 | 10 + 07 Distant lymph node(s) in code 10 plus distant lymph node(s) in code 07 | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Seeding of peritoneum, even if limited to the lesser sac region Positive peritoneal cytology Carcinomatosis | M1 | M1 | D | D
45 | 40 + 07 Distant metastasis plus distant lymph node(s) in code 07 | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) in code 10 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PancreasBodyTail Schema Index


PancreasBodyTail - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasBodyTail

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml), the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, code a pretreatment CA 19-9 value of 60 U/ml as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-979, round values to the nearest tenth of a U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/ml" as 005.
Code | Description
000 | 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2 - 97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromogranins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record, to the nearest nanogram/milliliter (ng/ml), the highest CgA lab value documented in the medical record prior to treatment. For example, a pretreatment CgA of 400 ng/ml would be recorded as 400.
  • Note 3: Code 000 is reserved for exactly 0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-980, round values to the nearest ng/ml.
  • Note 4: Use code 997 if there is no actual pretreatment CgA lab value available but an interpretation of the test result is stated.
Code | Description
000 | 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml Stated as less than 1 ng/ml with no exact value
002-979 | 002-979 ng/ml (Exact value to nearest ng/ml)
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 3
Mitotic Count

  • Note 1: The mitotic count reflects the potential aggressiveness or prognosis of endocrine pancreatic tumors. This site-specific factor presumes the denominator of 10 high power fields (HPF) or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary. An HPF usually has a magnification objective of 40 (a 40x field).
  • Note 2: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/10 HPF.
  • Note 3: Code the specific mitotic count only per 10 HPF; assume the denominator is 10 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF.
Code | Description
000 | 0 mitoses per 10 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per
009 | 0.9 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 10 HPF (40x field)
010-100 | 1-10 mitoses per 10 HPF (40x field)
110 | 11 or more mitoses per 10 HPF (40x field)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described less than or equal to 4 mitoses per 10 HPF (40x field) Stated as low mitotic count or rate with no specific number
992 | Specific number not stated, described as more than 4 mitoses per 10 HPF (40x field) Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as greater than 4 mitoses per 10 high-power fields (40x field) Specific number not stated, described as greater than 4 mitoses per square millimeters
996 | Mitotic count described with denominator other than 10 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasBodyTail

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasBodyTail Schema Index


PancreasBodyTail - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PancreasBodyTail

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PancreasBodyTail Schema Index


PancreasBodyTail - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasBodyTail

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PancreasBodyTail Schema Index


PancreasBodyTail - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PancreasBodyTail

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

PancreasBodyTail Schema Index


PancreasBodyTail - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasBodyTail

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

PancreasBodyTail Schema Index


PancreasBodyTail - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasBodyTail

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PancreasBodyTail Schema Index


PancreasBodyTail - Extension Size Table

Collaborative Stage Data Set - Revised 08/27/2010 FINAL

PancreasBodyTail

Extension Size Table

  • Note: For CS Extension codes 100, 150, 200, and 300 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
150 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
200 | ERROR | T1 | T2 | T1 | T2 | ERROR | T2
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

PancreasBodyTail Schema Index


PancreasBodyTail - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

PancreasBodyTail

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is determined by the value in CS Mets at DX as shown in this table.
CS Mets at DX | CS Lymph Nodes 000 | CS Lymph Nodes 999
00 | N0 | NX
07 | N1 | N1
10 | N0 | NX
20 | N1 | N1
40 | N0 | NX
45 | N1 | N1
50 | N0 | NX
60 | N0 | NX
99 | NX | NX

PancreasBodyTail Schema Index


Collaborative Stage - Head of Pancreas

Collaborative Stage Data Set - Revised 05/24/2011

Head of Pancreas

C25.0

  • C25.0 Head of pancreas
  • Note: For tumors of the islet cells, determine which subsite of the pancreas is involved and use that primary site code and the corresponding Collaborative Stage schema. If the subsite cannot be determined, use the general code for Islets of Langerhans, C25.4, and use the Collaborative Stage schema for Pancreas, Other and Unspecified.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 3
Mitotic Count
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


PancreasHead - CS Tumor Size

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasHead

CS Tumor Size

  • Note: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 993 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm" Stated as T2 with no other information on size
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PancreasHead Schema Index


PancreasHead - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasHead

CS Extension

  • Note 1: Tumors of the head of the pancreas arise to the right of the superior mesenteric-portal vein confluence.
  • Note 2: Islets of Langerhans are distributed throughout the pancreas; an islet tumor is coded to the subsite of the pancreas in which the tumor arises if the information is available.
  • Note 3: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 150 and 200 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive Pancreatic Intraepithelial Neoplasia III (PanInIII) | Tis | Tis | IS | IS
100 | Confined to pancreas | ^ | * | L | L
150 | Stated as T1 with no other information on extension | ^ | * | L | L
200 | Stated as T2 with no other information on extension | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Extension to peripancreatic tissue, NOS Fixation to adjacent structures, NOS | T3 | T3 | RE | RE
420 | OBSOLETE DATA CONVERTED V0203 See code 595 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
440 | Ampulla of Vater Duodenum Extrahepatic bile duct(s) | T3 | T3 | RE | RE
500 | Adjacent stomach Stomach, NOS | T3 | T3 | RE | RE
540 | Blood vessel(s) (major): Gastroduodenal artery Hepatic artery Pancreaticoduodenal artery Portal vein Superior mesenteric vein Transverse colon, including hepatic flexure | T3 | T3 | RE | RE
550 | Mesenteric fat Mesentery Mesocolon Peritoneum | T3 | T3 | RE | D
570 | Gallbladder | T3 | T3 | RE | D
575 | Omentum | T3 | T3 | RE | D
580 | Body of stomach | T3 | T3 | D | RE
590 | 580 + (550 and/or 570) Body of stomach plus any structures in 550 and/or 570 | T3 | T3 | D | D
593 | 580 + 575 Body of stomach plus omentum | T3 | T3 | RE | D
595 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
600 | Tumor is inseparable from the superior mesenteric artery Superior mesenteric artery | T4 | T4 | RE | RE
610 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 575, 593, 640 Omentum | T4 | T4 | RE | D
630 | Liver (including porta hepatis) | T4 | T4 | RE | D
640 | 600 + 575 Superior mesenteric artery plus omentum | T4 | T4 | RE | D
650 | 600 + (550 and/or 570) Superior mesenteric artery plus any structure in code 550 and/or 570 | T4 | T4 | RE | D
660 | 600 + 580 Superior mesenteric artery plus body of stomach | T4 | T4 | D | RE
670 | (550, 570, 610, and/or 630) + 600 + 580 Any structure in codes 550, 570, 610, and/or 630 plus superior mesenteric artery plus body of stomach OR (550, 570, 610, and/or 630) + 580 Any structure in codes 550, 570, 670, and/or 630 plus body of stomach | T4 | T4 | D | D
680 | Tumor is inseparable from the celiac axis Aorta Celiac artery | T4 | T4 | D | D
690 | Colon (other than transverse colon including hepatic flexure) Spleen | T4 | T4 | D | D
780 | Adrenal (suprarenal) gland Ileum Jejunum Kidney Retroperitoneum Ureter | T4 | T4 | D | D
790 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

PancreasHead Schema Index


PancreasHead - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasHead

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasHead Schema Index


PancreasHead - CS Mets at DX

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasHead

CS Mets at DX

  • Note 1: The lesser sac of the peritoneum, or omental bursa, is the cavity in the abdomen formed by the lesser and greater omentum; the pancreas forms part of the posterior wall of the lesser sac.
  • Note 2: Celiac axis and splenic nodes are classified as distant for AJCC 7 staging. These nodes are now coded in CS Mets at DX.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
05 | Distant lymph nodes: Celiac axis | M1 | M0 | RN | RN
07 | Distant lymph nodes: Pancreaticosplenic (pancreaticolienal) Splenic (lineal), NOS Splenic hilum Splenic artery Gastroepiploic (gastro-omental), left Suprapancreatic | M1 | M0 | D | D
10 | Distant lymph node(s) other than in codes 05, 07 Distant lymph nodes, NOS | M1 | M1 | D | D
20 | 10 + (05, 07) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) (Includes seeding of peritoneum, even if limited to the lesser sac region; positive peritoneal cytology) Carcinomatosis | M1 | M1 | D | D
45 | 40 + (05, 07) Distant metastasis plus distant lymph nodes in codes 05, 07 | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes in code 10 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PancreasHead Schema Index


PancreasHead - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasHead

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasHead Schema Index


PancreasHead - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

PancreasHead

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Celiac axis and splenic nodes are classified as distant nodes for AJCC 7 staging and are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | * | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000 and 110 and CS Mets at DX codes 05, 07, 20, and 45 Regional lymph nodes: Celiac Gastroepiploic (gastro-omental), left Hepatic Infrapyloric (subpyloric) Lateral aortic (lumbar) Peripancreatic, NOS: Anterior, NOS: Anterior pancreaticoduodenal Anterior proximal mesenteric Pyloric Inferior to the head and body of pancreas Posterior, NOS: Pericholedochal (common bile duct) Posterior pancreaticoduodenal Posterior proximal mesentery Superior to the head and body of pancreas Retroperitoneal Superior mesenteric Regional lymph node(s), NOS | N1 | N1 | RN | RN
110 | Regional lymph nodes: Hepatic Lateral aortic (lumbar) Peripancreatic, NOS: Anterior, NOS: Anterior pancreaticoduodenal Anterior proximal mesenteric Pyloric Inferior to the head and body of pancreas Posterior, NOS: Pericholedochal (common bile duct) Posterior pancreaticoduodenal Posterior proximal mesentery Superior to the head and body of pancreas Pyloric: Infrapyloric Retropyloric Suprapyloric Subpyloric Retroperitoneal Superior mesenteric Regional lymph node(s), NOS | N1 | N1 | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000 and 110 and CS Mets at DX codes 07, 20, 45 Pancreaticosplenic (pancreaticolienal) Splenic (lienal), NOS Superior hilum Suprapancreatic | N1 | N1 | D | D
250 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | * | U | U
  • *For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is based on the value of CS Mets at DX as shown in the CS Lymph Nodes Mets at DX AJCC 6 Table for this schema.

PancreasHead Schema Index


PancreasHead - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PancreasHead

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasHead Schema Index


PancreasHead - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasHead

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PancreasHead Schema Index


PancreasHead - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasHead

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasHead

CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml), the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, code a pretreatment CA 19-9 value of 60 U/ml as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-979, round values to the nearest tenth of a U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/ml" as 005.
Code | Description
000 | 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2 - 97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasHead

CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromogranins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record, to the nearest nanogram/milliliter (ng/ml), the highest CgA lab value documented in the medical record prior to treatment. For example, a pretreatment CgA of 400 ng/ml would be recorded as 400.
  • Note 3: Code 000 is reserved for exactly 0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-980, round values to the nearest ng/ml.
  • Note 4: Use code 997 if there is no actual pretreatment CgA lab value available but an interpretation of the test result is stated.
Code | Description
000 | 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml Stated as less than 1 ng/ml with no exact value
002-979 | 002-979 ng/ml (Exact value to nearest ng/ml)
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasHead

CS Site-Specific Factor 3
Mitotic Count

  • Note 1: The mitotic count reflects the potential aggressiveness or prognosis of endocrine pancreatic tumors. This site-specific factor presumes the denominator of 10 high power fields (HPF) or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary. An HPF usually has a magnification objective of 40 (a 40x field).
  • Note 2: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/10 HPF.
  • Note 3: Code the specific mitotic count only per 10 HPF; assume the denominator is 10 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF.
Code | Description
000 | 0 mitoses per 10 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per
009 | 0.9 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 10 HPF (40x field)
010-100 | 1-10 mitoses per 10 HPF (40x field)
110 | 11 or more mitoses per 10 HPF (40x field)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described less than or equal to 4 mitoses per 10 HPF (40x field) Stated as low mitotic count or rate with no specific number
992 | Specific number not stated, described as more than 4 mitoses per 10 HPF (40x field) Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as greater than 4 mitoses per 10 high-power fields (40x field) Specific number not stated, described as greater than 4 mitoses per square millimeters
996 | Mitotic count described with denominator other than 10 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasHead

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasHead Schema Index


PancreasHead - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PancreasHead

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PancreasHead Schema Index


PancreasHead - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasHead

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PancreasHead Schema Index


PancreasHead - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PancreasHead

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

PancreasHead Schema Index


PancreasHead - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasHead

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

PancreasHead Schema Index


PancreasHead - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasHead

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PancreasHead Schema Index


PancreasHead - Extension Size Table

Collaborative Stage Data Set - Revised 08/27/2010 FINAL

PancreasHead

Extension Size Table

  • Note: For CS Extension codes 100, 150, 200, and 300 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
150 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
200 | ERROR | T1 | T2 | T1 | T2 | ERROR | T2
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

PancreasHead Schema Index


PancreasHead - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

PancreasHead

Lymph Nodes Mets at DX AJCC 6 Table

  • Note: For CS Lymph Nodes codes 000 and 999, the N category for AJCC 6 staging is determined by the value in CS Mets at DX as shown in this table.
CS Mets at DX | CS Lymph Nodes 000 | CS Lymph Nodes 999
00 | N0 | NX
05 | N1 | N1
07 | N1 | N1
10 | N0 | NX
20 | N1 | N1
40 | N0 | NX
45 | N1 | N1
50 | N0 | NX
60 | N0 | NX
99 | NX | NX

PancreasHead Schema Index


Collaborative Stage - Other and Unspecified Pancreas

Collaborative Stage Data Set - Revised 05/24/2011

Other and Unspecified Pancreas

C25.3-C25.4, C25.7-C25.9

  • C25.3 Pancreatic duct
  • C25.4 Islets of Langerhans
  • C25.7 Other specified parts of pancreas
  • C25.8 Overlapping lesion of pancreas
  • C25.9 Pancreas, NOS
  • Note: For tumors of the islet cells, determine which subsite of the pancreas is involved and use that primary site code and the corresponding Collaborative Stage schema. If the subsite cannot be determined, use the general code for Islets of Langerhans, C25.4, and use the Collaborative Stage schema for Pancreas, Other and Unspecified.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value
CS Site-Specific Factor 3
Mitotic Count
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


PancreasOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasOther

CS Tumor Size

  • Note: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 993 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm" Stated as T2 with no other information on size
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PancreasOther Schema Index


PancreasOther - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

PancreasOther

CS Extension

  • Note 1: Islets of Langerhans are distributed throughout the pancreas; an islet tumor is coded to the subsite of the pancreas in which the tumor arises if the information is available.
  • Note 2: Codes 400-780 are used for contiguous extension of tumor from the site of origin. Discontinuous involvement is coded in CS Mets at DX.
  • Note 3: The assignment of T1 and T2 categories for tumors of the pancreas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 150 and 200 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | In situ, intrapethelial, noninvasive Pancreatic intraepithelial neoplasia III (PanInIII) | Tis | Tis | IS | IS
100 | Confined to pancreas | ^ | * | L | L
150 | Stated as T1 with no other information on extension | ^ | * | L | L
200 | Stated as T2 with no other information on extension | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Peripancreatic tissue | T3 | T3 | RE | RE
420 | OBSOLETE DATA CONVERTED V0203 See code 510 Stated as T3, NOS | ERROR | ERROR | ERROR | ERROR
450 | Ampulla of Vater Duodenum Extra hepatic bile duct(s) | T3 | T3 | RE | RE
500 | Adjacent large vessel(s) (except as listed in code 600) Colon Spleen Stomach | T3 | T3 | RE | RE
510 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
600 | Tumor is inseparable from the celiac axis or superior mesenteric artery Aorta Celiac artery Superior mesenteric artery | T4 | T4 | RE | RE
790 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100, 150, 200, and 300 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

PancreasOther Schema Index


PancreasOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasOther Schema Index


PancreasOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/27/2010 FINAL

PancreasOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Celiac Hepatic Infrapyloric (subpyloric) Lateral aortic (lumbar) Pancreaticosplenic (pancreaticolienal) Peripancreatic, NOS: Anterior, NOS: Anterior pancreaticoduodenal Anterior proximal mesenteric Pyloric Inferior to the head and body of pancreas Posterior, NOS: Pericholedochal (common bile duct) Posterior pancreaticoduodenal Posterior proximal mesentery Superior to the head and body of pancreas Retroperitoneal Splenic (lienal), NOS Gastroepiploic (gastro-omental), left Splenic artery Splenic hilum Suprapancreatic Superior mesenteric Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

PancreasOther Schema Index


PancreasOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PancreasOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasOther Schema Index


PancreasOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PancreasOther Schema Index


PancreasOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PancreasOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PancreasOther Schema Index


PancreasOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/21/2010 FINAL

PancreasOther

CS Mets at DX

Code | Description | TNM 7th Map | TNM 6th Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) (code 10) (includes seeding of peritoneum, even if limited to the lesser sac region; positive peritoneal cytology) Carcinomatosis | M1 | M1 | D | D
50 | (10) + (40) Distant lymph node(s) plus other distant metastases | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown if distant metastasis Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PancreasOther Schema Index


PancreasOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PancreasOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasOther

CS Site-Specific Factor 1
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record to the nearest tenth in Units/milliliter (U/ml), the highest CA 19-9 lab value documented in the medical record prior to treatment. For example, code a pretreatment CA 19-9 value of 60 U/ml as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/ml (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/ml; any measured value less than or equal to 0.1 U/ml should be coded 001. For code 001, also round 0.11-0.14 U/ml down to 0.1 U/ml. For codes 002-979, round values to the nearest tenth of a U/ml.
  • Note 4: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 U/ml" as 005.
Code | Description
000 | 0.0 Units/milliliter (U/ml) exactly
001 | 0.1 or less U/ml Stated as less than 0.1 U/ml with no exact value
002-979 | 0.2 - 97.9 U/ml (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

PancreasOther

CS Site-Specific Factor 2
Serum Chromogranin A (CgA) Lab Value

  • Note 1: Chromogranins are a family of proteins in secretory granules found throughout the neuroendocrine system. Serum Chromogranin A (CgA) has been shown to be a useful marker for neuroendocrine tumors.
  • Note 2: Record, to the nearest nanogram/milliliter (ng/ml), the highest CgA lab value documented in the medical record prior to treatment. For example, a pretreatment CgA of 400 ng/ml would be recorded as 400.
  • Note 3: Code 000 is reserved for exactly 0 ng/ml (no measurable amount of CgA). Do not round tiny values down to 0 ng/ml; any measured value less than or equal to 1 ng/ml should be coded 001. For code 001, also round 1.1-1.4 ng/ml down to 1 ng/ml. For codes 002-980, round values to the nearest ng/ml.
  • Note 4: Use code 997 if there is no actual pretreatment CgA lab value available but an interpretation of the test result is stated.
Code | Description
000 | 0 nanogram/milliliter (ng/ml)
001 | 1 or less ng/ml Stated as less than 1 ng/ml with no exact value
002-979 | 002-979 ng/ml (Exact value to nearest ng/ml)
980 | 980 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PancreasOther

CS Site-Specific Factor 3
Mitotic Count

  • Note 1: The mitotic count reflects the potential aggressiveness or prognosis of endocrine pancreatic tumors. This site-specific factor presumes the denominator of 10 high power fields (HPF) or its equivalent, so just the numerator (the mitotic count) is coded here. For other schemas in which mitotic count is collected, the denominator may vary. An HPF usually has a magnification objective of 40 (a 40x field).
  • Note 2: Record mitotic count, to the nearest tenth of a mitosis, as documented in the pathology report. For example, a mitotic count of 6/10 HPF.
  • Note 3: Code the specific mitotic count only per 10 HPF; assume the denominator is 10 HPF if not specified. Use code 996 only if the mitotic count is expressed with a specific denominator other than 10 HPF.
Code | Description
000 | 0 mitoses per 10 high-power fields (HPF) (40x field) Mitoses absent, no mitoses present, no mitotic activity
001-008 | 0.1 - 0.8 mitosis per 10 HPF (40x field) 0.1 - 0.8 mitosis per
009 | 0.9 mitosis per 10 HPF (40x field) Stated as less than 1 mitosis per 10 HPF (40x field)
010-100 | 1-10 mitoses per 10 HPF (40x field)
110 | 11 or more mitoses per 10 HPF (40x field)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Specific number not stated, described less than or equal to 4 mitoses per 10 HPF (40x field) Stated as low mitotic count or rate with no specific number
992 | Specific number not stated, described as more than 4 mitoses per 10 HPF (40x field) Stated as high mitotic count or rate with no specific number
995 | OBSOLETE DATA CONVERTED V0203 See code 992 Specific number not stated, described as greater than 4 mitoses per 10 high-power fields (40x field) Specific number not stated, described as greater than 4 mitoses per square millimeters
996 | Mitotic count described with denominator other than 10 HPF (40x field)
998 | No histologic specimen from primary site
999 | Unknown or no information Not documented in patient record

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PancreasOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PancreasOther Schema Index


PancreasOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PancreasOther

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PancreasOther Schema Index


PancreasOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PancreasOther Schema Index


PancreasOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PancreasOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

PancreasOther Schema Index


PancreasOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | NX | M0 | IINOS
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

PancreasOther Schema Index


PancreasOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PancreasOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PancreasOther Schema Index


PancreasOther - Extension Size Table

Collaborative Stage Data Set - Revised 08/27/2010 FINAL

PancreasOther

Extension Size Table

  • Note: For CS Extension codes 100, 150, 200, and 300 ONLY, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX
150 | ERROR | T1 | T2 | T1 | T2 | ERROR | T1
200 | ERROR | T1 | T2 | T1 | T2 | ERROR | T2
300 | ERROR | T1 | T2 | T1 | T2 | ERROR | TX

PancreasOther Schema Index


Collaborative Stage - Parotid Gland

Collaborative Stage Data Set - Revised 05/31/2011

Parotid Gland

C07.9

  • C07.9 Parotid gland
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. new
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


ParotidGland - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

ParotidGland

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

ParotidGland

CS Extension

  • Note 1: AJCC considers "in situ carcinoma of salivary gland" an impossible diagnosis. Any case so coded will be mapped to an unknown AJCC stage, in situ Summary Stage.
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone.
  • Note 3: The assignment of T1 and T2 categories for tumors of major salivary glands without extraparenchymal extension is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 305, 310, 410, 725, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 305, or 310.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Invasive tumor confined to gland/duct of origin Multiple foci confined to substance of parotid gland | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Stated as T1 with no other information on extension | ^ | * | L | L
310 | Stated as T2 with no other information on extension | ^ | * | L | L
350 | Microscopic extraparenchymal extension ONLY to periglandular soft/connective tissue | ^ | * | RE | RE
400 | Macroscopic extraparenchymal extension to: Periglandular soft/connective tissue Another major salivary gland (submaxillary, sublingual) Pharyngeal mucosa Skeletal muscle: Digastric Masseter Pterygoid Sternocleidomastoid Stylohyoid | T3 | T3 | RE | RE
402 | Maxillary artery Facial artery or vein | T3 | T3 | RE | RE
405 | Spinal accessory nerve | T3 | T3 | RE | D
406 | 405 + 402 | T3 | T3 | RE | D
408 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
420 | External auditory meatus Skin overlying gland | T4a | T4a | RE | RE
450 | Periosteum of mandible | T4a | T4a | RE | RE
500 | Auricular nerve Mandible Mastoid process | T4a | T4a | RE | RE
505 | (420, 450, 500) +402 | T4a | T4a | RE | D
510 | (420, 450, 500) + 405 Any structure in code 420, 450, or 500 plus spinal accessory nerve | T4a | T4a | RE | D
700 | Facial (7th) nerve | T4a | T4a | RE | D
705 | 700 + 402 | T4a | T4a | RE | D
708 | 700 + 405 | T4a | T4a | RE | D
720 | OBSOLETE DATA CONVERTED V0200 See code 405 Spinal accessory nerve | ERROR | ERROR | ERROR | ERROR
725 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
740 | Carotid artery (encased) Jugular vein | T4b | T4b | RE | RE
750 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Recode involved structures to 402, 406, 505, 705, 740, 755, 758 as appropriate. Major blood vessel(s): Carotid artery (encased) Facial artery or vein Jugular vein Maxillary artery | ERROR | ERROR | ERROR | ERROR
755 | 740 + 405 Any structure in code 740 plus spinal accessory nerve | T4b | T4b | RE | D
758 | 740 + 700 Any structure in code 740 plus facial nerve | T4b | T4b | RE | D
760 | Base of skull Skull, NOS | T4b | T4b | RE | D
770 | Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | RE | RE
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-350 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-350 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.

ParotidGland Schema Index


ParotidGland - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

ParotidGland

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

ParotidGland Schema Index


ParotidGland - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

ParotidGland

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Submental and Cervical nodes, NOS have been moved from code 100 in CS Version 1 to code 110, Facial and Deep cervical nodes, NOS have been moved from code 100 in CS Version 1 to code 120, Levels II, II, and IV nodes have been moved from code 110 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Parotid: Infraauricular Intraparotid Periparotid Preauricular Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level IA - Submental Cervical, NOS | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level II - Upper jugular: Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parapharyngeal Retroauricular Retropharyngeal Suboccipital Deep cervical, NOS | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral node(s) listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive node(s) listed in code 110, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

ParotidGland Schema Index


ParotidGland - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

ParotidGland

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

ParotidGland Schema Index


ParotidGland - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

ParotidGland

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

ParotidGland Schema Index


ParotidGland - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

ParotidGland

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

ParotidGland

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

ParotidGland Schema Index


ParotidGland - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

ParotidGland

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

ParotidGland

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

ParotidGland

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

ParotidGland

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

ParotidGland

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

ParotidGland

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

ParotidGland

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

ParotidGland

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

ParotidGland

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

ParotidGland Schema Index


ParotidGland - Histology Inclusion Table AJCC 7th ed. new

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

ParotidGland

Histology Inclusion Table AJCC 7th ed. new

Code
8000-8576
8940-8950
8980-8982

ParotidGland Schema Index


ParotidGland - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

ParotidGland

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

ParotidGland Schema Index


ParotidGland - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

ParotidGland

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

ParotidGland Schema Index


ParotidGland - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/10/2009 FINAL

ParotidGland

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

ParotidGland Schema Index


ParotidGland - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

ParotidGland

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

ParotidGland Schema Index


ParotidGland - Extension Size Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

ParotidGland

Extension Size Table

  • Note: For CS Extension codes 100-350 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
350 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

ParotidGland Schema Index


ParotidGland - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

ParotidGland

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

ParotidGland Schema Index


Collaborative Stage - Penis (excludes Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease and Other Lymphomas)

Collaborative Stage Data Set - Revised 07/05/2011

Penis (excludes Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease and Other Lymphomas)

C60.0-C60.2, C60.8-C60.9

  • C60.0 Prepuce
  • C60.1 Glans penis
  • C60.2 Body of penis
  • C60.8 Overlapping lesion of penis
  • C60.9 Penis, NOS
  • Note 1: This schema is NOT used for Malignant Melanoma, Merkel Cell Carcinoma of Penis, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, or Other Lymphomas. Each of these diseases has a separate schema.
  • Note 2: Primary carcinoma of the urethra is to be coded C68.0 and assigned Collaborative Stage codes according to the urethra schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
Involvement of Corpus Spongiosum/Corpus Cavernosum
CS Site-Specific Factor 11
Poorly Differentiated Tumor Percentage
CS Site-Specific Factor 12
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 17
Extranodal Extension of Regional Lymph Nodes
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Grade LVI Table
Lymph Node Extranodal Extension Table
List of Schemas


Penis - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Penis

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Penis Schema Index


Penis - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Penis

CS Extension

  • Note 1: Over 90% of penile cancers are squamous cell carcinomas arising in the skin. Other cancers arising in the skin include adenocarcinomas (5%) arising in sweat glands, melanomas (2%, included in the melanoma schema), and basal cell carcinoma (2%). About 1% of penile cancers are sarcomas, arising in subcutaneous connective tissues.
  • Note 2: Verrucous carcinoma (M-8051) is a locally aggressive, exophytic, low grade carcinoma with minimal metastatic potential.
  • Note 3: If verrucous carcinoma is described as noninvasive or as having a broad pushing border or penetration, assign code 050. If verrucous carcinoma is not so characterized, assign code 070, Verrucous carcinoma, NOS. If there is destructive invasion of verrucous carcinoma into structures in code 100 or greater, assign the appropriate higher code.
  • Note 4: Information about involvement of the corpus spongiosum or corpus cavernosum is collected in this field for anatomic staging. This information is also collected in CS Site-Specific Factor 1 because involvement of these structures may have an independent effect on prognosis.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive Bowen disease Erythroplasia of Queyrat | Tis | Tis | IS | IS
050 | Noninvasive verrucous carcinoma (See Note 3) | Ta | Ta | IS | IS
070 | Verrucous carcinoma, NOS (See Note 1) | Ta | Ta | L | L
100 | Invasive tumor limited to subepithelial connective tissue, but not involving corpus spongiosum or cavernosum If primary is skin: invasive tumor limited to skin of penis, prepuce (foreskin) and/or glans Stated as T1 [NOS] with no other information on extension | ^ | T1 | L | L
300 | Localized, NOS | ^ | T1 | L | L
305 | Satellite nodules on prepuce or glans | ^ | T1 | RE | RE
310 | Stated as T1a with no other information on extension | ^ | T1 | L | L
320 | Stated as T1b with no other information on extension | ^ | T1 | L | L
350 | For body of penis ONLY: Corpus cavernosum Corpus spongiosum Tunica albuginea of corpus spongiosum | T2 | T2 | L | L
360 | 350 + 305 Tumors in body of penis plus satellite nodules on prepuce or glans | T2 | T2 | RE | RE
400 | Corpus cavernosum except for tumor in body of penis Corpus spongiosum except for tumor in body of penis Tunica albuginea of corpus spongiosum except for tumor in body of penis | T2 | T2 | RE | RE
460 | 400 + 305 | T2 | T2 | RE | RE
500 | OBSOLETE DATA CONVERTED V0203 See code 305 Satellite nodule(s) on prepuce or glans | ERROR | ERROR | ERROR | ERROR
550 | OBSOLETE DATA REVIEWED V0203 See code 360 and 460 500 + (350 or 400) | T2 | T2 | RE | RE
560 | Stated as T2 with no other information on extension | T2 | T2 | L | L
600 | OBSOLETE DATA RETAINED V0200 Prostate reclassified as T4 in AJCC 7th Edition, see codes 620 and 650 Prostate Urethra | ERROR | T3 | RE | RE
620 | Urethra Stated as T3 with no other information on extension | T3 | T3 | RE | RE
650 | Prostate | T4 | T3 | RE | RE
700 | Adjacent structures: Muscle, NOS: Bulbospongiosus Ischiocavernosus Superficial transverse perineal Skin: Abdominal Perineum Pubic Scrotal | T4 | T4 | RE | RE
800 | Further contiguous extension Testis | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown extension Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-320 ONLY, the T category is assigned based on Grade and Lymph-vascular Invasion, as shown in the Extension Grade LVI Table for this schema.

Penis Schema Index


Penis - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Penis

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Penis Schema Index


Penis - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Penis

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | SINGLE regional lymph node: Superficial inguinal (femoral) regional lymph node Inguinal node, NOS (unknown if superficial or deep) Stated as N1 with no other information on regional lymph nodes | ^ | N1 | RN | RN
200 | MULTIPLE or BILATERAL regional lymph nodes: Superficial inguinal (femoral) regional lymph nodes Inguinal nodes, NOS (unknown if superficial or deep) Stated as N2 with no other information on regional lymph nodes | ^ | N2 | RN | RN
250 | Regional lymph nodes, not stated if single or multiple or bilateral: Superficial inguinal (femoral) regional lymph nodes Inguinal nodes, NOS (unknown if superficial or deep) | ^ | N1 | RN | RN
260 | SINGLE regional lymph nodes, NOS Not stated if inguinal or pelvic | ^ | N1 | RN | RN
270 | MULTIPLE or BILATERAL regional lymph nodes, NOS: Not stated if inguinal or pelvic | ^ | N2 | RN | RN
300 | OBSOLETE DATA RETAINED V0200 Deep inguinal node(s) reclassified in AJCC 7th Edition, see codes 310 and 350 Regional lymph node: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) | ERROR | N3 | RN | RN
310 | SINGLE regional node: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) | ^ | N3 | RN | RN
350 | MULTIPLE or BILATERAL regional nodes: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) | ^ | N3 | RN | RN
370 | OBSOLETE DATA REVIEWED V0203 See codes 250 and 380 Inguinal nodes, NOS (unknown if single, multiple, unilateral or bilateral) | ^ | N1 | RN | RN
380 | Regional lymph nodes, not stated if single, multiple or bilateral: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) | ^ | N1 | RN | RN
400 | Single, multiple, unilateral or bilateral regional nodes: Pelvic lymph nodes, NOS: External iliac Internal iliac (hypogastric) Obturator | N3 | N3 | RN | RN
450 | Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 260, 270 and 505 Regional lymph node(s), NOS | ^ | N1 | RN | RN
505 | Regional lymph node(s), NOS: Not stated if single or multiple AND not stated if inguinal or pelvic | ^ | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph nodes codes 100-270, 310-380, 500 and 505 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 17, Extranodal Extension of Regional Lymph Nodes, as shown in the Lymph Node Extranodal Extension table for this schema.

Penis Schema Index


Penis - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Penis

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Penis Schema Index


Penis - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Penis

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Penis Schema Index


Penis - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Penis

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Penis Schema Index


Penis - CS Mets at DX

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Penis

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification v0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Penis Schema Index


Penis - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Penis

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Penis Schema Index


Penis - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 10
Involvement of Corpus Spongiosum/Corpus Cavernosum

  • Note 1: Information about involvement of the corpus spongiosum and corpus cavernosum is collected in CS Extension as an element in anatomic staging. This information is also collected in this field as it may have an independent effect on prognosis.
  • Note 2: Record the involvement of the corpus spongiosum and corpus cavernosum as documented in the pathology report. Assign code 000 if surgical resection of the primary site is performed and includes corpus spongiosum and/or corpus cavernosum, the pathology report is available for review, and corpus spongiosum and/or corpus cavernosum involvement is not mentioned. If surgical resection of the primary site is performed without corpus spongiosum and/or corpus cavernosum included in the specimen, assign code 998.
Code | Description
000 | Involvement of corpus spongiosum and/or corpus cavernosum not present/not identified
010 | Involvement of corpus spongiosum only
020 | Involvement of corpus cavernosum only
030 | 020 + 010 Involvement of corpus cavernosum and corpus spongiosum
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No surgical resection of primary site Surgical resection of primary site but corpus spongiosum/corpus cavernosum not part of specimen
999 | Unknown Not documented in patient record

Penis Schema Index


Penis - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 11
Poorly Differentiated Tumor Percentage

  • Note 1: Record the exact percentage of the primary tumor that is poorly differentiated as documented in the pathology report.
  • Note 2: For values greater than zero and less than 1%, round to 001. For codes 001 to 100, round values to the nearest percent.
Code | Description
000 | Poorly differentiated tumor not present/not identified
001-100 | 1 - 100 percent (Exact percentage of poorly differentiated tumor to nearest percent) Examples: 001 0.1 to 0.9% 005 5% 010 10% 099 99%
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Poorly differentiated tumor present, percent not stated
998 | No histologic examination of primary site
999 | Unknown Not documented in patient record

Penis Schema Index


Penis - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Penis

CS Site-Specific Factor 12
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that HPV plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | HPV negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed) No pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

Penis Schema Index


Penis - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 16
Size of Metastasis in Lymph Nodes

  • Note 1: Code the size of the largest metastasis in a lymph node as documented in the pathology report, not the size of the lymph node. If the size of the metastasis is not documented, code the size of the largest involved lymph node as documented pathologically or clinically with pathology taking priority. Do not code the size of any node(s) coded in CS Mets at DX.
Code | Description
000 | No regional lymph node(s) involved
001-979 | 1 - 979 millimeters (mm) (Exact size of lymph node metastasis to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm" or "greater than 1 cm" or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm" or "greater than 2 cm" or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm" or "greater than 3 cm" or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm" or "greater than 4 cm" or "between 4 cm and 5 cm"
996 | Described as "less than 6 cm" or "greater than 5 cm" or "between 5 cm and 6 cm"
997 | Described as "more than 6 cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node metastasis Not documented in patient record

Penis Schema Index


Penis - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 17
Extranodal Extension of Regional Lymph Nodes

  • Note 1: Code the status of extranodal extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extranodal extension for any nodes coded in CS Mets at DX.
  • Note 2: A statement of the presence or absence of extranodal extension in a pathology report takes priority over clinical assessment.
  • Note 3: If nodes are involved but the clinical documentation and/or pathologic documentation does not indicate extranodal extension, assign code 010 (no extranodal extension documented on available reports).
  • Note 4: If the only documentation is a reference to clinically or pathologically involved nodes with no reference to extranodal extension, assign code 030 (no physical examination/imaging report and/or no pathology report available).
Code | Description
000 | No regional lymph nodes involved
010 | Extranodal extension not present Regional nodes described as mobile
020 | Extranodal extension present Regional nodes described as fixed or matted
030 | Regional nodes involved, unknown if extranodal extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record

Penis Schema Index


Penis - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Penis

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Penis Schema Index


Penis - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/22/2009 FINAL

Penis

Histology Inclusion Table AJCC 7th ed.

Code
8000-8246
8248-8576
8940-8950
8980-8981

Penis Schema Index


Penis - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Penis

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Penis Schema Index


Penis - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Penis

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIB
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
Ta | N0 | M0 | 0
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIA
T1a | N2 | M0 | IIIB
T1a | N3 | M0 | IV
T1a | NX | M0 | UNK
T1b | N0 | M0 | II
T1b | N1 | M0 | IIIA
T1b | N2 | M0 | IIIB
T1b | N3 | M0 | IV
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIA
T1NOS | N2 | M0 | IIIB
T1NOS | N3 | M0 | IV
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIB
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | N3 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | N3 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | N3 | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Penis Schema Index


Penis - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

Penis

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | II
T0 | N2 | M0 | III
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
Ta | N0 | M0 | 0
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | N3 | M0 | ERROR
Ta | NX | M0 | 0
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | N3 | M1 | ERROR
Ta | NX | M1 | ERROR
Ta | N0 | MX | 0
Ta | N1 | MX | ERROR
Ta | N2 | MX | ERROR
Ta | N3 | MX | ERROR
Ta | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | II
T1 | N2 | M0 | III
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | II
T2 | N2 | M0 | III
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | N3 | MX | IV
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3 | M0 | IV
T3 | NX | M0 | III
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | III
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

Penis Schema Index


Penis - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Penis

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Penis Schema Index


Penis - Extension Grade LVI Table

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

Penis

Extension Grade LVI Table

  • Note: For CS Extension codes 100, 300, 310, 320 and 500 ONLY, the AJCC 7th Edition T category is assigned based on the value of Grade and Lymph-vascular Invasion as shown in this table.
CS Extension | Grade | Lymph-vascular Invasion | T Category
100 | 1-2 | 0 | T1a
100 | 1-2 | 1 | T1b
100 | 1-2 | 8-9 | T1NOS
100 | 3-4 | 0 | T1b
100 | 3-4 | 1 | T1b
100 | 3-4 | 8-9 | T1b
100 | 9 | 0 | T1NOS
100 | 9 | 1 | T1b
100 | 9 | 8-9 | T1NOS
300 | 1-2 | 0 | T1a
300 | 1-2 | 1 | T1b
300 | 1-2 | 8-9 | T1NOS
300 | 3-4 | 0 | T1b
300 | 3-4 | 1 | T1b
300 | 3-4 | 8-9 | T1b
300 | 9 | 0 | T1NOS
300 | 9 | 1 | T1b
300 | 9 | 8-9 | T1NOS
305 | 1-2 | 0 | T1a
305 | 1-2 | 1 | T1b
305 | 1-2 | 8-9 | T1NOS
305 | 3-4 | 0 | T1b
305 | 3-4 | 1 | T1b
305 | 3-4 | 8-9 | T1b
305 | 9 | 0 | T1NOS
305 | 9 | 1 | T1b
305 | 9 | 8-9 | T1NOS
310 | 1-2 | 0 | T1a
310 | 1-2 | 1 | T1b
310 | 1-2 | 8-9 | T1a
310 | 3-4 | 0 | T1b
310 | 3-4 | 1 | T1b
310 | 3-4 | 8-9 | T1b
310 | 9 | 0 | T1a
310 | 9 | 1 | T1b
310 | 9 | 8-9 | T1a
320 | 1-2 | 0 | T1a
320 | 1-2 | 1 | T1b
320 | 1-2 | 8-9 | T1b
320 | 3-4 | 0 | T1b
320 | 3-4 | 1 | T1b
320 | 3-4 | 8-9 | T1b
320 | 9 | 0 | T1b
320 | 9 | 1 | T1b
320 | 9 | 8-9 | T1b

Penis Schema Index


Penis - Lymph Node Extranodal Extension Table

Collaborative Stage Data Set - Revised 10/22/2010 FINAL

Penis

Lymph Node Extranodal Extension Table

  • Note: For CS Lymph Nodes codes 100-270, 310-380, 500 and 505 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 17, Extranodal Extension of Regional Lymph Nodes, as shown in this table.
CS Lymph Nodes | SSF17 000 | SSF17 010 | SSF17 020 | SSF17 030 | SSF17 988-999
100 | ERROR | N1 | N3 | N1 | N1
200 | ERROR | N2 | N3 | N2 | N2
250 | ERROR | N1 | N3 | N1 | N1
260 | ERROR | N1 | N3 | N1 | N1
270 | ERROR | N2 | N3 | N2 | N2
310 | ERROR | N1 | N3 | N1 | N1
350 | ERROR | N2 | N3 | N2 | N2
370 | ERROR | N1 | N3 | N1 | N1
380 | ERROR | N1 | N3 | N1 | N1
500 | ERROR | N1 | N3 | N1 | N1
505 | ERROR | N1 | N3 | N1 | N1

Penis Schema Index


Collaborative Stage - Peritoneum (excluding Gastrointestinal Stromal Tumors and Peritoneum Female Genital M-8000-8576, 8590-8671, 8930-8934, 8940-9110 for females)

Collaborative Stage Data Set - Revised 06/28/2011

Peritoneum (excluding Gastrointestinal Stromal Tumors and Peritoneum Female Genital M-8000-8576, 8590-8671, 8930-8934, 8940-9110 for females)

C48.1-C48.2, C48.8

  • M-8000-8934,8940-9136,9141-9582,9700-9701 for males
  • M-8580-8589,8680-8921,9120-9136,9141-9582,9700-9701 for females
  • C48.1 Specified parts of peritoneum (including omentum and mesentery)
  • C48.2 Peritoneum, NOS
  • C48.8 Overlapping lesion of retroperitoneum and peritoneum
  • Note: AJCC includes these sites with soft tissue sarcomas (C47.0-C48.9)
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Grade for Sarcomas
CS Site-Specific Factor 2
Neurovascular Invasion
CS Site-Specific Factor 3
Bone Invasion
CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Peritoneum/PeritoneumFemaleGen
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


Peritoneum - CS Tumor Size

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Peritoneum

CS Tumor Size

  • Note : The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 995 and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mms)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T1b or T1 [NOS] with no other information on size
996 | Described as "greater than 5 cm" Stated as T2b or T2 [NOS] with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Peritoneum Schema Index


Peritoneum - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Peritoneum

CS Extension

  • Note 1: For AJCC TNM staging, peritoneal sarcomas are classified as deep tumors.
  • Note 2: The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 350 and 375 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Tumor confined to site of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
350 | Stated as T1b or T1 [NOS] with no other information on extension | ^ | * | L | L
375 | Stated as T2b or T2 [NOS] with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue (See definition of adjacent connective tissue in General Rules) | ^ | * | RE | RE
600 | Adjacent organs/structures: Bone/cartilage Colon (except ascending and descending colon) Esophagus Gallbladder Liver Small intestine Spleen Stomach | ^ | * | RE | RE
800 | Further contiguous extension, including: Extension to ascending or descending colon | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-800 ONLY, the T category for AJCC 6 staging is assigned based on value of CS Tumor Size, as shown in the Extension Size Table for this schema.

Peritoneum Schema Index


Peritoneum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Peritoneum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Peritoneum Schema Index


Peritoneum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/05/2010 FINAL

Peritoneum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this fields. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes are defined as those in the vicinity of the primary tumor.
  • Note 3: Regional lymph node involvement is rare. For this schema, if there is no mention of lymph node involvement clinically, assume that lymph nodes are negative. Use code 999 (Unknown) only when there is no available information on the extent of the patient's disease, for example when a lab-only case is abstracted from a biopsy report and no clinical history is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Intra-abdominal Paracaval Pelvic Subdiaphragmatic Regional lymph nodes, NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record (See Note 3) | NX | NX | U | U

Peritoneum Schema Index


Peritoneum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Peritoneum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Peritoneum Schema Index


Peritoneum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Peritoneum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Peritoneum Schema Index


Peritoneum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Peritoneum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Peritoneum Schema Index


Peritoneum - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Peritoneum

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Peritoneum Schema Index


Peritoneum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Peritoneum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Peritoneum

CS Site-Specific Factor 1
Grade for Sarcomas

  • Note 1: Comprehensive grading of soft tissue sarcomas is strongly correlated with disease specific survival and incorporates differentiation, mitotic rate, and extent of necrosis. The grading system of the French Federation of Cancer Centers Sarcoma Group (FNCLCC) is preferred system.
  • Note 2: Record the grade from any three-grade sarcoma grading system the pathologist uses. Do not code terms such as "well differentiated" or "poorly differentiated" in this field.
  • Note 3: In some cases, especially for needle biopsies, grade may be specified only as "low grade" or "high grade". Use code 100, which maps to G1, or 200, which maps to G3. Codes 010-030 take priority over codes 100 and 200.
  • Note 4: The mapping of grade as shown in this table is used in the derivation of AJCC 7 staging.
Code | Description | Mapping of Grade
010 | Specified as Grade 1 [of 3] | 1
020 | Specified as Grade 2 [of 3] | 2
030 | Specified as Grade 3 [of 3] | 3
100 | Grade stated as low grade, NOS | 1
200 | Grade stated as high grade, NOS | 3
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema | ERROR
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.) | 9
998 | No histologic examination of primary site | 9
999 | Unknown or no information Not documented in patient record | 9

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Peritoneum

CS Site-Specific Factor 2
Neurovascular Invasion

  • Note 1: Nerves, veins, and arteries tend to travel together in neurovascular bundles. Neurovascular invasion may be defined as involving the nerve structures and/or vascular structures within these bundles.
  • Note 2: Neurovascular invasion is based on histologic examination of the primary tumor and should be reported where possible. Code as stated in the pathology report.
Code | Description
000 | Neurovascular invasion not present/not identified
010 | Neurovascular invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Peritoneum

CS Site-Specific Factor 3
Bone Invasion

  • Note: Record bone invasion as determined by imaging only for the primary tumor. Imaging methodologies include computed tomography (CT) scans and magnetic resonance imaging (MRI)
Code | Description
000 | Bone invasion not present/not identified on imaging
010 | Bone invasion present/identified on imaging
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No imaging done for bone invasion
999 | Unknown or no information Not documented in patient record

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Peritoneum

CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen

  • Note: Record only metastases present at the time of initial diagnosis and verified by pathologic examination of the metastatic site. Record metastases determined by clinical examination only in code 998. Do not record metastases that represent progression of disease after diagnosis, whether determined clinically or pathologically.
Code | Description
000 | No pathologic metastasis identified at diagnosis Microscopic exam of distant specimen negative for metastasis
010 | Liver metastasis on pathologic examination at diagnosis
020 | Lung metastasis on pathologic examination at diagnosis
030 | Brain metastasis on pathologic examination at diagnosis
040 | Bone metastasis on pathologic examination at diagnosis
050 | Other metastasis on pathologic examination at diagnosis
060 | 010-050 Metastases from multiple sites in codes 010-050 on pathologic examination at diagnosis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No microscopic examination of metastatic site/no clinical evidence of metastasis and/or only clinical evidence of metastasis
999 | Unknown or no information Not documented in patient record

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Peritoneum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Peritoneum Schema Index


Peritoneum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

Peritoneum

CS Site-Specific Factor 25
Schema Discriminator: Peritoneum/PeritoneumFemaleGen

  • Note: For cases coded to primary site C48.1, C48.2, or C48.8, and histology in the ranges 8000-8576, 8590-8671, 8930-8934 or 8940-9110, the sex of the case is needed to determine the correct CS schema. AJCC stages primary carcinomas of the peritoneum in females with the same staging criteria as for ovarian cancer.
Code | Description | Schema
001 | Male | Peritoneum
002 | Female | PeritoneumFemaleGen
003 | Other (hermaphrodite) | Peritoneum
004 | Transsexual | Peritoneum
009 | Unknown sex | Peritoneum
100 | OBSOLETE DATA RETAINED V0200 C48.1, C48.2, or C48.8, and histology in the ranges 8000-8576, 8590-8671, 8930-8934, 8940-9110 coded in CSv1 | Peritoneum
981 | C48.1, C48.2, or C48.8 with histology codes 8580-8589,8680-8921,9120-9136,9141-9582,9700-9701 Note: May include cases which were converted to this code from a blank | Peritoneum

Peritoneum Schema Index


Peritoneum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Peritoneum

Histology Inclusion Table AJCC 7th ed.

  • Note: For Peritoneum, this table is for males only. For females and site C481-C482, C488, the histologies are 8800-8820,8823-8921,9120-9136,9142-9582 because the other histologies are in PeritoneumFemaleGen.
Code
8800-8820
8823-8934
8940-9136
9142-9582

Peritoneum Schema Index


Peritoneum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Peritoneum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Peritoneum Schema Index


Peritoneum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Peritoneum

AJCC TNM 7 Stage

T | N | M | Grade based on SSF#1 | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | III
T0 | N1 | M0 | 2 | III
T0 | N1 | M0 | 3 | III
T0 | N1 | M0 | 9 | III
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IIA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | III
T1b | N1 | M0 | 2 | III
T1b | N1 | M0 | 3 | III
T1b | N1 | M0 | 9 | III
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IIB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 9 | IB
T2b | N1 | M0 | 1 | III
T2b | N1 | M0 | 2 | III
T2b | N1 | M0 | 3 | III
T2b | N1 | M0 | 9 | III
T2b | NX | M0 | 1 | UNK
T2b | NX | M0 | 2 | UNK
T2b | NX | M0 | 3 | UNK
T2b | NX | M0 | 9 | UNK
TX | N0 | M0 | 1 | INOS
TX | N0 | M0 | 2 | IINOS
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 9 | INOS
TX | N1 | M0 | 1 | III
TX | N1 | M0 | 2 | III
TX | N1 | M0 | 3 | III
TX | N1 | M0 | 9 | III
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 9 | IV
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 9 | IV

Peritoneum Schema Index


Peritoneum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

Peritoneum

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 5-9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 5-9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 5-9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 5-9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 5-9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 5-9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 5-9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 5-9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 5-9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 5-9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 5-9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 5-9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 5-9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 5-9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 5-9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 5-9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 5-9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 5-9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 5-9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 5-9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 5-9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 5-9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 5-9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 5-9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 5-9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 5-9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 5-9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 5-9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 5-9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 5-9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 5-9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 5-9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 5-9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 5-9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 5-9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 5-9 | UNK

Peritoneum Schema Index


Peritoneum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Peritoneum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Peritoneum Schema Index


Peritoneum - Extension Size Table

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Peritoneum

Extension Size Table

  • Note 1: Tumor size 000 should only be used with CS Extension 950.
  • Note 2: Tumor size codes 997-998 are not valid for this site.
  • Note 3: For Extension codes 100-800, the T category is assigned based on the value of Tumor Size, as follows:
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
300 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
350 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T1b
375 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T2b
400 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
600 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
800 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX

Peritoneum Schema Index


Collaborative Stage - Peritoneum for Females Only

Collaborative Stage Data Set - Revised 10/25/2011

Peritoneum for Females Only

C48.1-C48.2, C48.8

  • M-8000-8576, 8590-8671, 8930-8934, 8940-9110
  • C48.1 Specified parts of peritoneum (including omentum and mesentery)
  • C48.2 Peritoneum, NOS
  • C48.8 Overlapping lesion of retroperitoneum and peritoneum
  • Note 1: AJCC only stages the carcinomas.
  • Note 2: Information for female primary peritoneal carcinomas was collected using codes appropriate for staging sarcoma of the peritoneum in CS Version 1. AJCC 6 stage was assigned to some but not all of the histologies that are assigned AJCC 7 stage using this schema, PeritoneumFemaleGen, in CS Version 2. AJCC 6 stage continues to be assigned as sarcoma of the peritoneum for the histologies that were so assigned in CS Version 1.
  • Note 3: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carbohydrate Antigen 125 (CA-125)
CS Site-Specific Factor 2
FIGO Stage
CS Site-Specific Factor 3
Residual Tumor Status and Size After Primary Cytoreduction Surgery
CS Site-Specific Factor 4
Tumor Location after Primary Cytoreduction (Debulking) Surgery
CS Site-Specific Factor 5
Malignant Ascites
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Peritoneum/PeritoneumFemaleGen
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


PeritoneumFemaleGen - CS Tumor Size

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PeritoneumFemaleGen

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

PeritoneumFemaleGen

CS Extension

  • Note 1: As stated in the AJCC 7th Edition, p. 419, a primary peritoneal carcinoma may not involve the ovaries or only involve the ovaries "with minimal surface implants. The clinical presentation, surgical therapy, chemotherapy, and prognosis of these peritoneal tumors mirror those of papillary serous carcinoma of the ovary. Patients who undergo prophylactic oophorectomy for a familial history of ovarian cancer appear to retain a 1 to 2% chance of developing peritoneal adenocarcinoma, which is histopathologically and clinically similar to primary ovarian cancer."
  • Note 2: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage. FIGO Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Extension based on a physician's statement of FIGO Stage IIIC if it is known that the stage value is assigned because of tumor extension or if the basis is unknown.
  • Note 3: For most histologies the T category for AJCC 6 staging is assigned as NA.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | OBSOLETE DATA RETAINED V0200 Tumor confined to site of origin | ERROR | * | L | L
150 | Microscopic peritoneal implants beyond pelvis including: Liver capsule Mesentery Omentum Pericolic gutter Microscopic peritoneal implants beyond pelvis including peritoneal surface/capsule of: Ascending colon Descending colon Diaphragm Esophagus Gallbladder Transverse colon and flexures Small intestine Spleen Stomach WITHOUT invasion of underlying structures | T3a | * | L | L
180 | FIGO Stage IIIA | T3a | * | L | L
300 | OBSOLETE DATA RETAINED V0200 Localized, NOS | ERROR | * | L | L
400 | OBSOLETE DATA RETAINED V0200 Adjacent connective tissue see definition of adjacent connective tissue in General Instructions. | ERROR | * | RE | RE
510 | Macroscopic peritoneal implants beyond pelvis less than or equal to 2 centimeter (cm) in diameter including: Liver capsule Mesentery Omentum Pericolic gutter Macroscopic peritoneal implants beyond pelvis less than or equal to 2 cm in diameter: Ascending colon Descending colon Diaphragm Esophagus Gallbladder Transverse colon and flexures Small intestine Spleen Stomach WITHOUT invasion of underlying structures | T3b | * | RE | RE
520 | Macroscopic peritoneal implants beyond pelvis less than or equal to 2 cm in diameter: Adjacent connective tissue Diaphragm Esophagus Gallbladder Transverse colon and flexures Liver Small intestine Spleen Stomach WITH invasion of underlying structures | T3b | * | RE | RE
530 | Macroscopic peritoneal implants beyond pelvis less than or equal to 2 cm in diameter: Ascending colon Descending colon WITH invasion of underlying structures | T3b | * | D | D
580 | FIGO Stage IIIB | T3b | * | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Adjacent organs/structures including bone/cartilage Retroperitoneum: Adrenal(s) (suprarenal gland(s)) Aorta Ascending colon Descending colon Kidney(s) Pancreas Vena cava Vertebra Peritoneum: Colon (except ascending and descending colon) Esophagus Gallbladder Liver Small intestine Spleen Stomach | ERROR | * | RE | RE
610 | Macroscopic peritoneal implants beyond pelvis greater than 2 cm in diameter including: Liver capsule Mesentery Omentum Pericolic gutter Macroscopic peritoneal implants beyond pelvis greater than 2cm in diameter: Adjacent connective tissue Diaphragm Esophagus Gallbladder Transverse colon and flexures Small intestine Spleen Stomach WITHOUT invasion of underlying structures | T3c | * | L | L
620 | 610 + 520 | T3c | * | RE | RE
630 | 610 + 530 | T3c | * | D | D
640 | Macroscopic peritoneal implants beyond pelvis greater than 2cm in diameter: Diaphragm Esophagus Gallbladder Transverse colon and flexures Liver Small intestine Spleen Stomach WITH invasion of underlying structures | T3c | * | RE | RE
650 | 640 + (530 or 630) | T3c | * | D | D
660 | Macroscopic peritoneal implants beyond pelvis greater than 2cm in diameter: Ascending colon Descending colon WITH invasion of underlying structures | T3c | * | D | D
700 | OBSOLETE DATA CONVERTED V0203 See code 150 Microscopic peritoneal implants beyond pelvis, including peritoneal surface/capsule of Colon (except ascending and descending colon) Esophagus Gallbladder Liver Small intestine Spleen Stomach | ERROR | ERROR | ERROR | ERROR
705 | OBSOLETE DATA CONVERTED V0203 See code 180 FIGO Stage IIIA | ERROR | ERROR | ERROR | ERROR
710 | OBSOLETE DATA REVIEWED V0203 See codes 510 and 520 Macroscopic peritoneal implants beyond pelvis, less than or equal to 2 cm in diameter, including peritoneal surface of Esophagus Abdominal mesentery Diaphragm Gallbladder Infracolic omentum Kidneys Large intestine except rectum and sigmoid colon Liver (peritoneal surface) Omentum Pancreas Pericolic gutter Small intestine Spleen Stomach Ureters Peritoneum, NOS | T3b | * | D | D
715 | OBSOLETE DATA CONVERTED V0203 See code 580 FIGO Stage IIIB | ERROR | ERROR | ERROR | ERROR
720 | OBSOLETE DATA REVIEWED V0203 See codes 610 and 620 Peritoneal implants beyond pelvis, greater than 2 cm in diameter, including peritoneal surface of Esophagus Abdominal mesentery Diaphragm Gallbladder Infracolic omentum Kidneys Large intestine except rectum and sigmoid colon Liver (peritoneal surface) Omentum Pancreas Pericolic gutter Small intestine Spleen Stomach Ureters Peritoneum, NOS | T3c | * | D | D
722 | Extension to: Bone Cartilage | T3c | * | RE | RE
725 | 722 + (530, 660) | T3c | * | D | D
728 | Further contiguous extension | T3c | * | D | D
730 | FIGO Stage IIIC based on tumor extension | T3c | * | D | D
735 | FIGO Stage IIIC unknown if based on tumor extension or nodes | T3c | * | D | D
750 | Peritoneal implants, NOS | T3NOS | * | L | L
780 | FIGO Stage III [NOS] | T3NOS | * | L | L
785 | OBSOLETE DATA REVIEWED V0203 See codes 520 and 610 Adjacent connective tissue (see definition of adjacent connective tissue in General Instructions) | T3NOS | * | D | D
790 | OBSOLETE DATA REVIEWED V0203 See codes 510, 520, 610, 620, and 640 Adjacent organs/structures including bone/cartilage Peritoneum: Colon (except ascending and descending colon) Esophagus Gallbladder Liver Small intestine Spleen Stomach | T3c | * | D | D
795 | OBSOLETE DATA REVIEWED V0203 See codes 150, 530, 630, 650, 660, and 725 Further contiguous extension, including: extension to ascending or descending colon | T3c | * | D | D
800 | OBSOLETE DATA CONVERTED V0203 See code 728 Further contiguous extension | ERROR | ERROR | ERROR | ERROR
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • * For CS Extension codes 100-700, 710, and 720-795 ONLY, the T category for AJCC 6 staging for certain histologies is assigned based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PeritoneumFemaleGen

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PeritoneumFemaleGen

CS Lymph Nodes

  • Note 1: Regional lymph nodes are defined as those in the vicinity of the primary tumor. Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Federation Internationale de Gynecologie at d-Obstetrique (FIGO) Stage IIIC is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage IIIC only if it is known that the stage value is assigned because of lymph node involvement. Note 3: Regional lymph node involvement is rare. For this schema, if there is no mention of lymph node involvement clinically, assume that lymph nodes are negative (code 000). Use code 999 only when there is no available information on the extent of the patient's disease, for example, when a lab-only case is abstracted from a biopsy report and no clinical history is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Intra-abdominal Para-aortic Pelvic Subdiaphragmatic Iliac: Common iliac External iliac Internal iliac (hypogastric): Obturator Inguinal Retroperitoneal, NOS Regional lymph nodes, NOS | N1 | N1 | RN | RN
150 | FIGO IIIC based on regional lymph node involvement | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not document in patient record (See Note 2) | NX | NX | U | U

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PeritoneumFemaleGen

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PeritoneumFemaleGen

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PeritoneumFemaleGen

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Mets at DX

Collaborative Stage Data Set - Revised 09/17/2010 FINAL

PeritoneumFemaleGen

CS Mets at DX

  • Note: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS | M1 | M1 | D | D
70 | FIGO Stage IV | M1 | M1 | D | D
99 | Unknown; distant metastasis note stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PeritoneumFemaleGen

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 1
Carbohydrate Antigen 125 (CA-125)

  • Note 1: Carbohydrate Antigen 125 (CA-125), also known as cancer antigen 125, mucin 16, or MUC16, is a protein which in humans is encoded by the MUC16 gene. CA-125 is a tumor marker or biomarker that may be elevated in the blood of some patients with primary peritoneal carcinoma.
  • Note 2: Record only the blood or serum CA-125 value for this data item. Do not record CA-125 test results based on fluid from the chest or abdominal cavity.
  • Note 3: Record the CA-125 status prior to treatment.
  • Note 4: Normal values may vary with patient age and from lab to lab. The typical human reference ranges are 0 to 35 micrograms per milliliter (ug/ml).
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA CONVERTED V0203 See code 997 Ordered, but results not in chart
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T,N,M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 2
FIGO Stage

  • Note 1: Most female primary peritoneal tumors have clinical course and treatment options similar to ovarian tumors.
  • Note 2: It is very unlikely for this disease to have a FIGO Stage II or lower.
Code | Description
100 | FIGO Stage I [NOS]
110 | FIGO Stage IA
120 | FIGO Stage IB
130 | FIGO Stage IC
200 | FIGO Stage II [NOS]
210 | FIGO Stage IIA
220 | FIGO Stage IIB
230 | FIGO Stage IIC
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC
400 | FIGO Stage IV
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | OBSOLETE DATA RETAINED V0204 Cancer in situ (intraepithelial, noninvasive, preinvasive)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 3
Residual Tumor Status and Size After Primary Cytoreduction Surgery

  • Note 1: The surgery to remove as much cancer in the pelvis and/or abdomen as possible, reducing the "bulk" of the cancer, is called "debulking" or "cytoreductive" surgery. It is performed when there is widespread evidence of advanced stage of ovarian cancer with obvious spread to other organs outside the ovary, typically in the upper abdomen, intestines, the omentum (the fat pad suspended from the transverse colon like an apron), the diaphragm, or liver.
  • Note 2: Optimal debulking is described as removal of all tumor except for residual nodules that measure no more than 1centimeter (cm) in maximum diameter.
  • Note 3: According to the AJCC, "In advanced disease, the most important prognostic factor is the residual disease after the initial surgical management." Neoadjuvant chemotherapy may be given to obtain optimum cytoreduction with less aggressive surgery; Recording whether the patient received chemotherapy prior to this procedure provides necessary data for treatment and survival analysis.
  • Note 4: Record the largest residual tumor nodule(s) remaining after primary cytoreductive surgery, as described by the surgeon in the operative report.
Code | Description
000 | No gross residual tumor nodules
010 | Residual tumor nodule(s) 1 centimeter (cm) or less AND neoadjuvant chemotherapy not given or unknown if given
020 | Residual tumor nodule(s) 1 cm or less AND neoadjuvant chemotherapy given (before surgery)
030 | Residual tumor nodule(s) greater than 1 cm AND neoadjuvant chemotherapy not given or unknown if given
040 | Residual tumor nodule(s) greater than 1 cm AND neoadjuvant chemotherapy given (before surgery)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Macroscopic residual tumor, size not stated AND neoadjuvant chemotherapy not given or unknown if given
991 | Macroscopic residual tumor nodule(s), size not stated AND neoadjuvantchemotherapy given (before surgery)
992 | Procedure described as optimal debulking and size of residual tumor nodule(s) not given AND neoadjuvant chemotherapy not given or unknown if given
993 | Procedure described as optimal debulking and size of residual tumor nodule(s) not given AND neoadjuvant chemotherapy given (before surgery)
998 | No cytoreductive surgery performed
999 | Unknown or no information Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 4
Tumor Location after Primary Cytoreduction (Debulking) Surgery

  • Note 1: The surgery to remove as much of the cancer in the pelvis and/or abdomen as possible, reducing the "bulk" of the cancer is called "debulking" or "cytoreduction" surgery. It is performed when there is widespread evidence of advanced stage of ovarian cancer with obvious spread to other organs outside the ovary, typically in the upper abdomen, intestines, the omentum (the fat pad suspended from the transverse colon like an apron), the diaphragm, or liver.
  • Note 2: Optimal debulking is described as removal of all tumor except for residual nodules that measure no more than 1 cm in maximum diameter.
  • Note 3: According to the AJCC, "In advanced disease, the most important prognostic factor is the residual disease after the initial surgical management. . . . Not only is the size of the residual important, but the number of sites of residual tumor also appears to be important." Neoadjuvant chemotherapy may be given to obtain optimum cytoreduction with less aggressive surgery; thus recording whether the patient received chemotherapy prior to this procedure provides necessary data for treatment and survival analysis.
Code | Description
010 | Residual tumor in ovary, ipsilateral, contralateral, or NOS AND neoadjuvant chemotherapy not given or unknown if given
015 | 010 AND neoadjuvant chemotherapy given (before surgery)
020 | Residual tumor in: Fallopian tube, ipsilateral, contralateral, or NOS Uterus AND neoadjuvant chemotherapy not given or unknown if given
025 | 020 AND neoadjuvant chemotherapy given (before surgery)
030 | 020 + 010 Residual tumor in fallopian tube(s) and/or uterus plus ovary(ies) AND neoadjuvant chemotherapy not given or unknown if given
040 | 030 AND neoadjuvant chemotherapy given (before surgery)
050 | Residual tumor in pelvis: Pelvic peritoneum AND neoadjuvant chemotherapy not given or unknown if given
055 | 050 AND neoadjuvant chemotherapy given (before surgery)
060 | 050 + (010 or 020) Residual tumor in pelvis plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
070 | 060 AND neoadjuvant chemotherapy given (before surgery)
080 | Residual tumor in omentum AND neoadjuvant chemotherapy not given or unknown if given
085 | 080 AND neoadjuvant chemotherapy given (before surgery)
090 | 080 + (010 or 020 or 050) Residual tumor in omentum plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
100 | 090 AND neoadjuvant chemotherapy given (before surgery)
110 | Residual tumor in abdomen (excluding colon and small intestine): Abdominal peritoneum Retroperitoneum AND neoadjuvant chemotherapy not given or unknown if given
115 | 110 AND neoadjuvant chemotherapy given (before surgery)
120 | 110 + (010 or 020 or 050 or 080) Residual tumor in abdomen plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
130 | 120 AND neoadjuvant chemotherapy given (before surgery)
140 | Residual tumor in colon and/or small intestine AND neoadjuvant chemotherapy not given or unknown if given
145 | 140 AND neoadjuvant chemotherapy given (before surgery)
150 | 140 + (010 or 020 or 050 or 080 or 110) Residual tumor in colon and/or small intestine plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
160 | 150 AND neoadjuvant chemotherapy given (before surgery)
170 | Residual tumor in diaphragm and/or stomach AND neoadjuvant chemotherapy not given or unknown if given
180 | 170 + (010 or 020 or 050 or 080 or 110 or 140) Residual tumor in diaphragm plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
190 | 180 AND neoadjuvant chemotherapy given (before surgery)
200 | Residual tumor in liver (peritoneal surface) AND neoadjuvant chemotherapy not given or unknown if given
210 | 200 + (010 or 020 or 050 or 080 or 110 or 140 or 170) Residual tumor in liver plus any structures in lower codes AND neoadjuvant chemotherapy not given or unknown if given
220 | 210 AND neoadjuvant chemotherapy given (before surgery)
300 | Residual tumor in other structures not listed above AND neoadjuvant chemotherapy not given or unknown if given
310 | Residual tumor in other structures not listed above AND neoadjuvant chemotherapy given (before surgery)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Residual tumor, location not stated AND neoadjuvant chemotherapy not given or unknown if given
991 | Residual tumor, location not stated AND neoadjuvant chemotherapy given (before surgery)
992 | No residual tumor found AND neoadjuvant chemotherapy not given or unknown if given
993 | No residual tumor found AND neoadjuvant chemotherapy given (before surgery)
998 | No Debulking surgery performed
999 | Unknown or no information Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/08/2011 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 5
Malignant Ascites

  • Note 1: Record the volume of malignant ascites in milliliters (ml).
  • Note 2: For an estimated volume, record the estimated value. For an uncertain volume, record the approximate value: for example, volume of malignant ascites is less than 500 ml, record as 500 ml.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 991 None, No malignant ascites
001-979 | 1-979 milliliters (ml) (Exact volume in ml)
980 | 980 ml or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Malignant ascites present, volume not stated
991 | Ascites present, determined to be non-malignant
992 | Ascites present, no information whether malignant or non-malignant
995 | No ascites present
998 | Ascites not assessed
999 | Unknown or no information Not documented in patient record

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

PeritoneumFemaleGen

CS Site-Specific Factor 25
Schema Discriminator: Peritoneum/PeritoneumFemaleGen

  • Note: For cases coded to primary site C48.1, C48.2, or C48.8, and histology in the ranges 8000-8576, 8590-8671, 8930-8934 or 8940-9110, the sex of the case is needed to determine the correct CS schema. AJCC stages primary carcinomas of the peritoneum in females with the same staging criteria as for ovarian cancer.
Code | Description | Schema
001 | Male | Peritoneum
002 | Female | PeritoneumFemaleGen
003 | Other (hermaphrodite) | Peritoneum
004 | Transsexual | Peritoneum
009 | Unknown sex | Peritoneum
100 | OBSOLETE DATA RETAINED V0200 C48.1, C48.2, or C48.8, and histology in the ranges 8000-8576, 8590-8671, 8930-8934, 8940-9110 coded in CSv1 | Peritoneum
981 | C48.1, C48.2, or C48.8 with histology codes 8580-8589,8680-8921,9120-9136,9141-9582,9700-9701 Note: May include cases which were converted to this code from a blank | Peritoneum

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 11/25/2009 FINAL

PeritoneumFemaleGen

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8590-8671
8930-8934
8940-9110

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PeritoneumFemaleGen

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PeritoneumFemaleGen

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIC
T0 | NX | M0 | UNK
T3a | N0 | M0 | IIIA
T3a | N1 | M0 | IIIC
T3a | NX | M0 | UNK
T3b | N0 | M0 | IIIB
T3b | N1 | M0 | IIIC
T3b | NX | M0 | UNK
T3c | N0 | M0 | IIIC
T3c | N1 | M0 | IIIC
T3c | NX | M0 | IIIC
T3NOS | N0 | M0 | IIINOS
T3NOS | N1 | M0 | IIIC
T3NOS | NX | M0 | IIINOS
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIC
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3c | N0 | M1 | IV
T3c | N1 | M1 | IV
T3c | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

PeritoneumFemaleGen

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 5-9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 5-9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 5-9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 5-9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 5-9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 5-9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 5-9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 5-9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 5-9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 5-9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 5-9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 5-9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 5-9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 5-9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 5-9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 5-9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 5-9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 5-9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 5-9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 5-9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 5-9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 5-9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 5-9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 5-9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 5-9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 5-9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 5-9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 5-9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 5-9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 5-9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 5-9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 5-9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 5-9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 5-9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 5-9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 5-9 | UNK

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PeritoneumFemaleGen

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PeritoneumFemaleGen Schema Index


PeritoneumFemaleGen - Extension Size Table

Collaborative Stage Data Set - Revised 11/02/2010 FINAL

PeritoneumFemaleGen

Extension Size Table

  • Note 1: For CS Extension codes 100-660, 710, and 720-795, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100-660 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
710 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX
720-795 | ERROR | T1b | T2b | T1b | T2b | ERROR | TX

PeritoneumFemaleGen Schema Index


Collaborative Stage - PharyngealTonsil (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 07/18/2011

PharyngealTonsil (excluding Malignant Melanoma)

C11.1

  • C11.1 Pharyngeal tonsil
  • Note: CS Site-Specific Factor 25 is used to discriminate between posterior wall of nasopharynx, staged with nasopharynx, and pharyngeal tonsil, staged with oropharynx. Both sites are coded to ICD-O-3 code C11.1.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: Nasopharynx/PharyngealTonsil
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Lymph Nodes Size CSv1 Table
Lymph Nodes Size CSv2 Table
List of Schemas


PharyngealTonsil - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PharyngealTonsil

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Extension

Collaborative Stage Data Set - Revised 07/18/2011 FINAL

PharyngealTonsil

CS Extension

  • Note 1: AJCC stages carcinoma of pharyngeal tonsil using schema for oropharynx.
  • Note 2: The assignment of T1 and T2 categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 330, 350, 575, 665, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 305 for localized tumor only if no information is available to assign code 100, 200, 305, or 310.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED V0200 Invasive tumor confined to one of the following subsites: Inferior wall (superior surface of soft palate) One lateral wall Posterior superior wall (vault) | ERROR | * | L | L
105 | Invasive tumor confined to: Pharyngeal tonsil (nasopharyngeal tonsil) Adenoid Posterior superior wall (vault) | ^ | * | L | L
200 | OBSOLETE DATA RETAINED V0200 Involvement of two or more subsites: Lateral wall extending into Eustachian tube/middle ear Posterior, inferior, or lateral wall(s) | ERROR | * | L | L
205 | Involvement of inferior wall of nasopharynx (superior surface of soft palate) | ^ | * | L | L
300 | OBSOLETE DATA RETAINED V0200 Confined to nasopharynx Localized, NOS | ERROR | * | L | L
305 | Confined to pharyngeal tonsil Localized, NOS | ^ | * | L | L
330 | Stated as T1 with no other information on extension | ^ | * | L | L
350 | Stated as T2 with no other information on extension | ^ | * | L | L
400 | Oropharynx Soft palate, inferior surface including uvula | ^ | * | RE | RE
500 | Nasal cavity | ^ | * | RE | RE
530 | Pterygopalatine fossa | ^ | * | RE | RE
550 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH fixation or tumor Described only as FIXED | ERROR | * | RE | RE
555 | Any extension coded in 105, 205, 305, 400, 500, or 530 WITH fixation or tumor described only as FIXED | ^ | * | RE | RE
560 | OBSOLETE DATA RETAINED V0200 Any extension coded in 100-500 WITH parapharyngeal extension | ERROR | * | RE | RE
565 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See code 566 Any extension coded in 100, 200, 400, 500, or 530 WITH parapharyngeal extension | ^ | * | RE | RE
566 | Any extension coded in 105, 205, 305, 400, 500, or 530 WITH parapharyngeal extension | ^ | * | RE | RE
568 | Lingual surface of epiglottis | T3 | * | D | D
570 | OBSOLETE DATA CONVERTED V0200 Site/histology moved to new schema V0200 See code 610 Hard palate | ERROR | ERROR | ERROR | ERROR
575 | Stated as T3 with no other information on extension | T3 | * | L | L
580 | OBSOLETE DATA RETAINED V0200 Site/histology moved to new schema V0200 See code 530 Pterygopalatine fossa | ERROR | * | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Site/histology moved to new schema V0200 See code 760 Bone including skull | ERROR | T4b | RE | RE
610 | Hard palate | T4a | T4a | D | RE
620 | Paranasal sinus | T4a | T4a | D | RE
640 | (610, 620) + 568 Any structure in code 610 or 620 plus lingual surface of epiglottis | T4a | T4a | D | D
645 | Larynx Hypopharynx Extrinsic muscle of tongue Medial pterygoid muscle Mandible | T4a | T4a | D | D
650 | OBSOLETE DATA REVIEWED AND CHANGED V0200 In CS version 1, extension to the orbit was included in both codes 650 and 700. In addition, the isntructions for coding invasion of orbital bone were not clear. Codes 650 and 700 should be reviewed for orbital involvement. Involvement of bone of floor of orbit should be coded 760, and other orbit involvement should be coded 780. Orbit | ERROR | ERROR | ERROR | ERROR
665 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0200 See note in code 650 Brain Cranial nerves Hypopharynx Infratemporal fossa Orbit Intracranial extension, NOS | ERROR | ERROR | ERROR | ERROR
710 | Lateral nasopharynx | T4b | T4b | L | L
715 | 710 + (400 - 550) Lateral nasopharynx plus any structure in codes 400 through 530 | T4b | T4b | RE | RE
718 | 710 + (610, 620) Lateral nasopharynx plus hard palate or paranasal sinus | T4b | T4b | D | RE
730 | 710 + 568 Lateral nasopharynx plus lingual surface of epiglottis | T4b | T4b | D | D
740 | Lateral pterygoid muscle Pterygoid plates | T4b | T4b | D | D
750 | OBSOLETE DATA RETAINED V0200 Site/histology moved to new schema V0200 See code 780 Masticator space | ERROR | T4b | D | D
760 | Bony structures of skull base Floor of orbit | T4b | T4b | RE | RE
765 | 760 + (610, 620) Any structure in 760 plus hard palate or paranasal sinus | T4b | T4b | D | RE
770 | 760 + 568 Any structure in 760 plus lingual surface of epiglottis | T4b | T4b | D | D
780 | Brain Cranial nerve involvement Hypopharynx Infratemporal fossa/Masticator space Orbit | T4b | T4b | D | D
790 | Carotid artery (encased | T4b | T4b | D | D
800 | Further contiguous extension including: Soft tissues of the neck | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | L | L
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 105, 205, 305, 330, 350, 400, 500, 530, 555, and 565 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table AJCC 7 for this schema.
  • * For CS Extension codes 100 through 568, 575, and 580 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table AJCC 6 for this schema.

PharyngealTonsil Schema Index


PharyngealTonsil - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PharyngealTonsil

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PharyngealTonsil Schema Index


PharyngealTonsil - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

PharyngealTonsil

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Retropharyngeal nodes have been moved from code 120 in CS Version 1 to code 050. Sipinal accessory nodes have been moved from code 750 to code 110. Lower deep cervical and transverse cervical nodes have been moved from code 750 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level II node Jugulodigastric (subdigastric) Upper deep cervical Upper jugular Level III node Middle deep cervical Mid jugular Level IV node Lower deep cervical Lower jugular Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Mandibular Regional lymph node, NOS | ERROR | ** | RN | RN
105 | Single positive ipsilateral regional node: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level I node Submandibular (submaxillary) Submental | ERROR | ** | D | RN
115 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level VA - Spinal accessory | ^ | * | D | RN
120 | OBSOLETE DATA RETAINED V0200 Single positive ipsilateral regional node: Level V node Posterior cervical Posterior triangle (spinal accessory and transverse cervical) (upper, middle, and lower corresponding to the levels that define upper, middle, and lower jugular nodes) Level VI node Anterior deep cervical Laterotracheal Paralaryngeal Paratracheal Prelaryngeal Pretracheal Recurrent laryngeal Level VII node Upper mediastinum (for other mediastinal nodes see CS Mets at DX) Other groups Intraparotid Parapharyngeal Periparotid Retropharyngeal Sub-occipital Supraclavicular fossa | ERROR | ** | D | D
125 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (suyporaomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular(mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 100 | ERROR | ** | RN | RN
205 | Multiple positive ipsilateral nodes listed in code 105 | ^ | * | RN | RN
210 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 110 | ERROR | ** | RN | RN
215 | Multiple positive ipsilateral nodes, any listed in code 115 WITH or WITHOUT nodes listed in code 105 | ^ | * | D | RN
220 | OBSOLETE DATA RETAINED V0200 Multiple positive ipsilateral nodes listed in code 120 | ERROR | ** | D | D
225 | Multiple positive ipsilateral nodes, any listed in code 125 WITH or WITHOUT nodes listed in code 105 or 115 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | D | D
300 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 100: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | RN | RN
305 | Positive ipsilateral node(s) listed in code 105, not stated if single or multiple | ^ | * | RN | RN
310 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | D | RN
315 | Positive ipsilateral node(s) listed in code 115, not stated if single or multiple | ^ | * | D | RN
320 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive ipsilateral node(s), not stated if single or multiple | ERROR | ** | D | D
325 | Positive ipsilateral node(s) listed in code 125, not stated if single or multiple | ^ | * | D | D
400 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 100: Positive bilateral nodes | ERROR | ** | RN | RN
405 | Positive bilateral or contralateral nodes listed in code 105 | ^ | * | RN | RN
410 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 110: Positive bilateral nodes | ERROR | ** | D | RN
415 | Positive bilateral or contralateral nodes, any listed in code 115 WITH or WITHOUT nodes listed in code 105 | ^ | * | D | RN
420 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 120: Positive bilateral nodes | ERROR | ** | D | D
425 | Positive bilateral or contralateral nodes, any listed in code 125 WITH or WITHOUT nodes listed in code 105 or 115 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes listed in code 100: Positive node(s), not stated if unilateral, or bilateral | ERROR | ** | RN | RN
505 | Positive node(s) lsited in code 105, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
510 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 110: Positive node(s), not stated if unilateral, or bilateral | ERROR | ** | D | RN
515 | Positive node(s) listed in code 115, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes as listed in code 120: Positive node(s), not stated if unilateral or bilateral | ERROR | ** | D | D
525 | Positive node(s) listed in code 125, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
750 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes in the supraclavicular fossa Inferior deep cervical (scalene) Spinal accessory (posterior cervical) Supraclavicular (transverse cervical) (See Note 4) | ERROR | ** | D | D
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 105, 115, 125-190, 205, 215, 225, 290, 305, 315, 325, 405, 415, 425, 490, 505, 515, 525-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table CSv2 for this schema.
  • * For CS Lymph Nodes codes 105, 115, 125-190, 205, 215, 225, 290, 305, 315, 325, 405, 415, 425, 490, 505, 515, and 525-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table CSv2 for this schema.
  • **For OBSOLETE codes 100, 110, 120, 200, 210, 220, 300, 310, 320, 400, 410, 420, 500, 510, 520, and 750 ONLY, the N category for AJCC 6 staging for cases collected in CSv1 is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table CSv1, for this schema.

PharyngealTonsil Schema Index


PharyngealTonsil - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

PharyngealTonsil

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PharyngealTonsil Schema Index


PharyngealTonsil - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PharyngealTonsil

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PharyngealTonsil

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

PharyngealTonsil

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

PharyngealTonsil Schema Index


PharyngealTonsil - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

PharyngealTonsil

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

PharyngealTonsil

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

PharyngealTonsil

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

PharyngealTonsil

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PharyngealTonsil Schema Index


PharyngealTonsil - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/23/2010 FINAL

PharyngealTonsil

CS Site-Specific Factor 25
Schema Discriminator: Nasopharynx/PharyngealTonsil

  • Note: For cases coded to primary site code C11.1 (Posterior wall of nasopharynx), code the specific site in which the tumor arose.
Code | Description | Schema
010 | Posterior wall of nasopharynx Posterior wall of nasopharynx, NOS | Nasopharynx
020 | Adenoid Pharyngeal tonsil Nasopharyngeal tonsil | PharyngealTonsil
100 | OBSOLETE DATA RETAINED V0200 C11.1 - originally coded in CSv1 and case diagnosed before 1/1/2010 | Nasopharynx
981 | Nasopharynx cases coded to C11.0, C11.2, C11.3, C11.8, C11.9 Note: May include cases which were converted to this code from a blank | Nasopharynx

PharyngealTonsil Schema Index


PharyngealTonsil - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

PharyngealTonsil

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

PharyngealTonsil Schema Index


PharyngealTonsil - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharyngealTonsil

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PharyngealTonsil Schema Index


PharyngealTonsil - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

PharyngealTonsil

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

PharyngealTonsil Schema Index


PharyngealTonsil - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharyngealTonsil

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2NOS | M0 | IVA
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2NOS | MX | UNK
T0 | N2a | MX | UNK
T0 | N2b | MX | UNK
T0 | N2c | MX | UNK
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2NOS | M0 | IVA
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2NOS | MX | UNK
T1 | N2a | MX | UNK
T1 | N2b | MX | UNK
T1 | N2c | MX | UNK
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2NOS | M0 | IVA
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2NOS | MX | UNK
T2 | N2a | MX | UNK
T2 | N2b | MX | UNK
T2 | N2c | MX | UNK
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2NOS | M0 | IVA
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2NOS | MX | UNK
T3 | N2a | MX | UNK
T3 | N2b | MX | UNK
T3 | N2c | MX | UNK
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2NOS | M0 | UNK
TX | N2a | M0 | UNK
TX | N2b | M0 | UNK
TX | N2c | M0 | UNK
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2NOS | MX | UNK
TX | N2a | MX | UNK
TX | N2b | MX | UNK
TX | N2c | MX | UNK
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

PharyngealTonsil Schema Index


PharyngealTonsil - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharyngealTonsil

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PharyngealTonsil Schema Index


PharyngealTonsil - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

PharyngealTonsil

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 105, 205, 305, 330, 350, 400, 500, 530, 555, and 565 ONLY, the T category for AJCC 7 staging is assigned based on value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
105 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
205 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
330 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
350 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
555 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
565 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
566 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

PharyngealTonsil Schema Index


PharyngealTonsil - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

PharyngealTonsil

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100 through 568, 575, and 580 ONLY, the T category for AJCC 6th Edition staging is assigned based on value of CS Tumor Size, as follows:
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
105 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
205 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
330 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
350 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
550 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
555 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
560 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
565 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
566 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
568 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
575 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
580 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | TX

PharyngealTonsil Schema Index


PharyngealTonsil - Lymph Nodes Size CSv1 Table

Collaborative Stage Data Set - Revised 10/13/2010 FINAL

PharyngealTonsil

Lymph Nodes Size CSv1 Table

  • Note: For OBSOLETE CS Lymph Node codes 100, 110, 120, 200, 210, 220, 300, 310, 320, 400, 410, 420, 500, 510, 520, and 750 ONLY, the N category is determined by the size of involved nodes as coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF 1 000 | CS SSF 1 001-030 | CS SSF 1 031-060 | CS SSF 1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF 1 990 | CS SSF 1 991-993 | CS SSF 1 994-996 | CS SSF 1 997 | CS SSF 1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
200 | ERROR | N2b | N2b | N3 | ERROR | N1 | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
750 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1

PharyngealTonsil Schema Index


PharyngealTonsil - Lymph Nodes Size CSv2 Table

Collaborative Stage Data Set - Revised 10/13/2010 FINAL

PharyngealTonsil

Lymph Nodes Size CSv2 Table

  • Note: For CS Lymph Node codes 105, 115, 125-190, 205, 215, 225, 290, 305, 315, 325, 405, 415, 425, 490, 505, 515, and 525-700 ONLY, the N category is determined by the size of involved nodes coded CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF 1 000 | CS SSF 1 001-030 | CS SSF 1 031-060 | CS SSF 1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF 1 990 | CS SSF 1 991-993 | CS SSF 1 994-996 | CS SSF 1 997 | CS SSF 1 999
105 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
115 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
125 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N2a
205 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
215 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
225 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
305 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
315 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
325 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
405 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
415 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
425 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
505 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
515 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
525 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

PharyngealTonsil Schema Index


Collaborative Stage - Pharynx, NOS, and Overlapping Lesion of Lip, Oral Cavity, and Pharynx (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/19/2011

Pharynx, NOS, and Overlapping Lesion of Lip, Oral Cavity, and Pharynx (excluding Malignant Melanoma)

C14.0, C14.2, C14.8

  • C14.0 Pharynx, NOS
  • C14.2 Waldeyer ring
  • C14.8 Overlapping lesion of lip, oral cavity
  • Note: AJCC does not define TNM staging for these sites.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


PharynxOther - CS Tumor Size

Collaborative Stage Data Set - Revised 05/27/2009 FINAL

PharynxOther

CS Tumor Size

  • Note: Code the specific tumor size as stated in the medical record. Use code 992 or 994 if the physician's statement about T value is the ONLY information available about the size of the tumor. (Refer to the CS Extension table for instructions on coding extension.)
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (code exact size in millimeters)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

PharynxOther

CS Extension

  • Note 1: Connective tissues large enough to be given a specific name are considered adjacent structures. For example, prevertebral fascia and jugular vein have names. Continuous tumor growth from one organ into an adjacent named structure is coded to 600.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasive tumor confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | More than one region of pharynx involved: Oropharynx Nasopharynx Hypopharynx | NA | NA | RE | RE
500 | Pharynx and oral cavity involved | NA | NA | RE | RE
550 | Any of codes 100-500 WITH fixation | NA | NA | RE | RE
600 | Extension to adjacent structures (See note) | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension cannot be assessed Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

PharynxOther Schema Index


PharynxOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

PharynxOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

PharynxOther Schema Index


PharynxOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PharynxOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Instructions.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, and levels involved) is coded in CS Site-Specific Factors 1-6.
  • Note 3: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 5: All regional nodes except Supraclavicular nodes were coded 100 in CS Version 1; Supraclavicular nodes were coded 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph node(s), unilateral, bilateral, or contralateral: Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Parapharyngeal Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node(s), NOS | NA | NA | RN | RN
110 | Regional lymph node(s), unilateral, bilateral, or contralateral: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal | NA | NA | D | RN
120 | Regional lymph node(s), unilateral, bilateral, or contralateral: Level VB - Transverse cervical, supraclavicular (see Note 4) Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Retroauricular (Mastoid) Suboccipital | NA | NA | D | D
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NA | NA | U | U

PharynxOther Schema Index


PharynxOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

PharynxOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

PharynxOther Schema Index


PharynxOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PharynxOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

PharynxOther Schema Index


PharynxOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

PharynxOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/30/2010 FINAL

PharynxOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are now coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph nodes, NOS | NA | NA | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant Metastasis, NOS Stated as M1 with no other information on distant metastasis | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

PharynxOther Schema Index


PharynxOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

PharynxOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

PharynxOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharynxOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharynxOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharynxOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

PharynxOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

PharynxOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

PharynxOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

PharynxOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

PharynxOther Schema Index


PharynxOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharynxOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

PharynxOther Schema Index


PharynxOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharynxOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

PharynxOther Schema Index


PharynxOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharynxOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

PharynxOther Schema Index


PharynxOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharynxOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

PharynxOther Schema Index


PharynxOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

PharynxOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

PharynxOther Schema Index


Collaborative Stage - Placenta

Collaborative Stage Data Set - Revised 11/12/2010

Placenta

C58.9

  • C58.9 Placenta
  • Note 1: This schema correlates to the AJCC's Gestational Trophoblastic Tumors scheme. In most cases, gestational trophoblastic tumors (ICD-O-3 morphology codes 9100-9105) are coded to placenta, C58.9.
  • Note 2: If a trophoblastic tumor is not associated with a pregnancy and arises in another site, such as ovary, use the primary site code and Collaborative Staging schema for that site.
  • Note 3: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive = 99
Regional Nodes Examined = 99
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Prognostic Scoring Index
CS Site-Specific Factor 2
FIGO Stage
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


Placenta - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Placenta

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Placenta Schema Index


Placenta - CS Extension

Collaborative Stage Data Set - Revised 10/13/2010 FINAL

Placenta

CS Extension

  • Note 1: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage.
  • Note 2: According to AJCC, metastasis to genital structures for gestational trophoblastic tumors (GTT) is considered T2 and not M1. Metastasis to genital structures is coded in CS Extension and not in CS Mets at DX.
  • Note 3: For CS Extension codes 100-850, substaging is determined by the values in CS Site-Specific Factor 1, Prognostic Scoring Index.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | OBSOLETE DATA CONVERTED V0203 See code 999 In situ: noninvasive; intraepithelial | ERROR | ERROR | ERROR | ERROR
100 | Confined to placenta | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
320 | Confined to uterus : cervix, corpus, and NOS | T1 | T1 | RE | RE
330 | FIGO Stage IA | T1 | T1 | L | L
340 | FIGO Stage IB | T1 | T1 | L | L
350 | FIGO Stage I [NOS] | T1 | T1 | L | L
400 | Adjacent connective tissue, NOS | T2 | T2 | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 320, 620 Other genital structures by direct extension or NOS: Broad ligament Cervix Corpus uteri Fallopian tube(s) Genital structures, NOS Ovary(ies) Uterus, NOS Vagina | T2 | T2 | RE | RE
620 | Other genital structures by direction extension or NOS: Broad ligament Fallopian tube(s) Genital structures, NOS Ovary(ies) Vagina | T2 | T2 | RE | RE
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 320, 720 Other genital structures, by metastasis: Broad ligament Cervix Corpus uteri Fallopian tube(s) Genital structures, NOS Ovary(ies) Uterus, NOS Vagina | T2 | T2 | D | D
720 | Other genital structures by metastasis: Broad ligament Cervix Fallopian tube(s) Genital structures, NOS Ovary(ies) Vagina | T2 | T2 | D | D
800 | Further contiguous extension | T2 | T2 | D | D
810 | FIGO Stage IIA | T2 | T2 | RE | RE
820 | FIGO Stage IIB | T2 | T2 | RE | RE
850 | FIGO Stage II [NOS] | T2 | T2 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Placenta Schema Index


Placenta - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Placenta

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Placenta Schema Index


Placenta - CS Lymph Nodes

Collaborative Stage Data Set - Revised 09/17/2010 FINAL

Placenta

CS Lymph Nodes

  • Note: All lymph node involvement for gestational trophoblastic tumors (GTT) is considered M1b in TNM. All lymph node involvement, whether of regional or distant nodes, is coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable | ERROR | ERROR | ERROR | ERROR
988 | Not applicable: Information not collected for this schema | NA | NA | U | U

Placenta Schema Index


Placenta - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/12/2009 FINAL

Placenta

CS Lymph Nodes Eval

Code | Description | Staging Basis
9 | Does not apply |

Placenta Schema Index


Placenta - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Placenta

Regional Nodes Positive

Code | Description
99 | Not applicable

Placenta Schema Index


Placenta - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Placenta

Regional Nodes Examined

Code | Description
99 | Not applicable

Placenta Schema Index


Placenta - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Placenta

CS Mets at DX

  • Note 1: According to AJCC, metastasis to genital structures for gestational trophoblastic tumors (GTT) is considered T2 and not M1. Metastasis to genital structures is coded in CS Extension.
  • Note 2: All lymph node involvement for GTT is considered M1b. Lymph node involvement, whether of regional or distant nodes, is coded in CS Mets at DX.
  • Note 3: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Metastasis to lung(s) only, NOS | M1a | M1a | D | D
12 | FIGO Stage IIIA | M1a | M1a | D | D
13 | FIGO Stage IIIB | M1a | M1a | D | D
15 | FIGO Stage III [NOS] | M1a | M1a | D | D
20 | Regional lymph node(s): Iliac, NOS: Common External Internal (hypogastric): Obturator Parametrial Pelvic, NOS Sacral, NOS: Lateral Presacral Middle (promontorial) (Gerota's node) Uterosacral | M1b | M1b | RN | RN
30 | Regional lymph node(s): Aortic, NOS: Lateral Para-aortic Periaortic | M1b | M1b | RN | RN
33 | Regional lymph node(s), NOS | M1b | M1b | RN | RN
35 | 30 + 20 | M1b | M1b | RN | RN
37 | (20, 30, or 33) + (10) Metastasis to regional lymph node(s) plus lung | M1b | M1b | D | D
40 | OBSOLETE DATA CONVERTED V0203 See code 33 Regional lymph node(s), NOS | ERROR | ERROR | ERROR | ERROR
50 | OBSOLETE DATA CONVERTED V0203 See code 55 Distant lymph node(s), NOS | ERROR | ERROR | ERROR | ERROR
51 | Distant lymph node(s): Superficial inguinal (femoral) | M1b | M1b | D | D
52 | Specified distant lymph node(s) other than in code 51 | M1b | M1b | D | D
55 | Distant lymph node(s), NOS | M1b | M1b | D | D
60 | Lymph nodes, NOS | M1b | M1b | RN | RN
70 | Distant metastasis, other than lymph nodes or lung Carcinomatosis | M1b | M1b | D | D
80 | 70 + any of (10 to 60) Distant metastasis plus metastasis to lung and/or regional or distant lymph nodes | M1b | M1b | D | D
81 | FIGO Stage IVA | M1b | M1b | D | D
82 | OBSOLETE DATA CONVERTED V0203 See code 85 Distant metastasis, NOS | ERROR | ERROR | ERROR | ERROR
83 | FIGO Stage IVB | M1b | M1b | D | D
84 | FIGO Stage IV [NOS] with no other information on metastasis | M1b | M1b | D | D
85 | Distant metastasis, NOS | M1NOS | M1NOS | RN | RN
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Placenta Schema Index


Placenta - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Placenta

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Placenta Schema Index


Placenta - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Placenta

CS Site-Specific Factor 1
Prognostic Scoring Index

  • Note 1: Stage for gestational trophoblastic tumors is anatomically defined, but the Prognostic Scoring Index is used to substage patients. Substage A (low risk) and Substage B (high risk) are assigned on the basis of a non-anatomic risk factor scoring system:
    Age:
    Score 0: Age less than 40
    Score 1: Age equal to or greater than 40
    Antecedent Pregnancy:
    Score 0: Hydatidiform mole
    Score 1: Abortion
    Score 2: Term pregnancy
    Interval Months from Index Pregnancy:
    Score 0: Less than 4 months
    Score 1: 4-6 months
    Score 2: 7-12 months
    Score 4: More than 12 months
    Pretreatment Serum human chorionic gonadotropin (hCG) (IU/ml):
    Score 0: Less than 10 to 3rd power (1,000)
    Score 1: 10 to 3rd power to less than 10 to 4th power (1,000 to less than 10,000)
    Score 2: 10 to 4th power to less than 10 to 5th power (10,000 to less than 100,000)
    Score 4: Equal to or greater than 10 to 5th power (100,000 or greater)
    Largest Tumor Size, Including Uterus:
    Score 0: Less than 3 cm
    Score 1: 3 cm to 5 cm';
    Score 2: Equal to or greater than 5 cm
    Sites of Metastases:
    Score 0: Lung only or none
    Score 1: Spleen, kidney
    Score 2: Gastrointestinal tract
    Score 4: Liver, brain
    Number of Metastases Identified:
    Score 0: 0
    Score 1: 1-4
    Score 2: 5-8
    Score 4: Greater than 8
    Previous Failed Chemotherapy:
    Score 2: Single drug
    Score 4: 2 or more drugs
  • Note 2: Clinician scoring is recommended, but the score may be assigned if clinician scoring is unavailable.
  • Note 3: Sum the score of the prognostic risk factors to determine the final Prognostic Scoring Index. If any one of the factors is unknown, do not assign score, unless low risk or high risk can be determined with the information available.
Code | Description
000 | Clinician stated no risk factors
001 | OBSOLETE DATA RETAINED V0200 Clinician stated low risk (sum score of 7 or less) Stated to be substage A, but score not specified
002 | OBSOLETE DATA RETAINED V0200 Clinician stated high risk (sum score of 8 or greater or NOS) Stated to be substage B, but score not specified
010 | Clinician stated low risk (Prognostic score of 6 or less)
050 | Stated to be substage A, but score not specified
110 | Clinician stated high risk (Prognostic score of 7 or greater or NOS)
150 | Stated to be substage B, but score not specified
200 | Clinician stated risk factors present, but unknown whether low or high risk
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

Placenta Schema Index


Placenta - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Placenta

CS Site-Specific Factor 2
FIGO Stage

  • Note 1: Code the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage as stated in the medical record. Do not attempt to code it based on T and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I [NOS]
120 | FIGO Stage IA
150 | FIGO Stage IB
200 | FIGO Stage II [NOS]
220 | FIGO Stage IIA
250 | FIGO Stage IIB
298 | FIGO III [NOS]
300 | FIGO Stage IIIA
350 | FIGO Stage IIIB
400 | FIGO Stage IV [NOS]
420 | FIGO Stage IVA
450 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | OBSOLETE DATA CONVERTED V0203 See code 999 Cancer in situ (preinvasive, noninvasive, intraepithelial)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" orwhen the item was not collected. If this item is required to derive T,N,M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

Placenta Schema Index


Placenta - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Placenta

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Placenta Schema Index


Placenta - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

Placenta

Histology Inclusion Table AJCC 7th ed.

Code
9100-9105

Placenta Schema Index


Placenta - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Placenta

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Placenta Schema Index


Placenta - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/25/2010 FINAL

Placenta

AJCC TNM 7 Stage

T | M | SSF1 | Stage
T0 | M0 | 000 | ERROR
T0 | M0 | 001 | ERROR
T0 | M0 | 002 | ERROR
T0 | M0 | 010 | ERROR
T0 | M0 | 050 | ERROR
T0 | M0 | 110 | ERROR
T0 | M0 | 150 | ERROR
T0 | M0 | 200 | ERROR
T0 | M0 | 988 | ERROR
T0 | M0 | 999 | ERROR
T1 | M0 | 000 | IA
T1 | M0 | 001 | ERROR
T1 | M0 | 002 | ERROR
T1 | M0 | 010 | IA
T1 | M0 | 050 | IA
T1 | M0 | 110 | IB
T1 | M0 | 150 | IB
T1 | M0 | 200 | IA
T1 | M0 | 988 | INOS
T1 | M0 | 999 | INOS
T2 | M0 | 000 | IIA
T2 | M0 | 001 | ERROR
T2 | M0 | 002 | ERROR
T2 | M0 | 010 | IIA
T2 | M0 | 050 | IIA
T2 | M0 | 110 | IIB
T2 | M0 | 150 | IIB
T2 | M0 | 200 | IIA
T2 | M0 | 988 | IINOS
T2 | M0 | 999 | IINOS
TX | M0 | 000 | UNK
TX | M0 | 001 | ERROR
TX | M0 | 002 | ERROR
TX | M0 | 010 | UNK
TX | M0 | 050 | UNK
TX | M0 | 110 | UNK
TX | M0 | 150 | UNK
TX | M0 | 200 | UNK
TX | M0 | 988 | UNK
TX | M0 | 999 | UNK
T0 | M1a | 000 | IIIA
T0 | M1a | 001 | ERROR
T0 | M1a | 002 | ERROR
T0 | M1a | 010 | IIIA
T0 | M1a | 050 | IIIA
T0 | M1a | 110 | IIIB
T0 | M1a | 150 | IIIB
T0 | M1a | 200 | IIIA
T0 | M1a | 988 | IIINOS
T0 | M1a | 999 | IIINOS
T1 | M1a | 000 | IIIA
T1 | M1a | 001 | ERROR
T1 | M1a | 002 | ERROR
T1 | M1a | 010 | IIIA
T1 | M1a | 050 | IIIA
T1 | M1a | 110 | IIIB
T1 | M1a | 150 | IIIB
T1 | M1a | 200 | IIIA
T1 | M1a | 988 | IIINOS
T1 | M1a | 999 | IIINOS
T2 | M1a | 000 | IIIA
T2 | M1a | 001 | ERROR
T2 | M1a | 002 | ERROR
T2 | M1a | 010 | IIIA
T2 | M1a | 050 | IIIA
T2 | M1a | 110 | IIIB
T2 | M1a | 150 | IIIB
T2 | M1a | 200 | IIIA
T2 | M1a | 988 | IIINOS
T2 | M1a | 999 | IIINOS
TX | M1a | 000 | IIIA
TX | M1a | 001 | ERROR
TX | M1a | 002 | ERROR
TX | M1a | 010 | IIIA
TX | M1a | 050 | IIIA
TX | M1a | 110 | IIIB
TX | M1a | 150 | IIIB
TX | M1a | 200 | IIIA
TX | M1a | 988 | IIINOS
TX | M1a | 999 | IIINOS
T0 | M1b | 000 | IVA
T0 | M1b | 001 | ERROR
T0 | M1b | 002 | ERROR
T0 | M1b | 010 | IVA
T0 | M1b | 050 | IVA
T0 | M1b | 110 | IVB
T0 | M1b | 150 | IVB
T0 | M1b | 200 | IVA
T0 | M1b | 988 | IVNOS
T0 | M1b | 999 | IVNOS
T1 | M1b | 000 | IVA
T1 | M1b | 001 | ERROR
T1 | M1b | 002 | ERROR
T1 | M1b | 010 | IVA
T1 | M1b | 050 | IVA
T1 | M1b | 110 | IVB
T1 | M1b | 150 | IVB
T1 | M1b | 200 | IVA
T1 | M1b | 988 | IVNOS
T1 | M1b | 999 | IVNOS
T2 | M1b | 000 | IVA
T2 | M1b | 001 | ERROR
T2 | M1b | 002 | ERROR
T2 | M1b | 010 | IVA
T2 | M1b | 050 | IVA
T2 | M1b | 110 | IVB
T2 | M1b | 150 | IVB
T2 | M1b | 200 | IVA
T2 | M1b | 988 | IVNOS
T2 | M1b | 999 | IVNOS
TX | M1b | 000 | IVA
TX | M1b | 001 | ERROR
TX | M1b | 002 | ERROR
TX | M1b | 010 | IVA
TX | M1b | 050 | IVA
TX | M1b | 110 | IVB
TX | M1b | 150 | IVB
TX | M1b | 200 | IVA
TX | M1b | 988 | IVNOS
TX | M1b | 999 | IVNOS
T0 | M1NOS | 000 | UNK
T0 | M1NOS | 001 | ERROR
T0 | M1NOS | 002 | ERROR
T0 | M1NOS | 010 | UNK
T0 | M1NOS | 050 | UNK
T0 | M1NOS | 110 | UNK
T0 | M1NOS | 150 | UNK
T0 | M1NOS | 200 | UNK
T0 | M1NOS | 988 | UNK
T0 | M1NOS | 999 | UNK
T1 | M1NOS | 000 | UNK
T1 | M1NOS | 001 | ERROR
T1 | M1NOS | 002 | ERROR
T1 | M1NOS | 010 | UNK
T1 | M1NOS | 050 | UNK
T1 | M1NOS | 110 | UNK
T1 | M1NOS | 150 | UNK
T1 | M1NOS | 200 | UNK
T1 | M1NOS | 988 | UNK
T1 | M1NOS | 999 | UNK
T2 | M1NOS | 000 | UNK
T2 | M1NOS | 001 | ERROR
T2 | M1NOS | 002 | ERROR
T2 | M1NOS | 010 | UNK
T2 | M1NOS | 050 | UNK
T2 | M1NOS | 110 | UNK
T2 | M1NOS | 150 | UNK
T2 | M1NOS | 200 | UNK
T2 | M1NOS | 988 | UNK
T2 | M1NOS | 999 | UNK
TX | M1NOS | 000 | UNK
TX | M1NOS | 001 | ERROR
TX | M1NOS | 002 | ERROR
TX | M1NOS | 010 | UNK
TX | M1NOS | 050 | UNK
TX | M1NOS | 110 | UNK
TX | M1NOS | 150 | UNK
TX | M1NOS | 200 | UNK
TX | M1NOS | 988 | UNK
TX | M1NOS | 999 | UNK

Placenta Schema Index


Placenta - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

Placenta

AJCC TNM 6 Stage

T | M | SSF1 | Stage
T0 | M0 | 000 | ERROR
T0 | M0 | 001 | ERROR
T0 | M0 | 002 | ERROR
T0 | M0 | 010 | ERROR
T0 | M0 | 050 | ERROR
T0 | M0 | 110 | ERROR
T0 | M0 | 150 | ERROR
T0 | M0 | 200 | ERROR
T0 | M0 | 988 | ERROR
T0 | M0 | 999 | ERROR
T1 | M0 | 000 | IA
T1 | M0 | 001 | IA
T1 | M0 | 002 | IB
T1 | M0 | 010 | IA
T1 | M0 | 050 | IA
T1 | M0 | 110 | IB
T1 | M0 | 150 | IB
T1 | M0 | 200 | IA
T1 | M0 | 988 | INOS
T1 | M0 | 999 | INOS
T2 | M0 | 000 | IIA
T2 | M0 | 001 | IIA
T2 | M0 | 002 | IIB
T2 | M0 | 010 | IIA
T2 | M0 | 050 | IIA
T2 | M0 | 110 | IIB
T2 | M0 | 150 | IIB
T2 | M0 | 200 | IIA
T2 | M0 | 988 | IINOS
T2 | M0 | 999 | IINOS
TX | M0 | 000 | UNK
TX | M0 | 001 | UNK
TX | M0 | 002 | UNK
TX | M0 | 010 | UNK
TX | M0 | 050 | UNK
TX | M0 | 110 | UNK
TX | M0 | 150 | UNK
TX | M0 | 200 | UNK
TX | M0 | 988 | UNK
TX | M0 | 999 | UNK
T0 | M1a | 000 | IIIA
T0 | M1a | 001 | IIIA
T0 | M1a | 002 | IIIB
T0 | M1a | 010 | IIIA
T0 | M1a | 050 | IIIA
T0 | M1a | 110 | IIIB
T0 | M1a | 150 | IIIB
T0 | M1a | 200 | IIIA
T0 | M1a | 988 | IIINOS
T0 | M1a | 999 | IIINOS
T1 | M1a | 000 | IIIA
T1 | M1a | 001 | IIIA
T1 | M1a | 002 | IIIB
T1 | M1a | 010 | IIIA
T1 | M1a | 050 | IIIA
T1 | M1a | 110 | IIIB
T1 | M1a | 150 | IIIB
T1 | M1a | 200 | IIIA
T1 | M1a | 988 | IIINOS
T1 | M1a | 999 | IIINOS
T2 | M1a | 000 | IIIA
T2 | M1a | 001 | IIIA
T2 | M1a | 002 | IIIB
T2 | M1a | 010 | IIIA
T2 | M1a | 050 | IIIA
T2 | M1a | 110 | IIIB
T2 | M1a | 150 | IIIB
T2 | M1a | 200 | IIIA
T2 | M1a | 988 | IIINOS
T2 | M1a | 999 | IIINOS
TX | M1a | 000 | IIIA
TX | M1a | 001 | IIIA
TX | M1a | 002 | IIIB
TX | M1a | 010 | IIIA
TX | M1a | 050 | IIIA
TX | M1a | 110 | IIIB
TX | M1a | 150 | IIIB
TX | M1a | 200 | IIIA
TX | M1a | 988 | IIINOS
TX | M1a | 999 | IIINOS
T0 | M1b | 000 | IVA
T0 | M1b | 001 | IVA
T0 | M1b | 002 | IVB
T0 | M1b | 010 | IVA
T0 | M1b | 050 | IVA
T0 | M1b | 110 | IVB
T0 | M1b | 150 | IVB
T0 | M1b | 200 | IVA
T0 | M1b | 988 | IVNOS
T0 | M1b | 999 | IVNOS
T1 | M1b | 000 | IVA
T1 | M1b | 001 | IVA
T1 | M1b | 002 | IVB
T1 | M1b | 010 | IVA
T1 | M1b | 050 | IVA
T1 | M1b | 110 | IVB
T1 | M1b | 150 | IVB
T1 | M1b | 200 | IVA
T1 | M1b | 988 | IVNOS
T1 | M1b | 999 | IVNOS
T2 | M1b | 000 | IVA
T2 | M1b | 001 | IVA
T2 | M1b | 002 | IVB
T2 | M1b | 010 | IVA
T2 | M1b | 050 | IVA
T2 | M1b | 110 | IVB
T2 | M1b | 150 | IVB
T2 | M1b | 200 | IVA
T2 | M1b | 988 | IVNOS
T2 | M1b | 999 | IVNOS
TX | M1b | 000 | IVA
TX | M1b | 001 | IVA
TX | M1b | 002 | IVB
TX | M1b | 010 | IVA
TX | M1b | 050 | IVA
TX | M1b | 110 | IVB
TX | M1b | 150 | IVB
TX | M1b | 200 | IVA
TX | M1b | 988 | IVNOS
TX | M1b | 999 | IVNOS
T0 | M1NOS | 000 | UNK
T0 | M1NOS | 001 | UNK
T0 | M1NOS | 002 | UNK
T0 | M1NOS | 010 | UNK
T0 | M1NOS | 050 | UNK
T0 | M1NOS | 110 | UNK
T0 | M1NOS | 150 | UNK
T0 | M1NOS | 200 | UNK
T0 | M1NOS | 988 | UNK
T0 | M1NOS | 999 | UNK
T1 | M1NOS | 000 | UNK
T1 | M1NOS | 001 | UNK
T1 | M1NOS | 002 | UNK
T1 | M1NOS | 010 | UNK
T1 | M1NOS | 050 | UNK
T1 | M1NOS | 110 | UNK
T1 | M1NOS | 150 | UNK
T1 | M1NOS | 200 | UNK
T1 | M1NOS | 988 | UNK
T1 | M1NOS | 999 | UNK
T2 | M1NOS | 000 | UNK
T2 | M1NOS | 001 | UNK
T2 | M1NOS | 002 | UNK
T2 | M1NOS | 010 | UNK
T2 | M1NOS | 050 | UNK
T2 | M1NOS | 110 | UNK
T2 | M1NOS | 150 | UNK
T2 | M1NOS | 200 | UNK
T2 | M1NOS | 988 | UNK
T2 | M1NOS | 999 | UNK
TX | M1NOS | 000 | UNK
TX | M1NOS | 001 | UNK
TX | M1NOS | 002 | UNK
TX | M1NOS | 010 | UNK
TX | M1NOS | 050 | UNK
TX | M1NOS | 110 | UNK
TX | M1NOS | 150 | UNK
TX | M1NOS | 200 | UNK
TX | M1NOS | 988 | UNK
TX | M1NOS | 999 | UNK
T0 | MX | 000 | UNK
T0 | MX | 001 | UNK
T0 | MX | 002 | UNK
T0 | MX | 010 | UNK
T0 | MX | 050 | UNK
T0 | MX | 110 | UNK
T0 | MX | 150 | UNK
T0 | MX | 200 | UNK
T0 | MX | 988 | UNK
T0 | MX | 999 | UNK
T1 | MX | 000 | UNK
T1 | MX | 001 | UNK
T1 | MX | 002 | UNK
T1 | MX | 010 | UNK
T1 | MX | 050 | UNK
T1 | MX | 110 | UNK
T1 | MX | 150 | UNK
T1 | MX | 200 | UNK
T1 | MX | 988 | UNK
T1 | MX | 999 | UNK
T2 | MX | 000 | UNK
T2 | MX | 001 | UNK
T2 | MX | 002 | UNK
T2 | MX | 010 | UNK
T2 | MX | 050 | UNK
T2 | MX | 110 | UNK
T2 | MX | 150 | UNK
T2 | MX | 200 | UNK
T2 | MX | 988 | UNK
T2 | MX | 999 | UNK
TX | MX | 000 | UNK
TX | MX | 001 | UNK
TX | MX | 002 | UNK
TX | MX | 010 | UNK
TX | MX | 050 | UNK
TX | MX | 110 | UNK
TX | MX | 150 | UNK
TX | MX | 200 | UNK
TX | MX | 988 | UNK
TX | MX | 999 | UNK

Placenta Schema Index


Placenta - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Placenta

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Placenta Schema Index


Collaborative Stage - Pleura (Including pleural mesothelioma)

Collaborative Stage Data Set - Revised 10/25/2011

Pleura (Including pleural mesothelioma)

C38.4

  • M-8000-9136,9141-9582,9700-9701
  • C38.4 Pleura, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Pleural Effusion
CS Site-Specific Factor 2
Histologic Subtype
CS Site-Specific Factor 3
History of Asbestos Exposure
CS Site-Specific Factor 4
Presence of Chest Pain
CS Site-Specific Factor 5
Positron Emission Tomography (PET) Standardized Uptake Values (SUV)
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Pleural Effusion Extension Table
Lymph Nodes Mets at DX AJCC 6 Table
List of Schemas


Pleura - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Pleura

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Pleura Schema Index


Pleura - CS Extension

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Pleura

CS Extension

  • Note 1: This AJCC staging system applies only to pleural mesotheliomas. Peritoneal and pericardial mesotheliomas are not TNM staged.
  • Note 2: Pleural effusion does not affect the coding of the CS Extension field, but is coded as Site-Specific Factor 1.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | OBSOLETE DATA CONVERTED V0200 See code 160 Invasive tumor (mesothelioma) confined to pleura, NOS | ERROR | ERROR | ERROR | ERROR
120 | Ipsilateral parietal pleura, including mediastinal or diaphragmatic pleura, WITHOUT involvement of visceral pleura Stated as T1a with no other information on extension | T1a | T1a | * | *
140 | Ipsilateral parietal pleura, including mediastinal or diaphragmatic pleura, WITH focal involvement of visceral pleura Stated as T1b with no other information on extension | T1b | T1b | * | *
160 | Invasive tumor (mesothelioma) confined to pleura, NOS Ipsilateral parietal pleura, including mediastinal or diaphragmatic pleura, involvement of visceral pleura not stated | T1NOS | T1NOS | * | *
170 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | * | *
200 | Ipsilateral pleura WITH nodule(s) beneath visceral pleural surface Ipsilateral pleural surface with confluent visceral pleural tumor (including fissure) | T2 | T2 | * | *
300 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 170, 305 Localized, NOS Stated as T1, NOS with no other information on extension | T1NOS | T1NOS | * | *
305 | Localized, NOS | T1NOS | T1NOS | * | *
420 | Diaphragm (diaphragmatic muscle) | T2 | T2 | * | *
500 | Mesothelioma nodule(s) which have broken through the visceral pleural surface to the lung surface Lung parenchyma, or lung involvement, NOS | T2 | T2 | * | *
510 | Stated as T2 with no other information on extension | T2 | T2 | * | *
520 | Adjacent connective tissue: Pericardium, non-transmural or NOS Endothoracic fascia | T3 | T3 | * | *
610 | Chest wall, solitary focus of tumor ONLY Mediastinal tissues, mediastinal fat | T3 | T3 | * | *
620 | Stated as T3 with no other information on extension | T3 | T3 | * | *
630 | Diffuse or multifocal invasion of soft tissues of chest wall Heart muscle, myocardium Mediastinal organs Rib | T4 | T4 | * | *
650 | Extension to internal surface of pericardium | T4 | T4 | * | *
690 | Pericardial effusion with positive cytology | T4 | T4 | * | *
780 | Contralateral pleura (For contralateral lung, see CS Mets at DX) | T4 | T4 | * | *
800 | Further contiguous extension: Brachial plexus Cervical tissues Intra-abdominal organs Peritoneum Spine | T4 | T4 | * | *
850 | Stated as T4 with no other information on extension | T4 | T4 | * | *
950 | No evidence of primary tumor | T0 | T0 | * | *
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | * | *
  • * For CS Extension codes 120-999, the assignment of Summary Stage 1977 and Summary Stage 2000 depends on the value of CS Site-Specific Factor 1, Pleural Effusion, as shown in the Extension Pleural Effusion Table for this schema.

Pleura Schema Index


Pleura - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Pleura

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Pleura Schema Index


Pleura - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Pleura

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX. Peridiaphragmatic nodes are classified as regional nodes in AJCC 7 staging. They are now coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes, ipsilateral, intrapulmonary: Hilar: Bronchopulmonary Proximal lobar Pulmonary root Intrapulmonary: Interlobar Lobar Segmental Subsegmental Peri/parabronchial | N1 | N1 | RN | RN
110 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
200 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 210, 220, 230, 250 Regional lymph nodes, ipsilateral, mediastinal: Aortic [above diaphragm], NOS: Aorto-pulmonary window Ascending aorta Peri/para-aortic Phrenic Subaortic Carinal: Tracheobronchial Tracheal bifurcation Internal mammary (parasternal) Mediastinal, NOS: Anterior Posterior (tracheoesophageal) Pericardial Peri/paraesophageal [below carina] Peri/paratracheal, NOS: Lower peritracheal (azygos) Upper paratracheal Pretracheal and retrotracheal, NOS: Precarinal Prevascular Pulmonary ligament Subcardial Subcarinal Peridiaphragmatic Stated as N2 | N2 | N2 | RN | RN
210 | Regional lymph nodes, ipsilateral, mediastinal: Aortic (above diaphragm), NOS: Aorto-pulmonary window Ascending aorta Peri/para-aortic Phrenic Subaortic Carinal: Tracheobronchial Tracheal bifurcation Internal mammary (parasternal) Mediastinal, NOS: Anterior Posterior (tracheoesophageal) Pericardial Peri/paraesophageal (below carina) Peri/paratracheal, NOS: Lower peritracheal (azygos) Upper paratracheal Pretracheal and retrotracheal, NOS: Precarinal Prevascular Pulmonary ligament Subcardial Subcarinal | N2 | N1 | RN | RN
220 | Regional lymph nodes, ipsilateral, mediastinal: Peridiaphragmatic | N2 | N0 | D | D
230 | 220 + (100, 210) | N2 | N1 | D | D
250 | Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
500 | Regional lymph nodes, NOS | N1 | N1 | RN | RN
700 | Contralateral or bilateral nodes specified in codes 100, 210, 220 or 230 Ipsilateral, contralateral or bilateral nodes: Scalene (inferior deep cervical) Supraclavicular (transverse cervical) Stated as N3 with no other information on regional lymph nodes | N3 | N3 | D | D
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Pleura Schema Index


Pleura - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Pleura

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Pleura Schema Index


Pleura - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Pleura

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Pleura Schema Index


Pleura - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Pleura

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Pleura Schema Index


Pleura - CS Mets at DX

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Pleura

CS Mets at DX

  • Note: Peridiaphragmatic nodes are considered regional nodes in AJCC 7 staging and are coded in CS Lymph Nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | Distant lymph node(s), including cervical nodes | M1 | M1 | D | D
35 | Direct extension to contralateral lung | M1 | M1 | D | D
40 | Distant metastases, except code 10 or 35 Discontinuous involvement of contralateral pleura/chest wall Carcinomatosis | M1 | M1 | D | D
50 | (35 and/or 40) + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastases, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • * For CS Mets at DX codes 00 and 99, the assignment of the M category for AJCC 6 staging is based on the value of CS Lymph Nodes as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

Pleura Schema Index


Pleura - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Pleura

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Pleura Schema Index


Pleura - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Pleura

CS Site-Specific Factor 1
Pleural Effusion

  • Note 1: One of the most common symptoms of mesothelioma is a pleural effusion, or an accumulation of fluid between the parietal pleura (the pleura covering the chest wall and diaphragm) and the visceral pleura (the pleura covering the lungs). Record the absence or presence of pleural effusion and specifically, if present, whether the pleural effusion is non-malignant, malignant, or NOS.
  • Note 2: If imaging indicates a pleural effusion but pleural fluid cytology is described as negative for malignant cells, assign code 010.
  • Note 3: If pleural fluid cytology is described as suspicious/suspicious for mesothelioma, assign code 020.
  • Note 4: If pleural fluid cytology is described as atypical/atypical mesothelial cells (not specifically non-malignant or malignant), assign code 030.
Code | Description
000 | No pleural effusion
010 | Pleural effusion, non-malignant (negative)
020 | Pleural effusion, malignant (positive)
030 | Pleural effusion, NOS
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if pleural effusion Not documented in patient record

Pleura Schema Index


Pleura - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Pleura

CS Site-Specific Factor 2
Histologic Subtype

  • Note: Histologic subtype has prognostic significance in pleural mesothelioma. The pure epithelioid tumors are associated with a better prognosis then the biphasic or sarcomatoid tumors. Desmoplastic tumors appear to have the worst prognosis.
Code | Description
000 | No histologic subtype stated
010 | Epithelioid (9052)
020 | Biphasic (9053) (At least 10% of both epithelioid and sarcomatoid components)
030 | Sarcomatoid (9051)
040 | Desmoplastic (9051)
050 | Other histologic subtype
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown or no information Not documented in patient record

Pleura Schema Index


Pleura - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Pleura

CS Site-Specific Factor 3
History of Asbestos Exposure

  • Note 1: The most common risk factor for malignant mesotheliomas is previous exposure to asbestos. The latency period between asbestos exposure and the development of mesothelioma is generally 20 years or more.
  • Note 2: Document any stated asbestos exposure based on documentation from medical record.
Code | Description
000 | No history of asbestos exposure/negative
010 | History of asbestos exposure/positive
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Pleura Schema Index


Pleura - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Pleura

CS Site-Specific Factor 4
Presence of Chest Pain

  • Note 1: The presence of chest pain which results in work up or diagnosis is considered to be a prognostic factor for pleura mesothelioma (code 010).
  • Note 2: Record any stated chest pain based on documentation from medical record. If chest pain is present but is not documented as the presenting symptom which led the patient to seek medical care, use code 020.
Code | Description
000 | No history of chest pain
010 | History of chest pain which resulted in work up or diagnosis
020 | History of chest pain positive, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Pleura Schema Index


Pleura - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Pleura

CS Site-Specific Factor 5
Positron Emission Tomography (PET) Standardized Uptake Values (SUV)

  • Note 1: Cancer cells require sugar (glucose) for metabolism and growth. Positron emission tomography/computed tomography (PET/CT) scanning utilizes a radioactive form of glucose, called 18-fluoro-2-deoxyglucose (FDG) that accumulates within malignant cells because of their high rate of metabolism.
  • Note 2: The value is expressed as a ratio of tissue radioactivity at the time of measurement to the injected dose at time of injection divided by body weight. Record the value for the Standardized Uptake Values (SUV) as reported in the medical record to one decimal place.
Code | Description
001-500 | Positron emission tomography (PET) Standardized Uptake Value (SUV) to nearest single decimal place Examples: 015 SUV 01.5 100 SUV 10.0
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test performed, unknown results
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Pleura Schema Index


Pleura - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Pleura

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Pleura Schema Index


Pleura - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

Pleura

Histology Inclusion Table AJCC 7th ed.

Code
9050-9053

Pleura Schema Index


Pleura - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Pleura

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Pleura Schema Index


Pleura - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 01/24/2010 FINAL

Pleura

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | III
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | III
T1a | N2 | M0 | III
T1a | N3 | M0 | IV
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | III
T1b | N2 | M0 | III
T1b | N3 | M0 | IV
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2 | M0 | III
T1NOS | N3 | M0 | IV
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | III
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | N2 | M0 | III
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | N3 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | N3 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | N3 | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Pleura Schema Index


Pleura - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Pleura

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | III
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1 | M0 | III
T1NOS | N2 | M0 | III
T1NOS | N3 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | N3 | M1 | IV
T1NOS | NX | M1 | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N2 | MX | UNK
T1NOS | N3 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | III
T1a | N2 | M0 | III
T1a | N3 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | N3 | M1 | IV
T1a | NX | M1 | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | N2 | MX | UNK
T1a | N3 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | III
T1b | N2 | M0 | III
T1b | N3 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | N3 | M1 | IV
T1b | NX | M1 | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | N2 | MX | UNK
T1b | N3 | MX | IV
T1b | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | III
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | N3 | MX | IV
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | III
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

Pleura Schema Index


Pleura - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Pleura

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Pleura Schema Index


Pleura - Pleural Effusion Extension Table

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Pleura

Pleural Effusion Extension Table

  • Note: For CS Extension codes 120-999, the assignment of Summary Stage 1977 and Summary Stage 2000 depends on the value of CS Site-Specific Factor 1, Pleural Effusion, as shown in this table.
CS Extension | CS SSF1 000 | CS SSF1 010 | CS SSF1 020 | CS SSF1 030 | CS SSF 1 988 | CS SSF1 999
120-305 | L | L | D | D | ERROR | L
420-650 | RE | RE | D | D | ERROR | RE
690-850 | D | D | D | D | ERROR | D
950 | U | U | D | D | ERROR | U
999 | U | U | D | D | ERROR | U

Pleura Schema Index


Pleura - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Pleura

Lymph Nodes Mets at DX AJCC 6 Table

CS Lymph Nodes | CS Mets at DX 00 | CS Mets at DX 99
000-210 | M0 | MX
220-230 | M1 | M1
250-999 | M0 | MX

Pleura Schema Index


Collaborative Stage - Prostate

Collaborative Stage Data Set - Revised 10/25/2011

Prostate

C61.9

  • C61.9 Prostate gland
  • Note 1: Transitional cell (urothelial) carcinoma of the prostatic urethra is to be coded to primary site C68.0, Urethra, and assigned Collaborative Stage codes according to the urethra schema.
  • Note 2: The 7th Edition AJCC stage group is derived not only from the T, N, and M categories but also from Site-Specific Factor 1 (PSA Lab Value) and Site-Specific Factor 8 or 10 (Gleason's Score). The specific Gleason's Score used is dependent upon the values of CS Extension - Clinical Extension, Site-Specific Factor 3 (CS Extension - Pathologic Extension) and CS Tumor Size/Ext Eval as shown in the Special Calculation Table for TNM 7 Invasive/Unknown Pathologic Extension Eval and Special Calculation Table for TNM 7 Non-Invasive Pathologic Extension.
CS Tumor Size
CS Extension - Clinical Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Prostatic Specific Antigen (PSA) Lab Value
CS Site-Specific Factor 2
Prostatic Specific Antigen (PSA) Interpretation
CS Site-Specific Factor 3
CS Extension - Pathologic Extension
CS Site-Specific Factor 4
Prostate Apex Involvement (OBSOLETE: Prostatic Acid Phosphatase (PAP))
CS Site-Specific Factor 5
OBSOLETE - Gleason's Primary Pattern and Secondary Pattern Value
CS Site-Specific Factor 6
OBSOLETE - Gleason's Score
 CS Site-Specific Factor 7
Gleason's Primary Pattern and Secondary Pattern Values on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)
CS Site-Specific Factor 8
Gleason's Score on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)
CS Site-Specific Factor 9
Gleason's Primary Pattern and Secondary Pattern Values on Prostatectomy/Autopsy
CS Site-Specific Factor 10
Gleason's Score on Prostatectomy/Autopsy
CS Site-Specific Factor 11
Gleason's Tertiary Pattern Value on Prostatectomy/Autopsy
CS Site-Specific Factor 12
Number of Cores Positive
CS Site-Specific Factor 13
Number of Cores Examined
CS Site-Specific Factor 14
Needle Core Biopsy Findings
CS Site-Specific Factor 15
Clinical Staging Procedures Performed
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Special Calculation Table for SEER Summary Stage
Special Calculation Table for TNM 6 Non-Invasive Pathologic Extension
Special Calculation Table for TNM 6 Invasive/Unknown Pathologic Extension Eval
Special Calculation Table for TNM 7 Non-Invasive Pathologic Extension
Special Calculation Table for TNM 7 Invasive/Unknown Pathologic Extension Eval
List of Schemas


Prostate - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Prostate

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Prostate Schema Index


Prostate - CS Extension - Clinical Extension

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Prostate

CS Extension - Clinical Extension

  • Note 1: This field and CS Site-Specific Factor 3, CS Extension - Pathologic Extension, must both be coded, whether or not a prostatectomy was performed. Information from prostatectomy and autopsy is excluded from this field and coded only in CS Site-Specific Factor 3.
  • Note 2: AJCC considers "in situ carcinoma of prostate gland" an impossible diagnosis. Any case so coded will be mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 3: Clinically apparent and inapparent tumor. Because code 150 is used to measure screening detected cases, it is important to only apply code 150 when it is clearly an inapparent case. Use the following rules to determine inapparent versus apparent and, when in doubt, use code 300.
    A. A clinically inapparent tumor is one that is neither palpable nor reliably visible by imaging. A clinically apparent tumor is palpable or visible by imaging. If a clinician documents a "tumor", "mass", or "nodule", this can be inferred as apparent. Physician documentation of a digital rectal exam (DRE) that does not mention a palpable tumor/mass/nodule can be inferred as inapparent. This would include findings limited to benign prostate or enlargement/hypertrophy. Do not infer inapparent or apparent tumor based on the registrar's interpretation of other terms in the DRE or imaging reports. A physician assignment of cT1 or cT2 is also a clear statement of inapparent or apparent respectively. Code to 300 (which maps to T2 NOS) in the absence of a clear physician's statement of inapparent or apparent (see also Note 3D).
    B. Codes 100 to 150 are used only for clinically inapparent tumor not palpable on DRE or visible by imaging, and/or incidentally found microscopic carcinoma (latent, occult) in one or both lobes. Within this range, give priority to codes 130-150 over code 100. Do not use codes 100-140 for needle core biopsy. Use code 150 when tumor is found in one lobe, both lobes, or in prostatic apex by needle biopsy but is not palpable or visible by imaging.
    C. Codes 200 to 240 are used only for clinically/radiographically apparent tumor/nodule/mass which is palpable or visible by imaging. To decide among codes 200-240, use only physical exam or imaging information, and not biopsy information. Prostate biopsy information is coded in CS Site-Specific Factor 14. Codes 210 and 220 have precedence over code 200. Code 200 has precedence over code 240. Use code 240 if the physician assigns cT2 without a subcategory of a, b, or c.
    D. Code 300 is used for localized cancer when it is unknown if the tumor is clinically or radiographically apparent. This would include cases with elevated PSA and positive needle core biopsy but no documentation regarding tumor apparency (inapparent versus apparent). Another example would be a diagnosis made prior to admission for a prostatectomy with no details provided on the initial clinical findings.
    E. Codes 410 to 700 are used for extension beyond the prostate. Information from biopsy of extraprostatic tissue is coded in CS Extension - Clinical Extension (see Note 3 and code 2 on the prostate CS Tumor Size/Ext Eval table for further information).
  • Note 4: Involvement of the prostatic urethra does not alter the extension code.
  • Note 5: "Frozen pelvis" is a clinical term which means tumor extends to pelvic sidewall(s). In the absence of a more detailed statement of involvement, assign a description of frozen pelvis to code 600.
  • Note 6: The mapping values for TNM, SS77, and SS2000 and the associated c, p, yp, or a indicator (staging basis) are assigned based on the values in CS Extension - Clinical Extension, CS Tumor Size/Ext Eval, and CS Site-Specific Factor 3 - Pathologic Extension. The calculation depends on whether clinical information or pathologic information takes precedence in a specific case. Note that for prostate, AJCC pathologic staging usually requires a prostatectomy. Pathologic staging information from a prostatectomy takes precedence except when neoadjuvant treatment has been given and clinical extension is either as extensive or more extensive than pathologic extension. The CS algorithm implements this logic as shown in the special calculation extra tables. Some combinations of codes may be errors. The CS algorithm will derive stage values if possible; a separate edit program may be required to identify errors for correction.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Incidental histologic finding (for example, on TURP), number of foci or percent of involved tissue not specified (clinically inapparent) (See Note 3B) Stated as cT1 [NOS] with no other information on clinical extension | T1NOS | T1NOS | L | L
130 | Incidental histologic finding (for example, on TURP) in 5 percent or less of tissue resected (clinically inapparent) (See Note 3B) Stated as cT1a with no other information on clinical extension | T1a | T1a | L | L
140 | Incidental histologic finding (for example, on TURP) in more than 5 percent of tissue resected (clinically inapparent) (See Note 3B) Stated as cT1b with no other information on clinical extension | T1b | T1b | L | L
150 | Tumor identified by needle biopsy (clinically inapparent) Example - for elevated PSA (See Note 3B) Stated as cT1c with no other information on clinical extension | T1c | T1c | L | L
200 | Involvement in one lobe/side, NOS (Clinically apparent on physical exam or imaging, do NOT use information from biopsy to determine extent of involvement) (See Note 3C) | T2NOS | T2NOS | L | L
210 | Involves one half of one lobe/side or less (Clinically apparent on physical exam or imaging, do NOT use information from biopsy to determine extent of involvement) (See Note 3C) Stated as cT2a with no other information on clinical extension | T2a | T2a | L | L
220 | Involves more than one half of one lobe/side, but not both lobes/sides (Clinically apparent on physical exam or imaging, do NOT use information from biopsy to determine extent of involvement) (See Note 3C) Stated as cT2b with no other information on clinical extension | T2b | T2b | L | L
230 | Involves both lobes/sides (Clinically apparent on physical exam or imaging, do NOT use information from biopsy to determine extent of involvement) (See Note 3C) Stated as cT2c with no other information on clinical extension | T2c | T2c | L | L
240 | Clinically apparent tumor confined to prostate, NOS Stated as cT2 [NOS] with no other information on clinical extension | T2NOS | T2NOS | L | L
300 | Localized, NOS Confined to prostate, NOS Intracapsular involvement only Not stated if T1 or T2, clinically apparent or inapparent | T2NOS | T2NOS | L | L
310 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Into prostatic apex/arising in prostatic apex, NOS (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
330 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Arising in prostatic apex (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
340 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Extending into prostatic apex (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
410 | Extension to periprostatic tissue Extracapsular extension (beyond prostatic capsule), NOS Through capsule, NOS | T3NOS | T3NOS | RE | RE
420 | Unilateral extracapsular extension | T3a | T3a | RE | RE
430 | Bilateral extracapsular extension | T3a | T3a | RE | RE
440 | Microscopic bladder neck involvement | T3a | T4 | RE | RE
445 | Stated as T3a with no other information on extension | T3a | T3a | RE | RE
450 | Extension to seminal vesicle(s) Stated as T3b with no other information on extension | T3b | T3b | RE | RE
470 | 450 + 440 Extension to seminal vesicle(s) plus microscopic bladder neck involvement | T3b | T4 | RE | RE
490 | Periprostatic extension, NOS (Unknown if seminal vesicle(s) involved) Stated as T3 [NOS] with no other information on extension | T3NOS | T3NOS | RE | RE
500 | Extension to or fixation to adjacent structures other than seminal vesicles: Bladder neck, except microscopic bladder neck involvement (see code 440) Bladder, NOS Fixation, NOS Rectovesical (Denonvillier's) fascia Rectum; external sphincter | T4 | T4 | RE | RE
510 | Extraprostatic urethra (membranous urethra) | T4 | T4 | RE | RE
520 | Levator muscles Skeletal muscle, NOS Ureter(s) | T4 | T4 | D | RE
600 | Extension to or fixation to pelvic wall or pelvic bone "Frozen pelvis", NOS (see Note 5) | T4 | T4 | D | D
700 | Further contiguous extension including: Bone Other organs Penis Sigmoid colon Soft tissue other than periprostatic | T4 | T4 | D | D
750 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Prostate Schema Index


Prostate - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

Prostate

CS Tumor Size/Ext Eval

  • Note 1: THE CODES FOR THIS ITEM FOR PROSTATE DIFFER FROM THE CODES USED FOR MOST OTHER SITES.
  • Note 2: For this site, use this item to evaluate the coding of tumor size and extension as coded in both CS Extension - Clinical Extension AND Site-Specific Factor 3, Pathologic Extension. If prostatectomy was performed and the information is useful for staging assign CS Tumor Size/Ext Eval code 4. If autopsy is performed and the information is useful for staging assign CS Tumor Size/Ext Eval code 3 or 8. If prostatectomy or autopsy was performed but the information is not useful for staging, CS Tumor Size/Ext Eval should be assigned based on the information coded in CS Extension - Clinical Extension.
  • Note 3: AJCC allows pathologic staging to be assigned on the basis of some biopsies without resection. According to the AJCC manual, "In general, total prostatoseminal-vesiculectomy, including regional node specimen, and histologic confirmation are required for pathologic T classification". Simple prostatectomy is acceptable for pathologic T classification when disease is confined to the prostate and margins are negative. Under certain circumstances, pathologic T classification can be determined with other means. "For example, (1) positive biopsy of the rectum permits a pT4 classification without prostatoseminal-vesiculectomy, and (2) a biopsy revealing carcinoma in extraprostatic soft tissue permits a pT3 classification, as does a biopsy revealing adenocarcinoma infiltrating the seminal vesicles."
  • Note 4: For this site, the T category and its associated c, p, yp, or a indicator are assigned based on the values in CS Extension, CS Tumor Size/Ext Eval, and Site-Specific Factor 3. For details, see CS Extension - Clinical Extension Note 7 and the special calculation extra tables.
  • Note 5: According to AJCC, staging basis for transurethral resection of prostate (TURP) is clinical and is recorded as CS Tumor Size/Ext Eval "1" (c).
  • Note 6: For CS Extension - Clinical Extension codes 100 -150 without prostatectomy assign CS Tumor Size/Ext Eval code 1 as these extension codes are only proven by TURP or needle core biopsy.
  • Note 7: For CS Extension - Clinical Extension codes 200 - 240 without prostatectomy assign CS Tumor Size/Ext Eval code 0 as these extension codes are based on physical examination and/or imaging only and NOT biopsy.
  • Note 8: If the extension (CS Extension - Clinical Extension) prior to neoadjuvant therapy is as extensive or more extensive than the extension at prostatectomy (Site-Specific Factor 3 - Pathologic Extension), assign CS Tumor Size/Ext Eval code 5.
  • Note 9: If the extension (CS Extension - Clinical Extension) prior to neoadjuvant therapy is less extensive than the extension at prostatectomy (Site-Specific Factor 3 - Pathologic Extension), assign CS Tumor Size/Ext Eval code 6.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No prostatectomy done. Evaluation based on physical examination including digital rectal examination (DRE), imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No prostatectomy done. Evaluation based on endoscopic examination, diagnostic biopsy, including needle core biopsy or fine needle aspiration biopsy, transurethral resection (TURP) or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No prostatectomy done, but positive biopsy of extraprostatic tissue allows assignment to CS Extension Codes 410-700 (see Note 3). OR Prostatectomy performed but positive biopsy of extraprostatic tissue derives higher T category (T3/T4 based on CS Extension Codes 410-700) than the T category derived from prostatectomy. Not to be used with CS Extension codes 000-300. | p
3 | Meets criteria for AJCC pathologic staging: No prostatectomy done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
4 | Meets criteria for AJCC pathologic staging: Prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation OR Prostatectomy performed, unknown if pre-surgical systemic treatment or radiation performed AND evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence (CS Extension - Clinical Extension), unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on pathologic evidence (Site-Specific Factor 3 - Pathologic Extension) because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a
9 | Unknown if prostatectomy done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Prostate Schema Index


Prostate - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Prostate

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional nodes, including contralateral or bilateral lymph nodes: Iliac, NOS: External Internal (hypogastric), NOS: Obturator Pelvic, NOS Periprostatic Sacral, NOS: Lateral (laterosacral) Middle (promontorial)(Gerota's node) Presacral Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Prostate Schema Index


Prostate - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Prostate

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Prostate Schema Index


Prostate - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Prostate

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Prostate Schema Index


Prostate - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Prostate

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Prostate Schema Index


Prostate - CS Mets at DX

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Prostate

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
11 | Distant lymph node(s): Common iliac | M1a | M1a | RN | D
12 | Distant lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Cervical Inguinal, NOS: Deep, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial (femoral) Retroperitoneal, NOS Scalene (inferior deep cervical) Supraclavicular (transverse cervical) Distant lymph node(s), NOS | M1a | M1a | D | D
20 | Stated as M1a with no other information on distant metastasis | M1a | M1a | D | D
30 | Metastasis in bone(s) | M1b | M1b | D | D
35 | 30 + (11 or 12) Metastasis in bone(s) plus distant lymph node(s) | M1b | M1b | D | D
38 | Stated as M1b with no other information on distant metastasis | M1b | M1b | D | D
40 | Distant metastasis, other than distant lymph nodes or bone(s) Carcinomatosis | M1c | M1c | D | D
45 | OBSOLETE DATA CONVERTED V0200 See code 60 Distant metastasis, NOS Stage D2, NOS | ERROR | ERROR | ERROR | ERROR
50 | 40 + (11 or 12) Distant metastasis other than bone(s) plus distant lymph node(s) | M1c | M1c | D | D
55 | 40 + (30 or 35) Distant metastasis other than distant lymph node(s) plus bone(s) OR Distant metastasis plus distant lymph nodes and bone(s) | M1c | M1c | D | D
58 | Stated as M1c with no other information on distant metastasis | M1c | M1c | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1NOS | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Prostate Schema Index


Prostate - CS Mets Eval

Collaborative Stage Data Set - Revised 07/28/2009 FINAL

Prostate

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
  • Note 2: If a specific subcategory of M1 will be derived from CS Mets at DX, then determine if there was any pathological evidence for the highest subcategory. If so, select an Eval code that will derive a "p" staging basis. If there was only clinical evidence of the highest subcategory, select an Eval code that will derive a "c" staging basis. See also CS Mets Eval in Part 1.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Prostate Schema Index


Prostate - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Prostate

CS Site-Specific Factor 1
Prostatic Specific Antigen (PSA) Lab Value

  • Note 1: PSA is used in conjunction with anatomic extent of disease and Gleason score to distinguish among stage I, stage IIA, and stage IIB for AJCC 7 staging.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 2.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest PSA lab value documented in the medical record prior to diagnostic biopsy of prostate and treatment. The lab value may be recorded in the lab report, history and physical, or clinical statement in the pathology report, etc. For example, code a PSA of 20.0 ng/ml as 200. A lab value expressed in micrograms per liter (ug/L) is equivalent to the same value expressed in nanograms per milliliter (ng/ml). See General Rules Part I, Section 2 under Prostate for further instructions on coding PSA lab value.
  • Note 4: A discrepancy between the PSA documented in the lab report and the PSA documented by the clinician may arise due the clinician adjusting the PSA value. Certain medications for benign prostatic hypertrophy (BPH) decrease the PSA. Therefore, ONLY if there is documentation by a clinician within the medical record of an adjusted PSA value, record the adjusted value. The registrar does not adjust the PSA value based on BPH medication use. If there is no documentation by a clinician within the medical record of an adjusted PSA value, record the PSA value provided. The fact that an adjusted PSA value is being recorded should be documented in a text field.
Code | Description
000 | OBSOLETE DATA CONVERTED V0200 See code 998 Test not done (test was not ordered and was not performed)
001 | 0.1 or less nanograms/milliliter (ng/ml) (Exact value to nearest tenth of ng/ml)
002-979 | 0.2 - 97.9 ng/ml (Exact value to nearest tenth of ng/ml)
980 | 98.0 ng/ml or greater
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 98.1 - 98.7 ng/ml
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to code 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 98.9 ng/ml
990 | OBSOLETE DATA CONVERTED V0200 Data converted to code 980 99.0 or greater ng/ml
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Prostate

CS Site-Specific Factor 2
Prostatic Specific Antigen (PSA) Interpretation

  • Note 1: Record the interpretation for the highest PSA lab value recorded in the medical record prior to diagnostic biopsy of prostate and treatment. This lab value may be recorded in the lab report, history and physical, or clinical statement in the pathology report. See General Rules Part I, Section 2 for further instructions on coding lab test interpretations.
  • Note 2: The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 1.
Code | Description
000 | OBSOLETE DATA CONVERTED V0200 See code 998 Test not done (test was not ordered and was not performed)
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA CONVERTED V0200 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Prostate

CS Site-Specific Factor 3
CS Extension - Pathologic Extension

  • Note 1: Include information from prostatectomy and autopsy in this field and not in CS Extension - Clinical Extension. Only use histologic information from prostatectomy, including simple prostatectomy with negative margins, and autopsy in this field. Information from biopsy of extraprostatic sites is coded in CS Extension - Clinical Extension; information from needle core biopsy of prostate is coded in CS Site-Specific Factor 14.
  • Note 2: Code 970 if there is no prostatectomy performed within the first course of treatment.
  • Note 3: Limit information in this field to first course of treatment in the absence of disease progression.
  • Note 4: AJCC considers "in situ carcinoma of prostate gland" an impossible diagnosis. Any case so coded is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 5: When prostate cancer is an incidental finding during a prostatectomy for other reasons (for example, a cystoprostatectomy for bladder cancer), use the appropriate code for the extent of disease found (for example, involvement in one lobe, both lobes, or more).
  • Note 6: When the apical margin, distal urethral margin, bladder base margin, or bladder neck margin is involved and there is no extracapsular extension, use code 400.
  • Note 7: Involvement of the prostatic urethra does not alter the extension code.
  • Note 8: "Frozen pelvis" is a clinical term which means tumor extends to pelvic sidewall(s). In the absence of a more detailed statement of involvement, assign this to code 600.
  • Note 9: For information regarding stage calculations, refer to CS Extension - Clinical Extension Note 6 and the special calculation extra tables.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 | SS2000
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
020 | OBSOLETE DATA CONVERTED V0200 See code 200 Involvement in one lobe, NOS | ERROR | ERROR | ERROR | ERROR
021 | OBSOLETE DATA CONVERTED V0200 See code 210 Involves one half of one lobe or less | ERROR | ERROR | ERROR | ERROR
022 | OBSOLETE DATA CONVERTED V0200 See code 220 Involves more than one half of one lobe, but not both lobes | ERROR | ERROR | ERROR | ERROR
023 | OBSOLETE DATA CONVERTED V0200 See code 230 Involves both lobes | ERROR | ERROR | ERROR | ERROR
030 | OBSOLETE DATA CONVERTED V0200 See code 300 Localized, NOS Confined to prostate, NOS Intracapsular involvement only Stage B, NOS | ERROR | ERROR | ERROR | ERROR
031 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Into prostatic apex/arising in prostatic apex, NOS (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
032 | OBSOLETE DATA CONVERTED V0200 See code 320 Invasion into (but not beyond) prostatic capsule | ERROR | ERROR | ERROR | ERROR
033 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Arising in prostatic apex (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
034 | OBSOLETE DATA REVIEWED AND CHANGED V0102 Extending into prostatic apex (See Site-Specific Factor 4) | ERROR | ERROR | ERROR | ERROR
040 | OBSOLETE DATA CONVERTED V0200 See code 400 No extracapsular extension but margins involved (See Note 5) | ERROR | ERROR | ERROR | ERROR
041 | OBSOLETE DATA CONVERTED V0200 See code 410 Extension to periprostatic tissue (Stage C1): Extracapsular extension (beyond prostatic capsule), NOS Through capsule, NOS | ERROR | ERROR | ERROR | ERROR
042 | OBSOLETE DATA CONVERTED V0200 See code 420 Unilateral extracapsular extension | ERROR | ERROR | ERROR | ERROR
043 | OBSOLETE DATA CONVERTED V0200 See code 430 Bilateral extracapsular extension | ERROR | ERROR | ERROR | ERROR
045 | OBSOLETE DATA CONVERTED V0200 See code 485 Extension to seminal vesicle(s) (Stage C2) | ERROR | ERROR | ERROR | ERROR
048 | OBSOLETE DATA CONVERTED V0200 See code 480 Extracapsular extension and margins involved (Excluding seminal vesicle margins, see code 045) | ERROR | ERROR | ERROR | ERROR
050 | OBSOLETE DATA CONVERTED V0200 See code 500 Extension to or fixation to adjacent structures other than seminal vesicles: Bladder neck Bladder, NOS Fixation, NOS Rectovesical (Denonvillier's) fascia Rectum; external sphincter | ERROR | ERROR | ERROR | ERROR
052 | OBSOLETE DATA CONVERTED V0200 See code 520 Levator muscle Skeletal muscle, NOS Ureter | ERROR | ERROR | ERROR | ERROR
060 | OBSOLETE DATA CONVERTED V0200 See code 600 Extension to or fixation to pelvic wall or pelvic bone "Frozen pelvis", NOS (See Note 8) | ERROR | ERROR | ERROR | ERROR
070 | OBSOLETE DATA CONVERTED V0200 See code 700 Further contiguous extension (Stage D2) including to: Bone Penis Sigmoid colon Soft tissue other than periprostatic tissue Other organs | ERROR | ERROR | ERROR | ERROR
095 | OBSOLETE DATA CONVERTED V0200 See code 950 No evidence of primary tumor | ERROR | ERROR | ERROR | ERROR
096 | OBSOLETE DATA CONVERTED V0200 See code 960 Unknown if prostatectomy done | ERROR | ERROR | ERROR | ERROR
097 | OBSOLETE DATA CONVERTED V0200 See code 970 No prostatectomy done within first course of treatment | ERROR | ERROR | ERROR | ERROR
098 | OBSOLETE DATA CONVERTED V0200 See code 980 Prostatectomy performed, but not considered first course of treatment because of, for example; disease progression. | ERROR | ERROR | ERROR | ERROR
099 | OBSOLETE DATA CONVERTED V0200 See code 990 Prostatectomy done: Extension unknown Not documented in patient record Primary tumor cannot be assessed | ERROR | ERROR | ERROR | ERROR
200 | Involves one lobe/side, NOS | T2NOS | T2NOS | L | L
210 | Involves one half of one lobe/side or less Stated as pT2a with no other information on pathologic extension | T2a | T2a | L | L
220 | Involves more than one half of one lobe/side, but not both lobes/sides Stated as pT2b with no other information on pathologic extension | T2b | T2b | L | L
230 | Involves both lobes/sides Stated as pT2c with no other information on pathologic extension | T2c | T2c | L | L
300 | Localized, NOS Confined to prostate, NOS Intracapsular involvement only Stated as pT2 [NOS] with no other information on pathologic extension | T2NOS | T2NOS | L | L
320 | Invasion into (but not beyond) prostatic capsule | T2NOS | T2NOS | L | L
330 | 320 + 210 Invasion into (but not beyond) prostatic capsule plus involves one half of one lobe/side or less | T2a | T2a | L | L
340 | 320 + 220 Invasion into (but not beyond) prostatic capsule plus involves more than one half of one lobe/side, but not both lobes/sides | T2b | T2b | L | L
350 | 320 + 230 Invasion into (but not beyond) prostatic capsule plus involves both lobes/sides | T2c | T2c | L | L
400 | No extracapsular extension but specific margins involved (see Note 6) | T2NOS | T2NOS | L | RE
402 | 400 + 210 No extracapsular extension but specific margins involved plus involves one half of one lobe/side or less | T2a | T2a | L | RE
404 | 400 + 220 No extracapsular extension but specific margins involved plus involves more than one half of one lobe/side, but not both lobes/sides | T2b | T2b | L | RE
406 | 400 + 230 No extracapsular extension but specific margins involved plus involves both lobes/sides | T2c | T2c | L | RE
410 | OBSOLETE DATA REVIEWED V0203 See codes 415 and 483 Extension to periprostatic tissue: Extracapsular extension (beyond prostatic capsule), NOS Through capsule, NOS Stated as pT3a with no other information on pathologic extension Stage C1, NOS | T3a | T3a | RE | RE
415 | Extension to periprostatic tissue: Extracapsular extension (beyond prostatic capsule), NOS Through capsule, NOS | T3a | T3a | RE | RE
420 | Unilateral extracapsular extension | T3a | T3a | RE | RE
430 | Bilateral extracapsular extension | T3a | T3a | RE | RE
480 | Extracapsular extension and specific margins involved (see Note 6) | T3a | T3a | RE | RE
482 | Microscopic bladder neck involvement | T3a | T4 | RE | RE
483 | Stated as pT3a with no other information on pathologic extension | T3a | T3a | RE | RE
485 | Extension to seminal vesicle(s) Stated as pT3b with no other information on pathologic extension | T3b | T3b | RE | RE
490 | 485 + 482 Extension to seminal vesicle(s) plus microscopic bladder neck involvement | T3b | T4 | RE | RE
495 | Stated as pT3 [NOS] with no other information on pathologic extension | T3NOS | T3NOS | RE | RE
500 | Extension to or fixation to adjacent structures other than seminal vesicles: Bladder, NOS Fixation, NOS Rectovesical (Denonvillier's) fascia Rectum; external sphincter | T4 | T4 | RE | RE
510 | Extraprostatic urethra (membranous urethra) | T4 | T4 | RE | RE
520 | Levator muscle Skeletal muscle, NOS Ureter | T4 | T4 | D | RE
600 | Extension to or fixation to pelvic wall or pelvic bone "Frozen pelvis", NOS (see Note 8) | T4 | T4 | D | D
700 | Further contiguous extension including: Bone Penis Sigmoid colon Soft tissue other than periprostatic tissue Other organs | T4 | T4 | D | D
750 | Stated as pT4 with no other information on pathologic extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
960 | Unknown if prostatectomy done | TX | TX | U | U
970 | No prostatectomy done within first course of treatment | TX | TX | U | U
980 | Prostatectomy performed, but not considered first course of treatment, for example performed after disease progression | TX | TX | U | U
985 | Autopsy performed but extension unknown | TX | TX | U | U
990 | Prostatectomy done: Extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Prostate Schema Index


Prostate - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Prostate

CS Site-Specific Factor 4
Prostate Apex Involvement (OBSOLETE: Prostatic Acid Phosphatase (PAP))

  • Note 1: This CS Site-Specific Factor is collected for cases diagnosed through 12/31/2009. It is not required by any standard setter for cases diagnosed 01/01/2010 forward; use code 988.
  • Note 2: Apex involvement was considered in prostate stage classification in the SEER Historic Local/Regional/Distant staging system, although it is not a staging element in AJCC 6 or 7 staging. This item allows collection of information about the involvement of the prostate apex with cancer, both clinically and at prostatectomy, useful for long-term trend analysis of SEER data for prostate anatomic stage.
  • Note 3: Cancers arising in the apex were localized, and cancers extending to the prostatic apex were regional in Historic staging. The code digits 3 and 4, described in Note 4, provide specific information about involvement of apex for Historic stage, while the code digit 2 indicates apex involvement but does not distinguish between arising in and extending to.
  • Note 4: In codes 110-550, the first digit represents the clinical status of apex involvement found on needle core biopsy, imaging or physical examination. The second digit represents apex involvement found at prostatectomy. The third digit is always 0.

    ____ ____ __0__
    Clinical Apex Pathologic Apex Always "0"
    Involvement Involvement

    The digits are defined as follows:
    1 - No involvement of prostatic apex:
    statement of normal apex
    negative apex involvement (i.e., needle biopsy indicates both apices negative, prostatectomy indicates malignancy only in lobes/base)
    2 - Into prostatic apex/arising in prostatic apex, NOS
    Note: Avoid using this code if more detailed information is available to use 3 or 4 (see Note 3)
    3 - Arising in prostatic apex
    apex is only site of malignancy
    4 - Extension into prostatic apex
    involvement of apex AND other part(s) of prostate
    statement indicating malignancy started in other part(s) of prostate and extends into apex
    5 - Apex extension unknown
    no description of apex involvement
    always 2nd digit when prostatectomy not performed
  • Note 5: Code apex involvement if clearly documented in the medical record. Try to determine if the cancer has extended into the apex from another part of the prostate or has arisen in the apex. If apex involvement is unknown both clinically and pathologically, use code 550.
Code | Description
000 | OBSOLETE DATA RETAINED V0102 PAP: Test not done (test was not ordered and was not performed)
010 | OBSOLETE DATA RETAINED V0102 PAP: Positive/elevated
020 | OBSOLETE DATA RETAINED V0102 PAP: Negative/normal; within normal limits
030 | OBSOLETE DATA RETAINED V0102 PAP: Borderline; undetermined whether positive or negative
080 | OBSOLETE DATA RETAINED V0102 PAP: Ordered, but results not in chart
110 | No involvement of prostatic apex clinically and on prostatectomy
120 | Clinical apex involvement: No involvement AND Prostatectomy apex involvement: Into/arising in, NOS
130 | Clinical apex involvement: No involvement AND Prostatectomy apex involvement: Arising in
140 | Clinical apex involvement: No involvement AND Prostatectomy apex involvement: Extension into
150 | Clinical apex involvement: No involvement AND Prostatectomy apex involvement: Unknown
210 | Clinical apex involvement: Into/arising in, NOS AND Prostatectomy apex involvement: No involvement
220 | Clinical apex involvement: Into/arising in, NOS AND Prostatectomy apex involvement: Into/arising in, NOS
230 | Clinical apex involvement: Into/arising in, NOS AND Prostatectomy apex involvement: Arising in
240 | Clinical apex involvement: Into/arising in, NOS AND Prostatectomy apex involvement: Extension into
250 | Clinical apex involvement: Into/arising in, NOS AND Prostatectomy apex involvement: Unknown
310 | Clinical apex involvement: Arising in AND Prostatectomy apex involvement: No involvement
320 | Clinical apex involvement: Arising in AND Prostatectomy apex involvement: Into/arising in, NOS
330 | Clinical apex involvement: Arising in AND Prostatectomy apex involvement: Arising in
340 | Clinical apex involvement: Arising in AND Prostatectomy apex involvement: Extension into
350 | Clinical apex involvement: Arising in AND Prostatectomy apex involvement: Unknown
410 | Clinical apex involvement: Extension into AND Prostatectomy apex involvement: No involvement
420 | Clinical apex involvement: Extension into AND Prostatectomy apex involvement: Into/arising in, NOS
430 | Clinical apex involvement: Extension into AND Prostatectomy apex involvement: Arising in
440 | Clinical apex involvement: Extension into AND Prostatectomy apex involvement: Extension into
450 | Clinical apex involvement: Extension into AND Prostatectomy apex involvement: Unknown
510 | Clinical apex involvement: Unknown AND Prostatectomy apex involvement: No involvement
520 | Clinical apex involvement: Unknown AND Prostatectomy apex involvement: Into/arising in, NOS
530 | Clinical apex involvement: Unknown AND Prostatectomy apex involvement: Arising in
540 | Clinical apex involvement: Unknown AND Prostatectomy apex involvement: Extension into
550 | Clinical apex involvement: Unknown AND Prostatectomy apex involvement: Unknown
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
999 | OBSOLETE DATA RETAINED V0102 PAP: Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Prostate

CS Site-Specific Factor 5
OBSOLETE - Gleason's Primary Pattern and Secondary Pattern Value

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-099 or 000. Use only code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, that is, the pattern occupying greater than 50% the cancer, is usually indicated by the first number of the Gleason's grade and the secondary pattern is usually indicted by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary and the second number being the secondary) and sum them to obtain the score.
    If only one number is given and it is less than or equal to 5, assume that it describes a pattern and uses the number as the primary pattern and code the secondary pattern as 9.
    If only one number is given and it is greater than 5, assume that it is a score.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says "Gleason's 3/10". The Gleason's score would be 3.
  • OBSOLETE V0200 Note 2: Following AJCC guidelines for coding multiple Gleason's Scores in prostate cancer, if there is more than one primary and secondary pattern value, the value to be coded is the one based on the larger tumor specimen. Please note that this rule is not the same as the rule for coding grade.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done (test was not ordered and was not performed)
011 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 1
012 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 2
013 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 3
014 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 4
015 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 5
019 | OBSOLETE DATA RETAINED V0200 Primary pattern 1, secondary pattern 9
021 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern 1
022 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern 2
023 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern 3
024 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern 4
025 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern 5
029 | OBSOLETE DATA RETAINED V0200 Primary pattern 2, secondary pattern unknown
031 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern 1
032 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern 2
033 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern 3
034 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern 4
035 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern 5
039 | OBSOLETE DATA RETAINED V0200 Primary pattern 3, secondary pattern unknown
041 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern 1
042 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern 2
043 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern 3
044 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern 4
045 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern 5
049 | OBSOLETE DATA RETAINED V0200 Primary pattern 4, secondary pattern unknown
051 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern 1
052 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern 2
053 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern 3
054 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern 4
055 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern 5
059 | OBSOLETE DATA RETAINED V0200 Primary pattern 5, secondary pattern unknown
099 | OBSOLETE DATA RETAINED V0200 Primary pattern unknown, secondary pattern unknown
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Prostate

CS Site-Specific Factor 6
OBSOLETE - Gleason's Score

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-010 or 999.. Use only code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, that is, the pattern occupying greater than 50% of the cancer, is usually indicated by the first number of the Gleason's grade and the secondary pattern is usually indicated by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If only one number is given and it is less than or equal to 5, code the total score to 999, unknown or no information.
    If only one number is given and it is greater than 5, assume that it is a score.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary and the second number being the secondary) and sum them to obtain the score.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says "Gleason's 3/10". The Gleason's score would be 3.
  • OBSOLETE V0200 Note 2: Record the Gleason's score based on the addition of the primary and secondary pattern.
  • OBSOLETE V0200 Note 3: Following AJCC guidelines for coding multiple Gleason's Scores in prostate cancer, if there is more than one primary and secondary pattern value, the value to be coded is the one based on the larger tumor specimen. Please note that this rule is not the same as the rule for coding grade.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done (test was not ordered and was not performed)
002-010 | OBSOLETE DATA RETAINED V0200 Gleason's Score (See Notes 1, 2 and 3)
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 07/21/2011 FINAL

Prostate

CS Site-Specific Factor 7
Gleason's Primary Pattern and Secondary Pattern Values on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)

  • Note 1: Code the Gleason's primary and secondary patterns from needle core biopsy or TURP only in this field.
  • Note 2: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, the pattern occupying greater than 50% of the cancer, is usually indicated by the first number of the Gleason's grade, and the secondary pattern is usually indicated by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary pattern and the second number the secondary pattern), and sum them to obtain the score.
    If only one number is given and it is less than or equal to 5, assume that it describes a pattern. Code the number as the primary pattern and code the secondary pattern as 9.
    If only one number is given and it is greater than 5, assume that it is a score. Code 099.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says Gleason's 3/10. The Gleason's score would be 3, and coded as 099.
  • Note 3: If different patterns are documented on multiple needle core biopsies code the pattern that reflects the highest or most aggressive score regardless if the pathologist provides an overall pattern in a final summary. If different patterns equal the same high score, give priority to the highest primary pattern and then the highest secondary pattern. For example, both Gleason's 3, 4 and Gleason's 4, 3 equal Gleason's score 7; code 043. Do not mix patterns from multiple specimens.
  • Note 4: If needle core biopsy and TURP are both performed, code the pattern that reflects the highest score.
  • Note 5: If needle core biopsy and TURP are not performed, use code 998. If the Gleason's pattern and score are not documented on needle core biopsy or TURP, use code 999.
Code | Description
011 | Primary pattern 1, secondary pattern 1
012 | Primary pattern 1, secondary pattern 2
013 | Primary pattern 1, secondary pattern 3
014 | Primary pattern 1, secondary pattern 4
015 | Primary pattern 1, secondary pattern 5
019 | Primary pattern 1, secondary pattern unknown
021 | Primary pattern 2, secondary pattern 1
022 | Primary pattern 2, secondary pattern 2
023 | Primary pattern 2, secondary pattern 3
024 | Primary pattern 2, secondary pattern 4
025 | Primary pattern 2, secondary pattern 5
029 | Primary pattern 2, secondary pattern unknown
031 | Primary pattern 3, secondary pattern 1
032 | Primary pattern 3, secondary pattern 2
033 | Primary pattern 3, secondary pattern 3
034 | Primary pattern 3, secondary pattern 4
035 | Primary pattern 3, secondary pattern 5
039 | Primary pattern 3, secondary pattern unknown
041 | Primary pattern 4, secondary pattern 1
042 | Primary pattern 4, secondary pattern 2
043 | Primary pattern 4, secondary pattern 3
044 | Primary pattern 4, secondary pattern 4
045 | Primary pattern 4, secondary pattern 5
049 | Primary pattern 4, secondary pattern unknown
051 | Primary pattern 5, secondary pattern 1
052 | Primary pattern 5, secondary pattern 2
053 | Primary pattern 5, secondary pattern 3
054 | Primary pattern 5, secondary pattern 4
055 | Primary pattern 5, secondary pattern 5
059 | Primary pattern 5, secondary pattern unknown
099 | Primary pattern unknown, secondary pattern unknown
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No needle core biopsy/TURP performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 8
Gleason's Score on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)

  • Note 1: Code the Gleason's score from needle core biopsy or TURP only in this field.
  • Note 2: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, the pattern occupying greater than 50% of the cancer, is usually indicated by the first number of the Gleason's grade, and the secondary pattern is usually indicated by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary pattern and the second number the secondary pattern), and sum them to obtain the score.
    If only one number is given and it is less than or equal to 5, code the total score to 999, unknown or no information.
    If only one number is given and it is greater than 5, assume that it is a score and code as stated.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says Gleason's 3/10. The Gleason's score would be 3, and coded as 003.
  • Note 3: Record the Gleason's score based on the addition of the primary and secondary patterns coded in CS Site-Specific Factor 7.
  • Note 4: If needle core biopsy and TURP are not performed, assign code 998. If the Gleason's pattern and score are not documented on needle core biopsy or TURP, assign code 999.
Code | Description
002-010 | Gleason's score
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No needle core biopsy/TURP performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 9
Gleason's Primary Pattern and Secondary Pattern Values on Prostatectomy/Autopsy

  • Note 1: Code the Gleason's primary and secondary patterns from prostatectomy or autopsy only in this field.
  • Note 2: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, the pattern occupying greater than 50% of the cancer, is usually indicated by the first number of the Gleason's grade, and the secondary pattern is usually indicated by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary pattern and the second number the secondary pattern) and sum them to obtain the score.
    If only one number is given and it is less than or equal to 5, assume that it describes a pattern. Code the number as the primary pattern and code the secondary pattern as 9.
    If only one number is given and it is greater than 5, assume that it is a score. Code 099.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says Gleason's 3/10. The Gleason's score would be 3, and coded as 099.
  • Note 3: If prostatectomy and autopsy are not performed, assign code 998. If the Gleason's pattern and score are not documented on prostatectomy or autopsy, assign code 999.
  • Note 4: If a tertiary pattern is documented on prostatectomy or autopsy, do not code in either CS Site-Specific Factor 9 or CS Site-Specific Factor 10. Record the tertiary pattern in CS Site-Specific Factor 11.
Code | Description
011 | Primary pattern 1, secondary pattern 1
012 | Primary pattern 1, secondary pattern 2
013 | Primary pattern 1, secondary pattern 3
014 | Primary pattern 1, secondary pattern 4
015 | Primary pattern 1, secondary pattern 5
019 | Primary pattern 1, secondary pattern unknown
021 | Primary pattern 2, secondary pattern 1
022 | Primary pattern 2, secondary pattern 2
023 | Primary pattern 2, secondary pattern 3
024 | Primary pattern 2, secondary pattern 4
025 | Primary pattern 2, secondary pattern 5
029 | Primary pattern 2, secondary pattern unknown
031 | Primary pattern 3, secondary pattern 1
032 | Primary pattern 3, secondary pattern 2
033 | Primary pattern 3, secondary pattern 3
034 | Primary pattern 3, secondary pattern 4
035 | Primary pattern 3, secondary pattern 5
039 | Primary pattern 3, secondary pattern unknown
041 | Primary pattern 4, secondary pattern 1
042 | Primary pattern 4, secondary pattern 2
043 | Primary pattern 4, secondary pattern 3
044 | Primary pattern 4, secondary pattern 4
045 | Primary pattern 4, secondary pattern 5
049 | Primary pattern 4, secondary pattern unknown
051 | Primary pattern 5, secondary pattern 1
052 | Primary pattern 5, secondary pattern 2
053 | Primary pattern 5, secondary pattern 3
054 | Primary pattern 5, secondary pattern 4
055 | Primary pattern 5, secondary pattern 5
059 | Primary pattern 5, secondary pattern unknown
099 | Primary pattern unknown, secondary pattern unknown
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No prostatectomy/autopsy performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 10
Gleason's Score on Prostatectomy/Autopsy

  • Note 1: Code the Gleason's score from prostatectomy or autopsy only in this field.
  • Note 2: Usually prostate cancers are graded using Gleason's score or pattern. Gleason's grading for prostate primaries is based on a 5-component system (5 histologic patterns). Prostatic cancer generally shows two main histologic patterns. The primary pattern, the pattern occupying greater than 50% of the cancer, is usually indicated by the first number of the Gleason's grade, and the secondary pattern is usually indicated by the second number. These two numbers are added together to create a pattern score, ranging from 2 to 10.
    If there are two numbers, assume that they refer to two patterns (the first number being the primary pattern and the second dnumbering the secondary pattern), and sum them to obtain the score.
    If only one number is given and it is less than or equal to 5, code the total score to 999, unknown or no information.
    If only one number is given and it is greater than 5, assume that it is a score and code as stated.
    If the pathology report specifies a specific number out of a total of 10, the first number given is the score. Example: The pathology report says Gleason's 3/10. The Gleason's score would be 3, and coded as 003.
  • Note 3: Record the Gleason's score based on the addition of the primary and secondary patterns coded in CS Site-Specific Factor 9.
  • Note 4: If prostatectomy and autopsy are not performed, assign code 998. If the Gleason's pattern and score are not documented on prostatectomy or autopsy, assign code 999.
  • Note 5: If a tertiary pattern is documented on prostatectomy or autopsy, do not code in either CS Site-Specific Factor 9 or CS Site-Specific Factor 10. Record the tertiary pattern in CS Site-Specific Factor 11.
Code | Description
002-010 | Gleason's Score (See Notes 1-5)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No prostatectomy/autopsy performed
999 | No Gleason's score documented on prostatectomy/autopsy Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 11
Gleason's Tertiary Pattern Value on Prostatectomy/Autopsy

  • Note 1: If present, a high tertiary Gleason's pattern appears to be an indication for a worse outcome.
  • Note 2: Record the tertiary pattern documented on prostatectomy or autopsy only. If a tertiary pattern is documented on needle core biopsy or transurethral resection of prostate (TURP), it should be disregarded. Do not code the tertiary pattern on prostatectomy or autopsy in CS Site-Specific Factor 9 or CS Site-Specific Factor 10.
Code | Description
010 | Tertiary pattern 1
020 | Tertiary pattern 2
030 | Tertiary pattern 3
040 | Tertiary pattern 4
050 | Tertiary pattern 5
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No prostatectomy/autopsy performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Prostate

CS Site-Specific Factor 12
Number of Cores Positive

  • Note 1: Record the number of prostate core biopsies positive for cancer documented in the pathology report. Do not make assumptions on the number of cores positive based on the number of anatomic locations biopsied because often several cores are submitted per site. Fragments are not synonymous with cores and are not counted as cores unless the pathologist has included the fragments in the core count. If the number of cores positive is not specifically documented, code 991.
  • Note 2: If multiple needle core biopsy procedures are performed during the initial diagnostic workup, do not add together the positive cores from the separate procedures. Record the number of cores positive for cancer from the procedure with the highest number of cores positive.
  • Note 3: Transperineal template-guided saturation biopsy (TTSB) is a stereotactic prostate biopsy technique that typically produces 30 to 80 core biopsies. This is an alternative biopsy technique used for some high risk patients including men with persistently elevated PSA, those who have atypia on prior prostate biopsies, or men with biopsies showing high grade prostatic intraepithelial neoplasia (PIN).
Code | Description
000 | All examined cores negative
001-024 | 1 - 24 cores positive (Exact number of cores positive)
025 | CONVERTED AND CODE REUSED V0204 Prior to V0204 code defined as "25 or more cores positive". Cases converted to code 995 with V0204 and code 025 redefined as 25 cores positive. 25 cores positive
026-100 | 26 - 100 cores positive (Exact number of cores positive)
101 | 101 or more cores positive
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Biopsy cores positive, number unknown
995 | OBSOLETE DATA RETAINED V0204 Cases coded to 025 prior to V0204 are converted to code 995. 25 or more cores positive
998 | No needle core biopsy performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Prostate

CS Site-Specific Factor 13
Number of Cores Examined

  • Note 1: Record the number of prostate core biopsies examined for cancer documented in the pathology report. Do not make assumptions on the number of cores examined based on the number of anatomic locations biopsied because often several cores are submitted per site. Fragments are not synonymous with cores and are not counted as cores unless the pathologist has included the fragments in the core count. If the number of cores examined is not specifically documented, code 991.
  • Note 2: If multiple needle core biopsy procedures are performed during the initial diagnostic workup, do not add together the cores examined from the separate procedures. Record the number of cores examined from the procedure with the highest number of cores positive, the same procedure used to record CS Site-Specific Factor 12.
  • Note 3: Transperineal template-guided saturation biopsy (TTSB) is a stereotactic prostate biopsy technique that typically produces 30 to 80 core biopsies. This is an alternative biopsy technique used for some high risk patients including men with persistently elevated PSA, those who have atypia on prior prostate biopsies, or men with biopsies showing high grade prostatic intraepithelial neoplasia (PIN).
Code | Description
001-024 | 1 - 24 cores examined (Exact number of cores examined)
025 | CONVERTED AND CODE REUSED V0204 Prior to V0204 code defined as "25 or more cores examined". Cases converted to code 995 with V0204 and code 025 redefined as 25 cores examined. 25 cores examined
026-100 | 26 - 100 cores examined (Exact number of cores examined)
101 | 101 or more cores examined
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Biopsy cores examined, number unknown
995 | OBSOLETE DATA RETAINED V0204 Cases coded to 025 prior to V0204 are converted to code 995. 25 or more cores examined
998 | No needle core biopsy performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 14
Needle Core Biopsy Findings

  • Note 1: Record the findings of needle core biopsy as documented in the medical record.
  • Note 2: If multiple needle core biopsy procedures are performed during the initial diagnostic workup, record the most extensive findings from all biopsy procedures. Code 050 takes precedence over codes 010, 020, and 030.
Code | Description
000 | Negative needle core biopsy findings
010 | Positive needle core biopsy findings in one lobe/side
020 | Positive needle core biopsy findings in both lobes/sides
030 | Positive needle core biopsy findings, location (lobes/sides) not stated
050 | Positive needle core biopsy findings beyond prostate
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No needle core biopsy performed
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 15
Clinical Staging Procedures Performed

  • Note 1: Investigators are interested in determining the clinical staging procedures used to assign tumors to the T1c category. Procedures used in clinical staging include digital rectal examination (DRE) and imaging techniques of the prostate. Imaging includes transrectal ultrasound (TRUS) and endorectal coil magnetic resonance imaging (erMRI).
  • Note 2: Record the procedure(s) used in clinical staging for all T categories regardless of positive or negative findings. Record TRUS-guided biopsy as imaging.
  • Note 3: Clinical procedures performed after needle core biopsy or any surgical procedure of the prostate are not included in this field.
Code | Description
000 | No DRE and no imaging performed
010 | DRE only performed, imaging not performed or unknown if performed
020 | Imaging only performed, DRE not performed or unknown if performed
030 | Imaging and DRE performed
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

Prostate Schema Index


Prostate - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Prostate

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Prostate Schema Index


Prostate - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Prostate

Histology Inclusion Table AJCC 7th ed.

Code
8000-8110
8140-8576
8940-8950
8980-8981

Prostate Schema Index


Prostate - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Prostate

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Prostate Schema Index


Prostate - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Prostate

AJCC TNM 7 Stage

T | N | M | PSA | Gleason | Stage
T0 | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T0 | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T0 | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T0 | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N0 | M0 | 001-099 | 002-006 | ERROR
T0 | N0 | M0 | 001-099 | 007 | ERROR
T0 | N0 | M0 | 001-099 | 008-010 | ERROR
T0 | N0 | M0 | 001-099 | 988,998,999 | ERROR
T0 | N0 | M0 | 100-199 | 002-006 | ERROR
T0 | N0 | M0 | 100-199 | 007 | ERROR
T0 | N0 | M0 | 100-199 | 008-010 | ERROR
T0 | N0 | M0 | 100-199 | 988,998,999 | ERROR
T0 | N0 | M0 | 200-980 | 002-006 | ERROR
T0 | N0 | M0 | 200-980 | 007 | ERROR
T0 | N0 | M0 | 200-980 | 008-010 | ERROR
T0 | N0 | M0 | 200-980 | 988,998,999 | ERROR
T0 | N0 | M0 | 988,997,998,999 | 002-006 | ERROR
T0 | N0 | M0 | 988,997,998,999 | 007 | ERROR
T0 | N0 | M0 | 988,997,998,999 | 008-010 | ERROR
T0 | N0 | M0 | 988,997,998,999 | 988,998,999 | ERROR
T0 | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T0 | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T0 | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T0 | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N1 | M0 | 001-099 | 002-006 | IV
T0 | N1 | M0 | 001-099 | 007 | IV
T0 | N1 | M0 | 001-099 | 008-010 | IV
T0 | N1 | M0 | 001-099 | 988,998,999 | IV
T0 | N1 | M0 | 100-199 | 002-006 | IV
T0 | N1 | M0 | 100-199 | 007 | IV
T0 | N1 | M0 | 100-199 | 008-010 | IV
T0 | N1 | M0 | 100-199 | 988,998,999 | IV
T0 | N1 | M0 | 200-980 | 002-006 | IV
T0 | N1 | M0 | 200-980 | 007 | IV
T0 | N1 | M0 | 200-980 | 008-010 | IV
T0 | N1 | M0 | 200-980 | 988,998,999 | IV
T0 | N1 | M0 | 988,997,998,999 | 002-006 | IV
T0 | N1 | M0 | 988,997,998,999 | 007 | IV
T0 | N1 | M0 | 988,997,998,999 | 008-010 | IV
T0 | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T0 | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T0 | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T0 | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T0 | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | NX | M0 | 001-099 | 002-006 | UNK
T0 | NX | M0 | 001-099 | 007 | UNK
T0 | NX | M0 | 001-099 | 008-010 | UNK
T0 | NX | M0 | 001-099 | 988,998,999 | UNK
T0 | NX | M0 | 100-199 | 002-006 | UNK
T0 | NX | M0 | 100-199 | 007 | UNK
T0 | NX | M0 | 100-199 | 008-010 | UNK
T0 | NX | M0 | 100-199 | 988,998,999 | UNK
T0 | NX | M0 | 200-980 | 002-006 | UNK
T0 | NX | M0 | 200-980 | 007 | UNK
T0 | NX | M0 | 200-980 | 008-010 | UNK
T0 | NX | M0 | 200-980 | 988,998,999 | UNK
T0 | NX | M0 | 988,997,998,999 | 002-006 | UNK
T0 | NX | M0 | 988,997,998,999 | 007 | UNK
T0 | NX | M0 | 988,997,998,999 | 008-010 | UNK
T0 | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T1a | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1a | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T1a | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1a | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N0 | M0 | 001-099 | 002-006 | I
T1a | N0 | M0 | 001-099 | 007 | IIA
T1a | N0 | M0 | 001-099 | 008-010 | IIB
T1a | N0 | M0 | 001-099 | 988,998,999 | I
T1a | N0 | M0 | 100-199 | 002-006 | IIA
T1a | N0 | M0 | 100-199 | 007 | IIA
T1a | N0 | M0 | 100-199 | 008-010 | IIB
T1a | N0 | M0 | 100-199 | 988,998,999 | IIA
T1a | N0 | M0 | 200-980 | 002-006 | IIB
T1a | N0 | M0 | 200-980 | 007 | IIB
T1a | N0 | M0 | 200-980 | 008-010 | IIB
T1a | N0 | M0 | 200-980 | 988,998,999 | IIB
T1a | N0 | M0 | 988,997,998,999 | 002-006 | I
T1a | N0 | M0 | 988,997,998,999 | 007 | IIA
T1a | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T1a | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T1a | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1a | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T1a | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1a | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N1 | M0 | 001-099 | 002-006 | IV
T1a | N1 | M0 | 001-099 | 007 | IV
T1a | N1 | M0 | 001-099 | 008-010 | IV
T1a | N1 | M0 | 001-099 | 988,998,999 | IV
T1a | N1 | M0 | 100-199 | 002-006 | IV
T1a | N1 | M0 | 100-199 | 007 | IV
T1a | N1 | M0 | 100-199 | 008-010 | IV
T1a | N1 | M0 | 100-199 | 988,998,999 | IV
T1a | N1 | M0 | 200-980 | 002-006 | IV
T1a | N1 | M0 | 200-980 | 007 | IV
T1a | N1 | M0 | 200-980 | 008-010 | IV
T1a | N1 | M0 | 200-980 | 988,998,999 | IV
T1a | N1 | M0 | 988,997,998,999 | 002-006 | IV
T1a | N1 | M0 | 988,997,998,999 | 007 | IV
T1a | N1 | M0 | 988,997,998,999 | 008-010 | IV
T1a | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T1a | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1a | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T1a | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1a | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | NX | M0 | 001-099 | 002-006 | UNK
T1a | NX | M0 | 001-099 | 007 | UNK
T1a | NX | M0 | 001-099 | 008-010 | UNK
T1a | NX | M0 | 001-099 | 988,998,999 | UNK
T1a | NX | M0 | 100-199 | 002-006 | UNK
T1a | NX | M0 | 100-199 | 007 | UNK
T1a | NX | M0 | 100-199 | 008-010 | UNK
T1a | NX | M0 | 100-199 | 988,998,999 | UNK
T1a | NX | M0 | 200-980 | 002-006 | UNK
T1a | NX | M0 | 200-980 | 007 | UNK
T1a | NX | M0 | 200-980 | 008-010 | UNK
T1a | NX | M0 | 200-980 | 988,998,999 | UNK
T1a | NX | M0 | 988,997,998,999 | 002-006 | UNK
T1a | NX | M0 | 988,997,998,999 | 007 | UNK
T1a | NX | M0 | 988,997,998,999 | 008-010 | UNK
T1a | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T1b | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1b | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T1b | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1b | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N0 | M0 | 001-099 | 002-006 | I
T1b | N0 | M0 | 001-099 | 007 | IIA
T1b | N0 | M0 | 001-099 | 008-010 | IIB
T1b | N0 | M0 | 001-099 | 988,998,999 | I
T1b | N0 | M0 | 100-199 | 002-006 | IIA
T1b | N0 | M0 | 100-199 | 007 | IIA
T1b | N0 | M0 | 100-199 | 008-010 | IIB
T1b | N0 | M0 | 100-199 | 988,998,999 | IIA
T1b | N0 | M0 | 200-980 | 002-006 | IIB
T1b | N0 | M0 | 200-980 | 007 | IIB
T1b | N0 | M0 | 200-980 | 008-010 | IIB
T1b | N0 | M0 | 200-980 | 988,998,999 | IIB
T1b | N0 | M0 | 988,997,998,999 | 002-006 | I
T1b | N0 | M0 | 988,997,998,999 | 007 | IIA
T1b | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T1b | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T1b | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1b | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T1b | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1b | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N1 | M0 | 001-099 | 002-006 | IV
T1b | N1 | M0 | 001-099 | 007 | IV
T1b | N1 | M0 | 001-099 | 008-010 | IV
T1b | N1 | M0 | 001-099 | 988,998,999 | IV
T1b | N1 | M0 | 100-199 | 002-006 | IV
T1b | N1 | M0 | 100-199 | 007 | IV
T1b | N1 | M0 | 100-199 | 008-010 | IV
T1b | N1 | M0 | 100-199 | 988,998,999 | IV
T1b | N1 | M0 | 200-980 | 002-006 | IV
T1b | N1 | M0 | 200-980 | 007 | IV
T1b | N1 | M0 | 200-980 | 008-010 | IV
T1b | N1 | M0 | 200-980 | 988,998,999 | IV
T1b | N1 | M0 | 988,997,998,999 | 002-006 | IV
T1b | N1 | M0 | 988,997,998,999 | 007 | IV
T1b | N1 | M0 | 988,997,998,999 | 008-010 | IV
T1b | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T1b | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1b | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T1b | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1b | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | NX | M0 | 001-099 | 002-006 | UNK
T1b | NX | M0 | 001-099 | 007 | UNK
T1b | NX | M0 | 001-099 | 008-010 | UNK
T1b | NX | M0 | 001-099 | 988,998,999 | UNK
T1b | NX | M0 | 100-199 | 002-006 | UNK
T1b | NX | M0 | 100-199 | 007 | UNK
T1b | NX | M0 | 100-199 | 008-010 | UNK
T1b | NX | M0 | 100-199 | 988,998,999 | UNK
T1b | NX | M0 | 200-980 | 002-006 | UNK
T1b | NX | M0 | 200-980 | 007 | UNK
T1b | NX | M0 | 200-980 | 008-010 | UNK
T1b | NX | M0 | 200-980 | 988,998,999 | UNK
T1b | NX | M0 | 988,997,998,999 | 002-006 | UNK
T1b | NX | M0 | 988,997,998,999 | 007 | UNK
T1b | NX | M0 | 988,997,998,999 | 008-010 | UNK
T1b | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T1c | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1c | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T1c | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1c | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N0 | M0 | 001-099 | 002-006 | I
T1c | N0 | M0 | 001-099 | 007 | IIA
T1c | N0 | M0 | 001-099 | 008-010 | IIB
T1c | N0 | M0 | 001-099 | 988,998,999 | I
T1c | N0 | M0 | 100-199 | 002-006 | IIA
T1c | N0 | M0 | 100-199 | 007 | IIA
T1c | N0 | M0 | 100-199 | 008-010 | IIB
T1c | N0 | M0 | 100-199 | 988,998,999 | IIA
T1c | N0 | M0 | 200-980 | 002-006 | IIB
T1c | N0 | M0 | 200-980 | 007 | IIB
T1c | N0 | M0 | 200-980 | 008-010 | IIB
T1c | N0 | M0 | 200-980 | 988,998,999 | IIB
T1c | N0 | M0 | 988,997,998,999 | 002-006 | I
T1c | N0 | M0 | 988,997,998,999 | 007 | IIA
T1c | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T1c | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T1c | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1c | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T1c | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1c | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N1 | M0 | 001-099 | 002-006 | IV
T1c | N1 | M0 | 001-099 | 007 | IV
T1c | N1 | M0 | 001-099 | 008-010 | IV
T1c | N1 | M0 | 001-099 | 988,998,999 | IV
T1c | N1 | M0 | 100-199 | 002-006 | IV
T1c | N1 | M0 | 100-199 | 007 | IV
T1c | N1 | M0 | 100-199 | 008-010 | IV
T1c | N1 | M0 | 100-199 | 988,998,999 | IV
T1c | N1 | M0 | 200-980 | 002-006 | IV
T1c | N1 | M0 | 200-980 | 007 | IV
T1c | N1 | M0 | 200-980 | 008-010 | IV
T1c | N1 | M0 | 200-980 | 988,998,999 | IV
T1c | N1 | M0 | 988,997,998,999 | 002-006 | IV
T1c | N1 | M0 | 988,997,998,999 | 007 | IV
T1c | N1 | M0 | 988,997,998,999 | 008-010 | IV
T1c | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T1c | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1c | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T1c | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1c | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | NX | M0 | 001-099 | 002-006 | UNK
T1c | NX | M0 | 001-099 | 007 | UNK
T1c | NX | M0 | 001-099 | 008-010 | UNK
T1c | NX | M0 | 001-099 | 988,998,999 | UNK
T1c | NX | M0 | 100-199 | 002-006 | UNK
T1c | NX | M0 | 100-199 | 007 | UNK
T1c | NX | M0 | 100-199 | 008-010 | UNK
T1c | NX | M0 | 100-199 | 988,998,999 | UNK
T1c | NX | M0 | 200-980 | 002-006 | UNK
T1c | NX | M0 | 200-980 | 007 | UNK
T1c | NX | M0 | 200-980 | 008-010 | UNK
T1c | NX | M0 | 200-980 | 988,998,999 | UNK
T1c | NX | M0 | 988,997,998,999 | 002-006 | UNK
T1c | NX | M0 | 988,997,998,999 | 007 | UNK
T1c | NX | M0 | 988,997,998,999 | 008-010 | UNK
T1c | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T1NOS | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T1NOS | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N0 | M0 | 001-099 | 002-006 | I
T1NOS | N0 | M0 | 001-099 | 007 | IIA
T1NOS | N0 | M0 | 001-099 | 008-010 | IIB
T1NOS | N0 | M0 | 001-099 | 988,998,999 | I
T1NOS | N0 | M0 | 100-199 | 002-006 | IIA
T1NOS | N0 | M0 | 100-199 | 007 | IIA
T1NOS | N0 | M0 | 100-199 | 008-010 | IIB
T1NOS | N0 | M0 | 100-199 | 988,998,999 | IIA
T1NOS | N0 | M0 | 200-980 | 002-006 | IIB
T1NOS | N0 | M0 | 200-980 | 007 | IIB
T1NOS | N0 | M0 | 200-980 | 008-010 | IIB
T1NOS | N0 | M0 | 200-980 | 988,998,999 | IIB
T1NOS | N0 | M0 | 988,997,998,999 | 002-006 | I
T1NOS | N0 | M0 | 988,997,998,999 | 007 | IIA
T1NOS | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T1NOS | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T1NOS | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T1NOS | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N1 | M0 | 001-099 | 002-006 | IV
T1NOS | N1 | M0 | 001-099 | 007 | IV
T1NOS | N1 | M0 | 001-099 | 008-010 | IV
T1NOS | N1 | M0 | 001-099 | 988,998,999 | IV
T1NOS | N1 | M0 | 100-199 | 002-006 | IV
T1NOS | N1 | M0 | 100-199 | 007 | IV
T1NOS | N1 | M0 | 100-199 | 008-010 | IV
T1NOS | N1 | M0 | 100-199 | 988,998,999 | IV
T1NOS | N1 | M0 | 200-980 | 002-006 | IV
T1NOS | N1 | M0 | 200-980 | 007 | IV
T1NOS | N1 | M0 | 200-980 | 008-010 | IV
T1NOS | N1 | M0 | 200-980 | 988,998,999 | IV
T1NOS | N1 | M0 | 988,997,998,999 | 002-006 | IV
T1NOS | N1 | M0 | 988,997,998,999 | 007 | IV
T1NOS | N1 | M0 | 988,997,998,999 | 008-010 | IV
T1NOS | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T1NOS | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T1NOS | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | NX | M0 | 001-099 | 002-006 | UNK
T1NOS | NX | M0 | 001-099 | 007 | UNK
T1NOS | NX | M0 | 001-099 | 008-010 | UNK
T1NOS | NX | M0 | 001-099 | 988,998,999 | UNK
T1NOS | NX | M0 | 100-199 | 002-006 | UNK
T1NOS | NX | M0 | 100-199 | 007 | UNK
T1NOS | NX | M0 | 100-199 | 008-010 | UNK
T1NOS | NX | M0 | 100-199 | 988,998,999 | UNK
T1NOS | NX | M0 | 200-980 | 002-006 | UNK
T1NOS | NX | M0 | 200-980 | 007 | UNK
T1NOS | NX | M0 | 200-980 | 008-010 | UNK
T1NOS | NX | M0 | 200-980 | 988,998,999 | UNK
T1NOS | NX | M0 | 988,997,998,999 | 002-006 | UNK
T1NOS | NX | M0 | 988,997,998,999 | 007 | UNK
T1NOS | NX | M0 | 988,997,998,999 | 008-010 | UNK
T1NOS | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T2a | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2a | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T2a | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2a | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N0 | M0 | 001-099 | 002-006 | I
T2a | N0 | M0 | 001-099 | 007 | IIA
T2a | N0 | M0 | 001-099 | 008-010 | IIB
T2a | N0 | M0 | 001-099 | 988,998,999 | I
T2a | N0 | M0 | 100-199 | 002-006 | IIA
T2a | N0 | M0 | 100-199 | 007 | IIA
T2a | N0 | M0 | 100-199 | 008-010 | IIB
T2a | N0 | M0 | 100-199 | 988,998,999 | IIA
T2a | N0 | M0 | 200-980 | 002-006 | IIB
T2a | N0 | M0 | 200-980 | 007 | IIB
T2a | N0 | M0 | 200-980 | 008-010 | IIB
T2a | N0 | M0 | 200-980 | 988,998,999 | IIB
T2a | N0 | M0 | 988,997,998,999 | 002-006 | I
T2a | N0 | M0 | 988,997,998,999 | 007 | IIA
T2a | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T2a | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T2a | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2a | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T2a | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2a | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N1 | M0 | 001-099 | 002-006 | IV
T2a | N1 | M0 | 001-099 | 007 | IV
T2a | N1 | M0 | 001-099 | 008-010 | IV
T2a | N1 | M0 | 001-099 | 988,998,999 | IV
T2a | N1 | M0 | 100-199 | 002-006 | IV
T2a | N1 | M0 | 100-199 | 007 | IV
T2a | N1 | M0 | 100-199 | 008-010 | IV
T2a | N1 | M0 | 100-199 | 988,998,999 | IV
T2a | N1 | M0 | 200-980 | 002-006 | IV
T2a | N1 | M0 | 200-980 | 007 | IV
T2a | N1 | M0 | 200-980 | 008-010 | IV
T2a | N1 | M0 | 200-980 | 988,998,999 | IV
T2a | N1 | M0 | 988,997,998,999 | 002-006 | IV
T2a | N1 | M0 | 988,997,998,999 | 007 | IV
T2a | N1 | M0 | 988,997,998,999 | 008-010 | IV
T2a | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T2a | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2a | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T2a | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2a | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | NX | M0 | 001-099 | 002-006 | UNK
T2a | NX | M0 | 001-099 | 007 | UNK
T2a | NX | M0 | 001-099 | 008-010 | UNK
T2a | NX | M0 | 001-099 | 988,998,999 | UNK
T2a | NX | M0 | 100-199 | 002-006 | UNK
T2a | NX | M0 | 100-199 | 007 | UNK
T2a | NX | M0 | 100-199 | 008-010 | UNK
T2a | NX | M0 | 100-199 | 988,998,999 | UNK
T2a | NX | M0 | 200-980 | 002-006 | UNK
T2a | NX | M0 | 200-980 | 007 | UNK
T2a | NX | M0 | 200-980 | 008-010 | UNK
T2a | NX | M0 | 200-980 | 988,998,999 | UNK
T2a | NX | M0 | 988,997,998,999 | 002-006 | UNK
T2a | NX | M0 | 988,997,998,999 | 007 | UNK
T2a | NX | M0 | 988,997,998,999 | 008-010 | UNK
T2a | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T2b | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2b | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T2b | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2b | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N0 | M0 | 001-099 | 002-006 | IIA
T2b | N0 | M0 | 001-099 | 007 | IIA
T2b | N0 | M0 | 001-099 | 008-010 | IIB
T2b | N0 | M0 | 001-099 | 988,998,999 | IIA
T2b | N0 | M0 | 100-199 | 002-006 | IIA
T2b | N0 | M0 | 100-199 | 007 | IIA
T2b | N0 | M0 | 100-199 | 008-010 | IIB
T2b | N0 | M0 | 100-199 | 988,998,999 | IIA
T2b | N0 | M0 | 200-980 | 002-006 | IIB
T2b | N0 | M0 | 200-980 | 007 | IIB
T2b | N0 | M0 | 200-980 | 008-010 | IIB
T2b | N0 | M0 | 200-980 | 988,998,999 | IIB
T2b | N0 | M0 | 988,997,998,999 | 002-006 | IIA
T2b | N0 | M0 | 988,997,998,999 | 007 | IIA
T2b | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T2b | N0 | M0 | 988,997,998,999 | 988,998,999 | IIA
T2b | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2b | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T2b | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2b | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N1 | M0 | 001-099 | 002-006 | IV
T2b | N1 | M0 | 001-099 | 007 | IV
T2b | N1 | M0 | 001-099 | 008-010 | IV
T2b | N1 | M0 | 001-099 | 988,998,999 | IV
T2b | N1 | M0 | 100-199 | 002-006 | IV
T2b | N1 | M0 | 100-199 | 007 | IV
T2b | N1 | M0 | 100-199 | 008-010 | IV
T2b | N1 | M0 | 100-199 | 988,998,999 | IV
T2b | N1 | M0 | 200-980 | 002-006 | IV
T2b | N1 | M0 | 200-980 | 007 | IV
T2b | N1 | M0 | 200-980 | 008-010 | IV
T2b | N1 | M0 | 200-980 | 988,998,999 | IV
T2b | N1 | M0 | 988,997,998,999 | 002-006 | IV
T2b | N1 | M0 | 988,997,998,999 | 007 | IV
T2b | N1 | M0 | 988,997,998,999 | 008-010 | IV
T2b | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T2b | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2b | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T2b | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2b | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | NX | M0 | 001-099 | 002-006 | UNK
T2b | NX | M0 | 001-099 | 007 | UNK
T2b | NX | M0 | 001-099 | 008-010 | UNK
T2b | NX | M0 | 001-099 | 988,998,999 | UNK
T2b | NX | M0 | 100-199 | 002-006 | UNK
T2b | NX | M0 | 100-199 | 007 | UNK
T2b | NX | M0 | 100-199 | 008-010 | UNK
T2b | NX | M0 | 100-199 | 988,998,999 | UNK
T2b | NX | M0 | 200-980 | 002-006 | UNK
T2b | NX | M0 | 200-980 | 007 | UNK
T2b | NX | M0 | 200-980 | 008-010 | UNK
T2b | NX | M0 | 200-980 | 988,998,999 | UNK
T2b | NX | M0 | 988,997,998,999 | 002-006 | UNK
T2b | NX | M0 | 988,997,998,999 | 007 | UNK
T2b | NX | M0 | 988,997,998,999 | 008-010 | UNK
T2b | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T2c | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2c | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T2c | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2c | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N0 | M0 | 001-099 | 002-006 | IIB
T2c | N0 | M0 | 001-099 | 007 | IIB
T2c | N0 | M0 | 001-099 | 008-010 | IIB
T2c | N0 | M0 | 001-099 | 988,998,999 | IIB
T2c | N0 | M0 | 100-199 | 002-006 | IIB
T2c | N0 | M0 | 100-199 | 007 | IIB
T2c | N0 | M0 | 100-199 | 008-010 | IIB
T2c | N0 | M0 | 100-199 | 988,998,999 | IIB
T2c | N0 | M0 | 200-980 | 002-006 | IIB
T2c | N0 | M0 | 200-980 | 007 | IIB
T2c | N0 | M0 | 200-980 | 008-010 | IIB
T2c | N0 | M0 | 200-980 | 988,998,999 | IIB
T2c | N0 | M0 | 988,997,998,999 | 002-006 | IIB
T2c | N0 | M0 | 988,997,998,999 | 007 | IIB
T2c | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T2c | N0 | M0 | 988,997,998,999 | 988,998,999 | IIB
T2c | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2c | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T2c | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2c | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N1 | M0 | 001-099 | 002-006 | IV
T2c | N1 | M0 | 001-099 | 007 | IV
T2c | N1 | M0 | 001-099 | 008-010 | IV
T2c | N1 | M0 | 001-099 | 988,998,999 | IV
T2c | N1 | M0 | 100-199 | 002-006 | IV
T2c | N1 | M0 | 100-199 | 007 | IV
T2c | N1 | M0 | 100-199 | 008-010 | IV
T2c | N1 | M0 | 100-199 | 988,998,999 | IV
T2c | N1 | M0 | 200-980 | 002-006 | IV
T2c | N1 | M0 | 200-980 | 007 | IV
T2c | N1 | M0 | 200-980 | 008-010 | IV
T2c | N1 | M0 | 200-980 | 988,998,999 | IV
T2c | N1 | M0 | 988,997,998,999 | 002-006 | IV
T2c | N1 | M0 | 988,997,998,999 | 007 | IV
T2c | N1 | M0 | 988,997,998,999 | 008-010 | IV
T2c | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T2c | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2c | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T2c | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2c | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | NX | M0 | 001-099 | 002-006 | UNK
T2c | NX | M0 | 001-099 | 007 | UNK
T2c | NX | M0 | 001-099 | 008-010 | UNK
T2c | NX | M0 | 001-099 | 988,998,999 | UNK
T2c | NX | M0 | 100-199 | 002-006 | UNK
T2c | NX | M0 | 100-199 | 007 | UNK
T2c | NX | M0 | 100-199 | 008-010 | UNK
T2c | NX | M0 | 100-199 | 988,998,999 | UNK
T2c | NX | M0 | 200-980 | 002-006 | UNK
T2c | NX | M0 | 200-980 | 007 | UNK
T2c | NX | M0 | 200-980 | 008-010 | UNK
T2c | NX | M0 | 200-980 | 988,998,999 | UNK
T2c | NX | M0 | 988,997,998,999 | 002-006 | UNK
T2c | NX | M0 | 988,997,998,999 | 007 | UNK
T2c | NX | M0 | 988,997,998,999 | 008-010 | UNK
T2c | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T2NOS | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T2NOS | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N0 | M0 | 001-099 | 002-006 | I
T2NOS | N0 | M0 | 001-099 | 007 | IIA
T2NOS | N0 | M0 | 001-099 | 008-010 | IIB
T2NOS | N0 | M0 | 001-099 | 988,998,999 | I
T2NOS | N0 | M0 | 100-199 | 002-006 | IIA
T2NOS | N0 | M0 | 100-199 | 007 | IIA
T2NOS | N0 | M0 | 100-199 | 008-010 | IIB
T2NOS | N0 | M0 | 100-199 | 988,998,999 | IIA
T2NOS | N0 | M0 | 200-980 | 002-006 | IIB
T2NOS | N0 | M0 | 200-980 | 007 | IIB
T2NOS | N0 | M0 | 200-980 | 008-010 | IIB
T2NOS | N0 | M0 | 200-980 | 988,998,999 | IIB
T2NOS | N0 | M0 | 988,997,998,999 | 002-006 | I
T2NOS | N0 | M0 | 988,997,998,999 | 007 | IIA
T2NOS | N0 | M0 | 988,997,998,999 | 008-010 | IIB
T2NOS | N0 | M0 | 988,997,998,999 | 988,998,999 | I
T2NOS | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T2NOS | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N1 | M0 | 001-099 | 002-006 | IV
T2NOS | N1 | M0 | 001-099 | 007 | IV
T2NOS | N1 | M0 | 001-099 | 008-010 | IV
T2NOS | N1 | M0 | 001-099 | 988,998,999 | IV
T2NOS | N1 | M0 | 100-199 | 002-006 | IV
T2NOS | N1 | M0 | 100-199 | 007 | IV
T2NOS | N1 | M0 | 100-199 | 008-010 | IV
T2NOS | N1 | M0 | 100-199 | 988,998,999 | IV
T2NOS | N1 | M0 | 200-980 | 002-006 | IV
T2NOS | N1 | M0 | 200-980 | 007 | IV
T2NOS | N1 | M0 | 200-980 | 008-010 | IV
T2NOS | N1 | M0 | 200-980 | 988,998,999 | IV
T2NOS | N1 | M0 | 988,997,998,999 | 002-006 | IV
T2NOS | N1 | M0 | 988,997,998,999 | 007 | IV
T2NOS | N1 | M0 | 988,997,998,999 | 008-010 | IV
T2NOS | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T2NOS | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T2NOS | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | NX | M0 | 001-099 | 002-006 | UNK
T2NOS | NX | M0 | 001-099 | 007 | UNK
T2NOS | NX | M0 | 001-099 | 008-010 | UNK
T2NOS | NX | M0 | 001-099 | 988,998,999 | UNK
T2NOS | NX | M0 | 100-199 | 002-006 | UNK
T2NOS | NX | M0 | 100-199 | 007 | UNK
T2NOS | NX | M0 | 100-199 | 008-010 | UNK
T2NOS | NX | M0 | 100-199 | 988,998,999 | UNK
T2NOS | NX | M0 | 200-980 | 002-006 | UNK
T2NOS | NX | M0 | 200-980 | 007 | UNK
T2NOS | NX | M0 | 200-980 | 008-010 | UNK
T2NOS | NX | M0 | 200-980 | 988,998,999 | UNK
T2NOS | NX | M0 | 988,997,998,999 | 002-006 | UNK
T2NOS | NX | M0 | 988,997,998,999 | 007 | UNK
T2NOS | NX | M0 | 988,997,998,999 | 008-010 | UNK
T2NOS | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T3a | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3a | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T3a | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3a | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N0 | M0 | 001-099 | 002-006 | III
T3a | N0 | M0 | 001-099 | 007 | III
T3a | N0 | M0 | 001-099 | 008-010 | III
T3a | N0 | M0 | 001-099 | 988,998,999 | III
T3a | N0 | M0 | 100-199 | 002-006 | III
T3a | N0 | M0 | 100-199 | 007 | III
T3a | N0 | M0 | 100-199 | 008-010 | III
T3a | N0 | M0 | 100-199 | 988,998,999 | III
T3a | N0 | M0 | 200-980 | 002-006 | III
T3a | N0 | M0 | 200-980 | 007 | III
T3a | N0 | M0 | 200-980 | 008-010 | III
T3a | N0 | M0 | 200-980 | 988,998,999 | III
T3a | N0 | M0 | 988,997,998,999 | 002-006 | III
T3a | N0 | M0 | 988,997,998,999 | 007 | III
T3a | N0 | M0 | 988,997,998,999 | 008-010 | III
T3a | N0 | M0 | 988,997,998,999 | 988,998,999 | III
T3a | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3a | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T3a | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3a | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N1 | M0 | 001-099 | 002-006 | IV
T3a | N1 | M0 | 001-099 | 007 | IV
T3a | N1 | M0 | 001-099 | 008-010 | IV
T3a | N1 | M0 | 001-099 | 988,998,999 | IV
T3a | N1 | M0 | 100-199 | 002-006 | IV
T3a | N1 | M0 | 100-199 | 007 | IV
T3a | N1 | M0 | 100-199 | 008-010 | IV
T3a | N1 | M0 | 100-199 | 988,998,999 | IV
T3a | N1 | M0 | 200-980 | 002-006 | IV
T3a | N1 | M0 | 200-980 | 007 | IV
T3a | N1 | M0 | 200-980 | 008-010 | IV
T3a | N1 | M0 | 200-980 | 988,998,999 | IV
T3a | N1 | M0 | 988,997,998,999 | 002-006 | IV
T3a | N1 | M0 | 988,997,998,999 | 007 | IV
T3a | N1 | M0 | 988,997,998,999 | 008-010 | IV
T3a | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T3a | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3a | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T3a | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3a | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | NX | M0 | 001-099 | 002-006 | UNK
T3a | NX | M0 | 001-099 | 007 | UNK
T3a | NX | M0 | 001-099 | 008-010 | UNK
T3a | NX | M0 | 001-099 | 988,998,999 | UNK
T3a | NX | M0 | 100-199 | 002-006 | UNK
T3a | NX | M0 | 100-199 | 007 | UNK
T3a | NX | M0 | 100-199 | 008-010 | UNK
T3a | NX | M0 | 100-199 | 988,998,999 | UNK
T3a | NX | M0 | 200-980 | 002-006 | UNK
T3a | NX | M0 | 200-980 | 007 | UNK
T3a | NX | M0 | 200-980 | 008-010 | UNK
T3a | NX | M0 | 200-980 | 988,998,999 | UNK
T3a | NX | M0 | 988,997,998,999 | 002-006 | UNK
T3a | NX | M0 | 988,997,998,999 | 007 | UNK
T3a | NX | M0 | 988,997,998,999 | 008-010 | UNK
T3a | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T3b | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3b | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T3b | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3b | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N0 | M0 | 001-099 | 002-006 | III
T3b | N0 | M0 | 001-099 | 007 | III
T3b | N0 | M0 | 001-099 | 008-010 | III
T3b | N0 | M0 | 001-099 | 988,998,999 | III
T3b | N0 | M0 | 100-199 | 002-006 | III
T3b | N0 | M0 | 100-199 | 007 | III
T3b | N0 | M0 | 100-199 | 008-010 | III
T3b | N0 | M0 | 100-199 | 988,998,999 | III
T3b | N0 | M0 | 200-980 | 002-006 | III
T3b | N0 | M0 | 200-980 | 007 | III
T3b | N0 | M0 | 200-980 | 008-010 | III
T3b | N0 | M0 | 200-980 | 988,998,999 | III
T3b | N0 | M0 | 988,997,998,999 | 002-006 | III
T3b | N0 | M0 | 988,997,998,999 | 007 | III
T3b | N0 | M0 | 988,997,998,999 | 008-010 | III
T3b | N0 | M0 | 988,997,998,999 | 988,998,999 | III
T3b | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3b | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T3b | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3b | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N1 | M0 | 001-099 | 002-006 | IV
T3b | N1 | M0 | 001-099 | 007 | IV
T3b | N1 | M0 | 001-099 | 008-010 | IV
T3b | N1 | M0 | 001-099 | 988,998,999 | IV
T3b | N1 | M0 | 100-199 | 002-006 | IV
T3b | N1 | M0 | 100-199 | 007 | IV
T3b | N1 | M0 | 100-199 | 008-010 | IV
T3b | N1 | M0 | 100-199 | 988,998,999 | IV
T3b | N1 | M0 | 200-980 | 002-006 | IV
T3b | N1 | M0 | 200-980 | 007 | IV
T3b | N1 | M0 | 200-980 | 008-010 | IV
T3b | N1 | M0 | 200-980 | 988,998,999 | IV
T3b | N1 | M0 | 988,997,998,999 | 002-006 | IV
T3b | N1 | M0 | 988,997,998,999 | 007 | IV
T3b | N1 | M0 | 988,997,998,999 | 008-010 | IV
T3b | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T3b | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3b | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T3b | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3b | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | NX | M0 | 001-099 | 002-006 | UNK
T3b | NX | M0 | 001-099 | 007 | UNK
T3b | NX | M0 | 001-099 | 008-010 | UNK
T3b | NX | M0 | 001-099 | 988,998,999 | UNK
T3b | NX | M0 | 100-199 | 002-006 | UNK
T3b | NX | M0 | 100-199 | 007 | UNK
T3b | NX | M0 | 100-199 | 008-010 | UNK
T3b | NX | M0 | 100-199 | 988,998,999 | UNK
T3b | NX | M0 | 200-980 | 002-006 | UNK
T3b | NX | M0 | 200-980 | 007 | UNK
T3b | NX | M0 | 200-980 | 008-010 | UNK
T3b | NX | M0 | 200-980 | 988,998,999 | UNK
T3b | NX | M0 | 988,997,998,999 | 002-006 | UNK
T3b | NX | M0 | 988,997,998,999 | 007 | UNK
T3b | NX | M0 | 988,997,998,999 | 008-010 | UNK
T3b | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T3NOS | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T3NOS | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N0 | M0 | 001-099 | 002-006 | III
T3NOS | N0 | M0 | 001-099 | 007 | III
T3NOS | N0 | M0 | 001-099 | 008-010 | III
T3NOS | N0 | M0 | 001-099 | 988,998,999 | III
T3NOS | N0 | M0 | 100-199 | 002-006 | III
T3NOS | N0 | M0 | 100-199 | 007 | III
T3NOS | N0 | M0 | 100-199 | 008-010 | III
T3NOS | N0 | M0 | 100-199 | 988,998,999 | III
T3NOS | N0 | M0 | 200-980 | 002-006 | III
T3NOS | N0 | M0 | 200-980 | 007 | III
T3NOS | N0 | M0 | 200-980 | 008-010 | III
T3NOS | N0 | M0 | 200-980 | 988,998,999 | III
T3NOS | N0 | M0 | 988,997,998,999 | 002-006 | III
T3NOS | N0 | M0 | 988,997,998,999 | 007 | III
T3NOS | N0 | M0 | 988,997,998,999 | 008-010 | III
T3NOS | N0 | M0 | 988,997,998,999 | 988,998,999 | III
T3NOS | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T3NOS | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N1 | M0 | 001-099 | 002-006 | IV
T3NOS | N1 | M0 | 001-099 | 007 | IV
T3NOS | N1 | M0 | 001-099 | 008-010 | IV
T3NOS | N1 | M0 | 001-099 | 988,998,999 | IV
T3NOS | N1 | M0 | 100-199 | 002-006 | IV
T3NOS | N1 | M0 | 100-199 | 007 | IV
T3NOS | N1 | M0 | 100-199 | 008-010 | IV
T3NOS | N1 | M0 | 100-199 | 988,998,999 | IV
T3NOS | N1 | M0 | 200-980 | 002-006 | IV
T3NOS | N1 | M0 | 200-980 | 007 | IV
T3NOS | N1 | M0 | 200-980 | 008-010 | IV
T3NOS | N1 | M0 | 200-980 | 988,998,999 | IV
T3NOS | N1 | M0 | 988,997,998,999 | 002-006 | IV
T3NOS | N1 | M0 | 988,997,998,999 | 007 | IV
T3NOS | N1 | M0 | 988,997,998,999 | 008-010 | IV
T3NOS | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T3NOS | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T3NOS | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | NX | M0 | 001-099 | 002-006 | UNK
T3NOS | NX | M0 | 001-099 | 007 | UNK
T3NOS | NX | M0 | 001-099 | 008-010 | UNK
T3NOS | NX | M0 | 001-099 | 988,998,999 | UNK
T3NOS | NX | M0 | 100-199 | 002-006 | UNK
T3NOS | NX | M0 | 100-199 | 007 | UNK
T3NOS | NX | M0 | 100-199 | 008-010 | UNK
T3NOS | NX | M0 | 100-199 | 988,998,999 | UNK
T3NOS | NX | M0 | 200-980 | 002-006 | UNK
T3NOS | NX | M0 | 200-980 | 007 | UNK
T3NOS | NX | M0 | 200-980 | 008-010 | UNK
T3NOS | NX | M0 | 200-980 | 988,998,999 | UNK
T3NOS | NX | M0 | 988,997,998,999 | 002-006 | UNK
T3NOS | NX | M0 | 988,997,998,999 | 007 | UNK
T3NOS | NX | M0 | 988,997,998,999 | 008-010 | UNK
T3NOS | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T4 | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T4 | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
T4 | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T4 | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N0 | M0 | 001-099 | 002-006 | IV
T4 | N0 | M0 | 001-099 | 007 | IV
T4 | N0 | M0 | 001-099 | 008-010 | IV
T4 | N0 | M0 | 001-099 | 988,998,999 | IV
T4 | N0 | M0 | 100-199 | 002-006 | IV
T4 | N0 | M0 | 100-199 | 007 | IV
T4 | N0 | M0 | 100-199 | 008-010 | IV
T4 | N0 | M0 | 100-199 | 988,998,999 | IV
T4 | N0 | M0 | 200-980 | 002-006 | IV
T4 | N0 | M0 | 200-980 | 007 | IV
T4 | N0 | M0 | 200-980 | 008-010 | IV
T4 | N0 | M0 | 200-980 | 988,998,999 | IV
T4 | N0 | M0 | 988,997,998,999 | 002-006 | IV
T4 | N0 | M0 | 988,997,998,999 | 007 | IV
T4 | N0 | M0 | 988,997,998,999 | 008-010 | IV
T4 | N0 | M0 | 988,997,998,999 | 988,998,999 | IV
T4 | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
T4 | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
T4 | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
T4 | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N1 | M0 | 001-099 | 002-006 | IV
T4 | N1 | M0 | 001-099 | 007 | IV
T4 | N1 | M0 | 001-099 | 008-010 | IV
T4 | N1 | M0 | 001-099 | 988,998,999 | IV
T4 | N1 | M0 | 100-199 | 002-006 | IV
T4 | N1 | M0 | 100-199 | 007 | IV
T4 | N1 | M0 | 100-199 | 008-010 | IV
T4 | N1 | M0 | 100-199 | 988,998,999 | IV
T4 | N1 | M0 | 200-980 | 002-006 | IV
T4 | N1 | M0 | 200-980 | 007 | IV
T4 | N1 | M0 | 200-980 | 008-010 | IV
T4 | N1 | M0 | 200-980 | 988,998,999 | IV
T4 | N1 | M0 | 988,997,998,999 | 002-006 | IV
T4 | N1 | M0 | 988,997,998,999 | 007 | IV
T4 | N1 | M0 | 988,997,998,999 | 008-010 | IV
T4 | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
T4 | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
T4 | NX | M0 | 000,981-987,989-990 | 007 | ERROR
T4 | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
T4 | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | NX | M0 | 001-099 | 002-006 | IV
T4 | NX | M0 | 001-099 | 007 | IV
T4 | NX | M0 | 001-099 | 008-010 | IV
T4 | NX | M0 | 001-099 | 988,998,999 | IV
T4 | NX | M0 | 100-199 | 002-006 | IV
T4 | NX | M0 | 100-199 | 007 | IV
T4 | NX | M0 | 100-199 | 008-010 | IV
T4 | NX | M0 | 100-199 | 988,998,999 | IV
T4 | NX | M0 | 200-980 | 002-006 | IV
T4 | NX | M0 | 200-980 | 007 | IV
T4 | NX | M0 | 200-980 | 008-010 | IV
T4 | NX | M0 | 200-980 | 988,998,999 | IV
T4 | NX | M0 | 988,997,998,999 | 002-006 | IV
T4 | NX | M0 | 988,997,998,999 | 007 | IV
T4 | NX | M0 | 988,997,998,999 | 008-010 | IV
T4 | NX | M0 | 988,997,998,999 | 988,998,999 | IV
TX | N0 | M0 | 000,981-987,989-990 | 002-006 | ERROR
TX | N0 | M0 | 000,981-987,989-990 | 007 | ERROR
TX | N0 | M0 | 000,981-987,989-990 | 008-010 | ERROR
TX | N0 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N0 | M0 | 001-099 | 002-006 | UNK
TX | N0 | M0 | 001-099 | 007 | UNK
TX | N0 | M0 | 001-099 | 008-010 | UNK
TX | N0 | M0 | 001-099 | 988,998,999 | UNK
TX | N0 | M0 | 100-199 | 002-006 | UNK
TX | N0 | M0 | 100-199 | 007 | UNK
TX | N0 | M0 | 100-199 | 008-010 | UNK
TX | N0 | M0 | 100-199 | 988,998,999 | UNK
TX | N0 | M0 | 200-980 | 002-006 | UNK
TX | N0 | M0 | 200-980 | 007 | UNK
TX | N0 | M0 | 200-980 | 008-010 | UNK
TX | N0 | M0 | 200-980 | 988,998,999 | UNK
TX | N0 | M0 | 988,997,998,999 | 002-006 | UNK
TX | N0 | M0 | 988,997,998,999 | 007 | UNK
TX | N0 | M0 | 988,997,998,999 | 008-010 | UNK
TX | N0 | M0 | 988,997,998,999 | 988,998,999 | UNK
TX | N1 | M0 | 000,981-987,989-990 | 002-006 | ERROR
TX | N1 | M0 | 000,981-987,989-990 | 007 | ERROR
TX | N1 | M0 | 000,981-987,989-990 | 008-010 | ERROR
TX | N1 | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N1 | M0 | 001-099 | 002-006 | IV
TX | N1 | M0 | 001-099 | 007 | IV
TX | N1 | M0 | 001-099 | 008-010 | IV
TX | N1 | M0 | 001-099 | 988,998,999 | IV
TX | N1 | M0 | 100-199 | 002-006 | IV
TX | N1 | M0 | 100-199 | 007 | IV
TX | N1 | M0 | 100-199 | 008-010 | IV
TX | N1 | M0 | 100-199 | 988,998,999 | IV
TX | N1 | M0 | 200-980 | 002-006 | IV
TX | N1 | M0 | 200-980 | 007 | IV
TX | N1 | M0 | 200-980 | 008-010 | IV
TX | N1 | M0 | 200-980 | 988,998,999 | IV
TX | N1 | M0 | 988,997,998,999 | 002-006 | IV
TX | N1 | M0 | 988,997,998,999 | 007 | IV
TX | N1 | M0 | 988,997,998,999 | 008-010 | IV
TX | N1 | M0 | 988,997,998,999 | 988,998,999 | IV
TX | NX | M0 | 000,981-987,989-990 | 002-006 | ERROR
TX | NX | M0 | 000,981-987,989-990 | 007 | ERROR
TX | NX | M0 | 000,981-987,989-990 | 008-010 | ERROR
TX | NX | M0 | 000,981-987,989-990 | 988,998,999 | ERROR
TX | NX | M0 | 001-099 | 002-006 | UNK
TX | NX | M0 | 001-099 | 007 | UNK
TX | NX | M0 | 001-099 | 008-010 | UNK
TX | NX | M0 | 001-099 | 988,998,999 | UNK
TX | NX | M0 | 100-199 | 002-006 | UNK
TX | NX | M0 | 100-199 | 007 | UNK
TX | NX | M0 | 100-199 | 008-010 | UNK
TX | NX | M0 | 100-199 | 988,998,999 | UNK
TX | NX | M0 | 200-980 | 002-006 | UNK
TX | NX | M0 | 200-980 | 007 | UNK
TX | NX | M0 | 200-980 | 008-010 | UNK
TX | NX | M0 | 200-980 | 988,998,999 | UNK
TX | NX | M0 | 988,997,998,999 | 002-006 | UNK
TX | NX | M0 | 988,997,998,999 | 007 | UNK
TX | NX | M0 | 988,997,998,999 | 008-010 | UNK
TX | NX | M0 | 988,997,998,999 | 988,998,999 | UNK
T0 | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T0 | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T0 | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T0 | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N0 | M1a | 001-099 | 002-006 | IV
T0 | N0 | M1a | 001-099 | 007 | IV
T0 | N0 | M1a | 001-099 | 008-010 | IV
T0 | N0 | M1a | 001-099 | 988,998,999 | IV
T0 | N0 | M1a | 100-199 | 002-006 | IV
T0 | N0 | M1a | 100-199 | 007 | IV
T0 | N0 | M1a | 100-199 | 008-010 | IV
T0 | N0 | M1a | 100-199 | 988,998,999 | IV
T0 | N0 | M1a | 200-980 | 002-006 | IV
T0 | N0 | M1a | 200-980 | 007 | IV
T0 | N0 | M1a | 200-980 | 008-010 | IV
T0 | N0 | M1a | 200-980 | 988,998,999 | IV
T0 | N0 | M1a | 988,997,998,999 | 002-006 | IV
T0 | N0 | M1a | 988,997,998,999 | 007 | IV
T0 | N0 | M1a | 988,997,998,999 | 008-010 | IV
T0 | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T0 | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T0 | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T0 | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T0 | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N1 | M1a | 001-099 | 002-006 | IV
T0 | N1 | M1a | 001-099 | 007 | IV
T0 | N1 | M1a | 001-099 | 008-010 | IV
T0 | N1 | M1a | 001-099 | 988,998,999 | IV
T0 | N1 | M1a | 100-199 | 002-006 | IV
T0 | N1 | M1a | 100-199 | 007 | IV
T0 | N1 | M1a | 100-199 | 008-010 | IV
T0 | N1 | M1a | 100-199 | 988,998,999 | IV
T0 | N1 | M1a | 200-980 | 002-006 | IV
T0 | N1 | M1a | 200-980 | 007 | IV
T0 | N1 | M1a | 200-980 | 008-010 | IV
T0 | N1 | M1a | 200-980 | 988,998,999 | IV
T0 | N1 | M1a | 988,997,998,999 | 002-006 | IV
T0 | N1 | M1a | 988,997,998,999 | 007 | IV
T0 | N1 | M1a | 988,997,998,999 | 008-010 | IV
T0 | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T0 | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T0 | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T0 | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T0 | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | NX | M1a | 001-099 | 002-006 | IV
T0 | NX | M1a | 001-099 | 007 | IV
T0 | NX | M1a | 001-099 | 008-010 | IV
T0 | NX | M1a | 001-099 | 988,998,999 | IV
T0 | NX | M1a | 100-199 | 002-006 | IV
T0 | NX | M1a | 100-199 | 007 | IV
T0 | NX | M1a | 100-199 | 008-010 | IV
T0 | NX | M1a | 100-199 | 988,998,999 | IV
T0 | NX | M1a | 200-980 | 002-006 | IV
T0 | NX | M1a | 200-980 | 007 | IV
T0 | NX | M1a | 200-980 | 008-010 | IV
T0 | NX | M1a | 200-980 | 988,998,999 | IV
T0 | NX | M1a | 988,997,998,999 | 002-006 | IV
T0 | NX | M1a | 988,997,998,999 | 007 | IV
T0 | NX | M1a | 988,997,998,999 | 008-010 | IV
T0 | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T1a | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1a | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T1a | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1a | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N0 | M1a | 001-099 | 002-006 | IV
T1a | N0 | M1a | 001-099 | 007 | IV
T1a | N0 | M1a | 001-099 | 008-010 | IV
T1a | N0 | M1a | 001-099 | 988,998,999 | IV
T1a | N0 | M1a | 100-199 | 002-006 | IV
T1a | N0 | M1a | 100-199 | 007 | IV
T1a | N0 | M1a | 100-199 | 008-010 | IV
T1a | N0 | M1a | 100-199 | 988,998,999 | IV
T1a | N0 | M1a | 200-980 | 002-006 | IV
T1a | N0 | M1a | 200-980 | 007 | IV
T1a | N0 | M1a | 200-980 | 008-010 | IV
T1a | N0 | M1a | 200-980 | 988,998,999 | IV
T1a | N0 | M1a | 988,997,998,999 | 002-006 | IV
T1a | N0 | M1a | 988,997,998,999 | 007 | IV
T1a | N0 | M1a | 988,997,998,999 | 008-010 | IV
T1a | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T1a | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1a | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T1a | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1a | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N1 | M1a | 001-099 | 002-006 | IV
T1a | N1 | M1a | 001-099 | 007 | IV
T1a | N1 | M1a | 001-099 | 008-010 | IV
T1a | N1 | M1a | 001-099 | 988,998,999 | IV
T1a | N1 | M1a | 100-199 | 002-006 | IV
T1a | N1 | M1a | 100-199 | 007 | IV
T1a | N1 | M1a | 100-199 | 008-010 | IV
T1a | N1 | M1a | 100-199 | 988,998,999 | IV
T1a | N1 | M1a | 200-980 | 002-006 | IV
T1a | N1 | M1a | 200-980 | 007 | IV
T1a | N1 | M1a | 200-980 | 008-010 | IV
T1a | N1 | M1a | 200-980 | 988,998,999 | IV
T1a | N1 | M1a | 988,997,998,999 | 002-006 | IV
T1a | N1 | M1a | 988,997,998,999 | 007 | IV
T1a | N1 | M1a | 988,997,998,999 | 008-010 | IV
T1a | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T1a | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1a | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T1a | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1a | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | NX | M1a | 001-099 | 002-006 | IV
T1a | NX | M1a | 001-099 | 007 | IV
T1a | NX | M1a | 001-099 | 008-010 | IV
T1a | NX | M1a | 001-099 | 988,998,999 | IV
T1a | NX | M1a | 100-199 | 002-006 | IV
T1a | NX | M1a | 100-199 | 007 | IV
T1a | NX | M1a | 100-199 | 008-010 | IV
T1a | NX | M1a | 100-199 | 988,998,999 | IV
T1a | NX | M1a | 200-980 | 002-006 | IV
T1a | NX | M1a | 200-980 | 007 | IV
T1a | NX | M1a | 200-980 | 008-010 | IV
T1a | NX | M1a | 200-980 | 988,998,999 | IV
T1a | NX | M1a | 988,997,998,999 | 002-006 | IV
T1a | NX | M1a | 988,997,998,999 | 007 | IV
T1a | NX | M1a | 988,997,998,999 | 008-010 | IV
T1a | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T1b | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1b | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T1b | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1b | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N0 | M1a | 001-099 | 002-006 | IV
T1b | N0 | M1a | 001-099 | 007 | IV
T1b | N0 | M1a | 001-099 | 008-010 | IV
T1b | N0 | M1a | 001-099 | 988,998,999 | IV
T1b | N0 | M1a | 100-199 | 002-006 | IV
T1b | N0 | M1a | 100-199 | 007 | IV
T1b | N0 | M1a | 100-199 | 008-010 | IV
T1b | N0 | M1a | 100-199 | 988,998,999 | IV
T1b | N0 | M1a | 200-980 | 002-006 | IV
T1b | N0 | M1a | 200-980 | 007 | IV
T1b | N0 | M1a | 200-980 | 008-010 | IV
T1b | N0 | M1a | 200-980 | 988,998,999 | IV
T1b | N0 | M1a | 988,997,998,999 | 002-006 | IV
T1b | N0 | M1a | 988,997,998,999 | 007 | IV
T1b | N0 | M1a | 988,997,998,999 | 008-010 | IV
T1b | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T1b | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1b | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T1b | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1b | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N1 | M1a | 001-099 | 002-006 | IV
T1b | N1 | M1a | 001-099 | 007 | IV
T1b | N1 | M1a | 001-099 | 008-010 | IV
T1b | N1 | M1a | 001-099 | 988,998,999 | IV
T1b | N1 | M1a | 100-199 | 002-006 | IV
T1b | N1 | M1a | 100-199 | 007 | IV
T1b | N1 | M1a | 100-199 | 008-010 | IV
T1b | N1 | M1a | 100-199 | 988,998,999 | IV
T1b | N1 | M1a | 200-980 | 002-006 | IV
T1b | N1 | M1a | 200-980 | 007 | IV
T1b | N1 | M1a | 200-980 | 008-010 | IV
T1b | N1 | M1a | 200-980 | 988,998,999 | IV
T1b | N1 | M1a | 988,997,998,999 | 002-006 | IV
T1b | N1 | M1a | 988,997,998,999 | 007 | IV
T1b | N1 | M1a | 988,997,998,999 | 008-010 | IV
T1b | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T1b | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1b | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T1b | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1b | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | NX | M1a | 001-099 | 002-006 | IV
T1b | NX | M1a | 001-099 | 007 | IV
T1b | NX | M1a | 001-099 | 008-010 | IV
T1b | NX | M1a | 001-099 | 988,998,999 | IV
T1b | NX | M1a | 100-199 | 002-006 | IV
T1b | NX | M1a | 100-199 | 007 | IV
T1b | NX | M1a | 100-199 | 008-010 | IV
T1b | NX | M1a | 100-199 | 988,998,999 | IV
T1b | NX | M1a | 200-980 | 002-006 | IV
T1b | NX | M1a | 200-980 | 007 | IV
T1b | NX | M1a | 200-980 | 008-010 | IV
T1b | NX | M1a | 200-980 | 988,998,999 | IV
T1b | NX | M1a | 988,997,998,999 | 002-006 | IV
T1b | NX | M1a | 988,997,998,999 | 007 | IV
T1b | NX | M1a | 988,997,998,999 | 008-010 | IV
T1b | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T1c | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1c | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T1c | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1c | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N0 | M1a | 001-099 | 002-006 | IV
T1c | N0 | M1a | 001-099 | 007 | IV
T1c | N0 | M1a | 001-099 | 008-010 | IV
T1c | N0 | M1a | 001-099 | 988,998,999 | IV
T1c | N0 | M1a | 100-199 | 002-006 | IV
T1c | N0 | M1a | 100-199 | 007 | IV
T1c | N0 | M1a | 100-199 | 008-010 | IV
T1c | N0 | M1a | 100-199 | 988,998,999 | IV
T1c | N0 | M1a | 200-980 | 002-006 | IV
T1c | N0 | M1a | 200-980 | 007 | IV
T1c | N0 | M1a | 200-980 | 008-010 | IV
T1c | N0 | M1a | 200-980 | 988,998,999 | IV
T1c | N0 | M1a | 988,997,998,999 | 002-006 | IV
T1c | N0 | M1a | 988,997,998,999 | 007 | IV
T1c | N0 | M1a | 988,997,998,999 | 008-010 | IV
T1c | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T1c | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1c | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T1c | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1c | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N1 | M1a | 001-099 | 002-006 | IV
T1c | N1 | M1a | 001-099 | 007 | IV
T1c | N1 | M1a | 001-099 | 008-010 | IV
T1c | N1 | M1a | 001-099 | 988,998,999 | IV
T1c | N1 | M1a | 100-199 | 002-006 | IV
T1c | N1 | M1a | 100-199 | 007 | IV
T1c | N1 | M1a | 100-199 | 008-010 | IV
T1c | N1 | M1a | 100-199 | 988,998,999 | IV
T1c | N1 | M1a | 200-980 | 002-006 | IV
T1c | N1 | M1a | 200-980 | 007 | IV
T1c | N1 | M1a | 200-980 | 008-010 | IV
T1c | N1 | M1a | 200-980 | 988,998,999 | IV
T1c | N1 | M1a | 988,997,998,999 | 002-006 | IV
T1c | N1 | M1a | 988,997,998,999 | 007 | IV
T1c | N1 | M1a | 988,997,998,999 | 008-010 | IV
T1c | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T1c | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1c | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T1c | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1c | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | NX | M1a | 001-099 | 002-006 | IV
T1c | NX | M1a | 001-099 | 007 | IV
T1c | NX | M1a | 001-099 | 008-010 | IV
T1c | NX | M1a | 001-099 | 988,998,999 | IV
T1c | NX | M1a | 100-199 | 002-006 | IV
T1c | NX | M1a | 100-199 | 007 | IV
T1c | NX | M1a | 100-199 | 008-010 | IV
T1c | NX | M1a | 100-199 | 988,998,999 | IV
T1c | NX | M1a | 200-980 | 002-006 | IV
T1c | NX | M1a | 200-980 | 007 | IV
T1c | NX | M1a | 200-980 | 008-010 | IV
T1c | NX | M1a | 200-980 | 988,998,999 | IV
T1c | NX | M1a | 988,997,998,999 | 002-006 | IV
T1c | NX | M1a | 988,997,998,999 | 007 | IV
T1c | NX | M1a | 988,997,998,999 | 008-010 | IV
T1c | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T1NOS | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T1NOS | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N0 | M1a | 001-099 | 002-006 | IV
T1NOS | N0 | M1a | 001-099 | 007 | IV
T1NOS | N0 | M1a | 001-099 | 008-010 | IV
T1NOS | N0 | M1a | 001-099 | 988,998,999 | IV
T1NOS | N0 | M1a | 100-199 | 002-006 | IV
T1NOS | N0 | M1a | 100-199 | 007 | IV
T1NOS | N0 | M1a | 100-199 | 008-010 | IV
T1NOS | N0 | M1a | 100-199 | 988,998,999 | IV
T1NOS | N0 | M1a | 200-980 | 002-006 | IV
T1NOS | N0 | M1a | 200-980 | 007 | IV
T1NOS | N0 | M1a | 200-980 | 008-010 | IV
T1NOS | N0 | M1a | 200-980 | 988,998,999 | IV
T1NOS | N0 | M1a | 988,997,998,999 | 002-006 | IV
T1NOS | N0 | M1a | 988,997,998,999 | 007 | IV
T1NOS | N0 | M1a | 988,997,998,999 | 008-010 | IV
T1NOS | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T1NOS | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T1NOS | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N1 | M1a | 001-099 | 002-006 | IV
T1NOS | N1 | M1a | 001-099 | 007 | IV
T1NOS | N1 | M1a | 001-099 | 008-010 | IV
T1NOS | N1 | M1a | 001-099 | 988,998,999 | IV
T1NOS | N1 | M1a | 100-199 | 002-006 | IV
T1NOS | N1 | M1a | 100-199 | 007 | IV
T1NOS | N1 | M1a | 100-199 | 008-010 | IV
T1NOS | N1 | M1a | 100-199 | 988,998,999 | IV
T1NOS | N1 | M1a | 200-980 | 002-006 | IV
T1NOS | N1 | M1a | 200-980 | 007 | IV
T1NOS | N1 | M1a | 200-980 | 008-010 | IV
T1NOS | N1 | M1a | 200-980 | 988,998,999 | IV
T1NOS | N1 | M1a | 988,997,998,999 | 002-006 | IV
T1NOS | N1 | M1a | 988,997,998,999 | 007 | IV
T1NOS | N1 | M1a | 988,997,998,999 | 008-010 | IV
T1NOS | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T1NOS | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T1NOS | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | NX | M1a | 001-099 | 002-006 | IV
T1NOS | NX | M1a | 001-099 | 007 | IV
T1NOS | NX | M1a | 001-099 | 008-010 | IV
T1NOS | NX | M1a | 001-099 | 988,998,999 | IV
T1NOS | NX | M1a | 100-199 | 002-006 | IV
T1NOS | NX | M1a | 100-199 | 007 | IV
T1NOS | NX | M1a | 100-199 | 008-010 | IV
T1NOS | NX | M1a | 100-199 | 988,998,999 | IV
T1NOS | NX | M1a | 200-980 | 002-006 | IV
T1NOS | NX | M1a | 200-980 | 007 | IV
T1NOS | NX | M1a | 200-980 | 008-010 | IV
T1NOS | NX | M1a | 200-980 | 988,998,999 | IV
T1NOS | NX | M1a | 988,997,998,999 | 002-006 | IV
T1NOS | NX | M1a | 988,997,998,999 | 007 | IV
T1NOS | NX | M1a | 988,997,998,999 | 008-010 | IV
T1NOS | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T2a | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2a | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T2a | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2a | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N0 | M1a | 001-099 | 002-006 | IV
T2a | N0 | M1a | 001-099 | 007 | IV
T2a | N0 | M1a | 001-099 | 008-010 | IV
T2a | N0 | M1a | 001-099 | 988,998,999 | IV
T2a | N0 | M1a | 100-199 | 002-006 | IV
T2a | N0 | M1a | 100-199 | 007 | IV
T2a | N0 | M1a | 100-199 | 008-010 | IV
T2a | N0 | M1a | 100-199 | 988,998,999 | IV
T2a | N0 | M1a | 200-980 | 002-006 | IV
T2a | N0 | M1a | 200-980 | 007 | IV
T2a | N0 | M1a | 200-980 | 008-010 | IV
T2a | N0 | M1a | 200-980 | 988,998,999 | IV
T2a | N0 | M1a | 988,997,998,999 | 002-006 | IV
T2a | N0 | M1a | 988,997,998,999 | 007 | IV
T2a | N0 | M1a | 988,997,998,999 | 008-010 | IV
T2a | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T2a | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2a | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T2a | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2a | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N1 | M1a | 001-099 | 002-006 | IV
T2a | N1 | M1a | 001-099 | 007 | IV
T2a | N1 | M1a | 001-099 | 008-010 | IV
T2a | N1 | M1a | 001-099 | 988,998,999 | IV
T2a | N1 | M1a | 100-199 | 002-006 | IV
T2a | N1 | M1a | 100-199 | 007 | IV
T2a | N1 | M1a | 100-199 | 008-010 | IV
T2a | N1 | M1a | 100-199 | 988,998,999 | IV
T2a | N1 | M1a | 200-980 | 002-006 | IV
T2a | N1 | M1a | 200-980 | 007 | IV
T2a | N1 | M1a | 200-980 | 008-010 | IV
T2a | N1 | M1a | 200-980 | 988,998,999 | IV
T2a | N1 | M1a | 988,997,998,999 | 002-006 | IV
T2a | N1 | M1a | 988,997,998,999 | 007 | IV
T2a | N1 | M1a | 988,997,998,999 | 008-010 | IV
T2a | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T2a | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2a | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T2a | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2a | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | NX | M1a | 001-099 | 002-006 | IV
T2a | NX | M1a | 001-099 | 007 | IV
T2a | NX | M1a | 001-099 | 008-010 | IV
T2a | NX | M1a | 001-099 | 988,998,999 | IV
T2a | NX | M1a | 100-199 | 002-006 | IV
T2a | NX | M1a | 100-199 | 007 | IV
T2a | NX | M1a | 100-199 | 008-010 | IV
T2a | NX | M1a | 100-199 | 988,998,999 | IV
T2a | NX | M1a | 200-980 | 002-006 | IV
T2a | NX | M1a | 200-980 | 007 | IV
T2a | NX | M1a | 200-980 | 008-010 | IV
T2a | NX | M1a | 200-980 | 988,998,999 | IV
T2a | NX | M1a | 988,997,998,999 | 002-006 | IV
T2a | NX | M1a | 988,997,998,999 | 007 | IV
T2a | NX | M1a | 988,997,998,999 | 008-010 | IV
T2a | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T2b | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2b | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T2b | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2b | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N0 | M1a | 001-099 | 002-006 | IV
T2b | N0 | M1a | 001-099 | 007 | IV
T2b | N0 | M1a | 001-099 | 008-010 | IV
T2b | N0 | M1a | 001-099 | 988,998,999 | IV
T2b | N0 | M1a | 100-199 | 002-006 | IV
T2b | N0 | M1a | 100-199 | 007 | IV
T2b | N0 | M1a | 100-199 | 008-010 | IV
T2b | N0 | M1a | 100-199 | 988,998,999 | IV
T2b | N0 | M1a | 200-980 | 002-006 | IV
T2b | N0 | M1a | 200-980 | 007 | IV
T2b | N0 | M1a | 200-980 | 008-010 | IV
T2b | N0 | M1a | 200-980 | 988,998,999 | IV
T2b | N0 | M1a | 988,997,998,999 | 002-006 | IV
T2b | N0 | M1a | 988,997,998,999 | 007 | IV
T2b | N0 | M1a | 988,997,998,999 | 008-010 | IV
T2b | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T2b | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2b | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T2b | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2b | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N1 | M1a | 001-099 | 002-006 | IV
T2b | N1 | M1a | 001-099 | 007 | IV
T2b | N1 | M1a | 001-099 | 008-010 | IV
T2b | N1 | M1a | 001-099 | 988,998,999 | IV
T2b | N1 | M1a | 100-199 | 002-006 | IV
T2b | N1 | M1a | 100-199 | 007 | IV
T2b | N1 | M1a | 100-199 | 008-010 | IV
T2b | N1 | M1a | 100-199 | 988,998,999 | IV
T2b | N1 | M1a | 200-980 | 002-006 | IV
T2b | N1 | M1a | 200-980 | 007 | IV
T2b | N1 | M1a | 200-980 | 008-010 | IV
T2b | N1 | M1a | 200-980 | 988,998,999 | IV
T2b | N1 | M1a | 988,997,998,999 | 002-006 | IV
T2b | N1 | M1a | 988,997,998,999 | 007 | IV
T2b | N1 | M1a | 988,997,998,999 | 008-010 | IV
T2b | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T2b | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2b | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T2b | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2b | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | NX | M1a | 001-099 | 002-006 | IV
T2b | NX | M1a | 001-099 | 007 | IV
T2b | NX | M1a | 001-099 | 008-010 | IV
T2b | NX | M1a | 001-099 | 988,998,999 | IV
T2b | NX | M1a | 100-199 | 002-006 | IV
T2b | NX | M1a | 100-199 | 007 | IV
T2b | NX | M1a | 100-199 | 008-010 | IV
T2b | NX | M1a | 100-199 | 988,998,999 | IV
T2b | NX | M1a | 200-980 | 002-006 | IV
T2b | NX | M1a | 200-980 | 007 | IV
T2b | NX | M1a | 200-980 | 008-010 | IV
T2b | NX | M1a | 200-980 | 988,998,999 | IV
T2b | NX | M1a | 988,997,998,999 | 002-006 | IV
T2b | NX | M1a | 988,997,998,999 | 007 | IV
T2b | NX | M1a | 988,997,998,999 | 008-010 | IV
T2b | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T2c | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2c | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T2c | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2c | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N0 | M1a | 001-099 | 002-006 | IV
T2c | N0 | M1a | 001-099 | 007 | IV
T2c | N0 | M1a | 001-099 | 008-010 | IV
T2c | N0 | M1a | 001-099 | 988,998,999 | IV
T2c | N0 | M1a | 100-199 | 002-006 | IV
T2c | N0 | M1a | 100-199 | 007 | IV
T2c | N0 | M1a | 100-199 | 008-010 | IV
T2c | N0 | M1a | 100-199 | 988,998,999 | IV
T2c | N0 | M1a | 200-980 | 002-006 | IV
T2c | N0 | M1a | 200-980 | 007 | IV
T2c | N0 | M1a | 200-980 | 008-010 | IV
T2c | N0 | M1a | 200-980 | 988,998,999 | IV
T2c | N0 | M1a | 988,997,998,999 | 002-006 | IV
T2c | N0 | M1a | 988,997,998,999 | 007 | IV
T2c | N0 | M1a | 988,997,998,999 | 008-010 | IV
T2c | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T2c | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2c | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T2c | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2c | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N1 | M1a | 001-099 | 002-006 | IV
T2c | N1 | M1a | 001-099 | 007 | IV
T2c | N1 | M1a | 001-099 | 008-010 | IV
T2c | N1 | M1a | 001-099 | 988,998,999 | IV
T2c | N1 | M1a | 100-199 | 002-006 | IV
T2c | N1 | M1a | 100-199 | 007 | IV
T2c | N1 | M1a | 100-199 | 008-010 | IV
T2c | N1 | M1a | 100-199 | 988,998,999 | IV
T2c | N1 | M1a | 200-980 | 002-006 | IV
T2c | N1 | M1a | 200-980 | 007 | IV
T2c | N1 | M1a | 200-980 | 008-010 | IV
T2c | N1 | M1a | 200-980 | 988,998,999 | IV
T2c | N1 | M1a | 988,997,998,999 | 002-006 | IV
T2c | N1 | M1a | 988,997,998,999 | 007 | IV
T2c | N1 | M1a | 988,997,998,999 | 008-010 | IV
T2c | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T2c | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2c | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T2c | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2c | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | NX | M1a | 001-099 | 002-006 | IV
T2c | NX | M1a | 001-099 | 007 | IV
T2c | NX | M1a | 001-099 | 008-010 | IV
T2c | NX | M1a | 001-099 | 988,998,999 | IV
T2c | NX | M1a | 100-199 | 002-006 | IV
T2c | NX | M1a | 100-199 | 007 | IV
T2c | NX | M1a | 100-199 | 008-010 | IV
T2c | NX | M1a | 100-199 | 988,998,999 | IV
T2c | NX | M1a | 200-980 | 002-006 | IV
T2c | NX | M1a | 200-980 | 007 | IV
T2c | NX | M1a | 200-980 | 008-010 | IV
T2c | NX | M1a | 200-980 | 988,998,999 | IV
T2c | NX | M1a | 988,997,998,999 | 002-006 | IV
T2c | NX | M1a | 988,997,998,999 | 007 | IV
T2c | NX | M1a | 988,997,998,999 | 008-010 | IV
T2c | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T2NOS | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T2NOS | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N0 | M1a | 001-099 | 002-006 | IV
T2NOS | N0 | M1a | 001-099 | 007 | IV
T2NOS | N0 | M1a | 001-099 | 008-010 | IV
T2NOS | N0 | M1a | 001-099 | 988,998,999 | IV
T2NOS | N0 | M1a | 100-199 | 002-006 | IV
T2NOS | N0 | M1a | 100-199 | 007 | IV
T2NOS | N0 | M1a | 100-199 | 008-010 | IV
T2NOS | N0 | M1a | 100-199 | 988,998,999 | IV
T2NOS | N0 | M1a | 200-980 | 002-006 | IV
T2NOS | N0 | M1a | 200-980 | 007 | IV
T2NOS | N0 | M1a | 200-980 | 008-010 | IV
T2NOS | N0 | M1a | 200-980 | 988,998,999 | IV
T2NOS | N0 | M1a | 988,997,998,999 | 002-006 | IV
T2NOS | N0 | M1a | 988,997,998,999 | 007 | IV
T2NOS | N0 | M1a | 988,997,998,999 | 008-010 | IV
T2NOS | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T2NOS | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T2NOS | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N1 | M1a | 001-099 | 002-006 | IV
T2NOS | N1 | M1a | 001-099 | 007 | IV
T2NOS | N1 | M1a | 001-099 | 008-010 | IV
T2NOS | N1 | M1a | 001-099 | 988,998,999 | IV
T2NOS | N1 | M1a | 100-199 | 002-006 | IV
T2NOS | N1 | M1a | 100-199 | 007 | IV
T2NOS | N1 | M1a | 100-199 | 008-010 | IV
T2NOS | N1 | M1a | 100-199 | 988,998,999 | IV
T2NOS | N1 | M1a | 200-980 | 002-006 | IV
T2NOS | N1 | M1a | 200-980 | 007 | IV
T2NOS | N1 | M1a | 200-980 | 008-010 | IV
T2NOS | N1 | M1a | 200-980 | 988,998,999 | IV
T2NOS | N1 | M1a | 988,997,998,999 | 002-006 | IV
T2NOS | N1 | M1a | 988,997,998,999 | 007 | IV
T2NOS | N1 | M1a | 988,997,998,999 | 008-010 | IV
T2NOS | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T2NOS | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T2NOS | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | NX | M1a | 001-099 | 002-006 | IV
T2NOS | NX | M1a | 001-099 | 007 | IV
T2NOS | NX | M1a | 001-099 | 008-010 | IV
T2NOS | NX | M1a | 001-099 | 988,998,999 | IV
T2NOS | NX | M1a | 100-199 | 002-006 | IV
T2NOS | NX | M1a | 100-199 | 007 | IV
T2NOS | NX | M1a | 100-199 | 008-010 | IV
T2NOS | NX | M1a | 100-199 | 988,998,999 | IV
T2NOS | NX | M1a | 200-980 | 002-006 | IV
T2NOS | NX | M1a | 200-980 | 007 | IV
T2NOS | NX | M1a | 200-980 | 008-010 | IV
T2NOS | NX | M1a | 200-980 | 988,998,999 | IV
T2NOS | NX | M1a | 988,997,998,999 | 002-006 | IV
T2NOS | NX | M1a | 988,997,998,999 | 007 | IV
T2NOS | NX | M1a | 988,997,998,999 | 008-010 | IV
T2NOS | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T3a | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3a | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T3a | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3a | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N0 | M1a | 001-099 | 002-006 | IV
T3a | N0 | M1a | 001-099 | 007 | IV
T3a | N0 | M1a | 001-099 | 008-010 | IV
T3a | N0 | M1a | 001-099 | 988,998,999 | IV
T3a | N0 | M1a | 100-199 | 002-006 | IV
T3a | N0 | M1a | 100-199 | 007 | IV
T3a | N0 | M1a | 100-199 | 008-010 | IV
T3a | N0 | M1a | 100-199 | 988,998,999 | IV
T3a | N0 | M1a | 200-980 | 002-006 | IV
T3a | N0 | M1a | 200-980 | 007 | IV
T3a | N0 | M1a | 200-980 | 008-010 | IV
T3a | N0 | M1a | 200-980 | 988,998,999 | IV
T3a | N0 | M1a | 988,997,998,999 | 002-006 | IV
T3a | N0 | M1a | 988,997,998,999 | 007 | IV
T3a | N0 | M1a | 988,997,998,999 | 008-010 | IV
T3a | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T3a | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3a | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T3a | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3a | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N1 | M1a | 001-099 | 002-006 | IV
T3a | N1 | M1a | 001-099 | 007 | IV
T3a | N1 | M1a | 001-099 | 008-010 | IV
T3a | N1 | M1a | 001-099 | 988,998,999 | IV
T3a | N1 | M1a | 100-199 | 002-006 | IV
T3a | N1 | M1a | 100-199 | 007 | IV
T3a | N1 | M1a | 100-199 | 008-010 | IV
T3a | N1 | M1a | 100-199 | 988,998,999 | IV
T3a | N1 | M1a | 200-980 | 002-006 | IV
T3a | N1 | M1a | 200-980 | 007 | IV
T3a | N1 | M1a | 200-980 | 008-010 | IV
T3a | N1 | M1a | 200-980 | 988,998,999 | IV
T3a | N1 | M1a | 988,997,998,999 | 002-006 | IV
T3a | N1 | M1a | 988,997,998,999 | 007 | IV
T3a | N1 | M1a | 988,997,998,999 | 008-010 | IV
T3a | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T3a | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3a | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T3a | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3a | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | NX | M1a | 001-099 | 002-006 | IV
T3a | NX | M1a | 001-099 | 007 | IV
T3a | NX | M1a | 001-099 | 008-010 | IV
T3a | NX | M1a | 001-099 | 988,998,999 | IV
T3a | NX | M1a | 100-199 | 002-006 | IV
T3a | NX | M1a | 100-199 | 007 | IV
T3a | NX | M1a | 100-199 | 008-010 | IV
T3a | NX | M1a | 100-199 | 988,998,999 | IV
T3a | NX | M1a | 200-980 | 002-006 | IV
T3a | NX | M1a | 200-980 | 007 | IV
T3a | NX | M1a | 200-980 | 008-010 | IV
T3a | NX | M1a | 200-980 | 988,998,999 | IV
T3a | NX | M1a | 988,997,998,999 | 002-006 | IV
T3a | NX | M1a | 988,997,998,999 | 007 | IV
T3a | NX | M1a | 988,997,998,999 | 008-010 | IV
T3a | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T3b | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3b | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T3b | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3b | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N0 | M1a | 001-099 | 002-006 | IV
T3b | N0 | M1a | 001-099 | 007 | IV
T3b | N0 | M1a | 001-099 | 008-010 | IV
T3b | N0 | M1a | 001-099 | 988,998,999 | IV
T3b | N0 | M1a | 100-199 | 002-006 | IV
T3b | N0 | M1a | 100-199 | 007 | IV
T3b | N0 | M1a | 100-199 | 008-010 | IV
T3b | N0 | M1a | 100-199 | 988,998,999 | IV
T3b | N0 | M1a | 200-980 | 002-006 | IV
T3b | N0 | M1a | 200-980 | 007 | IV
T3b | N0 | M1a | 200-980 | 008-010 | IV
T3b | N0 | M1a | 200-980 | 988,998,999 | IV
T3b | N0 | M1a | 988,997,998,999 | 002-006 | IV
T3b | N0 | M1a | 988,997,998,999 | 007 | IV
T3b | N0 | M1a | 988,997,998,999 | 008-010 | IV
T3b | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T3b | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3b | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T3b | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3b | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N1 | M1a | 001-099 | 002-006 | IV
T3b | N1 | M1a | 001-099 | 007 | IV
T3b | N1 | M1a | 001-099 | 008-010 | IV
T3b | N1 | M1a | 001-099 | 988,998,999 | IV
T3b | N1 | M1a | 100-199 | 002-006 | IV
T3b | N1 | M1a | 100-199 | 007 | IV
T3b | N1 | M1a | 100-199 | 008-010 | IV
T3b | N1 | M1a | 100-199 | 988,998,999 | IV
T3b | N1 | M1a | 200-980 | 002-006 | IV
T3b | N1 | M1a | 200-980 | 007 | IV
T3b | N1 | M1a | 200-980 | 008-010 | IV
T3b | N1 | M1a | 200-980 | 988,998,999 | IV
T3b | N1 | M1a | 988,997,998,999 | 002-006 | IV
T3b | N1 | M1a | 988,997,998,999 | 007 | IV
T3b | N1 | M1a | 988,997,998,999 | 008-010 | IV
T3b | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T3b | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3b | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T3b | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3b | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | NX | M1a | 001-099 | 002-006 | IV
T3b | NX | M1a | 001-099 | 007 | IV
T3b | NX | M1a | 001-099 | 008-010 | IV
T3b | NX | M1a | 001-099 | 988,998,999 | IV
T3b | NX | M1a | 100-199 | 002-006 | IV
T3b | NX | M1a | 100-199 | 007 | IV
T3b | NX | M1a | 100-199 | 008-010 | IV
T3b | NX | M1a | 100-199 | 988,998,999 | IV
T3b | NX | M1a | 200-980 | 002-006 | IV
T3b | NX | M1a | 200-980 | 007 | IV
T3b | NX | M1a | 200-980 | 008-010 | IV
T3b | NX | M1a | 200-980 | 988,998,999 | IV
T3b | NX | M1a | 988,997,998,999 | 002-006 | IV
T3b | NX | M1a | 988,997,998,999 | 007 | IV
T3b | NX | M1a | 988,997,998,999 | 008-010 | IV
T3b | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T3NOS | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T3NOS | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N0 | M1a | 001-099 | 002-006 | IV
T3NOS | N0 | M1a | 001-099 | 007 | IV
T3NOS | N0 | M1a | 001-099 | 008-010 | IV
T3NOS | N0 | M1a | 001-099 | 988,998,999 | IV
T3NOS | N0 | M1a | 100-199 | 002-006 | IV
T3NOS | N0 | M1a | 100-199 | 007 | IV
T3NOS | N0 | M1a | 100-199 | 008-010 | IV
T3NOS | N0 | M1a | 100-199 | 988,998,999 | IV
T3NOS | N0 | M1a | 200-980 | 002-006 | IV
T3NOS | N0 | M1a | 200-980 | 007 | IV
T3NOS | N0 | M1a | 200-980 | 008-010 | IV
T3NOS | N0 | M1a | 200-980 | 988,998,999 | IV
T3NOS | N0 | M1a | 988,997,998,999 | 002-006 | IV
T3NOS | N0 | M1a | 988,997,998,999 | 007 | IV
T3NOS | N0 | M1a | 988,997,998,999 | 008-010 | IV
T3NOS | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T3NOS | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T3NOS | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N1 | M1a | 001-099 | 002-006 | IV
T3NOS | N1 | M1a | 001-099 | 007 | IV
T3NOS | N1 | M1a | 001-099 | 008-010 | IV
T3NOS | N1 | M1a | 001-099 | 988,998,999 | IV
T3NOS | N1 | M1a | 100-199 | 002-006 | IV
T3NOS | N1 | M1a | 100-199 | 007 | IV
T3NOS | N1 | M1a | 100-199 | 008-010 | IV
T3NOS | N1 | M1a | 100-199 | 988,998,999 | IV
T3NOS | N1 | M1a | 200-980 | 002-006 | IV
T3NOS | N1 | M1a | 200-980 | 007 | IV
T3NOS | N1 | M1a | 200-980 | 008-010 | IV
T3NOS | N1 | M1a | 200-980 | 988,998,999 | IV
T3NOS | N1 | M1a | 988,997,998,999 | 002-006 | IV
T3NOS | N1 | M1a | 988,997,998,999 | 007 | IV
T3NOS | N1 | M1a | 988,997,998,999 | 008-010 | IV
T3NOS | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T3NOS | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T3NOS | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | NX | M1a | 001-099 | 002-006 | IV
T3NOS | NX | M1a | 001-099 | 007 | IV
T3NOS | NX | M1a | 001-099 | 008-010 | IV
T3NOS | NX | M1a | 001-099 | 988,998,999 | IV
T3NOS | NX | M1a | 100-199 | 002-006 | IV
T3NOS | NX | M1a | 100-199 | 007 | IV
T3NOS | NX | M1a | 100-199 | 008-010 | IV
T3NOS | NX | M1a | 100-199 | 988,998,999 | IV
T3NOS | NX | M1a | 200-980 | 002-006 | IV
T3NOS | NX | M1a | 200-980 | 007 | IV
T3NOS | NX | M1a | 200-980 | 008-010 | IV
T3NOS | NX | M1a | 200-980 | 988,998,999 | IV
T3NOS | NX | M1a | 988,997,998,999 | 002-006 | IV
T3NOS | NX | M1a | 988,997,998,999 | 007 | IV
T3NOS | NX | M1a | 988,997,998,999 | 008-010 | IV
T3NOS | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T4 | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T4 | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
T4 | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T4 | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N0 | M1a | 001-099 | 002-006 | IV
T4 | N0 | M1a | 001-099 | 007 | IV
T4 | N0 | M1a | 001-099 | 008-010 | IV
T4 | N0 | M1a | 001-099 | 988,998,999 | IV
T4 | N0 | M1a | 100-199 | 002-006 | IV
T4 | N0 | M1a | 100-199 | 007 | IV
T4 | N0 | M1a | 100-199 | 008-010 | IV
T4 | N0 | M1a | 100-199 | 988,998,999 | IV
T4 | N0 | M1a | 200-980 | 002-006 | IV
T4 | N0 | M1a | 200-980 | 007 | IV
T4 | N0 | M1a | 200-980 | 008-010 | IV
T4 | N0 | M1a | 200-980 | 988,998,999 | IV
T4 | N0 | M1a | 988,997,998,999 | 002-006 | IV
T4 | N0 | M1a | 988,997,998,999 | 007 | IV
T4 | N0 | M1a | 988,997,998,999 | 008-010 | IV
T4 | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
T4 | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
T4 | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
T4 | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
T4 | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N1 | M1a | 001-099 | 002-006 | IV
T4 | N1 | M1a | 001-099 | 007 | IV
T4 | N1 | M1a | 001-099 | 008-010 | IV
T4 | N1 | M1a | 001-099 | 988,998,999 | IV
T4 | N1 | M1a | 100-199 | 002-006 | IV
T4 | N1 | M1a | 100-199 | 007 | IV
T4 | N1 | M1a | 100-199 | 008-010 | IV
T4 | N1 | M1a | 100-199 | 988,998,999 | IV
T4 | N1 | M1a | 200-980 | 002-006 | IV
T4 | N1 | M1a | 200-980 | 007 | IV
T4 | N1 | M1a | 200-980 | 008-010 | IV
T4 | N1 | M1a | 200-980 | 988,998,999 | IV
T4 | N1 | M1a | 988,997,998,999 | 002-006 | IV
T4 | N1 | M1a | 988,997,998,999 | 007 | IV
T4 | N1 | M1a | 988,997,998,999 | 008-010 | IV
T4 | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
T4 | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
T4 | NX | M1a | 000,981-987,989-990 | 007 | ERROR
T4 | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
T4 | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | NX | M1a | 001-099 | 002-006 | IV
T4 | NX | M1a | 001-099 | 007 | IV
T4 | NX | M1a | 001-099 | 008-010 | IV
T4 | NX | M1a | 001-099 | 988,998,999 | IV
T4 | NX | M1a | 100-199 | 002-006 | IV
T4 | NX | M1a | 100-199 | 007 | IV
T4 | NX | M1a | 100-199 | 008-010 | IV
T4 | NX | M1a | 100-199 | 988,998,999 | IV
T4 | NX | M1a | 200-980 | 002-006 | IV
T4 | NX | M1a | 200-980 | 007 | IV
T4 | NX | M1a | 200-980 | 008-010 | IV
T4 | NX | M1a | 200-980 | 988,998,999 | IV
T4 | NX | M1a | 988,997,998,999 | 002-006 | IV
T4 | NX | M1a | 988,997,998,999 | 007 | IV
T4 | NX | M1a | 988,997,998,999 | 008-010 | IV
T4 | NX | M1a | 988,997,998,999 | 988,998,999 | IV
TX | N0 | M1a | 000,981-987,989-990 | 002-006 | ERROR
TX | N0 | M1a | 000,981-987,989-990 | 007 | ERROR
TX | N0 | M1a | 000,981-987,989-990 | 008-010 | ERROR
TX | N0 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N0 | M1a | 001-099 | 002-006 | IV
TX | N0 | M1a | 001-099 | 007 | IV
TX | N0 | M1a | 001-099 | 008-010 | IV
TX | N0 | M1a | 001-099 | 988,998,999 | IV
TX | N0 | M1a | 100-199 | 002-006 | IV
TX | N0 | M1a | 100-199 | 007 | IV
TX | N0 | M1a | 100-199 | 008-010 | IV
TX | N0 | M1a | 100-199 | 988,998,999 | IV
TX | N0 | M1a | 200-980 | 002-006 | IV
TX | N0 | M1a | 200-980 | 007 | IV
TX | N0 | M1a | 200-980 | 008-010 | IV
TX | N0 | M1a | 200-980 | 988,998,999 | IV
TX | N0 | M1a | 988,997,998,999 | 002-006 | IV
TX | N0 | M1a | 988,997,998,999 | 007 | IV
TX | N0 | M1a | 988,997,998,999 | 008-010 | IV
TX | N0 | M1a | 988,997,998,999 | 988,998,999 | IV
TX | N1 | M1a | 000,981-987,989-990 | 002-006 | ERROR
TX | N1 | M1a | 000,981-987,989-990 | 007 | ERROR
TX | N1 | M1a | 000,981-987,989-990 | 008-010 | ERROR
TX | N1 | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N1 | M1a | 001-099 | 002-006 | IV
TX | N1 | M1a | 001-099 | 007 | IV
TX | N1 | M1a | 001-099 | 008-010 | IV
TX | N1 | M1a | 001-099 | 988,998,999 | IV
TX | N1 | M1a | 100-199 | 002-006 | IV
TX | N1 | M1a | 100-199 | 007 | IV
TX | N1 | M1a | 100-199 | 008-010 | IV
TX | N1 | M1a | 100-199 | 988,998,999 | IV
TX | N1 | M1a | 200-980 | 002-006 | IV
TX | N1 | M1a | 200-980 | 007 | IV
TX | N1 | M1a | 200-980 | 008-010 | IV
TX | N1 | M1a | 200-980 | 988,998,999 | IV
TX | N1 | M1a | 988,997,998,999 | 002-006 | IV
TX | N1 | M1a | 988,997,998,999 | 007 | IV
TX | N1 | M1a | 988,997,998,999 | 008-010 | IV
TX | N1 | M1a | 988,997,998,999 | 988,998,999 | IV
TX | NX | M1a | 000,981-987,989-990 | 002-006 | ERROR
TX | NX | M1a | 000,981-987,989-990 | 007 | ERROR
TX | NX | M1a | 000,981-987,989-990 | 008-010 | ERROR
TX | NX | M1a | 000,981-987,989-990 | 988,998,999 | ERROR
TX | NX | M1a | 001-099 | 002-006 | IV
TX | NX | M1a | 001-099 | 007 | IV
TX | NX | M1a | 001-099 | 008-010 | IV
TX | NX | M1a | 001-099 | 988,998,999 | IV
TX | NX | M1a | 100-199 | 002-006 | IV
TX | NX | M1a | 100-199 | 007 | IV
TX | NX | M1a | 100-199 | 008-010 | IV
TX | NX | M1a | 100-199 | 988,998,999 | IV
TX | NX | M1a | 200-980 | 002-006 | IV
TX | NX | M1a | 200-980 | 007 | IV
TX | NX | M1a | 200-980 | 008-010 | IV
TX | NX | M1a | 200-980 | 988,998,999 | IV
TX | NX | M1a | 988,997,998,999 | 002-006 | IV
TX | NX | M1a | 988,997,998,999 | 007 | IV
TX | NX | M1a | 988,997,998,999 | 008-010 | IV
TX | NX | M1a | 988,997,998,999 | 988,998,999 | IV
T0 | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T0 | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T0 | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T0 | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N0 | M1b | 001-099 | 002-006 | IV
T0 | N0 | M1b | 001-099 | 007 | IV
T0 | N0 | M1b | 001-099 | 008-010 | IV
T0 | N0 | M1b | 001-099 | 988,998,999 | IV
T0 | N0 | M1b | 100-199 | 002-006 | IV
T0 | N0 | M1b | 100-199 | 007 | IV
T0 | N0 | M1b | 100-199 | 008-010 | IV
T0 | N0 | M1b | 100-199 | 988,998,999 | IV
T0 | N0 | M1b | 200-980 | 002-006 | IV
T0 | N0 | M1b | 200-980 | 007 | IV
T0 | N0 | M1b | 200-980 | 008-010 | IV
T0 | N0 | M1b | 200-980 | 988,998,999 | IV
T0 | N0 | M1b | 988,997,998,999 | 002-006 | IV
T0 | N0 | M1b | 988,997,998,999 | 007 | IV
T0 | N0 | M1b | 988,997,998,999 | 008-010 | IV
T0 | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T0 | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T0 | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T0 | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T0 | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N1 | M1b | 001-099 | 002-006 | IV
T0 | N1 | M1b | 001-099 | 007 | IV
T0 | N1 | M1b | 001-099 | 008-010 | IV
T0 | N1 | M1b | 001-099 | 988,998,999 | IV
T0 | N1 | M1b | 100-199 | 002-006 | IV
T0 | N1 | M1b | 100-199 | 007 | IV
T0 | N1 | M1b | 100-199 | 008-010 | IV
T0 | N1 | M1b | 100-199 | 988,998,999 | IV
T0 | N1 | M1b | 200-980 | 002-006 | IV
T0 | N1 | M1b | 200-980 | 007 | IV
T0 | N1 | M1b | 200-980 | 008-010 | IV
T0 | N1 | M1b | 200-980 | 988,998,999 | IV
T0 | N1 | M1b | 988,997,998,999 | 002-006 | IV
T0 | N1 | M1b | 988,997,998,999 | 007 | IV
T0 | N1 | M1b | 988,997,998,999 | 008-010 | IV
T0 | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T0 | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T0 | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T0 | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T0 | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | NX | M1b | 001-099 | 002-006 | IV
T0 | NX | M1b | 001-099 | 007 | IV
T0 | NX | M1b | 001-099 | 008-010 | IV
T0 | NX | M1b | 001-099 | 988,998,999 | IV
T0 | NX | M1b | 100-199 | 002-006 | IV
T0 | NX | M1b | 100-199 | 007 | IV
T0 | NX | M1b | 100-199 | 008-010 | IV
T0 | NX | M1b | 100-199 | 988,998,999 | IV
T0 | NX | M1b | 200-980 | 002-006 | IV
T0 | NX | M1b | 200-980 | 007 | IV
T0 | NX | M1b | 200-980 | 008-010 | IV
T0 | NX | M1b | 200-980 | 988,998,999 | IV
T0 | NX | M1b | 988,997,998,999 | 002-006 | IV
T0 | NX | M1b | 988,997,998,999 | 007 | IV
T0 | NX | M1b | 988,997,998,999 | 008-010 | IV
T0 | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T1a | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1a | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T1a | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1a | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N0 | M1b | 001-099 | 002-006 | IV
T1a | N0 | M1b | 001-099 | 007 | IV
T1a | N0 | M1b | 001-099 | 008-010 | IV
T1a | N0 | M1b | 001-099 | 988,998,999 | IV
T1a | N0 | M1b | 100-199 | 002-006 | IV
T1a | N0 | M1b | 100-199 | 007 | IV
T1a | N0 | M1b | 100-199 | 008-010 | IV
T1a | N0 | M1b | 100-199 | 988,998,999 | IV
T1a | N0 | M1b | 200-980 | 002-006 | IV
T1a | N0 | M1b | 200-980 | 007 | IV
T1a | N0 | M1b | 200-980 | 008-010 | IV
T1a | N0 | M1b | 200-980 | 988,998,999 | IV
T1a | N0 | M1b | 988,997,998,999 | 002-006 | IV
T1a | N0 | M1b | 988,997,998,999 | 007 | IV
T1a | N0 | M1b | 988,997,998,999 | 008-010 | IV
T1a | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T1a | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1a | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T1a | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1a | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N1 | M1b | 001-099 | 002-006 | IV
T1a | N1 | M1b | 001-099 | 007 | IV
T1a | N1 | M1b | 001-099 | 008-010 | IV
T1a | N1 | M1b | 001-099 | 988,998,999 | IV
T1a | N1 | M1b | 100-199 | 002-006 | IV
T1a | N1 | M1b | 100-199 | 007 | IV
T1a | N1 | M1b | 100-199 | 008-010 | IV
T1a | N1 | M1b | 100-199 | 988,998,999 | IV
T1a | N1 | M1b | 200-980 | 002-006 | IV
T1a | N1 | M1b | 200-980 | 007 | IV
T1a | N1 | M1b | 200-980 | 008-010 | IV
T1a | N1 | M1b | 200-980 | 988,998,999 | IV
T1a | N1 | M1b | 988,997,998,999 | 002-006 | IV
T1a | N1 | M1b | 988,997,998,999 | 007 | IV
T1a | N1 | M1b | 988,997,998,999 | 008-010 | IV
T1a | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T1a | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1a | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T1a | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1a | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | NX | M1b | 001-099 | 002-006 | IV
T1a | NX | M1b | 001-099 | 007 | IV
T1a | NX | M1b | 001-099 | 008-010 | IV
T1a | NX | M1b | 001-099 | 988,998,999 | IV
T1a | NX | M1b | 100-199 | 002-006 | IV
T1a | NX | M1b | 100-199 | 007 | IV
T1a | NX | M1b | 100-199 | 008-010 | IV
T1a | NX | M1b | 100-199 | 988,998,999 | IV
T1a | NX | M1b | 200-980 | 002-006 | IV
T1a | NX | M1b | 200-980 | 007 | IV
T1a | NX | M1b | 200-980 | 008-010 | IV
T1a | NX | M1b | 200-980 | 988,998,999 | IV
T1a | NX | M1b | 988,997,998,999 | 002-006 | IV
T1a | NX | M1b | 988,997,998,999 | 007 | IV
T1a | NX | M1b | 988,997,998,999 | 008-010 | IV
T1a | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T1b | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1b | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T1b | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1b | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N0 | M1b | 001-099 | 002-006 | IV
T1b | N0 | M1b | 001-099 | 007 | IV
T1b | N0 | M1b | 001-099 | 008-010 | IV
T1b | N0 | M1b | 001-099 | 988,998,999 | IV
T1b | N0 | M1b | 100-199 | 002-006 | IV
T1b | N0 | M1b | 100-199 | 007 | IV
T1b | N0 | M1b | 100-199 | 008-010 | IV
T1b | N0 | M1b | 100-199 | 988,998,999 | IV
T1b | N0 | M1b | 200-980 | 002-006 | IV
T1b | N0 | M1b | 200-980 | 007 | IV
T1b | N0 | M1b | 200-980 | 008-010 | IV
T1b | N0 | M1b | 200-980 | 988,998,999 | IV
T1b | N0 | M1b | 988,997,998,999 | 002-006 | IV
T1b | N0 | M1b | 988,997,998,999 | 007 | IV
T1b | N0 | M1b | 988,997,998,999 | 008-010 | IV
T1b | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T1b | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1b | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T1b | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1b | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N1 | M1b | 001-099 | 002-006 | IV
T1b | N1 | M1b | 001-099 | 007 | IV
T1b | N1 | M1b | 001-099 | 008-010 | IV
T1b | N1 | M1b | 001-099 | 988,998,999 | IV
T1b | N1 | M1b | 100-199 | 002-006 | IV
T1b | N1 | M1b | 100-199 | 007 | IV
T1b | N1 | M1b | 100-199 | 008-010 | IV
T1b | N1 | M1b | 100-199 | 988,998,999 | IV
T1b | N1 | M1b | 200-980 | 002-006 | IV
T1b | N1 | M1b | 200-980 | 007 | IV
T1b | N1 | M1b | 200-980 | 008-010 | IV
T1b | N1 | M1b | 200-980 | 988,998,999 | IV
T1b | N1 | M1b | 988,997,998,999 | 002-006 | IV
T1b | N1 | M1b | 988,997,998,999 | 007 | IV
T1b | N1 | M1b | 988,997,998,999 | 008-010 | IV
T1b | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T1b | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1b | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T1b | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1b | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | NX | M1b | 001-099 | 002-006 | IV
T1b | NX | M1b | 001-099 | 007 | IV
T1b | NX | M1b | 001-099 | 008-010 | IV
T1b | NX | M1b | 001-099 | 988,998,999 | IV
T1b | NX | M1b | 100-199 | 002-006 | IV
T1b | NX | M1b | 100-199 | 007 | IV
T1b | NX | M1b | 100-199 | 008-010 | IV
T1b | NX | M1b | 100-199 | 988,998,999 | IV
T1b | NX | M1b | 200-980 | 002-006 | IV
T1b | NX | M1b | 200-980 | 007 | IV
T1b | NX | M1b | 200-980 | 008-010 | IV
T1b | NX | M1b | 200-980 | 988,998,999 | IV
T1b | NX | M1b | 988,997,998,999 | 002-006 | IV
T1b | NX | M1b | 988,997,998,999 | 007 | IV
T1b | NX | M1b | 988,997,998,999 | 008-010 | IV
T1b | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T1c | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1c | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T1c | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1c | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N0 | M1b | 001-099 | 002-006 | IV
T1c | N0 | M1b | 001-099 | 007 | IV
T1c | N0 | M1b | 001-099 | 008-010 | IV
T1c | N0 | M1b | 001-099 | 988,998,999 | IV
T1c | N0 | M1b | 100-199 | 002-006 | IV
T1c | N0 | M1b | 100-199 | 007 | IV
T1c | N0 | M1b | 100-199 | 008-010 | IV
T1c | N0 | M1b | 100-199 | 988,998,999 | IV
T1c | N0 | M1b | 200-980 | 002-006 | IV
T1c | N0 | M1b | 200-980 | 007 | IV
T1c | N0 | M1b | 200-980 | 008-010 | IV
T1c | N0 | M1b | 200-980 | 988,998,999 | IV
T1c | N0 | M1b | 988,997,998,999 | 002-006 | IV
T1c | N0 | M1b | 988,997,998,999 | 007 | IV
T1c | N0 | M1b | 988,997,998,999 | 008-010 | IV
T1c | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T1c | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1c | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T1c | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1c | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N1 | M1b | 001-099 | 002-006 | IV
T1c | N1 | M1b | 001-099 | 007 | IV
T1c | N1 | M1b | 001-099 | 008-010 | IV
T1c | N1 | M1b | 001-099 | 988,998,999 | IV
T1c | N1 | M1b | 100-199 | 002-006 | IV
T1c | N1 | M1b | 100-199 | 007 | IV
T1c | N1 | M1b | 100-199 | 008-010 | IV
T1c | N1 | M1b | 100-199 | 988,998,999 | IV
T1c | N1 | M1b | 200-980 | 002-006 | IV
T1c | N1 | M1b | 200-980 | 007 | IV
T1c | N1 | M1b | 200-980 | 008-010 | IV
T1c | N1 | M1b | 200-980 | 988,998,999 | IV
T1c | N1 | M1b | 988,997,998,999 | 002-006 | IV
T1c | N1 | M1b | 988,997,998,999 | 007 | IV
T1c | N1 | M1b | 988,997,998,999 | 008-010 | IV
T1c | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T1c | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1c | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T1c | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1c | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | NX | M1b | 001-099 | 002-006 | IV
T1c | NX | M1b | 001-099 | 007 | IV
T1c | NX | M1b | 001-099 | 008-010 | IV
T1c | NX | M1b | 001-099 | 988,998,999 | IV
T1c | NX | M1b | 100-199 | 002-006 | IV
T1c | NX | M1b | 100-199 | 007 | IV
T1c | NX | M1b | 100-199 | 008-010 | IV
T1c | NX | M1b | 100-199 | 988,998,999 | IV
T1c | NX | M1b | 200-980 | 002-006 | IV
T1c | NX | M1b | 200-980 | 007 | IV
T1c | NX | M1b | 200-980 | 008-010 | IV
T1c | NX | M1b | 200-980 | 988,998,999 | IV
T1c | NX | M1b | 988,997,998,999 | 002-006 | IV
T1c | NX | M1b | 988,997,998,999 | 007 | IV
T1c | NX | M1b | 988,997,998,999 | 008-010 | IV
T1c | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T1NOS | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T1NOS | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N0 | M1b | 001-099 | 002-006 | IV
T1NOS | N0 | M1b | 001-099 | 007 | IV
T1NOS | N0 | M1b | 001-099 | 008-010 | IV
T1NOS | N0 | M1b | 001-099 | 988,998,999 | IV
T1NOS | N0 | M1b | 100-199 | 002-006 | IV
T1NOS | N0 | M1b | 100-199 | 007 | IV
T1NOS | N0 | M1b | 100-199 | 008-010 | IV
T1NOS | N0 | M1b | 100-199 | 988,998,999 | IV
T1NOS | N0 | M1b | 200-980 | 002-006 | IV
T1NOS | N0 | M1b | 200-980 | 007 | IV
T1NOS | N0 | M1b | 200-980 | 008-010 | IV
T1NOS | N0 | M1b | 200-980 | 988,998,999 | IV
T1NOS | N0 | M1b | 988,997,998,999 | 002-006 | IV
T1NOS | N0 | M1b | 988,997,998,999 | 007 | IV
T1NOS | N0 | M1b | 988,997,998,999 | 008-010 | IV
T1NOS | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T1NOS | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T1NOS | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N1 | M1b | 001-099 | 002-006 | IV
T1NOS | N1 | M1b | 001-099 | 007 | IV
T1NOS | N1 | M1b | 001-099 | 008-010 | IV
T1NOS | N1 | M1b | 001-099 | 988,998,999 | IV
T1NOS | N1 | M1b | 100-199 | 002-006 | IV
T1NOS | N1 | M1b | 100-199 | 007 | IV
T1NOS | N1 | M1b | 100-199 | 008-010 | IV
T1NOS | N1 | M1b | 100-199 | 988,998,999 | IV
T1NOS | N1 | M1b | 200-980 | 002-006 | IV
T1NOS | N1 | M1b | 200-980 | 007 | IV
T1NOS | N1 | M1b | 200-980 | 008-010 | IV
T1NOS | N1 | M1b | 200-980 | 988,998,999 | IV
T1NOS | N1 | M1b | 988,997,998,999 | 002-006 | IV
T1NOS | N1 | M1b | 988,997,998,999 | 007 | IV
T1NOS | N1 | M1b | 988,997,998,999 | 008-010 | IV
T1NOS | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T1NOS | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T1NOS | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | NX | M1b | 001-099 | 002-006 | IV
T1NOS | NX | M1b | 001-099 | 007 | IV
T1NOS | NX | M1b | 001-099 | 008-010 | IV
T1NOS | NX | M1b | 001-099 | 988,998,999 | IV
T1NOS | NX | M1b | 100-199 | 002-006 | IV
T1NOS | NX | M1b | 100-199 | 007 | IV
T1NOS | NX | M1b | 100-199 | 008-010 | IV
T1NOS | NX | M1b | 100-199 | 988,998,999 | IV
T1NOS | NX | M1b | 200-980 | 002-006 | IV
T1NOS | NX | M1b | 200-980 | 007 | IV
T1NOS | NX | M1b | 200-980 | 008-010 | IV
T1NOS | NX | M1b | 200-980 | 988,998,999 | IV
T1NOS | NX | M1b | 988,997,998,999 | 002-006 | IV
T1NOS | NX | M1b | 988,997,998,999 | 007 | IV
T1NOS | NX | M1b | 988,997,998,999 | 008-010 | IV
T1NOS | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T2a | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2a | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T2a | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2a | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N0 | M1b | 001-099 | 002-006 | IV
T2a | N0 | M1b | 001-099 | 007 | IV
T2a | N0 | M1b | 001-099 | 008-010 | IV
T2a | N0 | M1b | 001-099 | 988,998,999 | IV
T2a | N0 | M1b | 100-199 | 002-006 | IV
T2a | N0 | M1b | 100-199 | 007 | IV
T2a | N0 | M1b | 100-199 | 008-010 | IV
T2a | N0 | M1b | 100-199 | 988,998,999 | IV
T2a | N0 | M1b | 200-980 | 002-006 | IV
T2a | N0 | M1b | 200-980 | 007 | IV
T2a | N0 | M1b | 200-980 | 008-010 | IV
T2a | N0 | M1b | 200-980 | 988,998,999 | IV
T2a | N0 | M1b | 988,997,998,999 | 002-006 | IV
T2a | N0 | M1b | 988,997,998,999 | 007 | IV
T2a | N0 | M1b | 988,997,998,999 | 008-010 | IV
T2a | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T2a | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2a | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T2a | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2a | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N1 | M1b | 001-099 | 002-006 | IV
T2a | N1 | M1b | 001-099 | 007 | IV
T2a | N1 | M1b | 001-099 | 008-010 | IV
T2a | N1 | M1b | 001-099 | 988,998,999 | IV
T2a | N1 | M1b | 100-199 | 002-006 | IV
T2a | N1 | M1b | 100-199 | 007 | IV
T2a | N1 | M1b | 100-199 | 008-010 | IV
T2a | N1 | M1b | 100-199 | 988,998,999 | IV
T2a | N1 | M1b | 200-980 | 002-006 | IV
T2a | N1 | M1b | 200-980 | 007 | IV
T2a | N1 | M1b | 200-980 | 008-010 | IV
T2a | N1 | M1b | 200-980 | 988,998,999 | IV
T2a | N1 | M1b | 988,997,998,999 | 002-006 | IV
T2a | N1 | M1b | 988,997,998,999 | 007 | IV
T2a | N1 | M1b | 988,997,998,999 | 008-010 | IV
T2a | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T2a | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2a | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T2a | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2a | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | NX | M1b | 001-099 | 002-006 | IV
T2a | NX | M1b | 001-099 | 007 | IV
T2a | NX | M1b | 001-099 | 008-010 | IV
T2a | NX | M1b | 001-099 | 988,998,999 | IV
T2a | NX | M1b | 100-199 | 002-006 | IV
T2a | NX | M1b | 100-199 | 007 | IV
T2a | NX | M1b | 100-199 | 008-010 | IV
T2a | NX | M1b | 100-199 | 988,998,999 | IV
T2a | NX | M1b | 200-980 | 002-006 | IV
T2a | NX | M1b | 200-980 | 007 | IV
T2a | NX | M1b | 200-980 | 008-010 | IV
T2a | NX | M1b | 200-980 | 988,998,999 | IV
T2a | NX | M1b | 988,997,998,999 | 002-006 | IV
T2a | NX | M1b | 988,997,998,999 | 007 | IV
T2a | NX | M1b | 988,997,998,999 | 008-010 | IV
T2a | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T2b | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2b | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T2b | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2b | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N0 | M1b | 001-099 | 002-006 | IV
T2b | N0 | M1b | 001-099 | 007 | IV
T2b | N0 | M1b | 001-099 | 008-010 | IV
T2b | N0 | M1b | 001-099 | 988,998,999 | IV
T2b | N0 | M1b | 100-199 | 002-006 | IV
T2b | N0 | M1b | 100-199 | 007 | IV
T2b | N0 | M1b | 100-199 | 008-010 | IV
T2b | N0 | M1b | 100-199 | 988,998,999 | IV
T2b | N0 | M1b | 200-980 | 002-006 | IV
T2b | N0 | M1b | 200-980 | 007 | IV
T2b | N0 | M1b | 200-980 | 008-010 | IV
T2b | N0 | M1b | 200-980 | 988,998,999 | IV
T2b | N0 | M1b | 988,997,998,999 | 002-006 | IV
T2b | N0 | M1b | 988,997,998,999 | 007 | IV
T2b | N0 | M1b | 988,997,998,999 | 008-010 | IV
T2b | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T2b | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2b | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T2b | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2b | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N1 | M1b | 001-099 | 002-006 | IV
T2b | N1 | M1b | 001-099 | 007 | IV
T2b | N1 | M1b | 001-099 | 008-010 | IV
T2b | N1 | M1b | 001-099 | 988,998,999 | IV
T2b | N1 | M1b | 100-199 | 002-006 | IV
T2b | N1 | M1b | 100-199 | 007 | IV
T2b | N1 | M1b | 100-199 | 008-010 | IV
T2b | N1 | M1b | 100-199 | 988,998,999 | IV
T2b | N1 | M1b | 200-980 | 002-006 | IV
T2b | N1 | M1b | 200-980 | 007 | IV
T2b | N1 | M1b | 200-980 | 008-010 | IV
T2b | N1 | M1b | 200-980 | 988,998,999 | IV
T2b | N1 | M1b | 988,997,998,999 | 002-006 | IV
T2b | N1 | M1b | 988,997,998,999 | 007 | IV
T2b | N1 | M1b | 988,997,998,999 | 008-010 | IV
T2b | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T2b | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2b | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T2b | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2b | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | NX | M1b | 001-099 | 002-006 | IV
T2b | NX | M1b | 001-099 | 007 | IV
T2b | NX | M1b | 001-099 | 008-010 | IV
T2b | NX | M1b | 001-099 | 988,998,999 | IV
T2b | NX | M1b | 100-199 | 002-006 | IV
T2b | NX | M1b | 100-199 | 007 | IV
T2b | NX | M1b | 100-199 | 008-010 | IV
T2b | NX | M1b | 100-199 | 988,998,999 | IV
T2b | NX | M1b | 200-980 | 002-006 | IV
T2b | NX | M1b | 200-980 | 007 | IV
T2b | NX | M1b | 200-980 | 008-010 | IV
T2b | NX | M1b | 200-980 | 988,998,999 | IV
T2b | NX | M1b | 988,997,998,999 | 002-006 | IV
T2b | NX | M1b | 988,997,998,999 | 007 | IV
T2b | NX | M1b | 988,997,998,999 | 008-010 | IV
T2b | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T2c | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2c | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T2c | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2c | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N0 | M1b | 001-099 | 002-006 | IV
T2c | N0 | M1b | 001-099 | 007 | IV
T2c | N0 | M1b | 001-099 | 008-010 | IV
T2c | N0 | M1b | 001-099 | 988,998,999 | IV
T2c | N0 | M1b | 100-199 | 002-006 | IV
T2c | N0 | M1b | 100-199 | 007 | IV
T2c | N0 | M1b | 100-199 | 008-010 | IV
T2c | N0 | M1b | 100-199 | 988,998,999 | IV
T2c | N0 | M1b | 200-980 | 002-006 | IV
T2c | N0 | M1b | 200-980 | 007 | IV
T2c | N0 | M1b | 200-980 | 008-010 | IV
T2c | N0 | M1b | 200-980 | 988,998,999 | IV
T2c | N0 | M1b | 988,997,998,999 | 002-006 | IV
T2c | N0 | M1b | 988,997,998,999 | 007 | IV
T2c | N0 | M1b | 988,997,998,999 | 008-010 | IV
T2c | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T2c | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2c | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T2c | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2c | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N1 | M1b | 001-099 | 002-006 | IV
T2c | N1 | M1b | 001-099 | 007 | IV
T2c | N1 | M1b | 001-099 | 008-010 | IV
T2c | N1 | M1b | 001-099 | 988,998,999 | IV
T2c | N1 | M1b | 100-199 | 002-006 | IV
T2c | N1 | M1b | 100-199 | 007 | IV
T2c | N1 | M1b | 100-199 | 008-010 | IV
T2c | N1 | M1b | 100-199 | 988,998,999 | IV
T2c | N1 | M1b | 200-980 | 002-006 | IV
T2c | N1 | M1b | 200-980 | 007 | IV
T2c | N1 | M1b | 200-980 | 008-010 | IV
T2c | N1 | M1b | 200-980 | 988,998,999 | IV
T2c | N1 | M1b | 988,997,998,999 | 002-006 | IV
T2c | N1 | M1b | 988,997,998,999 | 007 | IV
T2c | N1 | M1b | 988,997,998,999 | 008-010 | IV
T2c | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T2c | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2c | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T2c | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2c | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | NX | M1b | 001-099 | 002-006 | IV
T2c | NX | M1b | 001-099 | 007 | IV
T2c | NX | M1b | 001-099 | 008-010 | IV
T2c | NX | M1b | 001-099 | 988,998,999 | IV
T2c | NX | M1b | 100-199 | 002-006 | IV
T2c | NX | M1b | 100-199 | 007 | IV
T2c | NX | M1b | 100-199 | 008-010 | IV
T2c | NX | M1b | 100-199 | 988,998,999 | IV
T2c | NX | M1b | 200-980 | 002-006 | IV
T2c | NX | M1b | 200-980 | 007 | IV
T2c | NX | M1b | 200-980 | 008-010 | IV
T2c | NX | M1b | 200-980 | 988,998,999 | IV
T2c | NX | M1b | 988,997,998,999 | 002-006 | IV
T2c | NX | M1b | 988,997,998,999 | 007 | IV
T2c | NX | M1b | 988,997,998,999 | 008-010 | IV
T2c | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T2NOS | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T2NOS | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N0 | M1b | 001-099 | 002-006 | IV
T2NOS | N0 | M1b | 001-099 | 007 | IV
T2NOS | N0 | M1b | 001-099 | 008-010 | IV
T2NOS | N0 | M1b | 001-099 | 988,998,999 | IV
T2NOS | N0 | M1b | 100-199 | 002-006 | IV
T2NOS | N0 | M1b | 100-199 | 007 | IV
T2NOS | N0 | M1b | 100-199 | 008-010 | IV
T2NOS | N0 | M1b | 100-199 | 988,998,999 | IV
T2NOS | N0 | M1b | 200-980 | 002-006 | IV
T2NOS | N0 | M1b | 200-980 | 007 | IV
T2NOS | N0 | M1b | 200-980 | 008-010 | IV
T2NOS | N0 | M1b | 200-980 | 988,998,999 | IV
T2NOS | N0 | M1b | 988,997,998,999 | 002-006 | IV
T2NOS | N0 | M1b | 988,997,998,999 | 007 | IV
T2NOS | N0 | M1b | 988,997,998,999 | 008-010 | IV
T2NOS | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T2NOS | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T2NOS | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N1 | M1b | 001-099 | 002-006 | IV
T2NOS | N1 | M1b | 001-099 | 007 | IV
T2NOS | N1 | M1b | 001-099 | 008-010 | IV
T2NOS | N1 | M1b | 001-099 | 988,998,999 | IV
T2NOS | N1 | M1b | 100-199 | 002-006 | IV
T2NOS | N1 | M1b | 100-199 | 007 | IV
T2NOS | N1 | M1b | 100-199 | 008-010 | IV
T2NOS | N1 | M1b | 100-199 | 988,998,999 | IV
T2NOS | N1 | M1b | 200-980 | 002-006 | IV
T2NOS | N1 | M1b | 200-980 | 007 | IV
T2NOS | N1 | M1b | 200-980 | 008-010 | IV
T2NOS | N1 | M1b | 200-980 | 988,998,999 | IV
T2NOS | N1 | M1b | 988,997,998,999 | 002-006 | IV
T2NOS | N1 | M1b | 988,997,998,999 | 007 | IV
T2NOS | N1 | M1b | 988,997,998,999 | 008-010 | IV
T2NOS | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T2NOS | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T2NOS | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | NX | M1b | 001-099 | 002-006 | IV
T2NOS | NX | M1b | 001-099 | 007 | IV
T2NOS | NX | M1b | 001-099 | 008-010 | IV
T2NOS | NX | M1b | 001-099 | 988,998,999 | IV
T2NOS | NX | M1b | 100-199 | 002-006 | IV
T2NOS | NX | M1b | 100-199 | 007 | IV
T2NOS | NX | M1b | 100-199 | 008-010 | IV
T2NOS | NX | M1b | 100-199 | 988,998,999 | IV
T2NOS | NX | M1b | 200-980 | 002-006 | IV
T2NOS | NX | M1b | 200-980 | 007 | IV
T2NOS | NX | M1b | 200-980 | 008-010 | IV
T2NOS | NX | M1b | 200-980 | 988,998,999 | IV
T2NOS | NX | M1b | 988,997,998,999 | 002-006 | IV
T2NOS | NX | M1b | 988,997,998,999 | 007 | IV
T2NOS | NX | M1b | 988,997,998,999 | 008-010 | IV
T2NOS | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T3a | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3a | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T3a | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3a | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N0 | M1b | 001-099 | 002-006 | IV
T3a | N0 | M1b | 001-099 | 007 | IV
T3a | N0 | M1b | 001-099 | 008-010 | IV
T3a | N0 | M1b | 001-099 | 988,998,999 | IV
T3a | N0 | M1b | 100-199 | 002-006 | IV
T3a | N0 | M1b | 100-199 | 007 | IV
T3a | N0 | M1b | 100-199 | 008-010 | IV
T3a | N0 | M1b | 100-199 | 988,998,999 | IV
T3a | N0 | M1b | 200-980 | 002-006 | IV
T3a | N0 | M1b | 200-980 | 007 | IV
T3a | N0 | M1b | 200-980 | 008-010 | IV
T3a | N0 | M1b | 200-980 | 988,998,999 | IV
T3a | N0 | M1b | 988,997,998,999 | 002-006 | IV
T3a | N0 | M1b | 988,997,998,999 | 007 | IV
T3a | N0 | M1b | 988,997,998,999 | 008-010 | IV
T3a | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T3a | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3a | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T3a | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3a | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N1 | M1b | 001-099 | 002-006 | IV
T3a | N1 | M1b | 001-099 | 007 | IV
T3a | N1 | M1b | 001-099 | 008-010 | IV
T3a | N1 | M1b | 001-099 | 988,998,999 | IV
T3a | N1 | M1b | 100-199 | 002-006 | IV
T3a | N1 | M1b | 100-199 | 007 | IV
T3a | N1 | M1b | 100-199 | 008-010 | IV
T3a | N1 | M1b | 100-199 | 988,998,999 | IV
T3a | N1 | M1b | 200-980 | 002-006 | IV
T3a | N1 | M1b | 200-980 | 007 | IV
T3a | N1 | M1b | 200-980 | 008-010 | IV
T3a | N1 | M1b | 200-980 | 988,998,999 | IV
T3a | N1 | M1b | 988,997,998,999 | 002-006 | IV
T3a | N1 | M1b | 988,997,998,999 | 007 | IV
T3a | N1 | M1b | 988,997,998,999 | 008-010 | IV
T3a | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T3a | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3a | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T3a | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3a | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | NX | M1b | 001-099 | 002-006 | IV
T3a | NX | M1b | 001-099 | 007 | IV
T3a | NX | M1b | 001-099 | 008-010 | IV
T3a | NX | M1b | 001-099 | 988,998,999 | IV
T3a | NX | M1b | 100-199 | 002-006 | IV
T3a | NX | M1b | 100-199 | 007 | IV
T3a | NX | M1b | 100-199 | 008-010 | IV
T3a | NX | M1b | 100-199 | 988,998,999 | IV
T3a | NX | M1b | 200-980 | 002-006 | IV
T3a | NX | M1b | 200-980 | 007 | IV
T3a | NX | M1b | 200-980 | 008-010 | IV
T3a | NX | M1b | 200-980 | 988,998,999 | IV
T3a | NX | M1b | 988,997,998,999 | 002-006 | IV
T3a | NX | M1b | 988,997,998,999 | 007 | IV
T3a | NX | M1b | 988,997,998,999 | 008-010 | IV
T3a | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T3b | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3b | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T3b | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3b | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N0 | M1b | 001-099 | 002-006 | IV
T3b | N0 | M1b | 001-099 | 007 | IV
T3b | N0 | M1b | 001-099 | 008-010 | IV
T3b | N0 | M1b | 001-099 | 988,998,999 | IV
T3b | N0 | M1b | 100-199 | 002-006 | IV
T3b | N0 | M1b | 100-199 | 007 | IV
T3b | N0 | M1b | 100-199 | 008-010 | IV
T3b | N0 | M1b | 100-199 | 988,998,999 | IV
T3b | N0 | M1b | 200-980 | 002-006 | IV
T3b | N0 | M1b | 200-980 | 007 | IV
T3b | N0 | M1b | 200-980 | 008-010 | IV
T3b | N0 | M1b | 200-980 | 988,998,999 | IV
T3b | N0 | M1b | 988,997,998,999 | 002-006 | IV
T3b | N0 | M1b | 988,997,998,999 | 007 | IV
T3b | N0 | M1b | 988,997,998,999 | 008-010 | IV
T3b | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T3b | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3b | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T3b | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3b | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N1 | M1b | 001-099 | 002-006 | IV
T3b | N1 | M1b | 001-099 | 007 | IV
T3b | N1 | M1b | 001-099 | 008-010 | IV
T3b | N1 | M1b | 001-099 | 988,998,999 | IV
T3b | N1 | M1b | 100-199 | 002-006 | IV
T3b | N1 | M1b | 100-199 | 007 | IV
T3b | N1 | M1b | 100-199 | 008-010 | IV
T3b | N1 | M1b | 100-199 | 988,998,999 | IV
T3b | N1 | M1b | 200-980 | 002-006 | IV
T3b | N1 | M1b | 200-980 | 007 | IV
T3b | N1 | M1b | 200-980 | 008-010 | IV
T3b | N1 | M1b | 200-980 | 988,998,999 | IV
T3b | N1 | M1b | 988,997,998,999 | 002-006 | IV
T3b | N1 | M1b | 988,997,998,999 | 007 | IV
T3b | N1 | M1b | 988,997,998,999 | 008-010 | IV
T3b | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T3b | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3b | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T3b | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3b | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | NX | M1b | 001-099 | 002-006 | IV
T3b | NX | M1b | 001-099 | 007 | IV
T3b | NX | M1b | 001-099 | 008-010 | IV
T3b | NX | M1b | 001-099 | 988,998,999 | IV
T3b | NX | M1b | 100-199 | 002-006 | IV
T3b | NX | M1b | 100-199 | 007 | IV
T3b | NX | M1b | 100-199 | 008-010 | IV
T3b | NX | M1b | 100-199 | 988,998,999 | IV
T3b | NX | M1b | 200-980 | 002-006 | IV
T3b | NX | M1b | 200-980 | 007 | IV
T3b | NX | M1b | 200-980 | 008-010 | IV
T3b | NX | M1b | 200-980 | 988,998,999 | IV
T3b | NX | M1b | 988,997,998,999 | 002-006 | IV
T3b | NX | M1b | 988,997,998,999 | 007 | IV
T3b | NX | M1b | 988,997,998,999 | 008-010 | IV
T3b | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T3NOS | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T3NOS | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N0 | M1b | 001-099 | 002-006 | IV
T3NOS | N0 | M1b | 001-099 | 007 | IV
T3NOS | N0 | M1b | 001-099 | 008-010 | IV
T3NOS | N0 | M1b | 001-099 | 988,998,999 | IV
T3NOS | N0 | M1b | 100-199 | 002-006 | IV
T3NOS | N0 | M1b | 100-199 | 007 | IV
T3NOS | N0 | M1b | 100-199 | 008-010 | IV
T3NOS | N0 | M1b | 100-199 | 988,998,999 | IV
T3NOS | N0 | M1b | 200-980 | 002-006 | IV
T3NOS | N0 | M1b | 200-980 | 007 | IV
T3NOS | N0 | M1b | 200-980 | 008-010 | IV
T3NOS | N0 | M1b | 200-980 | 988,998,999 | IV
T3NOS | N0 | M1b | 988,997,998,999 | 002-006 | IV
T3NOS | N0 | M1b | 988,997,998,999 | 007 | IV
T3NOS | N0 | M1b | 988,997,998,999 | 008-010 | IV
T3NOS | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T3NOS | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T3NOS | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N1 | M1b | 001-099 | 002-006 | IV
T3NOS | N1 | M1b | 001-099 | 007 | IV
T3NOS | N1 | M1b | 001-099 | 008-010 | IV
T3NOS | N1 | M1b | 001-099 | 988,998,999 | IV
T3NOS | N1 | M1b | 100-199 | 002-006 | IV
T3NOS | N1 | M1b | 100-199 | 007 | IV
T3NOS | N1 | M1b | 100-199 | 008-010 | IV
T3NOS | N1 | M1b | 100-199 | 988,998,999 | IV
T3NOS | N1 | M1b | 200-980 | 002-006 | IV
T3NOS | N1 | M1b | 200-980 | 007 | IV
T3NOS | N1 | M1b | 200-980 | 008-010 | IV
T3NOS | N1 | M1b | 200-980 | 988,998,999 | IV
T3NOS | N1 | M1b | 988,997,998,999 | 002-006 | IV
T3NOS | N1 | M1b | 988,997,998,999 | 007 | IV
T3NOS | N1 | M1b | 988,997,998,999 | 008-010 | IV
T3NOS | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T3NOS | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T3NOS | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | NX | M1b | 001-099 | 002-006 | IV
T3NOS | NX | M1b | 001-099 | 007 | IV
T3NOS | NX | M1b | 001-099 | 008-010 | IV
T3NOS | NX | M1b | 001-099 | 988,998,999 | IV
T3NOS | NX | M1b | 100-199 | 002-006 | IV
T3NOS | NX | M1b | 100-199 | 007 | IV
T3NOS | NX | M1b | 100-199 | 008-010 | IV
T3NOS | NX | M1b | 100-199 | 988,998,999 | IV
T3NOS | NX | M1b | 200-980 | 002-006 | IV
T3NOS | NX | M1b | 200-980 | 007 | IV
T3NOS | NX | M1b | 200-980 | 008-010 | IV
T3NOS | NX | M1b | 200-980 | 988,998,999 | IV
T3NOS | NX | M1b | 988,997,998,999 | 002-006 | IV
T3NOS | NX | M1b | 988,997,998,999 | 007 | IV
T3NOS | NX | M1b | 988,997,998,999 | 008-010 | IV
T3NOS | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T4 | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T4 | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
T4 | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T4 | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N0 | M1b | 001-099 | 002-006 | IV
T4 | N0 | M1b | 001-099 | 007 | IV
T4 | N0 | M1b | 001-099 | 008-010 | IV
T4 | N0 | M1b | 001-099 | 988,998,999 | IV
T4 | N0 | M1b | 100-199 | 002-006 | IV
T4 | N0 | M1b | 100-199 | 007 | IV
T4 | N0 | M1b | 100-199 | 008-010 | IV
T4 | N0 | M1b | 100-199 | 988,998,999 | IV
T4 | N0 | M1b | 200-980 | 002-006 | IV
T4 | N0 | M1b | 200-980 | 007 | IV
T4 | N0 | M1b | 200-980 | 008-010 | IV
T4 | N0 | M1b | 200-980 | 988,998,999 | IV
T4 | N0 | M1b | 988,997,998,999 | 002-006 | IV
T4 | N0 | M1b | 988,997,998,999 | 007 | IV
T4 | N0 | M1b | 988,997,998,999 | 008-010 | IV
T4 | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
T4 | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
T4 | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
T4 | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
T4 | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N1 | M1b | 001-099 | 002-006 | IV
T4 | N1 | M1b | 001-099 | 007 | IV
T4 | N1 | M1b | 001-099 | 008-010 | IV
T4 | N1 | M1b | 001-099 | 988,998,999 | IV
T4 | N1 | M1b | 100-199 | 002-006 | IV
T4 | N1 | M1b | 100-199 | 007 | IV
T4 | N1 | M1b | 100-199 | 008-010 | IV
T4 | N1 | M1b | 100-199 | 988,998,999 | IV
T4 | N1 | M1b | 200-980 | 002-006 | IV
T4 | N1 | M1b | 200-980 | 007 | IV
T4 | N1 | M1b | 200-980 | 008-010 | IV
T4 | N1 | M1b | 200-980 | 988,998,999 | IV
T4 | N1 | M1b | 988,997,998,999 | 002-006 | IV
T4 | N1 | M1b | 988,997,998,999 | 007 | IV
T4 | N1 | M1b | 988,997,998,999 | 008-010 | IV
T4 | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
T4 | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
T4 | NX | M1b | 000,981-987,989-990 | 007 | ERROR
T4 | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
T4 | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | NX | M1b | 001-099 | 002-006 | IV
T4 | NX | M1b | 001-099 | 007 | IV
T4 | NX | M1b | 001-099 | 008-010 | IV
T4 | NX | M1b | 001-099 | 988,998,999 | IV
T4 | NX | M1b | 100-199 | 002-006 | IV
T4 | NX | M1b | 100-199 | 007 | IV
T4 | NX | M1b | 100-199 | 008-010 | IV
T4 | NX | M1b | 100-199 | 988,998,999 | IV
T4 | NX | M1b | 200-980 | 002-006 | IV
T4 | NX | M1b | 200-980 | 007 | IV
T4 | NX | M1b | 200-980 | 008-010 | IV
T4 | NX | M1b | 200-980 | 988,998,999 | IV
T4 | NX | M1b | 988,997,998,999 | 002-006 | IV
T4 | NX | M1b | 988,997,998,999 | 007 | IV
T4 | NX | M1b | 988,997,998,999 | 008-010 | IV
T4 | NX | M1b | 988,997,998,999 | 988,998,999 | IV
TX | N0 | M1b | 000,981-987,989-990 | 002-006 | ERROR
TX | N0 | M1b | 000,981-987,989-990 | 007 | ERROR
TX | N0 | M1b | 000,981-987,989-990 | 008-010 | ERROR
TX | N0 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N0 | M1b | 001-099 | 002-006 | IV
TX | N0 | M1b | 001-099 | 007 | IV
TX | N0 | M1b | 001-099 | 008-010 | IV
TX | N0 | M1b | 001-099 | 988,998,999 | IV
TX | N0 | M1b | 100-199 | 002-006 | IV
TX | N0 | M1b | 100-199 | 007 | IV
TX | N0 | M1b | 100-199 | 008-010 | IV
TX | N0 | M1b | 100-199 | 988,998,999 | IV
TX | N0 | M1b | 200-980 | 002-006 | IV
TX | N0 | M1b | 200-980 | 007 | IV
TX | N0 | M1b | 200-980 | 008-010 | IV
TX | N0 | M1b | 200-980 | 988,998,999 | IV
TX | N0 | M1b | 988,997,998,999 | 002-006 | IV
TX | N0 | M1b | 988,997,998,999 | 007 | IV
TX | N0 | M1b | 988,997,998,999 | 008-010 | IV
TX | N0 | M1b | 988,997,998,999 | 988,998,999 | IV
TX | N1 | M1b | 000,981-987,989-990 | 002-006 | ERROR
TX | N1 | M1b | 000,981-987,989-990 | 007 | ERROR
TX | N1 | M1b | 000,981-987,989-990 | 008-010 | ERROR
TX | N1 | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N1 | M1b | 001-099 | 002-006 | IV
TX | N1 | M1b | 001-099 | 007 | IV
TX | N1 | M1b | 001-099 | 008-010 | IV
TX | N1 | M1b | 001-099 | 988,998,999 | IV
TX | N1 | M1b | 100-199 | 002-006 | IV
TX | N1 | M1b | 100-199 | 007 | IV
TX | N1 | M1b | 100-199 | 008-010 | IV
TX | N1 | M1b | 100-199 | 988,998,999 | IV
TX | N1 | M1b | 200-980 | 002-006 | IV
TX | N1 | M1b | 200-980 | 007 | IV
TX | N1 | M1b | 200-980 | 008-010 | IV
TX | N1 | M1b | 200-980 | 988,998,999 | IV
TX | N1 | M1b | 988,997,998,999 | 002-006 | IV
TX | N1 | M1b | 988,997,998,999 | 007 | IV
TX | N1 | M1b | 988,997,998,999 | 008-010 | IV
TX | N1 | M1b | 988,997,998,999 | 988,998,999 | IV
TX | NX | M1b | 000,981-987,989-990 | 002-006 | ERROR
TX | NX | M1b | 000,981-987,989-990 | 007 | ERROR
TX | NX | M1b | 000,981-987,989-990 | 008-010 | ERROR
TX | NX | M1b | 000,981-987,989-990 | 988,998,999 | ERROR
TX | NX | M1b | 001-099 | 002-006 | IV
TX | NX | M1b | 001-099 | 007 | IV
TX | NX | M1b | 001-099 | 008-010 | IV
TX | NX | M1b | 001-099 | 988,998,999 | IV
TX | NX | M1b | 100-199 | 002-006 | IV
TX | NX | M1b | 100-199 | 007 | IV
TX | NX | M1b | 100-199 | 008-010 | IV
TX | NX | M1b | 100-199 | 988,998,999 | IV
TX | NX | M1b | 200-980 | 002-006 | IV
TX | NX | M1b | 200-980 | 007 | IV
TX | NX | M1b | 200-980 | 008-010 | IV
TX | NX | M1b | 200-980 | 988,998,999 | IV
TX | NX | M1b | 988,997,998,999 | 002-006 | IV
TX | NX | M1b | 988,997,998,999 | 007 | IV
TX | NX | M1b | 988,997,998,999 | 008-010 | IV
TX | NX | M1b | 988,997,998,999 | 988,998,999 | IV
T0 | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T0 | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T0 | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T0 | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N0 | M1c | 001-099 | 002-006 | IV
T0 | N0 | M1c | 001-099 | 007 | IV
T0 | N0 | M1c | 001-099 | 008-010 | IV
T0 | N0 | M1c | 001-099 | 988,998,999 | IV
T0 | N0 | M1c | 100-199 | 002-006 | IV
T0 | N0 | M1c | 100-199 | 007 | IV
T0 | N0 | M1c | 100-199 | 008-010 | IV
T0 | N0 | M1c | 100-199 | 988,998,999 | IV
T0 | N0 | M1c | 200-980 | 002-006 | IV
T0 | N0 | M1c | 200-980 | 007 | IV
T0 | N0 | M1c | 200-980 | 008-010 | IV
T0 | N0 | M1c | 200-980 | 988,998,999 | IV
T0 | N0 | M1c | 988,997,998,999 | 002-006 | IV
T0 | N0 | M1c | 988,997,998,999 | 007 | IV
T0 | N0 | M1c | 988,997,998,999 | 008-010 | IV
T0 | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T0 | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T0 | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T0 | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T0 | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N1 | M1c | 001-099 | 002-006 | IV
T0 | N1 | M1c | 001-099 | 007 | IV
T0 | N1 | M1c | 001-099 | 008-010 | IV
T0 | N1 | M1c | 001-099 | 988,998,999 | IV
T0 | N1 | M1c | 100-199 | 002-006 | IV
T0 | N1 | M1c | 100-199 | 007 | IV
T0 | N1 | M1c | 100-199 | 008-010 | IV
T0 | N1 | M1c | 100-199 | 988,998,999 | IV
T0 | N1 | M1c | 200-980 | 002-006 | IV
T0 | N1 | M1c | 200-980 | 007 | IV
T0 | N1 | M1c | 200-980 | 008-010 | IV
T0 | N1 | M1c | 200-980 | 988,998,999 | IV
T0 | N1 | M1c | 988,997,998,999 | 002-006 | IV
T0 | N1 | M1c | 988,997,998,999 | 007 | IV
T0 | N1 | M1c | 988,997,998,999 | 008-010 | IV
T0 | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T0 | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T0 | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T0 | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T0 | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | NX | M1c | 001-099 | 002-006 | IV
T0 | NX | M1c | 001-099 | 007 | IV
T0 | NX | M1c | 001-099 | 008-010 | IV
T0 | NX | M1c | 001-099 | 988,998,999 | IV
T0 | NX | M1c | 100-199 | 002-006 | IV
T0 | NX | M1c | 100-199 | 007 | IV
T0 | NX | M1c | 100-199 | 008-010 | IV
T0 | NX | M1c | 100-199 | 988,998,999 | IV
T0 | NX | M1c | 200-980 | 002-006 | IV
T0 | NX | M1c | 200-980 | 007 | IV
T0 | NX | M1c | 200-980 | 008-010 | IV
T0 | NX | M1c | 200-980 | 988,998,999 | IV
T0 | NX | M1c | 988,997,998,999 | 002-006 | IV
T0 | NX | M1c | 988,997,998,999 | 007 | IV
T0 | NX | M1c | 988,997,998,999 | 008-010 | IV
T0 | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T1a | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1a | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T1a | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1a | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N0 | M1c | 001-099 | 002-006 | IV
T1a | N0 | M1c | 001-099 | 007 | IV
T1a | N0 | M1c | 001-099 | 008-010 | IV
T1a | N0 | M1c | 001-099 | 988,998,999 | IV
T1a | N0 | M1c | 100-199 | 002-006 | IV
T1a | N0 | M1c | 100-199 | 007 | IV
T1a | N0 | M1c | 100-199 | 008-010 | IV
T1a | N0 | M1c | 100-199 | 988,998,999 | IV
T1a | N0 | M1c | 200-980 | 002-006 | IV
T1a | N0 | M1c | 200-980 | 007 | IV
T1a | N0 | M1c | 200-980 | 008-010 | IV
T1a | N0 | M1c | 200-980 | 988,998,999 | IV
T1a | N0 | M1c | 988,997,998,999 | 002-006 | IV
T1a | N0 | M1c | 988,997,998,999 | 007 | IV
T1a | N0 | M1c | 988,997,998,999 | 008-010 | IV
T1a | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T1a | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1a | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T1a | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1a | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N1 | M1c | 001-099 | 002-006 | IV
T1a | N1 | M1c | 001-099 | 007 | IV
T1a | N1 | M1c | 001-099 | 008-010 | IV
T1a | N1 | M1c | 001-099 | 988,998,999 | IV
T1a | N1 | M1c | 100-199 | 002-006 | IV
T1a | N1 | M1c | 100-199 | 007 | IV
T1a | N1 | M1c | 100-199 | 008-010 | IV
T1a | N1 | M1c | 100-199 | 988,998,999 | IV
T1a | N1 | M1c | 200-980 | 002-006 | IV
T1a | N1 | M1c | 200-980 | 007 | IV
T1a | N1 | M1c | 200-980 | 008-010 | IV
T1a | N1 | M1c | 200-980 | 988,998,999 | IV
T1a | N1 | M1c | 988,997,998,999 | 002-006 | IV
T1a | N1 | M1c | 988,997,998,999 | 007 | IV
T1a | N1 | M1c | 988,997,998,999 | 008-010 | IV
T1a | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T1a | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1a | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T1a | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1a | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | NX | M1c | 001-099 | 002-006 | IV
T1a | NX | M1c | 001-099 | 007 | IV
T1a | NX | M1c | 001-099 | 008-010 | IV
T1a | NX | M1c | 001-099 | 988,998,999 | IV
T1a | NX | M1c | 100-199 | 002-006 | IV
T1a | NX | M1c | 100-199 | 007 | IV
T1a | NX | M1c | 100-199 | 008-010 | IV
T1a | NX | M1c | 100-199 | 988,998,999 | IV
T1a | NX | M1c | 200-980 | 002-006 | IV
T1a | NX | M1c | 200-980 | 007 | IV
T1a | NX | M1c | 200-980 | 008-010 | IV
T1a | NX | M1c | 200-980 | 988,998,999 | IV
T1a | NX | M1c | 988,997,998,999 | 002-006 | IV
T1a | NX | M1c | 988,997,998,999 | 007 | IV
T1a | NX | M1c | 988,997,998,999 | 008-010 | IV
T1a | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T1b | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1b | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T1b | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1b | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N0 | M1c | 001-099 | 002-006 | IV
T1b | N0 | M1c | 001-099 | 007 | IV
T1b | N0 | M1c | 001-099 | 008-010 | IV
T1b | N0 | M1c | 001-099 | 988,998,999 | IV
T1b | N0 | M1c | 100-199 | 002-006 | IV
T1b | N0 | M1c | 100-199 | 007 | IV
T1b | N0 | M1c | 100-199 | 008-010 | IV
T1b | N0 | M1c | 100-199 | 988,998,999 | IV
T1b | N0 | M1c | 200-980 | 002-006 | IV
T1b | N0 | M1c | 200-980 | 007 | IV
T1b | N0 | M1c | 200-980 | 008-010 | IV
T1b | N0 | M1c | 200-980 | 988,998,999 | IV
T1b | N0 | M1c | 988,997,998,999 | 002-006 | IV
T1b | N0 | M1c | 988,997,998,999 | 007 | IV
T1b | N0 | M1c | 988,997,998,999 | 008-010 | IV
T1b | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T1b | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1b | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T1b | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1b | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N1 | M1c | 001-099 | 002-006 | IV
T1b | N1 | M1c | 001-099 | 007 | IV
T1b | N1 | M1c | 001-099 | 008-010 | IV
T1b | N1 | M1c | 001-099 | 988,998,999 | IV
T1b | N1 | M1c | 100-199 | 002-006 | IV
T1b | N1 | M1c | 100-199 | 007 | IV
T1b | N1 | M1c | 100-199 | 008-010 | IV
T1b | N1 | M1c | 100-199 | 988,998,999 | IV
T1b | N1 | M1c | 200-980 | 002-006 | IV
T1b | N1 | M1c | 200-980 | 007 | IV
T1b | N1 | M1c | 200-980 | 008-010 | IV
T1b | N1 | M1c | 200-980 | 988,998,999 | IV
T1b | N1 | M1c | 988,997,998,999 | 002-006 | IV
T1b | N1 | M1c | 988,997,998,999 | 007 | IV
T1b | N1 | M1c | 988,997,998,999 | 008-010 | IV
T1b | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T1b | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1b | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T1b | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1b | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | NX | M1c | 001-099 | 002-006 | IV
T1b | NX | M1c | 001-099 | 007 | IV
T1b | NX | M1c | 001-099 | 008-010 | IV
T1b | NX | M1c | 001-099 | 988,998,999 | IV
T1b | NX | M1c | 100-199 | 002-006 | IV
T1b | NX | M1c | 100-199 | 007 | IV
T1b | NX | M1c | 100-199 | 008-010 | IV
T1b | NX | M1c | 100-199 | 988,998,999 | IV
T1b | NX | M1c | 200-980 | 002-006 | IV
T1b | NX | M1c | 200-980 | 007 | IV
T1b | NX | M1c | 200-980 | 008-010 | IV
T1b | NX | M1c | 200-980 | 988,998,999 | IV
T1b | NX | M1c | 988,997,998,999 | 002-006 | IV
T1b | NX | M1c | 988,997,998,999 | 007 | IV
T1b | NX | M1c | 988,997,998,999 | 008-010 | IV
T1b | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T1c | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1c | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T1c | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1c | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N0 | M1c | 001-099 | 002-006 | IV
T1c | N0 | M1c | 001-099 | 007 | IV
T1c | N0 | M1c | 001-099 | 008-010 | IV
T1c | N0 | M1c | 001-099 | 988,998,999 | IV
T1c | N0 | M1c | 100-199 | 002-006 | IV
T1c | N0 | M1c | 100-199 | 007 | IV
T1c | N0 | M1c | 100-199 | 008-010 | IV
T1c | N0 | M1c | 100-199 | 988,998,999 | IV
T1c | N0 | M1c | 200-980 | 002-006 | IV
T1c | N0 | M1c | 200-980 | 007 | IV
T1c | N0 | M1c | 200-980 | 008-010 | IV
T1c | N0 | M1c | 200-980 | 988,998,999 | IV
T1c | N0 | M1c | 988,997,998,999 | 002-006 | IV
T1c | N0 | M1c | 988,997,998,999 | 007 | IV
T1c | N0 | M1c | 988,997,998,999 | 008-010 | IV
T1c | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T1c | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1c | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T1c | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1c | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N1 | M1c | 001-099 | 002-006 | IV
T1c | N1 | M1c | 001-099 | 007 | IV
T1c | N1 | M1c | 001-099 | 008-010 | IV
T1c | N1 | M1c | 001-099 | 988,998,999 | IV
T1c | N1 | M1c | 100-199 | 002-006 | IV
T1c | N1 | M1c | 100-199 | 007 | IV
T1c | N1 | M1c | 100-199 | 008-010 | IV
T1c | N1 | M1c | 100-199 | 988,998,999 | IV
T1c | N1 | M1c | 200-980 | 002-006 | IV
T1c | N1 | M1c | 200-980 | 007 | IV
T1c | N1 | M1c | 200-980 | 008-010 | IV
T1c | N1 | M1c | 200-980 | 988,998,999 | IV
T1c | N1 | M1c | 988,997,998,999 | 002-006 | IV
T1c | N1 | M1c | 988,997,998,999 | 007 | IV
T1c | N1 | M1c | 988,997,998,999 | 008-010 | IV
T1c | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T1c | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1c | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T1c | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1c | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | NX | M1c | 001-099 | 002-006 | IV
T1c | NX | M1c | 001-099 | 007 | IV
T1c | NX | M1c | 001-099 | 008-010 | IV
T1c | NX | M1c | 001-099 | 988,998,999 | IV
T1c | NX | M1c | 100-199 | 002-006 | IV
T1c | NX | M1c | 100-199 | 007 | IV
T1c | NX | M1c | 100-199 | 008-010 | IV
T1c | NX | M1c | 100-199 | 988,998,999 | IV
T1c | NX | M1c | 200-980 | 002-006 | IV
T1c | NX | M1c | 200-980 | 007 | IV
T1c | NX | M1c | 200-980 | 008-010 | IV
T1c | NX | M1c | 200-980 | 988,998,999 | IV
T1c | NX | M1c | 988,997,998,999 | 002-006 | IV
T1c | NX | M1c | 988,997,998,999 | 007 | IV
T1c | NX | M1c | 988,997,998,999 | 008-010 | IV
T1c | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T1NOS | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T1NOS | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N0 | M1c | 001-099 | 002-006 | IV
T1NOS | N0 | M1c | 001-099 | 007 | IV
T1NOS | N0 | M1c | 001-099 | 008-010 | IV
T1NOS | N0 | M1c | 001-099 | 988,998,999 | IV
T1NOS | N0 | M1c | 100-199 | 002-006 | IV
T1NOS | N0 | M1c | 100-199 | 007 | IV
T1NOS | N0 | M1c | 100-199 | 008-010 | IV
T1NOS | N0 | M1c | 100-199 | 988,998,999 | IV
T1NOS | N0 | M1c | 200-980 | 002-006 | IV
T1NOS | N0 | M1c | 200-980 | 007 | IV
T1NOS | N0 | M1c | 200-980 | 008-010 | IV
T1NOS | N0 | M1c | 200-980 | 988,998,999 | IV
T1NOS | N0 | M1c | 988,997,998,999 | 002-006 | IV
T1NOS | N0 | M1c | 988,997,998,999 | 007 | IV
T1NOS | N0 | M1c | 988,997,998,999 | 008-010 | IV
T1NOS | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T1NOS | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T1NOS | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N1 | M1c | 001-099 | 002-006 | IV
T1NOS | N1 | M1c | 001-099 | 007 | IV
T1NOS | N1 | M1c | 001-099 | 008-010 | IV
T1NOS | N1 | M1c | 001-099 | 988,998,999 | IV
T1NOS | N1 | M1c | 100-199 | 002-006 | IV
T1NOS | N1 | M1c | 100-199 | 007 | IV
T1NOS | N1 | M1c | 100-199 | 008-010 | IV
T1NOS | N1 | M1c | 100-199 | 988,998,999 | IV
T1NOS | N1 | M1c | 200-980 | 002-006 | IV
T1NOS | N1 | M1c | 200-980 | 007 | IV
T1NOS | N1 | M1c | 200-980 | 008-010 | IV
T1NOS | N1 | M1c | 200-980 | 988,998,999 | IV
T1NOS | N1 | M1c | 988,997,998,999 | 002-006 | IV
T1NOS | N1 | M1c | 988,997,998,999 | 007 | IV
T1NOS | N1 | M1c | 988,997,998,999 | 008-010 | IV
T1NOS | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T1NOS | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T1NOS | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | NX | M1c | 001-099 | 002-006 | IV
T1NOS | NX | M1c | 001-099 | 007 | IV
T1NOS | NX | M1c | 001-099 | 008-010 | IV
T1NOS | NX | M1c | 001-099 | 988,998,999 | IV
T1NOS | NX | M1c | 100-199 | 002-006 | IV
T1NOS | NX | M1c | 100-199 | 007 | IV
T1NOS | NX | M1c | 100-199 | 008-010 | IV
T1NOS | NX | M1c | 100-199 | 988,998,999 | IV
T1NOS | NX | M1c | 200-980 | 002-006 | IV
T1NOS | NX | M1c | 200-980 | 007 | IV
T1NOS | NX | M1c | 200-980 | 008-010 | IV
T1NOS | NX | M1c | 200-980 | 988,998,999 | IV
T1NOS | NX | M1c | 988,997,998,999 | 002-006 | IV
T1NOS | NX | M1c | 988,997,998,999 | 007 | IV
T1NOS | NX | M1c | 988,997,998,999 | 008-010 | IV
T1NOS | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T2a | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2a | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T2a | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2a | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N0 | M1c | 001-099 | 002-006 | IV
T2a | N0 | M1c | 001-099 | 007 | IV
T2a | N0 | M1c | 001-099 | 008-010 | IV
T2a | N0 | M1c | 001-099 | 988,998,999 | IV
T2a | N0 | M1c | 100-199 | 002-006 | IV
T2a | N0 | M1c | 100-199 | 007 | IV
T2a | N0 | M1c | 100-199 | 008-010 | IV
T2a | N0 | M1c | 100-199 | 988,998,999 | IV
T2a | N0 | M1c | 200-980 | 002-006 | IV
T2a | N0 | M1c | 200-980 | 007 | IV
T2a | N0 | M1c | 200-980 | 008-010 | IV
T2a | N0 | M1c | 200-980 | 988,998,999 | IV
T2a | N0 | M1c | 988,997,998,999 | 002-006 | IV
T2a | N0 | M1c | 988,997,998,999 | 007 | IV
T2a | N0 | M1c | 988,997,998,999 | 008-010 | IV
T2a | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T2a | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2a | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T2a | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2a | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N1 | M1c | 001-099 | 002-006 | IV
T2a | N1 | M1c | 001-099 | 007 | IV
T2a | N1 | M1c | 001-099 | 008-010 | IV
T2a | N1 | M1c | 001-099 | 988,998,999 | IV
T2a | N1 | M1c | 100-199 | 002-006 | IV
T2a | N1 | M1c | 100-199 | 007 | IV
T2a | N1 | M1c | 100-199 | 008-010 | IV
T2a | N1 | M1c | 100-199 | 988,998,999 | IV
T2a | N1 | M1c | 200-980 | 002-006 | IV
T2a | N1 | M1c | 200-980 | 007 | IV
T2a | N1 | M1c | 200-980 | 008-010 | IV
T2a | N1 | M1c | 200-980 | 988,998,999 | IV
T2a | N1 | M1c | 988,997,998,999 | 002-006 | IV
T2a | N1 | M1c | 988,997,998,999 | 007 | IV
T2a | N1 | M1c | 988,997,998,999 | 008-010 | IV
T2a | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T2a | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2a | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T2a | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2a | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | NX | M1c | 001-099 | 002-006 | IV
T2a | NX | M1c | 001-099 | 007 | IV
T2a | NX | M1c | 001-099 | 008-010 | IV
T2a | NX | M1c | 001-099 | 988,998,999 | IV
T2a | NX | M1c | 100-199 | 002-006 | IV
T2a | NX | M1c | 100-199 | 007 | IV
T2a | NX | M1c | 100-199 | 008-010 | IV
T2a | NX | M1c | 100-199 | 988,998,999 | IV
T2a | NX | M1c | 200-980 | 002-006 | IV
T2a | NX | M1c | 200-980 | 007 | IV
T2a | NX | M1c | 200-980 | 008-010 | IV
T2a | NX | M1c | 200-980 | 988,998,999 | IV
T2a | NX | M1c | 988,997,998,999 | 002-006 | IV
T2a | NX | M1c | 988,997,998,999 | 007 | IV
T2a | NX | M1c | 988,997,998,999 | 008-010 | IV
T2a | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T2b | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2b | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T2b | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2b | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N0 | M1c | 001-099 | 002-006 | IV
T2b | N0 | M1c | 001-099 | 007 | IV
T2b | N0 | M1c | 001-099 | 008-010 | IV
T2b | N0 | M1c | 001-099 | 988,998,999 | IV
T2b | N0 | M1c | 100-199 | 002-006 | IV
T2b | N0 | M1c | 100-199 | 007 | IV
T2b | N0 | M1c | 100-199 | 008-010 | IV
T2b | N0 | M1c | 100-199 | 988,998,999 | IV
T2b | N0 | M1c | 200-980 | 002-006 | IV
T2b | N0 | M1c | 200-980 | 007 | IV
T2b | N0 | M1c | 200-980 | 008-010 | IV
T2b | N0 | M1c | 200-980 | 988,998,999 | IV
T2b | N0 | M1c | 988,997,998,999 | 002-006 | IV
T2b | N0 | M1c | 988,997,998,999 | 007 | IV
T2b | N0 | M1c | 988,997,998,999 | 008-010 | IV
T2b | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T2b | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2b | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T2b | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2b | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N1 | M1c | 001-099 | 002-006 | IV
T2b | N1 | M1c | 001-099 | 007 | IV
T2b | N1 | M1c | 001-099 | 008-010 | IV
T2b | N1 | M1c | 001-099 | 988,998,999 | IV
T2b | N1 | M1c | 100-199 | 002-006 | IV
T2b | N1 | M1c | 100-199 | 007 | IV
T2b | N1 | M1c | 100-199 | 008-010 | IV
T2b | N1 | M1c | 100-199 | 988,998,999 | IV
T2b | N1 | M1c | 200-980 | 002-006 | IV
T2b | N1 | M1c | 200-980 | 007 | IV
T2b | N1 | M1c | 200-980 | 008-010 | IV
T2b | N1 | M1c | 200-980 | 988,998,999 | IV
T2b | N1 | M1c | 988,997,998,999 | 002-006 | IV
T2b | N1 | M1c | 988,997,998,999 | 007 | IV
T2b | N1 | M1c | 988,997,998,999 | 008-010 | IV
T2b | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T2b | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2b | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T2b | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2b | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | NX | M1c | 001-099 | 002-006 | IV
T2b | NX | M1c | 001-099 | 007 | IV
T2b | NX | M1c | 001-099 | 008-010 | IV
T2b | NX | M1c | 001-099 | 988,998,999 | IV
T2b | NX | M1c | 100-199 | 002-006 | IV
T2b | NX | M1c | 100-199 | 007 | IV
T2b | NX | M1c | 100-199 | 008-010 | IV
T2b | NX | M1c | 100-199 | 988,998,999 | IV
T2b | NX | M1c | 200-980 | 002-006 | IV
T2b | NX | M1c | 200-980 | 007 | IV
T2b | NX | M1c | 200-980 | 008-010 | IV
T2b | NX | M1c | 200-980 | 988,998,999 | IV
T2b | NX | M1c | 988,997,998,999 | 002-006 | IV
T2b | NX | M1c | 988,997,998,999 | 007 | IV
T2b | NX | M1c | 988,997,998,999 | 008-010 | IV
T2b | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T2c | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2c | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T2c | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2c | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N0 | M1c | 001-099 | 002-006 | IV
T2c | N0 | M1c | 001-099 | 007 | IV
T2c | N0 | M1c | 001-099 | 008-010 | IV
T2c | N0 | M1c | 001-099 | 988,998,999 | IV
T2c | N0 | M1c | 100-199 | 002-006 | IV
T2c | N0 | M1c | 100-199 | 007 | IV
T2c | N0 | M1c | 100-199 | 008-010 | IV
T2c | N0 | M1c | 100-199 | 988,998,999 | IV
T2c | N0 | M1c | 200-980 | 002-006 | IV
T2c | N0 | M1c | 200-980 | 007 | IV
T2c | N0 | M1c | 200-980 | 008-010 | IV
T2c | N0 | M1c | 200-980 | 988,998,999 | IV
T2c | N0 | M1c | 988,997,998,999 | 002-006 | IV
T2c | N0 | M1c | 988,997,998,999 | 007 | IV
T2c | N0 | M1c | 988,997,998,999 | 008-010 | IV
T2c | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T2c | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2c | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T2c | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2c | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N1 | M1c | 001-099 | 002-006 | IV
T2c | N1 | M1c | 001-099 | 007 | IV
T2c | N1 | M1c | 001-099 | 008-010 | IV
T2c | N1 | M1c | 001-099 | 988,998,999 | IV
T2c | N1 | M1c | 100-199 | 002-006 | IV
T2c | N1 | M1c | 100-199 | 007 | IV
T2c | N1 | M1c | 100-199 | 008-010 | IV
T2c | N1 | M1c | 100-199 | 988,998,999 | IV
T2c | N1 | M1c | 200-980 | 002-006 | IV
T2c | N1 | M1c | 200-980 | 007 | IV
T2c | N1 | M1c | 200-980 | 008-010 | IV
T2c | N1 | M1c | 200-980 | 988,998,999 | IV
T2c | N1 | M1c | 988,997,998,999 | 002-006 | IV
T2c | N1 | M1c | 988,997,998,999 | 007 | IV
T2c | N1 | M1c | 988,997,998,999 | 008-010 | IV
T2c | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T2c | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2c | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T2c | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2c | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | NX | M1c | 001-099 | 002-006 | IV
T2c | NX | M1c | 001-099 | 007 | IV
T2c | NX | M1c | 001-099 | 008-010 | IV
T2c | NX | M1c | 001-099 | 988,998,999 | IV
T2c | NX | M1c | 100-199 | 002-006 | IV
T2c | NX | M1c | 100-199 | 007 | IV
T2c | NX | M1c | 100-199 | 008-010 | IV
T2c | NX | M1c | 100-199 | 988,998,999 | IV
T2c | NX | M1c | 200-980 | 002-006 | IV
T2c | NX | M1c | 200-980 | 007 | IV
T2c | NX | M1c | 200-980 | 008-010 | IV
T2c | NX | M1c | 200-980 | 988,998,999 | IV
T2c | NX | M1c | 988,997,998,999 | 002-006 | IV
T2c | NX | M1c | 988,997,998,999 | 007 | IV
T2c | NX | M1c | 988,997,998,999 | 008-010 | IV
T2c | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T2NOS | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T2NOS | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N0 | M1c | 001-099 | 002-006 | IV
T2NOS | N0 | M1c | 001-099 | 007 | IV
T2NOS | N0 | M1c | 001-099 | 008-010 | IV
T2NOS | N0 | M1c | 001-099 | 988,998,999 | IV
T2NOS | N0 | M1c | 100-199 | 002-006 | IV
T2NOS | N0 | M1c | 100-199 | 007 | IV
T2NOS | N0 | M1c | 100-199 | 008-010 | IV
T2NOS | N0 | M1c | 100-199 | 988,998,999 | IV
T2NOS | N0 | M1c | 200-980 | 002-006 | IV
T2NOS | N0 | M1c | 200-980 | 007 | IV
T2NOS | N0 | M1c | 200-980 | 008-010 | IV
T2NOS | N0 | M1c | 200-980 | 988,998,999 | IV
T2NOS | N0 | M1c | 988,997,998,999 | 002-006 | IV
T2NOS | N0 | M1c | 988,997,998,999 | 007 | IV
T2NOS | N0 | M1c | 988,997,998,999 | 008-010 | IV
T2NOS | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T2NOS | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T2NOS | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N1 | M1c | 001-099 | 002-006 | IV
T2NOS | N1 | M1c | 001-099 | 007 | IV
T2NOS | N1 | M1c | 001-099 | 008-010 | IV
T2NOS | N1 | M1c | 001-099 | 988,998,999 | IV
T2NOS | N1 | M1c | 100-199 | 002-006 | IV
T2NOS | N1 | M1c | 100-199 | 007 | IV
T2NOS | N1 | M1c | 100-199 | 008-010 | IV
T2NOS | N1 | M1c | 100-199 | 988,998,999 | IV
T2NOS | N1 | M1c | 200-980 | 002-006 | IV
T2NOS | N1 | M1c | 200-980 | 007 | IV
T2NOS | N1 | M1c | 200-980 | 008-010 | IV
T2NOS | N1 | M1c | 200-980 | 988,998,999 | IV
T2NOS | N1 | M1c | 988,997,998,999 | 002-006 | IV
T2NOS | N1 | M1c | 988,997,998,999 | 007 | IV
T2NOS | N1 | M1c | 988,997,998,999 | 008-010 | IV
T2NOS | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T2NOS | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T2NOS | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | NX | M1c | 001-099 | 002-006 | IV
T2NOS | NX | M1c | 001-099 | 007 | IV
T2NOS | NX | M1c | 001-099 | 008-010 | IV
T2NOS | NX | M1c | 001-099 | 988,998,999 | IV
T2NOS | NX | M1c | 100-199 | 002-006 | IV
T2NOS | NX | M1c | 100-199 | 007 | IV
T2NOS | NX | M1c | 100-199 | 008-010 | IV
T2NOS | NX | M1c | 100-199 | 988,998,999 | IV
T2NOS | NX | M1c | 200-980 | 002-006 | IV
T2NOS | NX | M1c | 200-980 | 007 | IV
T2NOS | NX | M1c | 200-980 | 008-010 | IV
T2NOS | NX | M1c | 200-980 | 988,998,999 | IV
T2NOS | NX | M1c | 988,997,998,999 | 002-006 | IV
T2NOS | NX | M1c | 988,997,998,999 | 007 | IV
T2NOS | NX | M1c | 988,997,998,999 | 008-010 | IV
T2NOS | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T3a | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3a | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T3a | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3a | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N0 | M1c | 001-099 | 002-006 | IV
T3a | N0 | M1c | 001-099 | 007 | IV
T3a | N0 | M1c | 001-099 | 008-010 | IV
T3a | N0 | M1c | 001-099 | 988,998,999 | IV
T3a | N0 | M1c | 100-199 | 002-006 | IV
T3a | N0 | M1c | 100-199 | 007 | IV
T3a | N0 | M1c | 100-199 | 008-010 | IV
T3a | N0 | M1c | 100-199 | 988,998,999 | IV
T3a | N0 | M1c | 200-980 | 002-006 | IV
T3a | N0 | M1c | 200-980 | 007 | IV
T3a | N0 | M1c | 200-980 | 008-010 | IV
T3a | N0 | M1c | 200-980 | 988,998,999 | IV
T3a | N0 | M1c | 988,997,998,999 | 002-006 | IV
T3a | N0 | M1c | 988,997,998,999 | 007 | IV
T3a | N0 | M1c | 988,997,998,999 | 008-010 | IV
T3a | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T3a | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3a | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T3a | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3a | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N1 | M1c | 001-099 | 002-006 | IV
T3a | N1 | M1c | 001-099 | 007 | IV
T3a | N1 | M1c | 001-099 | 008-010 | IV
T3a | N1 | M1c | 001-099 | 988,998,999 | IV
T3a | N1 | M1c | 100-199 | 002-006 | IV
T3a | N1 | M1c | 100-199 | 007 | IV
T3a | N1 | M1c | 100-199 | 008-010 | IV
T3a | N1 | M1c | 100-199 | 988,998,999 | IV
T3a | N1 | M1c | 200-980 | 002-006 | IV
T3a | N1 | M1c | 200-980 | 007 | IV
T3a | N1 | M1c | 200-980 | 008-010 | IV
T3a | N1 | M1c | 200-980 | 988,998,999 | IV
T3a | N1 | M1c | 988,997,998,999 | 002-006 | IV
T3a | N1 | M1c | 988,997,998,999 | 007 | IV
T3a | N1 | M1c | 988,997,998,999 | 008-010 | IV
T3a | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T3a | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3a | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T3a | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3a | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | NX | M1c | 001-099 | 002-006 | IV
T3a | NX | M1c | 001-099 | 007 | IV
T3a | NX | M1c | 001-099 | 008-010 | IV
T3a | NX | M1c | 001-099 | 988,998,999 | IV
T3a | NX | M1c | 100-199 | 002-006 | IV
T3a | NX | M1c | 100-199 | 007 | IV
T3a | NX | M1c | 100-199 | 008-010 | IV
T3a | NX | M1c | 100-199 | 988,998,999 | IV
T3a | NX | M1c | 200-980 | 002-006 | IV
T3a | NX | M1c | 200-980 | 007 | IV
T3a | NX | M1c | 200-980 | 008-010 | IV
T3a | NX | M1c | 200-980 | 988,998,999 | IV
T3a | NX | M1c | 988,997,998,999 | 002-006 | IV
T3a | NX | M1c | 988,997,998,999 | 007 | IV
T3a | NX | M1c | 988,997,998,999 | 008-010 | IV
T3a | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T3b | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3b | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T3b | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3b | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N0 | M1c | 001-099 | 002-006 | IV
T3b | N0 | M1c | 001-099 | 007 | IV
T3b | N0 | M1c | 001-099 | 008-010 | IV
T3b | N0 | M1c | 001-099 | 988,998,999 | IV
T3b | N0 | M1c | 100-199 | 002-006 | IV
T3b | N0 | M1c | 100-199 | 007 | IV
T3b | N0 | M1c | 100-199 | 008-010 | IV
T3b | N0 | M1c | 100-199 | 988,998,999 | IV
T3b | N0 | M1c | 200-980 | 002-006 | IV
T3b | N0 | M1c | 200-980 | 007 | IV
T3b | N0 | M1c | 200-980 | 008-010 | IV
T3b | N0 | M1c | 200-980 | 988,998,999 | IV
T3b | N0 | M1c | 988,997,998,999 | 002-006 | IV
T3b | N0 | M1c | 988,997,998,999 | 007 | IV
T3b | N0 | M1c | 988,997,998,999 | 008-010 | IV
T3b | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T3b | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3b | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T3b | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3b | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N1 | M1c | 001-099 | 002-006 | IV
T3b | N1 | M1c | 001-099 | 007 | IV
T3b | N1 | M1c | 001-099 | 008-010 | IV
T3b | N1 | M1c | 001-099 | 988,998,999 | IV
T3b | N1 | M1c | 100-199 | 002-006 | IV
T3b | N1 | M1c | 100-199 | 007 | IV
T3b | N1 | M1c | 100-199 | 008-010 | IV
T3b | N1 | M1c | 100-199 | 988,998,999 | IV
T3b | N1 | M1c | 200-980 | 002-006 | IV
T3b | N1 | M1c | 200-980 | 007 | IV
T3b | N1 | M1c | 200-980 | 008-010 | IV
T3b | N1 | M1c | 200-980 | 988,998,999 | IV
T3b | N1 | M1c | 988,997,998,999 | 002-006 | IV
T3b | N1 | M1c | 988,997,998,999 | 007 | IV
T3b | N1 | M1c | 988,997,998,999 | 008-010 | IV
T3b | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T3b | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3b | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T3b | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3b | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | NX | M1c | 001-099 | 002-006 | IV
T3b | NX | M1c | 001-099 | 007 | IV
T3b | NX | M1c | 001-099 | 008-010 | IV
T3b | NX | M1c | 001-099 | 988,998,999 | IV
T3b | NX | M1c | 100-199 | 002-006 | IV
T3b | NX | M1c | 100-199 | 007 | IV
T3b | NX | M1c | 100-199 | 008-010 | IV
T3b | NX | M1c | 100-199 | 988,998,999 | IV
T3b | NX | M1c | 200-980 | 002-006 | IV
T3b | NX | M1c | 200-980 | 007 | IV
T3b | NX | M1c | 200-980 | 008-010 | IV
T3b | NX | M1c | 200-980 | 988,998,999 | IV
T3b | NX | M1c | 988,997,998,999 | 002-006 | IV
T3b | NX | M1c | 988,997,998,999 | 007 | IV
T3b | NX | M1c | 988,997,998,999 | 008-010 | IV
T3b | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T3NOS | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T3NOS | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N0 | M1c | 001-099 | 002-006 | IV
T3NOS | N0 | M1c | 001-099 | 007 | IV
T3NOS | N0 | M1c | 001-099 | 008-010 | IV
T3NOS | N0 | M1c | 001-099 | 988,998,999 | IV
T3NOS | N0 | M1c | 100-199 | 002-006 | IV
T3NOS | N0 | M1c | 100-199 | 007 | IV
T3NOS | N0 | M1c | 100-199 | 008-010 | IV
T3NOS | N0 | M1c | 100-199 | 988,998,999 | IV
T3NOS | N0 | M1c | 200-980 | 002-006 | IV
T3NOS | N0 | M1c | 200-980 | 007 | IV
T3NOS | N0 | M1c | 200-980 | 008-010 | IV
T3NOS | N0 | M1c | 200-980 | 988,998,999 | IV
T3NOS | N0 | M1c | 988,997,998,999 | 002-006 | IV
T3NOS | N0 | M1c | 988,997,998,999 | 007 | IV
T3NOS | N0 | M1c | 988,997,998,999 | 008-010 | IV
T3NOS | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T3NOS | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T3NOS | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N1 | M1c | 001-099 | 002-006 | IV
T3NOS | N1 | M1c | 001-099 | 007 | IV
T3NOS | N1 | M1c | 001-099 | 008-010 | IV
T3NOS | N1 | M1c | 001-099 | 988,998,999 | IV
T3NOS | N1 | M1c | 100-199 | 002-006 | IV
T3NOS | N1 | M1c | 100-199 | 007 | IV
T3NOS | N1 | M1c | 100-199 | 008-010 | IV
T3NOS | N1 | M1c | 100-199 | 988,998,999 | IV
T3NOS | N1 | M1c | 200-980 | 002-006 | IV
T3NOS | N1 | M1c | 200-980 | 007 | IV
T3NOS | N1 | M1c | 200-980 | 008-010 | IV
T3NOS | N1 | M1c | 200-980 | 988,998,999 | IV
T3NOS | N1 | M1c | 988,997,998,999 | 002-006 | IV
T3NOS | N1 | M1c | 988,997,998,999 | 007 | IV
T3NOS | N1 | M1c | 988,997,998,999 | 008-010 | IV
T3NOS | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T3NOS | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T3NOS | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | NX | M1c | 001-099 | 002-006 | IV
T3NOS | NX | M1c | 001-099 | 007 | IV
T3NOS | NX | M1c | 001-099 | 008-010 | IV
T3NOS | NX | M1c | 001-099 | 988,998,999 | IV
T3NOS | NX | M1c | 100-199 | 002-006 | IV
T3NOS | NX | M1c | 100-199 | 007 | IV
T3NOS | NX | M1c | 100-199 | 008-010 | IV
T3NOS | NX | M1c | 100-199 | 988,998,999 | IV
T3NOS | NX | M1c | 200-980 | 002-006 | IV
T3NOS | NX | M1c | 200-980 | 007 | IV
T3NOS | NX | M1c | 200-980 | 008-010 | IV
T3NOS | NX | M1c | 200-980 | 988,998,999 | IV
T3NOS | NX | M1c | 988,997,998,999 | 002-006 | IV
T3NOS | NX | M1c | 988,997,998,999 | 007 | IV
T3NOS | NX | M1c | 988,997,998,999 | 008-010 | IV
T3NOS | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T4 | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T4 | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
T4 | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T4 | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N0 | M1c | 001-099 | 002-006 | IV
T4 | N0 | M1c | 001-099 | 007 | IV
T4 | N0 | M1c | 001-099 | 008-010 | IV
T4 | N0 | M1c | 001-099 | 988,998,999 | IV
T4 | N0 | M1c | 100-199 | 002-006 | IV
T4 | N0 | M1c | 100-199 | 007 | IV
T4 | N0 | M1c | 100-199 | 008-010 | IV
T4 | N0 | M1c | 100-199 | 988,998,999 | IV
T4 | N0 | M1c | 200-980 | 002-006 | IV
T4 | N0 | M1c | 200-980 | 007 | IV
T4 | N0 | M1c | 200-980 | 008-010 | IV
T4 | N0 | M1c | 200-980 | 988,998,999 | IV
T4 | N0 | M1c | 988,997,998,999 | 002-006 | IV
T4 | N0 | M1c | 988,997,998,999 | 007 | IV
T4 | N0 | M1c | 988,997,998,999 | 008-010 | IV
T4 | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
T4 | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
T4 | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
T4 | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
T4 | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N1 | M1c | 001-099 | 002-006 | IV
T4 | N1 | M1c | 001-099 | 007 | IV
T4 | N1 | M1c | 001-099 | 008-010 | IV
T4 | N1 | M1c | 001-099 | 988,998,999 | IV
T4 | N1 | M1c | 100-199 | 002-006 | IV
T4 | N1 | M1c | 100-199 | 007 | IV
T4 | N1 | M1c | 100-199 | 008-010 | IV
T4 | N1 | M1c | 100-199 | 988,998,999 | IV
T4 | N1 | M1c | 200-980 | 002-006 | IV
T4 | N1 | M1c | 200-980 | 007 | IV
T4 | N1 | M1c | 200-980 | 008-010 | IV
T4 | N1 | M1c | 200-980 | 988,998,999 | IV
T4 | N1 | M1c | 988,997,998,999 | 002-006 | IV
T4 | N1 | M1c | 988,997,998,999 | 007 | IV
T4 | N1 | M1c | 988,997,998,999 | 008-010 | IV
T4 | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
T4 | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
T4 | NX | M1c | 000,981-987,989-990 | 007 | ERROR
T4 | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
T4 | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | NX | M1c | 001-099 | 002-006 | IV
T4 | NX | M1c | 001-099 | 007 | IV
T4 | NX | M1c | 001-099 | 008-010 | IV
T4 | NX | M1c | 001-099 | 988,998,999 | IV
T4 | NX | M1c | 100-199 | 002-006 | IV
T4 | NX | M1c | 100-199 | 007 | IV
T4 | NX | M1c | 100-199 | 008-010 | IV
T4 | NX | M1c | 100-199 | 988,998,999 | IV
T4 | NX | M1c | 200-980 | 002-006 | IV
T4 | NX | M1c | 200-980 | 007 | IV
T4 | NX | M1c | 200-980 | 008-010 | IV
T4 | NX | M1c | 200-980 | 988,998,999 | IV
T4 | NX | M1c | 988,997,998,999 | 002-006 | IV
T4 | NX | M1c | 988,997,998,999 | 007 | IV
T4 | NX | M1c | 988,997,998,999 | 008-010 | IV
T4 | NX | M1c | 988,997,998,999 | 988,998,999 | IV
TX | N0 | M1c | 000,981-987,989-990 | 002-006 | ERROR
TX | N0 | M1c | 000,981-987,989-990 | 007 | ERROR
TX | N0 | M1c | 000,981-987,989-990 | 008-010 | ERROR
TX | N0 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N0 | M1c | 001-099 | 002-006 | IV
TX | N0 | M1c | 001-099 | 007 | IV
TX | N0 | M1c | 001-099 | 008-010 | IV
TX | N0 | M1c | 001-099 | 988,998,999 | IV
TX | N0 | M1c | 100-199 | 002-006 | IV
TX | N0 | M1c | 100-199 | 007 | IV
TX | N0 | M1c | 100-199 | 008-010 | IV
TX | N0 | M1c | 100-199 | 988,998,999 | IV
TX | N0 | M1c | 200-980 | 002-006 | IV
TX | N0 | M1c | 200-980 | 007 | IV
TX | N0 | M1c | 200-980 | 008-010 | IV
TX | N0 | M1c | 200-980 | 988,998,999 | IV
TX | N0 | M1c | 988,997,998,999 | 002-006 | IV
TX | N0 | M1c | 988,997,998,999 | 007 | IV
TX | N0 | M1c | 988,997,998,999 | 008-010 | IV
TX | N0 | M1c | 988,997,998,999 | 988,998,999 | IV
TX | N1 | M1c | 000,981-987,989-990 | 002-006 | ERROR
TX | N1 | M1c | 000,981-987,989-990 | 007 | ERROR
TX | N1 | M1c | 000,981-987,989-990 | 008-010 | ERROR
TX | N1 | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N1 | M1c | 001-099 | 002-006 | IV
TX | N1 | M1c | 001-099 | 007 | IV
TX | N1 | M1c | 001-099 | 008-010 | IV
TX | N1 | M1c | 001-099 | 988,998,999 | IV
TX | N1 | M1c | 100-199 | 002-006 | IV
TX | N1 | M1c | 100-199 | 007 | IV
TX | N1 | M1c | 100-199 | 008-010 | IV
TX | N1 | M1c | 100-199 | 988,998,999 | IV
TX | N1 | M1c | 200-980 | 002-006 | IV
TX | N1 | M1c | 200-980 | 007 | IV
TX | N1 | M1c | 200-980 | 008-010 | IV
TX | N1 | M1c | 200-980 | 988,998,999 | IV
TX | N1 | M1c | 988,997,998,999 | 002-006 | IV
TX | N1 | M1c | 988,997,998,999 | 007 | IV
TX | N1 | M1c | 988,997,998,999 | 008-010 | IV
TX | N1 | M1c | 988,997,998,999 | 988,998,999 | IV
TX | NX | M1c | 000,981-987,989-990 | 002-006 | ERROR
TX | NX | M1c | 000,981-987,989-990 | 007 | ERROR
TX | NX | M1c | 000,981-987,989-990 | 008-010 | ERROR
TX | NX | M1c | 000,981-987,989-990 | 988,998,999 | ERROR
TX | NX | M1c | 001-099 | 002-006 | IV
TX | NX | M1c | 001-099 | 007 | IV
TX | NX | M1c | 001-099 | 008-010 | IV
TX | NX | M1c | 001-099 | 988,998,999 | IV
TX | NX | M1c | 100-199 | 002-006 | IV
TX | NX | M1c | 100-199 | 007 | IV
TX | NX | M1c | 100-199 | 008-010 | IV
TX | NX | M1c | 100-199 | 988,998,999 | IV
TX | NX | M1c | 200-980 | 002-006 | IV
TX | NX | M1c | 200-980 | 007 | IV
TX | NX | M1c | 200-980 | 008-010 | IV
TX | NX | M1c | 200-980 | 988,998,999 | IV
TX | NX | M1c | 988,997,998,999 | 002-006 | IV
TX | NX | M1c | 988,997,998,999 | 007 | IV
TX | NX | M1c | 988,997,998,999 | 008-010 | IV
TX | NX | M1c | 988,997,998,999 | 988,998,999 | IV
T0 | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T0 | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T0 | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T0 | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N0 | M1NOS | 001-099 | 002-006 | IV
T0 | N0 | M1NOS | 001-099 | 007 | IV
T0 | N0 | M1NOS | 001-099 | 008-010 | IV
T0 | N0 | M1NOS | 001-099 | 988,998,999 | IV
T0 | N0 | M1NOS | 100-199 | 002-006 | IV
T0 | N0 | M1NOS | 100-199 | 007 | IV
T0 | N0 | M1NOS | 100-199 | 008-010 | IV
T0 | N0 | M1NOS | 100-199 | 988,998,999 | IV
T0 | N0 | M1NOS | 200-980 | 002-006 | IV
T0 | N0 | M1NOS | 200-980 | 007 | IV
T0 | N0 | M1NOS | 200-980 | 008-010 | IV
T0 | N0 | M1NOS | 200-980 | 988,998,999 | IV
T0 | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T0 | N0 | M1NOS | 988,997,998,999 | 007 | IV
T0 | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T0 | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T0 | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T0 | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T0 | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T0 | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | N1 | M1NOS | 001-099 | 002-006 | IV
T0 | N1 | M1NOS | 001-099 | 007 | IV
T0 | N1 | M1NOS | 001-099 | 008-010 | IV
T0 | N1 | M1NOS | 001-099 | 988,998,999 | IV
T0 | N1 | M1NOS | 100-199 | 002-006 | IV
T0 | N1 | M1NOS | 100-199 | 007 | IV
T0 | N1 | M1NOS | 100-199 | 008-010 | IV
T0 | N1 | M1NOS | 100-199 | 988,998,999 | IV
T0 | N1 | M1NOS | 200-980 | 002-006 | IV
T0 | N1 | M1NOS | 200-980 | 007 | IV
T0 | N1 | M1NOS | 200-980 | 008-010 | IV
T0 | N1 | M1NOS | 200-980 | 988,998,999 | IV
T0 | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T0 | N1 | M1NOS | 988,997,998,999 | 007 | IV
T0 | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T0 | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T0 | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T0 | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T0 | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T0 | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T0 | NX | M1NOS | 001-099 | 002-006 | IV
T0 | NX | M1NOS | 001-099 | 007 | IV
T0 | NX | M1NOS | 001-099 | 008-010 | IV
T0 | NX | M1NOS | 001-099 | 988,998,999 | IV
T0 | NX | M1NOS | 100-199 | 002-006 | IV
T0 | NX | M1NOS | 100-199 | 007 | IV
T0 | NX | M1NOS | 100-199 | 008-010 | IV
T0 | NX | M1NOS | 100-199 | 988,998,999 | IV
T0 | NX | M1NOS | 200-980 | 002-006 | IV
T0 | NX | M1NOS | 200-980 | 007 | IV
T0 | NX | M1NOS | 200-980 | 008-010 | IV
T0 | NX | M1NOS | 200-980 | 988,998,999 | IV
T0 | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T0 | NX | M1NOS | 988,997,998,999 | 007 | IV
T0 | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T0 | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1a | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1a | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1a | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1a | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N0 | M1NOS | 001-099 | 002-006 | IV
T1a | N0 | M1NOS | 001-099 | 007 | IV
T1a | N0 | M1NOS | 001-099 | 008-010 | IV
T1a | N0 | M1NOS | 001-099 | 988,998,999 | IV
T1a | N0 | M1NOS | 100-199 | 002-006 | IV
T1a | N0 | M1NOS | 100-199 | 007 | IV
T1a | N0 | M1NOS | 100-199 | 008-010 | IV
T1a | N0 | M1NOS | 100-199 | 988,998,999 | IV
T1a | N0 | M1NOS | 200-980 | 002-006 | IV
T1a | N0 | M1NOS | 200-980 | 007 | IV
T1a | N0 | M1NOS | 200-980 | 008-010 | IV
T1a | N0 | M1NOS | 200-980 | 988,998,999 | IV
T1a | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T1a | N0 | M1NOS | 988,997,998,999 | 007 | IV
T1a | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T1a | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1a | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1a | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1a | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1a | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | N1 | M1NOS | 001-099 | 002-006 | IV
T1a | N1 | M1NOS | 001-099 | 007 | IV
T1a | N1 | M1NOS | 001-099 | 008-010 | IV
T1a | N1 | M1NOS | 001-099 | 988,998,999 | IV
T1a | N1 | M1NOS | 100-199 | 002-006 | IV
T1a | N1 | M1NOS | 100-199 | 007 | IV
T1a | N1 | M1NOS | 100-199 | 008-010 | IV
T1a | N1 | M1NOS | 100-199 | 988,998,999 | IV
T1a | N1 | M1NOS | 200-980 | 002-006 | IV
T1a | N1 | M1NOS | 200-980 | 007 | IV
T1a | N1 | M1NOS | 200-980 | 008-010 | IV
T1a | N1 | M1NOS | 200-980 | 988,998,999 | IV
T1a | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T1a | N1 | M1NOS | 988,997,998,999 | 007 | IV
T1a | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T1a | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1a | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1a | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1a | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1a | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1a | NX | M1NOS | 001-099 | 002-006 | IV
T1a | NX | M1NOS | 001-099 | 007 | IV
T1a | NX | M1NOS | 001-099 | 008-010 | IV
T1a | NX | M1NOS | 001-099 | 988,998,999 | IV
T1a | NX | M1NOS | 100-199 | 002-006 | IV
T1a | NX | M1NOS | 100-199 | 007 | IV
T1a | NX | M1NOS | 100-199 | 008-010 | IV
T1a | NX | M1NOS | 100-199 | 988,998,999 | IV
T1a | NX | M1NOS | 200-980 | 002-006 | IV
T1a | NX | M1NOS | 200-980 | 007 | IV
T1a | NX | M1NOS | 200-980 | 008-010 | IV
T1a | NX | M1NOS | 200-980 | 988,998,999 | IV
T1a | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T1a | NX | M1NOS | 988,997,998,999 | 007 | IV
T1a | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T1a | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1b | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1b | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1b | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1b | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N0 | M1NOS | 001-099 | 002-006 | IV
T1b | N0 | M1NOS | 001-099 | 007 | IV
T1b | N0 | M1NOS | 001-099 | 008-010 | IV
T1b | N0 | M1NOS | 001-099 | 988,998,999 | IV
T1b | N0 | M1NOS | 100-199 | 002-006 | IV
T1b | N0 | M1NOS | 100-199 | 007 | IV
T1b | N0 | M1NOS | 100-199 | 008-010 | IV
T1b | N0 | M1NOS | 100-199 | 988,998,999 | IV
T1b | N0 | M1NOS | 200-980 | 002-006 | IV
T1b | N0 | M1NOS | 200-980 | 007 | IV
T1b | N0 | M1NOS | 200-980 | 008-010 | IV
T1b | N0 | M1NOS | 200-980 | 988,998,999 | IV
T1b | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T1b | N0 | M1NOS | 988,997,998,999 | 007 | IV
T1b | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T1b | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1b | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1b | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1b | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1b | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | N1 | M1NOS | 001-099 | 002-006 | IV
T1b | N1 | M1NOS | 001-099 | 007 | IV
T1b | N1 | M1NOS | 001-099 | 008-010 | IV
T1b | N1 | M1NOS | 001-099 | 988,998,999 | IV
T1b | N1 | M1NOS | 100-199 | 002-006 | IV
T1b | N1 | M1NOS | 100-199 | 007 | IV
T1b | N1 | M1NOS | 100-199 | 008-010 | IV
T1b | N1 | M1NOS | 100-199 | 988,998,999 | IV
T1b | N1 | M1NOS | 200-980 | 002-006 | IV
T1b | N1 | M1NOS | 200-980 | 007 | IV
T1b | N1 | M1NOS | 200-980 | 008-010 | IV
T1b | N1 | M1NOS | 200-980 | 988,998,999 | IV
T1b | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T1b | N1 | M1NOS | 988,997,998,999 | 007 | IV
T1b | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T1b | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1b | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1b | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1b | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1b | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1b | NX | M1NOS | 001-099 | 002-006 | IV
T1b | NX | M1NOS | 001-099 | 007 | IV
T1b | NX | M1NOS | 001-099 | 008-010 | IV
T1b | NX | M1NOS | 001-099 | 988,998,999 | IV
T1b | NX | M1NOS | 100-199 | 002-006 | IV
T1b | NX | M1NOS | 100-199 | 007 | IV
T1b | NX | M1NOS | 100-199 | 008-010 | IV
T1b | NX | M1NOS | 100-199 | 988,998,999 | IV
T1b | NX | M1NOS | 200-980 | 002-006 | IV
T1b | NX | M1NOS | 200-980 | 007 | IV
T1b | NX | M1NOS | 200-980 | 008-010 | IV
T1b | NX | M1NOS | 200-980 | 988,998,999 | IV
T1b | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T1b | NX | M1NOS | 988,997,998,999 | 007 | IV
T1b | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T1b | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1c | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1c | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1c | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1c | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N0 | M1NOS | 001-099 | 002-006 | IV
T1c | N0 | M1NOS | 001-099 | 007 | IV
T1c | N0 | M1NOS | 001-099 | 008-010 | IV
T1c | N0 | M1NOS | 001-099 | 988,998,999 | IV
T1c | N0 | M1NOS | 100-199 | 002-006 | IV
T1c | N0 | M1NOS | 100-199 | 007 | IV
T1c | N0 | M1NOS | 100-199 | 008-010 | IV
T1c | N0 | M1NOS | 100-199 | 988,998,999 | IV
T1c | N0 | M1NOS | 200-980 | 002-006 | IV
T1c | N0 | M1NOS | 200-980 | 007 | IV
T1c | N0 | M1NOS | 200-980 | 008-010 | IV
T1c | N0 | M1NOS | 200-980 | 988,998,999 | IV
T1c | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T1c | N0 | M1NOS | 988,997,998,999 | 007 | IV
T1c | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T1c | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1c | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1c | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1c | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1c | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | N1 | M1NOS | 001-099 | 002-006 | IV
T1c | N1 | M1NOS | 001-099 | 007 | IV
T1c | N1 | M1NOS | 001-099 | 008-010 | IV
T1c | N1 | M1NOS | 001-099 | 988,998,999 | IV
T1c | N1 | M1NOS | 100-199 | 002-006 | IV
T1c | N1 | M1NOS | 100-199 | 007 | IV
T1c | N1 | M1NOS | 100-199 | 008-010 | IV
T1c | N1 | M1NOS | 100-199 | 988,998,999 | IV
T1c | N1 | M1NOS | 200-980 | 002-006 | IV
T1c | N1 | M1NOS | 200-980 | 007 | IV
T1c | N1 | M1NOS | 200-980 | 008-010 | IV
T1c | N1 | M1NOS | 200-980 | 988,998,999 | IV
T1c | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T1c | N1 | M1NOS | 988,997,998,999 | 007 | IV
T1c | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T1c | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1c | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1c | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1c | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1c | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1c | NX | M1NOS | 001-099 | 002-006 | IV
T1c | NX | M1NOS | 001-099 | 007 | IV
T1c | NX | M1NOS | 001-099 | 008-010 | IV
T1c | NX | M1NOS | 001-099 | 988,998,999 | IV
T1c | NX | M1NOS | 100-199 | 002-006 | IV
T1c | NX | M1NOS | 100-199 | 007 | IV
T1c | NX | M1NOS | 100-199 | 008-010 | IV
T1c | NX | M1NOS | 100-199 | 988,998,999 | IV
T1c | NX | M1NOS | 200-980 | 002-006 | IV
T1c | NX | M1NOS | 200-980 | 007 | IV
T1c | NX | M1NOS | 200-980 | 008-010 | IV
T1c | NX | M1NOS | 200-980 | 988,998,999 | IV
T1c | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T1c | NX | M1NOS | 988,997,998,999 | 007 | IV
T1c | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T1c | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1NOS | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1NOS | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N0 | M1NOS | 001-099 | 002-006 | IV
T1NOS | N0 | M1NOS | 001-099 | 007 | IV
T1NOS | N0 | M1NOS | 001-099 | 008-010 | IV
T1NOS | N0 | M1NOS | 001-099 | 988,998,999 | IV
T1NOS | N0 | M1NOS | 100-199 | 002-006 | IV
T1NOS | N0 | M1NOS | 100-199 | 007 | IV
T1NOS | N0 | M1NOS | 100-199 | 008-010 | IV
T1NOS | N0 | M1NOS | 100-199 | 988,998,999 | IV
T1NOS | N0 | M1NOS | 200-980 | 002-006 | IV
T1NOS | N0 | M1NOS | 200-980 | 007 | IV
T1NOS | N0 | M1NOS | 200-980 | 008-010 | IV
T1NOS | N0 | M1NOS | 200-980 | 988,998,999 | IV
T1NOS | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T1NOS | N0 | M1NOS | 988,997,998,999 | 007 | IV
T1NOS | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T1NOS | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1NOS | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1NOS | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | N1 | M1NOS | 001-099 | 002-006 | IV
T1NOS | N1 | M1NOS | 001-099 | 007 | IV
T1NOS | N1 | M1NOS | 001-099 | 008-010 | IV
T1NOS | N1 | M1NOS | 001-099 | 988,998,999 | IV
T1NOS | N1 | M1NOS | 100-199 | 002-006 | IV
T1NOS | N1 | M1NOS | 100-199 | 007 | IV
T1NOS | N1 | M1NOS | 100-199 | 008-010 | IV
T1NOS | N1 | M1NOS | 100-199 | 988,998,999 | IV
T1NOS | N1 | M1NOS | 200-980 | 002-006 | IV
T1NOS | N1 | M1NOS | 200-980 | 007 | IV
T1NOS | N1 | M1NOS | 200-980 | 008-010 | IV
T1NOS | N1 | M1NOS | 200-980 | 988,998,999 | IV
T1NOS | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T1NOS | N1 | M1NOS | 988,997,998,999 | 007 | IV
T1NOS | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T1NOS | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T1NOS | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T1NOS | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T1NOS | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T1NOS | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T1NOS | NX | M1NOS | 001-099 | 002-006 | IV
T1NOS | NX | M1NOS | 001-099 | 007 | IV
T1NOS | NX | M1NOS | 001-099 | 008-010 | IV
T1NOS | NX | M1NOS | 001-099 | 988,998,999 | IV
T1NOS | NX | M1NOS | 100-199 | 002-006 | IV
T1NOS | NX | M1NOS | 100-199 | 007 | IV
T1NOS | NX | M1NOS | 100-199 | 008-010 | IV
T1NOS | NX | M1NOS | 100-199 | 988,998,999 | IV
T1NOS | NX | M1NOS | 200-980 | 002-006 | IV
T1NOS | NX | M1NOS | 200-980 | 007 | IV
T1NOS | NX | M1NOS | 200-980 | 008-010 | IV
T1NOS | NX | M1NOS | 200-980 | 988,998,999 | IV
T1NOS | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T1NOS | NX | M1NOS | 988,997,998,999 | 007 | IV
T1NOS | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T1NOS | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2a | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2a | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2a | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2a | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N0 | M1NOS | 001-099 | 002-006 | IV
T2a | N0 | M1NOS | 001-099 | 007 | IV
T2a | N0 | M1NOS | 001-099 | 008-010 | IV
T2a | N0 | M1NOS | 001-099 | 988,998,999 | IV
T2a | N0 | M1NOS | 100-199 | 002-006 | IV
T2a | N0 | M1NOS | 100-199 | 007 | IV
T2a | N0 | M1NOS | 100-199 | 008-010 | IV
T2a | N0 | M1NOS | 100-199 | 988,998,999 | IV
T2a | N0 | M1NOS | 200-980 | 002-006 | IV
T2a | N0 | M1NOS | 200-980 | 007 | IV
T2a | N0 | M1NOS | 200-980 | 008-010 | IV
T2a | N0 | M1NOS | 200-980 | 988,998,999 | IV
T2a | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T2a | N0 | M1NOS | 988,997,998,999 | 007 | IV
T2a | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T2a | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2a | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2a | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2a | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2a | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | N1 | M1NOS | 001-099 | 002-006 | IV
T2a | N1 | M1NOS | 001-099 | 007 | IV
T2a | N1 | M1NOS | 001-099 | 008-010 | IV
T2a | N1 | M1NOS | 001-099 | 988,998,999 | IV
T2a | N1 | M1NOS | 100-199 | 002-006 | IV
T2a | N1 | M1NOS | 100-199 | 007 | IV
T2a | N1 | M1NOS | 100-199 | 008-010 | IV
T2a | N1 | M1NOS | 100-199 | 988,998,999 | IV
T2a | N1 | M1NOS | 200-980 | 002-006 | IV
T2a | N1 | M1NOS | 200-980 | 007 | IV
T2a | N1 | M1NOS | 200-980 | 008-010 | IV
T2a | N1 | M1NOS | 200-980 | 988,998,999 | IV
T2a | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T2a | N1 | M1NOS | 988,997,998,999 | 007 | IV
T2a | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T2a | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2a | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2a | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2a | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2a | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2a | NX | M1NOS | 001-099 | 002-006 | IV
T2a | NX | M1NOS | 001-099 | 007 | IV
T2a | NX | M1NOS | 001-099 | 008-010 | IV
T2a | NX | M1NOS | 001-099 | 988,998,999 | IV
T2a | NX | M1NOS | 100-199 | 002-006 | IV
T2a | NX | M1NOS | 100-199 | 007 | IV
T2a | NX | M1NOS | 100-199 | 008-010 | IV
T2a | NX | M1NOS | 100-199 | 988,998,999 | IV
T2a | NX | M1NOS | 200-980 | 002-006 | IV
T2a | NX | M1NOS | 200-980 | 007 | IV
T2a | NX | M1NOS | 200-980 | 008-010 | IV
T2a | NX | M1NOS | 200-980 | 988,998,999 | IV
T2a | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T2a | NX | M1NOS | 988,997,998,999 | 007 | IV
T2a | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T2a | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2b | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2b | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2b | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2b | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N0 | M1NOS | 001-099 | 002-006 | IV
T2b | N0 | M1NOS | 001-099 | 007 | IV
T2b | N0 | M1NOS | 001-099 | 008-010 | IV
T2b | N0 | M1NOS | 001-099 | 988,998,999 | IV
T2b | N0 | M1NOS | 100-199 | 002-006 | IV
T2b | N0 | M1NOS | 100-199 | 007 | IV
T2b | N0 | M1NOS | 100-199 | 008-010 | IV
T2b | N0 | M1NOS | 100-199 | 988,998,999 | IV
T2b | N0 | M1NOS | 200-980 | 002-006 | IV
T2b | N0 | M1NOS | 200-980 | 007 | IV
T2b | N0 | M1NOS | 200-980 | 008-010 | IV
T2b | N0 | M1NOS | 200-980 | 988,998,999 | IV
T2b | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T2b | N0 | M1NOS | 988,997,998,999 | 007 | IV
T2b | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T2b | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2b | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2b | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2b | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2b | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | N1 | M1NOS | 001-099 | 002-006 | IV
T2b | N1 | M1NOS | 001-099 | 007 | IV
T2b | N1 | M1NOS | 001-099 | 008-010 | IV
T2b | N1 | M1NOS | 001-099 | 988,998,999 | IV
T2b | N1 | M1NOS | 100-199 | 002-006 | IV
T2b | N1 | M1NOS | 100-199 | 007 | IV
T2b | N1 | M1NOS | 100-199 | 008-010 | IV
T2b | N1 | M1NOS | 100-199 | 988,998,999 | IV
T2b | N1 | M1NOS | 200-980 | 002-006 | IV
T2b | N1 | M1NOS | 200-980 | 007 | IV
T2b | N1 | M1NOS | 200-980 | 008-010 | IV
T2b | N1 | M1NOS | 200-980 | 988,998,999 | IV
T2b | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T2b | N1 | M1NOS | 988,997,998,999 | 007 | IV
T2b | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T2b | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2b | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2b | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2b | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2b | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2b | NX | M1NOS | 001-099 | 002-006 | IV
T2b | NX | M1NOS | 001-099 | 007 | IV
T2b | NX | M1NOS | 001-099 | 008-010 | IV
T2b | NX | M1NOS | 001-099 | 988,998,999 | IV
T2b | NX | M1NOS | 100-199 | 002-006 | IV
T2b | NX | M1NOS | 100-199 | 007 | IV
T2b | NX | M1NOS | 100-199 | 008-010 | IV
T2b | NX | M1NOS | 100-199 | 988,998,999 | IV
T2b | NX | M1NOS | 200-980 | 002-006 | IV
T2b | NX | M1NOS | 200-980 | 007 | IV
T2b | NX | M1NOS | 200-980 | 008-010 | IV
T2b | NX | M1NOS | 200-980 | 988,998,999 | IV
T2b | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T2b | NX | M1NOS | 988,997,998,999 | 007 | IV
T2b | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T2b | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2c | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2c | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2c | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2c | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N0 | M1NOS | 001-099 | 002-006 | IV
T2c | N0 | M1NOS | 001-099 | 007 | IV
T2c | N0 | M1NOS | 001-099 | 008-010 | IV
T2c | N0 | M1NOS | 001-099 | 988,998,999 | IV
T2c | N0 | M1NOS | 100-199 | 002-006 | IV
T2c | N0 | M1NOS | 100-199 | 007 | IV
T2c | N0 | M1NOS | 100-199 | 008-010 | IV
T2c | N0 | M1NOS | 100-199 | 988,998,999 | IV
T2c | N0 | M1NOS | 200-980 | 002-006 | IV
T2c | N0 | M1NOS | 200-980 | 007 | IV
T2c | N0 | M1NOS | 200-980 | 008-010 | IV
T2c | N0 | M1NOS | 200-980 | 988,998,999 | IV
T2c | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T2c | N0 | M1NOS | 988,997,998,999 | 007 | IV
T2c | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T2c | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2c | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2c | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2c | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2c | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | N1 | M1NOS | 001-099 | 002-006 | IV
T2c | N1 | M1NOS | 001-099 | 007 | IV
T2c | N1 | M1NOS | 001-099 | 008-010 | IV
T2c | N1 | M1NOS | 001-099 | 988,998,999 | IV
T2c | N1 | M1NOS | 100-199 | 002-006 | IV
T2c | N1 | M1NOS | 100-199 | 007 | IV
T2c | N1 | M1NOS | 100-199 | 008-010 | IV
T2c | N1 | M1NOS | 100-199 | 988,998,999 | IV
T2c | N1 | M1NOS | 200-980 | 002-006 | IV
T2c | N1 | M1NOS | 200-980 | 007 | IV
T2c | N1 | M1NOS | 200-980 | 008-010 | IV
T2c | N1 | M1NOS | 200-980 | 988,998,999 | IV
T2c | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T2c | N1 | M1NOS | 988,997,998,999 | 007 | IV
T2c | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T2c | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2c | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2c | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2c | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2c | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2c | NX | M1NOS | 001-099 | 002-006 | IV
T2c | NX | M1NOS | 001-099 | 007 | IV
T2c | NX | M1NOS | 001-099 | 008-010 | IV
T2c | NX | M1NOS | 001-099 | 988,998,999 | IV
T2c | NX | M1NOS | 100-199 | 002-006 | IV
T2c | NX | M1NOS | 100-199 | 007 | IV
T2c | NX | M1NOS | 100-199 | 008-010 | IV
T2c | NX | M1NOS | 100-199 | 988,998,999 | IV
T2c | NX | M1NOS | 200-980 | 002-006 | IV
T2c | NX | M1NOS | 200-980 | 007 | IV
T2c | NX | M1NOS | 200-980 | 008-010 | IV
T2c | NX | M1NOS | 200-980 | 988,998,999 | IV
T2c | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T2c | NX | M1NOS | 988,997,998,999 | 007 | IV
T2c | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T2c | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2NOS | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2NOS | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N0 | M1NOS | 001-099 | 002-006 | IV
T2NOS | N0 | M1NOS | 001-099 | 007 | IV
T2NOS | N0 | M1NOS | 001-099 | 008-010 | IV
T2NOS | N0 | M1NOS | 001-099 | 988,998,999 | IV
T2NOS | N0 | M1NOS | 100-199 | 002-006 | IV
T2NOS | N0 | M1NOS | 100-199 | 007 | IV
T2NOS | N0 | M1NOS | 100-199 | 008-010 | IV
T2NOS | N0 | M1NOS | 100-199 | 988,998,999 | IV
T2NOS | N0 | M1NOS | 200-980 | 002-006 | IV
T2NOS | N0 | M1NOS | 200-980 | 007 | IV
T2NOS | N0 | M1NOS | 200-980 | 008-010 | IV
T2NOS | N0 | M1NOS | 200-980 | 988,998,999 | IV
T2NOS | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T2NOS | N0 | M1NOS | 988,997,998,999 | 007 | IV
T2NOS | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T2NOS | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2NOS | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2NOS | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | N1 | M1NOS | 001-099 | 002-006 | IV
T2NOS | N1 | M1NOS | 001-099 | 007 | IV
T2NOS | N1 | M1NOS | 001-099 | 008-010 | IV
T2NOS | N1 | M1NOS | 001-099 | 988,998,999 | IV
T2NOS | N1 | M1NOS | 100-199 | 002-006 | IV
T2NOS | N1 | M1NOS | 100-199 | 007 | IV
T2NOS | N1 | M1NOS | 100-199 | 008-010 | IV
T2NOS | N1 | M1NOS | 100-199 | 988,998,999 | IV
T2NOS | N1 | M1NOS | 200-980 | 002-006 | IV
T2NOS | N1 | M1NOS | 200-980 | 007 | IV
T2NOS | N1 | M1NOS | 200-980 | 008-010 | IV
T2NOS | N1 | M1NOS | 200-980 | 988,998,999 | IV
T2NOS | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T2NOS | N1 | M1NOS | 988,997,998,999 | 007 | IV
T2NOS | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T2NOS | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T2NOS | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T2NOS | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T2NOS | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T2NOS | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T2NOS | NX | M1NOS | 001-099 | 002-006 | IV
T2NOS | NX | M1NOS | 001-099 | 007 | IV
T2NOS | NX | M1NOS | 001-099 | 008-010 | IV
T2NOS | NX | M1NOS | 001-099 | 988,998,999 | IV
T2NOS | NX | M1NOS | 100-199 | 002-006 | IV
T2NOS | NX | M1NOS | 100-199 | 007 | IV
T2NOS | NX | M1NOS | 100-199 | 008-010 | IV
T2NOS | NX | M1NOS | 100-199 | 988,998,999 | IV
T2NOS | NX | M1NOS | 200-980 | 002-006 | IV
T2NOS | NX | M1NOS | 200-980 | 007 | IV
T2NOS | NX | M1NOS | 200-980 | 008-010 | IV
T2NOS | NX | M1NOS | 200-980 | 988,998,999 | IV
T2NOS | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T2NOS | NX | M1NOS | 988,997,998,999 | 007 | IV
T2NOS | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T2NOS | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3a | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3a | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3a | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3a | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N0 | M1NOS | 001-099 | 002-006 | IV
T3a | N0 | M1NOS | 001-099 | 007 | IV
T3a | N0 | M1NOS | 001-099 | 008-010 | IV
T3a | N0 | M1NOS | 001-099 | 988,998,999 | IV
T3a | N0 | M1NOS | 100-199 | 002-006 | IV
T3a | N0 | M1NOS | 100-199 | 007 | IV
T3a | N0 | M1NOS | 100-199 | 008-010 | IV
T3a | N0 | M1NOS | 100-199 | 988,998,999 | IV
T3a | N0 | M1NOS | 200-980 | 002-006 | IV
T3a | N0 | M1NOS | 200-980 | 007 | IV
T3a | N0 | M1NOS | 200-980 | 008-010 | IV
T3a | N0 | M1NOS | 200-980 | 988,998,999 | IV
T3a | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T3a | N0 | M1NOS | 988,997,998,999 | 007 | IV
T3a | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T3a | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3a | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3a | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3a | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3a | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | N1 | M1NOS | 001-099 | 002-006 | IV
T3a | N1 | M1NOS | 001-099 | 007 | IV
T3a | N1 | M1NOS | 001-099 | 008-010 | IV
T3a | N1 | M1NOS | 001-099 | 988,998,999 | IV
T3a | N1 | M1NOS | 100-199 | 002-006 | IV
T3a | N1 | M1NOS | 100-199 | 007 | IV
T3a | N1 | M1NOS | 100-199 | 008-010 | IV
T3a | N1 | M1NOS | 100-199 | 988,998,999 | IV
T3a | N1 | M1NOS | 200-980 | 002-006 | IV
T3a | N1 | M1NOS | 200-980 | 007 | IV
T3a | N1 | M1NOS | 200-980 | 008-010 | IV
T3a | N1 | M1NOS | 200-980 | 988,998,999 | IV
T3a | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T3a | N1 | M1NOS | 988,997,998,999 | 007 | IV
T3a | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T3a | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3a | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3a | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3a | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3a | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3a | NX | M1NOS | 001-099 | 002-006 | IV
T3a | NX | M1NOS | 001-099 | 007 | IV
T3a | NX | M1NOS | 001-099 | 008-010 | IV
T3a | NX | M1NOS | 001-099 | 988,998,999 | IV
T3a | NX | M1NOS | 100-199 | 002-006 | IV
T3a | NX | M1NOS | 100-199 | 007 | IV
T3a | NX | M1NOS | 100-199 | 008-010 | IV
T3a | NX | M1NOS | 100-199 | 988,998,999 | IV
T3a | NX | M1NOS | 200-980 | 002-006 | IV
T3a | NX | M1NOS | 200-980 | 007 | IV
T3a | NX | M1NOS | 200-980 | 008-010 | IV
T3a | NX | M1NOS | 200-980 | 988,998,999 | IV
T3a | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T3a | NX | M1NOS | 988,997,998,999 | 007 | IV
T3a | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T3a | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3b | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3b | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3b | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3b | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N0 | M1NOS | 001-099 | 002-006 | IV
T3b | N0 | M1NOS | 001-099 | 007 | IV
T3b | N0 | M1NOS | 001-099 | 008-010 | IV
T3b | N0 | M1NOS | 001-099 | 988,998,999 | IV
T3b | N0 | M1NOS | 100-199 | 002-006 | IV
T3b | N0 | M1NOS | 100-199 | 007 | IV
T3b | N0 | M1NOS | 100-199 | 008-010 | IV
T3b | N0 | M1NOS | 100-199 | 988,998,999 | IV
T3b | N0 | M1NOS | 200-980 | 002-006 | IV
T3b | N0 | M1NOS | 200-980 | 007 | IV
T3b | N0 | M1NOS | 200-980 | 008-010 | IV
T3b | N0 | M1NOS | 200-980 | 988,998,999 | IV
T3b | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T3b | N0 | M1NOS | 988,997,998,999 | 007 | IV
T3b | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T3b | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3b | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3b | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3b | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3b | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | N1 | M1NOS | 001-099 | 002-006 | IV
T3b | N1 | M1NOS | 001-099 | 007 | IV
T3b | N1 | M1NOS | 001-099 | 008-010 | IV
T3b | N1 | M1NOS | 001-099 | 988,998,999 | IV
T3b | N1 | M1NOS | 100-199 | 002-006 | IV
T3b | N1 | M1NOS | 100-199 | 007 | IV
T3b | N1 | M1NOS | 100-199 | 008-010 | IV
T3b | N1 | M1NOS | 100-199 | 988,998,999 | IV
T3b | N1 | M1NOS | 200-980 | 002-006 | IV
T3b | N1 | M1NOS | 200-980 | 007 | IV
T3b | N1 | M1NOS | 200-980 | 008-010 | IV
T3b | N1 | M1NOS | 200-980 | 988,998,999 | IV
T3b | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T3b | N1 | M1NOS | 988,997,998,999 | 007 | IV
T3b | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T3b | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3b | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3b | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3b | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3b | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3b | NX | M1NOS | 001-099 | 002-006 | IV
T3b | NX | M1NOS | 001-099 | 007 | IV
T3b | NX | M1NOS | 001-099 | 008-010 | IV
T3b | NX | M1NOS | 001-099 | 988,998,999 | IV
T3b | NX | M1NOS | 100-199 | 002-006 | IV
T3b | NX | M1NOS | 100-199 | 007 | IV
T3b | NX | M1NOS | 100-199 | 008-010 | IV
T3b | NX | M1NOS | 100-199 | 988,998,999 | IV
T3b | NX | M1NOS | 200-980 | 002-006 | IV
T3b | NX | M1NOS | 200-980 | 007 | IV
T3b | NX | M1NOS | 200-980 | 008-010 | IV
T3b | NX | M1NOS | 200-980 | 988,998,999 | IV
T3b | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T3b | NX | M1NOS | 988,997,998,999 | 007 | IV
T3b | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T3b | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3NOS | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3NOS | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N0 | M1NOS | 001-099 | 002-006 | IV
T3NOS | N0 | M1NOS | 001-099 | 007 | IV
T3NOS | N0 | M1NOS | 001-099 | 008-010 | IV
T3NOS | N0 | M1NOS | 001-099 | 988,998,999 | IV
T3NOS | N0 | M1NOS | 100-199 | 002-006 | IV
T3NOS | N0 | M1NOS | 100-199 | 007 | IV
T3NOS | N0 | M1NOS | 100-199 | 008-010 | IV
T3NOS | N0 | M1NOS | 100-199 | 988,998,999 | IV
T3NOS | N0 | M1NOS | 200-980 | 002-006 | IV
T3NOS | N0 | M1NOS | 200-980 | 007 | IV
T3NOS | N0 | M1NOS | 200-980 | 008-010 | IV
T3NOS | N0 | M1NOS | 200-980 | 988,998,999 | IV
T3NOS | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T3NOS | N0 | M1NOS | 988,997,998,999 | 007 | IV
T3NOS | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T3NOS | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3NOS | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3NOS | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | N1 | M1NOS | 001-099 | 002-006 | IV
T3NOS | N1 | M1NOS | 001-099 | 007 | IV
T3NOS | N1 | M1NOS | 001-099 | 008-010 | IV
T3NOS | N1 | M1NOS | 001-099 | 988,998,999 | IV
T3NOS | N1 | M1NOS | 100-199 | 002-006 | IV
T3NOS | N1 | M1NOS | 100-199 | 007 | IV
T3NOS | N1 | M1NOS | 100-199 | 008-010 | IV
T3NOS | N1 | M1NOS | 100-199 | 988,998,999 | IV
T3NOS | N1 | M1NOS | 200-980 | 002-006 | IV
T3NOS | N1 | M1NOS | 200-980 | 007 | IV
T3NOS | N1 | M1NOS | 200-980 | 008-010 | IV
T3NOS | N1 | M1NOS | 200-980 | 988,998,999 | IV
T3NOS | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T3NOS | N1 | M1NOS | 988,997,998,999 | 007 | IV
T3NOS | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T3NOS | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T3NOS | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T3NOS | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T3NOS | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T3NOS | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T3NOS | NX | M1NOS | 001-099 | 002-006 | IV
T3NOS | NX | M1NOS | 001-099 | 007 | IV
T3NOS | NX | M1NOS | 001-099 | 008-010 | IV
T3NOS | NX | M1NOS | 001-099 | 988,998,999 | IV
T3NOS | NX | M1NOS | 100-199 | 002-006 | IV
T3NOS | NX | M1NOS | 100-199 | 007 | IV
T3NOS | NX | M1NOS | 100-199 | 008-010 | IV
T3NOS | NX | M1NOS | 100-199 | 988,998,999 | IV
T3NOS | NX | M1NOS | 200-980 | 002-006 | IV
T3NOS | NX | M1NOS | 200-980 | 007 | IV
T3NOS | NX | M1NOS | 200-980 | 008-010 | IV
T3NOS | NX | M1NOS | 200-980 | 988,998,999 | IV
T3NOS | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T3NOS | NX | M1NOS | 988,997,998,999 | 007 | IV
T3NOS | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T3NOS | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
T4 | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T4 | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T4 | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T4 | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N0 | M1NOS | 001-099 | 002-006 | IV
T4 | N0 | M1NOS | 001-099 | 007 | IV
T4 | N0 | M1NOS | 001-099 | 008-010 | IV
T4 | N0 | M1NOS | 001-099 | 988,998,999 | IV
T4 | N0 | M1NOS | 100-199 | 002-006 | IV
T4 | N0 | M1NOS | 100-199 | 007 | IV
T4 | N0 | M1NOS | 100-199 | 008-010 | IV
T4 | N0 | M1NOS | 100-199 | 988,998,999 | IV
T4 | N0 | M1NOS | 200-980 | 002-006 | IV
T4 | N0 | M1NOS | 200-980 | 007 | IV
T4 | N0 | M1NOS | 200-980 | 008-010 | IV
T4 | N0 | M1NOS | 200-980 | 988,998,999 | IV
T4 | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
T4 | N0 | M1NOS | 988,997,998,999 | 007 | IV
T4 | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
T4 | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T4 | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T4 | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
T4 | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T4 | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | N1 | M1NOS | 001-099 | 002-006 | IV
T4 | N1 | M1NOS | 001-099 | 007 | IV
T4 | N1 | M1NOS | 001-099 | 008-010 | IV
T4 | N1 | M1NOS | 001-099 | 988,998,999 | IV
T4 | N1 | M1NOS | 100-199 | 002-006 | IV
T4 | N1 | M1NOS | 100-199 | 007 | IV
T4 | N1 | M1NOS | 100-199 | 008-010 | IV
T4 | N1 | M1NOS | 100-199 | 988,998,999 | IV
T4 | N1 | M1NOS | 200-980 | 002-006 | IV
T4 | N1 | M1NOS | 200-980 | 007 | IV
T4 | N1 | M1NOS | 200-980 | 008-010 | IV
T4 | N1 | M1NOS | 200-980 | 988,998,999 | IV
T4 | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
T4 | N1 | M1NOS | 988,997,998,999 | 007 | IV
T4 | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
T4 | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
T4 | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
T4 | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
T4 | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
T4 | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
T4 | NX | M1NOS | 001-099 | 002-006 | IV
T4 | NX | M1NOS | 001-099 | 007 | IV
T4 | NX | M1NOS | 001-099 | 008-010 | IV
T4 | NX | M1NOS | 001-099 | 988,998,999 | IV
T4 | NX | M1NOS | 100-199 | 002-006 | IV
T4 | NX | M1NOS | 100-199 | 007 | IV
T4 | NX | M1NOS | 100-199 | 008-010 | IV
T4 | NX | M1NOS | 100-199 | 988,998,999 | IV
T4 | NX | M1NOS | 200-980 | 002-006 | IV
T4 | NX | M1NOS | 200-980 | 007 | IV
T4 | NX | M1NOS | 200-980 | 008-010 | IV
T4 | NX | M1NOS | 200-980 | 988,998,999 | IV
T4 | NX | M1NOS | 988,997,998,999 | 002-006 | IV
T4 | NX | M1NOS | 988,997,998,999 | 007 | IV
T4 | NX | M1NOS | 988,997,998,999 | 008-010 | IV
T4 | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV
TX | N0 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
TX | N0 | M1NOS | 000,981-987,989-990 | 007 | ERROR
TX | N0 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
TX | N0 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N0 | M1NOS | 001-099 | 002-006 | IV
TX | N0 | M1NOS | 001-099 | 007 | IV
TX | N0 | M1NOS | 001-099 | 008-010 | IV
TX | N0 | M1NOS | 001-099 | 988,998,999 | IV
TX | N0 | M1NOS | 100-199 | 002-006 | IV
TX | N0 | M1NOS | 100-199 | 007 | IV
TX | N0 | M1NOS | 100-199 | 008-010 | IV
TX | N0 | M1NOS | 100-199 | 988,998,999 | IV
TX | N0 | M1NOS | 200-980 | 002-006 | IV
TX | N0 | M1NOS | 200-980 | 007 | IV
TX | N0 | M1NOS | 200-980 | 008-010 | IV
TX | N0 | M1NOS | 200-980 | 988,998,999 | IV
TX | N0 | M1NOS | 988,997,998,999 | 002-006 | IV
TX | N0 | M1NOS | 988,997,998,999 | 007 | IV
TX | N0 | M1NOS | 988,997,998,999 | 008-010 | IV
TX | N0 | M1NOS | 988,997,998,999 | 988,998,999 | IV
TX | N1 | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
TX | N1 | M1NOS | 000,981-987,989-990 | 007 | ERROR
TX | N1 | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
TX | N1 | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
TX | N1 | M1NOS | 001-099 | 002-006 | IV
TX | N1 | M1NOS | 001-099 | 007 | IV
TX | N1 | M1NOS | 001-099 | 008-010 | IV
TX | N1 | M1NOS | 001-099 | 988,998,999 | IV
TX | N1 | M1NOS | 100-199 | 002-006 | IV
TX | N1 | M1NOS | 100-199 | 007 | IV
TX | N1 | M1NOS | 100-199 | 008-010 | IV
TX | N1 | M1NOS | 100-199 | 988,998,999 | IV
TX | N1 | M1NOS | 200-980 | 002-006 | IV
TX | N1 | M1NOS | 200-980 | 007 | IV
TX | N1 | M1NOS | 200-980 | 008-010 | IV
TX | N1 | M1NOS | 200-980 | 988,998,999 | IV
TX | N1 | M1NOS | 988,997,998,999 | 002-006 | IV
TX | N1 | M1NOS | 988,997,998,999 | 007 | IV
TX | N1 | M1NOS | 988,997,998,999 | 008-010 | IV
TX | N1 | M1NOS | 988,997,998,999 | 988,998,999 | IV
TX | NX | M1NOS | 000,981-987,989-990 | 002-006 | ERROR
TX | NX | M1NOS | 000,981-987,989-990 | 007 | ERROR
TX | NX | M1NOS | 000,981-987,989-990 | 008-010 | ERROR
TX | NX | M1NOS | 000,981-987,989-990 | 988,998,999 | ERROR
TX | NX | M1NOS | 001-099 | 002-006 | IV
TX | NX | M1NOS | 001-099 | 007 | IV
TX | NX | M1NOS | 001-099 | 008-010 | IV
TX | NX | M1NOS | 001-099 | 988,998,999 | IV
TX | NX | M1NOS | 100-199 | 002-006 | IV
TX | NX | M1NOS | 100-199 | 007 | IV
TX | NX | M1NOS | 100-199 | 008-010 | IV
TX | NX | M1NOS | 100-199 | 988,998,999 | IV
TX | NX | M1NOS | 200-980 | 002-006 | IV
TX | NX | M1NOS | 200-980 | 007 | IV
TX | NX | M1NOS | 200-980 | 008-010 | IV
TX | NX | M1NOS | 200-980 | 988,998,999 | IV
TX | NX | M1NOS | 988,997,998,999 | 002-006 | IV
TX | NX | M1NOS | 988,997,998,999 | 007 | IV
TX | NX | M1NOS | 988,997,998,999 | 008-010 | IV
TX | NX | M1NOS | 988,997,998,999 | 988,998,999 | IV

Prostate Schema Index


Prostate - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 11/23/2009 FINAL

Prostate

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1NOS | IV
T0 | N0 | M1a | IV
T0 | N0 | M1b | IV
T0 | N0 | M1c | IV
T0 | N1 | M1NOS | IV
T0 | N1 | M1a | IV
T0 | N1 | M1b | IV
T0 | N1 | M1c | IV
T0 | NX | M1NOS | IV
T0 | NX | M1a | IV
T0 | NX | M1b | IV
T0 | NX | M1c | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | IV
T0 | NX | MX | UNK
T1NOS | N1 | M0 | IV
T1NOS | NX | M0 | UNK
T1NOS | N0 | M0 | II
T1NOS | N0 | M1NOS | IV
T1NOS | N0 | M1a | IV
T1NOS | N0 | M1b | IV
T1NOS | N0 | M1c | IV
T1NOS | N1 | M1NOS | IV
T1NOS | N1 | M1a | IV
T1NOS | N1 | M1b | IV
T1NOS | N1 | M1c | IV
T1NOS | NX | M1NOS | IV
T1NOS | NX | M1a | IV
T1NOS | NX | M1b | IV
T1NOS | NX | M1c | IV
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | IV
T1NOS | NX | MX | UNK
T1a | N0 | M0 | *
T1a | N1 | M0 | IV
T1a | NX | M0 | UNK
T1a | N0 | M1NOS | IV
T1a | N0 | M1a | IV
T1a | N0 | M1b | IV
T1a | N0 | M1c | IV
T1a | N1 | M1NOS | IV
T1a | N1 | M1a | IV
T1a | N1 | M1b | IV
T1a | N1 | M1c | IV
T1a | NX | M1NOS | IV
T1a | NX | M1a | IV
T1a | NX | M1b | IV
T1a | NX | M1c | IV
T1a | N0 | MX | UNK
T1a | N1 | MX | IV
T1a | NX | MX | UNK
T1b | N0 | M0 | II
T1b | N1 | M0 | IV
T1b | NX | M0 | UNK
T1b | N0 | M1NOS | IV
T1b | N0 | M1a | IV
T1b | N0 | M1b | IV
T1b | N0 | M1c | IV
T1b | N1 | M1NOS | IV
T1b | N1 | M1a | IV
T1b | N1 | M1b | IV
T1b | N1 | M1c | IV
T1b | NX | M1NOS | IV
T1b | NX | M1a | IV
T1b | NX | M1b | IV
T1b | NX | M1c | IV
T1b | N0 | MX | UNK
T1b | N1 | MX | IV
T1b | NX | MX | UNK
T1c | N0 | M0 | II
T1c | N1 | M0 | IV
T1c | NX | M0 | UNK
T1c | N0 | M1NOS | IV
T1c | N0 | M1a | IV
T1c | N0 | M1b | IV
T1c | N0 | M1c | IV
T1c | N1 | M1NOS | IV
T1c | N1 | M1a | IV
T1c | N1 | M1b | IV
T1c | N1 | M1c | IV
T1c | NX | M1NOS | IV
T1c | NX | M1a | IV
T1c | NX | M1b | IV
T1c | NX | M1c | IV
T1c | N0 | MX | UNK
T1c | N1 | MX | IV
T1c | NX | MX | UNK
T2NOS | N0 | M0 | II
T2NOS | N1 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1NOS | IV
T2NOS | N0 | M1a | IV
T2NOS | N0 | M1b | IV
T2NOS | N0 | M1c | IV
T2NOS | N1 | M1NOS | IV
T2NOS | N1 | M1a | IV
T2NOS | N1 | M1b | IV
T2NOS | N1 | M1c | IV
T2NOS | NX | M1NOS | IV
T2NOS | NX | M1a | IV
T2NOS | NX | M1b | IV
T2NOS | NX | M1c | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | II
T2a | N1 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1NOS | IV
T2a | N0 | M1a | IV
T2a | N0 | M1b | IV
T2a | N0 | M1c | IV
T2a | N1 | M1NOS | IV
T2a | N1 | M1a | IV
T2a | N1 | M1b | IV
T2a | N1 | M1c | IV
T2a | NX | M1NOS | IV
T2a | NX | M1a | IV
T2a | NX | M1b | IV
T2a | NX | M1c | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | II
T2b | N1 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1NOS | IV
T2b | N0 | M1a | IV
T2b | N0 | M1b | IV
T2b | N0 | M1c | IV
T2b | N1 | M1NOS | IV
T2b | N1 | M1a | IV
T2b | N1 | M1b | IV
T2b | N1 | M1c | IV
T2b | NX | M1NOS | IV
T2b | NX | M1a | IV
T2b | NX | M1b | IV
T2b | NX | M1c | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | IV
T2b | NX | MX | UNK
T2c | N0 | M0 | II
T2c | N1 | M0 | IV
T2c | NX | M0 | UNK
T2c | N0 | M1NOS | IV
T2c | N0 | M1a | IV
T2c | N0 | M1b | IV
T2c | N0 | M1c | IV
T2c | N1 | M1NOS | IV
T2c | N1 | M1a | IV
T2c | N1 | M1b | IV
T2c | N1 | M1c | IV
T2c | NX | M1NOS | IV
T2c | NX | M1a | IV
T2c | NX | M1b | IV
T2c | NX | M1c | IV
T2c | N0 | MX | UNK
T2c | N1 | MX | IV
T2c | NX | MX | UNK
T3NOS | N0 | M0 | III
T3NOS | N1 | M0 | IV
T3NOS | NX | M0 | UNK
T3NOS | N0 | M1NOS | IV
T3NOS | N0 | M1a | IV
T3NOS | N0 | M1b | IV
T3NOS | N0 | M1c | IV
T3NOS | N1 | M1NOS | IV
T3NOS | N1 | M1a | IV
T3NOS | N1 | M1b | IV
T3NOS | N1 | M1c | IV
T3NOS | NX | M1NOS | IV
T3NOS | NX | M1a | IV
T3NOS | NX | M1b | IV
T3NOS | NX | M1c | IV
T3NOS | N0 | MX | UNK
T3NOS | N1 | MX | IV
T3NOS | NX | MX | UNK
T3a | N0 | M0 | III
T3a | N1 | M0 | IV
T3a | NX | M0 | UNK
T3a | N0 | M1NOS | IV
T3a | N0 | M1a | IV
T3a | N0 | M1b | IV
T3a | N0 | M1c | IV
T3a | N1 | M1NOS | IV
T3a | N1 | M1a | IV
T3a | N1 | M1b | IV
T3a | N1 | M1c | IV
T3a | NX | M1NOS | IV
T3a | NX | M1a | IV
T3a | NX | M1b | IV
T3a | NX | M1c | IV
T3a | N0 | MX | UNK
T3a | N1 | MX | IV
T3a | NX | MX | UNK
T3b | N0 | M0 | III
T3b | N1 | M0 | IV
T3b | NX | M0 | UNK
T3b | N0 | M1NOS | IV
T3b | N0 | M1a | IV
T3b | N0 | M1b | IV
T3b | N0 | M1c | IV
T3b | N1 | M1NOS | IV
T3b | N1 | M1a | IV
T3b | N1 | M1b | IV
T3b | N1 | M1c | IV
T3b | NX | M1NOS | IV
T3b | NX | M1a | IV
T3b | NX | M1b | IV
T3b | NX | M1c | IV
T3b | N0 | MX | UNK
T3b | N1 | MX | IV
T3b | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1NOS | IV
T4 | N0 | M1a | IV
T4 | N0 | M1b | IV
T4 | N0 | M1c | IV
T4 | N1 | M1NOS | IV
T4 | N1 | M1a | IV
T4 | N1 | M1b | IV
T4 | N1 | M1c | IV
T4 | NX | M1NOS | IV
T4 | NX | M1a | IV
T4 | NX | M1b | IV
T4 | NX | M1c | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1NOS | IV
TX | N0 | M1a | IV
TX | N0 | M1b | IV
TX | N0 | M1c | IV
TX | N1 | M1NOS | IV
TX | N1 | M1a | IV
TX | N1 | M1b | IV
TX | N1 | M1c | IV
TX | NX | M1NOS | IV
TX | NX | M1a | IV
TX | NX | M1b | IV
TX | NX | M1c | IV
TX | N0 | MX | UNK
TX | N1 | MX | IV
TX | NX | MX | UNK
  • * For T1a N0 M0, stage is based on grade as follows: if grade is 1, stage is I; if grade is 2, 3, or 4, stage is II; if grade is 9, stage is UNK.

Prostate Schema Index


Prostate - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Prostate

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Prostate Schema Index


Prostate - Special Calculation Table for SEER Summary Stage

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Prostate

Special Calculation Table for SEER Summary Stage

  • Note: Based on the values coded in CS Extension - Clinical Extension and CS Site-Specific Factor 3, CS Extension - Pathologic Extension, SEER Summary Stage is taken from the field indicated in the table below.
CS Extension | CS SSF 3 000 | CS SSF 3 020-099 | CS SSF 3 200-750 | CS SSF 3 950-990
000 | SSF3 | ERROR | CS SSF 3 | CS Extension
100-300 | CS Extension | ERROR | CS SSF 3 | CS Extension
310-340 | ERROR | ERROR | ERROR | ERROR
410-750 | CS Extension | ERROR | CS SSF 3 | CS Extension
950-999 | SSF3 | ERROR | CS SSF 3 | CS Extension

Prostate Schema Index


Prostate - Special Calculation Table for TNM 6 Non-Invasive Pathologic Extension

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Prostate

Special Calculation Table for TNM 6 Non-Invasive Pathologic Extension

  • Note: For CS Site-Specific Factor 3 (CS Extension - Pathologic Extension) code 000, based on the value coded in CS Extension - Clinical Extension, the T category mapping and T descriptor for AJCC 6 are taken from the fields indicated in the table below. If the CS Tumor Size/Ext Eval code is invalid, an error is returned and no stage is calculated.
CS Extension | CS SSF 3 000
000 | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p unless CS Tumor Size/Ext Eval is blank, then leave blank
100-300 | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank then leave blank
310-340 | ERROR
410-750 | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank then leave blank
950-999 | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank, then leave blank

Prostate Schema Index


Prostate - Special Calculation Table for TNM 6 Invasive/Unknown Pathologic Extension Eval

Collaborative Stage Data Set - Revised 07/06/2011 FINAL

Prostate

Special Calculation Table for TNM 6 Invasive/Unknown Pathologic Extension Eval

  • Note: For CS Site-Specific Factor 3 (CS Extension - Pathologic Extension) codes 200-990, based on the values coded in CS Tumor Size/Ext Eval and CS Site-Specific Factor 3 (CS Extension - Pathologic Extension), the T category mapping and T descriptor for AJCC 6 staging are taken from the fields indicated in the table below. If the CS Tumor Size/Ext Eval code is invalid, an error is returned and no stage is calculated.
CS TS/Ext Eval | CS SSF 3 020-099 | CS SSF 3 200-750 | CS SSF 3 950 | CS SSF 3 960-980, 990 | CS SSF 3 985
0 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
1 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
2 | ERROR | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
3 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c *
4 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c *
5 | ERROR | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
6 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Extension - Clinical Extension T Descriptor: c *
8 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: c * | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval
9 | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
Blank | ERROR | T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: blank | T category mapping: CS Extension - Clinical Extension T Descriptor: blank | T category mapping: CS Extension - Clinical Extension T Descriptor: blank | T category mapping: CS Extension - Clinical Extension T Descriptor: blank
  • * Edit error - The combination of CS Tumor Size/Ext Eval code and CS Site-Specific Factor 3 code in this cell is in error.

Prostate Schema Index


Prostate - Special Calculation Table for TNM 7 Non-Invasive Pathologic Extension

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Prostate

Special Calculation Table for TNM 7 Non-Invasive Pathologic Extension

  • Note: For CS Site-Specific Factor 3 (CS Extension - Pathologic Extension) code 000, based on the value coded in CS Extension - Clinical Extension, the T category mapping and T descriptor for AJCC 7 staging are taken from the fields indicated in the table below. If the CS Tumor Size/Ext Eval code is invalid, an error is returned and no stage is calculated.
CS Extension | CS SSF3 000
000 | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p unless CS Tumor Size/Ext Eval is blank then leave blank
100-300 | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank then leave blank
310-340 | ERROR
410-750 | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank then leave blank
950-999 | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval unless CS Tumor Size/Ext Eval is blank then leave blank

Prostate Schema Index


Prostate - Special Calculation Table for TNM 7 Invasive/Unknown Pathologic Extension Eval

Collaborative Stage Data Set - Revised 07/06/2011 FINAL

Prostate

Special Calculation Table for TNM 7 Invasive/Unknown Pathologic Extension Eval

  • Note: For CS Site-Specific Factor 3 (CS Extension - Pathologic Extension) codes 200-990, based on the values coded in CS Tumor Size/Ext Eval and Site-Specific Factor 3 (CS Extension - Pathologic Extension), the T category mapping and T descriptor for AJCC 7 staging are taken from the fields indicated in the table below. If the CS Tumor Size/Ext Eval code is invalid, an error is returned and no stage is calculated.
CS TS/Ext Eval | CS SSF 3 020-099 | CS SSF 3 200-750 | CS SSF 3 950 | CS SSF 3 960-980, 990 | CS SSF 3 985
0 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
1 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
2 | ERROR | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
3 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c *
4 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c *
5 | ERROR | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
6 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c *
8 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 - Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: c * | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: CS Site-Specific Factor 3 -Pathologic Extension T Descriptor: CS Tumor Size/Ext Eval
9 | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: Site-Specific Factor 3 - Pathologic Extension T Descriptor: p * | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: CS Tumor Size/Ext Eval
Blank | ERROR | Gleason's Score: CS Site-Specific Factor 10 - Gleason's Score on Prostatectomy/Autopsy T category mapping: Site-Specific Factor 3 - Pathologic Extension T Descriptor: blank | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: blank | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: blank | Gleason's Score: CS Site-Specific Factor 8 - Gleason's Score on Needle Core Biopsy/TURP T category mapping: CS Extension - Clinical Extension T Descriptor: blank
  • * Edit error - The combination of CS Tumor Size/Ext Eval code and CS Site-Specific Factor 3 code in this cell is in error.

Prostate Schema Index


Collaborative Stage - Rectosigmoid, Rectum (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

Collaborative Stage Data Set - Revised 10/25/2011

Rectosigmoid, Rectum (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

C19.9, C20.9

  • M-8000-8152,8154-8231,8243-8245,8247,8248,8250-8934,8940-9136,9141-9582,9700-9701
  • C19.9 Rectosigmoid junction
  • C20.9 Rectum, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 4
Tumor Deposits
CS Site-Specific Factor 5
Tumor Regression Grade
CS Site-Specific Factor 6
Circumferential Resection Margin (CRM)
 CS Site-Specific Factor 7
Microsatellite Instability (MSI)
CS Site-Specific Factor 8
Perineural Invasion
CS Site-Specific Factor 9
KRAS
CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded
List of Schemas


Rectum - CS Tumor Size

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

Rectum

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only; no size given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | Familial/multiple polyposis (M-8220/8221)
999 | Unknown; size not stated Not documented in patient record

Rectum Schema Index


Rectum - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Rectum

CS Extension

  • Note 1: For rectosigmoid, ignore intraluminal extension to adjacent segment(s) of colon and rectum; code depth of invasion or extra-rectosigmoidal spread as indicated.
  • Note 2: Codes 600 - 750 are used for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX.
  • Note 3: Tumor that is adherent to other organs or structures, macroscopically, is classified cT4b; If tumor is present in adhesion(s) upon microscopic examination, the tumor is classified as pT4b. Use code 565 for macroscopic adhesions if no pathologic confirmation, and for pathologically confirmed tumor in adhesions. However, if no tumor is present in adhesion(s) upon microscopic examination, the classification is based upon extent of tumor invasion into or through the wall; use codes 000 - 163, 200, 210, 400, 415, 455, 458, 500, and 555 as appropriate to describe the microscopically confirmed depth of tumor invasion for these cases. Use codes 610-800 to code invasion of underlying structures from the adherent tumor.
  • Note 4: High grade dysplasia and severe dysplasia are generally not reportable in cancer registries but, if a registry does collect these, codes 000 or 050 should be used.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp or adenoma | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS including intramucosal, NOS | Tis | Tis | L | L
110 | Invades lamina propria, including lamina propria in the stalk of a polyp | Tis | Tis | L | L
120 | Confined to and not through the muscularis mucosae, including muscularis mucosae in the stalk of a polyp. | Tis | Tis | L | L
130 | Confined to head of polyp, NOS | T1 | T1 | L | L
140 | Confined to stalk of polyp, NOS | T1 | T1 | L | L
150 | Invasive tumor in polyp, NOS | T1 | T1 | L | L
160 | Submucosa (superficial invasion), including submucosa in the head or stalk of a polyp | T1 | T1 | L | L
165 | For rectum: Tumor invading submucosa with intraluminal extension to colon and/or anal canal/anus | T1 | T1 | L | L
170 | Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Muscularis propria invaded | T2 | T2 | L | L
210 | For rectum: Tumor invading muscularis propria with intraluminal extension to colon and/or anal canal/anus | T2 | T2 | RE | L
250 | Stated as T2 with no other information on extension | T2 | T2 | L | L
300 | Confined to rectosigmoid junction, NOS Confined to rectum, NOS Localized, NOS | T1 | T1 | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Non-peritonealized perirectal tissues invaded Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded Transmural, NOS | T3 | T3 | L | L
410 | OBSOLETE DATA CONVERTED V0203 See code 470 Stated as T3 with no other information on extension | ERROR | ERROR | ERROR | ERROR
415 | For rectum: Tumor invading through muscularis propria with intraluminal extension to colon and/or anal canal/anus | T3 | T3 | RE | L
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Extension to anus from rectum recoded based on intraluminal versus extraluminal extension See codes 165, 210, 415, 455, and 610 Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Extension to anus Rectovaginal septum | T3 | T3 | RE | RE
455 | Adjacent (connective) tissue: For all sites: Perirectal fat For rectosigmoid: Mesentery (including mesenteric fat, mesocolon) Pericolic fat For rectum: Rectovaginal septum | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
460 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See Note 3, codes 565, 570 Adherent to other organs or structures but no tumor found in adhesion(s) | T3 | T3 | RE | RE
470 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
490 | OBSOLETE DATA CONVERTED V0203 See code 900 Stated as T4[NOS] with no other information on extension | ERROR | ERROR | ERROR | ERROR
500 | Invasion of/through serosa (mesothelium) (visceral peritoneum) Tumor penetrates visceral peritoneum | T4a | T4 | RE | RE
550 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 555, 610 (500) with [(420) or (450)] | T4a | T4 | RE | RE
555 | 500 + (165, 210, 415, or 458) | T4a | T4 | RE | RE
560 | Stated as T4a with no other information on extension | T4a | T4 | RE | RE
565 | Adherent to other organs or structures clinically with no microscopic examination Tumor found in adhesion(s) if microscopic examination performed | T4b | T4 | RE | RE
570 | Adherent to other organs or structures, NOS | T4b | T4 | RE | RE
600 | OBSOLETE DATA CONVERTED V0203 See code 610 Rectosigmoid: Cul de sac (rectouterine pouch) Pelvic wall Small intestine Rectum: Bladder for males only Cul de sac (rectouterine pouch) Ductus deferens Pelvic wall Prostate Rectovesical fascia for male only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | ERROR | ERROR | ERROR | ERROR
610 | For rectosigmoid: Cul de sac (rectouterine pouch) Pelvic wall/pelvic plexuses Small intestine For rectum: Anal canal/anus extraluminally Bladder for males only Cul de sac (rectouterine pouch) Ductus deferens Pelvic wall Prostate Rectovesical fascia for males only Seminal vesicle(s) Skeletal muscle of pelvic floor Vagina | T4b | T4 | RE | RE
700 | For all sites: Ovary(ies) Uterus For rectosigmoid: Bladder Colon via serosa Fallopian tube(s) Prostate Skeletal muscles of pelvic floor Ureter(s) Vagina For rectum: Bladder for females only Bone(s) of pelvis Cervix Perineum, perianal skin Sacrum Sacral plexus Urethra | T4b | T4 | D | D
800 | Further contiguous extension | T4b | T4 | D | D
850 | Stated as T4b with no other information on extension | T4b | T4 | RE | RE
900 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Rectum Schema Index


Rectum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Rectum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Rectum Schema Index


Rectum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Rectum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Note 2 specifies when to code tumor deposits (TD) here. Distant nodes are coded in CS Mets at DX.
  • Note 2: One or more malignant satellite peritumoral nodules in the pericolorectal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule(s) may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node. If this is the only information on lymph nodes, use code 050. The total number of TD must always be coded in CS Site-Specific Factor 4. If there are TD and node involvement, code only the information on node involvement in this field; use a higher code number than 050.
  • Note 3: Rectal nodes, NOS are coded 100. Middle or superior rectal nodes are coded 200 for both rectosigmoidal and rectal primaries. Inferior rectal nodes are coded 200 for rectal primaries. Inferior rectal nodes are coded in CS Mets at DX for rectosigmoidal primaries.
  • Note 4: . Middle or superior hemorrhoidal nodes are coded 200 for both rectosigmoidal and rectal primaries. Inferior hemorrhoidal nodes are coded 200 for rectal primaries. Inferior hemorrhoidal nodes are coded in CS Mets at DX for rectosigmoidal primaries.
  • Note 5: Mesenteric nodes, NOS are coded 300. Inferior mesenteric or sigmoid mesenteric nodes are coded 200. Superior mesenteric nodes are coded in CS Mets at DX.
  • Note 6: CS does not collect information on otherwise negative lymph nodes containing isolated tumor cells (ITCs) for this schema. CS does not derive ITC status for this schema. Count otherwise negative regional nodes containing ITCs as negative nodes.
  • Note 7: The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 400-480 when the pathology report assigns an N1 or N2 category but does not specify the number of nodes involved, or the record identifies an N1 or N2 category but the specific information about number of nodes involved is not available. Use codes 100-300 rather than codes 400-480 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination.
Code | Description | TNM 7 Mapping | TNM 6 Mapping | SS77 Map | SS2000 Map
000 | No regional lymph node involvement and no tumor deposits (TD) | N0 | N0 | NONE | NONE
050 | TD in the subserosa, mesentery, or nonperitonealized pericolic or perirectal tissues WITHOUT regional nodal metastasis Stated as N1c with information that regional lymph nodes are not involved | N1c | N1 | RE | RE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 050, 110 Regional lymph nodes: Rectosigmoid: Paracolic/pericolic Perirectal Rectal Nodule(s) or foci in pericolic fat/adjacent mesentery/mesocolic fat Rectum: Perirectal Rectal, NOS Nodule(s) or foci in perirectal fat | ^ | * | RN | RN
110 | Regional lymph nodes: All sites: Perirectal Rectal, NOS Rectosigmoid: Paracolic/pericolic | ^ | * | RN | RN
200 | Regional lymph nodes for rectosigmoid and rectum: Hemorrhoidal, middle Hemorrhoidal, superior Inferior mesenteric Rectal, middle Rectal, superior Sigmoidal (sigmoid mesenteric) Regional lymph nodes for rectosigmoid: Colic, NOS Left colic Regional lymph nodes for rectum: Hemorrhoidal, inferior Internal iliac (hypogastric), NOS Obturator Rectal, inferior Sacral, NOS Lateral (laterosacral) Middle (promontorial) (Gerota's node) Presacral Sacral promontory | ^ | * | RN | RN
300 | Mesenteric, NOS Regional lymph node(s), NOS | ^ | * | RN | RN
400 | OBSOLETE DATA CONVERTED V0203 See code 430 Stated as pathologic N1 | ERROR | ERROR | ERROR | ERROR
410 | Stated as pathologic N1a with no other information on regional lymph nodes | N1a | N1 | RN | RN
420 | Stated as pathologic N1b with no other information on regional lymph nodes | N1b | N1 | RN | RN
430 | Stated as pathologic N1 [NOS] with no other pathologic information on regional lymph nodes | N1NOS | N1 | RN | RN
450 | OBSOLETE DATA CONVERTED V0203 See code 480 Stated as pathologic N2 | ERROR | ERROR | ERROR | ERROR
460 | Stated as pathologic N2a with no other information on regional lymph nodes | N2a | N2 | RN | RN
470 | Stated as pathologic N2b with no other information on regional lymph nodes | N2b | N2 | RN | RN
480 | Stated as pathologic N2 [NOS] with no other pathologic information on regional lymph nodes | N2NOS | N2 | RN | RN
800 | Lymph nodes, NOS | N1NOS | N2 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For codes 110-300 ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Reg Nodes Eval is Not Coded using Regional Nodes Positive.
  • * For CS Lymph codes 110- ONLY: when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 2; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Reg Nodes Eval is Not Coded using Regional Nodes Positive.

Rectum Schema Index


Rectum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Rectum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Rectum Schema Index


Rectum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Rectum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Rectum Schema Index


Rectum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Rectum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Rectum Schema Index


Rectum - CS Mets at DX

Collaborative Stage Data Set - Revised 07/28/2011 FINAL

Rectum

CS Mets at DX

  • Note: For metastasis limited to a single distant lymph node chain, use code 08,16 or 18. For metastases involving multiple distant lymph node chains, use codes 29, 31 or 33.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
05 | OBSOLETE DATA CONVERTED V0203 See code 18 Metastasis to a single distant lymph node chain, NOS | ERROR | ERROR | ERROR | ERROR
08 | Metastasis limited to a single distant lymph node chain: For rectosigmoid: Internal iliac (hypogastric), NOS Obturator | M1a | M1 | RN | D
10 | OBSOLETE DATA RETAINED V0200 See codes 15 and 20 Distant lymph node(s), NOS | ERROR | M1 | D | D
11 | OBSOLETE DATA RETAINED V0200 See codes 15 and 20 Rectosigmoid: Internal iliac (hypogastric) Obturator | ERROR | M1 | RN | D
12 | OBSOLETE DATA RETAINED V0200 See codes 15 and 20 Other distant lymph node(s), including external iliac or common iliac | ERROR | M1 | D | D
15 | OBSOLETE DATA CONVERTED V0203 See code 08 Metastasis limited to a single distant lymph node chain: For rectosigmoid: Internal iliac (hypogastric), NOS Obturator | ERROR | ERROR | ERROR | ERROR
16 | Metastasis limited to a single distant lymph node chain: For rectosigmoid and rectum: Common iliac External iliac Superior mesenteric For rectosigmoid: Hemorrhoidal, inferior Rectal, inferior For rectum: Left colic | M1a | M1 | D | D
18 | Metastasis limited to a single distant lymph node chain, NOS | M1a | M1 | RN | D
20 | OBSOLETE DATA CONVERTED V0203 See code 16 Metastasis to other single distant lymph node chains, including external iliac or common iliac | ERROR | ERROR | ERROR | ERROR
25 | OBSOLETE DATA CONVERTED V0203 See code 26 Metastasis to a single distant organ | ERROR | ERROR | ERROR | ERROR
26 | Metastasis limited to a single distant organ except peritoneum | M1a | M1 | D | D
27 | Stated as M1a with no other information on distant metastasis | M1a | M1 | RN | D
29 | Metastases to multiple distant lymph node chains included in code 08 only | M1b | M1 | RN | D
30 | OBSOLETE DATA CONVERTED V0203 See code 31 Metastasis to more than one distant lymph node chain | ERROR | ERROR | ERROR | ERROR
31 | Metastases to multiple distant lymph node chains listed in code 16, with or without distant lymph node chains listed in code 08 | M1b | M1 | D | D
33 | Metastases to multiple distant lymph node chains, NOS | M1b | M1 | D | D
35 | OBSOLETE DATA REVIEWED V0203 See codes 36, 48 Distant metastases to more than one distant organ Metastases to the peritoneum Carcinomatosis Stated as M1b, NOS | M1b | M1 | D | D
36 | Metastases to more than one distant organ except distant lymph node(s) Metastasis to peritoneum Carcinomatosis | M1b | M1 | D | D
40 | OBSOLETE DATA RETAINED V0200 See codes 35 and 60 Distant metastases except distant lymph node(s) codes 10-12 Distant metastasis, NOS Carcinomatosis | ERROR | M1 | D | D
45 | (26 or 36) + any of (08, 16, 18, 29, 31 or 33) Metastases to distant organs plus distant nodes | M1b | M1 | D | D
48 | Stated as M1b with no other information on distant metastasis | M1b | M1 | RN | D
50 | OBSOLETE DATA RETAINED V0200 See code 45 40+ any of (10 or 12) Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on distant metastasis | M1NOS | M1 | RN | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Rectum Schema Index


Rectum - CS Mets Eval

Collaborative Stage Data Set - Revised 07/28/2009 FINAL

Rectum

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
  • Note 2: If a specific subcategory of M1 will be derived from CS Mets at DX, then determine if there was any pathological evidence for the highest subcategory. If so, select an Eval code that will derive a "p" staging basis. If there was only clinical evidence of the highest subcategory, select an Eval code that will derive a "c" staging basis. See also CS Mets Eval in Part 1.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Rectum Schema Index


Rectum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Rectum

CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)

  • Note: Record the interpretation of the highest CEA test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
080 | OBSOLETE DATA CONVERTED V0200 See code 997 Ordered, but results not in chart
988 | Not applicable: Information not collected for this case (If this data item is required by your standard setter, use of code 988 will result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Rectum

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, use the code that reflects the most specific statement about the number of nodes.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
010 | Metastasis in 1 regional node, determined clinically Stated as clinical N1a
020 | Metastases in 2-3 regional nodes, determined clinically Stated as clinical N1b
030 | OBSOLETE DATA REVIEWED AND CHANGED V0204 Clinical assessment of lymph nodes only are coded in this site-specific factor, tumor deposits are only assessed histologically. Cases coded to 030 should be reviewed and recoded to the clinical lymph node involvement. Tumor deposit information is coded in CS Lymph Nodes and CS Site-Specific Factor 4. Tumor deposits without regional nodal metastasis Stated as clinical N1c
100 | Metastases in 1-3 regional nodes, determined clinically Stated as clinical N1 [NOS]
110 | Metastases in 4-6 regional nodes, determined clinically Stated as clinical N2a
120 | Metastases in 7 or more regional nodes, determined clinically Stated as clinical N2b
200 | Metastases in 4 or more regional nodes, determined clinically Stated as clinical N2 [NOS]
400 | Clinically positive regional node(s), NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

Rectum

CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: CEA is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, code a pretreatment CEA of 7 ng/ml as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

Rectum

CS Site-Specific Factor 4
Tumor Deposits

  • Note 1: Tumor deposits (TD) are defined as one or more satellite peritumoral nodules in the pericolorectal adipose tissue of a primary carcinoma without histologic evidence of residual lymph node in the nodule. Such TD may represent discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node.
  • Note 2: Record the number of TD whether or not there are positive lymph nodes.
  • Note 3: Assign code 000 if surgical resection of the primary site is performed, the pathology report is available for review, and tumor deposits are not mentioned.
Code | Description
000 | None
001-080 | 1-80 Tumor deposits (TD) (Exact number of TD)
081 | 81 or more TD
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | TD identified, number unknown
998 | No surgical resection of primary site
999 | Unknown or no information Insufficient information; indeterminiate if TD present Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/23/2010 FINAL

Rectum

CS Site-Specific Factor 5
Tumor Regression Grade

  • Note 1: Record the pathologic response to preoperative adjuvant treatment as documented in the pathology report. The response may be called "treatment effect" and will often be stated in terms of a Tumor Regression Grade of 0 to 3. The response may also be characterized in descriptive terms. Consult the pathologist if a different grading system is used.
  • Note 2: Tumor regression grade or treatment effect should only be assessed on the primary tumor.
  • Note 3: If a response is stated to be present or found but is not described further, use code 990.
Code | Description
000 | Tumor Regression Grade 0 Complete response: No viable cancer cells No residual tumor
010 | Tumor Regression Grade 1 Moderate response: Single cells or small groups of cancer cells
020 | Tumor Regression Grade 2 Minimal response: Residual cancer outgrown by fibrosis
030 | Tumor Regression Grade 3 Poor response: Minimal or no tumor kill; extensive residual cancer
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site.
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Response present, but degree of response not further described
998 | No preoperative treatment or no resection of primary site after preoperative treatment
999 | Unknown or no information Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Rectum

CS Site-Specific Factor 6
Circumferential Resection Margin (CRM)

  • Note 1: Tumor involvement of the circumferential resection margin (CRM) appears to be a strong prognostic factor for local or systemic recurrences and survival after surgery.
  • Note 2: The CRM may also be referred to as the circumferential radial margin or mesenteric margin.
  • Note 3: According to AJCC 7th Edition Cancer Staging Manual, "The CRM is the surgically dissected nonperitonealized surface of the specimen. It corresponds to any aspect of the colorectum that is not covered by a serosal layer of mesothelial cells and must be dissected from the retroperitoneum or subperitoneum in order to remove the viscus. In contradistinction, serosalized surfaces of the colorectum are not dissected; they are naturally occurring anatomic structures and are not pathologic surgical margins. The circumferential surface of surgical resection specimens of ascending colon, descending colon, or upper rectum is only partially peritonealized, and the demarcation between the peritonealized surface and the nonperitonealized surface (corresponding to the CRM) of such specimens is not always easily appreciated on pathologic examination."
  • Note 4: Record to the nearest tenth in millimeters (mm) the distance between the leading edge of the tumor and the nearest edge of surgically dissected margin as recorded in the pathology report. For example, if the CRM is 2 mm, code 020. If the margin is involved (positive), use code 000. If the margin is described as less than 1 mm with no more specific measurement, use code 000; margins of 0-1 mm are recorded by the pathologist as involved.
  • Note 5: Codes 001-980 record exact measurements. Codes 992-996 are used for margin descriptions lacking specific measurements.
  • Note 6: Use code 999 (CRM not mentioned) if the pathology report describes only distal and proximal margins, or margins, NOS. Only specific statements about the CRM are collected in this data item.
Code | Description
000 | Margin IS involved with tumor Circumferential resection margin (CRM) positive Described as "less than 1 millimeter (mm)"
001-980 | 0.1- 98.0 millimeter (mm) (Exact size to nearest tenth of millimeter)
981 | 98.1 mm or greater
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | No residual tumor identified on specimen
991 | Margins clear, distance from tumor not stated CRM negative, NOS
992 | Described as "less than 2 mm," or "greater than 1 mm," or "between 1 mm and 2 mm"
993 | Described as "less than 3 mm," or "greater than 2 mm," or "between 2 mm and 3 mm"
994 | Described as "less than 4 mm," or "greater than 3 mm," or "between 3 mm and 4 mm"
995 | Described as "less than 5 mm," or "greater than 4 mm," or "between 4 mm and 5 mm"
996 | Described as "greater than 5 mm"
998 | No resection of primary site
999 | Unknown or no information CRM not mentioned Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Rectum

CS Site-Specific Factor 7
Microsatellite Instability (MSI)

  • Note 1: The microsatellite instability (MSI) test is a genetic test performed on tumor tissue to look for differences in length of certain non-functioning sections of DNA. The differences are caused by problems with the genes that normally repair DNA. A high-positive MSI (MSI-H) result may indicate that the gene repair problem is related to the development of the cancer, and that the patient may have hereditary nonpolyposis colorectal cancer (HNPCC), also known as Lynch syndrome.) A low-positive or stable MSI result (stable meaning that there are no differences in the lengths) means it is unlikely that the cancer is related to a hereditary condition.
  • Note 2: Testing for MSI may be done by immunology or genetic testing. Some laboratories only test for MSI via immunology. Results from immunology will only provide you with positive or negative results and will not specify whether the MSI is low or high. If the testing was done via immunology, do not use codes 040 or 050. Only genetic testing results will specify whether the MSI is low or high.
Code | Description
020 | Microsatellite instability (MSI) stable; no MSI; negative, NOS
040 | MSI unstable low; positive, low
050 | MSI unstable high; positive, high
060 | MSI unstable, NOS; positive, NOS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 8
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Assign code 000 if histologic examination of primary site was performed, the pathology report is available for review, and perineural invasion is not mentioned.
Code | Description
000 | None; no perineural invasion present
010 | Perineural invasion present
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 9
KRAS

  • Note: KRAS is a gene which belongs to a class of genes known as oncogenes. When mutated, oncogenes have the potential to cause normal cells to become cancerous. Studies suggest that KRAS gene mutations are often present in colorectal cancer.
Code | Description
010 | Abnormal (mutated) Positive for mutations
020 | Normal (wild type) Negative for mutations
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 10
18q Loss of Heterozygosity (LOH)

  • Note 1: This is a special molecular diagnostic test performed on tumor tissue to identify loss of genetic material normally found on the long arm of one of the patient's two copies of chromosome 18. A normal cell will contain two complete copies of each chromosome, one from each parent, and this normal state is termed heterozygous. Loss of heterozygosity (LOH) is an abnormal state reflecting damage to the chromosome that may mean that normal tumor suppression functions cannot take place.
  • Note 2: Other terms for LOH include gene deletion and allelic loss.
Code | Description
010 | Test positive for loss of heterozygosity (LOH)
020 | Test negative for LOH; normal heterozygous state
030 | Undetermined if LOH positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Rectum Schema Index


Rectum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Rectum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Rectum Schema Index


Rectum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 10/05/2009 FINAL

Rectum

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8247
8248
8250-8576
8940-8950
8980-8981

Rectum Schema Index


Rectum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Rectum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Rectum Schema Index


Rectum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Rectum

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1a | M0 | IIIA
T0 | N1b | M0 | IIIA
T0 | N1c | M0 | IIIA
T0 | N1NOS | M0 | IIIA
T0 | N2a | M0 | IIIA
T0 | N2b | M0 | IIIB
T0 | N2NOS | M0 | IIINOS
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1a | M0 | ERROR
Tis | N1b | M0 | ERROR
Tis | N1c | M0 | ERROR
Tis | N1NOS | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1a | M0 | IIIA
T1 | N1b | M0 | IIIA
T1 | N1c | M0 | IIIA
T1 | N1NOS | M0 | IIIA
T1 | N2a | M0 | IIIA
T1 | N2b | M0 | IIIB
T1 | N2NOS | M0 | IIINOS
T1 | NX | M0 | UNK
T2 | N0 | M0 | I
T2 | N1a | M0 | IIIA
T2 | N1b | M0 | IIIA
T2 | N1c | M0 | IIIA
T2 | N1NOS | M0 | IIIA
T2 | N2a | M0 | IIIB
T2 | N2b | M0 | IIIB
T2 | N2NOS | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1a | M0 | IIIB
T3 | N1b | M0 | IIIB
T3 | N1c | M0 | IIIB
T3 | N1NOS | M0 | IIIB
T3 | N2a | M0 | IIIB
T3 | N2b | M0 | IIIC
T3 | N2NOS | M0 | IIINOS
T3 | NX | M0 | UNK
T4a | N0 | M0 | IIB
T4a | N1a | M0 | IIIB
T4a | N1b | M0 | IIIB
T4a | N1c | M0 | IIIB
T4a | N1NOS | M0 | IIIB
T4a | N2a | M0 | IIIC
T4a | N2b | M0 | IIIC
T4a | N2NOS | M0 | IIIC
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIC
T4b | N1a | M0 | IIIC
T4b | N1b | M0 | IIIC
T4b | N1c | M0 | IIIC
T4b | N1NOS | M0 | IIIC
T4b | N2a | M0 | IIIC
T4b | N2b | M0 | IIIC
T4b | N2NOS | M0 | IIIC
T4b | NX | M0 | UNK
T4NOS | N0 | M0 | IINOS
T4NOS | N1a | M0 | IIIB
T4NOS | N1b | M0 | IIIB
T4NOS | N1c | M0 | IIIB
T4NOS | N1NOS | M0 | IIIB
T4NOS | N2a | M0 | IIIC
T4NOS | N2b | M0 | IIIC
T4NOS | N2NOS | M0 | IIIC
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | UNK
TX | N1c | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N2a | M0 | UNK
TX | N2b | M0 | UNK
TX | N2NOS | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1a | IVA
T0 | N1a | M1a | IVA
T0 | N1b | M1a | IVA
T0 | N1c | M1a | IVA
T0 | N1NOS | M1a | IVA
T0 | N2a | M1a | IVA
T0 | N2b | M1a | IVA
T0 | N2NOS | M1a | IVA
T0 | NX | M1a | IVA
Tis | N0 | M1a | ERROR
Tis | N1a | M1a | ERROR
Tis | N1b | M1a | ERROR
Tis | N1c | M1a | ERROR
Tis | N1NOS | M1a | ERROR
Tis | N2a | M1a | ERROR
Tis | N2b | M1a | ERROR
Tis | N2NOS | M1a | ERROR
Tis | NX | M1a | ERROR
T1 | N0 | M1a | IVA
T1 | N1a | M1a | IVA
T1 | N1b | M1a | IVA
T1 | N1c | M1a | IVA
T1 | N1NOS | M1a | IVA
T1 | N2a | M1a | IVA
T1 | N2b | M1a | IVA
T1 | N2NOS | M1a | IVA
T1 | NX | M1a | IVA
T2 | N0 | M1a | IVA
T2 | N1a | M1a | IVA
T2 | N1b | M1a | IVA
T2 | N1c | M1a | IVA
T2 | N1NOS | M1a | IVA
T2 | N2a | M1a | IVA
T2 | N2b | M1a | IVA
T2 | N2NOS | M1a | IVA
T2 | NX | M1a | IVA
T3 | N0 | M1a | IVA
T3 | N1a | M1a | IVA
T3 | N1b | M1a | IVA
T3 | N1c | M1a | IVA
T3 | N1NOS | M1a | IVA
T3 | N2a | M1a | IVA
T3 | N2b | M1a | IVA
T3 | N2NOS | M1a | IVA
T3 | NX | M1a | IVA
T4a | N0 | M1a | IVA
T4a | N1a | M1a | IVA
T4a | N1b | M1a | IVA
T4a | N1c | M1a | IVA
T4a | N1NOS | M1a | IVA
T4a | N2a | M1a | IVA
T4a | N2b | M1a | IVA
T4a | N2NOS | M1a | IVA
T4a | NX | M1a | IVA
T4b | N0 | M1a | IVA
T4b | N1a | M1a | IVA
T4b | N1b | M1a | IVA
T4b | N1c | M1a | IVA
T4b | N1NOS | M1a | IVA
T4b | N2a | M1a | IVA
T4b | N2b | M1a | IVA
T4b | N2NOS | M1a | IVA
T4b | NX | M1a | IVA
T4NOS | N0 | M1a | IVA
T4NOS | N1a | M1a | IVA
T4NOS | N1b | M1a | IVA
T4NOS | N1c | M1a | IVA
T4NOS | N1NOS | M1a | IVA
T4NOS | N2a | M1a | IVA
T4NOS | N2b | M1a | IVA
T4NOS | N2NOS | M1a | IVA
T4NOS | NX | M1a | IVA
TX | N0 | M1a | IVA
TX | N1a | M1a | IVA
TX | N1b | M1a | IVA
TX | N1c | M1a | IVA
TX | N1NOS | M1a | IVA
TX | N2a | M1a | IVA
TX | N2b | M1a | IVA
TX | N2NOS | M1a | IVA
TX | NX | M1a | IVA
T0 | N0 | M1b | IVB
T0 | N1a | M1b | IVB
T0 | N1b | M1b | IVB
T0 | N1c | M1b | IVB
T0 | N1NOS | M1b | IVB
T0 | N2a | M1b | IVB
T0 | N2b | M1b | IVB
T0 | N2NOS | M1b | IVB
T0 | NX | M1b | IVB
Tis | N0 | M1b | ERROR
Tis | N1a | M1b | ERROR
Tis | N1b | M1b | ERROR
Tis | N1c | M1b | ERROR
Tis | N1NOS | M1b | ERROR
Tis | N2a | M1b | ERROR
Tis | N2b | M1b | ERROR
Tis | N2NOS | M1b | ERROR
Tis | NX | M1b | ERROR
T1 | N0 | M1b | IVB
T1 | N1a | M1b | IVB
T1 | N1b | M1b | IVB
T1 | N1c | M1b | IVB
T1 | N1NOS | M1b | IVB
T1 | N2a | M1b | IVB
T1 | N2b | M1b | IVB
T1 | N2NOS | M1b | IVB
T1 | NX | M1b | IVB
T2 | N0 | M1b | IVB
T2 | N1a | M1b | IVB
T2 | N1b | M1b | IVB
T2 | N1c | M1b | IVB
T2 | N1NOS | M1b | IVB
T2 | N2a | M1b | IVB
T2 | N2b | M1b | IVB
T2 | N2NOS | M1b | IVB
T2 | NX | M1b | IVB
T3 | N0 | M1b | IVB
T3 | N1a | M1b | IVB
T3 | N1b | M1b | IVB
T3 | N1c | M1b | IVB
T3 | N1NOS | M1b | IVB
T3 | N2a | M1b | IVB
T3 | N2b | M1b | IVB
T3 | N2NOS | M1b | IVB
T3 | NX | M1b | IVB
T4a | N0 | M1b | IVB
T4a | N1a | M1b | IVB
T4a | N1b | M1b | IVB
T4a | N1c | M1b | IVB
T4a | N1NOS | M1b | IVB
T4a | N2a | M1b | IVB
T4a | N2b | M1b | IVB
T4a | N2NOS | M1b | IVB
T4a | NX | M1b | IVB
T4b | N0 | M1b | IVB
T4b | N1a | M1b | IVB
T4b | N1b | M1b | IVB
T4b | N1c | M1b | IVB
T4b | N1NOS | M1b | IVB
T4b | N2a | M1b | IVB
T4b | N2b | M1b | IVB
T4b | N2NOS | M1b | IVB
T4b | NX | M1b | IVB
T4NOS | N0 | M1b | IVB
T4NOS | N1a | M1b | IVB
T4NOS | N1b | M1b | IVB
T4NOS | N1c | M1b | IVB
T4NOS | N1NOS | M1b | IVB
T4NOS | N2a | M1b | IVB
T4NOS | N2b | M1b | IVB
T4NOS | N2NOS | M1b | IVB
T4NOS | NX | M1b | IVB
TX | N0 | M1b | IVB
TX | N1a | M1b | IVB
TX | N1b | M1b | IVB
TX | N1c | M1b | IVB
TX | N1NOS | M1b | IVB
TX | N2a | M1b | IVB
TX | N2b | M1b | IVB
TX | N2NOS | M1b | IVB
TX | NX | M1b | IVB
T0 | N0 | M1NOS | IVNOS
T0 | N1a | M1NOS | IVNOS
T0 | N1b | M1NOS | IVNOS
T0 | N1c | M1NOS | IVNOS
T0 | N1NOS | M1NOS | IVNOS
T0 | N2a | M1NOS | IVNOS
T0 | N2b | M1NOS | IVNOS
T0 | N2NOS | M1NOS | IVNOS
T0 | NX | M1NOS | IVNOS
Tis | N0 | M1NOS | ERROR
Tis | N1a | M1NOS | ERROR
Tis | N1b | M1NOS | ERROR
Tis | N1c | M1NOS | ERROR
Tis | N1NOS | M1NOS | ERROR
Tis | N2a | M1NOS | ERROR
Tis | N2b | M1NOS | ERROR
Tis | N2NOS | M1NOS | ERROR
Tis | NX | M1NOS | ERROR
T1 | N0 | M1NOS | IVNOS
T1 | N1a | M1NOS | IVNOS
T1 | N1b | M1NOS | IVNOS
T1 | N1c | M1NOS | IVNOS
T1 | N1NOS | M1NOS | IVNOS
T1 | N2a | M1NOS | IVNOS
T1 | N2b | M1NOS | IVNOS
T1 | N2NOS | M1NOS | IVNOS
T1 | NX | M1NOS | IVNOS
T2 | N0 | M1NOS | IVNOS
T2 | N1a | M1NOS | IVNOS
T2 | N1b | M1NOS | IVNOS
T2 | N1c | M1NOS | IVNOS
T2 | N1NOS | M1NOS | IVNOS
T2 | N2a | M1NOS | IVNOS
T2 | N2b | M1NOS | IVNOS
T2 | N2NOS | M1NOS | IVNOS
T2 | NX | M1NOS | IVNOS
T3 | N0 | M1NOS | IVNOS
T3 | N1a | M1NOS | IVNOS
T3 | N1b | M1NOS | IVNOS
T3 | N1c | M1NOS | IVNOS
T3 | N1NOS | M1NOS | IVNOS
T3 | N2a | M1NOS | IVNOS
T3 | N2b | M1NOS | IVNOS
T3 | N2NOS | M1NOS | IVNOS
T3 | NX | M1NOS | IVNOS
T4a | N0 | M1NOS | IVNOS
T4a | N1a | M1NOS | IVNOS
T4a | N1b | M1NOS | IVNOS
T4a | N1c | M1NOS | IVNOS
T4a | N1NOS | M1NOS | IVNOS
T4a | N2a | M1NOS | IVNOS
T4a | N2b | M1NOS | IVNOS
T4a | N2NOS | M1NOS | IVNOS
T4a | NX | M1NOS | IVNOS
T4b | N0 | M1NOS | IVNOS
T4b | N1a | M1NOS | IVNOS
T4b | N1b | M1NOS | IVNOS
T4b | N1c | M1NOS | IVNOS
T4b | N1NOS | M1NOS | IVNOS
T4b | N2a | M1NOS | IVNOS
T4b | N2b | M1NOS | IVNOS
T4b | N2NOS | M1NOS | IVNOS
T4b | NX | M1NOS | IVNOS
T4NOS | N0 | M1NOS | IVNOS
T4NOS | N1a | M1NOS | IVNOS
T4NOS | N1b | M1NOS | IVNOS
T4NOS | N1c | M1NOS | IVNOS
T4NOS | N1NOS | M1NOS | IVNOS
T4NOS | N2a | M1NOS | IVNOS
T4NOS | N2b | M1NOS | IVNOS
T4NOS | N2NOS | M1NOS | IVNOS
T4NOS | NX | M1NOS | IVNOS
TX | N0 | M1NOS | IVNOS
TX | N1a | M1NOS | IVNOS
TX | N1b | M1NOS | IVNOS
TX | N1c | M1NOS | IVNOS
TX | N1NOS | M1NOS | IVNOS
TX | N2a | M1NOS | IVNOS
TX | N2b | M1NOS | IVNOS
TX | N2NOS | M1NOS | IVNOS
TX | NX | M1NOS | IVNOS

Rectum Schema Index


Rectum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Rectum

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIC
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | IIIA
Tis | N2 | M0 | IIIC
Tis | NX | M0 | 0
Tis | N0 | M1 | IV
Tis | N1 | M1 | IV
Tis | N2 | M1 | IV
Tis | NX | M1 | IV
Tis | N0 | MX | 0
Tis | N1 | MX | IIIA
Tis | N2 | MX | IIIC
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | IIIA
T1 | N2 | M0 | IIIC
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIC
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIB
T3 | N2 | M0 | IIIC
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIB
T4 | N2 | M0 | IIIC
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | N2 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | N2 | M0 | IIIC
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | NX | MX | UNK

Rectum Schema Index


Rectum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Rectum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Rectum Schema Index


Rectum - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Rectum

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF2 988 | CS SSF2 999
00-00 | N1NOS | N1a | N1b | ERROR | N1NOS | N2a | N2b | N2NOS | N1NOS | ERROR | N1NOS | N1NOS
01-01 | N1a | N1a | N1b | ERROR | N1a | N2a | N2b | N2NOS | N1a | ERROR | N1a | N1a
02-03 | N1b | N1b | N1b | ERROR | N1b | N2a | N2b | N2NOS | N1b | ERROR | N1b | N1b
04-06 | N2a | N2a | N2a | ERROR | N2a | N2a | N2b | N2a | N2a | ERROR | N2a | N2a
07-90 | N2b | N2b | N2b | ERROR | N2b | N2b | N2b | N2b | N2b | ERROR | N2b | N2b
95-99 | N1NOS | N1a | N1b | ERROR | N1NOS | N2a | N2b | N2NOS | N1NOS | ERROR | N1NOS | N1NOS

Rectum Schema Index


Rectum - Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/26/2010 FINAL

Rectum

Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Regional Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-00 | N1NOS
01-01 | N1a
02-03 | N1b
04-06 | N2a
07-90 | N2b
95-99 | N1NOS

Rectum Schema Index


Rectum - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 06/03/2011 FINAL

Rectum

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 010 | CS SSF 2 020 | CS SSF 2 030 | CS SSF 2 100 | CS SSF 2 110 | CS SSF 2 120 | CS SSF 2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 999
00-03 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1
04-90 | N2 | N2 | N2 | ERROR | N2 | N2 | N2 | N2 | N2 | ERROR | N2 | N2
95-99 | N1 | N1 | N1 | ERROR | N1 | N2 | N2 | N2 | N1 | ERROR | N1 | N1

Rectum Schema Index


Rectum - Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/25/2010 FINAL

Rectum

Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes code is 100-300 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

Rectum Schema Index


Collaborative Stage - Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

Collaborative Stage Data Set - Revised 11/12/2010

Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

C39.0, C39.8-C39.9

  • C39.0 Upper respiratory tract, NOS
  • C39.8 Overlapping lesion of respiratory system and intrathoracic organs
  • C39.9 Ill-defined sites within respiratory system
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


RespiratoryOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

RespiratoryOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

RespiratoryOther Schema Index


RespiratoryOther - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

RespiratoryOther

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasive tumor confined to site of origin | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue (See definition of adjacent connective tissue in General Rules) | NA | NA | RE | RE
600 | Adjacent organs/structures: Descending aorta Esophagus Large (named) artery(ies) Large (named) vein(s) Pericardium, NOS: Parietal Visceral (epicardium) Phrenic nerve(s) Pleura, NOS: Parietal Visceral Sternum Sympathetic nerve trunk(s) Thoracic duct Thymus Trachea Vertebra(e) | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

RespiratoryOther Schema Index


RespiratoryOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

RespiratoryOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

RespiratoryOther Schema Index


RespiratoryOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/05/2010 FINAL

RespiratoryOther

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the field Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes: Aortic (above diaphragm), NOS: Peri/para-aortic, NOS: Ascending aorta (phrenic) Subaortic (aortico-pulmonary window) Carinal (tracheobronchial) (tracheal bifurcation) Hilar (bronchopulmonary) (proximal lobar) (pulmonary root) Intrapulmonary, NOS: Interlobar Lobar Segmental Subsegmental Mediastinal, NOS: Anterior Posterior (tracheoesophageal) Peri/parabronchial Pericardial Peri/paraesophageal Peri/paratracheal, NOS: Azygos (lower peritracheal) Pre- and retrotracheal, NOS: Precarinal Pulmonary ligament Subcarinal Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

RespiratoryOther Schema Index


RespiratoryOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

RespiratoryOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

RespiratoryOther Schema Index


RespiratoryOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

RespiratoryOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

RespiratoryOther Schema Index


RespiratoryOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

RespiratoryOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

RespiratoryOther Schema Index


RespiratoryOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

RespiratoryOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

RespiratoryOther Schema Index


RespiratoryOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

RespiratoryOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

RespiratoryOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

RespiratoryOther Schema Index


RespiratoryOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

RespiratoryOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

RespiratoryOther Schema Index


RespiratoryOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

RespiratoryOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

RespiratoryOther Schema Index


RespiratoryOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

RespiratoryOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

RespiratoryOther Schema Index


RespiratoryOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

RespiratoryOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

RespiratoryOther Schema Index


RespiratoryOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

RespiratoryOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

RespiratoryOther Schema Index


Collaborative Stage - Retinoblastoma

Collaborative Stage Data Set - Revised 06/28/2011

Retinoblastoma

C69.0-C69.6, C69.8-C69.9

  • M-9510-9514
  • C69.0 Conjunctiva
  • C69.1 Cornea, NOS
  • C69.2 Retina
  • C69.3 Choroid
  • C69.4 Ciliary Body
  • C69.5 Lacrimal Gland
  • C69.6 Orbit, NOS
  • C69.8 Overlapping lesion of eye and adnexa
  • C69.9 Eye, NOS
  • Note 1: Laterality must be coded for this site.
  • Note 2: Code all retinoblastomas using this schema, including retinoblastomas described in other parts of eye. AJCC TNM categories will be derived for retinoblastomas with a primary site code of C69.2 only.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Extension Evaluated at Enucleation
CS Site-Specific Factor 2
Retinoblastoma (RB) Gene Mutation
CS Site-Specific Factor 3
Family History of Retinoblastoma
CS Site-Specific Factor 4
Primary Globe-Sparing Treatment Failure
CS Site-Specific Factor 5
Linear Choroidal Invasion
CS Site-Specific Factor 6
Clinical Extension for Second Eye
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage for sites with no stage groupings
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Mets at DX Mets Eval AJCC 7 Table
Mets at DX Mets Eval AJCC 6 Table
Lymph Nodes Mets at DX AJCC 6 Table
Special Calculation Table for AJCC T
Special Calculation Table for SEER Summary Stage
List of Schemas


Retinoblastoma - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Retinoblastoma

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Extension

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Retinoblastoma

CS Extension

  • Note 1: For correct calculation of derived staging fields for this schema, CS Extension and CS Site-Specific Factor 1, Extension Evaluated at Enucleation, must both be coded, whether or not an enucleation was performed. Information from enucleation is excluded from CS Extension and coded only in CS Site-Specific Factor 1.
  • Note 2: If both eyes are involved, code the information for the most extensively involved eye in this field, and code the information for the second eye in CS Site-Specific Factor 6.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
110 | OBSOLETE DATA RETAINED V0200 Any eye in which the largest tumor is less than or equal to 3 mm in height AND no tumor is located closer than 1 DD (1.5mm) to the optic nerve or fovea | ERROR | T1a | L | L
120 | Volume no more than two-thirds of eye AND Largest dimension not greater than 3 millimeter (mm) AND Location not closer than 1.5 mm to optic nerve or fovea AND Tumor formation: No vitreous or subretinal seeding and no subretinal fluid beyond 5 mm from base of tumor AND Retinal detachment not present Stated as T1a with no other information on extension | T1a | T1a | L | L
130 | OBSOLETE DATA RETAINED V0200 All other eyes in which the tumor(s) are confined to retina regardless of location or size (up to half the volume of the eye) AND No vitreous seeding AND No retinal detachment or subretinal fluid greater than 5 mm from the base of the tumor | ERROR | T1b | L | L
140 | Volume no more than two-thirds of eye AND (Largest dimension greater than 3 mm OR location closer than 1.5 mm to optic nerve or fovea) AND Tumor formation: No vitreous or subretinal seeding and no subretinal fluid beyond 5mm from base of tumor AND Retinal detachment not present Stated as T1b with no other information on extension | T1b | T1b | L | L
160 | Volume no more than two-thirds of eye AND (Largest dimension greater than 3 mm OR location closer than 1.5 mm to optic nerve or fovea) AND (Tumor formation: Subretinal fluid beyond 5 mm from base of tumor OR retinal detachment present) Stated as T1c with no other information on extension | T1c | T2a | L | L
180 | Volume no more than two-thirds of eye AND Tumor formation: No vitreous or subretinal seeding Stated as T1 [NOS] with no other information on extension | T1NOS | T1NOS | L | L
310 | OBSOLETE DATA RETAINED V0200 Tumor confined to retina (no vitreous seeding or significant retinal detachment), NOS | ERROR | T1NOS | L | L
410 | OBSOLETE DATA RETAINED V0200 Minimal tumor spread to vitreous and/or subretinal space. Fine local or diffuse vitreous seeding and/or serous retinal detachment up to total detachment may be present but no clumps, lumps, snowballs, or avascular masses are allowed in the vitreous or subretinal space. Calcium flecks in the vitreous or subretinal space are allowed. Tumor may fill up to 2/3 the volume of the eye. | ERROR | T2a | L | L
420 | Volume no more than two-thirds of eye AND Tumor formation : Focal vitreous and/or subretinal seeding of fine aggregates of tumor cells but no large clumps or "snowballs" of tumor cells AND Retinal detachment may be present Stated as T2a with no other information on extension | T2a | T2a | L | L
430 | OBSOLETE DATA RETAINED V0200 Massive tumor spread to vitreous and/or subretinal space. Vitreous seeding and/or subretinal implantation may consist of lumps, clumps, snowballs, or avascular tumor masses. Retinal detachment may be total. Tumor may fill up to 2/3 the volume of the eye. | ERROR | T2b | L | L
440 | Volume no more than two-thirds of eye AND Tumor formation: Massive vitreous and/or subretinal seeding defined as diffuse clumps or "snowballs" of tumor cells AND Retinal detachment may be present Stated as T2b with no other information on extension | T2b | T2b | L | L
450 | OBSOLETE DATA RETAINED V0200 Extension reassigned to codes 500, 520 Unsalvageable intraocular disease. Tumor fills more than 2/3 the eye No possibility of visual rehabilitation. One or more of the following are present: Tumor-associated glaucoma, either neovascular or angle closure Anterior segment extension of tumor Ciliary body extension of tumor Hyphema (significant) Massive vitreous hemorrhage Tumor in contact with lens Orbital cellulitis-like clinical presentation | ERROR | T2c | L | L
460 | Volume no more than two-thirds of eye AND Tumor formation: Vitreous and/or subretinal seeding AND Retinal detachment may be present Stated as T2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
470 | OBSOLETE DATA RETAINED V0200 Tumor with contiguous spread to adjacent tissues or spaces (vitreous or subretinal space), NOS | ERROR | T2NOS | L | L
500 | Severe intraocular disease: Tumor occupies more than two-thirds volume of eye Stated as T3a with no other information on extension | T3a | T2c | L | L
520 | Severe intraocular disease: One or more complications present including: Tumor-associated neovascular or angle closure glaucoma Tumor extension into anterior segment Hyphema (blood in anterior chamber) Vitreous hemorrhage Orbital cellulitis Stated as T3b with no other information on extension | T3b | T2c | L | L
540 | Severe intraocular disease NOS Stated as T3 [NOS] with no other information on extension | T3NOS | T2c | L | L
590 | OBSOLETE DATA RETAINED V0200 Invasion of optic nerve and/or optic coats, NOS | ERROR | T3 | RE | RE
680 | Extraocular disease detected by imaging studies: Invasion of optic nerve Stated as T4a with no other information on extension | T4a | T3 | RE | RE
700 | Extraocular disease detected by imaging studies: Invasion into orbit Stated as T4b with no other information on extension | T4b | T4 | RE | RE
720 | Extraocular disease detected by imaging studies: Intracranial extension not past optic chiasm Stated as T4c with on other information on extension | T4c | T4 | D | D
740 | Extraocular disease detected by imaging studies: Intracranial extension past optic chiasm Stated as T4d with no other information on extension | T4d | T4 | D | D
750 | OBSOLETE DATA RETAINED V0200 Extraocular tumor | ERROR | T4 | RE | RE
760 | Extraocular disease detected by imaging studies NOS Stated as T4 [NOS] | T4NOS | T4 | RE | RE
800 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • For the CS Extension fields for this site, the mapping values for the T category for AJCC stage, SS77, and SS2000 and the associated c, p, y, or a indicator are assigned based on the values in CS Extension, CS TS/Ext Eval, and CS Site-Specific Factor 1 as shown in the Special Calculation Table for AJCC Tand Special Calculation Table for SEER Summary Stage Also Used for AJCC T When TS/Ext Eval is Not Coded.

Retinoblastoma Schema Index


Retinoblastoma - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retinoblastoma

CS Tumor Size/Ext Eval

  • Note: This item reflects the validity of the classification of the Tumor Size and CS Extension were determined based on the diagnostic methods employed.
Code | Description | Staging Basis
0 | No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy. No autopsy evidence used. Does not meet criteria for AJCC pathological T staging. | c
2 | No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed. Evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. Meets criteria for AJCC pathologic T staging. | p
5 | Surgical resection performed WITH pre-surgical systemic treatment or radiation, BUT tumor size/extension based on clinical evidence. | c
6 | Surgical resection performed WITH pre-surgical systemic treatment or radiation; tumor size and/or extension based on pathologic evidence. | yp
8 | Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy). | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retinoblastoma Schema Index


Retinoblastoma - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Retinoblastoma

CS Lymph Nodes

  • Note 1: Distant lymph node involvement, considered N2 for AJCC 7 staging for retinoblastoma, is coded in CS Lymph Nodes. Distant lymph node involvement was considered M1 for AJCC 6 staging, and was coded in CS Mets at DX in CS Version 1.
  • Note 2: When coding Regional Nodes Positive and Regional Nodes Examined, only include regional nodes. Do not include distant nodes coded in CS Lymph Nodes. If the only information available is for Lymph Nodes, NOS, coded as 800 in CS Lymph Nodes, assume these are regional nodes for coding Regional Nodes Positive and Regional Nodes Examined.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Cervical Parotid (preauricular) Submandibular Regional lymph node(s), NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
200 | Distant lymph nodes Stated as N2 with no other information on regional lymph nodes | N2 | * | D | D
250 | 200 + 100 | N1 | * | D | D
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • * For CS Lymph Nodes codes 200 and 250 ONLY, the N category and M categories for AJCC 6 staging are assigned based on the values of CS Lymph Nodes, CS Lymph Nodes Eval, CS Mets at DX, and CS Mets Eval as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

Retinoblastoma Schema Index


Retinoblastoma - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Retinoblastoma

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retinoblastoma Schema Index


Retinoblastoma - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Retinoblastoma

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Retinoblastoma

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Mets at DX

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Retinoblastoma

CS Mets at DX

  • Note 1: Distant lymph node involvement is considered N2 for AJCC 7 staging for retinoblastoma and is coded in the CS Lymph Nodes field. Distant lymph node involvement was considered M1 in AJCC 6 staging for retinoblastoma and was coded in CS Mets at DX in CS Version 1.
  • Note 2: Code single and multiple metastatic lesions in this field based on the presentation of metastases in all distant sites excluding distant lymph nodes.
  • Note 3: Consider metastasis to bone marrow as a single site of involvement.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | * | NONE | NONE
10 | OBSOLETE DATA RETAINED V0200 Distant lymph nodes coded in CS Lymph Nodes Distant lymph node(s) | ERROR | * | D | D
20 | Single metastatic lesion only: Distant metastasis to site other than bone marrow or CNS | M1a | * | D | D
30 | Single metastatic lesion only: Distant metastasis to bone marrow only | M1a | * | D | D
35 | Distant metastasis to single lesion, NOS Stated as M1a with no other information on metastasis | M1a | * | D | D
40 | OBSOLETE DATA CONVERTED V0200 See code 80 Distant metastasis except distant lymph node(s) (10) or bone marrow (30) Distant metastasis, NOS Carcinomatosis | ERROR | ERROR | ERROR | ERROR
45 | Multiple metastatic lesions involved Distant metastasis to sites other than CNS WITH or WITHOUT bone marrow involvement Stated as M1b with no other information on metastasis | M1b | * | D | D
50 | OBSOLETE DATA RETAINED V0200 Distant lymph nodes coded in CS Lymph Nodes (10) + any of [(30) or (40)] Distant lymph node(s) plus other distant metastases | ERROR | * | D | D
55 | OBSOLETE DATA CONVERTED V0200 See code 80 Stated as M1, NOS | ERROR | ERROR | ERROR | ERROR
60 | Metastasis to CNS: Location not specified Stated as M1c with no other information on metastasis | M1c | * | D | D
65 | Metastasis to CNS: Prechiasmatic lesions WITHOUT leptomeningeal and/or CSF involvement | ^ | * | D | D
70 | Metastasis to CNS: Postchiasmatic lesions WITHOUT leptomeningeal and/or CSF involvement Stated as M1d with no other information on metastasis | M1d | * | D | D
75 | Metastasis to CNS: WITH Leptomeningeal and/or CSF involvement Stated as M1e with no other information on metastasis | M1e | * | D | D
80 | Distant metastasis, NOS Stated as M1, NOS with no other information on distant metastasis | M1NOS | * | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | * | U | U
  • ^ For CS Mets at DX code 65 ONLY, the M category for AJCC 7 staging is assigned based on the values of CS Mets at DX and CS Mets Eval, as shown in the Mets at DX Mets Eval AJCC 7 Table for this schema.
  • * For CS Mets at DX codes 00 through 99, when CS Lymph Nodes code is only 000, 100, 800, or 999, the M category for AJCC 6 staging is assigned based on the values of CS Mets at DX and CS Mets Eval, as shown in the Mets at DX Mets Eval AJCC 6 Table for this schema. When the CS Lymph Nodes code is 200 or 250, the M category for AJCC 6 staging is assigned based on the value of CS Lymph Nodes and CS Nodes Eval as shown in the Lymph Nodes Mets at DX AJCC 6 Table for this schema.

Retinoblastoma Schema Index


Retinoblastoma - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Retinoblastoma

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Retinoblastoma

CS Site-Specific Factor 1
Extension Evaluated at Enucleation

  • Note 1: True invasion of the choroid is defined as one or more solid nests of tumor cells that fills or replaces the choroid and has pushing borders. This is distinguished from artifactual invasion, or groups of tumor cells in the open spaces beween intraocular structures, extraocular tissues, and/or subarachnoid space. Focal choroidal invasion is a solid nest of tumor measuring less than 3 millimeter (mm) in maximum diameter. Massive choroidal invasion is a solid tumor nest 3 mm or more in maximum diameter.
  • Note 2: For correct calculation of derived staging fields for this schema, CS Extension and CS Site-Specific Factor 1, Extension Evaluated at Enucleation, must both be coded, whether or not an enucleation was performed. Information from enucleation is excluded from CS Extension and coded only in CS Site-Specific Factor 1.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 | SS2000
000 | OBSOLETE DATA CONVERTED V0200 See code 970 No enucleation performed | ERROR | ERROR | ERROR | ERROR
030 | OBSOLETE DATA CONVERTED V0200 See code 300 Tumor(s) confined to retina, NOS | ERROR | ERROR | ERROR | ERROR
041 | OBSOLETE DATA CONVERTED V0200 See code 410 Tumor cells in the vitreous body | ERROR | ERROR | ERROR | ERROR
043 | OBSOLETE DATA CONVERTED V0200 See code 430 Tumor(s) confined to subretinal space No optic nerve or choroidal invasion | ERROR | ERROR | ERROR | ERROR
044 | OBSOLETE DATA CONVERTED V0200 See code 440 Tumor invades optic nerve up to, but not through, level of lamina cribrosa | ERROR | ERROR | ERROR | ERROR
046 | OBSOLETE DATA CONVERTED V0200 See code 460 Tumor invades choroid focally | ERROR | ERROR | ERROR | ERROR
047 | OBSOLETE DATA CONVERTED V0200 See code 470 Tumor invades optic nerve up to, but not through, level of lamina cribrosa AND invades the choroid focally | ERROR | ERROR | ERROR | ERROR
048 | OBSOLETE DATA CONVERTED V0200 See code 440 Optic nerve as far as lamina cribrosa, NOS | ERROR | ERROR | ERROR | ERROR
049 | OBSOLETE DATA CONVERTED V0200 See code 490 Minimal invasion of optic nerve and/or optic coats, NOS | ERROR | ERROR | ERROR | ERROR
054 | OBSOLETE DATA CONVERTED V0200 See code 540 Tumor invades optic nerve through the level of lamina cribrosa but not to line of resection | ERROR | ERROR | ERROR | ERROR
056 | OBSOLETE DATA CONVERTED V0200 See code 560 Tumor massively invadeschoroid | ERROR | ERROR | ERROR | ERROR
057 | OBSOLETE DATA CONVERTED V0200 See code 570 Tumor invades optic nerve through level of lamina cribrosa but not to line of resection AND massively invades choroid | ERROR | ERROR | ERROR | ERROR
059 | OBSOLETE DATA CONVERTED V0200 See code 590 Significant invasion of optic nerve and/or optic coats, NOS | ERROR | ERROR | ERROR | ERROR
072 | OBSOLETE DATA CONVERTED V0200 See code 765 Extraocular extension including: Both anteriorly or posteriorly into orbit Optic nerve to line of resection Orbit through sclera Extension into subarachnoidal space of optic nerve Extension to apex of orbit | ERROR | ERROR | ERROR | ERROR
074 | OBSOLETE DATA RETAINED V0200 Extraocular extension including into: Brain Brain beyond the chiasm | ERROR | T4 | D | D
075 | OBSOLETE DATA RETAINED V0200 Other adjacent extraocular extension | ERROR | T4 | RE | RE
080 | OBSOLETE DATA RETAINED V0200 Further contiguous extension | ERROR | T4 | D | D
095 | OBSOLETE DATA CONVERTED V0200 See code 950 No evidence of primary tumor | ERROR | ERROR | ERROR | ERROR
096 | OBSOLETE DATA CONVERTED V0200 See code 960 Unknown if enucleation done | ERROR | ERROR | ERROR | ERROR
300 | Tumor(s) confined to retina, NOS | T1 | T1 | L | L
410 | Tumor cells in the vitreous body WITHOUT optic nerve invasion and WITHOUT choroidal invasion | T1 | T1 | L | L
430 | Tumor(s) confined to subretinal space WITHOUT optic nerve invasion and WITHOUT choroidal invasion | T1 | T1 | L | L
435 | Tumor confined to eye NOS WITHOUT optic nerve and WITHOUT choroidal invasion Stated as pT1 with no other information on extension | T1 | T1 | L | L
440 | Tumor invades optic nerve up to, but not through, level of lamina cribrosa WITHOUT invasion of choroid | T2a | T2a | L | L
460 | Tumor invades choroid focally WITHOUT invasion of optic nerve | T2a | T2b | L | L
465 | Stated as pT2a with no other information on extension | T2a | T2a | L | L
470 | Tumor invades optic nerve up to, but not through, level of lamina cribrosa WITH focal invasion of the choroid Stated as pT2b with no other information on extension | T2b | T2c | L | L
490 | Tumor with minimal optic nerve and/or choroidal invasion, NOS Stated as pT2 [NOS] with no other information on extension | T2NOS | T2NOS | L | L
540 | Tumor invades optic nerve through the level of lamina cribrosa but not to line of resection WITHOUT massive invasion of choroid | T3a | T3a | RE | RE
550 | Tumor massively invades choroid WITHOUT invasion of optic nerve through level of lamina cribrosa | T3a | T3b | RE | RE
560 | Tumor with significant optic nerve and/or choroidal invasion Stated as pT3a with no other information on extension | T3a | T3a | RE | RE
570 | Tumor invades optic nerve through level of lamina cribrosa but not to line of resection WITH massive invasion of choroid Stated as pT3b with no other information on extension | T3b | T3c | RE | RE
590 | Tumor with significant optic nerve and/or choroidal invasion, NOS Stated as pT3 [NOS] with no other information | T3NOS | T3NOS | RE | RE
725 | Invasion of optic nerve to resection line WITHOUT extraocular extension Stated as pT4a with no other information on extension | T4a | T4 | RE | RE
745 | Extraocular extension WITHOUT invasion of optic nerve to resection line including: Invasion of orbit through sclera Extension anteriorly or posteriorly into orbit Extension into subarachnoidal space of optic nerve Extension to apex of orbit | T4NOS | T4 | RE | RE
755 | Extraocular extension WITHOUT invasion of optic nerve to resection line including: Extension to brain Extension to brain beyond chiasm | T4NOS | T4 | D | D
765 | Invasion of optic nerve to resection line WITH extraocular extension including: Invasion of orbit through sclera Extension anteriorly or posteriorly into orbit Extension into subarachnoidal space of optic nerve Extension to apex of orbit | T4b | T4 | RE | RE
775 | Invasion of optic nerve to resection line WITH extraocular extension including: Extension to brain Extension to brain beyond chiasm | T4b | T4 | D | D
790 | Stated as pT4b with no other information on extension | T4b | T4 | RE | RE
810 | Stated as pT4 [NOS] with no other information on extension | T4NOS | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
960 | Unknown if enucleation performed | TX | TX | U | U
970 | No enucleation performed | TX | TX | U | U
999 | Enucleation performed: Extension unknown | TX | TX | U | U
  • For the CS Extension fields for this site, the mapping values for TNM, SS77, and SS2000 and the associated c, p, y, or a indicator are assigned based on the values in CS Extension, CS TS/Ext Eval, and Site-Specific Factor 1 as shown in the Special Calculation Table for AJCC Stage and Special Calculation Table for SEER Summary Stage.

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Retinoblastoma

CS Site-Specific Factor 2
Retinoblastoma (RB) Gene Mutation

  • Note: Information is collected on the germline mutation of the retinoblastoma (RB) gene. Typically tumor tissue is tested to identify the presence of the mutation. Peripheral blood lymphocytes are tested to determine if the RB gene is a germline mutation (inherited). Code the results of testing as reported in the medical record.
Code | Description
000 | Germline retinoblastoma (RB) gene mutation not present
010 | Germline RB gene mutation present
020 | OBSOLETE DATA CONVERTED V0203 See code 000 Germline RB gene mutation not present
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 08/24/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 3
Family History of Retinoblastoma

  • Note: Record any mention of positive family history of retinoblastoma in the medical record.
Code | Description
000 | No family history of retinoblastoma
010 | Positive family history of retinoblastoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 4
Primary Globe-Sparing Treatment Failure

  • Note 1: This is a unique site-specific factor that collects information from recurrence after the initial diagnosis. The initial code is updated at the time of recurrence after the first course of globe-sparing treatment.
  • Note 2: Record 000 or 987 at initial diagnosis and treatment, depending on whether the initial treatment was globe-sparing or surgical enucleation.
  • Note 3. Change the recorded value of 000 to 010, 020, or 030 at the first recurrence in a treated eye after globe-sparing treatment. Use code 999 if recurrence is known but there is no more specific information available.
Code | Description
000 | Initial diagnosis with primary globe-sparing treatment of retinoblastoma
010 | Failure of primary globe-sparing treatment in unilateral retinoblastoma
020 | Failure of primary globe-sparing treatment in bilateral retinoblastoma, neither eye enucleated at initial diagnosis
030 | Failure of primary globe-sparing treatment in bilateral retinoblastoma, one eye only enucleated at initial diagnosis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Initial course of treatment was not globe-sparing for unilateral or bilateral retinoblastoma
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Retinoblastoma

CS Site-Specific Factor 5
Linear Choroidal Invasion

  • Note: Record the greatest linear extent of tumor involvement in the choroid in tenths of millimeters (mm). Use code 030 if stated as 3 mm. Code information from clinical documentation in the medical record or from the pathology report, if resection of the primary tumor is performed.
Code | Description
000 | No involvement of choroid
001-979 | 00.1 - 97.9 millimeters (mm) (Exact length of choroidal involvement to nearest tenth of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm OR 1 centimeter (cm) 103 10.3 mm
980 | 98.0 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
993 | Choroidal linear involvement stated as less than 3 mm
994 | Choroidal linear involvement stated as greater than 3 mm
999 | Unknown or no information Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Retinoblastoma

CS Site-Specific Factor 6
Clinical Extension for Second Eye

  • Note: If bilateral involvement, code clinical extension for lesser, second eye at the time of initial diagnosis of tumor in the second eye.
Code | Description
000 | No evidence of tumor in second eye
120 | Volume no more than two-thirds of eye AND Largest dimension not greater than 3mm AND Location not closer than 1.5mm to optic nerve or fovea AND Tumor formation: No vitreous or subretinal seeding and no subretinal fluid beyond 5mm from base of tumor AND Retinal detachment not present Stated as T1a with no other information on extension
140 | Volume no more than two-thirds of eye AND (Largest dimension greater than 3mm OR Location closer than 1.5mm to optic nerve or fovea) AND Tumor formation: No vitreous or subretinal seeding and no subretinal fluid beyond 5mm from base of tumor AND Retinal detachment not present Stated as T1b with no other information on extension
160 | Volume no more than two-thirds of eye AND (Largest dimension greater than 3mm OR Location closer than 1.5mm to optic nerve or fovea) AND (Tumor formation: Subretinal fluid beyond 5mm from base of tumor OR Retinal detachment present) Stated as T1c with no other information on extension
180 | Volume no more than two-thirds of eye AND Tumor formation: No vitreous or subretinal seeding Stated as T1 [NOS] with no other information on extension
420 | Volume no more than two-thirds of eye AND Tumor Formation: Focal vitreous and/or subretinal seeding of fine aggregates of tumor cells but no large clumps or "snowballs" of tumor cells AND Retinal detachment may be present Stated as T2a with no other information on extension
440 | Volume no more than two-thirds of eye AND Tumor formation: Massive vitreous and/or subretinal seeding defined as diffuse clumps or "snowballs" of tumor cells AND Retinal detachment may be present Stated as T2b with no other information on extension
460 | Volume no more than two-thirds of eye AND Tumor formation: Vitreous and/or subretinal seeding AND Retinal detachment may be present Stated as T2 [NOS] with no other information on extension
500 | Severe intraocular disease in second eye: Tumor occupies more than two-thirds volume of eye Stated as T3a with no other information on extension
520 | Severe intraocular disease in second eye: One or more complications present including: Tumor-associated neovascular or angle closure glaucoma Tumor extension into anterior segment Hyphema (blood in anterior chamber) Vitreous hemorrhage Orbital cellulitis Stated as T3b with no other information on extension
540 | Severe intraocular disease in second eye, NOS Stated as T3 [NOS] with no other information on extension
680 | Extraocular disease in second eye detected by imaging studies: Invasion of optic nerve Stated as T4a with no other information on extension
700 | Extraocular disease in second eye detected by imaging studies: Invasion into orbit Stated as T4b with no other information on extension
720 | Extraocular disease in second eye detected by imaging studies: Intracranial extension not past chiasm Stated as T4c with on other information on extension
740 | Extraocular disease in second eye detected by imaging studies: Intracranial extension past chiasm Stated as T4d with no other information on extension
760 | Extraocular disease in second eye, NOS Stated as T4 [NOS] with no other information on extension
888 | OBSOLETE DATA CONVERTED V0200 Converted to code 988 Not applicable
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown extension Primary tumor cannot be assessed Not documented in patient record

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retinoblastoma

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Retinoblastoma Schema Index


Retinoblastoma - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Retinoblastoma

Histology Inclusion Table AJCC 7th ed.

Site | Histology Inclusion
C692 | 9510-9514

Retinoblastoma Schema Index


Retinoblastoma - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retinoblastoma

Histology Exclusion Table AJCC 6th ed.

  • Schema is selected by histology so exclusion by histology is not applicable
Code | Description
NA | Histology exclusion does not apply

Retinoblastoma Schema Index


Retinoblastoma - AJCC TNM 7 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retinoblastoma

AJCC TNM 7 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Retinoblastoma Schema Index


Retinoblastoma - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retinoblastoma

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

Retinoblastoma Schema Index


Retinoblastoma - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retinoblastoma

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Retinoblastoma Schema Index


Retinoblastoma - Mets at DX Mets Eval AJCC 7 Table

Collaborative Stage Data Set - Revised 11/16/2010 FINAL

Retinoblastoma

Mets at DX Mets Eval AJCC 7 Table

  • Note 1: For CS Mets at DX code 65 ONLY, the M category is assigned based on the value of CS Mets Eval, as shown in this table.
  • Note 2: Not all users of Collaborative Stage collect the evaluation fields. For this schema, if CS Mets Eval is empty or invalid, the M category is calculated as if CS Mets Eval were '9'.
CS Mets Eval | M Category
0 | M1c
1 | M1c
2 | M1d
3 | M1d
5 | M1c
6 | M1d
8 | M1d
9 | M1c

Retinoblastoma Schema Index


Retinoblastoma - Mets at DX Mets Eval AJCC 6 Table

Collaborative Stage Data Set - Revised 10/13/2010 FINAL

Retinoblastoma

Mets at DX Mets Eval AJCC 6 Table

  • Note 1: For CS Mets at DX codes 00 through 99, when CS Lymph Nodes code is 000, 100, 800, or 999, the M category is assigned based on the value of CS Mets at DX, as shown in this table.
  • Note 2: Not all users of Collaborative Stage collect the evaluation fields. For this schema, if CS Mets Eval is empty or invalid, the M category is calculated as if CS Mets Eval were '9'.
CS Mets Eval | CS Mets at DX 00 | CS Mets at DX 10 | CS Mets at DX 20 | CS Mets at DX 30 | CS Mets at DX 35 | CS Mets at DX 40 | CS Mets at DX 45 | CS Mets at DX 50 | CS Mets at DX 55 | CS Mets at DX 60 | CS Mets at DX 65 | CS Mets at DX 70 | CS Mets at DX 75 | CS Mets at DX 80 | CS Mets at DX 99
0 | M0 | M1 | M1 | M1 | M1 | ERROR | M1 | M1 | ERROR | M1 | M1 | M1 | M1 | M1 | MX
1 | M0 | M1 | M1 | M1 | M1 | ERROR | M1 | M1 | ERROR | M1 | M1 | M1 | M1 | M1 | MX
2 | M0 | M1b | M1b | M1a | M1NOS | ERROR | M1b | M1b | ERROR | M1b | M1b | M1b | M1b | M1NOS | MX
3 | M0 | M1b | M1b | M1a | M1NOS | ERROR | M1b | M1b | ERROR | M1b | M1b | M1b | M1b | M1NOS | MX
5 | M0 | M1 | M1 | M1 | M1 | ERROR | M1 | M1 | ERROR | M1 | M1 | M1 | M1 | M1 | MX
6 | M0 | M1b | M1b | M1a | M1NOS | ERROR | M1b | M1b | ERROR | M1b | M1b | M1b | M1b | M1NOS | MX
8 | M0 | M1b | M1b | M1a | M1NOS | ERROR | M1b | M1b | ERROR | M1b | M1b | M1b | M1b | M1NOS | MX
9 | M0 | M1 | M1 | M1 | M1 | ERROR | M1 | M1 | ERROR | M1 | M1 | M1 | M1 | M1 | MX

Retinoblastoma Schema Index


Retinoblastoma - Lymph Nodes Mets at DX AJCC 6 Table

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Retinoblastoma

Lymph Nodes Mets at DX AJCC 6 Table

  • Note 1: For CS Lymph Nodes codes 200 and 250 ONLY, the N and M categories for AJCC 6 staging and the 'c' and 'p' descriptors for N and M are assigned based on the values in CS Lymph Nodes, CS Nodes Eval, CS Mets at DX, and CS Mets Eval as shown in this table.
  • Note 2: Not all users of Collaborative Stage collect the evaluation fields. Each empty cell in the table represents a "blank" or invalid code in the respective CS Nodes Eval or CS Mets Eval field.
  • Note 2: If CS Nodes Eval and/or CS Mets Eval is "blank" or invalid (empty cell in the table), the N and M categories where CS Lymph Nodes = 200 or 250 are derived as if CS Nodes Eval and/or CS Mets Eval were coded as unknown or "9". No values are derived for the CS Lymph Nodes Eval and CS Mets Eval fields if both are "blank" or invalid; ERROR is derived for both CS Lymph Nodes Eval and CS Mets Eval if one is completed with a valid code and the other is invalid or empty.
CS Lymph Nodes | CS Nodes Eval | CS Mets Eval | CS Mets at DX | N Staging Basis | N Category | M Staging Basis | M Category
200 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 10 | ERROR | ERROR | ERROR | ERROR
200 |  | 0,1,2,3,5,6,8,9 | 10 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 |  | 10 | ERROR | ERROR | ERROR | ERROR
200 |  |  | 10 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 40 | ERROR | ERROR | ERROR | ERROR
200 |  | 0,1,2,3,5,6,8,9 | 40 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 |  | 40 | ERROR | ERROR | ERROR | ERROR
200 |  |  | 40 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 50 | ERROR | ERROR | ERROR | ERROR
200 |  | 0,1,2,3,5,6,8,9 | 50 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 |  | 50 | ERROR | ERROR | ERROR | ERROR
200 |  |  | 50 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 55 | ERROR | ERROR | ERROR | ERROR
200 |  | 0,1,2,3,5,6,8,9 | 55 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,2,3,5,6,8,9 |  | 55 | ERROR | ERROR | ERROR | ERROR
200 |  |  | 55 | ERROR | ERROR | ERROR | ERROR
200 | 0,1,5,9 | 0,1,2,3,5,6,8,9 | 00 | c | N0 | c | M1
200 |  | 0,1,2,3,5,6,8,9 | 00 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 |  | 00 | ERROR | N0 | ERROR | M1
200 | 2,3,6,8 | 0,1,2,3,5,6,8,9 | 00 | c | N0 | p | M1b
200 | 2,3,6,8 |  | 00 | ERROR | N0 | ERROR | M1b
200 |  |  | 00 |  | N0 |  | M1
200 | 0,1,5,9 | 0,1,5,9 | 20-35 | c | N0 | c | M1
200 |  | 0,1,5,9 | 20-35 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 |  | 20-35 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 | 2,3,6,8 | 20-35 | c | N0 | p | M1b
200 |  | 2,3,6,8 | 20-35 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 0,1,5,9 | 20-35 | c | N0 | p | M1b
200 | 2,3,6,8 |  | 20-35 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 2,3,6,8 | 20-35 | c | N0 | p | M1b
200 |  |  | 20-35 |  | N0 |  | M1
200 | 0,1,5,9 | 0,1,5,9 | 45 | c | N0 | c | M1
200 |  | 0,1,5,9 | 45 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 |  | 45 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 | 2,3,6,8 | 45 | c | N0 | p | M1b
200 |  | 2,3,6,8 | 45 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 0,1,5,9 | 45 | c | N0 | p | M1b
200 | 2,3,6,8 |  | 45 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 2,3,6,8 | 45 | c | N0 | p | M1b
200 |  |  | 45 |  | N0 |  | M1
200 | 0,1,5,9 | 0,1,5,9 | 60-80 | c | N0 | c | M1
200 |  | 0,1,5,9 | 60-80 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 |  | 60-80 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 | 2,3,6,8 | 60-80 | c | N0 | p | M1b
200 |  | 2,3,6,8 | 60-80 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 0,1,5,9 | 60-80 | c | N0 | p | M1b
200 | 2,3,6,8 |  | 60-80 | ERROR | N0 | ERROR | M1b
200 | 2,3,6,8 | 2,3,6,8 | 60-80 | c | N0 | p | M1b
200 |  |  | 60-80 |  | N0 |  | M1
200 | 0,1,5,9 | 0,1,2,3,5,6,8,9 | 99 | c | N0 | c | M1
200 |  | 0,1,2,3,5,6,8,9 | 99 | ERROR | N0 | ERROR | M1
200 | 0,1,5,9 |  | 99 | ERROR | N0 | ERROR | M1
200 | 2,3,6,8 | 0,1,2,3,5,6,8,9 | 99 | c | N0 | p | M1b
200 | 2,3,6,8 |  | 99 | ERROR | N0 | ERROR | M1b
200 |  |  | 99 |  | N0 |  | M1
250 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 10 | ERROR | ERROR | ERROR | ERROR
250 |  | 0,1,2,3,5,6,8,9 | 10 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 |  | 10 | ERROR | ERROR | ERROR | ERROR
250 |  |  | 10 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 40 | ERROR | ERROR | ERROR | ERROR
250 |  | 0,1,2,3,5,6,8,9 | 40 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 |  | 40 | ERROR | ERROR | ERROR | ERROR
250 |  |  | 40 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 50 | ERROR | ERROR | ERROR | ERROR
250 |  | 0,1,2,3,5,6,8,9 | 50 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 |  | 50 | ERROR | ERROR | ERROR | ERROR
250 |  |  | 50 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 | 0,1,2,3,5,6,8,9 | 55 | ERROR | ERROR | ERROR | ERROR
250 |  | 0,1,2,3,5,6,8,9 | 55 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,2,3,5,6,8,9 |  | 55 | ERROR | ERROR | ERROR | ERROR
250 |  |  | 55 | ERROR | ERROR | ERROR | ERROR
250 | 0,1,5,9 | 0,1,2,3,5,6,8,9 | 00 | c | N1 | c | M1
250 |  | 0,1,2,3,5,6,8,9 | 00 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 |  | 00 | ERROR | N1 | ERROR | M1
250 | 2,3,6,8 | 0,1,2,3,5,6,8,9 | 00 | c | N1 | p | M1b
250 | 2,3,6,8 |  | 00 | ERROR | N1 | ERROR | M1b
250 |  |  | 00 |  | N1 |  | M1
250 | 0,1,5,9 | 0,1,5,9 | 20-35 | c | N1 | c | M1
250 |  | 0,1,5,9 | 20-35 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 |  | 20-35 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 | 2,3,6,8 | 20-35 | c | N1 | p | M1b
250 |  | 2,3,6,8 | 20-35 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 0,1,5,9 | 20-35 | c | N1 | p | M1b
250 | 2,3,6,8 |  | 20-35 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 2,3,6,8 | 20-35 | c | N1 | p | M1b
250 |  |  | 20-35 |  | N1 |  | M1
250 | 0,1,5,9 | 0,1,5,9 | 45 | c | N1 | c | M1
250 |  | 0,1,5,9 | 45 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 |  | 45 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 | 2,3,6,8 | 45 | c | N1 | p | M1b
250 |  | 2,3,6,8 | 45 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 0,1,5,9 | 45 | c | N1 | p | M1b
250 | 2,3,6,8 |  | 45 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 2,3,6,8 | 45 | c | N1 | p | M1b
250 |  |  | 45 |  | N1 |  | M1
250 | 0,1,5,9 | 0,1,5,9 | 60-80 | c | N1 | c | M1
250 |  | 0,1,5,9 | 60-80 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 |  | 60-80 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 | 2,3,6,8 | 60-80 | c | N1 | p | M1b
250 |  | 2,3,6,8 | 60-80 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 0,1,5,9 | 60-80 | c | N1 | p | M1b
250 | 2,3,6,8 |  | 60-80 | ERROR | N1 | ERROR | M1b
250 | 2,3,6,8 | 2,3,6,8 | 60-80 | c | N1 | p | M1b
250 |  |  | 60-80 |  | N1 |  | M1
250 | 0,1,5,9 | 0,1,2,3,5,6,8,9 | 99 | c | N1 | c | M1
250 |  | 0,1,2,3,5,6,8,9 | 99 | ERROR | N1 | ERROR | M1
250 | 0,1,5,9 |  | 99 | ERROR | N1 | ERROR | M1
250 | 2,3,6,8 | 0,1,2,3,5,6,8,9 | 99 | c | N1 | p | M1b
250 | 2,3,6,8 |  | 99 | ERROR | N1 | ERROR | M1b
250 |  |  | 99 |  | N1 |  | M1

Retinoblastoma Schema Index


Retinoblastoma - Special Calculation Table for AJCC T

Collaborative Stage Data Set - Revised 11/16/2010 FINAL

Retinoblastoma

Special Calculation Table for AJCC T

  • Note: The T category is assigned based on the values coded in CS Extension and CS Site-Specific Factor 1 (Extension Evaluated at Enucleation). For each combination of CS Extension and CS Site-Specific Factor 1, the AJCC T value is taken from the field shown in the table. ERROR is returned for invalid combinations of CS Extension and CS Site-Specific Factor 1 codes. The staging basis for T is p for all T values taken from CS Site-Specific Factor 1, as shown. The staging basis for T is taken from the CS Tumor Size/Ext Eval table for all T values taken from CS Extension, as shown. If CS Tumor Size/Ext Eval is blank or invalid, the staging basis for T is left blank.
CS Extension | CS SSF 1 000-072 Staging Basis | CS SSF 1 074-080 Staging Basis | CS SSF 1 095-096 Staging Basis | CS SSF 1 300-430 Staging Basis | CS SSF 1 435 Staging Basis | CS SSF 1 440-460 Staging Basis | CS SSF 1 465 Staging Basis | CS SSF 1 470-540 Staging Basis | CS SSF 1 550 Staging Basis | CS SSF 1 560-590 Staging Basis | CS SSF 1 725-755 Staging Basis | CS SSF 1 765 Staging Basis | CS SSF 1 775-810 Staging Basis | CS SSF 1 950-999 Staging Basis
110 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
120 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
130 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
140-180 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
310-410 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
420 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
430 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
440 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
450 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
460 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
470 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
500-540 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
590 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
680-740 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
750 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
760 | ERROR ERROR | ERROR ERROR | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval
800 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS Extension TS/Ext Eval
950-999 | ERROR ERROR | CS SSF 1 p | ERROR ERROR | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS SSF 1 p | CS Extension TS/Ext Eval

Retinoblastoma Schema Index


Retinoblastoma - Special Calculation Table for SEER Summary Stage

Collaborative Stage Data Set - Revised 10/16/2010 FINAL

Retinoblastoma

Special Calculation Table for SEER Summary Stage

  • Note: The T value for calculating SEER Summary Stage 1977 and 2000 is asisgned based on the values coded in CSExtension and CS Site-Specific Factor 1 (Extension Evaluated at Enucleation). For each combination of CS Extension and CS Site-Specific Factor 1, the T value is taken from the field shown in the table.
CS Extension | CS SSF 1 000-072 | CS SSF 1 074-080 | CS SSF 1 095-096 | CS SSF 1 300-430 | CS SSF 1 435 | CS SSF 1 440-460 | CS SSF 1 465 | CS SSF 1 470-540 | CS SSF 1 550 | CS SSF 1 560-590 | CS SSF 1 725-755 | CS SSF 1 765 | CS SSF 1 775-810 | CS SSF 1 950-999
110 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
120 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
130 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
140-180 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
310-410 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
420 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
430 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
440 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
450 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
460 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
470 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
500-540 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
590 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
680-740 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
750 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
760 | ERROR | ERROR | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension
800 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | ERROR | CS Extension
950-999 | ERROR | CS SSF 1 | ERROR | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS SSF 1 | CS Extension

Retinoblastoma Schema Index


Collaborative Stage - Retroperitoneum

Collaborative Stage Data Set - Revised 05/31/2011

Retroperitoneum

C48.0

  • C48.0 Retroperitioneum
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Grade for Sarcomas
CS Site-Specific Factor 2
Neurovascular Invasion
CS Site-Specific Factor 3
Bone Invasion
CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


Retroperitoneum - CS Tumor Size

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Retroperitoneum

CS Tumor Size

  • Note : The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 995 and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mms)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T1b or T1 [NOS] with no other information on size
996 | Described as "greater than 5 cm" Stated as T2b or T2 [NOS] with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - CS Extension

Collaborative Stage Data Set - Revised 10/05/2010 FINAL

Retroperitoneum

CS Extension

  • Note 1: For AJCC TNM staging, retroperitoneal sarcomas are classified as deep tumors.
  • Note 2: The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 350 and 375 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Tumor confined to site of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
350 | Stated as T1b or T1 [NOS] with no other information on extension | ^ | * | L | L
375 | Stated as T2b or T2 [NOS] with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue (See definition of adjacent connective tissue in General Rules) | ^ | * | RE | RE
600 | Adjacent organs/structures: Adrenal(s) (suprarenal gland(s)) Aorta Ascending colon Bone/cartilage Descending colon Kidney(s) Pancreas Vena cava Vertebra | ^ | * | RE | RE
800 | Further contiguous extension, including: Extension to colon other than ascending or descending | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-800 ONLY, the T category for AJCC 7 staging is assigned based on value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-800 ONLY, the T category for AJCC 6 staging is assigned based on value of CS Tumor Size, as shown in the Extension Size Table for this schema.

Retroperitoneum Schema Index


Retroperitoneum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Retroperitoneum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retroperitoneum Schema Index


Retroperitoneum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/05/2010 FINAL

Retroperitoneum

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes are defined as those in the vicinity of the primary tumor.
  • Note 3: Regional lymph node involvement is rare. For this schema, if there is no mention of lymph node involvement clinically, assume that lymph nodes are negative Use code 999 (Unknown) only when there is no available information on the extent of the patient's disease, for example, when a lab-only case is abstracted from a biopsy report and no clinical history is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph nodes: Intra-abdominal Paracaval Pelvic Subdiaphragmatic Regional lymph nodes, NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record (See Note 3) | NX | NX | U | U

Retroperitoneum Schema Index


Retroperitoneum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Retroperitoneum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retroperitoneum Schema Index


Retroperitoneum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Retroperitoneum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Retroperitoneum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

Retroperitoneum

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Retroperitoneum Schema Index


Retroperitoneum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Retroperitoneum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Retroperitoneum

CS Site-Specific Factor 1
Grade for Sarcomas

  • Note 1: Comprehensive grading of soft tissue sarcomas is strongly correlated with disease specific survival and incorporates differentiation, mitotic rate, and extent of necrosis. The grading system of the French Federation of Cancer Centers Sarcoma Group (FNCLCC) is preferred system.
  • Note 2: Record the grade from any three-grade sarcoma grading system the pathologist uses. Do not code terms such as "well differentiated" or "poorly differentiated" in this field.
  • Note 3: In some cases, especially for needle biopsies, grade may be specified only as "low grade" or "high grade". Use code 100, which maps to G1, or 200, which maps to G3. Codes 010-030 take priority over codes 100 and 200.
  • Note 4: The mapping of grade as shown in this table is used in the derivation of AJCC 7 staging.
Code | Description | Mapping of Grade
010 | Specified as Grade 1 [of 3] | 1
020 | Specified as Grade 2 [of 3] | 2
030 | Specified as Grade 3 [of 3] | 3
100 | Grade stated as low grade, NOS | 1
200 | Grade stated as high grade, NOS | 3
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema | ERROR
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.) | 9
998 | No histologic examination of primary site | 9
999 | Unknown or no information Not documented in patient record | 9

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 2
Neurovascular Invasion

  • Note 1: Nerves, veins, and arteries tend to travel together in neurovascular bundles. Neurovascular invasion may be defined as involving the nerve structures and/or vascular structures within these bundles.
  • Note 2: Neurovascular invasion is based on histologic examination of the primary tumor and should be reported where possible. Code as stated in the pathology report.
Code | Description
000 | Neurovascular invasion not present/not identified
010 | Neurovascular invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 3
Bone Invasion

  • Note: Record bone invasion as determined by imaging only for the primary tumor. Imaging methodologies include computed tomography (CT) scans and magnetic resonance imaging (MRI)
Code | Description
000 | Bone invasion not present/not identified on imaging
010 | Bone invasion present/identified on imaging
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No imaging done for bone invasion
999 | Unknown or no information Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Retroperitoneum

CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen

  • Note: Record only metastases present at the time of initial diagnosis and verified by pathologic examination of the metastatic site. Record metastases determined by clinical examination only in code 998. Do not record metastases that represent progression of disease after diagnosis, whether determined clinically or pathologically.
Code | Description
000 | No pathologic metastasis identified at diagnosis Microscopic exam of distant specimen negative for metastasis
010 | Liver metastasis on pathologic examination at diagnosis
020 | Lung metastasis on pathologic examination at diagnosis
030 | Brain metastasis on pathologic examination at diagnosis
040 | Bone metastasis on pathologic examination at diagnosis
050 | Other metastasis on pathologic examination at diagnosis
060 | 010-050 Metastases from multiple sites in codes 010-050 on pathologic examination at diagnosis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No microscopic examination of metastatic site/no clinical evidence of metastasis and/or only clinical evidence of metastasis
999 | Unknown or no information Not documented in patient record

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Retroperitoneum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Retroperitoneum Schema Index


Retroperitoneum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Retroperitoneum

Histology Inclusion Table AJCC 7th ed.

Code
8800-8820
8823-8934
8940-9136
9142-9582

Retroperitoneum Schema Index


Retroperitoneum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retroperitoneum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Retroperitoneum Schema Index


Retroperitoneum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Retroperitoneum

AJCC TNM 7 Stage

T | N | M | Grade based on SSF#1 | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | III
T0 | N1 | M0 | 2 | III
T0 | N1 | M0 | 3 | III
T0 | N1 | M0 | 9 | III
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IIA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | III
T1b | N1 | M0 | 2 | III
T1b | N1 | M0 | 3 | III
T1b | N1 | M0 | 9 | III
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IIB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 9 | IB
T2b | N1 | M0 | 1 | III
T2b | N1 | M0 | 2 | III
T2b | N1 | M0 | 3 | III
T2b | N1 | M0 | 9 | III
T2b | NX | M0 | 1 | UNK
T2b | NX | M0 | 2 | UNK
T2b | NX | M0 | 3 | UNK
T2b | NX | M0 | 9 | UNK
TX | N0 | M0 | 1 | INOS
TX | N0 | M0 | 2 | IINOS
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 9 | INOS
TX | N1 | M0 | 1 | III
TX | N1 | M0 | 2 | III
TX | N1 | M0 | 3 | III
TX | N1 | M0 | 9 | III
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 9 | IV
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 9 | IV

Retroperitoneum Schema Index


Retroperitoneum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

Retroperitoneum

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 5-9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 5-9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 5-9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 5-9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 5-9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 5-9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 5-9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 5-9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 5-9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 5-9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 5-9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 5-9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 5-9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 5-9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 5-9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 5-9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 5-9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 5-9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 5-9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 5-9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 5-9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 5-9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 5-9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 5-9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 5-9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 5-9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 5-9 | UNK
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 5-9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 5-9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 5-9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 5-9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 5-9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 5-9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 5-9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 5-9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 5-9 | UNK

Retroperitoneum Schema Index


Retroperitoneum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Retroperitoneum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Retroperitoneum Schema Index


Retroperitoneum - Extension Size Table

Collaborative Stage Data Set - Revised 10/27/2010 FINAL

Retroperitoneum

Extension Size Table

  • Note 1: Tumor size 000 should only be used with CS Extension 950.
  • Note 2: Tumor size codes 997-998 are not valid for this site.
  • Note 3: For Extension codes 100-800, the T category is assigned based on the value of Tumor Size, as follows:
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
300 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
350 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T1b
375 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T2b
400 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
600 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
800 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX

Retroperitoneum Schema Index


Collaborative Stage - Other and Unspecified Major Salivary Glands

Collaborative Stage Data Set - Revised 10/25/2011

Other and Unspecified Major Salivary Glands

C08.1, C08.8-C08.9

  • C08.1 Sublingual gland
  • C08.8 Overlapping lesion of major salivary glands
  • C08.9 Major salivary gland, NOS
  • Note: Laterality must be coded for C08.1.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. new
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


SalivaryGlandOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SalivaryGlandOther

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

SalivaryGlandOther

CS Extension

  • Note 1: AJCC considers "in situ carcinoma of salivary gland" an impossible diagnosis. Any case so coded will be mapped to an unknown AJCC stage, in situ Summary Stage.
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone.
  • Note 3: The assignment of T1 and T2 categories for tumors of major salivary glands without exparenchymal extension is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 305, 310, 408, 625, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100 or 305.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Invasive tumor confined to gland/duct of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Stated as T1 with no other information on extension | ^ | * | L | L
310 | Stated as T2 with no other information on extension | ^ | * | L | L
350 | Microscopic extraparenchymal extension ONLY to periglandular soft/connective tissue | ^ | * | RE | RE
400 | Macroscopic extraparenchymal extension to: Periglandular soft/connective tissue Another major salivary gland (parotid, submandibular) Skeletal muscle: Digastric Pterygoid Stylohyoid | T3 | T3 | RE | RE
402 | Maxillary artery Facial artery or vein | T3 | T3 | RE | RE
405 | Spinal accessory nerve | T3 | T3 | D | D
408 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
450 | Periosteum of mandible | T4a | T4a | RE | RE
505 | OBSOLETE DATA CONVERTED V0203 See code 515 (450 or 510) + 405 (Any structure in code 450 or 510 + Spinal accessory nerve) | ERROR | ERROR | ERROR | ERROR
510 | Mandible Nerves: Facial (7th) Lingual | T4a | T4a | RE | RE
515 | (450 or 510) + 402 | T4a | T4a | RE | RE
518 | (450 or 510) + 405 | T4a | T4a | D | D
600 | Skin | T4a | T4a | D | D
620 | External auditory meatus | T4a | T4a | D | D
623 | (600 or 620) + 402 | T4a | T4a | D | D
625 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
650 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Recode involved structures to code 402, 515, 623, 655, or 660 as appropriate Blood vessel(s): Carotid artery Facial artery or vein Maxillary artery | ERROR | ERROR | ERROR | ERROR
655 | Carotid artery (encased) | T4b | T4b | RE | RE
660 | 655 + (405, 600, or 620) Carotid artery plus any structures in code 405, 600, or 620 | T4b | T4b | D | D
710 | Base of skull Skull, NOS | T4b | T4b | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 405 Spinal accessory nerve | ERROR | ERROR | ERROR | ERROR
790 | Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^For CS Extension codes 100-350 ONLY, the T category for AJCC 7 staging is assigned based on value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • *For CS Extension codes 100-350 ONLY, the T category for AJCC 6 staging is assigned based on value of CS Tumor Size as shown in the Extension Size Table for this schema.

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SalivaryGlandOther

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

SalivaryGlandOther

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 Single positive ipsilateral regional node:
Level I:
Level IA - Submental
Level IB - Submandibular (submaxillary), sublingual
Cervical, NOS
Regional lymph node, NOS 		^ * RN RN
120 Single positive ipsilateral regional node:
Level II - Upper jugular:
Jugulodigastric (subdigastric)
Upper deep cervical
Level IIA - Anterior
Level IIB - Posterior
Level III - Middle jugular:
Middle deep cervical
Level IV - Lower jugular:
Jugulo-omohyoid (supraomohyoid)
Lower deep cervical
Virchow node
Level V - Posterior triangle group :
Posterior cervical
Level VA - Spinal accessory
Level VB - Transverse cervical, supraclavicular
Level VI - Anterior compartment group:
Laterotracheal
Paralaryngeal
Paratracheal - above suprasternal notch
Perithyroidal
Precricoid (Delphian)
Prelaryngeal
Pretracheal - above suprasternal notch
Recurrent laryngeal
Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX):
Esophageal groove
Paratracheal - below suprasternal notch
Pretracheal - below suprasternal notch
Other groups:
Facial:
Buccinator (buccal)
Mandibular
Nasolabial
Parotid:
Infraauricular
Intraparotid
Periparotid
Preauricular
Parapharyngeal
Retroauricular
Retropharyngeal
Suboccipital 		^ * D D
180 Stated as N1 with no other information on regional lymph nodes ^ * RN RN
190 Stated as N2a with no other information on regional lymph nodes ^ * RN RN
200 Multiple positive ipsilateral nodes listed in code 100 ^ * RN RN
220 Multiple positive ipsilateral nodes, any listed in code 120
WITH or WITHOUT nodes listed in code 100 or 110 		^ * D D
290 Stated as N2b with no other information on regional lymph nodes ^ * RN RN
300 Positive ipsilateral nodes listed in code 100, not stated if single or multiple ^ * RN RN
320 Positive ipsilateral nodes listed in code 120, not stated if single or multiple ^ * D D
400 Positive bilateral or contralateral nodes listed in code 100 ^ * RN RN
420 Positive bilateral or contralateral nodes, any listed in code 120
WITH or WITHOUT nodes listed in code 100 or 110 		^ * D D
490 Stated as N2c with no other information on regional lymph nodes ^ * RN RN
500 Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral
AND not stated if single or multiple 		^ * RN RN
520 Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral
AND not stated if single or multiple 		^ * D D
600 Stated as N2 [NOS] with no other information on regional lymph nodes ^ * RN RN
700 Stated as N3 with no other information on regional lymph nodes ^ * RN RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph nodes cannot be assessed
Not documented in patient record 		NX NX U U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SalivaryGlandOther

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SalivaryGlandOther Schema Index


SalivaryGlandOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SalivaryGlandOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SalivaryGlandOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SalivaryGlandOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SalivaryGlandOther

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SalivaryGlandOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

SalivaryGlandOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SalivaryGlandOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SalivaryGlandOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SalivaryGlandOther Schema Index


SalivaryGlandOther - Histology Inclusion Table AJCC 7th ed. new

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SalivaryGlandOther

Histology Inclusion Table AJCC 7th ed. new

Code
8000-8576
8940-8950
8980-8982

SalivaryGlandOther Schema Index


SalivaryGlandOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SalivaryGlandOther

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SalivaryGlandOther Schema Index


SalivaryGlandOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SalivaryGlandOther

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

SalivaryGlandOther Schema Index


SalivaryGlandOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/10/2009 FINAL

SalivaryGlandOther

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

SalivaryGlandOther Schema Index


SalivaryGlandOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SalivaryGlandOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SalivaryGlandOther Schema Index


SalivaryGlandOther - Extension Size Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SalivaryGlandOther

Extension Size Table

  • Note: For CS Extension codes 100-350 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
350 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

SalivaryGlandOther Schema Index


SalivaryGlandOther - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

SalivaryGlandOther

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

SalivaryGlandOther Schema Index


Collaborative Stage - Scrotum (excluding Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

Collaborative Stage Data Set - Revised 07/06/2011

Scrotum (excluding Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

C63.2

  • C63.2 Scrotum, NOS
  • Note: Melanoma (M-8720-8790) of scrotum is included in the melanoma schema. Merkel cell carcinoma (M-8247) of the scrotum is included in the Merkel cell of the scrotum schema. Mycosis Fungoides (M-9700) or Sezary disease (M-9701) of scrotum is included in the Mycosis Fungoides schema. Kaposi sarcoma (M-9140) of the scrotum is included in the Kaposi Sarcoma schema. Lymphoma of the scrotum is included in the lymphoma schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
Clark Level
CS Site-Specific Factor 11
Perineural Invasion
CS Site-Specific Factor 12
High Risk Features
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Lymph Nodes
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Size High Risk Table
Lymph Nodes Size AJCC 7 Table
List of Schemas


Scrotum - CS Tumor Size

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

Scrotum

CS Tumor Size

  • Note: The assignment of the T1 category for cutaneous squamous cell carcinomas with one or no high-risk features is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use code 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Scrotum Schema Index


Scrotum - CS Extension

Collaborative Stage Data Set - Revised 11/03/2010 FINAL

Scrotum

CS Extension

  • Note 1: AJCC 7th Edition T1 and T2 categories are based on size and high risk features and not depth of invasion or extension. AJCC 7th Edition does not include a T3 category for scrotum.
  • Note 2: The assignment of the T1 category for cutaneous squamous cell carcinomas with one or no high-risk features is based on tumor size. A physician's statement of the T1 category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 310, 320, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 300 (Localized, NOS) when no further information is available to assign code 100, 305, 310, or 320.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive Bowen disease | Tis | Tis | IS | IS
100 | Confined to scrotum | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Subcutaneous tissue | ^ | * | L | L
310 | Stated as T1 with no other information on extension | ^ | * | L | L
320 | Stated as T2 with no other information on extension | T2 | T2 | L | L
400 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 450 and 500 Adjacent connective tissue (See definition of connective tissue in General Rules, Part I) | ^ | * | RE | RE
450 | Adjacent connective tissue excluding skeletal muscle | ^ | * | RE | RE
500 | Skeletal muscle | ^ | T4 | RE | RE
600 | Adjacent organs/structures: Male genital organs: Epididymis Penis Prostate Spermatic cord Testis | ^ | T4 | RE | RE
650 | Underlying cartilage | ^ | T4 | D | D
800 | Further contiguous extension: Other organs and structures in male pelvis: Bladder Rectum Urethra | ^ | T4 | D | D
805 | Bone: Axial or appendicular skeleton | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-310 and 400-800 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Site-Specific Factor 12, High Risk Features, as shown in the Extension Size High Risk Table for this schema.
  • * For CS Extension codes 100-310, 400, and 450 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

Scrotum Schema Index


Scrotum - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Scrotum

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Scrotum Schema Index


Scrotum - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Scrotum

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Regional lymph nodes Iliac, NOS: External Internal (hypogastric), NOS: Obturator Inguinal, NOS: Deep inguinal, NOS Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph node(s), NOS | ERROR | N1 | RN | RN
150 | SINGLE IPSILATERAL regional lymph node: Iliac, NOS: External Internal (hypogastric), NOS: Obturator Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph node, NOS | ^ | N1 | RN | RN
180 | Stated as N1 with no other information on regional lymph nodes | ^ | N1 | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | N1 | RN | RN
250 | MULTIPLE IPSILATERAL regional lymph nodes listed in code 150 | ^ | N1 | RN | RN
290 | Stated as N2b with no other information on regional lymph nodes | ^ | N1 | RN | RN
350 | IPSILATERAL regional lymph nodes listed in code 150, not stated if single or multiple | ^ | N1 | RN | RN
450 | BILATERAL or CONTRALATERAL regional lymph node(s) listed in code 150 | ^ | N1 | RN | RN
490 | Stated as N2c with no other information on regional lymph nodes | ^ | N1 | RN | RN
550 | Regional lymph nodes listed in code 150, Not stated if ipsilateral, bilateral or contralateral AND not stated if single or multiple | ^ | N1 | RN | RN
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | N1 | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 150-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 16, Size of Lymph Nodes, using the Lymph Nodes Size AJCC 7 Table for this schema.

Scrotum Schema Index


Scrotum - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Scrotum

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Scrotum Schema Index


Scrotum - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Scrotum

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Scrotum Schema Index


Scrotum - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Scrotum

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Scrotum Schema Index


Scrotum - CS Mets at DX

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Scrotum

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification v0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Scrotum Schema Index


Scrotum - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Scrotum

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Scrotum

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note: Code measured thickness (depth) of tumor (Breslow measurement), not size. Record the actual measurement in hundredths of millimeters (mm) from the pathology report.
Code | Description
000 | No mass/tumor found
001-979 | 0.01 - 9.79 millimeters (mm) (Exact measurement to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion; microscopic focus or foci only and no depth given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 10
Clark Level

  • Note: Code the Clark level as documented in the pathology report.
Code | Description
010 | Clark level I In situ, intraepidermal, intraepithelial, noninvasive Basement membrane of epidermis is intact
020 | Clark level II Papillary dermis invaded
030 | Clark level III Papillary-reticular dermal interface invaded
040 | Clark level IV Reticular dermis invaded
050 | Clark level V Subcutaneous tissue invaded (through entire dermis)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown Clark level or no information Not documented in patient record

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 11
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Assign code 000 if histologic examination of primary site was performed, the pathology report is available for review, and perineural invasion is not mentioned.
Code | Description
000 | Perineural invasion not present/not identified
010 | Perineural invasion present/identified
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Scrotum

CS Site-Specific Factor 12
High Risk Features

  • Note 1: For AJCC 7 staging, the T category is not only dependent on tumor size but also on several high-risk features that can upgrade the T category.
  • Note 2: Based on the information in the medical record, the registrar is required to count and code the number of high risk features (each feature equals 1 risk factor). If specific information is available about some but not all of the high risk features, count the number of features documented in the record.
    Poorly differentiated/Undifferentiated (grade 3 or 4)
    Depth greater than 2 millimeters (mm) thickness
    Clark level IV or V
    Perineural invasion
  • Note 3: Use codes 990, 991, and 992 only if no specific information is available about the high risk features, but the record contains a general statement about the presence of high risk features.
  • Note 4: The definition of high risk features was changed with the release of CSv2:V0203: Lymph-vascular invasion was removed as a high-risk feature, and tumor depth was changed from greater than or equal to 4 mm to greater than 2 mm. All cases with codes 000-004 coded in or updated to CSv2:V0202 should be reviewed and the correct number of high-risk features determined and coded.
Code | Description
000 | No high risk features
001 | 1 high risk feature
002 | 2 high risk features
003 | 3 high risk features
004 | 4 high risk features
005 | OBSOLETE DATA CONVERTED V0203 The list of high risk features in CS Version 2: V0201, V0202 included depth equal to or greater than 4 millimeters (mm) and lymph-vascular invasion. Depth was changed to greater than 2 mm and lymph-vascular invasion removed in the final list of high risk features published by AJCC. Cases coded 005 are converted to 004 in CS Version 2: V0203. 5 high risk features
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Stated as less than 2 high risk features
992 | Stated as 2 or more high risk features
993 | Stated as high risk features, NOS
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 16
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional lymph nodes
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm" or "greater than 1 cm" or between 1 cm and 2 cm"
993 | Described as "less than 3 cm" or "greater than 2 cm" or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm" or "greater than 3 cm" or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm" or "greater than 4 cm" or "between 4 cm and 5 cm"
996 | Described as "less than 6 cm" or "greater than 5 cm" or "between 5 cm and 6 cm"
997 | Described as "more than 6 cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node(s) involved Not documented in patient record

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Scrotum

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Scrotum Schema Index


Scrotum - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/22/2009 FINAL

Scrotum

Histology Inclusion Table AJCC 7th ed.

Code
8000-8246
8248-8576
8940-8950
8980-8981

Scrotum Schema Index


Scrotum - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Scrotum

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Scrotum Schema Index


Scrotum - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/26/2009 FINAL

Scrotum

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2a | M0 | IV
T0 | N2b | M0 | IV
T0 | N2c | M0 | IV
T0 | N2NOS | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IV
T1 | N2b | M0 | IV
T1 | N2c | M0 | IV
T1 | N2NOS | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IV
T2 | N2b | M0 | IV
T2 | N2c | M0 | IV
T2 | N2NOS | M0 | IV
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2a | M0 | IV
T4 | N2b | M0 | IV
T4 | N2c | M0 | IV
T4 | N2NOS | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | N2a | M0 | IV
TX | N2b | M0 | IV
TX | N2c | M0 | IV
TX | N2NOS | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2a | M1 | IV
T0 | N2b | M1 | IV
T0 | N2c | M1 | IV
T0 | N2NOS | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2a | M1 | IV
T1 | N2b | M1 | IV
T1 | N2c | M1 | IV
T1 | N2NOS | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2a | M1 | IV
T2 | N2b | M1 | IV
T2 | N2c | M1 | IV
T2 | N2NOS | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2a | M1 | IV
T4 | N2b | M1 | IV
T4 | N2c | M1 | IV
T4 | N2NOS | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2a | M1 | IV
TX | N2b | M1 | IV
TX | N2c | M1 | IV
TX | N2NOS | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Scrotum Schema Index


Scrotum - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

Scrotum

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Scrotum Schema Index


Scrotum - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Scrotum

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Scrotum Schema Index


Scrotum - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/03/2010 FINAL

Scrotum

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-310, 400, and 450 ONLY, the AJCC 6th Edition T category is assigned based on value of tumor size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
310 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | T1
400 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
450 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX

Scrotum Schema Index


Scrotum - Extension Size High Risk Table

Collaborative Stage Data Set - Revised 07/06/2011 FINAL

Scrotum

Extension Size High Risk Table

  • Note: For CS Extension codes 100-310 and 400-800 ONLY, the T category for AJCC 7 staging is assigned based on the values of CS Tumor Size and CS Site-Specific Factor 12, High Risk Features, as shown in this table.
CS Extension | CS Tumor Size | CS SSF 12 High Risk Features | T Category
100-800 | 001-999 | 005 | ERROR
100-305 | 000 | 000-999 | ERROR
100-305 | 001-020 | 000-001 | T1
100-305 | 001-020 | 002-004 | T2
100-305 | 001-020 | 988 | ERROR
100-305 | 001-020 | 991 | T1
100-305 | 001-020 | 992 | T2
100-305 | 001-020 | 993-999 | T1
100-305 | 021-989 | 000-004 | T2
100-305 | 021-989 | 988 | ERROR
100-305 | 021-989 | 991-999 | T2
100-305 | 990-992 | 000-001 | T1
100-305 | 990-992 | 002-004 | T2
100-305 | 990-992 | 988 | ERROR
100-305 | 990-992 | 991 | T1
100-305 | 990-992 | 992 | T2
100-305 | 990-992 | 993-999 | T1
100-305 | 993-995 | 000-004 | T2
100-305 | 993-995 | 988 | ERROR
100-305 | 993-995 | 991-999 | T2
100-305 | 996-998 | 000-999 | ERROR
100-305 | 999 | 000-001 | TX
100-305 | 999 | 002-004 | T2
100-305 | 999 | 988 | ERROR
100-305 | 999 | 991 | TX
100-305 | 999 | 992 | T2
100-305 | 999 | 993-999 | TX
310 | 000 | 000-999 | ERROR
310 | 001-020 | 000-001 | T1
310 | 001-020 | 002-004 | T2
310 | 001-020 | 988 | ERROR
310 | 001-020 | 991 | T1
310 | 001-020 | 992 | T2
310 | 001-020 | 993-999 | T1
310 | 021-989 | 000-004 | T2
310 | 021-989 | 988 | ERROR
310 | 021-989 | 991-999 | T2
310 | 990-992 | 000-001 | T1
310 | 990-992 | 002-004 | T2
310 | 990-992 | 988 | ERROR
310 | 990-992 | 991 | T1
310 | 990-992 | 992 | T2
310 | 990-992 | 993-999 | T1
310 | 993-995 | 000-004 | T2
310 | 993-995 | 988 | ERROR
310 | 993-995 | 991-999 | T2
310 | 996-998 | 000-999 | ERROR
310 | 999 | 000-001 | T1
310 | 999 | 002-004 | T2
310 | 999 | 988 | ERROR
310 | 999 | 991 | T1
310 | 999 | 992 | T2
310 | 999 | 993-999 | T1
400-800 | 000 | 000-999 | ERROR
400-800 | 001-020 | 000-001 | T1
400-800 | 001-020 | 002-004 | T2
400-800 | 001-020 | 988 | ERROR
400-800 | 001-020 | 991 | T1
400-800 | 001-020 | 992 | T2
400-800 | 001-020 | 993-999 | T1
400-800 | 021-989 | 000-004 | T2
400-800 | 021-989 | 988 | ERROR
400-800 | 021-989 | 991-999 | T2
400-800 | 990-992 | 000-001 | T1
400-800 | 990-992 | 002-004 | T2
400-800 | 990-992 | 988 | ERROR
400-800 | 990-992 | 991 | T1
400-800 | 990-992 | 992 | T2
400-800 | 990-992 | 993-999 | T1
400-800 | 993-995 | 000-004 | T2
400-800 | 993-995 | 988 | ERROR
400-800 | 993-995 | 991-999 | T2
400-800 | 996-998 | 000-999 | ERROR
400-800 | 999 | 000-001 | TX
400-800 | 999 | 002-004 | T2
400-800 | 999 | 988 | ERROR
400-800 | 999 | 991 | TX
400-800 | 999 | 992 | T2
400-800 | 999 | 993-999 | TX

Scrotum Schema Index


Scrotum - Lymph Nodes Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

Scrotum

Lymph Nodes Size AJCC 7 Table

  • Note: For CS Lymph Nodes codes 150-700 ONLY, the N category for AJCC 7 staging is determined by the size of involved nodes as coded in CS Site-Specific Factor 16, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF16 000 | CS SSF16 001-030 | CS SSF16 031-060 | CS SSF16 061-980 | CS SSF 16 988 | CS SSF16 990 | CS SSF16 991-993 | CS SSF16 994-996 | CS SSF16 997 | CS SSF16 999
150 | ERROR | N1 | N2a | N3 | N1 | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | N1 | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | N2a | N1 | N1 | N2a | N3 | N2a
250 | ERROR | N2b | N2b | N3 | N2b | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | N2b | N2b | N2b | N2b | N3 | N2b
350 | ERROR | N1 | N2a | N3 | N1 | N1 | N1 | N2a | N3 | N1
450 | ERROR | N2c | N2c | N3 | N2c | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | N2c | N2c | N2c | N2c | N3 | N2c
550 | ERROR | N1 | N2NOS | N3 | N1 | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N1 | N2NOS | N3 | N2NOS | N1 | N1 | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | N3 | N1 | N1 | N2NOS | N3 | N3

Scrotum Schema Index


Collaborative Stage - Ethmoid Sinus (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Ethmoid Sinus (excluding Malignant Melanoma)

C31.1

  • C31.1 Ethmoid sinus
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


SinusEthmoid - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

SinusEthmoid

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Extension

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SinusEthmoid

CS Extension

  • Note 1: Involvement of or extension to bone includes any type of tumor extension to the bone, such as erosion, invasion, extension, penetration, or destruction.
  • Note 2: Extension to structures in codes 400 and higher may be from one or both ethmoid sinuses.
  • Note 3: In code 700, "minimal extension to anterior cranial fossa" implies tumor pushing through cribriform plate, but without invasion of the dura or brain.
  • Note 4: Code Base of skull NOS only if no information available to code to more specific bony structures in skull.
  • Note 5: Use code 300 for localized tumor only if no information is available to assign codes 100, 120, 160, or 315.
  • Note 6: Use code 315 410, 680, 725, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
120 | Invasive tumor confined to left or right ethmoid sinus WITHOUT bony involvement | T1 | T1 | L | L
140 | OBSOLETE DATA CONVERTED V0200 See code 320 Confined to both ethmoid sinuses without bone involvement | ERROR | ERROR | ERROR | ERROR
160 | Confined to ethmoid sinus, NOS WITHOUT bony involvement | T1 | T1 | L | L
220 | Invasive tumor confined to either left or right ethmoid WITH bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T1 | T1 | L | L
240 | OBSOLETE DATA CONVERTED V0200 See code 340 Confined to both ethmoid sinuses WITH bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | ERROR | ERROR | ERROR | ERROR
260 | Confined to ethmoid sinus, NOS WITH bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
315 | Stated as T1 with no other information on extension | T1 | T1 | L | L
320 | Confined to both ethmoid sinuses WITHOUT bony involvement | T2 | T2 | RE | RE
340 | Confined to both ethmoid sinuses WITH bony invasion (involvement of perpendicular plate of ethmoid bone or ethmoid air cells) | T2 | T2 | RE | RE
400 | Extension to nasal cavity with or without bony invasion (Involvement of perpendicular plate of ethmoid bone or ethmoid air cells): Floor Lateral wall Nasal vestibule Nasal cavity, NOS Septum Turbinates | T2 | T2 | RE | RE
410 | Stated as T2 with no other information on extension | T2 | T2 | RE | RE
620 | Base of skull, NOS | T3 | T3 | RE | RE
630 | Cribriform plate | T3 | T3 | RE | RE
640 | Medial wall or floor of orbit Orbital plate | T3 | T3 | RE | RE
650 | Maxillary sinus | T3 | T3 | RE | RE
660 | Hard palate | T3 | T3 | D | D
680 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
700 | Anterior orbital contents Skin of nose Skin of cheek Anterior cranial fossa (minimal extension) (see Note 3) Pterygoid plates Sphenoid sinus Frontal sinus | T4a | T4a | RE | RE
720 | 700 + 660 Any structure in code 700 plus hard palate | T4a | T4a | D | D
725 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
760 | Orbital apex Dura Brain Middle cranial fossa Cranial nerves (other than V2, maxillary division of trigeminal nerve) Nasopharynx Clivus | T4b | T4b | RE | RE
780 | 760 + 660 Any structure in code 760 plus palate | T4b | T4b | D | D
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

SinusEthmoid Schema Index


SinusEthmoid - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SinusEthmoid

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusEthmoid Schema Index


SinusEthmoid - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SinusEthmoid

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Part II.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level III and Level IV nodes have been moved from code 100 in CS Version 1 to code 120, Retropharyngeal nodes have been moved from code120 to code 100. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supramohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

SinusEthmoid Schema Index


SinusEthmoid - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SinusEthmoid

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusEthmoid Schema Index


SinusEthmoid - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusEthmoid

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusEthmoid

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SinusEthmoid

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SinusEthmoid Schema Index


SinusEthmoid - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SinusEthmoid

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SinusEthmoid

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

SinusEthmoid

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SinusEthmoid

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusEthmoid

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusEthmoid Schema Index


SinusEthmoid - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SinusEthmoid

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

SinusEthmoid Schema Index


SinusEthmoid - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusEthmoid

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SinusEthmoid Schema Index


SinusEthmoid - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SinusEthmoid

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

SinusEthmoid Schema Index


SinusEthmoid - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SinusEthmoid

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

SinusEthmoid Schema Index


SinusEthmoid - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusEthmoid

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SinusEthmoid Schema Index


SinusEthmoid - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

SinusEthmoid

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

SinusEthmoid Schema Index


Collaborative Stage - Maxillary Sinus (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/31/2011

Maxillary Sinus (excluding Malignant Melanoma)

C31.0

  • C31.0 Maxillary sinus
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Size Table
List of Schemas


SinusMaxillary - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

SinusMaxillary

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Extension

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Extension

  • Note 1: Involvement of or extension to bone ncludes any type of tumor extension to the bone, such as erosion, invasion, extension, penetration, or destruction.
  • Note 2: Use code 300 for localized tumor only if no information is available to assign code 100.
  • Note 3: Code Base of skull, NOS only if no information available to code to more specific bony structures in skull.
  • Note 4: Use code 665, 685, 810, or 815 if the physician's assignment of T category is the only information available about the extent of the tumor.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa of maxillary sinus (antrum) WITHOUT erosion or destruction of bone Stated as T1 with no other information on extension | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
400 | Tumor causing bone erosion or destruction EXCLUDING extension to: Posterior wall of maxillary sinus (see code 600) Pterygoid plates (see code 680) INCLUDING: Palatine bone, hard palate Middle nasal meatus Nasal cavity (floor, lateral wall, septum, turbinates) Stated as T2 with no other information on extension | T2 | T2 | RE | RE
600 | Ethmoid sinus, anterior Floor or medial wall of orbit Floor or posterior wall of maxillary sinus Maxilla, NOS Subcutaneous tissues | T3 | T3 | RE | RE
650 | OBSOLETE DATA CONVERTED V0200 See code 600 Bone of the posterior wall of maxillary sinus Invasion of maxilla, NOS | ERROR | ERROR | ERROR | ERROR
660 | Ethmoid sinus, posterior Ethmoid sinus, NOS Pterygoid fossa | T3 | T3 | RE | RE
665 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
675 | Base of skull, NOS | T4a | T4a | RE | RE
680 | Anterior orbital contents Skin of cheek Pterygoid plates Infratemporal fossa Cribriform plate Sphenoid sinus Frontal sinus | T4a | T4a | RE | RE
685 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Recode involved structures to code 675, 680, or 710 as appropriate Base of skull Orbital contents including eye Pterygomaxillary or temporal fossa Soft palate | ERROR | ERROR | ERROR | ERROR
710 | Pterygomaxillary fossa Temporal fossa Soft palate | T4b | T4b | RE | RE
750 | Further contiguous extension including: Brain Clivus Cranial nerves (other than V2, maxillary division of trigeminal nerve) Dura Middle cranial fossa Nasopharynx Orbital apex | T4b | T4b | RE | RE
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | RE | RE
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

SinusMaxillary Schema Index


SinusMaxillary - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SinusMaxillary

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusMaxillary Schema Index


SinusMaxillary - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SinusMaxillary

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Levels III and IV nodes have been moved from code 100 in CS Version 1 to code 120. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple or regional | ^ | * | RN | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

SinusMaxillary Schema Index


SinusMaxillary - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SinusMaxillary

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusMaxillary Schema Index


SinusMaxillary - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusMaxillary

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusMaxillary

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SinusMaxillary

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SinusMaxillary Schema Index


SinusMaxillary - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SinusMaxillary

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SinusMaxillary

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

SinusMaxillary

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SinusMaxillary

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusMaxillary

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusMaxillary Schema Index


SinusMaxillary - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SinusMaxillary

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

SinusMaxillary Schema Index


SinusMaxillary - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusMaxillary

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SinusMaxillary Schema Index


SinusMaxillary - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SinusMaxillary

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

SinusMaxillary Schema Index


SinusMaxillary - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SinusMaxillary

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

SinusMaxillary Schema Index


SinusMaxillary - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusMaxillary

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SinusMaxillary Schema Index


SinusMaxillary - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

SinusMaxillary

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

SinusMaxillary Schema Index


Collaborative Stage - Accessory (Paranasal) Sinuses (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 05/13/2011

Accessory (Paranasal) Sinuses (excluding Malignant Melanoma)

C31.2-C31.3, C31.8-C31.9

  • C31.2 Frontal sinus
  • C31.3 Sphenoid sinus
  • C31.8 Overlapping lesion of accessory sinuses
  • C31.9 Accessory sinus, NOS
  • Note 1: Laterality must be coded for frontal sinus, C31.2
  • Note 2: AJCC does not define TNM staging for these sites.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


SinusOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

SinusOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Extension

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SinusOther

CS Extension

  • Note: Involvement of or extension to bone includes any type of tumor extension to the bone, such as erosion, invasion, extension, penetration, or destruction.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasive tumor confined to mucosa of one of the following: Frontal sinus Sphenoid sinus | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | More than one accessory sinus invaded Destruction of bony wall of sinus | NA | NA | RE | RE
500 | Hard palate Nasal cavity: Floor Lateral wall Nasal cavity, NOS Septum Turbinates | NA | NA | RE | RE
600 | Bone: Facial bones Maxilla Orbital structures Pterygoid fossa Zygoma | NA | NA | RE | RE
700 | Brain Cranial nerves Muscles: Masseter Pterygoid Nasopharynx Orbital contents, including eye Soft tissue Skin | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

SinusOther Schema Index


SinusOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

SinusOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

SinusOther Schema Index


SinusOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SinusOther

CS Lymph Nodes

  • Note 1: For head and neck schemes, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemes, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA node - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Retropharyngeal Cervical , NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | NA | NA | RN | RN
120 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Other groups: Facial : Buccinator (buccal) Mandibular Nasolabial Parotid : Infraauricular Intraparotid Periparotid Preparotid Parapharyngeal Retroauricular (mastoid) Suboccipital | NA | NA | D | D
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

SinusOther Schema Index


SinusOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

SinusOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

SinusOther Schema Index


SinusOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SinusOther Schema Index


SinusOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SinusOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SinusOther Schema Index


SinusOther - CS Mets at DX

Collaborative Stage Data Set - Revised 07/30/2010 FINAL

SinusOther

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are now coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph nodes, NOS | NA | NA | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant Metastasis, NOS Stated as M1 with no other information on distant metastasis | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

SinusOther Schema Index


SinusOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

SinusOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SinusOther

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mms or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.) (Cases with code 988 in CSv1 converted to 980)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mms or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusOther

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusOther

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusOther

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SinusOther

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

SinusOther

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SinusOther

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SinusOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SinusOther Schema Index


SinusOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

SinusOther Schema Index


SinusOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

SinusOther Schema Index


SinusOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

SinusOther Schema Index


SinusOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

SinusOther Schema Index


SinusOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SinusOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SinusOther Schema Index


Collaborative Stage - Skin (excluding Skin of Eyelid and Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

Collaborative Stage Data Set - Revised 07/06/2011

Skin (excluding Skin of Eyelid and Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

C44.0, C44.2-C44.9

  • C44.0 Skin of lip, NOS
  • C44.2 External ear
  • C44.3 Skin of other and unspecified parts of face
  • C44.4 Skin of scalp and neck
  • C44.5 Skin of trunk
  • C44.6 Skin of upper limb and shoulder
  • C44.7 Skin of lower limb and hip
  • C44.8 Overlapping lesion of skin
  • C44.9 Skin, NOS
  • Note: Laterality must be coded for C44.2-C44.3 and C44.5-C44.7. For codes C44.3 and C44.5, code 5 (midline) in the laterality field if the tumor is midline (e.g., chin).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth)
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
Clark Level
CS Site-Specific Factor 11
Perineural Invasion
CS Site-Specific Factor 12
High Risk Features
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16
Size of Lymph Nodes
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Size High Risk Table
Lymph Nodes Size AJCC 7 Table
List of Schemas


Skin - CS Tumor Size

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

Skin

CS Tumor Size

  • Note: The assignment of the T1 category for cutaneous squamous cell carcinomas with one or no high-risk features is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use code 992 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on tumor size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Skin Schema Index


Skin - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

Skin

CS Extension

  • Note 1: AJCC 7th Edition T1 and T2 categories are based on size and high risk features and not depth of invasion or extension. AJCC 7th Edition includes a T3 category for head and neck skin primaries only.
  • Note 2: In the case of multiple simultaneous tumors, code the tumor with the greatest extension.
  • Note 3: Skin ulceration does not alter the AJCC T category.
  • Note 4: The assignment of the T1 category for cutaneous squamous cell carcinomas with one or no high-risk features is based on tumor size. A physician's statement of the T1 category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 510, 520, 600, and 810 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 5: Use code 400 (Localized, NOS) when no further information is available to assign code 100, 500, 510, or 520.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive Bowen disease | Tis | Tis | IS | IS
100 | Lesion(s) confined to dermis | ^ | * | L | L
400 | Localized, NOS | ^ | * | L | L
500 | Subcutaneous tissue (through entire dermis) | ^ | * | L | L
510 | Stated as T1 with no other information on extension | ^ | * | L | L
520 | Stated as T2 with no other information on extension | T2 | T2 | L | L
550 | Underlying cartilage and/or skeletal muscle | ^ | T4 | D | RE
600 | For skin of head and neck primaries only: Maxilla Mandible Orbital bone Temporal bone Stated as T3 with no other information on extension | T3 | T4 | D | RE
700 | OBSOLETE DATA RETAINED V0200 Invasion of cartilage, bone, skeletal muscle reclassified in AJCC 7th Edition See codes 550, 600, 710, and 750 Underlying cartilage, bone, skeletal muscle | ERROR | T4 | D | RE
710 | For skin of head and neck primaries only: Direct or perineural invasion of skull base | T4 | T4 | D | RE
750 | Bone (other than in code 600 or 710): Axial or appendicular skeleton | T4 | T4 | D | RE
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | D | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100, 400, 500, 510, and 550 ONLY, the T category for AJCC 7 staging is assigned based on the values of CS Tumor Size and CS Site-Specific Factor 12, High Risk Features, as shown in the Extension Size High Risk Table for this schema.
  • * For CS Extension codes 100, 400, 500 and 510 ONLY, the T category for AJCC 6th Edition is assigned based on value of CS Tumor Size as shown in the Extension Size AJCC 6 Table for this schema.

Skin Schema Index


Skin - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Skin

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Skin Schema Index


Skin - CS Lymph Nodes

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Skin

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Bilateral or contralateral nodes are considered regional nodes for head, neck, and truncal tumors with bidirectional drainage to primary nodal basins, as shown on lymphoscintigraphy. Truncal tumors may also drain to both cephalad and caudal primary nodal basins as shown on lymphoscintigraphy. Clinical assessment of bilateral/contralateral or cephalad/caudal regional nodal involvement is required for tumors where lymphoscintigraphy is not performed.
  • Note 3: Contiguous or secondary nodal basins are the next nodal drainage basins beyond the primary nodal basins. Secondary basins are considered regional for AJCC staging but may be distant for Summary Stage. Use code 270 for involvement of nodes in secondary nodal basins not specified in codes 150 and 160.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 OBSOLETE DATA RETAINED V0200

Regional lymph nodes by primary site (includes bilateral
or contralateral nodes for head, neck, and trunk)
HEAD AND NECK:
All subsites: Cervical
Lip:
Mandibular, NOS:
Submandibular (submaxillary)
External ear/auditory canal:
Mastoid (post-/retro-auricular) (occipital)
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose and temple):
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular, NOS:
Submandibular (submaxillary)
Parotid, NOS:
Infra-auricular
Preauricular
Scalp:
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Neck:
Axillary
Mandibular, NOS
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Supraclavicular (transverse cervical)
UPPER TRUNK:
Axillary
Cervical
Internal mammary (parasternal)
Supraclavicular (transverse cervical)
LOWER TRUNK:
Femoral (superficial inguinal)
ARM/SHOULDER:
Axillary
Epitrochlear for hand/forearm
Spinal accessory for shoulder
LEG/HIP:
Femoral (superficial inguinal)
Popliteal for heel and calf
ALL SITES:
Regional lymph node(s), NOS 		ERROR N1 RN RN
150 SINGLE IPSILATERAL positive regional lymph node by primary site:
Head and Neck:
All subsites: Cervical
Lip:
Mandibular, NOS:
Submandibular (submaxillary)
External ear/auditory canal:
Mastoid (post-/retro-auricular) (occipital)
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose and temple):
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular, NOS:
Submandibular (submaxillary)
Parotid, NOS:
Infra-auricular
Preauricular
Scalp:
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Neck:
Axillary
Mandibular, NOS
Mastoid (post-/retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Supraclavicular (transverse cervical)
Upper Trunk:
Axillary
Cervical
Internal mammary (parasternal)
Supraclavicular (transverse cervical)
Lower Trunk:
Femoral (superficial inguinal)
Arm/Shoulder:
Axillary
Epitrochlear for hand/forearm
Spinal accessory for shoulder
Leg/Hip:
Femoral (superficial inguinal)
Popliteal for heel and calf
All sites: Regional lymph node, NOS 		^ N1 RN RN
160 SINGLE IPSILATERAL positive regional lymph node by primary site:
Head and Neck:
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Submental
Parotid, NOS:
Infra-auricular
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Submental
Neck:
Submental 		^ N1 D RN
180 Stated as N1 with no other information on regional lymph nodes ^ N1 RN RN
190 Stated as N2a with no other information on regional lymph nodes ^ N1 RN RN
200 OBSOLETE DATA RETAINED V0200

HEAD AND NECK:
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Submental
Parotid, NOS:
Infra-auricular
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Submental
Neck: Submental 		ERROR N1 D RN
250 MULTIPLE IPSILATERAL positive regional lymph nodes listed in code 150 ^ N1 RN RN
260 MULTIPLE IPSILATERAL positive regional lymph nodes, any listed in code 160
WITH or WITHOUT nodes listed in code 150 		^ N1 D RN
270 IPSILATERAL positive regional lymph node(s) by primary site:
Bidirectional nodal involvement (see Note 2):
Upper Trunk:
Axillary/Femoral (or cephalad/caudal drainage from primary tumor) (see Note 2)
Lower Trunk:
Axillary/Femoral (or cephalad/caudal drainage from primary tumor) (see Note 2)

Secondary nodal basin involvement (see Note 3):
Head and neck:
All subsites:
Supraclavicular
Arm/Shoulder:
Supraclavicular
Leg/Hip:
Iliac
All sites:
Regional lymph node(s) in secondary nodal basin, NOS 		^ N1 D D
290 Stated as N2b with no other information on regional lymph nodes ^ N1 RN RN
300 OBSOLETE DATA RETAINED V0200

(10) + (20) 		ERROR N1 D RN
350 IPSILATERAL positive regional lymph nodes listed in code 150, not stated if single or multiple ^ N1 RN RN
360 IPSILATERAL positive regional lymph nodes listed in code 160, not stated if single or multiple ^ N1 D RN
450 BILATERAL or CONTRALATERAL regional lymph nodes as listed in code 150 ^ N1 RN RN
460 BILATERAL OR CONTRALATERAL regional lymph nodes, any listed in code 160
WITH or WITHOUT nodes listed in code 150 		^ N1 D RN
470 BILATERAL OR CONTRALATERAL regional lymph nodes listed in code 270 ^ N1 D D
490 Stated as N2c with no other information on regional lymph nodes ^ N1 RN RN
550 Regional lymph node(s) listed in code 150
Not stated if ipsilateral, bilateral or contralateral
AND not stated single or multiple 		^ N1 RN RN
560 Regional lymph node(s) listed in code 160
Not stated if ipsilateral, bilateral or contralateral
AND not stated if single or multiple 		^ N1 D RN
570 Regional lymph nodes listed in code 270
Not stated if ipsilateral, bilateral or contralateral 		^ N1 D D
600 Stated as N2 [NOS] with no other information on regional lymph nodes ^ N1 RN RN
700 Stated as N3 with no other information on regional lymph nodes ^ N1 RN RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph nodes cannot be assessed
Not documented in patient record 		NX NX U U
  • ^ For CS Lymph Nodes codes 150-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 16, Size of Lymph Nodes, using the Lymph Nodes Size AJCC 7 Table for this schema.

Skin Schema Index


Skin - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Skin

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Skin Schema Index


Skin - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Skin

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Skin Schema Index


Skin - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Skin

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Skin Schema Index


Skin - CS Mets at DX

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Skin

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification v0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Skin Schema Index


Skin - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Skin

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Skin Schema Index


Skin - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/15/2010 FINAL

Skin

CS Site-Specific Factor 1
Measured Thickness (Depth)

  • Note: Code measured thickness (depth) of tumor (Breslow measurement), not size. Record the actual measurement in hundredths of millimeters (mm) from the pathology report.
Code | Description
000 | No mass/tumor found
001-979 | 0.01 - 9.79 millimeters (mm) (Exact measurement to nearest HUNDREDTH of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion; microscopic focus or foci only and no depth given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Skin Schema Index


Skin - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 10
Clark Level

  • Note: Code the Clark level as documented in the pathology report.
Code | Description
010 | Clark level I In situ, intraepidermal, intraepithelial, noninvasive Basement membrane of epidermis is intact
020 | Clark level II Papillary dermis invaded
030 | Clark level III Papillary-reticular dermal interface invaded
040 | Clark level IV Reticular dermis invaded
050 | Clark level V Subcutaneous tissue invaded (through entire dermis)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown Clark level or no information Not documented in patient record

Skin Schema Index


Skin - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 11
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Assign code 000 if histologic examination of primary site was performed, the pathology report is available for review, and perineural invasion is not mentioned.
Code | Description
000 | Perineural invasion not present/not identified
010 | Perineural invasion present/identified
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

Skin Schema Index


Skin - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

Skin

CS Site-Specific Factor 12
High Risk Features

  • Note 1: For AJCC 7 staging, the T category is not only dependent on tumor size but also on several high risk features that can upgrade the T assignment.
  • Note 2: Based on the information in the medical record, the registrar is required to count and code the number of high risk features (each feature equals 1 risk factor). If specific information is available about some but not all of the high risk features, count the number of features documented in the record.
    Poorly differentiated/Undifferentiated (grade 3 or 4)
    Depth greater than 2 millimeter (mm) thickness
    Clark level IV or V
    Perineural invasion
    Primary site: skin of external ear (C44.2) OR skin of lip (hair-bearing, also called non-glabrous lip) (C44.0)
  • Note 3: Use codes 990, 991, and 992 only if no specific information is available about the high risk features (other than primary site), but the record contains a general statement about the presence of high risk features.
  • Note 4: The definition of high risk features was changed with the release of CSv2:V0203: Lymph-vascular invasion was removed as a high-risk feature, and tumor depth was changed from greater than or equal to 4 mm to greater than 2 mm. All cases with codes 000-004 coded in or updated to CSv2:V0202 should be reviewed and the correct number of high-risk features determined and coded.
Code | Description
000 | No high risk features
001 | 1 high risk feature
002 | 2 high risk features
003 | 3 high risk features
004 | 4 high risk features
005 | 5 high risk features
006 | OBSOLETE DATA CONVERTED V0203 The list of high risk features in CS Version 2: V0201, V0202 included depth equal to or greater than 4 millimeters (mm) and lymph-vascular invasion. Depth was changed to greater than 2 mm and lymph-vascular invasion removed in the final list of high risk features published by AJCC. Cases coded 006 are converted to 005 in CS Version 2: V0203. 6 high risk features
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Stated as less than 2 high risk features
992 | Stated as 2 or more high risk features
993 | Stated as high risk features, NOS
999 | Unknown or no information Not documented in patient record

Skin Schema Index


Skin - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 16
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional lymph nodes
001-979 | 001 - 979 millimeters (mm) (Exact size to nearest mm)
980 | 980 mm or larger
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm" or "greater than 1 cm" or between 1 cm and 2 cm"
993 | Described as "less than 3 cm" or "greater than 2 cm" or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm" or "greater than 3 cm" or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm" or "greater than 4 cm" or "between 4 cm and 5 cm"
996 | Described as "less than 6 cm" or "greater than 5 cm" or "between 5 cm and 6 cm"
997 | Described as "more than 6 cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node(s) involved Not documented in patient record

Skin Schema Index


Skin - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Skin

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Skin Schema Index


Skin - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/22/2009 FINAL

Skin

Histology Inclusion Table AJCC 7th ed.

Code
8000-8246
8248-8576
8940-8950
8980-8981

Skin Schema Index


Skin - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Skin

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Skin Schema Index


Skin - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 10/22/2009 FINAL

Skin

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2a | M0 | IV
T0 | N2b | M0 | IV
T0 | N2c | M0 | IV
T0 | N2NOS | M0 | IV
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IV
T1 | N2b | M0 | IV
T1 | N2c | M0 | IV
T1 | N2NOS | M0 | IV
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IV
T2 | N2b | M0 | IV
T2 | N2c | M0 | IV
T2 | N2NOS | M0 | IV
T2 | N3 | M0 | IV
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IV
T3 | N2b | M0 | IV
T3 | N2c | M0 | IV
T3 | N2NOS | M0 | IV
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2a | M0 | IV
T4 | N2b | M0 | IV
T4 | N2c | M0 | IV
T4 | N2NOS | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IV
TX | N2b | M0 | IV
TX | N2c | M0 | IV
TX | N2NOS | M0 | IV
TX | N3 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2a | M1 | IV
T0 | N2b | M1 | IV
T0 | N2c | M1 | IV
T0 | N2NOS | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2a | M1 | IV
T1 | N2b | M1 | IV
T1 | N2c | M1 | IV
T1 | N2NOS | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2a | M1 | IV
T2 | N2b | M1 | IV
T2 | N2c | M1 | IV
T2 | N2NOS | M1 | IV
T2 | N3 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2a | M1 | IV
T3 | N2b | M1 | IV
T3 | N2c | M1 | IV
T3 | N2NOS | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2a | M1 | IV
T4 | N2b | M1 | IV
T4 | N2c | M1 | IV
T4 | N2NOS | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2a | M1 | IV
TX | N2b | M1 | IV
TX | N2c | M1 | IV
TX | N2NOS | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV

Skin Schema Index


Skin - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Skin

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | III
T4 | N1 | M0 | III
T4 | NX | M0 | III
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Skin Schema Index


Skin - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Skin

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Skin Schema Index


Skin - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 08/18/2010 FINAL

Skin

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100, 400, 500, and 510 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-050 | CS Tumor Size 051-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
500 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | TX
510 | ERROR | T1 | T2 | T3 | T1 | T2 | ERROR | T1

Skin Schema Index


Skin - Extension Size High Risk Table

Collaborative Stage Data Set - Revised 07/06/2011 FINAL

Skin

Extension Size High Risk Table

  • Note: For CS Extension codes 100, 400, 500, 510, and 550 ONLY, the T category for AJCC 7 staging is assigned based on the values of CS Tumor Size and CS Site-Specific Factor 12, High Risk Features, as shown in this table.
CS Extension | CS Tumor Size | CS SSF 12 High Risk Features | T Category
100-510 | 001-999 | 006 | ERROR
550 | 001-999 | 006 | ERROR
100-500 | 000 | 000-999 | ERROR
100-500 | 001-020 | 000-001 | T1
100-500 | 001-020 | 002-005 | T2
100-500 | 001-020 | 988 | ERROR
100-500 | 001-020 | 991 | T1
100-500 | 001-020 | 992 | T2
100-500 | 001-020 | 993-999 | T1
100-500 | 021-989 | 000-005 | T2
100-500 | 021-989 | 988 | ERROR
100-500 | 021-989 | 991-999 | T2
100-500 | 990-992 | 000-001 | T1
100-500 | 990-992 | 002-005 | T2
100-500 | 990-992 | 988 | ERROR
100-500 | 990-992 | 991 | T1
100-500 | 990-992 | 992 | T2
100-500 | 990-992 | 993-999 | T1
100-500 | 993-995 | 000-005 | T2
100-500 | 993-995 | 988 | ERROR
100-500 | 993-995 | 991-999 | T2
100-500 | 996-998 | 000-999 | ERROR
100-500 | 999 | 000-001 | TX
100-500 | 999 | 002-005 | T2
100-500 | 999 | 988 | ERROR
100-500 | 999 | 991 | TX
100-500 | 999 | 992 | T2
100-500 | 999 | 993-999 | TX
510 | 000 | 000-999 | ERROR
510 | 001-020 | 000-001 | T1
510 | 001-020 | 002-005 | T2
510 | 001-020 | 988 | ERROR
510 | 001-020 | 991 | T1
510 | 001-020 | 992 | T2
510 | 001-020 | 993-999 | T1
510 | 021-989 | 000-005 | T2
510 | 021-989 | 988 | ERROR
510 | 021-989 | 991-999 | T2
510 | 990-992 | 000-001 | T1
510 | 990-992 | 002-005 | T2
510 | 990-992 | 988 | ERROR
510 | 990-992 | 991 | T1
510 | 990-992 | 992 | T2
510 | 990-992 | 993-999 | T1
510 | 993-995 | 000-005 | T2
510 | 993-995 | 988 | ERROR
510 | 993-995 | 991-999 | T2
510 | 996-998 | 000-999 | ERROR
510 | 999 | 000-001 | T1
510 | 999 | 002-005 | T2
510 | 999 | 988 | ERROR
510 | 999 | 991 | T1
510 | 999 | 992 | T2
510 | 999 | 993-999 | T1
550 | 000 | 000-999 | ERROR
550 | 001-020 | 000-001 | T1
550 | 001-020 | 002-005 | T2
550 | 001-020 | 988 | ERROR
550 | 001-020 | 991 | T1
550 | 001-020 | 992 | T2
550 | 001-020 | 993-999 | T1
550 | 021-989 | 000-005 | T2
550 | 021-989 | 988 | ERROR
550 | 021-989 | 991-999 | T2
550 | 990-992 | 000-001 | T1
550 | 990-992 | 002-005 | T2
550 | 990-992 | 988 | ERROR
550 | 990-992 | 991 | T1
550 | 990-992 | 992 | T2
550 | 990-992 | 993-999 | T1
550 | 993-995 | 000-005 | T2
550 | 993-995 | 988 | ERROR
550 | 993-995 | 991-999 | T2
550 | 996-998 | 000-999 | ERROR
550 | 999 | 000-001 | TX
550 | 999 | 002-005 | T2
550 | 999 | 988 | ERROR
550 | 999 | 991 | TX
550 | 999 | 992 | T2
550 | 999 | 993-999 | TX

Skin Schema Index


Skin - Lymph Nodes Size AJCC 7 Table

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Skin

Lymph Nodes Size AJCC 7 Table

  • Note: For CS Lymph Nodes codes 150-700 ONLY, the N category for AJCC 7 staging is determined by the size of involved nodes as coded in CS Site-Specific Factor 16, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF16 000 | CS SSF16 001-030 | CS SSF16 031-060 | CS SSF16 061-980 | CS SSF16 988 | CS SSF16 990 | CS SSF16 991-993 | CS SSF16 994-996 | CS SSF16 997 | CS SSF16 999
150 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N1
160 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N2a
250 | ERROR | N2b | N2b | N3 | ERROR | N2b | N2b | N2b | N3 | N2b
260 | ERROR | N2b | N2b | N3 | ERROR | N2b | N2b | N2b | N3 | N2b
270 | ERROR | N2b | N2b | N3 | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | N2b | N2b | N3 | N2b
350 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N1
360 | ERROR | N1 | N2a | N3 | ERROR | N1 | N1 | N2a | N3 | N1
450 | ERROR | N2c | N2c | N3 | ERROR | N2c | N2c | N2c | N3 | N2c
460 | ERROR | N2c | N2c | N3 | ERROR | N2c | N2c | N2c | N3 | N2c
470 | ERROR | N2c | N2c | N3 | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | N2c | N2c | N3 | N2c
550 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | N1 | N2NOS | N3 | N1
560 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | N1 | N2NOS | N3 | N1
570 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | N1 | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

Skin Schema Index


Collaborative Stage - Skin of Eyelid

Collaborative Stage Data Set - Revised 05/31/2011

Skin of Eyelid

C44.1

  • C44.1 Eyelid
  • Note: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Measured Thickness (Depth) for Squamous Cell Carcinoma
CS Site-Specific Factor 2
Clark Level
CS Site-Specific Factor 3
Clinical Status of Lymph Nodes
CS Site-Specific Factor 4
Size of Lymph Nodes
CS Site-Specific Factor 5
Sentinel Lymph Node Biopsy
CS Site-Specific Factor 6
Perineural Invasion
 CS Site-Specific Factor 7
Tumor Necrosis
CS Site-Specific Factor 8
Pagetoid Spread
CS Site-Specific Factor 9
Mohs Layers
CS Site-Specific Factor 10
Prior Radiation
CS Site-Specific Factor 11
Human Immunodeficiency Virus (HIV) Status
CS Site-Specific Factor 12
Solid Organ Transplant
CS Site-Specific Factor 13
Leukemia
CS Site-Specific Factor 14
Multiple Carcinomas
CS Site-Specific Factor 15
Muir-Torre Syndrome
CS Site-Specific Factor 16
Xeroderma Pigmentosa
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage for sites with no stage groupings
Summary Stage
Extension Size, Perineural Invasion Negative or Unknown AJCC 7 Table
Extension Size, Perineural Invasion Positive AJCC 7 Table
Extension Size, Perineural Invasion 888, 988 AJCC 7 Table
Extension Size, Perineural Invasion Negative or Unknown AJCC 6 Table CSv2
Extension Size, Perineural Invasion Positive AJCC 6 Table CSv2
Extension Size, Perineural Invasion 888, 988 AJCC 6 Table CSv2
Extension Size AJCC 6 Table CSv1
List of Schemas


SkinEyelid - CS Tumor Size

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SkinEyelid

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Extension

Collaborative Stage Data Set - Revised 11/15/2010 FINAL

SkinEyelid

CS Extension

  • Note 1: In the case of multiple simultaneous tumors, code the tumor with greatest extension.
  • Note 2: Skin ulceration does not alter the AJCC T category.
  • Note 3: Presence of tumor at eyelid margin takes priority over depth of invasion in dermis/tarsal plate; i.e., code 250 takes priority over codes 100-200.
  • Note 4: Metastatic skin lesions are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, noninvasive Bowen disease | Tis | Tis | IS | IS
100 | Lesion(s) confined to dermis Minimal infiltration of dermis (Not invading tarsal plate, not at eyelid margin) | ^ | * | L | L
150 | Subcutaneous tissue (Through entire dermis, not invading tarsal plate, not at eyelid margin) | ^ | * | L | L
155 | Stated as T1 with no other information on extension | ^ | * | L | L
200 | Tumor invades tarsal plate, not at eyelid margin | ^ | * | L | L
250 | Tumor at eyelid margin | ^ | * | L | L
270 | Stated as T2a with no other information on extension | ^ | * | L | L
300 | Tumor involves full eyelid thickness | ^ | * | L | L
320 | Stated as T2b with no other information on extension | ^ | * | L | L
340 | Stated as T2 [NOS] with no other information on extension | ^ | * | L | L
400 | Localized, NOS | ^ | * | L | L
500 | OBSOLETE DATA CONVERTED V0200 See code 150 Subcutaneous tissue (through entire dermis) | ERROR | ERROR | ERROR | ERROR
600 | OBSOLETE DATA RETAINED V0200 See code 610, CS SSF 3 for perineural space involvement Adjacent structures, including: Bulbar conjunctiva Globe Perineural space Sclera Soft tissues of orbit | ERROR | T4 | D | RE
610 | Adjacent structures, including: Bulbar conjunctiva Globe Sclera Soft tissues of orbit | T3a | T4 | D | RE
620 | Bone/periosteum of orbit Skeletal muscle Underlying cartilage | T3a | T4 | D | RE
650 | Stated as T3a with no other information on extension | T3a | T3 | D | RE
670 | Complete resection requires enucleation, exenteration, or bone resection Stated as T3b with no other information on extension | T3b | T4 | D | RE
690 | Stated as T3 [NOS] with no other information on extension | T3NOS | T4 | D | RE
700 | OBSOLETE DATA CONVERTED V0200 See code 620 Bone/periosteum of orbit Skeletal muscle Underlying cartilage | ERROR | ERROR | ERROR | ERROR
715 | Tumor unresectable, extensive invasion: Ocular structures Orbital structures | T4 | T4 | D | RE
720 | Nasal cavity Paranasal sinuses Other craniofacial structures | T4 | T4 | D | D
740 | Central nervous system | T4 | T4 | D | D
750 | OBSOLETE DATA CONVERTED V0200 See CS Extension Code 999 and CS Mets at DX Codes 20, 30, 55, 58 Metastatic skin lesion(s) | ERROR | ERROR | ERROR | ERROR
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-400 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, CS Extension, and Perineural Invasion recorded in CS Site-Specific Factor 6, as shown in the Extension Size, Perineural Invasion Negative or Unknown AJCC 7 Table, the Extension Size, Perineural Invasion Positive AJCC 7 Table, and the Extension Size, Perineural Invasion 888, 988 Table for this schema.
  • * For cases coded in CSv1 (CS Version Input Original equals 01XXXX) and Year of Diagnosis is less than 2010 and CS-Site Specific Factor 6, Perineural Invasion = 988 or blank, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in the Extension Size AJCC 6 Table CSv1 for this schema.
  • For cases coded in CSv2 and cases coded in CSv1 with Year of Diagnosis less than 2010 and Perineural Invasion not coded to 988 or blank, using CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, CS Extension, and Perineural Invasion recorded in CS Site-Specific Factor 6, as shown in the Extension Size, Perineural Invasion Negative or Unknown AJCC 6 Table CSv2, the Extension Size, Perineural Invasion Positive AJCC 6 Table CSv2, and the Extension Size, Perineural Invasion 888, 988 Table CSv2 for this schema.

SkinEyelid Schema Index


SkinEyelid - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SkinEyelid

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SkinEyelid Schema Index


SkinEyelid - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s) Cervical, NOS Facial, NOS : Buccinator (buccal) Nasolabial Submental Submandibular (submaxillary) Parotid, NOS: Infra-auricular Preauricular Regional lymph node(s), NOS | N1 | N1 | RN | RN
120 | Regional lymph node(s): Supraclavicular, NOS | N1 | N1 | D | D
125 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

SkinEyelid Schema Index


SkinEyelid - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/28/2009 FINAL

SkinEyelid

CS Lymph Nodes Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT biopsy or removal of the primary site adequate for pathologic T classification. | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including fine needle aspiration, incisional core needle biopsy, excisional biopsy, sentinel node biopsy, or node resection) WITH biopsy or removal of the primary site adequate for pathologic T classification. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant therapy) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SkinEyelid Schema Index


SkinEyelid - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SkinEyelid

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SkinEyelid

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Mets at DX

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

CS Mets at DX

  • Note: Codes with metastatic skin lesions include cases coded in CS Extension in CS Version 1, converted to CS Mets at DX in CS Version 2.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
20 | Metastatic skin lesions | M1 | M1 | D | D
30 | 20 + 10 Metastatic skin lesions plus distant lymph nodes | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) and metastatic skin lesions Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
55 | 40 + 20 Distant metastasis EXCEPT distant lymph nodes plus metastatic skin lesions | M1 | M1 | D | D
58 | 40 + 20 + 10 Distant metastasis plus metastatic skin lesions plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SkinEyelid Schema Index


SkinEyelid - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SkinEyelid

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

CS Site-Specific Factor 1
Measured Thickness (Depth) for Squamous Cell Carcinoma

  • Note 1: Code measured thickness (depth) of tumor, not size, diameter, or any other measurement. Record actual measurement to nearest hundredth of millimeter (mm) from pathology report.
  • Note 2: Record only for squamous cell carcinoma of skin of eyelid. For other histologies use code 987, not applicable.
Code | Description
000 | No mass/tumor found
001-979 | 0.01 9.79 millimeters (mm) (Exact depth to nearest hundredth of mm) Examples: 001 0.01 mm 002 0.02 mm 010 0.1 mm 074 0.74 mm 100 1 mm 105 1.05 mm 979 9.79 mm
980 | 9.80 mm or larger
987 | Not applicable, not squamous cell carcinoma of skin of eyelid
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SkinEyelid

CS Site-Specific Factor 2
Clark Level

  • Note 1: Code the Clark level as documented in the pathology report.
  • Note 2: Record only for squamous cell carcinoma of skin of eyelid. For other histologies, use code 987, not applicable.
Code | Description
010 | Clark level I In situ, intraepidermal, intraepithelial, noninvasive Basement membrane of epidermis is intact
020 | Clark level II Papillary dermis invaded
030 | Clark level III Papillary-reticular dermal interface invaded
040 | Clark level IV Reticular dermis invaded
050 | Clark level V Subcutaneous tissue invaded (through entire dermis)
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable, not squamous cell carcinoma of skin of eyelid
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

SkinEyelid

CS Site-Specific Factor 3
Clinical Status of Lymph Nodes

Code | Description
000 | Negative clinical or radiographic examination of lymph nodes
010 | Positive clinical or radiographic examination of lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Nodes examined clinically and/or radiographically, unknown results
998 | No clinical or radiographic examination of lymph nodes
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

SkinEyelid

CS Site-Specific Factor 4
Size of Lymph Nodes

  • Note 1: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
  • Note 2: Record only for squamous cell carcinoma of skin of eyelid. For other histologies, code 987, not applicable.
Code | Description
000 | No involved regional lymph nodes
001-979 | 001-979 millimeters (mm) (Exact size in mm)
980 | 980 mm or larger
987 | Not applicable, not squamous cell carcinoma of skin of eyelid
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5 cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph node(s) involved Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

CS Site-Specific Factor 5
Sentinel Lymph Node Biopsy

Code | Description
000 | Negative sentinel lymph node biopsy
010 | Positive sentinel lymph node biopsy
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Sentinel node biopsy performed, unknown results
998 | No sentinel node biopsy performed
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

SkinEyelid

CS Site-Specific Factor 6
Perineural Invasion

  • Note: Code the presence or absence of perineural invasion as documented in the pathology report. Use code 000 if histologic examination of primary site was performed, the pathology report is available for review, and perineural invasion is not mentioned.
Code | Description
000 | Perineural invasion not present/not identified
010 | Perineural invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Histologic examination of primary site performed, unknown results
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 7
Tumor Necrosis

  • Note: Code the presence or absence of tumor necrosis as documented in the pathology report. Assign code 000 if histologic examination of primary site was performed, the pathology report is available for review, and tumor necrosis is not mentioned.
Code | Description
000 | Tumor necrosis not present/not identified
010 | Tumor necrosis present/identified
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histologic examination of primary site performed, unknown results
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 8
Pagetoid Spread

  • Note: Code the presence or absence of Pagetoid spread as documented in the pathology report. Assign code 000 if histologic examination was performed, the pathology report is available for review, and Pagetoid spread is not mentioned.
Code | Description
000 | Pagetoid spread not present/not identified
010 | Pagetoid spread present/identified
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histologic examination of primary site performed, results not available
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 9
Mohs Layers

  • Note 1: Code the number of Mohs micrographic surgical layers required to clear the tumor, as stated on the operative report.
  • Note 2: Use codes 991, 992, and 997 only if the specific number of Mohs layers is not documented.
Code | Description
001-010 | 1-10 Mohs micrographic surgical layers required to clear tumor (Exact number of Mohs micrographic surgical layers required to clear tumor)
011 | 11 or more Mohs micrographic surgical layers required to clear tumor
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Less than 3 Mohs micrographic surgical layers required to clear tumor
992 | Greater than 3 Mohs micrographic surgical layers required to clear tumor
997 | Mohs surgery performed, unknown number of micrographic surgical layers required to clear tumor
998 | Mohs surgery not performed
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 10
Prior Radiation

  • Note: Code history of prior radiation to the tumor field as documented by the physician in the medical record.
Code | Description
000 | No history of prior radiation to tumor field
010 | History of prior radiation to tumor field
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 11
Human Immunodeficiency Virus (HIV) Status

  • Note 1: Human Immunodeficiency Virus (HIV) includes types I and II. Older terminology includes Human T-Lymphotropic Virus (HTLV-3) and Lymphadenopathy Associated Virus (LAV).
  • Note 2: Code HIV status as identified in the medical record.
Code | Description
000 | Negative Human Immunodeficiency Virus (HIV) status
010 | Positive HIV status
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 12
Solid Organ Transplant

  • Note: Code history of any solid organ transplant as identified in the medical record. Transplanted organs may include heart, lungs, kidney, pancreas, liver.
Code | Description
000 | No history of solid organ transplant
010 | History of solid organ transplant
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 13
Leukemia

  • Note: Code history of leukemia as documented by the physician in the medical record. Do not code from results of complete blood count (CBC) or whit blood count (WBC.)
Code | Description
000 | No history of leukemia
010 | History of leukemia
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 14
Multiple Carcinomas

  • Note: Code a history of two or more carcinomas as documented by the physician or as found in the medical record or registry database. Include in the identification of "carcinoma" any tumor with a histology code between 8010 and 8589, excluding all carcinomas of skin coded to site C440-C449.
Code | Description
000 | No history of two or more carcinomas excluding skin carcinoma
010 | History of two or more carcinomas excluding skin carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 15
Muir-Torre Syndrome

  • Note 1: Muir-Torre syndrome is a rare autosomal dominant condition in which multiple primary malignancies occur together with a sebaceous gland tumor. It is defined by the combination of at least one sebaceous adenoma, epithelioma, or carcinoma, and at least one visceral carcinoma occurring in the same individual in the absence of other precipitating factors such as radiotherapy or Autoimmune Immunodeficiency Syndrome (AIDS).
  • Note 2: Code history of Muir-Torre Ssyndrome as documented by the physician in the medical record.
Code | Description
000 | No history of Muir-Torre Syndrome
010 | History of Muir-Torre Syndrome
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 16
Xeroderma Pigmentosa

  • Note 1: Xeroderma pigmentosa is a very rare hereditary condition characterized by extreme sensitivity to ultraviolet radiation in sunlight, with a very high risk for skin cancer and eye problems especially of the eyelids.
  • Note 2: Code xeroderma pigmentosa as documented by the physician in the medical record.
Code | Description
000 | No history of xeroderma pigmentosa
010 | History of xeroderma pigmentosa
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown or no information Not documented in patient record

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SkinEyelid

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SkinEyelid Schema Index


SkinEyelid - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SkinEyelid

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

SkinEyelid Schema Index


SkinEyelid - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SkinEyelid

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SkinEyelid Schema Index


SkinEyelid - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/10/2009 FINAL

SkinEyelid

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IIIB
T1 | NX | M0 | UNK
T2a | N0 | M0 | IB
T2a | N1 | M0 | IIIB
T2a | NX | M0 | UNK
T2b | N0 | M0 | IC
T2b | N1 | M0 | IIIB
T2b | NX | M0 | UNK
T2NOS | N0 | M0 | INOS
T2NOS | N1 | M0 | IIIB
T2NOS | NX | M0 | UNK
T3a | N0 | M0 | II
T3a | N1 | M0 | IIIB
T3a | NX | M0 | UNK
T3b | N0 | M0 | IIIA
T3b | N1 | M0 | IIIB
T3b | NX | M0 | IIINOS
T3NOS | N0 | M0 | UNK
T3NOS | N1 | M0 | IIIB
T3NOS | NX | M0 | UNK
T4 | N0 | M0 | IIIC
T4 | N1 | M0 | IIIC
T4 | NX | M0 | IIIC
TX | N0 | M0 | UNK
TX | N1 | M0 | IIINOS
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | NX | M1 | IV
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | NX | M1 | IV
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | NX | M1 | IV
T3a | N0 | M1 | IV
T3a | N1 | M1 | IV
T3a | NX | M1 | IV
T3b | N0 | M1 | IV
T3b | N1 | M1 | IV
T3b | NX | M1 | IV
T3NOS | N0 | M1 | IV
T3NOS | N1 | M1 | IV
T3NOS | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV

SkinEyelid Schema Index


SkinEyelid - AJCC TNM 6 Stage for sites with no stage groupings

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SkinEyelid

AJCC TNM 6 Stage for sites with no stage groupings

  • In the table below, "ANY" designates any valid (allowable) value.
T | N | M | Stage
ANY | ANY | ANY | NA

SkinEyelid Schema Index


SkinEyelid - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SkinEyelid

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion Negative or Unknown AJCC 7 Table

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion Negative or Unknown AJCC 7 Table

  • Note: When CS Site-Specific Factor 6 Perineural Invasion = 000, 997, 998, or 999, for CS Extension codes 100-400 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-005 | CS Tumor Size 006-010 | CS Tumor Size 011-020 | CS Tumor Size 021-989 | CS Tumor Size 990-990 | CS Tumor Size 991-991 | CS Tumor Size 992-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T2a | T2b | T3a | T1 | T2a | T2b | T3a | ERROR | T1
150 | ERROR | T1 | T2a | T2b | T3a | T1 | T2a | T2b | T3a | ERROR | T1
155 | ERROR | T1 | T2a | T2b | T3a | T1 | T2a | T2b | T3a | ERROR | T1
200 | ERROR | T2a | T2a | T2b | T3a | T2a | T2a | T2b | T3a | ERROR | T2a
250 | ERROR | T2a | T2a | T2b | T3a | T2a | T2a | T2b | T3a | ERROR | T1
270 | ERROR | T2a | T2a | T2b | T3a | T2a | T2a | T2b | T3a | ERROR | T2a
300 | ERROR | T2b | T2b | T2b | T3a | T2b | T2b | T2b | T3a | ERROR | T2b
320 | ERROR | T2b | T2b | T2b | T3a | T2b | T2b | T2b | T3a | ERROR | T2b
340 | ERROR | T2NOS | T2NOS | T2NOS | T3a | T2NOS | T2NOS | T3a | T3a | ERROR | T2NOS
400 | ERROR | T1 | T2a | T2b | T3a | T1 | T2a | T2b | T3a | ERROR | TX

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion Positive AJCC 7 Table

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion Positive AJCC 7 Table

  • Note: When CS Site-Specific Factor 6 Perineural Invasion = 010, for CS Extension codes 100- 400 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Extension as shown in this table.
CS Extension | CS SSF 6 010
100 | T3a
150 | T3a
155 | T3a
200 | T3a
250 | T3a
270 | T3a
300 | T3a
320 | T3a
340 | T3a
400 | T3a

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion 888, 988 AJCC 7 Table

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion 888, 988 AJCC 7 Table

  • Note: When CS Site-Specific Factor 6 Perineural Invasion = 888 or 988, for CS Extension codes 100 through 400 ONLY, the T category for AJCC 7 staging is assigned as shown in this table.
CS Extension | CS SSF 6 888 | CS SSF 6 988
100 | ERROR | ERROR
150 | ERROR | ERROR
155 | ERROR | ERROR
200 | ERROR | ERROR
250 | ERROR | ERROR
270 | ERROR | ERROR
300 | ERROR | ERROR
320 | ERROR | ERROR
340 | ERROR | ERROR
400 | ERROR | ERROR

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion Negative or Unknown AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion Negative or Unknown AJCC 6 Table CSv2

  • Note: For CS Version 2 cases, when CS Site-Specific Factor 6 Perineural Invasion = 000, 997, 998, or 999, for CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-005 | CS Tumor Size 006-010 | CS Tumor Size 011-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
150 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
155 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T2 | T2 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T3 | ERROR | TX
270 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
300 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | ERROR | T3
320 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
340 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
400 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion Positive AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion Positive AJCC 6 Table CSv2

  • Note: CS Version 2 cases, when CS Site-Specific Factor 6 Perineural Invasion = 010, for CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Extension as shown in this table.
CS Extension | CS SSF 6 010
100 | T4
150 | T4
155 | T4
200 | T4
250 | T4
270 | T4
300 | T4
320 | T4
340 | T4
400 | T4

SkinEyelid Schema Index


SkinEyelid - Extension Size, Perineural Invasion 888, 988 AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SkinEyelid

Extension Size, Perineural Invasion 888, 988 AJCC 6 Table CSv2

  • Note: For CS Version 2, when CS Site-Specific Factor 6 Perineural Invasion = 888 or 988, for CS Extension codes 100 through 400 ONLY, the T category for AJCC 6 staging is assigned as shown in this table.
CS Extension | CS SSF 6 888 | CS SSF 6 988
100 | ERROR | ERROR
150 | ERROR | ERROR
155 | ERROR | ERROR
200 | ERROR | ERROR
250 | ERROR | ERROR
270 | ERROR | ERROR
300 | ERROR | ERROR
320 | ERROR | ERROR
340 | ERROR | ERROR
400 | ERROR | ERROR

SkinEyelid Schema Index


SkinEyelid - Extension Size AJCC 6 Table CSv1

Collaborative Stage Data Set - Revised 12/01/2010 FINAL

SkinEyelid

Extension Size AJCC 6 Table CSv1

  • Note: For CS Version 1 cases (CS Version Input Original equals 01XXXX) and Year of Diagnosis is less than 2010 and CS Site-Specific Factor 6 Perineural Invasion = 988 or blank, for CS Extension codes 100-400 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-005 | CS Tumor Size 006-010 | CS Tumor Size 011-989 | CS Tumor Size 990 | CS Tumor Size 991 | CS Tumor Size 992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
100 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
150 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
155 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1
200 | ERROR | T2 | T2 | T2 | T2 | T2 | T2 | T2 | ERROR | T2
250 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T3 | ERROR | TX
270 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
300 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | ERROR | T3
320 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
340 | ERROR | TX | TX | TX | TX | TX | TX | TX | ERROR | TX
400 | ERROR | T1 | T1 | T1 | T1 | T1 | T1 | T1 | ERROR | T1

SkinEyelid Schema Index


Collaborative Stage - Small Intestine (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

Collaborative Stage Data Set - Revised 06/30/2011

Small Intestine (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

C17.0-C17.3, C17.8-C17.9

  • M-8000-8152,8154-8231,8243-8245,8247,8248,8250-8934,8940-9136,9141-9582,9700-9701
  • C17.0 Duodenum
  • C17.1 Jejunum
  • C17.2 Ileum (excluding ileocecal valve C18.0)
  • C17.3 Meckel diverticulum (site of neoplasm)
  • C17.8 Overlapping lesion of small intestine
  • C17.9 Small intestine, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 4
Crohn Disease
CS Site-Specific Factor 5
Microsatellite Instability
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded
List of Schemas


SmallIntestine - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

SmallIntestine

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Extension

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

SmallIntestine

CS Extension

  • Note 1: The nonperitonealized perimuscular tissue is, for jejunum and ileum, part of the mesentery and, for duodenum in areas where serosa is lacking, part of the interface with the pancreas.
  • Note 2: Codes 100-200 take priority over code 300. Code depth of invasion in preference to intraluminal spread or lateral extension to adjacent segment(s) of small intestine or cecum.
  • Note 3: High-grade dysplasia is not always collected by cancer registries but, if collected, it should be coded 000.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp | Tis | Tis | IS | IS
095 | OBSOLETE DATA CONVERTED V0203 See Code 155 Stated as T1a with no other information on extension | ERROR | ERROR | ERROR | ERROR
100 | Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | T1a | T1 | L | L
110 | Invasion of lamina propria | T1a | T1 | L | L
120 | Invasion of muscularis mucosae | T1a | T1 | L | L
125 | OBSOLETE DATA CONVERTED V0203 See code 165 Stated as T1b with no other information on extension | ERROR | ERROR | ERROR | ERROR
130 | Invasive tumor confined to head of polyp | T1a | T1 | L | L
140 | Invasive tumor onfined to stalk of polyp | T1a | T1 | L | L
150 | Invasion of polyp, NOS | T1a | T1 | L | L
155 | Stated as T1a with no other information on extension | T1a | T1 | L | L
160 | Invasion of submucosa (superficial invasion) | T1b | T1 | L | L
165 | Stated as T1b with no other information on extension | T1b | T1 | L | L
170 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1 | L | L
200 | Muscularis propria invaded Stated as T2, NOS with no other information on extension | T2 | T2 | L | L
300 | Intraluminal spread to other segments of small intestine or cecum Localized, NOS | T1NOS | T1 | L | L
400 | Invasion through muscularis propria or muscularis, NOS Extension through wall, NOS Subserosal tissue/(sub)serosal fat invaded Transmural, NOS Wall, NOS Stated as T3 with no other information on extension | T3 | T3 | L | L
420 | OBSOLETE DATA CONVERTED V0203 See code 458 Fat, NOS | ERROR | ERROR | ERROR | ERROR
450 | Adjacent connective tissue Adjacent tissue(s), NOS Mesentery, including mesenteric fat, invaded 2 centimeters (cm) or less in depth, or invaded, NOS (depth of invasion not specified) Nonperitonealized perimuscular tissue invaded 2 cm or less in depth, or invaded, NOS (depth of invasion not specified) Retroperitoneum invaded 2 cm or less in depth, or invaded, NOS (depth of invasion not specified | T3 | T3 | RE | RE
458 | Fat, NOS | T3 | T3 | RE | RE
500 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum) | T4 | T4 | L | RE
550 | 500 + (450 or 458) | T4 | T4 | RE | RE
600 | For duodenum primary only: Ampulla of Vater Diaphragm Extrahepatic bile duct(s) Gallbladder Pancreas Pancreatic duct | T4 | T4 | RE | RE
650 | For duodenum primary only: Blood vessel(s), major: Aorta Gastroduodenal artery Portal vein Renal vein Superior mesenteric artery or vein Vena cava Greater omentum Hepatic flexure Kidney, NOS Kidney, right Liver, NOS Liver, quadrate lobe Liver, right lobe Omentum, NOS Transverse colon Ureter, right For jejunum or ileum primary only: Colon, including appendix | T4 | T4 | RE | RE
660 | For duodenum primary only: Stomach | T4 | T4 | RE | RE
670 | For all small intestine sites: Abdominal wall via serosa Mesentery invaded greater than 2 cm in depth Nonperitonealized perimuscular tissue invaded greater than 2 cm in depth Retroperitoneum invaded greater than 2 cm in depth | T4 | T4 | RE | RE
680 | For all small intestine sites: Other segments of the small intestine via serosa | T4 | T4 | RE | RE
690 | OBSOLETE DATA CONVERTED V0203 See code 805 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
700 | For jejunum or ileum primary only: Bladder Fallopian tube(s) Ovary(ies) Uterus | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
805 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

SmallIntestine Schema Index


SmallIntestine - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SmallIntestine

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SmallIntestine Schema Index


SmallIntestine - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

SmallIntestine

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Pericholedochal nodes are coded in CS Mets at DX for jejunum and ileum primaries.
  • Note 3: The number of positive regional nodes is required to calculate the correct N category for this site. If information about the number of positive nodes is available, use code 100, 200, or 300. Use code 400 or 450 when the record identifies an N1 or N2 category but the specific information about the number of nodes involved is not available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): For duodenum primaries only: Duodenal Gastroduodenal Hepatic Pancreaticoduodenal Pyloric: Infrapyloric (subpyloric) For jejunum or ileum primaries only: Mesenteric, NOS: Superior mesenteric For ileum primary only: Cecal (anterior, posterior or retrocecal) Ileocecal | ^ | N1 | RN | RN
200 | Regional lymph node(s): For duodenum primaries only: Pericholodochal (common bile duct) Superior mesenteric | ^ | N1 | D | RN
300 | Regional lymph node(s), NOS | ^ | N1 | RN | RN
400 | Stated as N1 pathologic with no other information on regional lymph nodes | N1 | N1 | RN | RN
450 | Stated as N2 pathologic with no other information on regional lymph nodes | N2 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-300 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category for AJCC 7 staging is assigned as shown in the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 2, Clinical Assessment of Regional Nodes; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category for AJCC 7 staging is assigned as shown in the Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded, using Regional Nodes Positive.

SmallIntestine Schema Index


SmallIntestine - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SmallIntestine

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SmallIntestine Schema Index


SmallIntestine - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SmallIntestine

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SmallIntestine

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Mets at DX

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

SmallIntestine

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
08 | For jejunum and ileum primaries only: Pericholedochal lymph node(s) | M1 | M1 | D | RN
10 | Distant lymph node(s) other than those in code 08: Celiac lymph nodes Distant lymph node(s), NOS | M1 | M1 | D | D
11 | OBSOLETE DATA CONVERTED V0203 See code 08 For jejunum and ileum primaries only: Pericholodochal (For duodenal primary, see Lymph Nodes field) | ERROR | ERROR | ERROR | ERROR
40 | Distant metastasis excluding distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + (08 and/or 10) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis , NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SmallIntestine Schema Index


SmallIntestine - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SmallIntestine

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

SmallIntestine

CS Site-Specific Factor 1
Carcinoembryonic Antigen (CEA)

  • Note: Record the interpretation of the highest CEA test results obtained prior to treatment. Use the interpretation for the lab value recorded in CS Site-Specific Factor 3.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined if positive or negative
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | CONVERTED AND CODE REUSED V0203 Prior to V0203 code defined as "Test ordered, results not in chart". Cases converted to code 997 with V0203 and code 998 redefined as "Test not done (Test not ordered and not performed)". Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 2
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: In the rare instance that the number of clinically positive nodes is stated but a clinical N category is not stated, code 1-3 nodes as 100 (clinical N1), and 4 or more nodes as 200 (clinical N2).
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastasis in 1 - 3 regional lymph nodes, determined clinically Stated as clinical N1
200 | Metastasis in 4 or more regional lymph nodes, determined clinically Stated as clinical N2
400 | Clinically positive regional nodes, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph node(s) involved, clinical assessment not stated Unknown if regional nodes clinically evident Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SmallIntestine

CS Site-Specific Factor 3
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: CEA is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 3: Record to the nearest tenth in nanograms/milliliter (ng/ml) the highest CEA lab value documented in the medical record prior to treatment. For example, code a pretreatment CEA of 7 ng/ml as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2-97.9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

SmallIntestine

CS Site-Specific Factor 4
Crohn Disease

  • Note 1: Crohn disease is an inflammatory bowel disease associated with an increased risk for small intestinal carcinomas. Crohn disease is also known as ileitis or enteritis. It is not the same as irritable bowel syndrome.
  • Note 2: Code the absence or presence of Crohn disease, including a history of Crohn disease.
Code | Description
000 | No history of Crohn disease
010 | History of Crohn disease
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/29/2010 FINAL

SmallIntestine

CS Site-Specific Factor 5
Microsatellite Instability

  • Note: The microsatellite instability (MSI) test is a genetic test performed on tumor tissue to look for differences in length of certain non-functioning sections of deoxyribonucleic acid (DNA). The differences are caused by problems with the genes that normally repair DNA. A high-positive MSI (MSI-H) result may indicate that the gene repair problem is related to the development of the cancer, and that the patient may have hereditary nonpolyposis colorectal cancer (HNPCC), also known as Lynch syndrome. A low-positive or stable MSI result (stable meaning that there are no differences in the lengths) means it is unlikely that the cancer is related to a hereditary condition.
Code | Description
020 | Microsatellite instability (MSI) stable; no MSI
040 | MSI unstable low; positive, low
050 | MSI unstable high; positive, high
060 | MSI unstable, NOS; positive, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SmallIntestine

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SmallIntestine Schema Index


SmallIntestine - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

SmallIntestine

Histology Inclusion Table AJCC 7th ed.

Site | Histology Inclusion
C170,C171,C172,C178,C179 | 8000-8152
C170,C171,C172,C178,C179 | 8154-8231
C170,C171,C172,C178,C179 | 8243-8245
C170,C171,C172,C178,C179 | 8247
C170,C171,C172,C178,C179 | 8248
C170,C171,C172,C178,C179 | 8250-8576
C170,C171,C172,C178,C179 | 8940-8950
C170,C171,C172,C178,C179 | 8980-8981

SmallIntestine Schema Index


SmallIntestine - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SmallIntestine

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SmallIntestine Schema Index


SmallIntestine - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SmallIntestine

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IIIA
T0 | N2 | M0 | IIIB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | I
T1a | N1 | M0 | IIIA
T1a | N2 | M0 | IIIB
T1a | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1 | M0 | IIIA
T1b | N2 | M0 | IIIB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | IIIA
T1NOS | N2 | M0 | IIIB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | IIIA
T2 | N2 | M0 | IIIB
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | NX | M0 | UNK
T4 | N0 | M0 | IIB
T4 | N1 | M0 | IIIA
T4 | N2 | M0 | IIIB
T4 | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | IIIA
TX | N2 | M0 | IIIB
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV

SmallIntestine Schema Index


SmallIntestine - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/04/2009 FINAL

SmallIntestine

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | III
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | II
T4 | N1 | M0 | III
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | UNK
T4 | N1 | MX | UNK
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

SmallIntestine Schema Index


SmallIntestine - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SmallIntestine

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SmallIntestine Schema Index


SmallIntestine - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 06/30/2011 FINAL

SmallIntestine

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category for AJCC 7 staging is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 2, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 2 000 | CS SSF 2 100 | CS SSF 2 200 | CS SSF 2 400 | CS SSF 2 888 | CS SSF 2 988 | CS SSF 2 999
00-00 | N1 | N1 | N2 | N1 | ERROR | ERROR | N1
01-03 | N1 | N1 | N2 | N1 | ERROR | ERROR | N1
04-90 | N2 | N2 | N2 | N2 | ERROR | ERROR | N2
95-97 | N1 | N1 | N2 | N1 | ERROR | ERROR | N1
98-99 | N1 | N1 | N2 | N1 | ERROR | ERROR | N1

SmallIntestine Schema Index


SmallIntestine - Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded

Collaborative Stage Data Set - Revised 10/28/2010 FINAL

SmallIntestine

Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Lymph Nodes Eval Is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-300 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category for AJCC 7 staging is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-03 | N1
04-90 | N2
95-99 | N1

SmallIntestine Schema Index


Collaborative Stage - Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

Collaborative Stage Data Set - Revised 06/28/2011

Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

C47.0-C47.6, C47.8-C47.9, C49.0-C49.6, C49.8-C49.9

  • M-8000-9136,9141-9582,9700-9701
  • C47.0 Peripheral nerves and autonomic nervous system of head, face and neck
  • C47.1 Peripheral nerves and autonomic nervous system of upper limb and shoulder
  • C47.2 Peripheral nerves and autonomic nervous system of lower limb and hip
  • C47.3 Peripheral nerves and autonomic nervous system of thorax
  • C47.4 Peripheral nerves and autonomic nervous system of abdomen
  • C47.5 Peripheral nerves and autonomic nervous system of pelvis
  • C47.6 Peripheral nerves and autonomic nervous system of trunk, NOS
  • C47.8 Overlapping lesion of peripheral nerves and autonomic nervous system
  • C47.9 Autonomic nervous system, NOS
  • C49.0 Connective, subcutaneous and other soft tissues of head, face, and neck
  • C49.1 Connective, subcutaneous and other soft tissues of upper limb and shoulder
  • C49.2 Connective, subcutaneous and other soft tissues of lower limb and hip
  • C49.3 Connective, subcutaneous and other soft tissues of thorax
  • C49.4 Connective, subcutaneous and other soft tissues of abdomen
  • C49.5 Connective, subcutaneous and other soft tissues of pelvis
  • C49.6 Connective, subcutaneous and other soft tissues of trunk
  • C49.9 Connective, subcutaneous and other soft tissues, NOS
  • C49.8 Overlapping lesion of connective, subcutaneous and other soft tissues
  • Note 1: Laterality must be coded for C47.1-C47.2 and C49.1-C49.2.
  • Note 2: Soft tissue sarcomas of the heart and mediastinum (C38.0-C38.3 and C38.9) use the Heart, Mediastinum schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Grade for Sarcomas
CS Site-Specific Factor 2
Neurovascular Invasion
CS Site-Specific Factor 3
Bone Invasion
CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
List of Schemas


SoftTissue - CS Tumor Size

Collaborative Stage Data Set - Revised 05/26/2011 FINAL

SoftTissue

CS Tumor Size

  • Note: The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 995 and 996 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and, no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T1a or T1b, or T1 [NOS] with no other information on size
996 | Described as "greater than 5 cm" Stated as T2a, T2b, or T2 [NOS] with no other information on size
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SoftTissue Schema Index


SoftTissue - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SoftTissue

CS Extension

  • Note 1: For AJCC TNM staging, Ssuperficial lesions are located entirely in the subcutaneous tissues without any degree of extension through the muscular fascia or into underlying muscle.
  • Note 2: For AJCC TNM staging, Deep lesions are located partly or completely within one or more muscle groups within the extremity. Deep tumors may extend through the muscular fascia into the subcutaneous tissues or even to the skin but the critical criterion is location of any portion of the tumor within the muscular components of the extremity.
  • Note 3: For tumors of the extremities and trunk ONLY, superficial lesions are defined as those not involving the superficial muscular fascia. Deep lesions are those that involve or are beneath the superficial fascia.
  • Note 4: According to AJCC, "All intraperitoneal visceral lesions, retroperitoneal lesions, and intrathoracic lesions, and the majority of head and neck tumors are considered deep." For coding extension of soft tissue tumors in these sites (C47.0, C47.3-5, C49.0, C49.3-5), use only codes 120, 312, 315, 320, 420, 620, 800, 950, or 990.
  • Note 5: Adjacent connective tissue is defined as the unnamed tissues that immediately surround an organ or structure containing a primary cancer. Use code 400 when a tumor has invaded past the outer border (capsule, serosa, or other edge) of the primary organ into the organ's surrounding supportive structures but has not invaded into larger structures or adjacent organs. Blood, cartilage, and bone are sometimes considered connective tissues, but they are coded separately.
  • Note 6: If a vessel has a name, for example brachial artery or recurrent laryngeal nerve, consider it a structure (code 600).
  • Note 7: The assignment of T1 and T2 categories for soft tissue sarcomas is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 302, 305, 312, 315, 322, and 325 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
100 | Invasive tumor confined to site/tissue of origin, NOS | ^ | * | L | L
110 | Superficial invasive tumor confined to site/tissue of origin (Lesion does not involve superficial fascia) | ^ | * | L | L
120 | Deep tumor confined to site/tissue of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
302 | Stated as T1a with no other information on extension | ^ | * | L | L
305 | Stated as T2a with no other information on extension | ^ | * | L | L
310 | Superficial: Localized tumor, NOS | ^ | * | L | L
312 | Stated as T1b with no other information on extension | ^ | * | L | L
315 | Stated as T2b with no other information on extension | ^ | * | L | L
320 | Deep: Localized tumor, NOS | ^ | * | L | L
322 | Stated as T1 [NOS] with no other information on extension | ^ | * | L | L
325 | Stated as T2 [NOS] with no other information on extension | ^ | * | L | L
400 | Adjacent connective tissue (see Note 5) | ^ | * | RE | RE
410 | Superficial tumor involving adjacent connective tissue | ^ | * | RE | RE
420 | Deep tumor involving adjacent connective tissue | ^ | * | RE | RE
600 | Adjacent organs/structures including bone/cartilage (Including major vessel invasion) | ^ | * | RE | RE
610 | OBSOLETE DATA RETAINED AND REVIEWED V0203 Tumors in adjacent organs/structures are deep; see Notes 1-6. Recode involvement of superficial tumors to codes 110, 310, 410. Recode involvement of deep tumors to 620. Superficial tumor involving adjacent organs/structures including bone/cartilage (Including major vessel invasion) (see Note 5) | ^ | * | RE | RE
620 | Deep tumor involving adjacent organs/structures including bone/cartilage (Including major vessel invasion) (see Note 5) | ^ | * | RE | RE
800 | Further contiguous extension | ^ | * | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • * For CS Extension codes 100-800, the T categoryfor AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-800 the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.

SoftTissue Schema Index


SoftTissue - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SoftTissue

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SoftTissue Schema Index


SoftTissue - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SoftTissue

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional lymph nodes are defined as those in the vicinity of the primary tumor.
  • Note 3: Regional lymph node involvement is rare. For this schema, if there is no mention of lymph node involvement clinically, assume that lymph nodes are negative. Use code 999 (Unknown) only when there is no available information on the extent of the patient's disease, for example when a lab-only case is abstracted from a biopsy report and no clinical history is available.
  • Note 4: For head, neck, and trunk primaries only, regional lymph nodes include bilateral or contralateral nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 Regional lymph nodes by primary site:
All Head and Neck Subsites:
Cervical
Lip:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular
Submandibular (submaxillary)
Submental
Parotid, NOS:
Infra-auricular
Preauricular
Eyelid/canthus:
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular:
Submandibular (submaxillary)
Submental
Parotid, NOS:
Infra-auricular
External ear and auditory canal:
Mastoid (posterior, retro-auricular) (occipital)
Preauricular
Face, Other (cheek, chin, forehead, jaw, nose, and temple):
Facial, NOS:
Buccinator (buccal)
Nasolabial
Mandibular:
Submandibular (submaxillary)
Submental
Parotid, NOS:
Infra-auricular
Preauricular
Scalp:
Mastoid (posterior, retro-auricular) (occipital)
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Neck:
Axillary
Mastoid (posterior, retro-auricular) (occipital)
Mandibular
Parotid, NOS:
Infra-auricular
Preauricular
Spinal accessory (posterior cervical)
Supraclavicular (transverse cervical)
Arm/shoulder:
Axillary
Spinal accessory for shoulder
Epitrochlear for hand/forearm
Leg/hip:
Femoral (superficial inguinal)
Popliteal for heel and calf
Thorax:
Hilar (bronchopulmonary) (proximal lobar) (pulmonary root)
Mediastinal
Abdomen:
Celiac
Iliac
Para-aortic
Pelvis:
Deep inguinal, NOS:
Rosenmuller or Cloquet node
Superficial inguinal (femoral)
Upper trunk:
Axillary
Cervical
Internal mammary
Supraclavicular (transverse cervical)
Lower trunk:
Superficial inguinal (femoral)
All sites:
Regional lymph node(s), NOS

Stated as N1 with no other information on regional lymph nodes 		N1 N1 RN RN
120 Submental nodes for neck primary only
(Including bilateral or contralateral nodes) 		N1 N1 D RN
150 Neck primary only:
120 + 100 		N1 N1 D RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph nodes cannot be assessed
Not documented in patient record
(See Note 3) 		NX NX U U

SoftTissue Schema Index


SoftTissue - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SoftTissue

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SoftTissue Schema Index


SoftTissue - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SoftTissue

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SoftTissue Schema Index


SoftTissue - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SoftTissue

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SoftTissue Schema Index


SoftTissue - CS Mets at DX

Collaborative Stage Data Set - Revised 11/10/2010 FINAL

SoftTissue

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SoftTissue Schema Index


SoftTissue - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SoftTissue

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

SoftTissue

CS Site-Specific Factor 1
Grade for Sarcomas

  • Note 1: Comprehensive grading of soft tissue sarcomas is strongly correlated with disease specific survival and incorporates differentiation, mitotic rate, and extent of necrosis. The grading system of the French Federation of Cancer Centers Sarcoma Group (FNCLCC) is preferred system.
  • Note 2: Record the grade from any three-grade sarcoma grading system the pathologist uses. Do not code terms such as "well differentiated" or "poorly differentiated" in this field.
  • Note 3: In some cases, especially for needle biopsies, grade may be specified only as "low grade" or "high grade". Use code 100, which maps to G1, or 200, which maps to G3. Codes 010-030 take priority over codes 100 and 200.
  • Note 4: The mapping of grade as shown in this table is used in the derivation of AJCC 7 staging.
Code | Description | Mapping of Grade
010 | Specified as Grade 1 [of 3] | 1
020 | Specified as Grade 2 [of 3] | 2
030 | Specified as Grade 3 [of 3] | 3
100 | Grade stated as low grade, NOS | 1
200 | Grade stated as high grade, NOS | 3
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema | ERROR
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.) | 9
998 | No histologic examination of primary site | 9
999 | Unknown or no information Not documented in patient record | 9

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SoftTissue

CS Site-Specific Factor 2
Neurovascular Invasion

  • Note 1: Nerves, veins, and arteries tend to travel together in neurovascular bundles. Neurovascular invasion may be defined as involving the nerve structures and/or vascular structures within these bundles.
  • Note 2: Neurovascular invasion is based on histologic examination of the primary tumor and should be reported where possible. Code as stated in the pathology report.
Code | Description
000 | Neurovascular invasion not present/not identified
010 | Neurovascular invasion present/identified
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No histologic examination of primary site
999 | Unknown or no information Not documented in patient record

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SoftTissue

CS Site-Specific Factor 3
Bone Invasion

  • Note: Record bone invasion as determined by imaging only for the primary tumor. Imaging methodologies include computed tomography (CT) scans and magnetic resonance imaging (MRI)
Code | Description
000 | Bone invasion not present/not identified on imaging
010 | Bone invasion present/identified on imaging
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No imaging done for bone invasion
999 | Unknown or no information Not documented in patient record

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

SoftTissue

CS Site-Specific Factor 4
Pathologic M1: Source of Pathologic Metastatic Specimen

  • Note: Record only metastases present at the time of initial diagnosis and verified by pathologic examination of the metastatic site. Record metastases determined by clinical examination only in code 998. Do not record metastases that represent progression of disease after diagnosis, whether determined clinically or pathologically.
Code | Description
000 | No pathologic metastasis identified at diagnosis Microscopic exam of distant specimen negative for metastasis
010 | Liver metastasis on pathologic examination at diagnosis
020 | Lung metastasis on pathologic examination at diagnosis
030 | Brain metastasis on pathologic examination at diagnosis
040 | Bone metastasis on pathologic examination at diagnosis
050 | Other metastasis on pathologic examination at diagnosis
060 | 010-050 Metastases from multiple sites in codes 010-050 on pathologic examination at diagnosis
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this schema
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No microscopic examination of metastatic site/no clinical evidence of metastasis and/or only clinical evidence of metastasis
999 | Unknown or no information Not documented in patient record

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SoftTissue

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SoftTissue Schema Index


SoftTissue - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SoftTissue

Histology Inclusion Table AJCC 7th ed.

Code
8800-8820
8823-8935
8940-9136
9142-9582

SoftTissue Schema Index


SoftTissue - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SoftTissue

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8590/1 | Sex cord-gonadal stromal tumor, NOS
8591/1 | Sex cord-gonadal stromal tumor, incompletely differentiated
8592/1 | Sex cord-gonadal stromal tumor, mixed forms
8593/1 | Stromal tumor with minor sex cord elements (C56.9)
8600/0 | Thecoma, NOS (C56.9)
8600/3 | Thecoma, malignant (C56.9)
8601/0 | Thecoma, luteinized (C56.9)
8602/0 | Sclerosing stromal tumor (C56.9)
8610/0 | Luteoma, NOS (C56.9)
8620/1 | Granulosa cell tumor, adult type (C56.9)
8620/3 | Granulosa cell tumor, malignant (C56.9)
8621/1 | Granulosa cell-theca cell tumor (C56.9)
8622/1 | Granulosa cell tumor, juvenile (C56.9)
8623/1 | Sex cord tumor with annular tubules (C56.9)
8630/0 | Androblastoma, benign
8630/1 | Androblastoma, NOS
8630/3 | Androblastoma, malignant
8631/0 | Sertoli-Leydig cell tumor, well differentiated
8631/1 | Sertoli-Leydig cell tumor of intermediate differentiation
8631/3 | Sertoli-Leydig cell tumor, poorly differentiated
8632/1 | Gynandroblastoma (C56.9)
8633/1 | Sertoli-Leydig cell tumor, retiform
8634/1 | Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements
8634/3 | Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements
8640/1 | Sertoli cell tumor, NOS
8640/3 | Sertoli cell carcinoma (C62._)
8641/0 | Sertoli cell tumor with lipid storage
8642/1 | Large cell calcifying Sertoli cell tumor
8650/0 | Leydig cell tumor, benign (C62._)
8650/1 | Leydig cell tumor, NOS (C62._)
8650/3 | Leydig cell tumor, malignant (C62._)
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SoftTissue Schema Index


SoftTissue - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SoftTissue

AJCC TNM 7 Stage

T | N | M | Grade based on SSF#1 | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | III
T0 | N1 | M0 | 2 | III
T0 | N1 | M0 | 3 | III
T0 | N1 | M0 | 9 | III
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 9 | UNK
T1a | N0 | M0 | 1 | IA
T1a | N0 | M0 | 2 | IIA
T1a | N0 | M0 | 3 | IIA
T1a | N0 | M0 | 9 | IA
T1a | N1 | M0 | 1 | III
T1a | N1 | M0 | 2 | III
T1a | N1 | M0 | 3 | III
T1a | N1 | M0 | 9 | III
T1a | NX | M0 | 1 | UNK
T1a | NX | M0 | 2 | UNK
T1a | NX | M0 | 3 | UNK
T1a | NX | M0 | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IIA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 9 | IA
T1b | N1 | M0 | 1 | III
T1b | N1 | M0 | 2 | III
T1b | N1 | M0 | 3 | III
T1b | N1 | M0 | 9 | III
T1b | NX | M0 | 1 | UNK
T1b | NX | M0 | 2 | UNK
T1b | NX | M0 | 3 | UNK
T1b | NX | M0 | 9 | UNK
T1NOS | N0 | M0 | 1 | IA
T1NOS | N0 | M0 | 2 | IIA
T1NOS | N0 | M0 | 3 | IIA
T1NOS | N0 | M0 | 9 | IA
T1NOS | N1 | M0 | 1 | III
T1NOS | N1 | M0 | 2 | III
T1NOS | N1 | M0 | 3 | III
T1NOS | N1 | M0 | 9 | III
T1NOS | NX | M0 | 1 | UNK
T1NOS | NX | M0 | 2 | UNK
T1NOS | NX | M0 | 3 | UNK
T1NOS | NX | M0 | 9 | UNK
T2a | N0 | M0 | 1 | IB
T2a | N0 | M0 | 2 | IIB
T2a | N0 | M0 | 3 | III
T2a | N0 | M0 | 9 | IB
T2a | N1 | M0 | 1 | III
T2a | N1 | M0 | 2 | III
T2a | N1 | M0 | 3 | III
T2a | N1 | M0 | 9 | III
T2a | NX | M0 | 1 | UNK
T2a | NX | M0 | 2 | UNK
T2a | NX | M0 | 3 | UNK
T2a | NX | M0 | 9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IIB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 9 | IB
T2b | N1 | M0 | 1 | III
T2b | N1 | M0 | 2 | III
T2b | N1 | M0 | 3 | III
T2b | N1 | M0 | 9 | III
T2b | NX | M0 | 1 | UNK
T2b | NX | M0 | 2 | UNK
T2b | NX | M0 | 3 | UNK
T2b | NX | M0 | 9 | UNK
T2NOS | N0 | M0 | 1 | IB
T2NOS | N0 | M0 | 2 | IIB
T2NOS | N0 | M0 | 3 | III
T2NOS | N0 | M0 | 9 | IB
T2NOS | N1 | M0 | 1 | III
T2NOS | N1 | M0 | 2 | III
T2NOS | N1 | M0 | 3 | III
T2NOS | N1 | M0 | 9 | III
T2NOS | NX | M0 | 1 | UNK
T2NOS | NX | M0 | 2 | UNK
T2NOS | NX | M0 | 3 | UNK
T2NOS | NX | M0 | 9 | UNK
TX | N0 | M0 | 1 | INOS
TX | N0 | M0 | 2 | IINOS
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 9 | INOS
TX | N1 | M0 | 1 | III
TX | N1 | M0 | 2 | III
TX | N1 | M0 | 3 | III
TX | N1 | M0 | 9 | III
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 9 | IV
T1a | N0 | M1 | 1 | IV
T1a | N0 | M1 | 2 | IV
T1a | N0 | M1 | 3 | IV
T1a | N0 | M1 | 9 | IV
T1a | N1 | M1 | 1 | IV
T1a | N1 | M1 | 2 | IV
T1a | N1 | M1 | 3 | IV
T1a | N1 | M1 | 9 | IV
T1a | NX | M1 | 1 | IV
T1a | NX | M1 | 2 | IV
T1a | NX | M1 | 3 | IV
T1a | NX | M1 | 9 | IV
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 9 | IV
T1NOS | N0 | M1 | 1 | IV
T1NOS | N0 | M1 | 2 | IV
T1NOS | N0 | M1 | 3 | IV
T1NOS | N0 | M1 | 9 | IV
T1NOS | N1 | M1 | 1 | IV
T1NOS | N1 | M1 | 2 | IV
T1NOS | N1 | M1 | 3 | IV
T1NOS | N1 | M1 | 9 | IV
T1NOS | NX | M1 | 1 | IV
T1NOS | NX | M1 | 2 | IV
T1NOS | NX | M1 | 3 | IV
T1NOS | NX | M1 | 9 | IV
T2a | N0 | M1 | 1 | IV
T2a | N0 | M1 | 2 | IV
T2a | N0 | M1 | 3 | IV
T2a | N0 | M1 | 9 | IV
T2a | N1 | M1 | 1 | IV
T2a | N1 | M1 | 2 | IV
T2a | N1 | M1 | 3 | IV
T2a | N1 | M1 | 9 | IV
T2a | NX | M1 | 1 | IV
T2a | NX | M1 | 2 | IV
T2a | NX | M1 | 3 | IV
T2a | NX | M1 | 9 | IV
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 9 | IV
T2NOS | N0 | M1 | 1 | IV
T2NOS | N0 | M1 | 2 | IV
T2NOS | N0 | M1 | 3 | IV
T2NOS | N0 | M1 | 9 | IV
T2NOS | N1 | M1 | 1 | IV
T2NOS | N1 | M1 | 2 | IV
T2NOS | N1 | M1 | 3 | IV
T2NOS | N1 | M1 | 9 | IV
T2NOS | NX | M1 | 1 | IV
T2NOS | NX | M1 | 2 | IV
T2NOS | NX | M1 | 3 | IV
T2NOS | NX | M1 | 9 | IV
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 9 | IV

SoftTissue Schema Index


SoftTissue - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SoftTissue

AJCC TNM 6 Stage

T | N | M | Grade | Stage
T0 | N0 | M0 | 1 | ERROR
T0 | N0 | M0 | 2 | ERROR
T0 | N0 | M0 | 3 | ERROR
T0 | N0 | M0 | 4 | ERROR
T0 | N0 | M0 | 9 | ERROR
T0 | N1 | M0 | 1 | IV
T0 | N1 | M0 | 2 | IV
T0 | N1 | M0 | 3 | IV
T0 | N1 | M0 | 4 | IV
T0 | N1 | M0 | 9 | IV
T0 | NX | M0 | 1 | UNK
T0 | NX | M0 | 2 | UNK
T0 | NX | M0 | 3 | UNK
T0 | NX | M0 | 4 | UNK
T0 | NX | M0 | 9 | UNK
T0 | N0 | M1 | 1 | IV
T0 | N0 | M1 | 2 | IV
T0 | N0 | M1 | 3 | IV
T0 | N0 | M1 | 4 | IV
T0 | N0 | M1 | 9 | IV
T0 | N1 | M1 | 1 | IV
T0 | N1 | M1 | 2 | IV
T0 | N1 | M1 | 3 | IV
T0 | N1 | M1 | 4 | IV
T0 | N1 | M1 | 9 | IV
T0 | NX | M1 | 1 | IV
T0 | NX | M1 | 2 | IV
T0 | NX | M1 | 3 | IV
T0 | NX | M1 | 4 | IV
T0 | NX | M1 | 9 | IV
T0 | N0 | MX | 1 | UNK
T0 | N0 | MX | 2 | UNK
T0 | N0 | MX | 3 | UNK
T0 | N0 | MX | 4 | UNK
T0 | N0 | MX | 9 | UNK
T0 | N1 | MX | 1 | IV
T0 | N1 | MX | 2 | IV
T0 | N1 | MX | 3 | IV
T0 | N1 | MX | 4 | IV
T0 | N1 | MX | 9 | IV
T0 | NX | MX | 1 | UNK
T0 | NX | MX | 2 | UNK
T0 | NX | MX | 3 | UNK
T0 | NX | MX | 4 | UNK
T0 | NX | MX | 9 | UNK
T1a | N0 | M0 | 1 | IA
T1a | N0 | M0 | 2 | IA
T1a | N0 | M0 | 3 | IIA
T1a | N0 | M0 | 4 | IIA
T1a | N0 | M0 | 9 | UNK
T1a | N1 | M0 | 1 | IV
T1a | N1 | M0 | 2 | IV
T1a | N1 | M0 | 3 | IV
T1a | N1 | M0 | 4 | IV
T1a | N1 | M0 | 9 | IV
T1a | NX | M0 | 1 | UNK
T1a | NX | M0 | 2 | UNK
T1a | NX | M0 | 3 | UNK
T1a | NX | M0 | 4 | UNK
T1a | NX | M0 | 9 | UNK
T1a | N0 | M1 | 1 | IV
T1a | N0 | M1 | 2 | IV
T1a | N0 | M1 | 3 | IV
T1a | N0 | M1 | 4 | IV
T1a | N0 | M1 | 9 | IV
T1a | N1 | M1 | 1 | IV
T1a | N1 | M1 | 2 | IV
T1a | N1 | M1 | 3 | IV
T1a | N1 | M1 | 4 | IV
T1a | N1 | M1 | 9 | IV
T1a | NX | M1 | 1 | IV
T1a | NX | M1 | 2 | IV
T1a | NX | M1 | 3 | IV
T1a | NX | M1 | 4 | IV
T1a | NX | M1 | 9 | IV
T1a | N0 | MX | 1 | UNK
T1a | N0 | MX | 2 | UNK
T1a | N0 | MX | 3 | UNK
T1a | N0 | MX | 4 | UNK
T1a | N0 | MX | 9 | UNK
T1a | N1 | MX | 1 | IV
T1a | N1 | MX | 2 | IV
T1a | N1 | MX | 3 | IV
T1a | N1 | MX | 4 | IV
T1a | N1 | MX | 9 | IV
T1a | NX | MX | 1 | UNK
T1a | NX | MX | 2 | UNK
T1a | NX | MX | 3 | UNK
T1a | NX | MX | 4 | UNK
T1a | NX | MX | 9 | UNK
T1b | N0 | M0 | 1 | IA
T1b | N0 | M0 | 2 | IA
T1b | N0 | M0 | 3 | IIA
T1b | N0 | M0 | 4 | IIA
T1b | N0 | M0 | 9 | UNK
T1b | N1 | M0 | 1 | IV
T1b | N1 | M0 | 2 | IV
T1b | N1 | M0 | 3 | IV
T1b | N1 | M0 | 4 | IV
T1b | N1 | M0 | 9 | IV
T1b | NX | M0 | 1 | IA
T1b | NX | M0 | 2 | IA
T1b | NX | M0 | 3 | IIA
T1b | NX | M0 | 4 | IIA
T1b | NX | M0 | 9 | UNK
T1b | N0 | M1 | 1 | IV
T1b | N0 | M1 | 2 | IV
T1b | N0 | M1 | 3 | IV
T1b | N0 | M1 | 4 | IV
T1b | N0 | M1 | 9 | IV
T1b | N1 | M1 | 1 | IV
T1b | N1 | M1 | 2 | IV
T1b | N1 | M1 | 3 | IV
T1b | N1 | M1 | 4 | IV
T1b | N1 | M1 | 9 | IV
T1b | NX | M1 | 1 | IV
T1b | NX | M1 | 2 | IV
T1b | NX | M1 | 3 | IV
T1b | NX | M1 | 4 | IV
T1b | NX | M1 | 9 | IV
T1b | N0 | MX | 1 | UNK
T1b | N0 | MX | 2 | UNK
T1b | N0 | MX | 3 | UNK
T1b | N0 | MX | 4 | UNK
T1b | N0 | MX | 9 | UNK
T1b | N1 | MX | 1 | IV
T1b | N1 | MX | 2 | IV
T1b | N1 | MX | 3 | IV
T1b | N1 | MX | 4 | IV
T1b | N1 | MX | 9 | IV
T1b | NX | MX | 1 | UNK
T1b | NX | MX | 2 | UNK
T1b | NX | MX | 3 | UNK
T1b | NX | MX | 4 | UNK
T1b | NX | MX | 9 | UNK
T1NOS | N0 | M0 | 1 | INOS
T1NOS | N0 | M0 | 2 | INOS
T1NOS | N0 | M0 | 3 | IINOS
T1NOS | N0 | M0 | 4 | IINOS
T1NOS | N0 | M0 | 9 | UNK
T1NOS | N1 | M0 | 1 | IV
T1NOS | N1 | M0 | 2 | IV
T1NOS | N1 | M0 | 3 | IV
T1NOS | N1 | M0 | 4 | IV
T1NOS | N1 | M0 | 9 | IV
T1NOS | NX | M0 | 1 | UNK
T1NOS | NX | M0 | 2 | UNK
T1NOS | NX | M0 | 3 | UNK
T1NOS | NX | M0 | 4 | UNK
T1NOS | NX | M0 | 9 | UNK
T1NOS | N0 | M1 | 1 | IV
T1NOS | N0 | M1 | 2 | IV
T1NOS | N0 | M1 | 3 | IV
T1NOS | N0 | M1 | 4 | IV
T1NOS | N0 | M1 | 9 | IV
T1NOS | N1 | M1 | 1 | IV
T1NOS | N1 | M1 | 2 | IV
T1NOS | N1 | M1 | 3 | IV
T1NOS | N1 | M1 | 4 | IV
T1NOS | N1 | M1 | 9 | IV
T1NOS | NX | M1 | 1 | IV
T1NOS | NX | M1 | 2 | IV
T1NOS | NX | M1 | 3 | IV
T1NOS | NX | M1 | 4 | IV
T1NOS | NX | M1 | 9 | IV
T1NOS | N0 | MX | 1 | UNK
T1NOS | N0 | MX | 2 | UNK
T1NOS | N0 | MX | 3 | UNK
T1NOS | N0 | MX | 4 | UNK
T1NOS | N0 | MX | 9 | UNK
T1NOS | N1 | MX | 1 | IV
T1NOS | N1 | MX | 2 | IV
T1NOS | N1 | MX | 3 | IV
T1NOS | N1 | MX | 4 | IV
T1NOS | N1 | MX | 9 | IV
T1NOS | NX | MX | 1 | UNK
T1NOS | NX | MX | 2 | UNK
T1NOS | NX | MX | 3 | UNK
T1NOS | NX | MX | 4 | UNK
T1NOS | NX | MX | 9 | UNK
T2a | N0 | M0 | 1 | IB
T2a | N0 | M0 | 2 | IB
T2a | N0 | M0 | 3 | IIB
T2a | N0 | M0 | 4 | IIB
T2a | N0 | M0 | 9 | UNK
T2a | N1 | M0 | 1 | IV
T2a | N1 | M0 | 2 | IV
T2a | N1 | M0 | 3 | IV
T2a | N1 | M0 | 4 | IV
T2a | N1 | M0 | 9 | IV
T2a | NX | M0 | 1 | UNK
T2a | NX | M0 | 2 | UNK
T2a | NX | M0 | 3 | UNK
T2a | NX | M0 | 4 | UNK
T2a | NX | M0 | 9 | UNK
T2a | N0 | M1 | 1 | IV
T2a | N0 | M1 | 2 | IV
T2a | N0 | M1 | 3 | IV
T2a | N0 | M1 | 4 | IV
T2a | N0 | M1 | 9 | IV
T2a | N1 | M1 | 1 | IV
T2a | N1 | M1 | 2 | IV
T2a | N1 | M1 | 3 | IV
T2a | N1 | M1 | 4 | IV
T2a | N1 | M1 | 9 | IV
T2a | NX | M1 | 1 | IV
T2a | NX | M1 | 2 | IV
T2a | NX | M1 | 3 | IV
T2a | NX | M1 | 4 | IV
T2a | NX | M1 | 9 | IV
T2a | N0 | MX | 1 | UNK
T2a | N0 | MX | 2 | UNK
T2a | N0 | MX | 3 | UNK
T2a | N0 | MX | 4 | UNK
T2a | N0 | MX | 9 | UNK
T2a | N1 | MX | 1 | IV
T2a | N1 | MX | 2 | IV
T2a | N1 | MX | 3 | IV
T2a | N1 | MX | 4 | IV
T2a | N1 | MX | 9 | IV
T2a | NX | MX | 1 | UNK
T2a | NX | MX | 2 | UNK
T2a | NX | MX | 3 | UNK
T2a | NX | MX | 4 | UNK
T2a | NX | MX | 9 | UNK
T2b | N0 | M0 | 1 | IB
T2b | N0 | M0 | 2 | IB
T2b | N0 | M0 | 3 | III
T2b | N0 | M0 | 4 | III
T2b | N0 | M0 | 9 | UNK
T2b | N1 | M0 | 1 | IV
T2b | N1 | M0 | 2 | IV
T2b | N1 | M0 | 3 | IV
T2b | N1 | M0 | 4 | IV
T2b | N1 | M0 | 9 | IV
T2b | NX | M0 | 1 | IB
T2b | NX | M0 | 2 | IB
T2b | NX | M0 | 3 | III
T2b | NX | M0 | 4 | III
T2b | NX | M0 | 9 | UNK
T2b | N0 | M1 | 1 | IV
T2b | N0 | M1 | 2 | IV
T2b | N0 | M1 | 3 | IV
T2b | N0 | M1 | 4 | IV
T2b | N0 | M1 | 9 | IV
T2b | N1 | M1 | 1 | IV
T2b | N1 | M1 | 2 | IV
T2b | N1 | M1 | 3 | IV
T2b | N1 | M1 | 4 | IV
T2b | N1 | M1 | 9 | IV
T2b | NX | M1 | 1 | IV
T2b | NX | M1 | 2 | IV
T2b | NX | M1 | 3 | IV
T2b | NX | M1 | 4 | IV
T2b | NX | M1 | 9 | IV
T2b | N0 | MX | 1 | UNK
T2b | N0 | MX | 2 | UNK
T2b | N0 | MX | 3 | UNK
T2b | N0 | MX | 4 | UNK
T2b | N0 | MX | 9 | UNK
T2b | N1 | MX | 1 | IV
T2b | N1 | MX | 2 | IV
T2b | N1 | MX | 3 | IV
T2b | N1 | MX | 4 | IV
T2b | N1 | MX | 9 | IV
T2b | NX | MX | 1 | UNK
T2b | NX | MX | 2 | UNK
T2b | NX | MX | 3 | UNK
T2b | NX | MX | 4 | UNK
T2b | NX | MX | 9 | UNK
T2NOS | N0 | MX | 1 | UNK
T2NOS | N0 | MX | 2 | UNK
T2NOS | N0 | MX | 3 | UNK
T2NOS | N0 | MX | 4 | UNK
T2NOS | N0 | MX | 9 | UNK
T2NOS | N1 | MX | 1 | IV
T2NOS | N1 | MX | 2 | IV
T2NOS | N1 | MX | 3 | IV
T2NOS | N1 | MX | 4 | IV
T2NOS | N1 | MX | 9 | IV
T2NOS | NX | MX | 1 | UNK
T2NOS | NX | MX | 2 | UNK
T2NOS | NX | MX | 3 | UNK
T2NOS | NX | MX | 4 | UNK
T2NOS | NX | MX | 9 | UNK
T2NOS | N0 | M0 | 1 | INOS
T2NOS | N0 | M0 | 2 | INOS
T2NOS | N0 | M0 | 3 | UNK
T2NOS | N0 | M0 | 4 | UNK
T2NOS | N0 | M0 | 9 | UNK
T2NOS | N1 | M0 | 1 | IV
T2NOS | N1 | M0 | 2 | IV
T2NOS | N1 | M0 | 3 | IV
T2NOS | N1 | M0 | 4 | IV
T2NOS | N1 | M0 | 9 | IV
T2NOS | NX | M0 | 1 | UNK
T2NOS | NX | M0 | 2 | UNK
T2NOS | NX | M0 | 3 | UNK
T2NOS | NX | M0 | 4 | UNK
T2NOS | NX | M0 | 9 | UNK
T2NOS | N0 | M1 | 1 | IV
T2NOS | N0 | M1 | 2 | IV
T2NOS | N0 | M1 | 3 | IV
T2NOS | N0 | M1 | 4 | IV
T2NOS | N0 | M1 | 9 | IV
T2NOS | N1 | M1 | 1 | IV
T2NOS | N1 | M1 | 2 | IV
T2NOS | N1 | M1 | 3 | IV
T2NOS | N1 | M1 | 4 | IV
T2NOS | N1 | M1 | 9 | IV
T2NOS | NX | M1 | 1 | IV
T2NOS | NX | M1 | 2 | IV
T2NOS | NX | M1 | 3 | IV
T2NOS | NX | M1 | 4 | IV
T2NOS | NX | M1 | 9 | IV
TX | N0 | M0 | 1 | UNK
TX | N0 | M0 | 2 | UNK
TX | N0 | M0 | 3 | UNK
TX | N0 | M0 | 4 | UNK
TX | N0 | M0 | 9 | UNK
TX | N1 | M0 | 1 | IV
TX | N1 | M0 | 2 | IV
TX | N1 | M0 | 3 | IV
TX | N1 | M0 | 4 | IV
TX | N1 | M0 | 9 | IV
TX | NX | M0 | 1 | UNK
TX | NX | M0 | 2 | UNK
TX | NX | M0 | 3 | UNK
TX | NX | M0 | 4 | UNK
TX | NX | M0 | 9 | UNK
TX | N0 | M1 | 1 | IV
TX | N0 | M1 | 2 | IV
TX | N0 | M1 | 3 | IV
TX | N0 | M1 | 4 | IV
TX | N0 | M1 | 9 | IV
TX | N1 | M1 | 1 | IV
TX | N1 | M1 | 2 | IV
TX | N1 | M1 | 3 | IV
TX | N1 | M1 | 4 | IV
TX | N1 | M1 | 9 | IV
TX | NX | M1 | 1 | IV
TX | NX | M1 | 2 | IV
TX | NX | M1 | 3 | IV
TX | NX | M1 | 4 | IV
TX | NX | M1 | 9 | IV
TX | N0 | MX | 1 | UNK
TX | N0 | MX | 2 | UNK
TX | N0 | MX | 3 | UNK
TX | N0 | MX | 4 | UNK
TX | N0 | MX | 9 | UNK
TX | N1 | MX | 1 | IV
TX | N1 | MX | 2 | IV
TX | N1 | MX | 3 | IV
TX | N1 | MX | 4 | IV
TX | N1 | MX | 9 | IV
TX | NX | MX | 1 | UNK
TX | NX | MX | 2 | UNK
TX | NX | MX | 3 | UNK
TX | NX | MX | 4 | UNK
TX | NX | MX | 9 | UNK

SoftTissue Schema Index


SoftTissue - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SoftTissue

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SoftTissue Schema Index


SoftTissue - Extension Size Table

Collaborative Stage Data Set - Revised 10/31/2010 FINAL

SoftTissue

Extension Size Table

  • Note: For CS Extension codes 100-800, the T category is assigned based on the value of CS Tumor Size, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-050 | CS Tumor Size 051-989 | CS Tumor Size 990-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1NOS | T2NOS | T1NOS | T1NOS | T2NOS | ERROR | TX
110 | ERROR | T1a | T2a | T1a | T1a | T2a | ERROR | TX
120 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
300 | ERROR | T1NOS | T2NOS | T1NOS | T1NOS | T2NOS | ERROR | TX
302 | ERROR | T1a | T2a | T1a | T1a | T2a | ERROR | T1a
305 | ERROR | T1a | T2a | T1a | T2a | T2a | ERROR | T2a
310 | ERROR | T1a | T2a | T1a | T1a | T2a | ERROR | TX
312 | ERROR | T1b | T2b | T1b | T1b | T1b | ERROR | T1b
315 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | T2b
320 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
322 | ERROR | T1NOS | T2NOS | T1NOS | T1NOS | T1NOS | ERROR | T1NOS
325 | ERROR | T1NOS | T2NOS | T1NOS | T2NOS | T2NOS | ERROR | T2NOS
400 | ERROR | T1NOS | T2NOS | T1NOS | T1NOS | T2NOS | ERROR | TX
410 | ERROR | T1a | T2a | T1a | T1a | T2a | ERROR | TX
420 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
600 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
610 | ERROR | T1a | T2a | T1a | T1a | T2a | ERROR | TX
620 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX
800 | ERROR | T1b | T2b | T1b | T1b | T2b | ERROR | TX

SoftTissue Schema Index


Collaborative Stage - Stomach (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

Collaborative Stage Data Set - Revised 10/25/2011

Stomach (excluding Gastrointestinal Stromal Tumor and Neuroendocrine Tumor)

C16.1-C16.6, C16.8-C16.9

  • C16.1 Fundus of stomach
  • C16.2 Body of stomach
  • C16.3 Gastric antrum
  • C16.4 Pylorus
  • C16.5 Lesser curvature of stomach, NOS
  • C16.6 Greater curvature of stomach, NOS
  • C16.8 Overlapping lesion of stomach
  • C16.9 Stomach, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes
CS Site-Specific Factor 2
Specific Location of Tumor
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)
CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value
CS Site-Specific Factor 15
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25
Schema Discriminator: EsophagusGEJunction (EGJ)/Stomach
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Lymph Nodes Clinical Evaluation AJCC 7 Table
Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Reg Nodes Eval is Not Coded
Lymph Nodes Clinical Evaluation AJCC 6 Table
Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded
List of Schemas


Stomach - CS Tumor Size

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Stomach

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
998 | Diffuse; widespread; three-fourths or more; linitis plastica
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Stomach Schema Index


Stomach - CS Extension

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Stomach

CS Extension

  • Note 1: Intraluminal or intramural extension to esophagus and duodenum is classified by the depth of greatest invasion in any of these sites, including stomach. (For extension to esophagus or duodenum via serosa, see code 600.)
  • Note 2: If the diagnosis states linitis plastica and no other information regarding extension is available, use code 350. Linitis plastic is defined as diffuse involvement of the entire thickness of the stomach wall.
  • Note 3: Codes 610, 650, and 700 are for contiguous extension from the site of origin. Discontinuous involvement is coded in CS Mets at DX, except for implants within the stomach (code 300). Malignant (positive) peritoneal cytology is coded in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
050 | (Adeno)carcinoma, noninvasive, in a polyp | Tis | Tis | IS | IS
100 | Invasive tumor confined to mucosa, NOS, including intramucosal, NOS | T1a | T1 | L | L
110 | Invades lamina propria | T1a | T1 | L | L
120 | Invades muscularis mucosae | T1a | T1 | L | L
122 | Mucosal tumor with intraluminal extension to esophagus or duodenum | T1a | T1 | RE | L
125 | Stated as T1a with no other information on extension | T1a | T1 | L | L
130 | Confined to head of polyp Extension to stalk of polyp | T1NOS | T1 | L | L
140 | Confined to stalk of polyp | T1NOS | T1 | L | L
150 | Tumor in polyp, NOS | T1NOS | T1 | L | L
160 | Invades submucosa (superficial invasion) | T1b | T1 | L | L
165 | Submucosal tumor with intraluminal extension to esophagus or duodenum | T1b | T1 | RE | L
170 | Stated as T1b with no other information on extension | T1b | T1 | L | L
180 | Stated as T1 [NOS] with no other information on extension | T1NOS | T1 | L | L
200 | Invades into but not through muscularis propria | T2 | T2a | L | L
300 | Implants inside stomach Localized, NOS | T1NOS | T1 | L | L
340 | OBSOLETE DATA CONVERTED V0203 See code 180 Stated as T1, NOS | ERROR | ERROR | ERROR | ERROR
350 | Linitis plastica and no other information regarding extension available (See Note 2) | T2 | T2a | RE | L
360 | Invasion of muscularis propria with intraluminal extension to esophagus or duodenum | T2 | T2a | RE | L
390 | Stated as T2 with no other information on extension | T2 | T2NOS | L | L
400 | Extension through wall, NOS Invasion through muscularis propria or muscularis, NOS Perimuscular tissue invaded Subserosal tissue/(sub)serosal fat invaded | T3 | T2b | L | L
415 | Invasion through muscularis propria with intraluminal extension to esophagus or duodenum | T3 | T2b | RE | L
450 | Extension to adjacent (connective) tissue WITHOUT perforation of visceral peritoneum covering these structures: Gastric artery Ligaments: Gastrocolic Gastrohepatic Gastrosplenic Omentum, NOS : Greater Lesser Perigastric fat | T3 | T2b | RE | RE
480 | Stated as T3 with no other information on extension | T3 | T2b | L | L
490 | OBSOLETE DATA CONVERTED V0203 See code 810 Stated as T4, NOS | ERROR | ERROR | ERROR | ERROR
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 505, 555 Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum), including perforation of visceral peritoneum covering the gastric ligaments or the omentum WITHOUT invasion of adjacent structures Stated as T4a, NOS | T4a | T3 | RE | RE
505 | Invasion of/through serosa (mesothelium) (tunica serosa) (visceral peritoneum), including perforation of visceral peritoneum covering the gastric ligaments or the omentum WITHOUT invasion of adjacent structures listed in codes 610, 650, and 700 | T4a | T3 | RE | RE
550 | OBSOLETE DATA CONVERTED V0203 See code 551 (450) + (500) | ERROR | ERROR | ERROR | ERROR
551 | 505 + 450 | T4a | T3 | RE | RE
555 | Stated as T4a with no other information on extension | T4a | T3 | RE | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 610, 650 Diaphragm Duodenum via serosa or NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) Celiac axis Aorta | T4b | T4 | RE | RE
610 | Diaphragm Duodenum via serosa Duodenum, NOS Esophagus via serosa Ileum Jejunum Liver Pancreas Small intestine, NOS Spleen Transverse colon/mesocolon (including flexures) | T4b | T4 | RE | RE
650 | Aorta Celiac axis | T4b | T4 | D | D
690 | OBSOLETE DATA CONVERTED V0203 See code 805 Stated as T4b, NOS | ERROR | ERROR | ERROR | ERROR
700 | Abdominal wall Adrenal (suprarenal) gland Kidney Retroperitoneum | T4b | T4 | D | D
800 | Further contiguous extension | T4b | T4 | D | D
805 | Stated as T4b with no other information on extension | T4b | T4 | D | D
810 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Stomach Schema Index


Stomach - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Stomach

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Stomach Schema Index


Stomach - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Stomach

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Metastatic nodules in the fat adjacent to a gastric carcinoma, without evidence of residual lymph node tissue, are considered regional node metastases, but nodules implanted on peritoneal surfaces are considered distant metastases.
  • Note 3: Hepatoduodenal nodes are regional for primaries of the lesser curvature of the stomach. They are coded in CS Mets at DX for all other subsites in this schema.
  • Note 4: The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 610-750 when the pathology report assigns an N1, N2, or N3 category but does not specify the number of nodes involved, or the record identifies an N1, N2, or N3 category but the specific information about number of nodes involved is not available. Use codes 110-500 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 000, 110, CS Mets at DX codes 10, 50 Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreatoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar Superior mesenteric Nodule(s) in perigastric fat | ^ | * | RN | RN
110 | Regional lymph nodes: Left gastric (superior gastric), NOS: Cardial Cardioesophageal Gastric, left Gastropancreatic, left Lesser curvature Lesser omental Paracardial Pancreaticosplenic (pancreaticolienal) Pancreaticoduodenal Perigastric, NOS Peripancreatic Right gastric (inferior gastric), NOS: Gastrocolic Gastroduodenal Gastroepiploic (gastro-omental), right or NOS Gastrohepatic Greater curvature Greater omental Pyloric, NOS Infrapyloric (subpyloric) Suprapyloric Splenic (lienal), NOS: Gastroepiploic (gastro-omental), left Splenic hilar Nodule(s) in perigastric fat | ^ | * | RN | RN
400 | Celiac Hepatic [excluding gastrohepatic (see code 110), and hepatoduodenal (see code 420)] | ^ | * | D | RN
420 | For lesser curvature: Hepatoduodenal | ^ | * | D | D
500 | Regional lymph node(s), NOS | ^ | * | RN | RN
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500, 610, CS Site-Specific Factor 1 code 100 Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
610 | Stated as pathologic N1 with no other information on regional lymph nodes | N1 | N1 | D | RN
650 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500, 660, CS Site-Specific Factor 1 code 200 Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
660 | Stated as pathologic N2 with no other information on regional lymph nodes | N2 | N1 | RN | RN
700 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 500, 750, CS Site-Specific Factor 1 code 300 Stated as N3 [NOS] with no other information on regional lymph nodes | N3NOS | N2 | RN | RN
710 | Stated as pathologic N3a with no other information on regional lymph nodes | N3a | N2 | RN | RN
720 | Stated as pathologic N3b with no other information on regional lymph nodes | N3b | N3 | RN | RN
750 | Stated as pathologic N3 [NOS] with no other information on regional lymph nodes | N3NOS | N2 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-500 and 800 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 7 Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Reg Nodes Eval Is Not Coded using Regional Nodes Positive.
  • * For CS Lymph Nodes codes 100-500 and 800 ONLY, when CS Lymph Nodes Eval is 0, 1, 5, or 9, the N category is assigned from the Lymph Nodes Clinical Evaluation AJCC 6 Table, using Regional Nodes Positive and CS Site-Specific Factor 1; when CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded, the N category is determined from the Lymph Nodes Pathologic Evaluation AJCC 6 Table Also Used When CS Reg Nodes Eval Is Not Coded using Regional Nodes Positive.

Stomach Schema Index


Stomach - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Stomach

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Stomach Schema Index


Stomach - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Stomach

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Stomach Schema Index


Stomach - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Stomach

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Stomach Schema Index


Stomach - CS Mets at DX

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Stomach

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), including: For all subsites: Mesenteric, NOS: Inferior mesenteric Superior mesenteric Para-aortic Porta hepatis (portal) (hilar) (in hilus of liver) Retropancreatic Retroperitoneal For all subsites EXCEPT lesser curvature : Hepatoduodenal Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis Krukenberg tumor (metastasis to ovary(ies) Malignant (positive) peritoneal cytology | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Stomach Schema Index


Stomach - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Stomach

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Stomach Schema Index


Stomach - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 1
Clinical Assessment of Regional Lymph Nodes

  • Note 1: Only include information from imaging and physical examination in this item. Do not include information on regional lymph nodes that is based on surgical observation or diagnostic lymph node biopsy.
  • Note 2: In the rare instance that the number of clinically positive regional nodes is stated but a clinical N category is not stated, use the code that reflects the most specific statement about the number of involved regional nodes.
  • Note 3: If there is no diagnostic work-up to assess regional lymph nodes, use code 999. Do not apply the inaccessible nodes rule that presumes unmentioned nodes to be negative.
Code | Description
000 | Nodes not clinically evident; imaging of regional nodes performed and nodes not mentioned
100 | Metastases in 1 - 2 regional lymph nodes, determined clinically Stated as clinical N1
200 | Metastases in 3 - 6 regional lymph nodes, determined clinically Stated as clinical N2
300 | Metastases in 7 or more regional lymph nodes, NOS, determined clinically Stated as clinical N3 [NOS]
310 | Metastases in 7 - 15 regional lymph nodes, determined clinically Stated as clinical N3a
320 | Metastases in 16 or more regional lymph nodes, determined clinically Stated as clinical N3b
400 | Clinically positive regional node(s), NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Regional lymph nodes involved pathologically, clinical assessment not stated Unknown if regional lymph nodes clinically evident Not documented in patient record

Stomach Schema Index


Stomach - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Stomach

CS Site-Specific Factor 2
Specific Location of Tumor

Code | Description
010 | Fundus - Anterior Wall
020 | Fundus - Posterior Wall
030 | Fundus, NOS
040 | Body - Anterior Wall
050 | Body - Posterior Wall
060 | Body - Lesser Curvature
070 | Body - Greater Curvature
080 | Body, NOS
090 | Antrum - Anterior Wall
100 | Antrum - Posterior Wall
110 | Antrum - Lesser Curvature
120 | Antrum - Greater Curvature
130 | Antrum, NOS
140 | Pylorus
150 | Overlapping Lesion Anterior wall of stomach, NOS Posterior wall of stomach, NOS
160 | Lesser curvature, NOS Medial curvature, NOS
170 | Greater curvature, NOS Lateral curvature, NOS
888 | OBSOLETE DATA CONVERTED V0200 See code 988: Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | Unknown or no information Stomach, NOS

Stomach Schema Index


Stomach - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 13
Carcinoembryonic Antigen (CEA)

  • Note: Record the interpretation of the highest CEA test results documented in the medical record prior to treatment. The interpretation should be for the same laboratory test recorded in CS Site-Specific Factor 14.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Test not done
010 | Positive/elevated
020 | Negative/normal; within normal limits
030 | Borderline; undetermined whether positive or negative
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Stomach Schema Index


Stomach - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 14
Carcinoembryonic Antigen (CEA) Lab Value

  • Note 1: Carcinoembryonic antigen (CEA) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: The same laboratory test should be used to record information in CS Site-Specific Factors 1 and 3.
  • Note 3: Record, to the nearest tenth of a nanogram/milliliter (ng/ml), the highest CEA lab value documented in the medical record prior to treatment. For example, a pretreatment CEA of 7 ng/ml would be recorded as 070.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of CEA). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For code 001, also round 0.11-0.14 ng/ml down to 0.1 ng/ml. For codes 002-980, round values to the nearest tenth of a ng/ml.
  • Note 5: For an uncertain value, record the stated closest value. For example, code a value stated as "less than 0.5 ng/ml" as 005.
Code | Description
000 | 0.0 nanograms/milliliter (ng/ml) exactly
001 | 0.1 or less ng/ml Stated as less than 0.1 ng/ml with no exact value
002-979 | 0.2 - 97 .9 ng/ml (Exact value to nearest tenth in ng/ml)
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Tests ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Stomach Schema Index


Stomach - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 15
Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

  • Note 1: Carbohydrate Antigen 19-9 (CA 19-9) is a tumor marker that has value in the management of certain malignancies.
  • Note 2: Record, to the nearest tenth of in Unit/milliliter (U/ml), the highest CA 19-9 lab value recorded in the medical record prior to treatment. Example: A pretreatment CA 19-9 of 60.0 U/mL would be recorded as 600.
  • Note 3: Code 000 is reserved for exactly 0.0 U/mL (no measurable amount of CA 19 9). Do not round tiny values down to 0.0 U/mL; any measured value less than or equal to 0.1 U/mL should be coded 001. For code 001, also round 0.11-0.14 U/mL down to 0.1 U/mL. For codes 002-980, round values to the nearest tenth of a U/ml.
  • Note 4: Use code 997 if an interpretation is documented but the actual lab value is not available in the record.
Code | Description
000 | 0.0 Units/milliter (U/ml) exactly
001 | 0.1 or less U/mL Stated as less than 1 U/ml with no exact value
002-979 | 0.2 - 97.9 U/mL (Exact value to nearest tenth in U/ml)
980 | 98.0 or greater U/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Stomach Schema Index


Stomach - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Stomach

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Stomach Schema Index


Stomach - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 06/29/2011 FINAL

Stomach

CS Site-Specific Factor 25
Schema Discriminator: EsophagusGEJunction (EGJ)/Stomach

  • Note 1: Since primary site codes C16.1 (fundus of stomach) and C16.2 (body of stomach) can be assigned to either the EsophagusGEJunction (EGJ) schema or the Stomach schema, this schema discriminator is needed to determine the schema to select only when the site is C16.1 or C16.2. The discriminator is coded to 981 for records with primary sites C16.3-C16.6, C16.8, or C16.9. The discriminator is coded to 982 for records with primary site C16.0.
  • Note 2: In the AJCC 7th Edition, primaries of the EGJ (C16.0) and the proximal 5 cm of the stomach were moved from the Stomach chapter to the Esophagus chapter. Due to differences in the schemas for Esophagus and Stomach, a new schema was created in CSv2 to accommodate these changes. To determine whether a cancer in the fundus or body of the stomach should be coded according to the Esophagus/EGJunction or Stomach schema, it is necessary to identify the midpoint or epicenter of the tumor. In the AJCC 7th Edition, cancers whose midpoint is in the lower thoracic esophagus, EGJ, or within the proximal 5 cm of the stomach (cardia)and extending into the EGJ or esophagus, are stage-grouped similarly to adenocarcinoma of the esophagus. All other cancers with a midpoint in the stomach greater than 5 cm distal to the EGJ, or those within 5 cm of the EGJ but not extending into the EGJ or esophagus, are stage-grouped using the gastric cancer staging system.
  • Note 3: For cases coded to primary site C16.1 or C16.2 and histology 8000-8152, 8154-8231, 8243-8245, 8247, 8248, 8250- 8934, 8940-9136, 9141-9582, or 9700-9701, code whether or not the tumor extends to the esophagus (crosses the EGJ) and code the stated distance of the midpoint of the tumor from the EGJ. This information will be used to determine whether the case has AJCC TNM and stage group assigned using definitions for esophagus or stomach cancers.
  • Note 4: If the primary site code is C16.1 or C16.2 and involvement of the EGJ and distance from EGJ is unknown but a physician stages the case using esophagus definitions, assign code 060. Collaborative Stage will use the EsophagusGEJunction schema to assign TNM and AJCC stage.
  • Note 5: Code 100 is produced by the automated conversion of records with primary site codes C16.1 and C16.2 that were originally coded in CSv1 and diagnosed before 2010.
Code | Description | Schema
000 | No involvement of esophagus or gastroesophageal junction (EGJ) | Stomach
010 | OBSOLETE DATA REVIEWED AND CHANGED V0204 See code 982 Tumor located in cardia or EGJ | ERROR
020 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ 5 cm or less | EsophagusGEJunction
030 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ more than 5 cm | Stomach
040 | Esophagus or EGJ involved AND distance of tumor midpoint from EGJ unknown | EsophagusGEJunction
050 | OBSOLETE DATA CONVERTED V0203 See code 000 Esophagus and EGJ NOT involved AND distance of tumor midpoint from EGJ is 5 cm or less | ERROR
060 | Esophagus/EGJ involved AND distance of tumor midpoint from EGJ more than 5 cm from EGJ AND physician stages case using esophagus definitions OR Esophagus/EGJ involvement unknown AND distance of tumor midpoint from EGJ more than 5 cm or unknown AND physician stages case using esophagus definitions | EsophagusGEJunction
100 | OBSOLETE DATA RETAINED V0200 C16.1, C16.2 - originally coded in CSv1 | Stomach
981 | Primary site coded to C16.3 - C16.9 May include cases which were converted to this code from a blank | Stomach
982 | Primary site coded to C16.0 May include cases which were converted to this code from a blank | EsophagusGEJunction
999 | Involvement of esophagus/EGJ unknown, or no information Not documented in patient record | Stomach

Stomach Schema Index


Stomach - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Stomach

Histology Inclusion Table AJCC 7th ed.

Code
8000-8152
8154-8231
8243-8245
8247
8248
8250-8576
8940-8950
8980-8990

Stomach Schema Index


Stomach - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Stomach

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Stomach Schema Index


Stomach - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Stomach

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2 | M0 | UNK
T0 | N3a | M0 | UNK
T0 | N3b | M0 | UNK
T0 | N3NOS | M0 | UNK
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3a | M0 | ERROR
Tis | N3b | M0 | ERROR
Tis | N3NOS | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | IA
T1a | N1 | M0 | IB
T1a | N2 | M0 | IIA
T1a | N3a | M0 | IIB
T1a | N3b | M0 | IIB
T1a | N3NOS | M0 | IIB
T1a | NX | M0 | UNK
T1b | N0 | M0 | IA
T1b | N1 | M0 | IB
T1b | N2 | M0 | IIA
T1b | N3a | M0 | IIB
T1b | N3b | M0 | IIB
T1b | N3NOS | M0 | IIB
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | IA
T1NOS | N1 | M0 | IB
T1NOS | N2 | M0 | IIA
T1NOS | N3a | M0 | IIB
T1NOS | N3b | M0 | IIB
T1NOS | N3NOS | M0 | IIB
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | IB
T2 | N1 | M0 | IIA
T2 | N2 | M0 | IIB
T2 | N3a | M0 | IIIA
T2 | N3b | M0 | IIIA
T2 | N3NOS | M0 | IIIA
T2 | NX | M0 | UNK
T3 | N0 | M0 | IIA
T3 | N1 | M0 | IIB
T3 | N2 | M0 | IIIA
T3 | N3a | M0 | IIIB
T3 | N3b | M0 | IIIB
T3 | N3NOS | M0 | IIIB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IIB
T4a | N1 | M0 | IIIA
T4a | N2 | M0 | IIIB
T4a | N3a | M0 | IIIC
T4a | N3b | M0 | IIIC
T4a | N3NOS | M0 | IIIC
T4a | NX | M0 | UNK
T4b | N0 | M0 | IIIB
T4b | N1 | M0 | IIIB
T4b | N2 | M0 | IIIC
T4b | N3a | M0 | IIIC
T4b | N3b | M0 | IIIC
T4b | N3NOS | M0 | IIIC
T4b | NX | M0 | IIINOS
T4NOS | N0 | M0 | IIB
T4NOS | N1 | M0 | IIIA
T4NOS | N2 | M0 | IIINOS
T4NOS | N3a | M0 | IIIC
T4NOS | N3b | M0 | IIIC
T4NOS | N3NOS | M0 | IIIC
T4NOS | NX | M0 | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3a | M0 | UNK
TX | N3b | M0 | UNK
TX | N3NOS | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3a | M1 | IV
T0 | N3b | M1 | IV
T0 | N3NOS | M1 | IV
T0 | NX | M1 | IV
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3a | M1 | ERROR
Tis | N3b | M1 | ERROR
Tis | N3NOS | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IV
T1a | N1 | M1 | IV
T1a | N2 | M1 | IV
T1a | N3a | M1 | IV
T1a | N3b | M1 | IV
T1a | N3NOS | M1 | IV
T1a | NX | M1 | IV
T1b | N0 | M1 | IV
T1b | N1 | M1 | IV
T1b | N2 | M1 | IV
T1b | N3a | M1 | IV
T1b | N3b | M1 | IV
T1b | N3NOS | M1 | IV
T1b | NX | M1 | IV
T1NOS | N0 | M1 | IV
T1NOS | N1 | M1 | IV
T1NOS | N2 | M1 | IV
T1NOS | N3a | M1 | IV
T1NOS | N3b | M1 | IV
T1NOS | N3NOS | M1 | IV
T1NOS | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | N3a | M1 | IV
T2 | N3b | M1 | IV
T2 | N3NOS | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3a | M1 | IV
T3 | N3b | M1 | IV
T3 | N3NOS | M1 | IV
T3 | NX | M1 | IV
T4a | N0 | M1 | IV
T4a | N1 | M1 | IV
T4a | N2 | M1 | IV
T4a | N3a | M1 | IV
T4a | N3b | M1 | IV
T4a | N3NOS | M1 | IV
T4a | NX | M1 | IV
T4b | N0 | M1 | IV
T4b | N1 | M1 | IV
T4b | N2 | M1 | IV
T4b | N3a | M1 | IV
T4b | N3b | M1 | IV
T4b | N3NOS | M1 | IV
T4b | NX | M1 | IV
T4NOS | N0 | M1 | IV
T4NOS | N1 | M1 | IV
T4NOS | N2 | M1 | IV
T4NOS | N3a | M1 | IV
T4NOS | N3b | M1 | IV
T4NOS | N3NOS | M1 | IV
T4NOS | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3a | M1 | IV
TX | N3b | M1 | IV
TX | N3NOS | M1 | IV
TX | NX | M1 | IV

Stomach Schema Index


Stomach - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/03/2009 FINAL

Stomach

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | IB
T0 | N2 | M0 | II
T0 | N3 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | N3 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | UNK
T0 | N3 | MX | IV
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | IA
T1 | N1 | M0 | IB
T1 | N2 | M0 | II
T1 | N3 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | N3 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | UNK
T1 | N3 | MX | IV
T1 | NX | MX | UNK
T2NOS | N0 | M0 | IB
T2NOS | N1 | M0 | II
T2NOS | N2 | M0 | IIIA
T2NOS | N3 | M0 | IV
T2NOS | NX | M0 | UNK
T2NOS | N0 | M1 | IV
T2NOS | N1 | M1 | IV
T2NOS | N2 | M1 | IV
T2NOS | N3 | M1 | IV
T2NOS | NX | M1 | IV
T2NOS | N0 | MX | UNK
T2NOS | N1 | MX | UNK
T2NOS | N2 | MX | UNK
T2NOS | N3 | MX | IV
T2NOS | NX | MX | UNK
T2a | N0 | M0 | IB
T2a | N1 | M0 | II
T2a | N2 | M0 | IIIA
T2a | N3 | M0 | IV
T2a | NX | M0 | UNK
T2a | N0 | M1 | IV
T2a | N1 | M1 | IV
T2a | N2 | M1 | IV
T2a | N3 | M1 | IV
T2a | NX | M1 | IV
T2a | N0 | MX | UNK
T2a | N1 | MX | UNK
T2a | N2 | MX | UNK
T2a | N3 | MX | IV
T2a | NX | MX | UNK
T2b | N0 | M0 | IB
T2b | N1 | M0 | II
T2b | N2 | M0 | IIIA
T2b | N3 | M0 | IV
T2b | NX | M0 | UNK
T2b | N0 | M1 | IV
T2b | N1 | M1 | IV
T2b | N2 | M1 | IV
T2b | N3 | M1 | IV
T2b | NX | M1 | IV
T2b | N0 | MX | UNK
T2b | N1 | MX | UNK
T2b | N2 | MX | UNK
T2b | N3 | MX | IV
T2b | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1 | M0 | IIIA
T3 | N2 | M0 | IIIB
T3 | N3 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | N3 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | UNK
T3 | N3 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IIIA
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | N3 | M0 | IV
T4 | NX | M0 | UNK
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | N3 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | N3 | MX | IV
T4 | NX | MX | UNK
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | UNK
TX | N3 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | N3 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | UNK
TX | N3 | MX | IV
TX | NX | MX | UNK

Stomach Schema Index


Stomach - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Stomach

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Stomach Schema Index


Stomach - Lymph Nodes Clinical Evaluation AJCC 7 Table

Collaborative Stage Data Set - Revised 11/01/2010 FINAL

Stomach

Lymph Nodes Clinical Evaluation AJCC 7 Table

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 1 000-100 | CS SSF 1 200 | CS SSF 1 300 | CS SSF 1 310 | CS SSF 1 320 | CS SSF 1 400 | CS SSF 1 888 | CS SSF 1 988 | CS SSF 1 999
00-00 | N1 | N2 | N3NOS | N3a | N3b | N1 | ERROR | ERROR | N1
01-02 | N1 | N2 | N3NOS | N3a | N3b | N1 | ERROR | ERROR | N1
03-06 | N2 | N2 | N3NOS | N3a | N3b | N2 | ERROR | ERROR | N2
07-15 | N3a | N3a | N3a | N3b | N3a | N3a | ERROR | ERROR | N3a
16-90 | N3b | N3b | N3b | N3b | N3b | N3b | ERROR | ERROR | N3b
95-97 | N1 | N2 | N3NOS | N3a | N3b | N1 | ERROR | ERROR | N1
98-99 | N1 | N2 | N3NOS | N3a | N3b | N1 | ERROR | ERROR | N1

Stomach Schema Index


Stomach - Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Stomach

Lymph Nodes Pathologic Evaluation AJCC 7 Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-02 | N1
03-06 | N2
07-15 | N3a
16-90 | N3b
95-99 | N1

Stomach Schema Index


Stomach - Lymph Nodes Clinical Evaluation AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

Stomach

Lymph Nodes Clinical Evaluation AJCC 6 Table

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 0, 1, 5, or 9. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive and the value of CS Site-Specific Factor 1, Clinical Assessment of Regional Lymph Nodes.
Regional Nodes Positive | CS SSF 1 000-100 | CS SSF 1 200 | CS SSF 1 300-320 | CS SSF 1 400 | CS SSF 1 888 | CS SSF 1 988 | CS SSF 1 999
00-00 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
01-06 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
07-15 | N2 | N2 | N3 | N2 | ERROR | N2 | N2
16-90 | N3 | N3 | N3 | N3 | ERROR | N3 | N3
95-97 | N1 | N2 | N3 | N1 | ERROR | N1 | N1
98-99 | N1 | N2 | N3 | N1 | ERROR | N1 | N1

Stomach Schema Index


Stomach - Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

Collaborative Stage Data Set - Revised 10/19/2010 FINAL

Stomach

Lymph Nodes Pathologic Evaluation 6th Table Also Used When CS Reg Nodes Eval is Not Coded

  • Note: This table is used when CS Lymph Nodes is 100-500 and CS Lymph Nodes Eval is 2, 3, 6, 8, or not coded. The N category is determined based on the number of positive regional nodes in Regional Nodes Positive.
Regional Nodes Positive | N Category
00-06 | N1
07-15 | N2
16-90 | N3
95-99 | N1

Stomach Schema Index


Collaborative Stage - Submandibular Gland

Collaborative Stage Data Set - Revised 05/31/2011

Submandibular Gland

C08.0

  • C08.0 Submandibular gland
  • Note: Laterality must be coded for C08.0.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. new
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


SubmandibularGland - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SubmandibularGland

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

SubmandibularGland

CS Extension

  • Note 1: AJCC considers "in situ carcinoma of salivary gland" an impossible diagnosis. Any case so coded will be mapped to an unknown AJCC stage, in situ Summary Stage.
  • Note 2: Periosteum is a fibrous membrane that wraps the outer surface of bones. Mucoperiosteum is a compound structure of mucous membrane and periosteum. Cortical bone is the dense compact outer layer of bone.
  • Note 3: The assignment of T1 and T2 categories for tumors of major salivary glands without exparenchymal extension is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 305, 310, 408, 625, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 305, or 310.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | TX | TX | IS | IS
100 | Invasive tumor confined to gland/duct of origin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
305 | Stated as T1 with no other information on extension | ^ | * | L | L
310 | Stated as T2 with no other information on extension | ^ | * | L | L
350 | Microscopic extraparenchymal extension ONLY to periglandular soft/connective tissue | ^ | * | RE | RE
400 | Macroscopic extraparenchymal extension to: Periglandular soft/connective tissue Another major salivary gland (parotid, sublingual) Skeletal muscle: Digastric Genioglossus Geniohyoid Hyoglossus Mylohyoid Pterygoid Styloglossus Stylohyoid | T3 | T3 | RE | RE
402 | Maxillary artery Facial artery or vein | T3 | T3 | RE | RE
405 | Spinal accessory nerve | T3 | T3 | D | D
408 | Stated as T3 with no other information on extension | T3 | T3 | RE | RE
450 | Periosteum of mandible | T4a | T4a | RE | RE
500 | Mandible Nerves: Facial (7th) nerve Lingual nerve | T4a | T4a | RE | RE
503 | 500 + 402 | T4a | T4a | RE | RE
505 | (450 or 500) + 405 Any structure in 450 or 500 plus spinal accessory nerve | T4a | T4a | D | D
510 | External auditory meatus | T4a | T4a | D | D
515 | 510 + 402 | T4a | T4a | D | D
520 | OBSOLETE DATA RETAINED V0200 See codes 402 and 650 Major blood vessels: Carotid artery Facial artery or vein Maxillary artery | ERROR | T4b | RE | RE
600 | Skin overlying gland | T4a | T4a | D | D
625 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
650 | Blood vessels: Carotid artery (encased) | T4b | T4b | RE | RE
660 | 650 + (405, 510, or 600) Carotid artery plus any structures in codes 405, 510, and 600 | T4b | T4b | D | D
710 | Base of skull Skull, NOS | T4b | T4b | D | D
715 | (510 or 710) + 405 | T4b | T4b | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 405 Spinal accessory nerve | ERROR | ERROR | ERROR | ERROR
770 | Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-350 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-350 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size as shown in the Extension Size Table for this schema.

SubmandibularGland Schema Index


SubmandibularGland - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SubmandibularGland

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SubmandibularGland Schema Index


SubmandibularGland - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SubmandibularGland

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level III nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
110 | Single positive ipsilateral regional node: Level III - Middle jugular: Middle deep cervical | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Level V - Posterior triangle group: Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular Level VI node - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII node - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | RN
520 | Positive nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table for this schema.

SubmandibularGland Schema Index


SubmandibularGland - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

SubmandibularGland

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SubmandibularGland Schema Index


SubmandibularGland - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SubmandibularGland

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

SubmandibularGland

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SubmandibularGland

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

SubmandibularGland Schema Index


SubmandibularGland - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

SubmandibularGland

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

SubmandibularGland

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

SubmandibularGland

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

SubmandibularGland

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

SubmandibularGland

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

SubmandibularGland Schema Index


SubmandibularGland - Histology Inclusion Table AJCC 7th ed. new

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

SubmandibularGland

Histology Inclusion Table AJCC 7th ed. new

Code
8000-8576
8940-8950
8980-8982

SubmandibularGland Schema Index


SubmandibularGland - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SubmandibularGland

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

SubmandibularGland Schema Index


SubmandibularGland - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

SubmandibularGland

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

SubmandibularGland Schema Index


SubmandibularGland - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/10/2009 FINAL

SubmandibularGland

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

SubmandibularGland Schema Index


SubmandibularGland - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

SubmandibularGland

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

SubmandibularGland Schema Index


SubmandibularGland - Extension Size Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

SubmandibularGland

Extension Size Table

  • Note: For CS Extension codes 100-350 ONLY, the T category is assigned based on the value of CS Tumor Size and CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
305 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
310 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
350 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

SubmandibularGland Schema Index


SubmandibularGland - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

SubmandibularGland

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

SubmandibularGland Schema Index


Collaborative Stage - Testis

Collaborative Stage Data Set - Revised 08/01/2011

Testis

C62.0-C62.1, C62.9

  • C62.0 Undescended testis
  • C62.1 Descended testis
  • C62.9 Testis, NOS
  • Note 1: Instructions for coding pre- or post-orchiectomy tumor marker values were ambiguous for CS version 1 and there was variation in data collection by registrars. Furthermore, AJCC 7th Edition clarified that S value stage group IS is to be calculated based on the persistence of elevated serum tumor markers after surgery. As a consequence, there is uncertainly about the reliability of the data for the S parameter in data collected with CS version 1. The data elements and codes have been modified in CS version 2 to calculate the S value correctly. Any analysis of testis staging over time relying on the tumor marker data collected in CS version 1 might require review of medical records to verify the appropriate preoperative tumor marker values and the presence of persistent tumor markers post-orchiectomy.
  • Note 2: CS version 2 corrects some version 1 errors in the calculation of the N category. For this reason, analysis of data originally collected in version 1 may show a different distribution of N categories and stage groups once the version 2 algorithm is run to re-derive AJCC 6th edition staging.
  • Note 3: For cases collected in CSv1, the T category is derived using the Extension Orchiectomy Table CSv1, the S value is derived using the Serum Marker S Value Table CSv1, and the AJCC 6th Edition stage is derived using the AJCC TNM 6 Stage CSv1 table.
  • Note 4: For cases collected in CSv2, the T category is derived using the Extension Orchiectomy LVI Table CSv2, the S value is derived using the Preorchiectomy Serum Marker S Value Table CSv2, and the AJCC 6th and 7th Edition stages are derived using the AJCC TNM 6 Stage table and AJCC TNM 7 Stage table.
  • Note 5: Laterality must be coded for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
OBSOLETE - Alpha Fetoprotein (AFP)
CS Site-Specific Factor 2
OBSOLETE - Human Chorionic Gonadotropin (hCG)
CS Site-Specific Factor 3
OBSOLETE - Lactate Dehydrogenase (LDH)
CS Site-Specific Factor 4
Radical Orchiectomy Performed
CS Site-Specific Factor 5
Size of Metastasis in Lymph Nodes
CS Site-Specific Factor 6
Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value
 CS Site-Specific Factor 7
Pre-Orchiectomy Alpha Fetoprotein (AFP) Range
CS Site-Specific Factor 8
Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value
CS Site-Specific Factor 9
Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range
CS Site-Specific Factor 10
Pre-Orchiectomy Lactate Dehydrogenase (LDH) Range
CS Site-Specific Factor 11
OBSOLETE - Persistence of Elevated Serum Tumor Markers
CS Site-Specific Factor 12
Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value
CS Site-Specific Factor 13
Post-Orchiectomy Alpha Fetoprotein (AFP) Range
CS Site-Specific Factor 14
Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value
CS Site-Specific Factor 15
Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range
CS Site-Specific Factor 16
Post-Orchiectomy Lactate Dehydrogenase (LDH) Range
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
AJCC TNM 6 Stage CSv1
Post-orchiectomy Serum Tumor Marker S Value Table Based on SSF 13, 15, 16
Serum Tumor Marker S Value Table Based on CS SSF 1, 2, 3
Combined Serum Tumor Marker S Value Table for Year of Diagnosis Greater Than 2009
Combined Serum Tumor Marker S Value Table for Year of Diagnosis Less Than 2010
Extension Orchiectomy LVI AJCC 7 Table
Extension Orchiectomy LVI AJCC 6 Table CSv1
Extension Orchiectomy LVI AJCC 6 Table CSv2
Lymph Nodes Clinical Eval Table
Lymph Nodes Pathologic Eval Table
Lymph Nodes Positive Eval Blank Table
List of Schemas


Testis - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Testis

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Testis Schema Index


Testis - CS Extension

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Testis

CS Extension

  • Note 1: According to AJCC, "Except for pTis and pT4, extent of primary tumor for TNM is classified by radical orchiectomy. TX is used for other categories in the absence of radical orchiectomy." For Collaborative Stage, this means that the categories of T1, T2, and T3 are derived only when CS Site Specific Factor 4 indicates that a radical orchiectomy is performed.
  • Note 2: Involvement of para-testicular (hilar/mediastinal) soft tissues does not alter the extension code. Code the extension based on other criteria documented in the patient record.
  • Note 3: Use code 300 (Localized, NOS) only when no further information is available to assign code 160, 200, 310, 320, or 330.
  • Note 4: Use codes 320, 330, 550, or 810 if the only information regarding tumor extension is the physician's statement of the T category.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive; Intratubular germ cell neoplasia | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED V0200 See code 160 Invasive tumor WITHOUT vascular/lymphatic invasion, or presence of vascular/lymphatic invasion not stated Body of testis Rete testis Tunica albuginea | ERROR | * | L | L
150 | OBSOLETE DATA RETAINED V0200 See code 160 Invasive tumor WITH vascular/lymphatic invasion Body of testis Rete testis Tunica albuginea | ERROR | * | L | L
160 | Body of testis Rete testis Tunica albuginea | ^ | * | L | L
200 | Tunica vaginalis involved Surface implants (surface of tunica vaginalis) | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
310 | Tunica, NOS | ^ | * | L | L
320 | Stated as T1 with no other information on extension | ^ | * | L | L
330 | Stated as T2 with no other information on extension | ^ | * | L | L
400 | OBSOLETE DATA RETAINED V0200 See code 460 Epididymis involved WITHOUT vascular/lymphatic invasion, or presence of vascular/lymphatic invasion not stated | ERROR | * | RE | RE
450 | OBSOLETE DATA RETAINED V0200 See code 460 Epididymis involved WITH vascular/lymphatic invasion | ERROR | * | RE | RE
460 | Epididymis | ^ | * | RE | RE
470 | 460 + 200 Epididymis plus tunica vaginalis or surface implants | ^ | * | RE | RE
500 | Spermatic cord, ipsilateral Vas deferens | ^ | * | RE | RE
550 | Stated as T3 with no other information on extension | ^ | * | RE | RE
600 | Dartos muscle, ipsilateral Scrotum, ipsilateral | T4 | T4 | RE | RE
700 | Extension to scrotum, contralateral Ulceration of scrotum | T4 | T4 | D | D
750 | Penis | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown extension Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 160-330 and 460-550 ONLY, the T category for AJCC 7 staging is assigned based on the values of CS Extension, CS Site-Specific Factor 4, Radical Orchiectomy Performed, and Lymph-vascular Invasion, as shown in the Extension Orchiectomy LVI AJCC 7 Table.
  • * For cases coded under CSv1 (CS Version Input Original less than 020000) and Year of Diagnosis less than 2010 with CS Extension codes 100-550, the T category for AJCC 6 staging is assigned based on the values of CS Extension, Lymph-vascular Invasion, and CS Site-Specific Factor 4, Radical Orchiectomy Performed, as shown in the Extension Orchiectomy LVI AJCC 6 Table CSv1. For cases coded under CSv2 (CS Version Input Original greater than 020000) or Year of Diagnosis greater than 2009 with CS Extension codes 100-550, the T category for AJCC 6 staging is assigned based on the values of CS Extension, CS Site-Specific Factor 4, Radical Orchiectomy Performed, and Lymph-vascular Invasion, as shown in the Extension Orchiectomy LVI AJCC 6 Table CSv2.

Testis Schema Index


Testis - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Testis

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Testis Schema Index


Testis - CS Lymph Nodes

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Testis

CS Lymph Nodes

  • Note 1: Regional nodes in codes 100-300 include contralateral and bilateral nodes.
  • Note 2: Involvement of inguinal, pelvic, or external iliac lymph nodes (codes 300 and 400) WITHOUT previous scrotal or inguinal surgery prior to presentation of the testis tumor is coded in CS Mets at DX, as distant lymph node involvement.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Regional lymph node(s): Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Preaortic Retroaortic Retroperitoneal, NOS Spermatic vein | ^ | * | RN | RN
200 | Regional lymph node(s): Pericaval, NOS: Interaortocaval Paracaval Precaval Retrocaval | ^ | * | D | RN
300 | Regional lymph node(s): Pelvic, NOS External iliac WITH previous scrotal or inguinal surgery | ^ | * | RN | RN
350 | 300 + 200 Pelvic/external iliac nodes WITH previous scrotal or inguinal surgery plus pericaval nodes | ^ | * | D | RN
400 | Inguinal nodes, NOS: Deep, NOS Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial (femoral) WITH previous scrotal or inguinal surgery | ^ | * | D | D
500 | Regional lymph node(s), NOS | ^ | * | RN | RN
510 | Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
520 | Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
530 | Stated as N3 with no other information on regional lymph nodes | N3 | N3 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-500 ONLY, the N category for AJCC 7 staging is assigned based on the values of CS Site-Specific Factor 5, Size of Metastasis in Lymph Nodes, Regional Nodes Positive, and CS Lymph Nodes Eval. If the CS Lymph Nodes Eval code is 2 (p), 3 (p), 6 (yp), or 8 (a), the N category is determined by using the Lymph Nodes Pathologic Evaluation Table. If the CS Lymph Nodes Eval code is 0 (c), 1 (c), 5 (c), or 9 (c), the N category is determined by using the Lymph Nodes Clinical Evaluation Table. If the CS Lymph Nodes Eval field is not coded, the N category is determined by using the Lymph Nodes Positive Eval Blank Table.
  • * For CS Lymph Nodes codes 100-500 ONLY, the N category for AJCC 6 staging is assigned based on the values of CS Site Specific Factor 5, Size of Metastasis in Lymph Nodes, Regional Nodes Positive and CS Lymph Nodes Eval. If the CS Lymph Nodes Eval code is 2 (p), 3 (p), 6 (yp), or 8 (a), the N category is determined by using the Lymph Nodes Pathologic Evaluation Table. If the CS Lymph Nodes Eval code is 0 (c), 1 (c), 5 (c), or 9 (c), the N category is determined by using the Lymph Nodes Clinical Evaluation Table. If the CS Lymph Nodes Eval field is not coded, the N category is determined by using the Lymph Nodes Positive Eval Blank Table.

Testis Schema Index


Testis - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Testis

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Testis Schema Index


Testis - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Testis

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Testis Schema Index


Testis - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Testis

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Testis Schema Index


Testis - CS Mets at DX

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Testis

CS Mets at DX

  • Note: Involvement of inguinal, pelvic, or external iliac lymph nodes (codes 11 and 12) with previous scrotal or inguinal surgery prior to presentation of the testis tumor is coded in CS Lymph Nodes as regional node involvement and not in CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
11 | Distant lymph node(s): Pelvic, NOS External iliac WITHOUT previous scrotal or inguinal surgery Or unknown if previous scrotal or inguinal surgery | M1a | M1a | RN | RN
12 | Distant lymph node(s): Inguinal nodes, NOS: Deep, NOS Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial (femoral) WITHOUT previous scrotal or inguinal surgery Or unknown if previous scrotal or inguinal surgery | M1a | M1a | D | D
13 | Specified distant lymph nodes, other than code 11 or 12 Distant lymph node(s), NOS | M1a | M1a | D | D
20 | Distant metastasis to lung | M1a | M1a | D | D
25 | 20 + (11, 12, or 13) Distant metastasis to lung and lymph nodes as described in code 11, 12, or 13 | M1a | M1a | D | D
30 | Stated as M1a with no other information on metastasis | M1a | M1a | D | D
40 | Metastasis to other distant sites With or without metastasis to lung and/or distant lymph node(s) Carcinomatosis Stated as M1b with no other information on metastases | M1b | M1b | D | D
45 | OBSOLETE DATA CONVERTED V0200 See code 60 Distant metastasis, NOS | ERROR | ERROR | ERROR | ERROR
60 | Distant metastasis, NOS Stated as M1 [NOS] with no other information on metastases | M1NOS | M1NOS | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Testis Schema Index


Testis - CS Mets Eval

Collaborative Stage Data Set - Revised 07/28/2009 FINAL

Testis

CS Mets Eval

  • Note 1: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
  • Note 2: If a specific subcategory of M1 will be derived from CS Mets at DX, then determine if there was any pathological evidence for the highest subcategory. If so, select an Eval code that will derive a "p" staging basis. If there was only clinical evidence of the highest subcategory, select an Eval code that will derive a "c" staging basis. See also CS Mets Eval in Part 1.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No microscopic examination of metastatic specimen performed or microscopic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No microscopic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Testis Schema Index


Testis - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 1
OBSOLETE - Alpha Fetoprotein (AFP)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes and descriptions). Old data are retained, but new cases are not coded with this Site-Specific Factor. Use code 988 for this field.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done (SX)
020 | OBSOLETE DATA RETAINED V0200 Within normal limits (S0)
040 | OBSOLETE DATA RETAINED V0200 Range 1 (S1) less than 1,000 ng/ml
050 | OBSOLETE DATA RETAINED V0200 Range 2 (S2) 1,000 -10,000 ng/ml
060 | OBSOLETE DATA RETAINED V0200 Range 3 (S3) greater than 10,000 ng/ml
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Testis

CS Site-Specific Factor 2
OBSOLETE - Human Chorionic Gonadotropin (hCG)

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes and descriptions). Old data are retained, but new cases are not coded with this Factor. Use code 988 for this field.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done (SX)
020 | OBSOLETE DATA RETAINED V0200 Within normal limits (S0)
040 | OBSOLETE DATA RETAINED V0200 Range 1 (S1) less than 5,000 mIU/ml
050 | OBSOLETE DATA RETAINED V0200 Range 2 (S2) 5,000 - 50,000 mIU/ml
060 | OBSOLETE DATA RETAINED V0200 Range 3 (S3) greater than 50,000 mIU/ml
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/11/2010 FINAL

Testis

CS Site-Specific Factor 3
OBSOLETE - Lactate Dehydrogenase (LDH)

  • Note 1: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes and descriptions). Old data are retained, but new cases are not coded with this Factor. Use code 988 for this field.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 Test not done (SX)
020 | OBSOLETE DATA RETAINED V0200 Within normal limits (S0)
040 | OBSOLETE DATA RETAINED V0200 Range 1 (S1) less than 1.5 x N (N equals the upper limit of normal for LDH)
050 | OBSOLETE DATA RETAINED V0200 Range 2 (S2) 1.5 - 10 x N (N equals the upper limit of normal for LDH)
060 | OBSOLETE DATA RETAINED V0200 Range 3 (S3) greater than 10 x N (N equals the upper limit of normal for LDH)
080 | OBSOLETE DATA RETAINED V0200 Ordered, but results not in chart
988 | Not applicable: Information not collected for this schema
999 | OBSOLETE DATA RETAINED V0200 Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Testis

CS Site-Specific Factor 4
Radical Orchiectomy Performed

Code | Description
000 | Radical orchiectomy not performed
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Radical orchiectomy performed
010 | Radical orchiectomy performed
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if radical orchiectomy performed

Testis Schema Index


Testis - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Testis

CS Site-Specific Factor 5
Size of Metastasis in Lymph Nodes

  • Note 1: If the only information on the size of the metastatic lymph node mass is the physician's assignment of the N category, assign code 010 for N1, 020 for N2, or 030 for N3.
  • Note 2: If extranodal extension is not described on the pathology report or pathologic assessment of regional lymph nodes is not performed, assume extranodal extension is not present.
  • Note 3: Do not code the size of any node coded in CS Mets at DX.
Code | Description
000 | No lymph node metastasis
001 | OBSOLETE DATA CONVERTED V0200 See code 010 Lymph node metastasis mass 2 cm or less in greatest dimension AND no extranodal extension of tumor
002 | OBSOLETE DATA CONVERTED V0200 See code 020 Lymph node metastasis mass more than 2 cm but not more than 5 cm in greatest dimension Extranodal extension of tumor
003 | OBSOLETE DATA CONVERTED V0200 See code 030 Lymph node metastasis mass more than 5 cm in greatest dimension
010 | Lymph node metastasis mass 2 centimeter (cm) or less in greatest dimension WITHOUT pathologic extranodal extension of tumor (See Note 2) Stated as N1 with no other information on regional lymph nodes
020 | Lymph node metastasis mass more than 2 cm but not more than 5 cm in greatest dimension OR pathologic extranodal extension of tumor Stated as N2 with no other information on regional lymph nodes
030 | Lymph node metastasis mass more than 5 cm in greatest dimension Stated as N3 with no other information on regional lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
998 | OBSOLETE DATA CONVERTED V0203 See code 999 Regional lymph nodes involved, size of lymph node mass not stated
999 | Regional lymph nodes involved, size of lymph node mass not stated Unknown if regional nodes involved Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 6
Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value

  • Note 1: Record the value of the alpha fetoprotein (AFP) test as documented in the patient record prior to orchiectomy and other treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 6 and 7.
  • Note 3: Record a pretreatment AFP of 20 nanograms/milliliter (ng/ml) as 002; record a pretreatment AFP of 11,000 ng/ml as 200.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of AFP). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For values greater than 001 ng/ml, round values to the nearest ng/ml.
  • Note 5: A lab value expressed in micrograms/liter (ug/l) is equivalent to the same value expressed in ng/ml.
  • Note 6: If the pre-orchiectomy AFP test is done but the actual value is not stated, use code 997.
  • Note 7: For rare cases that are treated prior to orchiectomy, use code 995 in this field and record the initial AFP lab value in CS Site-Specific Factor 12.
  • Note 8: For rare cases that an orchiectomy is not performed, use code 996 in this field and record the initial AFP lab value in CS Site-Specific Factor 12.
Code | Description
000 | 0 nanograms/milliliter (ng/ml)
001 | 1 - 19 ng/ml
002 | 20 - 29 ng/ml
003 | 30 - 39 ng/ml
004 | 40 - 49 ng/ml
005 | 50 - 59 ng/ml
006 | 60 - 69 ng/ml
007 | 70 - 79 ng/ml
008 | 80 - 89 ng/ml
009 | 90 - 99 ng/ml
010 | 100 - 199 ng/ml
020 | 200 - 299 ng/ml
030 | 300 - 399 ng/ml
040 | 400 - 499 ng/ml
050 | 500 - 599 ng/ml
060 | 600 - 699 ng/ml
070 | 700 - 799 ng/ml
080 | 800 - 899 ng/ml
090 | 900 - 999 ng/ml
100 | 1000 - 1999 ng/ml
120 | 2000 - 2999 ng/ml
130 | 3000 - 3999 ng/ml
140 | 4000 - 4999 ng/ml
150 | 5000 - 5999 ng/ml
160 | 6000 - 6999 ng/ml
170 | 7000 - 7999 ng/ml
180 | 8000 - 8999 ng/ml
190 | 9000 - 9999 ng/ml
200 | Greater than or equal to 10, 000 ng/ml
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
995 | Pretreated case, initial alpha fetoprotein (AFP) lab value recorded in CS Site-Specific Factor 12
996 | No orchiectomy performed, initial AFP lab value recorded in CS Site-Specific Factor 12
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 7
Pre-Orchiectomy Alpha Fetoprotein (AFP) Range

  • Note 1: Record the range of the alpha fetoprotein (AFP) test as documented in the patient record prior to orchiectomy and other treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 6 and 7.
  • Note 3: A lab value expressed in micrograms/liter (ug/L) is equivalent to the same value expressed in nanograms/milliliter (ng/ml).
  • Note 4: If the pre-orchiectomy AFP test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 5: For rare cases that are treated prior to orchiectomy, use code 995 in this field and record the initial AFP range in CS Site-Specific Factor 13.
  • Note 6: For rare cases that an orchiectomy is not performed, use code 996 in this field and record the initial AFP range in CS Site-Specific Factor 13.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) above normal and less than 1,000 nanograms/milliliter (ng/ml)
020 | Range 2 (S2) 1,000 -10,000 ng/ml
030 | Range 3 (S3) greater than 10,000 ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Pre-orchiectomy alpha fetoprotein (AFP) stated to be elevated
992 | Pre-orchiectomy AFP unknown but preorchiectomy serum tumor markers NOS stated to be normal
993 | Pre-orchiectomy AFP unknown but preorchiectomy serum tumor markers NOS stated to be elevated
995 | Pretreated case, initial AFP range recorded in CS Site-Specific Factor 13
996 | No orchiectomy performed, initial AFP range recorded in CS Site-Specific Factor 13
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Testis

CS Site-Specific Factor 8
Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value

  • Note 1: Record the value of the human chorionic gonadotropin (hCG) test as documented in the patient record prior to orchiectomy and other treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 8 and 9.
  • Note 3: Record a pretreatment hCG of 20 milli-International Units/milliliter (mIU/ml) as 002; record a pretreatment hCG of 11, 000 mIU/ml as 200.
  • Note 4: Code 000 is reserved for exactly 0.0 mIU/ml (no measurable amount of hCG). Do not round tiny values down to 0.0 mIU/ml; any measured value less than or equal to 0.1 mIU/ml should be coded 001. For values greater than 001 mIU/ml, round values to the nearest mIU/ml.
  • Note 5: A lab value expressed in International Units/liter (IU/L) is equivalent to the same value expressed in milli-International Units/milliliter (mIU/ml).
  • Note 6: If the preorchiectomy hCG test is done but the actual value is not stated, use code 997.
  • Note 7: For rare cases that are treated prior to orchiectomy, use code 995 in this field and record the initial hCG lab value in CS Site-Specific Factor 14.
  • Note 8: For rare cases that an orchiectomy is not performed, use code 996 in this field and record the initial hCG lab value in CS Site-Specific Factor 14.
Code | Description
000 | 0 milli-International Units/milliliter (mIU/ml)
001 | 1 - 19 mIU/ml
002 | 20 - 29 mIU/ml
003 | 30 - 39 mIU/ml
004 | 40 - 49 mIU/ml
005 | 50 - 59 mIU/ml
006 | 60 - 69 mIU/ml
007 | 70 - 79 mIU/ml
008 | 80 - 89 mIU/ml
009 | 90 - 99 mIU/ml
010 | 100 - 199 mIU/ml
020 | 200 - 299 mIU/ml
030 | 300 - 399 mIU/ml
040 | 400 - 499 mIU/ml
050 | 500 - 599 mIU/ml
060 | 600 - 699 mIU/ml
070 | 700 - 799 mIU/ml
080 | 800 - 899 mIU/ml
090 | 900 - 999 mIU/ml
100 | 1000 - 1999 mIU/ml
120 | 2000 - 2999 mIU/ml
130 | 3000 - 3999 mIU/ml
140 | 4000 - 4999 mIU/ml
150 | 5000 - 5999 mIU/ml
160 | 6000 - 6999 mIU/ml
170 | 7000 - 7999 mIU/ml
180 | 8000 - 8999 mIU/ml
190 | 9000 - 9999 mIU/ml
200 | 10, 000 - 19, 999 mIU/ml
220 | 20, 000 - 29, 999 mIU/ml
230 | 30, 000 - 39, 999 mIU/ml
240 | 40, 000 - 49, 999 mIU/ml
250 | Greater than or equal to 50,000 mIU/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
995 | Pretreated case, initial human chorionic gonadotropin (hCG) lab value recorded in CS Site-Specific Factor 14
996 | No orchiectomy performed, initial hCG lab value recorded in CS Site-Specific Factor 14
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 9
Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range

  • Note 1: Record the range of the human chorionic gonadotropin (hCG) test as documented in the patient record prior to orchiectomy and other treatment.
  • Note 2: Use the same laboratory test to record values in CS Site-Specific Factors 8 and 9.
  • Note 3: A lab value expressed in International Units/liter (IU/L) is equivalent to the same value expressed in milli-International Units/milliliter (mIU/ml).
  • Note 4: If the pre-orchiectomy hCG test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 5: For rare cases that are treated prior to orchiectomy, use code 995 in this field and record the initial hCG range in CS Site-Specific Factor 15.
  • Note 6: For rare cases that an orchiectomy is not performed, use code 996 in this field and record the initial hCG range in CS Site-Specific Factor 15.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) above normal and less than 5,000 milli-International Units/milliliter (mIU/ml)
020 | Range 2 (S2) 5,000 - 50,000 mIU/ml
030 | Range 3 (S3) greater than 50,000 mIU/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Pre-orchiectomy human chorionic gonadotropin (hCG) stated to be elevated
992 | Pre-orchiectomy hCG unknown but preorchiectomy serum tumor markers NOS stated to be normal
993 | Pre-orchiectomy hCG unknown but preorchiectomy serum tumor markers NOS stated to be elevated
995 | Pretreated case, initial hCG range recorded in CS Site-Specific Factor 15
996 | No orchiectomy performed, initial hCG range recorded in CS Site-Specific Factor 15
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 10
Pre-Orchiectomy Lactate Dehydrogenase (LDH) Range

  • Note 1: Of the three tumor markers, lactate dehydrogenase (LDH) is the least specific for testicular cancer and is more of a determinant of bulky or disseminated disease. Although recommended to be tested, LDH may not be routinely performed, especially if the primary is localized.
  • Note 2: Record the range of the LDH test as documented in the patient record prior to orchiectomy and other treatment.
  • Note 3: If the pre-orchiectomy LDH test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 4: For rare cases that are treated prior to orchiectomy, use code 995 in this field and record the initial LDH range in CS Site-Specific Factor 16.
  • Note 5: For rare cases that an orchiectomy is not performed, use code 996 in this field and record the initial LDH range in CS Site-Specific Factor 16.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) less than 1.5 x N (Less than 1.5 times the upper limit of normal for LDH)
020 | Range 2 (S2) 1.5 to 10 x N (Between 1.5 and 10 times the upper limit of normal for LDH)
030 | Range 3 (S3) greater than 10 x N (Greater than 10 times the upper limit of normal for LDH)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
991 | Pre-orchiectomy LDH stated to be elevated
992 | Pre-orchiectomy LDH unknown but preorchiectomy serum tumor markers NOS stated to be normal
993 | Pre-orchiectomy LDH unknown but preorchiectomy serum tumor markers NOS stated to be elevated
995 | Pretreated case, initial LDH range recorded in CS Site-Specific Factor 16
996 | No orchiectomy performed, initial LDH range recorded in CS Site-Specific Factor 16
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Testis

CS Site-Specific Factor 11
OBSOLETE - Persistence of Elevated Serum Tumor Markers

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 0203 (codes, code descriptions, and notes). Old data are retained but the cases are reviewed and recoded in CS Site-Specific Factors 13, 15, and 16. Use code 988 for this field for all cases entered in version 0203.
  • OBSOLETE V0203 Note: The persistence of elevated serum tumor markers is required to determine AJCC stage group IS. Record the presence or absence of persistent elevated serum tumor markers POSTORCHIECTOMY as stated by the physician in the patient record. Do not attempt to interpret the lab tests to determine the persistence of elevation. If the serum tumor markers were normal prior to orchiectomy, code 000.
Code | Description
000 | OBSOLETE DATA RETAINED V0203 See CS Site-Specific Factors 13, 15, and 16, codes 000, 992 No persistence of elevated serum tumor markers OR serum tumor markers prior to orchiectomy were normal Serum tumor markers returned to normal postorchiectomy
010 | OBSOLETE DATA RETAINED V0203 See CS Site-Specific Factors 13, 15, and 16, codes 010, 020, 030, 991, 993 Persistence of elevated serum tumor markers Serum tumor markers still elevated postorchiectomy Stated as Stage IS
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | OBSOLETE DATA RETAINED V0203 See CS Site-Specific Factors 13, 15, and 16, codes 990, 999 Unknown if persistence of elevated serum tumor markers postorchiectomy Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

Testis

CS Site-Specific Factor 12
Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value

  • Note 1: Record the value of the alpha fetoprotein (AFP) test as documented in the patient record after orchiectomy and prior to further treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 12 and 13.
  • Note 3: Record a post-orchiectomy AFP of 20 nanograms/milliliter (ng/ml) as 002; record a post-orchiectomy AFP of 11,000 ng/ml as 200.
  • Note 4: Code 000 is reserved for exactly 0.0 ng/ml (no measurable amount of AFP). Do not round tiny values down to 0.0 ng/ml; any measured value less than or equal to 0.1 ng/ml should be coded 001. For values greater than 001 ng/ml, round values to the nearest ng/ml.
  • Note 5: A lab value expressed in micrograms/liter (ug/L) is equivalent to the same value expressed in ng/ml.
  • Note 6: If the initial post-orchiectomy AFP test remains elevated, review the subsequent tests until normalization or plateau occurs and use that test to code this field. See Part I for further explanation of serum tumor marker half life.
  • Note 7: If the post-orchiectomy AFP test is done but the actual value is not stated, use code 997.
  • Note 8: For rare cases that are treated prior to orchiectomy or an orchiectomy is not performed, code the initial AFP lab value in this field and not in CS Site-Specific Factor 6.
Code | Description
000 | 0 nanograms/milliliter (ng/ml)
001 | 1 - 19 ng/ml
002 | 20 - 29 ng/ml
003 | 30 - 39 ng/ml
004 | 40 - 49 ng/ml
005 | 50 - 59 ng/ml
006 | 60 - 69 ng/ml
007 | 70 - 79 ng/ml
008 | 80 - 89 ng/ml
009 | 90 - 99 ng/ml
010 | 100 - 199 ng/ml
020 | 200 - 299 ng/ml
030 | 300 - 399 ng/ml
040 | 400 - 499 ng/ml
050 | 500 - 599 ng/ml
060 | 600 - 699 ng/ml
070 | 700 - 799 ng/ml
080 | 800 - 899 ng/ml
090 | 900 - 999 ng/ml
100 | 1000 - 1999 ng/ml
120 | 2000 - 2999 ng/ml
130 | 3000 - 3999 ng/ml
140 | 4000 - 4999 ng/ml
150 | 5000 - 5999 ng/ml
160 | 6000 - 6999 ng/ml
170 | 7000 - 7999 ng/ml
180 | 8000 - 8999 ng/ml
190 | 9000 - 9999 ng/ml
200 | Greater than or equal to 10, 000 ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 13
Post-Orchiectomy Alpha Fetoprotein (AFP) Range

  • Note 1: Record the range of the alpha fetoprotein (AFP) test as documented in the patient record after orchiectomy and prior to further treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 12 and 13.
  • Note 3: A lab value expressed in micrograms/liter (ug/L) is equivalent to the same value expressed in nanograms/milliliter (ng/ml).
  • Note 4: If the initial post-orchiectomy AFP test remains elevated, review the subsequent tests until normalization or plateau occurs and use that test to code this field. See Part I for further explanation of serum tumor marker half life.
  • Note 5: If the post-orchiectomy AFP test is unknown but the preorchiectomy AFP test was normal, use code 990.
  • Note 6: If the post-orchiectomy AFP test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 7: For rare cases that are treated prior to orchiectomy or an orchiectomy is not performed, code the initial AFP range in this field and not in CS Site-Specific Factor 7.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) above normal and less than 1,000 nanograms/milliliter (ng/ml)
020 | Range 2 (S2) 1,000 -10,000 ng/ml
030 | Range 3 (S3) greater than 10,000 ng/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Post-orchiectomy alpha fetoprotein (AFP) unknown but preorchiectomy AFP was normal
991 | Post-orchiectomy AFP stated to be still elevated
992 | Post-orchiectomy AFP unknown but post-orchiectomy serum tumor markers NOS stated to be normal
993 | Post-orchiectomy AFP unknown but post-orchiectomy serum tumor markers NOS stated to be still elevated Stated as Stage IS
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

Testis

CS Site-Specific Factor 14
Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value

  • Note 1: Record the value of the human chorionic gonadotropin (hCG) test as documented in the patient record after orchiectomy and prior to further treatment.
  • Note 2: Use the same laboratory test to record values for CS Site-Specific Factors 14 and 15.
  • Note 3: Record a post-orchiectomy hCG of 20 milli-International Units (mIU/ml) as 002; record a post-orchiectomy hCG of 11, 000 mIU/ml as 200.
  • Note 4: Code 000 is reserved for exactly 0.0 mIU/ml (no measurable amount of hCG). Do not round tiny values down to 0.0 mIU/ml; any measured value less than or equal to 0.1 mIU/ml should be coded 001. For values greater than 001 mIU/ml, round values to the nearest mIU/ml.
  • Note 5: A lab value expressed in International Units/liter (IU/L) is equivalent to the same value expressed in milli-International Units/milliliter (mIU/ml).
  • Note 6: If the initial post-orchiectomy hCG test remains elevated, review the subsequent tests until normalization or plateau occurs and use that test to code this field. See Part I for further explanation of serum tumor marker half life.
  • Note 7: If the post-orchiectomy hCG test is done but the actual value is not stated, use code 997.
  • Note 8: For rare cases that are treated prior to orchiectomy or an orchiectomy is not performed, code the initial hCG lab value in this field and not in CS Site-Specific Factor 8.
Code | Description
000 | 0 milli-International Units (mIU/ml)
001 | 1 - 19 mIU/ml
002 | 20 - 29 mIU/ml
003 | 30 - 39 mIU/ml
004 | 40 - 49 mIU/ml
005 | 50 - 59 mIU/ml
006 | 60 - 69 mIU/ml
007 | 70 - 79 mIU/ml
008 | 80 - 89 mIU/ml
009 | 90 - 99 mIU/ml
010 | 100 - 199 mIU/ml
020 | 200 - 299 mIU/ml
030 | 300 - 399 mIU/ml
040 | 400 - 499 mIU/ml
050 | 500 - 599 mIU/ml
060 | 600 - 699 mIU/ml
070 | 700 - 799 mIU/ml
080 | 800 - 899 mIU/ml
090 | 900 - 999 mIU/ml
100 | 1000 - 1999 mIU/ml
120 | 2000 - 2999 mIU/ml
130 | 3000 - 3999 mIU/ml
140 | 4000 - 4999 mIU/ml
150 | 5000 - 5999 mIU/ml
160 | 6000 - 6999 mIU/ml
170 | 7000 - 7999 mIU/ml
180 | 8000 - 8999 mIU/ml
190 | 9000 - 9999 mIU/ml
200 | 10, 000 - 19, 999 mIU/ml
220 | 20, 000 - 29, 999 mIU/ml
230 | 30, 000 - 39, 999 mIU/ml
240 | 40, 000 - 49, 999 mIU/ml
250 | Greater than or equal to 50,000 mIU/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 15
Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range

  • Note 1: Record the range of the human chorionic gonadotropin (hCG) test as documented in the patient record after orchiectomy and prior to further treatment.
  • Note 2: Use the same laboratory test to record values in CS Site-Specific Factors 14 and 15.
  • Note 3: A lab value expressed in International Units/liter (IU/L) is equivalent to the same value expressed in milli-International Units/milliliter (mIU/ml).
  • Note 4: If the initial post-orchiectomy hCG test remains elevated, review the subsequent tests until normalization or plateau occurs and use that test to code this field. See Part I for further explanation of serum tumor marker half life.
  • Note 5: If the post-orchiectomy hCG test is unknown but the preorchiectomy hCG test was normal, use code 990.
  • Note 6: If the post-orchiectomy hCG test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 7: For rare cases that are treated prior to orchiectomy or an orchiectomy is not performed, code the initial hCG range in this field and not in CS Site-Specific Factor 9.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) above normal and less than 5,000 milli-International Units/milliliter (mIU/ml)
020 | Range 2 (S2) 5,000 - 50,000 mIU/ml
030 | Range 3 (S3) greater than 50,000 mIU/ml
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Post-orchiectomy human chorionic gonadotropic (hCG) unknown but preorchiectomy hCG was normal
991 | Post-orchiectomy hCG stated to be still elevated
992 | Post-orchiectomy hCG unknown but post-orchiectomy serum tumor markers NOS stated to be normal
993 | Post-orchiectomy hCG unknown but post-orchiectomy serum tumor markers NOS stated to be still elevated Stated as Stage IS
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

CS Site-Specific Factor 16
Post-Orchiectomy Lactate Dehydrogenase (LDH) Range

  • Note 1: Of the three tumor markers, lactate dehydrogenase (LDH) is the least specific for testicular cancer and is more of a determinant of bulky or disseminated disease. Although recommended to be tested, LDH may not be routinely performed, especially if the primary is localized.
  • Note 2: Record the range of the LDH test as documented in the patient record after orchiectomy and prior to further treatment.
  • Note 3: If the initial post-orchiectomy LDH test remains elevated, review the subsequent tests until normalization or plateau occurs and use that test to code this field. See Part I for further explanation of serum tumor marker half life.
  • Note 4: If the post-orchiectomy LDH test is unknown but the preorchiectomy LDH test was normal, use code 990.
  • Note 5: If the post-orchiectomy LDH test is unavailable but a physician's statement of the result is documented, use codes 991-993.
  • Note 6: For rare cases that are treated prior to orchiectomy or an orchiectomy is not performed, code the initial LDH range in this field and not in CS Site-Specific Factor 10.
Code | Description
000 | Within normal limits (S0)
010 | Range 1 (S1) less than 1.5 x N (Less than 1.5 times the upper limit of normal for LDH)
020 | Range 2 (S2) 1.5 to 10 x N (Between 1.5 and 10 times the upper limit of normal for LDH)
030 | Range 3 (S3) greater than 10 x N (Greater than 10 times the upper limit of normal for LDH)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Postorchiectomy LDH unknown but preorchiectomy LDH was normal
991 | Postorchiectomy LDH stated to be still elevated
992 | Postorchiectomy LDH unknown but post-orchiectomy serum tumor markers NOS stated to be normal
993 | Postorchiectomy LDH unknown but postorchiectomy serum tumor markers NOS stated to be still elevated Stated as Stage IS
997 | Test ordered, results not in chart
998 | Test not done (test not ordered and not performed)
999 | Unknown or no information Not documented in patient record

Testis Schema Index


Testis - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Testis

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Testis Schema Index


Testis - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Testis

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8590-8670
8940-8950
8980-8981
9060-9090
9100-9105

Testis Schema Index


Testis - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Testis

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8000/0 | Neoplasm, benign
8000/1 | Neoplasm, uncertain whether benign or malignant
8000/3 | Neoplasm, malignant
8000/6 | Neoplasm, metastatic
8000/9 | Neoplasm, malignant, uncertain whether primary or metastatic
8001/0 | Tumor cells, benign
8001/1 | Tumor cells, uncertain whether benign or malignant
8001/3 | Tumor cells, malignant
8002/3 | Malignant tumor, small cell type
8003/3 | Malignant tumor, giant cell type
8004/3 | Malignant tumor, spindle cell type
8005/0 | Clear cell tumor, NOS
8005/3 | Malignant tumor, clear cell type
8010/0 | Epithelial tumor, benign
8010/2 | Carcinoma in situ, NOS
8010/3 | Carcinoma, NOS
8010/6 | Carcinoma, metastatic, NOS
8010/9 | Carcinomatosis
8011/0 | Epithelioma, benign
8011/3 | Epithelioma, malignant
8012/3 | Large cell carcinoma, NOS
8013/3 | Large cell neuroendocrine carcinoma
8014/3 | Large cell carcinoma with rhabdoid phenotype
8015/3 | Glassy cell carcinoma
8020/3 | Carcinoma, undifferentiated, NOS
8021/3 | Carcinoma, anaplastic, NOS
8022/3 | Pleomorphic carcinoma
8030/3 | Giant cell and spindle cell carcinoma
8031/3 | Giant cell carcinoma
8032/3 | Spindle cell carcinoma, NOS
8033/3 | Pseudosarcomatous carcinoma
8034/3 | Polygonal cell carcinoma
8035/3 | Carcinoma with osteoclast-like giant cells
8040/0 | Tumorlet, benign
8040/1 | Tumorlet, NOS
8041/3 | Small cell carcinoma, NOS
8042/3 | Oat cell carcinoma (C34._)
8043/3 | Small cell carcinoma, fusiform cell
8044/3 | Small cell carcinoma, intermediate cell
8045/3 | Combined small cell carcinoma
8046/3 | Non-small cell carcinoma (C34._)
8050/0 | Papilloma, NOS (except papilloma of bladder M-8120/1)
8050/2 | Papillary carcinoma in situ
8050/3 | Papillary carcinoma, NOS
8051/0 | Verrucous papilloma
8051/3 | Verrucous carcinoma, NOS
8052/0 | Squamous cell papilloma, NOS
8052/2 | Papillary squamous cell carcinoma, non-invasive
8052/3 | Papillary squamous cell carcinoma
8053/0 | Squamous cell papilloma, inverted
8060/0 | Squamous papillomatosis
8070/2 | Squamous cell carcinoma in situ, NOS
8070/3 | Squamous cell carcinoma, NOS
8070/6 | Squamous cell carcinoma, metastatic, NOS
8071/3 | Squamous cell carcinoma, keratinizing, NOS
8072/3 | Squamous cell carcinoma, large cell, nonkeratinizing, NOS
8073/3 | Squamous cell carcinoma, small cell, nonkeratinizing
8074/3 | Squamous cell carcinoma, spindle cell
8075/3 | Squamous cell carcinoma, adenoid
8076/2 | Squamous cell carcinoma in situ with questionable stromal invasion
8076/3 | Squamous cell carcinoma, microinvasive
8077/2 | Squamous intraepithelial neoplasia, grade III
8078/3 | Squamous cell carcinoma with horn formation
8080/2 | Queyrat erythroplasia (C60._)
8081/2 | Bowen disease (C44._)
8082/3 | Lymphoepithelial carcinoma
8083/3 | Basaloid squamous cell carcinoma
8084/3 | Squamous cell carcinoma, clear cell type
8090/1 | Basal cell tumor (C44._)
8090/3 | Basal cell carcinoma, NOS (C44._)
8091/3 | Multifocal superficial basal cell carcinoma (C44._)
8092/3 | Infiltrating basal cell carcinoma, NOS (C44._)
8093/3 | Basal cell carcinoma, fibroepithelial (C44._)
8094/3 | Basosquamous carcinoma (C44._)
8095/3 | Metatypical carcinoma (C44._)
8096/0 | Intraepidermal epithelioma of Jadassohn (C44._)
8097/3 | Basal cell carcinoma, nodular (C44._)
8098/3 | Adenoid basal carcinoma (C53._)
8100/0 | Trichoepithelioma (C44._)
8101/0 | Trichofolliculoma (C44._)
8102/0 | Trichilemmoma (C44._)
8102/3 | Trichilemmocarcinoma (C44._)
8103/0 | Pilar tumor (C44._)
8110/0 | Pilomatrixoma, NOS (C44._)
8110/3 | Pilomatrix carcinoma (C44._)
8120/0 | Transitional cell papilloma, benign
8120/1 | Urothelial papilloma, NOS
8120/2 | Transitional cell carcinoma in situ
8120/3 | Transitional cell carcinoma, NOS
8121/0 | Schneiderian papilloma, NOS (C30.0, C31._)
8121/1 | Transitional cell papilloma, inverted, NOS
8121/3 | Schneiderian carcinoma (C30.0, C31._)
8122/3 | Transitional cell carcinoma, spindle cell
8123/3 | Basaloid carcinoma
8124/3 | Cloacogenic carcinoma (C21.2)
8130/1 | Papillary transitional cell neoplasm of low malignant potential (C67._)
8130/2 | Papillary transitional cell carcinoma, non-invasive (C67._)
8130/3 | Papillary transitional cell carcinoma (C67._)
8131/3 | Transitional cell carcinoma, micropapillary (C67._)
8140/0 | Adenoma, NOS
8140/1 | Atypical adenoma
8140/2 | Adenocarcinoma in situ, NOS
8140/3 | Adenocarcinoma, NOS
8140/6 | Adenocarcinoma, metastatic, NOS
8141/3 | Scirrhous adenocarcinoma
8142/3 | Linitis plastica (C16._)
8143/3 | Superficial spreading adenocarcinoma
8144/3 | Adenocarcinoma, intestinal type (C16._)
8145/3 | Carcinoma, diffuse type (C16._)
8146/0 | Monomorphic adenoma
8147/0 | Basal cell adenoma
8147/3 | Basal cell adenocarcinoma
8148/2 | Glandular intraepithelial neoplasia, grade III
8149/0 | Canalicular adenoma
8150/0 | Islet cell adenoma (C25._)
8150/1 | Islet cell tumor, NOS (C25._)
8150/3 | Islet cell carcinoma (C25._)
8151/0 | Insulinoma, NOS (C25._)
8151/3 | Insulinoma, malignant (C25._)
8152/1 | Glucagonoma, NOS (C25._)
8152/3 | Glucagonoma, malignant (C25._)
8153/1 | Gastrinoma, NOS
8153/3 | Gastrinoma, malignant
8154/3 | Mixed islet cell and exocrine adenocarcinoma (C25._)
8155/1 | Vipoma, NOS
8155/3 | Vipoma, malignant
8156/1 | Somatostatinoma, NOS
8156/3 | Somatostatinoma, malignant
8157/1 | Enteroglucagonoma, NOS
8157/3 | Enteroglucagonoma, malignant
8160/0 | Bile duct adenoma (C22.1, C24.0)
8160/3 | Cholangiocarcinoma (C22.1, C24.0)
8161/0 | Bile duct cystadenoma (C22.1, C24.0)
8161/3 | Bile duct cystadenocarcinoma (C22.1, C24.0)
8162/3 | Klatskin tumor (C22.1, C24.0)
8170/0 | Liver cell adenoma (C22.0)
8170/3 | Hepatocellular carcinoma, NOS (C22.0)
8171/3 | Hepatocellular carcinoma, fibrolamellar (C22.0)
8172/3 | Hepatocellular carcinoma, scirrhous (C22.0)
8173/3 | Hepatocellular carcinoma, spindle cell variant (C22.0)
8174/3 | Hepatocellular carcinoma, clear cell type (C22.0)
8175/3 | Hepatocellular carcinoma, pleomorphic type (C22.0)
8180/3 | Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)
8190/0 | Trabecular adenoma
8190/3 | Trabecular adenocarcinoma
8191/0 | Embryonal adenoma
8200/0 | Eccrine dermal cylindroma (C44._)
8200/3 | Adenoid cystic carcinoma
8201/2 | Cribriform carcinoma in situ (C50._)
8201/3 | Cribriform carcinoma, NOS
8202/0 | Microcystic adenoma (C25._)
8204/0 | Lactating adenoma (C50._)
8210/0 | Adenomatous polyp, NOS
8210/2 | Adenocarcinoma in situ in adenomatous polyp
8210/3 | Adenocarcinoma in adenomatous polyp
8211/0 | Tubular adenoma, NOS
8211/3 | Tubular adenocarcinoma
8212/0 | Flat adenoma
8213/0 | Serrated adenoma (C18._)
8214/3 | Parietal cell carcinoma (C16._)
8215/3 | Adenocarcinoma of anal glands (C21.1)
8220/0 | Adenomatous polyposis coli (C18._)
8220/3 | Adenocarcinoma in adenomatous polyposis coli (C18._)
8221/0 | Multiple adenomatous polyps
8221/3 | Adenocarcinoma in multiple adenomatous polyps
8230/2 | Ductal carcinoma in situ, solid type (C50._)
8230/3 | Solid carcinoma, NOS
8231/3 | Carcinoma simplex
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8244/3 | Composite carcinoid
8245/1 | Tubular carcinoid
8245/3 | Adenocarcinoid tumor
8246/3 | Neuroendocrine carcinoma, NOS
8247/3 | Merkel cell carcinoma (C44._)
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8250/1 | Pulmonary adenomatosis (C34._)
8250/3 | Bronchiolo-alveolar adenocarcinoma, NOS (C34._)
8251/0 | Alveolar adenoma (C34._)
8251/3 | Alveolar adenocarcinoma (C34._)
8252/3 | Bronchiolo-alveolar carcinoma, non-mucinous (C34._)
8253/3 | Bronchiolo-alveolar carcinoma, mucinous (C34._)
8254/3 | Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)
8255/3 | Adenocarcinoma with mixed subtypes
8260/0 | Papillary adenoma, NOS
8260/3 | Papillary adenocarcinoma, NOS
8261/0 | Villous adenoma, NOS
8261/2 | Adenocarcinoma in situ in villous adenoma
8261/3 | Adenocarcinoma in villous adenoma
8262/3 | Villous adenocarcinoma
8263/0 | Tubulovillous adenoma, NOS
8263/2 | Adenocarcinoma in situ in tubulovillous adenoma
8263/3 | Adenocarcinoma in tubulovillous adenoma
8264/0 | Papillomatosis, glandular
8270/0 | Chromophobe adenoma (C75.1)
8270/3 | Chromophobe carcinoma (C75.1)
8271/0 | Prolactinoma (C75.1)
8272/0 | Pituitary adenoma, NOS (C75.1)
8272/3 | Pituitary carcinoma, NOS (C75.1)
8280/0 | Acidophil adenoma (C75.1)
8280/3 | Acidophil carcinoma (C75.1)
8281/0 | Mixed acidophil-basophil adenoma (C75.1)
8281/3 | Mixed acidophil-basophil carcinoma (C75.1)
8290/0 | Oxyphilic adenoma
8290/3 | Oxyphilic adenocarcinoma
8300/0 | Basophil adenoma (C75.1)
8300/3 | Basophil carcinoma (C75.1)
8310/0 | Clear cell adenoma
8310/3 | Clear cell adenocarcinoma, NOS
8311/1 | Hypernephroid tumor [obs]
8312/3 | Renal cell carcinoma, NOS (C64.9)
8313/0 | Clear cell adenofibroma (C56.9)
8313/1 | Clear cell adenofibroma of borderline malignancy (C56.9)
8313/3 | Clear cell adenocarcinofibroma (C56.9)
8314/3 | Lipid-rich carcinoma (C50._)
8315/3 | Glycogen-rich carcinoma
8316/3 | Cyst-associated renal cell carcinoma (C64.9)
8317/3 | Renal cell carcinoma, chromophobe type (C64.9)
8318/3 | Renal cell carcinoma, sarcomatoid (C64.9)
8319/3 | Collecting duct carcinoma (C64.9)
8320/3 | Granular cell carcinoma
8321/0 | Chief cell adenoma (C75.0)
8322/0 | Water-clear cell adenoma (C75.0)
8322/3 | Water-clear cell adenocarcinoma (C75.0)
8323/0 | Mixed cell adenoma
8323/3 | Mixed cell adenocarcinoma
8324/0 | Lipoadenoma
8325/0 | Metanephric adenoma (C64.9)
8330/0 | Follicular adenoma (C73.9)
8330/1 | Atypical follicular adenoma (C73.9)
8330/3 | Follicular adenocarcinoma, NOS (C73.9)
8331/3 | Follicular adenocarcinoma, well differentiated (C73.9)
8332/3 | Follicular adenocarcinoma, trabecular (C73.9)
8333/0 | Microfollicular adenoma, NOS (C73.9)
8333/3 | Fetal adenocarcinoma
8334/0 | Macrofollicular adenoma (C73.9)
8335/3 | Follicular carcinoma, minimally invasive (C73.9)
8336/0 | Hyalinizing trabecular adenoma (C73.9)
8337/3 | Insular carcinoma (C73.9)
8340/3 | Papillary carcinoma, follicular variant (C73.9)
8341/3 | Papillary microcarcinoma (C73.9)
8342/3 | Papillary carcinoma, oxyphilic cell (C73.9)
8343/3 | Papillary carcinoma, encapsulated (C73.9)
8344/3 | Papillary carcinoma, columnar cell (C73.9)
8345/3 | Medullary carcinoma with amyloid stroma (C73.9)
8346/3 | Mixed medullary-follicular carcinoma (C73.9)
8347/3 | Mixed medullary-papillary carcinoma (C73.9)
8350/3 | Nonencapsulated sclerosing carcinoma (C73.9)
8360/1 | Multiple endocrine adenomas
8361/0 | Juxtaglomerular tumor (C64.9)
8370/0 | Adrenal cortical adenoma, NOS (C74.0)
8370/3 | Adrenal cortical carcinoma (C74.0)
8371/0 | Adrenal cortical adenoma, compact cell (C74.0)
8372/0 | Adrenal cortical adenoma, pigmented (C74.0)
8373/0 | Adrenal cortical adenoma, clear cell (C74.0)
8374/0 | Adrenal cortical adenoma, glomerulosa cell (C74.0)
8375/0 | Adrenal cortical adenoma, mixed cell (C74.0)
8380/0 | Endometrioid adenoma, NOS
8380/1 | Endometrioid adenoma, borderline malignancy
8380/3 | Endometrioid adenocarcinoma, NOS
8381/0 | Endometrioid adenofibroma, NOS
8381/1 | Endometrioid adenofibroma, borderline malignancy
8381/3 | Endometrioid adenofibroma, malignant
8382/3 | Endometrioid adenocarcinoma, secretory variant
8383/3 | Endometrioid adenocarcinoma, ciliated cell variant
8384/3 | Adenocarcinoma, endocervical type
8390/0 | Skin appendage adenoma (C44._)
8390/3 | Skin appendage carcinoma (C44._)
8391/0 | Follicular fibroma (C44._)
8392/0 | Syringofibroadenoma (C44._)
8400/0 | Sweat gland adenoma (C44._)
8400/1 | Sweat gland tumor, NOS (C44._)
8400/3 | Sweat gland adenocarcinoma (C44._)
8401/0 | Apocrine adenoma
8401/3 | Apocrine adenocarcinoma
8402/0 | Nodular hidradenoma (C44._)
8402/3 | Nodular hidradenoma, malignant (C44._)
8403/0 | Eccrine spiradenoma (C44._)
8403/3 | Malignant eccrine spiradenoma (C44._)
8404/0 | Hidrocystoma (C44._)
8405/0 | Papillary hidradenoma
8406/0 | Papillary syringadenoma (C44._)
8407/0 | Syringoma, NOS (C44._)
8407/3 | Sclerosing sweat duct carcinoma (C44._)
8408/0 | Eccrine papillary adenoma (C44._)
8408/1 | Aggressive digital papillary adenoma (C44._)
8408/3 | Eccrine papillary adenocarcinoma (C44._)
8409/0 | Eccrine poroma (C44._)
8409/3 | Eccrine poroma, malignant
8410/0 | Sebaceous adenoma (C44._)
8410/3 | Sebaceous adenocarcinoma (C44._)
8413/3 | Eccrine adenocarcinoma (C44._)
8420/0 | Ceruminous adenoma (C44.2)
8420/3 | Ceruminous adenocarcinoma (C44.2)
8430/1 | Mucoepidermoid tumor [obs]
8430/3 | Mucoepidermoid carcinoma
8440/0 | Cystadenoma, NOS
8440/3 | Cystadenocarcinoma, NOS
8441/0 | Serous cystadenoma, NOS
8441/3 | Serous cystadenocarcinoma, NOS (C56.9)
8442/1 | Serous cystadenoma, borderline malignancy (C56.9)
8443/0 | Clear cell cystadenoma (C56.9)
8444/1 | Clear cell cystic tumor of borderline malignancy (C56.9)
8450/0 | Papillary cystadenoma, NOS (C56.9)
8450/3 | Papillary cystadenocarcinoma, NOS (C56.9)
8451/1 | Papillary cystadenoma, borderline malignancy (C56.9)
8452/1 | Solid pseudopapillary tumor (C25._)
8452/3 | Solid pseudopapillary carcinoma (C25._)
8453/0 | Intraductal papillary-mucinous adenoma (C25._)
8453/1 | Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)
8453/2 | Intraductal papillary-mucinous carcinoma, non-invasive (C25._)
8453/3 | Intraductal papillary-mucinous carcinoma, invasive (C25._)
8454/0 | Cystic tumor of atrio-ventricular node (C38.0)
8460/0 | Papillary serous cystadenoma, NOS (C56.9)
8460/3 | Papillary serous cystadenocarcinoma (C56.9)
8461/0 | Serous surface papilloma (C56.9)
8461/3 | Serous surface papillary carcinoma (C56.9)
8462/1 | Serous papillary cystic tumor of borderline malignancy (C56.9)
8463/1 | Serous surface papillary tumor of borderline malignancy (C56.9)
8470/0 | Mucinous cystadenoma, NOS (C56.9)
8470/1 | Mucinous cystic tumor with moderate dysplasia (C25._)
8470/2 | Mucinous cystadenocarcinoma, non-invasive (C25._)
8470/3 | Mucinous cystadenocarcinoma, NOS (C56.9)
8471/0 | Papillary mucinous cystadenoma, NOS (C56.9)
8471/3 | Papillary mucinous cystadenocarcinoma (C56.9)
8472/1 | Mucinous cystic tumor of borderline malignancy (C56.9)
8473/1 | Papillary mucinous cystadenoma, borderline malignancy (C56.9)
8480/0 | Mucinous adenoma
8480/3 | Mucinous adenocarcinoma
8480/6 | Pseudomyxoma peritonei
8481/3 | Mucin-producing adenocarcinoma
8482/3 | Mucinous adenocarcinoma, endocervical type
8490/3 | Signet ring cell carcinoma
8490/6 | Metastatic signet ring cell carcinoma
8500/2 | Intraductal carcinoma, noninfiltrating, NOS
8500/3 | Infiltrating duct carcinoma, NOS (C50._)
8501/2 | Comedocarcinoma, noninfiltrating (C50._)
8501/3 | Comedocarcinoma, NOS (C50._)
8502/3 | Secretory carcinoma of breast (C50._)
8503/0 | Intraductal papilloma
8503/2 | Noninfiltrating intraductal papillary adenocarcinoma (C50._)
8503/3 | Intraductal papillary adenocarcinoma with invasion (C50._)
8504/0 | Intracystic papillary adenoma
8504/2 | Noninfiltrating intracystic carcinoma
8504/3 | Intracystic carcinoma, NOS
8505/0 | Intraductal papillomatosis, NOS
8506/0 | Adenoma of nipple (C50.0)
8507/2 | Intraductal micropapillary carcinoma (C50._)
8508/3 | Cystic hypersecretory carcinoma (C50._)
8510/3 | Medullary carcinoma, NOS
8512/3 | Medullary carcinoma with lymphoid stroma
8513/3 | Atypical medullary carcinoma (C50._)
8514/3 | Duct carcinoma, desmoplastic type
8520/2 | Lobular carcinoma in situ, NOS (C50._)
8520/3 | Lobular carcinoma, NOS (C50._)
8521/3 | Infiltrating ductular carcinoma (C50._)
8522/2 | Intraductal carcinoma and lobular carcinoma in situ (C50._)
8522/3 | Infiltrating duct and lobular carcinoma (C50._)
8523/3 | Infiltrating duct mixed with other types of carcinoma (C50._)
8524/3 | Infiltrating lobular mixed with other types of carcinoma (C50._)
8525/3 | Polymorphous low grade adenocarcinoma
8530/3 | Inflammatory carcinoma (C50._)
8540/3 | Paget disease, mammary (C50._)
8541/3 | Paget disease and infiltrating duct carcinoma of breast (C50._)
8542/3 | Paget disease, extramammary (except Paget disease of bone)
8543/3 | Paget disease and intraductal carcinoma of breast (C50._)
8550/0 | Acinar cell adenoma
8550/1 | Acinar cell tumor [obs]
8550/3 | Acinar cell carcinoma
8551/3 | Acinar cell cystadenocarcinoma
8560/0 | Mixed squamous cell and glandular papilloma
8560/3 | Adenosquamous carcinoma
8561/0 | Adenolymphoma (C07._, C08._)
8562/3 | Epithelial-myoepithelial carcinoma
8570/3 | Adenocarcinoma with squamous metaplasia
8571/3 | Adenocarcinoma with cartilaginous and osseous metaplasia
8572/3 | Adenocarcinoma with spindle cell metaplasia
8573/3 | Adenocarcinoma with apocrine metaplasia
8574/3 | Adenocarcinoma with neuroendocrine differentiation
8575/3 | Metaplastic carcinoma, NOS
8576/3 | Hepatoid adenocarcinoma
8580/0 | Thymoma, benign (C37.9)
8580/1 | Thymoma, NOS (C37.9)
8580/3 | Thymoma, malignant, NOS (C37.9)
8581/1 | Thymoma, type A, NOS (C37.9)
8581/3 | Thymoma, type A, malignant (C37.9)
8582/1 | Thymoma, type AB, NOS (C37.9)
8582/3 | Thymoma, type AB, malignant (C37.9)
8583/1 | Thymoma, type B1, NOS (C37.9)
8583/3 | Thymoma, type B1, malignant (C37.9)
8584/1 | Thymoma, type B2, NOS (C37.9)
8584/3 | Thymoma, type B2, malignant (C37.9)
8585/1 | Thymoma, type B3, NOS (C37.9)
8585/3 | Thymoma, type B3, malignant (C37.9)
8586/3 | Thymic carcinoma, NOS (C37.9)
8587/0 | Ectopic hamartomatous thymoma
8588/3 | Spindle epithelial tumor with thymus-like element
8589/3 | Carcinoma showing thymus-like element
8660/0 | Hilus cell tumor (C56.9)
8670/0 | Lipid cell tumor of ovary (C56.9)
8670/3 | Steroid cell tumor, malignant
8671/0 | Adrenal rest tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8940/0 | Pleomorphic adenoma
8940/3 | Mixed tumor, malignant, NOS
8941/3 | Carcinoma in pleomorphic adenoma (C07._, C08._)
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8982/0 | Myoepithelioma
8982/3 | Malignant myoepithelioma
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Testis Schema Index


Testis - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/26/2010 FINAL

Testis

AJCC TNM 7 Stage

T | N | M | S | Stage
T0 | N0 | M0 | S0 | ERROR
T0 | N0 | M0 | S1 | IS
T0 | N0 | M0 | S2 | IS
T0 | N0 | M0 | S3 | IS
T0 | N0 | M0 | SX | ERROR
T0 | N0 | M0 | ERROR | ERROR
T0 | N1 | M0 | S0 | IIA
T0 | N1 | M0 | S1 | IIA
T0 | N1 | M0 | S2 | IIIB
T0 | N1 | M0 | S3 | IIIC
T0 | N1 | M0 | SX | IINOS
T0 | N1 | M0 | ERROR | ERROR
T0 | N2 | M0 | S0 | IIB
T0 | N2 | M0 | S1 | IIB
T0 | N2 | M0 | S2 | IIIB
T0 | N2 | M0 | S3 | IIIC
T0 | N2 | M0 | SX | IINOS
T0 | N2 | M0 | ERROR | ERROR
T0 | N3 | M0 | S0 | IIC
T0 | N3 | M0 | S1 | IIC
T0 | N3 | M0 | S2 | IIIB
T0 | N3 | M0 | S3 | IIIC
T0 | N3 | M0 | SX | IINOS
T0 | N3 | M0 | ERROR | ERROR
T0 | NX | M0 | S0 | UNK
T0 | NX | M0 | S1 | UNK
T0 | NX | M0 | S2 | UNK
T0 | NX | M0 | S3 | UNK
T0 | NX | M0 | SX | UNK
T0 | NX | M0 | ERROR | ERROR
Tis | N0 | M0 | S0 | 0
Tis | N0 | M0 | S1 | ERROR
Tis | N0 | M0 | S2 | ERROR
Tis | N0 | M0 | S3 | ERROR
Tis | N0 | M0 | SX | UNK
Tis | N0 | M0 | ERROR | ERROR
Tis | N1 | M0 | S0 | ERROR
Tis | N1 | M0 | S1 | ERROR
Tis | N1 | M0 | S2 | ERROR
Tis | N1 | M0 | S3 | ERROR
Tis | N1 | M0 | SX | ERROR
Tis | N1 | M0 | ERROR | ERROR
Tis | N2 | M0 | S0 | ERROR
Tis | N2 | M0 | S1 | ERROR
Tis | N2 | M0 | S2 | ERROR
Tis | N2 | M0 | S3 | ERROR
Tis | N2 | M0 | SX | ERROR
Tis | N2 | M0 | ERROR | ERROR
Tis | N3 | M0 | S0 | ERROR
Tis | N3 | M0 | S1 | ERROR
Tis | N3 | M0 | S2 | ERROR
Tis | N3 | M0 | S3 | ERROR
Tis | N3 | M0 | SX | ERROR
Tis | N3 | M0 | ERROR | ERROR
Tis | NX | M0 | S0 | ERROR
Tis | NX | M0 | S1 | ERROR
Tis | NX | M0 | S2 | ERROR
Tis | NX | M0 | S3 | ERROR
Tis | NX | M0 | SX | UNK
Tis | NX | M0 | ERROR | ERROR
T1 | N0 | M0 | S0 | IA
T1 | N0 | M0 | S1 | IS
T1 | N0 | M0 | S2 | IS
T1 | N0 | M0 | S3 | IS
T1 | N0 | M0 | SX | INOS
T1 | N0 | M0 | ERROR | ERROR
T1 | N1 | M0 | S0 | IIA
T1 | N1 | M0 | S1 | IIA
T1 | N1 | M0 | S2 | IIIB
T1 | N1 | M0 | S3 | IIIC
T1 | N1 | M0 | SX | IINOS
T1 | N1 | M0 | ERROR | ERROR
T1 | N2 | M0 | S0 | IIB
T1 | N2 | M0 | S1 | IIB
T1 | N2 | M0 | S2 | IIIB
T1 | N2 | M0 | S3 | IIIC
T1 | N2 | M0 | SX | IINOS
T1 | N2 | M0 | ERROR | ERROR
T1 | N3 | M0 | S0 | IIC
T1 | N3 | M0 | S1 | IIC
T1 | N3 | M0 | S2 | IIIB
T1 | N3 | M0 | S3 | IIIC
T1 | N3 | M0 | SX | IINOS
T1 | N3 | M0 | ERROR | ERROR
T1 | NX | M0 | S0 | UNK
T1 | NX | M0 | S1 | UNK
T1 | NX | M0 | S2 | UNK
T1 | NX | M0 | S3 | UNK
T1 | NX | M0 | SX | UNK
T1 | NX | M0 | ERROR | ERROR
T2 | N0 | M0 | S0 | IB
T2 | N0 | M0 | S1 | IS
T2 | N0 | M0 | S2 | IS
T2 | N0 | M0 | S3 | IS
T2 | N0 | M0 | SX | INOS
T2 | N0 | M0 | ERROR | ERROR
T2 | N1 | M0 | S0 | IIA
T2 | N1 | M0 | S1 | IIA
T2 | N1 | M0 | S2 | IIIB
T2 | N1 | M0 | S3 | IIIC
T2 | N1 | M0 | SX | IINOS
T2 | N1 | M0 | ERROR | ERROR
T2 | N2 | M0 | S0 | IIB
T2 | N2 | M0 | S1 | IIB
T2 | N2 | M0 | S2 | IIIB
T2 | N2 | M0 | S3 | IIIC
T2 | N2 | M0 | SX | IINOS
T2 | N2 | M0 | ERROR | ERROR
T2 | N3 | M0 | S0 | IIC
T2 | N3 | M0 | S1 | IIC
T2 | N3 | M0 | S2 | IIIB
T2 | N3 | M0 | S3 | IIIC
T2 | N3 | M0 | SX | IINOS
T2 | N3 | M0 | ERROR | ERROR
T2 | NX | M0 | S0 | UNK
T2 | NX | M0 | S1 | UNK
T2 | NX | M0 | S2 | UNK
T2 | NX | M0 | S3 | UNK
T2 | NX | M0 | SX | UNK
T2 | NX | M0 | ERROR | ERROR
T3 | N0 | M0 | S0 | IB
T3 | N0 | M0 | S1 | IS
T3 | N0 | M0 | S2 | IS
T3 | N0 | M0 | S3 | IS
T3 | N0 | M0 | SX | INOS
T3 | N0 | M0 | ERROR | ERROR
T3 | N1 | M0 | S0 | IIA
T3 | N1 | M0 | S1 | IIA
T3 | N1 | M0 | S2 | IIIB
T3 | N1 | M0 | S3 | IIIC
T3 | N1 | M0 | SX | IINOS
T3 | N1 | M0 | ERROR | ERROR
T3 | N2 | M0 | S0 | IIB
T3 | N2 | M0 | S1 | IIB
T3 | N2 | M0 | S2 | IIIB
T3 | N2 | M0 | S3 | IIIC
T3 | N2 | M0 | SX | IINOS
T3 | N2 | M0 | ERROR | ERROR
T3 | N3 | M0 | S0 | IIC
T3 | N3 | M0 | S1 | IIC
T3 | N3 | M0 | S2 | IIIB
T3 | N3 | M0 | S3 | IIIC
T3 | N3 | M0 | SX | IINOS
T3 | N3 | M0 | ERROR | ERROR
T3 | NX | M0 | S0 | UNK
T3 | NX | M0 | S1 | UNK
T3 | NX | M0 | S2 | UNK
T3 | NX | M0 | S3 | UNK
T3 | NX | M0 | SX | UNK
T3 | NX | M0 | ERROR | ERROR
T4 | N0 | M0 | S0 | IB
T4 | N0 | M0 | S1 | IS
T4 | N0 | M0 | S2 | IS
T4 | N0 | M0 | S3 | IS
T4 | N0 | M0 | SX | INOS
T4 | N0 | M0 | ERROR | ERROR
T4 | N1 | M0 | S0 | IIA
T4 | N1 | M0 | S1 | IIA
T4 | N1 | M0 | S2 | IIIB
T4 | N1 | M0 | S3 | IIIC
T4 | N1 | M0 | SX | IINOS
T4 | N1 | M0 | ERROR | ERROR
T4 | N2 | M0 | S0 | IIB
T4 | N2 | M0 | S1 | IIB
T4 | N2 | M0 | S2 | IIIB
T4 | N2 | M0 | S3 | IIIC
T4 | N2 | M0 | SX | IINOS
T4 | N2 | M0 | ERROR | ERROR
T4 | N3 | M0 | S0 | IIC
T4 | N3 | M0 | S1 | IIC
T4 | N3 | M0 | S2 | IIIB
T4 | N3 | M0 | S3 | IIIC
T4 | N3 | M0 | SX | IINOS
T4 | N3 | M0 | ERROR | ERROR
T4 | NX | M0 | S0 | UNK
T4 | NX | M0 | S1 | UNK
T4 | NX | M0 | S2 | UNK
T4 | NX | M0 | S3 | UNK
T4 | NX | M0 | SX | UNK
T4 | NX | M0 | ERROR | ERROR
TX | N0 | M0 | S0 | UNK
TX | N0 | M0 | S1 | IS
TX | N0 | M0 | S2 | IS
TX | N0 | M0 | S3 | IS
TX | N0 | M0 | SX | UNK
TX | N0 | M0 | ERROR | ERROR
TX | N1 | M0 | S0 | IIA
TX | N1 | M0 | S1 | IIA
TX | N1 | M0 | S2 | IIIB
TX | N1 | M0 | S3 | IIIC
TX | N1 | M0 | SX | IINOS
TX | N1 | M0 | ERROR | ERROR
TX | N2 | M0 | S0 | IIB
TX | N2 | M0 | S1 | IIB
TX | N2 | M0 | S2 | IIIB
TX | N2 | M0 | S3 | IIIC
TX | N2 | M0 | SX | IINOS
TX | N2 | M0 | ERROR | ERROR
TX | N3 | M0 | S0 | IIC
TX | N3 | M0 | S1 | IIC
TX | N3 | M0 | S2 | IIIB
TX | N3 | M0 | S3 | IIIC
TX | N3 | M0 | SX | IINOS
TX | N3 | M0 | ERROR | ERROR
TX | NX | M0 | S0 | UNK
TX | NX | M0 | S1 | UNK
TX | NX | M0 | S2 | UNK
TX | NX | M0 | S3 | UNK
TX | NX | M0 | SX | UNK
TX | NX | M0 | ERROR | ERROR
T0 | N0 | M1a | S0 | IIIA
T0 | N0 | M1a | S1 | IIIA
T0 | N0 | M1a | S2 | IIIB
T0 | N0 | M1a | S3 | IIIC
T0 | N0 | M1a | SX | IIINOS
T0 | N0 | M1a | ERROR | ERROR
T0 | N1 | M1a | S0 | IIIA
T0 | N1 | M1a | S1 | IIIA
T0 | N1 | M1a | S2 | IIIB
T0 | N1 | M1a | S3 | IIIC
T0 | N1 | M1a | SX | IIINOS
T0 | N1 | M1a | ERROR | ERROR
T0 | N2 | M1a | S0 | IIIA
T0 | N2 | M1a | S1 | IIIA
T0 | N2 | M1a | S2 | IIIB
T0 | N2 | M1a | S3 | IIIC
T0 | N2 | M1a | SX | IIINOS
T0 | N2 | M1a | ERROR | ERROR
T0 | N3 | M1a | S0 | IIIA
T0 | N3 | M1a | S1 | IIIA
T0 | N3 | M1a | S2 | IIIB
T0 | N3 | M1a | S3 | IIIC
T0 | N3 | M1a | SX | IIINOS
T0 | N3 | M1a | ERROR | ERROR
T0 | NX | M1a | S0 | IIIA
T0 | NX | M1a | S1 | IIIA
T0 | NX | M1a | S2 | IIIB
T0 | NX | M1a | S3 | IIIC
T0 | NX | M1a | SX | IIINOS
T0 | NX | M1a | ERROR | ERROR
Tis | N0 | M1a | S0 | ERROR
Tis | N0 | M1a | S1 | ERROR
Tis | N0 | M1a | S2 | ERROR
Tis | N0 | M1a | S3 | ERROR
Tis | N0 | M1a | SX | ERROR
Tis | N0 | M1a | ERROR | ERROR
Tis | N1 | M1a | S0 | ERROR
Tis | N1 | M1a | S1 | ERROR
Tis | N1 | M1a | S2 | ERROR
Tis | N1 | M1a | S3 | ERROR
Tis | N1 | M1a | SX | ERROR
Tis | N1 | M1a | ERROR | ERROR
Tis | N2 | M1a | S0 | ERROR
Tis | N2 | M1a | S1 | ERROR
Tis | N2 | M1a | S2 | ERROR
Tis | N2 | M1a | S3 | ERROR
Tis | N2 | M1a | SX | ERROR
Tis | N2 | M1a | ERROR | ERROR
Tis | N3 | M1a | S0 | ERROR
Tis | N3 | M1a | S1 | ERROR
Tis | N3 | M1a | S2 | ERROR
Tis | N3 | M1a | S3 | ERROR
Tis | N3 | M1a | SX | ERROR
Tis | N3 | M1a | ERROR | ERROR
Tis | NX | M1a | S0 | ERROR
Tis | NX | M1a | S1 | ERROR
Tis | NX | M1a | S2 | ERROR
Tis | NX | M1a | S3 | ERROR
Tis | NX | M1a | SX | ERROR
Tis | NX | M1a | ERROR | ERROR
T1 | N0 | M1a | S0 | IIIA
T1 | N0 | M1a | S1 | IIIA
T1 | N0 | M1a | S2 | IIIB
T1 | N0 | M1a | S3 | IIIC
T1 | N0 | M1a | SX | IIINOS
T1 | N0 | M1a | ERROR | ERROR
T1 | N1 | M1a | S0 | IIIA
T1 | N1 | M1a | S1 | IIIA
T1 | N1 | M1a | S2 | IIIB
T1 | N1 | M1a | S3 | IIIC
T1 | N1 | M1a | SX | IIINOS
T1 | N1 | M1a | ERROR | ERROR
T1 | N2 | M1a | S0 | IIIA
T1 | N2 | M1a | S1 | IIIA
T1 | N2 | M1a | S2 | IIIB
T1 | N2 | M1a | S3 | IIIC
T1 | N2 | M1a | SX | IIINOS
T1 | N2 | M1a | ERROR | ERROR
T1 | N3 | M1a | S0 | IIIA
T1 | N3 | M1a | S1 | IIIA
T1 | N3 | M1a | S2 | IIIB
T1 | N3 | M1a | S3 | IIIC
T1 | N3 | M1a | SX | IIINOS
T1 | N3 | M1a | ERROR | ERROR
T1 | NX | M1a | S0 | IIIA
T1 | NX | M1a | S1 | IIIA
T1 | NX | M1a | S2 | IIIB
T1 | NX | M1a | S3 | IIIC
T1 | NX | M1a | SX | IIINOS
T1 | NX | M1a | ERROR | ERROR
T2 | N0 | M1a | S0 | IIIA
T2 | N0 | M1a | S1 | IIIA
T2 | N0 | M1a | S2 | IIIB
T2 | N0 | M1a | S3 | IIIC
T2 | N0 | M1a | SX | IIINOS
T2 | N0 | M1a | ERROR | ERROR
T2 | N1 | M1a | S0 | IIIA
T2 | N1 | M1a | S1 | IIIA
T2 | N1 | M1a | S2 | IIIB
T2 | N1 | M1a | S3 | IIIC
T2 | N1 | M1a | SX | IIINOS
T2 | N1 | M1a | ERROR | ERROR
T2 | N2 | M1a | S0 | IIIA
T2 | N2 | M1a | S1 | IIIA
T2 | N2 | M1a | S2 | IIIB
T2 | N2 | M1a | S3 | IIIC
T2 | N2 | M1a | SX | IIINOS
T2 | N2 | M1a | ERROR | ERROR
T2 | N3 | M1a | S0 | IIIA
T2 | N3 | M1a | S1 | IIIA
T2 | N3 | M1a | S2 | IIIB
T2 | N3 | M1a | S3 | IIIC
T2 | N3 | M1a | SX | IIINOS
T2 | N3 | M1a | ERROR | ERROR
T2 | NX | M1a | S0 | IIIA
T2 | NX | M1a | S1 | IIIA
T2 | NX | M1a | S2 | IIIB
T2 | NX | M1a | S3 | IIIC
T2 | NX | M1a | SX | IIINOS
T2 | NX | M1a | ERROR | ERROR
T3 | N0 | M1a | S0 | IIIA
T3 | N0 | M1a | S1 | IIIA
T3 | N0 | M1a | S2 | IIIB
T3 | N0 | M1a | S3 | IIIC
T3 | N0 | M1a | SX | IIINOS
T3 | N0 | M1a | ERROR | ERROR
T3 | N1 | M1a | S0 | IIIA
T3 | N1 | M1a | S1 | IIIA
T3 | N1 | M1a | S2 | IIIB
T3 | N1 | M1a | S3 | IIIC
T3 | N1 | M1a | SX | IIINOS
T3 | N1 | M1a | ERROR | ERROR
T3 | N2 | M1a | S0 | IIIA
T3 | N2 | M1a | S1 | IIIA
T3 | N2 | M1a | S2 | IIIB
T3 | N2 | M1a | S3 | IIIC
T3 | N2 | M1a | SX | IIINOS
T3 | N2 | M1a | ERROR | ERROR
T3 | N3 | M1a | S0 | IIIA
T3 | N3 | M1a | S1 | IIIA
T3 | N3 | M1a | S2 | IIIB
T3 | N3 | M1a | S3 | IIIC
T3 | N3 | M1a | SX | IIINOS
T3 | N3 | M1a | ERROR | ERROR
T3 | NX | M1a | S0 | IIIA
T3 | NX | M1a | S1 | IIIA
T3 | NX | M1a | S2 | IIIB
T3 | NX | M1a | S3 | IIIC
T3 | NX | M1a | SX | IIINOS
T3 | NX | M1a | ERROR | ERROR
T4 | N0 | M1a | S0 | IIIA
T4 | N0 | M1a | S1 | IIIA
T4 | N0 | M1a | S2 | IIIB
T4 | N0 | M1a | S3 | IIIC
T4 | N0 | M1a | SX | IIINOS
T4 | N0 | M1a | ERROR | ERROR
T4 | N1 | M1a | S0 | IIIA
T4 | N1 | M1a | S1 | IIIA
T4 | N1 | M1a | S2 | IIIB
T4 | N1 | M1a | S3 | IIIC
T4 | N1 | M1a | SX | IIINOS
T4 | N1 | M1a | ERROR | ERROR
T4 | N2 | M1a | S0 | IIIA
T4 | N2 | M1a | S1 | IIIA
T4 | N2 | M1a | S2 | IIIB
T4 | N2 | M1a | S3 | IIIC
T4 | N2 | M1a | SX | IIINOS
T4 | N2 | M1a | ERROR | ERROR
T4 | N3 | M1a | S0 | IIIA
T4 | N3 | M1a | S1 | IIIA
T4 | N3 | M1a | S2 | IIIB
T4 | N3 | M1a | S3 | IIIC
T4 | N3 | M1a | SX | IIINOS
T4 | N3 | M1a | ERROR | ERROR
T4 | NX | M1a | S0 | IIIA
T4 | NX | M1a | S1 | IIIA
T4 | NX | M1a | S2 | IIIB
T4 | NX | M1a | S3 | IIIC
T4 | NX | M1a | SX | IIINOS
T4 | NX | M1a | ERROR | ERROR
TX | N0 | M1a | S0 | IIIA
TX | N0 | M1a | S1 | IIIA
TX | N0 | M1a | S2 | IIIB
TX | N0 | M1a | S3 | IIIC
TX | N0 | M1a | SX | IIINOS
TX | N0 | M1a | ERROR | ERROR
TX | N1 | M1a | S0 | IIIA
TX | N1 | M1a | S1 | IIIA
TX | N1 | M1a | S2 | IIIB
TX | N1 | M1a | S3 | IIIC
TX | N1 | M1a | SX | IIINOS
TX | N1 | M1a | ERROR | ERROR
TX | N2 | M1a | S0 | IIIA
TX | N2 | M1a | S1 | IIIA
TX | N2 | M1a | S2 | IIIB
TX | N2 | M1a | S3 | IIIC
TX | N2 | M1a | SX | IIINOS
TX | N2 | M1a | ERROR | ERROR
TX | N3 | M1a | S0 | IIIA
TX | N3 | M1a | S1 | IIIA
TX | N3 | M1a | S2 | IIIB
TX | N3 | M1a | S3 | IIIC
TX | N3 | M1a | SX | IIINOS
TX | N3 | M1a | ERROR | ERROR
TX | NX | M1a | S0 | IIIA
TX | NX | M1a | S1 | IIIA
TX | NX | M1a | S2 | IIIB
TX | NX | M1a | S3 | IIIC
TX | NX | M1a | SX | IIINOS
TX | NX | M1a | ERROR | ERROR
T0 | N0 | M1b | S0 | IIIC
T0 | N0 | M1b | S1 | IIIC
T0 | N0 | M1b | S2 | IIIC
T0 | N0 | M1b | S3 | IIIC
T0 | N0 | M1b | SX | IIIC
T0 | N0 | M1b | ERROR | ERROR
T0 | N1 | M1b | S0 | IIIC
T0 | N1 | M1b | S1 | IIIC
T0 | N1 | M1b | S2 | IIIC
T0 | N1 | M1b | S3 | IIIC
T0 | N1 | M1b | SX | IIIC
T0 | N1 | M1b | ERROR | ERROR
T0 | N2 | M1b | S0 | IIIC
T0 | N2 | M1b | S1 | IIIC
T0 | N2 | M1b | S2 | IIIC
T0 | N2 | M1b | S3 | IIIC
T0 | N2 | M1b | SX | IIIC
T0 | N2 | M1b | ERROR | ERROR
T0 | N3 | M1b | S0 | IIIC
T0 | N3 | M1b | S1 | IIIC
T0 | N3 | M1b | S2 | IIIC
T0 | N3 | M1b | S3 | IIIC
T0 | N3 | M1b | SX | IIIC
T0 | N3 | M1b | ERROR | ERROR
T0 | NX | M1b | S0 | IIIC
T0 | NX | M1b | S1 | IIIC
T0 | NX | M1b | S2 | IIIC
T0 | NX | M1b | S3 | IIIC
T0 | NX | M1b | SX | IIIC
T0 | NX | M1b | ERROR | ERROR
Tis | N0 | M1b | S0 | ERROR
Tis | N0 | M1b | S1 | ERROR
Tis | N0 | M1b | S2 | ERROR
Tis | N0 | M1b | S3 | ERROR
Tis | N0 | M1b | SX | ERROR
Tis | N0 | M1b | ERROR | ERROR
Tis | N1 | M1b | S0 | ERROR
Tis | N1 | M1b | S1 | ERROR
Tis | N1 | M1b | S2 | ERROR
Tis | N1 | M1b | S3 | ERROR
Tis | N1 | M1b | SX | ERROR
Tis | N1 | M1b | ERROR | ERROR
Tis | N2 | M1b | S0 | ERROR
Tis | N2 | M1b | S1 | ERROR
Tis | N2 | M1b | S2 | ERROR
Tis | N2 | M1b | S3 | ERROR
Tis | N2 | M1b | SX | ERROR
Tis | N2 | M1b | ERROR | ERROR
Tis | N3 | M1b | S0 | ERROR
Tis | N3 | M1b | S1 | ERROR
Tis | N3 | M1b | S2 | ERROR
Tis | N3 | M1b | S3 | ERROR
Tis | N3 | M1b | SX | ERROR
Tis | N3 | M1b | ERROR | ERROR
Tis | NX | M1b | S0 | ERROR
Tis | NX | M1b | S1 | ERROR
Tis | NX | M1b | S2 | ERROR
Tis | NX | M1b | S3 | ERROR
Tis | NX | M1b | SX | ERROR
Tis | NX | M1b | ERROR | ERROR
T1 | N0 | M1b | S0 | IIIC
T1 | N0 | M1b | S1 | IIIC
T1 | N0 | M1b | S2 | IIIC
T1 | N0 | M1b | S3 | IIIC
T1 | N0 | M1b | SX | IIIC
T1 | N0 | M1b | ERROR | ERROR
T1 | N1 | M1b | S0 | IIIC
T1 | N1 | M1b | S1 | IIIC
T1 | N1 | M1b | S2 | IIIC
T1 | N1 | M1b | S3 | IIIC
T1 | N1 | M1b | SX | IIIC
T1 | N1 | M1b | ERROR | ERROR
T1 | N2 | M1b | S0 | IIIC
T1 | N2 | M1b | S1 | IIIC
T1 | N2 | M1b | S2 | IIIC
T1 | N2 | M1b | S3 | IIIC
T1 | N2 | M1b | SX | IIIC
T1 | N2 | M1b | ERROR | ERROR
T1 | N3 | M1b | S0 | IIIC
T1 | N3 | M1b | S1 | IIIC
T1 | N3 | M1b | S2 | IIIC
T1 | N3 | M1b | S3 | IIIC
T1 | N3 | M1b | SX | IIIC
T1 | N3 | M1b | ERROR | ERROR
T1 | NX | M1b | S0 | IIIC
T1 | NX | M1b | S1 | IIIC
T1 | NX | M1b | S2 | IIIC
T1 | NX | M1b | S3 | IIIC
T1 | NX | M1b | SX | IIIC
T1 | NX | M1b | ERROR | ERROR
T2 | N0 | M1b | S0 | IIIC
T2 | N0 | M1b | S1 | IIIC
T2 | N0 | M1b | S2 | IIIC
T2 | N0 | M1b | S3 | IIIC
T2 | N0 | M1b | SX | IIIC
T2 | N0 | M1b | ERROR | ERROR
T2 | N1 | M1b | S0 | IIIC
T2 | N1 | M1b | S1 | IIIC
T2 | N1 | M1b | S2 | IIIC
T2 | N1 | M1b | S3 | IIIC
T2 | N1 | M1b | SX | IIIC
T2 | N1 | M1b | ERROR | ERROR
T2 | N2 | M1b | S0 | IIIC
T2 | N2 | M1b | S1 | IIIC
T2 | N2 | M1b | S2 | IIIC
T2 | N2 | M1b | S3 | IIIC
T2 | N2 | M1b | SX | IIIC
T2 | N2 | M1b | ERROR | ERROR
T2 | N3 | M1b | S0 | IIIC
T2 | N3 | M1b | S1 | IIIC
T2 | N3 | M1b | S2 | IIIC
T2 | N3 | M1b | S3 | IIIC
T2 | N3 | M1b | SX | IIIC
T2 | N3 | M1b | ERROR | ERROR
T2 | NX | M1b | S0 | IIIC
T2 | NX | M1b | S1 | IIIC
T2 | NX | M1b | S2 | IIIC
T2 | NX | M1b | S3 | IIIC
T2 | NX | M1b | SX | IIIC
T2 | NX | M1b | ERROR | ERROR
T3 | N0 | M1b | S0 | IIIC
T3 | N0 | M1b | S1 | IIIC
T3 | N0 | M1b | S2 | IIIC
T3 | N0 | M1b | S3 | IIIC
T3 | N0 | M1b | SX | IIIC
T3 | N0 | M1b | ERROR | ERROR
T3 | N1 | M1b | S0 | IIIC
T3 | N1 | M1b | S1 | IIIC
T3 | N1 | M1b | S2 | IIIC
T3 | N1 | M1b | S3 | IIIC
T3 | N1 | M1b | SX | IIIC
T3 | N1 | M1b | ERROR | ERROR
T3 | N2 | M1b | S0 | IIIC
T3 | N2 | M1b | S1 | IIIC
T3 | N2 | M1b | S2 | IIIC
T3 | N2 | M1b | S3 | IIIC
T3 | N2 | M1b | SX | IIIC
T3 | N2 | M1b | ERROR | ERROR
T3 | N3 | M1b | S0 | IIIC
T3 | N3 | M1b | S1 | IIIC
T3 | N3 | M1b | S2 | IIIC
T3 | N3 | M1b | S3 | IIIC
T3 | N3 | M1b | SX | IIIC
T3 | N3 | M1b | ERROR | ERROR
T3 | NX | M1b | S0 | IIIC
T3 | NX | M1b | S1 | IIIC
T3 | NX | M1b | S2 | IIIC
T3 | NX | M1b | S3 | IIIC
T3 | NX | M1b | SX | IIIC
T3 | NX | M1b | ERROR | ERROR
T4 | N0 | M1b | S0 | IIIC
T4 | N0 | M1b | S1 | IIIC
T4 | N0 | M1b | S2 | IIIC
T4 | N0 | M1b | S3 | IIIC
T4 | N0 | M1b | SX | IIIC
T4 | N0 | M1b | ERROR | ERROR
T4 | N1 | M1b | S0 | IIIC
T4 | N1 | M1b | S1 | IIIC
T4 | N1 | M1b | S2 | IIIC
T4 | N1 | M1b | S3 | IIIC
T4 | N1 | M1b | SX | IIIC
T4 | N1 | M1b | ERROR | ERROR
T4 | N2 | M1b | S0 | IIIC
T4 | N2 | M1b | S1 | IIIC
T4 | N2 | M1b | S2 | IIIC
T4 | N2 | M1b | S3 | IIIC
T4 | N2 | M1b | SX | IIIC
T4 | N2 | M1b | ERROR | ERROR
T4 | N3 | M1b | S0 | IIIC
T4 | N3 | M1b | S1 | IIIC
T4 | N3 | M1b | S2 | IIIC
T4 | N3 | M1b | S3 | IIIC
T4 | N3 | M1b | SX | IIIC
T4 | N3 | M1b | ERROR | ERROR
T4 | NX | M1b | S0 | IIIC
T4 | NX | M1b | S1 | IIIC
T4 | NX | M1b | S2 | IIIC
T4 | NX | M1b | S3 | IIIC
T4 | NX | M1b | SX | IIIC
T4 | NX | M1b | ERROR | ERROR
TX | N0 | M1b | S0 | IIIC
TX | N0 | M1b | S1 | IIIC
TX | N0 | M1b | S2 | IIIC
TX | N0 | M1b | S3 | IIIC
TX | N0 | M1b | SX | IIIC
TX | N0 | M1b | ERROR | ERROR
TX | N1 | M1b | S0 | IIIC
TX | N1 | M1b | S1 | IIIC
TX | N1 | M1b | S2 | IIIC
TX | N1 | M1b | S3 | IIIC
TX | N1 | M1b | SX | IIIC
TX | N1 | M1b | ERROR | ERROR
TX | N2 | M1b | S0 | IIIC
TX | N2 | M1b | S1 | IIIC
TX | N2 | M1b | S2 | IIIC
TX | N2 | M1b | S3 | IIIC
TX | N2 | M1b | SX | IIIC
TX | N2 | M1b | ERROR | ERROR
TX | N3 | M1b | S0 | IIIC
TX | N3 | M1b | S1 | IIIC
TX | N3 | M1b | S2 | IIIC
TX | N3 | M1b | S3 | IIIC
TX | N3 | M1b | SX | IIIC
TX | N3 | M1b | ERROR | ERROR
TX | NX | M1b | S0 | IIIC
TX | NX | M1b | S1 | IIIC
TX | NX | M1b | S2 | IIIC
TX | NX | M1b | S3 | IIIC
TX | NX | M1b | SX | IIIC
TX | NX | M1b | ERROR | ERROR
T0 | N0 | M1NOS | S0 | IIINOS
T0 | N0 | M1NOS | S1 | IIINOS
T0 | N0 | M1NOS | S2 | IIINOS
T0 | N0 | M1NOS | S3 | IIINOS
T0 | N0 | M1NOS | SX | IIINOS
T0 | N0 | M1NOS | ERROR | ERROR
T0 | N1 | M1NOS | S0 | IIINOS
T0 | N1 | M1NOS | S1 | IIINOS
T0 | N1 | M1NOS | S2 | IIINOS
T0 | N1 | M1NOS | S3 | IIINOS
T0 | N1 | M1NOS | SX | IIINOS
T0 | N1 | M1NOS | ERROR | ERROR
T0 | N2 | M1NOS | S0 | IIINOS
T0 | N2 | M1NOS | S1 | IIINOS
T0 | N2 | M1NOS | S2 | IIINOS
T0 | N2 | M1NOS | S3 | IIINOS
T0 | N2 | M1NOS | SX | IIINOS
T0 | N2 | M1NOS | ERROR | ERROR
T0 | N3 | M1NOS | S0 | IIINOS
T0 | N3 | M1NOS | S1 | IIINOS
T0 | N3 | M1NOS | S2 | IIINOS
T0 | N3 | M1NOS | S3 | IIINOS
T0 | N3 | M1NOS | SX | IIINOS
T0 | N3 | M1NOS | ERROR | ERROR
T0 | NX | M1NOS | S0 | IIINOS
T0 | NX | M1NOS | S1 | IIINOS
T0 | NX | M1NOS | S2 | IIINOS
T0 | NX | M1NOS | S3 | IIINOS
T0 | NX | M1NOS | SX | IIINOS
T0 | NX | M1NOS | ERROR | ERROR
Tis | N0 | M1NOS | S0 | ERROR
Tis | N0 | M1NOS | S1 | ERROR
Tis | N0 | M1NOS | S2 | ERROR
Tis | N0 | M1NOS | S3 | ERROR
Tis | N0 | M1NOS | SX | ERROR
Tis | N0 | M1NOS | ERROR | ERROR
Tis | N1 | M1NOS | S0 | ERROR
Tis | N1 | M1NOS | S1 | ERROR
Tis | N1 | M1NOS | S2 | ERROR
Tis | N1 | M1NOS | S3 | ERROR
Tis | N1 | M1NOS | SX | ERROR
Tis | N1 | M1NOS | ERROR | ERROR
Tis | N2 | M1NOS | S0 | ERROR
Tis | N2 | M1NOS | S1 | ERROR
Tis | N2 | M1NOS | S2 | ERROR
Tis | N2 | M1NOS | S3 | ERROR
Tis | N2 | M1NOS | SX | ERROR
Tis | N2 | M1NOS | ERROR | ERROR
Tis | N3 | M1NOS | S0 | ERROR
Tis | N3 | M1NOS | S1 | ERROR
Tis | N3 | M1NOS | S2 | ERROR
Tis | N3 | M1NOS | S3 | ERROR
Tis | N3 | M1NOS | SX | ERROR
Tis | N3 | M1NOS | ERROR | ERROR
Tis | NX | M1NOS | S0 | ERROR
Tis | NX | M1NOS | S1 | ERROR
Tis | NX | M1NOS | S2 | ERROR
Tis | NX | M1NOS | S3 | ERROR
Tis | NX | M1NOS | SX | ERROR
Tis | NX | M1NOS | ERROR | ERROR
T1 | N0 | M1NOS | S0 | IIINOS
T1 | N0 | M1NOS | S1 | IIINOS
T1 | N0 | M1NOS | S2 | IIINOS
T1 | N0 | M1NOS | S3 | IIINOS
T1 | N0 | M1NOS | SX | IIINOS
T1 | N0 | M1NOS | ERROR | ERROR
T1 | N1 | M1NOS | S0 | IIINOS
T1 | N1 | M1NOS | S1 | IIINOS
T1 | N1 | M1NOS | S2 | IIINOS
T1 | N1 | M1NOS | S3 | IIINOS
T1 | N1 | M1NOS | SX | IIINOS
T1 | N1 | M1NOS | ERROR | ERROR
T1 | N2 | M1NOS | S0 | IIINOS
T1 | N2 | M1NOS | S1 | IIINOS
T1 | N2 | M1NOS | S2 | IIINOS
T1 | N2 | M1NOS | S3 | IIINOS
T1 | N2 | M1NOS | SX | IIINOS
T1 | N2 | M1NOS | ERROR | ERROR
T1 | N3 | M1NOS | S0 | IIINOS
T1 | N3 | M1NOS | S1 | IIINOS
T1 | N3 | M1NOS | S2 | IIINOS
T1 | N3 | M1NOS | S3 | IIINOS
T1 | N3 | M1NOS | SX | IIINOS
T1 | N3 | M1NOS | ERROR | ERROR
T1 | NX | M1NOS | S0 | IIINOS
T1 | NX | M1NOS | S1 | IIINOS
T1 | NX | M1NOS | S2 | IIINOS
T1 | NX | M1NOS | S3 | IIINOS
T1 | NX | M1NOS | SX | IIINOS
T1 | NX | M1NOS | ERROR | ERROR
T2 | N0 | M1NOS | S0 | IIINOS
T2 | N0 | M1NOS | S1 | IIINOS
T2 | N0 | M1NOS | S2 | IIINOS
T2 | N0 | M1NOS | S3 | IIINOS
T2 | N0 | M1NOS | SX | IIINOS
T2 | N0 | M1NOS | ERROR | ERROR
T2 | N1 | M1NOS | S0 | IIINOS
T2 | N1 | M1NOS | S1 | IIINOS
T2 | N1 | M1NOS | S2 | IIINOS
T2 | N1 | M1NOS | S3 | IIINOS
T2 | N1 | M1NOS | SX | IIINOS
T2 | N1 | M1NOS | ERROR | ERROR
T2 | N2 | M1NOS | S0 | IIINOS
T2 | N2 | M1NOS | S1 | IIINOS
T2 | N2 | M1NOS | S2 | IIINOS
T2 | N2 | M1NOS | S3 | IIINOS
T2 | N2 | M1NOS | SX | IIINOS
T2 | N2 | M1NOS | ERROR | ERROR
T2 | N3 | M1NOS | S0 | IIINOS
T2 | N3 | M1NOS | S1 | IIINOS
T2 | N3 | M1NOS | S2 | IIINOS
T2 | N3 | M1NOS | S3 | IIINOS
T2 | N3 | M1NOS | SX | IIINOS
T2 | N3 | M1NOS | ERROR | ERROR
T2 | NX | M1NOS | S0 | IIINOS
T2 | NX | M1NOS | S1 | IIINOS
T2 | NX | M1NOS | S2 | IIINOS
T2 | NX | M1NOS | S3 | IIINOS
T2 | NX | M1NOS | SX | IIINOS
T2 | NX | M1NOS | ERROR | ERROR
T3 | N0 | M1NOS | S0 | IIINOS
T3 | N0 | M1NOS | S1 | IIINOS
T3 | N0 | M1NOS | S2 | IIINOS
T3 | N0 | M1NOS | S3 | IIINOS
T3 | N0 | M1NOS | SX | IIINOS
T3 | N0 | M1NOS | ERROR | ERROR
T3 | N1 | M1NOS | S0 | IIINOS
T3 | N1 | M1NOS | S1 | IIINOS
T3 | N1 | M1NOS | S2 | IIINOS
T3 | N1 | M1NOS | S3 | IIINOS
T3 | N1 | M1NOS | SX | IIINOS
T3 | N1 | M1NOS | ERROR | ERROR
T3 | N2 | M1NOS | S0 | IIINOS
T3 | N2 | M1NOS | S1 | IIINOS
T3 | N2 | M1NOS | S2 | IIINOS
T3 | N2 | M1NOS | S3 | IIINOS
T3 | N2 | M1NOS | SX | IIINOS
T3 | N2 | M1NOS | ERROR | ERROR
T3 | N3 | M1NOS | S0 | IIINOS
T3 | N3 | M1NOS | S1 | IIINOS
T3 | N3 | M1NOS | S2 | IIINOS
T3 | N3 | M1NOS | S3 | IIINOS
T3 | N3 | M1NOS | SX | IIINOS
T3 | N3 | M1NOS | ERROR | ERROR
T3 | NX | M1NOS | S0 | IIINOS
T3 | NX | M1NOS | S1 | IIINOS
T3 | NX | M1NOS | S2 | IIINOS
T3 | NX | M1NOS | S3 | IIINOS
T3 | NX | M1NOS | SX | IIINOS
T3 | NX | M1NOS | ERROR | ERROR
T4 | N0 | M1NOS | S0 | IIINOS
T4 | N0 | M1NOS | S1 | IIINOS
T4 | N0 | M1NOS | S2 | IIINOS
T4 | N0 | M1NOS | S3 | IIINOS
T4 | N0 | M1NOS | SX | IIINOS
T4 | N0 | M1NOS | ERROR | ERROR
T4 | N1 | M1NOS | S0 | IIINOS
T4 | N1 | M1NOS | S1 | IIINOS
T4 | N1 | M1NOS | S2 | IIINOS
T4 | N1 | M1NOS | S3 | IIINOS
T4 | N1 | M1NOS | SX | IIINOS
T4 | N1 | M1NOS | ERROR | ERROR
T4 | N2 | M1NOS | S0 | IIINOS
T4 | N2 | M1NOS | S1 | IIINOS
T4 | N2 | M1NOS | S2 | IIINOS
T4 | N2 | M1NOS | S3 | IIINOS
T4 | N2 | M1NOS | SX | IIINOS
T4 | N2 | M1NOS | ERROR | ERROR
T4 | N3 | M1NOS | S0 | IIINOS
T4 | N3 | M1NOS | S1 | IIINOS
T4 | N3 | M1NOS | S2 | IIINOS
T4 | N3 | M1NOS | S3 | IIINOS
T4 | N3 | M1NOS | SX | IIINOS
T4 | N3 | M1NOS | ERROR | ERROR
T4 | NX | M1NOS | S0 | IIINOS
T4 | NX | M1NOS | S1 | IIINOS
T4 | NX | M1NOS | S2 | IIINOS
T4 | NX | M1NOS | S3 | IIINOS
T4 | NX | M1NOS | SX | IIINOS
T4 | NX | M1NOS | ERROR | ERROR
TX | N0 | M1NOS | S0 | IIINOS
TX | N0 | M1NOS | S1 | IIINOS
TX | N0 | M1NOS | S2 | IIINOS
TX | N0 | M1NOS | S3 | IIINOS
TX | N0 | M1NOS | SX | IIINOS
TX | N0 | M1NOS | ERROR | ERROR
TX | N1 | M1NOS | S0 | IIINOS
TX | N1 | M1NOS | S1 | IIINOS
TX | N1 | M1NOS | S2 | IIINOS
TX | N1 | M1NOS | S3 | IIINOS
TX | N1 | M1NOS | SX | IIINOS
TX | N1 | M1NOS | ERROR | ERROR
TX | N2 | M1NOS | S0 | IIINOS
TX | N2 | M1NOS | S1 | IIINOS
TX | N2 | M1NOS | S2 | IIINOS
TX | N2 | M1NOS | S3 | IIINOS
TX | N2 | M1NOS | SX | IIINOS
TX | N2 | M1NOS | ERROR | ERROR
TX | N3 | M1NOS | S0 | IIINOS
TX | N3 | M1NOS | S1 | IIINOS
TX | N3 | M1NOS | S2 | IIINOS
TX | N3 | M1NOS | S3 | IIINOS
TX | N3 | M1NOS | SX | IIINOS
TX | N3 | M1NOS | ERROR | ERROR
TX | NX | M1NOS | S0 | IIINOS
TX | NX | M1NOS | S1 | IIINOS
TX | NX | M1NOS | S2 | IIINOS
TX | NX | M1NOS | S3 | IIINOS
TX | NX | M1NOS | SX | IIINOS
TX | NX | M1NOS | ERROR | ERROR

Testis Schema Index


Testis - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 10/12/2010 FINAL

Testis

AJCC TNM 6 Stage

T | N | M | S | Stage
T0 | N0 | M0 | S0 | ERROR
T0 | N0 | M0 | S1 | IS
T0 | N0 | M0 | S2 | IS
T0 | N0 | M0 | S3 | IS
T0 | N0 | M0 | SX | ERROR
T0 | N0 | M0 | ERROR | ERROR
T0 | N1 | M0 | S0 | IIA
T0 | N1 | M0 | S1 | IIA
T0 | N1 | M0 | S2 | IIIB
T0 | N1 | M0 | S3 | IIIC
T0 | N1 | M0 | SX | IINOS
T0 | N1 | M0 | ERROR | ERROR
T0 | N2 | M0 | S0 | IIB
T0 | N2 | M0 | S1 | IIB
T0 | N2 | M0 | S2 | IIIB
T0 | N2 | M0 | S3 | IIIC
T0 | N2 | M0 | SX | IINOS
T0 | N2 | M0 | ERROR | ERROR
T0 | N3 | M0 | S0 | IIC
T0 | N3 | M0 | S1 | IIC
T0 | N3 | M0 | S2 | IIIB
T0 | N3 | M0 | S3 | IIIC
T0 | N3 | M0 | SX | IINOS
T0 | N3 | M0 | ERROR | ERROR
T0 | NX | M0 | S0 | UNK
T0 | NX | M0 | S1 | UNK
T0 | NX | M0 | S2 | UNK
T0 | NX | M0 | S3 | UNK
T0 | NX | M0 | SX | UNK
T0 | NX | M0 | ERROR | ERROR
Tis | N0 | M0 | S0 | 0
Tis | N0 | M0 | S1 | ERROR
Tis | N0 | M0 | S2 | ERROR
Tis | N0 | M0 | S3 | ERROR
Tis | N0 | M0 | SX | UNK
Tis | N0 | M0 | ERROR | ERROR
Tis | N1 | M0 | S0 | ERROR
Tis | N1 | M0 | S1 | ERROR
Tis | N1 | M0 | S2 | ERROR
Tis | N1 | M0 | S3 | ERROR
Tis | N1 | M0 | SX | ERROR
Tis | N1 | M0 | ERROR | ERROR
Tis | N2 | M0 | S0 | ERROR
Tis | N2 | M0 | S1 | ERROR
Tis | N2 | M0 | S2 | ERROR
Tis | N2 | M0 | S3 | ERROR
Tis | N2 | M0 | SX | ERROR
Tis | N2 | M0 | ERROR | ERROR
Tis | N3 | M0 | S0 | ERROR
Tis | N3 | M0 | S1 | ERROR
Tis | N3 | M0 | S2 | ERROR
Tis | N3 | M0 | S3 | ERROR
Tis | N3 | M0 | SX | ERROR
Tis | N3 | M0 | ERROR | ERROR
Tis | NX | M0 | S0 | ERROR
Tis | NX | M0 | S1 | ERROR
Tis | NX | M0 | S2 | ERROR
Tis | NX | M0 | S3 | ERROR
Tis | NX | M0 | SX | UNK
Tis | NX | M0 | ERROR | ERROR
T1 | N0 | M0 | S0 | IA
T1 | N0 | M0 | S1 | IS
T1 | N0 | M0 | S2 | IS
T1 | N0 | M0 | S3 | IS
T1 | N0 | M0 | SX | INOS
T1 | N0 | M0 | ERROR | ERROR
T1 | N1 | M0 | S0 | IIA
T1 | N1 | M0 | S1 | IIA
T1 | N1 | M0 | S2 | IIIB
T1 | N1 | M0 | S3 | IIIC
T1 | N1 | M0 | SX | IINOS
T1 | N1 | M0 | ERROR | ERROR
T1 | N2 | M0 | S0 | IIB
T1 | N2 | M0 | S1 | IIB
T1 | N2 | M0 | S2 | IIIB
T1 | N2 | M0 | S3 | IIIC
T1 | N2 | M0 | SX | IINOS
T1 | N2 | M0 | ERROR | ERROR
T1 | N3 | M0 | S0 | IIC
T1 | N3 | M0 | S1 | IIC
T1 | N3 | M0 | S2 | IIIB
T1 | N3 | M0 | S3 | IIIC
T1 | N3 | M0 | SX | IINOS
T1 | N3 | M0 | ERROR | ERROR
T1 | NX | M0 | S0 | UNK
T1 | NX | M0 | S1 | UNK
T1 | NX | M0 | S2 | UNK
T1 | NX | M0 | S3 | UNK
T1 | NX | M0 | SX | UNK
T1 | NX | M0 | ERROR | ERROR
T2 | N0 | M0 | S0 | IB
T2 | N0 | M0 | S1 | IS
T2 | N0 | M0 | S2 | IS
T2 | N0 | M0 | S3 | IS
T2 | N0 | M0 | SX | INOS
T2 | N0 | M0 | ERROR | ERROR
T2 | N1 | M0 | S0 | IIA
T2 | N1 | M0 | S1 | IIA
T2 | N1 | M0 | S2 | IIIB
T2 | N1 | M0 | S3 | IIIC
T2 | N1 | M0 | SX | IINOS
T2 | N1 | M0 | ERROR | ERROR
T2 | N2 | M0 | S0 | IIB
T2 | N2 | M0 | S1 | IIB
T2 | N2 | M0 | S2 | IIIB
T2 | N2 | M0 | S3 | IIIC
T2 | N2 | M0 | SX | IINOS
T2 | N2 | M0 | ERROR | ERROR
T2 | N3 | M0 | S0 | IIC
T2 | N3 | M0 | S1 | IIC
T2 | N3 | M0 | S2 | IIIB
T2 | N3 | M0 | S3 | IIIC
T2 | N3 | M0 | SX | IINOS
T2 | N3 | M0 | ERROR | ERROR
T2 | NX | M0 | S0 | UNK
T2 | NX | M0 | S1 | UNK
T2 | NX | M0 | S2 | UNK
T2 | NX | M0 | S3 | UNK
T2 | NX | M0 | SX | UNK
T2 | NX | M0 | ERROR | ERROR
T3 | N0 | M0 | S0 | IB
T3 | N0 | M0 | S1 | IS
T3 | N0 | M0 | S2 | IS
T3 | N0 | M0 | S3 | IS
T3 | N0 | M0 | SX | INOS
T3 | N0 | M0 | ERROR | ERROR
T3 | N1 | M0 | S0 | IIA
T3 | N1 | M0 | S1 | IIA
T3 | N1 | M0 | S2 | IIIB
T3 | N1 | M0 | S3 | IIIC
T3 | N1 | M0 | SX | IINOS
T3 | N1 | M0 | ERROR | ERROR
T3 | N2 | M0 | S0 | IIB
T3 | N2 | M0 | S1 | IIB
T3 | N2 | M0 | S2 | IIIB
T3 | N2 | M0 | S3 | IIIC
T3 | N2 | M0 | SX | IINOS
T3 | N2 | M0 | ERROR | ERROR
T3 | N3 | M0 | S0 | IIC
T3 | N3 | M0 | S1 | IIC
T3 | N3 | M0 | S2 | IIIB
T3 | N3 | M0 | S3 | IIIC
T3 | N3 | M0 | SX | IINOS
T3 | N3 | M0 | ERROR | ERROR
T3 | NX | M0 | S0 | UNK
T3 | NX | M0 | S1 | UNK
T3 | NX | M0 | S2 | UNK
T3 | NX | M0 | S3 | UNK
T3 | NX | M0 | SX | UNK
T3 | NX | M0 | ERROR | ERROR
T4 | N0 | M0 | S0 | IB
T4 | N0 | M0 | S1 | IS
T4 | N0 | M0 | S2 | IS
T4 | N0 | M0 | S3 | IS
T4 | N0 | M0 | SX | INOS
T4 | N0 | M0 | ERROR | ERROR
T4 | N1 | M0 | S0 | IIA
T4 | N1 | M0 | S1 | IIA
T4 | N1 | M0 | S2 | IIIB
T4 | N1 | M0 | S3 | IIIC
T4 | N1 | M0 | SX | IINOS
T4 | N1 | M0 | ERROR | ERROR
T4 | N2 | M0 | S0 | IIB
T4 | N2 | M0 | S1 | IIB
T4 | N2 | M0 | S2 | IIIB
T4 | N2 | M0 | S3 | IIIC
T4 | N2 | M0 | SX | IINOS
T4 | N2 | M0 | ERROR | ERROR
T4 | N3 | M0 | S0 | IIC
T4 | N3 | M0 | S1 | IIC
T4 | N3 | M0 | S2 | IIIB
T4 | N3 | M0 | S3 | IIIC
T4 | N3 | M0 | SX | IINOS
T4 | N3 | M0 | ERROR | ERROR
T4 | NX | M0 | S0 | UNK
T4 | NX | M0 | S1 | UNK
T4 | NX | M0 | S2 | UNK
T4 | NX | M0 | S3 | UNK
T4 | NX | M0 | SX | UNK
T4 | NX | M0 | ERROR | ERROR
TX | N0 | M0 | S0 | UNK
TX | N0 | M0 | S1 | IS
TX | N0 | M0 | S2 | IS
TX | N0 | M0 | S3 | IS
TX | N0 | M0 | SX | UNK
TX | N0 | M0 | ERROR | ERROR
TX | N1 | M0 | S0 | IIA
TX | N1 | M0 | S1 | IIA
TX | N1 | M0 | S2 | IIIB
TX | N1 | M0 | S3 | IIIC
TX | N1 | M0 | SX | IINOS
TX | N1 | M0 | ERROR | ERROR
TX | N2 | M0 | S0 | IIB
TX | N2 | M0 | S1 | IIB
TX | N2 | M0 | S2 | IIIB
TX | N2 | M0 | S3 | IIIC
TX | N2 | M0 | SX | IINOS
TX | N2 | M0 | ERROR | ERROR
TX | N3 | M0 | S0 | IIC
TX | N3 | M0 | S1 | IIC
TX | N3 | M0 | S2 | IIIB
TX | N3 | M0 | S3 | IIIC
TX | N3 | M0 | SX | IINOS
TX | N3 | M0 | ERROR | ERROR
TX | NX | M0 | S0 | UNK
TX | NX | M0 | S1 | UNK
TX | NX | M0 | S2 | UNK
TX | NX | M0 | S3 | UNK
TX | NX | M0 | SX | UNK
TX | NX | M0 | ERROR | ERROR
T0 | N0 | M1a | S0 | IIIA
T0 | N0 | M1a | S1 | IIIA
T0 | N0 | M1a | S2 | IIIB
T0 | N0 | M1a | S3 | IIIC
T0 | N0 | M1a | SX | IIINOS
T0 | N0 | M1a | ERROR | ERROR
T0 | N1 | M1a | S0 | IIIA
T0 | N1 | M1a | S1 | IIIA
T0 | N1 | M1a | S2 | IIIB
T0 | N1 | M1a | S3 | IIIC
T0 | N1 | M1a | SX | IIINOS
T0 | N1 | M1a | ERROR | ERROR
T0 | N2 | M1a | S0 | IIIA
T0 | N2 | M1a | S1 | IIIA
T0 | N2 | M1a | S2 | IIIB
T0 | N2 | M1a | S3 | IIIC
T0 | N2 | M1a | SX | IIINOS
T0 | N2 | M1a | ERROR | ERROR
T0 | N3 | M1a | S0 | IIIA
T0 | N3 | M1a | S1 | IIIA
T0 | N3 | M1a | S2 | IIIB
T0 | N3 | M1a | S3 | IIIC
T0 | N3 | M1a | SX | IIINOS
T0 | N3 | M1a | ERROR | ERROR
T0 | NX | M1a | S0 | IIIA
T0 | NX | M1a | S1 | IIIA
T0 | NX | M1a | S2 | IIIB
T0 | NX | M1a | S3 | IIIC
T0 | NX | M1a | SX | IIINOS
T0 | NX | M1a | ERROR | ERROR
Tis | N0 | M1a | S0 | ERROR
Tis | N0 | M1a | S1 | ERROR
Tis | N0 | M1a | S2 | ERROR
Tis | N0 | M1a | S3 | ERROR
Tis | N0 | M1a | SX | ERROR
Tis | N0 | M1a | ERROR | ERROR
Tis | N1 | M1a | S0 | ERROR
Tis | N1 | M1a | S1 | ERROR
Tis | N1 | M1a | S2 | ERROR
Tis | N1 | M1a | S3 | ERROR
Tis | N1 | M1a | SX | ERROR
Tis | N1 | M1a | ERROR | ERROR
Tis | N2 | M1a | S0 | ERROR
Tis | N2 | M1a | S1 | ERROR
Tis | N2 | M1a | S2 | ERROR
Tis | N2 | M1a | S3 | ERROR
Tis | N2 | M1a | SX | ERROR
Tis | N2 | M1a | ERROR | ERROR
Tis | N3 | M1a | S0 | ERROR
Tis | N3 | M1a | S1 | ERROR
Tis | N3 | M1a | S2 | ERROR
Tis | N3 | M1a | S3 | ERROR
Tis | N3 | M1a | SX | ERROR
Tis | N3 | M1a | ERROR | ERROR
Tis | NX | M1a | S0 | ERROR
Tis | NX | M1a | S1 | ERROR
Tis | NX | M1a | S2 | ERROR
Tis | NX | M1a | S3 | ERROR
Tis | NX | M1a | SX | ERROR
Tis | NX | M1a | ERROR | ERROR
T1 | N0 | M1a | S0 | IIIA
T1 | N0 | M1a | S1 | IIIA
T1 | N0 | M1a | S2 | IIIB
T1 | N0 | M1a | S3 | IIIC
T1 | N0 | M1a | SX | IIINOS
T1 | N0 | M1a | ERROR | ERROR
T1 | N1 | M1a | S0 | IIIA
T1 | N1 | M1a | S1 | IIIA
T1 | N1 | M1a | S2 | IIIB
T1 | N1 | M1a | S3 | IIIC
T1 | N1 | M1a | SX | IIINOS
T1 | N1 | M1a | ERROR | ERROR
T1 | N2 | M1a | S0 | IIIA
T1 | N2 | M1a | S1 | IIIA
T1 | N2 | M1a | S2 | IIIB
T1 | N2 | M1a | S3 | IIIC
T1 | N2 | M1a | SX | IIINOS
T1 | N2 | M1a | ERROR | ERROR
T1 | N3 | M1a | S0 | IIIA
T1 | N3 | M1a | S1 | IIIA
T1 | N3 | M1a | S2 | IIIB
T1 | N3 | M1a | S3 | IIIC
T1 | N3 | M1a | SX | IIINOS
T1 | N3 | M1a | ERROR | ERROR
T1 | NX | M1a | S0 | IIIA
T1 | NX | M1a | S1 | IIIA
T1 | NX | M1a | S2 | IIIB
T1 | NX | M1a | S3 | IIIC
T1 | NX | M1a | SX | IIINOS
T1 | NX | M1a | ERROR | ERROR
T2 | N0 | M1a | S0 | IIIA
T2 | N0 | M1a | S1 | IIIA
T2 | N0 | M1a | S2 | IIIB
T2 | N0 | M1a | S3 | IIIC
T2 | N0 | M1a | SX | IIINOS
T2 | N0 | M1a | ERROR | ERROR
T2 | N1 | M1a | S0 | IIIA
T2 | N1 | M1a | S1 | IIIA
T2 | N1 | M1a | S2 | IIIB
T2 | N1 | M1a | S3 | IIIC
T2 | N1 | M1a | SX | IIINOS
T2 | N1 | M1a | ERROR | ERROR
T2 | N2 | M1a | S0 | IIIA
T2 | N2 | M1a | S1 | IIIA
T2 | N2 | M1a | S2 | IIIB
T2 | N2 | M1a | S3 | IIIC
T2 | N2 | M1a | SX | IIINOS
T2 | N2 | M1a | ERROR | ERROR
T2 | N3 | M1a | S0 | IIIA
T2 | N3 | M1a | S1 | IIIA
T2 | N3 | M1a | S2 | IIIB
T2 | N3 | M1a | S3 | IIIC
T2 | N3 | M1a | SX | IIINOS
T2 | N3 | M1a | ERROR | ERROR
T2 | NX | M1a | S0 | IIIA
T2 | NX | M1a | S1 | IIIA
T2 | NX | M1a | S2 | IIIB
T2 | NX | M1a | S3 | IIIC
T2 | NX | M1a | SX | IIINOS
T2 | NX | M1a | ERROR | ERROR
T3 | N0 | M1a | S0 | IIIA
T3 | N0 | M1a | S1 | IIIA
T3 | N0 | M1a | S2 | IIIB
T3 | N0 | M1a | S3 | IIIC
T3 | N0 | M1a | SX | IIINOS
T3 | N0 | M1a | ERROR | ERROR
T3 | N1 | M1a | S0 | IIIA
T3 | N1 | M1a | S1 | IIIA
T3 | N1 | M1a | S2 | IIIB
T3 | N1 | M1a | S3 | IIIC
T3 | N1 | M1a | SX | IIINOS
T3 | N1 | M1a | ERROR | ERROR
T3 | N2 | M1a | S0 | IIIA
T3 | N2 | M1a | S1 | IIIA
T3 | N2 | M1a | S2 | IIIB
T3 | N2 | M1a | S3 | IIIC
T3 | N2 | M1a | SX | IIINOS
T3 | N2 | M1a | ERROR | ERROR
T3 | N3 | M1a | S0 | IIIA
T3 | N3 | M1a | S1 | IIIA
T3 | N3 | M1a | S2 | IIIB
T3 | N3 | M1a | S3 | IIIC
T3 | N3 | M1a | SX | IIINOS
T3 | N3 | M1a | ERROR | ERROR
T3 | NX | M1a | S0 | IIIA
T3 | NX | M1a | S1 | IIIA
T3 | NX | M1a | S2 | IIIB
T3 | NX | M1a | S3 | IIIC
T3 | NX | M1a | SX | IIINOS
T3 | NX | M1a | ERROR | ERROR
T4 | N0 | M1a | S0 | IIIA
T4 | N0 | M1a | S1 | IIIA
T4 | N0 | M1a | S2 | IIIB
T4 | N0 | M1a | S3 | IIIC
T4 | N0 | M1a | SX | IIINOS
T4 | N0 | M1a | ERROR | ERROR
T4 | N1 | M1a | S0 | IIIA
T4 | N1 | M1a | S1 | IIIA
T4 | N1 | M1a | S2 | IIIB
T4 | N1 | M1a | S3 | IIIC
T4 | N1 | M1a | SX | IIINOS
T4 | N1 | M1a | ERROR | ERROR
T4 | N2 | M1a | S0 | IIIA
T4 | N2 | M1a | S1 | IIIA
T4 | N2 | M1a | S2 | IIIB
T4 | N2 | M1a | S3 | IIIC
T4 | N2 | M1a | SX | IIINOS
T4 | N2 | M1a | ERROR | ERROR
T4 | N3 | M1a | S0 | IIIA
T4 | N3 | M1a | S1 | IIIA
T4 | N3 | M1a | S2 | IIIB
T4 | N3 | M1a | S3 | IIIC
T4 | N3 | M1a | SX | IIINOS
T4 | N3 | M1a | ERROR | ERROR
T4 | NX | M1a | S0 | IIIA
T4 | NX | M1a | S1 | IIIA
T4 | NX | M1a | S2 | IIIB
T4 | NX | M1a | S3 | IIIC
T4 | NX | M1a | SX | IIINOS
T4 | NX | M1a | ERROR | ERROR
TX | N0 | M1a | S0 | IIIA
TX | N0 | M1a | S1 | IIIA
TX | N0 | M1a | S2 | IIIB
TX | N0 | M1a | S3 | IIIC
TX | N0 | M1a | SX | IIINOS
TX | N0 | M1a | ERROR | ERROR
TX | N1 | M1a | S0 | IIIA
TX | N1 | M1a | S1 | IIIA
TX | N1 | M1a | S2 | IIIB
TX | N1 | M1a | S3 | IIIC
TX | N1 | M1a | SX | IIINOS
TX | N1 | M1a | ERROR | ERROR
TX | N2 | M1a | S0 | IIIA
TX | N2 | M1a | S1 | IIIA
TX | N2 | M1a | S2 | IIIB
TX | N2 | M1a | S3 | IIIC
TX | N2 | M1a | SX | IIINOS
TX | N2 | M1a | ERROR | ERROR
TX | N3 | M1a | S0 | IIIA
TX | N3 | M1a | S1 | IIIA
TX | N3 | M1a | S2 | IIIB
TX | N3 | M1a | S3 | IIIC
TX | N3 | M1a | SX | IIINOS
TX | N3 | M1a | ERROR | ERROR
TX | NX | M1a | S0 | IIIA
TX | NX | M1a | S1 | IIIA
TX | NX | M1a | S2 | IIIB
TX | NX | M1a | S3 | IIIC
TX | NX | M1a | SX | IIINOS
TX | NX | M1a | ERROR | ERROR
T0 | N0 | M1b | S0 | IIIC
T0 | N0 | M1b | S1 | IIIC
T0 | N0 | M1b | S2 | IIIC
T0 | N0 | M1b | S3 | IIIC
T0 | N0 | M1b | SX | IIIC
T0 | N0 | M1b | ERROR | ERROR
T0 | N1 | M1b | S0 | IIIC
T0 | N1 | M1b | S1 | IIIC
T0 | N1 | M1b | S2 | IIIC
T0 | N1 | M1b | S3 | IIIC
T0 | N1 | M1b | SX | IIIC
T0 | N1 | M1b | ERROR | ERROR
T0 | N2 | M1b | S0 | IIIC
T0 | N2 | M1b | S1 | IIIC
T0 | N2 | M1b | S2 | IIIC
T0 | N2 | M1b | S3 | IIIC
T0 | N2 | M1b | SX | IIIC
T0 | N2 | M1b | ERROR | ERROR
T0 | N3 | M1b | S0 | IIIC
T0 | N3 | M1b | S1 | IIIC
T0 | N3 | M1b | S2 | IIIC
T0 | N3 | M1b | S3 | IIIC
T0 | N3 | M1b | SX | IIIC
T0 | N3 | M1b | ERROR | ERROR
T0 | NX | M1b | S0 | IIIC
T0 | NX | M1b | S1 | IIIC
T0 | NX | M1b | S2 | IIIC
T0 | NX | M1b | S3 | IIIC
T0 | NX | M1b | SX | IIIC
T0 | NX | M1b | ERROR | ERROR
Tis | N0 | M1b | S0 | ERROR
Tis | N0 | M1b | S1 | ERROR
Tis | N0 | M1b | S2 | ERROR
Tis | N0 | M1b | S3 | ERROR
Tis | N0 | M1b | SX | ERROR
Tis | N0 | M1b | ERROR | ERROR
Tis | N1 | M1b | S0 | ERROR
Tis | N1 | M1b | S1 | ERROR
Tis | N1 | M1b | S2 | ERROR
Tis | N1 | M1b | S3 | ERROR
Tis | N1 | M1b | SX | ERROR
Tis | N1 | M1b | ERROR | ERROR
Tis | N2 | M1b | S0 | ERROR
Tis | N2 | M1b | S1 | ERROR
Tis | N2 | M1b | S2 | ERROR
Tis | N2 | M1b | S3 | ERROR
Tis | N2 | M1b | SX | ERROR
Tis | N2 | M1b | ERROR | ERROR
Tis | N3 | M1b | S0 | ERROR
Tis | N3 | M1b | S1 | ERROR
Tis | N3 | M1b | S2 | ERROR
Tis | N3 | M1b | S3 | ERROR
Tis | N3 | M1b | SX | ERROR
Tis | N3 | M1b | ERROR | ERROR
Tis | NX | M1b | S0 | ERROR
Tis | NX | M1b | S1 | ERROR
Tis | NX | M1b | S2 | ERROR
Tis | NX | M1b | S3 | ERROR
Tis | NX | M1b | SX | ERROR
Tis | NX | M1b | ERROR | ERROR
T1 | N0 | M1b | S0 | IIIC
T1 | N0 | M1b | S1 | IIIC
T1 | N0 | M1b | S2 | IIIC
T1 | N0 | M1b | S3 | IIIC
T1 | N0 | M1b | SX | IIIC
T1 | N0 | M1b | ERROR | ERROR
T1 | N1 | M1b | S0 | IIIC
T1 | N1 | M1b | S1 | IIIC
T1 | N1 | M1b | S2 | IIIC
T1 | N1 | M1b | S3 | IIIC
T1 | N1 | M1b | SX | IIIC
T1 | N1 | M1b | ERROR | ERROR
T1 | N2 | M1b | S0 | IIIC
T1 | N2 | M1b | S1 | IIIC
T1 | N2 | M1b | S2 | IIIC
T1 | N2 | M1b | S3 | IIIC
T1 | N2 | M1b | SX | IIIC
T1 | N2 | M1b | ERROR | ERROR
T1 | N3 | M1b | S0 | IIIC
T1 | N3 | M1b | S1 | IIIC
T1 | N3 | M1b | S2 | IIIC
T1 | N3 | M1b | S3 | IIIC
T1 | N3 | M1b | SX | IIIC
T1 | N3 | M1b | ERROR | ERROR
T1 | NX | M1b | S0 | IIIC
T1 | NX | M1b | S1 | IIIC
T1 | NX | M1b | S2 | IIIC
T1 | NX | M1b | S3 | IIIC
T1 | NX | M1b | SX | IIIC
T1 | NX | M1b | ERROR | ERROR
T2 | N0 | M1b | S0 | IIIC
T2 | N0 | M1b | S1 | IIIC
T2 | N0 | M1b | S2 | IIIC
T2 | N0 | M1b | S3 | IIIC
T2 | N0 | M1b | SX | IIIC
T2 | N0 | M1b | ERROR | ERROR
T2 | N1 | M1b | S0 | IIIC
T2 | N1 | M1b | S1 | IIIC
T2 | N1 | M1b | S2 | IIIC
T2 | N1 | M1b | S3 | IIIC
T2 | N1 | M1b | SX | IIIC
T2 | N1 | M1b | ERROR | ERROR
T2 | N2 | M1b | S0 | IIIC
T2 | N2 | M1b | S1 | IIIC
T2 | N2 | M1b | S2 | IIIC
T2 | N2 | M1b | S3 | IIIC
T2 | N2 | M1b | SX | IIIC
T2 | N2 | M1b | ERROR | ERROR
T2 | N3 | M1b | S0 | IIIC
T2 | N3 | M1b | S1 | IIIC
T2 | N3 | M1b | S2 | IIIC
T2 | N3 | M1b | S3 | IIIC
T2 | N3 | M1b | SX | IIIC
T2 | N3 | M1b | ERROR | ERROR
T2 | NX | M1b | S0 | IIIC
T2 | NX | M1b | S1 | IIIC
T2 | NX | M1b | S2 | IIIC
T2 | NX | M1b | S3 | IIIC
T2 | NX | M1b | SX | IIIC
T2 | NX | M1b | ERROR | ERROR
T3 | N0 | M1b | S0 | IIIC
T3 | N0 | M1b | S1 | IIIC
T3 | N0 | M1b | S2 | IIIC
T3 | N0 | M1b | S3 | IIIC
T3 | N0 | M1b | SX | IIIC
T3 | N0 | M1b | ERROR | ERROR
T3 | N1 | M1b | S0 | IIIC
T3 | N1 | M1b | S1 | IIIC
T3 | N1 | M1b | S2 | IIIC
T3 | N1 | M1b | S3 | IIIC
T3 | N1 | M1b | SX | IIIC
T3 | N1 | M1b | ERROR | ERROR
T3 | N2 | M1b | S0 | IIIC
T3 | N2 | M1b | S1 | IIIC
T3 | N2 | M1b | S2 | IIIC
T3 | N2 | M1b | S3 | IIIC
T3 | N2 | M1b | SX | IIIC
T3 | N2 | M1b | ERROR | ERROR
T3 | N3 | M1b | S0 | IIIC
T3 | N3 | M1b | S1 | IIIC
T3 | N3 | M1b | S2 | IIIC
T3 | N3 | M1b | S3 | IIIC
T3 | N3 | M1b | SX | IIIC
T3 | N3 | M1b | ERROR | ERROR
T3 | NX | M1b | S0 | IIIC
T3 | NX | M1b | S1 | IIIC
T3 | NX | M1b | S2 | IIIC
T3 | NX | M1b | S3 | IIIC
T3 | NX | M1b | SX | IIIC
T3 | NX | M1b | ERROR | ERROR
T4 | N0 | M1b | S0 | IIIC
T4 | N0 | M1b | S1 | IIIC
T4 | N0 | M1b | S2 | IIIC
T4 | N0 | M1b | S3 | IIIC
T4 | N0 | M1b | SX | IIIC
T4 | N0 | M1b | ERROR | ERROR
T4 | N1 | M1b | S0 | IIIC
T4 | N1 | M1b | S1 | IIIC
T4 | N1 | M1b | S2 | IIIC
T4 | N1 | M1b | S3 | IIIC
T4 | N1 | M1b | SX | IIIC
T4 | N1 | M1b | ERROR | ERROR
T4 | N2 | M1b | S0 | IIIC
T4 | N2 | M1b | S1 | IIIC
T4 | N2 | M1b | S2 | IIIC
T4 | N2 | M1b | S3 | IIIC
T4 | N2 | M1b | SX | IIIC
T4 | N2 | M1b | ERROR | ERROR
T4 | N3 | M1b | S0 | IIIC
T4 | N3 | M1b | S1 | IIIC
T4 | N3 | M1b | S2 | IIIC
T4 | N3 | M1b | S3 | IIIC
T4 | N3 | M1b | SX | IIIC
T4 | N3 | M1b | ERROR | ERROR
T4 | NX | M1b | S0 | IIIC
T4 | NX | M1b | S1 | IIIC
T4 | NX | M1b | S2 | IIIC
T4 | NX | M1b | S3 | IIIC
T4 | NX | M1b | SX | IIIC
T4 | NX | M1b | ERROR | ERROR
TX | N0 | M1b | S0 | IIIC
TX | N0 | M1b | S1 | IIIC
TX | N0 | M1b | S2 | IIIC
TX | N0 | M1b | S3 | IIIC
TX | N0 | M1b | SX | IIIC
TX | N0 | M1b | ERROR | ERROR
TX | N1 | M1b | S0 | IIIC
TX | N1 | M1b | S1 | IIIC
TX | N1 | M1b | S2 | IIIC
TX | N1 | M1b | S3 | IIIC
TX | N1 | M1b | SX | IIIC
TX | N1 | M1b | ERROR | ERROR
TX | N2 | M1b | S0 | IIIC
TX | N2 | M1b | S1 | IIIC
TX | N2 | M1b | S2 | IIIC
TX | N2 | M1b | S3 | IIIC
TX | N2 | M1b | SX | IIIC
TX | N2 | M1b | ERROR | ERROR
TX | N3 | M1b | S0 | IIIC
TX | N3 | M1b | S1 | IIIC
TX | N3 | M1b | S2 | IIIC
TX | N3 | M1b | S3 | IIIC
TX | N3 | M1b | SX | IIIC
TX | N3 | M1b | ERROR | ERROR
TX | NX | M1b | S0 | IIIC
TX | NX | M1b | S1 | IIIC
TX | NX | M1b | S2 | IIIC
TX | NX | M1b | S3 | IIIC
TX | NX | M1b | SX | IIIC
TX | NX | M1b | ERROR | ERROR
T0 | N0 | M1NOS | S0 | IIINOS
T0 | N0 | M1NOS | S1 | IIINOS
T0 | N0 | M1NOS | S2 | IIINOS
T0 | N0 | M1NOS | S3 | IIINOS
T0 | N0 | M1NOS | SX | IIINOS
T0 | N0 | M1NOS | ERROR | ERROR
T0 | N1 | M1NOS | S0 | IIINOS
T0 | N1 | M1NOS | S1 | IIINOS
T0 | N1 | M1NOS | S2 | IIINOS
T0 | N1 | M1NOS | S3 | IIINOS
T0 | N1 | M1NOS | SX | IIINOS
T0 | N1 | M1NOS | ERROR | ERROR
T0 | N2 | M1NOS | S0 | IIINOS
T0 | N2 | M1NOS | S1 | IIINOS
T0 | N2 | M1NOS | S2 | IIINOS
T0 | N2 | M1NOS | S3 | IIINOS
T0 | N2 | M1NOS | SX | IIINOS
T0 | N2 | M1NOS | ERROR | ERROR
T0 | N3 | M1NOS | S0 | IIINOS
T0 | N3 | M1NOS | S1 | IIINOS
T0 | N3 | M1NOS | S2 | IIINOS
T0 | N3 | M1NOS | S3 | IIINOS
T0 | N3 | M1NOS | SX | IIINOS
T0 | N3 | M1NOS | ERROR | ERROR
T0 | NX | M1NOS | S0 | IIINOS
T0 | NX | M1NOS | S1 | IIINOS
T0 | NX | M1NOS | S2 | IIINOS
T0 | NX | M1NOS | S3 | IIINOS
T0 | NX | M1NOS | SX | IIINOS
T0 | NX | M1NOS | ERROR | ERROR
Tis | N0 | M1NOS | S0 | ERROR
Tis | N0 | M1NOS | S1 | ERROR
Tis | N0 | M1NOS | S2 | ERROR
Tis | N0 | M1NOS | S3 | ERROR
Tis | N0 | M1NOS | SX | ERROR
Tis | N0 | M1NOS | ERROR | ERROR
Tis | N1 | M1NOS | S0 | ERROR
Tis | N1 | M1NOS | S1 | ERROR
Tis | N1 | M1NOS | S2 | ERROR
Tis | N1 | M1NOS | S3 | ERROR
Tis | N1 | M1NOS | SX | ERROR
Tis | N1 | M1NOS | ERROR | ERROR
Tis | N2 | M1NOS | S0 | ERROR
Tis | N2 | M1NOS | S1 | ERROR
Tis | N2 | M1NOS | S2 | ERROR
Tis | N2 | M1NOS | S3 | ERROR
Tis | N2 | M1NOS | SX | ERROR
Tis | N2 | M1NOS | ERROR | ERROR
Tis | N3 | M1NOS | S0 | ERROR
Tis | N3 | M1NOS | S1 | ERROR
Tis | N3 | M1NOS | S2 | ERROR
Tis | N3 | M1NOS | S3 | ERROR
Tis | N3 | M1NOS | SX | ERROR
Tis | N3 | M1NOS | ERROR | ERROR
Tis | NX | M1NOS | S0 | ERROR
Tis | NX | M1NOS | S1 | ERROR
Tis | NX | M1NOS | S2 | ERROR
Tis | NX | M1NOS | S3 | ERROR
Tis | NX | M1NOS | SX | ERROR
Tis | NX | M1NOS | ERROR | ERROR
T1 | N0 | M1NOS | S0 | IIINOS
T1 | N0 | M1NOS | S1 | IIINOS
T1 | N0 | M1NOS | S2 | IIINOS
T1 | N0 | M1NOS | S3 | IIINOS
T1 | N0 | M1NOS | SX | IIINOS
T1 | N0 | M1NOS | ERROR | ERROR
T1 | N1 | M1NOS | S0 | IIINOS
T1 | N1 | M1NOS | S1 | IIINOS
T1 | N1 | M1NOS | S2 | IIINOS
T1 | N1 | M1NOS | S3 | IIINOS
T1 | N1 | M1NOS | SX | IIINOS
T1 | N1 | M1NOS | ERROR | ERROR
T1 | N2 | M1NOS | S0 | IIINOS
T1 | N2 | M1NOS | S1 | IIINOS
T1 | N2 | M1NOS | S2 | IIINOS
T1 | N2 | M1NOS | S3 | IIINOS
T1 | N2 | M1NOS | SX | IIINOS
T1 | N2 | M1NOS | ERROR | ERROR
T1 | N3 | M1NOS | S0 | IIINOS
T1 | N3 | M1NOS | S1 | IIINOS
T1 | N3 | M1NOS | S2 | IIINOS
T1 | N3 | M1NOS | S3 | IIINOS
T1 | N3 | M1NOS | SX | IIINOS
T1 | N3 | M1NOS | ERROR | ERROR
T1 | NX | M1NOS | S0 | IIINOS
T1 | NX | M1NOS | S1 | IIINOS
T1 | NX | M1NOS | S2 | IIINOS
T1 | NX | M1NOS | S3 | IIINOS
T1 | NX | M1NOS | SX | IIINOS
T1 | NX | M1NOS | ERROR | ERROR
T2 | N0 | M1NOS | S0 | IIINOS
T2 | N0 | M1NOS | S1 | IIINOS
T2 | N0 | M1NOS | S2 | IIINOS
T2 | N0 | M1NOS | S3 | IIINOS
T2 | N0 | M1NOS | SX | IIINOS
T2 | N0 | M1NOS | ERROR | ERROR
T2 | N1 | M1NOS | S0 | IIINOS
T2 | N1 | M1NOS | S1 | IIINOS
T2 | N1 | M1NOS | S2 | IIINOS
T2 | N1 | M1NOS | S3 | IIINOS
T2 | N1 | M1NOS | SX | IIINOS
T2 | N1 | M1NOS | ERROR | ERROR
T2 | N2 | M1NOS | S0 | IIINOS
T2 | N2 | M1NOS | S1 | IIINOS
T2 | N2 | M1NOS | S2 | IIINOS
T2 | N2 | M1NOS | S3 | IIINOS
T2 | N2 | M1NOS | SX | IIINOS
T2 | N2 | M1NOS | ERROR | ERROR
T2 | N3 | M1NOS | S0 | IIINOS
T2 | N3 | M1NOS | S1 | IIINOS
T2 | N3 | M1NOS | S2 | IIINOS
T2 | N3 | M1NOS | S3 | IIINOS
T2 | N3 | M1NOS | SX | IIINOS
T2 | N3 | M1NOS | ERROR | ERROR
T2 | NX | M1NOS | S0 | IIINOS
T2 | NX | M1NOS | S1 | IIINOS
T2 | NX | M1NOS | S2 | IIINOS
T2 | NX | M1NOS | S3 | IIINOS
T2 | NX | M1NOS | SX | IIINOS
T2 | NX | M1NOS | ERROR | ERROR
T3 | N0 | M1NOS | S0 | IIINOS
T3 | N0 | M1NOS | S1 | IIINOS
T3 | N0 | M1NOS | S2 | IIINOS
T3 | N0 | M1NOS | S3 | IIINOS
T3 | N0 | M1NOS | SX | IIINOS
T3 | N0 | M1NOS | ERROR | ERROR
T3 | N1 | M1NOS | S0 | IIINOS
T3 | N1 | M1NOS | S1 | IIINOS
T3 | N1 | M1NOS | S2 | IIINOS
T3 | N1 | M1NOS | S3 | IIINOS
T3 | N1 | M1NOS | SX | IIINOS
T3 | N1 | M1NOS | ERROR | ERROR
T3 | N2 | M1NOS | S0 | IIINOS
T3 | N2 | M1NOS | S1 | IIINOS
T3 | N2 | M1NOS | S2 | IIINOS
T3 | N2 | M1NOS | S3 | IIINOS
T3 | N2 | M1NOS | SX | IIINOS
T3 | N2 | M1NOS | ERROR | ERROR
T3 | N3 | M1NOS | S0 | IIINOS
T3 | N3 | M1NOS | S1 | IIINOS
T3 | N3 | M1NOS | S2 | IIINOS
T3 | N3 | M1NOS | S3 | IIINOS
T3 | N3 | M1NOS | SX | IIINOS
T3 | N3 | M1NOS | ERROR | ERROR
T3 | NX | M1NOS | S0 | IIINOS
T3 | NX | M1NOS | S1 | IIINOS
T3 | NX | M1NOS | S2 | IIINOS
T3 | NX | M1NOS | S3 | IIINOS
T3 | NX | M1NOS | SX | IIINOS
T3 | NX | M1NOS | ERROR | ERROR
T4 | N0 | M1NOS | S0 | IIINOS
T4 | N0 | M1NOS | S1 | IIINOS
T4 | N0 | M1NOS | S2 | IIINOS
T4 | N0 | M1NOS | S3 | IIINOS
T4 | N0 | M1NOS | SX | IIINOS
T4 | N0 | M1NOS | ERROR | ERROR
T4 | N1 | M1NOS | S0 | IIINOS
T4 | N1 | M1NOS | S1 | IIINOS
T4 | N1 | M1NOS | S2 | IIINOS
T4 | N1 | M1NOS | S3 | IIINOS
T4 | N1 | M1NOS | SX | IIINOS
T4 | N1 | M1NOS | ERROR | ERROR
T4 | N2 | M1NOS | S0 | IIINOS
T4 | N2 | M1NOS | S1 | IIINOS
T4 | N2 | M1NOS | S2 | IIINOS
T4 | N2 | M1NOS | S3 | IIINOS
T4 | N2 | M1NOS | SX | IIINOS
T4 | N2 | M1NOS | ERROR | ERROR
T4 | N3 | M1NOS | S0 | IIINOS
T4 | N3 | M1NOS | S1 | IIINOS
T4 | N3 | M1NOS | S2 | IIINOS
T4 | N3 | M1NOS | S3 | IIINOS
T4 | N3 | M1NOS | SX | IIINOS
T4 | N3 | M1NOS | ERROR | ERROR
T4 | NX | M1NOS | S0 | IIINOS
T4 | NX | M1NOS | S1 | IIINOS
T4 | NX | M1NOS | S2 | IIINOS
T4 | NX | M1NOS | S3 | IIINOS
T4 | NX | M1NOS | SX | IIINOS
T4 | NX | M1NOS | ERROR | ERROR
TX | N0 | M1NOS | S0 | IIINOS
TX | N0 | M1NOS | S1 | IIINOS
TX | N0 | M1NOS | S2 | IIINOS
TX | N0 | M1NOS | S3 | IIINOS
TX | N0 | M1NOS | SX | IIINOS
TX | N0 | M1NOS | ERROR | ERROR
TX | N1 | M1NOS | S0 | IIINOS
TX | N1 | M1NOS | S1 | IIINOS
TX | N1 | M1NOS | S2 | IIINOS
TX | N1 | M1NOS | S3 | IIINOS
TX | N1 | M1NOS | SX | IIINOS
TX | N1 | M1NOS | ERROR | ERROR
TX | N2 | M1NOS | S0 | IIINOS
TX | N2 | M1NOS | S1 | IIINOS
TX | N2 | M1NOS | S2 | IIINOS
TX | N2 | M1NOS | S3 | IIINOS
TX | N2 | M1NOS | SX | IIINOS
TX | N2 | M1NOS | ERROR | ERROR
TX | N3 | M1NOS | S0 | IIINOS
TX | N3 | M1NOS | S1 | IIINOS
TX | N3 | M1NOS | S2 | IIINOS
TX | N3 | M1NOS | S3 | IIINOS
TX | N3 | M1NOS | SX | IIINOS
TX | N3 | M1NOS | ERROR | ERROR
TX | NX | M1NOS | S0 | IIINOS
TX | NX | M1NOS | S1 | IIINOS
TX | NX | M1NOS | S2 | IIINOS
TX | NX | M1NOS | S3 | IIINOS
TX | NX | M1NOS | SX | IIINOS
TX | NX | M1NOS | ERROR | ERROR
T0 | N0 | MX | S0 | UNK
T0 | N0 | MX | S1 | UNK
T0 | N0 | MX | S2 | UNK
T0 | N0 | MX | S3 | UNK
T0 | N0 | MX | SX | UNK
T0 | N0 | MX | ERROR | ERROR
T0 | N1 | MX | S0 | UNK
T0 | N1 | MX | S1 | UNK
T0 | N1 | MX | S2 | IIINOS
T0 | N1 | MX | S3 | IIIC
T0 | N1 | MX | SX | UNK
T0 | N1 | MX | ERROR | ERROR
T0 | N2 | MX | S0 | UNK
T0 | N2 | MX | S1 | UNK
T0 | N2 | MX | S2 | IIINOS
T0 | N2 | MX | S3 | IIIC
T0 | N2 | MX | SX | UNK
T0 | N2 | MX | ERROR | ERROR
T0 | N3 | MX | S0 | UNK
T0 | N3 | MX | S1 | UNK
T0 | N3 | MX | S2 | IIINOS
T0 | N3 | MX | S3 | IIIC
T0 | N3 | MX | SX | UNK
T0 | N3 | MX | ERROR | ERROR
T0 | NX | MX | S0 | UNK
T0 | NX | MX | S1 | UNK
T0 | NX | MX | S2 | UNK
T0 | NX | MX | S3 | UNK
T0 | NX | MX | SX | UNK
T0 | NX | MX | ERROR | ERROR
Tis | N0 | MX | S0 | 0
Tis | N0 | MX | S1 | ERROR
Tis | N0 | MX | S2 | ERROR
Tis | N0 | MX | S3 | ERROR
Tis | N0 | MX | SX | ERROR
Tis | N0 | MX | ERROR | ERROR
Tis | N1 | MX | S0 | ERROR
Tis | N1 | MX | S1 | ERROR
Tis | N1 | MX | S2 | ERROR
Tis | N1 | MX | S3 | ERROR
Tis | N1 | MX | SX | ERROR
Tis | N1 | MX | ERROR | ERROR
Tis | N2 | MX | S0 | ERROR
Tis | N2 | MX | S1 | ERROR
Tis | N2 | MX | S2 | ERROR
Tis | N2 | MX | S3 | ERROR
Tis | N2 | MX | SX | ERROR
Tis | N2 | MX | ERROR | ERROR
Tis | N3 | MX | S0 | ERROR
Tis | N3 | MX | S1 | ERROR
Tis | N3 | MX | S2 | ERROR
Tis | N3 | MX | S3 | ERROR
Tis | N3 | MX | SX | ERROR
Tis | N3 | MX | ERROR | ERROR
Tis | NX | MX | S0 | 0
Tis | NX | MX | S1 | ERROR
Tis | NX | MX | S2 | ERROR
Tis | NX | MX | S3 | ERROR
Tis | NX | MX | SX | 0
Tis | NX | MX | ERROR | ERROR
T1 | N0 | MX | S0 | UNK
T1 | N0 | MX | S1 | UNK
T1 | N0 | MX | S2 | UNK
T1 | N0 | MX | S3 | UNK
T1 | N0 | MX | SX | UNK
T1 | N0 | MX | ERROR | ERROR
T1 | N1 | MX | S0 | UNK
T1 | N1 | MX | S1 | UNK
T1 | N1 | MX | S2 | IIINOS
T1 | N1 | MX | S3 | IIIC
T1 | N1 | MX | SX | UNK
T1 | N1 | MX | ERROR | ERROR
T1 | N2 | MX | S0 | UNK
T1 | N2 | MX | S1 | UNK
T1 | N2 | MX | S2 | IIINOS
T1 | N2 | MX | S3 | IIIC
T1 | N2 | MX | SX | UNK
T1 | N2 | MX | ERROR | ERROR
T1 | N3 | MX | S0 | UNK
T1 | N3 | MX | S1 | UNK
T1 | N3 | MX | S2 | IIINOS
T1 | N3 | MX | S3 | IIIC
T1 | N3 | MX | SX | UNK
T1 | N3 | MX | ERROR | ERROR
T1 | NX | MX | S0 | UNK
T1 | NX | MX | S1 | UNK
T1 | NX | MX | S2 | UNK
T1 | NX | MX | S3 | UNK
T1 | NX | MX | SX | UNK
T1 | NX | MX | ERROR | ERROR
T2 | N0 | MX | S0 | UNK
T2 | N0 | MX | S1 | UNK
T2 | N0 | MX | S2 | UNK
T2 | N0 | MX | S3 | UNK
T2 | N0 | MX | SX | UNK
T2 | N0 | MX | ERROR | ERROR
T2 | N1 | MX | S0 | UNK
T2 | N1 | MX | S1 | UNK
T2 | N1 | MX | S2 | IIINOS
T2 | N1 | MX | S3 | IIIC
T2 | N1 | MX | SX | UNK
T2 | N1 | MX | ERROR | ERROR
T2 | N2 | MX | S0 | UNK
T2 | N2 | MX | S1 | UNK
T2 | N2 | MX | S2 | IIINOS
T2 | N2 | MX | S3 | IIIC
T2 | N2 | MX | SX | UNK
T2 | N2 | MX | ERROR | ERROR
T2 | N3 | MX | S0 | UNK
T2 | N3 | MX | S1 | UNK
T2 | N3 | MX | S2 | IIINOS
T2 | N3 | MX | S3 | IIIC
T2 | N3 | MX | SX | UNK
T2 | N3 | MX | ERROR | ERROR
T2 | NX | MX | S0 | UNK
T2 | NX | MX | S1 | UNK
T2 | NX | MX | S2 | UNK
T2 | NX | MX | S3 | UNK
T2 | NX | MX | SX | UNK
T2 | NX | MX | ERROR | ERROR
T3 | N0 | MX | S0 | UNK
T3 | N0 | MX | S1 | UNK
T3 | N0 | MX | S2 | UNK
T3 | N0 | MX | S3 | UNK
T3 | N0 | MX | SX | UNK
T3 | N0 | MX | ERROR | ERROR
T3 | N1 | MX | S0 | UNK
T3 | N1 | MX | S1 | UNK
T3 | N1 | MX | S2 | IIINOS
T3 | N1 | MX | S3 | IIIC
T3 | N1 | MX | SX | UNK
T3 | N1 | MX | ERROR | ERROR
T3 | N2 | MX | S0 | UNK
T3 | N2 | MX | S1 | UNK
T3 | N2 | MX | S2 | IIINOS
T3 | N2 | MX | S3 | IIIC
T3 | N2 | MX | SX | UNK
T3 | N2 | MX | ERROR | ERROR
T3 | N3 | MX | S0 | UNK
T3 | N3 | MX | S1 | UNK
T3 | N3 | MX | S2 | IIINOS
T3 | N3 | MX | S3 | IIIC
T3 | N3 | MX | SX | UNK
T3 | N3 | MX | ERROR | ERROR
T3 | NX | MX | S0 | UNK
T3 | NX | MX | S1 | UNK
T3 | NX | MX | S2 | UNK
T3 | NX | MX | S3 | UNK
T3 | NX | MX | SX | UNK
T3 | NX | MX | ERROR | ERROR
T4 | N0 | MX | S0 | UNK
T4 | N0 | MX | S1 | UNK
T4 | N0 | MX | S2 | UNK
T4 | N0 | MX | S3 | UNK
T4 | N0 | MX | SX | UNK
T4 | N0 | MX | ERROR | ERROR
T4 | N1 | MX | S0 | UNK
T4 | N1 | MX | S1 | UNK
T4 | N1 | MX | S2 | IIINOS
T4 | N1 | MX | S3 | IIIC
T4 | N1 | MX | SX | UNK
T4 | N1 | MX | ERROR | ERROR
T4 | N2 | MX | S0 | UNK
T4 | N2 | MX | S1 | UNK
T4 | N2 | MX | S2 | IIINOS
T4 | N2 | MX | S3 | IIIC
T4 | N2 | MX | SX | UNK
T4 | N2 | MX | ERROR | ERROR
T4 | N3 | MX | S0 | UNK
T4 | N3 | MX | S1 | UNK
T4 | N3 | MX | S2 | IIINOS
T4 | N3 | MX | S3 | IIIC
T4 | N3 | MX | SX | UNK
T4 | N3 | MX | ERROR | ERROR
T4 | NX | MX | S0 | UNK
T4 | NX | MX | S1 | UNK
T4 | NX | MX | S2 | UNK
T4 | NX | MX | S3 | UNK
T4 | NX | MX | SX | UNK
T4 | NX | MX | ERROR | ERROR
TX | N0 | MX | S0 | UNK
TX | N0 | MX | S1 | UNK
TX | N0 | MX | S2 | UNK
TX | N0 | MX | S3 | UNK
TX | N0 | MX | SX | UNK
TX | N0 | MX | ERROR | ERROR
TX | N1 | MX | S0 | UNK
TX | N1 | MX | S1 | UNK
TX | N1 | MX | S2 | IIINOS
TX | N1 | MX | S3 | IIIC
TX | N1 | MX | SX | UNK
TX | N1 | MX | ERROR | ERROR
TX | N2 | MX | S0 | UNK
TX | N2 | MX | S1 | UNK
TX | N2 | MX | S2 | IIINOS
TX | N2 | MX | S3 | IIIC
TX | N2 | MX | SX | UNK
TX | N2 | MX | ERROR | ERROR
TX | N3 | MX | S0 | UNK
TX | N3 | MX | S1 | UNK
TX | N3 | MX | S2 | IIINOS
TX | N3 | MX | S3 | IIIC
TX | N3 | MX | SX | UNK
TX | N3 | MX | ERROR | ERROR
TX | NX | MX | S0 | UNK
TX | NX | MX | S1 | UNK
TX | NX | MX | S2 | UNK
TX | NX | MX | S3 | UNK
TX | NX | MX | SX | UNK
TX | NX | MX | ERROR | ERROR

Testis Schema Index


Testis - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Testis

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Testis Schema Index


Testis - AJCC TNM 6 Stage CSv1

Collaborative Stage Data Set - Revised 04/21/2010 FINAL

Testis

AJCC TNM 6 Stage CSv1

  • Note: For cases with a year of diagnosis less than 2010 and originally coded in CSv1, the AJCC 6th Edition stage is assigned based on the following table. For cases with a year of diagnosis greater than 2009 or originally coded in CSv2, AJCC 6th Edition stage is assigned as shown in the AJCC TNM 6 Stage table.
T | N | M | S | Stage
T0 | N0 | M0 | S0 | ERROR
T0 | N0 | M0 | S1 | IS
T0 | N0 | M0 | S2 | IS
T0 | N0 | M0 | S3 | IS
T0 | N0 | M0 | SX | ERROR
T0 | N1 | M0 | S0 | IIA
T0 | N1 | M0 | S1 | IIA
T0 | N1 | M0 | S2 | IIIB
T0 | N1 | M0 | S3 | IIIC
T0 | N1 | M0 | SX | IINOS
T0 | N2 | M0 | S0 | IIB
T0 | N2 | M0 | S1 | IIB
T0 | N2 | M0 | S2 | IIIB
T0 | N2 | M0 | S3 | IIIC
T0 | N2 | M0 | SX | IINOS
T0 | N3 | M0 | S0 | IIC
T0 | N3 | M0 | S1 | IIC
T0 | N3 | M0 | S2 | IIIB
T0 | N3 | M0 | S3 | IIIC
T0 | N3 | M0 | SX | IINOS
T0 | NX | M0 | S0 | UNK
T0 | NX | M0 | S1 | UNK
T0 | NX | M0 | S2 | UNK
T0 | NX | M0 | S3 | UNK
T0 | NX | M0 | SX | UNK
T0 | N0 | M1NOS | S0 | IIINOS
T0 | N0 | M1NOS | S1 | IIINOS
T0 | N0 | M1NOS | S2 | IIINOS
T0 | N0 | M1NOS | S3 | IIIC
T0 | N0 | M1NOS | SX | IIINOS
T0 | N1 | M1NOS | S0 | IIINOS
T0 | N1 | M1NOS | S1 | IIINOS
T0 | N1 | M1NOS | S2 | IIINOS
T0 | N1 | M1NOS | S3 | IIIC
T0 | N1 | M1NOS | SX | IIINOS
T0 | N2 | M1NOS | S0 | IIINOS
T0 | N2 | M1NOS | S1 | IIINOS
T0 | N2 | M1NOS | S2 | IIINOS
T0 | N2 | M1NOS | S3 | IIIC
T0 | N2 | M1NOS | SX | IIINOS
T0 | N3 | M1NOS | S0 | IIINOS
T0 | N3 | M1NOS | S1 | IIINOS
T0 | N3 | M1NOS | S2 | IIINOS
T0 | N3 | M1NOS | S3 | IIIC
T0 | N3 | M1NOS | SX | IIINOS
T0 | NX | M1NOS | S0 | IIINOS
T0 | NX | M1NOS | S1 | IIINOS
T0 | NX | M1NOS | S2 | IIINOS
T0 | NX | M1NOS | S3 | IIIC
T0 | NX | M1NOS | SX | IIINOS
T0 | N0 | M1a | S0 | IIIA
T0 | N0 | M1a | S1 | IIIA
T0 | N0 | M1a | S2 | IIIB
T0 | N0 | M1a | S3 | IIIC
T0 | N0 | M1a | SX | IIINOS
T0 | N1 | M1a | S0 | IIIA
T0 | N1 | M1a | S1 | IIIA
T0 | N1 | M1a | S2 | IIIB
T0 | N1 | M1a | S3 | IIIC
T0 | N1 | M1a | SX | IIINOS
T0 | N2 | M1a | S0 | IIIA
T0 | N2 | M1a | S1 | IIIA
T0 | N2 | M1a | S2 | IIIB
T0 | N2 | M1a | S3 | IIIC
T0 | N2 | M1a | SX | IIINOS
T0 | N3 | M1a | S0 | IIIA
T0 | N3 | M1a | S1 | IIIA
T0 | N3 | M1a | S2 | IIIB
T0 | N3 | M1a | S3 | IIIC
T0 | N3 | M1a | SX | IIINOS
T0 | NX | M1a | S0 | IIIA
T0 | NX | M1a | S1 | IIIA
T0 | NX | M1a | S2 | IIIB
T0 | NX | M1a | S3 | IIIC
T0 | NX | M1a | SX | IIINOS
T0 | N0 | M1b | S0 | IIIC
T0 | N0 | M1b | S1 | IIIC
T0 | N0 | M1b | S2 | IIIC
T0 | N0 | M1b | S3 | IIIC
T0 | N0 | M1b | SX | IIIC
T0 | N1 | M1b | S0 | IIIC
T0 | N1 | M1b | S1 | IIIC
T0 | N1 | M1b | S2 | IIIC
T0 | N1 | M1b | S3 | IIIC
T0 | N1 | M1b | SX | IIIC
T0 | N2 | M1b | S0 | IIIC
T0 | N2 | M1b | S1 | IIIC
T0 | N2 | M1b | S2 | IIIC
T0 | N2 | M1b | S3 | IIIC
T0 | N2 | M1b | SX | IIIC
T0 | N3 | M1b | S0 | IIIC
T0 | N3 | M1b | S1 | IIIC
T0 | N3 | M1b | S2 | IIIC
T0 | N3 | M1b | S3 | IIIC
T0 | N3 | M1b | SX | IIIC
T0 | NX | M1b | S0 | IIIC
T0 | NX | M1b | S1 | IIIC
T0 | NX | M1b | S2 | IIIC
T0 | NX | M1b | S3 | IIIC
T0 | NX | M1b | SX | IIIC
T0 | N0 | MX | S0 | UNK
T0 | N0 | MX | S1 | UNK
T0 | N0 | MX | S2 | UNK
T0 | N0 | MX | S3 | UNK
T0 | N0 | MX | SX | UNK
T0 | N1 | MX | S0 | UNK
T0 | N1 | MX | S1 | UNK
T0 | N1 | MX | S2 | IIINOS
T0 | N1 | MX | S3 | IIIC
T0 | N1 | MX | SX | UNK
T0 | N2 | MX | S0 | UNK
T0 | N2 | MX | S1 | UNK
T0 | N2 | MX | S2 | IIINOS
T0 | N2 | MX | S3 | IIIC
T0 | N2 | MX | SX | UNK
T0 | N3 | MX | S0 | UNK
T0 | N3 | MX | S1 | UNK
T0 | N3 | MX | S2 | IIINOS
T0 | N3 | MX | S3 | IIIC
T0 | N3 | MX | SX | UNK
T0 | NX | MX | S0 | UNK
T0 | NX | MX | S1 | UNK
T0 | NX | MX | S2 | UNK
T0 | NX | MX | S3 | UNK
T0 | NX | MX | SX | UNK
Tis | N0 | M0 | S0 | 0
Tis | N0 | M0 | S1 | IS
Tis | N0 | M0 | S2 | IS
Tis | N0 | M0 | S3 | IS
Tis | N0 | M0 | SX | 0
Tis | N1 | M0 | S0 | ERROR
Tis | N1 | M0 | S1 | ERROR
Tis | N1 | M0 | S2 | ERROR
Tis | N1 | M0 | S3 | ERROR
Tis | N1 | M0 | SX | ERROR
Tis | N2 | M0 | S0 | ERROR
Tis | N2 | M0 | S1 | ERROR
Tis | N2 | M0 | S2 | ERROR
Tis | N2 | M0 | S3 | ERROR
Tis | N2 | M0 | SX | ERROR
Tis | N3 | M0 | S0 | ERROR
Tis | N3 | M0 | S1 | ERROR
Tis | N3 | M0 | S2 | ERROR
Tis | N3 | M0 | S3 | ERROR
Tis | N3 | M0 | SX | ERROR
Tis | NX | M0 | S0 | 0
Tis | NX | M0 | S1 | IS
Tis | NX | M0 | S2 | IS
Tis | NX | M0 | S3 | IS
Tis | NX | M0 | SX | 0
Tis | N0 | M1NOS | S0 | ERROR
Tis | N0 | M1NOS | S1 | ERROR
Tis | N0 | M1NOS | S2 | ERROR
Tis | N0 | M1NOS | S3 | ERROR
Tis | N0 | M1NOS | SX | ERROR
Tis | N1 | M1NOS | S0 | ERROR
Tis | N1 | M1NOS | S1 | ERROR
Tis | N1 | M1NOS | S2 | ERROR
Tis | N1 | M1NOS | S3 | ERROR
Tis | N1 | M1NOS | SX | ERROR
Tis | N2 | M1NOS | S0 | ERROR
Tis | N2 | M1NOS | S1 | ERROR
Tis | N2 | M1NOS | S2 | ERROR
Tis | N2 | M1NOS | S3 | ERROR
Tis | N2 | M1NOS | SX | ERROR
Tis | N3 | M1NOS | S0 | ERROR
Tis | N3 | M1NOS | S1 | ERROR
Tis | N3 | M1NOS | S2 | ERROR
Tis | N3 | M1NOS | S3 | ERROR
Tis | N3 | M1NOS | SX | ERROR
Tis | NX | M1NOS | S0 | ERROR
Tis | NX | M1NOS | S1 | ERROR
Tis | NX | M1NOS | S2 | ERROR
Tis | NX | M1NOS | S3 | ERROR
Tis | NX | M1NOS | SX | ERROR
Tis | N0 | M1a | S0 | ERROR
Tis | N0 | M1a | S1 | ERROR
Tis | N0 | M1a | S2 | ERROR
Tis | N0 | M1a | S3 | ERROR
Tis | N0 | M1a | SX | ERROR
Tis | N1 | M1a | S0 | ERROR
Tis | N1 | M1a | S1 | ERROR
Tis | N1 | M1a | S2 | ERROR
Tis | N1 | M1a | S3 | ERROR
Tis | N1 | M1a | SX | ERROR
Tis | N2 | M1a | S0 | ERROR
Tis | N2 | M1a | S1 | ERROR
Tis | N2 | M1a | S2 | ERROR
Tis | N2 | M1a | S3 | ERROR
Tis | N2 | M1a | SX | ERROR
Tis | N3 | M1a | S0 | ERROR
Tis | N3 | M1a | S1 | ERROR
Tis | N3 | M1a | S2 | ERROR
Tis | N3 | M1a | S3 | ERROR
Tis | N3 | M1a | SX | ERROR
Tis | NX | M1a | S0 | ERROR
Tis | NX | M1a | S1 | ERROR
Tis | NX | M1a | S2 | ERROR
Tis | NX | M1a | S3 | ERROR
Tis | NX | M1a | SX | ERROR
Tis | N0 | M1b | S0 | ERROR
Tis | N0 | M1b | S1 | ERROR
Tis | N0 | M1b | S2 | ERROR
Tis | N0 | M1b | S3 | ERROR
Tis | N0 | M1b | SX | ERROR
Tis | N1 | M1b | S0 | ERROR
Tis | N1 | M1b | S1 | ERROR
Tis | N1 | M1b | S2 | ERROR
Tis | N1 | M1b | S3 | ERROR
Tis | N1 | M1b | SX | ERROR
Tis | N2 | M1b | S0 | ERROR
Tis | N2 | M1b | S1 | ERROR
Tis | N2 | M1b | S2 | ERROR
Tis | N2 | M1b | S3 | ERROR
Tis | N2 | M1b | SX | ERROR
Tis | N3 | M1b | S0 | ERROR
Tis | N3 | M1b | S1 | ERROR
Tis | N3 | M1b | S2 | ERROR
Tis | N3 | M1b | S3 | ERROR
Tis | N3 | M1b | SX | ERROR
Tis | NX | M1b | S0 | ERROR
Tis | NX | M1b | S1 | ERROR
Tis | NX | M1b | S2 | ERROR
Tis | NX | M1b | S3 | ERROR
Tis | NX | M1b | SX | ERROR
Tis | N0 | MX | S0 | 0
Tis | N0 | MX | S1 | ERROR
Tis | N0 | MX | S2 | ERROR
Tis | N0 | MX | S3 | ERROR
Tis | N0 | MX | SX | ERROR
Tis | N1 | MX | S0 | ERROR
Tis | N1 | MX | S1 | ERROR
Tis | N1 | MX | S2 | ERROR
Tis | N1 | MX | S3 | ERROR
Tis | N1 | MX | SX | ERROR
Tis | N2 | MX | S0 | ERROR
Tis | N2 | MX | S1 | ERROR
Tis | N2 | MX | S2 | ERROR
Tis | N2 | MX | S3 | ERROR
Tis | N2 | MX | SX | ERROR
Tis | N3 | MX | S0 | ERROR
Tis | N3 | MX | S1 | ERROR
Tis | N3 | MX | S2 | ERROR
Tis | N3 | MX | S3 | ERROR
Tis | N3 | MX | SX | ERROR
Tis | NX | MX | S0 | 0
Tis | NX | MX | S1 | IS
Tis | NX | MX | S2 | IS
Tis | NX | MX | S3 | IS
Tis | NX | MX | SX | 0
T1 | N0 | M0 | S0 | IA
T1 | N0 | M0 | S1 | IS
T1 | N0 | M0 | S2 | IS
T1 | N0 | M0 | S3 | IS
T1 | N0 | M0 | SX | INOS
T1 | N1 | M0 | S0 | IIA
T1 | N1 | M0 | S1 | IIA
T1 | N1 | M0 | S2 | IIIB
T1 | N1 | M0 | S3 | IIIC
T1 | N1 | M0 | SX | IINOS
T1 | N2 | M0 | S0 | IIB
T1 | N2 | M0 | S1 | IIB
T1 | N2 | M0 | S2 | IIIB
T1 | N2 | M0 | S3 | IIIC
T1 | N2 | M0 | SX | IINOS
T1 | N3 | M0 | S0 | IIC
T1 | N3 | M0 | S1 | IIC
T1 | N3 | M0 | S2 | IIIB
T1 | N3 | M0 | S3 | IIIC
T1 | N3 | M0 | SX | IINOS
T1 | NX | M0 | S0 | UNK
T1 | NX | M0 | S1 | UNK
T1 | NX | M0 | S2 | UNK
T1 | NX | M0 | S3 | UNK
T1 | NX | M0 | SX | UNK
T1 | N0 | M1NOS | S0 | IIINOS
T1 | N0 | M1NOS | S1 | IIINOS
T1 | N0 | M1NOS | S2 | IIINOS
T1 | N0 | M1NOS | S3 | IIIC
T1 | N0 | M1NOS | SX | IIINOS
T1 | N1 | M1NOS | S0 | IIINOS
T1 | N1 | M1NOS | S1 | IIINOS
T1 | N1 | M1NOS | S2 | IIINOS
T1 | N1 | M1NOS | S3 | IIIC
T1 | N1 | M1NOS | SX | IIINOS
T1 | N2 | M1NOS | S0 | IIINOS
T1 | N2 | M1NOS | S1 | IIINOS
T1 | N2 | M1NOS | S2 | IIINOS
T1 | N2 | M1NOS | S3 | IIIC
T1 | N2 | M1NOS | SX | IIINOS
T1 | N3 | M1NOS | S0 | IIINOS
T1 | N3 | M1NOS | S1 | IIINOS
T1 | N3 | M1NOS | S2 | IIINOS
T1 | N3 | M1NOS | S3 | IIIC
T1 | N3 | M1NOS | SX | IIINOS
T1 | NX | M1NOS | S0 | IIINOS
T1 | NX | M1NOS | S1 | IIINOS
T1 | NX | M1NOS | S2 | IIINOS
T1 | NX | M1NOS | S3 | IIIC
T1 | NX | M1NOS | SX | IIINOS
T1 | N0 | M1a | S0 | IIIA
T1 | N0 | M1a | S1 | IIIA
T1 | N0 | M1a | S2 | IIIB
T1 | N0 | M1a | S3 | IIIC
T1 | N0 | M1a | SX | IIINOS
T1 | N1 | M1a | S0 | IIIA
T1 | N1 | M1a | S1 | IIIA
T1 | N1 | M1a | S2 | IIIB
T1 | N1 | M1a | S3 | IIIC
T1 | N1 | M1a | SX | IIINOS
T1 | N2 | M1a | S0 | IIIA
T1 | N2 | M1a | S1 | IIIA
T1 | N2 | M1a | S2 | IIIB
T1 | N2 | M1a | S3 | IIIC
T1 | N2 | M1a | SX | IIINOS
T1 | N3 | M1a | S0 | IIIA
T1 | N3 | M1a | S1 | IIIA
T1 | N3 | M1a | S2 | IIIB
T1 | N3 | M1a | S3 | IIIC
T1 | N3 | M1a | SX | IIINOS
T1 | NX | M1a | S0 | IIIA
T1 | NX | M1a | S1 | IIIA
T1 | NX | M1a | S2 | IIIB
T1 | NX | M1a | S3 | IIIC
T1 | NX | M1a | SX | IIINOS
T1 | N0 | M1b | S0 | IIIC
T1 | N0 | M1b | S1 | IIIC
T1 | N0 | M1b | S2 | IIIC
T1 | N0 | M1b | S3 | IIIC
T1 | N0 | M1b | SX | IIIC
T1 | N1 | M1b | S0 | IIIC
T1 | N1 | M1b | S1 | IIIC
T1 | N1 | M1b | S2 | IIIC
T1 | N1 | M1b | S3 | IIIC
T1 | N1 | M1b | SX | IIIC
T1 | N2 | M1b | S0 | IIIC
T1 | N2 | M1b | S1 | IIIC
T1 | N2 | M1b | S2 | IIIC
T1 | N2 | M1b | S3 | IIIC
T1 | N2 | M1b | SX | IIIC
T1 | N3 | M1b | S0 | IIIC
T1 | N3 | M1b | S1 | IIIC
T1 | N3 | M1b | S2 | IIIC
T1 | N3 | M1b | S3 | IIIC
T1 | N3 | M1b | SX | IIIC
T1 | NX | M1b | S0 | IIIC
T1 | NX | M1b | S1 | IIIC
T1 | NX | M1b | S2 | IIIC
T1 | NX | M1b | S3 | IIIC
T1 | NX | M1b | SX | IIIC
T1 | N0 | MX | S0 | UNK
T1 | N0 | MX | S1 | UNK
T1 | N0 | MX | S2 | UNK
T1 | N0 | MX | S3 | UNK
T1 | N0 | MX | SX | UNK
T1 | N1 | MX | S0 | UNK
T1 | N1 | MX | S1 | UNK
T1 | N1 | MX | S2 | IIINOS
T1 | N1 | MX | S3 | IIIC
T1 | N1 | MX | SX | UNK
T1 | N2 | MX | S0 | UNK
T1 | N2 | MX | S1 | UNK
T1 | N2 | MX | S2 | IIINOS
T1 | N2 | MX | S3 | IIIC
T1 | N2 | MX | SX | UNK
T1 | N3 | MX | S0 | UNK
T1 | N3 | MX | S1 | UNK
T1 | N3 | MX | S2 | IIINOS
T1 | N3 | MX | S3 | IIIC
T1 | N3 | MX | SX | UNK
T1 | NX | MX | S0 | UNK
T1 | NX | MX | S1 | UNK
T1 | NX | MX | S2 | IIINOS
T1 | NX | MX | S3 | UNK
T1 | NX | MX | SX | UNK
T2 | N0 | M0 | S0 | IB
T2 | N0 | M0 | S1 | IS
T2 | N0 | M0 | S2 | IS
T2 | N0 | M0 | S3 | IS
T2 | N0 | M0 | SX | INOS
T2 | N1 | M0 | S0 | IIA
T2 | N1 | M0 | S1 | IIA
T2 | N1 | M0 | S2 | IIIB
T2 | N1 | M0 | S3 | IIIC
T2 | N1 | M0 | SX | IINOS
T2 | N2 | M0 | S0 | IIB
T2 | N2 | M0 | S1 | IIB
T2 | N2 | M0 | S2 | IIIB
T2 | N2 | M0 | S3 | IIIC
T2 | N2 | M0 | SX | IINOS
T2 | N3 | M0 | S0 | IIC
T2 | N3 | M0 | S1 | IIC
T2 | N3 | M0 | S2 | IIIB
T2 | N3 | M0 | S3 | IIIC
T2 | N3 | M0 | SX | IINOS
T2 | NX | M0 | S0 | UNK
T2 | NX | M0 | S1 | UNK
T2 | NX | M0 | S2 | UNK
T2 | NX | M0 | S3 | UNK
T2 | NX | M0 | SX | UNK
T2 | N0 | M1NOS | S0 | IIINOS
T2 | N0 | M1NOS | S1 | IIINOS
T2 | N0 | M1NOS | S2 | IIINOS
T2 | N0 | M1NOS | S3 | IIIC
T2 | N0 | M1NOS | SX | IIINOS
T2 | N1 | M1NOS | S0 | IIINOS
T2 | N1 | M1NOS | S1 | IIINOS
T2 | N1 | M1NOS | S2 | IIINOS
T2 | N1 | M1NOS | S3 | IIIC
T2 | N1 | M1NOS | SX | IIINOS
T2 | N2 | M1NOS | S0 | IIINOS
T2 | N2 | M1NOS | S1 | IIINOS
T2 | N2 | M1NOS | S2 | IIINOS
T2 | N2 | M1NOS | S3 | IIIC
T2 | N2 | M1NOS | SX | IIINOS
T2 | N3 | M1NOS | S0 | IIINOS
T2 | N3 | M1NOS | S1 | IIINOS
T2 | N3 | M1NOS | S2 | IIINOS
T2 | N3 | M1NOS | S3 | IIIC
T2 | N3 | M1NOS | SX | IIINOS
T2 | NX | M1NOS | S0 | IIINOS
T2 | NX | M1NOS | S1 | IIINOS
T2 | NX | M1NOS | S2 | IIINOS
T2 | NX | M1NOS | S3 | IIIC
T2 | NX | M1NOS | SX | IIINOS
T2 | N0 | M1a | S0 | IIIA
T2 | N0 | M1a | S1 | IIIA
T2 | N0 | M1a | S2 | IIIB
T2 | N0 | M1a | S3 | IIIC
T2 | N0 | M1a | SX | IIINOS
T2 | N1 | M1a | S0 | IIIA
T2 | N1 | M1a | S1 | IIIA
T2 | N1 | M1a | S2 | IIIB
T2 | N1 | M1a | S3 | IIIC
T2 | N1 | M1a | SX | IIINOS
T2 | N2 | M1a | S0 | IIIA
T2 | N2 | M1a | S1 | IIIA
T2 | N2 | M1a | S2 | IIIB
T2 | N2 | M1a | S3 | IIIC
T2 | N2 | M1a | SX | IIINOS
T2 | N3 | M1a | S0 | IIIA
T2 | N3 | M1a | S1 | IIIA
T2 | N3 | M1a | S2 | IIIB
T2 | N3 | M1a | S3 | IIIC
T2 | N3 | M1a | SX | IIINOS
T2 | NX | M1a | S0 | IIIA
T2 | NX | M1a | S1 | IIIA
T2 | NX | M1a | S2 | IIIB
T2 | NX | M1a | S3 | IIIC
T2 | NX | M1a | SX | IIINOS
T2 | N0 | M1b | S0 | IIIC
T2 | N0 | M1b | S1 | IIIC
T2 | N0 | M1b | S2 | IIIC
T2 | N0 | M1b | S3 | IIIC
T2 | N0 | M1b | SX | IIIC
T2 | N1 | M1b | S0 | IIIC
T2 | N1 | M1b | S1 | IIIC
T2 | N1 | M1b | S2 | IIIC
T2 | N1 | M1b | S3 | IIIC
T2 | N1 | M1b | SX | IIIC
T2 | N2 | M1b | S0 | IIIC
T2 | N2 | M1b | S1 | IIIC
T2 | N2 | M1b | S2 | IIIC
T2 | N2 | M1b | S3 | IIIC
T2 | N2 | M1b | SX | IIIC
T2 | N3 | M1b | S0 | IIIC
T2 | N3 | M1b | S1 | IIIC
T2 | N3 | M1b | S2 | IIIC
T2 | N3 | M1b | S3 | IIIC
T2 | N3 | M1b | SX | IIIC
T2 | NX | M1b | S0 | IIIC
T2 | NX | M1b | S1 | IIIC
T2 | NX | M1b | S2 | IIIC
T2 | NX | M1b | S3 | IIIC
T2 | NX | M1b | SX | IIIC
T2 | N0 | MX | S0 | UNK
T2 | N0 | MX | S1 | UNK
T2 | N0 | MX | S2 | UNK
T2 | N0 | MX | S3 | UNK
T2 | N0 | MX | SX | UNK
T2 | N1 | MX | S0 | UNK
T2 | N1 | MX | S1 | UNK
T2 | N1 | MX | S2 | IIINOS
T2 | N1 | MX | S3 | IIIC
T2 | N1 | MX | SX | UNK
T2 | N2 | MX | S0 | UNK
T2 | N2 | MX | S1 | UNK
T2 | N2 | MX | S2 | IIINOS
T2 | N2 | MX | S3 | IIIC
T2 | N2 | MX | SX | UNK
T2 | N3 | MX | S0 | UNK
T2 | N3 | MX | S1 | UNK
T2 | N3 | MX | S2 | IIINOS
T2 | N3 | MX | S3 | IIIC
T2 | N3 | MX | SX | UNK
T2 | NX | MX | S0 | UNK
T2 | NX | MX | S1 | UNK
T2 | NX | MX | S2 | IIINOS
T2 | NX | MX | S3 | UNK
T2 | NX | MX | SX | UNK
T3 | N0 | M0 | S0 | IB
T3 | N0 | M0 | S1 | IS
T3 | N0 | M0 | S2 | IS
T3 | N0 | M0 | S3 | IS
T3 | N0 | M0 | SX | INOS
T3 | N1 | M0 | S0 | IIA
T3 | N1 | M0 | S1 | IIA
T3 | N1 | M0 | S2 | IIIB
T3 | N1 | M0 | S3 | IIIC
T3 | N1 | M0 | SX | IINOS
T3 | N2 | M0 | S0 | IIB
T3 | N2 | M0 | S1 | IIB
T3 | N2 | M0 | S2 | IIIB
T3 | N2 | M0 | S3 | IIIC
T3 | N2 | M0 | SX | IINOS
T3 | N3 | M0 | S0 | IIC
T3 | N3 | M0 | S1 | IIC
T3 | N3 | M0 | S2 | IIIB
T3 | N3 | M0 | S3 | IIIC
T3 | N3 | M0 | SX | IINOS
T3 | NX | M0 | S0 | UNK
T3 | NX | M0 | S1 | UNK
T3 | NX | M0 | S2 | UNK
T3 | NX | M0 | S3 | UNK
T3 | NX | M0 | SX | UNK
T3 | N0 | M1NOS | S0 | IIINOS
T3 | N0 | M1NOS | S1 | IIINOS
T3 | N0 | M1NOS | S2 | IIINOS
T3 | N0 | M1NOS | S3 | IIIC
T3 | N0 | M1NOS | SX | IIINOS
T3 | N1 | M1NOS | S0 | IIINOS
T3 | N1 | M1NOS | S1 | IIINOS
T3 | N1 | M1NOS | S2 | IIINOS
T3 | N1 | M1NOS | S3 | IIIC
T3 | N1 | M1NOS | SX | IIINOS
T3 | N2 | M1NOS | S0 | IIINOS
T3 | N2 | M1NOS | S1 | IIINOS
T3 | N2 | M1NOS | S2 | IIINOS
T3 | N2 | M1NOS | S3 | IIIC
T3 | N2 | M1NOS | SX | IIINOS
T3 | N3 | M1NOS | S0 | IIINOS
T3 | N3 | M1NOS | S1 | IIINOS
T3 | N3 | M1NOS | S2 | IIINOS
T3 | N3 | M1NOS | S3 | IIIC
T3 | N3 | M1NOS | SX | IIINOS
T3 | NX | M1NOS | S0 | IIINOS
T3 | NX | M1NOS | S1 | IIINOS
T3 | NX | M1NOS | S2 | IIINOS
T3 | NX | M1NOS | S3 | IIIC
T3 | NX | M1NOS | SX | IIINOS
T3 | N0 | M1a | S0 | IIIA
T3 | N0 | M1a | S1 | IIIA
T3 | N0 | M1a | S2 | IIIB
T3 | N0 | M1a | S3 | IIIC
T3 | N0 | M1a | SX | IIINOS
T3 | N1 | M1a | S0 | IIIA
T3 | N1 | M1a | S1 | IIIA
T3 | N1 | M1a | S2 | IIIB
T3 | N1 | M1a | S3 | IIIC
T3 | N1 | M1a | SX | IIINOS
T3 | N2 | M1a | S0 | IIIA
T3 | N2 | M1a | S1 | IIIA
T3 | N2 | M1a | S2 | IIIB
T3 | N2 | M1a | S3 | IIIC
T3 | N2 | M1a | SX | IIINOS
T3 | N3 | M1a | S0 | IIIA
T3 | N3 | M1a | S1 | IIIA
T3 | N3 | M1a | S2 | IIIB
T3 | N3 | M1a | S3 | IIIC
T3 | N3 | M1a | SX | IIINOS
T3 | NX | M1a | S0 | IIIA
T3 | NX | M1a | S1 | IIIA
T3 | NX | M1a | S2 | IIIB
T3 | NX | M1a | S3 | IIIC
T3 | NX | M1a | SX | IIINOS
T3 | N0 | M1b | S0 | IIIC
T3 | N0 | M1b | S1 | IIIC
T3 | N0 | M1b | S2 | IIIC
T3 | N0 | M1b | S3 | IIIC
T3 | N0 | M1b | SX | IIIC
T3 | N1 | M1b | S0 | IIIC
T3 | N1 | M1b | S1 | IIIC
T3 | N1 | M1b | S2 | IIIC
T3 | N1 | M1b | S3 | IIIC
T3 | N1 | M1b | SX | IIIC
T3 | N2 | M1b | S0 | IIIC
T3 | N2 | M1b | S1 | IIIC
T3 | N2 | M1b | S2 | IIIC
T3 | N2 | M1b | S3 | IIIC
T3 | N2 | M1b | SX | IIIC
T3 | N3 | M1b | S0 | IIIC
T3 | N3 | M1b | S1 | IIIC
T3 | N3 | M1b | S2 | IIIC
T3 | N3 | M1b | S3 | IIIC
T3 | N3 | M1b | SX | IIIC
T3 | NX | M1b | S0 | IIIC
T3 | NX | M1b | S1 | IIIC
T3 | NX | M1b | S2 | IIIC
T3 | NX | M1b | S3 | IIIC
T3 | NX | M1b | SX | IIIC
T3 | N0 | MX | S0 | UNK
T3 | N0 | MX | S1 | UNK
T3 | N0 | MX | S2 | UNK
T3 | N0 | MX | S3 | UNK
T3 | N0 | MX | SX | UNK
T3 | N1 | MX | S0 | UNK
T3 | N1 | MX | S1 | UNK
T3 | N1 | MX | S2 | IIINOS
T3 | N1 | MX | S3 | IIIC
T3 | N1 | MX | SX | UNK
T3 | N2 | MX | S0 | UNK
T3 | N2 | MX | S1 | UNK
T3 | N2 | MX | S2 | IIINOS
T3 | N2 | MX | S3 | IIIC
T3 | N2 | MX | SX | UNK
T3 | N3 | MX | S0 | UNK
T3 | N3 | MX | S1 | UNK
T3 | N3 | MX | S2 | IIINOS
T3 | N3 | MX | S3 | IIIC
T3 | N3 | MX | SX | UNK
T3 | NX | MX | S0 | UNK
T3 | NX | MX | S1 | UNK
T3 | NX | MX | S2 | UNK
T3 | NX | MX | S3 | UNK
T3 | NX | MX | SX | UNK
T4 | N0 | M0 | S0 | IB
T4 | N0 | M0 | S1 | IS
T4 | N0 | M0 | S2 | IS
T4 | N0 | M0 | S3 | IS
T4 | N0 | M0 | SX | INOS
T4 | N1 | M0 | S0 | IIA
T4 | N1 | M0 | S1 | IIA
T4 | N1 | M0 | S2 | IIIB
T4 | N1 | M0 | S3 | IIIC
T4 | N1 | M0 | SX | IINOS
T4 | N2 | M0 | S0 | IIB
T4 | N2 | M0 | S1 | IIB
T4 | N2 | M0 | S2 | IIIB
T4 | N2 | M0 | S3 | IIIC
T4 | N2 | M0 | SX | IINOS
T4 | N3 | M0 | S0 | IIC
T4 | N3 | M0 | S1 | IIC
T4 | N3 | M0 | S2 | IIIB
T4 | N3 | M0 | S3 | IIIC
T4 | N3 | M0 | SX | IINOS
T4 | NX | M0 | S0 | UNK
T4 | NX | M0 | S1 | UNK
T4 | NX | M0 | S2 | UNK
T4 | NX | M0 | S3 | UNK
T4 | NX | M0 | SX | UNK
T4 | N0 | M1NOS | S0 | IIINOS
T4 | N0 | M1NOS | S1 | IIINOS
T4 | N0 | M1NOS | S2 | IIINOS
T4 | N0 | M1NOS | S3 | IIIC
T4 | N0 | M1NOS | SX | IIINOS
T4 | N1 | M1NOS | S0 | IIINOS
T4 | N1 | M1NOS | S1 | IIINOS
T4 | N1 | M1NOS | S2 | IIINOS
T4 | N1 | M1NOS | S3 | IIIC
T4 | N1 | M1NOS | SX | IIINOS
T4 | N2 | M1NOS | S0 | IIINOS
T4 | N2 | M1NOS | S1 | IIINOS
T4 | N2 | M1NOS | S2 | IIINOS
T4 | N2 | M1NOS | S3 | IIIC
T4 | N2 | M1NOS | SX | IIINOS
T4 | N3 | M1NOS | S0 | IIINOS
T4 | N3 | M1NOS | S1 | IIINOS
T4 | N3 | M1NOS | S2 | IIINOS
T4 | N3 | M1NOS | S3 | IIIC
T4 | N3 | M1NOS | SX | IIINOS
T4 | NX | M1NOS | S0 | IIINOS
T4 | NX | M1NOS | S1 | IIINOS
T4 | NX | M1NOS | S2 | IIINOS
T4 | NX | M1NOS | S3 | IIIC
T4 | NX | M1NOS | SX | IIINOS
T4 | N0 | M1a | S0 | IIIA
T4 | N0 | M1a | S1 | IIIA
T4 | N0 | M1a | S2 | IIIB
T4 | N0 | M1a | S3 | IIIC
T4 | N0 | M1a | SX | IIINOS
T4 | N1 | M1a | S0 | IIIA
T4 | N1 | M1a | S1 | IIIA
T4 | N1 | M1a | S2 | IIIB
T4 | N1 | M1a | S3 | IIIC
T4 | N1 | M1a | SX | IIINOS
T4 | N2 | M1a | S0 | IIIA
T4 | N2 | M1a | S1 | IIIA
T4 | N2 | M1a | S2 | IIIB
T4 | N2 | M1a | S3 | IIIC
T4 | N2 | M1a | SX | IIINOS
T4 | N3 | M1a | S0 | IIIA
T4 | N3 | M1a | S1 | IIIA
T4 | N3 | M1a | S2 | IIIB
T4 | N3 | M1a | S3 | IIIC
T4 | N3 | M1a | SX | IIINOS
T4 | NX | M1a | S0 | IIIA
T4 | NX | M1a | S1 | IIIA
T4 | NX | M1a | S2 | IIIB
T4 | NX | M1a | S3 | IIIC
T4 | NX | M1a | SX | IIINOS
T4 | N0 | M1b | S0 | IIIC
T4 | N0 | M1b | S1 | IIIC
T4 | N0 | M1b | S2 | IIIC
T4 | N0 | M1b | S3 | IIIC
T4 | N0 | M1b | SX | IIIC
T4 | N1 | M1b | S0 | IIIC
T4 | N1 | M1b | S1 | IIIC
T4 | N1 | M1b | S2 | IIIC
T4 | N1 | M1b | S3 | IIIC
T4 | N1 | M1b | SX | IIIC
T4 | N2 | M1b | S0 | IIIC
T4 | N2 | M1b | S1 | IIIC
T4 | N2 | M1b | S2 | IIIC
T4 | N2 | M1b | S3 | IIIC
T4 | N2 | M1b | SX | IIIC
T4 | N3 | M1b | S0 | IIIC
T4 | N3 | M1b | S1 | IIIC
T4 | N3 | M1b | S2 | IIIC
T4 | N3 | M1b | S3 | IIIC
T4 | N3 | M1b | SX | IIIC
T4 | NX | M1b | S0 | IIIC
T4 | NX | M1b | S1 | IIIC
T4 | NX | M1b | S2 | IIIC
T4 | NX | M1b | S3 | IIIC
T4 | NX | M1b | SX | IIIC
T4 | N0 | MX | S0 | UNK
T4 | N0 | MX | S1 | UNK
T4 | N0 | MX | S2 | UNK
T4 | N0 | MX | S3 | UNK
T4 | N0 | MX | SX | UNK
T4 | N1 | MX | S0 | UNK
T4 | N1 | MX | S1 | UNK
T4 | N1 | MX | S2 | IIINOS
T4 | N1 | MX | S3 | IIIC
T4 | N1 | MX | SX | UNK
T4 | N2 | MX | S0 | UNK
T4 | N2 | MX | S1 | UNK
T4 | N2 | MX | S2 | IIINOS
T4 | N2 | MX | S3 | IIIC
T4 | N2 | MX | SX | UNK
T4 | N3 | MX | S0 | UNK
T4 | N3 | MX | S1 | UNK
T4 | N3 | MX | S2 | IIINOS
T4 | N3 | MX | S3 | IIIC
T4 | N3 | MX | SX | UNK
T4 | NX | MX | S0 | UNK
T4 | NX | MX | S1 | UNK
T4 | NX | MX | S2 | UNK
T4 | NX | MX | S3 | UNK
T4 | NX | MX | SX | UNK
TX | N0 | M0 | S0 | UNK
TX | N0 | M0 | S1 | IS
TX | N0 | M0 | S2 | IS
TX | N0 | M0 | S3 | IS
TX | N0 | M0 | SX | UNK
TX | N1 | M0 | S0 | IIA
TX | N1 | M0 | S1 | IIA
TX | N1 | M0 | S2 | IIIB
TX | N1 | M0 | S3 | IIIC
TX | N1 | M0 | SX | IINOS
TX | N2 | M0 | S0 | IIB
TX | N2 | M0 | S1 | IIB
TX | N2 | M0 | S2 | IIIB
TX | N2 | M0 | S3 | IIIC
TX | N2 | M0 | SX | IINOS
TX | N3 | M0 | S0 | IIC
TX | N3 | M0 | S1 | IIC
TX | N3 | M0 | S2 | IIIB
TX | N3 | M0 | S3 | IIIC
TX | N3 | M0 | SX | IINOS
TX | NX | M0 | S0 | UNK
TX | NX | M0 | S1 | UNK
TX | NX | M0 | S2 | UNK
TX | NX | M0 | S3 | UNK
TX | NX | M0 | SX | UNK
TX | N0 | M1NOS | S0 | IIINOS
TX | N0 | M1NOS | S1 | IIINOS
TX | N0 | M1NOS | S2 | IIINOS
TX | N0 | M1NOS | S3 | IIIC
TX | N0 | M1NOS | SX | IIINOS
TX | N1 | M1NOS | S0 | IIINOS
TX | N1 | M1NOS | S1 | IIINOS
TX | N1 | M1NOS | S2 | IIINOS
TX | N1 | M1NOS | S3 | IIIC
TX | N1 | M1NOS | SX | IIINOS
TX | N2 | M1NOS | S0 | IIINOS
TX | N2 | M1NOS | S1 | IIINOS
TX | N2 | M1NOS | S2 | IIINOS
TX | N2 | M1NOS | S3 | IIIC
TX | N2 | M1NOS | SX | IIINOS
TX | N3 | M1NOS | S0 | IIINOS
TX | N3 | M1NOS | S1 | IIINOS
TX | N3 | M1NOS | S2 | IIINOS
TX | N3 | M1NOS | S3 | IIIC
TX | N3 | M1NOS | SX | IIINOS
TX | NX | M1NOS | S0 | IIINOS
TX | NX | M1NOS | S1 | IIINOS
TX | NX | M1NOS | S2 | IIINOS
TX | NX | M1NOS | S3 | IIIC
TX | NX | M1NOS | SX | IIINOS
TX | N0 | M1a | S0 | IIIA
TX | N0 | M1a | S1 | IIIA
TX | N0 | M1a | S2 | IIIB
TX | N0 | M1a | S3 | IIIC
TX | N0 | M1a | SX | IIINOS
TX | N1 | M1a | S0 | IIIA
TX | N1 | M1a | S1 | IIIA
TX | N1 | M1a | S2 | IIIB
TX | N1 | M1a | S3 | IIIC
TX | N1 | M1a | SX | IIINOS
TX | N2 | M1a | S0 | IIIA
TX | N2 | M1a | S1 | IIIA
TX | N2 | M1a | S2 | IIIB
TX | N2 | M1a | S3 | IIIC
TX | N2 | M1a | SX | IIINOS
TX | N3 | M1a | S0 | IIIA
TX | N3 | M1a | S1 | IIIA
TX | N3 | M1a | S2 | IIIB
TX | N3 | M1a | S3 | IIIC
TX | N3 | M1a | SX | IIINOS
TX | NX | M1a | S0 | IIIA
TX | NX | M1a | S1 | IIIA
TX | NX | M1a | S2 | IIIB
TX | NX | M1a | S3 | IIIC
TX | NX | M1a | SX | IIINOS
TX | N0 | M1b | S0 | IIIC
TX | N0 | M1b | S1 | IIIC
TX | N0 | M1b | S2 | IIIC
TX | N0 | M1b | S3 | IIIC
TX | N0 | M1b | SX | IIIC
TX | N1 | M1b | S0 | IIIC
TX | N1 | M1b | S1 | IIIC
TX | N1 | M1b | S2 | IIIC
TX | N1 | M1b | S3 | IIIC
TX | N1 | M1b | SX | IIIC
TX | N2 | M1b | S0 | IIIC
TX | N2 | M1b | S1 | IIIC
TX | N2 | M1b | S2 | IIIC
TX | N2 | M1b | S3 | IIIC
TX | N2 | M1b | SX | IIIC
TX | N3 | M1b | S0 | IIIC
TX | N3 | M1b | S1 | IIIC
TX | N3 | M1b | S2 | IIIC
TX | N3 | M1b | S3 | IIIC
TX | N3 | M1b | SX | IIIC
TX | NX | M1b | S0 | IIIC
TX | NX | M1b | S1 | IIIC
TX | NX | M1b | S2 | IIIC
TX | NX | M1b | S3 | IIIC
TX | NX | M1b | SX | IIIC
TX | N0 | MX | S0 | UNK
TX | N0 | MX | S1 | UNK
TX | N0 | MX | S2 | UNK
TX | N0 | MX | S3 | UNK
TX | N0 | MX | SX | UNK
TX | N1 | MX | S0 | UNK
TX | N1 | MX | S1 | UNK
TX | N1 | MX | S2 | IIINOS
TX | N1 | MX | S3 | IIIC
TX | N1 | MX | SX | UNK
TX | N2 | MX | S0 | UNK
TX | N2 | MX | S1 | UNK
TX | N2 | MX | S2 | IIINOS
TX | N2 | MX | S3 | IIIC
TX | N2 | MX | SX | UNK
TX | N3 | MX | S0 | UNK
TX | N3 | MX | S1 | UNK
TX | N3 | MX | S2 | IIINOS
TX | N3 | MX | S3 | IIIC
TX | N3 | MX | SX | UNK
TX | NX | MX | S0 | UNK
TX | NX | MX | S1 | UNK
TX | NX | MX | S2 | UNK
TX | NX | MX | S3 | UNK
TX | NX | MX | SX | UNK

Testis Schema Index


Testis - Post-orchiectomy Serum Tumor Marker S Value Table Based on SSF 13, 15, 16

Collaborative Stage Data Set - Revised 11/18/2010 FINAL

Testis

Post-orchiectomy Serum Tumor Marker S Value Table Based on SSF 13, 15, 16

  • Note: This table calculates an intermediary value for S based on the serum tumor markers coded in Site-Specific Factors 13, 15, and 16, as shown in the following table. As of CS Version 2, the S value can be calculated even if SSF10 (LDH) is unknown for both AJCC 6th Edition and AJCC 7th Edition. The S value from this table is used in conjunction with the S value from Serum Marker S Value Table Based on SSF 1, 2, 3. The information is combined based on year of diagnosis: 1) if year of diagnosis is less than 2010, see Combined Serum Marker S Value Table for Year of Diagnosis Less Than 2010; 2) if year of diagnosis is greater then 2009, see Combined Serum Marker S Value Table for Year of Diagnosis Greater Than 2009.
CS SSF 13 | CS SSF 15 | CS SSF 16 | S Value
000 | 000 | 000 | S0
000 | 000 | 010 | S1
000 | 000 | 020 | S2
000 | 000 | 030 | S3
000 | 000 | 988 | ERROR
000 | 000 | 990 | S0
000 | 000 | 991 | S1
000 | 000 | 992 | S0
000 | 000 | 993 | S1
000 | 000 | 997 | S0
000 | 000 | 998 | S0
000 | 000 | 999 | S0
000 | 010 | 000 | S1
000 | 010 | 010 | S1
000 | 010 | 020 | S2
000 | 010 | 030 | S3
000 | 010 | 988 | ERROR
000 | 010 | 990-999 | S2
000 | 020 | 000 | S2
000 | 020 | 010 | S2
000 | 020 | 020 | S2
000 | 020 | 030 | S3
000 | 020 | 988 | ERROR
000 | 020 | 990-999 | S2
000 | 030 | 000 | S3
000 | 030 | 010 | S3
000 | 030 | 020 | S3
000 | 030 | 030 | S3
000 | 030 | 988 | ERROR
000 | 030 | 990-999 | S3
000 | 988 | 000-999 | ERROR
000 | 990 | 000 | S0
000 | 990 | 010 | S1
000 | 990 | 020 | S2
000 | 990 | 030 | S3
000 | 990 | 988 | ERROR
000 | 990 | 990 | S0
000 | 990 | 991 | S1
000 | 990 | 992 | S0
000 | 990 | 993 | S1
000 | 990 | 997 | S0
000 | 990 | 998 | S0
000 | 990 | 999 | S0
000 | 991 | 000 | S1
000 | 991 | 010 | S1
000 | 991 | 020 | S2
000 | 991 | 030 | S3
000 | 991 | 988 | ERROR
000 | 991 | 990-999 | S1
000 | 992 | 000 | S0
000 | 992 | 010 | S1
000 | 992 | 020 | S2
000 | 992 | 030 | S3
000 | 992 | 988 | ERROR
000 | 992 | 990 | S0
000 | 992 | 991 | S1
000 | 992 | 992 | S0
000 | 992 | 993 | S1
000 | 992 | 997 | S0
000 | 992 | 998 | S0
000 | 992 | 999 | S0
000 | 993 | 000 | S1
000 | 993 | 010 | S1
000 | 993 | 020 | S2
000 | 993 | 030 | S3
000 | 993 | 988 | ERROR
000 | 993 | 990-999 | S1
000 | 997 | 000 | SX
000 | 997 | 010 | SX
000 | 997 | 020 | S2
000 | 997 | 030 | S3
000 | 997 | 988 | ERROR
000 | 997 | 990-999 | SX
000 | 998 | 000 | SX
000 | 998 | 010 | SX
000 | 998 | 020 | S2
000 | 998 | 030 | S3
000 | 998 | 988 | ERROR
000 | 998 | 990-999 | SX
000 | 999 | 000 | SX
000 | 999 | 010 | SX
000 | 999 | 020 | S2
000 | 999 | 030 | S3
000 | 999 | 988 | ERROR
000 | 999 | 990-999 | SX
010 | 000 | 000 | S1
010 | 000 | 010 | S1
010 | 000 | 020 | S2
010 | 000 | 030 | S3
010 | 000 | 988 | ERROR
010 | 000 | 990-999 | S1
010 | 010 | 000 | S1
010 | 010 | 010 | S1
010 | 010 | 020 | S2
010 | 010 | 030 | S3
010 | 010 | 988 | ERROR
010 | 010 | 990-999 | S1
010 | 020 | 000 | S2
010 | 020 | 010 | S2
010 | 020 | 020 | S2
010 | 020 | 030 | S3
010 | 020 | 988 | ERROR
010 | 020 | 990-999 | S2
010 | 030 | 000 | S3
010 | 030 | 010 | S3
010 | 030 | 020 | S3
010 | 030 | 030 | S3
010 | 030 | 988 | ERROR
010 | 030 | 990-999 | S3
010 | 988 | 000-999 | ERROR
010 | 990 | 000 | S1
010 | 990 | 010 | S1
010 | 990 | 020 | S2
010 | 990 | 030 | S3
010 | 990 | 988 | ERROR
010 | 990 | 990-999 | S1
010 | 991 | 000 | S1
010 | 991 | 010 | S1
010 | 991 | 020 | S2
010 | 991 | 030 | S3
010 | 991 | 988 | ERROR
010 | 991 | 990-999 | S1
010 | 992 | 000 | S1
010 | 992 | 010 | S1
010 | 992 | 020 | S2
010 | 992 | 030 | S3
010 | 992 | 988 | ERROR
010 | 992 | 990-999 | S1
010 | 993 | 000 | S1
010 | 993 | 010 | S1
010 | 993 | 020 | S2
010 | 993 | 030 | S3
010 | 993 | 988 | ERROR
010 | 993 | 990-999 | S1
010 | 997 | 000 | SX
010 | 997 | 010 | SX
010 | 997 | 020 | S2
010 | 997 | 030 | S3
010 | 997 | 988 | ERROR
010 | 997 | 990-999 | SX
010 | 998 | 000 | SX
010 | 998 | 010 | SX
010 | 998 | 020 | S2
010 | 998 | 030 | S3
010 | 998 | 988 | ERROR
010 | 998 | 990-999 | SX
010 | 999 | 000 | SX
010 | 999 | 010 | SX
010 | 999 | 020 | S2
010 | 999 | 030 | S3
010 | 999 | 988 | ERROR
010 | 999 | 990-999 | SX
020 | 000 | 000 | S2
020 | 000 | 010 | S2
020 | 000 | 020 | S2
020 | 000 | 030 | S3
020 | 000 | 988 | ERROR
020 | 000 | 990-999 | S2
020 | 010 | 000 | S2
020 | 010 | 010 | S2
020 | 010 | 020 | S2
020 | 010 | 030 | S3
020 | 010 | 988 | ERROR
020 | 010 | 990-999 | S2
020 | 020 | 000 | S2
020 | 020 | 010 | S2
020 | 020 | 020 | S2
020 | 020 | 030 | S3
020 | 020 | 988 | ERROR
020 | 020 | 990-999 | S2
020 | 030 | 000 | S3
020 | 030 | 010 | S3
020 | 030 | 020 | S3
020 | 030 | 030 | S3
020 | 030 | 988 | ERROR
020 | 030 | 990-999 | S3
020 | 988 | 000-999 | ERROR
020 | 990 | 000 | S2
020 | 990 | 010 | S2
020 | 990 | 020 | S2
020 | 990 | 030 | S3
020 | 990 | 988 | ERROR
020 | 990 | 990-999 | S2
020 | 991 | 000 | S2
020 | 991 | 010 | S2
020 | 991 | 020 | S2
020 | 991 | 030 | S3
020 | 991 | 988 | ERROR
020 | 991 | 990-999 | S2
020 | 992 | 000 | S2
020 | 992 | 010 | S2
020 | 992 | 020 | S2
020 | 992 | 030 | S3
020 | 992 | 988 | ERROR
020 | 992 | 990-999 | S2
020 | 993 | 000 | S2
020 | 993 | 010 | S2
020 | 993 | 020 | S2
020 | 993 | 030 | S3
020 | 993 | 988 | ERROR
020 | 993 | 990-999 | S2
020 | 997 | 000 | S2
020 | 997 | 010 | S2
020 | 997 | 020 | S2
020 | 997 | 030 | S3
020 | 997 | 988 | ERROR
020 | 997 | 990-999 | S2
020 | 998 | 000 | S2
020 | 998 | 010 | S2
020 | 998 | 020 | S2
020 | 998 | 030 | S3
020 | 998 | 988 | ERROR
020 | 998 | 990-999 | S2
020 | 999 | 000 | S2
020 | 999 | 010 | S2
020 | 999 | 020 | S2
020 | 999 | 030 | S3
020 | 999 | 988 | ERROR
020 | 999 | 990-999 | S2
030 | 000 | 000 | S3
030 | 000 | 010 | S3
030 | 000 | 020 | S3
030 | 000 | 030 | S3
030 | 000 | 988 | ERROR
030 | 000 | 990-999 | S3
030 | 010 | 000 | S3
030 | 010 | 010 | S3
030 | 010 | 020 | S3
030 | 010 | 030 | S3
030 | 010 | 988 | ERROR
030 | 010 | 990-999 | S3
030 | 020 | 000 | S3
030 | 020 | 010 | S3
030 | 020 | 020 | S3
030 | 020 | 030 | S3
030 | 020 | 988 | ERROR
030 | 020 | 990-999 | S3
030 | 030 | 000 | S3
030 | 030 | 010 | S3
030 | 030 | 020 | S3
030 | 030 | 030 | S3
030 | 030 | 988 | ERROR
030 | 030 | 990-999 | S3
030 | 988 | 000-999 | ERROR
030 | 990 | 000 | S3
030 | 990 | 010 | S3
030 | 990 | 020 | S3
030 | 990 | 030 | S3
030 | 990 | 988 | ERROR
030 | 990 | 990-999 | S3
030 | 991 | 000 | S3
030 | 991 | 010 | S3
030 | 991 | 020 | S3
030 | 991 | 030 | S3
030 | 991 | 988 | ERROR
030 | 991 | 990-999 | S3
030 | 992 | 000 | S3
030 | 992 | 010 | S3
030 | 992 | 020 | S3
030 | 992 | 030 | S3
030 | 992 | 988 | ERROR
030 | 992 | 990-999 | S3
030 | 993 | 000 | S3
030 | 993 | 010 | S3
030 | 993 | 020 | S3
030 | 993 | 030 | S3
030 | 993 | 988 | ERROR
030 | 993 | 990-999 | S3
030 | 997 | 000 | S3
030 | 997 | 010 | S3
030 | 997 | 020 | S3
030 | 997 | 030 | S3
030 | 997 | 988 | ERROR
030 | 997 | 990-999 | S3
030 | 998 | 000 | S3
030 | 998 | 010 | S3
030 | 998 | 020 | S3
030 | 998 | 030 | S3
030 | 998 | 988 | ERROR
030 | 998 | 990-999 | S3
030 | 999 | 000 | S3
030 | 999 | 010 | S3
030 | 999 | 020 | S3
030 | 999 | 030 | S3
030 | 999 | 988 | ERROR
030 | 999 | 990-999 | S3
988 | 000-999 | 000-999 | ERROR
990 | 000 | 000 | S0
990 | 000 | 010 | S1
990 | 000 | 020 | S2
990 | 000 | 030 | S3
990 | 000 | 988 | ERROR
990 | 000 | 990 | S0
990 | 000 | 991 | S1
990 | 000 | 992 | S0
990 | 000 | 993 | S1
990 | 000 | 997 | S0
990 | 000 | 998 | S0
990 | 000 | 999 | S0
990 | 010 | 000 | S1
990 | 010 | 010 | S1
990 | 010 | 020 | S2
990 | 010 | 030 | S3
990 | 010 | 988 | ERROR
990 | 010 | 990-999 | S1
990 | 020 | 000 | S2
990 | 020 | 010 | S2
990 | 020 | 020 | S2
990 | 020 | 030 | S3
990 | 020 | 988 | ERROR
990 | 020 | 990-999 | S2
990 | 030 | 000 | S3
990 | 030 | 010 | S3
990 | 030 | 020 | S3
990 | 030 | 030 | S3
990 | 030 | 988 | ERROR
990 | 030 | 990-999 | S3
990 | 988 | 000-999 | ERROR
990 | 990 | 000 | S0
990 | 990 | 010 | S1
990 | 990 | 020 | S2
990 | 990 | 030 | S3
990 | 990 | 988 | ERROR
990 | 990 | 990 | S0
990 | 990 | 991 | S1
990 | 990 | 992 | S0
990 | 990 | 993 | S1
990 | 990 | 997 | S0
990 | 990 | 998 | S0
990 | 990 | 999 | S0
990 | 991 | 000 | S1
990 | 991 | 010 | S1
990 | 991 | 020 | S2
990 | 991 | 030 | S3
990 | 991 | 988 | ERROR
990 | 991 | 990-999 | S1
990 | 992 | 000 | S0
990 | 992 | 010 | S1
990 | 992 | 020 | S2
990 | 992 | 030 | S3
990 | 992 | 988 | ERROR
990 | 992 | 990 | S0
990 | 992 | 991 | S1
990 | 992 | 992 | S0
990 | 992 | 993 | S1
990 | 992 | 997 | S0
990 | 992 | 998 | S0
990 | 992 | 999 | S0
990 | 993 | 000 | S1
990 | 993 | 010 | S1
990 | 993 | 020 | S2
990 | 993 | 030 | S3
990 | 993 | 988 | ERROR
990 | 993 | 990-999 | S1
990 | 997 | 000 | SX
990 | 997 | 010 | SX
990 | 997 | 020 | S2
990 | 997 | 030 | S3
990 | 997 | 988 | ERROR
990 | 997 | 990-999 | SX
990 | 998 | 000 | SX
990 | 998 | 010 | SX
990 | 998 | 020 | S2
990 | 998 | 030 | S3
990 | 998 | 988 | ERROR
990 | 998 | 990-999 | SX
990 | 999 | 000 | SX
990 | 999 | 010 | SX
990 | 999 | 020 | S2
990 | 999 | 030 | S3
990 | 999 | 988 | ERROR
990 | 999 | 990-999 | SX
991 | 000 | 000 | S1
991 | 000 | 010 | S1
991 | 000 | 020 | S2
991 | 000 | 030 | S3
991 | 000 | 988 | ERROR
991 | 000 | 990-999 | S1
991 | 010 | 000 | S1
991 | 010 | 010 | S1
991 | 010 | 020 | S2
991 | 010 | 030 | S3
991 | 010 | 988 | ERROR
991 | 010 | 990-999 | S1
991 | 020 | 000 | S2
991 | 020 | 010 | S2
991 | 020 | 020 | S2
991 | 020 | 030 | S3
991 | 020 | 988 | ERROR
991 | 020 | 990-999 | S2
991 | 030 | 000 | S3
991 | 030 | 010 | S3
991 | 030 | 020 | S3
991 | 030 | 030 | S3
991 | 030 | 988 | ERROR
991 | 030 | 990-999 | S3
991 | 988 | 000-999 | ERROR
991 | 990 | 000 | S1
991 | 990 | 010 | S1
991 | 990 | 020 | S2
991 | 990 | 030 | S3
991 | 990 | 988 | ERROR
991 | 990 | 990-999 | S1
991 | 991 | 000 | S1
991 | 991 | 010 | S1
991 | 991 | 020 | S2
991 | 991 | 030 | S3
991 | 991 | 988 | ERROR
991 | 991 | 990-999 | S1
991 | 992 | 000 | S1
991 | 992 | 010 | S1
991 | 992 | 020 | S2
991 | 992 | 030 | S3
991 | 992 | 988 | ERROR
991 | 992 | 990-999 | S1
991 | 993 | 000 | S1
991 | 993 | 010 | S1
991 | 993 | 020 | S2
991 | 993 | 030 | S3
991 | 993 | 988 | ERROR
991 | 993 | 990-999 | S1
991 | 997 | 000 | SX
991 | 997 | 010 | SX
991 | 997 | 020 | S2
991 | 997 | 030 | S3
991 | 997 | 988 | ERROR
991 | 997 | 990-999 | SX
991 | 998 | 000 | SX
991 | 998 | 010 | SX
991 | 998 | 020 | S2
991 | 998 | 030 | S3
991 | 998 | 988 | ERROR
991 | 998 | 990-999 | SX
991 | 999 | 000 | SX
991 | 999 | 010 | SX
991 | 999 | 020 | S2
991 | 999 | 030 | S3
991 | 999 | 988 | ERROR
991 | 999 | 990-999 | SX
992 | 000 | 000 | S0
992 | 000 | 010 | S1
992 | 000 | 020 | S2
992 | 000 | 030 | S3
992 | 000 | 988 | ERROR
992 | 000 | 990 | S0
992 | 000 | 991 | S1
992 | 000 | 992 | S0
992 | 000 | 993 | S1
992 | 000 | 997 | S0
992 | 000 | 998 | S0
992 | 000 | 999 | S0
992 | 010 | 000 | S1
992 | 010 | 010 | S1
992 | 010 | 020 | S2
992 | 010 | 030 | S3
992 | 010 | 988 | ERROR
992 | 010 | 990-999 | S1
992 | 020 | 000 | S2
992 | 020 | 010 | S2
992 | 020 | 020 | S2
992 | 020 | 030 | S3
992 | 020 | 988 | ERROR
992 | 020 | 990-999 | S2
992 | 030 | 000 | S3
992 | 030 | 010 | S3
992 | 030 | 020 | S3
992 | 030 | 030 | S3
992 | 030 | 988 | ERROR
992 | 030 | 990-999 | S3
992 | 988 | 000-999 | ERROR
992 | 990 | 000 | S0
992 | 990 | 010 | S1
992 | 990 | 020 | S2
992 | 990 | 030 | S3
992 | 990 | 988 | ERROR
992 | 990 | 990 | S0
992 | 990 | 991 | S1
992 | 990 | 992 | S0
992 | 990 | 993 | S1
992 | 990 | 997 | S0
992 | 990 | 998 | S0
992 | 990 | 999 | S0
992 | 991 | 000 | S1
992 | 991 | 010 | S1
992 | 991 | 020 | S2
992 | 991 | 030 | S3
992 | 991 | 988 | ERROR
992 | 991 | 990-999 | S1
992 | 992 | 000 | S0
992 | 992 | 010 | S1
992 | 992 | 020 | S2
992 | 992 | 030 | S3
992 | 992 | 988 | ERROR
992 | 992 | 990 | S0
992 | 992 | 991 | S1
992 | 992 | 992 | S0
992 | 992 | 993 | S1
992 | 992 | 997 | S0
992 | 992 | 998 | S0
992 | 992 | 999 | S0
992 | 993 | 000 | S1
992 | 993 | 010 | S1
992 | 993 | 020 | S2
992 | 993 | 030 | S3
992 | 993 | 988 | ERROR
992 | 993 | 990-999 | S1
992 | 997 | 000 | SX
992 | 997 | 010 | SX
992 | 997 | 020 | S2
992 | 997 | 030 | S3
992 | 997 | 988 | ERROR
992 | 997 | 990-999 | SX
992 | 998 | 000 | SX
992 | 998 | 010 | SX
992 | 998 | 020 | S2
992 | 998 | 030 | S3
992 | 998 | 988 | ERROR
992 | 998 | 990-999 | SX
992 | 999 | 000 | SX
992 | 999 | 010 | SX
992 | 999 | 020 | S2
992 | 999 | 030 | S3
992 | 999 | 988 | ERROR
992 | 999 | 990-999 | SX
993 | 000 | 000 | S1
993 | 000 | 010 | S1
993 | 000 | 020 | S2
993 | 000 | 030 | S3
993 | 000 | 988 | ERROR
993 | 000 | 990-999 | S1
993 | 010 | 000 | S1
993 | 010 | 010 | S1
993 | 010 | 020 | S2
993 | 010 | 030 | S3
993 | 010 | 988 | ERROR
993 | 010 | 990-999 | S1
993 | 020 | 000 | S2
993 | 020 | 010 | S2
993 | 020 | 020 | S2
993 | 020 | 030 | S3
993 | 020 | 988 | ERROR
993 | 020 | 990-999 | S2
993 | 030 | 000 | S3
993 | 030 | 010 | S3
993 | 030 | 020 | S3
993 | 030 | 030 | S3
993 | 030 | 988 | ERROR
993 | 030 | 990-999 | S3
993 | 988 | 000-999 | ERROR
993 | 990 | 000 | S1
993 | 990 | 010 | S1
993 | 990 | 020 | S2
993 | 990 | 030 | S3
993 | 990 | 988 | ERROR
993 | 990 | 990-999 | S1
993 | 991 | 000 | S1
993 | 991 | 010 | S1
993 | 991 | 020 | S2
993 | 991 | 030 | S3
993 | 991 | 988 | ERROR
993 | 991 | 990-999 | S1
993 | 992 | 000 | S1
993 | 992 | 010 | S1
993 | 992 | 020 | S2
993 | 992 | 030 | S3
993 | 992 | 988 | ERROR
993 | 992 | 990-999 | S1
993 | 993 | 000 | S1
993 | 993 | 010 | S1
993 | 993 | 020 | S2
993 | 993 | 030 | S3
993 | 993 | 988 | ERROR
993 | 993 | 990-999 | S1
993 | 997 | 000 | SX
993 | 997 | 010 | SX
993 | 997 | 020 | S2
993 | 997 | 030 | S3
993 | 997 | 988 | ERROR
993 | 997 | 990-999 | SX
993 | 998 | 000 | SX
993 | 998 | 010 | SX
993 | 998 | 020 | S2
993 | 998 | 030 | S3
993 | 998 | 988 | ERROR
993 | 998 | 990-999 | SX
993 | 999 | 000 | SX
993 | 999 | 010 | SX
993 | 999 | 020 | S2
993 | 999 | 030 | S3
993 | 999 | 988 | ERROR
993 | 999 | 990-999 | SX
997 | 000 | 000 | SX
997 | 000 | 010 | SX
997 | 000 | 020 | S2
997 | 000 | 030 | S3
997 | 000 | 988 | ERROR
997 | 000 | 990-999 | SX
997 | 010 | 000 | SX
997 | 010 | 010 | SX
997 | 010 | 020 | S2
997 | 010 | 030 | S3
997 | 010 | 988 | ERROR
997 | 010 | 990-999 | SX
997 | 020 | 000 | S2
997 | 020 | 010 | S2
997 | 020 | 020 | S2
997 | 020 | 030 | S3
997 | 020 | 988 | ERROR
997 | 020 | 990-999 | S2
997 | 030 | 000 | S3
997 | 030 | 010 | S3
997 | 030 | 020 | S3
997 | 030 | 030 | S3
997 | 030 | 988 | ERROR
997 | 030 | 990-999 | S3
997 | 988 | 000-999 | ERROR
997 | 990 | 000 | SX
997 | 990 | 010 | SX
997 | 990 | 020 | S2
997 | 990 | 030 | S3
997 | 990 | 988 | ERROR
997 | 990 | 990-999 | SX
997 | 991 | 000 | SX
997 | 991 | 010 | SX
997 | 991 | 020 | S2
997 | 991 | 030 | S3
997 | 991 | 988 | ERROR
997 | 991 | 990-999 | SX
997 | 992 | 000 | SX
997 | 992 | 010 | SX
997 | 992 | 020 | S2
997 | 992 | 030 | S3
997 | 992 | 988 | ERROR
997 | 992 | 990-999 | SX
997 | 993 | 000 | SX
997 | 993 | 010 | SX
997 | 993 | 020 | S2
997 | 993 | 030 | S3
997 | 993 | 988 | ERROR
997 | 993 | 990-999 | SX
997 | 997 | 000 | SX
997 | 997 | 010 | SX
997 | 997 | 020 | S2
997 | 997 | 030 | S3
997 | 997 | 988 | ERROR
997 | 997 | 990-999 | SX
997 | 998 | 000 | SX
997 | 998 | 010 | SX
997 | 998 | 020 | S2
997 | 998 | 030 | S3
997 | 998 | 988 | ERROR
997 | 998 | 990-999 | SX
997 | 999 | 000 | SX
997 | 999 | 010 | SX
997 | 999 | 020 | S2
997 | 999 | 030 | S3
997 | 999 | 988 | ERROR
997 | 999 | 990-999 | SX
998 | 000 | 000 | SX
998 | 000 | 010 | SX
998 | 000 | 020 | S2
998 | 000 | 030 | S3
998 | 000 | 988 | ERROR
998 | 000 | 990-999 | SX
998 | 010 | 000 | SX
998 | 010 | 010 | SX
998 | 010 | 020 | S2
998 | 010 | 030 | S3
998 | 010 | 988 | ERROR
998 | 010 | 990-999 | SX
998 | 020 | 000 | S2
998 | 020 | 010 | S2
998 | 020 | 020 | S2
998 | 020 | 030 | S3
998 | 020 | 988 | ERROR
998 | 020 | 990-999 | S2
998 | 030 | 000 | S3
998 | 030 | 010 | S3
998 | 030 | 020 | S3
998 | 030 | 030 | S3
998 | 030 | 988 | ERROR
998 | 030 | 990-999 | S3
998 | 988 | 000-999 | ERROR
998 | 990 | 000 | SX
998 | 990 | 010 | SX
998 | 990 | 020 | S2
998 | 990 | 030 | S3
998 | 990 | 988 | ERROR
998 | 990 | 990-999 | SX
998 | 991 | 000 | SX
998 | 991 | 010 | SX
998 | 991 | 020 | S2
998 | 991 | 030 | S3
998 | 991 | 988 | ERROR
998 | 991 | 990-999 | SX
998 | 992 | 000 | SX
998 | 992 | 010 | SX
998 | 992 | 020 | S2
998 | 992 | 030 | S3
998 | 992 | 988 | ERROR
998 | 992 | 990-999 | SX
998 | 993 | 000 | SX
998 | 993 | 010 | SX
998 | 993 | 020 | S2
998 | 993 | 030 | S3
998 | 993 | 988 | ERROR
998 | 993 | 990-999 | SX
998 | 997 | 000 | SX
998 | 997 | 010 | SX
998 | 997 | 020 | S2
998 | 997 | 030 | S3
998 | 997 | 988 | ERROR
998 | 997 | 990-999 | SX
998 | 998 | 000 | SX
998 | 998 | 010 | SX
998 | 998 | 020 | S2
998 | 998 | 030 | S3
998 | 998 | 988 | ERROR
998 | 998 | 990-999 | SX
998 | 999 | 000 | SX
998 | 999 | 010 | SX
998 | 999 | 020 | S2
998 | 999 | 030 | S3
998 | 999 | 988 | ERROR
998 | 999 | 990-999 | SX
999 | 000 | 000 | SX
999 | 000 | 010 | SX
999 | 000 | 020 | S2
999 | 000 | 030 | S3
999 | 000 | 988 | ERROR
999 | 000 | 990-999 | SX
999 | 010 | 000 | SX
999 | 010 | 010 | SX
999 | 010 | 020 | S2
999 | 010 | 030 | S3
999 | 010 | 988 | ERROR
999 | 010 | 990-999 | SX
999 | 020 | 000 | S2
999 | 020 | 010 | S2
999 | 020 | 020 | S2
999 | 020 | 030 | S3
999 | 020 | 988 | ERROR
999 | 020 | 990-999 | S2
999 | 030 | 000 | S3
999 | 030 | 010 | S3
999 | 030 | 020 | S3
999 | 030 | 030 | S3
999 | 030 | 988 | ERROR
999 | 030 | 990-999 | ERROR
999 | 988 | 000-999 | ERROR
999 | 990 | 000 | SX
999 | 990 | 010 | SX
999 | 990 | 020 | S2
999 | 990 | 030 | S3
999 | 990 | 988 | ERROR
999 | 990 | 990-999 | SX
999 | 991 | 000 | SX
999 | 991 | 010 | SX
999 | 991 | 020 | S2
999 | 991 | 030 | S3
999 | 991 | 988 | ERROR
999 | 991 | 990-999 | SX
999 | 992 | 000 | SX
999 | 992 | 010 | SX
999 | 992 | 020 | S2
999 | 992 | 030 | S3
999 | 992 | 988 | ERROR
999 | 992 | 990-999 | SX
999 | 993 | 000 | SX
999 | 993 | 010 | SX
999 | 993 | 020 | S2
999 | 993 | 030 | S3
999 | 993 | 988 | ERROR
999 | 993 | 990-999 | SX
999 | 997 | 000 | SX
999 | 997 | 010 | SX
999 | 997 | 020 | S2
999 | 997 | 030 | S3
999 | 997 | 988 | ERROR
999 | 997 | 990-999 | SX
999 | 998 | 000 | SX
999 | 998 | 010 | SX
999 | 998 | 020 | S2
999 | 998 | 030 | S3
999 | 998 | 988 | ERROR
999 | 998 | 990-999 | SX
999 | 999 | 000 | SX
999 | 999 | 010 | SX
999 | 999 | 020 | S2
999 | 999 | 030 | S3
999 | 999 | 988 | ERROR
999 | 999 | 990-999 | SX

Testis Schema Index


Testis - Serum Tumor Marker S Value Table Based on CS SSF 1, 2, 3

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Testis

Serum Tumor Marker S Value Table Based on CS SSF 1, 2, 3

  • Note: This table calculates an intermediary value for S based on CS Site-Specific Factors 1-3, as shown in the following table. The S value from the serum tumor markers coded in this table is used in conjunction with the S value from Post-orchiectomy Serum Tumor Marker S Value Table Based on CS SSF 13, 15, 16. The information is combined based on year of diagnosis: 1) if year of diagnosis is less than 2010, see Combined Serum Tumor Marker S Value Table for Year of Diagnosis Less Than 2010; 2) if year of diagnosis is greater than 2009, see Combined Serum Tumor Marker S Value Table for Year of Diagnosis Greater Than 2009.
CS SSF 1 | CS SSF 2 | CS SSF 3 | S Value
000 | 000 | 000 | SX
000 | 000 | 020 | SX
000 | 000 | 040 | SX
000 | 000 | 050 | S2
000 | 000 | 060 | S3
000 | 000 | 080 | SX
000 | 000 | 988 | ERROR
000 | 000 | 999 | SX
000 | 020 | 000 | SX
000 | 020 | 020 | SX
000 | 020 | 040 | SX
000 | 020 | 050 | S2
000 | 020 | 060 | S3
000 | 020 | 080 | SX
000 | 020 | 988 | ERROR
000 | 020 | 999 | SX
000 | 040 | 000 | SX
000 | 040 | 020 | SX
000 | 040 | 040 | SX
000 | 040 | 050 | S2
000 | 040 | 060 | S3
000 | 040 | 080 | SX
000 | 040 | 988 | ERROR
000 | 040 | 999 | SX
000 | 050 | 000 | S2
000 | 050 | 020 | S2
000 | 050 | 040 | S2
000 | 050 | 050 | S2
000 | 050 | 060 | S3
000 | 050 | 080 | S2
000 | 050 | 988 | ERROR
000 | 050 | 999 | S2
000 | 060 | 000 | S3
000 | 060 | 020 | S3
000 | 060 | 040 | S3
000 | 060 | 050 | S3
000 | 060 | 060 | S3
000 | 060 | 080 | S3
000 | 060 | 988 | ERROR
000 | 060 | 999 | S3
000 | 080 | 000 | SX
000 | 080 | 020 | SX
000 | 080 | 040 | SX
000 | 080 | 050 | S2
000 | 080 | 060 | S3
000 | 080 | 080 | SX
000 | 080 | 988 | ERROR
000 | 080 | 999 | SX
000 | 988 | 000 | ERROR
000 | 988 | 020 | ERROR
000 | 988 | 040 | ERROR
000 | 988 | 050 | ERROR
000 | 988 | 060 | ERROR
000 | 988 | 080 | ERROR
000 | 988 | 988 | ERROR
000 | 988 | 999 | ERROR
000 | 999 | 000 | SX
000 | 999 | 020 | SX
000 | 999 | 040 | SX
000 | 999 | 050 | S2
000 | 999 | 060 | S3
000 | 999 | 080 | SX
000 | 999 | 988 | ERROR
000 | 999 | 999 | SX
020 | 000 | 000 | SX
020 | 000 | 020 | SX
020 | 000 | 040 | SX
020 | 000 | 050 | S2
020 | 000 | 060 | S3
020 | 000 | 080 | SX
020 | 000 | 988 | ERROR
020 | 000 | 999 | SX
020 | 020 | 000 | S0
020 | 020 | 020 | S0
020 | 020 | 040 | S1
020 | 020 | 050 | S2
020 | 020 | 060 | S3
020 | 020 | 080 | S0
020 | 020 | 988 | ERROR
020 | 020 | 999 | S0
020 | 040 | 000 | S0
020 | 040 | 020 | S1
020 | 040 | 040 | S1
020 | 040 | 050 | S2
020 | 040 | 060 | S3
020 | 040 | 080 | S0
020 | 040 | 988 | ERROR
020 | 040 | 999 | S0
020 | 050 | 000 | S2
020 | 050 | 020 | S2
020 | 050 | 040 | S2
020 | 050 | 050 | S2
020 | 050 | 060 | S3
020 | 050 | 080 | S2
020 | 050 | 988 | ERROR
020 | 050 | 999 | S2
020 | 060 | 000 | S3
020 | 060 | 020 | S3
020 | 060 | 040 | S3
020 | 060 | 050 | S3
020 | 060 | 060 | S3
020 | 060 | 080 | S3
020 | 060 | 988 | ERROR
020 | 060 | 999 | S3
020 | 080 | 000 | SX
020 | 080 | 020 | SX
020 | 080 | 040 | SX
020 | 080 | 050 | S2
020 | 080 | 060 | S3
020 | 080 | 080 | SX
020 | 080 | 988 | ERROR
020 | 080 | 999 | SX
020 | 988 | 000 | ERROR
020 | 988 | 020 | ERROR
020 | 988 | 040 | ERROR
020 | 988 | 050 | ERROR
020 | 988 | 060 | ERROR
020 | 988 | 080 | ERROR
020 | 988 | 988 | ERROR
020 | 988 | 999 | ERROR
020 | 999 | 000 | SX
020 | 999 | 020 | SX
020 | 999 | 040 | SX
020 | 999 | 050 | S2
020 | 999 | 060 | S3
020 | 999 | 080 | SX
020 | 999 | 988 | ERROR
020 | 999 | 999 | SX
040 | 000 | 000 | SX
040 | 000 | 020 | SX
040 | 000 | 040 | SX
040 | 000 | 050 | S2
040 | 000 | 060 | S3
040 | 000 | 080 | SX
040 | 000 | 988 | ERROR
040 | 000 | 999 | SX
040 | 020 | 000 | S1
040 | 020 | 020 | S1
040 | 020 | 040 | S1
040 | 020 | 050 | S2
040 | 020 | 060 | S3
040 | 020 | 080 | S1
040 | 020 | 988 | ERROR
040 | 020 | 999 | S1
040 | 040 | 000 | S1
040 | 040 | 020 | S1
040 | 040 | 040 | S1
040 | 040 | 050 | S2
040 | 040 | 060 | S3
040 | 040 | 080 | S1
040 | 040 | 988 | ERROR
040 | 040 | 999 | S1
040 | 050 | 000 | S2
040 | 050 | 020 | S2
040 | 050 | 040 | S2
040 | 050 | 050 | S2
040 | 050 | 060 | S3
040 | 050 | 080 | S2
040 | 050 | 988 | ERROR
040 | 050 | 999 | S2
040 | 060 | 000 | S3
040 | 060 | 020 | S3
040 | 060 | 040 | S3
040 | 060 | 050 | S3
040 | 060 | 060 | S3
040 | 060 | 080 | S3
040 | 060 | 988 | ERROR
040 | 060 | 999 | S3
040 | 080 | 000 | SX
040 | 080 | 020 | SX
040 | 080 | 040 | SX
040 | 080 | 050 | S2
040 | 080 | 060 | S3
040 | 080 | 080 | SX
040 | 080 | 988 | ERROR
040 | 080 | 999 | SX
040 | 988 | 000 | ERROR
040 | 988 | 020 | ERROR
040 | 988 | 040 | ERROR
040 | 988 | 050 | ERROR
040 | 988 | 060 | ERROR
040 | 988 | 080 | ERROR
040 | 988 | 988 | ERROR
040 | 988 | 999 | ERROR
040 | 999 | 000 | SX
040 | 999 | 020 | SX
040 | 999 | 040 | SX
040 | 999 | 050 | S2
040 | 999 | 060 | S3
040 | 999 | 080 | SX
040 | 999 | 988 | ERROR
040 | 999 | 999 | SX
050 | 000 | 000 | S2
050 | 000 | 020 | S2
050 | 000 | 040 | S2
050 | 000 | 050 | S2
050 | 000 | 060 | S3
050 | 000 | 080 | S2
050 | 000 | 988 | ERROR
050 | 000 | 999 | S2
050 | 020 | 000 | S2
050 | 020 | 020 | S2
050 | 020 | 040 | S2
050 | 020 | 050 | S2
050 | 020 | 060 | S3
050 | 020 | 080 | S2
050 | 020 | 988 | ERROR
050 | 020 | 999 | S2
050 | 040 | 000 | S2
050 | 040 | 020 | S2
050 | 040 | 040 | S2
050 | 040 | 050 | S2
050 | 040 | 060 | S3
050 | 040 | 080 | S2
050 | 040 | 988 | ERROR
050 | 040 | 999 | S2
050 | 050 | 000 | S2
050 | 050 | 020 | S2
050 | 050 | 040 | S2
050 | 050 | 050 | S2
050 | 050 | 060 | S3
050 | 050 | 080 | S2
050 | 050 | 988 | ERROR
050 | 050 | 999 | S2
050 | 060 | 000 | S3
050 | 060 | 020 | S3
050 | 060 | 040 | S3
050 | 060 | 050 | S3
050 | 060 | 060 | S3
050 | 060 | 080 | S3
050 | 060 | 988 | ERROR
050 | 060 | 999 | S3
050 | 080 | 000 | S2
050 | 080 | 020 | S2
050 | 080 | 040 | S2
050 | 080 | 050 | S2
050 | 080 | 060 | S3
050 | 080 | 080 | S2
050 | 080 | 988 | ERROR
050 | 080 | 999 | S2
050 | 988 | 000 | ERROR
050 | 988 | 020 | ERROR
050 | 988 | 040 | ERROR
050 | 988 | 050 | ERROR
050 | 988 | 060 | ERROR
050 | 988 | 080 | ERROR
050 | 988 | 988 | ERROR
050 | 988 | 999 | ERROR
050 | 999 | 000 | S2
050 | 999 | 020 | S2
050 | 999 | 040 | S2
050 | 999 | 050 | S2
050 | 999 | 060 | S3
050 | 999 | 080 | S2
050 | 999 | 988 | ERROR
050 | 999 | 999 | S2
060 | 000 | 000 | S3
060 | 000 | 020 | S3
060 | 000 | 040 | S3
060 | 000 | 050 | S3
060 | 000 | 060 | S3
060 | 000 | 080 | S3
060 | 000 | 988 | ERROR
060 | 000 | 999 | S3
060 | 020 | 000 | S3
060 | 020 | 020 | S3
060 | 020 | 040 | S3
060 | 020 | 050 | S3
060 | 020 | 060 | S3
060 | 020 | 080 | S3
060 | 020 | 988 | ERROR
060 | 020 | 999 | S3
060 | 040 | 000 | S3
060 | 040 | 020 | S3
060 | 040 | 040 | S3
060 | 040 | 050 | S3
060 | 040 | 060 | S3
060 | 040 | 080 | S3
060 | 040 | 988 | ERROR
060 | 040 | 999 | S3
060 | 050 | 000 | S3
060 | 050 | 020 | S3
060 | 050 | 040 | S3
060 | 050 | 050 | S3
060 | 050 | 060 | S3
060 | 050 | 080 | S3
060 | 050 | 988 | ERROR
060 | 050 | 999 | S3
060 | 060 | 000 | S3
060 | 060 | 020 | S3
060 | 060 | 040 | S3
060 | 060 | 050 | S3
060 | 060 | 060 | S3
060 | 060 | 080 | S3
060 | 060 | 988 | ERROR
060 | 060 | 999 | S3
060 | 080 | 000 | S3
060 | 080 | 020 | S3
060 | 080 | 040 | S3
060 | 080 | 050 | S3
060 | 080 | 060 | S3
060 | 080 | 080 | S3
060 | 080 | 988 | ERROR
060 | 080 | 999 | S3
060 | 988 | 000 | ERROR
060 | 988 | 020 | ERROR
060 | 988 | 040 | ERROR
060 | 988 | 050 | ERROR
060 | 988 | 060 | ERROR
060 | 988 | 080 | ERROR
060 | 988 | 988 | ERROR
060 | 988 | 999 | ERROR
060 | 999 | 000 | S3
060 | 999 | 020 | S3
060 | 999 | 040 | S3
060 | 999 | 050 | S3
060 | 999 | 060 | S3
060 | 999 | 080 | S3
060 | 999 | 988 | ERROR
060 | 999 | 999 | S3
080 | 000 | 000 | SX
080 | 000 | 020 | SX
080 | 000 | 040 | SX
080 | 000 | 050 | S2
080 | 000 | 060 | S3
080 | 000 | 080 | SX
080 | 000 | 988 | ERROR
080 | 000 | 999 | SX
080 | 020 | 000 | SX
080 | 020 | 020 | SX
080 | 020 | 040 | SX
080 | 020 | 050 | S2
080 | 020 | 060 | S3
080 | 020 | 080 | SX
080 | 020 | 988 | ERROR
080 | 020 | 999 | SX
080 | 040 | 000 | SX
080 | 040 | 020 | SX
080 | 040 | 040 | SX
080 | 040 | 050 | S2
080 | 040 | 060 | S3
080 | 040 | 080 | SX
080 | 040 | 988 | ERROR
080 | 040 | 999 | SX
080 | 050 | 000 | S2
080 | 050 | 020 | S2
080 | 050 | 040 | S2
080 | 050 | 050 | S2
080 | 050 | 060 | S3
080 | 050 | 080 | S2
080 | 050 | 988 | ERROR
080 | 050 | 999 | S2
080 | 060 | 000 | S3
080 | 060 | 020 | S3
080 | 060 | 040 | S3
080 | 060 | 050 | S3
080 | 060 | 060 | S3
080 | 060 | 080 | S3
080 | 060 | 988 | ERROR
080 | 060 | 999 | S3
080 | 080 | 000 | SX
080 | 080 | 020 | SX
080 | 080 | 040 | SX
080 | 080 | 050 | S2
080 | 080 | 060 | S3
080 | 080 | 080 | SX
080 | 080 | 988 | ERROR
080 | 080 | 999 | SX
080 | 988 | 000 | ERROR
080 | 988 | 020 | ERROR
080 | 988 | 040 | ERROR
080 | 988 | 050 | ERROR
080 | 988 | 060 | ERROR
080 | 988 | 080 | ERROR
080 | 988 | 988 | ERROR
080 | 988 | 999 | ERROR
080 | 999 | 000 | SX
080 | 999 | 020 | SX
080 | 999 | 040 | SX
080 | 999 | 050 | S2
080 | 999 | 060 | S3
080 | 999 | 080 | SX
080 | 999 | 988 | ERROR
080 | 999 | 999 | SX
988 | 000 | 000 | ERROR
988 | 000 | 020 | ERROR
988 | 000 | 040 | ERROR
988 | 000 | 050 | ERROR
988 | 000 | 060 | ERROR
988 | 000 | 080 | ERROR
988 | 000 | 988 | ERROR
988 | 000 | 999 | ERROR
988 | 020 | 000 | ERROR
988 | 020 | 020 | ERROR
988 | 020 | 040 | ERROR
988 | 020 | 050 | ERROR
988 | 020 | 060 | ERROR
988 | 020 | 080 | ERROR
988 | 020 | 988 | ERROR
988 | 020 | 999 | ERROR
988 | 040 | 000 | ERROR
988 | 040 | 020 | ERROR
988 | 040 | 040 | ERROR
988 | 040 | 050 | ERROR
988 | 040 | 060 | ERROR
988 | 040 | 080 | ERROR
988 | 040 | 988 | ERROR
988 | 040 | 999 | ERROR
988 | 050 | 000 | ERROR
988 | 050 | 020 | ERROR
988 | 050 | 040 | ERROR
988 | 050 | 050 | ERROR
988 | 050 | 060 | ERROR
988 | 050 | 080 | ERROR
988 | 050 | 988 | ERROR
988 | 050 | 999 | ERROR
988 | 060 | 000 | ERROR
988 | 060 | 020 | ERROR
988 | 060 | 040 | ERROR
988 | 060 | 050 | ERROR
988 | 060 | 060 | ERROR
988 | 060 | 080 | ERROR
988 | 060 | 988 | ERROR
988 | 060 | 999 | ERROR
988 | 080 | 000 | ERROR
988 | 080 | 020 | ERROR
988 | 080 | 040 | ERROR
988 | 080 | 050 | ERROR
988 | 080 | 060 | ERROR
988 | 080 | 080 | ERROR
988 | 080 | 988 | ERROR
988 | 080 | 999 | ERROR
988 | 988 | 000 | ERROR
988 | 988 | 020 | ERROR
988 | 988 | 040 | ERROR
988 | 988 | 050 | ERROR
988 | 988 | 060 | ERROR
988 | 988 | 080 | ERROR
988 | 988 | 988 | ERROR
988 | 988 | 999 | ERROR
988 | 999 | 000 | ERROR
988 | 999 | 020 | ERROR
988 | 999 | 040 | ERROR
988 | 999 | 050 | ERROR
988 | 999 | 060 | ERROR
988 | 999 | 080 | ERROR
988 | 999 | 988 | ERROR
988 | 999 | 999 | ERROR
999 | 000 | 000 | SX
999 | 000 | 020 | SX
999 | 000 | 040 | SX
999 | 000 | 050 | S2
999 | 000 | 060 | S3
999 | 000 | 080 | SX
999 | 000 | 988 | ERROR
999 | 000 | 999 | SX
999 | 020 | 000 | SX
999 | 020 | 020 | SX
999 | 020 | 040 | SX
999 | 020 | 050 | S2
999 | 020 | 060 | S3
999 | 020 | 080 | SX
999 | 020 | 988 | ERROR
999 | 020 | 999 | SX
999 | 040 | 000 | SX
999 | 040 | 020 | SX
999 | 040 | 040 | SX
999 | 040 | 050 | S2
999 | 040 | 060 | S3
999 | 040 | 080 | SX
999 | 040 | 988 | ERROR
999 | 040 | 999 | SX
999 | 050 | 000 | S2
999 | 050 | 020 | S2
999 | 050 | 040 | S2
999 | 050 | 050 | S2
999 | 050 | 060 | S3
999 | 050 | 080 | S2
999 | 050 | 988 | ERROR
999 | 050 | 999 | S2
999 | 060 | 000 | S3
999 | 060 | 020 | S3
999 | 060 | 040 | S3
999 | 060 | 050 | S3
999 | 060 | 060 | S3
999 | 060 | 080 | S3
999 | 060 | 988 | ERROR
999 | 060 | 999 | S3
999 | 080 | 000 | SX
999 | 080 | 020 | SX
999 | 080 | 040 | SX
999 | 080 | 050 | S2
999 | 080 | 060 | S3
999 | 080 | 080 | SX
999 | 080 | 988 | ERROR
999 | 080 | 999 | SX
999 | 988 | 000 | ERROR
999 | 988 | 020 | ERROR
999 | 988 | 040 | ERROR
999 | 988 | 050 | ERROR
999 | 988 | 060 | ERROR
999 | 988 | 080 | ERROR
999 | 988 | 988 | ERROR
999 | 988 | 999 | ERROR
999 | 999 | 000 | SX
999 | 999 | 020 | SX
999 | 999 | 040 | SX
999 | 999 | 050 | S2
999 | 999 | 060 | S3
999 | 999 | 080 | SX
999 | 999 | 988 | ERROR
999 | 999 | 999 | SX

Testis Schema Index


Testis - Combined Serum Tumor Marker S Value Table for Year of Diagnosis Greater Than 2009

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Testis

Combined Serum Tumor Marker S Value Table for Year of Diagnosis Greater Than 2009

  • Note: If the Year of Diagnosis is greater than 2009 or the case is coded under CSv2 (CS Version Input Original greater than 020000), then the S value will be based on CS Site-Specific Factors 13, 15, and 16.
S value based on CS SSF 1-3 | S value based on CS SSF 13, 15, 16 =S0 | S value based on CS SSF 13, 15, 16 =S1 | S value based on CS SSF 13, 15, 16 =S2 | S value based on CS SSF 13, 15, 16 =S3 | S value based on CS SSF 13, 15, 16 =SX | S value based on CS SSF 13, 15, 16 =ERROR
S0 | S0 | S1 | S2 | S3 | SX | ERROR
S1 | S0 | S1 | S2 | S3 | SX | ERROR
S2 | S0 | S1 | S2 | S3 | SX | ERROR
S3 | S0 | S1 | S2 | S3 | SX | ERROR
SX | S0 | S1 | S2 | S3 | SX | ERROR
ERROR | S0 | S1 | S2 | S3 | SX | ERROR

Testis Schema Index


Testis - Combined Serum Tumor Marker S Value Table for Year of Diagnosis Less Than 2010

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Testis

Combined Serum Tumor Marker S Value Table for Year of Diagnosis Less Than 2010

  • Note: If the Year of Diagnosis is less than 2010 and the case is coded under CSv1 (CS Version Input Original less than 020000), then known information in CS Site-Specific Factors 13, 15, and 16 will take precedence. If CS Site-Specific Factors 13, 15, or 16 yield an SX or ERROR from Post-orchiectomy Serum Tumor Marker S Value Table Based on CS SSF 13, 15, 16, then the S value will be based on CS Site-Specific Factors 1, 2, and 3.
S value based on CS SSF 1-3 | S value based on CS SSF 13, 15, 16 =S0 | S value based on CS SSF 13, 15, 16 =S1 | S value based on CS SSF 13, 15, 16 =S2 | S value based on CS SSF 13, 15, 16 =S3 | S value based on CS SSF 13, 15, 16 =SX | S value based on CS SSF 13, 15, 16 =ERROR
S0 | S0 | S1 | S2 | S3 | S0 | S0
S1 | S0 | S1 | S2 | S3 | S1 | S1
S2 | S0 | S1 | S2 | S3 | S2 | S2
S3 | S0 | S1 | S2 | S3 | S3 | S3
SX | S0 | S1 | S2 | S3 | SX | SX
ERROR | S0 | S1 | S2 | S3 | SX | ERROR

Testis Schema Index


Testis - Extension Orchiectomy LVI AJCC 7 Table

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Testis

Extension Orchiectomy LVI AJCC 7 Table

  • Note: For CS Extension codes 160-330 and 460-550 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 4, Radical Orchiectomy Performed, and Lymph-Vascular Invasion as follows:
CS Extension | CS SSF 4 | Lymph-vascular Invasion | T Category
160-330, 460-550 | 001 | 0,1,8,9 | ERROR
160-330, 460-550 | 988 | 0,1,8,9 | ERROR
160 | 000 | 0 | TX
160 | 000 | 1 | TX
160 | 000 | 8-9 | TX
160 | 010 | 0 | T1
160 | 010 | 1 | T2
160 | 010 | 8-9 | T1
160 | 999 | 0 | TX
160 | 999 | 1 | TX
160 | 999 | 8-9 | TX
200 | 000 | 0 | TX
200 | 000 | 1 | TX
200 | 000 | 8-9 | TX
200 | 010 | 0 | T2
200 | 010 | 1 | T2
200 | 010 | 8-9 | T2
200 | 999 | 0 | TX
200 | 999 | 1 | TX
200 | 999 | 8-9 | TX
300 | 000 | 0 | TX
300 | 000 | 1 | TX
300 | 000 | 8-9 | TX
300 | 010 | 0 | T1
300 | 010 | 1 | T2
300 | 010 | 8-9 | T1
300 | 999 | 0 | TX
300 | 999 | 1 | TX
300 | 999 | 8-9 | TX
310 | 000 | 0 | TX
310 | 000 | 1 | TX
310 | 000 | 8-9 | TX
310 | 010 | 0 | TX
310 | 010 | 1 | T2
310 | 010 | 8-9 | TX
310 | 999 | 0 | TX
310 | 999 | 1 | TX
310 | 999 | 8-9 | TX
320 | 000 | 0 | TX
320 | 000 | 1 | TX
320 | 000 | 8-9 | TX
320 | 010 | 0 | T1
320 | 010 | 1 | T2
320 | 010 | 8-9 | T1
320 | 999 | 0 | T1
320 | 999 | 1 | T2
320 | 999 | 8-9 | T1
330 | 000 | 0 | TX
330 | 000 | 1 | TX
330 | 000 | 8-9 | TX
330 | 010 | 0 | T2
330 | 010 | 1 | T2
330 | 010 | 8-9 | T2
330 | 999 | 0 | T2
330 | 999 | 1 | T2
330 | 999 | 8-9 | T2
460 | 000 | 0 | TX
460 | 000 | 1 | TX
460 | 000 | 8-9 | TX
460 | 010 | 0 | T1
460 | 010 | 1 | T2
460 | 010 | 8-9 | T1
460 | 999 | 0 | TX
460 | 999 | 1 | TX
460 | 999 | 8-9 | TX
470 | 000 | 0 | TX
470 | 000 | 1 | TX
470 | 000 | 8-9 | TX
470 | 010 | 0 | T2
470 | 010 | 1 | T2
470 | 010 | 8-9 | T2
470 | 999 | 0 | TX
470 | 999 | 1 | TX
470 | 999 | 8-9 | TX
500 | 000 | 0 | TX
500 | 000 | 1 | TX
500 | 000 | 8-9 | TX
500 | 010 | 0 | T3
500 | 010 | 1 | T3
500 | 010 | 8-9 | T3
500 | 999 | 0 | TX
500 | 999 | 1 | TX
500 | 999 | 8-9 | TX
550 | 000 | 0 | TX
550 | 000 | 1 | TX
550 | 000 | 8-9 | TX
550 | 010 | 0 | T3
550 | 010 | 1 | T3
550 | 010 | 8-9 | T3
550 | 999 | 0 | T3
550 | 999 | 1 | T3
550 | 999 | 8-9 | T3

Testis Schema Index


Testis - Extension Orchiectomy LVI AJCC 6 Table CSv1

Collaborative Stage Data Set - Revised 08/01/2011 FINAL

Testis

Extension Orchiectomy LVI AJCC 6 Table CSv1

  • Note: For cases coded under CSv1 (CS Version Input Original less than 020000) and Year of Diagnosis less than 2010 with CS Extension codes 100-550 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 4, Radical Orchiectomy Performed, and Lymph-Vascular Invasion if coded, as follows:
CS Extension | CS SSF4 | Lymph-vascular Invasion | T CATEGORY
100-550 | 001 | 0,1,8,9 | ERROR
100-550 | 001 |  | ERROR
100-550 | 988 | 0,1,8,9 | ERROR
100-550 | 988 |  | ERROR
100 | 000 | 0,8,9 | TX
100 | 000 | 1 | TX
100 | 000 |  | TX
100 | 010 | 0,8,9 | T1
100 | 010 | 1 | T2
100 | 010 |  | T1
100 | 999 | 0,8,9 | TX
100 | 999 | 1 | TX
100 | 999 |  | TX
150 | 000 | 0,8,9 | TX
150 | 000 | 1 | TX
150 | 000 |  | TX
150 | 010 | 0,8,9 | T2
150 | 010 | 1 | T2
150 | 010 |  | T2
150 | 999 | 0,8,9 | TX
150 | 999 | 1 | TX
150 | 999 |  | TX
160 | 000 | 0,8,9 | TX
160 | 000 | 1 | TX
160 | 000 |  | TX
160 | 010 | 0,8,9 | T1
160 | 010 | 1 | T2
160 | 010 |  | T1
160 | 999 | 0,8,9 | TX
160 | 999 | 1 | TX
160 | 999 |  | TX
200 | 000 | 0,8,9 | TX
200 | 000 | 1 | TX
200 | 000 |  | TX
200 | 010 | 0,8,9 | T2
200 | 010 | 1 | T2
200 | 010 |  | T2
200 | 999 | 0,8,9 | TX
200 | 999 | 1 | TX
200 | 999 |  | TX
300 | 000 | 0,8,9 | TX
300 | 000 | 1 | TX
300 | 000 |  | TX
300 | 010 | 0,8,9 | T1
300 | 010 | 1 | T2
300 | 010 |  | T1
300 | 999 | 0,8,9 | TX
300 | 999 | 1 | TX
300 | 999 |  | TX
310 | 000 | 0,8,9 | TX
310 | 000 | 1 | TX
310 | 000 |  | TX
310 | 010 | 0,8,9 | TX
310 | 010 | 1 | T2
310 | 010 |  | TX
310 | 999 | 0,8,9 | TX
310 | 999 | 1 | TX
310 | 999 |  | TX
320 | 000 | 0,8,9 | TX
320 | 000 | 1 | TX
320 | 000 |  | TX
320 | 010 | 0,8,9 | T1
320 | 010 | 1 | T2
320 | 010 |  | T1
320 | 999 | 0,8,9 | T1
320 | 999 | 1 | T2
320 | 999 |  | T1
330 | 000 | 0,8,9 | TX
330 | 000 | 1 | TX
330 | 000 |  | TX
330 | 010 | 0,8,9 | T2
330 | 010 | 1 | T2
330 | 010 |  | T2
330 | 999 | 0,8,9 | T2
330 | 999 | 1 | T2
330 | 999 |  | T2
400 | 000 | 0,8,9 | TX
400 | 000 | 1 | TX
400 | 000 |  | TX
400 | 010 | 0,8,9 | T1
400 | 010 | 1 | T2
400 | 010 |  | T1
400 | 999 | 0,8,9 | TX
400 | 999 | 1 | TX
400 | 999 |  | TX
450 | 000 | 0,8,9 | TX
450 | 000 | 1 | TX
450 | 000 |  | TX
450 | 010 | 0,8,9 | T2
450 | 010 | 1 | T2
450 | 010 |  | T2
450 | 999 | 0,8,9 | TX
450 | 999 | 1 | TX
450 | 999 |  | TX
460 | 000 | 0,8,9 | TX
460 | 000 | 1 | TX
460 | 000 |  | TX
460 | 010 | 0,8,9 | T1
460 | 010 | 1 | T2
460 | 010 |  | T1
460 | 999 | 0,8,9 | TX
460 | 999 | 1 | TX
460 | 999 |  | TX
470 | 000 | 0,8,9 | TX
470 | 000 | 1 | TX
470 | 000 |  | TX
470 | 010 | 0,8,9 | T1
470 | 010 | 1 | T2
470 | 010 |  | T1
470 | 999 | 0,8,9 | TX
470 | 999 | 1 | TX
470 | 999 |  | TX
500 | 000 | 0,8,9 | TX
500 | 000 | 1 | TX
500 | 000 |  | TX
500 | 010 | 0,8,9 | T3
500 | 010 | 1 | T3
500 | 010 |  | T3
500 | 999 | 0,8,9 | TX
500 | 999 | 1 | TX
500 | 999 |  | TX
550 | 000 | 0,8,9 | TX
550 | 000 | 1 | TX
550 | 000 |  | TX
550 | 010 | 0,8,9 | T3
550 | 010 | 1 | T3
550 | 010 |  | T3
550 | 999 | 0,8,9 | T3
550 | 999 | 1 | T3
550 | 999 |  | T3

Testis Schema Index


Testis - Extension Orchiectomy LVI AJCC 6 Table CSv2

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Testis

Extension Orchiectomy LVI AJCC 6 Table CSv2

  • Note: For cases coded under CSv2 (CS Version Input Original greater than 020000) or Year of Diagnosis greater than 2009 with CS Extension codes 100-550 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 4, Radical Orchiectomy Performed, and Lymph-Vascular Invasion as follows:
CS Extension | CS SSF 4 | Lymph-vascular Invasion | T Category
100-550 | 001 | 0,1,8,9 | ERROR
100-550 | 988 | 0,1,8,9 | ERROR
100 | 000 | 0 | ERROR
100 | 000 | 1 | ERROR
100 | 000 | 8-9 | ERROR
100 | 010 | 0 | ERROR
100 | 010 | 1 | ERROR
100 | 010 | 8-9 | ERROR
100 | 999 | 0 | ERROR
100 | 999 | 1 | ERROR
100 | 999 | 8-9 | ERROR
150 | 000 | 0 | ERROR
150 | 000 | 1 | ERROR
150 | 000 | 8-9 | ERROR
150 | 010 | 0 | ERROR
150 | 010 | 1 | ERROR
150 | 010 | 8-9 | ERROR
150 | 999 | 0 | ERROR
150 | 999 | 1 | ERROR
150 | 999 | 8-9 | ERROR
160 | 000 | 0 | TX
160 | 000 | 1 | TX
160 | 000 | 8-9 | TX
160 | 010 | 0 | T1
160 | 010 | 1 | T2
160 | 010 | 8-9 | T1
160 | 999 | 0 | TX
160 | 999 | 1 | TX
160 | 999 | 8-9 | TX
200 | 000 | 0 | TX
200 | 000 | 1 | TX
200 | 000 | 8-9 | TX
200 | 010 | 0 | T2
200 | 010 | 1 | T2
200 | 010 | 8-9 | T2
200 | 999 | 0 | TX
200 | 999 | 1 | TX
200 | 999 | 8-9 | TX
300 | 000 | 0 | TX
300 | 000 | 1 | TX
300 | 000 | 8-9 | TX
300 | 010 | 0 | T1
300 | 010 | 1 | T2
300 | 010 | 8-9 | T1
300 | 999 | 0 | TX
300 | 999 | 1 | TX
300 | 999 | 8-9 | TX
310 | 000 | 0 | TX
310 | 000 | 1 | TX
310 | 000 | 8-9 | TX
310 | 010 | 0 | TX
310 | 010 | 1 | T2
310 | 010 | 8-9 | TX
310 | 999 | 0 | TX
310 | 999 | 1 | TX
310 | 999 | 8-9 | TX
320 | 000 | 0 | TX
320 | 000 | 1 | TX
320 | 000 | 8-9 | TX
320 | 010 | 0 | T1
320 | 010 | 1 | T2
320 | 010 | 8-9 | T1
320 | 999 | 0 | T1
320 | 999 | 1 | T2
320 | 999 | 8-9 | T1
330 | 000 | 0 | TX
330 | 000 | 1 | TX
330 | 000 | 8-9 | TX
330 | 010 | 0 | T2
330 | 010 | 1 | T2
330 | 010 | 8-9 | T2
330 | 999 | 0 | T2
330 | 999 | 1 | T2
330 | 999 | 8-9 | T2
400 | 000 | 0 | ERROR
400 | 000 | 1 | ERROR
400 | 000 | 8-9 | ERROR
400 | 010 | 0 | ERROR
400 | 010 | 1 | ERROR
400 | 010 | 8-9 | ERROR
400 | 999 | 0 | ERROR
400 | 999 | 1 | ERROR
400 | 999 | 8-9 | ERROR
450 | 000 | 0 | ERROR
450 | 000 | 1 | ERROR
450 | 000 | 8-9 | ERROR
450 | 010 | 0 | ERROR
450 | 010 | 1 | ERROR
450 | 010 | 8-9 | ERROR
450 | 999 | 0 | ERROR
450 | 999 | 1 | ERROR
450 | 999 | 8-9 | ERROR
460 | 000 | 0 | TX
460 | 000 | 1 | TX
460 | 000 | 8-9 | TX
460 | 010 | 0 | T1
460 | 010 | 1 | T2
460 | 010 | 8-9 | T1
460 | 999 | 0 | TX
460 | 999 | 1 | TX
460 | 999 | 8-9 | TX
470 | 000 | 0 | TX
470 | 000 | 1 | TX
470 | 000 | 8-9 | TX
470 | 010 | 0 | T1
470 | 010 | 1 | T2
470 | 010 | 8-9 | T1
470 | 999 | 0 | TX
470 | 999 | 1 | TX
470 | 999 | 8-9 | TX
500 | 000 | 0 | TX
500 | 000 | 1 | TX
500 | 000 | 8-9 | TX
500 | 010 | 0 | T3
500 | 010 | 1 | T3
500 | 010 | 8-9 | T3
500 | 999 | 0 | TX
500 | 999 | 1 | TX
500 | 999 | 8-9 | TX
550 | 000 | 0 | TX
550 | 000 | 1 | TX
550 | 000 | 8-9 | TX
550 | 010 | 0 | T3
550 | 010 | 1 | T3
550 | 010 | 8-9 | T3
550 | 999 | 0 | T3
550 | 999 | 1 | T3
550 | 999 | 8-9 | T3

Testis Schema Index


Testis - Lymph Nodes Clinical Eval Table

Collaborative Stage Data Set - Revised 09/27/2010 FINAL

Testis

Lymph Nodes Clinical Eval Table

  • Note: This table is used when CS Lymph Nodes Eval is coded 0 (c), 1(c), 5 (c), or 9 (c) and CS Lymph Nodes is coded 100-500 ONLY. The N category is assigned based on the value of CS Site-Specific Factor 5, Size of Metastasis in Lymph Nodes.
CS Lymph Nodes | CS SSF 5 000-003 | CS SSF 5 010 | CS SSF 5 020 | CS SSF 5 030 | CS SSF 5 988 | CS SSF 5 998 | CS SSF 5 999
100 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
200 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
300 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
350 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
400 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
500 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1

Testis Schema Index


Testis - Lymph Nodes Pathologic Eval Table

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Testis

Lymph Nodes Pathologic Eval Table

  • Note: This table is used when CS Lymph Nodes Eval is coded 2 (p), 3 (p), 6 (yp), or 8 (a) and CS Lymph Nodes is coded 100-500 ONLY. The N category is assigned based on the values of CS Site-Specific Factor 5, Size of Metastasis in Lymph Nodes, and Regional Nodes Positive.
Regional Nodes Positive | CS SSF 5 000-003 | CS SSF 5 010 | CS SSF 5 020 | CS SSF 5 030 | CS SSF 5 988 | CS SSF 5 998 | CS SSF 5 999
00-00 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
01-05 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
06-90 | ERROR | N2 | N2 | N3 | ERROR | ERROR | N2
95 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
97 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
98 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
99 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR

Testis Schema Index


Testis - Lymph Nodes Positive Eval Blank Table

Collaborative Stage Data Set - Revised 09/27/2010 FINAL

Testis

Lymph Nodes Positive Eval Blank Table

  • Note: This table is used when CS Lymph Nodes Eval is not coded and CS Lymph Nodes is coded 100-500 ONLY. The N category is assigned based on the values of CS Site-Specific Factor 5, Size of Metastasis in Lymph Nodes, and Regional Nodes Positive. The N category is based on the clinical definition except when Regional Nodes Positive is greater than 05; then the N category is based on the pathologic definition.
Regional Nodes Positive | CS SSF 5 000-003 | CS SSF 5 010 | CS SSF 5 020 | CS SSF 5 030 | CS SSF 5 988 | CS SSF 5 998 | CS SSF 5 999
00-00 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
01-05 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
06-90 | ERROR | N2 | N2 | N3 | ERROR | ERROR | N2
95 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
97 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
98 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1
99 | ERROR | N1 | N2 | N3 | ERROR | ERROR | N1

Testis Schema Index


Collaborative Stage - Thyroid Gland

Collaborative Stage Data Set - Revised 10/25/2011

Thyroid Gland

C73.9

  • C73.9 Thyroid gland
  • Note: The determination of AJCC stage group from T, N, and M for thyroid depends on histologic type, grade, and age. The Histologies, Grade, Stage table shows the selection of the AJCC Stage table based on histology and grade. For papillary and follicular carcinomas, age is also needed for the selection; if age at diagnosis is unknown, AJCC stage will be derived as unknown for these histologies.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Solitary vs Multifocal Tumor
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age less than 45
AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age less than 45
Summary Stage
AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age 45 and Older
AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age 45 and Older
AJCC TNM 7 Stage-Thyroid: Medullary
AJCC TNM 6 Stage-Thyroid: Medullary
AJCC TNM 7 Stage-Thyroid: Anaplastic
AJCC TNM 6 Stage-Thyroid: Anaplastic
Extension Size SSF 1 AJCC 7 Table
Extension Size AJCC 6 Table
Histologies, Grade, Stage
Extension T4 SSF 1 AJCC 7 Table
Histology Grade Extension Summary Stage Table
Histology Grade Extension SSF 1 AJCC 7 Table
Histology Grade Extension AJCC 6 Table
List of Schemas


Thyroid - CS Tumor Size

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Thyroid

CS Tumor Size

  • Note: The assignment of T1 and T2 categories for carcinoma of the thyroid is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 991, 992, and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)" Stated as T1a with no other information on extension
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1b or T1 NOS with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Thyroid Schema Index


Thyroid - CS Extension

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

CS Extension

  • Note 1: AJCC considers all anaplastic carcinomas to be T4.
  • Note 2: AJCC considers "in situ carcinoma of thyroid gland" an impossible diagnosis. Any case so coded is mapped to TX for AJCC stage and in situ Summary Stage.
  • Note 3: The assignment of T1 and T2 categories for carcinoma of the thyroid is based on tumor size. A physician's statement of the T category may be used to code both CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently; for example, the record may document size but not extension. Use codes 405, 410, 415, 420, 490, 560, 810, and 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 400, 405, 410, 415, 420, or 490.
  • Note 5: Extension codes 405, 410, 415, 420, and 490 are not compatible with anaplastic carcinomas of the thyroid.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | ^ | * | IS | IS
100 | Single invasive tumor confined to thyroid | ^ | * | L | L
200 | Multiple foci confined to thyroid | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
400 | Into thyroid capsule, but not beyond | ^ | * | L | L
405 | Stated as T1a with no other information on extension | ^ | * | L | L
410 | Stated as T1b with no other information on extension | ^ | * | L | L
415 | Stated as T1 [NOS] with no other information on extension | ^ | * | L | L
420 | Stated as T2 with no other information on extension | ^ | * | L | L
450 | Minimal extrathyroid extension including: Strap muscle(s): Omohyoid Sternohyoid Sternothyroid Thyrohyoid | ^ | * | RE | RE
480 | Pericapsular soft tissue/connective tissue | ^ | * | RE | RE
490 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Parathyroid Nerves: Recurrent laryngeal Vagus | ^ | * | RE | RE
520 | Cricoid cartilage Esophagus Larynx Sternocleidomastoid muscle | ^ | * | RE | RE
550 | Trachea | ^ | * | D | D
560 | Stated as T4a with no other information on extension | ^^ | T4a | ** | **
600 | Thyroid cartilage Tumor described as "FIXED to adjacent tissues" | ^^ | T4b | RE | RE
620 | Blood vessel(s) (major): Carotid artery (encased) Jugular vein Thyroid artery or vein | ^^ | T4b | RE | RE
650 | (600 or 620) + 550 Any structures in code 600 or 620 plus trachea | ^^ | T4b | D | D
700 | Bone Skeletal muscle, other than strap or sternocleidomastoid muscle | ^^ | T4b | D | D
720 | OBSOLETE DATA CONVERTED V0200 See code 550 Trachea | ERROR | ERROR | ERROR | ERROR
730 | 700 + 550 Any structures in code 700 plus trachea | ^^ | T4b | D | D
800 | Further contiguous extension including: Mediastinal tissues Prevertebral fascia | ^^ | T4b | D | D
810 | Stated as T4b with no other information on extension | ^^ | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | ^^ | T4NOS | RE | RE
950 | No evidence of primary tumor | ^ | * | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | ^ | * | U | U
  • ^ For CS Extension codes 000, 100-550, 950, and 999 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and/or CS Extension and CS Site-Specific Factor 1 as shown in the Extension Size SSF 1 AJCC 7 Table for all histologies except 8020, 8021, 8030, 8031, and 8032, or any other histology with grade equal to 4. For these histologies or grade 4, the T category for AJCC 7 staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1 as shown in the Histology Grade Extension SSF 1 AJCC 7 Table.
  • ^^ For CS Extension codes 560-700 and 730-815 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1 as shown in the Extension T4 SSF 1 AJCC 7 Table.
  • * For CS Extension codes 000, 100-550, 950, and 999 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and/or CS Extension as shown in the Extension Size AJCC 6 Table for all histologies except 8020, 8021, 8030, 8031, and 8032, or any other histology with grade equal to 4. For these histologies or grade 4, the T category for AJCC 6 staging is assigned based on the value of CS Extension as shown in the Histology Grade Extension AJCC 6 Table.
  • ** For CS Extension code 560 ONLY, the value for SS1977 and SS2000 is assigned based on the value of histology and grade as shown in the Histology Grade Extension Summary Stage Table.

Thyroid Schema Index


Thyroid - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Thyroid

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Thyroid Schema Index


Thyroid - CS Lymph Nodes

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Thyroid

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: This field includes all lymph nodes defined as Levels I-VI and Other by AJCC. The complete definitions are provided in the General Rules, Section 2 for head and neck cancers.
  • Note 3: Assignment of N value for thyroid does not depend on laterality. All codes for nodal involvement include ipsilateral, bilateral, contralateral, and midline lymph nodes.
  • Note 4: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 OBSOLETE DATA REVIEWED AND CHANGED V0103
See codes 120-150

Ipsilateral regional lymph nodes:
Anterior deep cervical (laterotracheal) (recurrent laryngeal):
Paralaryngeal
Paratracheal
Prelaryngeal
Pretracheal
Cervical, NOS
Internal jugular, NOS:
Deep cervical, NOS:
Lower, NOS
Jugulo-omohyoid (supraomohyoid)
Middle
Retropharyngeal
Spinal accessory (posterior cervical)
NOTE: Review and recode in 120-150 		ERROR ERROR ERROR ERROR
110 OBSOLETE DATA REVIEWED AND CHANGED V0103
See codes 120-150

Regional lymph nodes:
Delphian node
Mediastinal, NOS
Posterior mediastinal (tracheoesophageal)
Upper anterior mediastinal
Supraclavicular (transverse cervical)
NOTE: Review and recode in 120-150 		ERROR ERROR ERROR ERROR
120 Positive regional node(s):
Level VI nodes - Anterior compartment group:
Laterotracheal
Paralaryngeal
Paratracheal - above suprasternal notch
Perithyroidal
Precricoid (Delphian)
Prelaryngeal
Pretracheal - above suprasternal notch
Recurrent laryngeal 		N1a N1a RN RN
125 | Stated as N1a with no other information | N1a | N1a | RN | RN
130 OBSOLETE DATA REVIEWED AND CHANGED V0203
Code 130 in CSv1 was defined as "Cervical nodes (other than those in central compartment). Levels I-III and Levels IV-V (except supraclavicular nodes, see code 14), Level I node: Submandibular (submaxillary), Submental, Level II node: Jugulodigastric (subdigastric), Upper deep cervical, Upper jugular, Level III node: Middle deep cervical, Mid jugular, Level IV node: Jugulo-omohyoid (supraomohyoid), Lower deep cervical, Lower jugular, Level V node: Posterior cervical, Posterior triangle (spinal accessory and transverse cervical), Other Groups: Parapharyngeal, Retropharyngeal, Sub-occipital, Cervical, NOS, Deep cervical, NOS, Internal jugular, NOS, Mandibular, NOS, Stated as N1b, NOS". Code 130 in CSv2: V0201, V0202 was defined as shown below. All cases with code 130 should be reviewed and recoded to appropriate codes; see codes 135, 155, and 160.

Positive regional node(s):
Level II node - Upper jugular
Jugulodigastric (subdigastric)
Upper deep cervical
Upper jugular
Level III node - Middle jugular
Middle deep cervical
Level IV node - Lower jugular
Jugulo-omohyoid (supraomohyoid)
Lower deep cervical
Level V node - Posterior triangle group
Posterior cervical
Level VA - Spinal accessory
Other Groups
Parapharyngeal
Retroauricular (mastoid)
Retropharyngeal
Sub-occipital
Cervical, NOS
Deep cervical, NOS
Internal jugular, NOS 		ERROR ERROR ERROR ERROR
135 Positive regional node(s):
Level II - Upper jugular:
Jugulodigastric (subdigastric)
Upper deep cervical
Level II A - Anterior
Level II B - Posterior
Level III - Middle jugular:
Middle deep cervical
Level IV - Lower jugular:
Jugulo-omohyoid (supraomohyoid)
Lower deep cervical
Level V - Posterior triangle group:
Posterior cervical
Level VA - Spinal accessory
Other Groups
Parapharyngeal
Retroauricular (mastoid)
Retropharyngeal
Suboccipital
Cervical, NOS
Deep cervical, NOS
Internal jugular, NOS 		N1b N1b RN RN
140 OBSOLETE DATA CONVERTED V0200
See code 150

Supraclavicular nodes (transverse cervical) 		ERROR ERROR ERROR ERROR
150 OBSOLETE DATA REVIEWED AND CHANGED V0203
Code 150 in CSv1 was defined as "Level VII node: Posterior mediastinal (tracheoesophageal), Superior mediastinal nodes, Upper mediastinal nodes, Mediastinal, NOS". Code 150 in CSv2: V0201, V0202 was defined as "Positive regional node(s): Level VB node - Transverse cervical, supraclavicular, Level VII node - Superior mediastinal group (for other mediastinal nodes see CSMets at DX), Esophageal groove, Paratracheal - below suprasternal notch, Pretracheal - below suprasternal notch". All cases with code 150 should be reviewed and recoded to appropriate codes; see codes 155 and 158.

Level VII node
Posterior mediastinal (tracheoesophageal)
Superior mediastinal nodes
Upper mediastinal nodes
Mediastinal, NOS 		ERROR ERROR ERROR ERROR
155 Positive regional node(s):
Level VB - Transverse cervical, supraclavicular 		N1b N1b D RN
158 Positive regional node(s):
Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX):
Esophageal groove
Paratracheal - below suprasternal notch
Pretracheal - below suprasternal notch 		N1b N1b D RN
160 Positive regional node(s):
Level I:
Level IA - Submental
Level IB - Submandibular (submaxillary), sublingual
Facial:
Buccinator
Mandibular
Nasolabial
Parotid:
Infraauricular
Intraparotid
Periparotid
Preauricular 		N1b N1b D D
170 | Stated as N1b with no other information on regional lymph nodes | N1b | N1b | RN | RN
180 | Stated as N1 [NOS] with no other information on regional lymph nodes | N1NOS | N1NOS | RN | RN
200 OBSOLETE DATA REVIEWED AND CHANGED V0102
See codes 120-150

Regional lymph nodes as listed in code 100
Bilateral, contralateral, or midline cervical nodes

NOTE: Review and recode in 120-150 		ERROR ERROR ERROR ERROR
210 OBSOLETE DATA REVIEWED AND CHANGED V0102
See codes 120-150

Regional lymph nodes
as listed in code 11
Bilateral, contralateral, midline nodes

NOTE: Review and recode in 120-150 		ERROR ERROR ERROR ERROR
300 OBSOLETE DATA REVIEWED AND CHANGED V0102
See code 150

Tracheoesophageal
(posterior mediastinal)

NOTE: Review and recode in 150 		ERROR ERROR ERROR ERROR
310 OBSOLETE DATA REVIEWED AND CHANGED V0102
See code 150

Mediastinal, NOS
Upper anterior mediastinal

NOTE: Review and recode in 150 		ERROR ERROR ERROR ERROR
500 | Regional lymph node(s), NOS | N1NOS | N1NOS | RN | RN
800 | Lymph nodes, NOS | N1NOS | N1NOS | RN | RN
999 Unknown; regional lymph nodes not stated
Regional lymph node(s) cannot be assessed
Not documented in patient record 		NX NX U U

Thyroid Schema Index


Thyroid - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Thyroid

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Thyroid Schema Index


Thyroid - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Thyroid

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Thyroid Schema Index


Thyroid - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Thyroid

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Thyroid Schema Index


Thyroid - CS Mets at DX

Collaborative Stage Data Set - Revised 05/20/2011 FINAL

Thyroid

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | OBSOLETE DATA REVIEWED AND CHANGED V0103 Moved to CS Lymph Nodes Description: Distant lymph node(s) Mandibular, NOS NOTE: Review and recode in CS Lymph Nodes. | ERROR | ERROR | ERROR | ERROR
11 | OBSOLETE DATA REVIEWED AND CHANGED V0103 Moved to CS Lymph Nodes Description: Distant lymph node(s) Submandibular (submaxillary) Submental NOTE: Review and recode in CS Lymph Nodes. | ERROR | ERROR | ERROR | ERROR
12 | Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA REVIEWED AND CHANGED V0103 Moved to CS Lymph Nodes Description: (40) + or any of [(10) to (12)] Distant lymph node(s) plus other distant metastasis NOTE: Review and recode either to 40 or to 51 and appropriate code in CS Lymph Nodes | ERROR | ERROR | ERROR | ERROR
51 | 40 + 12 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Thyroid Schema Index


Thyroid - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Thyroid

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Thyroid

CS Site-Specific Factor 1
Solitary vs Multifocal Tumor

  • Note: The AJCC definition for multifocal tumor differs from the Multiple Primary/Histology (MP/H) definition for Multiplicity Counter. Use code 020 for any tumor with multiple foci, even if foci are not measured.
Code | Description
000 | No evidence of primary tumor (CS Extension code = 950) Primary tumor in ectopic thyroid tissue
001 | OBSOLETE DATA CONVERTED V0203 See code 010 Solitary tumor
002 | OBSOLETE DATA CONVERTED V0203 See code 020 Multifocal tumor [AJCC descriptor (m)]
010 | Solitary tumor (s)
020 | Multifocal tumor (m)
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown or no information Not documented in patient record

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Thyroid

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Thyroid Schema Index


Thyroid - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Thyroid

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Thyroid Schema Index


Thyroid - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Thyroid

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Thyroid Schema Index


Thyroid - AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age less than 45

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age less than 45

T | N | M | Stage
T0 | N0 | M0 | I
T0 | N1a | M0 | I
T0 | N1b | M0 | I
T0 | N1NOS | M0 | I
T0 | NX | M0 | I
T1a | N0 | M0 | I
T1a | N1a | M0 | I
T1a | N1b | M0 | I
T1a | N1NOS | M0 | I
T1a | NX | M0 | I
T1a(s) | N0 | M0 | I
T1a(s) | N1a | M0 | I
T1a(s) | N1b | M0 | I
T1a(s) | N1NOS | M0 | I
T1a(s) | NX | M0 | I
T1a(m) | N0 | M0 | I
T1a(m) | N1a | M0 | I
T1a(m) | N1b | M0 | I
T1a(m) | N1NOS | M0 | I
T1a(m) | NX | M0 | I
T1b | N0 | M0 | I
T1b | N1a | M0 | I
T1b | N1b | M0 | I
T1b | N1NOS | M0 | I
T1b | NX | M0 | I
T1b(s) | N0 | M0 | I
T1b(s) | N1a | M0 | I
T1b(s) | N1b | M0 | I
T1b(s) | N1NOS | M0 | I
T1b(s) | NX | M0 | I
T1b(m) | N0 | M0 | I
T1b(m) | N1a | M0 | I
T1b(m) | N1b | M0 | I
T1b(m) | N1NOS | M0 | I
T1b(m) | NX | M0 | I
T1NOS | N0 | M0 | I
T1NOS | N1a | M0 | I
T1NOS | N1b | M0 | I
T1NOS | N1NOS | M0 | I
T1NOS | NX | M0 | I
T1NOS(s) | N0 | M0 | I
T1NOS(s) | N1a | M0 | I
T1NOS(s) | N1b | M0 | I
T1NOS(s) | N1NOS | M0 | I
T1NOS(s) | NX | M0 | I
T1NOS(m) | N0 | M0 | I
T1NOS(m) | N1a | M0 | I
T1NOS(m) | N1b | M0 | I
T1NOS(m) | N1NOS | M0 | I
T1NOS(m) | NX | M0 | I
T2 | N0 | M0 | I
T2 | N1a | M0 | I
T2 | N1b | M0 | I
T2 | N1NOS | M0 | I
T2 | NX | M0 | I
T2(s) | N0 | M0 | I
T2(s) | N1a | M0 | I
T2(s) | N1b | M0 | I
T2(s) | N1NOS | M0 | I
T2(s) | NX | M0 | I
T2(m) | N0 | M0 | I
T2(m) | N1a | M0 | I
T2(m) | N1b | M0 | I
T2(m) | N1NOS | M0 | I
T2(m) | NX | M0 | I
T3 | N0 | M0 | I
T3 | N1a | M0 | I
T3 | N1b | M0 | I
T3 | N1NOS | M0 | I
T3 | NX | M0 | I
T3(s) | N0 | M0 | I
T3(s) | N1a | M0 | I
T3(s) | N1b | M0 | I
T3(s) | N1NOS | M0 | I
T3(s) | NX | M0 | I
T3(m) | N0 | M0 | I
T3(m) | N1a | M0 | I
T3(m) | N1b | M0 | I
T3(m) | N1NOS | M0 | I
T3(m) | NX | M0 | I
T4a | N0 | M0 | I
T4a | N1a | M0 | I
T4a | N1b | M0 | I
T4a | N1NOS | M0 | I
T4a | NX | M0 | I
T4a(s) | N0 | M0 | I
T4a(s) | N1a | M0 | I
T4a(s) | N1b | M0 | I
T4a(s) | N1NOS | M0 | I
T4a(s) | NX | M0 | I
T4a(m) | N0 | M0 | I
T4a(m) | N1a | M0 | I
T4a(m) | N1b | M0 | I
T4a(m) | N1NOS | M0 | I
T4a(m) | NX | M0 | I
T4b | N0 | M0 | I
T4b | N1a | M0 | I
T4b | N1b | M0 | I
T4b | N1NOS | M0 | I
T4b | NX | M0 | I
T4b(s) | N0 | M0 | I
T4b(s) | N1a | M0 | I
T4b(s) | N1b | M0 | I
T4b(s) | N1NOS | M0 | I
T4b(s) | NX | M0 | I
T4b(m) | N0 | M0 | I
T4b(m) | N1a | M0 | I
T4b(m) | N1b | M0 | I
T4b(m) | N1NOS | M0 | I
T4b(m) | NX | M0 | I
T4NOS | N0 | M0 | I
T4NOS | N1a | M0 | I
T4NOS | N1b | M0 | I
T4NOS | N1NOS | M0 | I
T4NOS | NX | M0 | I
T4NOS(s) | N0 | M0 | I
T4NOS(s) | N1a | M0 | I
T4NOS(s) | N1b | M0 | I
T4NOS(s) | N1NOS | M0 | I
T4NOS(s) | NX | M0 | I
T4NOS(m) | N0 | M0 | I
T4NOS(m) | N1a | M0 | I
T4NOS(m) | N1b | M0 | I
T4NOS(m) | N1NOS | M0 | I
T4NOS(m) | NX | M0 | I
TX | N0 | M0 | I
TX | N1a | M0 | I
TX | N1b | M0 | I
TX | N1NOS | M0 | I
TX | NX | M0 | I
T0 | N0 | M1 | II
T0 | N1a | M1 | II
T0 | N1b | M1 | II
T0 | N1NOS | M1 | II
T0 | NX | M1 | II
T1a | N0 | M1 | II
T1a | N1a | M1 | II
T1a | N1b | M1 | II
T1a | N1NOS | M1 | II
T1a | NX | M1 | II
T1a(s) | N0 | M1 | II
T1a(s) | N1a | M1 | II
T1a(s) | N1b | M1 | II
T1a(s) | N1NOS | M1 | II
T1a(s) | NX | M1 | II
T1a(m) | N0 | M1 | II
T1a(m) | N1a | M1 | II
T1a(m) | N1b | M1 | II
T1a(m) | N1NOS | M1 | II
T1a(m) | NX | M1 | II
T1b | N0 | M1 | II
T1b | N1a | M1 | II
T1b | N1b | M1 | II
T1b | N1NOS | M1 | II
T1b | NX | M1 | II
T1b(s) | N0 | M1 | II
T1b(s) | N1a | M1 | II
T1b(s) | N1b | M1 | II
T1b(s) | N1NOS | M1 | II
T1b(s) | NX | M1 | II
T1b(m) | N0 | M1 | II
T1b(m) | N1a | M1 | II
T1b(m) | N1b | M1 | II
T1b(m) | N1NOS | M1 | II
T1b(m) | NX | M1 | II
T1NOS | N0 | M1 | II
T1NOS | N1a | M1 | II
T1NOS | N1b | M1 | II
T1NOS | N1NOS | M1 | II
T1NOS | NX | M1 | II
T1NOS(s) | N0 | M1 | II
T1NOS(s) | N1a | M1 | II
T1NOS(s) | N1b | M1 | II
T1NOS(s) | N1NOS | M1 | II
T1NOS(s) | NX | M1 | II
T1NOS(m) | N0 | M1 | II
T1NOS(m) | N1a | M1 | II
T1NOS(m) | N1b | M1 | II
T1NOS(m) | N1NOS | M1 | II
T1NOS(m) | NX | M1 | II
T2 | N0 | M1 | II
T2 | N1a | M1 | II
T2 | N1b | M1 | II
T2 | N1NOS | M1 | II
T2 | NX | M1 | II
T2(s) | N0 | M1 | II
T2(s) | N1a | M1 | II
T2(s) | N1b | M1 | II
T2(s) | N1NOS | M1 | II
T2(s) | NX | M1 | II
T2(m) | N0 | M1 | II
T2(m) | N1a | M1 | II
T2(m) | N1b | M1 | II
T2(m) | N1NOS | M1 | II
T2(m) | NX | M1 | II
T3 | N0 | M1 | II
T3 | N1a | M1 | II
T3 | N1b | M1 | II
T3 | N1NOS | M1 | II
T3 | NX | M1 | II
T3(s) | N0 | M1 | II
T3(s) | N1a | M1 | II
T3(s) | N1b | M1 | II
T3(s) | N1NOS | M1 | II
T3(s) | NX | M1 | II
T3(m) | N0 | M1 | II
T3(m) | N1a | M1 | II
T3(m) | N1b | M1 | II
T3(m) | N1NOS | M1 | II
T3(m) | NX | M1 | II
T4a | N0 | M1 | II
T4a | N1a | M1 | II
T4a | N1b | M1 | II
T4a | N1NOS | M1 | II
T4a | NX | M1 | II
T4a(s) | N0 | M1 | II
T4a(s) | N1a | M1 | II
T4a(s) | N1b | M1 | II
T4a(s) | N1NOS | M1 | II
T4a(s) | NX | M1 | II
T4a(m) | N0 | M1 | II
T4a(m) | N1a | M1 | II
T4a(m) | N1b | M1 | II
T4a(m) | N1NOS | M1 | II
T4a(m) | NX | M1 | II
T4b | N0 | M1 | II
T4b | N1a | M1 | II
T4b | N1b | M1 | II
T4b | N1NOS | M1 | II
T4b | NX | M1 | II
T4b(s) | N0 | M1 | II
T4b(s) | N1a | M1 | II
T4b(s) | N1b | M1 | II
T4b(s) | N1NOS | M1 | II
T4b(s) | NX | M1 | II
T4b(m) | N0 | M1 | II
T4b(m) | N1a | M1 | II
T4b(m) | N1b | M1 | II
T4b(m) | N1NOS | M1 | II
T4b(m) | NX | M1 | II
T4NOS | N0 | M1 | II
T4NOS | N1a | M1 | II
T4NOS | N1b | M1 | II
T4NOS | N1NOS | M1 | II
T4NOS | NX | M1 | II
T4NOS(s) | N0 | M1 | II
T4NOS(s) | N1a | M1 | II
T4NOS(s) | N1b | M1 | II
T4NOS(s) | N1NOS | M1 | II
T4NOS(s) | NX | M1 | II
T4NOS(m) | N0 | M1 | II
T4NOS(m) | N1a | M1 | II
T4NOS(m) | N1b | M1 | II
T4NOS(m) | N1NOS | M1 | II
T4NOS(m) | NX | M1 | II
TX | N0 | M1 | II
TX | N1a | M1 | II
TX | N1b | M1 | II
TX | N1NOS | M1 | II
TX | NX | M1 | II

Thyroid Schema Index


Thyroid - AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age less than 45

Collaborative Stage Data Set - Revised 12/08/2009 FINAL

Thyroid

AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age less than 45

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1NOS | M0 | I
T0 | N1a | M0 | I
T0 | N1b | M0 | I
T0 | NX | M0 | I
T0 | N0 | M1 | II
T0 | N1NOS | M1 | II
T0 | N1a | M1 | II
T0 | N1b | M1 | II
T0 | NX | M1 | II
T0 | N0 | MX | UNK
T0 | N1NOS | MX | UNK
T0 | N1a | MX | UNK
T0 | N1b | MX | UNK
T0 | NX | MX | UNK
T1 | N0 | M0 | I
T1 | N1NOS | M0 | I
T1 | N1a | M0 | I
T1 | N1b | M0 | I
T1 | NX | M0 | I
T1 | N0 | M1 | II
T1 | N1NOS | M1 | II
T1 | N1a | M1 | II
T1 | N1b | M1 | II
T1 | NX | M1 | II
T1 | N0 | MX | UNK
T1 | N1NOS | MX | UNK
T1 | N1a | MX | UNK
T1 | N1b | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | I
T2 | N1NOS | M0 | I
T2 | N1a | M0 | I
T2 | N1b | M0 | I
T2 | NX | M0 | I
T2 | N0 | M1 | II
T2 | N1NOS | M1 | II
T2 | N1a | M1 | II
T2 | N1b | M1 | II
T2 | NX | M1 | II
T2 | N0 | MX | UNK
T2 | N1NOS | MX | UNK
T2 | N1a | MX | UNK
T2 | N1b | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | I
T3 | N1NOS | M0 | I
T3 | N1a | M0 | I
T3 | N1b | M0 | I
T3 | NX | M0 | I
T3 | N0 | M1 | II
T3 | N1NOS | M1 | II
T3 | N1a | M1 | II
T3 | N1b | M1 | II
T3 | NX | M1 | II
T3 | N0 | MX | UNK
T3 | N1NOS | MX | UNK
T3 | N1a | MX | UNK
T3 | N1b | MX | UNK
T3 | NX | MX | UNK
T4NOS | N0 | M0 | I
T4NOS | N1NOS | M0 | I
T4NOS | N1a | M0 | I
T4NOS | N1b | M0 | I
T4NOS | NX | M0 | I
T4NOS | N0 | M1 | II
T4NOS | N1NOS | M1 | II
T4NOS | N1a | M1 | II
T4NOS | N1b | M1 | II
T4NOS | NX | M1 | II
T4NOS | N0 | MX | UNK
T4NOS | N1NOS | MX | UNK
T4NOS | N1a | MX | UNK
T4NOS | N1b | MX | UNK
T4NOS | NX | MX | UNK
T4a | N0 | M0 | I
T4a | N1NOS | M0 | I
T4a | N1a | M0 | I
T4a | N1b | M0 | I
T4a | NX | M0 | I
T4a | N0 | M1 | II
T4a | N1NOS | M1 | II
T4a | N1a | M1 | II
T4a | N1b | M1 | II
T4a | NX | M1 | II
T4a | N0 | MX | UNK
T4a | N1NOS | MX | UNK
T4a | N1a | MX | UNK
T4a | N1b | MX | UNK
T4a | NX | MX | UNK
T4b | N0 | M0 | I
T4b | N1NOS | M0 | I
T4b | N1a | M0 | I
T4b | N1b | M0 | I
T4b | NX | M0 | I
T4b | N0 | M1 | II
T4b | N1NOS | M1 | II
T4b | N1a | M1 | II
T4b | N1b | M1 | II
T4b | NX | M1 | II
T4b | N0 | MX | UNK
T4b | N1NOS | MX | UNK
T4b | N1a | MX | UNK
T4b | N1b | MX | UNK
T4b | NX | MX | UNK
TX | N0 | M0 | I
TX | N1NOS | M0 | I
TX | N1a | M0 | I
TX | N1b | M0 | I
TX | NX | M0 | I
TX | N0 | M1 | II
TX | N1NOS | M1 | II
TX | N1a | M1 | II
TX | N1b | M1 | II
TX | NX | M1 | II
TX | N0 | MX | UNK
TX | N1NOS | MX | UNK
TX | N1a | MX | UNK
TX | N1b | MX | UNK
TX | NX | MX | UNK

Thyroid Schema Index


Thyroid - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Thyroid

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Thyroid Schema Index


Thyroid - AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age 45 and Older

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

AJCC TNM 7 Stage-Thyroid: Papillary and Follicular Age 45 and Older

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1a | M0 | UNK
T0 | N1b | M0 | IVA
T0 | N1NOS | M0 | UNK
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1a | M0 | III
T1a | N1b | M0 | IVA
T1a | N1NOS | M0 | UNK
T1a | NX | M0 | UNK
T1a(s) | N0 | M0 | I
T1a(s) | N1a | M0 | III
T1a(s) | N1b | M0 | IVA
T1a(s) | N1NOS | M0 | UNK
T1a(s) | NX | M0 | UNK
T1a(m) | N0 | M0 | I
T1a(m) | N1a | M0 | III
T1a(m) | N1b | M0 | IVA
T1a(m) | N1NOS | M0 | UNK
T1a(m) | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1a | M0 | III
T1b | N1b | M0 | IVA
T1b | N1NOS | M0 | UNK
T1b | NX | M0 | UNK
T1b(s) | N0 | M0 | I
T1b(s) | N1a | M0 | III
T1b(s) | N1b | M0 | IVA
T1b(s) | N1NOS | M0 | UNK
T1b(s) | NX | M0 | UNK
T1b(m) | N0 | M0 | I
T1b(m) | N1a | M0 | III
T1b(m) | N1b | M0 | IVA
T1b(m) | N1NOS | M0 | UNK
T1b(m) | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1a | M0 | III
T1NOS | N1b | M0 | IVA
T1NOS | N1NOS | M0 | UNK
T1NOS | NX | M0 | UNK
T1NOS(s) | N0 | M0 | I
T1NOS(s) | N1a | M0 | III
T1NOS(s) | N1b | M0 | IVA
T1NOS(s) | N1NOS | M0 | UNK
T1NOS(s) | NX | M0 | UNK
T1NOS(m) | N0 | M0 | I
T1NOS(m) | N1a | M0 | III
T1NOS(m) | N1b | M0 | IVA
T1NOS(m) | N1NOS | M0 | UNK
T1NOS(m) | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1a | M0 | III
T2 | N1b | M0 | IVA
T2 | N1NOS | M0 | UNK
T2 | NX | M0 | UNK
T2(s) | N0 | M0 | II
T2(s) | N1a | M0 | III
T2(s) | N1b | M0 | IVA
T2(s) | N1NOS | M0 | UNK
T2(s) | NX | M0 | UNK
T2(m) | N0 | M0 | II
T2(m) | N1a | M0 | III
T2(m) | N1b | M0 | IVA
T2(m) | N1NOS | M0 | UNK
T2(m) | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1a | M0 | III
T3 | N1b | M0 | IVA
T3 | N1NOS | M0 | UNK
T3 | NX | M0 | UNK
T3(s) | N0 | M0 | III
T3(s) | N1a | M0 | III
T3(s) | N1b | M0 | IVA
T3(s) | N1NOS | M0 | UNK
T3(s) | NX | M0 | UNK
T3(m) | N0 | M0 | III
T3(m) | N1a | M0 | III
T3(m) | N1b | M0 | IVA
T3(m) | N1NOS | M0 | UNK
T3(m) | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | NX | M0 | IVA
T4a(s) | N0 | M0 | IVA
T4a(s) | N1a | M0 | IVA
T4a(s) | N1b | M0 | IVA
T4a(s) | N1NOS | M0 | IVA
T4a(s) | NX | M0 | IVA
T4a(m) | N0 | M0 | IVA
T4a(m) | N1a | M0 | IVA
T4a(m) | N1b | M0 | IVA
T4a(m) | N1NOS | M0 | IVA
T4a(m) | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | NX | M0 | IVB
T4b(s) | N0 | M0 | IVB
T4b(s) | N1a | M0 | IVB
T4b(s) | N1b | M0 | IVB
T4b(s) | N1NOS | M0 | IVB
T4b(s) | NX | M0 | IVB
T4b(m) | N0 | M0 | IVB
T4b(m) | N1a | M0 | IVB
T4b(m) | N1b | M0 | IVB
T4b(m) | N1NOS | M0 | IVB
T4b(m) | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4NOS(s) | N0 | M0 | IVNOS
T4NOS(s) | N1a | M0 | IVNOS
T4NOS(s) | N1b | M0 | IVNOS
T4NOS(s) | N1NOS | M0 | IVNOS
T4NOS(s) | NX | M0 | IVNOS
T4NOS(m) | N0 | M0 | IVNOS
T4NOS(m) | N1a | M0 | IVNOS
T4NOS(m) | N1b | M0 | IVNOS
T4NOS(m) | N1NOS | M0 | IVNOS
T4NOS(m) | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | IVNOS
TX | N1NOS | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1a | M1 | IVC
T0 | N1b | M1 | IVC
T0 | N1NOS | M1 | IVC
T0 | NX | M1 | IVC
T1a | N0 | M1 | IVC
T1a | N1a | M1 | IVC
T1a | N1b | M1 | IVC
T1a | N1NOS | M1 | IVC
T1a | NX | M1 | IVC
T1a(s) | N0 | M1 | IVC
T1a(s) | N1a | M1 | IVC
T1a(s) | N1b | M1 | IVC
T1a(s) | N1NOS | M1 | IVC
T1a(s) | NX | M1 | IVC
T1a(m) | N0 | M1 | IVC
T1a(m) | N1a | M1 | IVC
T1a(m) | N1b | M1 | IVC
T1a(m) | N1NOS | M1 | IVC
T1a(m) | NX | M1 | IVC
T1b | N0 | M1 | IVC
T1b | N1a | M1 | IVC
T1b | N1b | M1 | IVC
T1b | N1NOS | M1 | IVC
T1b | NX | M1 | IVC
T1b(s) | N0 | M1 | IVC
T1b(s) | N1a | M1 | IVC
T1b(s) | N1b | M1 | IVC
T1b(s) | N1NOS | M1 | IVC
T1b(s) | NX | M1 | IVC
T1b(m) | N0 | M1 | IVC
T1b(m) | N1a | M1 | IVC
T1b(m) | N1b | M1 | IVC
T1b(m) | N1NOS | M1 | IVC
T1b(m) | NX | M1 | IVC
T1NOS | N0 | M1 | IVC
T1NOS | N1a | M1 | IVC
T1NOS | N1b | M1 | IVC
T1NOS | N1NOS | M1 | IVC
T1NOS | NX | M1 | IVC
T1NOS(s) | N0 | M1 | IVC
T1NOS(s) | N1a | M1 | IVC
T1NOS(s) | N1b | M1 | IVC
T1NOS(s) | N1NOS | M1 | IVC
T1NOS(s) | NX | M1 | IVC
T1NOS(m) | N0 | M1 | IVC
T1NOS(m) | N1a | M1 | IVC
T1NOS(m) | N1b | M1 | IVC
T1NOS(m) | N1NOS | M1 | IVC
T1NOS(m) | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1a | M1 | IVC
T2 | N1b | M1 | IVC
T2 | N1NOS | M1 | IVC
T2 | NX | M1 | IVC
T2(s) | N0 | M1 | IVC
T2(s) | N1a | M1 | IVC
T2(s) | N1b | M1 | IVC
T2(s) | N1NOS | M1 | IVC
T2(s) | NX | M1 | IVC
T2(m) | N0 | M1 | IVC
T2(m) | N1a | M1 | IVC
T2(m) | N1b | M1 | IVC
T2(m) | N1NOS | M1 | IVC
T2(m) | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1a | M1 | IVC
T3 | N1b | M1 | IVC
T3 | N1NOS | M1 | IVC
T3 | NX | M1 | IVC
T3(s) | N0 | M1 | IVC
T3(s) | N1a | M1 | IVC
T3(s) | N1b | M1 | IVC
T3(s) | N1NOS | M1 | IVC
T3(s) | NX | M1 | IVC
T3(m) | N0 | M1 | IVC
T3(m) | N1a | M1 | IVC
T3(m) | N1b | M1 | IVC
T3(m) | N1NOS | M1 | IVC
T3(m) | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | NX | M1 | IVC
T4a(s) | N0 | M1 | IVC
T4a(s) | N1a | M1 | IVC
T4a(s) | N1b | M1 | IVC
T4a(s) | N1NOS | M1 | IVC
T4a(s) | NX | M1 | IVC
T4a(m) | N0 | M1 | IVC
T4a(m) | N1a | M1 | IVC
T4a(m) | N1b | M1 | IVC
T4a(m) | N1NOS | M1 | IVC
T4a(m) | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | NX | M1 | IVC
T4b(s) | N0 | M1 | IVC
T4b(s) | N1a | M1 | IVC
T4b(s) | N1b | M1 | IVC
T4b(s) | N1NOS | M1 | IVC
T4b(s) | NX | M1 | IVC
T4b(m) | N0 | M1 | IVC
T4b(m) | N1a | M1 | IVC
T4b(m) | N1b | M1 | IVC
T4b(m) | N1NOS | M1 | IVC
T4b(m) | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS(s) | N0 | M1 | IVC
T4NOS(s) | N1a | M1 | IVC
T4NOS(s) | N1b | M1 | IVC
T4NOS(s) | N1NOS | M1 | IVC
T4NOS(s) | NX | M1 | IVC
T4NOS(m) | N0 | M1 | IVC
T4NOS(m) | N1a | M1 | IVC
T4NOS(m) | N1b | M1 | IVC
T4NOS(m) | N1NOS | M1 | IVC
T4NOS(m) | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1a | M1 | IVC
TX | N1b | M1 | IVC
TX | N1NOS | M1 | IVC
TX | NX | M1 | IVC

Thyroid Schema Index


Thyroid - AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age 45 and Older

Collaborative Stage Data Set - Revised 01/19/2010 FINAL

Thyroid

AJCC TNM 6 Stage-Thyroid: Papillary and Follicular Age 45 and Older

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1NOS | M0 | UNK
T0 | N1a | M0 | III
T0 | N1b | M0 | IVA
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1NOS | M1 | IVC
T0 | N1a | M1 | IVC
T0 | N1b | M1 | IVC
T0 | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1NOS | MX | UNK
T0 | N1a | MX | UNK
T0 | N1b | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | M0 | I
T1 | N1NOS | M0 | UNK
T1 | N1a | M0 | III
T1 | N1b | M0 | IVA
T1 | NX | M0 | UNK
T1 | N0 | M1 | IVC
T1 | N1NOS | M1 | IVC
T1 | N1a | M1 | IVC
T1 | N1b | M1 | IVC
T1 | NX | M1 | IVC
T1 | N0 | MX | UNK
T1 | N1NOS | MX | UNK
T1 | N1a | MX | UNK
T1 | N1b | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1NOS | M0 | UNK
T2 | N1a | M0 | III
T2 | N1b | M0 | IVA
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVC
T2 | N1NOS | M1 | IVC
T2 | N1a | M1 | IVC
T2 | N1b | M1 | IVC
T2 | NX | M1 | IVC
T2 | N0 | MX | UNK
T2 | N1NOS | MX | UNK
T2 | N1a | MX | UNK
T2 | N1b | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1NOS | M0 | UNK
T3 | N1a | M0 | III
T3 | N1b | M0 | IVA
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVC
T3 | N1NOS | M1 | IVC
T3 | N1a | M1 | IVC
T3 | N1b | M1 | IVC
T3 | NX | M1 | IVC
T3 | N0 | MX | UNK
T3 | N1NOS | MX | UNK
T3 | N1a | MX | UNK
T3 | N1b | MX | IVNOS
T3 | NX | MX | UNK
T4NOS | N0 | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4NOS | N0 | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS | N0 | MX | IVNOS
T4NOS | N1NOS | MX | IVNOS
T4NOS | N1a | MX | IVNOS
T4NOS | N1b | MX | IVNOS
T4NOS | NX | MX | IVNOS
T4a | N0 | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | NX | M0 | IVA
T4a | N0 | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | NX | M1 | IVC
T4a | N0 | MX | IVNOS
T4a | N1NOS | MX | IVNOS
T4a | N1a | MX | IVNOS
T4a | N1b | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | NX | M0 | IVB
T4b | N0 | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | NX | M1 | IVC
T4b | N0 | MX | IVNOS
T4b | N1NOS | MX | IVNOS
T4b | N1a | MX | IVNOS
T4b | N1b | MX | IVNOS
T4b | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | IVNOS
TX | NX | M0 | UNK
TX | N0 | M1 | IVC
TX | N1NOS | M1 | IVC
TX | N1a | M1 | IVC
TX | N1b | M1 | IVC
TX | NX | M1 | IVC
TX | N0 | MX | UNK
TX | N1NOS | MX | UNK
TX | N1a | MX | UNK
TX | N1b | MX | IVNOS
TX | NX | MX | UNK

Thyroid Schema Index


Thyroid - AJCC TNM 7 Stage-Thyroid: Medullary

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

AJCC TNM 7 Stage-Thyroid: Medullary

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1a | M0 | UNK
T0 | N1b | M0 | IVA
T0 | N1NOS | M0 | UNK
T0 | NX | M0 | UNK
T1a | N0 | M0 | I
T1a | N1a | M0 | III
T1a | N1b | M0 | IVA
T1a | N1NOS | M0 | UNK
T1a | NX | M0 | UNK
T1a(s) | N0 | M0 | I
T1a(s) | N1a | M0 | III
T1a(s) | N1b | M0 | IVA
T1a(s) | N1NOS | M0 | UNK
T1a(s) | NX | M0 | UNK
T1a(m) | N0 | M0 | I
T1a(m) | N1a | M0 | III
T1a(m) | N1b | M0 | IVA
T1a(m) | N1NOS | M0 | UNK
T1a(m) | NX | M0 | UNK
T1b | N0 | M0 | I
T1b | N1a | M0 | III
T1b | N1b | M0 | IVA
T1b | N1NOS | M0 | UNK
T1b | NX | M0 | UNK
T1b(s) | N0 | M0 | I
T1b(s) | N1a | M0 | III
T1b(s) | N1b | M0 | IVA
T1b(s) | N1NOS | M0 | UNK
T1b(s) | NX | M0 | UNK
T1b(m) | N0 | M0 | I
T1b(m) | N1a | M0 | III
T1b(m) | N1b | M0 | IVA
T1b(m) | N1NOS | M0 | UNK
T1b(m) | NX | M0 | UNK
T1NOS | N0 | M0 | I
T1NOS | N1a | M0 | III
T1NOS | N1b | M0 | IVA
T1NOS | N1NOS | M0 | UNK
T1NOS | NX | M0 | UNK
T1NOS(s) | N0 | M0 | I
T1NOS(s) | N1a | M0 | III
T1NOS(s) | N1b | M0 | IVA
T1NOS(s) | N1NOS | M0 | UNK
T1NOS(s) | NX | M0 | UNK
T1NOS(m) | N0 | M0 | I
T1NOS(m) | N1a | M0 | III
T1NOS(m) | N1b | M0 | IVA
T1NOS(m) | N1NOS | M0 | UNK
T1NOS(m) | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1a | M0 | III
T2 | N1b | M0 | IVA
T2 | N1NOS | M0 | UNK
T2 | NX | M0 | UNK
T2(s) | N0 | M0 | II
T2(s) | N1a | M0 | III
T2(s) | N1b | M0 | IVA
T2(s) | N1NOS | M0 | UNK
T2(s) | NX | M0 | UNK
T2(m) | N0 | M0 | II
T2(m) | N1a | M0 | III
T2(m) | N1b | M0 | IVA
T2(m) | N1NOS | M0 | UNK
T2(m) | NX | M0 | UNK
T3 | N0 | M0 | II
T3 | N1a | M0 | III
T3 | N1b | M0 | IVA
T3 | N1NOS | M0 | UNK
T3 | NX | M0 | UNK
T3(s) | N0 | M0 | II
T3(s) | N1a | M0 | III
T3(s) | N1b | M0 | IVA
T3(s) | N1NOS | M0 | UNK
T3(s) | NX | M0 | UNK
T3(m) | N0 | M0 | II
T3(m) | N1a | M0 | III
T3(m) | N1b | M0 | IVA
T3(m) | N1NOS | M0 | UNK
T3(m) | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | NX | M0 | IVA
T4a(s) | N0 | M0 | IVA
T4a(s) | N1a | M0 | IVA
T4a(s) | N1b | M0 | IVA
T4a(s) | N1NOS | M0 | IVA
T4a(s) | NX | M0 | IVA
T4a(m) | N0 | M0 | IVA
T4a(m) | N1a | M0 | IVA
T4a(m) | N1b | M0 | IVA
T4a(m) | N1NOS | M0 | IVA
T4a(m) | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | NX | M0 | IVB
T4b(s) | N0 | M0 | IVB
T4b(s) | N1a | M0 | IVB
T4b(s) | N1b | M0 | IVB
T4b(s) | N1NOS | M0 | IVB
T4b(s) | NX | M0 | IVB
T4b(m) | N0 | M0 | IVB
T4b(m) | N1a | M0 | IVB
T4b(m) | N1b | M0 | IVB
T4b(m) | N1NOS | M0 | IVB
T4b(m) | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4NOS(s) | N0 | M0 | IVNOS
T4NOS(s) | N1a | M0 | IVNOS
T4NOS(s) | N1b | M0 | IVNOS
T4NOS(s) | N1NOS | M0 | IVNOS
T4NOS(s) | NX | M0 | IVNOS
T4NOS(m) | N0 | M0 | IVNOS
T4NOS(m) | N1a | M0 | IVNOS
T4NOS(m) | N1b | M0 | IVNOS
T4NOS(m) | N1NOS | M0 | IVNOS
T4NOS(m) | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | IVNOS
TX | N1NOS | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1a | M1 | IVC
T0 | N1b | M1 | IVC
T0 | N1NOS | M1 | IVC
T0 | NX | M1 | IVC
T1a | N0 | M1 | IVC
T1a | N1a | M1 | IVC
T1a | N1b | M1 | IVC
T1a | N1NOS | M1 | IVC
T1a | NX | M1 | IVC
T1a(s) | N0 | M1 | IVC
T1a(s) | N1a | M1 | IVC
T1a(s) | N1b | M1 | IVC
T1a(s) | N1NOS | M1 | IVC
T1a(s) | NX | M1 | IVC
T1a(m) | N0 | M1 | IVC
T1a(m) | N1a | M1 | IVC
T1a(m) | N1b | M1 | IVC
T1a(m) | N1NOS | M1 | IVC
T1a(m) | NX | M1 | IVC
T1b | N0 | M1 | IVC
T1b | N1a | M1 | IVC
T1b | N1b | M1 | IVC
T1b | N1NOS | M1 | IVC
T1b | NX | M1 | IVC
T1b(s) | N0 | M1 | IVC
T1b(s) | N1a | M1 | IVC
T1b(s) | N1b | M1 | IVC
T1b(s) | N1NOS | M1 | IVC
T1b(s) | NX | M1 | IVC
T1b(m) | N0 | M1 | IVC
T1b(m) | N1a | M1 | IVC
T1b(m) | N1b | M1 | IVC
T1b(m) | N1NOS | M1 | IVC
T1b(m) | NX | M1 | IVC
T1NOS | N0 | M1 | IVC
T1NOS | N1a | M1 | IVC
T1NOS | N1b | M1 | IVC
T1NOS | N1NOS | M1 | IVC
T1NOS | NX | M1 | IVC
T1NOS(s) | N0 | M1 | IVC
T1NOS(s) | N1a | M1 | IVC
T1NOS(s) | N1b | M1 | IVC
T1NOS(s) | N1NOS | M1 | IVC
T1NOS(s) | NX | M1 | IVC
T1NOS(m) | N0 | M1 | IVC
T1NOS(m) | N1a | M1 | IVC
T1NOS(m) | N1b | M1 | IVC
T1NOS(m) | N1NOS | M1 | IVC
T1NOS(m) | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1a | M1 | IVC
T2 | N1b | M1 | IVC
T2 | N1NOS | M1 | IVC
T2 | NX | M1 | IVC
T2(s) | N0 | M1 | IVC
T2(s) | N1a | M1 | IVC
T2(s) | N1b | M1 | IVC
T2(s) | N1NOS | M1 | IVC
T2(s) | NX | M1 | IVC
T2(m) | N0 | M1 | IVC
T2(m) | N1a | M1 | IVC
T2(m) | N1b | M1 | IVC
T2(m) | N1NOS | M1 | IVC
T2(m) | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1a | M1 | IVC
T3 | N1b | M1 | IVC
T3 | N1NOS | M1 | IVC
T3 | NX | M1 | IVC
T3(s) | N0 | M1 | IVC
T3(s) | N1a | M1 | IVC
T3(s) | N1b | M1 | IVC
T3(s) | N1NOS | M1 | IVC
T3(s) | NX | M1 | IVC
T3(m) | N0 | M1 | IVC
T3(m) | N1a | M1 | IVC
T3(m) | N1b | M1 | IVC
T3(m) | N1NOS | M1 | IVC
T3(m) | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | NX | M1 | IVC
T4a(s) | N0 | M1 | IVC
T4a(s) | N1a | M1 | IVC
T4a(s) | N1b | M1 | IVC
T4a(s) | N1NOS | M1 | IVC
T4a(s) | NX | M1 | IVC
T4a(m) | N0 | M1 | IVC
T4a(m) | N1a | M1 | IVC
T4a(m) | N1b | M1 | IVC
T4a(m) | N1NOS | M1 | IVC
T4a(m) | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | NX | M1 | IVC
T4b(s) | N0 | M1 | IVC
T4b(s) | N1a | M1 | IVC
T4b(s) | N1b | M1 | IVC
T4b(s) | N1NOS | M1 | IVC
T4b(s) | NX | M1 | IVC
T4b(m) | N0 | M1 | IVC
T4b(m) | N1a | M1 | IVC
T4b(m) | N1b | M1 | IVC
T4b(m) | N1NOS | M1 | IVC
T4b(m) | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS(s) | N0 | M1 | IVC
T4NOS(s) | N1a | M1 | IVC
T4NOS(s) | N1b | M1 | IVC
T4NOS(s) | N1NOS | M1 | IVC
T4NOS(s) | NX | M1 | IVC
T4NOS(m) | N0 | M1 | IVC
T4NOS(m) | N1a | M1 | IVC
T4NOS(m) | N1b | M1 | IVC
T4NOS(m) | N1NOS | M1 | IVC
T4NOS(m) | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1a | M1 | IVC
TX | N1b | M1 | IVC
TX | N1NOS | M1 | IVC
TX | NX | M1 | IVC

Thyroid Schema Index


Thyroid - AJCC TNM 6 Stage-Thyroid: Medullary

Collaborative Stage Data Set - Revised 12/29/2009 FINAL

Thyroid

AJCC TNM 6 Stage-Thyroid: Medullary

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1NOS | M0 | UNK
T0 | N1a | M0 | III
T0 | N1b | M0 | IVA
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1NOS | M1 | IVC
T0 | N1a | M1 | IVC
T0 | N1b | M1 | IVC
T0 | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1NOS | MX | UNK
T0 | N1a | MX | UNK
T0 | N1b | MX | IVNOS
T0 | NX | MX | UNK
T1 | N0 | M0 | I
T1 | N1NOS | M0 | UNK
T1 | N1a | M0 | III
T1 | N1b | M0 | IVA
T1 | NX | M0 | UNK
T1 | N0 | M1 | IVC
T1 | N1NOS | M1 | IVC
T1 | N1a | M1 | IVC
T1 | N1b | M1 | IVC
T1 | NX | M1 | IVC
T1 | N0 | MX | UNK
T1 | N1NOS | MX | UNK
T1 | N1a | MX | UNK
T1 | N1b | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1NOS | M0 | UNK
T2 | N1a | M0 | III
T2 | N1b | M0 | IVA
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVC
T2 | N1NOS | M1 | IVC
T2 | N1a | M1 | IVC
T2 | N1b | M1 | IVC
T2 | NX | M1 | IVC
T2 | N0 | MX | UNK
T2 | N1NOS | MX | UNK
T2 | N1a | MX | UNK
T2 | N1b | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | II
T3 | N1NOS | M0 | UNK
T3 | N1a | M0 | III
T3 | N1b | M0 | IVA
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVC
T3 | N1NOS | M1 | IVC
T3 | N1a | M1 | IVC
T3 | N1b | M1 | IVC
T3 | NX | M1 | IVC
T3 | N0 | MX | UNK
T3 | N1NOS | MX | UNK
T3 | N1a | MX | UNK
T3 | N1b | MX | IVB
T3 | NX | MX | UNK
T4NOS | N0 | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4NOS | N0 | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS | N0 | MX | IVNOS
T4NOS | N1NOS | MX | IVNOS
T4NOS | N1a | MX | IVNOS
T4NOS | N1b | MX | IVNOS
T4NOS | NX | MX | IVNOS
T4a | N0 | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | NX | M0 | IVA
T4a | N0 | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | NX | M1 | IVC
T4a | N0 | MX | IVNOS
T4a | N1NOS | MX | IVNOS
T4a | N1a | MX | IVNOS
T4a | N1b | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | NX | M0 | IVB
T4b | N0 | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | NX | M1 | IVC
T4b | N0 | MX | IVNOS
T4b | N1NOS | MX | IVNOS
T4b | N1a | MX | IVNOS
T4b | N1b | MX | IVNOS
T4b | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | IVNOS
TX | NX | M0 | UNK
TX | N0 | M1 | IVC
TX | N1NOS | M1 | IVC
TX | N1a | M1 | IVC
TX | N1b | M1 | IVC
TX | NX | M1 | IVC
TX | N0 | MX | UNK
TX | N1NOS | MX | UNK
TX | N1a | MX | UNK
TX | N1b | MX | IVNOS
TX | NX | MX | UNK

Thyroid Schema Index


Thyroid - AJCC TNM 7 Stage-Thyroid: Anaplastic

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

AJCC TNM 7 Stage-Thyroid: Anaplastic

T | N | M | Stage
T4a | N0 | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | NX | M0 | IVA
T4a(s) | N0 | M0 | IVA
T4a(s) | N1a | M0 | IVA
T4a(s) | N1b | M0 | IVA
T4a(s) | N1NOS | M0 | IVA
T4a(s) | NX | M0 | IVA
T4a(m) | N0 | M0 | IVA
T4a(m) | N1a | M0 | IVA
T4a(m) | N1b | M0 | IVA
T4a(m) | N1NOS | M0 | IVA
T4a(m) | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | NX | M0 | IVB
T4b(s) | N0 | M0 | IVB
T4b(s) | N1a | M0 | IVB
T4b(s) | N1b | M0 | IVB
T4b(s) | N1NOS | M0 | IVB
T4b(s) | NX | M0 | IVB
T4b(m) | N0 | M0 | IVB
T4b(m) | N1a | M0 | IVB
T4b(m) | N1b | M0 | IVB
T4b(m) | N1NOS | M0 | IVB
T4b(m) | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4NOS(s) | N0 | M0 | IVNOS
T4NOS(s) | N1a | M0 | IVNOS
T4NOS(s) | N1b | M0 | IVNOS
T4NOS(s) | N1NOS | M0 | IVNOS
T4NOS(s) | NX | M0 | IVNOS
T4NOS(m) | N0 | M0 | IVNOS
T4NOS(m) | N1a | M0 | IVNOS
T4NOS(m) | N1b | M0 | IVNOS
T4NOS(m) | N1NOS | M0 | IVNOS
T4NOS(m) | NX | M0 | IVNOS
T4a | N0 | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | NX | M1 | IVC
T4a(s) | N0 | M1 | IVC
T4a(s) | N1a | M1 | IVC
T4a(s) | N1b | M1 | IVC
T4a(s) | N1NOS | M1 | IVC
T4a(s) | NX | M1 | IVC
T4a(m) | N0 | M1 | IVC
T4a(m) | N1a | M1 | IVC
T4a(m) | N1b | M1 | IVC
T4a(m) | N1NOS | M1 | IVC
T4a(m) | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | NX | M1 | IVC
T4b(s) | N0 | M1 | IVC
T4b(s) | N1a | M1 | IVC
T4b(s) | N1b | M1 | IVC
T4b(s) | N1NOS | M1 | IVC
T4b(s) | NX | M1 | IVC
T4b(m) | N0 | M1 | IVC
T4b(m) | N1a | M1 | IVC
T4b(m) | N1b | M1 | IVC
T4b(m) | N1NOS | M1 | IVC
T4b(m) | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | NX | M1 | IVC
T4NOS(s) | N0 | M1 | IVC
T4NOS(s) | N1a | M1 | IVC
T4NOS(s) | N1b | M1 | IVC
T4NOS(s) | N1NOS | M1 | IVC
T4NOS(s) | NX | M1 | IVC
T4NOS(m) | N0 | M1 | IVC
T4NOS(m) | N1a | M1 | IVC
T4NOS(m) | N1b | M1 | IVC
T4NOS(m) | N1NOS | M1 | IVC
T4NOS(m) | NX | M1 | IVC

Thyroid Schema Index


Thyroid - AJCC TNM 6 Stage-Thyroid: Anaplastic

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Thyroid

AJCC TNM 6 Stage-Thyroid: Anaplastic

T | N | M | Stage
T4a | N0 | M0 | IVA
T4a | N1a | M0 | IVA
T4a | N1b | M0 | IVA
T4a | N1NOS | M0 | IVA
T4a | NX | M0 | IVA
T4b | N0 | M0 | IVB
T4b | N1a | M0 | IVB
T4b | N1b | M0 | IVB
T4b | N1NOS | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1a | M0 | IVNOS
T4NOS | N1b | M0 | IVNOS
T4NOS | N1NOS | M0 | IVNOS
T4NOS | NX | M0 | IVNOS
T4a | N0 | M1 | IVC
T4a | N1a | M1 | IVC
T4a | N1b | M1 | IVC
T4a | N1NOS | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1a | M1 | IVC
T4b | N1b | M1 | IVC
T4b | N1NOS | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1a | M1 | IVC
T4NOS | N1b | M1 | IVC
T4NOS | N1NOS | M1 | IVC
T4NOS | NX | M1 | IVC
T4a | N0 | MX | IVNOS
T4a | N1a | MX | IVNOS
T4a | N1b | MX | IVNOS
T4a | N1NOS | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1a | MX | IVNOS
T4b | N1b | MX | IVNOS
T4b | N1NOS | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1a | MX | IVNOS
T4NOS | N1b | MX | IVNOS
T4NOS | N1NOS | MX | IVNOS
T4NOS | NX | MX | IVNOS

Thyroid Schema Index


Thyroid - Extension Size SSF 1 AJCC 7 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Thyroid

Extension Size SSF 1 AJCC 7 Table

  • Note: For CS Extension codes 000, 100 - 550, 950, and 999 ONLY, where histology does not equal 8020, 8021, 8030, 8031, or 8032, and grade equals1, 2, 3, or 9, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and/or CS Extension and CS Site-Specific Factor 1 as shown in this table.
CS Site-Specific Factor 1 | CS Extension | CS Tumor Size 000-000 | CS Tumor Size 001-010 | CS Tumor Size 011-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
001, 002 | 000-999 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
000, 988, 999 | 000 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX
000, 988, 999 | 100 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T2 | T3 | T3 | TX
000, 988, 999 | 200 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T2 | T3 | T3 | TX
000, 988, 999 | 300 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T2 | T3 | T3 | TX
000, 988, 999 | 400 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T2 | T3 | T3 | TX
000, 988, 999 | 405 | ERROR | T1a | T1b | T2 | T3 | T1a | T1a | T1a | T1a | T3 | T1a
000, 988, 999 | 410 | ERROR | T1a | T1b | T2 | T3 | T1a | T1b | T1b | T1b | T3 | T1b
000, 988, 999 | 415 | ERROR | T1a | T1b | T2 | T3 | T1a | T1NOS | T1NOS | T1NOS | T3 | T1NOS
000, 988, 999 | 420 | ERROR | T1a | T1b | T2 | T3 | T1a | T2 | T2 | T2 | T3 | T2
000, 988, 999 | 450 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
000, 988, 999 | 480 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
000, 988, 999 | 490 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
000, 988, 999 | 500 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a
000, 988, 999 | 520 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a
000, 988, 999 | 550 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T4a
000, 988, 999 | 950 | T0 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
000, 988, 999 | 999 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX
010 | 000 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX
010 | 100 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1b(s) | T2(s) | T3(s) | T3(s) | TX
010 | 200 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1b(s) | T2(s) | T3(s) | T3(s) | TX
010 | 300 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1b(s) | T2(s) | T3(s) | T3(s) | TX
010 | 400 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1b(s) | T2(s) | T3(s) | T3(s) | TX
010 | 405 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1a(s) | T1a(s) | T1a(s) | T3(s) | T1a(s)
010 | 410 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1b(s) | T1b(s) | T1b(s) | T3(s) | T1b(s)
010 | 415 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T1NOS(s) | T1NOS(s) | T1NOS(s) | T3(s) | T1NOS(s)
010 | 420 | ERROR | T1a(s) | T1b(s) | T2(s) | T3(s) | T1a(s) | T2(s) | T2(s) | T2(s) | T3(s) | T2(s)
010 | 450 | ERROR | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s)
010 | 480 | ERROR | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s)
010 | 490 | ERROR | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s) | T3(s)
010 | 500 | ERROR | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s)
010 | 520 | ERROR | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s)
010 | 550 | ERROR | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s) | T4a(s)
010 | 950 | T0 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
010 | 999 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX
020 | 000 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX
020 | 100 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1b(m) | T2(m) | T3(m) | T3(m) | TX
020 | 200 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1b(m) | T2(m) | T3(m) | T3(m) | TX
020 | 300 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1b(m) | T2(m) | T3(m) | T3(m) | TX
020 | 400 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1b(m) | T2(m) | T3(m) | T3(m) | TX
020 | 405 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1a(m) | T1a(m) | T1a(m) | T3(m) | T1a(m)
020 | 410 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1b(m) | T1b(m) | T1b(m) | T3(m) | T1b(m)
020 | 415 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T1NOS(m) | T1NOS(m) | T1NOS(m) | T3(m) | T1NOS(m)
020 | 420 | ERROR | T1a(m) | T1b(m) | T2(m) | T3(m) | T1a(m) | T2(m) | T2(m) | T2(m) | T3(m) | T2(m)
020 | 450 | ERROR | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m)
020 | 480 | ERROR | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m)
020 | 490 | ERROR | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m) | T3(m)
020 | 500 | ERROR | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m)
020 | 520 | ERROR | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m)
020 | 550 | ERROR | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m) | T4a(m)
020 | 950 | T0 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
020 | 999 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX | TX

Thyroid Schema Index


Thyroid - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Thyroid

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 000, 100 - 550, 950, and 999 ONLY, where histology does not equal 8020, 8021, 8030, 8031, or 8032, and grade equals 1, 2, 3, or 9, the T code for AJCC 6t staging is assigned based on the value of CS Tumor Size and/or CS Extension as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 999
000 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | T1
410 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | T1
415 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | T1
420 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T3 | T3 | T2
450 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
480 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
490 | ERROR | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3 | T3
500 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T3 | T4a
520 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T3 | T4a
550 | ERROR | T4a | T4a | T4a | T4a | T4a | T4a | T4a | T3 | T4a
950 | T0 | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR | ERROR
999 | ERROR | TX | TX | TX | TX | TX | TX | TX | TX | TX

Thyroid Schema Index


Thyroid - Histologies, Grade, Stage

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

Thyroid

Histologies, Grade, Stage

  • Note: The determination of AJCC stage group from T, N, and M for thyroid depends further on histologic type, grade, and age. This table shows the selection of the appropriate version of the AJCC Stage table based on histology and grade. For papillary and follicular carcinomas, a further check on age is needed to identify the correct AJCC Stage table to be used. In the table below, "Anaplastic" maps to the table AJCC-Stage: Anaplastic; "Med", to AJCC-Stage: Medullary; and "Pap/Fol", to either AJCC Stage-Thyroid: Papillary and Follicular - Age less than 45 or AJCC Stage-Thyroid: Papillary and Follicular - Age 45 and Older. If age at diagnosis is unknown, AJCC stage is derived as unknown for papillary and follicular carcinomas.
ICD-O-3 histology code | Description | Grade | Stage Table
8020 | Carcinoma, undifferentiated, NOS | 1,2,3,4,9 | Anaplastic
8021 | Carcinoma, anaplastic, NOS | 1,2,3,4,9 | Anaplastic
8030 | Giant cell and spindle cell carcinoma | 1,2,3,4,9 | Anaplastic
8031 | Giant cell carcinoma | 1,2,3,4,9 | Anaplastic
8032 | Spindle cell carcinoma | 1,2,3,4,9 | Anaplastic
8345 | Medullary carcinoma with amyloid stroma (C73.9) | 1,2,3,9 | Med
8346 | Mixed medullary-follicular carcinoma (C73.9) | 1,2,3,9 | Med
8347 | Mixed medullary-papillary carcinoma (C73.9) | 1,2,3,9 | Med
8430 | Mucoepidermoid tumor [obs] | 1,2,3,9 | Med
8510 | Medullary carcinoma, NOS | 1,2,3,9 | Med
8512 | Medullary carcinoma with lymphoid stroma | 1,2,3,9 | Med
8513 | Atypical medullary carcinoma (C50._) | 1,2,3,9 | Med
* | Any histology in inclusion table | 4 | Anaplastic
* | Any histology in inclusion table | 5-8 | ERROR
* | ALL OTHER HISTOLOGIES IN INCLUSION TABLE | 1,2,3,9 | Pap/Fol

Thyroid Schema Index


Thyroid - Extension T4 SSF 1 AJCC 7 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Thyroid

Extension T4 SSF 1 AJCC 7 Table

  • Note: For CS Extension code(s) 560-700 and 730-815 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1 as shown in this table.
CS Site-Specific Factor 1 | CS Extension | TNM Map
001, 002 | 560 | ERROR
001, 002 | 600 | ERROR
001, 002 | 620 | ERROR
001, 002 | 650 | ERROR
001, 002 | 700 | ERROR
001, 002 | 720 | ERROR
001, 002 | 730 | ERROR
001, 002 | 800 | ERROR
001, 002 | 810 | ERROR
001, 002 | 815 | ERROR
000, 988, 999 | 560 | T4a
000, 988, 999 | 600 | T4b
000, 988, 999 | 620 | T4b
000, 988, 999 | 650 | T4b
000, 988, 999 | 700 | T4b
000, 988, 999 | 720 | ERROR
000, 988, 999 | 730 | T4b
000, 988, 999 | 800 | T4b
000, 988, 999 | 810 | T4b
000, 988, 999 | 815 | T4NOS
010 | 560 | T4a(s)
010 | 600 | T4b(s)
010 | 620 | T4b(s)
010 | 650 | T4b(s)
010 | 700 | T4b(s)
010 | 720 | ERROR
010 | 730 | T4b(s)
010 | 800 | T4b(s)
010 | 810 | T4b(s)
010 | 815 | T4NOS(s)
020 | 560 | T4a(m)
020 | 600 | T4b(m)
020 | 620 | T4b(m)
020 | 650 | T4b(m)
020 | 700 | T4b(m)
020 | 720 | ERROR
020 | 730 | T4b(m)
020 | 800 | T4b(m)
020 | 810 | T4b(m)
020 | 815 | T4NOS(m)

Thyroid Schema Index


Thyroid - Histology Grade Extension Summary Stage Table

Collaborative Stage Data Set - Revised 08/21/2010 FINAL

Thyroid

Histology Grade Extension Summary Stage Table

  • Note: For CS Extension code 560 ONLY, "Stated as T4a", the value of Summary Stage 1977 and Summary Stage 2000 is assigned on the basis of histology and grade as shown here.
ICD-O-3 histology code | Description | Grade | SS77 Map | SS2000 Map
8020 | Carcinoma, undifferentiated, NOS | 1,2,3,9 | L | L
8021 | Carcinoma, anaplastic, NOS | 1,2,3,9 | L | L
8030 | Giant cell and spindle cell carcinoma | 1,2,3,9 | L | L
8031 | Giant cell carcinoma | 1,2,3,9 | L | L
8032 | Spindle cell carcinoma | 1,2,3,9 | L | L
* | Any histology | 4 | L | L
* | Any histology | 5-8 | ERROR | ERROR
* | All histologies except 8020, 8021, 8030, 8031, and 8032 | 1,2,3,9 | RE | RE

Thyroid Schema Index


Thyroid - Histology Grade Extension SSF 1 AJCC 7 Table

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Thyroid

Histology Grade Extension SSF 1 AJCC 7 Table

  • Note: For CS Extension codes 000, 100 - 550, and 950-999 ONLY, where histology equals 8020, 8021, 8030, 8031, or 8032, or grade equals4, the T category for AJCC 7 staging is assigned based on the value of CS Extension and CS Site-Specific Factor 1 as shown here.
CS Site-Specific Factor 1 | CS Extension | TNM Map
001, 002 | 000 | ERROR
001, 002 | 100 | ERROR
001, 002 | 200 | ERROR
001, 002 | 300 | ERROR
001, 002 | 400 | ERROR
001, 002 | 405 | ERROR
001, 002 | 410 | ERROR
001, 002 | 415 | ERROR
001, 002 | 420 | ERROR
001, 002 | 450 | ERROR
001, 002 | 480 | ERROR
001, 002 | 490 | ERROR
001, 002 | 500 | ERROR
001, 002 | 520 | ERROR
001, 002 | 550 | ERROR
001, 002 | 950 | ERROR
001, 002 | 999 | ERROR
000, 988, 999 | 000 | T4NOS
000, 988, 999 | 100 | T4a
000, 988, 999 | 200 | T4a
000, 988, 999 | 300 | T4a
000, 988, 999 | 400 | T4a
000, 988, 999 | 405 | ERROR
000, 988, 999 | 410 | ERROR
000, 988, 999 | 415 | ERROR
000, 988, 999 | 420 | ERROR
000, 988, 999 | 450 | T4b
000, 988, 999 | 480 | T4b
000, 988, 999 | 490 | ERROR
000, 988, 999 | 500 | T4b
000, 988, 999 | 520 | T4b
000, 988, 999 | 550 | T4b
000, 988, 999 | 950 | T4NOS
000, 988, 999 | 999 | T4NOS
010 | 000 | T4NOS(s)
010 | 100 | T4a(s)
010 | 200 | T4a(s)
010 | 300 | T4a(s)
010 | 400 | T4a(s)
010 | 405 | ERROR
010 | 410 | ERROR
010 | 415 | ERROR
010 | 420 | ERROR
010 | 450 | T4b(s)
010 | 480 | T4b(s)
010 | 490 | ERROR
010 | 500 | T4b(s)
010 | 520 | T4b(s)
010 | 550 | T4b(s)
010 | 950 | T4NOS(s)
010 | 999 | T4NOS(s)
020 | 000 | T4NOS(m)
020 | 100 | T4a(m)
020 | 200 | T4a(m)
020 | 300 | T4a(m)
020 | 400 | T4a(m)
020 | 405 | ERROR
020 | 410 | ERROR
020 | 415 | ERROR
020 | 420 | ERROR
020 | 450 | T4b(m)
020 | 480 | T4b(m)
020 | 490 | ERROR
020 | 500 | T4b(m)
020 | 520 | T4b(m)
020 | 550 | T4b(m)
020 | 950 | T4NOS(m)
020 | 999 | T4NOS(m)

Thyroid Schema Index


Thyroid - Histology Grade Extension AJCC 6 Table

Collaborative Stage Data Set - Revised 06/07/2011 FINAL

Thyroid

Histology Grade Extension AJCC 6 Table

  • Note: For CS Extension codes 000, 100 - 550, and 950-999 ONLY, where histology equals 8020, 8021, 8030, 8031, or 8032, or grade equals 4, the T category is assigned based on the value of CS Extension as shown here.
CS Extension | TNM Map
000 | T4NOS
100 | T4a
200 | T4a
300 | T4a
400 | T4a
405 | ERROR
410 | ERROR
415 | ERROR
420 | ERROR
450 | T4b
480 | T4b
490 | ERROR
500 | T4b
520 | T4b
550 | T4b
950 | T4NOS
999 | T4NOS

Thyroid Schema Index


Collaborative Stage - Anterior 2/3 of Tongue, Tip, Border, and Tongue, NOS (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Anterior 2/3 of Tongue, Tip, Border, and Tongue, NOS (excluding Malignant Melanoma)

C02.0-C02.3, C02.8-C02.9

  • C02.0 Dorsal surface of tongue, NOS
  • C02.1 Border of tongue (Tip)
  • C02.2 Ventral surface of tongue, NOS
  • C02.3 Anterior 2/3 of tongue, NOS
  • C02.8 Overlapping lesion of tongue
  • C02.9 Tongue, NOS
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11
Measured Thickness (Depth)
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size Table
Lymph Nodes Size Table
List of Schemas


TongueAnterior - CS Tumor Size

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueAnterior

CS Tumor Size

  • Note 1: Code the specific tumor size to the nearest millimeter (mm) as documented in the medical record. Use codes 990-996 only if a specific measurement is not available.
  • Note 2: The assignment of T1, T2, and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992, 994, and 995 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only, no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm" Stated as T3 with no other information on size
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

TongueAnterior

CS Extension

  • Note 1: Periosteum is a fibrous membrane that wraps the outer surface of bones. Cortical bone is the dense compact outer layer of the bone. Trabecular, cancellous, or spongy bone (spongiosa) is a porous network of tissue filling the interior of bone, decreasing weight and allowing room for blood vessels and marrow.
  • Note 2: AJCC assigns the T category based on size when bone involvement is limited to the cortex . Involvement through cortical bone is required for assignment of T4a.
  • Note 3: The assignment of T1, T2 , and T3 categories for tumors of the lip and oral cavity is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 415, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 4: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 400, 405, 410, or 415.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor on one side confined to: Lamina propria Submucosa | ^ | * | L | L
200 | Musculature of tongue, intrinsic or NOS | ^ | * | L | L
300 | Localized, NOS Midline tumor | ^ | * | L | L
400 | Tumor crosses midline | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
415 | Stated as T3 with no other information on extension | ^ | * | L | L
500 | Base of tongue Floor of mouth Gingiva, lower Retromolar trigone | ^ | * | RE | RE
530 | Sublingual gland | ^ | * | RE | RE
535 | Cortical bone of mandible Mandible, NOS Cortical bone, NOS (not specified in higher codes) Bone, NOS (not specified in higher codes) | ^ | * | RE | D
545 | Cortical bone of maxilla Maxilla, NOS | ^ | * | D | D
600 | Lateral pharyngeal wall Soft palate, inferior surface Tonsillar pillars and fossae Tonsils | T4a | T4a | D | RE
675 | 600 + (535 or 545) Any structure in code 600 plus any structure in code 535 or 545 | T4a | T4a | D | D
700 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 535, 675, 725 or 735 as appropriate. Mandible | ERROR | ERROR | ERROR | ERROR
720 | OBSOLETE DATA RETAINED V0200 (600) + (700) | ERROR | T4a | D | D
725 | Trabecular bone of mandible | T4a | T4a | RE | D
735 | 725 + (545 or 600) Trabecular bone of mandible plus any structure in code 545 or 600 | T4a | T4a | D | D
740 | OBSOLETE DATA REVIEWED AND CHANGED V0203 CSv2 codes differentiate between involvement of cortical bone and trabecular bone. All CSv1 cases should be reviewed and recoded to 545, 675, 735, or 745 as appropriate. Maxilla Maxillary sinus | ERROR | ERROR | ERROR | ERROR
745 | Trabecular bone of maxilla Maxillary sinus (antrum) | T4a | T4a | D | D
750 | Deep (extrinsic) muscle of tongue: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | T4a | D | D
760 | Skin of face | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
788 | Specified bone (Other than maxilla, mandible, and bones in codes 790 and 800) | T4b | T4b | D | D
790 | Masticator space Pterygoid plates | T4b | T4b | D | D
800 | Further contiguous extension including: Skull base Internal carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 100-545 ONLY, the T category for AJCC 7 staging is based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.
  • * For CS Extension codes 100-545 ONLY, the T category for AJCC 6 staging is based on the value of CS Tumor Size, as shown in the Extension Size Table for this schema.

TongueAnterior Schema Index


TongueAnterior - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

TongueAnterior

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueAnterior Schema Index


TongueAnterior - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

TongueAnterior

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemes, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage)is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IA - Submental Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level III - Middle jugular: Middle deep cervical Level IV - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node, NOS | ^ | * | RN | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Pretracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH OR WITHOUT nodes listed in code 100 | ^ | * | D | D
290 | Stated as N2b, no other information | ^ | * | RN | RN
300 | Positive ipsilateral node(s) listed in code 100, not stated if single or multiple | ^ | * | RN | RN
320 | Positive ipsilateral node(s) listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive node(s) listed in code 100, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | RN | RN
520 | Positive node(s) listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-00 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.
  • * For CSLymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, using the Lymph Nodes Size Table for this schema.

TongueAnterior Schema Index


TongueAnterior - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

TongueAnterior

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueAnterior Schema Index


TongueAnterior - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

TongueAnterior

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

TongueAnterior

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

TongueAnterior

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

TongueAnterior Schema Index


TongueAnterior - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

TongueAnterior

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

TongueAnterior

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueAnterior

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueAnterior

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueAnterior

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueAnterior

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

TongueAnterior

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

TongueAnterior

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 11
Measured Thickness (Depth)

  • Note 1: Code measured thickness (depth) of the invasive tumor only, not size, diameter, or any other measurement. Record the actual measurement in tenths of millimeters (mm) as stated on the pathology report. Do not record the measurement from a radiographic report.
  • Note 2: Record the measurement labeled specifically as thickness or depth of tumor. In the absence of a label, use the "cut surface" dimension, or the third dimension from a description of 3 dimensions (N1 x N2 x N3). For example, for a tumor size recorded as 2 centimeters (cm) x 1cm x 0.5 cm, record 050.
Code | Description
000 | No mass/tumor found
001-979 | 00.1 - 97.9 millimeters (mm) (Exact thickness in tenths of mm) Examples: 001 0.1 mm 010 1 mm 042 4.2 mm 100 10 mm, 1 cm 103 10.3 mm
980 | 98.0 mm or larger
987 | Not applicable: In situ carcinoma
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
990 | Microinvasion Microscopic focus or foci only and no depth given
998 | No surgical specimen from primary site
999 | Unknown or no information Not documented in patient record

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueAnterior

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueAnterior Schema Index


TongueAnterior - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

TongueAnterior

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

TongueAnterior Schema Index


TongueAnterior - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

TongueAnterior

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

TongueAnterior Schema Index


TongueAnterior - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

TongueAnterior

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

TongueAnterior Schema Index


TongueAnterior - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

TongueAnterior

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

TongueAnterior Schema Index


TongueAnterior - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

TongueAnterior

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

TongueAnterior Schema Index


TongueAnterior - Extension Size Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

TongueAnterior

Extension Size Table

  • Note: For CS Extension codes 100-545 ONLY, the T category is assigned based on the value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
415 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
535 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
545 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

TongueAnterior Schema Index


TongueAnterior - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/30/2010 FINAL

TongueAnterior

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF1 981-987 | CS SSF1 988 | CS SSF1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | ERROR | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | ERROR | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | ERROR | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | ERROR | ERROR | N1 | N1 | N2NOS | N3 | N3
  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.

TongueAnterior Schema Index


Collaborative Stage - Base of Tongue and Lingual Tonsil (excluding Malignant Melanoma)

Collaborative Stage Data Set - Revised 10/25/2011

Base of Tongue and Lingual Tonsil (excluding Malignant Melanoma)

C01.9, C02.4

  • C01.9 Base of tongue, NOS
  • C02.4 Lingual tonsil
  • Note: AJCC includes base of tongue (C01.9) with oropharynx (C10._).
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Size of Lymph Nodes
CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck
CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck
CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck
CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck
CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck
 CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels
CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck
CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 7 Table
Extension Size AJCC 6 Table
Lymph Nodes Size Table
List of Schemas


TongueBase - CS Tumor Size

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

TongueBase

CS Tumor Size

  • Note: The assignment of T1 and T2. categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 992 and 994 as appropriate to code CS Tumor Size based on a statement of T when no other size information is available.
Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm" Stated as T1 with no other information on size
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm" Stated as T2 with no other information on size
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
996 | Described as "greater than 5cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Extension

Collaborative Stage Data Set - Revised 05/19/2011 FINAL

TongueBase

CS Extension

  • Note 1: The intrinsic muscles of tongue are four paired muscles within the tongue which control its shape. The extrinsic muscles originate from structures outside the tongue and control its positioning.
  • Note 2: The assignment of T1 and T2 categories for tumors of the oropharynx is based on tumor size. A physician's statement of the T category may be used to code CS Tumor Size and/or CS Extension if this is the only information in the medical record regarding one or both of these fields. However the two fields are coded independently: for example the record may document size but not extension, other than the physician's statement of the T category. Use codes 405, 410, 650, 775, 810, or 815 as appropriate to code CS Extension based on a statement of T when no other extension information is available.
  • Note 3: Use code 300 for localized tumor only if no information is available to assign codes 100, 200, 400, 405, or 410.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | Invasive tumor on one side confined to posterior one-third of tongue: Lamina propria Submucosa | ^ | * | L | L
200 | Musculature, intrinsic or NOS | ^ | * | L | L
300 | Localized, NOS Midline tumor | ^ | * | L | L
400 | Base of tongue tumor crosses midline Tumor of lingual tonsil on both sides | ^ | * | L | L
405 | Stated as T1 with no other information on extension | ^ | * | L | L
410 | Stated as T2 with no other information on extension | ^ | * | L | L
500 | Anterior two-thirds of tongue for base of tongue Lingual tonsil for base of tongue Base of tongue for lingual tonsil Floor of mouth Lower gingiva | ^ | * | RE | RE
530 | Sublingual gland | ^ | * | RE | RE
600 | OBSOLETE DATA RETAINED V0200 Epiglottis, lingual surface assigned to T3 in AJCC 7, see code 640 Epiglottis, lingual (pharyngeal) surface Glossoepiglottic fold Glossopharyngeal fold Lateral pharyngeal wall Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | ERROR | * | RE | RE
610 | Glossoepiglottic fold Glossopharyngeal fold Lateral pharyngeal wall Pharyngoepiglottic fold Tonsillar pillars and fossae Tonsils Vallecula | ^ | * | RE | RE
620 | Soft palate, inferior surface or NOS including uvula | ^ | * | D | RE
640 | Epiglottis, lingual surface | T3 | * | RE | RE
645 | 640 + 620 Epiglottis, lingual surface plus soft palate | T3 | * | D | RE
650 | Stated as T3 with no other information on extension | T3 | * | RE | RE
710 | Mandible for lingual tonsil | T4a | T4a | RE | D
715 | 710 + 620 Mandible plus soft palate | T4a | T4a | D | D
720 | Mandible for base of tongue | T4a | T4a | D | D
740 | Medial pterygoid muscle Hard palate | T4a | T4a | D | D
750 | Musculature of tongue, extrinsic: Genioglossus Geniohyoid Hyoglossus Mylohyoid Palatoglossus Styloglossus | T4a | T4a | D | D
760 | Hypopharynx | T4a | T4a | D | D
770 | Larynx | T4a | T4a | D | D
775 | Stated as T4a with no other information on extension | T4a | T4a | RE | RE
780 | Skin | T4b | T4b | D | D
790 | Lateral nasopharynx Lateral pterygoid muscle Pterygoid plates | T4b | T4b | D | D
795 | (770, 780, or 790) + 760 | T4b | T4b | D | D
800 | OBSOLETE DATA REVIEWED AND CHANGED V0203 Recode involved structures to 620, 645, 715, 760, 790, or 795 as appropriate. Contiguous extension to: Base of skull Carotid artery Hypopharynx Lateral nasopharynx Lateral pterygoid muscle Pterygoid plates Uvula | ERROR | ERROR | ERROR | ERROR
805 | Further contiguous extension including: Skull base Carotid artery (encased) | T4b | T4b | D | D
810 | Stated as T4b with no other information on extension | T4b | T4b | D | D
815 | Stated as T4 [NOS] with no other information on extension | T4NOS | T4NOS | RE | RE
820 | OBSOLETE DATA CONVERTED V0200 See code 805 Further contiguous extension | ERROR | ERROR | ERROR | ERROR
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^For CS Extension codes 100-620 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 7 Table for this schema.
  • *For CS Extension codes 100-650 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size, as shown in the Extension Size AJCC 6 Table for this schema.

TongueBase Schema Index


TongueBase - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

TongueBase

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueBase Schema Index


TongueBase - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

TongueBase

CS Lymph Nodes

  • Note 1: For head and neck schemas, this field includes all lymph nodes defined as Levels I-VII and Other by AJCC. The complete definitions are provided in the General Rules, Section 2.
  • Note 2: For head and neck schemas, additional information about lymph nodes (size of involved nodes, extracapsular extension, levels involved, and location of involved nodes above or below the lower border of the cricoid cartilage) is coded in CS Site-Specific Factors 1, 3-9.
  • Note 3: If laterality of lymph nodes is not specified, assume nodes are ipsilateral. Midline nodes are considered ipsilateral.
  • Note 4: For head and neck cancers, if lymph nodes are described only as "supraclavicular", try to determine if they are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, consider them as Level V nodes.
  • Note 5: The description of lymph nodes has been standardized across the head and neck schemas. All lymph node levels and groups listed here are considered regional nodes for AJCC staging. Summary Stage 1977 and Summary Stage 2000 divide these nodes into regional and distant groups.
  • Note 6: Level IA submental nodes have been moved from code 100 in CS Version 1 to code 110. Mandibular nodes are included with Facial nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | Single positive ipsilateral regional node: Level I: Level IB - Submandibular (submaxillary), sublingual Level II - Upper jugular: Jugulodigastric (subdigastric) Upper deep cervical Level IIA - Anterior Level IIB - Posterior Level III - Middle jugular: Middle deep cervical Level IV node - Lower jugular: Jugulo-omohyoid (supraomohyoid) Lower deep cervical Virchow node Cervical, NOS Deep cervical, NOS Internal jugular, NOS Regional lymph node , NOS | ^ | * | RN | RN
110 | Single postitive ipsilateral regional node: Level IA - Submental | ^ | * | D | RN
120 | Single positive ipsilateral regional node: Level V - Posterior triangle group: Posterior cervical Level VA - Spinal accessory Level VB - Transverse cervical, supraclavicular (see Note 4) Level VI - Anterior compartment group: Laterotracheal Paralaryngeal Paratracheal - above suprasternal notch Perithyroidal Precricoid (Delphian) Prelaryngeal Pretracheal - above suprasternal notch Recurrent laryngeal Level VII - Superior mediastinal group (for other mediastinal nodes see CS Mets at DX): Esophageal groove Paratracheal - below suprasternal notch Other groups: Facial: Buccinator (buccal) Mandibular Nasolabial Parotid: Infraauricular Intraparotid Periparotid Preauricular Parapharyngeal Retroauricular (mastoid) Retropharyngeal Suboccipital | ^ | * | D | D
180 | Stated as N1 with no other information on regional lymph nodes | ^ | * | RN | RN
190 | Stated as N2a with no other information on regional lymph nodes | ^ | * | RN | RN
200 | Multiple positive ipsilateral nodes listed in code 100 | ^ | * | RN | RN
210 | Multiple positive ipsilateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
220 | Multiple positive ipsilateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
290 | Stated as N2b with no other information on regional lymph nodes | ^ | * | RN | RN
300 | Positive ipsilateral nodes listed in code 100, not stated if single or multiple | ^ | * | RN | RN
310 | Positive ipsilateral nodes listed in code 110, not stated if single or multiple | ^ | * | D | RN
320 | Positive ipsilateral nodes listed in code 120, not stated if single or multiple | ^ | * | D | D
400 | Positive bilateral or contralateral nodes listed in code 100 | ^ | * | RN | RN
410 | Positive bilateral or contralateral nodes, any listed in code 110 WITH or WITHOUT nodes listed in code 100 | ^ | * | D | RN
420 | Positive bilateral or contralateral nodes, any listed in code 120 WITH or WITHOUT nodes listed in code 100 or 110 | ^ | * | D | D
490 | Stated as N2c with no other information on regional lymph nodes | ^ | * | RN | RN
500 | Positive nodes listed in code 100, not stated if ipsilateral, or bilateral, or contralateral AND not stated if single or multiple | ^ | * | RN | RN
510 | Positive nodes listed in code 110: Positive node(s), not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | RN
520 | Regional lymph nodes listed in code 120, not stated if ipsilateral, or bilateral, or contralateral, AND not stated if single or multiple | ^ | * | D | D
600 | Stated as N2 [NOS] with no other information on regional lymph nodes | ^ | * | RN | RN
700 | Stated as N3 with no other information on regional lymph nodes | ^ | * | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U
  • ^ For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 7 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table, for this schema.
  • * For CS Lymph Nodes codes 100-700 ONLY, the N category for AJCC 6 staging is assigned based on the value of CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in the Lymph Nodes Size Table, for this schema.

TongueBase Schema Index


TongueBase - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

TongueBase

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueBase Schema Index


TongueBase - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

TongueBase

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

TongueBase Schema Index


TongueBase - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

TongueBase

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

TongueBase Schema Index


TongueBase - CS Mets at DX

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

TongueBase

CS Mets at DX

  • Note: Supraclavicular and transverse cervical lymph nodes are coded in CS Lymph Nodes because they are categorized as N rather than M in AJCC TNM.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s): Mediastinal (excluding superior mediastinal nodes) Distant lymph node(s), NOS | M1 | M1 | D | D
40 | Distant metastases except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40+10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

TongueBase Schema Index


TongueBase - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

TongueBase

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 05/31/2011 FINAL

TongueBase

CS Site-Specific Factor 1
Size of Lymph Nodes

  • Note: Code the largest diameter, whether measured clinically or pathologically, of any involved regional lymph node(s). Do not code the size of any nodes coded in CS Mets at DX.
Code | Description
000 | No involved regional nodes
001-979 | 001 - 979 millimeters (mm) (Exact size of lymph node to nearest mm)
980 | 980 mm or larger (Includes cases converted from codes 981-989 during conversion to V0200)
981-987 | OBSOLETE DATA CONVERTED V0200 See code 980 981 - 987 mms
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error)
989 | OBSOLETE DATA CONVERTED V0200 See code 980 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2cm" or "greater than 1cm" or "between 1cm and 2cm"
993 | Described as "less than 3cm" or "greater than 2cm" or "between 2cm and 3cm"
994 | Described as "less than 4cm" or "greater than 3cm" or "between 3cm and 4cm"
995 | Described as "less than 5cm" or "greater than 4cm" or "between 4cm and 5cm"
996 | Described as "less than 6cm" or "greater than 5cm" or "between 5cm and 6cm"
997 | Described as "more than 6cm"
999 | Regional lymph node(s) involved, size not stated Unknown if regional lymph nodes involved Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueBase

CS Site-Specific Factor 2
OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck

  • Note: This CS Site-Specific Factor is obsolete beginning with CS Version 2 (codes, code descriptions, and notes). Old data are retained during conversion, but new cases are not coded 000-987 or 999. Use code 988 for this field for all cases entered in CS Version 2.
  • OBSOLETE V0200 Note 1: Code the status of extracapsular extension whether assessed clinically or pathologically of any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension in any nodes coded in CS Mets at DX in this field.
  • OBSOLETE V0200 Note 2: A statement of the presence or absence of extracapsular extension in a pathology report takes priority over clinical assessment. However, if the pathology report contains no statement about extracapsular extension, either positive or negative, the clinical assessment should be coded. If nodes are involved but there is neither a clinical assessment of extranodal extension nor a statement about it in the pathology report, use code 999.
  • OBSOLETE V0200 Note 3: According to AJCC (page 24), "Imaging studies showing amorphous spiculated margins of involved nodes or involvement of internodal fat resulting in loss of normal oval-to-round nodal shape strongly suggest extracapsular (extranodal) tumor spread; however, pathologic examination is necessary for documentation of the extent of such disease.
Code | Description
000 | OBSOLETE DATA RETAINED V0200 No extracapsular extension
001 | OBSOLETE DATA RETAINED V0200 Extracapsular extension clinically, not assessed pathologically Nodes described as "fixed", not assessed pathologically
005 | OBSOLETE DATA RETAINED V0200 Extracapsular extension present pathologically
888 | OBSOLETE DATA CONVERTED V0200 See code 987 Not applicable; no lymph node involvement
987 | OBSOLETE DATA CONVERTED AND RETAINED V0200 Data converted from code 888 Not applicable; no lymph node involvement
988 | Not applicable: Information not collected for this case
999 | OBSOLETE DATA RETAINED V0200 Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueBase

CS Site-Specific Factor 3
Levels I-III, Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels I, II, or III lymph nodes
100 | Level I lymph node(s) involved
010 | Level II lymph node(s) involved
001 | Level III lymph node(s) involved
110 | Levels I and II lymph nodes involved
101 | Levels I and III lymph nodes involved
011 | Levels II and III lymph nodes involved
111 | Levels I, II and III lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueBase

CS Site-Specific Factor 4
Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels IV or V or retropharyngeal lymph nodes
100 | Level IV lymph node(s) involved
010 | Level V lymph node(s) involved
001 | Retropharyngeal nodes involved
110 | Levels IV and V lymph nodes involved
101 | Levels IV and retropharyngeal lymph nodes involved
011 | Levels V and retropharyngeal lymph nodes involved
111 | Levels IV and V and retropharyngeal lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueBase

CS Site-Specific Factor 5
Levels VI-VII and Facial Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the digits of CS Site-Specific Factor 3 representing lymph nodes of Levels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means yes, the nodes are involved.
  • Note 2: Facial nodes include buccinator, mandibular, and nasolabial lymph nodes.
  • Note 3: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 4: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement in Levels VI or VII or facial lymph nodes
100 | Level VI lymph node(s) involved
010 | Level VII lymph node(s) involved
001 | Facial lymph node(s) involved
110 | Levels VI and VII lymph nodes involved
101 | Levels VI and facial lymph nodes involved
011 | Levels VII and facial lymph nodes involved
111 | Levels VI and VII and facial lymph nodes involved
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node(s) involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 05/12/2011 FINAL

TongueBase

CS Site-Specific Factor 6
Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes for Head and Neck

  • Note 1: CS Site-Specific Factors 3-6 are used to code the presence or absence of lymph node involvement in each of 7 different levels and other groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites. One digit is used to represent lymph nodes of a single level, with the three digits of CS Site-Specific Factor 3 representing lymph nodes ofLevels I-III; the digits of CS Site-Specific Factor 4 representing lymph nodes of Levels IV and V and the retropharyngeal nodes; the digits of CS Site-Specific Factor 5 representing lymph nodes of Levels VI and VII and the facial nodes; and the digits of CS Site-Specific Factor 6 representing the remaining Other groups as defined by AJCC. In each digit, a code 1 means Yes, the nodes are involved.
  • Note 2: If involved regional node levels are documented as a range, or if the involved nodes overlap multiple levels, code all levels specified.
  • Note 3: If regional node(s) are known to be positive but the level of node(s) involved is unknown, use code 000.
Code | Description
000 | No involvement of any group: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
100 | Parapharyngeal lymph node(s) involved
010 | Parotid (preauricular, periparotid, and/or intraparotid) lymph node(s) involved
001 | Suboccipital/retroauricular lymph node(s) involved
110 | Involvement of two groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes
101 | Involvement of two groups: Parapharyngeal lymph nodes Suboccipital/retroauricular lymph nodes
011 | Involvement of two groups: Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital lymph nodes
111 | Involvement of three groups: Parapharyngeal lymph nodes Parotid (preauricular, periparotid, and/or intraparotid) lymph nodes Suboccipital/retroauricular lymph nodes
988 | Not applicable: Information not collected for this case (If this item is required by your standard setter, use of code 988 will result in an edit error.)
999 | Unknown if regional lymph node involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 7
Upper and Lower Cervical Node Levels

  • Note 1: AJCC requires that nodes be designated as involving upper or lower levels within the neck. The boundary between upper and lower levels is the lower border of the cricoid cartilage.
  • Note 2: Nodes in Levels I, II, and III are upper level nodes. Nodes in Levels IV and VII are lower level nodes. Nodes in Level VA are upper level nodes, and nodes in Level VB are lower level nodes. Level VI nodes span both upper and lower levels. Nodes included in Other groups (Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, and Suboccipital) are all upper level nodes.
  • Note 3: Code the location of nodal involvement in relation to the lower border of the cricoid cartilage of all involved nodes, whether assessed clinically or pathologically, as stated by a physician.
  • Note 4: If there is no physician statement of upper and/or lower level nodal involvement, assign nodes in Levels I, II, III, and VA nodes to upper level. Assign nodes in Levels IV, VB, and VII to lower level. If Level V (A and B not specified) and/or Level VI nodes are involved with no further information about location, use code 040.
  • Note 5: A description of "mid neck" requires clarification with the physician. Code 040, unknown level, if "mid neck" is the only information available.
Code | Description
000 | No regional lymph nodes involved
010 | Upper level lymph node(s) involved (All involved nodes above the lower border of the cricoid cartilage)
020 | Lower level lymph node(s) involved (All involved nodes below the lower border of the cricoid cartilage)
030 | Upper and lower level lymph nodes involved (All involved nodes both above and below the lower border of the cricoid cartilage)
040 | Unknown level lymph node(s) involved (Unable to determine if involved nodes above or below the lower border of the cricoid cartilage)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | Unknown if regional lymph nodes involved, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 8
Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

  • Note 1: Clinical assessment can be by physical examination or imaging. According to AJCC, "ECS [extracapsular spread] can be diagnosed clinically by a matted mass of nodes adherent to overlying skin, adjacent soft tissue, or clinical evidence of cranial nerve invasion. Radiologic signs of ECS include amorphous, spiculated margins of a metastatic node and stranding of the perinodal soft tissue in previously untreated patients."
  • Note 2: Code the status of extracapsular extension assessed clinically for any involved regional lymph node(s) coded in the CS Lymph Nodes field. Do not code extracapsular extension for any nodes coded in CS Mets at DX in this field.
  • Note 3: If nodes are involved clinically, and documentation of physical examination or imaging is available without a statement of extracapsular extension, use code 010.
  • Note 4: If the only documentation is a reference to clinically involved nodes with no reference to extracapsular extension, use code 030.
  • Note 5: If there is no information about clinical assessment of nodes, use code 999.
Code | Description
000 | No regional lymph nodes involved clinically
010 | Regional lymph node(s) involved clinically, no extracapsular extension clinically
020 | Regional lymph node(s) involved clinically, extracapsular extension clinically (nodes described as fixed or matted)
030 | Regional lymph node(s) involved clinically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Clinical examination of regional lymph nodes performed, unknown results
998 | No clinical examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved clinically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 05/13/2011 FINAL

TongueBase

CS Site-Specific Factor 9
Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

  • Note 1: Extracapsular extension is assessed on histopathologic examination of surgically resected involved regional nodes.
  • Note 2: Code the status of extracapsular extension assessed on histopathologic examination of any involved regional lymph node(s) coded in CS Lymph Nodes. Do not code extracapsular extension for any nodes coded in CS Mets at DX.
  • Note 3: If nodes are involved pathologically but there is no statement of extranodal extension in the pathology report, use code 010.
  • Note 4: Code microscopic or macroscropic extranodal extension as stated in the final diagnosis of the pathology report. If not stated in the final diagnosis, code microscopic if extranodal extension is described only in the microscopic section of the pathology report and macroscopic if extranodal extension is described in the gross section of the pathology report. Macroscopic extension takes priority over microscopic extension.
  • Note 5: Use code 040 if pathologic extracapsular extension is described with no further information and the pathology report is not available for review.
Code | Description
000 | No regional lymph nodes involved pathologically
010 | Regional lymph node(s) involved pathologically, no extracapsular extension pathologically
020 | Regional lymph node(s) involved pathologically MICROSCOPIC extracapsular extension pathologically
030 | Regional lymph node(s) involved pathologically MACROSCOPIC extracapsular extension pathologically
040 | Regional lymph node(s) involved pathologically, extracapsular extension pathologically, unknown if microscopic or macroscopic
050 | Regional lymph node(s) involved pathologically, unknown if extracapsular extension
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Histopathologic examination of regional lymph nodes performed, results not available
998 | No histopathologic examination of regional lymph nodes
999 | Unknown if regional lymph nodes involved pathologically, not stated Regional lymph nodes cannot be assessed Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 10
Human Papilloma Virus (HPV) Status

  • Note 1: There is evidence that human papilloma virus (HPV) plays a role in the pathogenesis of some cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in determination of the primary site.
  • Note 2: Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including lymph nodes. Do not record the results of blood tests or serology.
  • Note 3: HPVs are divided into high-risk and low-risk types. The highest risk HPV types are types 16 and 18. Other high-risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, and 85. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts). Low-risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, and 89.
  • Note 4: High-risk may be abbreviated hrHPV or HR-HPV.
  • Note 5: Some tests for HPV, such as a hybrid capture test, may only report negative or positive results for high-risk HPV without identifying types. Use codes 000 or 060, respectively, to report those test results.
  • Note 6: Codes 010-050 are hierarchical; use the highest code that applies.
Code | Description
000 | Human papilloma virus (HPV) negative for high-risk and low-risk types HPV negative for high-risk types with no mention of low-risk types HPV Negative, NOS
010 | HPV positive for low-risk types only
020 | HPV positive for specified high risk type(s) other than types 16 or 18
030 | HPV positive for high-risk type 16 WITHOUT positive results for high-risk type18 or positivity of high-risk type 18 unknown
040 | HPV positive for high-risk type18 WITHOUT positive results for high-risk type 16 or positivity of high-risk type 16 unknown
050 | HPV positive for high-risk types16 AND 18
060 | HPV positive for high-risk type(s), NOS, high-risk type(s) not stated
070 | HPV positive, NOS, risk and type(s) not stated
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed), including no pathologic specimen available for HPV testing
999 | Unknown or no information Not documented in patient record

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

TongueBase

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

TongueBase Schema Index


TongueBase - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

TongueBase

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

TongueBase Schema Index


TongueBase - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

TongueBase

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

TongueBase Schema Index


TongueBase - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

TongueBase

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVA
T0 | N2b | M0 | IVA
T0 | N2c | M0 | IVA
T0 | N2NOS | M0 | IVA
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC

TongueBase Schema Index


TongueBase - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

TongueBase

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | UNK
T0 | N2a | M0 | IVNOS
T0 | N2b | M0 | IVNOS
T0 | N2c | M0 | IVNOS
T0 | N2NOS | M0 | IVNOS
T0 | N3 | M0 | IVB
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2a | M0 | IVA
T1 | N2b | M0 | IVA
T1 | N2c | M0 | IVA
T1 | N2NOS | M0 | IVA
T1 | N3 | M0 | IVB
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2a | M0 | IVA
T2 | N2b | M0 | IVA
T2 | N2c | M0 | IVA
T2 | N2NOS | M0 | IVA
T2 | N3 | M0 | IVB
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVB
T3 | NX | M0 | UNK
T4a | N0 | M0 | IVA
T4a | N1 | M0 | IVA
T4a | N2a | M0 | IVA
T4a | N2b | M0 | IVA
T4a | N2c | M0 | IVA
T4a | N2NOS | M0 | IVA
T4a | N3 | M0 | IVB
T4a | NX | M0 | IVNOS
T4b | N0 | M0 | IVB
T4b | N1 | M0 | IVB
T4b | N2a | M0 | IVB
T4b | N2b | M0 | IVB
T4b | N2c | M0 | IVB
T4b | N2NOS | M0 | IVB
T4b | N3 | M0 | IVB
T4b | NX | M0 | IVB
T4NOS | N0 | M0 | IVNOS
T4NOS | N1 | M0 | IVNOS
T4NOS | N2a | M0 | IVNOS
T4NOS | N2b | M0 | IVNOS
T4NOS | N2c | M0 | IVNOS
T4NOS | N2NOS | M0 | IVNOS
T4NOS | N3 | M0 | IVB
T4NOS | NX | M0 | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2a | M0 | IVNOS
TX | N2b | M0 | IVNOS
TX | N2c | M0 | IVNOS
TX | N2NOS | M0 | IVNOS
TX | N3 | M0 | IVB
TX | NX | M0 | UNK
T0 | N0 | M1 | IVC
T0 | N1 | M1 | IVC
T0 | N2a | M1 | IVC
T0 | N2b | M1 | IVC
T0 | N2c | M1 | IVC
T0 | N2NOS | M1 | IVC
T0 | N3 | M1 | IVC
T0 | NX | M1 | IVC
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVC
T1 | N1 | M1 | IVC
T1 | N2a | M1 | IVC
T1 | N2b | M1 | IVC
T1 | N2c | M1 | IVC
T1 | N2NOS | M1 | IVC
T1 | N3 | M1 | IVC
T1 | NX | M1 | IVC
T2 | N0 | M1 | IVC
T2 | N1 | M1 | IVC
T2 | N2a | M1 | IVC
T2 | N2b | M1 | IVC
T2 | N2c | M1 | IVC
T2 | N2NOS | M1 | IVC
T2 | N3 | M1 | IVC
T2 | NX | M1 | IVC
T3 | N0 | M1 | IVC
T3 | N1 | M1 | IVC
T3 | N2a | M1 | IVC
T3 | N2b | M1 | IVC
T3 | N2c | M1 | IVC
T3 | N2NOS | M1 | IVC
T3 | N3 | M1 | IVC
T3 | NX | M1 | IVC
T4a | N0 | M1 | IVC
T4a | N1 | M1 | IVC
T4a | N2a | M1 | IVC
T4a | N2b | M1 | IVC
T4a | N2c | M1 | IVC
T4a | N2NOS | M1 | IVC
T4a | N3 | M1 | IVC
T4a | NX | M1 | IVC
T4b | N0 | M1 | IVC
T4b | N1 | M1 | IVC
T4b | N2a | M1 | IVC
T4b | N2b | M1 | IVC
T4b | N2c | M1 | IVC
T4b | N2NOS | M1 | IVC
T4b | N3 | M1 | IVC
T4b | NX | M1 | IVC
T4NOS | N0 | M1 | IVC
T4NOS | N1 | M1 | IVC
T4NOS | N2a | M1 | IVC
T4NOS | N2b | M1 | IVC
T4NOS | N2c | M1 | IVC
T4NOS | N2NOS | M1 | IVC
T4NOS | N3 | M1 | IVC
T4NOS | NX | M1 | IVC
TX | N0 | M1 | IVC
TX | N1 | M1 | IVC
TX | N2a | M1 | IVC
TX | N2b | M1 | IVC
TX | N2c | M1 | IVC
TX | N2NOS | M1 | IVC
TX | N3 | M1 | IVC
TX | NX | M1 | IVC
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2a | MX | IVNOS
T0 | N2b | MX | IVNOS
T0 | N2c | MX | IVNOS
T0 | N2NOS | MX | IVNOS
T0 | N3 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2a | MX | ERROR
Tis | N2b | MX | ERROR
Tis | N2c | MX | ERROR
Tis | N2NOS | MX | ERROR
Tis | N3 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2a | MX | IVNOS
T1 | N2b | MX | IVNOS
T1 | N2c | MX | IVNOS
T1 | N2NOS | MX | IVNOS
T1 | N3 | MX | IVNOS
T1 | NX | MX | UNK
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2a | MX | IVNOS
T2 | N2b | MX | IVNOS
T2 | N2c | MX | IVNOS
T2 | N2NOS | MX | IVNOS
T2 | N3 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2a | MX | IVNOS
T3 | N2b | MX | IVNOS
T3 | N2c | MX | IVNOS
T3 | N2NOS | MX | IVNOS
T3 | N3 | MX | IVNOS
T3 | NX | MX | UNK
T4a | N0 | MX | IVNOS
T4a | N1 | MX | IVNOS
T4a | N2a | MX | IVNOS
T4a | N2b | MX | IVNOS
T4a | N2c | MX | IVNOS
T4a | N2NOS | MX | IVNOS
T4a | N3 | MX | IVNOS
T4a | NX | MX | IVNOS
T4b | N0 | MX | IVNOS
T4b | N1 | MX | IVNOS
T4b | N2a | MX | IVNOS
T4b | N2b | MX | IVNOS
T4b | N2c | MX | IVNOS
T4b | N2NOS | MX | IVNOS
T4b | N3 | MX | IVNOS
T4b | NX | MX | IVNOS
T4NOS | N0 | MX | IVNOS
T4NOS | N1 | MX | IVNOS
T4NOS | N2a | MX | IVNOS
T4NOS | N2b | MX | IVNOS
T4NOS | N2c | MX | IVNOS
T4NOS | N2NOS | MX | IVNOS
T4NOS | N3 | MX | IVNOS
T4NOS | NX | MX | IVNOS
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2a | MX | IVNOS
TX | N2b | MX | IVNOS
TX | N2c | MX | IVNOS
TX | N2NOS | MX | IVNOS
TX | N3 | MX | IVNOS
TX | NX | MX | UNK

TongueBase Schema Index


TongueBase - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

TongueBase

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

TongueBase Schema Index


TongueBase - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

TongueBase

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 100-620 ONLY, the T category is assigned based on value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
610 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
620 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX

TongueBase Schema Index


TongueBase - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 11/29/2010 FINAL

TongueBase

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 100-650 ONLY, the T category is assigned based on value of CS Tumor Size as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-040 | CS Tumor Size 041-989 | CS Tumor Size 990-991 | CS Tumor Size 992 | CS Tumor Size 993-994 | CS Tumor Size 995 | CS Tumor Size 996 | CS Tumor Size 997-998 | CS Tumor Size 999
100 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
200 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
300 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
400 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
405 | ERROR | T1 | T2 | T3 | T1 | T1 | T1 | T1 | T3 | ERROR | T1
410 | ERROR | T1 | T2 | T3 | T1 | T2 | T2 | T2 | T3 | ERROR | T2
500 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
530 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
600 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
610 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
620 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
640 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
645 | ERROR | T1 | T2 | T3 | T1 | T1 | T2 | T3 | T3 | ERROR | TX
650 | ERROR | T1 | T2 | T3 | T1 | T3 | T3 | T3 | T3 | ERROR | T3

TongueBase Schema Index


TongueBase - Lymph Nodes Size Table

Collaborative Stage Data Set - Revised 09/25/2010 FINAL

TongueBase

Lymph Nodes Size Table

  • Note: For CS Lymph Nodes codes 100-700 ONLY, the N category is determined by the size of involved nodes coded in CS Site-Specific Factor 1, Size of Lymph Nodes, as shown in this table.
CS Lymph Nodes | CS SSF1 000 | CS SSF1 001-030 | CS SSF1 031-060 | CS SSF1 061-980 | CS SSF 1 981-987 | CS SSF 1 988 | CS SSF 1 989 | CS SSF1 990 | CS SSF1 991-993 | CS SSF1 994-996 | CS SSF1 997 | CS SSF1 999
100 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
110 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
120 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
180 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
190 | ERROR | N1 | N2a | N3 | ERROR | N2a | ERROR | N1 | N1 | N2a | N3 | N2a
200 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
210 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
220 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
290 | ERROR | N2b | N2b | N3 | ERROR | N2b | ERROR | N2b | N2b | N2b | N3 | N2b
300 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
310 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
320 | ERROR | N1 | N2a | N3 | ERROR | N1 | ERROR | N1 | N1 | N2a | N3 | N1
400 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
410 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
420 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
490 | ERROR | N2c | N2c | N3 | ERROR | N2c | ERROR | N2c | N2c | N2c | N3 | N2c
500 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
510 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
520 | ERROR | N1 | N2NOS | N3 | ERROR | N1 | ERROR | N1 | N1 | N2NOS | N3 | N1
600 | ERROR | N2NOS | N2NOS | N3 | ERROR | N2NOS | ERROR | N2NOS | N2NOS | N2NOS | N3 | N2NOS
700 | ERROR | N1 | N2NOS | N3 | ERROR | N3 | ERROR | N1 | N1 | N2NOS | N3 | N3

TongueBase Schema Index


Collaborative Stage - Trachea

Collaborative Stage Data Set - Revised 11/12/2010

Trachea

C33.9

  • C33.9 Trachea
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


Trachea - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Trachea

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Trachea Schema Index


Trachea - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Trachea

CS Extension

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | NA | NA | IS | IS
100 | Invasive tumor confined to trachea | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Adjacent connective tissue: Arch of aorta Azygos vein, right Brachiocephalic vein Carotid sheath Common carotid artery(ies) Jugular arch Phrenic nerves Pretracheal fascia Recurrent laryngeal nerve Subclavian artery(ies) Vagus nerve | NA | NA | RE | RE
600 | Adjacent organs/structures: Cricoid cartilage Esophagus Pleura, NOS: Parietal Visceral Right and left main bronchi Sternum Thymus Thyroid gland Vertebral column | NA | NA | RE | RE
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

Trachea Schema Index


Trachea - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Trachea

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Trachea Schema Index


Trachea - CS Lymph Nodes

Collaborative Stage Data Set - Revised 08/05/2010 FINAL

Trachea

CS Lymph Nodes

  • Note: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in the CS Mets at DX.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph nodes: Mediastinal, NOS: Posterior (tracheoesophageal) Paratracheal Pretracheal Tracheal, NOS Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

Trachea Schema Index


Trachea - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Trachea

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Trachea Schema Index


Trachea - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Trachea

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Trachea Schema Index


Trachea - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Trachea

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Trachea Schema Index


Trachea - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

Trachea

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

Trachea Schema Index


Trachea - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

Trachea

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

Trachea Schema Index


Trachea - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Trachea

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Trachea Schema Index


Trachea - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Trachea

Histology Inclusion Table AJCC 7th ed.

Code
NA

Trachea Schema Index


Trachea - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Trachea

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

Trachea Schema Index


Trachea - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Trachea

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

Trachea Schema Index


Trachea - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Trachea

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

Trachea Schema Index


Trachea - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Trachea

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Trachea Schema Index


Collaborative Stage - Urethra

Collaborative Stage Data Set - Revised 07/05/2011

Urethra

C68.0

  • C68.0 Urethra
  • Note: Transitional cell carcinoma of the prostatic ducts and prostatic urethra are to be coded to urethra (C68.0) according to this schema.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
WHO/ISUP Grade
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


Urethra - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Urethra

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Urethra Schema Index


Urethra - CS Extension

Collaborative Stage Data Set - Revised 10/08/2010 FINAL

Urethra

CS Extension

  • Note 1: In case of multifocal noninvasive Ta and Tis tumors, use code 060, 070, or 080 in preference to code 050.
  • Note 2: If CS Extension code is 050-080, Behavior Code ICD-O-3 must be coded as 2. If CS Extension code is 100 or greater, Behavior Code ICD-O-3 must be coded as 3.
  • Note 3: The presence of muscle around the urethra varies between males and females and, in males, varies among the segments of the urethra. The outer muscular coat (muscularis) is absent in most of the male urethra except for the membranous portion. In females, the muscle coat is continuous from the bladder wall. In addition, in both males and females, there is sphincteric muscle, which may be smooth or skeletal muscle. Invasion of periurethral muscle is coded 200, unless it is specified as invasion of sphincter muscle, which is coded 400. Invasion of muscle at the neck of the bladder is coded with the bladder neck in 600. If the only information is "invasion of muscle", NOS, or "invasion of periurethral muscle", NOS, assign code 200.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | OBSOLETE DATA CONVERTED V0203 See code 060 Carcinoma in situ, NOS | ERROR | ERROR | ERROR | ERROR
010 | OBSOLETE DATA CONVERTED V0203 See code 070 Carcinoma in situ, involvement of prostatic urethra | ERROR | ERROR | ERROR | ERROR
020 | OBSOLETE DATA CONVERTED V0203 See code 080 Carcinoma in situ, involvement of prostatic ducts | ERROR | ERROR | ERROR | ERROR
050 | Noninvasive papillary, polypoid, or verrucous carcinoma Note: Code 050 does not apply to transitional cell carcinoma of prostatic urethra or prostatic ducts , see codes 070 and 080 | Ta | Ta | IS | IS
060 | In situ, intraepithelial, noninvasive (flat, sessile), NOS | Tis | Tis | IS | IS
070 | In situ, intraepithelial, noninvasive: Involvement of prostatic urethra | Tispu | Tispu | IS | IS
080 | In situ, intraepithelial, noninvasive: Involvement of prostatic ducts | Tispd | Tispd | IS | IS
100 | Subepithelial connective tissue (lamina propria, submucosa) invaded Stated as T1 with no other information on extension | T1 | T1 | L | L
200 | Muscularis invaded | T2 | T2 | L | L
300 | Localized, NOS | T1 | T1 | L | L
400 | Corpus spongiosum Prostate Sphincter muscle; periurethral muscle specified as sphincter | T2 | T2 | RE | RE
450 | Stated as T2 with no other information on extension | T2 | T2 | L | L
600 | Beyond the prostatic capsule Bladder neck Corpus cavernosum Vagina, anterior or NOS Stated as T3 with no other information on extension | T3 | T3 | RE | RE
700 | Other adjacent organs, including Bladder (excluding bladder neck) Seminal vesicle(s) | T4 | T4 | D | D
800 | Further contiguous extension | T4 | T4 | D | D
810 | Stated as T4 with no other information on extension | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Urethra Schema Index


Urethra - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Urethra

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Urethra Schema Index


Urethra - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Urethra

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
  • Note 3: Determine the size of the largest metastasis in a lymph node as documented in the pathology report to assign codes 100-300, not the size of the lymph node itself. If the size of the metastasis is not documented, determine the size of the largest involved lymph node as documented pathologically or clinically with pathology taking priority. Do not code the size of any node(s) coded in CS Mets at DX.
  • Note 4: The assignment of the N category is based both on number and size of metastasis. Use codes as described here if the number and/or size of nodes involved is unknown:
    Code 110: Single node involved, size not stated.
    Code 210: Multiple nodes involved, size not stated.
    Code 200: Single or multiple nodes not stated, size stated and greater than 2 cm but less than or equal to 5 cm.
    Code 300: Single or multiple nodes not stated, size stated and greater than 5 cm.
    Code 505: Single or multiple nodes not stated, size not stated.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | SINGLE regional lymph node, less than or equal to 2 cm: Iliac, NOS: Common External Internal (hypogastric), NOS: Obturator Inguinal, NOS: Deep inguinal, NOS Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial (femoral) Pelvic, NOS Sacral, NOS Presacral Regional lymph node, NOS Stated as N1 with no other information on regional lymph nodes | N1 | N1 | RN | RN
110 | SINGLE regional node listed in code 100, size not stated | N1 | N1 | RN | RN
200 | SINGLE regional lymph node listed in code 100, greater than 2 cm but less than or equal to 5 cm OR MULTIPLE regional nodes listed in code 100, none greater than 5 cm | N2 | N2 | RN | RN
210 | MULTIPLE regional nodes listed in code 100, size not stated | N2 | N2 | RN | RN
300 | Regional lymph node(s) listed in code 100, at least one greater than 5 cm | N2 | N2 | RN | RN
400 | Stated as N2 with no other information on regional lymph nodes | N2 | N2 | RN | RN
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 110, 200, 210, 300, and 505 Regional lymph node(s), NOS (size and/or number not stated) | N1 | N1 | RN | RN
505 | Regional lymph node(s), NOS: Size and/or number not stated (See Note 4 for exceptions) | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NX | NX | U | U

Urethra Schema Index


Urethra - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Urethra

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Urethra Schema Index


Urethra - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Urethra

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Urethra Schema Index


Urethra - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Urethra

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Urethra Schema Index


Urethra - CS Mets at DX

Collaborative Stage Data Set - Revised 07/05/2011 FINAL

Urethra

CS Mets at DX

  • Note: Nodes in contiguous (secondary) and bidirectional (cephalad/caudal) primary nodal basins are coded in CS Lymph Nodes. (Clarification v0204)
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s) | M1 | M1 | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Urethra Schema Index


Urethra - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Urethra

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Urethra Schema Index


Urethra - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 10/14/2010 FINAL

Urethra

CS Site-Specific Factor 1
WHO/ISUP Grade

  • Note 1: Code the applicable World Health Organization (WHO) or International Society of Urological Pathology (ISUP) grade as documented in the pathology report for urothelial carcinomas only. Information about urothelial histology and grade may be taken from any section of the pathology report where documented, such as a microscopic description, synoptic template, or final diagnosis. If the tumor is of mixed histology including urothelial carcinoma, code grade as specified for the urothelial component.
  • Note 2: If the term low grade (LG) or high grade (HG) is indicated for a urothelial primary, assume it is a WHO/ISUP grade.
  • Note 3: If the tumor morphology does not include a urothelial component, use code 987.
  • Note 4: If a grade system other than WHO/ISUP is documented for a urothelial primary, code 999.
Code | Description
010 | Low grade urothelial carcinoma
020 | High grade urothelial carcinoma
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
987 | Not applicable: Not a urothelial morphology
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | No pathologic examination of primary site
999 | Unknown WHO/ISUP grade Not documented in patient record

Urethra Schema Index


Urethra - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Urethra

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Urethra Schema Index


Urethra - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 05/24/2011 FINAL

Urethra

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8940-8950
8980-8981

Urethra Schema Index


Urethra - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Urethra

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Urethra Schema Index


Urethra - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 09/22/2009 FINAL

Urethra

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | IV
T0 | NX | M0 | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | NX | M0 | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0is
Tispu | N0 | M0 | 0is
Tispu | N1 | M0 | ERROR
Tispu | N2 | M0 | ERROR
Tispu | NX | M0 | 0is
Tispd | N0 | M0 | 0is
Tispd | N1 | M0 | ERROR
Tispd | N2 | M0 | ERROR
Tispd | NX | M0 | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2 | M0 | IV
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | IV
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | IV
T3 | NX | M0 | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | NX | M0 | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IV
TX | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | NX | M1 | ERROR
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
Tispu | N0 | M1 | ERROR
Tispu | N1 | M1 | ERROR
Tispu | N2 | M1 | ERROR
Tispu | NX | M1 | ERROR
Tispd | N0 | M1 | ERROR
Tispd | N1 | M1 | ERROR
Tispd | N2 | M1 | ERROR
Tispd | NX | M1 | ERROR
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV

Urethra Schema Index


Urethra - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 09/23/2009 FINAL

Urethra

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | IV
T0 | NX | M0 | UNK
T0 | N0 | M1 | IV
T0 | N1 | M1 | IV
T0 | N2 | M1 | IV
T0 | NX | M1 | IV
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | IV
T0 | NX | MX | UNK
Ta | N0 | M0 | 0a
Ta | N1 | M0 | ERROR
Ta | N2 | M0 | ERROR
Ta | NX | M0 | 0a
Ta | N0 | M1 | ERROR
Ta | N1 | M1 | ERROR
Ta | N2 | M1 | ERROR
Ta | NX | M1 | ERROR
Ta | N0 | MX | 0a
Ta | N1 | MX | ERROR
Ta | N2 | MX | ERROR
Ta | NX | MX | 0a
Tis | N0 | M0 | 0is
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0is
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0is
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | NX | MX | 0is
Tispu | N0 | M0 | 0is
Tispu | N1 | M0 | ERROR
Tispu | N2 | M0 | ERROR
Tispu | NX | M0 | 0is
Tispu | N0 | M1 | ERROR
Tispu | N1 | M1 | ERROR
Tispu | N2 | M1 | ERROR
Tispu | NX | M1 | ERROR
Tispu | N0 | MX | 0is
Tispu | N1 | MX | ERROR
Tispu | N2 | MX | ERROR
Tispu | NX | MX | 0is
Tispd | N0 | M0 | 0is
Tispd | N1 | M0 | ERROR
Tispd | N2 | M0 | ERROR
Tispd | NX | M0 | 0is
Tispd | N0 | M1 | ERROR
Tispd | N1 | M1 | ERROR
Tispd | N2 | M1 | ERROR
Tispd | NX | M1 | ERROR
Tispd | N0 | MX | 0is
Tispd | N1 | MX | ERROR
Tispd | N2 | MX | ERROR
Tispd | NX | MX | 0is
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | N2 | M0 | IV
T1 | NX | M0 | UNK
T1 | N0 | M1 | IV
T1 | N1 | M1 | IV
T1 | N2 | M1 | IV
T1 | NX | M1 | IV
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | N2 | MX | IV
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | IV
T2 | NX | M0 | UNK
T2 | N0 | M1 | IV
T2 | N1 | M1 | IV
T2 | N2 | M1 | IV
T2 | NX | M1 | IV
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | IV
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | IV
T3 | NX | M0 | UNK
T3 | N0 | M1 | IV
T3 | N1 | M1 | IV
T3 | N2 | M1 | IV
T3 | NX | M1 | IV
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | IV
T3 | NX | MX | UNK
T4 | N0 | M0 | IV
T4 | N1 | M0 | IV
T4 | N2 | M0 | IV
T4 | NX | M0 | IV
T4 | N0 | M1 | IV
T4 | N1 | M1 | IV
T4 | N2 | M1 | IV
T4 | NX | M1 | IV
T4 | N0 | MX | IV
T4 | N1 | MX | IV
T4 | N2 | MX | IV
T4 | NX | MX | IV
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IV
TX | NX | M0 | UNK
TX | N0 | M1 | IV
TX | N1 | M1 | IV
TX | N2 | M1 | IV
TX | NX | M1 | IV
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | IV
TX | NX | MX | UNK

Urethra Schema Index


Urethra - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Urethra

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Urethra Schema Index


Collaborative Stage - Paraurethral Gland, Overlapping Lesion of Urinary Organs, and Unspecified Urinary Organs

Collaborative Stage Data Set - Revised 11/12/2010

Paraurethral Gland, Overlapping Lesion of Urinary Organs, and Unspecified Urinary Organs

C68.1, C68.8-C68.9

  • C68.1 Paraurethral gland
  • C68.8 Overlapping lesion of urinary organs
  • C68.9 Urinary system, NOS
  • Note: AJCC does not define TNM staging for this site.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval = 9
CS Lymph Nodes
CS Lymph Nodes Eval = 9
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval = 9
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed. = NA
Histology Exclusion Table AJCC 6th ed. = NA
AJCC TNM 7 Stage = NA
AJCC TNM 6 Stage = NA
Summary Stage
List of Schemas


UrinaryOther - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

UrinaryOther

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

UrinaryOther Schema Index


UrinaryOther - CS Extension

Collaborative Stage Data Set - Revised 09/22/2010 FINAL

UrinaryOther

CS Extension

  • Note: If CS Extension code is 000 or 050, Behavior ICD-O-3 must be coded as 2. If CS Extension code is 100 or greater, Behavior ICD-O-3 must be coded as 3.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | OBSOLETE DATA CONVERTED V0203 See code 060 In situ, intraepithelial, noninvasive (flat, sessile) | ERROR | ERROR | ERROR | ERROR
050 | Noninvasive papillary, polypoid, or verrucous carcinoma | NA | NA | IS | IS
060 | In situ, intraepithelial, non invasive (flat, sessile) | NA | NA | IS | IS
100 | Subepithelial connective tissue (lamina propria, submucosa) invaded | NA | NA | L | L
200 | Muscularis invaded | NA | NA | L | L
300 | Localized, NOS | NA | NA | L | L
400 | Corpus spongiosum Periurethral muscle (sphincter) Prostate | NA | NA | RE | RE
600 | Beyond the prostatic capsule Bladder neck Corpus cavernosum Vagina, anterior or NOS | NA | NA | RE | RE
700 | Other adjacent organs, including Bladder (excluding bladder neck) Seminal vesicle(s) | NA | NA | D | D
800 | Further contiguous extension | NA | NA | D | D
950 | No evidence of primary tumor | NA | NA | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | NA | NA | U | U

UrinaryOther Schema Index


UrinaryOther - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

UrinaryOther

CS Tumor Size/Ext Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

UrinaryOther Schema Index


UrinaryOther - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

UrinaryOther

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: Regional nodes include bilateral and contralateral involvement of named nodes.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | NA | NA | NONE | NONE
100 | Regional lymph node(s) : Iliac, NOS: Common External Internal (hypogastric), NOS: Obturator Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial (femoral) Pelvic, NOS Sacral, NOS: Presacral Regional lymph node(s), NOS | NA | NA | RN | RN
800 | Lymph nodes, NOS | NA | NA | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph nodes cannot be assessed Not documented in patient record | NA | NA | U | U

UrinaryOther Schema Index


UrinaryOther - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

UrinaryOther

CS Lymph Nodes Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

UrinaryOther Schema Index


UrinaryOther - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

UrinaryOther

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

UrinaryOther Schema Index


UrinaryOther - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

UrinaryOther

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

UrinaryOther Schema Index


UrinaryOther - CS Mets at DX

Collaborative Stage Data Set - Revised 08/04/2010 FINAL

UrinaryOther

CS Mets at DX

Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | NA | NA | NONE | NONE
10 | Distant lymph node(s), NOS | NA | NA | D | D
40 | Distant metastasis except distant lymph node(s) Carcinomatosis | NA | NA | D | D
50 | 40 + 10 Distant metastasis plus distant lymph node(s) | NA | NA | D | D
60 | Distant metastasis, NOS | NA | NA | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | NA | NA | U | U

UrinaryOther Schema Index


UrinaryOther - CS Mets Eval

Collaborative Stage Data Set - Revised 11/03/2009 FINAL

UrinaryOther

CS Mets Eval

  • Note: The staging basis for this schema is blank because AJCC stage is not applicable.
Code | Description | Staging Basis
9 | Not applicable for this schema |

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

UrinaryOther

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

UrinaryOther Schema Index


UrinaryOther - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

UrinaryOther

Histology Inclusion Table AJCC 7th ed.

Code
NA

UrinaryOther Schema Index


UrinaryOther - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

UrinaryOther

Histology Exclusion Table AJCC 6th ed.

Code | Description
NA | Not applicable for this site group

UrinaryOther Schema Index


UrinaryOther - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

UrinaryOther

AJCC TNM 7 Stage

T | N | M | Stage
NA | NA | NA | NA

UrinaryOther Schema Index


UrinaryOther - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

UrinaryOther

AJCC TNM 6 Stage

T | N | M | Stage
NA | NA | NA | NA

UrinaryOther Schema Index


UrinaryOther - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

UrinaryOther

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

UrinaryOther Schema Index


Collaborative Stage - Vagina

Collaborative Stage Data Set - Revised 10/25/2011

Vagina

C52.9

  • C52.9 Vagina, NOS
  • Note: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1
Figo Stage
CS Site-Specific Factor 2
Pelvic Nodal Status
CS Site-Specific Factor 3
Assessment Method of Pelvic Nodal Status
CS Site-Specific Factor 4
Para-Aortic Nodal Status
CS Site-Specific Factor 5
Assessment Method of Para-Aortic Nodal Status
CS Site-Specific Factor 6
Distant (Mediastinal, Scalene) Nodal Status
 CS Site-Specific Factor 7
Assessment Method of Distant (Mediastinal, Scalene) Nodal Status
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10 = 988
CS Site-Specific Factor 11 = 988
CS Site-Specific Factor 12 = 988
CS Site-Specific Factor 13 = 988
CS Site-Specific Factor 14 = 988
CS Site-Specific Factor 15 = 988
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
List of Schemas


Vagina - CS Tumor Size

Collaborative Stage Data Set - Revised 10/06/2010 FINAL

Vagina

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size to nearest mm)
989 | 989 mm or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 centimeter (cm)"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Size of tumor cannot be assessed Not documented in patient record

Vagina Schema Index


Vagina - CS Extension

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Vagina

CS Extension

  • Note 1: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage. FIGO Stage III is assigned based on tumor extension and/or regional lymph node involvement. Code CS Extension based on a physician's statement of FIGO Stage III only if it is known that the stage value is assigned because of tumor extension.
  • Note 2: FIGO no longer includes Stage 0 (Tis) for this site.
  • Note 3: According to AJCC, pelvic wall is defined as muscle, fascia, neurovascular structures, or skeletal portions of the bony pelvis.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepithelial, noninvasive | Tis | Tis | IS | IS
100 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 150, 250 Invasive cancer confined to Submucosa (stroma) (vagina) FIGO Stage I | T1 | T1 | L | L
150 | Invasive cancer confined to: Submucosa (stroma) (vagina) | T1 | T1 | L | L
200 | Musculature involved | T1 | T1 | L | L
250 | FIGO Stage I | T1 | T1 | L | L
300 | Localized, NOS | T1 | T1 | L | L
400 | OBSOLETE DATA RETAINED V0200 Cervix Paravaginal soft tissue Rectovaginal septum Vesicovaginal septum Vulva FIGO Stage II | ERROR | T2 | RE | RE
410 | Cervix | T2 | T2 | RE | RE
420 | Paravaginal soft tissue Rectovaginal septum Vesicovaginal septum Vulva | T2 | T2 | RE | RE
500 | Cul de sac (rectouterine pouch) | T2 | T2 | RE | RE
510 | FIGO Stage II | T2 | T2 | RE | RE
520 | Extension to bladder wall or bladder, NOS excluding mucosa Rectal wall or rectum, NOS excluding mucosa | T3 | T3 | D | RE
600 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 620, 650 Extension to pelvic wall Described clinically as "frozen pelvis", NOS FIGO Stage III | T3 | T3 | D | RE
620 | Extension to pelvic wall Described clinically as "frozen pelvis", NOS | T3 | T3 | D | RE
650 | FIGO Stage III based on tumor extension | T3 | T3 | D | RE
700 | Extension to bladder mucosa (excluding bullous edema) or rectal mucosa | T4 | T4 | D | D
800 | Extension beyond true pelvis Extension to urethra | T4 | T4 | D | D
850 | FIGO Stage IVA | T4 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Vagina Schema Index


Vagina - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Vagina

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vagina Schema Index


Vagina - CS Lymph Nodes

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Vagina

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX. For the lower third of vagina, iliac (common, external, internal (hypogastric), and NOS), and pelvic, NOS lymph nodes are coded in CS Mets at DX. For the upper two thirds of vagina, inguinal and femoral lymph nodes are coded in CS Mets at DX.
  • Note 2: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and regional lymph node detail are available, record the code with regional lymph node detail in preference to a statement of FIGO stage. FIGO Stage III is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage III based on regional lymph node involvement or if the basis is not stated.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA REVIEWED AND CHANGED V0200 The specified nodes are coded to 150 if the primary is in the upper two thirds of the vagina; coded to 425 if unknown if the primary is in the upper two thirds or lower one third; and coded to 20 in CS Mets at DX if the primary is in the lower third. All parts of vagina, regional nodes: Pelvic lymph nodes: Iliac, NOS: Common External Internal (hypogastric) Obturator Middle sacral (promontorial) (Gerota's node) | ERROR | ERROR | ERROR | ERROR
150 | Upper two thirds of vagina, regional nodes: Pelvic lymph nodes: Iliac, NOS: Common External Internal (hypogastric) Obturator Middle sacral (promontorial) (Gerota's node) | N1 | N1 | RN | RN
200 | Lower third of vagina, regional nodes: Ipsilateral: Inguinal, NOS: Superficial inguinal (femoral) | N1 | N1 | D | RN
300 | Lower third of vagina, regional nodes: Bilateral: Inguinal, NOS: Superficial inguinal (femoral) | N1 | N1 | D | RN
400 | Upper two-thirds of vagina, regional nodes: Pelvic lymph node(s), NOS | N1 | N1 | D | RN
425 | Unknown whether primary is in upper two-thirds or lower third of vagina: Pelvic lymph nodes: Iliac, NOS: Common External Internal (hypogastric) Obturator Middle sacral (promontorial) (Gerota's node) | N1 | N1 | RN | RN
430 | Unknown whether primary is in upper two-thirds or lower third of vagina: Ipsilateral: Inguinal, NOS: Superficial inguinal (femoral) | N1 | N1 | RN | RN
450 | Unknown whether primary is in upper or lower vagina: Bilateral: Inguinal, NOS: Superficial inguinal (femoral) | N1 | N1 | RN | RN
475 | Unknown whether primary is in upper two-thirds or lower third of vagina: Pelvic lymph nodes, NOS | N1 | N1 | D | RN
500 | OBSOLETE DATA RETAINED AND REVIEWED V0203 See codes 510, 520, 530 Regional lymph node(s), unknown whether primary is in upper or lower vagina Regional lymph node(s), NOS | N1 | N1 | RN | RN
510 | Primary is in upper two-thirds of vagina: Regional lymph node(s), NOS | N1 | N1 | RN | RN
520 | Primary is in lower third of vagina: Regional lymph node(s), NOS | N1 | N1 | RN | RN
530 | Unknown whether primary is in upper two-thirds or lower third of vagina: Regional lymph node(s), NOS | N1 | N1 | RN | RN
600 | FIGO Stage III based on lymph node involvement | N1 | N1 | RN | RN
620 | FIGO Stage III not stated if based on extension or lymph nodes | N1 | N1 | RN | RN
800 | Lymph nodes, NOS | N1 | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

Vagina Schema Index


Vagina - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Vagina

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vagina Schema Index


Vagina - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Vagina

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Vagina Schema Index


Vagina - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Vagina

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Vagina Schema Index


Vagina - CS Mets at DX

Collaborative Stage Data Set - Revised 10/25/2011 FINAL

Vagina

CS Mets at DX

  • Note: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | M1 | D | D
11 | OBSOLETE DATA RETAINED V0200 Distant lymph nodes: Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Inguinal (for primary in upper two-thirds of vagina only) Retroperitoneal, NOS | ERROR | M1 | D | D
12 | OBSOLETE DATA RETAINED V0200 Distant lymph node(s) other than code 11 | ERROR | M1 | D | D
20 | Distant lymph nodes (for primary in lower third of vagina): Pelvic lymph nodes: Iliac, NOS: Common External Internal (hypogastric) Obturator Middle sacral (promontorial) (Gerota's node) | M1 | M1 | D | D
22 | Distant lymph nodes (for primary in lower third of vagina): Pelvic lymph nodes, NOS | M1 | M1 | D | D
25 | OBSOLETE DATA CONVERTED V0204 See code 11 This is a duplicate of code 11. Starting from V0204, it should not have any data under this code OBSOLETE DATA RETAINED V0200 Distant lymph nodes: Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Inguinal (for primary in upper two-thirds of vagina only) Retroperitoneal, NOS | ERROR | ERROR | ERROR | ERROR
27 | Distant lymph nodes (for primary in upper two-thirds of vagina): Inguinal, NOS: Superficial inguinal (femoral) | M1 | M1 | D | D
30 | Distant lymph nodes: Aortic, NOS: Lateral (lumbar) Para-aortic Periaortic Retroperitoneal, NOS | M1 | M1 | D | D
35 | Distant lymph node(s) other than code 20-30 | M1 | M1 | D | D
40 | Distant metastasis except distant lymph nodes Carcinomatosis | M1 | M1 | D | D
50 | OBSOLETE DATA RETAINED V0200 (40) + any of [(10) to (12)] Distant lymph node(s) plus other distant metastases | ERROR | M1 | D | D
55 | 40+ any of ( 20, 22, 27, 30, 35) Distant metastasis plus distant lymph node(s) | M1 | M1 | D | D
58 | FIGO Stage IVB | M1 | M1 | D | D
60 | Distant metastasis, NOS | M1 | M1 | D | D
70 | FIGO Stage IV [NOS] based on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Vagina Schema Index


Vagina - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Vagina

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vagina Schema Index


Vagina - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Vagina

CS Site-Specific Factor 1
Figo Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for vaginal cancer. Use code 987 for any case where CS Extension is coded 000.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I
200 | FIGO Stage II
300 | FIGO Stage III
400 | FIGO Stage IV [NOS]
410 | FIGO Stage IVA
420 | FIGO Stage IVB
888 | OBSOLETE DATA CONVERTED V0200 Converted to See code 988 Not applicable for this site
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive, noninvasive)
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
999 | FIGO stage unknown

Vagina Schema Index


Vagina - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Vagina

CS Site-Specific Factor 2
Pelvic Nodal Status

  • Note: The pelvic nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 3.
Code | Description
000 | Negative pelvic lymph nodes
010 | Positive pelvic lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Pelvic lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Vagina

CS Site-Specific Factor 3
Assessment Method of Pelvic Nodal Status

  • Note 1: The assessment results are recorded in CS-Site Specific Factor 2.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), Computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Vagina

CS Site-Specific Factor 4
Para-Aortic Nodal Status

  • Note: The para-aortic nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 5.
Code | Description
000 | Negative para-aortic lymph nodes
010 | Positive para-aortic lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Para-aortic lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 10/24/2010 FINAL

Vagina

CS Site-Specific Factor 5
Assessment Method of Para-Aortic Nodal Status

  • Note 1: The assessment results are recorded in CS Site-Specific Factor 4.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Vagina

CS Site-Specific Factor 6
Distant (Mediastinal, Scalene) Nodal Status

  • Note 1: The distant nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 7.
Code | Description
000 | Negative mediastinal, scalene lymph nodes
010 | Positive mediastinal, scalene lymph nodes
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for "Not applicable" or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
998 | Mediastinal, scalene lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/22/2010 FINAL

Vagina

CS Site-Specific Factor 7
Assessment Method of Distant (Mediastinal, Scalene) Nodal Status

  • Note 1: The assessment results are recorded in CS Site-Specific Factor 6.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), Computed tomography scan (CT), magnetic resonance imaging (MRI), positron emission tomography scan (PET))
030 | Incisional biopsy; FNA
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is requried by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vagina Schema Index


Vagina - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 10

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 11

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 12

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 13

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 14

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 15

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vagina

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Vagina Schema Index


Vagina - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 06/23/2009 FINAL

Vagina

Histology Inclusion Table AJCC 7th ed.

Code
8000-8576
8800-8801
8940-8950
8980-8981

Vagina Schema Index


Vagina - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Vagina

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Vagina Schema Index


Vagina - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Vagina

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | NX | M0 | III
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | NX | M1 | IVB
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB

Vagina Schema Index


Vagina - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Vagina

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | NX | MX | 0
T1 | N0 | M0 | I
T1 | N1 | M0 | III
T1 | NX | M0 | UNK
T1 | N0 | M1 | IVB
T1 | N1 | M1 | IVB
T1 | NX | M1 | IVB
T1 | N0 | MX | UNK
T1 | N1 | MX | UNK
T1 | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | NX | M1 | IVB
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | NX | M0 | III
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | NX | M1 | IVB
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | III
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | NX | MX | UNK

Vagina Schema Index


Vagina - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Vagina

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Vagina Schema Index


Collaborative Stage - Vulva (including Skin of Vulva) (excluding Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

Collaborative Stage Data Set - Revised 06/28/2011

Vulva (including Skin of Vulva) (excluding Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas)

C51.0-C51.2, C51.8-C51.9

  • C51.0 Labium majus
  • C51.1 Labium minus
  • C51.2 Clitoris
  • C51.8 Overlapping lesion of vulva
  • C51.9 Vulva, NOS
  • Note 1: This schema includes skin of Vulva but is NOT used for Malignant Melanoma, Merkel Cell Carcinoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, or Other Lymphomas. Each of these diseases has a separate schema.
  • Note 2: Involvement of the vulva and perineum should be assigned to vulva as the primary site in the absence of a statement that the tumor extended from the perineum to the vulva. Collaborative Stage only includes C51.0-C51.9 (vulva) and does not include primaries of the perineum in this schema. Basal and squamous cell carcinomas of the skin of the vulva are coded to C51.9 and are reportable; basal and squamous carcinomas of the skin of the perineum would be coded to C44.5 and would not be reportable.
  • Note 3: AJCC TNM values correspond to the stages accepted by the Federation Internationale de Gynecologic et d'Obstetrique (FIGO). Note that FIGO uses a single stage value which corresponds to different groupings of T, N, and M values.
CS Tumor Size
CS Extension
CS Tumor Size/Ext Eval
CS Lymph Nodes
CS Lymph Nodes Eval
Regional Nodes Positive
Regional Nodes Examined
CS Mets at DX
CS Mets Eval
CS Site-Specific Factor 1 = 988
CS Site-Specific Factor 2 = 988
CS Site-Specific Factor 3 = 988
CS Site-Specific Factor 4 = 988
CS Site-Specific Factor 5 = 988
CS Site-Specific Factor 6 = 988
 CS Site-Specific Factor 7 = 988
CS Site-Specific Factor 8 = 988
CS Site-Specific Factor 9 = 988
CS Site-Specific Factor 10
FIGO Stage
CS Site-Specific Factor 11
Regional Lymph Node - Laterality
CS Site-Specific Factor 12
Pelvic Nodal Status
CS Site-Specific Factor 13
Assessment Method of Pelvic Nodal Status
CS Site-Specific Factor 14
Femoral Inguinal Nodal Status
CS Site-Specific Factor 15
Assessment Method of Femoral Inguinal Nodal Status
CS Site-Specific Factor 16 = 988
CS Site-Specific Factor 17 = 988
CS Site-Specific Factor 18 = 988
CS Site-Specific Factor 19 = 988
CS Site-Specific Factor 20 = 988
CS Site-Specific Factor 21 = 988
CS Site-Specific Factor 22 = 988
CS Site-Specific Factor 23 = 988
CS Site-Specific Factor 24 = 988
CS Site-Specific Factor 25 = 988
Histology Inclusion Table AJCC 7th ed.
Histology Exclusion Table AJCC 6th ed.
AJCC TNM 7 Stage
AJCC TNM 6 Stage
Summary Stage
Extension Size AJCC 6 Table
Extension Size AJCC 7 Table
Lymph Nodes SSF 11 AJCC 6 Table
List of Schemas


Vulva - CS Tumor Size

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Vulva

CS Tumor Size

Code | Description
000 | No mass/tumor found
001-988 | 001 - 988 millimeters (mm) (Exact size in mm)
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus given
991 | Described as "less than 1 cm"
992 | Described as "less than 2 cm," or "greater than 1 cm," or "between 1 cm and 2 cm"
993 | Described as "less than 3 cm," or "greater than 2 cm," or "between 2 cm and 3 cm"
994 | Described as "less than 4 cm," or "greater than 3 cm," or "between 3 cm and 4 cm"
995 | Described as "less than 5 cm," or "greater than 4 cm," or "between 4 cm and 5 cm"
999 | Unknown; size not stated Not documented in patient record

Vulva Schema Index


Vulva - CS Extension

Collaborative Stage Data Set - Revised 11/08/2010 FINAL

Vulva

CS Extension

  • Note 1: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and extension detail are available, record the code with extension detail in preference to a statement of FIGO stage. FIGO Stage IVA is assigned based on tumor extension and/or regional lymph node involvement. Code CS Extension based on a physician's statement of FIGO Stage IVA if it is based on tumor extension or the basis is unknown.
  • Note 2: FIGO no longer includes Stage 0 (Tis) for this site.
  • Note 3: FIGO Stage I, IA and IB are defined by size of tumor, involvement of vulva OR vulva and perineum, and depth of stromal invasion.
  • Note 4: The depth of invasion is defined as the measurement of the tumor from the epithelial-stromal junction of the adjacent most superficial dermal papilla to the deepest point of invasion.
  • Note 5: Use codes 110, and 120 in preference to 125 and 125 in preference to code 200.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | In situ, intraepidermal, intraepithelial, preinvasive, noninvasive Bowen disease | Tis | Tis | IS | IS
100 | OBSOLETE DATA CONVERTED V0203 See code 200 Invasive cancer (no stromal invasion) confined to: Musculature Submucosa Vulva including skin | ERROR | ERROR | ERROR | ERROR
105 | OBSOLETE DATA CONVERTED V0203 See code 125 Vulva only: Stromal invasion but level of invasion in mm not stated | ERROR | ERROR | ERROR | ERROR
110 | Vulva only: Stromal invasion less than or equal to 1 mm | ^ | * | L | L
120 | Vulva only: Stromal invasion greater than 1 mm | T1b | * | L | L
125 | Vulva only: Stromal invasion but depth of invasion in mm not stated | ^ | * | L | L
200 | Invasive carcinoma confined to: Musculature Submucosa Vulva including skin | ^ | * | L | L
300 | Localized, NOS | ^ | * | L | L
320 | OBSOLETE DATA CONVERTED V0203 See code 470 FIGO Stage I [NOS] | ERROR | ERROR | ERROR | ERROR
330 | OBSOLETE DATA CONVERTED V0203 See code 450 FIGO Stage IA | ERROR | ERROR | ERROR | ERROR
340 | OBSOLETE DATA CONVERTED V0203 See code 460 FIGO Stage IB | ERROR | ERROR | ERROR | ERROR
400 | OBSOLETE DATA CONVERTED V0203 See code 425 Vulva and perineum, level of invasion in mm not stated | ERROR | ERROR | ERROR | ERROR
410 | Vulva and perineum: Stromal invasion less than or equal to 1 mm | ^ | * | RE | RE
420 | Vulva and perineum: Stromal invasion greater than 1 mm | T1b | * | RE | RE
425 | Vulva and perineum: Stromal invasion but depth of invasion in millimeters not stated | ^ | * | RE | RE
450 | FIGO Stage IA | ^ | * | L | L
460 | FIGO Stage IB | T1b | * | L | L
470 | FIGO Stage I [NOS] | ^ | * | L | L
600 | OBSOLETE DATA RETAINED V0200 Anus Perianal skin Urethra (See code 750 for upper urethral mucosa) Vagina FIGO Stage III | ERROR | T3 | RE | RE
605 | Anus Perianal skin Urethra: Lower/distal one-third Urethra, NOS (See code 750 for upper urethra) | T2 | T3 | RE | RE
610 | Vagina (lower/distal 1/3 vagina) | T2 | T3 | RE | RE
612 | Vagina NOS | T2 | T3 | RE | RE
615 | FIGO Stage II | T2 | T2 | RE | RE
618 | Vagina: Upper/proximal two-thirds | T3 | T3 | RE | RE
620 | Bladder wall or bladder, NOS excluding mucosa Rectal wall or rectum, NOS excluding mucosa | T3 | T3 | D | RE
700 | Perineal body Rectal mucosa | T3 | T4 | D | D
750 | OBSOLETE DATA RETAINED V0200 Bladder mucosa Fixed to pubic bone Upper urethral mucosa FIGO Stage IVA | ERROR | T4 | D | RE
760 | Bladder mucosa Fixed to pubic bone Urethra Upper/proximal two-thirds | T3 | T4 | D | D
800 | Further contiguous extension | T3 | T4 | D | D
850 | FIGO Stage IVA based on extension or unknown whether based on extension or nodes | T3 | T4 | D | D
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U
  • ^ For CS Extension codes 110, 125-410, 425-450, and 470 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in the Extension Size AJCC 7 Table for this schema.
  • * For CS Extension codes 110-470 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in the Extension Size AJCC 6 Table for this schema.

Vulva Schema Index


Vulva - CS Tumor Size/Ext Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Vulva

CS Tumor Size/Ext Eval

Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging: No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. | c
2 | Meets criteria for AJCC pathologic staging: No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy) | p
3 | Either criteria meets AJCC pathologic staging: Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen. No surgical resection done. Evaluation based on positive biopsy of highest T classification. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for autopsy (a) staging: Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy) | a
9 | Unknown if surgical resection done Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vulva Schema Index


Vulva - CS Lymph Nodes

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Vulva

CS Lymph Nodes

  • Note 1: Code only regional nodes and nodes, NOS, in this field. Distant nodes are coded in CS Mets at DX.
  • Note 2: The regional nodes are inguinal or femoral: inguinal, NOS; deep inguinal, NOS; Node of Cloquet or Rosenmuller (highest deep inguinal); and superficial inguinal (femoral) and regional lymph nodes [NOS].
  • Note 3: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and regional lymph node detail are available, record the code with regional lymph node detail in preference to a statement of FIGO stage. FIGO Stage IVA is assigned based on tumor extension and/or regional lymph node involvement. Code CS Lymph Nodes based on a physician's statement of FIGO Stage IVA only if it is known that the stage value is assigned because of regional lymph node involvement.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
000 | No regional lymph node involvement | N0 | N0 | NONE | NONE
100 | OBSOLETE DATA RETAINED V0200 Unilateral regional lymph nodes: Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph nodes, NOS (unilateral) FIGO Stage III | ERROR | N1 | RN | RN
110 | 1 or 2 regional lymph node(s) positive and size of metastasis in each node less than 5 mm | N1a | * | RN | RN
120 | 1 lymph node metastasis equal to or greater than 5 mm | N1b | * | RN | RN
130 | 1 or 2 regional lymph node(s) positive (or number positive unknown) and size of metastasis not given | N1NOS | * | RN | RN
150 | FIGO Stage IIIA | N1NOS | * | RN | RN
210 | 3 or more regional lymph nodes positive and size of metastasis in each node less than 5 mm | N2a | * | RN | RN
220 | At least 2 lymph node metastases equal to or greater than 5 mm | N2b | * | RN | RN
230 | 3 or more regional lymph node(s) positive and size of metastases not given | N2NOS | * | RN | RN
250 | FIGO Stage IIIB | N2NOS | * | RN | RN
300 | Regional lymph node(s) with extracapsular spread | N2c | * | RN | RN
350 | FIGO Stage IIIC | N2c | * | RN | RN
360 | FIGO Stage III [NOS] | N1NOS | * | RN | RN
400 | Fixed or ulcerated regional lymph nodes | N3 | * | RN | RN
450 | FIGO Stage IVA based on regional lymph node involvement | N3 | * | RN | RN
500 | OBSOLETE DATA RETAINED V0200 Bilateral or contralateral regional lymph nodes: Inguinal, NOS: Deep inguinal, NOS: Node of Cloquet or Rosenmuller (highest deep inguinal) Superficial inguinal (femoral) Regional lymph nodes, NOS (bilateral/contralateral) FIGO Stage IVA | ERROR | N2 | RN | RN
600 | Regional lymph node(s), NOS | N1NOS | N1 | RN | RN
800 | Lymph nodes, NOS | N1NOS | N1 | RN | RN
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U
  • * CS Lymph Nodes codes 110-450 are used in conjunction with CS Site Specific Factor 11,Regional Lymph Node Laterality, to determine the N category for AJCC 6 staging as shown in the Lymph Nodes SSF 11 AJCC 6 Table.

Vulva Schema Index


Vulva - CS Lymph Nodes Eval

Collaborative Stage Data Set - Revised 10/26/2009 FINAL

Vulva

CS Lymph Nodes Eval

  • Note 1: This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item "CS Lymph Nodes" was determined based on the diagnostic methods employed and their intent.
  • Note 2: In the 7th edition of the AJCC manual, the clinical and pathologic classification rules for the N category were changed to reflect current medical practice. The N is designated as clinical or pathologic based on the intent (workup versus treatment) matching with the assessment of the T classification. When the intent is workup, the staging basis is clinical, and when the intent is treatment, the staging basis is pathologic.
    A. Microscopic assessment including biopsy of regional nodes or sentinel nodes if being performed as part of the workup to choose the treatment plan, is therefore part of the clinical staging. When it is part of the workup, the T category is clinical, and there has not been a resection of the primary site adequate for pathologic T classification (which would be part of the treatment).
    B. Microscopic assessment of regional nodes if being performed as part of the treatment is therefore part of the pathologic staging. When it is part of the treatment, the T category is pathologic, and there has been a resection of the primary site adequate for pathologic T classification (all part of the treatment).
  • Note 3: Microscopic assessment of the highest N category is always pathologic (code 3).
  • Note 4: If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
  • Note 5: Only codes 5 and 6 are used if the node assessment is performed after neoadjuvant therapy.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging: No regional lymph nodes removed for examination. Evidence based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used. | c
1 | Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria: No regional lymph nodes removed for examination. Evidence based on endoscopic examination, or other invasive techniques including surgical observation, without biopsy. No autopsy evidence used. OR Fine needle aspiration, incisional core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup, WITHOUT removal of the primary site adequate for pathologic T classification (treatment). | c
2 | Meets criteria for AJCC pathologic staging: No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging based on at least one of the following criteria: Any microscopic assessment of regional nodes (including FNA, incisional core needle bx, excisional bx, sentinel node bx or node resection), WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category. OR Any microscopic assessment of a regional node in the highest N category, regardless of the T category information. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6). | c
6 | Meets criteria for AJCC y-pathologic (yp) staging: Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. | yp
8 | Meets criteria for AJCC autopsy (a) staging: Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Unknown if lymph nodes removed for examination Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vulva Schema Index


Vulva - Regional Nodes Positive

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Vulva

Regional Nodes Positive

  • Note: Record this field even if there has been preoperative treatment.
Code | Description
00 | All nodes examined negative.
01-89 | 1 - 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s)
97 | Positive nodes - number unspecified
98 | No nodes examined
99 | Unknown if nodes are positive; not applicable Not documented in patient record

Vulva Schema Index


Vulva - Regional Nodes Examined

Collaborative Stage Data Set - Revised 07/28/2010 FINAL

Vulva

Regional Nodes Examined

Code | Description
00 | No nodes examined
01-89 | 1 - 89 nodes examined (code exact number of regional lymph nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed
96 | Regional lymph node removal documented as sampling and number of nodes unknown/not stated
97 | Regional lymph node removal documented as dissection and number of nodes unknown/not stated
98 | Regional lymph nodes surgically removed but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but number unknown
99 | Unknown if nodes were examined; not applicable or negative Not documented in patient record

Vulva Schema Index


Vulva - CS Mets at DX

Collaborative Stage Data Set - Revised 11/09/2010 FINAL

Vulva

CS Mets at DX

  • Note: When both the Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage and metastatic detail are available, record the code with metastatic detail in preference to a statement of FIGO stage.
Code | Description | TNM 7 Map | TNM 6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | NONE | NONE
10 | Distant lymph node(s), NOS | M1 | M1 | D | D
11 | Distant lymph node(s): External iliac | M1 | M1 | RN | D
12 | Distant lymph node(s): Internal iliac (hypogastric) Obturator Pelvic, NOS | M1 | M1 | D | D
13 | Distant lymph node(s) other than code 11 and 12, including common iliac | M1 | M1 | D | D
40 | Distant metastases other than distant lymph node(s) Carcinomatosis | M1 | M1 | D | D
50 | (40 + any of (10-13) Distant metastasis plus distant lymph nodes | M1 | M1 | D | D
55 | FIGO Stage IVB | M1 | M1 | D | D
60 | Distant metastasis, NOS | M1 | M1 | D | D
70 | FIGO Stage IV [NOS] based on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

Vulva Schema Index


Vulva - CS Mets Eval

Collaborative Stage Data Set - Revised 08/10/2009 FINAL

Vulva

CS Mets Eval

  • Note: This item reflects the validity of the classification of the item CS Mets at DX only according to the diagnostic methods employed.
Code | Description | Staging Basis
0 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
1 | Does not meet criteria for AJCC pathologic staging of distant metastasis: Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastatic tissue performed or pathologic examination was negative. | c
2 | Meets criteria for AJCC pathologic staging of distant metastasis: No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). | p
3 | Meets criteria for AJCC pathologic staging of distant metastasis: Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment. | p
5 | Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence. | c
6 | Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis: Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. | yp
8 | Meets criteria for AJCC autopsy (a) staging of distant metastasis: Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy. | a
9 | Not assessed; cannot be assessed Unknown if assessed Not documented in patient record | c

Vulva Schema Index


Vulva - CS Site-Specific Factor 1

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 1

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 2

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 2

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 3

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 3

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 4

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 4

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 5

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 5

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 6

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 6

Code | Description
888 | OBSOLETE DATA CONVERTED V0200 See code 988 Not applicable for this site
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 7

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 7

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 8

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 8

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 9

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 9

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 10

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 10
FIGO Stage

  • Note 1: The Federation Internationale de Gynecologie et d'Obstetrique (FIGO) stage definitions do not include Stage 0 (Tis) for vulvar cancer. Use code 987 for any case where CS Extension is coded 000 or 010.
  • Note 2: Code the FIGO stage as stated in the medical record. Do not attempt to code it based on T, N, and M. Use code 999 if FIGO stage is unknown.
Code | Description
100 | FIGO Stage I [NOS]
110 | FIGO Stage IA
120 | FIGO Stage IB
200 | FIGO Stage II
300 | FIGO Stage III [NOS]
310 | FIGO Stage IIIA
320 | FIGO Stage IIIB
330 | FIGO Stage IIIC
400 | FIGO Stage IV [NOS]
410 | FIGO Stage IVA
420 | FIGO Stage IVB
987 | Carcinoma in situ (intraepithelial, noninvasive, preinvasive,)
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
999 | FIGO stage unknown

Vulva Schema Index


Vulva - CS Site-Specific Factor 11

Collaborative Stage Data Set - Revised 06/28/2011 FINAL

Vulva

CS Site-Specific Factor 11
Regional Lymph Node - Laterality

Code | Description
000 | All regional lymph nodes negative
010 | Unilateral - all positive regional nodes with same laterality OR only one regional node positive
020 | Bilateral - positive bilateral regional lymph nodes
030 | Laterality unknown - positive regional lymph nodes with unknown laterality
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vulva Schema Index


Vulva - CS Site-Specific Factor 12

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 12
Pelvic Nodal Status

  • Note: The pelvic nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 13.
Code | Description
000 | Negative pelvic lymph nodes
010 | Positive pelvic lymph nodes
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Pelvic lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vulva Schema Index


Vulva - CS Site-Specific Factor 13

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 13
Assessment Method of Pelvic Nodal Status

  • Note 1: The assessment results are in recorded in CS Site-Specific Factor 12.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), CT Scan (CT), magnetic resonance imaging (MRI), PET Scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vulva Schema Index


Vulva - CS Site-Specific Factor 14

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 14
Femoral Inguinal Nodal Status

  • Note: The femoral-inguinal nodal status corresponds to the assessment method recorded in CS Site-Specific Factor 15.
Code | Description
000 | Negative femoral-inguinal lymph nodes
010 | Positive femoral-inguinal lymph nodes
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Femoral-inguinal lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vulva Schema Index


Vulva - CS Site-Specific Factor 15

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 15
Assessment Method of Femoral Inguinal Nodal Status

  • Note 1: The assessment results are recorded in CS-Site Specific Factor 14.
  • Note 2: Use the highest applicable code.
Code | Description
000 | OBSOLETE DATA CONVERTED V0203 See code 998 Lymph nodes were not assessed
010 | Clinical assessment
020 | Radiography, imaging (Ultrasound (US), CT Scan (CT), magnetic resonance imaging (MRI), PET Scan (PET))
030 | Incisional biopsy; fine needle aspiration (FNA)
040 | Lymphadenectomy Excisional biopsy or resection with microscopic confirmation
988 | Not applicable: Information not collected for this case (If this information is required by your standard setter, use of code 988 may result in an edit error.)
998 | Lymph nodes not assessed
999 | Unknown or no information Not documented in patient record

Vulva Schema Index


Vulva - CS Site-Specific Factor 16

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 16

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 17

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 17

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 18

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 18

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 19

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 19

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 20

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 20

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 21

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 21

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 22

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 22

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 23

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 23

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 24

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 24

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - CS Site-Specific Factor 25

Collaborative Stage Data Set - Revised 11/12/2010 FINAL

Vulva

CS Site-Specific Factor 25

Code | Description
988 | Not applicable: Site-specific factor not defined

Vulva Schema Index


Vulva - Histology Inclusion Table AJCC 7th ed.

Collaborative Stage Data Set - Revised 09/22/2009 FINAL

Vulva

Histology Inclusion Table AJCC 7th ed.

Code
8000-8246
8248-8576
8940-8950
8980-8981

Vulva Schema Index


Vulva - Histology Exclusion Table AJCC 6th ed.

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Vulva

Histology Exclusion Table AJCC 6th ed.

  • Note: Histology codes listed in this Histology Exclusion Table for this site are codes that are not TNM staged according to the AJCC 6th Edition Cancer Staging Manual. When a case is coded in Collaborative Staging and the histology is on the exclusion list, TNM will not be calculated but SEER algorithm Summary Stage 1977 and 2000 can be assigned. For these cases, displayed results will be "T NA N NA M NA and Stage Group NA".
Code | Description
8240/1 | Carcinoid tumor of uncertain malignant potential
8240/3 | Carcinoid tumor, NOS (except of appendix M-8240/1)
8241/3 | Enterochromaffin cell carcinoid
8242/1 | Enterochromaffin-like cell carcinoid, NOS
8242/3 | Enterochromaffin-like cell tumor, malignant
8243/3 | Goblet cell carcinoid
8248/1 | Apudoma
8249/3 | Atypical carcinoid tumor
8680/0 | Paraganglioma, benign
8680/1 | Paraganglioma, NOS
8680/3 | Paraganglioma, malignant
8681/1 | Sympathetic paraganglioma
8682/1 | Parasympathetic paraganglioma
8683/0 | Gangliocytic paraganglioma (C17.0)
8690/1 | Glomus jugulare tumor, NOS (C75.5)
8691/1 | Aortic body tumor (C75.5)
8692/1 | Carotid body tumor (C75.4)
8693/1 | Extra-adrenal paraganglioma, NOS
8693/3 | Extra-adrenal paraganglioma, malignant
8700/0 | Pheochromocytoma, NOS (C74.1)
8700/3 | Pheochromocytoma, malignant (C74.1)
8710/3 | Glomangiosarcoma
8711/0 | Glomus tumor, NOS
8711/3 | Glomus tumor, malignant
8712/0 | Glomangioma
8713/0 | Glomangiomyoma
8720/0 | Pigmented nevus, NOS (C44._)
8720/2 | Melanoma in situ
8720/3 | Malignant melanoma, NOS (except juvenile melanoma M-8770/0)
8721/3 | Nodular melanoma (C44._)
8722/0 | Balloon cell nevus (C44._)
8722/3 | Balloon cell melanoma (C44._)
8723/0 | Halo nevus (C44._)
8723/3 | Malignant melanoma, regressing (C44._)
8725/0 | Neuronevus (C44._)
8726/0 | Magnocellular nevus (C69.4)
8727/0 | Dysplastic nevus (C44._)
8728/0 | Diffuse melanocytosis (C70.9)
8728/1 | Meningeal melanocytoma (C70.9)
8728/3 | Meningeal melanomatosis (C70.9)
8730/0 | Nonpigmented nevus (C44._)
8730/3 | Amelanotic melanoma (C44._)
8740/0 | Junctional nevus, NOS (C44._)
8740/3 | Malignant melanoma in junctional nevus (C44._)
8741/2 | Precancerous melanosis, NOS (C44._)
8741/3 | Malignant melanoma in precancerous melanosis (C44._)
8742/2 | Lentigo maligna (C44._)
8742/3 | Lentigo maligna melanoma (C44._)
8743/3 | Superficial spreading melanoma (C44._)
8744/3 | Acral lentiginous melanoma, malignant (C44._)
8745/3 | Desmoplastic melanoma, malignant (C44._)
8746/3 | Mucosal lentiginous melanoma
8750/0 | Intradermal nevus (C44._)
8760/0 | Compound nevus (C44._)
8761/0 | Small congenital nevus (C44._)
8761/1 | Giant pigmented nevus, NOS (C44._)
8761/3 | Malignant melanoma in giant pigmented nevus (C44._)
8762/1 | Proliferative dermal lesion in congenital nevus (C44._)
8770/0 | Epithelioid and spindle cell nevus (C44._)
8770/3 | Mixed epithelioid and spindle cell melanoma
8771/0 | Epithelioid cell nevus (C44._)
8771/3 | Epithelioid cell melanoma
8772/0 | Spindle cell nevus, NOS (C44._)
8772/3 | Spindle cell melanoma, NOS
8773/3 | Spindle cell melanoma, type A (C69._)
8774/3 | Spindle cell melanoma, type B (C69._)
8780/0 | Blue nevus, NOS (C44._)
8780/3 | Blue nevus, malignant (C44._)
8790/0 | Cellular blue nevus (C44._)
8800/0 | Soft tissue tumor, benign
8800/3 | Sarcoma, NOS
8800/9 | Sarcomatosis, NOS
8801/3 | Spindle cell sarcoma
8802/3 | Giant cell sarcoma (except of bone M-9250/3)
8803/3 | Small cell sarcoma
8804/3 | Epithelioid sarcoma
8805/3 | Undifferentiated sarcoma
8806/3 | Desmoplastic small round cell tumor
8810/0 | Fibroma, NOS
8810/1 | Cellular fibroma (C56.9)
8810/3 | Fibrosarcoma, NOS
8811/0 | Fibromyxoma
8811/3 | Fibromyxosarcoma
8812/0 | Periosteal fibroma (C40._, C41._)
8812/3 | Periosteal fibrosarcoma (C40._, C41._)
8813/0 | Fascial fibroma
8813/3 | Fascial fibrosarcoma
8814/3 | Infantile fibrosarcoma
8815/0 | Solitary fibrous tumor
8815/3 | Solitary fibrous tumor, malignant
8820/0 | Elastofibroma
8821/1 | Aggressive fibromatosis
8822/1 | Abdominal fibromatosis
8823/0 | Desmoplastic fibroma
8824/0 | Myofibroma
8824/1 | Myofibromatosis
8825/0 | Myofibroblastoma
8825/1 | Myofibroblastic tumor, NOS
8826/0 | Angiomyofibroblastoma
8827/1 | Myofibroblastic tumor, peribronchial (C34._)
8830/0 | Benign fibrous histiocytoma
8830/1 | Atypical fibrous histiocytoma
8830/3 | Malignant fibrous histiocytoma
8831/0 | Histiocytoma, NOS
8832/0 | Dermatofibroma, NOS (C44._)
8832/3 | Dermatofibrosarcoma, NOS (C44._)
8833/3 | Pigmented dermatofibrosarcoma protuberans (C44._)
8834/1 | Giant cell fibroblastoma
8835/1 | Plexiform fibrohistiocytic tumor
8836/1 | Angiomatoid fibrous histiocytoma
8840/0 | Myxoma, NOS
8840/3 | Myxosarcoma
8841/1 | Angiomyxoma
8842/0 | Ossifying fibromyxoid tumor
8850/0 | Lipoma, NOS
8850/1 | Atypical lipoma
8850/3 | Liposarcoma, NOS
8851/0 | Fibrolipoma
8851/3 | Liposarcoma, well differentiated
8852/0 | Fibromyxolipoma
8852/3 | Myxoid liposarcoma
8853/3 | Round cell liposarcoma
8854/0 | Pleomorphic lipoma
8854/3 | Pleomorphic liposarcoma
8855/3 | Mixed liposarcoma
8856/0 | Intramuscular lipoma
8857/0 | Spindle cell lipoma
8857/3 | Fibroblastic liposarcoma
8858/3 | Dedifferentiated liposarcoma
8860/0 | Angiomyolipoma
8861/0 | Angiolipoma, NOS
8862/0 | Chondroid lipoma
8870/0 | Myelolipoma
8880/0 | Hibernoma
8881/0 | Lipoblastomatosis
8890/0 | Leiomyoma, NOS
8890/1 | Leiomyomatosis, NOS
8890/3 | Leiomyosarcoma, NOS
8891/0 | Epithelioid leiomyoma
8891/3 | Epithelioid leiomyosarcoma
8892/0 | Cellular leiomyoma
8893/0 | Bizarre leiomyoma
8894/0 | Angiomyoma
8894/3 | Angiomyosarcoma
8895/0 | Myoma
8895/3 | Myosarcoma
8896/3 | Myxoid leiomyosarcoma
8897/1 | Smooth muscle tumor of uncertain malignant potential
8898/1 | Metastasizing leiomyoma
8900/0 | Rhabdomyoma, NOS
8900/3 | Rhabdomyosarcoma, NOS
8901/3 | Pleomorphic rhabdomyosarcoma, adult type
8902/3 | Mixed type rhabdomyosarcoma
8903/0 | Fetal rhabdomyoma
8904/0 | Adult rhabdomyoma
8905/0 | Genital rhabdomyoma (C51._, C52.9)
8910/3 | Embryonal rhabdomyosarcoma, NOS
8912/3 | Spindle cell rhabdomyosarcoma
8920/3 | Alveolar rhabdomyosarcoma
8921/3 | Rhabdomyosarcoma with ganglionic differentiation
8930/0 | Endometrial stromal nodule (C54.1)
8930/3 | Endometrial stromal sarcoma, NOS (C54.1)
8931/3 | Endometrial stromal sarcoma, low grade (C54.1)
8932/0 | Adenomyoma
8933/3 | Adenosarcoma
8934/3 | Carcinofibroma
8935/0 | Stromal tumor, benign
8935/1 | Stromal tumor, NOS
8935/3 | Stromal sarcoma, NOS
8936/0 | Gastrointestinal stromal tumor, benign
8936/1 | Gastrointestinal stromal tumor, NOS
8936/3 | Gastrointestinal stromal sarcoma
8950/3 | Mullerian mixed tumor (C54._)
8951/3 | Mesodermal mixed tumor
8959/0 | Benign cystic nephroma (C64.9)
8959/1 | Cystic partially differentiated nephroblastoma (C64.9)
8959/3 | Malignant cystic nephroma (C64.9)
8960/1 | Mesoblastic nephroma
8960/3 | Nephroblastoma, NOS (C64.9)
8963/3 | Malignant rhabdoid tumor
8964/3 | Clear cell sarcoma of kidney (C64.9)
8965/0 | Nephrogenic adenofibroma (C64.9)
8966/0 | Renomedullary interstitial cell tumor (C64.9)
8967/0 | Ossifying renal tumor (C64.9)
8970/3 | Hepatoblastoma (C22.0)
8971/3 | Pancreatoblastoma (C25._)
8972/3 | Pulmonary blastoma (C34._)
8973/3 | Pleuropulmonary blastoma
8974/1 | Sialoblastoma
8980/3 | Carcinosarcoma, NOS
8981/3 | Carcinosarcoma, embryonal
8983/0 | Adenomyoepithelioma (C50._)
8990/0 | Mesenchymoma, benign
8990/1 | Mesenchymoma, NOS
8990/3 | Mesenchymoma, malignant
8991/3 | Embryonal sarcoma
9000/0 | Brenner tumor, NOS (C56.9)
9000/1 | Brenner tumor, borderline malignancy (C56.9)
9000/3 | Brenner tumor, malignant (C56.9)
9010/0 | Fibroadenoma, NOS (C50._)
9011/0 | Intracanalicular fibroadenoma (C50._)
9012/0 | Pericanalicular fibroadenoma (C50._)
9013/0 | Adenofibroma, NOS
9014/0 | Serous adenofibroma, NOS
9014/1 | Serous adenofibroma of borderline malignancy
9014/3 | Serous adenocarcinofibroma
9015/0 | Mucinous adenofibroma, NOS
9015/1 | Mucinous adenofibroma of borderline malignancy
9015/3 | Mucinous adenocarcinofibroma
9016/0 | Giant fibroadenoma (C50._)
9020/0 | Phyllodes tumor, benign (C50._)
9020/1 | Phyllodes tumor, borderline (C50._)
9020/3 | Phyllodes tumor, malignant (C50._)
9030/0 | Juvenile fibroadenoma (C50._)
9040/0 | Synovioma, benign
9040/3 | Synovial sarcoma, NOS
9041/3 | Synovial sarcoma, spindle cell
9042/3 | Synovial sarcoma, epithelioid cell
9043/3 | Synovial sarcoma, biphasic
9044/3 | Clear cell sarcoma, NOS (except of kidney M-8964/3)
9050/0 | Mesothelioma, benign
9050/3 | Mesothelioma, malignant
9051/0 | Fibrous mesothelioma, benign
9051/3 | Fibrous mesothelioma, malignant
9052/0 | Epithelioid mesothelioma, benign
9052/3 | Epithelioid mesothelioma, malignant
9053/3 | Mesothelioma, biphasic, malignant
9054/0 | Adenomatoid tumor, NOS
9055/0 | Multicystic mesothelioma, benign
9055/1 | Cystic mesothelioma, NOS (C48._)
9060/3 | Dysgerminoma
9061/3 | Seminoma, NOS (C62._)
9062/3 | Seminoma, anaplastic (C62._)
9063/3 | Spermatocytic seminoma (C62._)
9064/2 | Intratubular malignant germ cells (C62._)
9064/3 | Germinoma
9065/3 | Germ cell tumor, nonseminomatous (C62._)
9070/3 | Embryonal carcinoma, NOS
9071/3 | Yolk sac tumor
9072/3 | Polyembryoma
9073/1 | Gonadoblastoma
9080/0 | Teratoma, benign
9080/1 | Teratoma, NOS
9080/3 | Teratoma, malignant, NOS
9081/3 | Teratocarcinoma
9082/3 | Malignant teratoma, undifferentiated
9083/3 | Malignant teratoma, intermediate
9084/0 | Dermoid cyst, NOS
9084/3 | Teratoma with malignant transformation
9085/3 | Mixed germ cell tumor
9090/0 | Struma ovarii, NOS (C56.9)
9090/3 | Struma ovarii, malignant (C56.9)
9091/1 | Strumal carcinoid (C56.9)
9100/0 | Hydatidiform mole, NOS (C58.9)
9100/1 | Invasive hydatidiform mole (C58.9)
9100/3 | Choriocarcinoma, NOS
9101/3 | Choriocarcinoma combined with other germ cell elements
9102/3 | Malignant teratoma, trophoblastic
9103/0 | Partial hydatidiform mole (C58.9)
9104/1 | Placental site trophoblastic tumor (C58.9)
9105/3 | Trophoblastic tumor, epithelioid
9110/0 | Mesonephroma, benign
9110/1 | Mesonephric tumor, NOS
9110/3 | Mesonephroma, malignant
9120/0 | Hemangioma, NOS
9120/3 | Hemangiosarcoma
9121/0 | Cavernous hemangioma
9122/0 | Venous hemangioma
9123/0 | Racemose hemangioma
9124/3 | Kupffer cell sarcoma (C22.0)
9125/0 | Epithelioid hemangioma
9130/0 | Hemangioendothelioma, benign
9130/1 | Hemangioendothelioma, NOS
9130/3 | Hemangioendothelioma, malignant
9131/0 | Capillary hemangioma
9132/0 | Intramuscular hemangioma
9133/1 | Epithelioid hemangioendothelioma, NOS
9133/3 | Epithelioid hemangioendothelioma, malignant
9135/1 | Endovascular papillary angioendothelioma
9136/1 | Spindle cell hemangioendothelioma
9140/3 | Kaposi sarcoma
9141/0 | Angiokeratoma
9142/0 | Verrucous keratotic hemangioma
9150/0 | Hemangiopericytoma, benign
9150/1 | Hemangiopericytoma, NOS
9150/3 | Hemangiopericytoma, malignant
9160/0 | Angiofibroma, NOS
9161/0 | Acquired tufted hemangioma
9161/1 | Hemangioblastoma
9170/0 | Lymphangioma, NOS
9170/3 | Lymphangiosarcoma
9171/0 | Capillary lymphangioma
9172/0 | Cavernous lymphangioma
9173/0 | Cystic lymphangioma
9174/0 | Lymphangiomyoma
9174/1 | Lymphangiomyomatosis
9175/0 | Hemolymphangioma
9180/0 | Osteoma, NOS (C40._, C41._)
9180/3 | Osteosarcoma, NOS (C40._, C41._)
9181/3 | Chondroblastic osteosarcoma (C40._, C41._)
9182/3 | Fibroblastic osteosarcoma (C40._, C41._)
9183/3 | Telangiectatic osteosarcoma (C40._, C41._)
9184/3 | Osteosarcoma in Paget disease of bone (C40._, C41._)
9185/3 | Small cell osteosarcoma (C40._, C41._)
9186/3 | Central osteosarcoma (C40._, C41._)
9187/3 | Intraosseous well differentiated osteosarcoma (C40._, C41._)
9191/0 | Osteoid osteoma, NOS (C40._, C41._)
9192/3 | Parosteal osteosarcoma (C40._, C41._)
9193/3 | Periosteal osteosarcoma (C40._, C41._)
9194/3 | High grade surface osteosarcoma (C40._, C41._)
9195/3 | Intracortical osteosarcoma (C40._, C41._)
9200/0 | Osteoblastoma, NOS (C40._, C41._)
9200/1 | Aggressive osteoblastoma (C40._, C41._)
9210/0 | Osteochondroma (C40._, C41._)
9210/1 | Osteochondromatosis, NOS (C40._, C41._)
9220/0 | Chondroma, NOS (C40._, C41._)
9220/1 | Chondromatosis, NOS
9220/3 | Chondrosarcoma, NOS (C40._, C41._)
9221/0 | Juxtacortical chondroma (C40._, C41._)
9221/3 | Juxtacortical chondrosarcoma (C40._, C41._)
9230/0 | Chondroblastoma, NOS (C40._, C41._)
9230/3 | Chondroblastoma, malignant (C40._, C41._)
9231/3 | Myxoid chondrosarcoma
9240/3 | Mesenchymal chondrosarcoma
9241/0 | Chondromyxoid fibroma (C40._, C41._)
9242/3 | Clear cell chondrosarcoma (C40._, C41._)
9243/3 | Dedifferentiated chondrosarcoma (C40._, C41._)
9250/1 | Giant cell tumor of bone, NOS (C40._, C41._)
9250/3 | Giant cell tumor of bone, malignant (C40._, C41._)
9251/1 | Giant cell tumor of soft parts, NOS
9251/3 | Malignant giant cell tumor of soft parts
9252/0 | Tenosynovial giant cell tumor (C49._)
9252/3 | Malignant tenosynovial giant cell tumor (C49._)
9260/3 | Ewing sarcoma
9261/3 | Adamantinoma of long bones (C40._)
9262/0 | Ossifying fibroma
9270/0 | Odontogenic tumor, benign
9270/1 | Odontogenic tumor, NOS
9270/3 | Odontogenic tumor, malignant
9271/0 | Ameloblastic fibrodentinoma
9272/0 | Cementoma, NOS
9273/0 | Cementoblastoma, benign
9274/0 | Cementifying fibroma
9275/0 | Gigantiform cementoma
9280/0 | Odontoma, NOS
9281/0 | Compound odontoma
9282/0 | Complex odontoma
9290/0 | Ameloblastic fibro-odontoma
9290/3 | Ameloblastic odontosarcoma
9300/0 | Adenomatoid odontogenic tumor
9301/0 | Calcifying odontogenic cyst
9302/0 | Odontogenic ghost cell tumor
9310/0 | Ameloblastoma, NOS
9310/3 | Ameloblastoma, malignant
9311/0 | Odontoameloblastoma
9312/0 | Squamous odontogenic tumor
9320/0 | Odontogenic myxoma
9321/0 | Central odontogenic fibroma
9322/0 | Peripheral odontogenic fibroma
9330/0 | Ameloblastic fibroma
9330/3 | Ameloblastic fibrosarcoma
9340/0 | Calcifying epithelial odontogenic tumor
9341/1 | Clear cell odontogenic tumor
9342/3 | Odontogenic carcinosarcoma
9350/1 | Craniopharyngioma (C75.2)
9351/1 | Craniopharyngioma, adamantinomatous (C75.2)
9352/1 | Craniopharyngioma, papillary (C75.2)
9360/1 | Pinealoma (C75.3)
9361/1 | Pineocytoma (C75.3)
9362/3 | Pineoblastoma (C75.3)
9363/0 | Melanotic neuroectodermal tumor
9364/3 | Peripheral neuroectodermal tumor
9365/3 | Askin tumor
9370/3 | Chordoma, NOS
9371/3 | Chondroid chordoma
9372/3 | Dedifferentiated chordoma
9373/0 | Parachordoma
9380/3 | Glioma, malignant (C71._)
9381/3 | Gliomatosis cerebri (C71._)
9382/3 | Mixed glioma (C71._)
9383/1 | Subependymoma (C71._)
9384/1 | Subependymal giant cell astrocytoma (C71._)
9390/0 | Choroid plexus papilloma, NOS (C71.5)
9390/1 | Atypical choroid plexus papilloma (C71.5)
9390/3 | Choroid plexus carcinoma (C71.5)
9391/3 | Ependymoma, NOS (C71._)
9392/3 | Ependymoma, anaplastic (C71._)
9393/3 | Papillary ependymoma (C71._)
9394/1 | Myxopapillary ependymoma (C72.0)
9400/3 | Astrocytoma, NOS (C71._)
9401/3 | Astrocytoma, anaplastic (C71._)
9410/3 | Protoplasmic astrocytoma (C71._)
9411/3 | Gemistocytic astrocytoma (C71._)
9412/1 | Desmoplastic infantile astrocytoma (C71._)
9413/0 | Dysembryoplastic neuroepithelial tumor
9420/3 | Fibrillary astrocytoma (C71._)
9421/1 | Pilocytic astrocytoma (C71._)
9423/3 | Polar spongioblastoma (C71._)
9424/3 | Pleomorphic xanthoastrocytoma (C71._)
9430/3 | Astroblastoma (C71._)
9440/3 | Glioblastoma, NOS (C71._)
9441/3 | Giant cell glioblastoma (C71._)
9442/1 | Gliofibroma (C71._)
9442/3 | Gliosarcoma (C71._)
9444/1 | Chordoid glioma (C71._)
9450/3 | Oligodendroglioma, NOS (C71._)
9451/3 | Oligodendroglioma, anaplastic (C71._)
9460/3 | Oligodendroblastoma (C71._) [obs]
9470/3 | Medulloblastoma, NOS (C71.6)
9471/3 | Desmoplastic nodular medulloblastoma (C71.6)
9472/3 | Medullomyoblastoma (C71.6)
9473/3 | Primitive neuroectodermal tumor, NOS
9474/3 | Large cell medulloblastoma (C71.6)
9480/3 | Cerebellar sarcoma, NOS (C71.6) [obs]
9490/0 | Ganglioneuroma
9490/3 | Ganglioneuroblastoma
9491/0 | Ganglioneuromatosis
9492/0 | Gangliocytoma
9493/0 | Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)
9500/3 | Neuroblastoma, NOS
9501/0 | Medulloepithelioma, benign (C69.4)
9501/3 | Medulloepithelioma, NOS
9502/0 | Teratoid medulloepithelioma, benign (C69.4)
9502/3 | Teratoid medulloepithelioma
9503/3 | Neuroepithelioma, NOS
9504/3 | Spongioneuroblastoma
9505/1 | Ganglioglioma, NOS
9505/3 | Ganglioglioma, anaplastic
9506/1 | Central neurocytoma
9507/0 | Pacinian tumor
9508/3 | Atypical teratoid/rhabdoid tumor (C71._)
9510/0 | Retinocytoma (C69.2)
9510/3 | Retinoblastoma, NOS (C69.2)
9511/3 | Retinoblastoma, differentiated (C69.2)
9512/3 | Retinoblastoma, undifferentiated (C69.2)
9513/3 | Retinoblastoma, diffuse (C69.2)
9514/1 | Retinoblastoma, spontaneously regressed (C69.2)
9520/3 | Olfactory neurogenic tumor
9521/3 | Olfactory neurocytoma (C30.0)
9522/3 | Olfactory neuroblastoma (C30.0)
9523/3 | Olfactory neuroepithelioma (C30.0)
9530/0 | Meningioma, NOS
9530/1 | Meningiomatosis, NOS
9530/3 | Meningioma, malignant
9531/0 | Meningothelial meningioma
9532/0 | Fibrous meningioma
9533/0 | Psammomatous meningioma
9534/0 | Angiomatous meningioma
9535/0 | Hemangioblastic meningioma [obs]
9537/0 | Transitional meningioma
9538/1 | Clear cell meningioma
9538/3 | Papillary meningioma
9539/1 | Atypical meningioma
9539/3 | Meningeal sarcomatosis
9540/0 | Neurofibroma, NOS
9540/1 | Neurofibromatosis, NOS
9540/3 | Malignant peripheral nerve sheath tumor
9541/0 | Melanotic neurofibroma
9550/0 | Plexiform neurofibroma
9560/0 | Neurilemoma, NOS
9560/1 | Neurinomatosis
9560/3 | Neurilemoma, malignant [obs]
9561/3 | Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation
9562/0 | Neurothekeoma
9570/0 | Neuroma, NOS
9571/0 | Perineurioma, NOS
9571/3 | Perineurioma, malignant
9580/0 | Granular cell tumor, NOS
9580/3 | Granular cell tumor, malignant
9581/3 | Alveolar soft part sarcoma
9582/0 | Granular cell tumor of the sellar region (C75.1)
9590/3 | Malignant lymphoma, NOS
9591/3 | Malignant lymphoma, non-Hodgkin, NOS
9596/3 | Composite Hodgkin and non-Hodgkin lymphoma
9650/3 | Hodgkin lymphoma, NOS
9651/3 | Hodgkin lymphoma, lymphocyte-rich
9652/3 | Hodgkin lymphoma, mixed cellularity, NOS
9653/3 | Hodgkin lymphoma, lymphocyte depletion, NOS
9654/3 | Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis
9655/3 | Hodgkin lymphoma, lymphocyte depletion, reticular
9659/3 | Hodgkin lymphoma, nodular lymphocyte predominance
9661/3 | Hodgkin granuloma [obs]
9662/3 | Hodgkin sarcoma [obs]
9663/3 | Hodgkin lymphoma, nodular sclerosis, NOS
9664/3 | Hodgkin lymphoma, nodular sclerosis, cellular phase
9665/3 | Hodgkin lymphoma, nodular sclerosis, grade 1
9667/3 | Hodgkin lymphoma, nodular sclerosis, grade 2
9670/3 | Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)
9671/3 | Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)
9673/3 | Mantle cell lymphoma
9675/3 | Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)
9678/3 | Primary effusion lymphoma
9679/3 | Mediastinal large B-cell lymphoma (C38.3)
9680/3 | Malignant lymphoma, large B-cell, diffuse, NOS
9684/3 | Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS
9687/3 | Burkitt lymphoma, NOS (see also M-9826/3)
9689/3 | Splenic marginal zone B-cell lymphoma (C42.2)
9690/3 | Follicular lymphoma, NOS (see also M-9675/3)
9691/3 | Follicular lymphoma, grade 2
9695/3 | Follicular lymphoma, grade 1
9698/3 | Follicular lymphoma, grade 3
9699/3 | Marginal zone B-cell lymphoma, NOS
9700/3 | Mycosis fungoides (C44._)
9701/3 | Sezary syndrome
9702/3 | Mature T-cell lymphoma, NOS
9705/3 | Angioimmunoblastic T-cell lymphoma
9708/3 | Subcutaneous panniculitis-like T-cell lymphoma
9709/3 | Cutaneous T-cell lymphoma, NOS (C44._)
9714/3 | Anaplastic large cell lymphoma, T cell and Null cell type
9716/3 | Hepatosplenic ?? (gamma-delta) cell lymphoma
9717/3 | Intestinal T-cell lymphoma
9718/3 | Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)
9719/3 | NK/T-cell lymphoma, nasal and nasal-type
9727/3 | Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)
9728/3 | Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)
9729/3 | Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)
9731/3 | Plasmacytoma, NOS
9732/3 | Multiple myeloma (C42.1)
9733/3 | Plasma cell leukemia (C42.1)
9734/3 | Plasmacytoma, extramedullary (not occurring in bone)
9740/1 | Mastocytoma, NOS
9740/3 | Mast cell sarcoma
9741/3 | Malignant mastocytosis
9742/3 | Mast cell leukemia (C42.1)
9750/3 | Malignant histiocytosis
9751/1 | Langerhans cell histiocytosis, NOS
9752/1 | Langerhans cell histiocytosis, unifocal
9753/1 | Langerhans cell histiocytosis, multifocal
9754/3 | Langerhans cell histiocytosis, disseminated
9755/3 | Histiocytic sarcoma
9756/3 | Langerhans cell sarcoma
9757/3 | Interdigitating dendritic cell sarcoma
9758/3 | Follicular dendritic cell sarcoma
9760/3 | Immunoproliferative disease, NOS
9761/3 | Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)
9762/3 | Heavy chain disease, NOS
9764/3 | Immunoproliferative small intestinal disease (C17._)
9765/1 | Monoclonal gammopathy of undetermined significance
9766/1 | Angiocentric immunoproliferative lesion
9767/1 | Angioimmunoblastic lymphadenopathy
9768/1 | T-gamma lymphoproliferative disease
9769/1 | Immunoglobulin deposition disease
9800/3 | Leukemia, NOS
9801/3 | Acute leukemia, NOS
9805/3 | Acute biphenotypic leukemia
9820/3 | Lymphoid leukemia, NOS
9823/3 | B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)
9826/3 | Burkitt cell leukemia (see also M-9687/3)
9827/3 | Adult T-cell leukemia/lymphoma (HTLV-1 positive) Includes all variants
9831/1 | T-cell large granular lymphocytic leukemia
9832/3 | Prolymphocytic leukemia, NOS
9833/3 | Prolymphocytic leukemia, B-cell type
9834/3 | Prolymphocytic leukemia, T-cell type
9835/3 | Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)
9836/3 | Precursor B-cell lymphoblastic leukemia (see also M-9728/3)
9837/3 | Precursor T-cell lymphoblastic leukemia (see also M-9729/3)
9840/3 | Acute myeloid leukemia, M6 type
9860/3 | Myeloid leukemia, NOS
9861/3 | Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)
9863/3 | Chronic myeloid leukemia, NOS
9866/3 | Acute promyelocytic leukemia, t(15;17)(q22;q11-12)
9867/3 | Acute myelomonocytic leukemia
9870/3 | Acute basophilic leukemia
9871/3 | Acute myeloid leukemia with abnormal marrow eosinophils Includes all variants
9872/3 | Acute myeloid leukemia, minimal differentiation
9873/3 | Acute myeloid leukemia without maturation
9874/3 | Acute myeloid leukemia with maturation
9875/3 | Chronic myelogenous leukemia, BCR/ABL positive
9876/3 | Atypical chronic myeloid leukemia, BCR/ABL negative
9891/3 | Acute monocytic leukemia
9895/3 | Acute myeloid leukemia with multilineage dysplasia
9896/3 | Acute myeloid leukemia, t(8;21)(q22;q22)
9897/3 | Acute myeloid leukemia, 11q23 abnormalities
9910/3 | Acute megakaryoblastic leukemia
9920/3 | Therapy-related acute myeloid leukemia, NOS
9930/3 | Myeloid sarcoma (see also M-9861/3)
9931/3 | Acute panmyelosis with myelofibrosis (C42.1)
9940/3 | Hairy cell leukemia (C42.1)
9945/3 | Chronic myelomonocytic leukemia, NOS
9946/3 | Juvenile myelomonocytic leukemia
9948/3 | Aggressive NK-cell leukemia
9950/3 | Polycythemia vera
9960/3 | Chronic myeloproliferative disease, NOS
9961/3 | Myelosclerosis with myeloid metaplasia
9962/3 | Essential thrombocythemia
9963/3 | Chronic neutrophilic leukemia
9964/3 | Hypereosinophilic syndrome
9970/1 | Lymphoproliferative disorder, NOS
9975/1 | Myeloproliferative disease, NOS
9980/3 | Refractory anemia
9982/3 | Refractory anemia with sideroblasts
9983/3 | Refractory anemia with excess blasts
9984/3 | Refractory anemia with excess blasts in transformation [obs]
9985/3 | Refractory cytopenia with multilineage dysplasia
9986/3 | Myelodysplastic syndrome with 5q deletion (5q-) syndrome
9987/3 | Therapy-related myelodysplastic syndrome, NOS
9989/3 | Myelodysplastic syndrome, NOS

Vulva Schema Index


Vulva - AJCC TNM 7 Stage

Collaborative Stage Data Set - Revised 08/20/2010 FINAL

Vulva

AJCC TNM 7 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1a | M0 | IIIA
T0 | N1b | M0 | IIIA
T0 | N1NOS | M0 | IIIA
T0 | N2a | M0 | IIIB
T0 | N2b | M0 | IIIB
T0 | N2c | M0 | IIIC
T0 | N2NOS | M0 | IIINOS
T0 | N3 | M0 | IVA
T0 | NX | M0 | UNK
Tis | N0 | M0 | 0
Tis | N1a | M0 | ERROR
Tis | N1b | M0 | ERROR
Tis | N1NOS | M0 | ERROR
Tis | N2a | M0 | ERROR
Tis | N2b | M0 | ERROR
Tis | N2c | M0 | ERROR
Tis | N2NOS | M0 | ERROR
Tis | N3 | M0 | ERROR
Tis | NX | M0 | 0
T1a | N0 | M0 | IA
T1a | N1a | M0 | IIIA
T1a | N1b | M0 | IIIA
T1a | N1NOS | M0 | IIIA
T1a | N2a | M0 | IIIB
T1a | N2b | M0 | IIIB
T1a | N2c | M0 | IIIC
T1a | N2NOS | M0 | IIINOS
T1a | N3 | M0 | IVA
T1a | NX | M0 | UNK
T1b | N0 | M0 | IB
T1b | N1a | M0 | IIIA
T1b | N1b | M0 | IIIA
T1b | N1NOS | M0 | IIIA
T1b | N2a | M0 | IIIB
T1b | N2b | M0 | IIIB
T1b | N2c | M0 | IIIC
T1b | N2NOS | M0 | IIINOS
T1b | N3 | M0 | IVA
T1b | NX | M0 | UNK
T1NOS | N0 | M0 | INOS
T1NOS | N1a | M0 | IIIA
T1NOS | N1b | M0 | IIIA
T1NOS | N1NOS | M0 | IIIA
T1NOS | N2a | M0 | IIIB
T1NOS | N2b | M0 | IIIB
T1NOS | N2c | M0 | IIIC
T1NOS | N2NOS | M0 | IIINOS
T1NOS | N3 | M0 | IVA
T1NOS | NX | M0 | UNK
T2 | N0 | M0 | II
T2 | N1a | M0 | IIIA
T2 | N1b | M0 | IIIA
T2 | N1NOS | M0 | IIIA
T2 | N2a | M0 | IIIB
T2 | N2b | M0 | IIIB
T2 | N2c | M0 | IIIC
T2 | N2NOS | M0 | IIINOS
T2 | N3 | M0 | IVA
T2 | NX | M0 | UNK
T3 | N0 | M0 | IVA
T3 | N1a | M0 | IVA
T3 | N1b | M0 | IVA
T3 | N1NOS | M0 | IVA
T3 | N2a | M0 | IVA
T3 | N2b | M0 | IVA
T3 | N2c | M0 | IVA
T3 | N2NOS | M0 | IVA
T3 | N3 | M0 | IVA
T3 | NX | M0 | IVA
TX | N0 | M0 | UNK
TX | N1a | M0 | UNK
TX | N1b | M0 | UNK
TX | N1NOS | M0 | UNK
TX | N2a | M0 | UNK
TX | N2b | M0 | UNK
TX | N2c | M0 | UNK
TX | N2NOS | M0 | UNK
TX | N3 | M0 | IVA
TX | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1a | M1 | IVB
T0 | N1b | M1 | IVB
T0 | N1NOS | M1 | IVB
T0 | N2a | M1 | IVB
T0 | N2b | M1 | IVB
T0 | N2c | M1 | IVB
T0 | N2NOS | M1 | IVB
T0 | N3 | M1 | IVB
T0 | NX | M1 | IVB
Tis | N0 | M1 | ERROR
Tis | N1a | M1 | ERROR
Tis | N1b | M1 | ERROR
Tis | N1NOS | M1 | ERROR
Tis | N2a | M1 | ERROR
Tis | N2b | M1 | ERROR
Tis | N2c | M1 | ERROR
Tis | N2NOS | M1 | ERROR
Tis | N3 | M1 | ERROR
Tis | NX | M1 | ERROR
T1a | N0 | M1 | IVB
T1a | N1a | M1 | IVB
T1a | N1b | M1 | IVB
T1a | N1NOS | M1 | IVB
T1a | N2a | M1 | IVB
T1a | N2b | M1 | IVB
T1a | N2c | M1 | IVB
T1a | N2NOS | M1 | IVB
T1a | N3 | M1 | IVB
T1a | NX | M1 | IVB
T1b | N0 | M1 | IVB
T1b | N1a | M1 | IVB
T1b | N1b | M1 | IVB
T1b | N1NOS | M1 | IVB
T1b | N2a | M1 | IVB
T1b | N2b | M1 | IVB
T1b | N2c | M1 | IVB
T1b | N2NOS | M1 | IVB
T1b | N3 | M1 | IVB
T1b | NX | M1 | IVB
T1NOS | N0 | M1 | IVB
T1NOS | N1a | M1 | IVB
T1NOS | N1b | M1 | IVB
T1NOS | N1NOS | M1 | IVB
T1NOS | N2a | M1 | IVB
T1NOS | N2b | M1 | IVB
T1NOS | N2c | M1 | IVB
T1NOS | N2NOS | M1 | IVB
T1NOS | N3 | M1 | IVB
T1NOS | NX | M1 | IVB
T2 | N0 | M1 | IVB
T2 | N1a | M1 | IVB
T2 | N1b | M1 | IVB
T2 | N1NOS | M1 | IVB
T2 | N2a | M1 | IVB
T2 | N2b | M1 | IVB
T2 | N2c | M1 | IVB
T2 | N2NOS | M1 | IVB
T2 | N3 | M1 | IVB
T2 | NX | M1 | IVB
T3 | N0 | M1 | IVB
T3 | N1a | M1 | IVB
T3 | N1b | M1 | IVB
T3 | N1NOS | M1 | IVB
T3 | N2a | M1 | IVB
T3 | N2b | M1 | IVB
T3 | N2c | M1 | IVB
T3 | N2NOS | M1 | IVB
T3 | N3 | M1 | IVB
T3 | NX | M1 | IVB
TX | N0 | M1 | IVB
TX | N1a | M1 | IVB
TX | N1b | M1 | IVB
TX | N1NOS | M1 | IVB
TX | N2a | M1 | IVB
TX | N2b | M1 | IVB
TX | N2c | M1 | IVB
TX | N2NOS | M1 | IVB
TX | N3 | M1 | IVB
TX | NX | M1 | IVB

Vulva Schema Index


Vulva - AJCC TNM 6 Stage

Collaborative Stage Data Set - Revised 12/16/2009 FINAL

Vulva

AJCC TNM 6 Stage

T | N | M | Stage
T0 | N0 | M0 | ERROR
T0 | N1 | M0 | III
T0 | N2 | M0 | IVA
T0 | NX | M0 | UNK
T0 | N0 | M1 | IVB
T0 | N1 | M1 | IVB
T0 | N2 | M1 | IVB
T0 | NX | M1 | IVB
T0 | N0 | MX | UNK
T0 | N1 | MX | UNK
T0 | N2 | MX | IVNOS
T0 | NX | MX | UNK
Tis | N0 | M0 | 0
Tis | N1 | M0 | ERROR
Tis | N2 | M0 | ERROR
Tis | NX | M0 | 0
Tis | N0 | M1 | ERROR
Tis | N1 | M1 | ERROR
Tis | N2 | M1 | ERROR
Tis | NX | M1 | ERROR
Tis | N0 | MX | 0
Tis | N1 | MX | ERROR
Tis | N2 | MX | ERROR
Tis | NX | MX | 0
T1NOS | N0 | M0 | I
T1NOS | N1 | M0 | III
T1NOS | N2 | M0 | IVA
T1NOS | NX | M0 | UNK
T1NOS | N0 | M1 | IVB
T1NOS | N1 | M1 | IVB
T1NOS | N2 | M1 | IVB
T1NOS | NX | M1 | IVB
T1NOS | N0 | MX | UNK
T1NOS | N1 | MX | UNK
T1NOS | N2 | MX | IVNOS
T1NOS | NX | MX | UNK
T1a | N0 | M0 | IA
T1a | N1 | M0 | III
T1a | N2 | M0 | IVA
T1a | NX | M0 | UNK
T1a | N0 | M1 | IVB
T1a | N1 | M1 | IVB
T1a | N2 | M1 | IVB
T1a | NX | M1 | IVB
T1a | N0 | MX | UNK
T1a | N1 | MX | UNK
T1a | N2 | MX | IVNOS
T1a | NX | MX | UNK
T1b | N0 | M0 | IB
T1b | N1 | M0 | III
T1b | N2 | M0 | IVA
T1b | NX | M0 | UNK
T1b | N0 | M1 | IVB
T1b | N1 | M1 | IVB
T1b | N2 | M1 | IVB
T1b | NX | M1 | IVB
T1b | N0 | MX | UNK
T1b | N1 | MX | UNK
T1b | N2 | MX | IVNOS
T1b | NX | MX | UNK
T2 | N0 | M0 | II
T2 | N1 | M0 | III
T2 | N2 | M0 | IVA
T2 | NX | M0 | UNK
T2 | N0 | M1 | IVB
T2 | N1 | M1 | IVB
T2 | N2 | M1 | IVB
T2 | NX | M1 | IVB
T2 | N0 | MX | UNK
T2 | N1 | MX | UNK
T2 | N2 | MX | IVNOS
T2 | NX | MX | UNK
T3 | N0 | M0 | III
T3 | N1 | M0 | III
T3 | N2 | M0 | IVA
T3 | NX | M0 | UNK
T3 | N0 | M1 | IVB
T3 | N1 | M1 | IVB
T3 | N2 | M1 | IVB
T3 | NX | M1 | IVB
T3 | N0 | MX | UNK
T3 | N1 | MX | UNK
T3 | N2 | MX | IVNOS
T3 | NX | MX | UNK
T4 | N0 | M0 | IVA
T4 | N1 | M0 | IVA
T4 | N2 | M0 | IVA
T4 | NX | M0 | IVA
T4 | N0 | M1 | IVB
T4 | N1 | M1 | IVB
T4 | N2 | M1 | IVB
T4 | NX | M1 | IVB
T4 | N0 | MX | IVNOS
T4 | N1 | MX | IVNOS
T4 | N2 | MX | IVNOS
T4 | NX | MX | IVNOS
TX | N0 | M0 | UNK
TX | N1 | M0 | UNK
TX | N2 | M0 | IVNOS
TX | NX | M0 | UNK
TX | N0 | M1 | IVB
TX | N1 | M1 | IVB
TX | N2 | M1 | IVB
TX | NX | M1 | IVB
TX | N0 | MX | UNK
TX | N1 | MX | UNK
TX | N2 | MX | IVNOS
TX | NX | MX | UNK

Vulva Schema Index


Vulva - Summary Stage

Collaborative Stage Data Set - Revised 06/30/2008 FINAL

Vulva

Summary Stage

T | N | M | Stage | Explanation
IS | NONE | NONE | IS |
IS | NONE | L | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | D | ERROR | In situ implies no involvement outside the primary site.
IS | NONE | NA | IS |
IS | NONE | U | IS |
IS | RE | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE | U | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | L | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | D | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | NA | ERROR | In situ implies no involvement outside the primary site.
IS | RE+RN | U | ERROR | In situ implies no involvement outside the primary site.
IS | D | NONE | ERROR | In situ implies no involvement outside the primary site.
IS | D | L | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE | ERROR | In situ implies no involvement outside the primary site.
IS | D | RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | D | D | ERROR | In situ implies no involvement outside the primary site.
IS | D | NA | ERROR | In situ implies no involvement outside the primary site.
IS | D | U | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NONE | IS |
IS | NA | L | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | NA | D | ERROR | In situ implies no involvement outside the primary site.
IS | NA | NA | IS |
IS | NA | U | IS |
IS | U | NONE | IS |
IS | U | L | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE | ERROR | In situ implies no involvement outside the primary site.
IS | U | RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | RE+RN | ERROR | In situ implies no involvement outside the primary site.
IS | U | D | ERROR | In situ implies no involvement outside the primary site.
IS | U | NA | IS |
IS | U | U | IS |
L | NONE | NONE | L |
L | NONE | L | L |
L | NONE | RE | RE |
L | NONE | RN | RN |
L | NONE | RE+RN | RE+RN |
L | NONE | D | D |
L | NONE | NA | L |
L | NONE | U | L |
L | RE | NONE | RE |
L | RE | L | RE |
L | RE | RE | RE |
L | RE | RN | RE+RN |
L | RE | RE+RN | RE+RN |
L | RE | D | D |
L | RE | NA | RE |
L | RE | U | RE |
L | RN | NONE | RN |
L | RN | L | RN |
L | RN | RE | RE+RN |
L | RN | RN | RN |
L | RN | RE+RN | RE+RN |
L | RN | D | D |
L | RN | NA | RN |
L | RN | U | RN |
L | RE+RN | NONE | RE+RN |
L | RE+RN | L | RE+RN |
L | RE+RN | RE | RE+RN |
L | RE+RN | RN | RE+RN |
L | RE+RN | RE+RN | RE+RN |
L | RE+RN | D | D |
L | RE+RN | NA | RE+RN |
L | RE+RN | U | RE+RN |
L | D | NONE | D |
L | D | L | D |
L | D | RE | D |
L | D | RN | D |
L | D | RE+RN | D |
L | D | D | D |
L | D | NA | D |
L | D | U | D |
L | NA | NONE | L |
L | NA | L | L |
L | NA | RE | RE |
L | NA | RN | RN |
L | NA | RE+RN | RE+RN |
L | NA | D | D |
L | NA | NA | L |
L | NA | U | L |
L | U | NONE | L |
L | U | L | L |
L | U | RE | RE |
L | U | RN | RN |
L | U | RE+RN | RE+RN |
L | U | D | D |
L | U | NA | L |
L | U | U | L |
RE | NONE | NONE | RE |
RE | NONE | L | RE |
RE | NONE | RE | RE |
RE | NONE | RN | RE+RN |
RE | NONE | RE+RN | RE+RN |
RE | NONE | D | D |
RE | NONE | NA | RE |
RE | NONE | U | RE |
RE | RE | NONE | RE |
RE | RE | L | RE |
RE | RE | RE | RE |
RE | RE | RN | RE+RN |
RE | RE | RE+RN | RE+RN |
RE | RE | D | D |
RE | RE | NA | RE |
RE | RE | U | RE |
RE | RN | NONE | RE+RN |
RE | RN | L | RE+RN |
RE | RN | RE | RE+RN |
RE | RN | RN | RE+RN |
RE | RN | RE+RN | RE+RN |
RE | RN | D | D |
RE | RN | NA | RE+RN |
RE | RN | U | RE+RN |
RE | RE+RN | NONE | RE+RN |
RE | RE+RN | L | RE+RN |
RE | RE+RN | RE | RE+RN |
RE | RE+RN | RN | RE+RN |
RE | RE+RN | RE+RN | RE+RN |
RE | RE+RN | D | D |
RE | RE+RN | NA | RE+RN |
RE | RE+RN | U | RE+RN |
RE | D | NONE | D |
RE | D | L | D |
RE | D | RE | D |
RE | D | RN | D |
RE | D | RE+RN | D |
RE | D | D | D |
RE | D | NA | D |
RE | D | U | D |
RE | NA | NONE | RE |
RE | NA | L | RE |
RE | NA | RE | RE |
RE | NA | RN | RE+RN |
RE | NA | RE+RN | RE+RN |
RE | NA | D | D |
RE | NA | NA | RE |
RE | NA | U | RE |
RE | U | NONE | RE |
RE | U | L | RE |
RE | U | RE | RE |
RE | U | RN | RE+RN |
RE | U | RE+RN | RE+RN |
RE | U | D | D |
RE | U | NA | RE |
RE | U | U | RE |
RNOS | NONE | NONE | RNOS |
RNOS | NONE | L | RNOS |
RNOS | NONE | RE | RNOS |
RNOS | NONE | RN | RNOS |
RNOS | NONE | RE+RN | RNOS |
RNOS | NONE | D | D |
RNOS | NONE | NA | RNOS |
RNOS | NONE | U | RNOS |
RNOS | RE | NONE | RNOS |
RNOS | RE | L | RNOS |
RNOS | RE | RE | RNOS |
RNOS | RE | RN | RNOS |
RNOS | RE | RE+RN | RNOS |
RNOS | RE | D | D |
RNOS | RE | NA | RNOS |
RNOS | RE | U | RNOS |
RNOS | RN | NONE | RNOS |
RNOS | RN | L | RNOS |
RNOS | RN | RE | RNOS |
RNOS | RN | RN | RNOS |
RNOS | RN | RE+RN | RNOS |
RNOS | RN | D | D |
RNOS | RN | NA | RNOS |
RNOS | RN | U | RNOS |
RNOS | RE+RN | NONE | RNOS |
RNOS | RE+RN | L | RNOS |
RNOS | RE+RN | RE | RNOS |
RNOS | RE+RN | RN | RNOS |
RNOS | RE+RN | RE+RN | RNOS |
RNOS | RE+RN | D | D |
RNOS | RE+RN | NA | RNOS |
RNOS | RE+RN | U | RNOS |
RNOS | D | NONE | D |
RNOS | D | L | D |
RNOS | D | RE | D |
RNOS | D | RN | D |
RNOS | D | RE+RN | D |
RNOS | D | D | D |
RNOS | D | NA | D |
RNOS | D | U | D |
RNOS | NA | NONE | RNOS |
RNOS | NA | L | RNOS |
RNOS | NA | RE | RNOS |
RNOS | NA | RN | RNOS |
RNOS | NA | RE+RN | RNOS |
RNOS | NA | D | D |
RNOS | NA | NA | RNOS |
RNOS | NA | U | RNOS |
RNOS | U | NONE | RNOS |
RNOS | U | L | RNOS |
RNOS | U | RE | RNOS |
RNOS | U | RN | RNOS |
RNOS | U | RE+RN | RNOS |
RNOS | U | D | D |
RNOS | U | NA | RNOS |
RNOS | U | U | RNOS |
D | NONE | NONE | D |
D | NONE | L | D |
D | NONE | RE | D |
D | NONE | RN | D |
D | NONE | RE+RN | D |
D | NONE | D | D |
D | NONE | NA | D |
D | NONE | U | D |
D | RE | NONE | D |
D | RE | L | D |
D | RE | RE | D |
D | RE | RN | D |
D | RE | RE+RN | D |
D | RE | D | D |
D | RE | NA | D |
D | RE | U | D |
D | RN | NONE | D |
D | RN | L | D |
D | RN | RE | D |
D | RN | RN | D |
D | RN | RE+RN | D |
D | RN | D | D |
D | RN | NA | D |
D | RN | U | D |
D | RE+RN | NONE | D |
D | RE+RN | L | D |
D | RE+RN | RE | D |
D | RE+RN | RN | D |
D | RE+RN | RE+RN | D |
D | RE+RN | D | D |
D | RE+RN | NA | D |
D | RE+RN | U | D |
D | D | NONE | D |
D | D | L | D |
D | D | RE | D |
D | D | RN | D |
D | D | RE+RN | D |
D | D | D | D |
D | D | NA | D |
D | D | U | D |
D | NA | NONE | D |
D | NA | L | D |
D | NA | RE | D |
D | NA | RN | D |
D | NA | RE+RN | D |
D | NA | D | D |
D | NA | NA | D |
D | NA | U | D |
D | U | NONE | D |
D | U | L | D |
D | U | RE | D |
D | U | RN | D |
D | U | RE+RN | D |
D | U | D | D |
D | U | NA | D |
D | U | U | D |
NA | NONE | NONE | U |
NA | NONE | L | L |
NA | NONE | RE | RE |
NA | NONE | RN | RN |
NA | NONE | RE+RN | RE+RN |
NA | NONE | D | D |
NA | NONE | NA | U |
NA | NONE | U | U |
NA | RE | NONE | RE |
NA | RE | L | RE |
NA | RE | RE | RE |
NA | RE | RN | RE+RN |
NA | RE | RE+RN | RE+RN |
NA | RE | D | D |
NA | RE | NA | RE |
NA | RE | U | RE |
NA | RN | NONE | RN |
NA | RN | L | RN |
NA | RN | RE | RE+RN |
NA | RN | RN | RN |
NA | RN | RE+RN | RE+RN |
NA | RN | D | D |
NA | RN | NA | RN |
NA | RN | U | RN |
NA | RE+RN | NONE | RE+RN |
NA | RE+RN | L | RE+RN |
NA | RE+RN | RE | RE+RN |
NA | RE+RN | RN | RE+RN |
NA | RE+RN | RE+RN | RE+RN |
NA | RE+RN | D | D |
NA | RE+RN | NA | RE+RN |
NA | RE+RN | U | RE+RN |
NA | D | NONE | D |
NA | D | L | D |
NA | D | RE | D |
NA | D | RN | D |
NA | D | RE+RN | D |
NA | D | D | D |
NA | D | NA | D |
NA | D | U | D |
NA | NA | NONE | NA |
NA | NA | L | NA |
NA | NA | RE | NA |
NA | NA | RN | NA |
NA | NA | RE+RN | NA |
NA | NA | D | NA |
NA | NA | NA | NA |
NA | NA | U | NA |
NA | U | NONE | NA |
NA | U | L | NA |
NA | U | RE | NA |
NA | U | RN | NA |
NA | U | RE+RN | NA |
NA | U | D | NA |
NA | U | NA | NA |
NA | U | U | NA |
U | NONE | NONE | U |
U | NONE | L | L |
U | NONE | RE | RE |
U | NONE | RN | RN |
U | NONE | RE+RN | RE+RN |
U | NONE | D | D |
U | NONE | NA | U |
U | NONE | U | U |
U | RE | NONE | RE |
U | RE | L | RE |
U | RE | RE | RE |
U | RE | RN | RE+RN |
U | RE | RE+RN | RE+RN |
U | RE | D | D |
U | RE | NA | RE |
U | RE | U | RE |
U | RN | NONE | RN |
U | RN | L | RN |
U | RN | RE | RE+RN |
U | RN | RN | RN |
U | RN | RE+RN | RE+RN |
U | RN | D | D |
U | RN | NA | RN |
U | RN | U | RN |
U | RE+RN | NONE | RE+RN |
U | RE+RN | L | RE+RN |
U | RE+RN | RE | RE+RN |
U | RE+RN | RN | RE+RN |
U | RE+RN | RE+RN | RE+RN |
U | RE+RN | D | D |
U | RE+RN | NA | RE+RN |
U | RE+RN | U | RE+RN |
U | D | NONE | D |
U | D | L | D |
U | D | RE | D |
U | D | RN | D |
U | D | RE+RN | D |
U | D | D | D |
U | D | NA | D |
U | D | U | D |
U | NA | NONE | U |
U | NA | L | L |
U | NA | RE | RE |
U | NA | RN | RN |
U | NA | RE+RN | RE+RN |
U | NA | D | D |
U | NA | NA | U |
U | NA | U | U |
U | U | NONE | U |
U | U | L | L |
U | U | RE | RE |
U | U | RN | RN |
U | U | RE+RN | RE+RN |
U | U | D | D |
U | U | NA | U |
U | U | U | U |

Vulva Schema Index


Vulva - Extension Size AJCC 6 Table

Collaborative Stage Data Set - Revised 10/11/2010 FINAL

Vulva

Extension Size AJCC 6 Table

  • Note: For CS Extension codes 110-300 and 410-470 ONLY, the T category for AJCC 6 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
110 | ERROR | T1a | T2 | T1a | T2 | ERROR | TX
120 | ERROR | T1b | T2 | T1b | T2 | ERROR | TX
125 | ERROR | T1NOS | T2 | T1NOS | T2 | ERROR | TX
200 | ERROR | T1NOS | T2 | T1NOS | T2 | ERROR | TX
300 | ERROR | T1NOS | T2 | T1NOS | T2 | ERROR | TX
410 | ERROR | T1a | T2 | T1a | T2 | ERROR | TX
420 | ERROR | T1b | T2 | T1b | T2 | ERROR | TX
425 | ERROR | T1NOS | T2 | T1NOS | T2 | ERROR | TX
450 | ERROR | T1a | T2 | T1a | T2 | ERROR | T1a
460 | ERROR | T1b | T2 | T1b | T2 | ERROR | T1b
470 | ERROR | T1NOS | T2 | T1NOS | T2 | ERROR | T1NOS

Vulva Schema Index


Vulva - Extension Size AJCC 7 Table

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Vulva

Extension Size AJCC 7 Table

  • Note: For CS Extension codes 110, 125-300, 410, 425, 450, and 470 ONLY, the T category for AJCC 7 staging is assigned based on the value of CS Tumor Size and CS Extension, as shown in this table.
CS Extension | CS Tumor Size 000 | CS Tumor Size 001-020 | CS Tumor Size 021-989 | CS Tumor Size 990-992 | CS Tumor Size 993-995 | CS Tumor Size 996-998 | CS Tumor Size 999
110 | ERROR | T1a | T1b | T1a | T1b | ERROR | T1NOS
125 | ERROR | T1NOS | T1b | T1NOS | T1b | ERROR | T1NOS
200 | ERROR | T1NOS | T1b | T1NOS | T1b | ERROR | T1NOS
300 | ERROR | T1NOS | T1b | T1NOS | T1b | ERROR | T1NOS
410 | ERROR | T1a | T1b | T1a | T1b | ERROR | T1NOS
425 | ERROR | T1NOS | T1b | T1NOS | T1b | ERROR | T1NOS
450 | ERROR | T1a | T1b | T1a | T1b | ERROR | T1a
470 | ERROR | T1NOS | T1b | T1NOS | T1b | ERROR | T1NOS

Vulva Schema Index


Vulva - Lymph Nodes SSF 11 AJCC 6 Table

Collaborative Stage Data Set - Revised 09/01/2010 FINAL

Vulva

Lymph Nodes SSF 11 AJCC 6 Table

  • Note: For CS Lymph Node codes 110-450, the assignment of the N category for AJCC 6 staging is based on CS Site Specific Factor 11, Regional Lymph Node Laterality, as shown in this table.
CS Lymph Nodes | CS SSF11 000 | CS SSF11 010 | CS SSF11 020 | CS SSF11 030 | CS SSF11 988 | CS SSF11 998 | CS SSF11 999
110 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
120 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
130 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
150 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
210 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
220 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
230 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
250 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
300 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
350 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
360 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
400 | ERROR | N1 | N2 | N1 | N1 | N1 | N1
450 | ERROR | N1 | N2 | N1 | N1 | N1 | N1

Vulva Schema Index